طابعتا HP LaserJet Professional P1560 و P1600 series

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


طابعتا HP LaserJet Professional P1560 و P1600 series

 عربي

العلامات التجارية ومعلومات حقوق النشر

    الترخيص وحقوق النشر

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    يحظر تمامًا نسخ هذه المادة أو اقتباسها أو ترجمتها دون الحصول على إذن كتابي مسبق، باستثناء ما تسمح به قوانين حقوق الطبع والنشر.

    وتخضع المعلومات الواردة هنا للتغيير بدون إشعار.

    تعد الضمانات الوحيدة لمنتجات وخدمات HP التي يمكن اعتمادها هي الواردة صراحةً في إشعارات الضمان المرفقة بهذه المنتجات والخدمات. ولا يوجد هنا ما يمكن اعتباره بمثابة ضمان إضافي لما سبق. تخلي شركة HP مسئوليتها عن أي أخطاء فنية أو تحريرية أو أي أخطاء ناتجة عن سهو وردت في هذا المستند.

    رقم الصنف: CE663-90944

    Edition 1, 3/2011

    اعتمادات العلامة التجارية

    Adobe® وAcrobat® وPostScript® هي علامات تجارية خاصة بشركة Adobe Systems Incorporated.

    Intel® Core™‎ عبارة عن علامة تجارية لشركة Intel Corporation في الولايات المتحدة و/أو دول/مناطق أخرى.

    Microsoft®، Windows®، Windows® XP، Windows Vista® هي علامات مسجّلة في الولايات المتحدة لشركة Microsoft Corporation.

    ENERGY STAR وعلامة ENERGY STAR عبارة عن علامات تجارية مسجلة في الولايات المتحدة.


طابعتا HP LaserJet Professional P1560 و P1600 series

الاصطلاحات المستخدمة في هذا الدليل

    تلميح:

    توفر التلميحات إشارات خفية أو اختصارات مفيدة.
    ملاحظة:

    توفر الملاحظات معلومات هامة لتفسير مفهوم أو لإتمام مهمة.
    تنبيه:

    تشير التنبيهات إلى الإجراءات الموصى بإجراءها لتجنب فقدان البيانات أو تلف المنتج.
    تحذير!

    تنبهك التحذيرات للقيام بإجراءات محددة لتجنب التعرض لإصابة الشخصية أو فقدان البيانات بشكل كارثي أو إلحاق ضرر بالغ بالمنتج.


أساسيات المنتج

أساسيات المنتج
  • مقارنة المنتج
  • ميزات بيئية
  • ميزات المنتج
  • مناظر مختلفة للمنتج


أساسيات المنتج

مقارنة المنتج

    طابعة HP LaserJet Professional P1560 series
    طابعة HP LaserJet Professional P1600 series
    ●
    السرعة: ٢٢ صفحة بحجم A4 في الدقيقة ‪(ppm)‬، ٢٣ صفحة بحجم letter في الدقيقة
    ●
    الأدراج: فتحة الإدخال الأولوية‏ (١٠ ورقات) ودرج إدخال رئيسي‏ (٢٥٠ ورقة)
    ●
    حاوية الإخراج: ١٢٥ ورقة
    ●
    الاتصال: منفذ USB 2.0 عالي السرعة
    ●
    الطباعة على الوجهين: الطباعة المزدوجة اليدوية‏ (باستخدام برنامج تشغيل الطابعة والزر Go [image] الموجود على لوحة التحكم)
    ●
    السرعة: ٢٥ صفحة من حجم A4 في الدقيقة، ٢٦ صفحة بحجم letter في الدقيقة
    ●
    الأدراج: فتحة الإدخال الأولوية‏ (١٠ ورقات) ودرج إدخال رئيسي‏ (٢٥٠ ورقة)
    ●
    حاوية الإخراج: ١٢٥ ورقة
    ●
    الاتصال: منفذ USB 2.0 عالي السرعة وشبكة اتصال مضمنة على اللوحة
    ●
    الطباعة على الوجهين: طباعة مزدوجة تلقائية


أساسيات المنتج

ميزات بيئية

    طباعة على الوجهين
    وفّر الورق عبر استخدام الطباعة على الوجهين كإعداد الطباعة الافتراضي لديك.
    ●
    تعتمد طابعة HP LaserJet Professional P1560 series الطباعة المزدوجة اليدوية.
    ●
    تعتمد طابعة HP LaserJet Professional P1600 series الطباعة المزدوجة التلقائية واليدوية.
    إعادة التدوير
    خفّف من المخلفات باستخدام الورق المعاد تدويره.
    أعد تدوير خراطيش الحبر عبر استخدام إجراء الإعادة إلى HP.
    توفير الطاقة
    توفير الطاقة عن طريق تشغيل وضع إيقاف التشغيل التلقائي للمنتج.
    HP Smart Web Printing
    باستخدام HP Smart Web Printing يُمكنك تحديد النص والرسومات الواردة من صفحات الويب المتعددة وتخزينهما وترتيبهما وكذلك تحرير ما تراه على الشاشة وطباعته. فهي تمنحك التحكم الذي تحتاج إليه لطباعة المعلومات المفيدة مع تقليل نسبة النفايات.
    يُمكنك تنزيل HP Smart Web Printing من موقع الويب هذا: www.hp.com/go/smartweb.


أساسيات المنتج

ميزات المنتج

    الفائدة
    ميزات الدعم
    جودة الطباعة
    ●
    خرطوشة طباعة HP أصلية.
    ●
    نصوص ورسومات بدقة حقيقية تبلغ ‎٦٠٠x٦٠٠‏ نقطة في البوصة‏ (dpi).
    ●
    FastRes ‪(١٢٠٠ dpi)‬.
    ●
    إعدادات طباعة قابلة للضبط للحصول على جودة الطباعة المثلى.
    أنظمة التشغيل المعتمدة
    ●
    Windows 7‏ (٣٢ بت و٦٤ بت)
    ●
    Windows Vista‏ (٣٢ بت و٦٤ بت)
    ●
    Windows XP‏ (٣٢ بت و٦٤ بت)
    ●
    Windows Server 2008‏ (٣٢ بت و٦٤ بت)
    ●
    Windows Server 2003‏ (٣٢ بت و٦٤ بت)
    ●
    نظام التشغيل Mac X الإصدار ١٠٫٤ و١٠٫٥ و١٠٫٦
    سهولة الاستخدام
    ●
    تُثبت ميزة HP Smart Install برنامج المنتج عند قيامك بتوصيل كبل USB بين المنتج وإحدى أجهزة الكمبيوتر.
    ●
    خرطوشة طباعة HP الأصلية سهلة التثبيت.
    ●
    وصول سهل لخرطوشة الطباعة ومسار الورق من خلال باب خرطوشة الطباعة.
    ●
    إمكانية ضبط درج الورق بيد واحدة.
    تداول الورق بمرونة
    ●
    درج إدخال رئيسي للورق ذي الرأسية والمغلفات والملصقات والورق الشفاف والوسائط ذات الحجم المخصص والبطاقات البريدية والورق الثقيل.
    ●
    فتحة الإدخال الأولوية للورق ذي الرأسية والمغلفات والملصقات والورق الشفاف والوسائط ذات الحجم المخصص والبطاقات البريدية والورق الثقيل.
    ●
    حاوية إخراج علوية بسعة ١٢٥ ورقة.
    ●
    الطباعة على الوجهين
    ●
    طابعة HP LaserJet Professional P1560 series: الطباعة المزدوجة اليديوية.
    ●
    طابعة HP LaserJet Professional P1600 series: الطباعة المزدوجة التلقائية.
    توصيلات الواجهة
    ●
    منفذ USB 2.0 عالي السرعة
    ●
    ملقم طباعة داخلي مضمن للاتصال بشبكة 10/100Base-T‏ (طرازات الشبكة فقط).
    توفير الطاقة
    ●
    يحافظ المنتج على الطاقة الكهربائية على نحو تلقائي من خلال ترشيد استهلاك الطاقة بشكل ملحوظ وذلك عند توقف الطباعة.
    الطباعة الاقتصادية
    ●
    توفر ميزتا الطباعة المتعددة‏ (طباعة أكثر من صفحة على الورقة) والطباعة على الوجهين من استهلاك الورق.
    ●
    وضع EconoMode‏ (قد يدخر من مسحوق الحبر).
    مستلزمات الطابعة
    ●
    صفحة حالة مستلزمات الطابعة تتضمن مقاييس خرطوشة الطباعة التي تُقدر المستوى المتبقي من مستلزم الطابعة. وهي غير متوفرة مع مستلزمات الطابعة التي ليست من إنتاج HP.
    ●
    التحقق من خراطيش طباعة HP الأصلية.
    ●
    شراء المستلزمات البديلة بسهولة.
    إمكانية الوصول
    ●
    يتوافق دليل المستخدم الفوري مع برامج قراءة النصوص على الشاشة.
    ●
    يمكن فتح جميع الأبواب والأغلفة باستخدام يد واحدة.
    الأمان
    ●
    قفل من نوع كينسينجتون على الجزء الخلفي من المنتج.


أساسيات المنتج

مناظر مختلفة للمنتج

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • منظر الجهة الأمامية واليسرى
  • المنظر الخلفي
  • مكان رقم الطراز والرقم التسلسلي
  • مخطط لوحة التحكم


أساسيات المنتج

منظر الجهة الأمامية واليسرى
    طابعتا HP LaserJet Professional P1560 و P1600 series

    طابعتا HP LaserJet Professional P1560 و P1600 series، منظر الجهة الأمامية

    ١
    حاوية الإخراج
    ٢
    امتداد درج الإخراج
    ٣
    فتحة الإدخال الأولوية
    ٤
    درج الإدخال الرئيسي
    ٥
    زر الطاقة
    ٦
    مقبض رفع باب الخرطوشة
    ٧
    لوحة التحكم


أساسيات المنتج

المنظر الخلفي
    طابعتا HP LaserJet Professional P1560 و P1600 series

    طابعتا HP LaserJet Professional P1560 و P1600 series، المنظر الخلفي

    ١
    منفذ USB
    منفذ الشبكة الداخلية لـ HP‏ (طابعة HP LaserJet Professional P1600 series فقط)
    ٢
    مقبس الطاقة
    ٣
    قفل من نوع كينسينجتون
    ٤
    وحدة الطباعة المزدوجة والباب الخلفي للوصول إلى انحشار الورق‏ (طابعة HP LaserJet Professional P1600 series فقط)


أساسيات المنتج

مكان رقم الطراز والرقم التسلسلي

    يوجد الملصق الذي يحتوي على المنتج والأرقام التسلسلية على الجهة الخلفية للمنتج.

    موقع ملصق الطراز والرقم التسلسلي


أساسيات المنتج

مخطط لوحة التحكم

    تحتوي لوحة التحكم على أربعة أضواء وزرين.

    ملاحظة:

    راجع التعرف على أنماط ضوء لوحة التحكم للحصول على وصف لدلالة أشكال المصابيح.

    لوحة تحكم طابعتا HP LaserJet Professional P1560 و P1600 series

    لوحة تحكم طابعتا HP LaserJet Professional P1560 و P1600 series

    ١
    ضوء مسحوق الحبر: عند انخفاض مستوى الحبر بخرطوشة الطباعة، يضيء [image] ضوء مسحوق الحبر. عند عدم وجود خرطوشة الطباعة داخل المنتج، يومض [image] ضوء مسحوق الحبر.
    ٢
    ضوء التنبيه: يشير إلى أن باب خرطوشة الطباعة مفتوح أو إلى وجود أخطاء أخرى.
    ٣
    ضوء الاستعداد: يضئ [image] الضوء الاستعداد عندما يكون المنتج جاهزًا للطباعة. يومض [image] ضوء الاستعداد، عند معالجة المنتج للبيانات.
    ٤
    ضوء Go: يشير إلى وجود خطأ مستمر‏ (مع [image] ضوء التنبيه).
    ٥
    زر Go: لطباعة صفحة التكوين، اضغط باستمرار على [image] الزر Go، ثم حرر الزر عند وميض [image] ضوء الاستعداد. لطباعة صفحة العرض التوضيحي، اضغط على [image] الزر Go ثم حرره. عند وميض [image] الضوء Go، اضغط على [image] الزر Go لمتابعة مهمة الطباعة.
    ٦
    الزر Cancel: لإلغاء مهمة الطباعة، اضغط على [image] الزر Cancel.


برامج لنظام التشغيل Windows

برامج لنظام التشغيل Windows
  • أنظمة التشغيل المعتمدة لنظام التشغيل Windows
  • برامج تشغيل الطابعة المعتمدة لنظام التشغيل Windows
  • تحديد برنامج تشغيل الطابعة المناسب لنظام التشغيل Windows
  • أسبقية إعدادات الطباعة
  • تغيير إعدادات برامج تشغيل الطابعات في Windows
  • إزالة برامج لـ Windows
  • الأدوات المساعدة المعتمدة لنظام التشغيل Windows


برامج لنظام التشغيل Windows

أنظمة التشغيل المعتمدة لنظام التشغيل Windows

    يرد المنتج مزودًا ببرامج لأنظمة تشغيل ‪Windows®‬ التالية:

    ●
    Windows 7‏ (٣٢ بت و٦٤ بت)
    ●
    Windows Vista ‏(٣٢ بت و٦٤ بت)
    ●
    Windows XP‏ (٣٢ بت و٦٤ بت)
    ●
    Windows Server 2008‏ (٣٢ بت و٦٤ بت)
    ●
    Windows Server 2003‏ (٣٢ بت و٦٤ بت)

    لمزيد من المعلومات حول الترقية من Windows 2000 Server إلى Windows Server 2003، باستخدام Windows Server 2003 Point and Print أو باستخدام الخدمات الطرفية والطباعة في Windows Server 2003، انتقل إلى http://www.microsoft.com.


برامج لنظام التشغيل Windows

برامج تشغيل الطابعة المعتمدة لنظام التشغيل Windows

    يأتي المنتج مزودًا ببرنامج لـ Windows يساعد الكمبيوتر على الاتصال بالمنتج. ويسمى هذا البرنامج ببرنامج تشغيل الطابعة. توفر برامج تشغل الطابعات الوصول إلى ميزات المنتج، كالطباعة على ورق من أحجام مخصصة، وتغيير حجم المستندات، وإدراج علامات مائية.

    ملاحظة:

    تتوفر أحدث برامج التشغيل في www.hp.com/support/ljp1560series أو www.hp.com/support/ljp1600series.

    بالإضافة إلى برامج تشغيل الطابعة التي يتم تثبيتها أثناء HP Smart Install أو من القرص المضغوط للمنتج، تتوفر برامج تشغيل الطابعة التالية للتنزيل من الويب:

    ●
    برامج تشغيل الطابعة العامة PCL 5 لنظام التشغيل Windows ‪(HP UPD PCL 5)‬‏ (طابعة HP LaserJet Professional P1600 series فقط)
    ●
    برنامج تشغيل تصميم مستندات XML ‪(XPS)‬
    ملاحظة:

    لمزيد من المعلومات حول برنامج تشغيل الطباعة العالمي UPD، راجع www.hp.com/go/upd.


برامج لنظام التشغيل Windows

تحديد برنامج تشغيل الطابعة المناسب لنظام التشغيل Windows
ملاحظة:

تعتمد طابعة HP LaserJet Professional P1600 series مجموعة برامج تشغيل الطباعة العامة من HP فقط.

استخدم برامج تشغيل الطابعة المثبتة أثناء تشغيل HP Smart Install أو من القرص المضغوط للمنتج، كلما أمكن ذلك. يُعد برنامج تشغيل الطابعة UPD برنامج تشغيل طابعة احتياطي ثانوي.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • HP برنامج تشغيل الطباعة الموحد‏ (UPD)


برامج لنظام التشغيل Windows

HP برنامج تشغيل الطباعة الموحد‏ (UPD)
    ملاحظة:

    لاستخدام HP UPD، يجب عليك تعطيل ميزة HP Smart Install الخاصة بالمنتج.

    برنامج تشغيل الطباعة الموحد HP ‪(UPD)‬ لـ Windows عبارة عن برنامج تشغيل واحد يمكنك من الوصول الفوري إلى أي منتج HP LaserJet من أي موقع من دون تحميل برامج منفصلة. إنه مبني على تقنية تشغيل الطباعة المثبتة HP وقد تم اختباره معمّقاً واستخدم مع العديد من البرامج. إنه حل قوي يعمل بشكل ثابت مع مرور الزمن.

    يتصل برنامج تشغيل الطباعة الموحد‏ (UPD‏) HP تلقائيًا بكل منتج من منتجات HP، ويجمع معلومات تكوين، ثم يخصص واجهة المستخدم لإظهار ميزات المنتج المتوفرة الفريدة. كما يعمل على التمكين التلقائي للميزات المتوفرة بالمنتج، كالتدبيس والطباعة على الوجهين، لذا فأنت لست بحاجة إلى تمكينها يدويًا.

    للمزيد من المعلومات، زر الموقع www.hp.com/go/upd.


برامج لنظام التشغيل Windows

أسبقية إعدادات الطباعة

    تمنح الأولوية للتغييرات التي يتم إجراؤها على إعدادات الطباعة وفقًا لمكان التغييرات:

    ملاحظة:

    قد تتباين أسماء الأوامر ومربعات الحوار تبعًا لبرنامجك التطبيقي.
    ●
    مربع الحوار إعداد الصفحة: انقر فوق إعداد الصفحة أو الأمر المشابه له في قائمة ملف في البرنامج الذي تستخدمه لفتح مربع الحوار هذا. تلغي التغييرات التي تتم في مربع الحوار هذا التغييرات التي تتم في أي مكان آخر.
    ●
    مربع الحوار Print: انقر فوق Print ‏(طباعة)، أو Print Setup ‏(إعداد الصفحة) أو أي أمر آخر من قائمة File‏ (ملف)، للبرنامج الذي تعمل فيه من أجل فتح مربع الحوار هذا. الإعدادات التي تم تغييرها في مربع الحوار Print‏ (طباعة) ليست أولوية ولا تتجاوز عادة التغييرات التي تم إجراؤها في مربع الحوار Page Setup‏ (إعداد الصفحة).
    ●
    مربع حوار خصائص الطابعة‏ (برنامج تشغيل الطابعة): انقر فوق Properties‏ (خصائص) في مربع حوار Print‏ (طباعة) لفتح برنامج تشغيل الطابعة. إن الإعدادات التي تم تغييرها في مربع حوار Printer Properties ‏(خصائص الطابعة) لا تتجاوز عادة الإعدادات في أي مكان آخر في برنامج الطباعة. يمكنك تغيير معظم إعدادات الطباعة هنا.
    ●
    إعدادات برنامج تشغيل الطابعة الافتراضية: تحدد إعدادات الطابعة الافتراضية الإعدادات المستخدمة في كل مهام الطباعة ما لم يتم تغيير الإعدادات في مربعات الحوار إعداد الصفحة أو طباعة أو خصائص الطابعة.


برامج لنظام التشغيل Windows

تغيير إعدادات برامج تشغيل الطابعات في Windows

    تغيير إعدادات كافة مهام الطباعة حتى يتم إغلاق البرنامج
    تغيير الإعدادات الافتراضية لجميع مهام الطباعة
    تغيير إعدادات تكوين المنتج
    ١.
    من القائمة File‏ (ملف) ضمن البرنامج، انقر فوق Print‏ (طباعة).
    ٢.
    حدد برنامج التشغيل، ثم انقر فوق Properties‏ (خصائص) أو Prefrences‏ (تفضيلات).
    يمكن أن تختلف هذه الخطوات؛ لكن هذا الإجراء هو الشائع.
    ١.
    Windows XP، وWindows Server 2003، وWindows Server 2008‏ (استخدام عرض قائمة ابدأ الافتراضي): انقر فوق Start‏ (ابدأ)، ثم انقر فوق Printers and Faxes‏ (الطابعات والفاكس).

    -أو-

    أنظمة التشغيل Windows XP و Windows Server 2003 و Windows Server 2008‏ (باستخدام طريقة عرض القائمة Start‏ (ابدأ) الكلاسيكية): انقر فوق Start‏ (ابدأ)، وفوق Settings‏ (إعدادات)، ثم فوق Printers‏ (طابعات).

    -أو-

    نظاما التشغيل Windows Vista و Windows 7: انقر فوق Start‏ (ابدأ)، وفوق Control Panel‏ (لوحة التحكم)، ثم ضمن فئة Hardware and Sound‏ (الأجهزة والصوت) انقر فوق Printer‏ (طابعة).

    ٢.
    انقر بزر الماوس الأيمن فوق رمز برنامج التشغيل، ثم حدد Printer Prefrences‏ (تفضيلات الطباعة).
    ١.
    Windows XP، وWindows Server 2003، وWindows Server 2008‏ (استخدام عرض قائمة ابدأ الافتراضي): انقر فوق Start‏ (ابدأ)، ثم انقر فوق Printers and Faxes‏ (الطابعات والفاكس).

    -أو-

    أنظمة التشغيل Windows XP و Windows Server 2003 و Windows Server 2008‏ (باستخدام طريقة عرض القائمة Start‏ (ابدأ) الكلاسيكية): انقر فوق Start‏ (ابدأ)، وفوق Settings‏ (إعدادات)، ثم فوق Printers‏ (طابعات).

    -أو-

    نظاما التشغيل Windows Vista و Windows 7: انقر فوق Start‏ (ابدأ)، وفوق Control Panel‏ (لوحة التحكم)، ثم ضمن فئة Hardware and Sound‏ (الأجهزة والصوت) انقر فوق Printer‏ (طابعة).

    ٢.
    انقر بزر الماوس الأيمن فوق رمز برنامج التشغيل، ثم حدد Properties‏ (خصائص).
    ٣.
    انقر فوق علامة التبويب Device Settings‏ (إعدادات الجهاز).


برامج لنظام التشغيل Windows

إزالة برامج لـ Windows

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • استخدام الأداة المساعدة لإلغاء التثبيت لإزالة برامج نظام التشغيل Windows
  • استخدام لوحة التحكم في Windows لإزالة البرامج


برامج لنظام التشغيل Windows

استخدام الأداة المساعدة لإلغاء التثبيت لإزالة برامج نظام التشغيل Windows

    ١.
    انقر فوق Start‏ (ابدأ)، ثم انقر فوق All Programs‏ (كافة البرامج).
    ٢.
    انقر فوق HP، ثم انقر فوق طابعتا HP LaserJet Professional P1560 و P1600.
    ٣.
    انقر فوق Uninstall‏ (إلغاء التثبيت)، ثم اتبع الإرشادات الظاهرة على الشاشة لإزالة البرنامج.


برامج لنظام التشغيل Windows

استخدام لوحة التحكم في Windows لإزالة البرامج
    نظام التشغيل Windows XP

    ١.
    انقر فوق Start‏ (ابدأ) و Control Panel‏ (لوحة التحكم) ثم فوق Add or Remove Programs‏ (إضافة أو إزالة البرامج).
    ٢.
    ابحث عن المنتج وحدده من القائمة.
    ٣.
    انقر فوق الزر Change/Remove‏ (تغيير/إزالة) لإزالة البرامج.

    نظاما التشغيل Windows Vista و Windows 7

    ١.
    انقر فوق Start‏ (ابدأ) و Control Panel‏ (لوحة التحكم) ثم فوق Programs and Features‏ (البرامج والميزات).
    ٢.
    ابحث عن المنتج وحدده من القائمة.
    ٣.
    حدد الخيار Uninstall/Change‏ (إلغاء التثبيت/تغيير).


برامج لنظام التشغيل Windows

الأدوات المساعدة المعتمدة لنظام التشغيل Windows
ملاحظة:

تعتمد طابعة HP LaserJet Professional P1600 series الأدوات المساعدة لنظام التشغيل Windows فقط.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • HP Web Jetadmin
  • ملقم الويب المضمن من HP


برامج لنظام التشغيل Windows

HP Web Jetadmin

    إن الأداة HP Web Jetadmin هي أداة برنامج طرفي بسيط لإدارة الطباعة والتصوير يساعد على زيادة استخدام المنتج والتحكم بتكلفة الطباعة بالألوان وتأمين الحماية للمنتج وتسهيل إدارة المستلزمات من خلال تمكين التكوين عن بعد والمراقبة التحسبية، والأمان واستكشاف الأخطاء وإصلاحها والإعلام عن منتجات الطباعة والتصوير.

    لتحميل إصدار حالي من HP Web Jetadmin وللحصول على أحدث لائحة بالأنظمة المضيفة المعتمدة، تفضّل بزيارة الموقع www.hp.com/go/webjetadmin.

    عند تثبيت أداة برنامج HP Web Jetadmin على ملقم مضيف، يستطيع عميل Windows الوصول إليها باستخدام مستعرض ويب معتمد‏ (مثل Microsoft® Internet Explorer) وذلك بالانتقال إلى مضيف HP Web Jetadmin.


برامج لنظام التشغيل Windows

ملقم الويب المضمن من HP
    ملاحظة:

    تعتمد طابعة HP LaserJet Professional P1600 series ملقم الويب المضمن من HP فقط.

    تم تجهيز المنتج بملقم ويب مضمن، يتيح إمكانية الوصول إلى المعلومات الخاصة بأنشطة المنتج وشبكة الاتصال. تظهر هذه المعلومات في مستعرض ويب، على سبيل المثال Microsoft Internet Explorer أو Apple Safari أو Firefox.

    يُمكنك العثور على ملقم ويب المضمن في المنتج فلا يُمكن تحميله على ملقم شبكة الاتصال.

    ويوفر ملقم ويب المضمن واجهة للمنتج بحيث يمكن لأي شخص لديه كمبيوتر متصل بشبكة اتصال ومستعرض ويب عادي استخدامه. لا حاجة إلى تثبيت أي برنامج خاص أو تكوينه، ولكن يجب أن يتوفر لديك مستعرض ويب معتمد في الكمبيوتر. وللوصول إلى ملقم ويب المضمن، اكتب عنوان IP للمنتج على سطر العنوان في المستعرض.‏ (للعثور على عنوان IP، اطبع صفحة تكوين. ولمزيد من المعلومات حول طباعة صفحة التكوين، انظر طباعة صفحات المعلومات.)

    وللحصول على وصف كامل لميزات ملقم ويب المضمن ووظائفه، انظر أقسام ملقم ويب المضمن.


استخدام المنتج مع نظام التشغيل Mac

استخدام المنتج مع نظام التشغيل Mac
  • برامج خاصة بنظام التشغيل Mac
  • الطباعة باستخدام نظام التشغيل Mac


استخدام المنتج مع نظام التشغيل Mac

برامج خاصة بنظام التشغيل Mac

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • أنظمة التشغيل المعتمدة في Macintosh
  • برامج تشغيل الطابعات المعتمدة في Macintosh
  • إزالة برامج خاصة بنظام التشغيل Macintosh
  • الأولوية لإعدادات الطباعة الخاصة بنظام التشغيل Macintosh
  • تغيير إعدادات برامج تشغيل الطابعات في Macintosh
  • برامج خاصة بنظام التشغيل Mac
  • الأدوات المساعدة المعتمدة لنظام التشغيل Mac


استخدام المنتج مع نظام التشغيل Mac

أنظمة التشغيل المعتمدة في Macintosh

    يعتمد المنتج أنظمة التشغيل التالية لـ Macintosh:

    ●
    نظام التشغيل X v10.4 و v10.5 و v10.6
    ملاحظة:

    يتم اعتماد معالجي PPC و ‪Intel® Core™‬.


استخدام المنتج مع نظام التشغيل Mac

برامج تشغيل الطابعات المعتمدة في Macintosh

    يوفر برنامج التثبيت الخاص بـ HP LaserJet ملفات ‪PostScript® Printer Description‏ (PPD)‬ وبرنامج التشغيل CUPS والأدوات المساعدة لـ HP Printer الخاصة ببرنامج التشغيل ماكينتوش X. ويوفر ملف طابعة ‪HP‏ (PPD)‬ بالاشتراك مع برنامج تشغيل CUPS وظائف الطباعة الكاملة والوصول إلى ميزات خاصة لطابعة HP.


استخدام المنتج مع نظام التشغيل Mac

إزالة برامج خاصة بنظام التشغيل Macintosh

    استخدم الأداة المساعدة إلغاء التثبيت لإزالة البرامج.

    ١.
    استعرض للوصول إلى المجلد التالي:

    ‪Library/Printers/hp/laserjet/P1100_P1560_P1600Series/‬

    ٢.
    انقر نقرًا مزدوجًا فوق الملف HP Uninstaller.app‏ (تطبيق إلغاء تثبيت HP).
    ٣.
    انقر فوق الزر Continue‏ (متابعة)، ثم اتبع الإرشادات الظاهرة على الشاشة لإزالة البرامج.


استخدام المنتج مع نظام التشغيل Mac

الأولوية لإعدادات الطباعة الخاصة بنظام التشغيل Macintosh

    تمنح الأولوية للتغييرات التي يتم إجراؤها على إعدادات الطباعة وفقًا لمكان التغييرات:

    ملاحظة:

    قد تتباين أسماء الأوامر ومربعات الحوار تبعًا لبرنامجك التطبيقي.
    ●
    Page Setup dialog box‏ (مربع حوار إعداد الصفحة): انقر فوق Page Setup‏ (إعداد الصفحة) أو أي أمر آخر على القائمة File‏ (الملف) للبرنامج الذي تعمل فيه من أجل فتح مربع الحوار هذا. الإعدادات التي تم تغييرها هنا يمكن أن تلغي الإعدادات التي تم تغييرها في أي مكان آخر.
    ●
    مربع الحوار طباعة: انقر فوق طباعة أو إعداد الطباعة أو الأمر المشابه في قائمة ملف في البرنامج الذي تستخدمه لفتح مربع الحوار هذا. تتمتع الإعدادات التي تتغير في مربع الحوار طباعة بدرجة أولولية أقل و لا تلغي التغييرات التي تتم في مربع الحوار إعداد الصفحة.
    ●
    إعدادات برنامج تشغيل الطابعة الافتراضي: تحدد إعدادات برنامج تشغيل الطابعة الافتراضي الإعدادات المستخدمة في جميع مهام الطباعة، ما لم يتم تغيير الإعدادات في مربعي الحوار Page Setup‏ (إعداد الصفحة) أو Print‏ (طباعة).


استخدام المنتج مع نظام التشغيل Mac

تغيير إعدادات برامج تشغيل الطابعات في Macintosh

    تغيير إعدادات كافة مهام الطباعة حتى يتم إغلاق البرنامج
    تغيير الإعدادات الافتراضية لكافة مهام الطباعة
    تغيير إعدادات تكوين المنتج
    ١.
    من قائمة File‏ (ملف)، حدد Print‏ (طباعة).
    ٢.
    قم بتغيير الإعدادات التي تريدها على القوائم المختلفة.
    ١.
    من قائمة File‏ (ملف)، حدد Print‏ (طباعة).
    ٢.
    قم بتغيير الإعدادات التي تريدها على القوائم المختلفة.
    ٣.
    في القائمة Presets‏ (إعدادات معيّنة مسبقاً)، انقر فوق Save as‏ (حفظ باسم) وأدخل اسمًا للإعداد المسبق.
    يتم حفظ هذه الإعدادات في القائمة Presets‏ (إعدادات معيّنة مسبقاً). لاستخدام الإعدادات الجديدة؛ يلزم تحديد خيار الإعداد المعين مسبقًا المحفوظ في كل مرة عند فتح برنامج والقيام بالطباعة.
    نظام التشغيل Mac X v10.4
    ١.
    من القائمة Apple، انقر فوق System Preferences‏ (تفضيلات النظام) ثم فوق Print & Fax‏ (طباعة وفاكس).
    ٢.
    انقر فوق Printer Setup‏ (إعداد الطابعة).
    ٣.
    انقر فوق القائمة Installable Options‏ (الخيارات القابلة للتثبيت).
    نظاما تشغيل Mac X v10.5 و v10.6
    ١.
    من القائمة Apple، انقر فوق System Preferences‏ (تفضيلات النظام) ثم فوق Print & Fax‏ (طباعة وفاكس).
    ٢.
    انقر فوق Options & Supplies‏ (خيارات ومستلزمات).
    ٣.
    انقر فوق القائمة Driver‏ (برنامج التشغيل).
    ٤.
    حدد برنامج التشغيل من القائمة، وكون الخيارات القابلة للتثبيت.


استخدام المنتج مع نظام التشغيل Mac

برامج خاصة بنظام التشغيل Mac

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • HP Printer Utility‏ (الأداة المساعدة لطابعة HP) الخاصة بنظام التشغيل Macintosh


استخدام المنتج مع نظام التشغيل Mac

HP Printer Utility‏ (الأداة المساعدة لطابعة HP) الخاصة بنظام التشغيل Macintosh

    استخدم HP LaserJet Utility‏ (الأداة المساعدة HP LaserJet) لطباعة صفحات معلومات المنتج ولتغيير الإعداد "إيقاف تشغيل تلقائي" من كمبيوتر يعمل بنظام التشغيل Macintosh.

    لفتح HP LaserJet Utility‏ (الأداة المساعدة HP LaserJet)، أكمل الإجراء أدناه.

    ▲
    افتح "قائمة انتظار الطباعة"، ثم انقر فوق الرمز Utility‏ (أداة مساعدة).


استخدام المنتج مع نظام التشغيل Mac

الأدوات المساعدة المعتمدة لنظام التشغيل Mac

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • ملقم الويب المضمن من HP


استخدام المنتج مع نظام التشغيل Mac

ملقم الويب المضمن من HP
    ملاحظة:

    تعتمد طابعة HP LaserJet Professional P1600 series فقط ملقم الويب المضمن من HP.

    تم تجهيز المنتج بملقم ويب مضمن، يتيح إمكانية الوصول إلى المعلومات الخاصة بأنشطة المنتج وشبكة الاتصال. تظهر هذه المعلومات في مستعرض ويب، على سبيل المثال Microsoft Internet Explorer أو Apple Safari أو Firefox.

    يُمكنك العثور على ملقم ويب المضمن في المنتج فلا يُمكن تحميله على ملقم شبكة الاتصال.

    ويوفر ملقم ويب المضمن واجهة للمنتج بحيث يمكن لأي شخص لديه كمبيوتر متصل بشبكة اتصال ومستعرض ويب عادي استخدامه. لا حاجة إلى تثبيت أي برنامج خاص أو تكوينه، ولكن يجب أن يتوفر لديك مستعرض ويب معتمد على الكمبيوتر. وللوصول إلى ملقم ويب المضمن، اكتب عنوان IP للمنتج على سطر العنوان في المستعرض.‏ (للعثور على عنوان IP، اطبع صفحة تكوين. ولمزيد من المعلومات حول طباعة صفحة التكوين، انظر طباعة صفحات المعلومات.)

    وللحصول على تفسير كامل لميزات ملقم ويب المضمن ووظائفه، انظر أقسام ملقم ويب المضمن.


استخدام المنتج مع نظام التشغيل Mac

الطباعة باستخدام نظام التشغيل Mac

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إنشاء إعدادات الطباعة المعينة مسبقاً في Macintosh واستخدامها
  • تغيير حجم المستندات أو الطباعة على حجم ورق مخصص
  • طباعة صفحة غلاف
  • طباعة صفحات متعددة على ورقة واحدة في Macintosh
  • الطباعة على الوجهين‏ (المزدوجة) باستخدام نظام التشغيل Mac


استخدام المنتج مع نظام التشغيل Mac

إنشاء إعدادات الطباعة المعينة مسبقاً في Macintosh واستخدامها

    استخدم إعدادات الطباعة المعينة مسبقاً لحفظ الإعدادات الحالية لبرنامج تشغيل الطابعة لإعادة استخدامها مرةً أخرى.

    إنشاء إعداد طباعة معين مسبقاً

    ١.
    من القائمة File‏ (ملف)، انقر فوق Print‏ (طباعة).
    ٢.
    حدد برنامج التشغيل.
    ٣.
    حدد إعدادت الطباعة.
    ٤.
    في المربع Presets‏ (إعدادات معيّنة مسبقاً)، انقر فوق Save As...‏ (حفظ باسم...)، واكتب اسماً للإعداد المعين مسبقاً.
    ٥.
    انقر فوق OK‏ (موافق).

    إعدادات الطباعة المعينة مسبقاً

    ١.
    من القائمة File‏ (ملف)، انقر فوق Print‏ (طباعة).
    ٢.
    حدد برنامج التشغيل.
    ٣.
    في المربع Presets‏ (إعدادات معيّنة مسبقاً)، حدد إعداد الطباعة المعين مسبقاً الذي تريد استخدامه.

    ملاحظة:

    لاستخدام الإعدادات الافتراضية لبرنامج تشغيل الطابعة، حدد Standard‏ (قياسي).


استخدام المنتج مع نظام التشغيل Mac

تغيير حجم المستندات أو الطباعة على حجم ورق مخصص

    يمكنك تحجيم مستند لملاءمته مع ورق بحجم مختلف.

    ١.
    من القائمة File‏ (ملف)، انقر فوق Print‏ (طباعة).
    ٢.
    افتح القائمة Paper Handling‏ (معالحة الورق).
    ٣.
    في ناحية Destination Paper Size‏ (حجم الورق الوجهة)، حدد Scale to fit paper size‏ (تحجيم لاحتواء حجم الورق)، ثم حدد الحجم من القائمة المنسدلة.
    ٤.
    إذا كنت ترغب في استخدام ورق أصغر من المستند فقط، فحدد Scale down only‏ (تحجيم للتصغير فقط).


استخدام المنتج مع نظام التشغيل Mac

طباعة صفحة غلاف

    يمكنك طباعة صفحة غلاف منفصلة للمستند تتضمن رسالة‏ (مثل "سري").

    ١.
    من القائمة File‏ (ملف)، انقر فوق Print‏ (طباعة).
    ٢.
    حدد برنامج التشغيل.
    ٣.
    افتح قائمة Cover Page‏ (صفحة الغلاف)، ثم حدد ما إذا كنت تريد طباعة صفحة الغلاف Before Document‏ (قبل المستند) أو After Document‏ (بعد المستند).
    ٤.
    في قائمة Cover Page Type‏ (نوع صفحة الغلاف)، حدد الرسالة التي تريد طباعتها على صفحة الغلاف.
    ملاحظة:

    لطباعة صفحة غلاف فارغة، حدد Standard‏ (قياسي) بمثابة Cover Page Type‏ (نوع صفحة الغلاف).


استخدام المنتج مع نظام التشغيل Mac

طباعة صفحات متعددة على ورقة واحدة في Macintosh

    يمكنك طباعة أكثر من صفحة على ورقة واحدة. توفر هذه الميزة أسلوبًا اقتصاديًا لطباعة صفحات المسودات.

    صفحات متعددة بالورقة

    ١.
    من القائمة File‏ (ملف)، انقر فوق Print‏ (طباعة).
    ٢.
    حدد برنامج التشغيل.
    ٣.
    افتح القائمة Layout‏ ( تخطيط).
    ٤.
    حدد عدد الصفحات التي ترغب في طباعتها على كل ورقة‏ (١ أو ٢ أو ٤ أو ٦ أو ٩ أو ١٦) بجوار Paper per sheet‏ (صفحات لكل ورقة).
    ٥.
    بجوار Layout Direction‏ (اتجاه التخطيط) ، حدد ترتيب الصفحات ووضعها على الورق.
    ٦.
    حدد نوع الحد الذي تريد طباعته حول كل صفحة على الورقة بجوار Borders‏ (حدود).


استخدام المنتج مع نظام التشغيل Mac

الطباعة على الوجهين‏ (المزدوجة) باستخدام نظام التشغيل Mac

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تلقائي
  • يدوي


استخدام المنتج مع نظام التشغيل Mac

تلقائي
    ملاحظة:

    يتم اعتماد الطباعة المزدوجة التلقائية لمنتج طابعة HP LaserJet Professional P1600 series.

    يعتمد برنامج تشغيل الطابعة بعض أحجام معينة من الوسائط لإجراء الطباعة المزدوجة التلقائية. استخدم إجراء الطباعة المزدوجة اليدوية لأحجام الوسائط غير المتوفرة في برنامج تشغيل الطابعة.

    يتم تمكين ميزة الطباعة المزدوجة التلقائية بشكل افتراضي. لتعطيل الطباعة المزدوجة التلقائية، قم بتغيير إعدادات تكوين المنتج. انظر تغيير إعدادات برامج تشغيل الطابعات في Macintosh.

    ١.
    أدخل كمية من الورق في درج الإدخال تكفي لتنفيذ مهمة الطباعة. في حالة إدراج ورق من نوع خاص مثل الورق ذي الرأسية، يجب إدراجه بحيث يكون وجه الصفحة لأسفل.
    ٢.
    من القائمة File‏ (ملف)، انقر فوق Print‏ (طباعة).
    ٣.
    افتح قائمة Layout‏ (التخطيط).
    ٤.
    إلى جانب Two-Sided‏ (على الوجهين)، حدد Long-Edge Binding‏ (تجليد من الحافة الطويلة) أو Short-Edge Binding‏ (تجليد من الحافة القصيرة).
    ٥.
    انقر فوق Print‏ (طباعة).


استخدام المنتج مع نظام التشغيل Mac

يدوي

    ١.
    أدخل كمية من الورق في درج الإدخال تكفي لتنفيذ مهمة الطباعة. في حالة إدراج ورق من نوع خاص مثل الورق ذي الرأسية، يجب إدراجه بحيث يكون وجه الصفحة لأسفل.
    ٢.
    من القائمة File‏ (ملف)، انقر فوق Print‏ (طباعة).
    ٣.
    نظام التشغيل Mac X v10.4: ضمن القائمة المنسدلة Layout‏ (تخطيط)، حدد العنصر Long-edged binding‏ (تجليد من الحافة الطويلة) أو Short-edged binding‏ (تجليد من الحافة القصيرة).

    -أو-

    نظاما تشغيل Mac X v10.5 و v10.6: انقر فوق خانة الاختيار Two-sided‏ (على الوجهين).

    ٤.
    انقر فوق Print‏ (طباعة). اتبع الإرشادات الظاهرة في مربع الحوار الذي يفتح على شاشة الكمبيوتر قبل وضع رزمة الإخراج في الدرج لطباعة النصف الثاني.
    ٥.
    انتقل إلى المنتج، وأزل أية ورقة فارغة موجودة في الدرج.
    ٦.
    أخرج الرزمة المطبوعة من حاوية الإخراج، ثم أدخلها مرة أخرى مع مراعاة توجيه الجزء المطبوع لأسفل بحيث تكون تغذية الحافة العلوية باتجاه المنتج أولاً.
    ٧.
    من جهاز الكمبيوتر، انقر فوق الزر Continue‏ (متابعة) لإنهاء مهمة الطباعة.


توصيل المنتج

توصيل المنتج
  • أنظمة تشغيل الشبكات المعتمدة
  • الاتصال بـ USB
  • الاتصال بشبكة


توصيل المنتج

أنظمة تشغيل الشبكات المعتمدة
ملاحظة:

تعتمد طابعة HP LaserJet Professional P1600 series فقط وظائف الشبكة.

تدعم أنظمة التشغيل التالية الطباعة عبر شبكة الاتصال:

●
Windows 7‏ (٣٢ بت و٦٤ بت)
●
Windows Vista ‏(‎Starter Edition‏ و٣٢ بت و٦٤ بت)
●
Windows XP‏ (٣٢ بت و Service Pack 2)
●
Windows XP‏ (٦٤ بت و Service Pack 1)
●
Windows Server 2008‏ (٣٢ بت و٦٤ بت)
●
‎Windows Server 2003‏ (Service Pack 1)‎
●
نظام التشغيل Mac X الإصدار ١٠٫٤ و١٠٫٥ والإصدار ١٠٫٦

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إخلاء مسئولية مشاركة الطابعة


توصيل المنتج

إخلاء مسئولية مشاركة الطابعة

    لا تدعم HP شبكة نظير إلى نظير، حيث تعتبر هذه الميزة إحدى مهام أنظمة تشغيل Microsoft وليست من مهام برامج تشغيل طابعة HP. انتقل إلى Microsoft على موقع www.microsoft.com.


توصيل المنتج

الاتصال بـ USB

يعتمد هذا المنتج اتصال USB 2.0. يجب استخدام كبل USB من نوع A-to-B لا يزيد طوله عن ٢ متر‏ (٦٫٥٦ قدم).

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تثبيت المنتج بواسطة HP Smart Install
  • القرص المضغوط للتثبيت


توصيل المنتج

تثبيت المنتج بواسطة HP Smart Install
    ملاحظة:

    يتم اعتماد هذا النوع من التثبيت لنظام التشغيل Windows فقط.

    يسمح لك HP Smart Install بتثبيت برنامج تشغيل المنتج والبرامج عن طريق توصيل المنتج بالكمبيوتر باستخدام كبل USB.

    ملاحظة:

    لا توجد ضرورة لاستخدام القرص المضغوط لبرنامج التثبيت أثناء تثبيت HP Smart Install. لا تُدخل القرص المضغوط لبرنامج التثبيت في محرك الأقراص المضغوطة بالكمبيوتر.

    ١.
    قم بتشغيل المنتج.
    ٢.
    قم بتوصيل كبل USB.
    ٣.
    يجب أن يبدأ تشغيل برنامج HP Smart Install بشكل تلقائي. اتبع الإرشادات التي تظهر على الشاشة لتثبيت البرنامج.
    ●
    إذا تعذر تشغيل البرنامج HP Smart Install بشكل تلقائي، قد تكون خاصية AutoPlay‏ (التشغيل التلقائي) مُعطلة على جهاز الكمبيوتر. استعرض جهاز الكمبيوتر وانقر نقرًا مزدوجًا فوق برنامج التشغيل HP Smart Install لتشغيل البرنامج.
    ●
    إذا طالبك البرنامج بتحديد نوع الاتصال، حدد الخيار Configure to print using USB‏ (تكوين للطباعة باستخدام USB).


توصيل المنتج

القرص المضغوط للتثبيت

    ١.
    أدخل القرص المضغوط لبرنامج التثبيت في محرك الأقراص المضغوطة بالكمبيوتر.
    ملاحظة:

    لا تقم بتوصيل كبل USB حتى يتم مطالبتك بذلك.
    ٢.
    إذا لم يتم فتح برنامج التثبيت تلقائيًا، استعرض محتويات القرص المضغوط وقم بتشغيل ملف SETUP.EXE.
    ٣.
    اتبع الإرشادات التي تظهر على الشاشة لتثبيت البرنامج.

    عند استخدام القرص المضغوط لتثبيت البرنامج، يُمكنك تحديد أنواع عمليات التثبيت التالية:

    ●
    التثبيت السهل‏ (موصى به)

    لن تتم مُطالبتك بإجراء تغييرات للإعدادات الافتراضية أو قبولها.

    ●
    التثبيت المتقدم

    أنت مُطالب بإجراء تغييرات للإعدادات الافتراضية أو قبولها.


توصيل المنتج

الاتصال بشبكة

يمكن أن تتصل طابعة HP LaserJet Professional P1600 series بشبكات الاتصال من خلال منفذ شبكة HP الداخلي.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • بروتوكولات الشبكات المعتمدة
  • تثبيت المنتج على شبكة سلكية
  • تكوين إعدادات الشبكة


توصيل المنتج

بروتوكولات الشبكات المعتمدة

    لتوصيل منتج مؤهل للعمل من خلال شبكتك، يجب وجود شبكة تستخدم بروتوكولاً واحدًا من البروتوكولات التالية.

    ●
    شبكة اتصال TCP/IP سلكية في حالة نشطة


توصيل المنتج

تثبيت المنتج على شبكة سلكية
    ملاحظة:

    لحل مشكلات اتصالات الشبكة، انظر حل مشاكل الاتصال.

    يمكنك تثبيت المنتج على شبكة باستخدام HP Smart Install أو من قرص مضغوط للمنتج. قبل أن تشرع في عملية التثبيت، يُرجي اجراء ما يلي:

    ●
    قم بتوصيل كبل CAT-5 Ethernet بمنفذ متاح موجود على موزع Ethernet أو بجهاز التوجيه.
    ●
    صل كبل Ethernet بمنفذ Ethernet الموجود في الجزء الخلفي من المنتج.
    ●
    تأكد من إضاءة أحد أضواء الشبكة على منفذ الشبكة الموجودة خلف المنتج.

    HP Smart Install على شبكة سلكية
    ملاحظة:

    يتم اعتماد هذا النوع من التثبيت لنظام التشغيل Windows فقط.

    ١.
    اطبع صفحة تكوين وحدد عنوان IP الخاص بالمنتج. انظر طباعة صفحات المعلومات.
    ٢.
    افتح مستعرض ويب جديد باستخدام الكمبيوتر في المكان الذي ترغب في تثبيت المنتج فيه.
    ٣.
    اكتب عنوان IP الخاص بالمنتج في سطر العناوين بالمستعرض.
    ٤.
    انقر فوق علامة التبويب HP Smart Install.
    ٥.
    انقر فوق الزر Download‏ (تنزيل).
    ٦.
    اتبع الإرشادات التي تظهر على الشاشة لمتابعة تثبيت المنتج.

    قرص مضغوط للتثبيت على شبكة سلكية
    ملاحظة:

    عند استخدام القرص المضغوط لتثبيت البرنامج، يُمكنك تحديد خياري التثبيت "التثبيت السهل"‏ (موصى به) أو "التثبيت المتقدم"‏ (حيث تُطالب بتنفيذ الإعدادات الافتراضية أو قبولها).

    ١.
    أدخل القرص المضغوط لبرنامج التثبيت في محرك الأقراص المضغوطة بالكمبيوتر.
    ٢.
    إذا لم يتم فتح برنامج التثبيت تلقائيًا، استعرض محتويات القرص المضغوط وقم بتشغيل ملف SETUP.EXE.
    ٣.
    اتبع الإرشادات الظاهرة على الشاشة لتعيين المنتج وتثبيت البرنامج.
    ملاحظة:

    تأكد من تحديد Configure to print over the Network‏ (تكوين للطباعة عبر الشبكة) عند مطالبتك بذلك.


توصيل المنتج

تكوين إعدادات الشبكة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • عرض إعدادات الشبكة أو تغييرها
  • تعيين كلمة مرور الشبكة أو تغييرها
  • عنوان IP
  • سرعات الارتباط وإعدادات الطباعة المزدوجة


توصيل المنتج

عرض إعدادات الشبكة أو تغييرها

    يمكنك استخدام ملقم ويب المضمّن لعرض إعدادات تكوين IP أو تغييرها.

    ١.
    اطبع صفحة تكوين، وحدد موقع عنوان IP.
    ●
    إذا كنت تستخدم IPv4، فعنوان IP يتضمن خانات رقمية فقط. ويكون له هذا التنسيق:

    xxx.xxx.xxx.xxx
    ●
    إذا كنت تستخدم IPv6، فعنوان IP عبارة عن تركيبة ست عشرية من الأحرف والخانات الرقمية. وهو مزود بتنسيق مماثل للتالي:

    xxxx::xxxx:xxxx:xxxx:xxxx
    ٢.
    لفتح ملقم ويب المضمن، قم بإدخال عنوان IP في سطر العناوين في مستعرض ويب.
    ٣.
    انقر فوق علامة التبويب Networking‏ (شبكة) للحصول على معلومات الشبكة. ويمكنك تغيير الإعدادات حسب الحاجة.


توصيل المنتج

تعيين كلمة مرور الشبكة أو تغييرها

    استخدم ملقم ويب المضمن لتعيين كلمة مرور الشبكة او تغيير كلمة المرور الموجودة.

    ١.
    افتح ملقم الويب المضمن، وانقر فوق علامة التبويب الشبكات ثم انقر فوق الارتباط كلمة المرور.
    ملاحظة:

    إذا سبق أن تم تعيين كلمة مرور، فستطالب بكتابتها. اكتب كلمة المرور، ثم انقر فوق الزر Apply‏ (تطبيق).

    ٢.
    اكتب كلمة المرور الجديدة في المربع كلمة المرور وفي المربع Confirm password‏ (تأكيد كلمة المرور).
    ٣.
    في أسفل الإطار، انقر فوق الزر Apply‏ (تطبيق) لحفظ كلمة المرور.


توصيل المنتج

عنوان IP

    يُمكن تعيين عنوان IP الخاص بالمنتج يدويًا، أو تكوينه تلقائيًا باستخدام DHCP أو BootP أو AutoIP.

    لتغيير عنوان IP يدويًا، استخدم علامة التبويب Networking‏ (شبكة) في ملقم ويب المضمن من HP.


توصيل المنتج

سرعات الارتباط وإعدادات الطباعة المزدوجة
    ملاحظة:

    تُشير الطباعة المزدوجة في هذا القسم إلى الاتصال الثنائي الاتجاه، وليس إلى الطباعة على الوجهين.

    استخدم علامة التبويب Networking‏ (الشبكة) في ملقم الويب المضمن لتعيين سرعة الارتباط إذا لزم الأمر.

    قد تؤدي أية تغييرات غير صحيحة في سرعة الارتباط إلى منع المنتج من الاتصال بأجهزة الشبكة الأخرى. في معظم الأحوال، اترك المنتج في الوضع التلقائي. قد تؤدي التغييرات إلى إيقاف تشغيل المنتج، ثم تشغيله. يُمكنك إجراء تغييرات عند وجود المنتج في الوضع المعطل فقط.


الورق ووسائط الطباعة

الورق ووسائط الطباعة
  • فهم استخدامات الورق ووسائط الطباعة
  • إرشادات حول أنواع الورق أو وسائط الطباعة الخاصة
  • تغيير برنامج التشغيل بحيث يتطابق مع نوع الوسائط وحجمها
  • أحجام الورق المعتمدة
  • أنواع الورق المعتمدة
  • سعة الدرج والحاوية
  • تحميل أدراج الورق


الورق ووسائط الطباعة

فهم استخدامات الورق ووسائط الطباعة

    يدعم هذا المنتج عددًا من الورق ووسائط طباعة اخرى وفقًا للإرشادات الواردة في دليل المستخدم هذا. إن الورق أو وسائط الطباعة التي لا تلبي هذه الإرشادات قد تجعل جودة الطباعة رديئة وتسبب انحشارًا متزايدًا للورق وقد يبلى المنتج قبل أوانه.

    للحصول على أفضل النتائج، استخدم فقط ورق من نوعية HP ووسائط طباعة مصممة لطابعات الليزر أو أجهزة الليزر متعددة الاستخدامات. لا تستخدم الورق أو وسائط الطباعة المصنوعة لطابعات inkjet. ليس بإمكان Hewlett-Packard Company أن توصي باستخدام نوعيات وسائط أخرى إذ أنه لا يمكن لـ HP التحكم بجودتها.

    ومن الممكن أن يتوافر في الورق كافة الإرشادات الموضحة في دليل المستخدم هذا ومع ذلك لا يعطي نتائج مرضية. قد يكون ذلك نتيجة للمعاملة غير السليمة للوسائط، أو درجات الحرارة و/أو معدلات الرطوبة النسبية غير المقبولة، أو المتغيرات الأخرى التي لا يمكن لشركة Hewlett-Packard التحكم فيها.

    تنبيه:

    قد يتسبب استخدام الورق أو وسائط الطباعة التي لا تستوفي مواصفات Hewlett-Packard في حدوث مشكلات بالمنتج، مما يجعله في حاجة للإصلاح. ولا يغطي ضمان Hewlett-Packard أو اتفاقيات الخدمة هذا الإصلاح.


الورق ووسائط الطباعة

إرشادات حول أنواع الورق أو وسائط الطباعة الخاصة

    يدعم هذا المنتج الطباعة على وسائط خاصة. استخدم الإرشادات التالية للحصول على نتائج مقبولة. عند استخدام ورق خاص أو وسائط طباعة خاصة، تأكد من تعيين النوع والحجم في برنامج تشغيل الطابعة للحصول على أفضل النتائج.

    تنبيه:

    تستخدم منتجات HP LaserJet مصاهر لتثبيت جزيئات مسحوق الحبر الجاف على الورق في نقاط فائقة الدقة. تم تصميم ورق HP لطابعات الليزر لكي يتحمل هذه الحرارة الشديدة. إن استخدام ورق inkjet قد يلحق الضرر بالمنتج.

    نوع الوسائط
    افعل
    لا تفعل
    المغلفات
    ●
    قم بتخزين المغلفات بشكل مسطح.
    ●
    استخدم المغلفات بحيث تكون خطوط الالتحام ممتدة حتى زاوية المغلف.
    ●
    استخدم الأشرطة اللاصقة التي يتم نزعها والمسموح باستخدامها في طابعات الليزر.
    ●
    لا تستخدم المغلفات المجعدة أو المطبقة أو الملتصقة معًا، أو التي تعرضت للتلف بأي شكلٍ آخر.
    ●
    لا تستخدم المغلفات التي بها دبابيس أو قطع أو أجزاء شفافة أو المطلية بطبقة مبطنة.
    ●
    لا تستخدم مواد ذاتية اللصق أو المواد الصناعية الأخرى.
    الملصقات
    ●
    استخدم فقط الملصقات التي لا توجد بينها مسافات مكشوفة.
    ●
    استخدم ملصقات تكون في وضع مستوٍ.
    ●
    استخدم الملصقات الكاملة فقط.
    ●
    لا تستخدم الملصقات التي يوجد بها تجاعيد أو فقاعات أو التالفة.
    ●
    لا تقم بالطباعة على أجزاء فقط من أوراق الملصقات.
    الورق الشفاف
    ●
    استخدم الورق الشفاف المسموح باستخدامه في طابعات الليزر فقط.
    ●
    قم بوضع الورق الشفاف بشكل مسطح بعد إزالته من المنتج.
    ●
    لا تستخدم وسائط طباعة شفافة غير مسموح باستخدامها مع طابعات الليزر.
    الورق ذو الرأسية أو النماذج المطبوعة مسبقًا
    ●
    استخدم الورق ذا الرأسية أو النماذج المسموح باستخدامها في طابعات الليزر فقط.
    ●
    لا تستخدم الورق ذا الرأسية المعدني أو الذي يتضمن بروزًا.
    الورق الثقيل
    ●
    استخدم فقط الورق الثقيل المسموح باستخدامه في طابعات الليزر والذي يفي بمواصفات الوزن المصممة لهذا المنتج.
    ●
    لا تستخدم ورق أثقل وزنًا من مواصفات الوسائط الموصى بها لهذا المنتج ما لم يكن ورقًا من نوع HP المسموح باستخدامه في هذا المنتج.
    الورق اللامع أو المطلي
    ●
    استخدم فقط الورق اللامع أو المطلي المسموح باستخدامه في طابعات الليزر.
    ●
    لا تستخدم الورق اللامع أو المطلي المصمم للاستخدام في منتجات inkjet.


الورق ووسائط الطباعة

تغيير برنامج التشغيل بحيث يتطابق مع نوع الوسائط وحجمها

    ويؤدي تحديد الوسائط حسب النوع والحجم إلى الحصول على جودة طباعة أفضل بالنسبة للطباعة على الورق الثقيل والورق اللامع والورق الشفاف. ويمكن أن يؤدي استخدام الإعداد الخاطئ إلى الحصول على جودة طباعة غير مرضية. احرص دوماً على الطباعة حسب النوع بالنسبة لوسائط الطباعة الخاصة مثل الملصقات أو الورق الشفاف. وبالنسبة للأظرف، اختر دائماً الطباعة حسب الحجم.

    ١.
    من القائمة File‏ (ملف) ضمن البرنامج، انقر فوق Print‏ (طباعة).
    ٢.
    حدد برنامج التشغيل، ثم انقر فوق Properties‏ (خصائص) أو Prefrences‏ (تفضيلات).
    ٣.
    انقر فوق علامة التبويب Paper/Quality‏ (ورق/جودة).
    ٤.
    ضمن مربع القائمة Type is‏ (النوع) أو Size is‏ (الحجم)، حدد حجم وسائط الطباعة أو نوعها الصحيح.
    ٥.
    انقر فوق OK‏ (موافق).


الورق ووسائط الطباعة

أحجام الورق المعتمدة

    يعتمد هذا المنتج أحجام الورق المختلفة، ويناسب وسائط الطباعة المختلفة.

    ملاحظة:

    للحصول على أفضل نتائج الطباعة، حدد حجم الورق المناسب واكتب برنامج تشغيل الطباعة قبل الطباعة.

    يعتمد برنامج تشغيل الطابعة بعض أحجام معينة من الوسائط لإجراء الطباعة المزدوجة التلقائية. استخدم إجراء الطباعة المزدوجة اليدوية لأحجام الوسائط غير المتوفرة في برنامج تشغيل الطابعة.

    أحجام الورق ووسائط الطباعة المعتمدة
    الحجم
    الأبعاد
    درج الإدخال الرئيسي
    فتحة الإدخال الأولوية
    Letter
    ٢١٦ × ٢٧٩ ملم
    علامة اختيار
    علامة اختيار
    Legal
    ٢١٦ × ٣٥٦ ملم
    علامة اختيار
    علامة اختيار
    A4
    ٢١٠ × ٢٩٧ ملم
    علامة اختيار
    علامة اختيار
    Executive
    ١٨٤ × ٢٦٧ ملم
    علامة اختيار
    علامة اختيار
    ‪8.5 × 13‬
    ٢١٦ × ٣٣٠ ملم
    علامة اختيار
    علامة اختيار
    A5
    ١٤٨ × ٢١٠ ملم
    علامة اختيار
    علامة اختيار
    A6
    ١٠٥ × ١٤٨ ملم
    علامة اختيار
    علامة اختيار
    B5‏ (JIS)‎
    ١٨٢ × ٢٥٧ ملم
    علامة اختيار
    علامة اختيار
    16k
    ١٨٤ × ٢٦٠ ملم
    ١٩٥ × ٢٧٠ ملم
    ١٩٧ × ٢٧٣ ملم
    علامة اختيار
    علامة اختيار
    مخصص
    الحد الأدنى: ٧٦ × ١٢٧ ملم
    الحد الأقصى: ٢١٦ × ٣٥٦ ملم
    علامة اختيار
    علامة اختيار

    الأظرف والبطاقات البريدية المعتمدة
    الحجم
    الأبعاد
    درج الإدخال الرئيسي
    فتحة الإدخال الأولوية
    ظرف #10
    ١٠٥ × ٢١٤ ملم
    علامة اختيار
    علامة اختيار
    ظرف DL
    ١١٠ × ٢٢٠ ملم
    علامة اختيار
    علامة اختيار
    ظرف C5
    ١٦٢ × ٢٢٩ ملم
    علامة اختيار
    علامة اختيار
    ظرف B5
    ١٧٦ × ٢٥٠ ملم
    علامة اختيار
    علامة اختيار
    ظرف Monarch
    ٩٨ × ١٩١ ملم
    علامة اختيار
    علامة اختيار
    بطاقة بريد يابانية
    ١٠٠ × ١٤٨ ملم
    علامة اختيار
    علامة اختيار
    بطاقة بريدية يابانية مزدوجة مستديرة
    ١٤٨ × ٢٠٠ ملم
    علامة اختيار
    علامة اختيار


الورق ووسائط الطباعة

أنواع الورق المعتمدة

    للحصول على قائمة كاملة بأنواع الورق المعينة من HP والتي يعتمدها هذا المنتج انتقل إلى www.hp.com/support/ljp1560series أو www.hp.com/support/ljp1600series.

    نوع الورق‏ (برنامج تشغيل الطابعة)
    درج الإدخال الرئيسي
    فتحة الإدخال الأولوية
    عادي
    علامة اختيار
    علامة اختيار
    مُعاد تدويره
    علامة اختيار
    علامة اختيار
    ورق رقيق
    علامة اختيار
    علامة اختيار
    خفيف
    علامة اختيار
    علامة اختيار
    متوسط الوزن
    علامة اختيار
    علامة اختيار
    ثقيل
    علامة اختيار
    علامة اختيار
    ثقيل جدًا
    علامة اختيار
    علامة اختيار
    ورق ذو رأسية
    علامة اختيار
    علامة اختيار
    مطبوع مسبقًا
    علامة اختيار
    علامة اختيار
    مثقوب مسبقًا
    علامة اختيار
    علامة اختيار
    ملون
    علامة اختيار
    علامة اختيار
    مقوى
    علامة اختيار
    علامة اختيار
    خشن
    علامة اختيار
    علامة اختيار
    مغلف
    علامة اختيار
    علامة اختيار
    ملصقات
    علامة اختيار
    علامة اختيار
    بطاقة
    علامة اختيار
    علامة اختيار
    ورق تصوير شفاف
    علامة اختيار
    علامة اختيار
    بطاقات بريدية
    علامة اختيار
    علامة اختيار


الورق ووسائط الطباعة

سعة الدرج والحاوية

    الدرج أو الحاوية
    نوع الورق
    المواصفات
    الجودة
    درج الإدخال الرئيسي
    ورق
    النطاق:
    ٦٠ ج/م٢ من الورق المقوى حتى ١٦٣ ج/م٢ من الورق المقوى
    ٢٥٠ ورقة من الورق المقوى ٧٥ ج/م٢ رطل
    المغلفات
    أقل من ٦٠ جم/م٢ من الورق المقوى حتى ٩٠ جم/م٢ من الورق المقوى
    ١٠ أظرف كحد أقصى
    الورق الشفاف
    سُمك بحد أدنى ٠٫١٣ ملم بوصة
    حتى ١٢٥ ورقة من الورق الشفاف
    فتحة الإدخال الأولوية
    ورق
    النطاق:
    ٦٠ ج/م٢ من الورق المقوى حتى ١٦٣ ج/م٢ من الورق المقوى
    تُعادل ١٠ ورقات من الورق المقوى ٧٥ ج/م٢ رطل
    ورق شفاف
    سُمك بحد أدنى ٠٫١٣ ملم بوصة
    الحد الأقصى لارتفاع الرزمة: ١ ملم
    حاوية الإخراج
    ورق
    النطاق:
    ٦٠ ج/م٢ من الورق المقوى حتى ١٦٣ ج/م٢ من الورق المقوى
    حتى ١٢٥ ورقة من الورق المقوى ٧٥ ج/م٢ رطل
    الورق الشفاف
    سُمك بحد أدنى ٠٫١٣ ملم بوصة
    حتى ٧٥ ورقة من الورق الشفاف
    المغلفات
    أقل من ٦٠ ج/م٢ من الورق المقوى حتى ٩٠ ج/م٢ من الورق المقوى
    حتى ١٠ مغلفات


الورق ووسائط الطباعة

تحميل أدراج الورق
تنبيه:

إذا حاولت الطباعة على وسائط مجعدة أو مطوية أو تالفة بأي شكل من الأشكال، فقد يحدث انحشار للوسائط. انظر إزالة انحشار الورق لمزيد من المعلومات.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • فتحة الإدخال الأولوية
  • درج الإدخال الرئيسي
  • اتجاه الورق بالنسبة لأدراج التحميل


الورق ووسائط الطباعة

فتحة الإدخال الأولوية

    تتسع فتحة الإدخال الأولوية إلى ما يصل إلى ١٠ ورقات من وسائط الطباعة أو مغلف واحد أو ورقة شفافة واحدة أو ورقة واحدة من الملصقات أو بطاقة واحدة. قم بتحميل وسائط الطباعة بحيث يتجه الجزء العلوي منها إلى الأمام والجانب المراد الطباعة عليه إلى الأعلى. لمنع حدوث انحشار وانحراف لوسائط الطباعة، احرص دومًا على ضبط موجهات الوسائط الجانبية قبل تغذية وسائط الطباعة.


الورق ووسائط الطباعة

درج الإدخال الرئيسي

    يسع درج الإدخال الرئيسي ٢٥٠ ورقة من الورق ٧٥ ج/م٢ ، أو عدد أقل من ورق وسائط الطباعة الأثقل (رزمة من ورق الوسائط ذات الارتفاع ٢٥ ملم أو أقل).

    قم بتحميل الوسائط بحيث يتجه الجزء العلوي منها إلى الأمام والجانب المراد الطباعة عليه إلى الأعلى. لمنع حدوث انحشار وانحراف للوسائط، احرص دوماً على ضبط الموجهات الجانبية والأمامية.

    ملاحظة:

    عند إضافة وسائط طباعة جديدة، تأكد من إزالة كل وسائط الطباعة من درج الإدخال وتسوية الرزمة بالكامل. يساعد هذا الإجراء على تجنب سحب المنتج للعديد من الأوراق في المرة الواحدة مما يقلل من إمكانية حدوث انحشار لوسائط الطباعة.


الورق ووسائط الطباعة

اتجاه الورق بالنسبة لأدراج التحميل

    استخدم فقط الوسائط الموصى بها لطابعات الليزر. انظر أحجام الورق المعتمدة.

    إذا كنت تستخدم ورق يتطلب اتجاه معين، يُرجى وضعه وفقًا للمعلومات المذكورة في الجدول التالي.

    نوع الورق
    كيف تحمّل الورق
    مطبوع مسبقاً أو ورق ذو رأسية
    ●
    متجهًا لأعلى
    ●
    مراعاة وضع مقدمة الورقة العلوية داخل المنتج
    مثقوب مسبقًا
    ●
    متجهًا لأعلى
    ●
    مراعاة وضع الثقوب ناحية الجانب الأيسر للمنتج
    مغلف
    ●
    متجهًا لأعلى
    ●
    مراعاة وضع مقدمة الورقة اليسرى القصيرة داخل المنتج

    ملاحظة:

    استخدم فتحة الإدخال الأولوية لطباعة مغلف واحد أو وسائط خاصة أخرى. استخدم درج الإدخال الرئيسي لطباعة العديد من المغلفات أو وسائط خاصة أخرى.

    ١.
    قبل تحميل الوسائط، قم بتحريك موجهات الوسائط للخارج بحيث تكون أعرض قليلاً من الوسائط.

    تحريك موجهات الوسائط للخارج

    ٢.
    ضع الوسائط في الدرج واضبط موجهات الوسائط إلى العرض الصحيح.

    ضع الوسائط واضبط موجهات


مهام الطباعة

مهام الطباعة
  • إلغاء مهمة طباعة
  • الطباعة باستخدام نظام Windows


مهام الطباعة

إلغاء مهمة طباعة

يُمكنك إيقاف طلب طباعة باستخدام لوحة التحكم أو باستخدام البرنامج. للحصول على إرشادات حول كيفية إيقاف طلب طباعة من كمبيوتر على شبكة، راجع التعليمات الفورية لبرامج شبكة معينة.

ملاحظة:

قد يستغرق الأمر بعض الوقت لمسح كل المراد طباعته عقب قيامك بإلغاء مهمة طباعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إيقاف مهمة الطباعة الحالية من لوحة التحكم
  • إيقاف مهمة الطباعة الحالية من البرنامج التطبيقي


مهام الطباعة

إيقاف مهمة الطباعة الحالية من لوحة التحكم

    ▲
    اضغط على الزر إلغاء [image] الموجود على لوحة التحكم.


مهام الطباعة

إيقاف مهمة الطباعة الحالية من البرنامج التطبيقي

    عند إرسال مهمة طباعة، يتم فتح مربع حوار على الشاشة لفترة وجيزة يُمكنك من خلاله تحديد خيار إلغاء مهمة الطباعة.

    في حالة إرسال العديد من مهام الطباعة للمنتج من خلال برنامجك، فقد تنتظر هذه الطلبات في قائمة انتظار الطباعة‏ (على سبيل المثال، في إدارة الطباعة في Windows). للحصول على إرشادات معينة حول إلغاء مهمة طباعة من الكمبيوتر، راجع مستندات البرنامج.

    إذا كانت هناك مهمة طباعة تنتظر في قائمة انتظار الطباعة أو في تخزين الطباعة المؤقت، فقم بحذف مهمة الطباعة من هناك.

    ١.
    أنظمة التشغيل Windows XP و Windows Server 2008 و Windows Server 2003‏ (باستخدام طريقة عرض القائمة Start‏ (ابدأ) الافتراضية): انقر فوق Start‏ (ابدأ)، ثم فوق Printers and Faxes‏ (طابعات وفاكسات).

    -أو-

    أنظمة التشغيل Windows XP و Windows Server 2008 و Windows Server 2003‏ (باستخدام طريقة عرض القائمة Start‏ (ابدأ) الكلاسيكية): انقر فوق Start‏ (ابدأ)، ثم فوق Printers‏ (طابعات).

    -أو-

    نظاما التشغيل Windows Vista و Windows 7: انقر فوق Start‏ (ابدأ)، وفوق Control Panel‏ (لوحة التحكم)، ثم ضمن فئة Hardware and Sound‏ (الأجهزة والصوت) انقر فوق Printer‏ (طابعة).

    ٢.
    في قائمة الطابعات، انقر نقراً مزدوجاً فوق اسم هذا المنتج لفتح قائمة انتظار الطباعة أو المخزن المؤقت لمهام الطباعة.
    ٣.
    حدد مهمة الطباعة التي ترغب في إلغائها وانقر بزر الماوس الأيمن فوق مهمة الطباعة ثم انقر فوق العنصر Cancel‏ (إلغاء) أو Delete‏ (حذف).


مهام الطباعة

الطباعة باستخدام نظام Windows

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • فتح برنامج تشغيل الطابعة باستخدام نظام التشغيل Windows
  • الحصول على مساعدة لأي خيار طباعة باستخدام نظام التشغيل Windows
  • تغيير عدد نسخ الطباعة باستخدام نظام التشغيل Windows
  • طباعة نص ملون بالأسود باستخدام نظام التشغيل Windows
  • حفظ إعدادات الطباعة المخصصة لإعادة استخدامها باستخدام نظام التشغيل Windows
  • تحسين جودة الطباعة باستخدام نظام التشغيل Windows
  • طباعة الصفحة الأولى أو الأخيرة على ورق مختلف باستخدام نظام التشغيل Windows
  • قياس مستند لملاءمة حجم الورق باستخدام نظام التشغيل Windows
  • إضافة علامة مائية إلى مستند باستخدام نظام التشغيل Windows
  • الطباعة على الوجهين‏ (المزدوجة) باستخدام نظام التشغيل Windows
  • إنشاء كتيب باستخدام نظام التشغيل Windows
  • طباعة عدة صفحات على ورقة واحدة باستخدام نظام التشغيل Windows
  • تحديد اتجاه الصفحة باستخدام نظام التشغيل Windows
  • استخدام HP ePrint


مهام الطباعة

فتح برنامج تشغيل الطابعة باستخدام نظام التشغيل Windows

    ١.
    من القائمة File‏ (ملف) في البرنامج، انقر فوق Print‏ (طباعة).
    ٢.
    حدد المنتج، ثم انقر فوق Properties‏ (خصائص) أو Preferences‏ (تفضيلات).


مهام الطباعة

الحصول على مساعدة لأي خيار طباعة باستخدام نظام التشغيل Windows

    تعليمات برنامج تشغيل الطابعة منفصلة عن تعليمات البرنامج. توفر تعليمات برنامج تشغيل الطابعة تفسيرات للأزرار، ومربعات الاختيار، والقوائم المنسدلة الموجودة في برنامج تشغيل الطابعة. كما تحتوي على إرشادات حول كيفية تنفيذ مهام الطابعة الشائعة، كالطباعة على الوجهين، وطباعة صفحات متعددة على ورقة واحدة، وطباعة الصفحة الأولى أو الغلافات على ورق مختلف.

    قم بتنشيط تعليمات‏ (Help) برنامج تشغيل الطابعة باستخدام إحدى الطرق التالية:

    ●
    في مربع حوار Properties‏ (خصائص) لبرنامج تشغيل الطابعة، انقر فوق زر Help‏ (تعليمات).
    ●
    اضغط مفتاح F1 على لوحة مفاتيح الكمبيوتر.
    ●
    انقر فوق رمز علامة الاستفهام في الزاوية العليا اليمنى لبرنامج تشغيل الطابعة.
    ●
    انقر بزر الماوس الأيمن فوق أي عنصر موجود في برنامج التشغيل.


مهام الطباعة

تغيير عدد نسخ الطباعة باستخدام نظام التشغيل Windows

    ١.
    افتح برنامج تشغيل الطابعة، وانقر فوق الزر Properties‏ (خصائص) أو Preferences‏ (تفضيلات)، ثم انقر فوق علامة التبويب Advanced‏ (خيارات متقدمة).
    ٢.
    في المنطقة Copies‏ (نسخ)، استخدم أزرار الأسهم لضبط عدد النسخ.

    إذا كنت تقوم بطباعة نسخ متعددة، انقر فوق خانة الاختيار Collate‏ (ترتيب) لترتيب النسخ.

    ٣.
    انقر فوق الزر OK‏ (موافق).


مهام الطباعة

طباعة نص ملون بالأسود باستخدام نظام التشغيل Windows

    ١.
    افتح برنامج تشغيل الطابعة، وانقر فوق الزر Properties‏ (خصائص) أو Preferences‏ (تفضيلات)، ثم انقر فوق علامة التبويب Advanced‏ (خيارات متقدمة).
    ٢.
    انقر فوق خانة الاختيار Print All Text as Black‏ (طباعة كل النص بالأسود).
    ٣.
    انقر فوق الزر OK‏ (موافق).


مهام الطباعة

حفظ إعدادات الطباعة المخصصة لإعادة استخدامها باستخدام نظام التشغيل Windows

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • استخدام إعداد سريع للطباعة
  • إنشاء إعداد سريع لطباعة مخصصة


مهام الطباعة

استخدام إعداد سريع للطباعة

    ١.
    افتح برنامج تشغيل الطابعة، ثم انقر فوق الزر Properties‏ (خصائص) أو Preferences‏ (تفضيلات). تظهر القائمة المنسدلة Print Tasks Quick Sets‏ (إعدادات سريعة لمهام الطباعة) في جميع علامات التبويب باستثناء علامة التبويب Services‏ (خدمات).
    ٢.
    في القائمة المنسدلة Print Tasks Quick Sets‏ (إعدادات سريعة لمهام الطباعة)، حدد أحد الإعدادات السريعة، ثم انقر فوق OK‏ (موافق) لطباعة المهمة بالإعدادات المحددة مسبقًا.


مهام الطباعة

إنشاء إعداد سريع لطباعة مخصصة

    ١.
    افتح برنامج تشغيل الطابعة، ثم انقر فوق الزر Properties‏ (خصائص) أو Preferences‏ (تفضيلات). تظهر القائمة المنسدلة Print Tasks Quick Sets‏ (إعدادات سريعة لمهام الطباعة) في جميع علامات التبويب باستثناء علامة التبويب Services‏ (خدمات).
    ٢.
    حدد إعداد سريع موجود كأساس.
    ٣.
    حدد خيارات الطباعة لإعداد سريع جديد.
    ٤.
    انقر فوق Save As‏ (حفظ باسم)، واكتب اسمًا للإعداد السريع، ثم انقر فوق OK‏ (موافق).


مهام الطباعة

تحسين جودة الطباعة باستخدام نظام التشغيل Windows

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • أحدد حجم صفحة
  • أحدد نوع الورق
  • تحديد دقة الطباعة


مهام الطباعة

أحدد حجم صفحة

١.
افتح برنامج تشغيل الطابعة، وانقر فوق الزر Properties‏ (خصائص) أو Preferences‏ (تفضيلات)، ثم انقر فوق علامة التبويب Paper/Quality‏ (الورق/الجودة).
٢.
حدد أي حجم من القائمة المنسدلة Size is‏ (الحجم).
٣.
انقر فوق الزر OK‏ (موافق).

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • أحدد حجم صفحة مخصص


مهام الطباعة

أحدد حجم صفحة مخصص

    ١.
    افتح برنامج تشغيل الطابعة، ثم انقر فوق علامة التبويب Paper/Quality‏ (الورق/الجودة).
    ٢.
    انقر فوق الزر Custom‏ (مخصص). يتم فتح مربع الحوار Custom Paper Size‏ (حجم ورق مخصص).
    ٣.
    اكتب اسمًا للحجم المخصص، وحدد الأبعاد، ثم انقر فوق Save‏ (حفظ).
    ٤.
    انقر فوق الزر Close‏ (إغلاق)، ثم انقر فوق الزر OK‏ (موافق).


مهام الطباعة

أحدد نوع الورق

    ١.
    افتح برنامج تشغيل الطابعة، وانقر فوق الزر Properties‏ (خصائص) أو Preferences‏ (تفضيلات)، ثم انقر فوق علامة التبويب Paper/Quality‏ (الورق/الجودة).
    ٢.
    حدد نوعًا من القائمة المنسدلة Type is‏ (النوع).
    ٣.
    انقر فوق الزر OK‏ (موافق).


مهام الطباعة

تحديد دقة الطباعة

    ١.
    افتح برنامج تشغيل الطابعة، وانقر فوق الزر Properties‏ (خصائص) أو Preferences‏ (تفضيلات)، ثم انقر فوق علامة التبويب Paper/Quality‏ (الورق/الجودة).
    ٢.
    في منطقة جودة الطباعة، حدد خياراً من اللائحة المنسدلة. راجع التعليمات عبر الإنترنت حول برنامج تشغيل الطابعة للحصول على معلومات على كل من الخيارات المتوفرة.
    ملاحظة:

    لاستخدام مسودة بدقة ذات جودة، في منطقة Print Quality‏ (جودة الطباعة)، انقر فوق خانة الاختيار EconoMode‏ (وضع توفير الحبر).

    ٣.
    انقر فوق الزر OK‏ (موافق).


مهام الطباعة

طباعة الصفحة الأولى أو الأخيرة على ورق مختلف باستخدام نظام التشغيل Windows

    ١.
    افتح برنامج تشغيل الطابعة، وانقر فوق الزر Properties‏ (خصائص) أو Preferences‏ (تفضيلات)، ثم انقر فوق علامة التبويب Paper/Quality‏ (الورق/الجودة).
    ٢.
    انقر فوق خانة الاختيار Use Different Paper/Covers‏ (استخدام أغطية/ورق مختلف)، ثم حدد الإعدادات اللازمة للغطاء الأمامي والصفحات الأخرى والغطاء الخلفي.
    ٣.
    انقر فوق الزر OK‏ (موافق).


مهام الطباعة

قياس مستند لملاءمة حجم الورق باستخدام نظام التشغيل Windows

    ١.
    افتح برنامج تشغيل الطابعة، وانقر فوق الزر Properties‏ (خصائص) أو Preferences‏ (تفضيلات)، ثم انقر فوق علامة التبويب Effects‏ (تأثيرات).
    ٢.
    انقر فوق خانة الاختيار Print document on‏ (طباعة المستند على)، ثم حدد أي حجم من القائمة المنسدلة.
    ٣.
    انقر فوق الزر OK‏ (موافق).


مهام الطباعة

إضافة علامة مائية إلى مستند باستخدام نظام التشغيل Windows

    ١.
    افتح برنامج تشغيل الطابعة، وانقر فوق الزر Properties‏ (خصائص) أو Preferences‏ (تفضيلات)، ثم انقر فوق علامة التبويب Effects‏ (تأثيرات).
    ٢.
    حدد علامة مائية من القائمة المنسدلة Watermarks‏ (علامات مائية).

    لطباعة العلامة المائية على الصفحة الأولى فقط، انقر فوق خانة الاختيار First page only‏ (الصفحة الأولى فقط). وإلا، سيتم طباعة العلامة المائية على كل صفحة.

    ٣.
    انقر فوق الزر OK‏ (موافق).


مهام الطباعة

الطباعة على الوجهين‏ (المزدوجة) باستخدام نظام التشغيل Windows

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تلقائي
  • يدوي


مهام الطباعة

تلقائي
    ملاحظة:

    يتم اعتماد الطباعة المزدوجة التلقائية لمنتج طابعة HP LaserJet Professional P1600 series.

    يعتمد برنامج تشغيل الطابعة بعض أحجام معينة من الوسائط لإجراء الطباعة المزدوجة التلقائية. استخدم إجراء الطباعة المزدوجة اليدوية لأحجام الوسائط غير المتوفرة في برنامج تشغيل الطابعة.

    قبل تمكّنك من استخدام ميزة الطباعة التلقائية على الوجهين، عليك تحديد مربع الاختيار Allow Automatic Duplexing‏ (السماح بالطباعة التلقائية على الوجهين) على علامة التبويب Device Settings‏ (إعدادات الجهاز) لمربع حوار خصائص الطابعة. يرجى مراجعة تغيير إعدادات برامج تشغيل الطابعات في Windows.

    ١.
    قم بتحميل الورق بحيث يكون وجهه متجهًا لأسفل في فتحة الإدخال الأولوية أو في درج الإدخال الرئيسي.

    ٢.
    افتح برنامج تشغيل الطابعة، ثم انقر فوق علامة التبويب Finishing‏ (إنهاء).
    ٣.
    انقر فوق خانة الاختيار Print on both sides‏ (الطباعة على الوجهين). في حالة تجليد المستند من الحافة العليا، انقر فوق مربع الاختيار Flip pages up‏ (قلب الصفحات للأعلى).
    ٤.
    من جهاز الكمبيوتر، انقر فوق الزر OK‏ (موافق) لطباعة المهمة.


مهام الطباعة

يدوي

    قبل تمكّنك من استخدام ميزة الطباعة اليدوية على الوجهين، عليك تحديد مربع الاختيار Allow Manual Duplexing‏ (السماح بالطباعة اليدوية على الوجهين) على علامة التبويب Device Settings‏ (إعدادات الجهاز) لمربع حوار خصائص الطابعة. يرجى مراجعة تغيير إعدادات برامج تشغيل الطابعات في Windows.

    ١.
    قم بتحميل الورق بحيث يكون وجهه متجهًا لأسفل في فتحة الإدخال الأولوية أو في درج الإدخال الرئيسي.

    ٢.
    افتح برنامج تشغيل الطابعة، ثم انقر فوق علامة التبويب Finishing‏ (إنهاء).
    ٣.
    انقر فوق خانة الاختيار ‪Print on both sides‏ (manually)‬‏ (الطباعة على الوجهين‏ (يدويًا)). في حالة تجليد المستند من الحافة العليا، انقر فوق مربع الاختيار Flip pages up‏ (قلب الصفحات للأعلى).
    ٤.
    انقر فوق الزر موافق لطباعة الوجه الأول من المهمة.
    ٥.
    استرد الرزمة المطبوعة من حاوية الإخراج، مع مراعاة الحفاظ على اتجاه الورق، وضعه بحيث يكون الوجه المطبوع متجهًا لأسفل في درج الإدخال الرئيسي.

    ٦.
    اضغط على [image] الزر Go لطباعة الوجه الثاني من المهمة، في لوحة تحكم المنتج.


مهام الطباعة

إنشاء كتيب باستخدام نظام التشغيل Windows

    ١.
    افتح برنامج تشغيل الطابعة، وانقر فوق الزر Properties‏ (خصائص) أو Preferences‏ (تفضيلات)، ثم انقر فوق علامة التبويب Finishing‏ (إنهاء).
    ٢.
    انقر فوق خانة الاختيار ‪Print on both sides‏ (manually)‬‏ (طباعة على الوجهين‏ (يدويًا)).
    ٣.
    من القائمة المنسدلة Booklet layout‏ (تخطيط الكتيب)، انقر فوق الخيار Left binding‏ (التدبيس من الناحية اليسرى) أو Right binding‏ (التدبيس من الناحية اليمنى). يتغير الخيار Pages per sheet‏ (عدد الصفحات في الورقة) بشكل تلقائي إلى 2 pages per sheet‏ (صفحتان في الورقة).
    ٤.
    انقر فوق الزر OK‏ (موافق).


مهام الطباعة

طباعة عدة صفحات على ورقة واحدة باستخدام نظام التشغيل Windows

    ١.
    افتح برنامج تشغيل الطابعة، وانقر فوق الزر Properties‏ (خصائص) أو Preferences‏ (تفضيلات)، ثم انقر فوق علامة التبويب Finishing‏ (إنهاء).
    ٢.
    حدد عدد الصفحات للورقة من القائمة المنسدلة Pages per sheet‏ (عدد الصفحات في الورقة).
    ٣.
    حدد الخيارات الصحيحة لـ Print Page Borders‏ (طباعة حدود الصفحات) و Page Order‏ (ترتيب الصفحة) و Orientation‏ (اتجاه).
    ٤.
    انقر فوق الزر OK‏ (موافق).


مهام الطباعة

تحديد اتجاه الصفحة باستخدام نظام التشغيل Windows

    ١.
    افتح برنامج تشغيل الطابعة، وانقر فوق الزر Properties‏ (خصائص) أو Preferences‏ (تفضيلات)، ثم انقر فوق علامة التبويب Finishing‏ (إنهاء).
    ٢.
    في المنطقة Orientation‏ (اتجاه)، حدد الخيار Portrait‏ (عمودي) أو Landscape‏ (أفقي).

    لطباعة صورة الصفحة بالمقلوب، حدد الخيار Rotate by 180 degrees‏ (استدارة بزاوية ١٨٠ درجة).

    ٣.
    انقر فوق الزر OK‏ (موافق).


مهام الطباعة

استخدام HP ePrint

تمثل HP ePrint مجموعة من خدمات الطباعة المعتمدة على الويب والتي تمكّن منتجاً معتمداً من قبل HP من طباعة مستندات من الأنواع التالية:

●
رسائل البريد الإلكتروني والمرفقات المرسلة مباشرة إلى عنوان البريد الإلكتروني الخاص بمنتج HP
●
مستندات من تحديد تطبيقات طباعة الجهاز المحمول

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • استخدام HP Cloud Print
  • استخدام AirPrint


مهام الطباعة

استخدام HP Cloud Print

    استخدم HP Cloud Print لطباعة رسائل البريد الإلكتروني والمرفقات من خلال إرسالها إلى عنوان البريد الإلكتروني الخاص بالمنتج من أي جهاز يستند إلى البريد الإلكتروني.

    ملاحظة:

    يجب أن يكون المنتج متصلاً بشبكة سلكية أو لاسلكية. لاستخدام HP Cloud Print، يجب أن تملك وصولاً إلى الإنترنت وعليك تمكين HP Web Services.

    ١.
    مكّن HP Web Services في خادم ويب المضمن من HP ‏(EWS‎) باتباع هذه الخطوات:

    أ.
    بعد اتصال المنتج بالشبكة، اطبع صفحة تكوين وعرّف عنوان IP الخاص بالمنتج.
    ب.
    على جهاز الكمبيوتر، افتح مستعرض ويب ثم أدخل عنوان IP الخاص بالمنتج في سطر العنوان. يظهر خادم ويب المضمن من HP.
    ج.
    انقر فوق علامة التبويب HP Web Services. إذا لم تكن شبكتك تستخدم ملقم وكيل للوصول إلى الإنترنت، تابع إلى الخطوة التالية. إذا كانت شبكتك تستخدم ملقم وكيل للوصول إلى الإنترنت، اتبع هذه الإرشادات قبل المتابعة إلى الخطوة التالية:

    أ.
    حدد علامة التبويب Proxy Settings‏ (إعدادات الوكيل).
    ب.
    حدد خانة الاختيار حدد هذه الخانة إذا كانت شبكتك تستخدم ملقم وكيل للوصول إلى الإنترنت.
    ج.
    في الحقل Proxy Server ‏(الملقم الوكيل)، أدخل عنوان ملقم الوكيل ورقم المنفذ، ثم انقر فوق الزر Apply‏ (تطبيق).

    د.
    حدد علامة التبويب HP Web Services وانقر فوق الزر Enable ‏(تمكين). يقوم المنتج بتكوين الاتصال بالإنترنت، ثم تظهر رسالة تعلمك بأنه ستتم طباعة ورقة معلومات.
    ه.
    انقر فوق الزر OK‏ (موافق). تتم طباعة صفحة ePrint. في صفحة ePrint، ابحث عن عنوان البريد الإلكتروني الذي يتم تعيينه تلقائياً إلى المنتج.

    ٢.
    لطباعة مستند، أرفقه برسالة بريد إلكتروني ثم أرسِل الرسالة إلى عنوان البريد الإلكتروني الخاص بالمنتج. انتقل إلى العنوان www.hpeprintcenter.com للحصول على قائمة بأنواع المستندات المعتمدة
    ٣.
    ويمكنك، بشكل اختياري، استخدام موقع ويب HP ePrintCenter لتحديد إعدادات الأمان ولتكوين إعدادات الطباعة الافتراضية لكافة مهام HP ePrint المرسلة إلى هذا المنتج:

    أ.
    افتح مستعرض ويب وانتقل إلى العنوان www.hpeprintcenter.com.
    ب.
    انقر فوق Sign In‏ (تسجيل الدخول) وأدخل بيانات اعتماد HP ePrintCenter أو تسجّل لحساب جديد.
    ج.
    حدد منتجك من القائمة، أو انقر فوق زر + Add printer‏ (إضافة طابعة) لإضافته. لإضافة منتج، تحتاج إلى رمز المنتج الذي يشكّل جزء عنوان البريد الإلكتروني الخاص بالمنتج الذي يسبق الرمز @.
    ملاحظة:

    هذا الرمز صالح لأربع وعشرين ساعة فقط من وقت تمكينك لـ HP Web Services. في حال انتهاء صلاحيته، اتبع الإرشادات لتمكين HP Web Services مجدداً والحصول على رمز جديد.

    د.
    انقر فوق الزر Setup‏ (الإعداد). وسوف يظهر مربع حوار HP ePrint Settings‏ (إعدادات HP ePrint)‏. تتوفر ثلاثة علامات تبويب:
    ●
    Allowed Senders‏ (المرسلون المسموح بهم). لتجنب قيام منتجك بطباعة مستندات غير متوقعة، انقر فوق علامة التبويب Allowed Senders‏ (المرسلون المسموح بهم). انقر فوق Allowed Senders Only‏ (المرسلون المسموح بهم فقط)، ثم أضف عناوين البريد الإلكتروني التي تريد منها السماح بمهام ePrint.
    ●
    خيارات الطباعة‏. لإعداد الإعدادات الافتراضية لكافة مهام ePrint المرسلة إلى هذا المنتج، انقر فوق علامة التبويب Print Options‏ (خيارات الطباعة)، ثم حدد الإعدادات التي تريد استخدامها.
    ●
    Advanced‏ (متقدم). لتغيير عنوان البريد الإلكتروني الخاص بالمنتج، انقر فوق علامة التبويب Advanced‏ (متقدم).


مهام الطباعة

استخدام AirPrint

    يتم اعتماد الطباعة المباشرة باستخدام AirPrint الخاصة بـ Apple للإصدار iOS 4.2 أو إصدار لاحق. استخدم AirPrint للطباعة مباشرة إلى المنتج من iPad ‏(iOS 4.2) أو iPhone ‏(3GS أو إصدار لاحق) أو iPod touch‏ (الجيل الثالث أو إصدار لاحق) في التطبيقات التالية:

    ●
    بريد
    ●
    صور
    ●
    Safari
    ●
    تحديد تطبيقات جهة خارجية
    ملاحظة:

    يجب أن يكون المنتج متصلاً بشبكة سلكية أو لاسلكية.

    للطباعة، اتبع هذه الخطوات:

    ١.
    انقر فوق عنصر [image] ‏ action‏ (الإجراء).
    ٢.
    انقر فوق Print‏ (طباعة).
    ملاحظة:

    إذا كنت تطبع لأول مرة أو إذا كان منتجك الذي اخترته سابقاً غير متوفر، عليك تحديد منتج قبل المتابعة إلى الخطوة التالية.
    ٣.
    كوّن خيارات الطباعة ثم انقر فوق Print‏ (طباعة).


الإدارة والصيانة

الإدارة والصيانة
  • طباعة صفحات المعلومات
  • استخدام ملقم الويب المضمن من HP
  • إعدادات موفرة
  • إعدادات الوضع الصامت
  • إدارة مستلزمات الطابعة والملحقات
  • تنظيف المنتج
  • تحديثات المنتج


الإدارة والصيانة

طباعة صفحات المعلومات

يمكنك طباعة صفحات المعلومات التالية.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • صفحة التكوين
  • صفحة حالة مستلزمات الطابعة
  • صفحة العرض التوضيحي


الإدارة والصيانة

صفحة التكوين

    تسرد صفحة التكوين خصائص المنتج وإعداداته الحالية. وتحتوي هذه الصفحة أيضاً على تقرير سجل الحالة. لطباعة صفحة تكوين، نفذ أحد الإجراءات التالية:

    ●
    اضغط باستمرار على [image] الزر انتقال عند تشغيل [image] ضوء الاستعداد وعند عدم وجود مهام أخرى قيد الطباعة. حرر [image] الزر انتقال عند بدء [image] ضوء الاستعداد في الوميض. تتم طباعة صفحة التكوين.
    ●
    حدد Config Page‏ (صفحة التكوين) من القائمة المنسدلة Print Information Pages‏ (طباعة صفحات المعلومات) الموجودة على علامة التبويب Services‏ (خدمات) ضمن تفضيلات الطابعة.
    ●
    طابعة HP LaserJet Professional P1600 series فقط: افتح ملقم الويب المضمن‏ (انظر فتح ملقم الويب المضمن)، وانقر فوق علامة التبويب Information‏ (معلومات)، ثم حدد Print Info Pages‏ (طباعة صفحات المعلومات). انقر فوق الزر Print‏ (طباعة) الموجود بجوار Print Configuration Page‏ (طباعة صفحة التكوين).


الإدارة والصيانة

صفحة حالة مستلزمات الطابعة

    توفر صفحة حالة مستلزمات الطابعة المعلومات التالية:

    ●
    النسبة المئوية المقدرة لمسحوق الحبر المتبقي في خرطوشة الطباعة‏ (متوفر فقط في حالة تثبيت خرطوشة طباعة أصلية من HP)
    ●
    عدد الصفحات ومهام الطباعة التي تمت معالجتها‏ (متوفر فقط في حالة تثبيت خرطوشة طباعة أصلية من HP)
    ●
    معلومات الشراء وإعادة التدوير

    لطباعة صفحة حالة مستلزمات الطابعة، نفذ أحد الإجراءات التالية:

    ●
    حدد Supply Status Page‏ (صفحة حالة مستلزم الطابعة) من القائمة المنسدلة Print Information Pages‏ (طباعة صفحات المعلومات) الموجودة على علامة التبويب Services‏ (خدمات) ضمن تفضيلات الطابعة.
    ●
    طابعة HP LaserJet Professional P1600 series فقط: افتح ملقم الويب المضمن‏ (انظر فتح ملقم الويب المضمن)، وانقر فوق علامة التبويب Information‏ (معلومات)، ثم حدد Print Info Pages‏ (طباعة صفحات المعلومات). انقر فوق الزر Print‏ (طباعة) الموجود بجوار Print Supplies Page‏ (طباعة صفحة مستلزمات الطابعة).


الإدارة والصيانة

صفحة العرض التوضيحي

    تحتوي صفحة العرض التوضيحي على أمثلة للنصوص والرسومات. لطباعة صفحة العرض التوضيحي، نفذ أحد الإجراءات التالية:

    ●
    اضغط على [image] الزر انتقال وحرره إذا كان [image] ضوء الاستعداد قيد التشغيل وعند عدم وجود مهام أخرى قيد الطباعة. تتم طباعة صفحة العرض التوضيحي.
    ●
    حدد Demo Page‏ (صفحة العرض التوضيحي) من القائمة المنسدلة Print Information Pages‏ (طباعة صفحات المعلومات) الموجودة على علامة التبويب Services‏ (خدمات) ضمن تفضيلات الطابعة.


الإدارة والصيانة

استخدام ملقم الويب المضمن من HP
ملاحظة:

تعتمد طابعة HP LaserJet Professional P1600 series فقط ملقم الويب المضمن.

استخدم ملقم ويب المضمن‏ (EWS) لعرض حالتي المنتج والشبكة ولإدارة وظائف الطباعة من جهاز الكمبيوتر الخاص بك.

●
عرض معلومات حالة المنتج
●
تحديد المدة المتبقية لكافة مستلزمات الطابعة وطلب موارد أخرى جديدة
●
عرض إعدادات التكوين الافتراضية للمنتج وتغييرها
●
عرض تكوين شبكة الاتصال وتغييره

لست بحاجة إلى تثبيت أي برنامج على الكمبيوتر. تحتاج فقط إلى استخدام أحد مستعرضات ويب المعتمدة هذه:

●
Microsoft Internet Explorer 6.0‏ (والأحدث)
●
Firefox 1.0‏ (والأحدث)
●
Mozilla 1.6‏ (والأحدث)
●
Opera 7.0‏ (والأحدث)
●
Safari 1.2‏ (والأحدث)
●
Konqueror 3.2‏ (والأحدث)

يعمل ملقم ويب المضمن عندما يكون المنتج متصلاً بشبكة مستندة إلى TCP/IP. لا يعتمد ملقم ويب المضمن اتصالات مستندة إلى IPX أو اتصالات USB مباشرة.

ملاحظة:

ليس من الضروري وجود اتصال بإنترنت حتى تتمكن من فتح ملقم ويب المضمن واستخدامه. ولكن، إذا قمت بالنقر فوق ارتباط على أي من الصفحات، يجب أن يكون وجود اتصال بإنترنت لفتح الموقع المرتبط.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • فتح ملقم الويب المضمن
  • أقسام ملقم ويب المضمن


الإدارة والصيانة

فتح ملقم الويب المضمن

    لفتح ملقم ويب المضمن، اكتب اسم المضيف أو عنوان IP للمنتج في حقل العنوان الخاص بمستعرض ويب معتمد. للعثور على عنوان IP، اطبع صفحة تكوين المنتج بالضغط باستمرار على الانتقال الزر [image] إذا كان [image] ضوء الاستعداد قيد التشغيل وعند عدم وجود أي مهام أخرى قيد الطباعة. حرر [image] الزر انتقال عند بدء [image] ضوء الاستعداد في الوميض. تتم طباعة صفحة التكوين.

    ملاحظة:

    تعتمد طابعة HP LaserJet Professional P1600 series IPv4 و IPv6. لمزيد من المعلومات، انتقل إلى www.hp.com/go/ljp1600series.

    تلميح:

    بعد قيامك بفتح محدد موقع المعلومات، قم بعمل إشارة مرجعية له بحيث يمكنك الرجوع إليه بشكل سريع في المستقبل.

    يوجد بملقم ويب المضمن أربعة علامات تبويب تحتوي على إعدادات ومعلومات حول المنتج: علامة التبويب Information‏ (معلومات) وعلامة التبويب Settings‏ (إعدادات) وعلامة التبويب HP Smart Install وعلامة التبويب Networking‏ (شبكة).


الإدارة والصيانة

أقسام ملقم ويب المضمن

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • علامة التبويب معلومات
  • علامة التبويب إعدادات
  • علامة التبويب الشبكة
  • علامة التبويب HP Smart Install
  • الارتباطات


الإدارة والصيانة

علامة التبويب معلومات

    تتألف مجموعة صفحات المعلومات من الصفحات الآتية:

    ●
    حالة الجهاز تعرض حالة المنتج ومستلزمات الطابعة لـ HP.
    ●
    تكوين الجهاز يعرض المعلومات الواردة في صفحة التكوين.
    ●
    حالة مستلزمات الطابعة تعرض حالة مستلزمات الطابعة لـ HP وتوفر أرقام الأجزاء. لطلب شراء مستلزمات طابعة جديدة، انقر فوق Shop for Supplies‏ (شراء مستلزمات الطابعة) في الجزء العلوي الأيسر من الإطار.
    ●
    ملخص شبكة الاتصال توضح المعلومات الموجودة في صفحة ملخص شبكة الاتصال.
    ●
    طباعة صفحات المعلومات تسمح لك بطباعة صفحة تكوين أو صفحة حالة مستلزمات الطابعة.


الإدارة والصيانة

علامة التبويب إعدادات

    استخدم علامة التبويب هذه لتكوين المنتج من جهاز الكمبيوتر الخاص بك. إذا كان هذا المنتج متصل بالشبكة، قم دومًا باستشارة مسؤول المنتج قبل تغيير الإعدادات ضمن علامة التبويب هذه.


الإدارة والصيانة

علامة التبويب الشبكة

    يمكن لمسؤولي الشبكة استخدام علامة التبويب هذه للتحكم في إعدادات الشبكة المتصلة بهذا المنتج عند اتصاله بشبكة مستندة إلى IP.


الإدارة والصيانة

علامة التبويب HP Smart Install
    ملاحظة:

    يتم اعتماد علامة التبويب هذه لنظام التشغيل Windows فقط.

    استخدم علامة التبويب هذه لتنزيل برنامج تشغيل الطابعة وتثبيته.


الإدارة والصيانة

الارتباطات

    توجد الارتباطات في الجزء الأيسر العلوي من صفحات "الحالة". يتعين أن يكون لديك اتصال بالإنترنت حتى يتسنى لك استخدام أيًا من تلك الارتباطات. وفي حالة استخدامك لاتصال الطلب الهاتفي ولم يفلح الاتصال عند فتحك لملقم ويب المضمن لـ HP، يجب إجراء الاتصال قبل أن تتمكن من زيارة مواقع الويب المذكورة. قد يستوجب الاتصال إغلاق ملقم الويب المضمن وإعادة فتحه.

    ●
    Shop for Supplies‏ (شراء مستلزمات الطابعة). انقر فوق هذا الارتباط للاتصال بموقع ‪Sure Supply Web‏ (www.hp.com/post-embed/ordersupplies-na)‬ وطلب شراء مستلزمات طابعة HP الأصلية أو من بائع التجزئة الذي تختاره.
    ●
    Support‏ (الدعم). يتصل بموقع دعم المنتج. يمكنك البحث في التعليمات عن الموضوعات العامة.


الإدارة والصيانة

إعدادات موفرة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • EconoMode‏ (وضع توفير الحبر)
  • الوضع إيقاف تشغيل تلقائي


الإدارة والصيانة

EconoMode‏ (وضع توفير الحبر)

    لهذا المنتج خيار EconoMode‏ (وضع توفير الحبر) من أجل طباعة مسودات للمستندات. بإمكان استخدام EconoMode أن يؤدي إلى استخدام كمية أقل من مسحوق الحبر وخفض التكلفة لكل الصفحة. غير أن استخدام EconoMode بإمكانه أيضاً أن يخفض من جودة الطباعة.

    لا توصي شركة HP باستخدام EconoMode‏ (وضع توفير الحبر) طوال الوقت. في حالة الاستخدام الدائم لخيار EconoMode‏ (وضع توفير الحبر)، فقد ينتج عن استخدام مورد الحبر إلى تآكل الأجزاء الميكانيكية في خرطوشة الطباعة. في حالة تناقص جودة الطباعة في ظل هذه الظروف، يجب أن تقوم بتثبيت خرطوشة حبر جديدة، حتى في حالة وجود مورد حبر في الخرطوشة.

    قم بتمكين EconoMode أو تعطيله بإحدى الطرق التالية:

    ●
    ضمن "خصائص الطابعة في Windows"، افتح علامة التبويب Paper/Quality‏ (ورق/جودة)، وحدد الخيار EconoMode.
    ●
    ضمن ملقم ويب المضمن‏ (طابعة HP LaserJet Professional P1600 series فقط)، افتح علامة التبويب Settings‏ (إعدادات) وحدد الخيار PCL Settings‏ (إعدادات PCL). استخدم القائمة المنسدلة Settings‏ (إعدادات) لتحديد On‏ (تشغيل) أو Off‏ (إيقاف تشغيل).
    ملاحظة:

    يؤدي تعطيل EconoMode‏ (وضع توفير الحبر) باستخدام ملقم ويب المضمن إلى التأثير على مهام الطباعة التي تستخدم برامج تشغيل الطابعة العامة PCL 5 فقط‏ (متوفرة للتنزيل من الويب).

    لإلغاء تحديد وضع EconoMode لمهام الطباعة التي تستخدم برنامج تشغيل الطابعة التي وردت على القرص المضغوط للمنتج، يتعين عليك إلغاء تحديد EconoMode الموجود في برنامج تشغيل الطابعة.

    ●
    ضمن الأداة المساعدة لطابعة HP الخاصة بنظام التشغيل Macintosh، انقر فوق Print Settings‏ (إعدادات الطباعة)، ثم انقر فوق Economode & Toner Density‏ (كثافة الحبر و توفير الحبر).


الإدارة والصيانة

الوضع إيقاف تشغيل تلقائي

    تُعد الميزة "إيقاف تشغيل تلقائي" موفرة لطاقة هذا المنتج. بعد الفترة الزمنية المحددة من قِبَل المستخدم، يقوم المنتج تلقائيًا بتخفيض استهلاك الطاقة‏ (إيقاف تشغيل تلقائي). ويعود المنتج إلى الحالة "الاستعداد" عندما يتم الضغط على أي زر أو عند تلقي مهمة طباعة. عند وجود المنتج في الوضع "إيقاف تشغيل تلقائي"، يتم إيقاف تشغيل جميع مصابيح لوحة التحكم ومصباح الإضاءة الخلفية لزر التشغيل.

    ملاحظة:

    بالرغم من عدم إضاءة مصابيح المنتج في الوضع "إيقاف تشغيل تلقائي"، إلا أن المنتج سيعمل بشكل عادي عند تلقيه مهمة طباعة.

    لا تعتمد الطرازات اللاسلكية وضع Auto-On/Auto-Off‏ (تشغيل تلقائي - إيقاف تشغيل تلقائي). يتم اعتماد وضع السكون ذي استهلاك طاقة يبلغ 3.4 واط في الطرازات اللاسلكية.

    تغيير مدة تأخير "إيقاف تشغيل تلقائي"

    يمكن تغيير الفترة التي يظل فيها المنتج مُعطلاً‏ (تأخير إيقاف تشغيل تلقائي) قبل دخوله للوضع "إيقاف تشغيل تلقائي".

    ملاحظة:

    تبلغ مدة إعداد تعطيل "إيقاف تشغيل تلقائي" ٥ دقائق.

    ١.
    افتح خصائص الطابعة، ثم انقر فوق علامة التبويب Device Settings‏ (إعدادات الجهاز).
    ٢.
    حدد تأخير "إيقاف تشغيل تلقائي" من القائمة المنسدلة Auto-Off‏ (إيقاف تشغيل تلقائي).

    ملاحظة:

    لا يصبح الإعداد الذي تم تغييره ساري المفعول حتى يتم إرسال مهمة الطباعة إلى المنتج.


الإدارة والصيانة

إعدادات الوضع الصامت

    يحتوي هذا المنتج على الوضع الصامت الذي يحد من الضجيج خلال الطباعة. عندما يكون الوضع الصامت قيد التشغيل، يطبع المنتج بسرعة أقل.

    ملاحظة:

    يقلل الوضع الصامت من سرعة طباعة المنتجات، التي قد تُحسن جودة الطباعة.

    اتبع هذه الخطوات لتمكين الوضع الصامت.

    ١.
    افتح خصائص الطابعة، ثم انقر فوق علامة التبويب Device Settings‏ (إعدادات الجهاز).
    ٢.
    انقر فوق الخيار Enable‏ (تمكين) لتشغيل ميزة Quiet Mode‏ (الوضع الصامت).


الإدارة والصيانة

إدارة مستلزمات الطابعة والملحقات

يمكن أن يساعد استخدام خرطوشة الطباعة وتخزينها ومراقبتها بشكل صحيح في ضمان إخراج طباعة عالية الجودة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إدارة خراطيش الطباعة
  • إرشادات الاستبدال


الإدارة والصيانة

إدارة خراطيش الطباعة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تخزين خرطوشة الطباعة
  • سياسة HP‏ حول خراطيش طباعة ليست من صنع HP
  • خط HP الساخن لمكافحة الغش وموقع HP على ويب
  • إعادة تدوير المستلزمات


الإدارة والصيانة

تخزين خرطوشة الطباعة

    لا تقم بإزالة خرطوشة الطباعة من عبوتها إلا عند استخدامها.

    تنبيه:

    لتجنب تعرض خرطوشة الطباعة للتلف، لا تعرضها للضوء لما يزيد عن دقائق قليلة.


الإدارة والصيانة

سياسة HP‏ حول خراطيش طباعة ليست من صنع HP

    لا تستطيع شركة Hewlett-Packard أن توصي باستخدام خراطيش طباعة ليست من إنتاج HP سواء كانت جديدة أو معاد تصنيعها.

    ملاحظة:

    إن أي ضرر تتسبّب به خرطوشة طباعة ليست من صنع HP لا تشمله اتفاقيات الصيانة والضمان الخاصة بـ HP‏.

    لتثبيت خرطوشة طباعة أصلية جديدة من HP، انظر استبدال خرطوشة الطباعة.


الإدارة والصيانة

خط HP الساخن لمكافحة الغش وموقع HP على ويب

    اتصل بخط HP الساخن لمكافحة الغش‏ (٣١٨٣-٢١٩-٨٧٧-١‏، هاتف مجاني في أمريكا الشمالية) أو تفضل بزيارة الموقع www.hp.com/go/anticounterfeit عند تركيب خرطوشة طباعة من HP وظهور رسالة في لوحة التحكم تفيد بأن الخرطوشة ليست من منتجات HP‏. وستساعدك شركة HP في تحديد ما إذا كانت خرطوشة الطباعة أصلية وتتّخذ الخطوات اللازمة لحل المشكلة.

    قد لا تكون خرطوشة الطباعة التي تستخدمها خرطوشة طباعة أصلية من HP إذا لاحظت ما يلي:

    ●
    تعرضك لعدد كبير من المشاكل مع خرطوشة الطباعة.
    ●
    اختلاف شكل الخرطوشة عن شكلها المعتاد‏ (على سبيل المثال، عدم وجود لسان السحب البرتقالي أو اختلاف العبوة عن عبوة HP ‏).


الإدارة والصيانة

إعادة تدوير المستلزمات

    لتركيب خرطوشة طباعة HP جديدة، اتبع الإرشادات المضمنة في العلبة التي تحتوي على المستلزمات الجديدة، أو انظر دليل بدء التشغيل.

    لإعادة تدوير المستلزمات، ضع المستلزمات المستخدمة في العلبة التي وصلت فيها المستلزمات الجديدة. استخدم ملصق الإعادة المرفق لإرسال المستلزمات المستخدمة إلى شركة HP لإعادة تدويرها. للحصول على معلومات وافية، انظر دليل إعادة التدوير المرفق بكل عنصر جديد من عناصر مستلزمات HP الجديدة.


الإدارة والصيانة

إرشادات الاستبدال

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إعادة توزيع الحبر
  • استبدال خرطوشة الطباعة
  • استبدال اسطوانة التقاط الورق
  • استبدال لوحة الفصل


الإدارة والصيانة

إعادة توزيع الحبر

    عند بقاء كمية قليلة من الحبر في خرطوشة الطباعة، قد تظهر مناطق باهتة أو فاتحة على الصفحة المطبوعة. قد تتمكن من تحسين جودة الطباعة بصورة مؤقتة عند إعادة توزيع الحبر.

    ١.
    افتح باب خرطوشة الطباعة، ثم قم بإزالتها.

    إزالة خرطوشة الطباعة

    ٢.
    لإعادة توزيع الحبر، رج خرطوشة الحبر برفق من الأمام إلى الخلف.

    تنبيه:

    إذا سقط الحبر على ملابسك، فنظفه باستخدام قطعة قماش جافة ثم اغسل الملابس في الماء البارد. يؤدي الماء الساخن إلى التصاق الحبر بالأنسجة.

    ٣.
    أعد خرطوشة الطباعة إلى داخل المنتج، ثم أغلق بابها.

    إدراج خرطوشة الطباعة

    إذا كانت الطباعة لا تزال فاتحة، فقم بتركيب خرطوشة طباعة جديدة.


الإدارة والصيانة

استبدال خرطوشة الطباعة

    ١.
    افتح باب خرطوشة الطباعة، وأزل خرطوشة الطباعة القديمة. راجع معلومات إعادة التدوير الموجود داخل صندوق خرطوشة الطباعة.

    إخراج خرطوشة الطباعة

    ٢.
    أزل خرطوشة الطباعة الجديدة من الحقيبة.
    تنبيه:

    لتجنب حدوث تلف لخرطوشة الطباعة، احمل خرطوشة الطباعة من طرفيها.
    ٣.
    اسحب المقبض وأزل الشريط تمامًا من الخرطوشة. ضع المقبض في صندوق خرطوشة الطباعة لإعادتها من أجل إعادة التدوير.

    إزالة الشريط اللاصق

    ٤.
    حرك خرطوشة الطباعة برفق من الأمام إلى الخلف لتوزيع مسحوق الحبر بشكل متساو داخل الخرطوشة.

    رج خرطوشة الحبر

    ٥.
    أدخل خرطوشة الطباعة في المنتج وأغلق باب خرطوشة الطباعة.

    إدخال خرطوشة الطباعة

    تنبيه:

    إذا انسكب الحبر على ملابسك، امسح الحبر بقطعة قماش جافة واغسل الملابس بماء بارد. يؤدي الماء الساخن إلى تثبيت مسحوق الحبر في النسيج.

    ملاحظة:

    عند انخفاض الحبر، يظهر النص على نحو باهت أو فاتح على الصفحة المطبوعة. قد تتمكن من تحسين جودة الطباعة بصورة مؤقتة عند إعادة توزيع الحبر. لإعادة توزيع الحبر، أزل الخرطوشة من المنتج ثم حركها برفق من الأمام إلى الخلف.


الإدارة والصيانة

استبدال اسطوانة التقاط الورق

    يؤدي الاستخدام العادي بالوسائط الجيدة إلى التلف. قد يتطلب استخدام وسائط رديئة استبدال اسطوانة الالتقاط بشكل أكثر تكراراً.

    إذا أخطأ المنتج في الالتقاط بشكل منتظم‏ (ربما لا توجد تغذية وسائط الطباعة بالداخل)، فقد تحتاج لتغيير اسطوانة الالتقاط أو تنظيفها. لشراء اسطوانة التقاط جديدة، انظر تنظيف اسطوانة الالتقاط.

    تحذير!

    قبل تغيير اسطوانة التقاط الورق، استخدم مفتاح التشغيل لإيقاف تشغيل المنتج، وانتظر حتى يبرد المنتج.
    تنبيه:

    يؤدي الإخفاق في إتمام هذا الإجراء إلى تلف المنتج.

    ١.
    افتح باب خرطوشة الطباعة، وأزل خرطوشة الطباعة.
    تنبيه:

    لمنع تلف خرطوشة الطباعة، لا تعرضها للضوء المباشر لوقت طويل. غطي خرطوشة الطباعة بورقة.

    إخراج خرطوشة الطباعة

    ٢.
    ابحث عن اسطوانة الالتقاط.

    البحث عن اسطوانة الالتقاط

    ٣.
    حرر اللسانين ذاتا اللون الأبيض الصغيرين الموجودين على جانبي اسطوانة الالتقاط، وقم بتدوير اسطوانة الالتقاط في اتجاه المقدمة.

    ٤.
    اجذب اسطوانة الالتقاط لأعلى وللخارج برفق.

    إخراج اسطوانة الالتقاط

    ٥.
    ضع اسطوانة الالتقاط الجديدة في الفتحة. تحول الفتحتان الدائرية والمستطيلة الموجودتان على الجانبين من تركيب الاسطوانة بطريقة غير سليمة.

    وضع اسطوانة الالتقاط الجديدة

    ٦.
    قم بتدوير الجزء العلوي من اسطوانة الالتقاط الجديدة في الاتجاه المعاكس لك حتى تستقر في مكانها.

    تدوير الجزء العلوي

    ٧.
    أدخل خرطوشة الطباعة في المنتج وأغلق باب خرطوشة الطباعة.

    إدخال خرطوشة الطباعة


الإدارة والصيانة

استبدال لوحة الفصل

    يؤدي الاستخدام العادي بالوسائط الجيدة إلى التلف. قد يتطلب استخدام وسائط رديئة استبدال لوحة الفصل بشكل أكثر تكراراً.

    إذا كان المنتج يسحب صفحات متعددة من وسائط الطباعة مرة واحدة، فقد تحتاج إلى تغيير لوحة الفصل.

    تحذير!

    قبل تغيير لوحة الفصل، استخدم مفتاح التشغيل لإيقاف تشغيل المنتج، وانتظر حتى يبرد المنتج.
    ملاحظة:

    قبل تغيير لوحة الفصل، نظف اسطوانة الالتقاط. انظر تنظيف اسطوانة الالتقاط.

    ١.
    أزل الورق الموجود في درج الإدخال وأغلقه. ضع المنتج بحيث يرتكز على مقدمته.
    ٢.
    في الجزء السفلي من المنتج، فك المسمارين الذين يثبتان لوحة الفصل في موضعها.

    ٣.
    أخرج لوحة الفصل.

    إخراج لوحة الفصل

    ٤.
    أدخل لوحة الفصل الجديدة، ثم ثبتها بالمسمارين في موضعها.

    إدخال لوحة الفصل الجديدة

    ٥.
    صل المنتج بالمقبس الموجود بالحائط، وشغّل المنتج.

    توصيل المنتج بـ


الإدارة والصيانة

تنظيف المنتج

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تنظيف اسطوانة الالتقاط
  • تنظيف مسار الورق
  • تنظيف منطقة خرطوشة الطباعة
  • تنظيف الجزء الخارجي


الإدارة والصيانة

تنظيف اسطوانة الالتقاط

    إذا رغبت في تنظيف اسطوانة التقاط قبل استبدالها، فاتبع الإرشادات التالية:

    ١.
    افصل سلك الطاقة وأزل اسطوانة التقاط الورق كما هو موضح في استبدال اسطوانة التقاط الورق.
    ٢.
    اغمس قطعة قماش خالية من النسالة في كحول الآيزوبروبيل، ثم نظف الاسطوانة.

    تحذير!

    الكحول قابل للاشتعال. احتفظ بالكحول والقماش بعيدًا عن أي مصدر من مصادر اللهب. قبل إغلاق المنتج وتوصيل سلك الطاقة، دع الكحول يجف تمامًا.

    ملاحظة:

    تّحد أنظمة مراقبة تلوث الهواء من استخدام كحول الآيزوبروبيل السائل‏ (IPA) كعامل تنظيف، في بعض الأماكن في ولاية كاليفورنيا. الرجاء تجاهل التوصيات السابقة واستخدام قطعة قماش جافة غير منسولة مبللة بالماء لتنظيف أسطوانة التقاط الورق، في تلك الأماكن من ولاية كاليفورنيا.

    ٣.
    استخدم قطعة قماش جافة غير منسولة لمسح اسطوانة التقاط الورق وإزالة الغبار المتناثر.

    تجفيف اسطوانة الالتقاط

    ٤.
    دع اسطوانة التقاط الورق تجف تمامًا قبل أن تُعيد تركيبها في المنتج.

    إعادة تركيب اسطوانة الالتقاط

    ٥.
    صل سلك الطاقة بالمنتج.


الإدارة والصيانة

تنظيف مسار الورق

    إذا ظهرت بقع أو نقط حبر على الصفحات المطبوعة، فقم بتنظيف مسار الورق. وهذه العملية تتطلب استخدام ورقة شفافة لإزالة الغبار والحبر من مسار الورق. لا تستخدم ورق السندات أو الورق الخشن.

    ظهور بقع أو نقط حبر على الورق المطبوع

    ملاحظة:

    للحصول على أفضل النتائج استخدم ورقة شفافة. وإذا لم يتوفر لديك أي ورق شفاف، يمكنك استخدام وسائط التصوير‏ (بحجم ٦٠ إلى ١٦٣ جم/م٢) التي لديها سطح أملس.

    ١.
    تأكد من وجود المنتج في الوضع معطل، ومن أن المصباح جاهز إزالة خرطوشة الطباعة مضيء.
    ٢.
    قم بتحميل الوسائط في درج الإدخال.
    ٣.
    افتح Properties‏ (خصائص) الطابعة.
    ٤.
    انقر فوق علامة التبويب Device Settings‏ (إعدادات الجهاز).
    ٥.
    في منطقة Cleaning Page‏ (صفحة التنظيف)، انقر فوق الزر Start‏ (ابدأ) لتشغيل صفحة التنظيف.

    ملاحظة:

    تستغرق عملية التنظيف حوالي دقيقتين. ويتم إيقاف تشغيل صفحة التنظيف بشكل دوري أثناء عملية التنظيف. لذا لا توقف تشغيل المنتج حتى تنتهي عملية التنظيف. وقد تحتاج إلى إعادة عملية التنظيف عدة مرات لتنظيف المنتج بالكامل.


الإدارة والصيانة

تنظيف منطقة خرطوشة الطباعة

    عادة لن تكون في حاجة إلى تنظيف منطقة خرطوشة الطباعة بشكل متكرر. ولكن يمكن أن يؤدي تنظيف هذه المنطقة إلى تحسين جودة الصفحات المطبوعة.

    تحذير!

    قبل تنظيف المنتج، أوقف تشغيله بواسطة فصل سلك الطاقة، ثم انتظر حتى يبرد المنتج.

    ١.
    افصل سلك الطاقة عن المنتج. افتح باب خرطوشة الطباعة، وأزل خرطوشة الطباعة.

    إزالة خرطوشة الطباعة

    تنبيه:

    لا تلمس اسطوانة النقل الإسفنجية السوداء الموجودة داخل المنتج. فقد يؤدي ذلك إلى تلف المنتج.
    تنبيه:

    لمنع إلحاق ضرر، لا تعرض خرطوشة الطباعة للضوء لفترة طويلة. وغطها بقطعة من الورق.
    ٢.
    استخدم قطعة قماش جافة، غير منسولة لمسح أي بقايا من منطقة مسار الورق وتجويف خرطوشة الطباعة.

    تنظيف مسار الوسائط

    ٣.
    استبدل خرطوشة الطباعة وأغلق بابها.

    إعادة تركيب خرطوشة الطباعة

    ٤.
    صل سلك الطاقة بالمنتج.

    توصيل سلك التيار


الإدارة والصيانة

تنظيف الجزء الخارجي

    استخدم قطعة قماش ناعمة، ورطبة، وخالية من النسالة لمسح الغبار، والبقع، واللطخات من الجزء الخارجي للجهاز.


الإدارة والصيانة

تحديثات المنتج

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تحديثات البرامج الثابتة


الإدارة والصيانة

تحديثات البرامج الثابتة

    تتوفر البرامج الثابتة وتحديثات البرامج وإرشادات التثبيت لهذا المنتج على www.hp.com/support/ljp1560series أو www.hp.com/support/ljp1600series. انقر فوق Downloads and drivers‏ (التنزيلات وبرامج التشغيل)، وفوق نظام التشغيل، ثم حدد التنزيل الخاص بالمنتج.


حل المشاكل

حل المشاكل
  • حل المشاكل العامة
  • استعادة الإعدادات الافتراضية للشركة المصنِّعة
  • التعرف على أنماط ضوء لوحة التحكم
  • إزالة انحشار الورق
  • حل مشاكل معالجة الورق
  • حل المشاكل المتعلقة بجودة الصور
  • حل مشاكل الأداء
  • حل مشاكل الاتصال
  • حل مشكلات برنامج المنتج


حل المشاكل

حل المشاكل العامة

إذا كان المنتج لا يستجيب بشكل صحيح، اتبع الخطوات الواردة في قائمة التدقيق التالية، بالترتيب. وفي حالة عدم نجاح المنتج في اجتياز إحدى الخطوات، اتبع المقترحات المناظرة لها فيما يتعلق باستكشاف الأخطاء وإصلاحها. إذا أدت إحدى الخطوات إلى حل المشكلة، فيمكنك التوقف وعدم تنفيذ الخطوات الأخرى في قائمة التدقيق.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • قائمة اختيار لاستكشاف الأخطاء وإصلاحها
  • العوامل التي تؤثر على أداء المنتج


حل المشاكل

قائمة اختيار لاستكشاف الأخطاء وإصلاحها

    ١.
    تأكد أن ضوء جاهز المنتج [image] مُضاء. في حالة عدم إضاءة الأضواء، أكمل هذه الخطوات:

    أ.
    افتح باب خرطوشة الطباعة ثم أغلقه لإلغاء تنشيط وضع إيقاف التشغيل التلقائي.
    ب.
    تحقق من توصيلات كبل الطاقة.
    ج.
    تأكد أن مفتاح التشغيل مُضاء.
    د.
    تأكد من أن فولتية الخط صحيحة بالنسبة إلى تكوين طاقة المنتج.‏ (انظر الملصق الموجود في الجانب الخلفي للمنتج للاطلاع على متطلبات الفولتية.) إذا كنت تستخدم وصلة للتيار الكهربائي، وكانت فولتيتها خارجة عن نطاق المواصفات، فوصّل المنتج مباشرة بالمأخذ الكهربائي على الحائط. إذا كان موصولاً من قبل بمأخذ كهربائي على الحائط، فحاول توصيله بمأخذ آخر.
    ه.
    تأكد من تركيب خرطوشة الطباعة بشكل صحيح.
    و.
    في حالة فشل كل هذه الإجراءات في استعادة الطاقة، اتصل بقسم رعاية عملاء HP.

    ٢.
    تحقق من التوصيلات.

    أ.
    تحقق من توصيل الكبل بين المنتج والكمبيوتر أو مأخذ الشبكة. تأكد من إحكام التوصيل.
    ب.
    تأكد من عدم وجود عيب في الكبل نفسه عن طريق استخدام كبل مختلف، إذا أمكن.
    ج.
    تحقق من الاتصال بالشبكة. انظر حل مشاكل الشبكة.

    ٣.
    تحقق من إضاءة أية مصابيح في لوحة التحكم. انظر التعرف على أنماط ضوء لوحة التحكم.
    ٤.
    تأكد من مطابقة الورق المُستخدم للمواصفات.
    ٥.
    تأكد من تثبيت برنامج المنتج بشكل صحيح.
    ٦.
    تحقق من تثبيت برنامج تشغيل الطابعة لهذا المنتج. افحص البرنامج للتأكد من استخدامك لبرنامج تشغيل الطابعة الخاص بهذا المنتج.
    ٧.
    اطبع صفحة تكوين. انظر طباعة صفحات المعلومات.

    أ.
    إذا لم تتم طباعة الصفحة، فتحقق من أن درج واحد من الأدراج على الأقل يحتوي على ورق.
    ب.
    إذا حدث انحشار للصفحة في المنتج، فانظر إزالة انحشار الورق.

    ٨.
    في حالة طباعة صفحة التكوين، تحقق من العناصر التالية.

    أ.
    في حالة عدم طباعة الصفحة بشكل صحيح، فإن المشكلة تكمن في أجهزة المنتج. اتصل بخدمة رعاية عملاء HP.
    ب.
    إذا تمت طباعة الصفحة بشكل صحيح، فهذا يعني أن الجهاز يعمل. وأن المشكلة تعود إلى الكمبيوتر الذي تستخدمه أو في برنامج تشغيل الطابعة أو في البرنامج.

    ٩.
    اطبع مستند صغير من برنامج مختلف كان يعمل مُسبقًا بنجاح. في حالة نجاح هذا الحل، فهذا يعني أن المشكلة تكمن في البرنامج الذي تستخدمه. في حالة عدم نجاح هذا الحل‏ (عدم طباعة المستند)، اتبع هذه الخطوات:

    أ.
    حاول طباعة المهمة من كمبيوتر آخر تم تثبيت برنامج المنتج فيه.
    ب.
    في حالة توصيل المنتج بالشبكة، صل المنتج مباشرة بالكمبيوتر باستخدام كبل USB. أعد توجيه المنتج للمنفذ الصحيح، أو أعد تشغيل البرنامج، ثم حدد نوع الاتصال الجديد الذي تستخدمه.
    ج.
    إذا كانت جودة الطباعة غير مقبولة، اتبع الخطوات التالية:
    ●
    تأكد من صحة إعدادات الطباعة بالنسبة للوسائط التي تستخدمها. انظر تغيير برنامج التشغيل بحيث يتطابق مع نوع الوسائط وحجمها.
    ●
    استخدم الإجراءات المذكورة في حل المشاكل المتعلقة بجودة الصور لحل المشاكل المتعلقة بجودة الطباعة.


حل المشاكل

العوامل التي تؤثر على أداء المنتج

    هناك العديد من العوامل التي تؤثر على الوقت الذي تستغرقه الطابعة لطباعة إحدى مهام الطباعة.

    ●
    سرعة المنتج القصوى، وهي تقاس بعدد الصفحات في الدقيقة الواحدة‏ (ppm)
    ●
    استخدام الورق الخاص‏ (مثل الورق الشفاف والورق الثقيل والورق ذو الحجم المخصص)
    ●
    وقت المعالجة والتحميل الذي يحتاجه المنتج
    ●
    مدى تعقيد الرسومات وحجمها
    ●
    سرعة الكمبيوتر الذي تستخدمه
    ●
    وصلة USB
    ●
    تكوين إدخال/إخراج المنتج
    ●
    نظام تشغيل شبكة الاتصال وتكوينها‏ (إذا كان قابلاً للتطبيق)


حل المشاكل

استعادة الإعدادات الافتراضية للشركة المصنِّعة

    لاستعادة المنتج إلى الإعدادات الافتراضية للشركة المصنِّعة، عليك اتباع الخطوات التالية.

    ١.
    أوقف تشغيل المنتج.
    ٢.
    شغّل المنتج، وفيما تكون تهيئته جارية اضغط باستمرار على أزرار لوحة التحكم في الوقت نفسه حتى تومض كل المصابيح في الوقت نفسه.


حل المشاكل

التعرف على أنماط ضوء لوحة التحكم

    وسيلة إيضاح ضوء الحالة
    رمز "الضوء مطفأ"1
    رمز "الضوء مُضاء"1
    رمز "الضوء يومض"1

    1 للحصول على وصف لأضواء لوحة التحكم ورموزها، انظر مخطط لوحة التحكم.

    أضواء لوحة التحكم
    حالة المصباح
    نمط الضوء
    حالة المنتج
    الإجراء
    كل الأضواء مطفأة
    ملاحظة:

    الإضاءة الخلفية لزر التشغيل مطفأة.
    كل الأضواء مطفأة
    المنتج متوقف عن العمل أو يعمل في وضع "إيقاف التشغيل التلقائي".
    اضغط على زر التشغيل لإلغاء تنشيط وضع "إيقاف التشغيل التلقائي" أو قم بتشغيل المنتج.
    كل الأضواء مطفأة
    ملاحظة:

    الإضاءة الخلفية لزر التشغيل مُضاءة.
    كل الأضواء مطفأة
    المنسق غير متصل بالمنتج بشكل صحيح.
    ١.
    قم بإيقاف تشغيل المنتج.
    ٢.
    انتظر ٣٠ ثانية، ثم قم بتشغيل المنتج.
    ٣.
    انتظر حتى يُتم المنتج عملية التهيئة.
    اتصل بمركز دعم عملاء HP. يرجى مراجعة دعم المستهلك.
    تدور أضواء [image] التنبيه و [image] الاستعداد و [image] الانتقال بصورة. ضوء مسحوق الحبر [image] مُطفأ.
    ملاحظة:

    الإضاءة الخلفية لزر التشغيل مُُضاءة.
    تومض أضواء التنبيه والاستعداد والانتقال أما ضوء الحبر فهو مطفأ.
    يتم اللآن تهيئة المنسّق.
    ليست هناك ضرورة لاتخاذ أي إجراء. انتظر لحين انتهاء فترة التهيئة. يدخل المنتج في حالة "الاستعداد" عند انتهاء فترة التهيئة.
    تدور كل الأضواء.
    ملاحظة:

    الإضاءة الخلفية لزر التشغيل مُُضاءة.
    تومض أضواء التنبيه والاستعداد والانتقال والحبر
    المنتج يعالج صفحة تنظيف.
    ليست هناك ضرورة لاتخاذ أي إجراء. انتظر لحين انتهاء عملية التنظيف. يدخل المنتج في حالة "الاستعداد" عند انتهاء عملية التنظيف.
    ضوء الاستعداد [image] مُضاء، وكل الأضواء الأخرى مطفأة.
    ملاحظة:

    الإضاءة الخلفية لزر التشغيل مُضاءة.
    ضوء الاستعداد مُضاء وكل الأضواء الأخرى مطفأة
    المنتج في حالة الاستعداد.
    ليست هناك ضرورة لاتخاذ أي إجراء. المنتج مستعد لتلقي مهمة الطباعة.
    ضوء الاستعداد [image] يومض، وكل الأضواء الأخرى مطفأة.
    ملاحظة:

    الإضاءة الخلفية لزر التشغيل مُضاءة.
    ضوء الاستعداد يومض وكل الأضواء الأخرى مطفأة
    يتلقى المنتج بيانات أو يُجري معالجة لها.
    ليست هناك ضرورة لاتخاذ أي إجراء. يتلقى المنتج مهمة طباعة أو يُجري معالجة لها.
    لإلغاء المهمة الحالية، اضغط على [image] زر الإلغاء.
    ضوء التنبيه [image] يومض، وكل الأضواء الأخرى مطفأة.
    ملاحظة:

    الإضاءة الخلفية لزر التشغيل مُضاءة.
    ضوء التنبيه يومض وكل الأضواء الأخرى مطفأة
    واجه المنتج خطأ يمكن إصلاحه من داخل المنتج نفسه، مثل انحشار الورق أو أن الباب مفتوح أو الورق غير موجود في الدرج الصحيح.
    أفحص المنتج وحدد الخطأ ثم صححه. إذا كان الخطأ يرجع إلى عدم وجود الورق في الدرج الصحيح أو أن المنتج في وضع التغذية اليدوية، ضع الورق المناسب بالدرج واتبع الإرشادات التي تظهر على الشاشة أو افتح باب خرطوشة الطباعة واغلقه لاستئناف عملية الطباعة.
    الضوء التنبيه [image] يومض، وضوء الاستعداد [image] مُضاء وكل الأضواء الأخرى مطفأة.
    ملاحظة:

    الإضاءة الخلفية لزر التشغيل مُُضاءة.
    ضوء التنبيه يومض وضوء الاستعداد مُضاء
    يواجه المنتج حدوث خطأ مستمر يتم إصلاحه من تلقاء نفسة.
    اضغط على زر البدء لإصلاح الخطأ وطباعة البيانات المتاحة [image].
    إذا تم الاسترداد بنجاح، يُتابع المنتج عملية الدخول في حالة "معالجة البيانات" ويُنهي المهمة.
    إذا لم يتم الاسترداد بنجاح، سيستمر المنتج في حالة الخطأ المستمر. حاول إزالة أية وسائط من مسار الوسائط وافصل الطاقة عن المنتج، ثم أعد تشغيله مرة أخرى.
    تضيء أضواء [image] التنبيه و [image] الاستعداد و [image] انتقال. ضوء مسحوق الحبر [image] مُطفأ.
    ملاحظة:

    الإضاءة الخلفية لزر التشغيل مُُضاءة.
    أضواء التنبيه والاستعداد والبدء تعمل.
    واجه المنتج خطأ فادح لا يمكن اصلاحه.
    ١.
    قم بإيقاف تشغيل المنتج.
    ٢.
    انتظر ٣٠ ثانية، ثم قم بتشغيل المنتج.
    ٣.
    انتظر حتى يُتم المنتج عملية التهيئة.
    إذا استمر ظهور الخطأ، اتصل بدعم العملاء الخاص بـ HP. يرجى مراجعة دعم المستهلك.
    يضيء ضوءا [image] الاستعداد و [image] الحبر.
    ملاحظة:

    الإضاءة الخلفية لزر التشغيل مُُضاءة.
    ضوء الاستعداد وضوء مسحوق الحبر يعملان
    اقتربت خرطوشة الطباعة من الوصول إلى نهاية الفترة المُقدرة لها.
    أطلب خرطوشة طباعة جديدة وجهزها. انظر طلب شراء القطع والملحقات والمستلزمات..
    ضوء مسحوق الحبر [image] يومض.
    ملاحظة:

    الإضاءة الخلفية لزر التشغيل مُُضاءة.
    ضوء مسحوق الحبر يومض
    تمت إزالة خرطوشة الطباعة من المنتج.
    أعد تثبيت خرطوشة الطباعة في المنتج.


حل المشاكل

إزالة انحشار الورق

عند إزالة انحشار الورق احرص جيدًا على عدم تمزيق الورق المحشور. قد ينتج عن وجود قطعة صغيرة من الورق داخل المنتج حدوث انحشارات أخرى عديدة.

تنبيه:

قبل إزالة حالات الانحشار، أوقف تشغيل المنتج وافصل سلك الطاقة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الأسباب الشائعة لانحشار الورق
  • مواقع الانحشار
  • إزالة الانحشار من أدراج الإدخال
  • إزالة انحشارات الورق من وحدة الطباعة المزدوجة
  • إزالة الانحشار من مناطق الإخراج
  • إزالة الانحشار من داخل المنتج
  • حل الانحشار المتكرر
  • تغيير إعداد انحشار الورق


حل المشاكل

الأسباب الشائعة لانحشار الورق
    ●
    تم ملء أدراج الإدخال بشكل غير سليم أو بكمية كبيرة للغاية من الوسائط.
    ملاحظة:

    عند إضافة وسائط جديدة، أزل دومًا الوسائط من الدرج ورتب الرزمة بالكامل. يساعد هذا الإجراء على منع تغذيات متعددة ويقلل من نسبة حدوث انحشارات للوسائط.

    ●
    لا تتوافق الوسائط مع مواصفات HP الموصى بها.
    ●
    يحتاج المنتج إلى التنظيف لإزالة غبار الورق والجزيئات الأخرى من مسار الورق.

    قد تتبقى كمية من الحبر المتناثر داخل المنتج بعد حدوث انحشار للوسائط. يتلاشى هذا الحبر بعد طباعة بضع صفحات.

    تنبيه:

    إذا تناثر الحبر على ملابسك أو يديك، فاغسلهما بماء بارد. يؤدي الماء الساخن إلى تثبيت مسحوق الحبر في النسيج.


حل المشاكل

مواقع الانحشار

    بإمكان الانحشار أن يحدث في المواقع التالية في المنتج.

    ١
    النواحي الداخلية
    ٢
    أدراج الإدخال
    ٣
    حاويات الإخراج
    4
    الباب الخلفي ووحدة الطباعة المزدوجة‏ (طابعة HP LaserJet Professional P1600 series)


حل المشاكل

إزالة الانحشار من أدراج الإدخال
    تنبيه:

    لا تستخدم أدوات حادة، مثل الملقاط أو الكلابة ذات الطرف الدقيق، لإزالة الانحشار. لا يغطي الضمان التلف الناتج عن استخدام أدوات حادة.

    عند إخراج الوسائط المحشورة، اسحبها بشكل مباشر بعيدًا عن المنتج. فسحب الوسائط المحشورة إلى خارج المنتج بزاوية قد يتسبب في إلحاق الضرر بالمنتج.

    ملاحظة:

    قد تكون بعض الخطوات التالية غير ضرورية، وهذا يتوقف على مكان حدوث الانحشار.

    ١.
    افتح باب خرطوشة الطباعة، ثم أزلها.

    إزالة خرطوشة الطباعة

    ٢.
    ضمن درج الإدخال الرئيسي أو فتحة الإدخال الأولوية، أزل رزمة الوسائط.

    إزالة الورق من درج الإدخال

    ٣.
    باستخدام اليدين معًا، التقط جانب الوسائط المحشورة الذي تراه بشكل أكبر‏ (وهذا يتضمن الجزء الأوسط)، واسحبه بتأنٍ إلى خارج المنتج.

    إزالة الورق المحشور

    ٤.
    أعد تركيب خرطوشة الطباعة في مكانها، ثم أغلق بابها.

    استبدال خرطوشة الطباعة


حل المشاكل

إزالة انحشارات الورق من وحدة الطباعة المزدوجة
    ملاحظة:

    يوجد بـ طابعة HP LaserJet Professional P1600 series فقط وحدة طباعة مزدوجة تلقائية.

    ١.
    افتح باب خرطوشة الطباعة، ثم أزلها.

    إزالة خرطوشة الطباعة

    ٢.
    افتح الباب الخلفي.

    فتح الباب الخلفي

    ٣.
    أمسك الورق المحشور بعناية، ثم اسحبه ببطء بعيدًا عن المنتج.

    إزالة انحشار الورق

    ٤.
    أغلق الباب الخلفي.

    إغلاق الباب الخلفي

    ٥.
    أعد تركيب خرطوشة الطباعة في مكانها، ثم أغلق بابها.

    استبدال خرطوشة الطباعة


حل المشاكل

إزالة الانحشار من مناطق الإخراج
    تنبيه:

    لا تستخدم أدوات حادة، مثل الملقاط أو الكلابة ذات الطرف الدقيق، لإزالة الانحشار. لا يغطي الضمان التلف الناتج عن استخدام أدوات حادة.

    ١.
    افتح باب خرطوشة الطباعة، ثم قم بإزالتها.

    إزالة خرطوشة الطباعة

    ٢.
    احتفظ بباب خرطوشة الطباعة مفتوحًا، ثم قم بإمساك الجانب الأكثر وضوحًا من الوسائط المحشورة بكلتا يديك‏ (وهذا يتضمن الجزء الأوسط من الوسائط)، وأخرجها بحذر من المنتج.

    إزالة الورق المنحشر

    ٣.
    أعد تثبيت خرطوشة الطباعة في مكانها، ثم أغلق بابها.

    استبدال خرطوشة الطباعة


حل المشاكل

إزالة الانحشار من داخل المنتج

    ١.
    افتح باب خرطوشة الطباعة، وأزل خرطوشة الطباعة.

    إزالة خرطوشة الطباعة

    تنبيه:

    لتجنب تلف خرطوشة الطباعة، لا تعرضها للضوء. غطها بقطعة من الورق.
    ٢.
    إذا كنت تستطيع رؤية الورق المحشور، أمسكه بعناية ثم اسحبه ببطء بعيدًا عن المنتج.
    ملاحظة:

    إذا لم تتمكن من رؤية الورق المحشور، انتقل إلى الخطوة التالية.

    إذا أزلت الورق المحشور بنجاح، تخطي الخطوة التالية.

    إزالة الورق المحشور

    ٣.
    اضغط على المقبض الأخضر وافتح باب الوصول إلى الورق المحشور، ثم اسحب برفق الورق المحشور داخل المنتج.

    فتح باب انحشار الورق وإزالة الورق المحشور

    ٤.
    أعد تركيب خرطوشة الطباعة في مكانها، ثم أغلق بابها.

    استبدال خرطوشة الطباعة


حل المشاكل

حل الانحشار المتكرر
    ●
    تأكد من عدم امتلاء درج الإدخال بشكل يتجاوز سعته. وتختلف سعة درج الإدخال وفقًا لنوع وسائط الطباعة التي تستخدمها.
    ●
    تأكد من ضبط موجهات الوسائط بشكل صحيح.
    ●
    تأكد من تثبيت درج الإدخال في مكانه بشكل آمن.
    ●
    لا تضف وسائط الطباعة إلى درج الإدخال فيما المنتج يقوم بالطباعة.
    ●
    استخدم فقط أنواع وأحجام الوسائط التي توصي بها HP.
    ●
    لا تعمد إلى تهوية الوسائط قبل تحميلها في الدرج. ولفكّ الرزمة، عليك الإمساك بها باليدين معًا بشكل ثابت وفتل الوسائط وذلك بتدوير يديك في الاتجاه المعاكس.
    ●
    لا تدع الوسائط تتكدّس في حاوية الإخراج. نوع وسائط الطباعة وكمية الحبر المستخدم تؤثر على سعة حاوية الإخراج.
    ●
    افحص توصيلات الطاقة. تأكد من توصيل سلك الطاقة بشكل ثابت بالمنتج وصندوق التزويد بالطاقة. وصّل سلك الطاقة بمأخذ كهربائي مؤرض.


حل المشاكل

تغيير إعداد انحشار الورق

    عندما تكون الميزة "إزالة آثار الانحشار" قيد التشغيل، يعيد المنتج طباعة أي صفحات تكون قد تضررت عند حصول انحشار.

    ١.
    افتح مربع الحوار "خصائص" المنتج.
    ٢.
    انقر فوق علامة التبويب Device Settings‏ (إعدادات الجهاز).
    ٣.
    انقر فوق الخيار Auto‏ (تلقائي) أو الخيار Off‏ (إيقاف التشغيل) الموجود ضمن Jam Recovery‏ (انحشار الورق).


حل المشاكل

حل مشاكل معالجة الورق

    تتسبب مشكلات الوسائط التالية في تدهور مستوى جودة الطباعة، أو انحشار الورق، أو تلف المنتج.

    المشكلة
    السبب
    الحل
    جودة طباعة رديئة أو التصاق الحبر
    الورق شديد الرطوبة أو شديد الخشونة أو ثقيل جدًا أو أملس جدًا أو مزين بنقوش أو مأخوذ من مجموعة من الأوراق المعيبة.
    جرب نوعًا آخر من الورق، بين ١٠٠ و٢٥٠ شيفلد، بمكونات رطبة تتراوح بين٤ % إلى ٦ %.
    فراغات في الطباعة أو انحشار أو تموج
    تم تخزين الورق بطريقة غير صحيحة.
    خزن الورق بشكل مسطح في الغلاف الواقي من الرطوبة الخاص به.
    تتباين الورقة من وجه إلى آخر.
    اقلب الورقة.
    التفاف شديد
    الورقة شديدة الرطوبة، واتجاه حبيبات نسيجها غير صحيح، أو حبيبات نسيجها تتوازى مع البعد القصير للورقة.
    استخدم ورقًا طويل العروق.
    يختلف الورق من وجه إلى وجه.
    اقلب الورقة.
    انحشار، تلف المنتج
    تحتوي الورقة على فواصل أو ثقوب.
    استخدم ورقًا خاليًا من الفواصل أو الثقوب.
    مشاكل تتعلق بالتغذية
    أطراف الورقة ممزقة.
    استخدم ورق طباعة عالي الجودة من النوع المصنع لطابعات الليزر.
    يختلف الورق من وجه إلى وجه.
    اقلب الورقة.
    الورق شديد الرطوبة أو شديد الخشونة أو ثقيل جدًا أو أملس جدًا أو أن اتجاه الحبيبات في نسيج الورقة غير صحيح أو تركيب حبيبات نسيج الورقة يتوازي مع البعد القصير أو مزين بنقوش أو مأخوذ من رزمة أوراق بها عيوب.
    جرب نوعًا آخر من الورق بين ١٠٠ و٢٥٠ شيفلد، بمكونات رطبة تتراوح من ٤ % إلى ٦%.
    استخدم ورقًا طويل العروق.
    الطباعة منحرفة‏ (بها انحناء).
    ربما تم ضبط موجهات الوسائط بطريقة غير صحيحة.
    أزل كافة الوسائط من الدرج ورتب الرزمة، ثم ضع الوسائط في الدرج مرة أخرى. اضبط موجهات الوسائط لتتناسب مع طول الوسائط المستخدمة وعرضها وحاول إعادة الطباعة.
    تتم تغذية أكثر من ورقة واحدة في المرة الواحدة.
    قد يكون الدرج محملاً بشكل زائد.
    أزل بعض الوسائط من الدرج.
    ربما يتم تجعد الوسائط، أو طيها، أو تلفها.
    تأكد من أن الوسائط غير مجعدة، أو مطوية، أو تالفة. جرب الطباعة على وسائط من عبوة جديدة أو مختلفة.
    يتعذر على المنتج سحب الوسائط من الدرج.
    ربما يكون المنتج في وضع التغذية اليدوية.
    تأكد من عدم وجود المنتج في وضع التغذية اليدوية، ثم اطبع المهمة مرة أخرى.
    قد تكون أسطوانة الالتقاط تعرضت للاتساخ أو التلف.
    اتصل بـ HP Customer Care. راجع الخدمة والدعم أو نشرة الدعم الإعلانية الواردة مع المنتج.
    يتم ضبط وضع أداة التحكم الخاصة بضبط طول الورق في درج الإدخال الرئيسي إلى حجم وسائط أكبر.
    اضبط أداة التحكم الخاصة بضبط طول الورق إلى الطول الصحيح.


حل المشاكل

حل المشاكل المتعلقة بجودة الصور

يمكنك تجنب معظم مشاكل جودة الطباعة باتباع التوجيهات التالية:

●
استخدم الورق الذي يطابق مواصفات HP. انظر الورق ووسائط الطباعة.
●
نظف المنتج عند الحاجة. انظر تنظيف مسار الورق.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • أمثلة عيوب الصور
  • تحسين جودة الصورة


حل المشاكل

أمثلة عيوب الصور

يوفر هذا الفصل معلومات حول كيفية التعرف على عيوب الطباعة وتصحيحها.

ملاحظة:

إذا لم تفلح هذه الخطوات في إصلاح المشكلة، فاتصل بأحد موزعي أو مندوبي خدمة HP المعتمدين.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • طباعة فاتحة أو باهتة
  • بقع الحبر
  • فراغات في الطباعة
  • خطوط رأسية
  • خلفية رمادية
  • تلطيخ الحبر
  • حبر غير ثابت
  • عيوب رأسية متكررة
  • حروف مشوهة
  • انحراف الصفحة
  • الالتفاف أو التموج
  • تجعدات أو غضون
  • تناثر الحبر خارج الحروف
  • رطوبة


حل المشاكل

طباعة فاتحة أو باهتة

    طباعة فاتحة أو باهتة
    ●
    أوشك عمر خرطوشة الطباعة على الانتهاء.
    ●
    إعادة توزيع الحبر لإطاله عمره. انظر إعادة توزيع الحبر.
    ●
    قد لا تكون الوسائط مطابقة للمواصفات التي وضعتها شركة Hewlett-Packard‏ (على سبيل المثال قد تكون الوسائط رطبة للغاية أو خشنة للغاية).
    ●
    إذا كانت الصفحة بالكامل ذات لون فاتح، فقد يكون ضبط كثافة الحبر خفيف للغاية أو خيار EconoMode في وضع تشغيل. اضبط كثافة الطباعة، وقم بتعطيل تشغيل وضع EconoMode‏ (توفير استهلاك الحبر) في "خصائص" الطابعة.


حل المشاكل

بقع الحبر

    بقع الحبر
    ●
    قد لا تكون الوسائط مطابقة للمواصفات التي وضعتها شركة Hewlett-Packard‏ (على سبيل المثال قد تكون الوسائط رطبة للغاية أو خشنة للغاية).
    ●
    قد يحتاج المنتج للتنظيف. انظر تنظيف المنتج.
    ●
    قد يكون هناك عيب بخرطوشة الطباعة. قم بتركيب خرطوشة طباعة HP أصلية جديدة.


حل المشاكل

فراغات في الطباعة

    فراغات في الطباعة
    ●
    قد تكون هناك إحدى الوسائط التالفة. جرب إعادة طباعة المهمة.
    ●
    قد يكون محتوى الرطوبة بالوسائط متفاوت أو أن الوسائط بها بقع رطبة على سطحها. جرب الطباعة على وسائط جديدة.
    ●
    سوء رزمة الوسائط. قد تتسبب عمليات التصنيع في رفض بعض المناطق للحبر. جرب نوع أو ماركة مختلفة من الوسائط.
    ●
    اجعل المنتج في الوضع الصامت، وأرسل مهمة الطباعة مرة أخرى. انظر إعدادات الوضع الصامت.
    ●
    قد يكون هناك عيب بخرطوشة الطباعة. قم بتركيب خرطوشة طباعة HP أصلية جديدة.


حل المشاكل

خطوط رأسية

    خطوط رأسية
    من المحتمل أن الأسطوانة الحساسة للضوء بداخل خرطوشة الطباعة قد تعرضت للخدش. قم بتركيب خرطوشة طباعة HP أصلية جديدة.


حل المشاكل

خلفية رمادية

    خلفية رمادية
    ●
    قم بتغيير الوسائط بأخرى أخف وزناً.
    ●
    افحص بيئة المنتج. يمكن أن يؤدي الجفاف الشديد‏ (الرطوبة المنخفضة) إلى زيادة تظليل الخلفية.
    ●
    قد يكون إعداد الكثافة مرتفعاً جداً. اضبط إعداد الكثافة.
    ●
    قم بتركيب خرطوشة طباعة HP أصلية جديدة.


حل المشاكل

تلطيخ الحبر

    تلطيخ الحبر
    ●
    إذا ظهرت علامات تلطيخ الحبر على مقدمة الوسائط، فهذا يعني أن موجهات الوسائط قد تكون متسخة. امسح موجهات الوسائط بقطعة قماش جافة، غير منسولة.
    ●
    تحقق من نوعية الوسائط وجودتها.
    ●
    قد تكون درجة حرارة المصهر منخفضة للغاية. في برنامج تشغيل الطابعة، تحقق من تحديد نوع الوسائط المناسب.
    ●
    اجعل المنتج في الوضع الصامت، وأرسل مهمة الطباعة مرة أخرى. انظر إعدادات الوضع الصامت.
    ●
    قم بتركيب خرطوشة طباعة HP أصلية جديدة.


حل المشاكل

حبر غير ثابت

    حبر غير ثابت
    ●
    قد تكون درجة حرارة المصهر منخفضة للغاية. في برنامج تشغيل الطابعة، تحقق من تحديد نوع الوسائط المناسب.
    ●
    نظف الجزء الداخلي من المنتج.
    ●
    تحقق من نوعية الوسائط وجودتها.
    ●
    اجعل المنتج في الوضع الصامت، وأرسل مهمة الطباعة مرة أخرى. انظر إعدادات الوضع الصامت.
    ●
    صل الطابعة مباشرة بمأخذ للتيار الكهربائي بدلاً من توصيلها عن طريق شريط طاقة.


حل المشاكل

عيوب رأسية متكررة

    عيوب رأسية متكررة
    ●
    قد تكون خرطوشة الطباعة تعرضت للتلف. إذا ظهرت علامة متكررة على نفس المكان من الصفحة، فقم بتركيب خرطوشة طباعة HP أصلية جديدة.
    ●
    قد يكون هناك حبر على الأجزاء الداخلية. إذا حدثت العيوب على ظهر الصفحة، فمن المحتمل أن تتلاشى المشكلة من تلقاء نفسها بعد طباعة المزيد من الصفحات.
    ●
    في برنامج تشغيل الطابعة، تحقق من تحديد نوع الوسائط المناسب.


حل المشاكل

حروف مشوهة

    حروف مشوهة
    ●
    إذا لم تتشكل الأحرف بشكل صحيح مما ينتج عنه صور فارغة، فهذا يعني أن رزمة الوسائط قد تكون ملساء للغاية. جرب وسائط مختلفة.
    ●
    إذا لم تتشكل الأحرف بشكل صحيح مما ينتج عنه تموج في الصفحة، فهذا يعني أن المنتج قد يكون في حاجة إلى صيانة. اطبع صفحة تكوين. إذا لم تتشكل الأحرف بشكل صحيح، فيرجى الاتصال بوكيل HP معتمد أو مندوب خدمة.


حل المشاكل

انحراف الصفحة

    انحراف الصفحة
    ●
    تأكد من تحميل الوسائط بصورة صحيحة وأن موجهات الوسائط ليست ضيقة أو واسعة أكثر من اللازم بالنسبة لحجم الوسائط.
    ●
    قد تكون حاوية إدخال الورق ممتلئة عن آخرها.
    ●
    تحقق من نوعية الوسائط وجودتها.


حل المشاكل

الالتفاف أو التموج

    الالتفاف أو التموج
    ●
    تحقق من نوعية الوسائط وجودتها. تؤدي كل من الحرارة والرطوبة المرتفعتين إلى التفاف الوسائط.
    ●
    ربما تكون الوسائط قد ظلت في درج الإدخال لفترة أطول من اللازم. تخلص من رزمة الوسائط الموجودة في درج الإدخال. جرب أيضاً، تدوير الوسائط الموجودة في درج الإدخال ١٨٠ درجة.
    ●
    اجعل المنتج في الوضع الصامت، وأرسل مهمة الطباعة مرة أخرى. انظر إعدادات الوضع الصامت.
    ●
    قد تكون درجة حرارة المصهر مرتفعة للغاية. في برنامج تشغيل الطابعة، تحقق من تحديد نوع الوسائط المناسب. إذا استمرت المشكلة في الظهور، فحدد نوع الوسائط الذي يستخدم مصهراً ذا درجة حرارة أقل، مثل الورق الشفاف أو الوسائط الأخف وزنا.


حل المشاكل

تجعدات أو غضون

    تجعدات أو غضون
    ●
    تأكد من تحميل الوسائط بشكل صحيح.
    ●
    تحقق من نوعية الوسائط وجودتها.
    ●
    تخلص من رزمة الوسائط الموجودة في الدرج. جرب أيضاً، تدوير الوسائط الموجودة في درج الإدخال ١٨٠ درجة.
    ●
    اجعل المنتج في الوضع الصامت، وأرسل مهمة الطباعة مرة أخرى. انظر إعدادات الوضع الصامت.
    ●
    بالنسبة للمغلفات، قد يحدث ذلك بسبب وجود هواء داخل المغلف. أزل المغلف، وقم بفرده، ثم جرب الطباعة مرة أخرى.


حل المشاكل

تناثر الحبر خارج الحروف

    تناثر الحبر خارج الحروف
    ●
    إذا تناثرت كميات كبيرة من الحبر حول الأحرف، فهذا يعني أن عملية نقل الحبر إلى الوسائط لا تتم على النحو الأمثل‏ (تناثر كميات قليلة من الحبر يُعد أمرًا طبيعيًا مع طابعات الليزر). جرب استخدام إعداد نوع وسائط مختلف في برنامج تشغيل المنتج أو استخدم نوع وسائط مختلف.
    ●
    تخلص من رزمة الوسائط الموجودة في الدرج.
    ●
    استخدم الوسائط المصممة لطابعات الليزر.
    ●
    اجعل المنتج في الوضع الصامت، وأرسل مهمة الطباعة مرة أخرى. انظر إعدادات الوضع الصامت.


حل المشاكل

رطوبة

    ملاحظة:

    يوزع هذا المنتج الحرارة باستخدام نقل التبريد. حيث تتسرب الحرارة والرطوبة الصادرة عن عملية الطباعة من خلال فتحات موجودة في المنطقة الخارجية للمنتج أو من خلال درج الإخراج بالمنتج.

    لن تلحق قطرات الماء الناتجة من عملية التبريد المتعلقة بالحمل الحراري ضرر بالمنتج.
    التحقق من التشغيل الطبيعي للمنتج
    إن عملية انبعاث الرطوبة هي نتيجة تشغيل المنتج على نحو عادي. ولكن، توصي HP باتخاذ الخطوات التالية للتحقق من انبعاث بخار من المنتج مع عدم وجود أي مشاكل وظيفية.
    ١.
    قم بإيقاف تشغيل المنتج ثم أعد تشغيله.
    ٢.
    أرسل مهمة طباعة إلى المنتج، ثم تحقق من عمل المنتج بشكل صحيح.
    ٣.
    عند طباعة مهمة ورؤية البخار، أعد طبع المهمة فورًا باستخدام نفس الورقة مرة أخرى. وبهذا يجب ألا يكون هناك أي بخار مرئي، أو قلت كميته وذلك أثناء عملية الطباعة.
    تحديد أو تقليل البخار أو الضباب
    ●
    تأكد من وضع المنتج في مكان جيد التهوية يتوافق مع المواصفات البيئية المذكورة في هذا الدليل. انظر المواصفات البيئية.
    ●
    لا تضع المنتج أو تُخزن الأوراق بالقرب من مدخل خارجي وذلك لاحتمال زيادة نسبة الرطوبة بسبب التغيير في درجة الحرارة.
    ●
    استخدم رزمة أوراق مغلفة لم يتم فتحها ولم تتعرض للرطوبة الشديدة.
    ●
    خزن الأوراق في حاوية محكمة ضد الهواء، حيث تكون أقل عرضه لامتصاص الرطوبة.
    ●
    اجعل المنتج في الوضع الصامت، وأرسل مهمة الطباعة مرة أخرى. انظر إعدادات الوضع الصامت.


حل المشاكل

تحسين جودة الصورة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تغيير كثافة الطباعة


حل المشاكل

تغيير كثافة الطباعة

    يمكنك تغيير إعداد كثافة الطباعة من مربع الحوار خصائص الطابعة.

    ١.
    Windows XP و Windows Server 2008 و Windows Server 2003‏ (باستخدام طريقة عرض القائمة Start‏ (ابدأ) الافتراضية): انقر فوق Start‏ (ابدأ)، ثم انقر فوق Printers and Faxes‏ (طابعات وفاكسات).

    -أو-

    Windows XP و Windows Server 2008 و Windows Server 2003‏ (باستخدام طريقة عرض القائمة Start‏ (ابدأ) الكلاسيكية): انقر فوق Start‏ (ابدأ)، ثم انقر فوق Printers‏ (طابعات).

    -أو-

    Windows Vista: انقر فوق ابدأ، ثم فوق لوحة التحكم، ثم في فئة الأجهزة والصوت انقر فوق الطابعة.

    ٢.
    في قائمة الطابعات، انقر بزر الماوس الأيمن فوق اسم هذا المنتج، ثم انقر فوق عنصر القائمة Properties‏ (خصائص) لفتح مربع الحوار خصائص الطابعة.
    ٣.
    انقر فوق علامة التبويب Device settings‏ (إعدادات الجهاز)، ثم حرك شريط التمرير Print Density‏ (كثافة الطباعة) للإعداد المطلوب.
    ٤.
    انقر فوق الزر Apply‏ (تطبيق) لقبول الإعداد، ثم انقر فوق الزر OK‏ (موافق) لإغلاق مربع الحوار.


حل المشاكل

حل مشاكل الأداء

    المشكلة
    السبب
    الحل
    تتم طباعة الصفحات ولكنها فارغة تماماً.
    قد يكون الشريط اللاصق لازال موجوداً بخرطوشة الطباعة.
    تأكد من إزالة الشريط اللاصق بالكامل من خراطيش الطباعة.
    قد يتضمن المستند صفحات فارغة.
    راجع المستند الذي تقوم بطباعته لمعرفة ما إذا كان المحتوى يظهر على كافة الصفحات.
    قد يوجد عيب في المنتج.
    للتحقق من المنتج، اطبع صفحة Configuration‏ (تكوين).
    تتم طباعة الورق ببطء شديد.
    من الممكن للورق الثقيل أن يبطئ مهمة الطباعة.
    اطبع على نوع ورق آخر.
    تتم طباعة الصفحات المعقدة ببطء.
    الوسائط الصغيرة أو الضيقة قد تتم طباعتها ببطء شديد.
    قد تتطلب عملية الصهر السليمة سرعة طباعة أبطأ لضمان أفضل جودة طباعة.
    لا تتم طباعة الصفحات.
    قد يكون المنتج لا يقوم بسحب الورق بشكل صحيح.
    تأكد من تحميل الورق في الدرج بشكل صحيح.
    الورق ينحشر في المنتج.
    أزل انحشار الورق. راجع إزالة انحشار الورق.
    قد يكون كبل USB معيبًا أو لم يتم توصيله بشكل صحيح.
    ●
    افصل كبل USB من الطرفين ثم أعد توصيله.
    ●
    جرب طباعة أحد المهام التي تم طباعتها من قبل.
    ●
    جرب استخدام كبل USB مختلف.
    يجري تشغيل أجهزة أخرى على جهاز الكمبيوتر.
    قد يكون المنتج لا يقوم بمشاركة منفذ USB. إذا كان لديك قرص ثابت خارجي أو علبة مفاتيح مبرمجة لشبكة الاتصال متصلة بنفس المنفذ الذي يتصل به المنتج فقد يُحدث الجهاز الآخر تداخلاً. للاتصال واستخدام المنتج، يجب أن تقوم بفصل الجهاز الآخر أو يجب استخدام منفذي USB الموجودين على جهاز الكمبيوتر.


حل المشاكل

حل مشاكل الاتصال
ملاحظة:

استعد الإعدادات الافتراضية للمصنع الخاصة بهذا المنتج. انظر استعادة الإعدادات الافتراضية للشركة المصنِّعة. إذا استمرت المشكلة، جرب الحلول الواردة في هذا القسم.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • حل مشاكل الاتصال المباشر
  • حل مشاكل الشبكة


حل المشاكل

حل مشاكل الاتصال المباشر

    إذا وصلت المنتج مباشرة بكمبيوتر، فتحقق من الكبل.

    ●
    تحقق من أن الكبل موصول بالكمبيوتر والمنتج.
    ●
    تحقق من أن طول الكبل لا يتجاوز مترين. استبدل الكبل إذا لزم الأمر.
    ●
    تحقق من أن الكبل يعمل بشكل صحيح بتوصيله بمنتج آخر. استبدل الكبل إذا لزم الأمر.


حل المشاكل

حل مشاكل الشبكة
    ملاحظة:

    قبل تنفيذ الإجراءات الواردة في هذا القسم، استعد الإعدادات الافتراضية للمصنع الخاصة بالمنتج. انظر استعادة الإعدادات الافتراضية للشركة المصنِّعة.

    راجع العناصر التالية للتحقق من اتصال المنتج بالاتصال. قبل البدء، اطبع صفحة تكوين. انظر طباعة صفحات المعلومات.

    ١.
    هل يوجد مشاكل اتصال فعلية بين محطة العمل أو ملقم الملفات والمنتج؟

    تأكد من أن تكوينات توصيل كابل شبكة الاتصال، والتوصيلات، والموجه صحيحة. تأكد من تحقيق أطوال كابلات شبكة الاتصال لمواصفات شبكة الاتصال.

    ٢.
    هل تم توصيل كابلات شبكة الاتصال بشكل سليم؟

    تأكد من توصيل المنتج بالشبكة باستخدام المنفذ والكبل المناسبين. تحقق من توصيل كل كبل من الكبلات للتأكد من إنها آمنة ومن تركيبها في المكان الصحيح. في حالة استمرار المشكلة، حاول استخدام كبل أو منافذ مختلفة موجودة على الموزع أو الجهاز المرسل/المستقبل. يجب أن يكون مصباح النشاط الكهرماني و مصباح حالة الارتباط الأخضر الموجودين بجانب اتصال المنفذ في الجزء الخلفي من المنتج مضيئين.

    ٣.
    هل سرعة الارتباط وإعدادات الطباعة المزدوجة صحيحة؟

    توصي Hewlett-Packard بترك هذا الإعداد في الوضع التلقائي‏ (الإعداد الافتراضي).

    ٤.
    هل يمكنك تنفيذ أمر "ping" للمنتج؟

    استخدم موجه الأوامر لتنفيذ أمر ping للمنتج من جهاز الكمبيوتر. مثلاً:

    ping ‎192.‎168.‎45.‎39

    تأكد من عرض ping لنتائج اختبار الفحص.

    إذا كان بإمكانك تنفيذ أمر ping للمنتج، فتحقق من أن تكوين عنوان IP الخاص بالمنتج صحيح على جهاز الكمبيوتر. إذا كان صحيحاً، فحذف المنتج ثم إضافته مرة أخرى.

    في حالة فشل أمر ping، تأكد من أن لوحات وصل الشبكة قيد التشغيل، ثم تحقق من أن إعدادات الشبكة، والمنتج، وجهاز الكمبيوتر قد تم تكوينها جميعاً لنفس الشبكة.

    تحقق من عمل الأمر ping بنجاح مع الأجهزة الأخرى الموجودة على الشبكة‏ (في حالة الفشل قد يمنع جدار الحماية الأمر ping).

    حاول فتح ملقم ويب المضمن للتحقق من توصيل الكمبيوتر بالمنتج.

    ٥.
    هل تمت إضافة أي تطبيقات برمجية إلى شبكة الاتصال؟

    تأكد من إنها متوافقة ومن إنه قد تم تثبيتها بشكل سليم مع برامج تشغيل الطابعة.

    ٦.
    هل يمكن للمستخدمين الآخرين الطباعة؟

    قد تكون المشكلة خاصة بمحطة العمل. افحص برامج تشغيل شبكة اتصال محطة العمل، وبرامج تشغيل الطابعة، وإعادة التوجيه‏ (الالتقاط في Novell NetWare).

    ٧.
    في حالة تمكن مستخدمين آخرين من الطباعة، فهل يستخدمون نفس نظام تشغيل شبكة الاتصال؟

    راجع النظام للحصول على إعداد نظام تشغيل شبكة الاتصال الصحيح.

    ٨.
    هل تم تمكين البروتوكول الخاص بك؟

    تحقق من حالة البروتوكول الموجودة في صفحة التكوين. يمكنك أيضًا استخدام ملقم ويب المضمن للتحقق من حالة البروتوكولات الأخرى. انظر أقسام ملقم ويب المضمن.

    ٩.
    هل يظهر المنتج في HP Web Jetadmin أو تطبيق إدارة آخر؟
    ●
    تحقق من إعدادات الشبكة الموجودة على صفحة التكوين.
    ●
    قم بتأكيد إعدادات الشبكة للمنتج باستخدام لوحة تحكم المنتج‏ (للمنتجات التي تشتمل على لوحات تحكم).


حل المشاكل

حل مشكلات برنامج المنتج

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • حل مشاكل Windows الشائعة
  • حل مشكلات Macintosh الشائعة


حل المشاكل

حل مشاكل Windows الشائعة

    رسالة الخطأ:
    "General Protection FaultException OE"‏ (حدث خطأ حماية عام في OE)
    "Spool32"
    "Illegal Operation"‏ (عملية غير صالحة)
    السبب
    الحل
    أغلق كافة البرامج، وأعد تشغيل نظام التشغيل Windows، وجرب مرة ثانية.
    احذف كافة الملفات المؤقتة من الدليل الفرعي المؤقت. حدد اسم الدليل من خلال فتح ملف AUTOEXEC.BAT والبحث عن عبارة " Set Temp="‏ (تعيين مؤقت). الاسم الذي يلي هذه العبارة هو دليل Temp‏ (دليل مؤقت). وهو عادة C:\TEMP في الوضع الافتراضي، غير أنه يمكن إعادة تعريفه.
    انظر وثائق Microsoft Windows الواردة مع الكمبيوتر للحصول على مزيد من المعلومات حول رسائل الخطأ الخاصة بـ Windows.


حل المشاكل

حل مشكلات Macintosh الشائعة

    المشكلات التي تحدث في نظام التشغيل Macintosh X

    لم يتم سرد برنامج تشغيل الطابعة في Printer Setup Utility‏ (أداة إعداد الطابعة المساعدة) أو قائمة Print & Fax‏ (الطباعة والفاكس).
    السبب
    الحل
    لم يتم تثبيت برنامج تشغيل المنتج أو تم تثبيته بطريقة غير صحيحة.
    تأكد من وجود ملف المنتج .GZ في مجلد القرص الثابت التالي:
    ●
    نظام التشغيل Macintosh X الإصدار 10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj، حيث تكون <lang> هي رمز اللغة المكون من حرفين والخاص باللغة التي تستخدمها.
    ●
    نظام التشغيل Macintosh X الإصدار 10.5 والإصدار 10.6: Library/Printers/PPDs/Contents/Resources
    إذا لزم الأمر، أعد تثبيت البرنامج. انظر دليل بدء التشغيل للحصول على الإرشادات.
    ملف وصف طابعات Postscript‏ (PPD)‎ معطوب.
    احذف الملف .GZ من مجلد القرص الثابت التالي:
    ●
    نظام التشغيل Macintosh X الإصدار 10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj، حيث تكون <lang> هي رمز اللغة المكون من حرفين والخاص باللغة التي تستخدمها.
    ●
    نظام التشغيل Macintosh X الإصدار 10.5 والإصدار 10.6: Library/Printers/PPDs/Contents/Resources
    أعد تركيب البرنامج. انظر دليل بدء التشغيل للحصول على الإرشادات.

    لا يظهر اسم المنتج في قائمة المنتجات الموجودة في Printer Setup Utility‏ (الأداة المساعدة إعداد الطابعة) أو القائمة Print & Fax‏ (الطباعة والفاكس).
    السبب
    الحل
    قد لا يكون المنتج جاهزاً.
    تأكد من صحة توصيل الكبلات وأن المنتج في وضع التشغيل ومصباح "جاهز" إزالة خرطوشة الطباعة مضاء.
    يتم استخدام اسم المنتج الخطأ.
    اطبع صفحة تهيئة للتحقق من اسم المنتج. تأكد من تطابق الاسم الموجود على صفحة التهيئة مع اسم المنتج الموجود في Printer Setup Utility‏ (الأداة المساعدة إعداد الطابعة) أو القائمة Print & Fax‏ (الطباعة والفاكس).
    قد يكون كابل واجهة التوصيل به عيب أو ردئ.
    استبدل الكبل بكبل عالي الجودة.

    لا يقوم برنامج تشغيل الطابعة تلقائيًا بإعداد المنتج المحدد في Printer Setup Utility‏ (الأداة المساعدة إعداد الطابعة) أو القائمة Print & Fax‏ (الطباعة والفاكس).
    السبب
    الحل
    قد لا يكون المنتج جاهزاً.
    تأكد من صحة توصيل الكبلات وأن المنتج في وضع التشغيل ومصباح "جاهز" إزالة خرطوشة الطباعة مضيء.
    لم يتم تثبيت برنامج تشغيل المنتج أو تم تثبيته بطريقة غير صحيحة.
    تأكد من وجود PPD المنتج في مجلد القرص الثابت التالي:
    ●
    نظام التشغيل Macintosh X الإصدار 10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj، حيث تكون <lang> هي رمز اللغة المكون من حرفين والخاص باللغة التي تستخدمها.
    ●
    نظام التشغيل Macintosh X الإصدار 10.5 والإصدار 10.6: Library/Printers/PPDs/Contents/Resources
    إذا لزم الأمر، أعد تثبيت البرنامج. انظر دليل بدء التشغيل للحصول على الإرشادات.
    ملف وصف طابعات Postscript‏ (PPD)‎ معطوب.
    احذف الملف .GZ من مجلد القرص الثابت التالي:
    ●
    نظام التشغيل Macintosh X الإصدار 10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj، حيث تكون <lang> هي رمز اللغة المكون من حرفين والخاص باللغة التي تستخدمها.
    ●
    نظام التشغيل Macintosh X الإصدار 10.5 والإصدار 10.6: Library/Printers/PPDs/Contents/Resources
    أعد تركيب البرنامج. انظر دليل بدء التشغيل للحصول على الإرشادات.
    قد يكون كابل واجهة التوصيل به عيب أو منخفض الجودة.
    استبدل كبل التوصيل بكبل عالي الجودة.

    لم يتم إرسال مهمة الطباعة المطلوبة إلى المنتج.
    السبب
    الحل
    ربما تم إيقاف قائمة انتظار مهام الطباعة.
    أعد تشغيل قائمة انتظار الطباعة. افتح print monitor‏ (شاشة الطباعة) ثم حدد Start Jobs‏ (بدء المهام).
    يتم استخدام اسم المنتج الخطأ. قد يوجد منتح آخر بنفس الاسم أو باسم مشابه يتلقي مهمة الطباعة.
    اطبع صفحة تهيئة للتأكد من اسم المنتج. تأكد من تطابق الاسم الموجود على صفحة التهيئة مع اسم المنتج الموجود في Printer Setup Utility‏ (الأداة المساعدة إعداد الطابعة) أو القائمة Print & Fax‏ (الطباعة والفاكس).

    تعذر عليك الطباعة من بطاقة USB خارجية.
    السبب
    الحل
    يحدث هذا الخطأ عند عدم تثبيت البرنامج الخاص بمنتجات USB.
    عند إضافة بطاقة USB خارجية، قد تحتاج إلى برنامج Apple USB Adapter Card Support. تتوفر أحدث إصدارات هذا البرنامج من موقع Apple على ويب.

    عند التوصيل باستخدام كبل USB، لا يظهر المنتج في Printer Setup Utility‏ (الأداة المساعدة إعداد الطابعة) أو القائمة Print & Fax‏ (الطباعة والفاكس) بعد تحديد برنامج التشغيل.
    السبب
    الحل
    وقد تحدث هذه المشكلة بسبب أي من مكونات الأجهزة أو البرامج.
    استكشاف أخطاء البرامج وإصلاحها
    ●
    تحقق من أن نظام Macintosh لديك يعتمد USB.
    ●
    تأكد من أن نظام التشغيل في جهاز Macintosh هو Macintosh X الإصدار ١٠٫٤ أو أحدث.
    ●
    تأكد من توافر برنامج USB المناسب في نظام Macintosh لديك من Apple.
    استكشاف أخطاء الأجهزة وإصلاحها
    ●
    تأكد من أن المنتج في وضع التشغيل.
    ●
    تحقق من توصيل كابل USB بطريقة صحيحة.
    ●
    تأكد أنك تستخدم كبل USB عالي السرعة المناسب.
    ●
    تأكد من عدم وجود الكثير من أجهزة USB التي تستنفذ الطاقة من السلسلة. افصل جميع الأجهزة من السلسلة، ووصل الكبل مباشرة بمنفذ USB في الكمبيوتر المضيف.
    ●
    تحقق هل تم توصيل أكثر من لوحتين وصل من نوع USB غير متصلتين بمصدر الطاقة في صف واحد بالسلسلة. افصل كافة الأجهزة من السلسلة، ثم صل الكبل مباشرة بمنفذ USB بجهاز الكمبيوتر المضيف.
    ملاحظة:

    تعتبر لوحة مفاتيح iMac لوحة وصل من لوحات وصل USB خالية الطاقة.


المستلزمات والملحقات

المستلزمات والملحقات
  • طلب شراء القطع والملحقات والمستلزمات.
  • أرقام الأجزاء


المستلزمات والملحقات

طلب شراء القطع والملحقات والمستلزمات.

    طلب شراء المستلزمات والورق
    www.hp.com/go/suresupply
    طلب شراء قطع وملحقات اصلية من HP
    www.hp.com/buy/parts
    طلب الشراء من خلال موفر الخدمات أو الدعم.
    اتصل بموفر خدمات أو دعم معتمد من HP.
    طلب الشراء باستخدام برنامج HP.
    أقسام ملقم ويب المضمن


المستلزمات والملحقات

أرقام الأجزاء

المحلقات المذكورة في القائمة أدناه موجودة أثناء وقت الطباعة. قد تتغير معلومات الشراء والملحقات المتاحة أثناء العمر الافتراضي للمنتج.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • ملحقات التعامل مع الورق
  • خراطيش الطباعة
  • الكابلات وواجهات التوصيل


المستلزمات والملحقات

ملحقات التعامل مع الورق

    العنصر
    الوصف
    رقم الجزء
    أسطوانة التقاط الورق
    أسطوانة التقاط الورق لدرج الإدخال الرئيسي
    RL1-1497-000CN
    مجموعة لوحة فصل الطابعة
    مجموعة لوحة الفصل لدرج الإدخال الرئيسي
    RM1-4227-000CN


المستلزمات والملحقات

خراطيش الطباعة

    العنصر
    الوصف
    رقم الجزء
    خرطوشة طباعة HP LaserJet
    خرطوشة الطباعة باللون الأسود القياسية
    راجع العناصر التالية لتحديد رقم الجزء الخاص بخرطوشة الطباعة.
    ●
    خرطوشة الطباعة
    ●
    الصفحة حالة مستلزمات الطابعة
    ●
    صفحة تعليمات التنقل
    ●
    ضمن علامة تبويب صفحة ملقم الويب المضمن Information‏ (معلومات)، انقر فوق Supplies Status link‏ (ارتباط حالة مستلزمات الطابعة) أو الزر Supplies Detail‏ (تفاصيل مستلزمات الطابعة)
    ●
    يُرجى الانتقال www.hp.com/post-embed/ordersupplies-na


المستلزمات والملحقات

الكابلات وواجهات التوصيل

    العنصر
    الوصف
    رقم الجزء
    كابل USB
    كبل من A إلى B يبلغ طوله مترين
    8121-0868


الخدمة والدعم

الخدمة والدعم
  • بيان الضمان المحدود لشركة Hewlett-Packard
  • ضمان Premium Protection Warranty من HP: بيان الضمان المحدود لخرطوشة طباعة LaserJet
  • اتفاقية ترخيص المستخدم
  • خدمة ضمان الإصلاح الذاتي من قبل العميل
  • دعم المستهلك
  • إعادة تغليف المنتج


الخدمة والدعم

بيان الضمان المحدود لشركة Hewlett-Packard

    منتج HP
    مدة الضمان المحدود
    HP LaserJet Professional P1566, P1606dn
    سنة واحدة من تاريخ الشراء

    تضمن شركة HP للعميل النهائي أن أجهزة HP وملحقاتها ستكون خالية من العيوب في المواد أو التصنيع بعد تاريخ الشراء في الفترة المحددة أعلاه. إذا تلقت شركة HP إخطارًا بمثل هذه العيوب خلال فترة الضمان، فإن الشركة ستقوم - حسب اختيارها - إما بإصلاح أو استبدال المنتجات التي ثبت أن بها عيبًا. قد تكون المنتجات البديلة إما جديدة أو مساوية في الأداء للمنتجات الجديدة.

    تضمن شركة HP أن برنامج HP لن يفشل في تنفيذ تعليمات البرمجة بعد تاريخ الشراء في الفترة المحددة أعلاه نتيجة لعيوب في المواد والتصنيع إذا تم تثبيت البرنامج واستخدامه بطريقة صحيحة. إذا تلقت شركة HP إخطارًا بمثل هذه العيوب خلال فترة الضمان فإنها تستبدل البرنامج الذي لا ينفذ تعليمات البرمجة الخاصة به نتيجة لوجود مثل هذه العيوب.

    لا تضمن شركة HP أن تشغيل منتجاتها لن يتعرض للتوقفات أو يكون خاليًا من الأخطاء تمامًا. إذا لم تستطع شركة HP، في فترة زمنية معقولة، إصلاح أو استبدال أي منتج والوصول به للحالة المتفق عليها في الضمان، فسيكون من حقك استرداد ثمن الشراء فور إعادة المنتج.

    يمكن أن تحتوى منتجات شركة HP على أجزاء معاد تصنيعها مساوية للجديدة في الأداء أو أجزاء خضعت للاستخدام العارض.

    لا ينطبق الضمان على الأعطال الناجمة عن‏ (أ) صيانة أو معايرة غير سليمة أو غير كافية أو‏ (ب) البرامج أو التوصيلات أو الأجزاء أو المستلزمات التي لا توفرها شركة HP أو‏ (ج) تعديل غير معتمد أو سوء استخدام أو‏ (د) التشغيل خارج المواصفات البيئية الموضحة للمنتج أو‏ (هـ) إعداد أو صيانة غير سليمة للموقع.

    وفقًا للحد الذي يسمح به القانون المحلي، يعد الضمان المذكور أعلاه مقصور على ما جاء ذكره هنا ولا يوجد أي ضمان أو شرط آخر من أي نوع، سواء كان كتابيًا أو شفهيًا، صريحاً أو ضمنياًً، بل وتخلي الشركة مسئوليتها تحديدًا من الضمانات الضمنية أو شروط الصلاحية للبيع أو الجودة المرضية أو الملاءمة لغرض معين. لا تسمح بعض الدول/المناطق أو الولايات أو المقاطعات بحدود على فترة الضمان الضمني، ولذلك فإن الحدود أو الاستثناءات المذكورة أعلاه قد لا تنطبق عليك. يمنحك هذا الضمان حقوقًا قانونية محددة، كما قد تمتلك بعض الحقوق الأخرى التي تختلف من دولة/منطقة إلى أخرى أو من ولاية إلى أخرى أو من مقاطعة إلى أخرى.

    يسري ضمان شركة HP المحدود في أي دولة/منطقة أو مكان يوجد فيه مركز دعم لهذا المنتج تابع لـ HP وقامت HP بتسويق هذا المنتج فيه. قد يتنوع مستوى خدمة الضمان الذي تتلقاه وفقاً للمعايير المحلية. لن تقوم شركة HP بتغيير شكل أو ملائمة أو وظيفة المنتج كي يعمل في دولة/منطقة لم تنوِ تشغيله بها لأسباب قانونية أو تنظيمية.

    في حدود ما يسمح به القانون المحلي، فإن الحقوق المذكورة في بيان الضمان هذا هي حقوقك الشخصية والوحيدة. وبخلاف ما تم توضحيه أعلاه، فإن شركة HP أو موزعيها لن يكونوا تحت أي ظرف مسئولين عن فقدان البيانات أو خسارة مباشرة أو خاصة أو عرضية أو ناجمة‏ (بما في ذلك خسارة البيانات أو الأرباح) أو أية خسائر أخرى سواء كان ذلك مذكورًا في عقد أم في أي مكان آخر. لا تسمح بعض الدول/المناطق أو الولايات أو المقاطعات بحدود أو استثناءات لأضرار ناجمة أو عارضة، ولذلك فإن الحدود أو الاستثناءات المذكورة أعلاه قد لا تنطبق عليك.

    لا تستبعد شروط الضمان الواردة في هذا البيان، باستثناء ما يسمح به القانون، أو تقيد أو تعدل وتعتبر إضافة إلى حقوق التفويض المطابقة للقانون والمطبقة على بيع هذا المنتج لك.


الخدمة والدعم

ضمان Premium Protection Warranty من HP: بيان الضمان المحدود لخرطوشة طباعة LaserJet

    تضمن شركة HP أن هذا المنتج خالي من عيوب كلٍ من المواد المكونة له ومن عيوب التصنيع.

    لا ينطبق هذا الضمان على المنتجات التي‏ (أ) تم إعادة تعبئتها أو تجديدها أو إعادة تصنيعها أو العبث بها بأي طريقة أو‏ (ب) التي حدثت لها مشاكل ناجمة عن سوء الاستخدام أو التخزين غير السليم أو التشغيل خارج نطاق المواصفات البيئية المعلنة للمنتج أو‏ (ج) التي بليت نتيجة الاستخدام العادي.

    للحصول على خدمة الضمان، يرجى إعادة المنتج إلى مكان الشراء‏ (مع توضيح كتابي للمشكلة وعينات طباعة) أو اتصل بدعم العملاء الخاص بشركة HP. وفقـًا لاختيار شركة HP، ستقوم الشركة إما باستبدال المنتجات التي اتضح أن بها عيوبًا أو إعادة مبلغ الشراء إليك.

    وفقاً للحد الذي يسمح به القانون المحلي، يعد الضمان المذكور أعلاه مقصوراً ولا يوجد أي ضمان أو شرط آخر سواء مكتوب أو شفهي أو صريح أو ضمني وتخلي شركة HP مسئوليتها بالتحديد عن أي ضمانات أو شروط ضمنية لقابلية البيع أو جودة مرضية أو الملاءمة لغرض معين.

    وفقاً للحد الذي يسمح به القانون المحلي، لن تكون شركة HP أو موزعوها مسئولة في أي حال من الأحوال عن أي ضرر مباشر أو عارض خاص أو ناجم‏ (بما في ذلك فقد الأرباح أو البيانات) أو أي ضرر آخر، سواء كان مذكوراً في عقد أم في أي مكان آخر.

    لا تستبعد شروط الضمان الواردة في هذا البيان، باستثناء ما يسمح به القانون، أو تقيد أو تعدل وتعتبر إضافة إلى حقوق التفويض المطابقة للقانون والمطبقة على بيع هذا المنتج لك.


الخدمة والدعم

اتفاقية ترخيص المستخدم

    الرجاء، قراءة الاتفاقية بعناية قبل استخدام هذا البرنامج: تعتبر اتفاقية ترخيص المستخدم‏ ("EULA") هذه اتفاقية قانونية فيما‏ (أ) بينك،‏ (بصفتك الشخصية كفرد أو بصفة الكيان الذي تمثله) وبين‏ (ب) شركة Hewlett-Packard‏ (‏"HP") التي تتحكم في كيفية استخدامك للمنتج البرمجي‏ ("البرنامج"). لا تسري اتفاقية ترخيص المستخدم هذه إذا كان هذا البرنامج يخضع لاتفاقية ترخيص منفصلة بينك وبين شركة HP أو مورديها, بما في ذلك أية اتفاقية ترخيص موجودة في الوثائق الفورية المعقودة عبر الإنترنت. قد يتضمن المصطلح "البرنامج"‏ (١) وسائط مقترنة و(٢) دليل مستخدم ومواد مطبوعة أخرى و(٣) "وثائق فورية" أو وثائق إلكترونية‏ ("وثائق المستخدم" إجمالاً).

    يتم منح الحقوق المنصوص عليها بهذا البرنامج فقط بشرط موافقتك على كافة الشروط والبنود التي تنص عليها اتفاقية ترخيص المستخدم هذه. ويتم اعتبارك موافقًا على التقيد والالتزام ببنود اتفاقية ترخيص المستخدم هذه بمجرد قيامك بتثبيت هذا البرنامج أو نسخه أو تحميله أو استخدامه بأية طريقة أخرى خلاف ذلك. إذا كنت غير موافق على بنود اتفاقية ترخيص المستخدم هذه، لا يجوز لك تثبيت هذا البرنامج أو تحميله أو استخدامه بأية طريقة أخرى خلاف ذلك. إذا لم تقبل شروط اتفاقية ترخيص المستخدم هذه بعد شراء البرنامج، يُرجى إرجاع البرنامج إلى الجهة التي قمت بالشراء منها خلال ١٤ يومًا لاستعادة المبلغ الذي قمت بدفعه، وإذا كان البرنامج مثبتًا على منتج آخر من HP أو يتم توفيره معه، فيمكنك إرجاع المنتج غير المستخدم بالكامل.

    ١. برامج جهة خارجية. قد يتضمن البرنامج، بالإضافة إلى البرنامج المملوك لشركة HP‏ ("برنامج HP")، برنامجًا آخر يتم توفيره بموجب تراخيص من جهات خارجية‏ ("برامج جهة خارجية" و"ترخيص جهة خارجية"). تخضع أية برامج يتم توفيرها لك بترخيص من جهة خارجية للشروط والبنود المنصوص عليها في ترخيص الجهة الخارجية المعنية. يوجد ترخيص الجهة الخارجية بشكل عام في ملف مثل "license.txt"، ويجب عليك الاتصال بدعم HP إذا لم تتمكن من العثور على أية تراخيص للجهة الخارجية. وإذا كانت تراخيص الجهات الخارجية تحتوي على تراخيص تقتضي توفر رمز مصدر‏ (مثل الترخيص العام الأصلي "GNU") ولم يتم تضمين رمز المصدر المطلوب مع البرنامج، قم بالرجوع إلى صفحات دعم المنتجات على موقع الويب لـ HP ‏(hp.com) لمعرفة كيفية الحصول على رمز المصدر هذا.

    ٢. حقوق الترخيص. سوف تتمتع بالحقوق التالية عند الالتزام بكافة الشروط والبنود الواردة باتفاقية ترخيص المستخدم هذه‏ ("EULA"):

    أ.الاستخدام. تمنحك شركة HP ترخيصًا لاستخدام نسخة واحدة من برنامج HP. كلمة "استخدام" تعني، تثبيت برنامج HP أو نسخه أو تخزينه أو تحميله أو تشغيله أو عرضه أو أي استخدام خلاف ذلك. لا يجوز لك تعديل برنامج HP أو تعطيل أية ميزات ترخيص أو أدوات تحكم بالبرنامج. إذا قامت شركة HP بتوفير البرنامج للاستخدام مع منتج طباعة أو صور‏ (على سبيل المثال، إذا كان البرنامج عبارة عن برنامج تشغيل طابعة أو برنامج ثابت أو برنامج إضافي)، ينبغي استخدام برنامج HP مع هذا المنتج فقط‏ ("منتج HP"). ويمكن أن تظهر قيودًا إضافية في وثائق المستخدم. لا يجوز لك فصل أجزاء مكون برنامج HP لاستخدامها. لا يحق لك توزيع برنامج HP.

    ب.النسخ. يعني حق النسخ أنه يجوز لك إجراء نُسخ احتياطية أو مؤرشفة من برنامج HP فقط شريطة أن يتم نسخ كافة إشعارات حقوق الطبع والنشر الموجودة في برنامج HP الأصلي على جميع النسخ وأن يتم استخدامها لأغراض الأرشفة فقط.

    ٣. الترقيات. لاستخدام برنامج HP الذي توفره شركة HP كترقية أو تحديث أو برنامج تكميلي‏ (يُطلق عليها "ترقية" إجمالاً)، يجب أولاً أن يكون لديك ترخيصًا لاستخدام برنامج HP الأصلي المحدد من قبل HP كبرنامج مؤهل للترقية. وقد لا يمكنك استخدام منتج HP الأصلي بعد ذلك وفقًا للحد الذي يحل فيه برنامج الترقية محلّ برنامج HP الأصلي. تسري اتفاقية ترخيص المستخدم هذه على الترقية ما لم تقم HP بتوفير شروط أخرى مع الترقية. وفي حالة وجود تعارض بين شروط اتفاقية ترخيص المستخدم هذه والشروط الواردة مع الترقية، تكون الشروط اللاحقة هي النافذة.

    ٤. النقل.

    أ.النقل لجهة خارجية. يجوز للمستخدم الأول لبرنامج HP أن يقوم بإجراء عملية نقل واحدة فقط لبرنامج HP لمستخدم آخر. يجب أن تتضمن عملية النقل كافة أجزاء المكون والوسائط، ووثائق المستخدم واتفاقية ترخيص المستخدم هذه‏ ("EULA") وشهادة التصديق، إن أمكن. قد لا تكون عملية النقل غير مباشرة، على سبيل المثال بواسطة الشحن. قبل إجراء عملية النقل، يجب أن يوافق المستخدم الذي يستلم المنتج المنقول على كافة شروط اتفاقية ترخيص المستخدم هذه‏ ("EULA"). ينتهي الترخيص بالنسبة لك تلقائيًا فور قيامك بنقل برنامج HP.

    ب.القيود. لا يجوز لك استئجار برنامج HP أو تأجيره أو إقراضه أو استخدامه بطريقة المشاركة التجارية أو الاستخدام المكتبي. لا يجوز لك منح ترخيص فرعي لمنتج HP أو تخصيصه أو نقله بطريقة أخرى باستثناء ما هو مذكور صراحةً في اتفاقية ترخيص المستخدم هذه‏ ("EULA").

    ٥. حقوق الملكية. تعتبر كافة حقوق الملكية الفكرية الموجودة في البرنامج ووثائق المستخدم مملوكة لشركة HP أو لمورديها وهي محمية بموجب القانون، بما في ذلك قوانين حقوق الطبع والنشر وسر المهنة وبراءات الاختراع والعلامات التجارية السارية. ولا يصرح لك بإزالة أي تعريف للمنتج أو إشعارات حقوق الطبع والنشر أو تقييدات الملكية من البرنامج.

    ٦. قيود الهندسة العكسية. لا يجوز لك عكس هندسة برنامج HP أو إلغاء ترجمته أو إلغاء تجميعه، باستثناء وبالاقتصار على كون هذا الحق مسموحًا به بموجب القانون الساري المفعول.

    ٧. الموافقة على استخدام البيانات. يجوز لشركة HP وفروعها جمع المعلومات التقنية التي توفرها فيما يتعلق بكل من‏ (١) استخدامك لبرنامج أو منتج HP أو‏ (٢) تقديم خدمات الدعم المتعلقة ببرنامج أو منتج HP. وتخضع كافة هذه المعلومات لنهج خصوصية HP. تتعهد HP بعدم استخدام مثل هذه المعلومات بشكل يحدد هويتك بصفة شخصية إلا في الحدود الضرورية لتحسين الاستخدام وتوفير خدمات الدعم.

    ٨. تحديد المسؤولية القانونية. بغض النظر عن الأضرار التي قد تلحق بك، وتنحصر حدود مسؤولية الشركة تجاهك بموجب اتفاقية ترخيص المستخدم هذه‏ ("EULA") ولا تزيد حدود الإصلاح الخاصة بك عن رد المبلغ الذي قمت بدفعه بالفعل في مقابل المنتج أو ٥٫٠٠ دولارات أمريكية. ووفقًا للحد الأقصى الذي يسمح به القانون ساري المفعول، لن تكون شركة HP أو مورديها مسؤولة قانونيًا عن أية أضرار خاصة أو عرضية أو غير مباشرة، تسلسلية‏ (بما في ذلك أضرار الناجمة عن خسارة أرباح أو الاستخدام أو فقدان البيانات أو الانقطاع عن العمل أو الإصابات أو فقد الخصوصية) الناجمة بأي شكل من الأشكال عن استخدام أو عدم القدرة على استخدام البرنامج، وحتى إن تم إبلاغ HP أو مورديها عن احتمالية مثل تلك الأضرار، وحتى في حالة فشل الإصلاح في أداء الغرض الأساسي منه. لا تسمح بعض الدول أو السلطات التشريعية باستبعاد الكفالات الناجمة عن الأضرار العارضة أو المتعاقبة أو بتقييدها. وفقًا لذلك، قد لا تنطبق عليك بعض التقييدات أو الاستثناءات أعلاه.

    ٩. عملاء حكومة الولايات المتحدة الأمريكية. إذا كنت تمثل كيانًا تابعًا لحكومة الولايات المتحدة الأمريكية، يتم ترخيص "برامج الكمبيوتر التجارية" و"وثائق برامج الكمبيوتر" و"البيانات التقنية للعناصر التجارية" بموجب اتفاقية الترخيص التجاري الساري المفعول لشركة HP وذلك وفقًا للمادتينFAR 12.211 وFAR 12.212.

    ١٠. التوافق مع قوانين التصدير. ينبغي عليك الامتثال لكافة القوانين والقواعد واللوائح المعمول بها بخصوص‏ (١) تصدير البرامج أو استيرادها، أو‏ (٢) تقييد استخدام البرامج بما في ذلك أية قيود مفروضة على انتشار الأسلحة النووية، أو الكيميائية، أو البيولوجية.

    ١١. حفظ الحقوق. تحتفظ شركة HP ومورّدوها بكافة الحقوق غير الممنوحة لك صراحةً بموجب اتفاقية ترخيص المستخدم هذه‏ ("EULA").

    ‪(c) 2007 Hewlett-Packard Development Company, L.P.‬

    المراجعة: 11/06


الخدمة والدعم

خدمة ضمان الإصلاح الذاتي من قبل العميل

    تم تصميم منتجات HP باستخدام العديد من القطع القابلة للإصلاح الذاتي من قبل العميل من أجل تقليص وقت الإصلاح وتوفير مرونة أكبر في أداء استبدال القطع التي فيها خلل. إذا كشفت HP، أثناء التشخيص، عن إصلاح يمكن أن يتم من خلال استخدام قطعة قابلة للإصلاح الذاتي من قبل العميل، فترسل شركة HP تلك القطعة مباشرة إليك من أجل استبدالها. يوجد فئتان من القطع القابلة للإصلاح الذاتي من قبل العميل: ١) القطع التي يكون إصلاحها الذاتي من قبل العميل إلزامياً. إذا طلبت من HP استبدال هذه القطع، فيفرض عليك دفع تكاليف التنقل واليد العاملة من أجل هذه الخدمة. ٢) القطع التي يكون إصلاحها من قبل العميل اختيارياً. هذه القطع مصممة أيضاً من أجل الإصلاح الذاتي من قبل العميل. إذا، بالرغم من ذلك، كنت تريد من HP أن تستبدلها نيابة عنك، فيمكن أن يتم ذلك دون فرض أي رسوم إضافية عليك حسب نوع خدمة الضمان المعينة لمنتجك.

    استناداً إلى توافرها وموقعك الجغرافي، يتم إرسال القطع القابلة للإصلاح من قبل العميل بحيث تستلمها في يوم العميل التالي. من الممكن أن يُعرض عليك الاستلام في اليوم نفسه أو خلال أربعة أيام مع دفع رسوم إضافية عندما يسمح بذلك موقعك الجغرافي. إذا كنت تريد الحصول على المساعدة، فيمكنك الاتصال بمركز الدعم الفني لدى HP لكي يساعدك الخبير التقني عبر الهاتف. وتحدد HP في المواد المرسلة مع القطعة البديلة القابلة للإصلاح من قبل العميل ما إذا كان يجب إعادة القطعة التي فيها خلل إلى HP. في الحالات التي تتطلب إرجاع القطعة التي فيها خلل إلى HP، عليك إرسال القطعة التي فيها خلل إلى HP خلال فترة زمنية محددة، غالباً ما تكون خمسة (٥) أيام عمل. يجب أن يتم إرجاع القطعة التي فيها خلل مع الوثائق المقترنة بها في المواد المرسلة لك. من الممكن أن يؤدي عدم إرجاع القطعة التي فيها خلل إلى جعل HP ترسل لك فاتورة بثمن القطعة البديلة. في حالة الإصلاح الذاتي من قبل العميل، تدفع HP كافة تكاليف الشحن وإرجاع القطعة وتحدد موفر خدمة الشحن أو البريد الذي يجب استخدامه.


الخدمة والدعم

دعم المستهلك

    الحصول على الدعم بواسطة الهاتف لدولتك/منطقتك
    جهّز اسم المنتج والرقم التسلسلي وتاريخ الشراء ووصف المشكلة.
    تجد أرقم هاتف الدولة/المنطقة على النشرة الإعلانية الموجودة في العلبة مع المنتج أو على الموقع ‪www.hp.com/support/‬.
    احصل على دعم عبر الإنترنت على مدار الساعة
    www.hp.com/support/ljp1560series أو www.hp.com/support/ljp1600series
    احصل على دعم حول المنتجات المستخدمة مع كمبيوتر Macintosh
    www.hp.com/go/macosx
    حمّل أدوات المساعدة والمحركات والمعلومات الإلكترونية الخاصة بالبرامج
    www.hp.com/go/ljp1560series أو www.hp.com/go/ljp1600series
    اطلب اتفاقيات خدمات HP إضافية أو اتفاقيات صيانة
    www.hp.com/go/carepack


الخدمة والدعم

إعادة تغليف المنتج

    إذا قررت خدمة رعاية عملاء HP وجوب إعادة المنتج إلى HP لإصلاحه، فعليك اتباع الخطوات التالية لإعادة تغليف المنتج قبل شحنه.

    تنبيه:

    يجب العلم بأن مسئولية أي تلف يحدث للطابعة نتيجة التعبئة غير السليمة للطابعة تقع على عاتق المستخدم.

    ١.
    أزل خرطوشة الطباعة واحتفظ بها.
    تنبيه:

    من المهم للغاية إخراج خرطوشة الطباعة قبل شحن المنتج. فقد يؤدي استمرار وجود خرطوشة الطباعة في المنتج أثناء شحنه إلى تسرّب مسحوق الحبر منها وتغطيته لمحرك المنتج وأجزاء أخرى.

    لتجنب تلف الخراطيش، لا تلمس الأسطوانة الموجودة بها، وقم بتخزين الخرطوشة في عبوتها الأصلية‏ (أو في عبوة مخصصة لذلك) تفاديًا لتعرضها للضوء.

    ٢.
    أزل كبل الطاقة وكبل التوصيل والملحقات الاختيارية مثل بطاقة EIO واحتفظ بها.
    ٣.
    قم بإرفاق عينات طباعة ونحو ٥٠ إلى ١٠٠ من الورق أو من وسائط الطباعة الأخرى التي لم تتم طباعتها بالشكل الصحيح، إن أمكن ذلك.
    ٤.
    في الولايات المتحدة الأمريكية، اتصل بخدمة رعاية عملاء HP لطلب مواد تعبئة جديدة. أما بالنسبة للمناطق الأخرى، استخدم مادة التعبئة الأصلية، إذا أمكن ذلك. توصي شركة Hewlett-Packard بالتأمين على الطابعة أو أي جهاز أثناء عملية الشحن.


المواصفات

المواصفات
  • المواصفات المادية
  • استهلاك الطاقة، والمواصفات الكهربائية، والانبعاثات الصوتية
  • المواصفات البيئية


المواصفات

المواصفات المادية

    المواصفات المادية1
    مواصفات
    طابعة HP LaserJet Professional P1560 series
    طابعة HP LaserJet Professional P1600 series
    وزن المنتج
    ٥٫٩ كجم
    ٦٫٥ كجم
    ارتفاع المنتج
    ٢٤٥ ملم
    ٢٤٥ ملم
    الحد الأدنى لعمق المنتج
    ٢٣٩ ملم
    ٢٨٠ ملم
    الحد الأقصى لعمق المنتج
    ٣٦٩ ملم
    ٤١٠ ملم
    عرض المنتج
    ٣٨٢ ملم
    ٣٨٢ ملم

    1 القيم المستندة إلى البيانات التمهيدية. انظر www.hp.com/support/ljp1560series أو www.hp.com/support/ljp1600series.


المواصفات

استهلاك الطاقة، والمواصفات الكهربائية، والانبعاثات الصوتية

    راجع www.hp.com/go/ljp1560_regulatory أو www.hp.com/go/ljp1600_regulatory للحصول على المعلومات الحالية.


المواصفات

المواصفات البيئية

    المواصفات البيئية
    التشغيل1
    التخزين1
    درجة الحرارة
    ١٥ إلى ٣٢.٥ درجة مئوية
    -٢٠ إلى ٤٠ درجة مئوية
    الرطوبة النسبية
    ١٠ % إلى ٨٠ %
    ١٠% إلى ٩٠%

    1 القيم المستندة إلى البيانات التمهيدية. انظر www.hp.com/support/ljp1560series أو www.hp.com/support/ljp1600series.


المعلومات التنظيمية

المعلومات التنظيمية
  • قواعد لجنة الاتصالات الفيدرالية FCC
  • البرنامج البيئي لخدمة المنتج
  • إعلان التوافق
  • بيانات السلامة


المعلومات التنظيمية

قواعد لجنة الاتصالات الفيدرالية FCC

    تم اختبار هذه المعدة وثبت أنها متوافقة مع حدود الأجهزة الرقمية الواردة في الفئة ب، بموجب الفقرة ١٥ من قواعد لجنة الاتصالات الفيدرالية FCC. ولقد تم في وضع هذه الحدود مراعاة توفير الحماية المعقولة من أي تداخل ضار ينجم عن تركيب المعدة في منطقة سكنية. تولد هذه المعدة وتستخدم ويمكن أن تشع طاقة تررد موجات لاسلكية. ومن ثم، فقد تتسبب هذه المعدة في حدوث تداخل ضار في الاتصالات اللاسلكية إذا لم يتم تركيبها واستخدامها وفقًا للإرشادات. ومع ذلك، لا يوجد أي ضمان أن هذا التداخل لن يحدث في حالة التركيب في وضع معين. إذا تسببت هذه المعدة في حدوث أي تداخل ضار في استقبال موجات الراديو أو التليفزيون، الأمر الذي يمكن تحديده عن طريق إيقاف تشغيل المعدة ثم إعادة تشغيلها، فيمكن للمستخدم محاولة تصحيح هذا التداخل بواسطة إجراء أو أكثر من الإجراءات التالية:

    ●
    إعادة توجيه أو تغيير موقع هوائي الاستقبال.
    ●
    زيادة المساحة الفاصلة بين المعدة وجهاز الاستقبال.
    ●
    توصيل المعدة بمأخذ للتيار الكهربائي على دائرة مختلفة عن تلك التي يوجد عليها جهاز الاستقبال.
    ●
    استشارة جهة الشراء أو فني خبير في إصلاح الراديو/التلفزيونات.
    ملاحظة:

    إن إجراء أية تغييرات أو تعديلات لم يتم اعتمادها من قبل شركة HP على الطابعة من سبيلها أن تبطل صلاحية المستخدم لتشغيل هذه المعدة.

    يعد استخدام كابل البيانات المغطى أمرًا لازمًا للتوافق مع ما ورد في حدود الفئة ب من الفقرة ١٥ لقواعد لجنة الاتصالات الفيدرالية FCC.


المعلومات التنظيمية

البرنامج البيئي لخدمة المنتج

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • حماية البيئة
  • إصدار غاز الأوزون
  • استهلاك الطاقة
  • استهلاك الحبر
  • استخدام الورق
  • القطع البلاستيكية
  • مستلزمات الطباعة لـ HP LaserJet
  • إرشادات الإرجاع وإعادة التدوير
  • الورق
  • قيود المواد
  • التخلص من مخلفات الأجهزة من قبل المستخدمين في المنازل الخاصة في الاتحاد الأوروبي
  • مواد كيميائية
  • ورقة بيانات أمان المواد MSDS
  • لمزيد من المعلومات


المعلومات التنظيمية

حماية البيئة

    تلتزم شركة Hewlett-Packard بتقديم منتجات تجمع ما بين الجودة والمحافظة على البيئة. ولقد تم تصميم هذا المنتج بعدة سمات من شأنها الحد من أثر المنتج على البيئة.


المعلومات التنظيمية

إصدار غاز الأوزون

    لا يصدر عن هذا المنتج قدر كبير من غاز الأوزون(O3).


المعلومات التنظيمية

استهلاك الطاقة

    ينخفض استهلاك الطابعة للطاقة بشكل ملحوظ أثناء تعيينها في وضع "الاستعداد" أو إيقاف التشغيل التلقائي، مما يوفر مصادر الطبيعية والمال دون التأثير على كفاءة الأداء العالي لهذا المنتج. تم وضع علامة ‪ENERGY STAR®‪ لمعدات التصوير والطباعة الخاصة بـ Hewlett-Packard تم تخويل الشعار لمواصفات وكالة حماية البيئة بالولايات المتحدة الأمريكية ENERGY STAR الخاصة بمعدات التصوير. ستظهر العلامة التالية على منتجات التصوير المخولة من قبل ENERGY STAR:

    العلامة التجارية لـ ENERGY STAR

    تم سرد معلومات إضافية لطراز منتج التصوير المخول من قبل ENERGY STAR في:

    www.hp.com/go/energystar


المعلومات التنظيمية

استهلاك الحبر

    يستخدم وضع EconoMode كمية أقل من الحبر، الأمر الذي قد يطيل من عمر خرطوشة الطباعة.


المعلومات التنظيمية

استخدام الورق

    يمكن لمزايا هذا المنتج المتمثلة في ميزة الطباعة اليدوية/التلقائية المزدوجة‏ (الطباعة على الوجهين) والطباعة المتعددة‏ (طباعة العديد من الصفحات على ورقة واحدة) تقليل استخدام الورق والمتطلبات المترتبة على ذلك من الموارد الطبيعية.


المعلومات التنظيمية

القطع البلاستيكية

    تم تمييز الأجزاء البلاستيكية التي يتجاوز وزنها ٢٥ جرامًا وفقاً للمعايير الدولية التي تؤكد على إمكانية التعرف على اللدائن البلاستيكية لأغراض إعادة التصنيع في نهاية عمر المنتج.


المعلومات التنظيمية

مستلزمات الطباعة لـ HP LaserJet

    من السهل إرجاع خراطيش طباعة HP LaserJet وإعادة تدويرها بعد الاستخدام -مجاناً- باشتراكك في برنامج HP Planet Partners تتضمن كل حزمة خرطوشة طباعة HP LaserJet جديدة ومستلزماتها، معلومات وتعليمات متعددة اللغات عن البرنامج. تساعد أكثر على تخفيف تأثيرها على البيئة، عندما ترجع عدة خراطيش مع بعضها بدلاً من خرطوشة واحدة.

    تلتزم شركة HP بتوفير منتجات خلاقة تجمع بين الجودة العالية والمحافظة على البيئة، بدءً من تصميم المنتج وتصنيعه وحتى توزيعه واستخدام العميل له وإعادة تدويره. عند قيامك بالمشاركة في برنامج HP Planet Partners، نضمن لك إعادة تدوير خراطيش طباعة HP LaserJet بشكل صحيح، ومعالجتها لاستعادة القطع البلاستيكية والمعدنية لاستخدامها في منتجات جديدة وتحويل ملايين الأطنان من القمامة من مراكز تجميع النفايات. وبما أن هذه الخراطيش يتم إعادة تدوير واستخدامها في مواد جديدة، فلن يتم إرجاعها إليك. شكراً لشعورك بالمسؤولية تجاه البيئة!

    ملاحظة:

    استخدم ملصق الإرجاع لإرجاع خراطيش طباعة HP LaserJet الأصلية فقط. الرجاء عدم استخدام هذا الملصق لخراطيش HP inkjet، أو خراطيش طباعة ليست من صنع HP ، أو الخراطيش التي تم إعادة ملئها أو الخراطيش التي أُعيد تصنيعها أو مرتجعات الضمان. وللحصول على معلومات حول إعادة تدوير خراطيش HP inkjet الرجاء الانتقال إلى http://www.hp.com/recycle.


المعلومات التنظيمية

إرشادات الإرجاع وإعادة التدوير

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الولايات المتحدة وبورتوريكو
  • المرتجعات من خارج الولايات المتحدة


المعلومات التنظيمية

الولايات المتحدة وبورتوريكو

ويُستخدم الملصق المرفق بصندوق خرطوشة الحبر لـ ‪HP LaserJet‬ بغرض إرجاع خرطوشة طباعة ‪HP LaserJet‬ واحدة أو أكثر وإعادة تدويرها بعد استخدامها. الرجاء اتباع الإرشادات المناسبة الموجودة أدناه.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • مرتجعات متعددة‏ (أكثر من خرطوشة واحدة)
  • المرتجعات المفردة
  • الشحن


المعلومات التنظيمية

مرتجعات متعددة‏ (أكثر من خرطوشة واحدة)

    ١.
    ضع كل خرطوشة طباعة لـ HP LaserJet في صندوقها وحقيبتها الأصلية.
    ٢.
    ألصق العلب سوياً باستخدام شريط لاصق خاص بالتربيط أو التغليف. يمكن أن يصل وزن الحزمة إلى ٣١ كجم‏ (٧٠ رطلاً).
    ٣.
    استخدم ملصق شحن مفرد ومدفوع القيمة مقدماً.

    أو

    ١.
    استخدم العلبة التي تناسبك، أو اطلب علبة جمع مجانية من الموقع www.hp.com/recycle أو على رقم الهاتف ٢٤٤٥-٣٤٠-٨٠٠-١‏ (تستوعب ما يصل إلى ٣١ كجم‏ (٧٠ رطلاً)) من خراطيش الطباعة الخاصة بـ HP LaserJet).
    ٢.
    استخدم ملصق شحن مفرد ومدفوع القيمة مقدماً.


المعلومات التنظيمية

المرتجعات المفردة

    ١.
    احزم خرطوشة طباعة HP LaserJet في صندوقها وحقيبتها الأصلية.
    ٢.
    ضع ملصق الشحن في الجهة الأمامية للصندوق.


المعلومات التنظيمية

الشحن

بالنسبة إلى كافة مرتجعات إعادة تدوير خراطيش الطباعة الخاصة بـ HP LaserJet، أعطِ الحزمة لـ UPS عند التسليم أو الاستلام التالي، أو احملها إلى مركز التسليم المخول لـ UPS. للاطلاع على موقع مركز التسليم المحلي لـ UPS في منطقتك، اتصل بالرقم ‎1-800-PICKUPS أو تفضل بزيارة الموقع www.ups.com. إذا كنت تقوم بالإرجاع عن طريق ملصق USPS، فأعطِ الحزمة لأحد سعاة خدمة البريد في الولايات المتحدة أو احملها إلى مكتب خدمة البريد في الولايات المتحدة. للحصول على مزيد من المعلومات أو لطلب ملصقات إضافية أو علب للمرتجعات بالجملة، تفضل بزيارة الموقع www.hp.com/recycle أو اتصل بالرقم ٢٤٤٥-٣٤٠-٨٠٠-١. ويتم فرض رسوم استلام عادية على طلبات حضور UPS إلى موقعك لاستلام الحزم. المعلومات عرضة للتغيير دون إشعار.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • لسكان ألاسكا وهاواي


المعلومات التنظيمية

لسكان ألاسكا وهاواي

    عدم استعمال ملصق UPS. الاتصال بالرقم ٢٤٤٥-٣٤٠-٨٠٠-١ للحصول على مزيد من المعلومات والتعليمات. توفر خدمات البريد في الولايات المتحدة خدمات نقل الخراطيش المرتجعة مجاناً بالاتفاق مع فروع HP في ألاسكا وهاواي.


المعلومات التنظيمية

المرتجعات من خارج الولايات المتحدة

    للاشتراك في برنامج الإرجاع وإعادة التدوير HP Planet Partners، ما عليك إلا اتباع التوجيهات الموجودة في دليل إعادة التدوير‏ (الذي تجده داخل علبة المستلزمات الجديدة للمنتج) أو زيارة الموقع www.hp.com/recycle. حدد دولتك/منطقتك للحصول على معلومات حول كيفية إرجاع مستلزمات الطباعة بواسطة HP LaserJet.


المعلومات التنظيمية

الورق

    بإمكان هذا المنتج استخدام الورق المعاد تصنيعه عندما يفي بالإرشادات المذكورة في دليل HP LaserJet Printer Family Print Media Guide. هذا المنتج مؤهل لاستخدام الورق المعاد تصنيعه وفقاً لـ EN12281:٢٠٠٢.


المعلومات التنظيمية

قيود المواد

    لا يحتوي هذا المنتج من HP على أي زئبق مضاف.

    لا يحتوي منتج HP هذا على بطارية.


المعلومات التنظيمية

التخلص من مخلفات الأجهزة من قبل المستخدمين في المنازل الخاصة في الاتحاد الأوروبي

    رمز المخلفات في الاتحاد الأوروبي

    يشير هذا الرمز الموجود على المنتج أو على العبوة الخاصة به إلى أنه لا ينبغي التخلص من هذا المنتج مع المخلفات الأخرى للمنزل. وإنما هي مسئوليتك، بدلاً من ذلك، أن تتخلص من مخلفات الأجهزة بتسليمها إلى مركز تجميع متخصص لإعادة تصنيع مخلفات الأجهزة الكهربائية والإلكترونية. يساعد تجميع مخلفات الأجهزة وإعادة تصنيعها بصورة مستقلة عند التخلص منها على الاحتفاظ بالموارد الطبيعية والتأكد من إعادة تصنيعها بأسلوب يحمي صحة الإنسان والبيئة. للحصول على المزيد من المعلومات حول المواقع التي يمكنك التخلص من مخلفات الأجهزة بها لإعادة تصنيعها، يرجى الاتصال بمكتب المدينة المحلي أو مركز خدمة التخلص من المخلفات المنزلية أو المتجر الذي اشتريت منه المنتج.


المعلومات التنظيمية

مواد كيميائية

    تلتزم شركة HP بتزويد عملائها بالمعلومات حول المواد الكيميائية المستخدمة في منتجاتها بحسب ما يتوافق مع المتطلبات القانونية مثل REACH‏ (التنظيم رقم 1907/2006 للبرلمان والمجلس الأوروبي). يتوفر تقرير عن المعلومات الكيميائية لهذا المنتج في الموقع: www.hp.com/go/reach.


المعلومات التنظيمية

ورقة بيانات أمان المواد MSDS

    يمكن الحصول على أوراق بيانات أمان المواد‏ (MSDS) للمستلزمات التي تحتوي على مواد كيميائية‏ (مثلاً، مسحوق الحبر) بالاتصال بموقع HP على ويب على العنوان www.hp.com/go/msds أو www.hp.com/hpinfo/community/environment/productinfo/safety.


المعلومات التنظيمية

لمزيد من المعلومات

    للحصول على مزيد من المعلومات حول المواضيع البيئية التالية:

    ●
    الصحيفة البيئية للمنتج فيما يتعلق بهذا المنتج ومنتجات HP الأخرى المتعلقة به
    ●
    التزام HP نحو البيئة
    ●
    نظام إدارة HP البيئي
    ●
    برنامج HP لإعادة المنتجات بعد انتهاء عمرها وإعادة التدوير
    ●
    صحف بيانات أمان المواد

    تفضّل بزيارة www.hp.com/go/environment أو www.hp.com/hpinfo/globalcitizenship/environment.


المعلومات التنظيمية

إعلان التوافق

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

    وفقًا لما ورد في دليل ISO/IEC 17050-1 و EN 17050-1; DoC#: BOISB-0902-00-rel. 1.0
    اسم جهة التصنيع:
    Hewlett-Packard Company
    عنوان جهة التصنيع:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, USA
    تعلن أن هذا المنتج
    اسم المنتج:
    الطابعات طراز HP LaserJet Professional P1566/P1606 series
    الطراز التنظيمي:2‏)
    BOISB-0902-00
    خيارات المنتج:
    الكل
    خراطيش الحبر:
    CE278A
    تتوافق مع مواصفات المنتج التالية:
    الأمان:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2‏ (الفئة ١ منتج ليزر/مصباح ضوئي "LED")
    GB4943-2001
    التوافق الكهرومغناطيسي:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 - الفئة ب١)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC Title 47 CFR, Part 15 Class B / ICES-003, Issue 4
    GB9254-1998, GB17625.1-2003
    معلومات تكميلية:
    يتوافق المنتج المرفق مع متطلبات تعليمات EMC 2004/108/ EC وتعليمات تخفيض الفولت 2006/95/EC التالية ومن ثم يحمل العلامة [image].
    يتوافق هذا الجهاز مع الجزء ١٥ من قواعد FCC. تخضع عملية التشغيل للشرطين التاليين:‏ (١) لا يمكن أن يتسبب هذا الجهاز في حدوث أي قدر من التداخل الضار.‏ (٢) يجب أن يتقبل هذا الجهاز أي تداخل يتم تلقيه، بما في ذلك التداخلات التي قد تسبب خللاً في التشغيل.
    ١) تم اختبار المنتج بتكوين نموذجي مع أنظمة كمبيوتر Hewlett-Packard الشخصية.
    ٢) من أجل أغراض تنظيمية، فقد تم تخصيص رقم طراز "تنظيمي" لهذه المنتجات. يجب عدم الخلط بين هذا الرقم واسم المنتج أو رقم‏ (أرقام) المنتج.
    Boise, Idaho 83713, USA
    مارس 2010
    بالنسبة للموضوعات التنظيمية فقط:
    جهة الاتصال في أوروبا
    مكتب مبيعات وخدمات Hewlett-Packard المحلي أو Hewlett-Packard Gmbh، Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen, ألمانيا, (الفاكس ‪+٣١٤٣-١٤-٧٠٣١-٤٩‬)‏, http://www.hp.com/go/certificates
    جهة الاتصال في الولايات المتحدة الأمريكية
    Product Regulations Manager، Hewlett-Packard Company, PO Box 15، Mail Stop 160، Boise, ID 83707-0015, USA, ‏(الهاتف: ٢٠٨-٣٩٦-٦٠٠٠)‏


المعلومات التنظيمية

بيانات السلامة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • أمان الليزر
  • قواعد DOC الكندية
  • بيان VCCI‏ (اليابان)
  • إرشادات سلك الطاقة
  • بيان كابل الطاقة‏ (اليابان)
  • بيان EMC‏ (كوريا)
  • بيان الليزر لفنلندا
  • بيان GS‏ (المانيا)
  • جدول المواد‏ (الصين)
  • القيود المفروضة على بيان "المواد الخطرة"‏ (تركيا)


المعلومات التنظيمية

أمان الليزر

    قام مركز الأجهزة والصحة الإشعاعية‏ (CDRH) التابع لإدارة الأغذية والأدوية بالولايات المتحدة الأمريكية بتطبيق القواعد المتعلقة بمنتجات الليزر التي تم تصنيعها منذ ١ أغسطس عام ١٩٧٦. هذا، ويعد التوافق مع ما ورد بهذه القواعد أمرًا إجباريًا بالنسبة للمنتجات التي تم تسويقها في الولايات المتحدة. علاوة على ذلك، يعد هذا الجهاز منتجًا من منتجات الليزر من "الفئة ١" حسب معايير الأداء الإشعاعي لوزارة الصحة والخدمات الإنسانية الأمريكية‏ (DHHS) وبما يتفق مع ما جاء في تشريع مراقبة الإشعاع للمحافظة على الصحة والسلامة لعام ١٩٦٨. وحيث أن الإشعاع المنبعث من الجهاز تم عزله تمامًا داخل أغطية خارجية وأماكن وقائية، لا يمكن تسرب شعاع الليزر خلال أي مرحلة من مراحل تشغيل الاستخدام العادي.

    تحذير!

    قد ينتج عن استخدام عناصر التحكم أو إدخال التعديلات أو اتخاذ أية إجراءات غير تلك المحددة في دليل المستخدم هذا التعرض لمخاطر الإشعاع.


المعلومات التنظيمية

قواعد DOC الكندية

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


المعلومات التنظيمية

بيان VCCI‏ (اليابان)

    بيان VCCI الياباني


المعلومات التنظيمية

إرشادات سلك الطاقة

    تأكد من ملائمة مصدر الطاقة لمعدل الجهد الكهربائي الخاص بالمنتج. يظهر معدل الجهد الكهربائي على ملصق المنتج. يستخدم المنتج إما ١١٠-127 Vac أو 220-240 Vac و 50/60 هرتز.

    وصّل سلك الطاقة بين المنتج ومأخذ تيار متناوب مؤرض.

    تنبيه:

    لتجنب تلف المنتج، استخدم سلك الطاقة الذي تم توفيره مع المنتج فقط.


المعلومات التنظيمية

بيان كابل الطاقة‏ (اليابان)

    بيان كابل الطاقة الياباني


المعلومات التنظيمية

بيان EMC‏ (كوريا)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


المعلومات التنظيمية

بيان الليزر لفنلندا

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1566, P1606dn, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1‏ (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1566, P1606dn - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


المعلومات التنظيمية

بيان GS‏ (المانيا)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


المعلومات التنظيمية

جدول المواد‏ (الصين)

    جدول المواد‏ (الصين)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


المعلومات التنظيمية

القيود المفروضة على بيان "المواد الخطرة"‏ (تركيا)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

توضح المواضيع التالية كيفية التنقل في دليل المستخدم هذا.

  • استخدام المفتاح F6 للتبديل بين لوحتي "التنقل" و"الموضوع"
  • مفاتيح اختصار "عارض التعليمات"
  • مفاتيح اختصار لعلامة التبويب "المحتويات"
  • مفاتيح اختصار لعلامة التبويب "فهرس"
  • مفاتيح اختصار لعلامة التبويب "بحث"
  • مفاتيح اختصار لعلامة التبويب "المفضلة"

ملاحظات

  • هناك أيضاً أوامر قائمة الاختصار التي يمكن الوصول إليها من خلال لوحة المفاتيح.
  • تعمل أيضاً مفاتيح الاختصار في الإطارات الثانوية والإطارات المنبثقة.
  • في كل مرة تقوم فيها باستخدام أحد مفاتيح الاختصار في لوحة "التنقل"، تفقد التركيز الموجود في لوحة "الموضوع". للرجوع إلى لوحة "الموضوع"، اضغط على المفتاح F6.
  • سيتم تحديد خانة الاختيار مطابقة الكلمات المتشابهة في علامة التبويب بحث في حالة استخدامك لها في آخر عملية بحث قمت بها.

http://www.hp.com


استخدام عارض تعليمات HTML
استخدام ع ارض تع ليمات HTML

استخدام عارض تعليمات HTML

توفر الموضوعات التالية معلومات حول كيفية التنقل خلال دليل مستخدم تعليمات HTML واستخدامه. ولمزيد من المعلومات، انقر فوق أحد الموضوعات التالية:

  • الحصول على المزيد من التعليمات
  • لإيجاد أحد موضوعات التعليمات
  • لإنشاء قائمة من موضوعات التعليمات المفضلة
  • لنسخ أحد موضوعات التعليمات
  • لطباعة موضوع تعليمات حالي
  • لإيجاد الموضوعات باستخدام أزرار شريط الأدوات
  • استخدام أوامر القائمة المختصرة

http://www.hp.com


استخدام المفتاح F6 للتبديل بين لوحتي التنقل والموضوع

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

استخدام المفتاح F6 للتبديل بين لوحتي "التنقل" و"الموضوع"

يمكنك التبديل بشكل سريع بين لوحة التنقل ولوحة الموضوع بواسطة الضغط على المفتاح F6 الموجود في لوحة المفاتيح.

http://www.hp.com


مفاتيح اختصار عارض التعليمات

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار "عارض التعليمات"

لإغلاق "عارض التعليمات". | Alt+F4
للتبديل بين "عارض التعليمات" والإطارات المفتوحة الأخرى. | Alt+Tab
لعرض القائمة "خيارات". | Alt+O
لتغيير إعدادات Microsoft Internet Explorer. يحتوي مربع الحوار خيارات إنترنت على إعدادات الوصول. لتغيير هذه الإعدادات انقر فوق علامة التبويب عام، ثم انقر فوق وصول. | Alt+O، ثم اضغط على I
لإخفاء لوحة "التنقل" أو إظهارها. | Alt+O، ثم اضغط على T
لطباعة أحد المواضيع. | Alt+O، ثم اضغط على P. أو، انقر بزر الماوس الأيمن في الموضوع وانقر فوق طباعة.
للرجوع للخلف إلى الموضوع السابق. | Alt+سهم لليسار، أو Alt+O، ثم اضغط على B
للتقدم للأمام إلى الموضوع التالي (مع الأخذ في الاعتبار عرضه منذ لحظات). | Alt+سهم لليمين، أو Alt+O، ثم اضغط على F
لتشغيل تمييز البحث أو إيقاف تشغيله. | Alt+O، ثم اضغط على O
لتحديث الموضوع الذي يظهر في لوحة" الموضوع" (ويكون ذلك مفيداً في حالة ارتباطك بصفحة ويب). | F5، أو Alt+O، ثم اضغط على R
للرجوع إلى الصفحة الرئيسية (يمكن لمؤلفي+ التعليمات تحديد صفحة رئيسية لنظام التعليمات). | Alt+O، ثم اضغط على H
لجعل العارض يتوقف عن فتح صفحة (يكون ذلك مفيداً أيضاً في حالة قيامك بالارتباط بويب وترغب في إيقاف تحميل صفحة). | Alt+O، ثم اضغط على S
للانتقال السريع إلى موضوع أو صفحة ويب محددة من قبل. يمكن لمؤلف التعليمات الذي قام ببناء ملف التعليمات المترجم ‪(.chm)‬ إضافة ارتباطين، في القائمةخيارات، للمواضيع الهامة أو صفحات ويب. عند قيامك بتحديد أمر انتقال سريع فإنك تنتقل إلى أحد هذه المواضيع أو صفحات ويب. | Alt+O، ثم اضغط على 1 أو 2
للتبديل بين لوحة "التنقل" ولوحة "الموضوع". | المفتاح F6
للتمرير خلال أحد المواضيع. | سهم للأعلى وسهم للأسفل، أو صفحة لأعلى وصفحة لأسفل
للتمرير خلال كافة الارتباطات الموجودة في أحد المواضيع أو خلال كافة الخيارات الموجودة في علامة تبويب لوحة "التنقل". | المفتاح Tab

http://www.hp.com


مفاتيح اختصار لعلامة التبويب المحتويات

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار لعلامة التبويب "المحتويات"

لعرض علامة التبويب محتويات. | Alt+C
لفتح كتاب أو مجلد وإغلاقهما. | علامة الجمع (+) وعلامة الطرح (-)، أو سهم لليسار وسهم لليمين
لتحديد أحد المواضيع. | سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | المفتاح Enter

http://www.hp.com


مفاتيح اختصار لعلامة التبويب فهرس

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار لعلامة التبويب "فهرس"

لعرض علامة التبويب فهرس. | Alt+N
لكتابة كلمة أساسية للبحث عنها. | Alt+W، ثم اكتب الكلمة.
لتحديد كلمة أساسية في القائمة. | سهم للأعلى وسهم للأسفل
لعرض الموضوع المقترن. | Alt+D

http://www.hp.com


مفاتيح اختصار لعلامة التبويب بحث

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار لعلامة التبويب "بحث"

لعرض علامة التبويب بحث. | Alt+S
لكتابة كلمة أساسية للبحث عنها. | Alt+W، ثم اكتب الكلمة.
لبدء عملية بحث. | Alt+L
لتحديد أحد المواضيع الموجودة في قائمة النتائج. | Alt+T، ثم سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | Alt+D
يتم توفير الخيارات التالية فقط في حالة تمكين البحث بالنص الكامل.
للبحث عن كلمة أساسية في قائمة النتائج الخاصة ببحث سابق. | Alt+U
للبحث عن كلمات مشابهة للكلمة الأساسية. على سبيل المثال، للعثور على كلمات مثل "مستندان" و"مستندات" للكلمة الأساسية "مستند". | Alt+M
للبحث فقط خلال عناوين المواضيع. | Alt+R

http://www.hp.com


مفاتيح اختصار لعلامة التبويب المفضلة

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار لعلامة التبويب "المفضلة"

لعرض علامة التبويب المفضلة. | Alt+I
لإضافة الموضوع المعروض حالياً إلى قائمة "المفضلة". | Alt+A
لتحديد أحد المواضيع الموجودة في قائمة "المفضلة". | Alt+P، ثم سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | Alt+D
لإزالة الموضوع المحدد من القائمة. | Alt+R

http://www.hp.com


استخدام عارض تعليمات HTML
الحصول ع لى المزيد من التع ليمات

الحصول على المزيد من التعليمات

إليك بعض التلميحات حول كيفية إيجاد المزيد من المعلومات عند استخدام عارض تعليمات HTML:

  • كي ترتبط بموضوع آخر أو صفحة ويب أو قائمة من الموضوعات الأخرى، انقر فوق الكلمات الملونة التي تم تسطيرها.
  • لعرض الموضوعات التي تحتوي على المعلومات المتعلقة بموضوع البحث، انقر فوق Related Topics التي قد تظهر بنهاية الموضوع، ثم انقر فوق عنوان الموضوع المراد.
  • كي تعرف ما إذا كانت الكلمة أو الجملة التي يحتوي عليها الموضوع موجودة في الفهرس، حدد الكلمة ثم اضغط على F1.
  • إذا كنت تستعرض المحتويات من على الويب من خلال لوحة Topic، يمكنك النقر فوق Stop أو Refresh بشريط الأدوات كي تقاطع عملية التنزيل أو لتحديث صفحة الويب.
  • إذا كنت غالبًا ما تستخدم أحد موضوعات التعليمات، يمكنك إضافته إلى قائمة تفضيلاتك.
  • انقر بزر الماوس الأيمن فوق علامة التبويب Contents أو لوحة Topic للحصول على أوامر القائمة المختصرة

http://www.hp.com


استخدام عارض تعليمات HTML
لإيجاد أحد موضوع ات التع ليمات

لإيجاد أحد موضوعات التعليمات

في علامة التبويب Navigation، انقر فوق إحدى علامات التبويب التالية:

  • للاستعراض خلال جدول المحتويات، انقر فوق علامة التبويب Contents. ويعد جدول المحتويات قائمة موسعة بالموضوعات المهمة.
  • لعرض قائمة بإدخالات الفهرس، انقر فوق علامة التبويب Index، ثم اكتب الكلمة المرادة أو قم بالتمرير خلال القائمة. وغالبًا ما يتم فهرسة الموضوعات تحت أكثر من إدخال واحد.
  • لتحديد موقع كل تواجد للكلمة أو الجملة التي تم احتوائها في ملف التعليمات، انقر فوق علامة التبويب Search، ثم اكتب الكلمة المرادة.
ملاحظة انقر فوق إدخال المحتويات أو إدخال الفهرس أو إدخال نتائج البحث كي تعرض الموضوع المتوافق.

http://www.hp.com


استخدام عارض تعليمات HTML
لإنشاء ق ائمة من موضوع ات التع ليمات المفضلة

لإنشاء قائمة من موضوعات التعليمات المفضلة

١. حدد موقع موضوع التعليمات التي ترغب في جعله أحد الموضوعات المفضلة.
٢. انقر فوق علامة التبويب Favorites، ثم انقر فوق Add.
ملاحظات
  • للعودة إلى أحد الموضوعات المفضلة، انقر فوق علامة التبويب Favorites، حدد الموضوع، ثم انقر فوق Display.
  • إذا رغبت في إعادة تسمية أحد الموضوعات، حدد الموضوع، ثم اكتب اسمًا جديدًا في مربع Current topic.
  • لإزالة أحد الموضوعات المفضلة، حدد الموضوع ثم انقر فوق Remove.

http://www.hp.com


استخدام عارض تعليمات HTML
لنسخ أحد موضوع ات التع ليمات

لنسخ أحد موضوعات التعليمات

١. في لوحة Topic، انقر بزر الماوس الأيمن فوق الموضوع الذي ترغب في نسخه، ثم انقر فوق Select All.
٢. انقر بزر الماوس الأيمن مجددًا، ثم انقر فوق Copy. سوف ينسخ -لك الموضوع إلى الحافظة.
٣. افتح المستند الذي ترغب في نسخ الموضوع إليه.
٤. ضع المؤشر حيثما ترغب في ظهور المعلومات.
٥. من قائمة Edit، حدد Paste.
ملاحظة إذا كنت ترغب في نسخ جزء من الموضوع فقط، حدد النص الذي ترغب في نسخه، انقر بزر الماوس الأيمن ثم انقر فوق Copy.

http://www.hp.com


استخدام عارض تعليمات HTML
لطباع ة موضوع تع ليمات حالي

لطباعة موضوع تعليمات حالي

انقر بزر الماوس الأيمن فوق الموضوع، ثم انقر فوق Print.

ملاحظة إذا قمت بالطباعة من علامة التبويب Contents (عن طريق النقر بزر الماوس الأيمن على أحد الإدخالات، ثم النقر فوق Print) فسوف ترى خيارات لطباعة الموضوع الحالي فقط أو الموضوع الحالي وكل الموضوعات.

http://www.hp.com


استخدام عارض تعليمات HTML
لإيجاد الموضوع ات باستخدام أز--ا-- ش--يط الأدوات

لإيجاد الموضوعات باستخدام أزرار شريط الأدوات

هناك خمسة أزرار للتنقل يمكن تواجدها بشريط الأدوات في عارض التعليمات. يمكنك النقر فوق هذه الأزرار لإيجاد موضوعات التعليمات:

  • Back يعرض آخر موضوع قمت باستعراضه.
  • Forward يعرض الموضوع التالي في سلسلة من الموضوعات قد سبق عرضها.
  • Next يعرض الموضوع التالي المدرج في جدول المحتويات.
  • Previous يعرض الموضوع السابق المدرج في جدول المحتويات.
  • Home يعرض موضوع الصفحة الرئيسية لملف التعليمات الجاري عرضه.
  • Refresh يحدث محتوى صفحة الويب الجاري عرضها في لوحة Topic.
  • Stop يوقف تنزيل معلومات الملف. انقر فوق هذا الزر لإيقاف صفحة الويب من أن يتم تنزيلها.
ملاحظة قد لا يحتوي شريط أدوات عارض التعليمات الخاص بك على كل أزرار التنقل هذه.

http://www.hp.com


استخدام عارض تعليمات HTML
استخدام أوامر الق ائمة المختصرة

استخدام أوامر القائمة المختصرة

هناك العديد من الأوامر بالقائمة المختصرة يمكن استخدامها في عرض وتخصيص المعلومات.

الأمر
الوصف
انقر بزر الماوس الأيمن فوق جدول المحتويات، ثم انقر فوق Open All.
يفتح كل الكتب والمجلدات الموجودة في جدول المحتويات. يعمل هذا الأمر فقط في حالة عرض علامة التبويب Contents.
انقر بزر الماوس الأيمن فوق جدول المحتويات، ثم انقر فوق Close All.
يغلق كل الكتب والمجلدات. يعمل هذا الأمر فقط في حالة عرض علامة التبويب Contents.
انقر بزر الماوس الأيمن، ثم انقر فوق Print.
يطبع الموضوع.

ملاحظة يمكن الوصول لهذه الأوامر من خلال لوحة المفاتيح. حيث يمكنك الضغط على SHIFT+F10 لعرض القائمة المختصرة، ثم انقر فوق مفاتيح الاختصار المناسبة. أو يمكنك تمكين مفاتيح الماوس. استخدم مجموعة مفاتيح الماوس لعرض القائمة المختصرة، ثم انقر فوق مفاتيح الاختصار المناسبة.

http://www.hp.com