HP LaserJet Professional P1100 Druckerserie

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional P1100 Druckerserie

 Deutsch

Marken- und Copyrightinformationen

    Copyright und Lizenz

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Die Vervielfältigung, Adaption oder Übersetzung ist ohne vorherige schriftliche Genehmigung nur im Rahmen des Urheberrechts zulässig.

    Die in diesem Dokument enthaltenen Informationen können ohne Vorankündigung geändert werden.

    Für HP Produkte und Dienste gelten nur die Gewährleistungen, die in den ausdrücklichen Gewährleistungserklärungen des jeweiligen Produkts bzw. Dienstes aufgeführt sind. Dieses Dokument gibt keine weiteren Gewährleistungen. HP haftet nicht für technische oder redaktionelle Fehler oder Auslassungen in diesem Dokument.

    Teilenummer: CE651-91011

    Edition 1, 3/2011

    Marken

    Adobe®, Acrobat® und PostScript® sind Marken von Adobe Systems Incorporated.

    Intel® Core™ ist ein Warenzeichen der Intel Corporation in den USA und anderen Ländern/Regionen.

    ENERGY STAR und das ENERGY STAR-Zeichen sind in den USA eingetragene Marken.

    Microsoft®, Windows®, Windows® XP und Windows Vista® sind in den USA eingetragene Marken der Microsoft Corporation.


HP LaserJet Professional P1100 Druckerserie

Konventionen dieses Handbuchs

    TIPP:

    Tipps bieten hilfreiche Hinweise oder Arbeitserleichterungen.
    HINWEIS:

    Anmerkungen enthalten wichtige Informationen zur Erläuterung eines Konzepts oder Durchführung einer Aufgabe.
    ACHTUNG:

    Die Rubrik „Achtung“ weist auf zu befolgende Verfahren hin, um den Verlust von Daten und Geräteschäden zu vermeiden.
    VORSICHT!

    Unter der Rubrik „Vorsicht“ werden Sie auf bestimmte Verfahren aufmerksam gemacht, die befolgt werden müssen, um Verletzungen, unwiederbringlichen Datenverlust oder erhebliche Geräteschäden zu vermeiden.


Grundlegende Merkmale der Geräte

Grundlegende Merkmale der Geräte
  • Produktvergleich
  • Umwelteigenschaften
  • Produktfunktionen
  • Druckeransichten


Grundlegende Merkmale der Geräte

Produktvergleich

    HP LaserJet Professional P1100 Druckerserie
    HP LaserJet Professional P1100w Druckerserie
    Produktabbildung
    Produktabbildung
    ●
    Geschwindigkeit: Bis zu 18 A4-Seiten pro Minute (ppm), 19 Seiten im Letter-Format (ppm)
    ●
    Fach: 150-Blatt-Zufuhrfach
    ●
    Anschlussmöglichkeiten: High-Speed-USB 2.0-Anschluss
    ●
    Duplexdruck: Manueller Duplexdruck (mit Hilfe des Druckertreibers)
    ●
    Geschwindigkeit: 18 A4-Seiten pro Minute (ppm), 19 Seiten im Letter-Format (ppm)
    ●
    Fächer: 150-Blatt-Hauptzufuhrfach und 10-Blatt-Prioritätszufuhrfach
    ●
    Anschlussmöglichkeiten: High-Speed-USB-2.0-Anschluss und 802.11b/g Wireless-Netzwerk
    ●
    Duplexdruck: Manueller Duplexdruck (mit Hilfe des Druckertreibers)


Grundlegende Merkmale der Geräte

Umwelteigenschaften

    Recycling
    Reduzieren Sie Abfälle, indem Sie Recycling-Papier verwenden.
    Recyceln Sie Druckpatronen. Nutzen Sie dafür das Rückgabeprogramm von HP.
    Stromsparen
    Sparen Sie mit dem Auto-Aus-Modus des Druckers Energie.
    Duplex
    Sparen Sie Papier, indem Sie die Einstellung für manuellen Duplexdruck verwenden.
    HP Smart Web Printing
    Verwenden Sie HP Smart Web Printing, um Text und Grafiken von mehreren Websites auszuwählen, zu speichern und anzuordnen und dann exakt das, was auf dem Bildschirm angezeigt wird, zu bearbeiten und auszudrucken. Auf diese Weise können Sie bestimmen, dass nur relevante Informationen gedruckt werden und Abfall vermeiden.
    Laden Sie HP Smart Web Printing von folgender Website herunter: www.hp.com/go/smartweb.


Grundlegende Merkmale der Geräte

Produktfunktionen

    Vorteil
    Unterstützte Funktionen
    Hervorragende Druckqualität
    ●
    Original-Druckpatrone von HP.
    ●
    Die Einstellung „FastRes 600“ ermöglicht eine effektive Ausgabequalität von 600 dpi. Die Einstellung „FastRes 1200“ ermöglicht eine effektive Ausgabequalität von 1200 dpi.
    ●
    Veränderbare Einstellungen zur Optimierung der Druckqualität.
    Unterstützte Betriebssysteme
    ●
    Windows Vista (32-Bit und 64-Bit)
    ●
    Windows XP (32 Bit und 64 Bit)
    ●
    Windows 7
    ●
    Windows Server 2003 (32 Bit und 64 Bit)
    ●
    Windows Server 2008 (32 Bit und 64 Bit)
    ●
    Mac OS X v10.4, v10.5, v10.6
    Benutzerfreundlichkeit
    ●
    Mit HP Smart Install wird die Druckersoftware installiert, wenn Sie den Drucker und einen Windows Computer über ein USB-Kabel miteinander verbinden.
    ●
    Leicht installierbare Druckpatrone.
    ●
    Bequemer Zugang zu Druckpatrone und Papierpfad über Druckpatronenklappe.
    ●
    Das Papierfach kann einhändig bedient werden.
    Flexible Papierzufuhr
    ●
    10-Blatt-Prioritätszufuhrfach (nur Wireless-Modelle)
    ●
    150-Blatt-Zufuhrfach (75 g/m2 Papier).
    ●
    125-Blatt-Ausgabefach (75 g/m2 Papier).
    ●
    Manueller Duplexdruck (beidseitiges Drucken).
    Schnittstellenverbindungen
    ●
    High-Speed-USB 2.0-Anschluss
    ●
    802.11b/g Wireless Netzwerk (nur Wireless-Modell)
    Energieeinsparung
    ●
    Nach einer vom Benutzer festgelegten Zeit wird mit der Auto-Aus-Funktion Strom gespart, indem der Energieverbrauch im Leerlauf in erheblichem Maße verringert wird.
    Sparsames Drucken
    ●
    Die Funktionen „n-Seiten-Druck pro Blatt“ (Drucken mehrerer Seiten auf ein Blatt) und manuelles beidseitiges Drucken verringern den Papierverbrauch.
    ●
    Die EconoModus-Druckertreiberfunktion spart Toner.
    Zubehörverwaltung
    ●
    Erkennen von Original-Druckpatronen von HP.
    ●
    Einfaches Bestellen von Verbrauchsmaterial.
    ●
    Die Verbrauchsmaterial-Statusseite zeigt den geschätzten Tonerstand in der Druckpatrone an. Nicht verfügbar für nicht von HP hergestelltes Verbrauchsmaterial.
    Verfügbarkeit
    ●
    Das Online-Benutzerhandbuch kann in Bildschirm-Leseprogrammen geöffnet werden.
    ●
    Alle Klappen und Abdeckungen können einhändig geöffnet werden.
    Sicherheit
    ●
    Aufnahme für Kensington-Schloss befindet sich an der Druckerrückseite.


Grundlegende Merkmale der Geräte

Druckeransichten

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Vorderansicht und linke Seite
  • Rückansicht
  • Seriennummer und Produktnummer
  • Elemente des Bedienfelds


Grundlegende Merkmale der Geräte

Vorderansicht und linke Seite

    HP LaserJet Professional P1100 Druckerserie Vorderansicht

    HP LaserJet Professional P1100 Druckerserie

    1
    Ausgabefach
    2
    Aufklappbare Ausgabefachverlängerung
    3
    Zufuhrfach
    4
    Verlängerung für kurze Medien
    5
    Einschalttaste
    6
    Hebevorrichtung der Druckpatronenklappe
    7
    Bedienfeld

    HP LaserJet Professional P1100w Druckerserie Vorderansicht

    HP LaserJet Professional P1100w Druckerserie

    1
    Ausgabefach
    2
    Aufklappbare Ausgabefachverlängerung
    3
    Prioritätszufuhrfach
    4
    Hauptzufuhrfach
    5
    Einschalttaste
    6
    Hebevorrichtung der Druckpatronenklappe
    7
    Bedienfeld


Grundlegende Merkmale der Geräte

Rückansicht

    1
    USB-Anschluss
    2
    Netzanschluss
    3
    Kensington-Sperre


Grundlegende Merkmale der Geräte

Seriennummer und Produktnummer

    Das Etikett mit Produktnummer und Seriennummer befindet sich auf der Rückseite des Druckers.

    Etikett mit Seriennummer und Produktnummer


Grundlegende Merkmale der Geräte

Elemente des Bedienfelds
    HINWEIS:

    Eine Beschreibung der Bedeutung der LED-Leuchtmuster finden Sie im Abschnitt Interpretieren der LED-Leuchtmuster auf dem Bedienfeld.

    HP LaserJet Professional P1100 Druckerserie Elemente des Bedienfelds

    HP LaserJet Professional P1100 Druckerserie

    1
    Achtung-LED [image] : Zeigt an, dass die Klappe für die Druckpatrone offen ist oder andere Fehler aufgetreten sind.
    2
    Bereit-LED [image] : Wenn der Drucker druckbereit ist, leuchtet die Bereit-LED. Wenn der Drucker Daten verarbeitet, blinkt die Bereit-LED.

    HP LaserJet Professional P1100w Druckerserie Elemente des Bedienfelds

    HP LaserJet Professional P1100w Druckerserie

    1
    Wireless-Taste [image] : Drücken Sie die Wireless-Taste, um nach Wireless-Netzwerken zu suchen. Mit dieser Taste wird auch die Wireless-Funktion aktiviert und deaktiviert.
    2
    Wireless-LED: Wenn der Drucker nach einem Netzwerk sucht, blinkt die Wireless-LED. Wenn der Drucker mit einem Wireless-Netzwerk verbunden ist, leuchtet die Wireless-LED.
    3
    Achtung-LED [image] : Zeigt an, dass die Klappe für die Druckpatrone offen ist oder andere Fehler aufgetreten sind.
    4
    Bereit-LED [image] : Wenn der Drucker druckbereit ist, leuchtet die Bereit-LED. Wenn der Drucker Daten verarbeitet, blinkt die Bereit-LED.
    5
    Abbrechen-Taste [image] : Wenn Sie den Druckauftrag abbrechen möchten, drücken Sie die Abbrechen-Taste. Halten Sie die Taste 5 Sekunden lang gedrückt, um eine Konfigurationsseite zu drucken.


Software für Windows

Software für Windows
  • Unterstützte Betriebssysteme für Windows
  • Unterstützte Druckertreiber für Windows
  • Prioritäten für Druckeinstellungen
  • Ändern der Druckertreibereinstellungen – Windows
  • Entfernen von Software – Windows
  • Unterstützte Dienstprogramme (nur Wireless-Modelle)


Software für Windows

Unterstützte Betriebssysteme für Windows

    Der Drucker wird mit Software für folgende Windows® Betriebssysteme geliefert:

    ●
    Windows Vista (32-Bit und 64-Bit)
    ●
    Windows XP (32 Bit und 64 Bit)
    ●
    Windows 7
    ●
    Windows Server 2003 (32-Bit und 64-Bit)

    Weitere Informationen zum Aktualisieren von Windows 2000 Server auf Windows Server 2003 mithilfe von Windows Server 2003 Point-and-Print oder Windows Server 2003 Terminaldienste und Drucken finden Sie unter www.microsoft.com.

    ●
    Windows Server 2008 (32-Bit und 64-Bit)


Software für Windows

Unterstützte Druckertreiber für Windows

    Das Gerät wird mit Software für Windows geliefert, die die Kommunikation zwischen Computer und Drucker ermöglicht. Diese Software wird als Druckertreiber bezeichnet. Druckertreiber bieten Zugriff auf Druckerfunktionen wie das Drucken auf benutzerdefinierten Papierformaten, Vergrößern und Verkleinern von Dokumenten und Einfügen von Wasserzeichen.

    HINWEIS:

    Die neuesten Treiber sind verfügbar unter www.hp.com/support/ljp1100series. Je nach Konfiguration des Windows Computers prüft das Installationsprogramm für die Druckersoftware automatisch, ob der Computer Zugang zum Internet hat und die neuesten Treiber heruntergeladen werden können.

    Zusätzlich zu dem Druckertreiber, der während HP Smart Install oder bei Installation über die Produkt-CD installiert wird, kann der XPS-Treiber (XML Paper Specification) im Internet heruntergeladen werden.


Software für Windows

Prioritäten für Druckeinstellungen

    Änderungen, die an den Druckeinstellungen vorgenommen werden, werden abhängig von ihrem Ursprung mit folgender Priorität behandelt:

    HINWEIS:

    Die Namen von Befehlen und Dialogfeldern können je nach Programm variieren.
    ●
    Dialogfeld „Seite einrichten“: Klicken Sie in dem Programm, in dem Sie gerade arbeiten, auf Seite einrichten oder einen ähnlichen Befehl im Menü Datei, um dieses Dialogfeld zu öffnen. Die hier geänderten Einstellungen überschreiben Einstellungen, die anderswo geändert wurden.
    ●
    Dialogfeld „Drucken“: Klicken Sie in dem Programm, in dem Sie gerade arbeiten, auf Drucken, Druckereinrichtung oder einen ähnlichen Befehl im Menü Datei, um dieses Dialogfeld zu öffnen. Die im Dialogfeld Drucken geänderten Einstellungen haben eine untergeordnete Priorität und überschreiben die im Dialogfeld Seite einrichten vorgenommenen Änderungen normalerweise nicht.
    ●
    Dialogfeld „Eigenschaften von Drucker“ (Druckertreiber): Klicken Sie im Dialogfeld Drucken auf Eigenschaften, um den Druckertreiber aufzurufen. Die im Dialogfeld Eigenschaften von Drucker geänderten Einstellungen überschreiben normalerweise keine Einstellungen, die an anderer Stelle in der Drucksoftware vorgenommen wurden. Sie können hier die meisten Druckeinstellungen ändern.
    ●
    Standarddruckertreibereinstellungen: Die Standarddruckertreibereinstellungen legen die Einstellungen fest, die bei allen Druckaufträgen verwendet werden, sofern die Einstellungen nicht im Dialogfeld Seite einrichten, Drucken oder Eigenschaften von Drucker geändert werden.


Software für Windows

Ändern der Druckertreibereinstellungen – Windows

    Ändern der Einstellungen für alle Druckaufträge, bis das Softwareprogramm geschlossen wird
    Ändern der Standardeinstellungen für alle Druckaufträge
    Ändern der Konfigurationseinstellungen des Geräts
    1.
    Klicken Sie in der Anwendung im Menü Datei auf Drucken.
    2.
    Wählen Sie den Treiber aus, und klicken Sie auf Eigenschaften oder Voreinstellungen.
    Dies ist die gängigste Vorgehensweise, wobei die Schritte im Einzelnen abweichen können.
    1.
    Windows Vista und Windows 7: Klicken Sie auf Start, Systemsteuerung und anschließend in der Kategorie Hardware und Sound auf Drucker.

    - Oder -

    Windows XP, Windows Server 2003 und Windows Server 2008 (Darstellung des Startmenüs in Standardansicht): Klicken Sie auf Start und anschließend auf Drucker und Faxgeräte.

    - Oder -

    Windows XP, Windows Server 2003 und Windows Server 2008 (bei Verwendung der klassischen Ansicht für das Startmenü): Klicken Sie auf Start, anschließend auf Einstellungen und dann auf Drucker.

    2.
    Klicken Sie mit der rechten Maustaste auf das Treibersymbol, und wählen Sie Druckeinstellungen aus.
    1.
    Windows Vista und Windows 7: Klicken Sie auf Start und auf Systemsteuerung und anschließend in der Kategorie Hardware und Sound auf Drucker.

    - Oder -

    Windows XP, Windows Server 2003 und Windows Server 2008 (Darstellung des Startmenüs in Standardansicht): Klicken Sie auf Start und anschließend auf Drucker und Faxgeräte.

    - Oder -

    Windows XP, Windows Server 2003 und Windows Server 2008 (bei Verwendung der klassischen Ansicht für das Startmenü): Klicken Sie auf Start, anschließend auf Einstellungen und dann auf Drucker.

    2.
    Klicken Sie mit der rechten Maustaste auf das Treibersymbol, und wählen Sie Eigenschaften aus.
    3.
    Klicken Sie auf das Register Geräteeinstellungen.


Software für Windows

Entfernen von Software – Windows

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Verwenden Sie die Deinstallationssoftware, um Windows Software vom System zu entfernen
  • Verwenden der Windows Systemsteuerung zum Entfernen von Software


Software für Windows

Verwenden Sie die Deinstallationssoftware, um Windows Software vom System zu entfernen

    1.
    Klicken Sie auf die Taste Start und dann auf die Option Programme oder Alle Programme.
    2.
    Klicken Sie auf die Menüoption HP und dann auf die Menüoption HP LaserJet Professional P1100 Druckerserie.
    3.
    Klicken Sie auf die Menüoption Deinstallieren, und folgen Sie dann den am Bildschirm angezeigten Anleitungen, um die Software zu entfernen.


Software für Windows

Verwenden der Windows Systemsteuerung zum Entfernen von Software
    Windows XP, Windows Server 2003 und Windows Server 2008

    1.
    Klicken Sie auf die Taste Start und auf die Option Systemsteuerung und anschließend auf die Option Software.
    2.
    Suchen Sie das Gerät in der Liste, und wählen Sie es aus.
    3.
    Klicken Sie auf die Schaltfläche Ändern/Entfernen, um die Software zu entfernen.

    Windows Vista und Windows 7

    1.
    Klicken Sie auf die Taste Start und auf die Option Systemsteuerung und anschließend auf die Option Programme und Funktionen.
    2.
    Suchen Sie das Gerät in der Liste, und wählen Sie es aus.
    3.
    Wählen Sie die Option Deinstallieren/Ändern.


Software für Windows

Unterstützte Dienstprogramme (nur Wireless-Modelle)

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Integrierter Webserver


Software für Windows

Integrierter Webserver

    Dieser Drucker ist mit einem eingebetteten Webserver ausgestattet, mit dem Sie auf Informationen über den Drucker und Netzwerkaktivitäten zugreifen können. Die betreffenden Informationen werden in einem Web-Browser wie beispielsweise dem Microsoft Internet Explorer, Apple Safari oder Firefox angezeigt.

    Der integrierte Webserver befindet sich im Gerät. Er wird nicht auf den Netzwerkserver geladen.

    Der integrierte Webserver bietet eine Schnittstelle zum Gerät, die jeder Benutzer verwenden kann, der über einen mit einem Netzwerk verbundenen Computer und einen standardmäßigen Webbrowser verfügt. Es ist keine spezielle Software erforderlich, Ihr Computer muss jedoch über einen unterstützten Webbrowser verfügen. Geben Sie die IP-Adresse des Geräts in die Adresszeile des Browsers ein, um auf den integrierten Webserver zuzugreifen. (Informationen zur IP-Adresse erhalten Sie auf der Konfigurationsseite. Weitere Informationen zum Drucken einer Konfigurationsseite finden Sie unter Drucken der Informationsseiten.)

    Eine vollständige Erläuterung der Funktionen des integrierten Webservers finden Sie unter HP Embedded Web Server - Registerkarten.


Verwenden des Druckers mit Mac

Verwenden des Druckers mit Mac
  • Software für Mac
  • Drucken mit Mac


Verwenden des Druckers mit Mac

Software für Mac

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Unterstützte Betriebssysteme – Macintosh
  • Unterstützte Druckertreiber – Macintosh
  • Entfernen von Software für Mac
  • Prioritätsdruckeinstellungen für Mac
  • Ändern der Druckertreibereinstellungen – Macintosh
  • Software für Mac-Rechner
  • Unterstützte Dienstprogramme für Mac (nur Wireless-Modelle)


Verwenden des Druckers mit Mac

Unterstützte Betriebssysteme – Macintosh

    Das Gerät unterstützt die folgenden Macintosh Betriebssysteme:

    ●
    Mac OS X v10.4, v10.5 und v10.6
    HINWEIS:

    Unterstützte Prozessoren: PPC und Intel® Core™


Verwenden des Druckers mit Mac

Unterstützte Druckertreiber – Macintosh

    Das HP LaserJet Software-Installationsprogramm installiert PostScript® Printer Description (PPD)-Dateien, einen CUPS-Treiber und die HP Druckerdienstprogramme für Mac OS X. Mit der PPD-Datei und dem CUPS-Treiber erhalten Sie sämtliche Druckfunktionen sowie Zugriff auf spezifische Funktionen Ihres HP Druckers.


Verwenden des Druckers mit Mac

Entfernen von Software für Mac

    Verwenden Sie die Deinstallationssoftware, um Software vom System zu entfernen.

    1.
    Wechseln Sie zu folgendem Ordner:

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    Doppelklicken Sie auf die Datei HP Uninstaller.app.
    3.
    Klicken Sie auf die Schaltfläche Weiter, und folgen Sie dann den Anleitungen auf dem Bildschirm, um die Software zu entfernen.


Verwenden des Druckers mit Mac

Prioritätsdruckeinstellungen für Mac

    Änderungen, die an den Druckeinstellungen vorgenommen werden, werden abhängig von ihrem Ursprung mit folgender Priorität behandelt:

    HINWEIS:

    Die Namen von Befehlen und Dialogfeldern können je nach Programm variieren.
    ●
    Dialogfeld „Seiteneinrichtung“: Klicken Sie in dem Programm, in dem Sie arbeiten, auf Seiteneinrichtung oder einen ähnlichen Menüpunkt im Menü Datei, um dieses Dialogfeld zu öffnen. Wenn Sie hier Einstellungen ändern, können an anderer Stelle geänderte Einstellungen außer Kraft gesetzt werden.
    ●
    Dialogfeld „Drucken“: Klicken Sie in dem Programm, in dem Sie gerade arbeiten, auf Drucken, Drucker einrichten oder einen ähnlichen Befehl im Menü Datei, um dieses Dialogfeld zu öffnen. Die Einstellungen, die Sie im Dialogfeld Drucken ändern, haben eine niedrigere Priorität und überschreiben nicht die Änderungen, die Sie im Dialogfeld Seite einrichten vornehmen.
    ●
    Standard-Druckertreibereinstellungen: Zum Festlegen der Einstellungen, die bei allen Druckaufträgen verwendet werden, sofern die Einstellungen nicht im Dialogfeld Seite einrichten oder Drucken geändert werden.


Verwenden des Druckers mit Mac

Ändern der Druckertreibereinstellungen – Macintosh

    Ändern der Einstellungen für alle Druckaufträge, bis das Softwareprogramm geschlossen wird
    Ändern der Standardeinstellungen für alle Druckaufträge
    Ändern der Konfigurationseinstellungen des Geräts
    1.
    Klicken Sie im Menü Datei auf die Option Drucken.
    2.
    Ändern Sie die gewünschten Einstellungen in den verschiedenen Menüs.
    1.
    Klicken Sie im Menü Datei auf die Option Drucken.
    2.
    Ändern Sie die gewünschten Einstellungen in den verschiedenen Menüs.
    3.
    Klicken Sie im Menü Voreinstellungen auf Speichern unter, und geben Sie einen Namen für die Voreinstellung ein.
    Diese Einstellungen werden im Menü Einstellungen gespeichert. Um die neuen Einstellungen zu verwenden, müssen Sie die gespeicherte Einstellung jeweils beim Öffnen eines Programms für das Drucken auswählen.
    Mac OS X v10.4
    1.
    Klicken Sie im Apple-Menü auf Systemvoreinstellungen und anschließend auf Drucken u. Faxen.
    2.
    Klicken Sie auf Druckereinrichtung.
    3.
    Klicken Sie auf das Menü Installationsoptionen.
    Mac OS X v10.5 und v10.6
    1.
    Klicken Sie im Apple-Menü auf Systemvoreinstellungen und anschließend auf Drucken u. Faxen.
    2.
    Klicken Sie auf Optionen und Verbrauchsmateralien.
    3.
    Klicken Sie auf das Menü für den Treiber.
    4.
    Wählen Sie den Treiber aus der Liste aus, und konfigurieren Sie die installierten Optionen.


Verwenden des Druckers mit Mac

Software für Mac-Rechner

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • HP Drucker-Dienstprogramm für Mac
  • Installieren von Software für Mac-Computer in einem drahtlosen Netzwerk


Verwenden des Druckers mit Mac

HP Drucker-Dienstprogramm für Mac

    Wenn Sie über einen Mac-Computer verfügen, können Sie mit dem HP LaserJet Dienstprogramm die Produktinformationen zum Gerät drucken und die Auto-Aus-Einstellung ändern.

    So rufen Sie das HP LaserJet Dienstprogramm auf:

    ▲
    Öffnen Sie die Druckwarteschlange, und klicken Sie auf das Dienstprogramm-Symbol.


Verwenden des Druckers mit Mac

Installieren von Software für Mac-Computer in einem drahtlosen Netzwerk

    Stellen Sie vor der Installation der Gerätesoftware sicher, dass das Gerät nicht über ein Netzwerkkabel mit dem Netzwerk verbunden ist.

    HINWEIS:

    Sie benötigen Mac OS X V10.6, um das Produkt in einem drahtlosen Netzwerk zu installieren.

    Führen Sie die folgenden Schritte aus, um das Produkt mit einem Computer in einem drahtlosen Netzwerk zu verbinden:

    1.
    Öffnen Sie den Finder im Dashboard.
    2.
    Klicken Sie auf Anwendungen, doppelklicken Sie dann auf Systemeinstellung, und klicken Sie anschließend auf Drucken & Faxen.
    3.
    Öffnen Sie Drucker-Warteliste, klicken Sie auf Drucker-Konfiguration, klicken Sie auf die Registerkarte Dienstprogramm und dann auf Drucker-Dienstprogramm öffnen.
    4.
    Klicken Sie auf HTML Konfig.
    5.
    Klicken Sie auf die Registerkarte Netzwerk, und klicken Sie dann auf Drahtlos in der Liste auf der linken Seite.
    6.
    Klicken Sie unter Kommunikationsmodus auf Infrastruktur, wählen Sie einen Netzwerknamen aus der Liste Verfügbare Netzwerknamen (SSID) aus, und klicken Sie dann auf <<.
    7.
    Klicken Sie im Popup-Menü Sicherheitsmodus unter Authentifizierung, auf WEP.
    8.
    Geben Sie den WEP-Schlüssel ein, und klicken Sie auf Übernehmen.
    9.
    Klicken Sie im Bestätigungsfeld auf OK.
    10.
    Schließen Sie die Fenster HTML Konfig und Drucker-Warteliste.
    11.
    Wählen Sie im Fenster Drucken & Faxen die USB-Option (mit dem Produktmodell aufgelistet), und klicken Sie auf die Minus-Taste -.
    12.
    Wenn das Fenster mit der Liste der Drucker angezeigt wird, wählen Sie die Bonjour-Option (mit dem Produktmodell aufgelistet), und klicken Sie dann auf Hinzufügen.


Verwenden des Druckers mit Mac

Unterstützte Dienstprogramme für Mac (nur Wireless-Modelle)

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Eingebetteter Webserver


Verwenden des Druckers mit Mac

Eingebetteter Webserver

    Netzwerkmodelle sind mit einem eingebetteten Webserver ausgestattet, mit dem Sie auf Informationen über Gerät- und Netzwerkaktivitäten zugreifen können. Diese Informationen werden in einem Web-Browser wie beispielsweise Microsoft Internet Explorer, Netscape Navigator, Apple Safari oder Firefox angezeigt.

    Der integrierte Webserver befindet sich im Gerät. Er wird nicht auf den Netzwerkserver geladen.

    Der integrierte Webserver bietet eine Schnittstelle zum Gerät, die jeder Benutzer verwenden kann, der über einen mit einem Netzwerk verbundenen Computer und einen standardmäßigen Webbrowser verfügt. Es ist keine spezielle Software erforderlich, Ihr Computer muss jedoch über einen unterstützten Webbrowser verfügen. Geben Sie die IP-Adresse des Geräts in die Adresszeile des Browsers ein, um auf den integrierten Webserver zuzugreifen. (Informationen zur IP-Adresse erhalten Sie auf der Konfigurationsseite.)


Verwenden des Druckers mit Mac

Drucken mit Mac

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Erstellen und Verwenden von Druckvoreinstellungen – Macintosh
  • Ändern der Größe von Dokumenten oder Drucken mit benutzerdefiniertem Papierformat
  • Drucken eines Deckblatts
  • Drucken mehrerer Seiten auf einem Blatt Papier in Macintosh
  • Beidseitig drucken (Duplex)


Verwenden des Druckers mit Mac

Erstellen und Verwenden von Druckvoreinstellungen – Macintosh

    Mit Hilfe der Druckvoreinstellungen können die aktuellen Druckertreibereinstellungen für spätere Druckjobs gespeichert werden.

    Erstellen von Druckvoreinstellungen

    1.
    Klicken Sie im Menü Datei auf Drucken.
    2.
    Wählen Sie den Treiber aus.
    3.
    Wählen Sie die Druckeinstellungen aus.
    4.
    Klicken Sie im Feld Einstellungen auf Sichern unter..., und geben Sie einen Namen für die Voreinstellung ein.
    5.
    Klicken Sie auf OK.

    Verwenden von Druckvoreinstellungen

    1.
    Klicken Sie im Menü Datei auf Drucken.
    2.
    Wählen Sie den Treiber aus.
    3.
    Wählen Sie im Feld Einstellungen die gewünschte Druckeinstellung aus.

    HINWEIS:

    Wenn Sie die Standardeinstellungen des Druckertreibers verwenden möchten, wählen Sie die Option Standard aus.


Verwenden des Druckers mit Mac

Ändern der Größe von Dokumenten oder Drucken mit benutzerdefiniertem Papierformat

    Wenn ein Dokument mit einem neuen Papierformat gedruckt werden soll, können Sie die Größe des Dokuments anpassen.

    1.
    Klicken Sie im Menü Datei auf Drucken.
    2.
    Öffnen Sie das Menü Papierzufuhr.
    3.
    Wählen Sie im Bereichfür das Format des ausgegebenen Papiers die Option An Papierformat anpassen aus. Wählen Sie anschließend in der Dropdown-Liste die Größe aus.
    4.
    Wenn Sie ausschließlich ein Papierformat verwenden möchten, das kleiner ist als das Dokument, wählen Sie die Optionzum ausschließlichen Verkleinern aus.


Verwenden des Druckers mit Mac

Drucken eines Deckblatts

    Sie können ein separates Deckblatt für Ihr Dokument mit einer Meldung (z.B. "Vertraulich") drucken.

    1.
    Klicken Sie im Menü Datei auf Drucken.
    2.
    Wählen Sie den Treiber aus.
    3.
    Öffnen Sie das Menü Deckblatt, und wählen Sie dann die Deckblattdruckoption Vor Dokument oder Nach Dokument aus.
    4.
    Wählen Sie im Menü Deckblatttyp die Meldung aus, die auf dem Deckblatt gedruckt werden soll.
    HINWEIS:

    Um ein leeres Deckblatt zu drucken, wählen Sie für Deckblatttyp die Option Standard aus.


Verwenden des Druckers mit Mac

Drucken mehrerer Seiten auf einem Blatt Papier in Macintosh

    Sie können mehrere Seiten auf einem Blatt Papier drucken. Diese Funktion bietet eine kostensparende Möglichkeit zum Drucken von Entwurfsseiten.

    Mehrere Seiten pro Blatt

    1.
    Klicken Sie im Menü Datei auf Drucken.
    2.
    Wählen Sie den Treiber aus.
    3.
    Öffnen Sie das Menü Layout.
    4.
    Wählen Sie neben der Option Seiten pro Blatt die Anzahl der Seiten aus, die auf jeder Seite gedruckt werden sollen (1, 2, 4, 6, 9 oder 16).
    5.
    Wählen Sie neben der Option Seitenfolge die Reihenfolge und Platzierung der Seiten auf dem Blatt aus.
    6.
    Wählen Sie neben der Option Rahmen die Rahmenart aus, die um jede Seite auf dem Blatt gedruckt werden soll.


Verwenden des Druckers mit Mac

Beidseitig drucken (Duplex)

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Manueller beidseitiger Druck


Verwenden des Druckers mit Mac

Manueller beidseitiger Druck

    1.
    Legen Sie ausreichend Papier in das Zufuhrfach ein, das für den Druckauftrag verwendet werden soll. Legen Sie Spezialpapier, wie z. B. Papier mit Briefkopf, mit der Druckseite nach unten in das Fach ein.
    2.
    Klicken Sie im Menü Datei auf Drucken.
    3.
    Mac OS X v10.4: Wählen Sie in der Dropdown-Liste Layout die Option Bindung an der Längsseite oder die Option Bindung an der Querseite.

    - Oder -

    Mac OS X v10.5 und v10.6: Aktivieren Sie das Kontrollkästchen Beidseitig.

    4.
    Klicken Sie auf Drucken. Befolgen Sie die Anleitungen in dem Dialogfeld, das angezeigt wird, bevor Sie den Ausgabestapel zum Drucken der zweiten Seite ins Fach einlegen.
    5.
    Gehen Sie zum Gerät, und entfernen Sie das unbedruckte Papier, das sich im Fach befindet.
    6.
    Nehmen Sie das bedruckte Papier aus dem Ausgabefach heraus, und legen Sie den Stapel mit der bedruckten Seite nach unten und der Oberkante voraus ein.
    7.
    Klicken Sie am Computer auf Weiter, um den Druckauftrag fertigzustellen.


Anschließen des Druckers

Anschließen des Druckers
  • Unterstützte Netzwerk-Betriebssysteme (nur Wireless-Modelle)
  • USB-Verbindung
  • Netzwerkverbindung (nur Wireless-Modelle)


Anschließen des Druckers

Unterstützte Netzwerk-Betriebssysteme (nur Wireless-Modelle)

    Der Drucker unterstützt folgende Betriebssysteme für drahtloses Drucken:

    ●
    Windows Vista (32-Bit und 64-Bit)
    ●
    Windows XP (32 Bit und 64 Bit)
    ●
    Windows 7
    ●
    Windows Server 2003 (32-Bit und 64-Bit)
    ●
    Windows Server 2008 (32 Bit und 64 Bit)
    ●
    Mac OS X v10.4, v10.5 und v10.6


Anschließen des Druckers

USB-Verbindung

Dieser Drucker unterstützt eine High-Speed-USB-2.0-Verbindung. Sie müssen ein USB-Kabel vom Typ A auf B verwenden, das nicht länger als 2 m sein darf.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • HP Smart Install
  • CD-Installation


Anschließen des Druckers

HP Smart Install
    HINWEIS:

    Diese Installationsart wird nur für Windows unterstützt.

    Mit HP Smart Install werden Druckertreiber und Software installiert, indem der Drucker über ein USB-Kabel an einen Computer angeschlossen wird.

    HINWEIS:

    Während des HP Smart Install wird keine Installations-CD benötigt. Legen Sie keine Softwareinstallations-CD in das CD-Laufwerk des Computers ein.

    1.
    Schalten Sie den Drucker ein.
    2.
    Schließen Sie das USB-Kabel an.
    3.
    HP Smart Install sollte jetzt automatisch gestartet werden. Befolgen Sie zur Installation der Software die am Bildschirm angezeigten Anleitungen.
    ●
    Wenn HP Smart Install nicht automatisch gestartet wird, ist unter Umständen die AutoPlay-Funktion auf dem Computer deaktiviert. Suchen Sie auf dem Computer nach HP Smart Install, und doppelklicken Sie auf das HP Smart Install-Laufwerk, um das Programm auszuführen. Wenn Sie das HP Smart Install-Laufwerk nicht finden können, installieren Sie die Software mit Hilfe der Produktinstallations-CD.
    ●
    Wenn das Programm Sie auffordert, einen Verbindungstyp zu wählen, wählen Sie den Verbindungstyp, den Sie nach der Installation verwenden möchten, um Druckaufträge zu dem Drucker zu leiten.


Anschließen des Druckers

CD-Installation

    1.
    Legen Sie die Softwareinstallations-CD in das CD-Laufwerk des Computers ein.
    HINWEIS:

    Schließen Sie das USB-Kabel erst an, wenn Sie von der Software dazu aufgefordert werden.
    2.
    Wenn das Installationsprogramm nicht automatisch gestartet wird, durchsuchen Sie den Inhalt der CD und führen die Datei SETUP.EXE aus.
    3.
    Befolgen Sie zur Installation der Software die am Bildschirm angezeigten Anleitungen.

    Wenn Sie zur Software-Installation die CD verwenden, können Sie folgende Installationsarten wählen:

    ●
    Einfache Installation (empfohlen)

    Sie werden nicht aufgefordert, Standardeinstellungen zu akzeptieren oder Änderungen an Standardeinstellungen vorzunehmen, und akzeptieren automatisch die Software-Lizenzvereinbarung.

    ●
    Erweiterte Installation

    Sie werden aufgefordert, Standardeinstellungen zu akzeptieren oder Änderungen vorzunehmen.


Anschließen des Druckers

Netzwerkverbindung (nur Wireless-Modelle)

Der Drucker kann eine Verbindung zu Wireless-Netzwerken herstellen.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Unterstützte Netzwerkprotokolle
  • Installieren des Druckers in einem drahtlosen Netzwerk mit HP Smart Install
  • Installieren des Druckers auf einem Wireless-Netzwerk mit der Software-CD
  • Installieren der Software für einen derzeit im Netzwerk befindlichen Drucker
  • Durchführen einer Peer-to-Peer-Wireless-Installation
  • Ausschalten der Wireless-Einheit des Druckers
  • Konfigurieren des Netzwerkgeräts


Anschließen des Druckers

Unterstützte Netzwerkprotokolle

    Für die Einbindung eines netzwerkfähigen Druckers in ein Netzwerk benötigen Sie ein Netzwerk, das eines der folgenden Protokolle verwendet.

    ●
    TCP/IP (IPv4 oder IPv6)
    ●
    Anschluss 9100
    ●
    LPR
    ●
    DHCP
    ●
    AutoIP
    ●
    SNMP
    ●
    Bonjour
    ●
    SLP
    ●
    WSD
    ●
    NBNS


Anschließen des Druckers

Installieren des Druckers in einem drahtlosen Netzwerk mit HP Smart Install
    HINWEIS:

    Diese Installationsart wird nur für Windows unterstützt.

    Mit HP Smart Install werden Druckertreiber und Software installiert, indem der Drucker über ein USB-Kabel an einen Computer angeschlossen wird. Wenn der Drucker bereits vor kurzem auf einem Netzwerk installiert wurde, setzen Sie die Wireless-Standardeinstellungen zurück. Siehe Wiederherstellen der Wireless-Standardeinstellungen.

    HINWEIS:

    Während des HP Smart Install wird keine Installations-CD benötigt. Legen Sie keine Softwareinstallations-CD in das CD-Laufwerk des Computers ein.

    1.
    Schalten Sie den Drucker ein, und verbinden Sie ihn über ein USB-Kabel mit dem Computer. Das Installationsprogramm sollte automatisch gestartet werden.

    Anschließen des USB-Kabels

    ●
    Wenn HP Smart Install nicht automatisch gestartet wird, ist unter Umständen die AutoPlay-Funktion auf dem Computer deaktiviert. Suchen Sie auf dem Computer nach HP Smart Install, und doppelklicken Sie auf das HP Smart Install-Laufwerk, um das Programm auszuführen. Wenn Sie das HP Smart Install-Laufwerk nicht finden können, installieren Sie die Software mit Hilfe der Produktinstallations-CD.
    ●
    Wenn das Programm Sie auffordert, einen Verbindungstyp zu wählen, wählen Sie den Verbindungstyp, den Sie nach der Installation verwenden möchten, um Druckaufträge zu dem Drucker zu leiten.
    2.
    Befolgen Sie die am Bildschirm angezeigten Anleitungen, um die Druckerinstallation fertigzustellen.
    3.
    Wenn Sie nach erfolgter Installation prüfen möchten, ob dem Drucker eine Netzwerk-IP-Adresse zugeordnet ist, drucken Sie eine Konfigurationsseite. Halten Sie die Abbrechen-Taste des Druckers [image] gedrückt, bis die Bereit-LED [image] blinkt, und lassen Sie die Taste los, um eine Konfigurationsseite zu drucken.


Anschließen des Druckers

Installieren des Druckers auf einem Wireless-Netzwerk mit der Software-CD

    1.
    Legen Sie die Software-CD in das CD-Laufwerk des Computers ein.

    Wenn das Installationsprogramm nicht automatisch gestartet wird, durchsuchen Sie den Inhalt der CD und führen die Datei SETUP.EXE aus.

    2.
    Befolgen Sie die am Bildschirm angezeigten Anleitungen, um die Druckerinstallation fertigzustellen.
    3.
    Wenn Sie nach erfolgter Installation prüfen möchten, ob dem Drucker eine Netzwerk-IP-Adresse zugeordnet ist, drucken Sie eine Konfigurationsseite. Halten Sie die Abbrechen-Taste des Druckers [image] gedrückt, bis die Bereit-LED [image] blinkt, und lassen Sie die Taste los, um eine Konfigurationsseite zu drucken.


Anschließen des Druckers

Installieren der Software für einen derzeit im Netzwerk befindlichen Drucker

    Wenn der Drucker zuvor auf einem Netzwerk-Computer installiert wurde (und daher bereits über eine IP-Adresse verfügt) und Sie den Druckertreiber auf einem anderen Computer installieren möchten, führen Sie die folgenden Schritte durch.

    1.
    Öffnen Sie am Computer den HP Embedded Web Server. Siehe Öffnen des HP Embedded Web Server über eine Netzwerkverbindung.
    2.
    Klicken Sie auf die Registerkarte HP Smart Install.
    3.
    Klicken Sie auf die Schaltfläche Download.
    4.
    Befolgen Sie die am Bildschirm angezeigten Anleitungen, um die Druckerinstallation durchzuführen.


Anschließen des Druckers

Durchführen einer Peer-to-Peer-Wireless-Installation

    Der Drucker kann drahtlos über eine Peer-to-Peer-Installation (Ad-hoc-Installation) auf einem Computer installiert werden.

    1.
    Schalten Sie den Drucker ein, und stellen Sie die Netzwerkeinstellung wieder her.
    2.
    Drucken Sie eine Konfigurationsseite (siehe Konfigurationsseite), und suchen Sie den Netzwerknamen (SSID) im Abschnitt „Netzwerkinformationen“.
    3.
    Aktualisieren Sie die Wireless-Netzwerkverbindungsliste des Computers, klicken Sie auf den Netzwerknamen des Druckers (SSID), und stellen Sie eine Verbindung her.
    4.
    Drucken Sie nach einigen Minuten eine Konfigurationsseite und ermitteln Sie die IP-Adresse des Druckers.
    5.
    Öffnen Sie am Computer einen Web-Browser, geben Sie die Drucker-IP-Adresse in das Adressfeld ein, und drücken Sie die Eingabetaste, um den HP Embedded Web Server zu öffnen.
    6.
    Klicken Sie auf die Registerkarte HP Smart Install, und klicken Sie auf die Schaltfläche Download, um die Druckersoftware zu installieren.

    Die Abbildung unten zeigt den Unterschied zwischen einer Ad-hoc-Netzwerkverbindung und einer Infrastruktur-Netzwerkverbindung.

    Ad-hoc-Netzwerk
    Infrastruktur-Netzwerk
    Beispiel Ad-hoc-Netzwerk
    Beispiel Infrastruktur-Netzwerk


Anschließen des Druckers

Ausschalten der Wireless-Einheit des Druckers

    Wenn Sie den Drucker von einem Wireless-Netzwerk trennen möchten, können Sie die Wireless-Einheit des Druckers ausschalten.

    1.
    Halten Sie auf dem Drucker-Bedienfeld die Wireless-Taste mehr als 5 Sekunden lang gedrückt.
    2.
    Um zu bestätigen, dass die Wireless-Einheit ausgeschaltet ist, drucken Sie eine Konfigurationsseite und prüfen Sie, ob für die Drucker-IP-Adresse auf der Konfigurationsseite 0.0.0.0 angegeben ist.


Anschließen des Druckers

Konfigurieren des Netzwerkgeräts

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Verwenden des Dienstprogramms zur Wireless-Konfiguration
  • Wiederherstellen der Wireless-Standardeinstellungen
  • Abrufen oder Ändern der Netzwerkeinstellungen
  • Festlegen oder Ändern des Netzwerkkennworts
  • IP-Adresse
  • Einstellungen für Verbindungsgeschwindigkeit


Anschließen des Druckers

Verwenden des Dienstprogramms zur Wireless-Konfiguration

    Verwenden Sie das Dienstprogramm zur Wireless-Konfiguration, um das Drucken in einem Wireless-Netzwerk zu konfigurieren.

    1.
    Verbinden Sie den Wireless-Drucker über ein USB-Kabel mit dem Computer.
    2.
    Klicken Sie auf die Taste Start und dann auf die Option Programme oder Alle Programme.
    3.
    Klicken Sie auf die Menüoption HP und dann auf die Menüoption HP LaserJet Professional P1100 Druckerserie.
    4.
    Klicken Sie auf die Option Wireless-Konfiguration.
    5.
    Befolgen Sie die am Bildschirm angezeigten Anleitungen, um den Drucker für das Drucken in einem Wireless-Netzwerk zu konfigurieren.


Anschließen des Druckers

Wiederherstellen der Wireless-Standardeinstellungen

    1.
    Schalten Sie den Drucker aus.
    2.
    Halten Sie die Wireless-Taste [image] und die Abbrechen-Taste [image] gedrückt und, schalten Sie den Drucker ein.
    3.
    Halten Sie die Tasten gedrückt, bis alle LEDs gleichzeitig blinken, und lassen Sie dann die Tasten los.


Anschließen des Druckers

Abrufen oder Ändern der Netzwerkeinstellungen

    Sie können die IP-Konfigurationseinstellungen mit dem eingebetteten Webserver anzeigen und ändern.

    1.
    Drucken Sie eine Konfigurationsseite, und suchen Sie auf dieser Seite die IP-Adresse.
    ●
    Wenn Sie IPv4 verwenden, besteht die IP-Adresse ausschließlich aus Ziffern. Hierbei gilt das folgende Format:

    xxx.xxx.xxx.xxx
    ●
    Bei IPv6 ist die IP-Adresse in Hexadezimalschreibweise angegeben, also als eine Kombination von Buchstaben und Ziffern. Das Format ähnelt dem folgenden:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Öffnen Sie den eingebetteten Webserver. Geben Sie hierzu die IP-Adresse des Geräts in die Adresszeile eines Webbrowsers ein.
    3.
    Klicken Sie auf die Registerkarte Netzwerk, und überprüfen Sie die Netzwerkinformationen. Sie können die Einstellungen nach Bedarf ändern.


Anschließen des Druckers

Festlegen oder Ändern des Netzwerkkennworts

    Mit dem integrierten Webserver können Sie ein Netzwerkkennwort festlegen und ein vorhandenes Kennwort ändern.

    1.
    Rufen Sie den eingebetteten Webserver auf, klicken Sie auf die Registerkarte Netzwerk und anschließend auf den Link Kennwort.
    HINWEIS:

    Wenn bereits ein Kennwort eingerichtet wurde, werden Sie dazu aufgefordert, dieses Kennwort einzugeben. Geben Sie das Kennwort ein, und klicken Sie dann auf Übernehmen.

    2.
    Geben Sie das neue Kennwort in die Felder Kennwort und Kennwort bestätigen ein.
    3.
    Klicken Sie unten im Fenster auf Übernehmen, um das Kennwort zu speichern.


Anschließen des Druckers

IP-Adresse

    Die Drucker-IP-Adresse kann manuell eingestellt oder automatisch mit DHCP, BootP oder AutoIP konfiguriert werden.

    Um die IP-Adresse manuell zu ändern, verwenden Sie den HP Embedded Web Server.

    1.
    Öffnen Sie den HP Embedded Web Server, und klicken Sie dann auf die Registerkarte Netzwerk.
    2.
    Klicken Sie im Navigationsbereich auf den Link IPv4-Konfiguration oder auf den Link IPv6-Konfiguration.
    3.
    Klicken Sie im Abschnitt IP-Adressenkonfiguration auf die Option IP manuell.
    4.
    Geben Sie die erforderlichen Daten in das Feld Manuelle IP-Adresse, IP-Teilnetzmaske und das Feld Manuelles Standard-Gateway ein.
    5.
    Klicken Sie auf die Schaltfläche Übernehmen.


Anschließen des Druckers

Einstellungen für Verbindungsgeschwindigkeit

    Verwenden Sie die Registerkarte Netzwerk im HP Embedded Web Server, um bei Bedarf die Verbindungsgeschwindigkeit festzulegen. Die Einstellung befindet sich auf der Seite Erweitert.

    Bei inkorrekten Änderungen der Einstellung für die Verbindungsgeschwindigkeit kann der Drucker möglicherweise nicht mehr mit anderen Geräten im Netzwerk kommunizieren. Daher sollte in den meisten Netzwerkumgebungen der automatische Modus aktiviert bleiben. Änderungen können dazu führen, dass der Drucker sich ausschaltet und wieder einschaltet. Nehmen Sie nur Änderungen vor, wenn der Drucker sich im Leerlauf befindet.


Papier und Druckmedien

Papier und Druckmedien
  • Informationen zur Papier- und Druckmedienverwendung
  • Richtlinien für den Umgang mit Spezialpapier und -medien
  • Einstellen des Druckertreibers auf Druckmedientyp und -format
  • Unterstützte Papierformate
  • Unterstützte Papiersorten und Fachkapazität
  • Ausrichtung des Papiers beim Einlegen in Fächer
  • Beladen der Papierfächer


Papier und Druckmedien

Informationen zur Papier- und Druckmedienverwendung

    Dieses Gerät unterstützt verschiedene Papierformate und andere Druckmedien, die den Richtlinien in diesem Handbuch entsprechen. Wenn Sie Papier oder Druckmedien verwenden, die nicht diesen Richtlinien entsprechen, kann dies zu einer schlechten Druckqualität, einer erhöhten Anzahl an Papierstaus und vorzeitiger Abnutzung des Geräts führen.

    Zum Erzielen bester Ergebnisse sollten stets HP Papier und HP Druckmedien verwendet werden, die speziell für Laserdrucker oder mehrere Geräte geeignet sind. Verwenden Sie kein Papier und keine Druckmedien für Tintenstrahldrucker. Die Hewlett-Packard Company empfiehlt keine Medien anderer Marken, da deren Qualität nicht von HP kontrolliert werden kann.

    Es kann vorkommen, dass ein bestimmtes Medium alle in diesem Handbuch beschriebenen Richtlinien erfüllt und dennoch keine zufrieden stellenden Ergebnisse erzielt werden. Dies kann auf unsachgemäße Handhabung, unangemessene Temperatur- oder Feuchtigkeitsverhältnisse oder andere Aspekte zurückzuführen sein, über die Hewlett-Packard keine Kontrolle hat.

    ACHTUNG:

    Die Verwendung von Papiersorten oder Druckmedien, die nicht den Spezifikationen von Hewlett-Packard entsprechen, kann Geräteprobleme verursachen, die eine Reparatur erforderlich machen. Eine derartige Reparatur fällt nicht unter die Gewährleistung oder Serviceverträge von Hewlett-Packard.


Papier und Druckmedien

Richtlinien für den Umgang mit Spezialpapier und -medien

    Dieses Gerät unterstützt den Druck auf Spezialmedien. Beachten Sie die nachfolgenden Richtlinien um zufriedenstellende Ergebnisse zu erhalten. Stellen Sie sicher, dass Sie Typ und Format im Druckertreiber eingestellt haben, wenn Sie eine spezielle Papiersorte bzw. ein spezielles Druckmedium verwenden. Auf diese Weise erhalten Sie die besten Ergebnisse.

    ACHTUNG:

    Bei HP LaserJet-Geräten werden trockene Tonerpartikel mit Hilfe von Fixiereinheiten auf das Papier übertragen, und zwar mit sehr genauen Punkten. HP Laser-Papier ist so ausgelegt, dass es extremer Hitze widerstehen kann. Bei der Verwendung von Inkjet-Papier kann das Gerät beschädigt werden.

    Medientyp
    Halten Sie sich an Folgendes
    Vermeiden Sie Folgendes
    Umschläge
    ●
    Bewahren Sie Umschläge flach liegend auf.
    ●
    Verwenden Sie Umschläge, bei denen der Saum ganz bis zur Ecke reicht.
    ●
    Verwenden Sie Umschläge mit abziehbaren Klebestreifen, die für Laserdrucker zugelassen sind.
    ●
    Verwenden Sie keine Umschläge, die aneinander haften bzw. verknittert, eingerissen oder anderweitig beschädigt sind.
    ●
    Verwenden Sie keine Umschläge mit Klammern, Verschlüssen, Sichtfenstern oder beschichtetem Futter.
    ●
    Verwenden Sie keine Umschläge mit selbstklebenden Flächen oder anderen synthetischen Materialien.
    Etiketten
    ●
    Verwenden Sie nur Etiketten, zwischen denen die Trägerfolie nicht frei liegt.
    ●
    Verwenden Sie Etiketten, die flach aufliegen.
    ●
    Verwenden Sie nur vollständige Etikettenbögen.
    ●
    Verwenden Sie keine Etiketten mit Knicken, Blasen oder anderen Beschädigungen.
    ●
    Bedrucken Sie Etikettenbögen nicht teilweise.
    Transparentfolien
    ●
    Verwenden Sie nur Transparentfolien, die für Laserdrucker zugelassen sind.
    ●
    Legen Sie Transparentfolien nach dem Herausnehmen aus dem Gerät auf einen ebenen Untergrund.
    ●
    Verwenden Sie keine transparenten Druckmedien, die nicht für Laserdrucker zugelassen sind.
    Briefkopfpapier oder vorgedruckte Formulare
    ●
    Verwenden Sie nur Briefkopfpapier oder vorgedruckte Formulare, die für Laserdrucker zugelassen sind.
    ●
    Verwenden Sie kein geprägtes oder metallisches Briefkopfpapier.
    Schweres Papier
    ●
    Verwenden Sie nur schweres Papier, das für Laserdrucker zugelassen ist und die Gewichtsspezifikationen des Geräts erfüllt.
    ●
    Verwenden Sie kein Papier, das die für dieses Gerät empfohlenen Gewichtsspezifikationen überschreitet. Einzige Ausnahme ist HP Papier, das für dieses Gerät zugelassen ist.
    Hochglanzpapier oder gestrichenes Papier
    ●
    Verwenden Sie nur gestrichenes Papier oder Hochglanzpapier, das für Laserdrucker zugelassen ist.
    ●
    Verwenden Sie kein gestrichenes Papier oder Hochglanzpapier, das für Tintenstrahldrucker ausgelegt ist.


Papier und Druckmedien

Einstellen des Druckertreibers auf Druckmedientyp und -format

    Die Auswahl der Medien nach Typ und Format führt bei schwerem Papier, bei Glanzpapier und bei Overhead-Transparentfolien zu einer deutlich besseren Druckqualität. Falsche Einstellungen können unter Umständen eine unbefriedigende Druckqualität zur Folge haben. Drucken Sie Spezialmedien wie Etiketten oder Transparentfolien stets nach Typ. Drucken Sie bei Umschlägen immer nach Format.

    HINWEIS:

    Im Folgenden angegebene Befehle und Dialogfelder können je nach Software auch andere Namen aufweisen.

    1.
    Klicken Sie im Menü Datei des Softwareprogramms auf die Option Drucken.
    2.
    Wählen Sie den Druckertreiber, und klicken Sie auf die Schaltfläche Eigenschaften oder Einstellungen.
    3.
    Klicken Sie auf die Registerkarte Papier/Qualität.
    4.
    Wählen Sie im Listenfeld Typ ist oder Format ist den richtigen Medientyp und das richtige Format.
    5.
    Klicken Sie auf OK.


Papier und Druckmedien

Unterstützte Papierformate

    Dieser Drucker unterstützt verschiedene Papierformate und passt sich verschiedenen Medien an.

    HINWEIS:

    Sie erzielen die besten Druckergebnisse, wenn Sie vor dem Drucken das Papierformat und den Medientyp auswählen.

    Unterstützte Papier- und Druckmedienformate
    Format
    Abmessungen
    Zufuhrfach
    Prioritätszufuhrfach (nur Wireless-Modelle)
    Letter
    216 x 279 mm
    Häkchen
    Häkchen
    Legal
    216 x 356 mm
    Häkchen
    Häkchen
    A4
    210 x 297 mm
    Häkchen
    Häkchen
    Executive
    184 x 267 mm
    Häkchen
    Häkchen
    A5
    148 x 210 mm
    Häkchen
    Häkchen
    A6
    105 x 148 mm
    Häkchen
    Häkchen
    B5 (JIS)
    182 x 257 mm
    Häkchen
    Häkchen
    16K
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    Häkchen
    Häkchen
    Benutzerdefiniert
    Minimal: 76 x 127 mm
    Maximal: 216 x 356 mm
    Häkchen
    Häkchen

    Unterstützte Umschläge und Postkarten
    Format
    Abmessungen
    Zufuhrfach
    Prioritätszufuhrfach (nur Wireless-Modelle)
    Umschlag Nr. 10
    105 x 241 mm
    Häkchen
    Häkchen
    Umschlag DL
    110 x 220 mm
    Häkchen
    Häkchen
    Umschlag C5
    162 x 229 mm
    Häkchen
    Häkchen
    Umschlag B5
    176 x 250 mm
    Häkchen
    Häkchen
    Monarch-Umschlag
    98 x 191 mm
    Häkchen
    Häkchen
    Doppelpostkarte (JIS)
    148 x 200 mm
    Häkchen
    Häkchen


Papier und Druckmedien

Unterstützte Papiersorten und Fachkapazität

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Unterstützte Papier- und Druckmedientypen
  • Kapazität der Fächer


Papier und Druckmedien

Unterstützte Papier- und Druckmedientypen

    Eine vollständige Liste der HP Markenpapiersorten, die von diesem Gerät unterstützt werden, finden Sie unter www.hp.com/support/ljp1100series.

    Papiertyp (Druckertreiber)
    Zufuhrfach
    Prioritätszufuhrfach (nur Wireless-Modelle)
    Papier, einschließlich folgende Sorten:
    ●
    Normal
    ●
    Pergament
    ●
    Recycling-Papier
    Häkchen
    Häkchen
    Rauh
    Häkchen
    Häkchen
    Umschlag
    Häkchen
    Häkchen
    Etiketten
    Häkchen
    Häkchen
    Karton
    Häkchen
    Häkchen
    Transparentfolie
    Häkchen
    Häkchen
    Postkarten
    Häkchen
    Häkchen


Papier und Druckmedien

Kapazität der Fächer

    Fach
    Papiertyp
    Spezifikationen
    Menge
    Zufuhrfach
    Papier
    Bereich:
    60 g/m2 bis 163 g/m2
    150 Blätter 75 g/m2
    Umschläge
    60 g/m2 bis 90 g/m2
    Maximal 10 Umschläge
    Transparentfolien
    Mindestens 0,13 mm dick
    Bis zu 75 Transparentfolien
    Ausgabefach
    Papier
    Bereich:
    60 g/m2 bis 163 g/m2
    Bis zu 125 Blätter 75 g/m2
    Umschläge
    Weniger als 60 g/m2 bis 90 g/m2
    Bis zu 10 Umschläge
    Transparentfolien
    Mindestens 0,13 mm dick
    Bis zu 75 Transparentfolien


Papier und Druckmedien

Ausrichtung des Papiers beim Einlegen in Fächer

    Wenn Sie Papier haben, für das eine spezielle Ausrichtung erforderlich ist, legen Sie es gemäß den Informationen in der folgenden Tabelle ein.

    Papiersorte
    So legen Sie Papier ein
    Vordruck oder Briefkopfpapier
    ●
    Druckseite nach oben
    ●
    Vorderkante zum Drucker zeigend
    Gelochtes Papier
    ●
    Druckseite nach oben
    ●
    Lochungen zur linken Seite des Druckers zeigend
    Umschlag
    ●
    Druckseite nach oben
    ●
    Linke kurze Kante zum Drucker zeigend


Papier und Druckmedien

Beladen der Papierfächer
ACHTUNG:

Falls Sie versuchen, zerknitterte, gefaltete oder beschädigte Medien zu bedrucken, kann dies zu Papierstaus führen. Weitere Informationen finden Sie unter Beseitigen von Medienstaus.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Prioritätszufuhrfach
  • Zufuhrfach


Papier und Druckmedien

Prioritätszufuhrfach

    Das Prioritätszufuhrfach nimmt bis zu 10 Blatt Druckmedien, einen Umschlag, eine Transparentfolie, einen Etikettenbogen oder eine Karte auf. Laden Sie die Medien so, dass die obere Kante nach vorne und die zu bedruckende Seite nach oben zeigt. Um Papierstaus und Schräglauf zu vermeiden, sollten die Medienführungen an den Seiten immer richtig eingestellt werden, bevor Medien zugeführt werden.


Papier und Druckmedien

Zufuhrfach

Das Zufuhrfach nimmt 150 Seiten Papier mit einem Gewicht von 75 g/m2 oder weniger Seiten eines schwereren Mediums (mit einer Stapelhöhe von 15 mm oder weniger) auf.

Laden Sie die Medien so, dass die obere Kante nach vorne und die zu bedruckende Seite nach oben zeigt. Um Papierstaus und Schräglauf zu vermeiden, sollten die Medienführungen an den Seiten und vorne immer richtig eingestellt werden.

HINWEIS:

Wenn Sie neue Medien hinzufügen, nehmen Sie alle Medien aus dem Zufuhrfach und richten den gesamten Stapel gerade aus. Dies verhindert, dass mehrere Blätter gleichzeitig in den Drucker eingezogen werden, und verringert die Anzahl der Medienstaus.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Fachanpassung für kurze Medien (nur Basismodelle)


Papier und Druckmedien

Fachanpassung für kurze Medien (nur Basismodelle)

    Um Medien zu drucken, die kürzer als 185 mm sind, verwenden Sie zur Anpassung des Zufuhrfachs die Verlängerung für kurze Medien.

    1.
    Ziehen Sie die Verlängerung für kurze Medien aus dem Schacht links neben dem Medienzufuhrbereich heraus.

    Entfernen der Verlängerung für kurze Medien

    2.
    Passen Sie die Verlängerung an die einstellbare Medienführung an.

    Anbringen der Verlängerung für kurze Medien

    3.
    Führen Sie die Medien bis zum Anschlag in den Drucker ein, und passen Sie dann die mit der Verlängerung verbundene einstellbare Medienführung an die Medienlänge an.

    Anpassen der Verlängerung für kurze Medien

    4.
    Entfernen Sie nach dem Drucken mit kurzen Medien die Verlängerung für kurze Medien, und schieben Sie sie in den Schacht zurück.


Druckaufgaben

Druckaufgaben
  • Abbrechen eines Druckauftrags
  • Drucken unter Windows


Druckaufgaben

Abbrechen eines Druckauftrags

Sie können einen Druckauftrag mit Hilfe des Softwareprogramms abbrechen.

HINWEIS:

Wenn Sie einen Druckauftrag abgebrochen haben, kann es einige Minuten dauern, bis alle Druckaufträge eingestellt sind.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Abbrechen eines aktuellen Druckauftrags über das Bedienfeld (nur Wireless-Modelle)
  • Unterbrechen des aktuellen Druckauftrags in der Software-Anwendung


Druckaufgaben

Abbrechen eines aktuellen Druckauftrags über das Bedienfeld (nur Wireless-Modelle)

    ▲
    Drücken Sie auf dem Bedienfeld die Abbrechen-Taste [image].


Druckaufgaben

Unterbrechen des aktuellen Druckauftrags in der Software-Anwendung

    Wenn Sie einen Druckauftrag senden, wird am Bildschirm kurz ein Dialogfeld angezeigt, in dem Sie den Druckauftrag abbrechen können.

    Wenn über die Software mehrere Aufträge an den Drucker gesendet wurden, befinden sich diese möglicherweise in einer Druckwarteschlange (z. B. im Windows Druckmanager). Weitere Informationen zum Abbrechen von Druckaufträgen über den Computer finden Sie in der Softwaredokumentation.

    Wenn sich der Druckauftrag in einer Warteschlange oder einem Druckspooler befindet, können Sie ihn dort löschen.

    1.
    Windows Vista und Windows 7: Klicken Sie auf Start und auf Systemsteuerung und anschließend in der Kategorie für Hardware und Sound auf Drucker.

    - Oder -

    Windows XP, Windows Server 2003 und Windows Server 2008 (bei Verwendung der Standardansicht für das Startmenü): Klicken Sie auf Start, Einstellungen und dann auf Drucker und Faxgeräte.

    - Oder -

    Windows XP, Windows Server 2003 und Windows Server 2008 (bei Verwendung der klassischen Ansicht für das Startmenü): Klicken Sie auf Start, anschließend auf Einstellungen und dann auf Drucker.

    2.
    Doppelklicken Sie in der Liste der Drucker auf den Namen dieses Geräts. Die Druckwarteschlange oder der Druckspooler wird geöffnet.
    3.
    Markieren Sie den Druckauftrag, den Sie abbrechen möchten, klicken Sie mit der rechten Maustaste auf den Auftrag, und klicken Sie dann auf die Option Abbrechen oder Löschen.


Druckaufgaben

Drucken unter Windows
HINWEIS:

Im Folgenden angegebene Befehle und Dialogfelder können je nach Software auch andere Namen aufweisen.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Öffnen des Windows Druckertreibers
  • Aufrufen der Hilfe zu einzelnen Druckoptionen in Windows
  • Ändern der Kopienanzahl in Windows
  • Drucken von Farbtext als schwarzer Text in Windows
  • Speichern von benutzerdefinierten Druckeinstellungen zur Verwendung in Windows
  • Verbessern der Druckqualität unter Windows
  • Drucken der ersten oder letzten Seite auf anderem Papier in Windows
  • Anpassen eines Dokuments an das Papierformat in Windows
  • Hinzufügen eines Wasserzeichens zu einem Dokument in Windows
  • Beidseitiges Drucken (Duplexdruck) unter Windows
  • Drucken einer Broschüre mit Windows
  • Drucken von mehreren Seiten pro Blatt in Windows
  • Auswählen der Seitenausrichtung in Windows
  • Verwenden von HP ePrint


Druckaufgaben

Öffnen des Windows Druckertreibers

    1.
    Klicken Sie im Menü Datei des Softwareprogramms auf Drucken.
    2.
    Wählen Sie den Drucker aus, und klicken Sie auf Eigenschaften oder Einstellungen.


Druckaufgaben

Aufrufen der Hilfe zu einzelnen Druckoptionen in Windows

    Die Druckertreiberhilfe ist von der Programmhilfe getrennt. Die Druckertreiberhilfe gibt Erläuterungen zu den Schaltflächen, Kontrollkästchen und Dropdown-Listen im Druckertreiber. Sie enthält auch Anleitungen zur Durchführung von Druckaufgaben wie z. B. beidseitigem Drucken, Drucken mehrerer Seiten auf einem Blatt und Drucken von Titel- oder Deckblättern auf anderem Papier.

    Aktivieren Sie das Hilfe-Fenster des Druckertreibers wie folgt:

    ●
    Klicken Sie im Dialogfeld Eigenschaften des Druckertreibers auf die Schaltfläche Hilfe.
    ●
    Drücken Sie die Taste F1 auf der Computertastatur.
    ●
    Klicken Sie auf das Fragezeichen-Symbol in der oberen rechten Ecke des Druckertreibers.
    ●
    Klicken Sie mit der rechten Maustaste auf eine der Treiberoptionen.


Druckaufgaben

Ändern der Kopienanzahl in Windows

    1.
    Öffnen Sie den Druckertreiber, klicken Sie auf Eigenschaften oder Einstellungen und anschließend auf die Registerkarte Erweitert.
    2.
    Wählen Sie im Bereich Kopien mit den Pfeiltasten die gewünschte Anzahl an Kopien aus.

    Wenn Sie mehrere Kopien drucken möchten, aktivieren Sie das Kontrollkästchen Sortieren, um die Kopien sortieren zu lassen.

    3.
    Klicken Sie auf OK.


Druckaufgaben

Drucken von Farbtext als schwarzer Text in Windows

    1.
    Öffnen Sie den Druckertreiber, klicken Sie auf Eigenschaften oder Einstellungen und anschließend auf die Registerkarte Erweitert.
    2.
    Aktivieren Sie das Kontrollkästchen Gesamten Text schwarz drucken.
    3.
    Klicken Sie auf OK.


Druckaufgaben

Speichern von benutzerdefinierten Druckeinstellungen zur Verwendung in Windows

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Arbeiten mit Druck-Schnelleinstellungen
  • Festlegen einer benutzerdefinierten Druck-Schnelleinstellung


Druckaufgaben

Arbeiten mit Druck-Schnelleinstellungen

    1.
    Öffnen Sie den Druckertreiber, und klicken Sie auf Eigenschaften oder Einstellungen. Die Dropdown-Liste Druckaufgaben-Schnelleinstellungen wird für alle Registerkarten mit Ausnahme von Services angezeigt.
    2.
    Wählen Sie aus der Dropdown-Liste Druckaufgaben-Schnelleinstellungen eine der Schnelleinstellungen aus, und klicken Sie dann auf OK, um den Druckauftrag mit den vorgegebenen Einstellungen auszuführen.


Druckaufgaben

Festlegen einer benutzerdefinierten Druck-Schnelleinstellung

    1.
    Öffnen Sie den Druckertreiber, und klicken Sie auf Eigenschaften oder Einstellungen. Die Dropdown-Liste Druckaufgaben-Schnelleinstellungen wird für alle Registerkarten mit Ausnahme von Services angezeigt.
    2.
    Wählen Sie eine vorhandene Schnelleinstellung aus, die als Basis dienen soll.
    3.
    Legen Sie die gewünschten Druckoptionen für die neue Schnelleinstellung fest.
    4.
    Klicken Sie auf Speichern unter, geben Sie einen Namen für die Schnelleinstellung ein, und klicken Sie dann auf OK.


Druckaufgaben

Verbessern der Druckqualität unter Windows

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Auswählen eines Seitenformats
  • Auswählen einer Papiersorte
  • Auswählen der Druckauflösung


Druckaufgaben

Auswählen eines Seitenformats

1.
Öffnen Sie den Druckertreiber, klicken Sie auf Eigenschaften oder Einstellungen und anschließend auf die Registerkarte Papier/Qualität.
2.
Wählen Sie aus der Dropdown-Liste Größe das gewünschte Format aus.
3.
Klicken Sie auf OK.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Auswählen eines benutzerdefinierten Seitenformats


Druckaufgaben

Auswählen eines benutzerdefinierten Seitenformats

    1.
    Öffnen Sie den Druckertreiber, und klicken Sie dann auf die Registerkarte Papier/Qualität.
    2.
    Klicken Sie auf Benutzerdefiniert. Das Dialogfeld Benutzerdefinierte Papiergröße wird geöffnet.
    3.
    Geben Sie einen Namen für die benutzerdefinierte Papiergröße ein, legen Sie die Abmessungen fest, und klicken Sie dann auf Speichern.
    4.
    Klicken Sie auf Schließen und anschließend auf OK.


Druckaufgaben

Auswählen einer Papiersorte

    1.
    Öffnen Sie den Druckertreiber, klicken Sie auf Eigenschaften oder Einstellungen und anschließend auf die Registerkarte Papier/Qualität.
    2.
    Wählen Sie aus der Dropdown-Liste Typ den gewünschten Typ aus.
    3.
    Klicken Sie auf OK.


Druckaufgaben

Auswählen der Druckauflösung

    1.
    Öffnen Sie den Druckertreiber, klicken Sie auf Eigenschaften oder Einstellungen und anschließend auf die Registerkarte Papier/Qualität.
    2.
    Wählen Sie im Bereich Druckqualität in der Dropdown-Liste eine Option aus. Informationen zu allen verfügbaren Optionen finden Sie in der Online-Hilfe des Druckertreibers.
    HINWEIS:

    Um in Entwurfsqualität zu drucken, aktivieren Sie im Bereich Druckqualität das Kontrollkästchen EconoMode.

    3.
    Klicken Sie auf OK.


Druckaufgaben

Drucken der ersten oder letzten Seite auf anderem Papier in Windows

    1.
    Öffnen Sie den Druckertreiber, klicken Sie auf Eigenschaften oder Einstellungen und anschließend auf die Registerkarte Papier/Qualität.
    2.
    Aktivieren Sie das Kontrollkästchen Anderes Papier/Deckblatt, und nehmen Sie dann die gewünschten Einstellungen für das Deckblatt, die Innenblätter und die hintere Umschlagseite vor.
    3.
    Klicken Sie auf OK.


Druckaufgaben

Anpassen eines Dokuments an das Papierformat in Windows

    1.
    Öffnen Sie den Druckertreiber, klicken Sie auf Eigenschaften oder Einstellungen und anschließend auf die Registerkarte Effekte.
    2.
    Aktivieren Sie das Kontrollkästchen Dokument drucken auf, und wählen Sie dann ein Format aus der Dropdown-Liste aus.
    3.
    Klicken Sie auf OK.


Druckaufgaben

Hinzufügen eines Wasserzeichens zu einem Dokument in Windows

    1.
    Öffnen Sie den Druckertreiber, klicken Sie auf Eigenschaften oder Einstellungen und anschließend auf die Registerkarte Effekte.
    2.
    Wählen Sie aus der Dropdown-Liste Wasserzeichen das gewünschte Wasserzeichen aus.

    Wenn Sie das Wasserzeichen nur auf der ersten Seite drucken möchten, aktivieren Sie das Kontrollkästchen Nur erste Seite. Andernfalls wird das Wasserzeichen automatisch auf jeder Seite gedruckt.

    3.
    Klicken Sie auf OK.


Druckaufgaben

Beidseitiges Drucken (Duplexdruck) unter Windows

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Manuelles beidseitiges Drucken (Duplexdruck)


Druckaufgaben

Manuelles beidseitiges Drucken (Duplexdruck)

    1.
    Legen Sie das Papier mit der Druckseite nach oben in das Zufuhrfach ein.

    2.
    Öffnen Sie den Druckertreiber, und klicken Sie auf Eigenschaften oder Einstellungen.
    3.
    Klicken Sie auf die Registerkarte Fertigstellung.
    4.
    Aktivieren Sie das Kontrollkästchen Beidseitig drucken (manuell). Wenn das Dokument an der Längsseite gebunden werden soll, aktivieren Sie das Kontrollkästchen Seiten entlang Oberkante wenden.
    5.
    Klicken Sie auf OK, um die erste Seite des Auftrags zu drucken.
    6.
    Nehmen Sie das bedruckte Papier aus dem Ausgabefach, ohne die Ausrichtung dabei zu ändern, und legen Sie es mit der bedruckten Seite nach unten in das Zufuhrfach ein.

    7.
    Klicken Sie am Computer auf Weiter, um die zweite Seite des Druckauftrags zu drucken.


Druckaufgaben

Drucken einer Broschüre mit Windows

    1.
    Öffnen Sie den Druckertreiber, klicken Sie auf Eigenschaften oder Einstellungen und anschließend auf die Registerkarte Fertigstellung.
    2.
    Aktivieren Sie das Kontrollkästchen Beidseitig drucken (manuell).
    3.
    Klicken Sie in der Dropdown-Liste Broschürenlayout auf die Option Bindung links oder Bindung rechts. Die Option Seiten pro Blatt wechselt automatisch zu 2 Seiten pro Blatt.
    4.
    Klicken Sie auf OK.


Druckaufgaben

Drucken von mehreren Seiten pro Blatt in Windows

    1.
    Öffnen Sie den Druckertreiber, klicken Sie auf Eigenschaften oder Einstellungen und anschließend auf die Registerkarte Fertigstellung.
    2.
    Wählen Sie in der Dropdown-Liste Seiten pro Blatt die gewünschte Anzahl der Seiten pro Blatt aus.
    3.
    Nehmen Sie die Einstellungen für Seitenränder drucken, Seitenreihenfolge und Ausrichtung vor.
    4.
    Klicken Sie auf OK.


Druckaufgaben

Auswählen der Seitenausrichtung in Windows

    1.
    Öffnen Sie den Druckertreiber, klicken Sie auf Eigenschaften oder Einstellungen und anschließend auf die Registerkarte Fertigstellung.
    2.
    Wählen Sie im Bereich Ausrichtung die Option Hochformat oder Querformat.

    Wenn Sie die Seite um 180 Grad gedreht drucken möchten, wählen Sie die Option Um 180 Grad drehen.

    3.
    Klicken Sie auf OK.


Druckaufgaben

Verwenden von HP ePrint

Bei HP ePrint handelt es sich um eine Suite von webbasierten Druckdiensten, anhand derer ein unterstütztes HP-Produkt die folgenden Dokumenttypen ausdrucken kann:

●
E-Mail-Nachrichten und Anlagen, die direkt an die E-Mail-Adresse des Produkts gesendet wurden
●
Dokumente von Druckanwendungen ausgewählter mobiler Geräte

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Verwenden von HP Cloud Print
  • Verwenden von HP Direct Print (nur drahtlose Modelle)
  • Verwenden von AirPrint


Druckaufgaben

Verwenden von HP Cloud Print

    Verwenden Sie HP Cloud Print, um E-Mail-Nachrichten und Anlagen zu drucken, indem Sie sie von einem beliebigen E-Mail-fähigen Gerät an die E-Mail-Adresse des Druckers senden.

    HINWEIS:

    Der Drucker muss mit einem verkabelten oder drahtlosen Netzwerk verbunden sein. Sie benötigen Zugang zum Internet und müssen HP Web Services aktivieren, bevor Sie HP Cloud Print verwenden können.

    1.
    Aktivieren Sie HP Web Services im HP Embedded Web Server (EWS), indem Sie die folgenden Schritte ausführen:

    a.
    Nachdem das Produkt mit dem Netzwerk verbunden wurde, drucken Sie eine Konfigurationsseite aus, und identifizieren Sie die IP-Adresse des Produkts.
    b.
    Öffnen Sie auf Ihrem Computer einen Webbrowser, und geben Sie die IP-Adresse in die Adresszeile des Browsers ein. Der HP EWS wird angezeigt.
    c.
    Klicken Sie auf die Registerkarte HP Web Services. Falls Ihr Netzwerk keinen Proxyserver zum Zugriff auf das Internet verwendet, fahren Sie mit dem nächsten Schritt fort. Wenn Ihr Netzwerk über einen Proxyserver auf das Internet zugreift, befolgen Sie zunächst die folgenden Anweisungen, bevor Sie mit dem nächsten Schritt fortfahren:

    a.
    Klicken Sie auf die Registerkarte Proxy-Einstellungen.
    b.
    Aktivieren Sie das Kontrollkästchen Aktivieren Sie dieses Kästchen, wenn Ihr Netzwerk über einen Proxyserver auf das Internet zugreift.
    c.
    Geben Sie im Feld Proxyserver die Adresse und Anschlussnummer des Proxyservers ein, und klicken Sie auf Übernehmen.

    d.
    Wählen Sie die Registerkarte „HP Web Services“, und klicken Sie auf Aktivieren. Das Produkt konfiguriert die Verbindung mit dem Internet. Anschließend wird eine Meldung angezeigt, die Sie darauf hinweist, dass ein Informationsblatt ausgedruckt wird.
    e.
    Klicken Sie auf die Schaltfläche OK. Eine ePrint-Seite wird ausgedruckt. Suchen Sie auf der ePrint-Seite nach der E-Mail-Adresse, die dem Produkt automatisch zugewiesen wird.

    2.
    Um ein Dokument zu drucken, fügen Sie es als Anlage an eine E-Mail-Nachricht an und senden die Nachricht an die E-Mail-Adresse des Druckers. Sie finden eine Liste unterstützter Dokumenttypen unter www.hpeprintcenter.com.
    3.
    Optional können Sie auf der HP ePrintCenter-Website Sicherheitseinstellungen definieren und Standarddruckeinstellungen für alle HP ePrint-Jobs konfigurieren, die an diesen Drucker gesendet werden:

    a.
    Öffnen Sie einen Browser und gehen Sie zu www.hpeprintcenter.com.
    b.
    Klicken Sie auf Anmelden, und geben Sie Ihre HP ePrintCenter-Anmeldeinformationen ein, oder richten Sie ein neues Konto ein.
    c.
    Wählen Sie Ihr Produkt aus der Liste aus, oder klicken Sie auf die Schaltfläche + Drucker hinzufügen, um es hinzuzufügen. Zum Hinzufügen des Produkts benötigen Sie den Produktcode. Dies ist der Teil der E-Mail-Adresse des Produkts vor dem @-Symbol.
    HINWEIS:

    Dieser Code ist nur für 24 Stunden ab dem Zeitpunkt der Aktivierung von HP Web Services gültig. Wenn er abläuft, müssen Sie die Anweisungen befolgen, um HP Web Services erneut zu aktivieren, und einen neuen Code anfordern.

    d.
    Klicken Sie auf Setup. Das Dialogfeld HP ePrint-Einstellungen wird geöffnet. Die folgenden Registerkarten sind verfügbar:
    ●
    Zulässige Absender: Um zu verhindern, dass auf Ihrem Produkt unbekannte Dokumente ausgedruckt werden, klicken Sie auf die Registerkarte Zulässige Absender. Klicken Sie auf Nur zulässige Absender, und fügen Sie dann die E-Mail-Adressen hinzu, von denen Sie ePrint-Jobs gestatten möchten.
    ●
    Druckoptionen: Um Standardeinstellungen für alle ePrint-Jobs festzulegen, die an diesen Drucker gesendet werden, klicken Sie auf die Registerkarte Druckoptionen und wählen die gewünschten Einstellungen aus.
    ●
    Erweitert: Um die E-Mail-Adresse des Produkts zu ändern, klicken Sie auf die Registerkarte Erweitert.


Druckaufgaben

Verwenden von HP Direct Print (nur drahtlose Modelle)

    Verwenden Sie HP Direct Print, um von einem beliebigen mobilen Gerät (z. B. Smartphone, Netbook oder Laptop) direkt auf dem Produkt zu drucken.

    HINWEIS:

    Es ist keine Einrichtung erforderlich, HP Direct Print muss jedoch aktiviert werden. Auf Ihrem mobilen Gerät muss eine HP Druckanwendung installiert sein.

    Auf dem HP LaserJet Professional P1102w-Modell wird HP Direct Print nicht unterstützt.

    1.
    Führen Sie die folgenden Schritte aus, um HP Direct Print zu aktivieren:

    a.
    Nachdem das Produkt mit dem Netzwerk verbunden wurde, drucken Sie eine Konfigurationsseite aus, und identifizieren Sie die IP-Adresse des Produkts.
    b.
    Öffnen Sie auf Ihrem Computer einen Webbrowser, und geben Sie die IP-Adresse des Produkts in die Adresszeile des Browsers ein. Der HP EWS-Bildschirm wird angezeigt.
    c.
    Klicken Sie auf die Registerkarte Netzwerk.
    d.
    Klicken Sie auf der Seite Netzwerk auf Drahtlose Direkt-Einrichtung. Aktivieren Sie das Kontrollkästchen , geben Sie den Netzwerknamen (SSID) in das Feld Name für drahtlosen Direkt-Druck (SSID) ein, und klicken Sie dann auf Übernehmen. Die IP-Adresse des mobilen Geräts wird auf der Seite Netzwerk angezeigt.
    HINWEIS:

    Um den Netzwerknamen (SSID) zu ermitteln, klicken Sie auf das Menü Drahtlose Konfiguration auf der Seite Netzwerk.

    2.
    Um ein Dokument von einer Anwendung zu drucken, wählen Sie Datei und anschließend Drucken aus.
    HINWEIS:

    Falls nur ein Produkt, das HP Direct Print unterstützt, mit dem drahtlosen Netzwerk verbunden ist, wird das Dokument ausgedruckt. Falls mehrere Produkte, die HP Direct Print unterstützen, verbunden sind, wird eine Liste der Produkte angezeigt. Sie müssen Ihr Produkt auswählen, bevor Sie mit dem nächsten Schritt fortfahren können. Wird kein geeignetes Produkt ermittelt, befolgen Sie die Anweisungen in Schritt 1, um das Produkt zu verbinden.


Druckaufgaben

Verwenden von AirPrint

    Direktes Drucken mit AirPrint von Apple wird für iOS 4.2 oder höher unterstützt. Verwenden Sie AirPrint, um von einem iPad (iOS 4.2), iPhone (3GS oder höher) oder iPod touch (dritte Generation oder höher) in den folgenden Anwendungen zu drucken:

    ●
    Mail
    ●
    Fotos
    ●
    Safari
    ●
    Bestimmte Drittanbieteranwendungen
    HINWEIS:

    Das Gerät muss mit einem verkabelten oder drahtlosen Netzwerk verbunden sein.

    Führen Sie zum Drucken folgende Schritte aus:

    1.
    Tippen Sie auf das Element Aktion [image].
    2.
    Tippen Sie auf Drucken.
    HINWEIS:

    Wenn Sie zum ersten Mal drucken, oder wenn Ihr zuvor ausgewähltes Produkt nicht verfügbar ist, müssen Sie ein Produkt auswählen, bevor Sie mit dem nächsten Schritt fortfahren.

    3.
    Konfigurieren Sie die Druckoptionen, und tippen Sie dann auf Drucken.


Verwalten und Warten des Geräts

Verwalten und Warten des Geräts
  • Drucken der Informationsseiten
  • Verwenden des HP Embedded Web Server (nur Wireless-Modelle)
  • Einstellungen zum Energiesparen
  • Verbrauchsmaterial und Zubehör
  • Reinigen des Druckers
  • Produkt-Updates


Verwalten und Warten des Geräts

Drucken der Informationsseiten

Sie können folgende Informationsseiten drucken.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Konfigurationsseite
  • Verbrauchsmaterial-Statusseite
  • Demoseite


Verwalten und Warten des Geräts

Konfigurationsseite

    Auf der Konfigurationsseite sind die aktuellen Druckereinstellungen und Eigenschaften aufgelistet. Sie enthält außerdem einen Statusprotokollbericht. So drucken Sie eine Konfigurationsseite:

    1.
    Öffnen Sie den Druckertreiber, und klicken Sie auf Eigenschaften oder Einstellungen.
    2.
    Klicken Sie auf die Registerkarte Services, und klicken Sie dann in der Dropdown-Liste Informationsseiten drucken auf den Listeneintrag Konfig.-Seite.
    3.
    Klicken Sie auf die Schaltfläche Drucken.

    Bei Wireless-Modellen können Sie die Konfigurationsseite über das Bedienfeld des Druckers drucken.

    ▲
    Halten Sie am Bedienfeld die Abbrechen-Taste [image] gedrückt, bis die Bereit-LED [image] blinkt, und lassen Sie die Taste dann los.


Verwalten und Warten des Geräts

Verbrauchsmaterial-Statusseite

    Um die Verbrauchsmaterial-Statusseite zu drucken, wählen Sie diese Option in der Dropdown-Liste Informationsseiten drucken auf der Registerkarte Services des Druckertreibers. Auf der Verbrauchsmaterial-Statusseite finden Sie folgende Informationen:

    ●
    Der in der Druckpatrone enthaltene Resttoner in Prozent
    ●
    Die Anzahl der Seiten und Druckaufträge, die verarbeitet wurden
    ●
    Bestell- und Recyclinginformationen


Verwalten und Warten des Geräts

Demoseite

    Um die Demoseite zu drucken, wählen Sie diese Option in der Dropdown-Liste Informationsseiten drucken auf der Registerkarte Services des Druckertreibers. Die Demoseite enthält Text- und Grafikbeispiele und wird zur Demonstration der Druckqualität des Druckers verwendet.


Verwalten und Warten des Geräts

Verwenden des HP Embedded Web Server (nur Wireless-Modelle)

Mit dem HP Embedded Web Server (EWS) können Sie den Drucker- und Netzwerkstatus anzeigen und Druckfunktionen von Ihrem Computer aus verwalten.

●
Anzeigen der Druckerstatusinformationen
●
Feststellen der verbleibenden Gebrauchsdauer des gesamten Verbrauchsmaterials und dessen Nachbestellung
●
Anzeigen und Ändern der Standardkonfigurationseinstellungen des Druckers
●
Anzeigen und Ändern der Netzwerkkonfiguration

Sie müssen keine Software auf dem Computer installieren. Sie benötigen lediglich einen der folgenden unterstützten Webbrowser:

●
Internet Explorer 6.0 (und höher)
●
Firefox 1.0 (und höher)
●
Mozilla 1.6 (und höher)
●
Opera 7.0 (und höher)
●
Safari 1.2 (und höher)
●
Konqueror 3.2 (und höher)

Der HP Embedded Web Server ist funktionsfähig, wenn der Drucker mit einem TCP/IP-basierten Netzwerk verbunden ist. Verbindungen auf IPX-Basis oder direkte USB-Verbindungen werden vom HP Embedded Web Server nicht unterstützt.

HINWEIS:

Sie benötigen keinen Internetzugriff, damit Sie den HP Embedded Web Server öffnen und verwenden können. Wenn Sie jedoch auf einer beliebigen Seite auf einen Link klicken, müssen Sie Zugriff auf das Internet haben, um die mit dem Link verknüpfte Site aufrufen zu können.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Öffnen des HP Embedded Web Server über eine Netzwerkverbindung
  • HP Embedded Web Server - Registerkarten


Verwalten und Warten des Geräts

Öffnen des HP Embedded Web Server über eine Netzwerkverbindung

    Um den HP Embedded Web Server zu öffnen, geben Sie die IP-Adresse oder den Hostnamen des Druckers in das Adressfeld eines unterstützten Webbrowsers ein. Um die IP-Adresse zu ermitteln, drucken Sie mit dem Drucker eine Konfigurationsseite aus, indem Sie die Abbrechen-Taste [image] gedrückt halten, wenn die Bereit-LED [image] leuchtet und keine anderen Aufträge gedruckt werden. Halten Sie die Taste gedrückt, bis die Bereit-LED [image] zu blinken beginnt.

    TIPP:

    Nachdem Sie den URL geöffnet haben, können Sie ihn mit einem Lesezeichen versehen, damit Sie zukünftig schneller darauf zugreifen können.


Verwalten und Warten des Geräts

HP Embedded Web Server - Registerkarten

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Registerkarte „Information“
  • Registerkarte „Einstellungen“
  • Registerkarte „Networking“ (Netzwerk)
  • Registerkarte „HP Smart Install“
  • Links


Verwalten und Warten des Geräts

Registerkarte „Information“

    Die Registerkarte „Information“ umfasst die folgenden Seiten:

    ●
    Gerätestatus zeigt den Status des Druckers sowie Informationen zu HP Verbrauchsmaterial an.
    ●
    Gerätekonfiguration zeigt Informationen der Konfigurationsseite an.
    ●
    Verbrauchsmaterial-Statusseite zeigt den Status und die Teilenummern des HP Verbrauchsmaterials an. Wenn Sie neues Verbrauchsmaterial bestellen möchten, klicken Sie rechts oben im Fenster auf Order Supplies (Verbrauchsmaterial bestellen).
    ●
    Netzwerkübersicht zeigt die Informationen der Seite Network Summary (Netzwerkübersicht) an.


Verwalten und Warten des Geräts

Registerkarte „Einstellungen“)

    Mit dieser Registerkarte können Sie den Drucker über den Computer konfigurieren. Wenn der Drucker an ein Netzwerk angeschlossen ist, müssen Sie sich immer erst mit dem Druckeradministrator absprechen, bevor Sie die Einstellungen auf dieser Registerkarte ändern.

    Die Registerkarte Einstellungen enthält die Seite Drucken, auf der Sie die Einstellungen für Standarddruckaufträge anzeigen und ändern können.


Verwalten und Warten des Geräts

Registerkarte „Networking“ (Netzwerk)

    Mit dieser Registerkarte können Netzwerkadministratoren Netzwerkeinstellungen für den Drucker festlegen, wenn er an ein IP-basiertes Netzwerk angeschlossen ist.


Verwalten und Warten des Geräts

Registerkarte „HP Smart Install“
    HINWEIS:

    Diese Registerkarte wird nur unter Windows unterstützt.

    Mit dieser Registerkarte können Sie den Druckertreiber und Software auf einem Computer installieren. Klicken Sie auf die Schaltfläche Download, um die Installation zu starten, und folgen Sie dann den am Bildschirm angezeigten Anleitungen, um die Installation durchzuführen.


Verwalten und Warten des Geräts

Links

    Die Links befinden sich oben rechts auf den Statusseiten. Sie benötigen Zugriff auf das Internet, damit Sie diese Links nutzen können. Wenn Sie eine Einwählverbindung verwenden und beim Öffnen des HP Embedded Web Server keine Verbindung hergestellt haben, müssen Sie zunächst eine Verbindung herstellen, bevor Sie diese Websites besuchen können. Zum Herstellen einer Verbindung müssen Sie unter Umständen den HP Embedded Web Server schließen und erneut öffnen.

    ●
    Verbrauchsmaterial einkaufen. Klicken Sie auf diesen Link, um eine Verbindung mit der Sure Supply-Website herzustellen und HP Originalverbrauchsmaterial von HP oder einem Händler Ihrer Wahl zu bestellen.
    ●
    Support. Stellt eine Verbindung zur Kundenunterstützungsseite für den Drucker her. Hier können Sie nach hilfreichen Informationen bezüglich allgemeiner Themen suchen.


Verwalten und Warten des Geräts

Einstellungen zum Energiesparen

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Auto-Aus-Modus
  • Drucken im EconoMode


Verwalten und Warten des Geräts

Auto-Aus-Modus

    Das automatische Ausschalten ist eine Energiesparfunktion dieses Geräts. Nach einer vom Benutzer vorgegebenen Zeitspanne wird so der Stromverbrauch des Geräts automatisch reduziert (Auto-Aus). Das Gerät kehrt in den Bereitschaftsmodus zurück, sobald eine Taste gedrückt oder ein Druckauftrag empfangen wird. Wenn sich das Gerät im Auto-Aus-Modus befindet, leuchten weder die LEDs auf dem Bedienfeld noch die hintergrundbeleuchtete LED der Einschalttaste.

    HINWEIS:

    Obwohl die LEDs im Auto-Aus-Modus nicht leuchten, führt das Gerät eingehende Druckaufträge völlig normal aus.
    Ändern der Zeitspanne bis zum Wechsel in den Auto-Aus-Modus

    Sie können festlegen, nach welcher Zeitspanne das Gerät in den Auto-Aus-Modus wechselt.

    HINWEIS:

    Die Standardeinstellung beträgt fünf Minuten.

    1.
    Öffnen Sie die Druckereigenschaften, und klicken Sie dann auf die Registerkarte Geräteeinstellungen.
    2.
    Wählen Sie aus der Dropdown-Liste Auto-Aus die gewünschte Zeitspanne bis zum Wechsel in den Auto-Aus-Modus aus.

    HINWEIS:

    Die Änderung wird erst wirksam, wenn ein neuer Druckauftrag an das Gerät gesendet wird.


Verwalten und Warten des Geräts

Drucken im EconoMode

    Dieses Gerät ist mit einer EconoMode-Option zum Drucken von Dokumententwürfen ausgestattet. Im EconoMode wird weniger Toner verbraucht, wodurch die Kosten pro Seite sinken. Allerdings wird auch die Druckqualität vermindert.

    HP rät von einer ständigen Verwendung der EconoMode-Funktion ab. Bei permanent aktivierter EconoMode-Funktion kann es vorkommen, dass die Tonermenge die mechanischen Teile in der Druckpatrone überdauert. Sollte die Druckqualität unter diesen Bedingungen abnehmen, muss eine neue Druckpatrone eingesetzt werden, auch wenn der Toner noch nicht ganz verbraucht ist.

    EconoMode unter Windows aktivieren

    1.
    Öffnen Sie den Druckertreiber, und klicken Sie auf Eigenschaften oder Einstellungen.
    2.
    Klicken Sie auf die Registerkarte Papier/Qualität.
    3.
    Aktivieren Sie das Kontrollkästchen EconoMode.


Verwalten und Warten des Geräts

Verbrauchsmaterial und Zubehör

Wenn die Druckpatronen korrekt verwendet, aufbewahrt und kontrolliert werden, können Druckergebnisse hoher Qualität gewährleistet werden.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Überprüfen und Bestellen von Zubehör
  • Anleitungen für den Austausch


Verwalten und Warten des Geräts

Überprüfen und Bestellen von Zubehör

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Lagern von Druckpatronen
  • HP Richtlinien für nicht von HP hergestellte Druckpatronen
  • HP Hotline und Website für Produktpiraterie
  • Recycling von Verbrauchsmaterial


Verwalten und Warten des Geräts

Lagern von Druckpatronen

    Nehmen Sie die Druckpatrone erst unmittelbar vor dem Gebrauch aus der Verpackung.

    ACHTUNG:

    Um eine Beschädigung der Druckpatrone zu vermeiden, setzen Sie sie niemals länger als einige Minuten dem Licht aus.


Verwalten und Warten des Geräts

HP Richtlinien für nicht von HP hergestellte Druckpatronen

    Hewlett-Packard kann die Verwendung von Druckpatronen anderer Hersteller nicht empfehlen, unabhängig davon, ob es sich dabei um neue, nachgefüllte oder überholte Druckpatronen handelt.

    HINWEIS:

    Schäden, die bei der Verwendung von nicht von HP hergestellten Druckpatronen entstehen, sind durch die HP Gewährleistung und Kundendienstvereinbarungen nicht abgedeckt.

    Informationen zur Installation einer HP Originaldruckpatrone finden Sie unter Austauschen der Druckpatrone.


Verwalten und Warten des Geräts

HP Hotline und Website für Produktpiraterie

    Rufen Sie die HP Hotline für Produktpiraterie an (+ 1-877-219-3183, in Nordamerika gebührenfrei), oder rufen Sie die Seite www.hp.com/go/anticounterfeit auf, wenn Sie eine HP Druckpatrone einsetzen und auf dem Bedienfeld angegeben wird, dass es sich dabei nicht um eine Druckpatrone von HP handelt. HP hilft Ihnen bei der Feststellung, ob es sich um eine Originalpatrone handelt sowie bei den Schritten zur Lösung des Problems.

    Die folgenden Anzeichen können darauf hinweisen, dass es sich bei Ihrer Druckpatrone nicht um ein Originalprodukt von HP handelt:

    ●
    Im Zusammenhang mit der Druckpatrone tritt eine Vielzahl von Problemen auf.
    ●
    Die Patrone sieht anders als sonst aus (z.B. fehlt der orangefarbene Streifen oder die Verpackung unterscheidet sich von der HP Verpackung).


Verwalten und Warten des Geräts

Recycling von Verbrauchsmaterial

    Um eine HP Originaldruckpatrone dem Recycling zuzuführen, legen Sie die verbrauchte Druckpatrone in den Karton des neuen Zubehörs. Senden Sie das verbrauchte Material unter Verwendung des beigefügten Rücksendeetiketts zum Recycling an HP zurück. Vollständige Informationen finden Sie im Recyclingleitfaden, der jedem neuen HP Zubehör beigefügt ist.


Verwalten und Warten des Geräts

Anleitungen für den Austausch

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Neuverteilen des Toners
  • Austauschen der Druckpatrone
  • Auswechseln der Papiereinzugswalze
  • Auswechseln des Trennstegs


Verwalten und Warten des Geräts

Neuverteilen des Toners

    Wenn sich nur noch wenig Toner in der Druckpatrone befindet, können auf der gedruckten Seite hellere bzw. blasse Stellen auftreten. Sie können die Druckqualität vorübergehend verbessern, indem Sie den Toner neu verteilen.

    1.
    Öffnen Sie die Druckpatronenklappe, und entfernen Sie die Druckpatrone.

    Entnahme der Druckpatrone

    2.
    Schütteln Sie die Druckpatrone vorsichtig hin und her, um den Toner neu zu verteilen.

    ACHTUNG:

    Falls Toner auf Ihre Kleidung gelangt, wischen Sie ihn mit einem trockenen Tuch ab. Waschen Sie dann das Kleidungsstück mit kaltem Wasser. In heißem Wasser setzt sich der Toner im Stoff fest.

    3.
    Setzen Sie die Druckpatrone wieder in das Gerät ein, und schließen Sie die Druckpatronenklappe.

    Einsetzen der Druckpatrone

    Falls der Ausdruck immer noch hell ist, legen Sie eine neue Druckpatrone ein.


Verwalten und Warten des Geräts

Austauschen der Druckpatrone

    Wenn eine Druckpatrone das Ende ihrer Gebrauchsdauer erreicht, können Sie mit der aktuellen Druckpatrone weiterhin drucken, bis durch Neuverteilen des Toners keine akzeptable Druckqualität mehr erreicht wird.

    1.
    Öffnen Sie die Druckpatronenklappe, und entfernen Sie die alte Druckpatrone.

    Entfernen der Druckpatrone

    2.
    Nehmen Sie die neue Druckpatrone aus der Verpackung. Legen Sie die gebrauchte Druckpatrone zum Recycling in die Schutzverpackung und in den Karton.

    ACHTUNG:

    Um eine Beschädigung der Druckpatrone zu vermeiden, fassen Sie die Patrone nur an den Enden an. Sie sollten weder den Druckpatronenverschluss noch die Walzenoberfläche berühren.

    3.
    Fassen Sie die Druckpatrone an beiden Enden an und bewegen Sie sie leicht hin und her, um den Toner in der Patrone gleichmäßig zu verteilen.

    Schütteln der Druckpatrone

    4.
    Knicken Sie die Lasche an der linken Seite der Druckpatrone um, so dass sie sich löst, und ziehen Sie an der Lasche, bis der Klebestreifen von der Druckpatrone abgezogen ist. Legen Sie die Lasche und den Klebestreifen in den Druckpatronenkarton, um sie später zum Recycling zurückzugeben.

    Entfernen der Versiegelung

    5.
    Setzen Sie die Druckpatrone in den Drucker ein, und schließen Sie die Druckpatronenklappe.

    Einsetzen der Druckpatrone

    ACHTUNG:

    Falls Toner auf Ihre Kleidung gelangt, wischen Sie ihn mit einem trockenen Tuch ab. Waschen Sie dann das Kleidungsstück mit kaltem Wasser. In heißem Wasser setzt sich der Toner im Stoff fest.


Verwalten und Warten des Geräts

Auswechseln der Papiereinzugswalze

    Selbst bei normaler Verwendung mit Medien guter Qualität kommt es zu einer Abnutzung. Werden jedoch Medien schlechter Qualität verwendet, muss die Papiereinzugswalze möglicherweise häufiger ausgewechselt werden.

    Wenn der Drucker Medien regelmäßig falsch aufnimmt (Medien werden nicht eingezogen), müssen Sie die Papiereinzugswalze eventuell auswechseln oder reinigen. Informationen zum Bestellen einer neuen Papiereinzugswalze finden Sie unter Reinigen der Papiereinzugswalze.

    1.
    Öffnen Sie die Druckpatronenklappe, und entfernen Sie die Druckpatrone.
    ACHTUNG:

    Um eine Beschädigung der Druckpatrone zu vermeiden, sollte sie möglichst keiner direkten Lichteinstrahlung ausgesetzt werden. Decken Sie die Druckpatrone mit einem Blatt Papier ab.

    Entfernen der Druckpatrone

    2.
    Machen Sie die Papiereinzugswalze ausfindig.

    Ausfindigmachen der Papiereinzugswalze

    3.
    Lösen Sie die kleinen, weißen Laschen an beiden Seiten der Papiereinzugswalze, und drehen Sie die Papiereinzugswalze nach vorne.

    Lösen der Laschen

    4.
    Ziehen Sie die Papiereinzugswalze behutsam nach oben und aus dem Drucker heraus.

    Entfernen der Papiereinzugswalze

    5.
    Positionieren Sie die neue Papiereinzugswalze in der Öffnung. Die kreisförmigen und rechteckigen Aussparungen an der Seite verhindern ein falsches Einsetzen der Walze.

    Positionieren der neuen Papiereinzugswalze

    6.
    Drehen Sie den oberen Teil der neuen Einzugswalze von Ihnen weg, bis beide Seiten einrasten.

    Drehen des oberen Teils

    7.
    Setzen Sie die Druckpatrone in den Drucker ein, und schließen Sie die Druckpatronenklappe.

    Einsetzen der Druckpatrone


Verwalten und Warten des Geräts

Auswechseln des Trennstegs

    Selbst bei normaler Verwendung mit Medien guter Qualität kommt es zu einer Abnutzung. Werden jedoch Medien schlechter Qualität verwendet, muss der Trennsteg unter Umständen häufiger ausgewechselt werden.

    Wenn der Drucker regelmäßig mehrere Blätter gleichzeitig einzieht, muss möglicherweise der Trennsteg ausgewechselt werden.

    HINWEIS:

    Reinigen Sie zunächst die Papiereinzugswalze, bevor Sie den Trennsteg auswechseln. Siehe Reinigen der Papiereinzugswalze.

    VORSICHT!

    Schalten Sie vor dem Auswechseln des Druckertrennstegs den Drucker aus, ziehen Sie das Netzkabel aus der Steckdose und warten Sie, bis das Gerät abgekühlt ist.

    1.
    Trennen Sie das Netzkabel vom Drucker.
    2.
    Entfernen Sie das Papier und schließen Sie das Zufuhrfach. Stellen Sie den Drucker auf die Gerätevorderseite.
    3.
    Schrauben Sie die beiden Schrauben an der Unterseite des Druckers ab, mit denen der Trennsteg befestigt ist.

    Entfernen der Schrauben

    4.
    Entfernen Sie den Trennsteg.

    Entfernen des Trennstegs

    5.
    Setzen Sie den neuen Trennsteg ein, und schrauben Sie ihn fest.

    Einsetzen des neuen Trennstegs

    6.
    Schließen Sie das Netzkabel wieder an, und schalten Sie den Drucker ein.

    Anschließen des Druckers an eine Netzsteckdose


Verwalten und Warten des Geräts

Reinigen des Druckers

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Reinigen der Papiereinzugswalze
  • Reinigen des Papierpfads
  • Reinigen des Druckpatronenbereichs
  • Reinigen des Gehäuses


Verwalten und Warten des Geräts

Reinigen der Papiereinzugswalze

    Wenn Sie die Papiereinzugswalze reinigen möchten, bevor Sie sich für ein Auswechseln entscheiden, folgen Sie dieser Anleitung:

    1.
    Trennen Sie den Netzstecker vom Drucker, und entfernen Sie die Papiereinzugswalze wie unter Auswechseln der Papiereinzugswalze beschrieben.
    2.
    Befeuchten Sie ein fusselfreies Tuch mit Isopropylalkohol, und reiben Sie die Walze damit ab.

    Abreiben der Walze

    VORSICHT!

    Alkohol ist entzündlich. Halten Sie den Alkohol und das Tuch von offenen Flammen fern. Achten Sie darauf, dass kein Alkohol mehr vorhanden ist, bevor Sie den Drucker schließen und das Netzkabel anschließen.

    HINWEIS:

    In einigen Gebieten Kaliforniens ist die Verwendung von flüssigem Isopropylalkohol zur Reinigung aufgrund von Luftreinhaltungsvorschriften nur eingeschränkt erlaubt. Halten Sie sich in diesen Gebieten Kaliforniens nicht an die zuvor gegebenen Empfehlungen, sondern befeuchten Sie ein trockenes, fusselfreies Tuch mit Wasser, um die Einzugswalze zu reinigen.

    3.
    Wischen Sie die Papiereinzugswalze mit einem trockenen, fusselfreien Tuch ab, um losen Schmutz zu entfernen.

    Abwischen der Papiereinzugswalze

    4.
    Lassen Sie die Papiereinzugswalze vollständig trocknen, bevor Sie sie wieder in den Drucker einsetzen.

    Wiedereinsetzen der Papiereinzugswalze

    5.
    Schließen Sie den Netzstecker wieder an.


Verwalten und Warten des Geräts

Reinigen des Papierpfads

    Wenn Sie Tonerpartikel oder Punkte auf den Ausdrucken bemerken, sollten Sie den Papierpfad reinigen. Für diesen Vorgang wird eine Transparentfolie verwendet, um Staub und Toner aus dem Papierpfad zu entfernen. Verwenden Sie kein Schreibmaschinenpapier oder raues Papier.

    Ausdruck mit Tonerpartikeln oder Punkten

    HINWEIS:

    Die besten Ergebnisse erzielen Sie mit einer Transparentfolie. Wenn Sie keine Transparentfolie haben, können Sie Kopierpapier (60 bis 163 g/m2) mit einer glatten Oberfläche verwenden.

    1.
    Vergewissern Sie sich, dass das Gerät außer Betrieb ist und die Bereit-LED Patronenentfernung leuchtet.
    2.
    Legen Sie Medien in das Zufuhrfach.
    3.
    Öffnen Sie das Dialogfeld Eigenschaften für den Drucker.
    4.
    Klicken Sie auf die Registerkarte Geräteeinstellungen.
    5.
    Klicken Sie im Bereich Reinigungsseite auf die Schaltfläche Start, um den Vorgang „Reinigungsseite“ zu starten.

    HINWEIS:

    Der Reinigungsvorgang dauert ungefähr 2 Minuten. Die Reinigungsseite wird während des Reinigungsvorgangs einige Male angehalten. Schalten Sie den Drucker erst aus, nachdem die Reinigungsseite vollständig gedruckt wurde. Sie müssen den Reinigungsvorgang u. U. mehrere Male wiederholen, wenn der Drucker sorgfältig gereinigt werden soll.


Verwalten und Warten des Geräts

Reinigen des Druckpatronenbereichs

    Der Druckpatronenbereich muss nicht oft gereinigt werden. Das Reinigen dieses Bereichs kann aber die Qualität der Ausdrucke verbessern.

    VORSICHT!

    Schalten Sie vor dem Auswechseln des Druckertrennstegs den Drucker aus, ziehen Sie das Netzkabel aus der Steckdose und warten Sie, bis das Gerät abgekühlt ist.

    1.
    Trennen Sie das Netzkabel vom Drucker. Öffnen Sie die Druckpatronenklappe, und entfernen Sie die Druckpatrone.

    Entfernen der Druckpatrone

    ACHTUNG:

    Die im Drucker befindliche schwarze Transportwalze aus Schaumgummi darf nicht berührt werden. Andernfalls kann der Drucker beschädigt werden.

    ACHTUNG:

    Um eine Beschädigung der Druckpatrone zu vermeiden, darf diese keinem Licht ausgesetzt werden. Decken Sie sie mit einem Blatt Papier ab.

    2.
    Entfernen Sie alle Rückstände im Medienpfad und in der Einbuchtung für die Druckpatrone mit einem trockenen, fusselfreien Tuch.

    Reinigen des Medienpfads

    3.
    Setzen Sie die Druckpatrone wieder ein, und schließen Sie die Druckpatronenklappe.

    Wiedereinsetzen der Druckpatrone

    4.
    Trennen Sie den Netzstecker.

    Einstecken des Netzkabels


Verwalten und Warten des Geräts

Reinigen des Gehäuses

    Verwenden Sie ein weiches, feuchtes und fusselfreies Tuch, um Staub, Schmutz und Flecken vom Gehäuse des Geräts abzuwischen.


Verwalten und Warten des Geräts

Produkt-Updates

    Software- und Firmware-Updates und Installationsanleitungen für diesen Drucker stehen unter www.hp.com/support/ljp1100series zur Verfügung. Klicken Sie auf Downloads und Treiber, klicken Sie auf das Betriebssystem, und wählen Sie das gewünschte Download für den Drucker.


Beheben von Problemen

Beheben von Problemen
  • Beheben allgemeiner Probleme
  • Interpretieren der LED-Leuchtmuster auf dem Bedienfeld
  • Beseitigen von Medienstaus
  • Probleme bei der Papierzufuhr
  • Probleme mit der Druckqualität
  • Beheben von Leistungsproblemen
  • Beheben von Verbindungsproblemen
  • Beheben von Softwareproblemen


Beheben von Problemen

Beheben allgemeiner Probleme

Wenn das Gerät nicht ordnungsgemäß reagiert, gehen Sie die folgende Prüfliste der Reihe nach durch. Falls bestimmte Aktionen nicht ausgeführt werden, befolgen Sie die entsprechenden Vorschläge zur Fehlerbehebung. Wenn das Problem durch einen Schritt behoben wird, können Sie an dieser Stelle abbrechen, ohne die weiteren Schritte in der Liste auszuführen.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Prüfliste zur Fehlerbehebung
  • Faktoren, die sich auf die Leistung des Geräts auswirken


Beheben von Problemen

Prüfliste zur Fehlerbehebung

    1.
    Vergewissern Sie sich, dass der Drucker ordnungsgemäß konfiguriert ist.

    a.
    Drücken Sie die Einschalttaste, um den Drucker einzuschalten, oder deaktivieren Sie den Auto-Aus-Modus.
    b.
    Vergewissern Sie sich, dass das Netzkabel an beiden Enden richtig eingesteckt ist.
    c.
    Stellen Sie sicher, dass die richtige Netzspannung für das Gerät vorliegt. (Beachten Sie die Hinweise zu den Spannungsanforderungen auf der Rückseite des Geräts.) Wenn Sie eine Steckerleiste verwenden, deren Spannung nicht den Spezifikationen entspricht, schließen Sie das Gerät direkt an die Wandsteckdose an. Ist das Gerät bereits mit einer Wandsteckdose verbunden, verwenden Sie eine andere Steckdose.
    d.
    Vergewissern Sie sich, dass die Druckpatrone ordnungsgemäß eingelegt ist.
    e.
    Wenn die Netzstromversorgung durch keine dieser Maßnahmen wiederhergestellt werden kann, wenden Sie sich an den HP Kundendienst.

    2.
    Überprüfen Sie die Kabelverbindung bzw. die Wireless-Verbindung (nur Wireless-Modelle).

    a.
    Überprüfen Sie die Kabelverbindung zwischen dem Drucker und dem Computer. Stellen Sie sicher, dass das Kabel fest angeschlossen ist.
    b.
    Überprüfen Sie das Kabel auf einen Defekt, indem Sie (falls möglich) ein anderes Kabel verwenden.
    c.
    Prüfen Sie bei einer Wireless-Verbindung den Status der Wireless-LED am Bedienfeld.
    ●
    Wenn die LED leuchtet, ist der Drucker mit einem Wireless-Netzwerk verbunden.
    ●
    Wenn die LED blinkt, sucht der Drucker nach einer Netzwerkverbindung. Vergewissern Sie sich, dass der Wireless-Router oder der Zugriffspunkt und der Drucker den gleichen Modus oder das gleiche Protokoll verwenden.
    ●
    Wenn die LED nicht leuchtet, ist der Drucker nicht mit dem Netzwerk verbunden und die Wireless-Einheit des Druckers ist unter Umständen ausgeschaltet. Drücken Sie die Wireless-Taste, um eine Verbindung mit dem Netzwerk herzustellen, oder führen Sie das Wireless-Dienstprogramm aus, um den Drucker zu konfigurieren. Siehe Verwenden des Dienstprogramms zur Wireless-Konfiguration. Um zu überprüfen, ob der Drucker das Netzwerk findet, drucken Sie eine Konfigurationsseite aus. Dem Drucker sollte eine IP-Adresse zugeordnet sein.

    Wenn der Drucker weiterhin keine Verbindung zum Netzwerk herstellen kann, deinstallieren Sie den Drucker, und installieren Sie ihn erneut. Wenn der Fehler weiterhin auftritt, wenden Sie sich an den Netzwerkadministrator, oder lesen Sie die Informationen im Handbuch des Wireless-Router oder des Zugriffspunkts.

    3.
    Prüfen Sie, ob eine der LEDs am Bedienfeld leuchtet. Siehe Interpretieren der LED-Leuchtmuster auf dem Bedienfeld.
    4.
    Vergewissern Sie sich, dass das verwendeten Papier den Spezifikationen entspricht.
    5.
    Stellen Sie sicher, dass das Papier korrekt in das Zufuhrfach eingelegt ist.
    6.
    Vergewissern Sie sich, dass die Druckersoftware ordnungsgemäß installiert ist.
    7.
    Stellen Sie sicher, dass der Druckertreiber für dieses Gerät installiert ist. Überprüfen Sie im verwendeten Programm, ob der richtige Druckertreiber für dieses Gerät verwendet wird.
    8.
    Drucken Sie eine Konfigurationsseite. Weitere Informationen finden Sie unter Drucken der Informationsseiten.

    a.
    Wenn Sie Seite nicht ausgedruckt wird, prüfen Sie, ob sich im Zufuhrfach Papier befindet.
    b.
    Wenn die Seite im Gerät einen Papierstau verursacht, finden Sie Hilfe unter Beseitigen von Medienstaus.

    9.
    Drucken Sie ein kurzes Dokument in einem anderen Programm, mit dem Sie bereits früher erfolgreich gedruckt haben. Wenn das Problem dadurch behoben wird, ist es auf das zuvor verwendete Programm zurückzuführen. Wenn das Dokument weiterhin nicht gedruckt wird, führen Sie die folgenden Schritte durch:

    a.
    Drucken Sie den Druckauftrag über einen anderen Computer, auf dem die Gerätesoftware installiert ist.
    b.
    Prüfen Sie die USB-Kabelverbindung. Geben Sie im Drucker den richtigen Anschluss an, oder installieren Sie die Software erneut und geben Sie den verwendeten Verbindungstyp an.
    c.
    Wenn die Druckqualität nicht akzeptabel ist, führen Sie die folgenden Schritte durch:
    ●
    Stellen Sie sicher, dass die Druckeinstellungen für die von Ihnen verwendeten Medien korrekt sind. Siehe Einstellen des Druckertreibers auf Druckmedientyp und -format.
    ●
    Verwenden Sie die in Probleme mit der Druckqualität beschriebenen Verfahren, um Druckqualitätsprobleme zu lösen.


Beheben von Problemen

Faktoren, die sich auf die Leistung des Geräts auswirken

    Mehrere Faktoren bestimmen, wie lange das Drucken eines Auftrags dauert:

    ●
    Verwendung von speziellem Papier (z. B. Transparentfolien, schweres Papier oder Sonderformate)
    ●
    Verarbeitungs- und Ladezeiten des Geräts
    ●
    Komplexität und Größe von Grafiken
    ●
    Geschwindigkeit des verwendeten Computers
    ●
    USB- oder Netzwerkverbindung
    ●
    E/A-Konfiguration des Druckers


Beheben von Problemen

Interpretieren der LED-Leuchtmuster auf dem Bedienfeld

    Legende zum LED-Status
    LED aus
    Symbol für „LED aus“
    LED an
    Symbol für „LED ein“
    LED blinkt
    Symbol für „LED blinkt“

    LED-Leuchtmuster auf dem Bedienfeld
    LED-Status
    Zustand des Druckers
    Aktion
    Alle LEDs sind deaktiviert.
    LED aus
    Der Drucker befindet sich im Auto-Aus-Modus oder ist ausgeschaltet.
    Drücken Sie die Einschalttaste, um den Auto-Aus-Modus zu deaktivieren bzw. den Drucker einzuschalten.
    Abwechselndes Aufleuchten der Status-LEDs
    LED blinkt
    Die Status-LEDs leuchten während der Formatierer-Initialisierungsperiode oder beim Drucken einer Reinigungsseite abwechselnd auf.
    Es sind keine weiteren Maßnahmen erforderlich. Warten Sie, bis die Initialisierung abgeschlossen ist. Der Drucker wechselt nach dem Initialisieren automatisch in den Bereitschaftsmodus.
    Die Bereit-LED leuchtet, die Achtung‑LED leuchtet nicht.
    LED an
    Der Drucker befindet sich im Bereitschaftsmodus.
    Es sind keine weiteren Maßnahmen erforderlich. Das Gerät ist druckbereit.
    Die Bereit-LED blinkt, die Achtung-LED leuchtet nicht.
    LED blinkt
    Der Drucker empfängt oder verarbeitet gerade Daten.
    Es sind keine weiteren Maßnahmen erforderlich. Der Drucker empfängt oder verarbeitet gerade einen Druckauftrag.
    Die Achtung-LED blinkt, die Bereit-LED leuchtet nicht.
    LED blinkt
    Es ist ein Problem aufgetreten, das direkt am Drucker behoben werden kann (Papierstau, offene Klappe, fehlende Druckpatrone, kein Papier).
    Überprüfen Sie den Drucker, um das Problem zu lokalisieren und zu beheben. Wenn in einem Zufuhrfach kein Papier vorhanden ist oder sich das Gerät im manuellen Zufuhrmodus befindet, legen Sie das benötigte Papier ein und folgen dann den Bildschirmanleitungen, oder öffnen und schließen Sie die Druckpatronenklappe, um den Druckvorgang fortzusetzen.
    Die Achtung-LED blinkt, die Bereit-LED leuchtet.
    LED blinkt
    Es ist ein übergehbarer Fehler aufgetreten, den der Drucker selbsttätig beheben kann.
    Wenn der Betrieb fortgesetzt werden kann, wechselt der Drucker in den Datenverarbeitungszustand und schließt den Druckauftrag ab.
    Kann die Fehlerbedingung nicht überwunden und der Betrieb nicht fortgesetzt werden, bleibt das Gerät im Zustand „Übergehbarer Fehler“. Entfernen Sie alle Medien aus dem Medienpfad, und schalten Sie das Gerät aus und wieder ein.
    Die Achtung- und Bereit-LEDs leuchten.
    LED blinkt
    Es ist ein schwerwiegender Fehler aufgetreten, den der Drucker nicht selbsttätig beheben kann.
    1.
    Schalten Sie den Drucker aus, oder trennen Sie das Netzkabel vom Drucker.
    2.
    Warten Sie 30 Sekunden, schalten Sie den Drucker dann wieder ein bzw. schließen Sie das Netzkabel des Druckers wieder an.
    3.
    Warten Sie, bis die Initialisierung abgeschlossen ist.
    Wenn der Fehler weiterhin auftritt, wenden Sie sich an den HP Kundendienst. Siehe Kundendienst.
    Die LED für das Wireless-Netzwerk blinkt.
    Netzwerk-LED blinkt
    Der Drucker versucht, eine Verbindung zu einem Wireless-Netzwerk herzustellen.
    Es sind keine weiteren Maßnahmen erforderlich.
    Die Wireless-Netzwerk-LED leuchtet.
    Netzwerk-LED leuchtet
    Der Drucker hat eine Verbindung zu einem Wireless-Netzwerk hergestellt.
    Es sind keine weiteren Maßnahmen erforderlich.
    Die Wireless-LED leuchtet nicht.
    LED aus
    Der Drucker ist nicht mit einem Netzwerk verbunden und die Wireless-Einheit des Druckers ist unter Umständen ausgeschaltet.
    Wenn die LED nicht leuchtet, ist der Drucker nicht mit dem Netzwerk verbunden und die Wireless-Einheit des Druckers ist unter Umständen ausgeschaltet. Drücken Sie die Wireless-Taste, um eine Verbindung mit dem Netzwerk herzustellen, oder führen Sie das Wireless-Dienstprogramm aus, um den Drucker zu konfigurieren. Siehe Verwenden des Dienstprogramms zur Wireless-Konfiguration. Um zu überprüfen, ob der Drucker das Netzwerk findet, drucken Sie eine Konfigurationsseite aus. Dem Drucker sollte eine IP-Adresse zugeordnet sein.
    Weitere Informationen zu Wireless-Netzwerkverbindungen finden Sie unter Netzwerkverbindung (nur Wireless-Modelle).
    Wenn der Drucker weiterhin keine Verbindung zum Netzwerk herstellen kann, deinstallieren Sie den Drucker, und installieren Sie ihn erneut. Wenn der Fehler weiterhin auftritt, wenden Sie sich an den Netzwerkadministrator, oder lesen Sie die Informationen im Handbuch des Wireless-Router oder des Zugriffspunkts.


Beheben von Problemen

Beseitigen von Medienstaus

Achten Sie beim Herausziehen des gestauten Papiers darauf, dass dieses nicht reißt. Kleine Papierstücke, die im Gerät zurückbleiben, können erneut einen Papierstau hervorrufen.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Häufige Ursachen für Papierstaus
  • Bereiche für Medienstaus
  • Beheben von Staus im Zufuhrfach
  • Beheben von Staus im Ausgabebereich
  • Beheben von im Drucker aufgetretenen Staus
  • Beheben von wiederholten Papierstaus
  • Ändern der Einstellung für die Papierstaubehebung


Beheben von Problemen

Häufige Ursachen für Papierstaus
    ●
    Das Zufuhrfach wurde falsch beladen oder ist zu voll.
    HINWEIS:

    Wenn Sie neue Medien hinzufügen, müssen Sie immer alle Medien aus dem Zufuhrfach nehmen und den neuen Stapel Medien gerade richten. Dies verhindert, dass mehrere Blätter gleichzeitig eingezogen werden, und verringert die Anzahl der Medienstaus.

    ●
    Die Medien entsprechen nicht den Medienspezifikationen von HP.
    ●
    Der Drucker muss möglicherweise gereinigt werden, um Papierstaub und andere Partikel aus dem Papierpfad zu entfernen.

    Möglicherweise bleiben nach einem Medienstau Tonerpartikel im Drucker zurück. Diese Verschmutzung tritt jedoch nicht mehr auf, sobald einige Seiten gedruckt wurden.

    ACHTUNG:

    Mit Toner verschmutzte Kleidung sollte in kaltem Wasser ausgewaschen werden. In heißem Wasser setzt sich der Toner dauerhaft im Stoff fest.


Beheben von Problemen

Bereiche für Medienstaus

    Papierstaus können an den folgenden Positionen entstehen:

    1
    Innere Bereiche
    2
    Zufuhrfach
    3
    Ausgabefach

    HINWEIS:

    Medienstaus können in verschiedenen Bereichen auftreten.


Beheben von Problemen

Beheben von Staus im Zufuhrfach
    ACHTUNG:

    Entfernen Sie die gestauten Druckmedien auf keinen Fall mit einem spitzen Gegenstand, etwa mit einer Pinzette oder einer Zange mit spitzen Enden. Beschädigungen, die durch derartige Gegenstände verursacht werden, unterliegen nicht der Gewährleistung.

    Ziehen Sie gestaute Druckmedien immer gerade aus dem Drucker. Wenn Sie gestaute Medien schräg herausziehen, kann der Drucker beschädigt werden.

    HINWEIS:

    Abhängig vom Ort des Papierstaus sind einige Schritte eventuell nicht notwendig.

    1.
    Öffnen Sie die Druckpatronenklappe, und entfernen Sie die Druckpatrone.

    2.
    Entfernen Sie die Medien aus dem Zufuhrfach.

    Medien aus Fach 1 entfernt

    3.
    Fassen Sie die gestauten Medien an der Seite an, die am weitesten herausragt, und ziehen Sie sie vorsichtig aus dem Drucker heraus.

    Gestaute Druckmedien entfernt

    4.
    Setzen Sie die Druckpatrone wieder ein, und schließen Sie die Druckpatronenklappe.

    Druckpatrone wieder eingesetzt


Beheben von Problemen

Beheben von Staus im Ausgabebereich
    ACHTUNG:

    Entfernen Sie die gestauten Druckmedien auf keinen Fall mit einem spitzen Gegenstand, etwa mit einer Pinzette oder einer Zange mit spitzen Enden. Beschädigungen, die durch derartige Gegenstände verursacht werden, unterliegen nicht der Gewährleistung.

    1.
    Öffnen Sie die Druckpatronenklappe, und entfernen Sie die Druckpatrone.

    Entfernen der Druckpatrone

    2.
    Fassen Sie das Medium bei geöffneter Klappe an derjenigen Seite an, die am weitesten herausragt (zur Mitte hin), und ziehen Sie es behutsam aus dem Drucker heraus.
    3.
    Setzen Sie die Druckpatrone wieder ein, und schließen Sie die Druckpatronenklappe.

    Einsetzen der Druckpatrone


Beheben von Problemen

Beheben von im Drucker aufgetretenen Staus

    1.
    Öffnen Sie die Druckpatronenklappe, und entfernen Sie die Druckpatrone.

    Entfernen der Druckpatrone

    ACHTUNG:

    Um eine Beschädigung der Druckpatrone zu vermeiden, darf diese keinem Licht ausgesetzt werden. Decken Sie sie mit einem Blatt Papier ab.

    2.
    Wenn Sie das gestaute Papier sehen können, versuchen Sie, es langsam aus dem Drucker herauszuziehen.

    Entfernen von gestautem Papier

    3.
    Setzen Sie die Druckpatrone wieder ein, und schließen Sie die Druckpatronenklappe.

    Austauschen der Druckpatrone


Beheben von Problemen

Beheben von wiederholten Papierstaus
    ●
    Legen Sie nicht zu viele Druckmedien in das Zufuhrfach ein. Das Fassungsvermögen des Zufuhrfachs hängt vom verwendeten Druckmedientyp ab.
    ●
    Stellen Sie die Druckmedienführungen richtig ein.
    ●
    Prüfen Sie, ob das Zufuhrfach richtig eingesetzt ist.
    ●
    Legen Sie keine Druckmedien in das Zufuhrfach ein, während ein Druckauftrag ausgeführt wird.
    ●
    Verwenden Sie ausschließlich die von HP empfohlenen Druckmedientypen und -formate.
    ●
    Fächern Sie die Druckmedien nicht, bevor Sie sie in ein Fach einlegen. Um den Papierstapel aufzulockern, halten Sie die Druckmedien fest in beiden Händen und drehen diese in die entgegengesetzte Richtung.
    ●
    Achten Sie darauf, dass sich die Druckmedien nicht im Ausgabefach stapeln. Druckmedientyp und Tonerverbrauch wirken sich auf das Fassungsvermögen des Ausgabefachs aus.
    ●
    Überprüfen Sie den Netzanschluss. Vergewissern Sie sich, dass das Netzkabel fest am Produkt und an der Steckdose angeschlossen ist. Verbinden Sie das Netzkabel mit einer geerdeten Steckdose.


Beheben von Problemen

Ändern der Einstellung für die Papierstaubehebung

    Wenn die Staubehebungsfunktion aktiviert ist, druckt das Gerät die Seiten, die durch einen Stau beschädigt wurden, erneut.

    1.
    Öffnen Sie das Dialogfeld mit den Druckereigenschaften.
    2.
    Klicken Sie auf die Registerkarte Geräteeinstellungen.
    3.
    Klicken Sie auf die Option Auto oder Aus unter Papierstaubehebung.


Beheben von Problemen

Probleme bei der Papierzufuhr

    Die folgenden Druckmedienprobleme können zu einer verminderten Druckqualität, Staus oder Schäden am Drucker führen.

    Problem
    Ursache
    Lösung
    Schlechte Druckqualität oder Tonerhaftung
    Das Papier ist zu feucht, zu rau, zu schwer, zu glatt, geprägt oder beschädigt.
    Drucken Sie auf einer anderen Papiersorte mit einem Glättegrad zwischen 100 und 250 Sheffield und einem Feuchtigkeitsgehalt von 4 bis 6 %.
    Fehlstellen, Papierstau, gewelltes Papier
    Das Papier wurde falsch gelagert.
    Lagern Sie das Papier flach in seiner feuchtigkeitsabweisenden Verpackung.
    Das Papier weist unterschiedliche Seiten auf.
    Drehen Sie das Papier um.
    Papier wellt sich stark
    Das Papier ist zu feucht, weist die falsche Faserrichtung oder zu kurze Fasern auf.
    Verwenden Sie langkörniges Papier.
    Das Papier weist unterschiedliche Seiten auf.
    Drehen Sie das Papier um.
    Papierstau, Drucker beschädigt
    Das Papier weist Aussparungen oder Perforationen auf.
    Verwenden Sie kein Papier mit Aussparungen oder Perforationen.
    Probleme bei der Zufuhr
    Das Papier weist ausgefranste Kanten auf.
    Verwenden Sie hochwertiges Papier, das für Laserdrucker geeignet ist.
    Das Papier weist unterschiedliche Seiten auf.
    Drehen Sie das Papier um.
    Das Papier ist zu feucht, zu rau, zu schwer, zu glatt, weist die falsche Faserrichtung oder zu kurze Fasern auf, ist geprägt oder beschädigt.
    Drucken Sie auf einer anderen Papiersorte mit einem Glättegrad zwischen 100 und 250 Sheffield und einem Feuchtigkeitsgehalt von 4 bis 6 %.
    Verwenden Sie langkörniges Papier.
    Der Aufdruck ist schräg (schief).
    Die Medienführungen sind möglicherweise falsch justiert.
    Nehmen Sie alle Medien aus dem Zufuhrfach, richten Sie den Stapel gerade aus, und legen Sie die Medien wieder in das Zufuhrfach. Stellen Sie die Medienführungen auf die Breite und Länge des verwendeten Mediums ein, und drucken Sie erneut.
    Es werden mehrere Blätter gleichzeitig eingezogen.
    Das Medienfach ist möglicherweise überladen.
    Nehmen Sie einen Teil der Druckmedien aus dem Zufuhrfach heraus.
    Die Medien sind möglicherweise zerknittert, gefaltet oder beschädigt.
    Stellen Sie sicher, dass die Medien nicht zerknittert, gefaltet oder beschädigt sind. Versuchen Sie auf Medien aus einem neuen oder anderen Stapel zu drucken.
    Der Drucker zieht keine Medien aus dem Zufuhrfach ein.
    Der Drucker befindet sich unter Umständen im manuellen Zufuhrmodus.
    Befolgen Sie die am Computer angezeigten Anleitungen, um den manuellen Zufuhrmodus zu deaktivieren. Oder öffnen und schließen Sie die Druckpatronenklappe am Drucker.
    Die Papiereinzugswalze ist evtl. verschmutzt oder beschädigt.
    Wenden Sie sich an den HP Kundendienst. Die entsprechenden Informationen finden Sie unter Service und Support oder in dem Faltblatt, das Sie zusammen mit dem Drucker erhalten haben.
    Die Papierlängenverstellung im Zufuhrfach ist auf eine Länge eingestellt, die größer als das Medienformat ist.
    Stellen Sie für die Papierlängenverstellung die richtige Länge ein.


Beheben von Problemen

Probleme mit der Druckqualität

Mit den nachstehenden Richtlinien können Sie einen großen Teil häufig auftretender Probleme mit der Druckqualität von vornherein unterbinden.

●
Verwenden Sie Papier, das den Spezifikationen von HP entspricht. Siehe Papier und Druckmedien.
●
Reinigen Sie das Gerät. Siehe Reinigen des Druckers.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Beispiele für Bildfehler
  • Optimieren und Verbessern der Druckqualität


Beheben von Problemen

Beispiele für Bildfehler

Dieser Abschnitt enthält Informationen zur Fehlersuche und Fehlerbehebung bei Druckmängeln.

HINWEIS:

Sollte das Problem trotz dieser Maßnahmen weiterhin fortbestehen, wenden Sie sich an einen HP Vertragshändler oder Kundendienstvertreter.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Heller Druck oder blasse Stellen
  • Tonerpartikel
  • Fehlstellen
  • Vertikale Linien
  • Grauer Hintergrund
  • Verschmierter Toner
  • Loser Toner
  • Vertikale, sich wiederholende Schadstellen
  • Verformte Zeichen
  • Schräg bedruckte Seite
  • Gewelltes Medium
  • Zerknittertes oder faltiges Papier
  • Verstreuter Toner
  • Feuchtigkeit


Beheben von Problemen

Heller Druck oder blasse Stellen

    Heller Druck oder blasse Stellen
    ●
    Verteilen Sie den Toner neu, um die Lebensdauer zu verlängern. Siehe Neuverteilen des Toners.
    ●
    Die Druckpatrone ist fast leer. Legen Sie eine neue originale HP Druckpatrone ein.
    ●
    Die Medien entsprechen evtl. nicht den Medienanforderungen von Hewlett-Packard (z. B. wenn die Medien zu feucht oder zu rau sind).
    ●
    Wenn der Ausdruck auf der ganzen Seite zu hell ist, kann die Druckdichte zu hell eingestellt sein oder läuft der Drucker im Sparmodus (EconoMode). Ändern Sie die Druckdichte, und deaktivieren Sie den Sparmodus in den Druckereigenschaften.


Beheben von Problemen

Tonerpartikel

    Tonerpartikel
    ●
    Die Medien entsprechen evtl. nicht den Medienanforderungen von Hewlett-Packard (z. B. wenn die Medien zu feucht oder zu rau sind).
    ●
    Unter Umständen muss der Drucker gereinigt werden.
    ●
    Die Druckpatrone ist eventuell defekt. Legen Sie eine neue originale HP Druckpatrone ein.


Beheben von Problemen

Fehlstellen

    Fehlstellen
    ●
    Eventuell ist ein einzelnes Medienblatt schadhaft. Drucken Sie den Auftrag erneut.
    ●
    Der Feuchtigkeitsgehalt der Medien ist uneinheitlich, oder es befinden sich feuchte Stellen auf der Medienoberfläche. Drucken Sie mit neuen Medien.
    ●
    Die Medienqualität ist schlecht. Das Herstellungsverfahren kann dafür verantwortlich sein, dass der Toner an einigen Stellen nicht angenommen wird. Drucken Sie mit einer anderen Medienart oder -marke.
    ●
    Die Druckpatrone ist eventuell defekt. Legen Sie eine neue originale HP Druckpatrone ein.


Beheben von Problemen

Vertikale Linien

    Vertikale Linien
    ●
    Es befindet sich unter Umständen Toner auf der lichtempfindlichen Walze. Drucken Sie ein paar weitere Seiten, um zu prüfen, ob sich das Problem von selbst löst.
    ●
    Die lichtempfindliche Walze in der Druckpatrone wurde wahrscheinlich zerkratzt. Legen Sie eine neue originale HP Druckpatrone ein.


Beheben von Problemen

Grauer Hintergrund

    Grauer Hintergrund
    ●
    Verwenden Sie leichtere Medien.
    ●
    Überprüfen Sie die Umgebungsbedingungen des Druckers. Bei sehr trockener Luft (geringer Luftfeuchtigkeit) kann sich die Hintergrundschattierung erhöhen.
    ●
    Die Einstellung für die Dichte ist möglicherweise zu hoch. Ändern Sie die Einstellung für die Druckdichte. Siehe Ändern der Druckdichte
    ●
    Legen Sie eine neue originale HP Druckpatrone ein.


Beheben von Problemen

Verschmierter Toner

    Verschmierter Toner
    ●
    Wenn sich an der Vorderkante des Mediums verschmierter Toner befindet, sind eventuell die Medienführungen verschmutzt. Wischen Sie die Medienführungen mit einem trockenen, fusselfreien Tuch ab.
    ●
    Prüfen Sie Medientyp und -qualität.
    ●
    Die Fixierertemperatur ist möglicherweise zu niedrig. Prüfen Sie, ob im Druckertreiber der richtige Medientyp gewählt ist.
    ●
    Versuchen Sie das Problem zu lösen, indem Sie eine neue originale HP Druckpatrone einlegen.


Beheben von Problemen

Loser Toner

    Lose Tonerpartikel
    ●
    Die Fixierertemperatur ist möglicherweise zu niedrig. Prüfen Sie, ob im Druckertreiber der richtige Medientyp gewählt ist.
    ●
    Reinigen Sie die Innenseite des Druckers. Siehe Reinigen des Druckers.
    ●
    Prüfen Sie die Medienqualität.
    ●
    Verbinden Sie das Kabel des Druckers direkt mit der Steckdose in der Wand und nicht über eine Mehrfachsteckdose.


Beheben von Problemen

Vertikale, sich wiederholende Schadstellen

    Vertikale, sich wiederholende Schadstellen
    ●
    Die Druckpatrone ist eventuell defekt. Wenn ein Fehler immer wieder an der gleichen Stelle auf dem Blatt auftritt, setzen Sie eine neue originale HP Druckpatrone ein.
    ●
    Interne Druckerteile sind eventuell mit Toner verschmutzt. Wenn das Problem auf der Rückseite des Blatts auftritt, wird es sich nach einigen gedruckten Seiten wahrscheinlich von selbst lösen.
    ●
    Prüfen Sie, ob im Druckertreiber der richtige Medientyp gewählt ist.


Beheben von Problemen

Verformte Zeichen

    Fehlgeformte Zeichen
    ●
    Wenn die Zeichen nicht richtig geformt sind und wie unausgefüllte Bilder aussehen, ist das Medium eventuell zu glatt. Drucken Sie auf einem anderen Medium.
    ●
    Wenn die Zeichen nicht richtig geformt sind und wellenförmig erscheinen, muss der Drucker eventuell gewartet oder repariert werden. Drucken Sie eine Konfigurationsseite aus. Falls die Zeichen noch immer verformt sind, wenden Sie sich an einen HP Vertragshändler oder Kundendienstvertreter.


Beheben von Problemen

Schräg bedruckte Seite

    Schief ausgerichtetes Druckbild
    ●
    Achten Sie darauf, dass das Medium richtig geladen ist und die Medienführungen nicht zu fest oder zu locker am Medienstapel anliegen.
    ●
    Das Zufuhrfach ist möglicherweise zu voll.
    ●
    Prüfen Sie Medientyp und -qualität.


Beheben von Problemen

Gewelltes Medium

    Gewelltes Papier
    ●
    Prüfen Sie Medientyp und -qualität. Sowohl hohe Temperaturen als auch hohe Luftfeuchtigkeit können dazu führen, dass sich Medien wellen.
    ●
    Vielleicht befanden sich die Medien zu lange im Zufuhrfach. Drehen Sie den Medienstapel im Fach um. Drehen Sie die Medien im Zufuhrfach auch versuchsweise um 180°.
    ●
    Die Fixierertemperatur ist möglicherweise zu hoch. Prüfen Sie, ob im Druckertreiber der richtige Medientyp gewählt ist. Wenn das Problem weiterhin auftritt, wählen Sie einen Medientyp, für den eine geringere Fixierertemperatur verwendet wird (z. B. Transparentfolien oder leichte Medien).


Beheben von Problemen

Zerknittertes oder faltiges Papier

    Falten und Knitterstellen
    ●
    Achten Sie darauf, dass das Medium richtig geladen ist.
    ●
    Prüfen Sie Medientyp und -qualität.
    ●
    Drehen Sie den Medienstapel im Fach um. Drehen Sie die Medien im Zufuhrfach auch versuchsweise um 180°.
    ●
    Bei Umschlägen lässt sich dies möglicherweise auf im Umschlag eingefangene Luft zurückführen. Nehmen Sie den Umschlag heraus, streichen Sie ihn glatt und versuchen Sie, erneut zu drucken.


Beheben von Problemen

Verstreuter Toner

    Verstreuter Toner
    ●
    Falls größere Mengen an Toner um die Buchstaben herum verteilt sind, ist die Übertragung des Toners auf die Medien nicht optimal. (Kleinere Mengen an verstreutem Toner sind bei Laserausdrucken normal.) Wählen Sie eine andere Medientypeinstellung im Druckertreiber oder verwenden Sie einen anderen Medientyp.
    ●
    Drehen Sie den Medienstapel im Fach um.
    ●
    Verwenden Sie für Laserdrucker geeignete Medien.


Beheben von Problemen

Feuchtigkeit

    HINWEIS:

    Dieser Drucker leitet Wärme durch konvektive Kühlung ab. Die beim Druckvorgang entstehende Wärme und Feuchtigkeit wird durch Schlitze im Druckergehäuse oder durch das Ausgabefach abgeleitet.

    Überprüfen des normalen Druckerbetriebs
    Bei normalem Betrieb des Druckers entsteht Feuchtigkeit. HP empfiehlt jedoch, die folgenden Schritte durchzuführen, um zu überprüfen, ob der Drucker Dämpfe freigibt oder ein funktionales Problem vorliegt.
    1.
    Schalten Sie den Drucker aus und wieder ein.
    2.
    Senden Sie einen Druckauftrag an den Drucker und prüfen Sie, ob der Drucker ordnungsgemäß arbeitet.
    3.
    Wenn beim Drucken des Auftrags Dampf sichtbar austritt, drucken Sie den Auftrag sofort erneut und verwenden Sie dabei das gleiche Papier. Es sollte während des Druckvorgangs entweder kein sichtbarer Dampf oder sehr viel weniger Dampf austreten.
    Einschränken oder Verringern der austretenden Dämpfe
    ●
    Vergewissern Sie sich, dass der Drucker an einem gut belüfteten Ort aufgestellt ist und die in diesem Handbuch angegebenen Umgebungsbedingungen erfüllt sind. Siehe Umgebungsbedingungen.
    ●
    Stellen Sie den Drucker nicht an einem Außeneingang auf, da die Temperaturänderungen die Feuchtigkeit erhöhen können. Dies gilt auch für die Lagerung von Papier.
    ●
    Verwenden Sie ein ungeöffnetes Papierpaket, das keiner hohen Feuchtigkeit ausgesetzt war.
    ●
    Lagern Sie Papier in einem luftdichten Behälter, so dass es keine Feuchtigkeit absorbieren kann.


Beheben von Problemen

Optimieren und Verbessern der Druckqualität

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Ändern der Druckdichte


Beheben von Problemen

Ändern der Druckdichte

    Sie können die Einstellung für die Druckdichte im Dialogfeld mit den Druckereigenschaften ändern.

    1.
    Windows XP, Windows Server 2008 und Windows Server 2003 (bei Verwendung der Standardansicht für das Startmenü): Klicken Sie auf Start und anschließend auf Drucker und Faxgeräte.

    - Oder -

    Windows XP, Windows Server 2008 und Windows Server 2003 (bei Verwendung der klassischen Ansicht für das Startmenü): Klicken Sie auf Start und anschließend auf Drucker.

    - Oder -

    Windows Vista: Klicken Sie auf Start, dann auf Systemsteuerung und anschließend in der Kategorie für Hardware und Sound auf Drucker.

    2.
    Klicken Sie in der Druckerliste mit der rechten Maustaste auf den Namen des Geräts und anschließend auf die Menüoption Eigenschaften. Das Dialogfeld mit den Druckereigenschaften wird geöffnet.
    3.
    Klicken Sie auf die Registerkarte Geräteeinstellungen, und bewegen Sie den Schieberegler für die Druckdichte an die gewünschte Position.
    4.
    Klicken Sie auf Übernehmen, um die Einstellung zu übernehmen, und anschließend auf OK, um das Dialogfeld zu schließen.


Beheben von Problemen

Beheben von Leistungsproblemen

    Problem
    Ursache
    Lösung
    Die Seiten werden zwar ausgegeben, sind aber nicht bedruckt.
    Möglicherweise befindet sich die abziehbare Lasche oder die Versiegelung noch an der Druckpatrone.
    Überprüfen Sie, ob die abziehbare Lasche und der Klebestreifen vollständig von der Druckpatrone entfernt wurden.
    Das Dokument kann auch leere Seiten enthalten.
    Überprüfen Sie, ob auf allen Seiten des Dokuments etwas gedruckt werden soll.
    Möglicherweise hat der Drucker eine Fehlfunktion.
    Drucken Sie zum Überprüfen des Druckers eine Konfigurationsseite.
    Die Seiten werden sehr langsam gedruckt.
    Schwere Papiertypen können die Verarbeitung des Druckauftrags verlangsamen.
    Drucken Sie auf einem anderen Papiertyp.
    Das Drucken komplexer Seiten dauert oft länger.
    Schmale oder kleine Medien werden unter Umständen langsamer ausgedruckt.
    Für korrektes Fixieren ist unter Umständen eine langsamere Druckgeschwindigkeit erforderlich, um eine optimale Druckqualität sicherzustellen.
    Die Verwendung der FastRes 1200-Einstellung für die Druckqualität kann die Ursache für langsames Drucken sein.
    1.
    Öffnen Sie den Druckertreiber und klicken Sie auf die Schaltfläche Eigenschaften oder Einstellungen.
    2.
    Klicken Sie auf die Registerkarte Papier/Qualität und wählen Sie in der Dropdown-Liste Druckqualität eine geringere Auflösung.
    3.
    Klicken Sie auf OK oder auf Übernehmen, um die Einstellung zu übernehmen.
    Seiten werden nicht bedruckt.
    Möglicherweise zieht das Gerät das Papier nicht richtig ein.
    Stellen Sie sicher, dass das Papier korrekt in das Zufuhrfach eingelegt ist.
    Das Papier ist im Gerät gestaut.
    Beseitigen Sie den Stau. Weitere Informationen finden Sie unter Beseitigen von Medienstaus.
    Das USB-Kabel ist beschädigt oder falsch angeschlossen.
    ●
    Trennen Sie das USB-Kabel beidseitig, und schließen Sie es wieder an.
    ●
    Drucken Sie einen Auftrag, der vorher problemlos ausgeführt werden konnte.
    ●
    Verwenden Sie ein anderes USB-Kabel, und versuchen Sie es erneut.
    An den Computer sind noch weitere Geräte angeschlossen.
    Der USB-Anschluss kann möglicherweise nicht von mehreren Geräten gemeinsam genutzt werden. Wenn Sie ein externes Festplattenlaufwerk oder einen Netzwerkumschalter an dem Anschluss angeschlossen haben, an dem auch der Drucker angeschlossen ist, kann es zu einem Gerätekonflikt kommen. In diesem Fall müssen Sie das andere Gerät entfernen oder mit einem anderen USB-Anschluss des Computers verbinden, damit Sie den Drucker verwenden können.


Beheben von Problemen

Beheben von Verbindungsproblemen

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Beheben von Problemen bei Direktanschluss
  • Beheben von Wireless-Problemen


Beheben von Problemen

Beheben von Problemen bei Direktanschluss

    Wenn der Drucker direkt an einen Computer angeschlossen ist, überprüfen Sie das USB-Kabel.

    ●
    Stellen Sie sicher, dass das Kabel mit dem Computer und dem Gerät verbunden ist.
    ●
    Prüfen Sie, dass das Kabel nicht länger als 2 m ist. Tauschen Sie das Kabel, wenn nötig, aus.
    ●
    Überprüfen Sie die Funktionsfähigkeit des Kabels. Schließen Sie das Kabel hierzu an ein anderes Gerät an. Tauschen Sie das Kabel ggf. aus.


Beheben von Problemen

Beheben von Wireless-Problemen

    Das Installationsprogramm kann den Drucker während des Installationsvorgangs nicht ermitteln.
    Mögliche Ursache
    Lösung
    Der Drucker ist ausgeschaltet.
    Vergewissern Sie sich, dass der Drucker eingeschaltet und betriebsbereit ist. Starten Sie den Drucker, wenn nötig, neu.
    Der Drucker ist zu weit vom Wireless-Router oder Zugriffspunkt entfernt.
    Stellen Sie den Drucker näher zum Wireless-Router oder Zugriffspunkt auf.
    Eine persönliche Firewall blockiert die Kommunikation.
    Deaktivieren Sie das Firewall-Programm vorübergehend, um den Drucker zu installieren. Aktivieren Sie das Firewall-Programm wieder, wenn die Druckerinstallation erfolgt ist. Wenn Sie nach Deaktivieren der Firewall mit dem Drucker kommunizieren können, ist es empfehlenswert, dem Drucker eine statische IP-Adresse zuzuordnen und dann die Firewall wieder zu aktivieren. Weitere Informationen zu Firewalls, die in HP Umgebungen verwendet werden, finden Sie unter www.hp.com/support/XP_firewall_information.
    Der Drucker kommuniziert nicht mit dem Wireless-Router oder dem Zugriffspunkt.
    ●
    Vergewissern Sie sich, dass die Wireless-LED [image] leuchtet. Wenn sie nicht leuchtet, drücken Sie die Wireless-Taste [image].
    ●
    Stellen Sie den Drucker näher zu dem Wireless-Router oder Zugriffspunkt auf, und versuchen Sie es erneut.
    ●
    Stellen Sie die Wireless-Standardeinstellungen wieder her.
    a.
    Schalten Sie den Drucker aus.
    b.
    Halten Sie Wireless-Taste [image] und die Abbrechen-Taste [image] gedrückt, und schalten Sie den Drucker ein.
    c.
    Halten Sie die Tasten gedrückt, bis alle LEDs gleichzeitig blinken, und lassen Sie die Tasten dann los.
    Wenn das Problem weiterhin besteht, deinstallieren Sie den Drucker, und führen Sie das Installationsprogramm erneut aus. Wenn Sie zur Eingabe der Netzwerkeinstellungen aufgefordert werden, geben Sie die Einstellungen an und setzen Sie die Installation fort.

    Der Drucker kann keine Verbindung zum Wireless-Netzwerk herstellen.
    Mögliche Ursache
    Lösung
    Die Wireless-Einstellungen des Druckers und die Netzwerkeinstellungen stimmen nicht überein.
    Unter Umständen müssen bestimmte Netzwerkeinstellungen des Druckers manuell konfiguriert werden. Stellen Sie sicher, dass Sie folgende Netzwerkeinstellungen kennen:
    ●
    Kommunikationsmodus
    ●
    Netzwerkname (SSID)
    ●
    Kanal (nur Ad-hoc-Netzwerke)
    ●
    Authentifizierungstyp
    Verwenden Sie das Dienstprogramm zur Wireless-Konfiguration, um den Drucker für das Drucken in einem Wireless-Netzwerk zu konfigurieren.
    Wenn das Problem weiterhin besteht, deinstallieren Sie den Drucker, und führen Sie das Installationsprogramm erneut aus. Wenn Sie zur Eingabe der Netzwerkeinstellungen aufgefordert werden, geben Sie die Einstellungen an und setzen Sie die Installation fort.
    Für den Wireless-Router oder den Zugriffspunkt ist ein MAC-Filter (Media Access Control) konfiguriert, der dem Drucker den Zugriff auf das Netzwerk verweigert.
    Konfigurieren Sie den Wireless-Router oder den Zugriffspunkt so, dass die Liste der akzeptierten MAC-Adressen die Hardware-Adresse des Druckers enthält. Weitere Informationen finden Sie in der Bedienungsanleitung zu dem Gerät.

    Die Wireless-Verbindung ist manchmal deaktiviert.
    Mögliche Ursache
    Lösung
    Die Druckerumgebung kann Einfluss auf die Wireless-Kommunikation haben. Folgende Situationen können die Wireless-Kommunikation beeinträchtigen:
    ●
    Eine Betonwand oder eine Wand mit Metallrahmen befindet sich zwischen dem Drucker und dem Wireless-Router oder dem Zugriffspunkt.
    ●
    Fernseher, Computer, Mikrowellen, Gegensprechanlagen, Mobiltelefone, Akku-Ladegeräte und Wechselstromadapter sind in der Nähe des Netzwerks aufgestellt.
    ●
    In der Nähe des Netzwerks befindet sich eine Rundfunkstation oder eine Hochspannungsleitung.
    ●
    Eine Leuchtstofflampe, die sich in der Nähe des Netzwerks befindet, wurde ein- oder ausgeschaltet.
    Stellen Sie den Drucker an einem Ort auf, an dem es ein konstantes Signal vom Wireless-Router oder Zugriffspunkt empfangen kann. Unter Umständen müssen Sie auch den Wireless-Router oder den Zugriffspunkt umstellen.


Beheben von Problemen

Beheben von Softwareproblemen

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Beheben allgemeiner Windows Probleme
  • Beheben von Macintosh Problemen


Beheben von Problemen

Beheben allgemeiner Windows Probleme

    Fehlermeldung:
    "Allgemeine Schutzverletzung Ausnahme OE"
    "Spool32"
    "Ungültiger Vorgang"
    Mögliche Ursache
    Lösung
    Schließen Sie alle Softwareprogramme, starten Sie Windows neu, und versuchen Sie es erneut.
    Löschen Sie alle temporären Dateien aus dem Unterverzeichnis „Temp“. Um den Ordner „Temp“ zu finden, führen Sie folgende Schritte durch:
    1.
    Klicken Sie auf die Schaltfläche Start und klicken Sie auf die Option Ausführen.
    2.
    Geben Sie in das Feld Öffnen %temp% ein.
    3.
    Klicken Sie auf OK. Für den Temp-Ordner wird ein Windows Explorer-Fenster geöffnet.
    Weitere Informationen zu Windows Fehlermeldungen finden Sie in der im Lieferumfang des Computers enthaltenen Microsoft Windows Dokumentation.


Beheben von Problemen

Beheben von Macintosh Problemen

    Probleme mit Mac OS X

    Der Druckertreiber wird nicht im Druckerkonfigurationsprogramm oder in der Druck- & Fax-Liste angezeigt.
    Mögliche Ursache
    Lösung
    Möglicherweise wurde die Produktsoftware gar nicht oder nicht ordnungsgemäß installiert.
    Stellen Sie sicher, dass sich die GZ-Datei des Produktes im folgenden Ordner auf Ihrer Festplatte befindet:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<Sprache>.lproj, wobei <Sprache> für den aus zwei Zeichen bestehenden Code der verwendeten Sprache steht.
    ●
    Mac OS X v10.5 und v10.6: Library/Printers/PPDs/Contents/Resources
    Falls notwendig, installieren Sie die Software neu. Im Leitfaden zur Inbetriebnahme finden Sie Anleitungen zur Installation.
    Die PPD-(Postscript Printer Description-)Datei ist beschädigt.
    Löschen Sie die GZ-Datei aus dem folgenden Ordner auf Ihrer Festplatte:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<Sprache>.lproj, wobei <Sprache> für den aus zwei Zeichen bestehenden Code der verwendeten Sprache steht.
    ●
    Mac OS X v10.5 und v10.6: Library/Printers/PPDs/Contents/Resources
    Installieren Sie die Software neu. Im Leitfaden zur Inbetriebnahme finden Sie Anleitungen zur Installation.

    Der Druckername wird nicht in der Druckerliste des Druckerkonfigurationsprogramms oder der Druck- & Fax-Liste angezeigt.
    Mögliche Ursache
    Lösung
    Möglicherweise befindet sich das Produkt nicht im Bereitschaftsmodus.
    Vergewissern Sie sich, dass alle Kabel richtig angeschlossen sind, der Drucker eingeschaltet ist und die LED „Bereit“ Patronenentfernung leuchtet.
    Der Gerätename ist nicht korrekt.
    Drucken Sie zum Überprüfen des Gerätenamens eine Konfigurationsseite. Stellen Sie sicher, dass der gedruckte Name mit dem Gerätenamen im Druckerkonfigurationsprogramm oder der Druck- & Fax-Liste übereinstimmt.
    Möglicherweise ist das Schnittstellenkabel defekt oder von minderwertiger Qualität.
    Ersetzen Sie das Kabel mit einem hochwertigen Kabel.

    Der Druckertreiber richtet das ausgewählte Gerät nicht automatisch im Druckerkonfigurationsprogramm oder in der Druck- & Fax-Liste ein.
    Mögliche Ursache
    Lösung
    Möglicherweise befindet sich das Produkt nicht im Bereitschaftsmodus.
    Vergewissern Sie sich, dass alle Kabel richtig angeschlossen sind, der Drucker eingeschaltet ist und die LED „Bereit“ Patronenentfernung leuchtet.
    Möglicherweise wurde die Produktsoftware gar nicht oder nicht ordnungsgemäß installiert.
    Stellen Sie sicher, dass sich die PPD-Datei im folgenden Ordner auf der Festplatte befindet:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<Sprache>.lproj, wobei <Sprache> für den aus zwei Zeichen bestehenden Code der verwendeten Sprache steht.
    ●
    Mac OS X v10.5 und v10.6: Library/Printers/PPDs/Contents/Resources
    Falls notwendig, installieren Sie die Software neu. Im Leitfaden zur Inbetriebnahme finden Sie Anleitungen zur Installation.
    Die PPD-(Postscript Printer Description-)Datei ist beschädigt.
    Löschen Sie die GZ-Datei aus dem folgenden Ordner auf Ihrer Festplatte:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<Sprache>.lproj, wobei <Sprache> für den aus zwei Zeichen bestehenden Code der verwendeten Sprache steht.
    ●
    Mac OS X v10.5 und v10.6: Library/Printers/PPDs/Contents/Resources
    Installieren Sie die Software neu. Im Leitfaden zur Inbetriebnahme finden Sie Anleitungen zur Installation.
    Möglicherweise ist das Schnittstellenkabel defekt oder von minderwertiger Qualität.
    Ersetzen Sie das Schnittstellenkabel mit einem hochwertigen Kabel.

    Ein Druckauftrag wurde nicht an das gewünschte Produkt gesendet.
    Mögliche Ursache
    Lösung
    Die Druckwarteschlange wurde möglicherweise angehalten.
    Starten Sie die Druckwarteschlange erneut. Öffnen Sie Druckmonitor, und wählen Sie Start Jobs (Aufträge starten).
    Der Gerätename ist nicht korrekt. Ein anderes Gerät mit dem gleichen oder einem ähnlichen Namen hat möglicherweise den Druckauftrag empfangen.
    Drucken Sie zum Überprüfen des Gerätenamens eine Konfigurationsseite. Stellen Sie sicher, dass der gedruckte Name mit dem Gerätenamen im Druckerkonfigurationsprogramm oder in der Druck- & Fax-Liste übereinstimmt.

    Sie können nicht von einer USB-Karte eines Drittanbieters drucken.
    Mögliche Ursache
    Lösung
    Dieser Fehler tritt auf, wenn die Software für USB-Geräte nicht installiert ist.
    Zum Hinzufügen einer USB-Karte eines Drittanbieters benötigen Sie möglicherweise die Apple USB Adapter Card Support-Software. Die aktuelle Version dieser Software finden Sie auf der Apple-Website.

    Bei einer USB-Kabelverbindung wird das Gerät nach dem Auswählen des Treibers nicht im Druckerkonfigurationsprogramm oder in der Druck- & Fax-Liste angezeigt.
    Mögliche Ursache
    Lösung
    Dieses Problem wird von einer Software oder einer Hardwarekomponente verursacht.
    Software-Fehlerbehebung
    ●
    Prüfen Sie, ob Ihr Macintosh USB unterstützt.
    ●
    Vergewissern Sie sich, dass es sich bei Ihrem Macintosh Betriebssystem um Mac OS X v10.4 oder höher handelt.
    ●
    Stellen Sie sicher, dass der Macintosh über die entsprechende USB-Software von Apple verfügt.
    Hardware-Fehlerbehebung
    ●
    Stellen Sie sicher, dass das Produkt eingeschaltet ist.
    ●
    Stellen Sie sicher, dass das USB-Kabel richtig angeschlossen ist.
    ●
    Prüfen Sie, ob Sie das entsprechende High-Speed-USB-Kabel verwenden.
    ●
    Stellen Sie sicher, dass nicht zu viele USB-Geräte über die Kette mit Strom versorgt werden. Trennen Sie alle Geräte von der Kette, und schließen Sie das Kabel direkt an den USB-Anschluss am Hostcomputer an.
    ●
    Prüfen Sie, ob mehr als zwei USB-Hubs ohne eigene Stromversorgung in einer Reihe an die gleiche Versorgung angeschlossen sind. Entfernen Sie alle USB-Geräte, und verbinden Sie das Kabel direkt mit dem USB-Anschluss des Hostcomputers.
    HINWEIS:

    Die iMac-Tastatur ist ein USB-Hub ohne eigene Stromversorgung.


Verbrauchsmaterial und Zubehör

Verbrauchsmaterial und Zubehör
  • Bestellen von Teilen, Zubehör und Verbrauchsmaterialien
  • Teilenummern


Verbrauchsmaterial und Zubehör

Bestellen von Teilen, Zubehör und Verbrauchsmaterialien

    Bestellen von Verbrauchsmaterial und Papier
    www.hp.com/go/suresupply
    Bestellen von HP Originalteilen oder -zubehör
    www.hp.com/buy/parts
    Bestellen über Kundendienst- oder Serviceanbieter
    Wenden Sie sich an einen von HP autorisierten Kundendienst- oder Serviceanbieter.


Verbrauchsmaterial und Zubehör

Teilenummern

Zum Zeitpunkt der Drucklegung war folgende Zubehörliste aktuell. Die Bestellinformationen und die Verfügbarkeit von Zubehör können sich während der Gebrauchsdauer des Druckers ändern.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Zubehör für die Papierzufuhr
  • Druckpatronen
  • Kabel und Schnittstellen


Verbrauchsmaterial und Zubehör

Zubehör für die Papierzufuhr

    Artikel
    Beschreibung
    Teilenummer
    Papiereinzugswalze
    Papiereinzugswalze für Zufuhrfach
    RL1-1443-000CN
    Trennstegeinheit
    Trennsteg für Zufuhrfach
    RM1-4006-000CN


Verbrauchsmaterial und Zubehör

Druckpatronen

    Artikel
    Beschreibung
    Teilenummer
    HP LaserJet-Druckpatrone
    Druckpatrone Schwarz
    Informationen zur Teilenummer der Druckpatrone erhalten Sie über:
    ●
    Konfigurationsseite
    ●
    Verbrauchsmaterial-Statusseite
    ●
    Aktuelle Druckpatrone
    ●
    www.hp.com/go/ljsupplies


Verbrauchsmaterial und Zubehör

Kabel und Schnittstellen

    Artikel
    Beschreibung
    Teilenummer
    USB-Kabel
    A-nach-B-Kabel, 2 m
    8121-0868


Service und Support

Service und Support
  • Eingeschränkte Gewährleistung von Hewlett-Packard
  • Gewährleistung mit Premiumschutz von HP: Eingeschränkte Gewährleistungserklärung für HP LaserJet-Druckpatrone
  • Lizenzvereinbarung für Endbenutzer
  • CSR-Gewährleistung
  • Kundendienst
  • Wiederverpacken des Geräts


Service und Support

Eingeschränkte Gewährleistung von Hewlett-Packard

    HP PRODUKT
    GEWÄHRLEISTUNGSZEITRAUM
    HP LaserJet Professional P1100, P1100w
    Ein Jahr ab Kaufdatum.

    HP gewährleistet Ihnen, dem Endbenutzer, während des oben genannten Zeitraums ab Kaufdatum, dass die HP Hardware und das Zubehör frei von Material- und Verarbeitungsfehlern sind. Wird HP während des Garantiezeitraums über derartige Mängel in Kenntnis gesetzt, übernimmt HP nach eigenem Ermessen die Reparatur oder den Ersatz von Produkten, die sich als fehlerhaft erwiesen haben. Bei den Ersatzprodukten kann es sich um neue oder neuwertige Produkte handeln.

    HP gewährleistet während des oben genannten Zeitraums ab Kaufdatum, dass die Programmieranweisungen der HP Software nicht aufgrund von Material- und Verarbeitungsfehlern versagen, sofern diese ordnungsgemäß installiert und benutzt wird. Sollte HP innerhalb dieses Zeitraums über solche Fehler informiert werden, wird HP die Software, deren Programmieranweisungen aufgrund dieser Fehler nicht ausgeführt werden können, ersetzen.

    Hewlett-Packard übernimmt keine Gewähr dafür, dass der Betrieb seiner Produkte ohne Unterbrechungen oder fehlerfrei abläuft. Sollte HP nicht in der Lage sein, ein Produkt hinsichtlich eines von der Gewährleistung abgedeckten Zustands innerhalb eines angemessenen Zeitraums zu reparieren oder zu ersetzen, steht Ihnen die Rückerstattung des Kaufpreises nach sofortiger Rückgabe des Produkts zu.

    HP Produkte können Teile enthalten, die überholt, jedoch in ihrer Leistung neuen Teilen gleichwertig sind, oder die bereits in unwesentlichem Maße verwendet wurden.

    Von der Gewährleistung ausgeschlossen sind Fehler, die auf folgende Ursachen zurückzuführen sind: (a) unsachgemäße oder unzureichende Wartung oder Kalibrierung, (b) nicht von Hewlett-Packard gelieferte Software, Schnittstellen, Teile oder Verbrauchsmaterialien, (c) unberechtigte Veränderungen oder missbräuchliche Verwendung, (d) Betrieb außerhalb der für dieses Produkt angegebenen Spezifikationen oder (e) unsachgemäße Einrichtung und Wartung des Aufstellungsortes.

    AUSSER DER OBIGEN GEWÄHRLEISTUNG LEISTET HP IN DEM GESETZLICH ZULÄSSIGEN RAHMEN KEINE WEITEREN GEWÄHRLEISTUNGEN, SEI ES SCHRIFTLICH ODER MÜNDLICH, VERTRAGLICH ODER GESETZLICH. INSBESONDERE ERTEILT HP KEINERLEI GESETZLICHE GEWÄHRLEISTUNGEN IN BEZUG AUF MARKTGÄNGIGE QUALITÄT ODER EIGNUNG FÜR EINEN BESTIMMTEN ZWECK. In einigen Ländern/Regionen, Staaten oder Provinzen ist die zeitliche Beschränkung stillschweigender Gewährleistungen nicht zulässig, so dass Teile der oben genannten Einschränkungs- oder Ausschlussklauseln für Sie möglicherweise nicht relevant sind. Mit diesen Gewährleistungsbedingungen werden ausdrücklich bestimmte Rechte erteilt. Außerdem können noch andere Rechte gelten, die von Rechtsordnung zu Rechtsordnung variieren.

    Die eingeschränkte Gewährleistung von Hewlett-Packard gilt überall dort, wo Hewlett-Packard Unterstützung für dieses Produkt anbietet und dieses Produkt vertreibt. Das Ausmaß der Gewährleistung kann je nach örtlichen Standards variieren. Hewlett-Packard wird die Form, Größe oder Funktion des Produkts nicht verändern, damit es in Ländern/Regionen eingesetzt werden kann, für die das Produkt aus gesetzlichen oder behördlichen Gründen nie bestimmt war.

    IM RAHMEN DER ÖRTLICH GÜLTIGEN GESETZGEBUNG SIND DIE IN DIESER GEWÄHRLEISTUNGSERKLÄRUNG ENTHALTENEN RECHTSMITTEL DIE EINZIGEN UND AUSSCHLIESSLICHEN RECHTSMITTEL DES KUNDEN. MIT AUSNAHME DER OBEN GENANNTEN BEDINGUNGEN HAFTEN HEWLETT-PACKARD ODER SEINE LIEFERANTEN IN KEINEM FALL FÜR DATENVERLUST, MITTELBARE, UNMITTELBARE, SPEZIELLE, NEBEN- ODER FOLGESCHÄDEN (EINSCHLIESSLICH ENTGANGENER GEWINNE ODER DATENVERLUSTE) SOWIE ANDERE SCHÄDEN. Einige Länder/Regionen, Staaten oder Provinzen lassen den Ausschluss oder die Beschränkung von Entschädigungen für zufällige oder mittelbare Schäden nicht zu, so dass Teile der oben genannten Einschränkungs- oder Ausschlussklauseln für Sie möglicherweise nicht relevant sind.

    DIE BEDINGUNGEN DIESER GEWÄHRLEISTUNGSERKLÄRUNG STELLEN, AUSSER IM GESETZLICH ZULÄSSIGEN RAHMEN, EINEN ZUSATZ ZU UND KEINEN AUSSCHLUSS, KEINE BESCHRÄNKUNG ODER ÄNDERUNG DER VERFASSUNGSMÄSSIGEN RECHTE DAR, DIE FÜR DEN VERKAUF VON HP PRODUKTEN AN DIESE KUNDEN BESTEHEN.


Service und Support

Gewährleistung mit Premiumschutz von HP: Eingeschränkte Gewährleistungserklärung für HP LaserJet-Druckpatrone

    Es wird gewährleistet, dass dieses HP Produkt frei von Defekten an Material und Verarbeitung ist.

    Diese Gewährleistung gilt nicht für Produkte, die (a) nachgefüllt, überholt, überarbeitet, missbräuchlich verwendet oder auf irgendeine Weise manipuliert wurden, (b) bei denen Probleme aufgrund von Missbrauch, unsachgemäßer Lagerung oder Betrieb außerhalb der für den Drucker angegebenen Umgebungsbedingungen auftreten oder (c) die Abnutzungserscheinungen durch normale Verwendung aufweisen.

    Für unter die Gewährleistung fallende Reparaturen geben Sie das Produkt bitte (zusammen mit einer schriftlichen Beschreibung des Problems und Druckbeispielen) an Ihren Händler zurück oder wenden Sie sich an den HP Kundendienst. HP wird die Produkte, die sich als defekt herausstellen, nach eigenem Ermessen entweder ersetzen oder den Kaufpreis zurückerstatten.

    IN DEM NACH EINSCHLÄGIGEM RECHT ZULÄSSIGEN RAHMEN GILT DIESE GEWÄHRLEISTUNG AUSSCHLIESSLICH UND WERDEN KEINE WEITEREN SCHRIFTLICHEN ODER MÜNDLICHEN GEWÄHRLEISTUNGEN ODER BEDINGUNGEN AUSDRÜCKLICH ODER STILLSCHWEIGEND EINGESCHLOSSEN. HP LEHNT INSBESONDERE ALLE STILLSCHWEIGENDEN GEWÄHRLEISTUNGEN ODER BEDINGUNGEN DER MARKTGÄNGIGKEIT, ZUFRIEDENSTELLENDEN QUALITÄT UND EIGNUNG FÜR EINEN BESTIMMTEN ZWECK AB.

    IN DEM NACH EINSCHLÄGIGEM RECHT ZULÄSSIGEN RAHMEN HAFTEN HP ODER SEINE HÄNDLER IN KEINEM FALL FÜR MITTELBARE, UNMITTELBARE, SPEZIELLE, NEBEN- ODER FOLGESCHÄDEN (EINSCHLIESSLICH ENTGANGENER GEWINNE ODER DATENVERLUSTE) SOWIE ANDERE SCHÄDEN, UND ZWAR UNGEACHTET DESSEN, OB DIESE AUF VERTRAGLICHEN GRÜNDEN, UNERLAUBTEN HANDLUNGEN ODER SONSTIGEN URSACHEN BERUHEN.

    DURCH DIE IN DIESER ERKLÄRUNG ENTHALTENEN GEWÄHRLEISTUNGSBEDINGUNGEN WERDEN, AUSSER IM GESETZLICH ZULÄSSIGEN RAHMEN, DIE GESETZLICH VERANKERTEN RECHTE, DIE FÜR DEN VERKAUF DIESES PRODUKTS AN SIE GELTEN, IN KEINER WEISE MODIFIZIERT, EINGESCHRÄNKT ODER AUSGESCHLOSSEN, SONDERN SIE GELTEN ZUSÄTZLICH ZU DIESEN RECHTEN.


Service und Support

Lizenzvereinbarung für Endbenutzer

    LESEN SIE DIESE VEREINBARUNG VOR VERWENDUNG DER SOFTWARE BITTE SORGFÄLTIG DURCH: Diese Lizenzvereinbarung für Endbenutzer („Lizenzvereinbarung“) stellt einen Vertrag zwischen (a) Ihnen (entweder als natürlicher oder als juristischer Person) und der (b) Hewlett-Packard Company („HP“) dar, der die Verwendung Ihres Softwareprodukts („Software“) regelt. Diese Lizenzvereinbarung ist nicht anwendbar, wenn eine separate Lizenzvereinbarung zwischen Ihnen und HP oder dessen Lieferanten der Software, einschließlich einer Lizenzvereinbarung in der Onlinedokumentation, getroffen wurde. Der Begriff „Software“ kann (I) zugehörige Medien, (II) ein Benutzerhandbuch und weitere Druckerzeugnisse sowie (III) „Onlinedokumentation“ (elektronische Dokumentation) umfassen (insgesamt als „Benutzerdokumentation“ bezeichnet).

    RECHTE AN DER SOFTWARE WERDEN IHNEN AUSSCHLIESSLICH UNTER DER VORAUSSETZUNG GEWÄHRT, DASS SIE SÄMTLICHEN BESTIMMUNGEN DIESER LIZENZVEREINBARUNG ZUSTIMMEN. WENN SIE DIE SOFTWARE INSTALLIEREN, KOPIEREN, HERUNTERLADEN ODER IN ANDERER WEISE VERWENDEN, ERKLÄREN SIE DAMIT, DIE BESTIMMUNGEN DIESER LIZENZVEREINBARUNG EINZUHALTEN. WENN SIE DIESER LIZENZVEREINBARUNG NICHT ZUSTIMMEN, DÜRFEN SIE DIE SOFTWARE WEDER INSTALLIEREN NOCH HERUNTELADEN ODER IN ANDERER WEISE VERWENDEN. WENN SIE NACH DEM KAUF DER SOFTWARE NICHT MIT DEN BESTIMMUNGEN DIESER LIZENZVEREINBARUNG EINVERSTANDEN SIND, MÜSSEN SIE DIE SOFTWARE INNERHALB VON VIERZEHN TAGEN AN DIE STELLE ZURÜCKGEBEN, WO SIE ERWORBEN WURDE, UM EINE RÜCKERSTATTUNG DES KAUFPREISES ZU ERHALTEN. WENN DIE SOFTWARE AUF EINEM ANDEREN HP PRODUKT INSTALLIERT IST ODER ZUSAMMEN MIT EINEM ANDEREN HP PRODUKT GELIEFERT WURDE, KÖNNEN SIE DAS GESAMTE UNBENUTZTE PRODUKT ZURÜCKGEBEN.

    1. SOFTWARE VON DRITTHERSTELLERN. Die Software kann zusätzlich zur HP eigenen Software („HP Software“) Softwareunterlizenzen Dritter („Software von Drittherstellern“ und „Lizenz des Drittherstellers“) enthalten. Die Lizenzierung der Software von Drittherstellern unterliegt den Bestimmungen in der entsprechenden Lizenz des Drittherstellers. Im Allgemeinen befindet sich die Lizenz des Drittherstellers in einer Datei wie license.txt. Wenn Sie die Lizenz des Drittherstellers nicht finden können, wenden Sie sich an den HP Support. Wenn die Lizenzen der Dritthersteller Lizenzen umfassen, die die Verfügbarkeit des Quellcodes vorsehen (z. B. die GNU General Public License) und der entsprechende Quellcode nicht in der Software enthalten ist, informieren Sie sich auf den Produktsupportseiten der HP Website (hp.com), wie Sie diesen Quellcode erhalten können.

    2. LIZENZGEWÄHRUNG. HP gewährt Ihnen die folgenden Rechte unter der Voraussetzung, dass Sie alle Bestimmungen dieser Lizenzvereinbarung einhalten:

    a. Verwendung. HP gewährt Ihnen eine Lizenz zur Verwendung einer Kopie der HP Software. „Verwendung“ bedeutet Installieren, Kopieren, Aufbewahren, Laden, Ausführen, Anzeigen der Software oder das Verwenden der HP Software in einer anderen Weise. Sie sind nicht berechtigt, die HP Software zu verändern oder die Lizenzierungs- oder Kontrollfunktionen der HP Software zu deaktivieren. Wenn die Software von HP für die Benutzung in Kombination mit einem Bildbearbeitungs- oder Druckprodukt bereitgestellt wird (z. B. wenn es sich bei der Software um einen Druckertreiber, Firmware oder ein Add-on-Produkt handelt), darf die Software nur in Kombination mit diesem Produkt („HP Produkt“) verwendet werden. Die Benutzerdokumentation kann weitere Einschränkungen in Bezug auf die VERWENDUNG enthalten. Sie dürfen keine Komponenten der HP Software zu deren VERWENDUNG von der HP Software trennen. Sie sind nicht berechtigt, die HP Software zu verteilen.

    b. Kopien. Kopien der HP Software dürfen nur zu Archivierungs- oder Datensicherungszwecken gemacht werden. Dabei müssen die Kopien alle Urheberrechtshinweise der HP Originalsoftware enthalten, und sie dürfen nur zu Datensicherungszwecken verwendet werden.

    3. UPGRADES. Um von HP als Upgrade, Update oder Ergänzung bereitgestellte HP Software (insgesamt als „Upgrade“ bezeichnet) VERWENDEN zu dürfen, müssen Sie zuvor im Besitz einer Lizenz für die ursprüngliche HP Software sein, die von HP als Voraussetzung für die Upgrade-Berechtigung genannt wird. Sofern das Upgrade die ursprüngliche HP Software ersetzt, dürfen Sie die ursprüngliche HP Software nicht mehr verwenden. Diese Lizenzvereinbarung gilt für jedes Upgrade, sofern HP keine neuen Bestimmungen zusammen mit dem jeweiligen Upgrade bereitstellt. Stehen die neuen Bestimmungen im Widerspruch zu den Bestimmungen dieser Lizenzvereinbarung, haben sie Vorrang vor den Bestimmungen dieser Lizenzvereinbarung.

    4. ÜBERTRAGUNG.

    a. Übertragung an Dritte. Der erste Endbenutzer dieser HP Software darf die HP Software einmal an einen anderen Endbenutzer übertragen. Jede Übertragung muss alle Komponenten, die Medien, die Benutzerdokumentation, diese Lizenzvereinbarung und, falls vorhanden, das Echtheitszertifikat umfassen. Bei der Übertragung darf es sich nicht um eine indirekte Übertragung wie eine Übergabe in Kommission handeln. Die Software darf erst an den Endbenutzer, der die übertragene Software erhält, übertragen werden, wenn dieser sich mit dieser Lizenzvereinbarung einverstanden erklärt. Bei Übertragung der HP Software erlischt Ihre Lizenz automatisch.

    b. Einschränkungen. Sie dürfen die HP Software nicht vermieten, im Leasing-Verfahren weitergeben oder ausleihen und nicht für eine kommerzielle Timesharing- oder Büroverwendung einsetzen. Sie sind nicht berechtigt, eine Unterlizenz zu vergeben oder die HP Software auf andere Weise weiterzugeben oder zu übertragen, außer zu den in dieser Lizenzvereinbarung genannten Bestimmungen.

    5. EIGENTUMSRECHTE. Alle Urheberrechte an der Software und der Benutzerdokumentation sind Eigentum von HP oder seinen Lieferanten und sind gesetzlich geschützt, insbesondere durch die anwendbaren Urheberrechts-, Geschäftsgeheimnis- und Marken-Gesetze. Sie dürfen keine Produktkennzeichnungen, Urheberrechtshinweise oder Eigentumsbeschränkungen von der Software entfernen.

    6. EINSCHRÄNKUNGEN FÜR DAS REVERSE ENGINEERING. Sie dürfen die HP Software ausschließlich in dem Umfang zurückentwickeln (Reverse Engineering), dekompilieren oder disassemblieren, in welchem ein Recht zur Rückentwicklung von der anwendbaren Gesetzgebung zwingend vorgeschrieben ist.

    7. ZUSTIMMUNG ZUR VERWENDUNG DER DATEN. Sie erklären sich damit einverstanden, dass HP und seine Tochtergesellschaften die von Ihnen im Zusammenhang (I) mit der Verwendung der Software oder (II) mit der Erbringung von Support-Serviceleistungen in Bezug auf die HP Software oder das HP Produkt bereitgestellten technischen Daten erfassen und nutzen dürfen. Für sämtliche dieser Daten gilt die HP Datenschutzerklärung. HP verpflichtet sich, diese Daten nicht in einer Form zu verwenden, die Ihre Identität preisgibt, ausgenommen in dem Maße, in dem dies zu Ihrer besseren Verwendung der HP Software oder zur Erbringung der Serviceleistungen erforderlich ist.

    8. GARANTIEAUSSCHLUSS. Ungeachtet der tatsächlichen Höhe des eventuell entstandenen Schadens ist die gesamte Haftung von HP und seinen Lieferanten gemäß den Bestimmungen dieser Lizenzvereinbarung und Ihr alleiniger Anspruch für alle genannten Schäden beschränkt auf den tatsächlich von Ihnen separat für diese Software bezahlten Kaufpreis oder 5,00 US-$, je nachdem, welches der höhere Betrag ist. DIE HAFTUNG VON HP ODER DESSEN LIEFERANTEN FÜR SPEZIELLE, ZUFÄLLIGE, INDIREKTE ODER FOLGESCHÄDEN JEDER ART (INSBESONDERE SCHÄDEN DURCH ENTGANGENEN GEWINN ODER VERLUST VON VERTRAULICHEN ODER ANDEREN INFORMATIONEN, DURCH GESCHÄFTSUNTERBRECHUNG, PERSONENSCHÄDEN, VERLUST DES SCHUTZES PERSONENBEZOGENER DATEN) AUS ODER IM ZUSAMMENHANG MIT DER VERWENDUNG ODER UNMÖGLICHKEIT DER VERWENDUNG DES SOFTWAREPRODUKTS ODER ANDEREN SCHÄDEN IN VERBINDUNG MIT BESTIMMUNGEN DIESER LIZENZVEREINBARUNG WIRD IM GRÖSSTMÖGLICHEN DURCH DAS ANWENDBARE RECHT ZULÄSSIGEN UMFANG AUSGESCHLOSSEN. DIES GILT SELBST DANN, WENN HP ODER DESSEN LIEFERANTEN ÜBER DIE MÖGLICHKEIT DERARTIGER SCHÄDEN INFORMIERT WAREN UND WENN DER OBEN GENANNTE ANSPRUCH SEINEN GRUNDLEGENDEN ZWECK VERFEHLT. In einigen Staaten/Gesetzgebungen ist der Ausschluss oder die Beschränkung der Haftung für indirekte oder Folgeschäden nicht zulässig. In diesem Fall gilt die oben genannte Beschränkung oder der Ausschluss für Sie nicht.

    9. EINGESCHRÄNKTE RECHTE DER US-REGIERUNG. In Übereinstimmung mit FAR 12.211 und 12.212 werden kommerzielle Computer-Software, Dokumentation zu Computer-Software und technische Daten für kommerzielle Waren für die US-Regierung gemäß der kommerziellen Standardlizenz von HP lizenziert.

    10. EINHALTUNG VON RECHTSVORSCHRIFTEN IN BEZUG AUF DEN EXPORT. Sie sind verpflichtet, (I) die geltenden Gesetze und Vorschriften für den Export oder den Import der Software einzuhalten und (II) sicherzustellen, dass das Softwareprodukt nicht für Zwecke genutzt wird, die durch Exportgesetze untersagt sind, insbesondere nicht zur Verbreitung nuklearer, chemischer oder biologischer Waffen.

    11. VORBEHALTENE RECHTE. HP und seine Lieferanten behalten sich alle Rechte vor, die Ihnen in dieser Lizenzvereinbarung nicht ausdrücklich gewährt werden.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    Rev. 11/06


Service und Support

CSR-Gewährleistung

    HP Produkte sind mit zahlreichen CSR-Teilen (Customer Self Repair) ausgestattet, die vom Kunden selbst repariert werden können. Auf diese Weise sinkt der Zeitaufwand für die Reparatur, und der Austausch fehlerhafter Teile wird flexibler gestaltet. Falls HP während der Diagnose feststellt, dass die Reparatur mit Hilfe eines CSR-Teils abgewickelt werden kann, sendet HP Ihnen dieses Teil direkt zu, so dass Sie es umgehend austauschen können. Die CSR-Teile fallen in zwei Kategorien: 1) Teile, bei denen die Reparatur durch den Kunden obligatorisch ist. Wenn Sie HP mit dem Austausch dieser Teile beauftragen, werden Ihnen die Anfahrt und die Arbeitskosten für die Durchführung dieser Arbeiten in Rechnung gestellt. 2) Teile, bei denen die Reparatur durch den Kunden optional ist. Diese Teile sind gleichfalls für die Reparatur durch den Kunden selbst ausgelegt. Falls Sie allerdings HP mit dem Austausch beauftragen, werden die Teile ggf. ohne weitere Kosten für Sie im Rahmen der Gewährleistung für Ihr Gerät ausgetauscht.

    Je nach Verfügbarkeit und geografischem Standort werden die CSR-Teile am nächsten Geschäftstag zugestellt. In bestimmten Ländern/Regionen ist auch die Lieferung am gleichen Geschäftstag bzw. innerhalb von vier Stunden (gegen Aufschlag) möglich. Wenn Sie Hilfe brauchen, rufen Sie den technischen HP Support an. Ein Techniker gibt Ihnen dann weitere Anweisungen per Telefon. In den Begleitunterlagen zu den CSR-Ersatzteilen ist angegeben, ob die fehlerhaften Teile an HP zurückgegeben werden müssen oder nicht. Ist die Rücksendung an HP obligatorisch, sind Sie verpflichtet, das fehlerhafte Teil innerhalb eines bestimmten Zeitraums an HP zurückzusenden, in der Regel innerhalb von fünf (5) Geschäftstagen. Das fehlerhafte Teil muss gemeinsam mit der zugehörigen Dokumentation in der bereitgestellten Versandverpackung zurückgesendet werden. Falls Sie das fehlerhafte Teil nicht zurücksenden, stellt HP Ihnen das Ersatzteil in Rechnung. Bei Reparaturarbeiten durch den Kunden selbst trägt HP die gesamten Versand- und Rücksendekosten, wobei HP das zu beauftragende Kurier-/Speditionsunternehmen benennt.


Service und Support

Kundendienst

    Telefonsupport für Ihr Land/Ihre Region
    Bitte halten Sie die Produktbezeichnung, die Seriennummer, das Verkaufsdatum und eine Problembeschreibung bereit.
    Die Telefonnummern für Ihr Land/Ihre Region finden Sie auf dem im Lieferumfang enthaltenen Informationsblatt oder unter www.hp.com/support/.
    24-Stunden-Kundendienst im Internet
    www.hp.com/support/ljp1100series
    Kundendienst für Geräte, die für Macintosh Computer bestimmt sind
    www.hp.com/go/macosx
    Download von Dienstprogrammen, Treibern und elektronischen Informationen
    www.hp.com/support/ljp1100series
    Bestellen zusätzlicher HP Dienstleistungs- oder Wartungsverträge
    www.hp.com/go/carepack


Service und Support

Wiederverpacken des Geräts

    Wenn der HP Kundendienst feststellt, dass Ihr Gerät zu Reparaturzwecken eingeschickt werden muss, führen Sie die folgenden Schritte aus, um das Gerät für den Versand zu verpacken.

    ACHTUNG:

    Transportschäden, die auf unangemessene Verpackung zurückzuführen sind, fallen in die Verantwortung des Kunden.

    1.
    Nehmen Sie die Druckpatrone heraus, und bewahren Sie sie auf.
    ACHTUNG:

    Das Gerät darf auf keinen Fall mit installierter Druckpatrone verschickt werden. Auslaufende Tonerpartikel können zu einer Verunreinigung des Druckwerks und anderer Teile führen.

    Um eine Beschädigung der Druckpatrone zu vermeiden, sollten Sie nicht mit der Walze in Berührung kommen und die Patrone in der Originalverpackung bzw. so aufbewahren, dass sie nicht dem Licht ausgesetzt ist.

    2.
    Entfernen Sie das Netz- und Schnittstellenkabel sowie optionales Zubehör wie beispielsweise eine EIO-Karte, und bewahren Sie sie gesondert auf.
    3.
    Nach Möglichkeit sollten Sie Beispielausdrucke und 50 bis 100 Blatt Papier oder andere Druckmedien beilegen, die nicht ordnungsgemäß bedruckt wurden.
    4.
    Fordern Sie, falls Sie sich in den USA befinden, beim HP Kundendienst telefonisch neues Verpackungsmaterial an. Außerhalb der USA sollten Sie nach Möglichkeit das Originalverpackungsmaterial verwenden. Hewlett-Packard empfiehlt, das Gerät für den Versand zu versichern.


Spezifikationen

Spezifikationen
  • Physische Daten
  • Stromverbrauch, elektrische Spezifikationen und akustische Emissionen
  • Umgebungsbedingungen


Spezifikationen

Physische Daten

    Abmessungen und Gewicht1
    Spezifikationen
    HP LaserJet Professional P1100 Druckerserie
    Druckergewicht
    4,7 kg
    Druckerhöhe
    194 mm
    Druckertiefe
    224 mm
    Druckerbreite
    347 mm

    1 Werte basieren auf vorläufigen Daten. Siehe www.hp.com/support/ljp1100series.


Spezifikationen

Stromverbrauch, elektrische Spezifikationen und akustische Emissionen

    Aktuelle Informationen finden Sie unter www.hp.com/go/ljp1100_regulatory.


Spezifikationen

Umgebungsbedingungen

    Umgebungsbedingungen
    Im Betrieb1
    Bei Lagerung1
    Temperatur
    15 bis 32,5 °C
    -20 °C bis 40 °C
    Relative Luftfeuchtigkeit
    10 % bis 80 %
    10 % bis 90 %

    1 Werte basieren auf vorläufigen Daten. Siehe www.hp.com/support/ljp1100series.


Behördliche Bestimmungen

Behördliche Bestimmungen
  • FCC-Bestimmungen
  • Umweltschutz-Förderprogramm
  • Konformitätserklärung (HP LaserJet Professional P1102, P1102s, P1106 und P1108)
  • Konformitätserklärung (HP LaserJet Professional P1102w)
  • Konformitätserklärung (HP LaserJet Pro P1102w)
  • Sicherheitserklärungen
  • Zusätzliche Erklärungen für Wireless-Produkte


Behördliche Bestimmungen

FCC-Bestimmungen

    Dieses Gerät wurde typengeprüft und entspricht den Grenzwerten für Digitalgeräte der Klasse B gemäß Teil 15 der Vorschriften der US-Funk- und Fernmeldebehörde (Federal Communications Commission, FCC). Diese Grenzwerte sollen für einen angemessenen Schutz vor schädlichen Störungen beim Betrieb des Gerätes in Wohngebieten sorgen. Dieses Gerät erzeugt und verwendet Hochfrequenzenergie und strahlt diese unter Umständen auch ab. Wenn das Gerät nicht vorschriftsmäßig installiert und eingesetzt wird, kann es Funkstörungen verursachen. Bei bestimmten Installationen ist das Auftreten von Störungen jedoch nicht auszuschließen. Sollte dieses Gerät den Empfang von Funk- und Fernsehsendungen stören (feststellbar durch das Ein- und Ausschalten dieses Geräts), können zur Behebung die folgenden Maßnahmen einzeln oder im Verbund eingesetzt werden:

    ●
    Verlegung oder Neuausrichtung der Empfangsantenne
    ●
    Aufstellung des Geräts in größerer Entfernung vom Empfänger
    ●
    Anschluss des Geräts an eine andere Steckdose, sodass Drucker und Empfänger an verschiedene Stromkreise angeschlossen sind
    ●
    Gegebenenfalls kann der Fachhändler oder ein erfahrener Radio- und Fernsehtechniker weitere Ratschläge geben.
    HINWEIS:

    Alle an diesem Gerät vorgenommenen Änderungen, die nicht ausdrücklich von HP genehmigt wurden, können zum Erlöschen der Betriebsberechtigung des Geräts führen.

    Die Verwendung eines abgeschirmten Schnittstellenkabels ist erforderlich, um die Grenzwerte der Klasse B gemäß Abschnitt 15 der FCC-Regelungen einzuhalten.


Behördliche Bestimmungen

Umweltschutz-Förderprogramm

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Schutz der Umwelt
  • Erzeugung von Ozongas
  • Stromverbrauch
  • Tonerverbrauch
  • Papierverbrauch
  • Kunststoffe
  • HP LaserJet-Druckzubehör
  • Hinweise zu Rückgabe und Recycling
  • Papier
  • Materialeinschränkungen
  • Abfallentsorgung durch Benutzer im privaten Haushalt in der Europäischen Union
  • Chemische Substanzen
  • Datenblatt zur Materialsicherheit (MSDS)
  • Weitere Informationen


Behördliche Bestimmungen

Schutz der Umwelt

    Hewlett-Packard hat sich zum Ziel gesetzt, umweltverträgliche Qualitätsprodukte herzustellen. Dieses Produkt wurde mit verschiedenen Eigenschaften entwickelt, die zu einer Entlastung unserer Umwelt beitragen.


Behördliche Bestimmungen

Erzeugung von Ozongas

    Dieses Produkt produziert keine nennenswerte Menge an Ozongas (O3).


Behördliche Bestimmungen

Stromverbrauch

    Im Bereitschafts- bzw. Auto-Aus-Modus sinkt der Stromverbrauch erheblich, wodurch weniger Rohstoffe verbraucht werden und weniger Kosten anfallen, ohne dass die hohe Leistungsfähigkeit des Geräts vermindert wird. Hewlett-Packard Druck- und Bildbearbeitungsausstattung, die mit dem ENERGY STAR®-Logo gekennzeichnet ist, entspricht den ENERGY STAR-Spezifikationen für Bildbearbeitungsausstattung der U.S. Environmental Protection Agency. Folgendes Kennzeichen befindet sich auf Bildbearbeitungsprodukten, die der ENERGY STAR-Norm entsprechen:

    Weitere Informationen zu Bildbearbeitungsmodellen, die der ENERGY STAR-Norm entsprechen, finden Sie unter:

    www.hp.com/go/energystar


Behördliche Bestimmungen

Tonerverbrauch

    Im EconoMode wird weniger Toner verbraucht. Dadurch kann die Lebensdauer der Tonerpatrone verlängert werden.


Behördliche Bestimmungen

Papierverbrauch

    Mit dem manuellen Duplexdruck (beidseitiges Drucken) und dem Drucken mehrerer Seiten auf einem Blatt (n-Seiten-Druck pro Blatt) können Sie den Papierverbrauch senken und dadurch einen Beitrag zur Einsparung von Rohstoffen leisten.


Behördliche Bestimmungen

Kunststoffe

    Kunststoffteile mit einem Gewicht von mehr als 25 Gramm sind mit international genormten Zeichen versehen, so dass sie nach Ablauf der Gebrauchsdauer zu Recyclingzwecken schneller erkannt werden können.


Behördliche Bestimmungen

HP LaserJet-Druckzubehör

    Im Rahmen des HP Planet Partners-Programms können Sie Ihre HP LaserJet-Druckpatronen nach Gebrauch einfach und kostenlos zurücksenden und recyceln. Jede neue HP LaserJet-Druckpatronen- und Verbrauchsmateriallieferung enthält zu diesem Programm mehrsprachige Informationen und Anweisungen. Eine noch umweltfreundlichere Abwicklung erreichen Sie, wenn Sie mehrere Druckpatronen zusammen (und nicht einzeln) zurücksenden.

    HP stellt innovative, hochwertige Produkte und Dienstleistungen zur Verfügung, die sich durch größtmögliche Umweltverträglichkeit auszeichnen. Dieser Anspruch erstreckt sich von der Entwicklung und Herstellung über den Vertrieb und den Einsatz beim Kunden bis hin zum Recycling. Als Teilnehmer am HP Planet Partners Programm können Sie sich darauf verlassen, dass Ihre HP LaserJet Druckpatronen sachgemäß recycelt, die darin enthaltenen Kunststoffe und Metalle für neue Produkte verwendet und somit Millionen Tonnen von Abfall vermieden werden. Da die leere Druckpatrone dem Recycling zugeführt und für die Herstellung neuer Materialien genutzt wird, erhalten Sie sie nicht zurück. Herzlichen Dank für Ihren aktiven Beitrag zum Umweltschutz!

    HINWEIS:

    Bitte verwenden Sie zur Rückgabe leerer HP LaserJet Originalpatronen ausschließlich den Rücksendeschein. Bitte verwenden Sie den Rücksendeschein weder für Druckpatronen von HP Tintenstrahldruckern noch für wieder aufgefüllte oder überarbeitete Druckpatronen noch für Rücksendungen im Rahmen der Gewährleistung. Weitere Informationen zum Recycling von HP Tintenstrahl-Druckpatronen finden Sie unter http://www.hp.com/recycle.


Behördliche Bestimmungen

Hinweise zu Rückgabe und Recycling

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • USA und Puerto Rico
  • Rückgabe außerhalb der USA


Behördliche Bestimmungen

USA und Puerto Rico

Der Rücksendeschein in der Verpackung der HP LaserJet Tonerpatrone ist für die Rückgabe und das Recycling von einer bzw. mehreren leeren HP LaserJet Druckpatronen gedacht. Bitte befolgen Sie die untenstehenden Anweisungen.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Sammelrücksendungen (mehrere Patronen)
  • Einzelrückgabe
  • Versand


Behördliche Bestimmungen

Sammelrücksendungen (mehrere Patronen)

    1.
    Verpacken Sie jede HP LaserJet Druckpatrone in ihrem Originalkarton und der zugehörigen Schutzverpackung.
    2.
    Schnüren Sie die Kartons mit Bändern oder Packband zusammen. Das Paket kann bis zu 31 kg (70 lb) wiegen.
    3.
    Verwenden Sie den portofreien Versandschein.

    ODER

    1.
    Verwenden Sie einen geeigneten Versandkarton, oder fordern Sie einen kostenlosen Sammelversandkarton unter www.hp.com/recycle oder telefonisch unter +1 800 340-2445 an. (Dieser Karton fasst HP LaserJet-Druckpatronen mit einem Gesamtgewicht bis zu 31 kg [70 lb].)
    2.
    Verwenden Sie den portofreien Versandschein.


Behördliche Bestimmungen

Einzelrückgabe

    1.
    Verpacken Sie die HP LaserJet Druckpatrone in ihrem Originalkarton und der zugehörigen Schutzverpackung.
    2.
    Kleben Sie auf der Vorderseite der Verpackung den Versandschein auf.


Behördliche Bestimmungen

Versand

Geben Sie alle Recycling-Rücksendungen mit HP LaserJet-Druckpatronen bei der nächsten Lieferung oder Abholung bei UPS ab, oder bringen Sie die Kartons zu einer autorisierten UPS-Versandstelle. Den Standort Ihrer örtlichen UPS-Versandstelle erfahren Sie unter www.ups.de oder telefonisch unter +1 800 PICKUPS. Wenn Sie die Rücksendung per Post schicken (also mit USPS-Etikett), geben Sie das Paket Ihrem US Postal Service-Beauftragten mit, oder bringen Sie es zur nächsten Poststelle. Weitere Informationen erhalten Sie unter www.hp.com/recycle oder telefonisch unter +1 800 340-2445, wo Sie außerdem weitere Etiketten und Sammelversandkartons bestellen können. Die Abholung durch UPS erfolgt zu den normalen Tarifen. Änderungen an diesen Informationen ohne vorherige Ankündigung bleiben vorbehalten.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Für Benutzer in Alaska und Hawaii:


Behördliche Bestimmungen

Für Benutzer in Alaska und Hawaii:

    Verwenden Sie nicht den UPS-Aufkleber. Informationen und Anweisungen erhalten Sie telefonisch unter der Rufnummer 1-800-340-2445. Der US Postal Service bietet für Alaska und Hawaii im Rahmen einer Vereinbarung mit HP einen kostenlosen Rücksendeservice für Druckpatronen.


Behördliche Bestimmungen

Rückgabe außerhalb der USA

    Wenn Sie am HP Planet Partners Rückgabe- und Recyclingprogramm teilnehmen möchten, befolgen Sie die Anweisungen im Recyclingleitfaden (liegt dem neuen Verbrauchsmaterial bei), oder besuchen Sie uns im Internet unter www.hp.com/recycle. Wählen Sie Ihr Land/Ihre Region aus, und informieren Sie sich darüber, wie Sie Ihr HP LaserJet-Druckverbrauchsmaterial zurücksenden können.


Behördliche Bestimmungen

Papier

    Für dieses Produkt kann Recyclingpapier verwendet werden, wenn das Papier den Richtlinien im HP LaserJet Printer Family Print Media Guide entspricht. Dieses Produkt eignet sich für die Verwendung von Recyclingpapier gemäß EN12281:2002.


Behördliche Bestimmungen

Materialeinschränkungen

    Dieses HP Produkt enthält keine Quecksilberzusätze.

    Dieses HP Produkt enthält keine Batterien.


Behördliche Bestimmungen

Abfallentsorgung durch Benutzer im privaten Haushalt in der Europäischen Union

    EU-Abfallsymbol

    Dieses Symbol auf dem Produkt oder der Verpackung weist darauf hin, dass dieses Produkt nicht mit dem restlichen Haushaltsmüll entsorgt werden darf. Stattdessen müssen Altgeräte bei den entsprechenden Sammelstellen für das Recycling elektrischer und elektronischer Geräte abgegeben werden. Durch die gesonderte Sammlung und das Recycling von Altgeräten werden die natürlichen Ressourcen geschont, und es wird sichergestellt, dass die Geräte auf eine für die Gesundheit und Umwelt verträgliche Art und Weise recycelt werden. Weitere Informationen zu den Abgabestellen für Altgeräte erhalten Sie bei den für Sie zuständigen städtischen Behörden, beim Entsorgungsamt oder bei dem Händler, bei dem Sie das Produkt erworben haben.


Behördliche Bestimmungen

Chemische Substanzen

    HP ist bestrebt, Kunden Informationen zu den chemischen Substanzen in unseren Produkten bereitzustellen, um gesetzliche Anforderungen, z. B. die Chemikalienverordnung REACH (Verordnung EC Nr. 1907/2006 des europäischen Parlaments und des europäischen Rats) zu erfüllen. Eine Beschreibung der chemischen Zusammensetzung für dieses Produkt finden Sie unter: www.hp.com/go/reach.


Behördliche Bestimmungen

Datenblatt zur Materialsicherheit (MSDS)

    Datenblätter zur Materialsicherheit (MSDS) für Verbrauchsmaterial mit chemischen Substanzen (z. B. Toner) sind über die HP Website unter www.hp.com/go/msds oder www.hp.com/hpinfo/community/environment/productinfo/safety erhältlich.


Behördliche Bestimmungen

Weitere Informationen

    So erhalten Sie weitere Informationen über die folgenden Themen:

    ●
    Umweltschutz-Profilblatt für dieses Produkt und viele verwandte HP Produkte
    ●
    HP zum Thema Umweltschutz
    ●
    Umweltschutz-Managementsystem von HP
    ●
    HP Rücknahme- und Recyclingprogramm am Ende der Gebrauchsdauer
    ●
    Materialsicherheitsdatenblätter

    Besuchen Sie www.hp.com/go/environment oder www.hp.com/hpinfo/globalcitizenship/environment.


Behördliche Bestimmungen

Konformitätserklärung (HP LaserJet Professional P1102, P1102s, P1106 und P1108)

    Konformitätserklärung
    gemäß ISO/IEC 17050-1 und EN 17050-1
    Name des Herstellers:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-00-rel.4.0
    Adresse des Herstellers:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    erklärt, dass dieses Produkt
    Produktbezeichnung:
    HP LaserJet Professional P1102
    HP LaserJet Pro P1102s/P1106/P1108
    Behördliche Zulassungsnummer:2)
    BOISB-0901-00
    Produktoptionen:
    ALLE
    Druckpatronen:
    CE285A, CC388A
    den folgenden Produktspezifikationen entspricht:
    SICHERHEIT:
    IEC 60950-1:2005/EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (Klasse-1-Laser-/LED-Produkt)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    EMV:
    CISPR22:2005 +A1 / EN55022:2006 +A1 - Klasse B1)
    EN 61000-3-2:2006
    EN 61000-3-3: 2008
    EN 55024:1998 +A1 +A2
    FCC-Titel 47 CFR, Abschnitt 15, Klasse B/ICES-003, Ausgabe 4
    GB9254-2008, GB17625.1-2003
    ENERGIEVERBRAUCH
    Verordnung (EG) Nr. 1275/2008
    ENERGY STAR® Qualified Imaging Equipment Typical Electricity Consumption (TEC) Test Procedure
    Zusätzliche Informationen:
    Das Produkt erfüllt die Bestimmungen der EMV-Richtlinie 2004/108/EG, der Niederspannungsrichtlinie 2006/95/EC und der EuP-Rahmenrichtlinie 2005/32/EC und trägt dementsprechend die CE-Kennzeichnung [image].
    Dieses Gerät entspricht Abschnitt 15 der FCC-Richtlinien. Der Betrieb unterliegt den beiden folgenden Bedingungen: (1) Dieses Gerät darf keine Störungen verursachen, und (2) dieses Gerät muss alle eingehenden Störungen aufnehmen, einschließlich solcher, die den Betrieb auf unerwünschte Weise beeinflussen.
    1.
    Dieses Produkt wurde in einer typischen Konfiguration mit Hewlett-Packard PC-Systemen getestet.
    2.
    Für behördliche Zwecke wurde diesem Produkt eine behördliche Modellnummer zugewiesen. Diese Nummer ist nicht mit dem Produktnamen oder der bzw. den Produktnummern zu verwechseln.
    Shanghai, China
    Dezember 2010
    Kontaktadressen nur für Zulassungszwecke:
    Kontakt Europa
    Ihre örtliche Hewlett-Packard Vertriebs- und Kundendienststelle oder Hewlett-Packard GmbH, Department HQ-TRE/Standards Europe, Herrenberger Straße 140, D-71034 Böblingen (Fax: +49-7031-14-3143) www.hp.eu/certificates
    Kontakt USA
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Behördliche Bestimmungen

Konformitätserklärung (HP LaserJet Professional P1102w)

    Konformitätserklärung
    gemäß ISO/IEC 17050-1 und EN 17050-1
    Name des Herstellers:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-01-rel.6.0
    Adresse des Herstellers:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    erklärt, dass dieses Produkt
    Produktbezeichnung:
    HP LaserJet Professional P1102w
    Behördliche Zulassungsnummer:2)
    BOISB-0901-01
    Produktoptionen:
    ALLE
    Funkmodul3)
    BOISB-0803-00
    Druckpatronen:
    CE285A
    den folgenden Produktspezifikationen entspricht:
    SICHERHEIT:
    IEC 60950-1:2005/EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (Klasse-1-Laser-/LED-Produkt)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    EMV:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - Klasse B1)
    EN 61000-3-2:2006
    EN 61000-3-3: 2008
    EN 55024:1998 +A1 +A2
    FCC-Titel 47 CFR, Abschnitt 15, Klasse B1)/ICES-003, Ausgabe 4
    GB9254-2008, GB17625.1-2003
    Funk3)
    EN 301 489-1 V1.8.1 / EN 301 489-17 V2.1.1
    EN 300 328:V1.7.1
    FCC-Titel 47 CFR, Teil 15 Unterabschnitt C (Abschnitt 15.247) / IC: RSS-210
    ENERGIEVERBRAUCH
    Verordnung (EG) Nr. 1275/2008
    ENERGY STAR® Qualified Imaging Equipment Typical Electricity Consumption (TEC) Test Procedure
    Zusätzliche Informationen:
    Das Produkt erfüllt die Bestimmungen der R&TTE-Richtlinie 1999/5/EC Zusatz IV, der EMV-Richtlinie 2004/108/EC, der Niederspannungsrichtlinie 2006/95/EC und der EuP-Rahmenrichtlinie 2005/32/EC und trägt dementsprechend das CE-Zeichen [image].
    Dieses Gerät entspricht Abschnitt 15 der FCC-Richtlinien. Der Betrieb unterliegt den beiden folgenden Bedingungen: (1) Dieses Gerät darf keine Störungen verursachen, und (2) dieses Gerät muss alle eingehenden Störungen aufnehmen, einschließlich solcher, die den Betrieb auf unerwünschte Weise beeinflussen.
    1.
    Dieses Produkt wurde in einer typischen Konfiguration mit Hewlett-Packard PC-Systemen getestet.
    2.
    Für behördliche Zwecke wurde diesem Produkt eine behördliche Modellnummer zugewiesen. Diese Nummer ist nicht mit dem Produktnamen oder der bzw. den Produktnummern zu verwechseln.
    3.
    Dieses Produkt beinhaltet ein Funkmodul, dessen behördliche Zulassungsnummer BOISB--0803-00 zur Erfüllung der behördlichen Anforderungen in den Ländern/Regionen, in denen dieses Produkt verkauft wird, erforderlich ist.
    Shanghai, China
    Dezember 2010
    Kontaktadressen nur für Zulassungszwecke:
    Kontakt Europa
    Ihre örtliche Hewlett-Packard Vertriebs- und Kundendienststelle oder Hewlett-Packard GmbH, Department HQ-TRE/Standards Europe, Herrenberger Straße 140, D-71034 Böblingen (Fax: +49-7031-14-3143) www.hp.eu/certificates
    Kontakt USA
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Behördliche Bestimmungen

Konformitätserklärung (HP LaserJet Pro P1102w)

    Konformitätserklärung
    gemäß ISO/IEC 17050-1 und EN 17050-1
    Name des Herstellers:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-06-rel.1.0
    Adresse des Herstellers:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    erklärt, dass dieses Produkt
    Produktbezeichnung:
    HP LaserJet Pro P1102w
    Behördliche Zulassungsnummer:2)
    BOISB-0901-06
    Produktoptionen:
    ALLE
    Funkmodul3)
    SDGOB-0892
    Druckpatronen:
    CE285A
    den folgenden Produktspezifikationen entspricht:
    SICHERHEIT:
    IEC 60950-1:2005/EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (Klasse-1-Laser-/LED-Produkt)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    EMV:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - Klasse B1)
    EN 61000-3-2:2006
    EN 61000-3-3: 2008
    EN 55024:1998 +A1 +A2
    FCC-Titel 47 CFR, Abschnitt 15, Klasse B/ICES-003, Ausgabe 4
    GB9254-2008, GB17625.1-2003
    Funk3)
    EN 301 489-1 V1.8.1 / EN 301 489-17 V2.1.1
    EN 300 328:V1.7.1
    FCC-Titel 47 CFR, Teil 15 Unterabschnitt C (Abschnitt 15.247) / IC: RSS-210
    ENERGIEVERBRAUCH
    Verordnung (EG) Nr. 1275/2008
    ENERGY STAR® Qualified Imaging Equipment Typical Electricity Consumption (TEC) Test Procedure
    Zusätzliche Informationen:
    Das Produkt erfüllt die Bestimmungen der R&TTE-Richtlinie 1999/5/EC Zusatz IV, der EMV-Richtlinie 2004/108/EC, der Niederspannungsrichtlinie 2006/95/EC und der EuP-Rahmenrichtlinie 2005/32/EC und trägt dementsprechend das CE-Zeichen [image].
    Dieses Gerät entspricht Abschnitt 15 der FCC-Richtlinien. Der Betrieb unterliegt den beiden folgenden Bedingungen: (1) Dieses Gerät darf keine Störungen verursachen, und (2) dieses Gerät muss alle eingehenden Störungen aufnehmen, einschließlich solcher, die den Betrieb auf unerwünschte Weise beeinflussen.
    1.
    Dieses Produkt wurde in einer typischen Konfiguration mit Hewlett-Packard PC-Systemen getestet.
    2.
    Für behördliche Zwecke wurde diesem Produkt eine behördliche Modellnummer zugewiesen. Diese Nummer ist nicht mit dem Produktnamen oder der bzw. den Produktnummern zu verwechseln.
    3.
    Dieses Produkt beinhaltet ein Funkmodul, dessen behördliche Zulassungsnummer SDGOB-0892 zur Erfüllung der behördlichen Anforderungen in den Ländern/Regionen, in denen dieses Produkt verkauft wird, erforderlich ist.
    Shanghai, China
    Dezember 2010
    Kontaktadressen nur für Zulassungszwecke:
    Kontakt Europa
    Ihre örtliche Hewlett-Packard Vertriebs- und Kundendienststelle oder Hewlett-Packard GmbH, Department HQ-TRE/Standards Europe, Herrenberger Straße 140, D-71034 Böblingen (Fax: +49-7031-14-3143) www.hp.eu/certificates
    Kontakt USA
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Behördliche Bestimmungen

Sicherheitserklärungen

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Lasersicherheit
  • Konformitätserklärung für Kanada
  • VCCI-Erklärung (Japan)
  • Anleitung für das Netzkabel
  • Netzkabel-Erklärung (Japan)
  • EMV-Erklärung (Korea)
  • Erklärung zur Lasersicherheit für Finnland
  • GS-Erklärung (Deutschland)
  • Zusammensetzungstabelle (China)
  • Hinweis zu Einschränkungen bei gefährlichen Substanzen (Türkei)


Behördliche Bestimmungen

Lasersicherheit

    Das Strahlenschutzamt (Center for Devices and Radiological Health, CDRH) der amerikanischen Arznei- und Lebensmittelbehörde (Food and Drug Administration, FDA) hat Bestimmungen für nach dem 1. August 1976 hergestellte Laserprodukte erlassen. Alle Laserprodukte, die auf den amerikanischen Markt gebracht werden, müssen diesen Bestimmungen entsprechen. Das Gerät wurde gemäß dem Radiation Control for Health and Safety Act (Strahlenschutzgesetz) von 1968 und in Übereinstimmung mit der von der US-amerikanischen Gesundheitsbehörde (DHHS) erlassenen Strahlenschutznorm als Laserprodukt der „Klasse 1“ eingestuft. Da die im Inneren des Geräts ausgesandte Strahlung vollkommen durch Schutzgehäuse und äußere Abdeckungen abgeschirmt ist, kann der Laserstrahl bei normalem Betrieb zu keiner Zeit nach außen dringen.

    VORSICHT!

    Wenn Sie Einstellungen, Änderungen oder Schritte ausführen, die im Gegensatz zu den Anleitungen in diesem Benutzerhandbuch stehen, setzen Sie sich möglicherweise gefährlicher Laserstrahlung aus.


Behördliche Bestimmungen

Konformitätserklärung für Kanada

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Behördliche Bestimmungen

VCCI-Erklärung (Japan)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Behördliche Bestimmungen

Anleitung für das Netzkabel

    Vergewissern Sie sich, dass die Stromquelle der Betriebsspannung des Produkts entspricht. Die Betriebsspannung ist auf dem Etikett des Produkts angegeben. Das Produkt wird entweder mit 110-127 Volt oder mit 220-240 Volt und 50/60 Hz betrieben.

    Verbinden Sie das Netzkabel mit dem Produkt und einer geerdeten Wechselstromsteckdose.

    ACHTUNG:

    Verwenden Sie zum Vermeiden von Produktschäden bitte nur das mitgelieferte Netzkabel.


Behördliche Bestimmungen

Netzkabel-Erklärung (Japan)

    Netzkabel-Erklärung für Japan


Behördliche Bestimmungen

EMV-Erklärung (Korea)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Behördliche Bestimmungen

Erklärung zur Lasersicherheit für Finnland

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1100, P1100w, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1100, P1100w - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Behördliche Bestimmungen

GS-Erklärung (Deutschland)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Behördliche Bestimmungen

Zusammensetzungstabelle (China)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Behördliche Bestimmungen

Hinweis zu Einschränkungen bei gefährlichen Substanzen (Türkei)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Behördliche Bestimmungen

Zusätzliche Erklärungen für Wireless-Produkte

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • FCC-Konformitätserklärung für die USA
  • Erklärung für Australien
  • ANATEL-Erklärung für Brasilien
  • Erklärungen für Kanada
  • Behördliche Mitteilung der europäischen Union
  • Hinweis bei Verwendung in Frankreich
  • Hinweis bei Verwendung in Russland
  • Erklärung für Korea
  • Erklärung für Taiwan
  • Vietnam Telecom-Verdrahtungsmarkierung für genehmigte Produkte des Typs ICTQC


Behördliche Bestimmungen

FCC-Konformitätserklärung für die USA

    Exposure to radio frequency radiation

    ACHTUNG:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    ACHTUNG:

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Behördliche Bestimmungen

Erklärung für Australien

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Behördliche Bestimmungen

ANATEL-Erklärung für Brasilien

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Behördliche Bestimmungen

Erklärungen für Kanada

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Behördliche Bestimmungen

Behördliche Mitteilung der europäischen Union

    Die Telekommunikationsfunktion dieses Produkts darf in folgenden EU- und EFTA-Ländern/Regionen verwendet werden:

    Belgien, Bulgarien, Dänemark, Deutschland, Estland, Finnland, Frankreich, Griechenland, Großbritannien, Irland, Island, Italien, Lettland, Liechtenstein, Litauen, Luxemburg, Malta, Niederlande, Norwegen, Österreich, Polen, Portugal, Rumänien, Schweden, Schweiz, Slowakische Republik, Slowenien, Spanien, Tschechische Republik, Ungarn und Zypern.


Behördliche Bestimmungen

Hinweis bei Verwendung in Frankreich

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Behördliche Bestimmungen

Hinweis bei Verwendung in Russland

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Behördliche Bestimmungen

Erklärung für Korea

    Taiwanesische Erklärung für kabellose Geräte


Behördliche Bestimmungen

Erklärung für Taiwan

    Taiwanesische Erklärung für kabellose Geräte


Behördliche Bestimmungen

Vietnam Telecom-Verdrahtungsmarkierung für genehmigte Produkte des Typs ICTQC

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Die folgenden Themen beschreiben, wie Sie in diesem Benutzerhandbuch navigieren.

  • Mit F6 vom Navigations- in den Themenausschnitt und wieder zurückschalten
  • Kurzbefehlstasten für Help Viewer
  • Kurzbefehlstasten für das Register Inhalt
  • Kurzbefehlstasten für das Register Index
  • Kurzbefehlstasten für das Register Suchen
  • Kurzbefehlstasten für das Register Favoriten

Hinweise

  • Auf einige Befehle aus Kurzbefehlsmenüs können Sie über die Tastatur zugreifen.
  • Kurzbefehlstasten können auch in sekundären Popup-Fenstern eingesetzt werden.
  • Wenn Sie eine Kurzbefehlstaste im Navigationsausschnitt verwenden, wird der Themenausschnitt deaktiviert. Drücken Sie F6, um zum Themenfenster zurückzukehren.
  • Das Kontrollkästchen Nach ähnlichen Begriffen suchen auf dem Register Suchen ist aktiviert, wenn Sie es bei der letzten Suche verwendet haben.

http://www.hp.com


Verwenden des Anzeigeprogramms für die HTML-Hilfe

Verwenden des Anzeigeprogramms für die HTML-Hilfe

In den folgenden Themen wird der Umgang mit diesem Handbuch erläutert. Genauere Informationen können Sie durch Klicken auf eines der folgenden Themen erhalten:

  • Effektives Verwenden der Hilfe
  • So finden Sie Hilfethemen
  • So erstellen Sie eine Liste von häufig angezeigten Hilfethemen
  • So kopieren Sie ein Hilfethema
  • So drucken Sie das aktuelle Hilfethema
  • So suchen Sie über die Symbolleistenschaltflächen nach Themen
  • Verwenden der Kontextmenübefehle

http://www.hp.com


Mit F6 vom Navigations- in den Themenausschnitt und wieder zurückschalten

Sie können rasch vom Navigationsausschnitt in den Themenausschnitt um- und wieder zurückschalten, indem Sie F6 auf der Tastatur drücken.

http://www.hp.com


Kurzbefehlstasten für Help Viewer

Zum Schließen von Help Viewer. | Alt+F4
Zum Umschalten zwischen Help Viewer und anderen geöffneten Fenstern. | Alt+Tab
Zum Anzeigen des Menüs Optionen. | Alt+O
Zum Ändern der Microsoft Internet Explorer-Einstellungen. Das Dialogfeld Internetoptionen enthält Einstellungen für den Zugriff. Sie können diese Einstellungen ändern, indem Sie auf das Register Allgemein und dann auf Eingabehilfen klicken. | Alt+O, und drücken Sie danach I
Zum Ein- oder Ausblenden des Navigationsausschnitts. | Alt+O, und drücken Sie danach I
Zum Drucken eines Themas. | Alt+O, und drücken Sie danach D. Oder klicken Sie mit der rechten Maustaste auf das Thema, und klicken Sie dann auf Drucken.
Zurück zum vorherigen Thema. | Alt+Linke Pfeiltaste oder Alt+O, und drücken Sie danach Z
Weiter zum nächsten Thema (sofern Sie es zuvor angezeigt hatten). | Alt+Rechte Pfeiltaste oder Alt+O, und drücken Sie danach V
Zum Aktivieren oder Deaktivieren der Suchmarkierung. | Alt+O, und drücken Sie danach U
Zum Aktualisieren des Themas, das im Themenfenster angezeigt wird (nützlich, wenn Sie eine Internetverbindung hergestellt haben). | F5 oder Alt+O, und drücken Sie danach K
Zurück zur Homepage (Hilfeautoren können eine Homepage für ein Hilfesystem angeben). | Alt+O, und drücken Sie danach S
Zum Unterbinden, dass der Viewer eine Seite öffnet (nützlich, wenn Sie eine Internetverbindung herstellen und den Download einer Seite verhindern möchten). | Alt+O, und drücken Sie danach A
Zum Aufrufen eines vorher angegebenen Themas oder einer Webseite. Der Hilfeautor, der eine kompilierte Hilfedatei (.chm) erstellt, kann im Menü Optionen zwei Verknüpfungen zu wichtigen Themen oder Webseiten einfügen. Wenn Sie einen Sprung befehl auswählen, können Sie eines der Themen oder eine Webseite aufrufen. | Alt+O, und drücken Sie danach 1 oder 2
Zum Umschalten zwischen Navigations- und Themenausschnitt. | F6
Zum Blättern in einem Thema. | Pfeil nach oben und Pfeil nach unten oder Bild-auf- und Bild-ab-Taste
Zum Blättern in allen Verknüpfungen in einem Thema oder allen Optionen im Navigationsausschnittregister. | TAb

http://www.hp.com


Kurzbefehlstasten für das Register Inhalt

Zum Anzeigen des Registers Inhalt. | Alt+I
Zum Öffnen und Schließen eines Buchs oder Ordners. | Plus-Zeichen (+) und Minus-Zeichen (-) oder Pfeil links und Pfeil rechts
Zum Auswählen eines Themas. | Pfeil nach oben und Pfeil nach unten
Zum Anzeigen des ausgewählten Themas. | Eingabe

http://www.hp.com


Kurzbefehlstasten für das Register Index

Zum Anzeigen des Registers Index. | Alt+N
Zum Eingeben eines Schlüsselworts, nach dem gesucht wird. | Alt+T, und geben Sie das Wort ein
Zum Auswählen eines Schlüsselworts in der Liste. | Pfeil nach oben und Pfeil nach unten
Zum Anzeigen des dazugehörigen Themas. | Alt+Z

http://www.hp.com


Kurzbefehlstasten für das Register Suchen

Zum Anzeigen des Registers Suchen. | Alt+S
Zum Eingeben eines Schlüsselworts, nach dem gesucht wird. | Alt+T, und geben Sie das Wort ein
Zum Starten einer Suche. | Alt+L
Zum Auswählen eines Themas in der Ergebnisliste. | Alt+H und danach Pfeil nach oben und Pfeil nach unten
Zum Anzeigen des ausgewählten Themas. | Alt+Z
Die folgenden Optionen sind nur dann verfügbar, wenn die Volltextsuche aktiviert ist.
Zum Suchen eines Schlüsselworts in der Ergebnisliste einer früheren Suche. | Alt+U
Zum Suchen von Wörtern, die dem Schlüsselwort ähneln. Auf diese Weise können mit dem Schlüsselwort "laufen" Wörter wie "laufend" und "gelaufen" gefunden werden. | Alt+M
Zum Suchen in den Thementiteln. | Alt+R

http://www.hp.com


Kurzbefehlstasten für das Register Favoriten

Zum Anzeigen des Registers Favoriten. | Alt+F
Zum Hinzufügen der aktuell angezeigten Themen zur Favoritenliste. | Alt+H
Zum Auswählen eines Themas in der Favoritenliste. | Alt+P und danach Pfeil nach oben und Pfeil nach unten
Zum Anzeigen des ausgewählten Themas. | Alt+Z
Zum Entfernen des ausgewählten Themas aus der Liste. | Alt+E

http://www.hp.com


Effektives Verwenden der Hilfe

Die folgenden Tipps helfen Ihnen beim Suchen nach Informationen, wenn Sie das Anzeigeprogramm für die HTML-Hilfe verwenden:

  • Sie können einer Verknüpfung mit einem anderen Thema, einer Web-Seite, einer Liste weiterer Themen oder einem Programm folgen, indem Sie auf die farbigen, unterstrichenen Wörter klicken.
  • Zum Anzeigen von verwandten Informationen können Sie auf die Worte Verwandte Themen klicken, die ggf. am Ende eines Themas angezeigt werden. Klicken Sie anschließend auf das gewünschte Thema.
  • Um herauszufinden, ob ein Wort oder ein Begriff eines Themas im Index vorhanden ist, markieren Sie das Wort, und drücken Sie die Taste F1.
  • Beim Anzeigen von Informationen aus dem Internet im Themenbereich können Sie in der Symbolleiste auf Stopp oder Aktualisieren klicken. Dadurch wird der Download abgebrochen bzw. die Informationen aktualisiert.
  • Wenn Sie häufig auf ein bestimmtes Thema zugreifen, können Sie es Ihrer Favoritenliste hinzufügen.
  • Klicken Sie mit der rechten Maustaste auf das Register Inhaltoder den Themenbereich, um ein Kontextmenü einzublenden.

http://www.hp.com


So finden Sie Hilfethemen

Klicken Sie im Navigationsbereich auf eines der folgenden Register:

  • Klicken Sie auf das Register Inhalt, um durch das Inhaltverzeichnis zu blättern. Beim Inhaltsverzeichnis handelt es sich um eine erweiterbare Liste wichtiger Themen.
  • Eine Liste der Indexeinträge erhalten Sie, indem Sie auf das Register Index klicken und anschließend ein Wort eingeben oder durch die Liste blättern. Häufig finden sich mehrere Indexeinträge zu einem Thema.
  • Jedes Auftreten eines Wortes oder eines Begriffs in einer Hilfedatei finden Sie, indem Sie auf das Register Suchen klicken und dann das entsprechende Wort eingeben.
Hinweis Klicken Sie auf die Einträge Inhalt, Index oder Suchergebnisse, um das entsprechende Thema anzuzeigen.

http://www.hp.com


So erstellen Sie eine Liste von häufig angezeigten Hilfethemen

  1. Blättern Sie zu dem Thema, das Sie Ihren Favoriten hinzufügen möchten.
  2. Klicken Sie auf das Register Favoriten, und klicken Sie dann auf Hinzufügen.
Hinweise
  • Um zu einem häufig angezeigten Thema zurückzukehren, klicken Sie auf das Register Favoriten, wählen das Thema aus, und klicken Sie dann auf Anzeigen.
  • Wenn Sie ein Thema umbenennen möchten, wählen Sie es aus, und geben Sie dann im Feld Aktuelles Thema einen neuen Namen ein.
  • Um ein Thema aus den Favoriten zu entfernen, wählen Sie es aus, und klicken Sie auf Entfernen.

http://www.hp.com


So kopieren Sie ein Hilfethema

  1. Klicken Sie im Themenbereich mit der rechten Maustaste auf das gewünschte Thema, und klicken Sie dann auf Alles markieren.
  2. Klicken Sie erneut mit der rechten Maustaste auf das Thema, und klicken Sie auf Kopieren. Dadurch wird das Thema in die Zwischenablage kopiert.
  3. Öffnen Sie das Dokument, in das Sie das Thema kopieren möchten.
  4. Positionieren Sie den Cursor an die Stelle, an der die Informationen eingefügt werden sollen.
  5. Klicken Sie im Menü Bearbeiten auf Einfügen.
Hinweis Wenn Sie nur einen Teil eines Themas kopieren möchten, markieren Sie den gewünschten Text, klicken Sie mit der rechten Maustaste darauf, und klicken Sie dann auf Kopieren.

http://www.hp.com


So drucken Sie das aktuelle Hilfethema

Klicken Sie mit der rechten Maustaste auf ein Thema, und klicken Sie dann auf Drucken.

Hinweis Wenn Sie über das Register Inhalt drucken (indem Sie mit der rechten Maustaste auf einen Eintrag klicken und dann Drucken auswählen), wird Ihnen als Option angeboten, nur das gewählte Thema oder das Thema und alle Unterthemen zu drucken.

http://www.hp.com


So suchen Sie über die Symbolleistenschaltflächen nach Themen

In der Symbolleiste des Anzeigeprogramms für die Hilfe gibt es fünf Navigationsschaltflächen. Sie können zum Suchen nach Themen auf diese Schaltflächen klicken:

  • Zurück zeigt das zuletzt angezeigte Thema an.
  • Vorwärts springt zum nächsten Thema einer Reihe zuvor bereits angezeigter Themen.
  • Nächstes zeigt das nächste Thema im Inhaltsverzeichnis an.
  • Vorhergehendes zeigt das vorhergehende Thema im Inhaltsverzeichnis an.
  • Startseite zeigt das Thema der Startseite für die angezeigte Hilfedatei an.
  • Aktualisieren aktualisiert die Informationen, der zurzeit im Themenbereich angezeigt werden.
  • Stopp unterbricht das Laden von Informationen aus der Datei. Klicken Sie auf diese Schaltfläche, um den Download einer Webseite abzubrechen.
Hinweis Möglicherweise sind in der Symbolleiste des Anzeigeprogramms für die Hilfe nicht alle Schaltflächen zu finden.

http://www.hp.com


Verwenden der Kontextmenübefehle

Im Kontextmenü stehen verschiedene Befehle zur Verfügung, mit denen Sie Informationen anzeigen und anpassen können.

Befehl
Beschreibung
Klicken Sie mit der rechten Maustaste auf einen Bereich des Inhaltsverzeichnisses, und klicken Sie dann auf Alle öffnen.
Dadurch werden alle Bücher und Ordner im Inhaltsverzeichnis geöffnet. Dieser Befehl funktioniert nur, wenn das Register Inhalt angezeigt wird.
Klicken Sie mit der rechten Maustaste auf einen Bereich des Inhaltsverzeichnisses, und klicken Sie dann auf Alle schließen.
Dadurch werden alle Bücher und Ordner geschlossen. Dieser Befehl funktioniert nur, wenn das Register Inhalt angezeigt wird.
Klicken Sie mit der rechten Maustaste auf das Thema, und klicken Sie dann auf Drucken.
Dadurch wird das Thema gedruckt.

Hinweis Auf diese Befehle kann über die Tastatur zugegriffen werden. Sie können das Kontextmenü mit den Tasten UMSCHALT+F10 anzeigen und dann die entsprechende Tastenkombination drücken. Sie können ggf. auch Tastaturmausfunktionen verwenden. Blenden Sie das Kontextmenü mit der entsprechenden Tastaturmauskombination ein, und drücken Sie anschließend die jeweilige Tastenkombination.

http://www.hp.com