Ere

Toimige informatsiooni leidmiseks teatud funktsiooni kohta järgmiselt:

· paremklõpsake funktsioonil ja seejärel „Mis see on?“;

· klõpsake funktsioonil ja vajutage siis F1;

· klõpsake „?“ parempoolses ülemises nurgas ja seejärel klõpsake funktsioonil.

Funktsioonide kuvamine sõltub printeri konfiguratsioonist. Kui te ei suuda leida teatud funktsiooni, siis võib osutuda vajalikuks printeri tarkvara värskendamine. Näiteks, kui te installeerite oma printerile dupleksseadme (kahepoolset printimist võimaldava lisaseadme), siis peate värskendama printeri tarkvara, et see muutus kajastuks ka seal, ning lisama dupleksfunktsiooni.

Toimige oma printeri tarkvara värskendamiseks järgmiselt:

· klõpsake Windows XP-s Start ja seejärel Printerid ja faksid;

· klõpsake Windows 2000-s Start, siis Sätted ja seejärel klõpsake Printerid.

Paremklõpsake kaustas Printerid printeri ikoonil ja valige Atribuudid. Vaadake Seadme sätted vahekaardil osa Installeeritavad suvandid. Klõpsake sätteid, mis vastavad täpselt printeri konfiguratsioonile.

Mõned rakendused suhtlevad printeriga otse, ilma draiveri abi kasutamata. Sellisel juhul funktsioonid nagu veismärgid, lehekülgi lehel, broðüüri printimine ja mastaapimine (Prindi dokument ...-le) ei toimi.


.TOPIC 15250
Prindib kõik teksti tähemärgid mustas kirjas, hoolimata dokumendi teksti värvisätetest.

.TOPIC  12010
Vali Ret: eraldusvõime täiustamise tehnoloogia häälestamine:

* Sees: parandab tähemärkide trükikvaliteeti, siludes sakilisi servi, mis võivad tekkida prinditud kujutise nurkadele ja kurvidele.

* Väljas: valige see säte, kui prindigraafika (eriti skaneeritud kujutistel) ei ole REt korral selge.

.TOPIC  14060
Näitab, milline näeb välja kehtivate draiverisätetega prinditav dokument. Kui valite uued sätted, siis lehe eelvaate kujutis muutub.

.TOPIC 15208
Salvestab kehtivad draiverisätted (näiteks lehe formaadi, kahepoolse printimise, paberi allika) korduvkasutuseks. Tippige pärast sätete valimist prinditöö kiirhäälestamiseks Print Task Quick Set-ile nimi ka klõpsake Salvesta. Prinditöö kiirhäälestuse Print Task Quick Set salvestamisel salvestatakse kõik kehtivad draiverisätted. Võite draiveri vaikesätted ka taastada, kui valite prinditöö kiirhäälestuse Print Task Quick Set nimekirjast Printimise vaikesätted. Prinditöö kiirhäälestust Print Task Quick Set saab mugavamalt valida ja salvestada enamikelt draiveri vahekaartidelt.

Te saate salvestada maksimaalselt 25 prinditöö kiirhäälestust. Draiver võib anda teada 25 prinditöö kiirhäälestuse salvestamisest ka siis, kui nimekirjas on näha vähem kui 25 kirjet. Mõned eeldefineeritud prinditöö kiirhäälestused võivad olla peidetud, sest neid ei rakendata vastava printeri konfiguratsioonile, kuid sellegipoolest arvestatakse neid koguhulgas.

.TOPIC 15209
Klõpsake kehtivate draiverisätete salvestamiseks Salvesta.

Te saate salvestada maksimaalselt 25 prinditöö kiirhäälestust. Draiver võib anda teada 25 prinditöö kiirhäälestuse salvestamisest, kui näha on vähem kui 25 kirjet. Mõned eeldefineeritud prinditöö kiirhäälestused võivad olla peidetud, sest neid ei rakendata vastava printeri konfiguratsioonile, kuid sellegipoolest arvestatakse neid koguhulgas.

.TOPIC 15210
Klõpsake valitud prinditöö kiirhäälestuse kustutamiseks. Mõningaid prinditöö kiirhäälestusi ei saa kustutada.

.TOPIC  15243
Toimige informatsiooni leidmiseks teatud funktsiooni kohta järgmiselt:

* paremklõpsake funktsioonil ja seejärel „Mis see on?";

* klõpsake funktsioonil ja vajutage siis F1;

* klõpsake "?“ parempoolses ülemises nurgas ja seejärel klõpsake funktsioonil.

Funktsioonide kuvamine sõltub printerite konfiguratsioonist. Kui te ei suuda leida teatud funktsiooni, siis võib osutuda vajalikuks printeri tarkvara värskendamine. Näiteks, kui te installeerite printerile dupleksseadme (kahepoolset printimist võimaldava lisaseadme), siis peate värskendama printeri tarkvara, et see muutus kajastuks ka seal, ning lisama dupleksfunktsiooni.

Toimige printeri tarkvara värskendamiseks järgmiselt:

* klõpsake Windows XP-s Start ja seejärel Printerid ja faksid;

* klõpsake Windows 2000-s Start, siis Sätted ja seejärel klõpsake Printerid.

Paremklõpsake kaustas Printerid printeri ikoonil ja valige Atribuudid. Vaadake Seadme sätted vahekaardil osa Installeeritavad suvandid. Klõpsake sätteid, mis vastavad täpselt printerite konfiguratsioonile.

Mõned rakendused suhtlevad printeriga otse, ilma draiveri abi kasutamata. Sellisel juhul funktsioonid nagu veismärgid, lehekülgi lehel, broðüüri printimine ja mastaapimine (Prindi dokument ...-le) ei toimi.

.TOPIC  15400
 Toimige informatsiooni leidmiseks teatud funktsiooni kohta järgmiselt:

* paremklõpsake funktsioonil ja seejärel „Mis see on?“;

* klõpsake funktsioonil ja vajutage siis F1;

* klõpsake "?“ parempoolses ülemises nurgas ja seejärel klõpsake funktsioonil.

Rakenduse sätted (kui need on olemas) alistavad draiveri sätted. Kui valite rakenduses portreeformaadi ja seejärel printeri draiveris maastikuformaadi, prinditakse dokument portreeformaadis. Kui te aga valite printeri draiveris klammerdussuvandi, siis printeri draiverit ei alistata, sest rakendusel ei ole klammerdussuvandit.

Minge kohandatud paberiformaadi loomiseks kausta Printerid või Printerid ja faksid. Seejärel valige Fail, Serveri atribuudid ja klõpsake Loo uus vorm. Andke paberiformaadile nimi ja mõõdud, seejärel klõpsake Salvesta vorm. See uus paberiformaat lisatakse paberiformaatide nimekirja. Rakendused võimaldavad sageli luua kohandatud paberiformaate.

Mõned rakendused suhtlevad printeriga otse, ilma draiveri abi kasutamata. Sellisel juhul funktsioonid nagu veismärgid, lehekülgi lehel, broðüüri printimine ja mastaapimine (Prindi dokument ...-le) ei toimi.

.TOPIC  15294
Arvutisse on salvestatud maksimaalne hulk 25 prinditöö kiirhäälestust. Te peate kustutama neist ühe enne, kui saate teise salvestada.

.TOPIC  15054
 Kuvab printeri draiveris üldised spikriteemad.

.TOPIC  15073
Määratleb prindi tumeduse. Võimalikud väärtused on 1 – 5, kus 3 on vaikeväärtus.

.TOPIC  15074
 Kui ummistuse eemaldamine on Sees ja printeris tekib paberiummistus, siis prinditakse see leht uuesti.

Kui ummistuse eemaldamine on Väljas ja printeris tekib paberiummistus, siis seda lehte uuesti ei prindita.
Kui ummistuse eemaldamine on Väljas, siis on printimine kiirem.

.TOPIC  15075
 Olekuteated Sees võimaldab vea korral kuvada arvutiekraanile veateate.

Olekusõnumid Väljas takistab vea korral veateate kuvamist arvutiekraanile.

.TOPIC  15076
 Courier Font Type Regular prindib mis tahes teksti fondiga True Type Courier või Courier New normaalkaalus.

Courier Font Type Dark prindib mis tahes teksti fondiga True Type Courier või Courier New raskes kaalus ilma rakenduse fondi atribuute muutmata.

.TOPIC  15111
Kuvab installeerimata, kuid teadaoleva fondi mõõtude failiga fontide nimekirja.

.TOPIC 15207
Võimaldab printida käsitsi lehe mõlemale poolele. Printer prindib lubamise korral lehe esimese poole, teeb pausi, et saaksite lehed uuesti sisestada, ja prindib siis teisele poolele. Arvuti kuvab juhiseid, kuidas paberit printerisse uuesti sisestada.

Printimisel käsitsi mõlemale poolele seisatakse printeri seni, kuni sisestate paberi uuesti. Sel ajal ei saa printida ühtegi teist dokumenti. Kui antud printer on võrgus, oleks ehk targem see suvand keelata.

.TOPIC  13023
Saate vaadata, milline vorm ja salv on omavahel kinnistatud. Kui olete vormile kinnistanud kindla salve, siis kasutab printer vormi printimiseks alati seda salve.

.TOPIC 13024
Saate määrata, kas printerile on paigaldatud suure mahutavusega söötesalv. Märkige ruut, kui printerile on paigaldatud valikuline salv 3.

.TOPIC  14063
Prindib dokumendi vormindatust erinevale paberiformaadile.

See suvand on kasulik siis, kui dokumenti vormindatakse paberiformaadile, mis ei ole saadaval. Näiteks, kui dokumenti vormindatakse kirjaformaadis paberile ja teil pole selles formaadis paberit, siis saate printida teisele formaadile.

Märkus: Prindi dokument …-le ei ole saadaval, kui Lehekülgi lehe kohta või Lehekülgi lehe kohta ja posterid on häälestatud rohkema kui ühe peale.

.TOPIC  14053
Klõpsake, et muuta prinditud kujutise tavaformaati. Tavaformaat on rakenduse paberiformaadi sätetes määratletud paberiformaat.

.TOPIC  14089
Valige prinditav teksti vesimärk. Klõpsake vesimärgi muutmiseks või loomiseks Redigeeri.

.TOPIC  14024
Klõpsake, et printida määratud vesimärki ainult esimesele lehele. Teisele ja järgnevatele lehtedele vesimärki ei prindita.

.TOPIC  14091
Klõpsake, et muuta või luua vesimärki.

.TOPIC  14017
Kuvab olemasolevate vesimärkide nimekirja. Klõpsake nuppu Uus, et luua uut vesimärki. Klõpsake nuppu Kustuta, et eemaldada valitud vesimärki.

.TOPIC  14094
Klõpsake, et luua uut vesimärki.

.TOPIC  14018
Klõpsake, et paigutada vastavat vesimärki diagonaalselt risti üle prinditud lehe.

.TOPIC  14037
Klõpsake, et paigutada vastavat vesimärki horisontaalselt risti üle prinditud lehe.

.TOPIC  14004
Klõpsake, et määrata vastava vesimärgi nurka prinditud lehel.

.TOPIC  14092
Valige vastava vesimärgi värv.

.TOPIC  14095
Valige vastava vesimärgi varjustus.

.TOPIC  14097
Valige vastava vesimärgi kirjasuurus.

.TOPIC  14098
Valige vastava vesimärgi stiil.

.TOPIC  15052
Klõpsake, et suurendada dokumenti tavaformaadist. Ainult kujutise suurus muutub, dokument aga prinditakse rakenduses valitud paberiformaadis. Dokumendi suurendamisel võidakse kärpida osa igast lehest.

.TOPIC  15053
Lohistage, et suurendada või vähendada dokumenti tavaformaadist. Ainult kujutise suurus muutub, dokument aga prinditakse rakenduses valitud paberiformaadis. Dokumendi suurendamisel võidakse kärpida osa igast lehest.

.TOPIC  15144
Mastaabib dokumenti, et sobitada seda valitud paberiformaadiga. Kui te ei soovi, et dokumenti sobitamiseks vähendataks või suurendataks, tühistage see suvand.

.TOPIC  15295
Arvutisse on salvestatud maksimaalne hulk vesimärke. Te peate kustutama neist mõne enne, kui saate salvestada järgmisi.

.TOPIC  15296
Klõpsake, et kustutada vastavat vesimärki. Mõningaid vesimärke ei saa kustutada.

.TOPIC  15282
Klõpsake, et printida dokumenti ilma selle formaati muutmata.

.TOPIC  15055
 Tippige vesimärgi teade.

.TOPIC  14051
Valige ühele paberilehele prinditavate lehekülgede arv.

.TOPIC  14064
Klõpsake, et printida lehele piirjoon ümber iga lehekülje. Seda märkeruutu saab kasutada vaid siis, kui ühe lehe kohta valitakse rohkem kui üks lehekülg.

.TOPIC 15205
Klõpsake, et printida mõlemale paberipoolele, et lehti saaks keerata nagu kaustikulehti. Dokumenti saab köita piki ülaserva.

.TOPIC 15252
Klõpsake, et vormindada dokumenti broðüürina. Lehed on salvestatud ja prinditud formaadis kaks lehekülge mõlemal lehepoolel. See võimaldab murda paberit keskelt pooleks, et teha sellest broðüüri ja hoida lehekülgi õiges järjestuses ilma, et need segi läheksid. Kui valite Broðüüri paigutus, määratakse automaatselt 2 lehekülge lehel ja Trüki mõlemale lehepoolele.

Valige vahekaardilt Efektid suvand Prindi dokument …-le, et printida broðüüri teises formaadis nagu näiteks kirjasuurune broðüür 11 x 17 cm paberil.

.TOPIC 15293
Klõpsake, et printida dokumenti lehe mõlemale poolele. Dokumenti prinditakse nii, et saate pöörata lehekülgi vasakule või paremale nagu raamatus ja köita

neid piki vasak- või parempoolset serva. Kasutage Pööra lehti üles, et vormindada dokumenti nii, et saate lehekülgi köita piki ülaserva ja pöörata lehti üles.

Saate printida käsitsi mis tahes formaadis paberi mõlemale poolele. Printer prindib iga lehe esimesele poolele, teeb pausi, et saaksite paberi uuesti

sisestada, ja prindib siis iga lehe teisele poolele.

Märkus: Suvandit Prindi mõlemale küljele (käsitsi) ei toetata PostScript draiverite puhul, mis töötavad operatsioonisüsteemiga Windows 2000 ja mõnes

„point-n-print“ (viita ja prindi) deskjet printerite keskkonnas.

Kui Paberi otsetee õige järjestus või Tagantsööde on valitud, siis prinditakse dokumendi mõlemale poolele käsitsi.

Mõningaid paberitüüpe ei tohiks kasutada kahepoolseks printimiseks. Üritades printida silte kahepoolselt, võite kahjustada oma printerit.

Vältige kahepoolset printimist kiledele.

.TOPIC  14067
Klõpsake, et pöörata dokumendi kujutist paberil 180 kraadi võrra. Kui tagastusaadress ümbrikul on määrdunud, proovige seda sätet ja sisestage ümbrik nii, et tagastusaadressi ala sisestataks printerisse esimesena.

.TOPIC  15420
Prindib üle kogu lehelaiuse (kirja stiil).

.TOPIC  15421
Prindib üle kogu lehepikkuse (memo stiil).

.TOPIC  14025
Valige salv, kus asub paber, mida soovite kasutada. Kui prinditöö paberiformaat ei vasta valitud salve sisestatud paberi formaadile, ei pruugi prinditulemus vastata ootustele. Kui mõnda paberisalve ei ole nimekirjas, kontrollige, et vahekaardil Seadme sätted oleksid valitud õiged paberikäsitlussuvandid. Rakendusesätted alistavad draiverisätted.

Paberiformaadi sätted tuleb valida rakenduses. Mõnes rakenduses saate määrata sama prinditöö raames erinevad paberiformaadid.

Klõpsake kohandatud formaadi loomiseks nuppu Kohanda. Häälestage kohandatud formaadi mõõtmed ja veeriseteave ning klõpsake seejärel Salvesta). Saate valida loodud kohandatud formaati vastavas rakendustes.

.TOPIC  14100
Valige, millist paberit või meediumit soovite kasutada. Mõned printerid tuvastavad automaatselt paberisalve, mis sisaldab õiget tüüpi paberit.

Vt paberisalvede konfigureerimiseks printeri kasutusdokumentatsiooni. See säte reguleerib ka printeri kiirust ja kuumuti temperatuuri vastavalt valitud meediumile.

Ettevaatust

Sobimatute meediumisätete kasutamine võib kahjustada printerit. Näiteks, kui kasutate kilele trükkimiseks raske paberi sätteid, siis võib see kahjustada

kilet ja printeri ummistada.

Paberiformaadi sätted tuleb valida rakenduses. Mõnes rakenduses saate määrata sama prinditöö raames erinevad paberiformaadid.

Avage kohandatud paberiformaadi loomiseks kausta Printerid, klõpsake Fail ja klõpsake siis Serveri atribuudid. Klõpsake dialoogiaknas Printeri serveri

atribuudid vahelehte Vormid ja klõpsake siis Loo uus vorm. Häälestage kohandatud formaadi mõõtmed ja veeriseteave ning klõpsake seejärel Salvesta vorm.

Loodud kohandatud formaat on rakendustes valimiseks saadaval.

.TOPIC  15131
Valige trükikvaliteet. Valikud võivad printerite vahel erineda.

* ImageREt 2400: võimaldab 2400 dpi laserklassi värvilist trükikvaliteeti. Kontrollib värve täpselt, kombineerides ühes punktis kuni 4 värvi ja muutes

tooneri määra vastavas piirkonnas, luues sedasi miljoneid sujuvalt üleminevaid värve, teravaid kujutisi ja selget teksti.

* FastRes 1200: prindib 1200 x 600 resolutsiooniga, on kiirem kui 1200 x 1200 täisresolutsioon, kuid veidi kehvema prindikvaliteediga.

* ProRes 1200: prindib 1200 x 1200 resolutsiooniga, prindib teistest resolutsioonidest aeglasemalt, kuid on parima prindikvaliteediga.

* 600 dpi: prindib standardse 600 dpi resolutsiooniga.

* 300 dpi: prindib standardse 300 dpi resolutsiooniga.

.TOPIC 15211
Klõpsake, et lubada printeril kasutada igal lehel vähem toonerit/tinti. See pikendab kasseti eluiga ja vähendab maksumust lehekülje kohta, kuid muudab ka prindikvaliteedi kehvemaks.

See suvand võib toimida vaid siis, kui on paigaldatud originaalne HP prindikassett. HP prindikassetid suudavad mõõta nii mehhaaniliste osade kui ka tooneri/tindi eluiga. Economode-i sagedasel kasutamisel võivad mehhaanilised osad kuluda läbi kiiremini kui tooner/tint. See võib põhjustada tooneri/tindi raiskamist, mis võib omakorda kahjustada printerit. Seda probleemi saab vältida, kui kasutada HP originaalkassette.

.TOPIC  15284
Kasutage seda funktsiooni, et määrata prinditööks kasutatava paberi formaati (vormi). Paberiformaatideks võivad olla Kiri, A4, Ametlik, Ümbrik jne.

Vaadake lisateavet erinevate printerite toetatavate paberiformaatide kohta kasutajale mõeldud dokumentatsioonist.

Vorm määratleb nii paberiformaadi kui veerised. Paljud printerid toetavad rohkem kui ühte paberiallikat nagu näiteks ülemine ja alumine salv. Saate määrata

printeri iga paberiallika vormid. Paremklõpsake kaustas Printerid vastava printeri ikoonil, valige Atribuudid ja seejärel Seadme sätted. Kasutage

paberisalve suuruse määramiseks Salve vormi määramine. Kui vorm vastab allikale, saate programmist printimisel valida vormi.

Avage kohandatud paberiformaadi loomiseks kausta Printerid, klõpsake Fail ja klõpsake siis Serveri atribuudid. Klõpsake dialoogiaknas Printeri serveri

atribuudid vahelehte Vormid ja klõpsake siis Loo uus vorm. Häälestage kohandatud formaadi mõõtmed ja veeriseteave ning klõpsake seejärel Salvesta vorm.

Loodud kohandatud formaat on rakendustes valimiseks saadaval.

Märkus: printer kasutab rakenduses valitud paberiformaati, kui see erineb selle sättega valitust..

.TOPIC  15298
 Valige soovitud trükikvaliteet. Suvandid võivad printerite vahel erineda. Kasutage erinevate kiiruste ja kvaliteetide vahel valimiseks erinevaid suvandeid – printige kiiresti madalama kvaliteediga või printige kõrgema kvaliteediga dokumente, aga aeglasemalt. Näiteks prinditakse Kiirmustand või Mustand suvandiga kõige kiiremini ja kasutatakse kõige vähem tinti. Kui valite prindikvaliteedi reþiimide vahel alates Kiirmustand kuni Maximum dpi, siis trükikvaliteet kasvab ja printimiskiirus kahaneb.

Kindlatele dpi arvudele viitavad prindikvaliteedi suvandid on mõeldud kasutamiseks kõrge resolutsiooniga kujutiste ja foto kvaliteetpaberi korral.

.TOPIC  15314
Klõpsake, et valida samale prinditööle teine paberiallikas ja esimese, teiste, viimase lehekülje ning tühja esi- või tagakaane tüüp. Valige nimekirjast kirje ja seejärel alljärgnevate hulgast sellele sätted.

Paberiformaadi sätted tuleb valida rakenduses.

Avage kohandatud paberiformaadi loomiseks kaust Printerid, klõpsake Fail ja klõpsake siis Serveri atribuudid. Valige kohandatud paberiformaadi loomiseks dialoogiaknas Serveri atribuudid vahelehte Vormid ja klõpsake siis Loo uus vorm. Kui kohandatud paberiformaat on loodus, siis saab seda rakendustes valida.

.TOPIC  15459
 Klõpsake, et kasutada paberiformaadi määramiseks tolle.

.TOPIC  15460
 Sisestage parasjagu valitud paberiformaadi pikkus. Kui sisestate formaadi, mis on liiga väike või liiga suur, siis kohandab printeri tarkvara formaati automaatselt.

.TOPIC  15461
 Klõpsake, et kasutada paberiformaadi määramiseks millimeetreid.

.TOPIC  15462
 Tippige nimeaknasse kohandatud paberiformaadi nimi. Klõpsake pärast kohandatud paberiformaadi laiuse, pikkuse ja mõõtühikute sisestamist Salvesta, et salvestada tehtud muudatusi, ja klõpsake siis OK. Valige Paber/kvaliteet vahekaardil Formaat ripploendist muudetud kohandatud paber, et kasutada uusi mõõte.

.TOPIC  15463
 Sisestage parasjagu valitud paberiformaadi laius. Kui sisestate formaadi, mis on liiga väike või liiga suur, siis kohandab printeri tarkvara formaati automaatselt.

.TOPIC  15473
 Klõpsake, et luua ja muuta kohandatud paberiformaadi teavet.

.TOPIC  15320
Klõpsake Peegelprintimine, et printida dokumendi peegelkujutist.

.TOPIC  15321
Printimisel lühikesele meediumile pikkusega < 185 mm soovitatakse kasutada adapterit. Kui ruut on märgistatud ja lühikese meediumi suurus valitud, siis esitatakse video, kus õpetatakse, kuidas installeerida adapterit.

.TOPIC  15476
 Printides ühest dokumendist mitut eksemplari, klõpsake seda, et printida iga dokumenti tervikuna enne järgmist eksemplari.

.TOPIC  15477
 Määrab soovitud prinditavate eksemplaride arvu.

.TOPIC  15495
 Avab tootetoe veebilehe. Veebileht pakub värskeimat teavet toodete ja tarkvarauuenduste kohta.

.TOPIC  15496
 Prindib printeri konfiguratsioonilehe. See leht sisaldab teavet võrgu jms kohta.

.TOPIC  15537
 Klõpsake seda nuppu, et vaadata nimekirja LED oleku valguskombinatsioonidest, mis viitavad printeri olekule. Need on kasulikuks infoks printeri probleemide määramisel.

.TOPIC  15541
 Internetiteenustega seotud valikute korral suunatakse teid vastavatele hp.com veebilehtedele.  Valige rippmenüüst sihtkoht ja klõpsake siis nuppu Mine.  Internetiühenduse korral avaneb valitud sihtkoht Internetibrauseris.

.TOPIC  15579
 Print Information Prindiinfo lehed valimisel antakse seadme kohta täpsemat infot. Valige rippmenüüst infoleht ja klõpsake siis nuppu Prindi. Valitud leht prinditakse seadmel välja.

.TOPIC  15077
Kui ripploendis Lehekülgi lehel on väärtuseks seatud rohkem kui 1, saate samas valida ka lehekülgede järjekorra ja paigutuse lehel.

.TOPIC  15525
Saate valitud kohandatud paberiformaadi salvestada, kustutada või ümber nimetada. Salvestatud või ümbernimetatud formaadid kuvatakse vahekaardi Paber ripploendis Formaat.

.TOPIC  15214
Vajutage funktsiooni Puhastusleht käivitamiseks nuppu Start. See toiming võtab aega umbes kaks minutit.

.TOPIC  16000
Mõnel printeril on tagaküljel luuk, mida saab avada, et paber võiks otse printeri tagant välja tulla. Teistel printeritel on taga või ees pilu või hoob salve kasutuselevõtu muutmiseks. Kasutage seda salve või pilu selleks, et vähendada paberi keerdumist ja vältida ummistusi raskema paberi korral nagu näiteks kartongpaber. Vajadusel kasutage parimate tulemuste saamiseks paberit multifunktsionaalsest salvest. Paber saadetakse kohale prinditud poolega üles. Kasutage seda funktsiooni paberi õigeks tellimiseks salve või pilusse.

Kui klõpsate seda märkeruutu ja käsku Prindi mõlemale poolele, siis prindib printer paarisarvuga nummerdatud leheküljed; seejärel tehakse paus, et saaksite paberi uuesti sisestada, ning prinditakse paaritu arvuga nummerdatud leheküljed. Printeri pausi ajal ei saa teisi dokumente printida. Järgige ekraanil kuvatavaid juhiseid.

.TOPIC  16001
Kui ruut on märgistatud ja Paberi otsetee õige järjestus valitud, siis esitatakse juhised, kus õpetatakse, kuidas avada paberi otseteed.

.TOPIC 16002
Printimiseks A6 meediumile tuleb salve eraldi konfigureerida. Kui ruut on märgistatud ja A6 meediumi suurus valitud, siis esitatakse video, kus õpetatakse, kuidas sisestada A6 meediumit.

.TOPIC 16003
Kui Vaikne reþiim on sees, on printimine vaiksem, kuid ka aeglasem.

Kui Vaikne reþiim on väljas, taastatakse printimise tavakord.

.TOPIC 16004

Valige teise poole kujutise nihutamiseks vajalik suund ja kaugus.

.TOPIC 16005

Võimaldab trükkida viimast vahekaarti mõlemale küljele. Klõpsake lehe mõlemale küljele trükkimiseks viimasele vahekaardile ja valige „Print On Both Sides" (Trüki mõlemale küljele).

.TOPIC 16006

Valige ajavälp, mille kestel peaks printer püsima passiivsena enne automaatset väljalülitamist.

Printer lülitub automaatselt sisse teatud toimingute tulemusel nagu näiteks töö printimine, nupu vajutamine või kassetiluugi avamine.

.TOPIC 16007

Kui on aktiveeritud automaatne väljalülitumine, lülitub seade automaatselt välja pärast seda, kui printer pole olnud aktiivne valitud ajaperioodi jooksul.

Automaatse väljalülitumise reþiimis lülitub seade automaatselt sisse, kui sellele edastatakse printimistöö, vajutatakse mõnd juhtpaneeli nuppu või toitenuppu või kui avatakse seadme kaas.

.TOPIC 16008

Printer lülitub väikse energiakuluga unereþiimi, kui see pole valitud ajaperioodi jooksul olnud aktiivne. Printer ärkab nupu vajutamisel, printimistöö saatmisel või kassetisahtli avamisel.

.TOPIC 16009

Printer lülitub välja, kui see pole valitud ajaperioodi jooksul aktiivne olnud. Printeri sisselülitamiseks tuleb vajutada toitenuppu. Voolutarve on väiksem kui unereþiimis.