HP LaserJet Professional P1100 seeria printer

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional P1100 seeria printer

 Eesti

Kaubamärgi- ja autoriõiguseteave

    Autoriõigus ja litsents

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Paljundamine, kohandamine või tõlkimine on ilma eelneva kirjaliku loata keelatud, välja arvatud autoriõiguse seadustes lubatud juhtudel.

    Siin sisalduvat teavet võib ette teatamata muuta.

    Ainsad HP toodetele ja teenustele kehtivad garantiid on esitatud nende toodete ja teenustega kaasasolevates garantiikirjades. Mitte midagi siin ei tohiks tõlgendada lisagarantiina. HP ei vastuta siin esineda võivate tehniliste või toimetuslike vigade või puuduste eest.

    Osa number: CE651-91013

    Edition 1, 3/2011

    Kaubamärkide nimetused

    Adobe®, Acrobat® ja PostScript® on ettevõtte Adobe Systems Incorporated kaubamärgid.

    Intel® Core™ on Intel Corporationi kaubamärk Ameerika Ühendriikides ja teistes riikides/regioonides.

    ENERGY STAR® ja ENERGY STAR-i logo on USA-s registreeritud kaubamärgid.

    Microsoft®, Windows®, Windows® XP ja Windows Vista® on Microsoft Corporation'i USA-s registreeritud kaubamärgid.


HP LaserJet Professional P1100 seeria printer

Selles juhendis kasutatud sümbolid

    NÄPUNÄIDE.

    Näpunäited annavad abistavaid vihjeid või otseteid.
    MÄRKUS.

    Märkused annavad tähtsat infot mõistete seletamiseks või ülesannete sooritamiseks.
    ETTEVAATUST.

    Manitsused viitavad toimingutele, mida tuleks sooritada, et vältida andmekadu või kahju tootele.
    HOIATUS!

    Hoiatused teatavad teile erilistest toimingutest, mida peaks sooritama, et vältida isikukahju, katastroofilist andmekadu või ulatuslikku kahju tootele.


Printeri põhiandmed

Printeri põhiandmed
  • Tootevõrdlus
  • Keskkonnasäästlikud omadused
  • Printeri omadused
  • Printeri ülevaade


Printeri põhiandmed

Tootevõrdlus

    HP LaserJet Professional P1100 seeria printer
    HP LaserJet Professional P1100w seeria printer
    Toote illustratsioon
    Toote illustratsioon
    ●
    Kiirus: Kuni 18 A4-formaadis lehekülge minutis (lk/min), 19 lk/min Letter-formaadis kandjate puhul
    ●
    Salv: 150 lehe söötesalv
    ●
    Ühenduvus: Hi-Speed USB-port 2.0
    ●
    Dupleksprintimine: Käsitsi dupleksprintimine (printeri draiverit kasutades)
    ●
    Kiirus: 18 A4-formaadis lehekülge minutis (lk/min), 19 lk/min Letter-formaadis kandjate puhul
    ●
    Salved: 150 lehega põhisöötesalv ja 10 lehega eelissöötesalv
    ●
    Ühenduvus: Hi-Speed USB-port 2.0 ja 802.11b/g traadita võrguseade
    ●
    Dupleksprintimine: Käsitsi dupleksprintimine (printeri draiverit kasutades)


Printeri põhiandmed

Keskkonnasäästlikud omadused

    Taaskasutamine
    Vähendage jäätmeid, kasutades taastoodetud teisest paberit.
    Taastöödelge printerikassette, kasutades HP tagastusprotsessi.
    Energiasääst
    Säästke printeri automaatse väljalülituse režiimiga energiat.
    Dupleksprintimine
    Säästke paberit, kasutades käsitsi dupleksprintimise sätet.
    HP Smart Web Printing
    Kasutage veebiprintimise rakendust HP Smart Web Printing, et valida, salvestada ning süstematiseerida tekste ja graafikat mitmelt veebilehelt ning seejärel redigeerida ja printida just seda, mida ekraanil näete. See annab teile võimaluse printida vaid vajalikku informatsiooni ja vähendada samal ajal jäätmete hulka.
    Laadige veebiprintimise rakendus HP Smart Web Printing alla sellelt veebisaidilt: www.hp.com/go/smartweb.


Printeri põhiandmed

Printeri omadused

    Eelis
    Toetavad elemendid
    Suurepärane trükikvaliteet
    ●
    HP originaal-printerikassett
    ●
    FastRes 600 säte tagab 600 punktiga tolli kohta (punkt/toll) kõrge trükikvaliteedi. FastRes 1200 säte tagab 1200 punktiga tolli kohta kõrge trükikvaliteedi.
    ●
    Reguleeritavad sätted prindikvaliteedi optimeerimiseks.
    Toetatavad operatsioonisüsteemid
    ●
    Windows Vista (32-bitine ja 64-bitine)
    ●
    Windows XP (32-bitine ja 64-bitine)
    ●
    Windows 7
    ●
    Windows Server 2003 (32-bitine ja 64-bitine)
    ●
    Windows Server 2008 (32-bitine ja 64-bitine)
    ●
    Mac OS X v10.4, v10.5, v10.6
    Kasutuslihtsus
    ●
    Kui ühendate printeri USB-kaabli abil Windowsi arvutiga, installeerib HP Smart Install funktsioon toote tarkvara.
    ●
    Printerikassetti on lihtne paigaldada.
    ●
    Printerikasseti hoidiku luugi kaudu pääseb hõlpsalt juurde printerikassetile ja paberiteele.
    ●
    Paberisalve saab kohandada ühe käega.
    Paindlik paberi käsitlemine
    ●
    10 lehega eelissöötesalv (ainult traadita võrguprinteritel)
    ●
    150 lehega (75 g/m2 paberi) söötesalv
    ●
    125 lehega (75 g/m2 paberi) väljastussalv
    ●
    Käsitsi dupleksprintimine (kahepoolne printimine)
    Ühendusliidesed
    ●
    Hi-Speed USB-port 2.0
    ●
    802.11b/g traadita võrguseade (ainult traadita võrguprinteritel)
    Energiasääst
    ●
    Automaatse väljalülituse funktsioon säästab automaatselt elektrit, vähendades kasutaja määratud aja möödudes olulisel määral printeri jõudeolekus tarbitava energia hulka.
    Ökonoomne printimine
    ●
    Mitme lehekülje ühele lehele printimise ja käsisöötmisega kahepoolse printimise funktsioonid säästavad paberit.
    ●
    EconoMode printeri draiveri funktsioon säästab toonerit.
    Tarvikute hooldamine
    ●
    HP originaal-printerikassettide autentimine.
    ●
    Asendustarvikute hõlbus tellimine.
    ●
    Tarvikute oleku lehel on toodud printerikassetis oleva tooneri hinnanguline tase. Pole mitte-HP tarvikute puhul saadaval.
    Juurdepääsetavus
    ●
    Elektrooniline kasutusjuhend on ühilduv teksti ekraanilugejatega.
    ●
    Kõiki luuke ja katteid saab avada ühe käega.
    Turvalisus
    ●
    Kensingtoni luku pesa toote tagaküljel.


Printeri põhiandmed

Printeri ülevaade

Sellest jaotisest leiate järgmised teemad

  • Eestvaade ja külgvaade vasakult
  • Tagantvaade
  • Seerianumbri ja tootenumbri asukoht
  • Juhtpaneeli ülevaade


Printeri põhiandmed

Eestvaade ja külgvaade vasakult

    HP LaserJet Professional P1100 seeria printer eestvaade

    HP LaserJet Professional P1100 seeria printer

    1
    Väljastussalv
    2
    Väljastussalve kokkupandav pikendi
    3
    Söötesalv
    4
    Lühikeste kandjate pikendi
    5
    Toitenupp
    6
    Printerikassetihoidiku luugi nupp
    7
    Juhtpaneel

    HP LaserJet Professional P1100w seeria printer eestvaade

    HP LaserJet Professional P1100w seeria printer

    1
    Väljastussalv
    2
    Väljastussalve kokkupandav pikendi
    3
    Eelissöötesalv
    4
    Põhisöötesalv
    5
    Toitenupp
    6
    Printerikassetihoidiku luugi nupp
    7
    Juhtpaneel


Printeri põhiandmed

Tagantvaade

    1
    USB-port
    2
    Toitepesa
    3
    Kensingtoni lukk


Printeri põhiandmed

Seerianumbri ja tootenumbri asukoht

    Kleebis, millel on toodud tootenumber ja seerianumber, asub printeri tagaküljel.

    Tootenumbri ja seerianumbri kleebise asukoht


Printeri põhiandmed

Juhtpaneeli ülevaade
    MÄRKUS.

    Märgutulede tähendusi kirjeldatakse jaotises Juhtpaneeli märgutulede tähendus.

    HP LaserJet Professional P1100 seeria printer juhtpaneeli ülevaade

    HP LaserJet Professional P1100 seeria printer

    1
    Tähelepanu [image] indikaator: näitab, et printerikassetihoidiku luuk on avatud või on mõni muu tõrge.
    2
    Valmis [image] märgutuli: märgutuli Valmis põleb, kui printer on printimiseks valmis. Märgutuli Valmis vilgub, kui printer töötleb andmeid.

    HP LaserJet Professional P1100w seeria printer juhtpaneeli ülevaade

    HP LaserJet Professional P1100w seeria printer

    1
    Traadita võrgu [image] nupp: vajutage traadita side võrkude leidmiseks traadita võrgu nupule. Lisaks aktiveerib ja blokeerib see nupp traadita võrgunduse funktsiooni.
    2
    Traadita võrgu märgutuli: traadita võrgu märgutuli vilgub, kui printer otsib võrku. Traadita võrgu märgutuli põleb, kui printer on ühendatud traadita võrku.
    3
    Tähelepanu [image] indikaator: näitab, et printerikassetihoidiku luuk on avatud või on mõni muu tõrge.
    4
    Valmis [image] märgutuli: märgutuli Valmis põleb, kui printer on printimiseks valmis. Märgutuli Valmis vilgub, kui printer töötleb andmeid.
    5
    Tühistamise [image] nupp: vajutage printimistöö katkestamiseks tühistamisnupule. Konfiguratsioonilehe printimiseks vajutage nupule ja hoidke seda 5 sekundit all.


Windowsi tarkvara

Windowsi tarkvara
  • Toetatavad Windowsi operatsioonisüsteemid
  • Toetatavad Windowsi printeri draiverid
  • Prindiseadete prioriteet
  • Windowsi printeri draiveri seadete muutmine
  • Windowsi tarkvara eemaldamine
  • Toetatavad utiliidid (ainult traadita võrguprinteritel)


Windowsi tarkvara

Toetatavad Windowsi operatsioonisüsteemid

    Printeriga on kaasas tarkvara järgmiste Windows® operatsioonisüsteemide jaoks:

    ●
    Windows Vista (32-bitine ja 64-bitine)
    ●
    Windows XP (32-bitine ja 64-bitine)
    ●
    Windows 7
    ●
    Windows Server 2003 (32-bitine ja 64-bitine)

    Lisateavet Windows 2000 Serverilt Windows Serverile 2003 ülemineku, Windows Server 2003 funktsiooni Point and Print kasutamise või Windows Server 2003 terminaliteenuse ja printimise kohta leiate veebisaidilt www.microsoft.com.

    ●
    Windows Server 2008 (32-bitine ja 64-bitine)


Windowsi tarkvara

Toetatavad Windowsi printeri draiverid

    Tootega kaasneb Windowsi tarkvara, mis võimaldab arvutil tootega ühenduse luua. Seda tarkvara nimetatakse printeri draiveriks. Printeri draiverid annavad ligipääsu sellistele tootefunktsioonidele nagu väljaprint kohandatud formaadis paberile, dokumentide formaadi muutmine ja vesimärkide sisestamine.

    MÄRKUS.

    Kõige uuemad draiverid on saadaval veebisaidil www.hp.com/support/ljp1100series. Sõltuvalt Windowsil põhinevate arvutite konfiguratsioonist kontrollib printeri tarkvara installeerimisprogramm automaatselt arvuti ligipääsu Internetile uusimate draiverite hankimiseks.

    Lisaks printeri draiverile, mis installeeritakse HP Smart Install’i ajal või toote CD-lt, on veebis allalaadimiseks saadaval ka XML Paper Specification (XPS) draiver.


Windowsi tarkvara

Prindiseadete prioriteet

    Prindiseadete muutused prioritiseeritakse sõltuvalt muutuste tegemise kohast:

    MÄRKUS.

    Käskude ja dialoogibokside nimed võivad varieeruda sõltuvalt tarkvaraprogrammist.
    ●
    Dialoogiboks Page Setup (Lehekülje häälestus): Selle dialoogiboksi avamiseks klõpsake Page Setup (Lehekülje häälestus) või analoogilisel käsul töötava programmi menüüs File (Fail). Siin muudetud seaded alistavad mujal muudetud seaded.
    ●
    Dialoogikast Print (Prindi): Klõpsake käsul Print (Prindi), Print Setup (Printimisseadistus) vms menüüs File (Fail) programmis, millega töötate, et seda dialoogikasti avada. Seaded, mida muudetakse dialoogikastis Print (Prindi), on tavaliselt väiksema tähtsusega ega kirjuta üle neid, mida tehakse dialoogikastis Page Setup (Lehekülje seadistus).
    ●
    Dialoogikast Printer Properties (Printimissuvandid) (printeridraiver): Klõpsake Properties (Suvandid) dialoogikastis Print (Prindi), et printeridraiverit avada. Seaded, mida muudetakse dialoogikastis Printer Properties (Printimissuvandid), ei kirjuta tavaliselt üle seadeid, mida tehakse kusagil mujal printimistarkvaras. Suuremat osa printimissuvanditest saate muuta siin.
    ●
    Printeridraiveri vaikeseaded: Printeridraiveri vaikeseaded määravad kõigis prinditöödes kasutatavad seaded, kui just seadeid ei ole muudetud dialoogiboksides Page Setup (Lehekülje häälestus) Print (Prindi) või Printer Properties (Printeri atribuudid).


Windowsi tarkvara

Windowsi printeri draiveri seadete muutmine

    Kõikide printimistööde seadete muutmine kuni tarkvaraprogrammi sulgemiseni
    Kõikide printimistööde vaikesätete muutmine
    Printeri konfiguratsiooniseadete muutmine
    1.
    Klõpsake tarkvaraprogrammi menüüs File (Fail) suvandile Print (Prindi).
    2.
    Valige draiver ja klõpsake siis suvandile Properties (Atribuudid) või Preferences (Eelistused).
    Etapid võivad erineda; see on kõige tavalisem protseduur.
    1.
    Windows Vista ja Windows 7: Klõpsake Start, Control Panel (Juhtpaneel) ja seejärel klõpsake kategoorias Hardware and Sound (Riistvara ja heli) suvandile Printer.

    või

    Windows XP, Windows Server 2003 ja Windows Server 2008 (kasutades Start menüü vaikevaadet): Klõpsake Start (Alusta) ja siis Printers and Faxes (Printerid ja faksid).

    või

    Windows XP, Windows Server 2003 ja Windows Server 2008 (klassikalist Start menüü vaadet kasutades): Klõpsake Start, Settings (Seaded) ja seejärel Printers (Printerid).

    2.
    Paremklõpsake draiveri ikoonile ja valige siis Printing Preferences (Prindieelistused).
    1.
    Windows Vista ja Windows 7: Klõpsake Start, Control Panel (Juhtpaneel) ja seejärel klõpsake kategoorias Hardware and Sound (Riistvara ja heli) suvandile Printer.

    või

    Windows XP, Windows Server 2003 ja Windows Server 2008 (kasutades Start menüü vaikevaadet): Klõpsake Start (Alusta) ja siis Printers and Faxes (Printerid ja faksid).

    või

    Windows XP, Windows Server 2003 ja Windows Server 2008 (klassikalist Start menüü vaadet kasutades: Klõpsake Start, Settings (Seaded) ja seejärel Printers (Printerid).

    2.
    Paremklõpsake draiveri ikoonile ja valige siis Properties (Atribuudid).
    3.
    Klõpsake vahekaardile Device Settings (Seadme sätted).


Windowsi tarkvara

Windowsi tarkvara eemaldamine

Sellest jaotisest leiate järgmised teemad

  • Desinstalleerimisutiliidi kasutamine Windowsi tarkvara eemaldamiseks
  • Windowsi juhtpaneeli kasutamine tarkvara eemaldamiseks


Windowsi tarkvara

Desinstalleerimisutiliidi kasutamine Windowsi tarkvara eemaldamiseks

    1.
    Klõpsake nupule Start ja seejärel klõpsake menüüelementi Programs (Programmid) või All Programs (Kõik programmid).
    2.
    Klõpsake menüüelemendile HP ja seejärel menüüelemendile HP LaserJet Professional P1100 seeria printer.
    3.
    Klõpsake menüüelemendile Uninstall (Desinstalli) ja järgige seejärel tarkvara eemaldamiseks ekraanil kuvatavaid juhiseid.


Windowsi tarkvara

Windowsi juhtpaneeli kasutamine tarkvara eemaldamiseks
    Windows XP, Windows Server 2003 ja Windows Server 2008

    1.
    Klõpsake nupule Start, seejärel elemendile Control Panel (Juhtpaneel) ja siis klõpsake elemendile Add or Remove Programs (Programmide lisamine või eemaldamine).
    2.
    Leidke ja valige loendist toode.
    3.
    Tarkvara eemaldamiseks klõpsake nuppu Change/Remove (Muuda/eemalda).

    Windows Vista ja Windows 7

    1.
    Klõpsake nupule Start, elemendile Control Panel (Juhtpaneel) ja seejärel klõpsake elemendile Programs and Features (Programmid ja funktsioonid).
    2.
    Leidke ja valige loendist toode.
    3.
    Valige Uninstall/Change (Desinstalli/muuda).


Windowsi tarkvara

Toetatavad utiliidid (ainult traadita võrguprinteritel)

Sellest jaotisest leiate järgmised teemad

  • Sisseehitatud veebiserver


Windowsi tarkvara

Sisseehitatud veebiserver

    Printerisse sisseehitatud veebiserver tagab juurdepääsu teabele, mis puudutab printerit ja võrgutoiminguid. Nimetatud teave ilmub sellistes veebibrauserites nagu Microsoft Internet Explorer, Apple Safari või Firefox.

    Sisseehitatud veebiserver asub printeris. See ei ole laetud võrguserverisse.

    Sisseehitatud veebiserver annab seadmele liidese, mida võib kasutada igaüks, kellel on võrguühendusega arvuti ja standardne veebibrauser. Spetsiaalse tarkvara installeerimine ega konfigureermine ei ole vajalik, kuid arvutis peab olema toetatud veebibrauser. Sisseehitatud veebiserverisse pääsemiseks sisestage brauseri aadressiväljale seadme IP-aadress. (IP-aadressi leidmiseks printige konfiguratsioonilehekülg. Konfiguratsioonilehekülje printimise kohta leiate täpsema teabe jaotisest Teabelehtede printimine.)

    Sisseehitatud veebiserveri omaduste ja funktsioonide täieliku ülevaate leiate jaotisest HP sisseehitatud veebiserveri jaotised.


Printeri kasutamine operatsioonisüsteemiga Mac

Printeri kasutamine operatsioonisüsteemiga Mac
  • Mac'i tarkvara
  • Printimine Mac’iga


Printeri kasutamine operatsioonisüsteemiga Mac

Mac'i tarkvara

Sellest jaotisest leiate järgmised teemad

  • Toetatavad Macintoshi operatsioonisüsteemid
  • Toetatavad printeri draiverid Macintoshi operatsioonisüsteemile
  • Maci tarkvara eemaldamine
  • Prindisätete prioriteetsus operatsioonisüsteemis Mac
  • Printeri draiveri sätete muutmine operatsioonisüsteemis Macintosh
  • Tarkvara Mac'i arvutitele
  • Toetatavad Mac’i utiliidid (ainult traadita võrguprinteritel)


Printeri kasutamine operatsioonisüsteemiga Mac

Toetatavad Macintoshi operatsioonisüsteemid

    Printer toetab järgmisi Macintoshi operatsioonisüsteeme:

    ●
    Mac OS X v10.4, v10.5 ja v10.6
    MÄRKUS.

    Toetab PPC ja Intel® Core™ protsessoreid.


Printeri kasutamine operatsioonisüsteemiga Mac

Toetatavad printeri draiverid Macintoshi operatsioonisüsteemile

    HP LaserJeti tarkvara installeerija võimaldab kasutada faile PostScript® Printer Description (PPD), CUPS-draiverit ja HP printeri utiliite operatsioonisüsteemiga Mac OS X. HP printeri PPD-failid koos CUPS-draiveriga pakuvad printimise täisfunktsionaalsust ja juurdepääsu HP printeri eriomadustele.


Printeri kasutamine operatsioonisüsteemiga Mac

Maci tarkvara eemaldamine

    Kasutage tarkvara eemaldamiseks desinstallimise utiliiti.

    1.
    Sirvige järgmist kausta:

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    Topeltklõpsake faili HP Uninstaller.app.
    3.
    Klõpsake nuppu Continue (Jätka) ja järgige tarkvara eemaldamiseks ekraanil kuvatavaid juhiseid.


Printeri kasutamine operatsioonisüsteemiga Mac

Prindisätete prioriteetsus operatsioonisüsteemis Mac

    Prindiseadete muudatused prioritiseeritakse vastavale sellele, kus muudatused tehti.

    MÄRKUS.

    Käskude ja dialoogiakende nimed võivad erineda sõltuvalt teie tarkvaraprogrammist.
    ●
    Dialoogiaken Page Setup (Lehekülje häälestus): klõpsake selle dialoogiakna avamiseks käsku Page Setup (Lehekülje häälestus) või sarnast käsku töösoleva programmi menüüs File (Fail). Siin muudetud seaded võivad alistada mujal muudetud seaded.
    ●
    Dialoogiaken Print (Prindi): klõpsake selle dialoogiakna avamiseks käsku Print (Prindi), Print Setup (Printimise häälestus) või töösoleva programmi menüü File (Fail) sarnast käsku. Dialoogiaknas Print (Prindi) muudetud sätetel on madalam prioriteet ja need ei kirjuta üle dialoogiaknas Page Setup (Lehekülje häälestus) tehtud muudatusi.
    ●
    Printeri draiveri vaikesätted: printeri draiveri vaikesätted määravad ära kõigis printimistöödes kasutatavad sätted, välja arvatud juhul, kui sätteid muudetakse dialoogiakendes Page Setup (Lehekülje häälestus) või Print (Prindi).


Printeri kasutamine operatsioonisüsteemiga Mac

Printeri draiveri sätete muutmine operatsioonisüsteemis Macintosh

    Kõikide printimistööde seadete muutmine kuni tarkvaraprogrammi sulgemiseni
    Kõigi printimistööde vaikesätete muutmine
    Printeri konfiguratsiooniseadete muutmine
    1.
    Klõpsake menüüs File (Faili) suvandile Print (Prindi).
    2.
    Muutke erinevates menüüdes soovitud sätteid.
    1.
    Klõpsake menüüs File (Fail) suvandile Print (Prindi).
    2.
    Muutke erinevates menüüdes soovitud sätteid.
    3.
    Avage menüü Presets (Algseaded), klõpsake Save as (Salvesta nimega) ja tippige algseade jaoks nimi.
    Need sätted salvestatakse menüüsse Presets (Algseaded). Uue seadistuse kasutamiseks tuleb salvestatud algseadistus valida iga kord, kui te programmi avate ja prindite.
    Mac OS X v10.4
    1.
    Klõpsake Apple'i menüüs System Preferences (Süsteemieelistused) ja seejärel Print & Fax (Prindi ja faksi).
    2.
    Klõpsake Printer Setup (Printeri seadistus).
    3.
    Klõpsake menüüd Installable Options (Installitavad suvandid).
    Mac OS X v10.5 ja v10.6
    1.
    Klõpsake Apple'i menüüs System Preferences (Süsteemieelistused) ja seejärel Print & Fax (Prindi ja faksi).
    2.
    Klõpsake Options & Supplies (Suvandid ja tarvikud).
    3.
    Klõpsake menüül Driver (Draiver).
    4.
    Valige loendist draiver ja konfigureerige installitud suvandid.


Printeri kasutamine operatsioonisüsteemiga Mac

Tarkvara Mac'i arvutitele

Sellest jaotisest leiate järgmised teemad

  • HP printeri utiliit Macile
  • Tarkvara installimine Maci arvutitele traadita võrgus


Printeri kasutamine operatsioonisüsteemiga Mac

HP printeri utiliit Macile

    HP LaserJeti utiliiti kasutatakse Maci arvutist prinditeabe lehtede printimiseks ja automaatse väljalülituse sätete muutmiseks.

    HP LaserJeti utiliidi avamiseks teostage alljärgnev protseduur.

    ▲
    Avage prindijärjekord ja klõpsake seejärel ikooni Utility (Utiliit).


Printeri kasutamine operatsioonisüsteemiga Mac

Tarkvara installimine Maci arvutitele traadita võrgus

    Enne tootetarkvara installimist veenduge, et toode ei ole kaabelvõrku ühendatud.

    MÄRKUS.

    Toote traadita võrgus installimiseks peab teil olema Mac OS X V10.6.

    Toote ühendamiseks arvutiga traadita võrgus toimige järgmiselt.

    1.
    Avage ekraanil rakendus Finder.
    2.
    Klõpsake ikooni Applications (Rakendused), avage topeltklõpsuga System Preferences (Süsteemi eelistused) ning klõpsake Print & Fax (Prindi ja faksi).
    3.
    Avage Print Queue (Printimise järjekord), klõpsake Printer Setup (Printeri seadistus) ning vahekaarti Utility (Utiliit), seejärel klõpsake Open Printer Utility (Ava printeriutiliit).
    4.
    Klõpsake nuppu HTMLConfig.
    5.
    Klõpsake vahekaarti Networking (Võrgundus) ja seejärel klõpsake vasakpoolses loendis Wireless (Traadita võrk).
    6.
    Kommunikatsioonirežiimi (Communication Mode) alt klõpsake Infrastructure, valige võrgu nimi (SSID) loendist Available Network Names ja seejärel klõpsake nuppu <<.
    7.
    Autentimise (Authentication) alt hüpikmenüüst Security Mode (Turvarežiim) klõpsake WEP.
    8.
    Sisestage WEP-võti ja klõpsake Apply (Rakenda).
    9.
    Kinnitamiseks klõpsake märkeruudus OK.
    10.
    Sulgege aknad HTML Config ja Print Queue.
    11.
    Aknas Print & Fax (Prindi ja faksi) valige USB (loendis koos tootemudeliga) ja siis klõpsake miinusmärgi nuppu -.
    12.
    Kui ilmub aken printerite loendiga, valige suvand Bonjour (loendis koos tootemudeliga) ja siis klõpsake Add (Lisa).


Printeri kasutamine operatsioonisüsteemiga Mac

Toetatavad Mac’i utiliidid (ainult traadita võrguprinteritel)

Sellest jaotisest leiate järgmised teemad

  • Sisseehitatud veebiserver


Printeri kasutamine operatsioonisüsteemiga Mac

Sisseehitatud veebiserver

    Võrguprinterid on varustatud sisseehitatud veebiserveriga, mis tagab juurdepääsu printerit ja võrgutoiminguid puudutavale teabele. Nimetatud teave ilmub veebibrauseris nagu Microsoft Internet Explorer, Netscape Navigator, Apple Safari või Firefox.

    Sisseehitatud veebiserver asub printeris. See ei ole laetud võrguserverisse.

    Sisseehitatud veebiserver annab seadmele liidese, mida saab kasutada igaüks, kel on võrku ühendatud arvuti ja standardne veebibrauser. Spetsiaalse tarkvara installeerimine ega konfigureerimine ei ole vajalik, kuid arvutis peab olema toetatav veebibrauser. Sisseehitatud veebiserverisse pääsemiseks sisestage brauseri aadressiväljale seadme IP-aadress. (IP-aadressi leidmiseks printige konfiguratsioonilehekülg.)


Printeri kasutamine operatsioonisüsteemiga Mac

Printimine Mac’iga

Sellest jaotisest leiate järgmised teemad

  • Looge ja kasutage Macintoshi prindieelseadistusi
  • Muutke dokumentide suurust või printige kohandatud suurusega paberile
  • Printige kaanelehekülg
  • Printige Macintoshis ühele paberilehele mitu lehekülge
  • Kahepoolne printimine (dupleksprintimine)


Printeri kasutamine operatsioonisüsteemiga Mac

Looge ja kasutage Macintoshi prindieelseadistusi

    Kasutage prindieelseadistusi, et salvestada printeridraiveri praegused seaded korduvkasutuseks.

    Looge prindieelseadistus

    1.
    File (faili) menüüs klõpsake Print (prindi) peale.
    2.
    Valige draiver.
    3.
    Valige printimisseaded.
    4.
    Klõpsake Presets (eelseadistused) kastis Save As... (salvesta nimega) ja andke eelseadistusele nimi.
    5.
    Klõpsake OK peale.

    Kasutage prindieelseadistusi

    1.
    File (faili) menüüs klõpsake Print (prindi) peale.
    2.
    Valige draiver.
    3.
    Valige kastis Presets (eelseadistused) prindieelseadistus, mida tahate kasutada.

    MÄRKUS.

    Printeridraiveri vaikeseadete kasutamiseks valige Standard.


Printeri kasutamine operatsioonisüsteemiga Mac

Muutke dokumentide suurust või printige kohandatud suurusega paberile

    Te saate dokumenti skaleerida, et seda erineva suurusega paberile mahutada.

    1.
    File (faili) menüüs klõpsake Print (prindi) peale.
    2.
    Avage Paper Handling (paberikäsitsuse) menüü.
    3.
    Destination Paper Size (paberi lõppsuuruse määramise) alas valige Scale to fit paper size (skaleeri paberi suurusele vastvaks) ning valige siis rippmenüüst paberi suurus.
    4.
    Kui soovite kasutada ainult dokumendist väiksemat paberit, valige Scale down only (skaleeri ainult väiksemaks).


Printeri kasutamine operatsioonisüsteemiga Mac

Printige kaanelehekülg

    Te võite printida oma dokumendi jaoks eraldi kaanelehekülje, kus on sõnum (nt "konfidentsiaalne").

    1.
    File (faili) menüüs klõpsake Print (prindi) peale.
    2.
    Valige draiver.
    3.
    Avage menüü Cover Page (Kaanelehekülg) ning seejärel valige selle printimine kas Before Document (Enne dokumenti) või After Document (Pärast dokumenti).
    4.
    Menüüst Cover Page Type (Kaanelehekülje tüüp) valige kaaneleheküljele prinditav teade.
    MÄRKUS.

    Tühja kaanelehekülje printimiseks valige Standard (standardne) Cover Page Type (kaanelehekülje tüübiks).


Printeri kasutamine operatsioonisüsteemiga Mac

Printige Macintoshis ühele paberilehele mitu lehekülge

    Ühele paberilehele võib printida enam kui ühe lehekülje. Selle omaduse tõttu on võimalik säästlikult mustandi lehekülgi printida.

    Mitu lehekülge lehel

    1.
    File (faili) menüüs klõpsake Print (prindi) peale.
    2.
    Valige draiver.
    3.
    Avage menüü Layout (Paigutus).
    4.
    Pages per Sheet (lehekülge lehe kohta) kõrvalt valige igale lehele printida soovitud lehekülgede arv (1, 2, 4, 6, 9 või 16).
    5.
    Layout Direction (paigutuse suuna) kõrvalt valige lehele prinditavate lehekülgede järjekord ja asetus.
    6.
    Borders (äärte) kõrvalt valige sellist tüüpi äär, mis prinditakse iga lehekülje ümber.


Printeri kasutamine operatsioonisüsteemiga Mac

Kahepoolne printimine (dupleksprintimine)

Sellest jaotisest leiate järgmised teemad

  • Mõlemale poole käsitsi printimine


Printeri kasutamine operatsioonisüsteemiga Mac

Mõlemale poole käsitsi printimine

    1.
    Sisestage söötesalve printimistöö teostamiseks piisavalt paberit. Kui te kasutate eripaberit (näiteks kirjaplanki), asetage see salve nii, et esikülg oleks allpool.
    2.
    Klõpsake menüüs File (Fail) suvandile Print (Prindi).
    3.
    Mac OS X v10.4: Valige ripploendist Layout (Paigutus) element Long-edged binding (Köitmine pikemast servast) või element Short-edged binding (Köitmine lühemast servast).

    või

    Mac OS X v10.5 ja v10.6: Klõpsake märkeruudule Two-sided (Kahepoolne).

    4.
    Klõpsake Print (Prindi). Järgige arvuti ekraanil avaneva dialoogiakna juhiseid, enne kui asetate väljalaskesalve prinditud virna teise poole printimiseks söötesalve.
    5.
    Minge printeri juurde ja eemaldage kõik salves olevad tühjad lehed.
    6.
    Võtke väljastussalvest prinditud lehtede virn ja sisestage seejärel virn söötesalve nii, et prinditud külg oleks allpool ja ülaserv printeri pool.
    7.
    Printimistöö lõpuleviimiseks vajutage arvutis nupule Continue (Jätka).


Printeri ühendamine

Printeri ühendamine
  • Toetatavad võrgu operatsioonisüsteemid (ainult traadita võrguprinteritel)
  • USB-ühendus
  • Võrguühendus (ainult traadita võrguprinteritel)


Printeri ühendamine

Toetatavad võrgu operatsioonisüsteemid (ainult traadita võrguprinteritel)

    Printer toetab infrapunaühendusega printimist järgnevate operatsioonisüsteemide korral:

    ●
    Windows Vista (32-bitine ja 64-bitine)
    ●
    Windows XP (32-bitine ja 64-bitine)
    ●
    Windows 7
    ●
    Windows Server 2003 (32-bitine ja 64-bitine)
    ●
    Windows Server 2008 (32-bitine ja 64-bitine)
    ●
    Mac OS X v10.4, v10.5 ja v10.6


Printeri ühendamine

USB-ühendus

See seade toetab Hi-Speed USB 2.0 ühendust. Te peate kasutama A-B tüüpi USB-kaablit, mis ei ole pikem kui 2 meetrit (6,56 jalga).

Sellest jaotisest leiate järgmised teemad

  • HP Smart Install
  • Installeerimine CD-lt


Printeri ühendamine

HP Smart Install
    MÄRKUS.

    Seda installeerimistüüpi toetab ainult operatsioonisüsteem Windows.

    HP Smart Install võimaldab teil installeerida printeri draiverit ja tarkvara, ühendades printeri arvutiga USB-kaabli abil.

    MÄRKUS.

    HP Smart Install’i ajal ei ole vajalik installeerimise CD. Ärge sisestage tarkvara installeerimise CD-plaati arvuti kettaseadmesse.

    1.
    Lülitage printer sisse.
    2.
    Ühendage USB-kaabel.
    3.
    HP Smart Install programm peaks automaatselt käivituma. Järgige tarkvara installeerimiseks ekraanile kuvatavaid juhiseid.
    ●
    Kui HP Smart Install programm ei käivitu automaatselt, võib AutoPlay arvutis blokeeritud olla. Programmi käivitamiseks otsige arvutist üles HP Smart Install’i draiv ja topeltklõpsake sellel. Kui te ei leia HP Smart Install’i draivi, kasutage tarkvara installeerimiseks printeri installeerimise CD-plaati.
    ●
    Kui programm palub teil valida ühenduse tüüp, valige selline, mida hakkate pärast printeri installeerimist printimiseks kasutama.


Printeri ühendamine

Installeerimine CD-lt

    1.
    Sisestage tarkvara installeerimise CD arvuti kettaseadmesse.
    MÄRKUS.

    Ärge ühendage USB-kaablit enne, kui teil seda teha palutakse.
    2.
    Kui installeerimisprogramm ei käivitu automaatselt, sirvige CD sisu ja käivitage fail SETUP.EXE.
    3.
    Järgige tarkvara installeerimiseks ekraanile kuvatavaid juhiseid.

    Kui te kasutate tarkvara installeerimiseks CD-plaati, saate valida järgnevate installeerimistüüpide vahel:

    ●
    Lihtinstalleerimine (soovitatud)

    Teil ei paluta vaikesätetega nõustuda ega neid muuta ning te nõustute automaatselt tarkvara litsentsilepinguga.

    ●
    Täiustatud installeerimine

    Teil palutakse vaikesätetega nõustuda või neid muuta.


Printeri ühendamine

Võrguühendus (ainult traadita võrguprinteritel)

Printer saab luua ühenduse traadita võrkudega.

Sellest jaotisest leiate järgmised teemad

  • Toetatavad võrguprotokollid
  • Printeri installeerimine traadita võrku HP Smart Install programmiga
  • Printeri installeerimine traadita võrku tarkvara CD-plaadiga
  • Tarkvara installeerimine juba võrgus oleva printeri jaoks
  • Traadita võrdõigusvõrku (ad-hoc võrku) installeerimine
  • Printeri traadita ühenduse seadme väljalülitamine
  • Võrguprinteri konfigureerimine


Printeri ühendamine

Toetatavad võrguprotokollid

    Võrgufunktsioonidega printeri võrku ühendamiseks on teil vaja võrku, mis kasutab ühte alljärgnevatest protokollidest.

    ●
    TCP/IP (IPv4 või IPv6)
    ●
    Port 9100
    ●
    LPR
    ●
    DHCP
    ●
    AutoIP
    ●
    SNMP
    ●
    Bonjour
    ●
    SLP
    ●
    WSD
    ●
    NBNS


Printeri ühendamine

Printeri installeerimine traadita võrku HP Smart Install programmiga
    MÄRKUS.

    Seda installeerimistüüpi toetab ainult operatsioonisüsteem Windows.

    HP Smart Install võimaldab teil installeerida printeri draiverit ja tarkvara, ühendades printeri arvutiga USB-kaabli abil. Kui printer on olnud eelnevalt võrku installeeritud, lähtestage traadita võrgu vaikesätted. Vaadake jaotist Traadita võrgu vaikesätete taastamine.

    MÄRKUS.

    HP Smart Install’i ajal ei ole vajalik installeerimise CD. Ärge sisestage tarkvara installeerimise CD-plaati arvuti kettaseadmesse.

    1.
    Lülitage printer sisse ja seejärel ühendage see USB-kaabli abil arvutiga. Installeerimisprogramm peaks automaatselt käivituma.

    ●
    Kui HP Smart Install programm ei käivitu automaatselt, võib AutoPlay arvutis blokeeritud olla. Programmi käivitamiseks otsige arvutist üles HP Smart Install’i draiv ja topeltklõpsake sellel. Kui te ei leia HP Smart Install’i draivi, kasutage tarkvara installeerimiseks printeri installeerimise CD-plaati.
    ●
    Kui programm palub teil valida ühenduse tüüp, valige selline, mida hakkate pärast printeri installeerimist printimiseks kasutama.
    2.
    Järgige printeri installeerimise lõpuleviimiseks ekraanil kuvatavaid juhiseid.
    3.
    Kui te soovite pärast installeerimise lõpetamist kontrollida, kas printeril on võrgu IP-aadress, printige välja konfiguratsioonileht. Vajutage ja hoidke all printeri tühistusnuppu [image], kuni Valmis [image] märgutuli hakkab vilkuma ning vabastage seejärel nupp, et printida välja konfiguratsioonileht.


Printeri ühendamine

Printeri installeerimine traadita võrku tarkvara CD-plaadiga

    1.
    Sisestage tarkvara-CD arvuti kettaseadmesse.

    Kui installeerimisprogramm ei käivitu automaatselt, sirvige CD sisu ja käivitage fail SETUP.EXE.

    2.
    Printeri installeerimise lõpuleviimiseks järgige ekraanil kuvatavaid juhiseid.
    3.
    Kui te soovite pärast installeerimise lõpetamist kontrollida, kas printeril on võrgu IP-aadress, printige välja konfiguratsioonileht. Vajutage ja hoidke all printeri tühistusnuppu [image], kuni Valmis [image] märgutuli hakkab vilkuma ning vabastage seejärel nupp, et printida välja konfiguratsioonileht.


Printeri ühendamine

Tarkvara installeerimine juba võrgus oleva printeri jaoks

    Kui printer on olnud eelnevalt installeeritud võrguarvutisse (nii, et printeril juba on IP-aadress), ja te soovite printeri draiverit installeerida teise arvutisse, järgige alljärgnevaid juhiseid.

    1.
    Avage arvutis HP sisseehitatud veebiserver. Vaadake jaotist HP sisseehitatud veebiserveri avamine võrguühendust kasutades.
    2.
    Klõpsake vahekaardile HP Smart Install.
    3.
    Klõpsake nupule Download (Allalaadimine).
    4.
    Printeri installeerimise lõpuleviimiseks järgige ekraanil kuvatavaid juhiseid.


Printeri ühendamine

Traadita võrdõigusvõrku (ad-hoc võrku) installeerimine

    Printerit saab arvutisse traadita installeerida võrdõigusvõrku (ad-hoc võrku) installeerimise kaudu.

    1.
    Lülitage printer sisse ja taastage seejärel võrgusätted.
    2.
    Printige välja konfiguratsioonileht (vaadake jaotist Konfiguratsioonileht), ja otsige osast Võrguinfo võrgu nimi (SSID).
    3.
    Värskendage arvuti traadita võrguühenduste loend ning klõpsake seejärel printeri võrgu nimel (SSID) ja looge sellega ühendus.
    4.
    Mõne minuti pärast printige välja konfiguratsioonileht ja leidke seejärel sellelt printeri IP-aadress.
    5.
    Avage arvutis veebibrauser, sisestage aadressiaknasse printeri IP-aadress ja vajutage seejärel HP sisseehitatud veebiserveri avamiseks sisestusklahvile Enter.
    6.
    Klõpsake printeri tarkvara installeerimiseks vahekaardile HP Smart Install ja seejärel nupule Download (Allalaadimine).

    Alljärgnevatel joonistel tuuakse välja võrdõigusvõrgu ja infrastruktuurivõrgu ühenduste vahelised erinevused.

    Võrdõigusvõrk
    Infrastruktuurivõrk
    Näide võrdõigusvõrgust
    Näide infrastruktuurivõrgust


Printeri ühendamine

Printeri traadita ühenduse seadme väljalülitamine

    Kui te soovite printerit traadita võrgust lahti ühendada, võite välja lülitada printeri traadita ühenduse seadme.

    1.
    Vajutage printeri juhtpaneelil traadita võrgu nupule ja hoidke seda kauem kui 5 sekundit all.
    2.
    Veendumaks, et traadita ühenduse seade on välja lülitatud, printige välja konfiguratsioonileht ja kontrollige sellelt, kas printeri IP-aadress on 0.0.0.0.


Printeri ühendamine

Võrguprinteri konfigureerimine

Sellest jaotisest leiate järgmised teemad

  • Traadita side konfigureerimise utiliidi kasutamine
  • Traadita võrgu vaikesätete taastamine
  • Vaadake või muutke võrguseadeid
  • Seadke või vahetage võrgu salasõna
  • IP-aadress
  • Ühenduskiiruse seadistus


Printeri ühendamine

Traadita side konfigureerimise utiliidi kasutamine

    Kasutage traadita side konfigureerimise utiliiti, et seadistada printer traadita võrgus printimiseks.

    1.
    Ühendage traadita võrguprinter USB-kaabli abil arvutiga.
    2.
    Klõpsake nupule Start ja seejärel klõpsake menüüelementi Programs (Programmid) või All Programs (Kõik programmid).
    3.
    Klõpsake menüüelemendile HP ja seejärel menüüelemendile HP LaserJet Professional P1100 seeria printer.
    4.
    Klõpsake menüüelemendile Wireless Configuration (Traadita side konfigureerimine).
    5.
    Järgige ekraanil kuvatavaid juhiseid, et konfigureerida printerit traadita võrgus printimiseks.


Printeri ühendamine

Traadita võrgu vaikesätete taastamine

    1.
    Lülitage printer välja.
    2.
    Vajutage ja hoidke all traadita võrgu nuppu [image] ja tühistamisnuppu [image] ning lülitage seejärel printer sisse.
    3.
    Hoidke nuppe all, kuni kõik märgutuled hakkavad üheaegselt vilkuma ning vabastage seejärel nupud.


Printeri ühendamine

Vaadake või muutke võrguseadeid

    IP-konfiguratsiooniseadete vaatamiseks või muutmiseks kasutage sisseehitatud veebiserverit.

    1.
    Printige konfiguratsiooni leht ja leidke IP-aadress.
    ●
    Kui kasutate IPv4 protokolli, siis sisaldab IP-aadress ainult numbreid. See on sellises vormingus:

    xxx.xxx.xxx.xxx
    ●
    Kui kasutate IPv6, on IP aadress kuueteistkümnend-kombinatsioon tähemärkidest ja numbritest. Sellel on järgnevaga sarnane formaat:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Sisseehitatud veebiserveri avamiseks sisestage veebibrauseri aadressireale IP-aadress.
    3.
    Klõpsake vahekaardil Networking (Võrgundus), et näha võrguinformatsiooni. Võite seadeid vajadusel muuta.


Printeri ühendamine

Seadke või vahetage võrgu salasõna

    Kasutage sisseehitatud veebiserverit võrgu salasõna seadmiseks või olemasoleva salasõna muutmiseks.

    1.
    Avage sisseehitatud veebiserver, klõpsake vahekaardil Võrgundus ja seejärel lingil Parool.
    MÄRKUS.

    Kui salasõna on juba seatud, kästakse teil see sisestada. Trükkige salasõna ja klõpsake nupule Rakenda.

    2.
    Sisestage uus parool kastidesse Parool ja Kinnita parool.
    3.
    Parooli salvestamiseks klõpsake akna allosas nupule Rakenda.


Printeri ühendamine

IP-aadress

    Printeri IP-aadressi saab seadistada käsitsi või konfigureerida automaatselt, kasutades protokolle DHCP, BootP, või AutoIP.

    Kasutage IP-aadressi käsitsi muutmiseks HP sisseehitatud veebiserverit.

    1.
    Avage HP sisseehitatud veebiserver ja klõpsake seejärel vahekaardile Võrgundus.
    2.
    Klõpsake navigeerimispaanil lingile IPv4 Configuration (IPv4 konfiguratsioon) või lingile IPv6 Configuration (IPv6 konfiguratsioon).
    3.
    Klõpsake sektsioonis IP Address Configuration (IP-aadressi konfiguratsioon) valikule Manual IP (Manuaalne IP).
    4.
    Sisestage nõutud andmed akendesse Manual IP Address (Manuaalne IP-aadress), IP Subnet Mask (IP alamvõrgu mask) ja Manual Default Gateway (Manuaalne vaikelüüs).
    5.
    Klõpsake nupule Rakenda.


Printeri ühendamine

Ühenduskiiruse seadistus

    HP sisseehitatud veebiserveri vahekaarti Võrgundus kasutades saate vajadusel seadistada ühenduskiirust. Sätted asuvad lehel Advanced (Täpsemalt).

    Valed muudatused ühenduskiiruse sätetes võivad takistada printeri ja teiste võrguseadmete vahelist andmesidet. Enamikel juhtudel jätke printer automaatrežiimile. Muutused võivad esile kutsuda printeri välja ja seejärel sisse lülitumise. Muutke sätteid ainult siis, kui printer on jõudeolekus.


Paber- ja prindikandjad

Paber- ja prindikandjad
  • Paberi ja prindikandjate kasutamine
  • Eripaberi või prindikandjate kasutamise juhised
  • Printeri draiveri kohandamine kandja tüübi ja formaadiga
  • Toetatavad paberiformaadid
  • Toetatavad paberitüübid ja salve mahutavus
  • Paberi paigutus salvede laadimisel
  • Paberisalvede laadimine


Paber- ja prindikandjad

Paberi ja prindikandjate kasutamine

    See toode toetab mitut valikut paberit ja muid prindikandjaid vastavalt selles kasutusjuhendis olevatele juhistele. Neid juhiseid mittejärgiv paber või prindikandja võib põhjustada halba trükikvaliteeti, suurendada ummistusi ja toote enneaegset kulumist.

    Parimate tulemuste saamiseks kasutage ainult HP kaubamärgiga laserprinteritele mõeldud või mitmeotstarbelist paberit ja prindikandjaid. Ärge kasutage tindiprinterite jaoks mõeldud paberit või prindikandjat. Hewlett-Packard Company ei soovita kasutada muu kaubamärgiga tooteid, sest HP ei saa tagada nende kvaliteeti.

    Võimalik, et paber vastab kõigile selles juhendis toodud nõuetele, kuid prindikvaliteet pole siiski rahuldav. Põhjuseks võib olla vale käsitsemine, sobimatu temperatuur ja/või niiskus, samuti muud asjaolud, mida Hewlett-Packard ei saa kontrollida.

    ETTEVAATUST.

    Hewlett-Packardi spetsifikatsioonile mittevastava paberi või prindikandja kasutamine võib põhjustada printeri rikke, mille tõttu printerit tuleb remontida. Sellist remonti ei tehta Hewlett-Packardi garantiitingimuste ega hoolduslepingute korras.


Paber- ja prindikandjad

Eripaberi või prindikandjate kasutamise juhised

    See toode toetab spetsiaalsele kandjale printimist. Järgige järgmisi juhiseid rahuldavate tulemuste saamiseks. Spetsiaalse paberi või prindikandja kasutamisel määrake kindlasti printeridraiveris tüüp ja formaat parimate tulemuste saamiseks.

    ETTEVAATUST.

    HP LaserJeti tooted kasutavad kuumuteid, et siduda kuivad tooneri osakesed paberile väga täpsete punktidena. HP laserpaber on loodud selles ülimas kuumuses vastu pidama. Tindiprinteri paberi kasutamine võib toodet kahjustada.

    Kandjatüüp
    Tehke
    Ärge
    Ümbrikud
    ●
    Hoidke ümbrikke sirgelt.
    ●
    Kasutage ümbrikke, mille kinnis ulatub ümbriku nurgani.
    ●
    Kasutage eemaldatava klapiga ümbrikke, mille kasutamine on laserprinterites lubatud.
    ●
    Ärge kasutage ümbrikke, mis on kas kortsus, kokku murtud, omavahel kokku kleepunud või muul moel kahjustatud.
    ●
    Ärge kasutage klambrite, klõpsude, akende ega voodriga ümbrikke.
    ●
    Ärge kasutage kleepribasid või muid sünteetilisi materjale.
    Sildid
    ●
    Kasutage ainult selliseid silte, mille vahelt ei paista siltide alusleht.
    ●
    Kasutage tasapinnalisis kleebiseid.
    ●
    Kasutage ainult terveid sildilehti.
    ●
    Ärge kasutage kortsus, õhumullidega või kahjustatud silte.
    ●
    Ärge printige poolikutele sildilehtedele.
    Kiled
    ●
    Kasutage ainult laserprinteritele mõeldud kilesid.
    ●
    Asetage kiled pärast printimist tasasele pinnale.
    ●
    Ärge kasutage printeri kilesid, mis pole mõeldud laserprinterites kasutamiseks.
    Kirjaplangid või trükitud vormid
    ●
    Kasutage ainult kirjaplanke või vorme, mis on mõeldud laserprinterites kasutamiseks.
    ●
    Ärge kasutage reljeefse pinnaga ega metalseid kirjaplanke.
    Raske paber
    ●
    Kasutage ainult sellise raskusega pabereid, mis on mõeldud laserprinterites kasutamiseks ning mis vastab selle toote tehnilistes andmetes toodud raskusele.
    ●
    Ärge kasutage raskemat paberit, kui on soovitatud selle toote kandjatele esitatavates nõuetes. Erandiks on HP kaubamärgiga paberi kasutamine, mis on saanud heakskiidu selles tootes kasutamiseks.
    Läik- või kriitpaber
    ●
    Kasutage ainult sellist läik- või kriitpaberit, mis on mõeldud laserprinterites kasutamiseks.
    ●
    Ärge kasutage läik- või kriitpaberit, mis on mõeldud kasutamiseks tindiprinterites.


Paber- ja prindikandjad

Printeri draiveri kohandamine kandja tüübi ja formaadiga

    Kandja valimine tüübi ja mõõtude alusel annab märkimisväärselt kõrgema trükikvaliteedi raske paberi, läikpaberi ja lüümikute korral. Vale seadistuse kasutamisega võib kaasneda mitterahuldav trükikvaliteet. Spetsiaalsete kandjate korral (näiteks kleebised või lüümikud) printige alati tüübi alusel. Ümbrikute puhul printige alati mõõtude järgi.

    MÄRKUS.

    Tarkvaraprogrammist sõltuvalt võivad järgnevad käsud ja dialoogiakende nimetused erineda.

    1.
    Klõpsake tarkvaraprogrammi menüü File (Fail) menüüelementi Print (Prindi).
    2.
    Valige draiver ja klõpsake seejärel nuppu Properties (Atribuudid) või Preferences (Eelistused).
    3.
    Klõpsake vahekaardile Paper/Quality (Paber/kvaliteet).
    4.
    Valige loendiboksis Type is (Tüüp) või Size is (Formaat) kasutatava kandja tüüp või mõõdud.
    5.
    Klõpsake nuppu OK.


Paber- ja prindikandjad

Toetatavad paberiformaadid

    Selles printeris saab kasutada eri suurusega pabereid ning mitmesuguseid muid kandjaid.

    MÄRKUS.

    Parima prinditulemuse saavutamiseks valige printeri draiveris enne printimist õige paberi formaat ja tüüp.

    Toetatavad paberi ja prindikandja mõõdud
    Mõõdud
    Mõõtmed
    Söötesalv
    Eelissöötesalv (ainult traadita võrguprinteritel)
    Letter
    216 x 279 mm
    kontrolltähis
    kontrolltähis
    Legal
    216 x 356 mm
    kontrolltähis
    kontrolltähis
    A4
    210 x 297 mm
    kontrolltähis
    kontrolltähis
    Executive
    184 x 267 mm
    kontrolltähis
    kontrolltähis
    A5
    148 x 210 mm
    kontrolltähis
    kontrolltähis
    A6
    105 x 148 mm
    kontrolltähis
    kontrolltähis
    B5 (JIS)
    182 x 257 mm
    kontrolltähis
    kontrolltähis
    16k
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    kontrolltähis
    kontrolltähis
    Võimalikud mõõdud
    Minimaalselt: 76 x 127 mm
    Maksimaalselt: 216 x 356 mm
    kontrolltähis
    kontrolltähis

    Toetatavad ümbrikud ja postkaardid
    Mõõdud
    Mõõtmed
    Söötesalv
    Eelissöötesalv (ainult traadita võrguprinteritel)
    Ümbrik #10
    105 x 241 mm
    kontrolltähis
    kontrolltähis
    Ümbrik DL
    110 x 220 mm
    kontrolltähis
    kontrolltähis
    Ümbrik C5
    162 x 229 mm
    kontrolltähis
    kontrolltähis
    Ümbrik B5
    176 x 250 mm
    kontrolltähis
    kontrolltähis
    Ümbrik Monarch
    98 x 191 mm
    kontrolltähis
    kontrolltähis
    Kahepoolne postkaart (JIS)
    148 x 200 mm
    kontrolltähis
    kontrolltähis


Paber- ja prindikandjad

Toetatavad paberitüübid ja salve mahutavus

Sellest jaotisest leiate järgmised teemad

  • Toetatavad paberi ja prindikandja tüübid
  • Salvede mahutavus


Paber- ja prindikandjad

Toetatavad paberi ja prindikandja tüübid

    Selle printeri toetatavate HP-paberite täieliku loetelu leiate veebisaidilt www.hp.com/support/ljp1100series.

    Paberi tüüp (printeri draiver)
    Söötesalv
    Eelissöötesalv (ainult traadita võrguprinteritel)
    Paber, sealhulgas alljärgnevad tüübid:
    ●
    Tavaline paber
    ●
    Veläänpaber
    ●
    Teisene taastoodetud paber
    kontrolltähis
    kontrolltähis
    Kare
    kontrolltähis
    kontrolltähis
    Ümbrik
    kontrolltähis
    kontrolltähis
    Kleebised
    kontrolltähis
    kontrolltähis
    Kartong
    kontrolltähis
    kontrolltähis
    Kile
    kontrolltähis
    kontrolltähis
    Postkaardid
    kontrolltähis
    kontrolltähis


Paber- ja prindikandjad

Salvede mahutavus

    Sööte- või väljastussalv
    Paberi tüüp
    Tehnilised andmed
    Arv
    Söötesalv
    Paber
    Vahemik:
    60 g/m2 dokumendipaber kuni 163 g/m2 dokumendipaber
    150 lehte 75 g/m2 dokumendipaberit
    Ümbrikud
    60 g/m2 dokumendipaber kuni 90 g/m2 dokumendipaber
    Kuni 10 ümbrikut
    Lüümikud
    Vähemalt 0,13 mm paksune
    Kuni 75 lüümikut
    Väljastussalv
    Paber
    Vahemik:
    60 g/m2 dokumendipaber kuni 163 g/m2 dokumendipaber
    Kuni 125 lehte 75 g/m2 dokumendipaberit
    Ümbrikud
    Vähem kui 60 g/m2 dokumendipaber kuni 90 g/m2 dokumendipaber
    Kuni 10 ümbrikku
    Kiled
    Vähemalt 0,13 mm paksune
    Kuni 75 lüümikut


Paber- ja prindikandjad

Paberi paigutus salvede laadimisel

    Kui kasutate paberit, mille puhul on vajalik kindel paigutusviis, asetage see salve vastavalt alljärgnevas tabelis toodud informatsioonile.

    Paberi tüüp
    Paberi laadimine
    Blankett või kirjaplank
    ●
    Prinditav pool peal
    ●
    Ülaserv printeri pool
    Eelaugustatud
    ●
    Prinditav pool peal
    ●
    Augud printeri vasakul poolel
    Ümbrik
    ●
    Prinditav pool peal
    ●
    Vasakpoolne lühem serv printeri pool


Paber- ja prindikandjad

Paberisalvede laadimine
ETTEVAATUST.

Kui püüate printida kortsus, volditud või muul moel kahjustatud kandjale, võib tekkida ummistus. Lisateavet leiate jaotisest Ummistuste kõrvaldamine.

Sellest jaotisest leiate järgmised teemad

  • Eelissöötesalv
  • Söötesalv


Paber- ja prindikandjad

Eelissöötesalv

    Eelissöötesalve mahub kuni kümme paberilehte või üks ümbrik, üks kile, üks kleebiste leht või üks kartong. Asetage kandja salve ülemine serv eespool ja prinditav külg pealpool. Ummistuste ja kandja nihkumise vältimiseks reguleerige enne kandjate laadimist alati külgmisi kandjajuhikuid.


Paber- ja prindikandjad

Söötesalv

Söötesalve mahub 150 lehte 75 g/m2 paberit või vähem raskema kandja lehti (paberivirna kõrgus kuni 15 mm).

Asetage kandja salve ülemine serv eespool ja prinditav külg pealpool. Ummistuste ja kandja nihkumise vältimiseks reguleerige alati nii külgmisi kui ka esimesi kandjajuhikuid.

MÄRKUS.

Kui te lisate uusi kandjaid, eemaldage kindlasti söötesalvest kõik kandjad ja seadke paberipakk ühtlaseks. See aitab vältida mitme lehe korraga söötmist ning sellest tingitud ummistusi printeris.

Sellest jaotisest leiate järgmised teemad

  • Salve reguleerimine lühikeste kandjate jaoks (ainult põhimudelid)


Paber- ja prindikandjad

Salve reguleerimine lühikeste kandjate jaoks (ainult põhimudelid)

    Kui prindite kandjale, mis on lühem kui 185 mm, kasutage söötesalve reguleerimiseks lühikeste kandjate pikendit.

    1.
    Eemaldage lühikeste kandjate pikendi söötesalve vasakus ääres olevast hoiukohast.

    Lühikeste kandjate pikendi eemaldamine

    2.
    Kinnitage pikendi reguleeritava kandjajuhiku külge.

    Lühikeste kandjate pikendi kinnitamine

    3.
    Sisestage kandjad printerisse (nii kaugele, kui need ulatuvad) ja nihutage seejärel reguleeritav kandjajuhik koos sellele kinnitatud pikendiga kandjate vastu.

    Lühikeste kandjate pikendi reguleerimine

    4.
    Pärast lühikeste kandjate printimist eemaldage lühikeste kandjate pikendi ning asetage see oma hoiukohta tagasi.


Prinditoimingud

Prinditoimingud
  • Printimistöö tühistamine
  • Printimine operatsioonisüsteemis Windows


Prinditoimingud

Printimistöö tühistamine

Te saate printimistöö katkestada, kasutades selleks tarkvaraprogrammi.

MÄRKUS.

Pärast printimistööst loobumist võib kõigi printimistööde tühistamiseks kuluda mitu minutit.

Sellest jaotisest leiate järgmised teemad

  • Printimistöö katkestamine juhtpaneelilt (ainult traadita võrguprinterid)
  • Printimistöö katkestamine tarkvaraprogrammist


Prinditoimingud

Printimistöö katkestamine juhtpaneelilt (ainult traadita võrguprinterid)

    ▲
    Vajutage juhtpaneelil asuvale tühistamisnupule [image].


Prinditoimingud

Printimistöö katkestamine tarkvaraprogrammist

    Printimistöö saatmisel avaneb arvuti ekraanil lühikeseks ajaks dialoogiaken, kus teil on võimalik printimistööd tühistada.

    Kui printerile saadetakse tarkvara kaudu mitu tööd, võidakse nad panna prindijärjekorda ootele (näiteks prindihalduris Windows Print Manager). Vaadake üksikasjalikke juhiseid arvutist printimistöö tühistamise kohta tarkvaraprogrammi dokumentatsioonist.

    Kui prinditöö on ootel prindijärjekorras või prindispuuleris, kustutage prinditöö sealt.

    1.
    Windows Vista ja Windows 7: Klõpsake Start, Control Panel (Juhtpaneel) ja seejärel klõpsake kategoorias Hardware and Sound (Riistvara ja heli) suvandile Printer.

    või

    Windows XP, Windows Server 2003 ja Windows Server 2008 (kasutades Start menüü vaikevaadet): Klõpsake Start, Settings (Seaded) ja seejärel Printers and Faxes (Printerid ja faksid).

    või

    Windows XP, Windows Server 2003 ja Windows Server 2008 (kasutades klassikalist Start menüü vaadet): Klõpsake Start, Settings (Seaded) ja seejärel Printers (Printerid).

    2.
    Topeltklõpsake prindijärjekorra või spuuleri avamiseks printerite loendis printeri nimel.
    3.
    Valige printimistöö, mida te soovite tühistada, paremklõpsake printimistööl ja klõpsake seejärel käsul Cancel (Tühista) või Delete (Kustuta).


Prinditoimingud

Printimine operatsioonisüsteemis Windows
MÄRKUS.

Tarkvaraprogrammist sõltuvalt võivad järgnevad käsud ja dialoogiakende nimetused erineda.

Sellest jaotisest leiate järgmised teemad

  • Windowsi printeri draiveri avamine
  • Abi printimisvõimaluste kohta operatsioonisüsteemis Windows
  • Prinditavate koopiate arvu muutmine operatsioonisüsteemis Windows
  • Värvilise teksti printimine mustvalgena operatsioonisüsteemis Windows
  • Kohandatud prindisätete salvestamine taaskasutamiseks operatsioonisüsteemis Windows
  • Trükikvaliteedi tõstmine operatsioonisüsteemis Windows
  • Esimese või viimase lehekülje teistsugusele paberile printimine operatsioonisüsteemis Windows
  • Dokumendi mastaapimine lehekülje mõõtmete järgi operatsioonisüsteemis Windows
  • Dokumendile vesimärgi lisamine operatsioonisüsteemis Windows
  • Printimine mõlemale lehepoolele (dupleksprintimine) operatsioonisüsteemis Windows
  • Brošüüri loomine operatsioonisüsteemis Windows
  • Mitme lehekülje ühele lehele printimine operatsioonisüsteemis Windows
  • Lehekülje suuna valimine operatsioonisüsteemis Windows
  • Kasutage HP ePrinti


Prinditoimingud

Windowsi printeri draiveri avamine

    1.
    Klõpsake tarkvaraprogrammi menüüs File (Fail) suvandit Print (Prindi).
    2.
    Valige printer ja klõpsake käsku Properties (Atribuudid) või Preferences (Eelistused).


Prinditoimingud

Abi printimisvõimaluste kohta operatsioonisüsteemis Windows

    Printeri draiveri spikker on programmi abiinfost lahus. Printeri draiveri spikker annab selgitusi printeri draiveris olevate nuppude, märkeruutude ja rippmenüüde kohta. See sisaldab ka juhiseid tavaliste printimistoimingute (näiteks mõlemale poolele printimise, mitme lehekülje ühele lehele printimise ja esilehekülje või kaante teistsugusele paberile printimise) teostamiseks.

    Aktiveerige printeri draiveri spikri ekraanid ühel järgmistest viisidest:

    ●
    Klõpsake printeri draiveri dialoogiaknas Properties (Atribuudid) nuppu Help (Spikker).
    ●
    Vajutage arvuti klaviatuuril klahvi F1.
    ●
    Klõpsake printeri draiveri ülemises parempoolses nurgas küsimärgi sümbolit.
    ●
    Paremklõpsake draiveri suvalist elementi.


Prinditoimingud

Prinditavate koopiate arvu muutmine operatsioonisüsteemis Windows

    1.
    Avage printeri draiver, klõpsake nuppu Properties (Atribuudid) või Preferences (Eelistused), seejärel vahekaarti Advanced (Täpsemalt).
    2.
    Muutke noolenuppudega koopiate arvu suvandialas Copies (Koopiad).

    Mitme koopia printimisel klõpsake koopiate eksemplarhaaval printimiseks märkeruutu Collate (Eksemplari kaupa).

    3.
    Klõpsake nuppu OK.


Prinditoimingud

Värvilise teksti printimine mustvalgena operatsioonisüsteemis Windows

    1.
    Avage printeri draiver, klõpsake nuppu Properties (Atribuudid) või Preferences (Eelistused), seejärel vahekaarti Advanced (Täpsemalt).
    2.
    Klõpsake märkeruutu Print All Text as Black (Prindi kogu tekst mustvalgelt).
    3.
    Klõpsake nuppu OK.


Prinditoimingud

Kohandatud prindisätete salvestamine taaskasutamiseks operatsioonisüsteemis Windows

Sellest jaotisest leiate järgmised teemad

  • Printimise erisätete kasutamine
  • Printimistöö kohandatud erisätete loomine


Prinditoimingud

Printimise erisätete kasutamine

    1.
    Avage printeri draiver ja klõpsake nuppu Properties (Atribuudid) või Preferences (Eelistused). Kõikidele vahekaartidele peale vahekaardi Services (Teenused) ilmub rippmenüü loend Print Tasks Quick Sets (Printimistööde erisätted).
    2.
    Valige üks erisäte rippmenüü loendist Print Tasks Quick Sets (Printimistööde erisätted) ja klõpsake seejärel eelmääratud sätetega töö printimiseks OK.


Prinditoimingud

Printimistöö kohandatud erisätete loomine

    1.
    Avage printeri draiver ja klõpsake nuppu Properties (Atribuudid) või Preferences (Eelistused). Kõikidele vahekaartidele peale vahekaardi Services (Teenused) ilmub rippmenüü loend Print Tasks Quick Sets (Printimistööde erisätted).
    2.
    Valige aluseks üks olemasolev erisäte.
    3.
    Valige uuele erisättele printimise suvandid.
    4.
    Klõpsake Save As (Salvesta), tippige erisätte nimi ja klõpsake seejärel OK.


Prinditoimingud

Trükikvaliteedi tõstmine operatsioonisüsteemis Windows

Sellest jaotisest leiate järgmised teemad

  • Lehekülje formaadi valimine
  • Paberitüübi valimine
  • Eraldusvõime valimine


Prinditoimingud

Lehekülje formaadi valimine

1.
Avage printeri draiver, klõpsake nuppu Properties (Atribuudid) või Preferences (Eelistused), seejärel vahekaarti Paper/Quality (Paber/kvaliteet).
2.
Valige formaat rippmenüü loendist Size is (Formaat).
3.
Klõpsake nuppu OK.

Sellest jaotisest leiate järgmised teemad

  • Kohandatud leheküljeformaadi valimine


Prinditoimingud

Kohandatud leheküljeformaadi valimine

    1.
    Avage printeri draiver, seejärel klõpsake vahekaarti Paper/Quality (Paber/kvaliteet).
    2.
    Klõpsake nuppu Custom (Kohandatud). Avaneb dialoogiaken Custom Paper Size (Kohanda paberiformaat).
    3.
    Sisestage kohandatud paberiformaadi nimi, määratlege mõõtmed ning klõpsake seejärel Save (Salvesta).
    4.
    Klõpsake nuppu Close (Sule) ja seejärel OK.


Prinditoimingud

Paberitüübi valimine

    1.
    Avage printeri draiver, klõpsake nuppu Properties (Atribuudid) või Preferences (Eelistused), seejärel vahekaarti Paper/Quality (Paber/kvaliteet).
    2.
    Valige tüüp rippmenüü loendist Type is (Tüüp).
    3.
    Klõpsake nuppu OK.


Prinditoimingud

Eraldusvõime valimine

    1.
    Avage printeri draiver, klõpsake nuppu Properties (Atribuudid) või Preferences (Eelistused), seejärel vahekaarti Paper/Quality (Paber/kvaliteet).
    2.
    Valige suvandialas Print Quality (Trükikvaliteet) ripploendist üks suvand. Kasutatavate suvandite kohta leiate teavet printeri draiveri sidusspikrist.
    MÄRKUS.

    Mustandikvaliteedi eraldusvõime kasutamiseks klõpsake märkeruutu Print Quality (Trükikvaliteet) suvandialas EconoMode.

    3.
    Klõpsake nuppu OK.


Prinditoimingud

Esimese või viimase lehekülje teistsugusele paberile printimine operatsioonisüsteemis Windows

    1.
    Avage printeri draiver, klõpsake nuppu Properties (Atribuudid) või Preferences (Eelistused), seejärel vahekaarti Paper/Quality (Paber/kvaliteet).
    2.
    Klõpsake märkeruutu Use Different Paper/Covers (Erineva paberi/kaante kasutamine) ja valige seejärel esikaane, teiste lehekülgede ja tagakaane jaoks vajalikud sätted.
    3.
    Klõpsake nuppu OK.


Prinditoimingud

Dokumendi mastaapimine lehekülje mõõtmete järgi operatsioonisüsteemis Windows

    1.
    Avage printeri draiver, klõpsake nuppu Properties (Atribuudid) või Preferences (Eelistused), seejärel vahekaarti Effects (Efektid).
    2.
    Klõpsake märkeruutu Print document on (Prindi dokument kandjale) ja valige seejärel rippmenüü loendist mõõtmed.
    3.
    Klõpsake nuppu OK.


Prinditoimingud

Dokumendile vesimärgi lisamine operatsioonisüsteemis Windows

    1.
    Avage printeri draiver, klõpsake nuppu Properties (Atribuudid) või Preferences (Eelistused), seejärel vahekaarti Effects (Efektid).
    2.
    Valige vesimärk rippmenüü loendist Watermarks (Vesimärgid).

    Kui soovite vesimärki trükkida ainult esimesele leheküljele, klõpsake märkeruutu First page only (Ainult esimene lehekülg). Vastasel juhul trükitakse vesimärk igale leheküljele.

    3.
    Klõpsake nuppu OK.


Prinditoimingud

Printimine mõlemale lehepoolele (dupleksprintimine) operatsioonisüsteemis Windows

Sellest jaotisest leiate järgmised teemad

  • Mõlemale poolele käsitsi printimine (dupleksprintimine)


Prinditoimingud

Mõlemale poolele käsitsi printimine (dupleksprintimine)

    1.
    Sisestage paber söötesalve esiküljega ülespoole.

    2.
    Avage printeri draiver ja klõpsake nuppu Properties (Atribuudid) või Preferences (Eelistused).
    3.
    Klõpsake vahekaarti Finishing (Viimistlus).
    4.
    Klõpsake märkeruutu Print On Both Sides (manually) (Prindi mõlemale lehepoolele (käsitsi)). Kui te soovite dokumenti köita piki ülaserva, klõpsake märkeruutu Flip pages up (Pööra lehti üles).
    5.
    Klõpsake töö esipoole printimiseks nuppu OK.
    6.
    Võtke prinditud paberivirn väljastussalvest ja asetage see söötesalve nii, et paberi suund jääks samaks ja trükitud külg oleks allpool.

    7.
    Klõpsake töö teisele küljele printimiseks arvutis nupule Continue (Jätka).


Prinditoimingud

Brošüüri loomine operatsioonisüsteemis Windows

    1.
    Avage printeri draiver, klõpsake nuppu Properties (Atribuudid) või Preferences (Eelistused), seejärel vahekaarti Finishing (Viimistlus).
    2.
    Klõpsake märkeruutu Print On Both Sides (manually) (Mõlemale lehepoolele printimine (käsitsi)).
    3.
    Klõpsake ripploendis Booklet Layout (Brošüüri paigutus) valikut Left Edge Binding (Köitmine vasakust servast) või Right Edge Binding (Köitmine paremast servast). Suvandi Pages per sheet (Lehekülgede arv lehel) automaatseks valikuks saab 2 pages per sheet (2 lehekülge ühel lehel).
    4.
    Klõpsake nuppu OK.


Prinditoimingud

Mitme lehekülje ühele lehele printimine operatsioonisüsteemis Windows

    1.
    Avage printeri draiver, klõpsake nuppu Properties (Atribuudid) või Preferences (Eelistused), seejärel vahekaarti Finishing (Viimistlus).
    2.
    Valige rippmenüü loendist Pages per sheet (Lehekülgede arv lehel) lehekülgede arv ühel lehel.
    3.
    Tehke soovitud valikud suvandites Print Page Borders (Lehekülje ääriste printimine), Page Order, (Lehekülgede järjestus) ja Orientation (Suund).
    4.
    Klõpsake nuppu OK.


Prinditoimingud

Lehekülje suuna valimine operatsioonisüsteemis Windows

    1.
    Avage printeri draiver, klõpsake nuppu Properties (Atribuudid) või Preferences (Eelistused) ja seejärel vahekaarti Finishing (Viimistlus).
    2.
    Valige suvandialas Orientation (Suund) kas Portrait (Püstpaigutus) või Landscape (Rõhtpaigutus).

    Kujutise tagurpidi printimiseks valige suvand Rotate by 180 degrees (Pööra 180 kraadi).

    3.
    Klõpsake nuppu OK.


Prinditoimingud

Kasutage HP ePrinti

HP ePrint on veebipõhiste printimisteenuste komplekt, mille abil saab seda toetava HP tootega printida järgmist tüüpi dokumente.

●
Otse HP toote e-posti aadressile saadetud e-kirjad ja manused.
●
Dokumendid valitud mobiilse seadme prindirakendusest.

Sellest jaotisest leiate järgmised teemad

  • Kasutage HP Cloud Printi
  • Kasutage HP Direct Printi (ainult traadita mudelid)
  • Kasutage AirPrinti


Prinditoimingud

Kasutage HP Cloud Printi

    Kasutage HP Cloud Printi, et printida e-kirju ja manuseid, saates need otse toote e-posti aadressile mis tahes e-posti toega seadmelt.

    MÄRKUS.

    Toode peab olema ühendatud kaabelvõrku või traadita võrku. HP Cloud Print'i kasutamiseks peab seade olema ühendatud internetti ja HP Veebiteenused peavad olema võimaldatud.

    1.
    Võimaldage HP sardveebiserveris (EWS) HP Veebiteenused, toimides järgmiselt.

    a.
    Kui toode on võrku ühendatud, printige konfiguratsioonileht ja tuvastage toote IP-aadress.
    b.
    Avage arvutis veebibrauser ja sisestage aadressireale toote IP-aadress. Ilmub HP EWS.
    c.
    Klõpsake vahekaarti HP Web Services (HP Veebiteenused). Kui teie võrk ei kasuta internetile ligipääsuks puhverserverit, minge järgmise sammu juurde. Kui teie võrk loob internetiühenduse puhverserveri abil, järgige enne järgmise sammu juurde asumist neid juhiseid.

    a.
    Valige vahekaart Puhverserveri seaded.
    b.
    Valige märkeruut Valige see märkeruut, kui teie võrk loob internetiühenduse puhverserveri abil.
    c.
    Väljal Puhverserver sisestage puhverserveri aadress ja pordinumber ning seejärel klõpsake nuppu Rakenda.

    d.
    Valige HP Veebiteenuste vahekaart ja klõpsake nuppu Võimalda. Toode konfigureerib internetiühenduse ja seejärel ilmub teade, et teie teabeleht prinditakse välja.
    e.
    Klõpsake nuppu OK. ePrint'i leht prinditakse välja. ePrint'i lehelt otsige e-posti aadressi, mis on tootele automaatselt omistatud.

    2.
    Dokumendi printimiseks manustage see e-kirjale ning seejärel saatke e-kiri toote e-posti aadressile. Külastage lehte www.hpeprintcenter.com, et näha, milliseid dokumenditüüpe toetatakse.
    3.
    Võite kasutada ka HP ePrintCenter'i veebilehte turvaseadete määratlemiseks ja prindi vaikeseadete konfigureerimiseks kõigi sellele seadmele saadetavate HP ePrint tööde jaoks.

    a.
    Avage veebibrauser ja külastage lehte www.hpeprintcenter.com.
    b.
    Klõpsake Sign in (Logi sisse) ja sisestage oma HP ePrintCenter'i andmed või looge uus konto.
    c.
    Valige loendist oma toode või klõpsake toote lisamiseks nuppu + Add printer (Lisa printer). Toote lisamiseks vajate toote koodi, mis on toote e-posti aadressi see osa, mis on enne @-märki.
    MÄRKUS.

    Kood kehtib vaid 24 tundi alates hetkest, mil võimaldate HP Veebiteenused. Kui kood aegub, järgige juhiseid HP Veebiteenuste taasvõimaldamise kohta ja saate uue koodi.

    d.
    Klõpsake nuppu Setup (Seadistus). Kuvatakse dialoogiboks HP ePrint Settings (HP ePrint seaded). Valida on kolm vahekaarti.
    ●
    Allowed Senders (Lubatud saatjad). Vältimaks soovimatute dokumentide printimist, klõpsake vahekaarti Allowed Senders (Lubatud saatjad). Klõpsake Allowed Senders Only (Ainult lubatud saatjad) ja seejärel lisage e-posti aadressid, millelt soovite ePrint'i tööd lubada.
    ●
    Printimise suvandid. Vaikeseadete seadistamiseks kõigile tootele saadetavatele ePrint'i töödele klõpsake vahelehte Print Options (Printimise suvandid) ja seejärel valige seaded, mida soovite kasutada.
    ●
    Advanced (Täiustatud). Toote e-posti aadressi muutmiseks klõpsake vahekaarti Advanced (Täiustatud).


Prinditoimingud

Kasutage HP Direct Printi (ainult traadita mudelid)

    Kasutage HP Direct Printi, et printida otse mis tahes mobiilselt seadmelt (näiteks nutitelefon, netbook või sülearvuti).

    MÄRKUS.

    Eraldi seadistus ei ole vajalik, kuid HP Direct Print peab olema võimaldatud. Teie mobiilsel seadmel peab olema installitud HP prindirakendus.

    Mudel HP LaserJet Professional P1102w ei toeta HP Direct Printi.

    1.
    HP Direct Print'i võimaldamiseks toimige järgmiselt.

    a.
    Kui toode on võrku ühendatud, printige konfiguratsioonileht ja tuvastage toote IP-aadress.
    b.
    Avage arvutis veebibrauser ja sisestage aadressireale toote IP-aadress. Ilmub HP EWS kuva.
    c.
    Klõpsake vahekaarti Võrgundus.
    d.
    Leheküljel Võrgundus klõpsake Wireless Direct Setup (Wireless Direct seadistus). Klõpsake märkeruutu , sisestage võrgu nimi (SSID) väljale Wireless Direct Printing Name (SSID) ja seejärel klõpsake nuppu Rakenda. Mobiilse seadme IP-aadress ilmub leheküljel Võrgundus.
    MÄRKUS.

    Võrgu nime (SSID) leidmiseks vajutage menüüd Traadita ühenduse konfiguratsioon leheküljel Võrgundus.

    2.
    Dokumendi printimiseks rakendusest valige File (Fail) ja seejärel valige Print (Prindi).
    MÄRKUS.

    Kui traadita võrku on ühendatud ainult üks HP Direct Print'i toega toode, prinditakse dokument välja. Kui ühendatud on rohkem kui üks toode, mis toetab HP Direct Print'i, ilmub toodete loend; enne järgmise sammu juurde asumist peate valima oma toote. Kui ei leita ühtki toodet, järgige esimese sammu juures antud juhiseid toote ühendamiseks.


Prinditoimingud

Kasutage AirPrinti

    Otseprintimiseks Apple’i AirPrint'iga on iOS 4.2 või hilisema versiooni tugi. Kasutage AirPrinti, et printida otse iPadi (iOS 4,2), iPhone'i (3GS või hilisem) või iPod Touchi (3G või hilisem) järgmistest rakendustest:

    ●
    Postkast
    ●
    Fotod
    ●
    Safari
    ●
    Valige kolmandate osapoolte rakendused
    MÄRKUS.

    Toode peab olema ühendatud kaabelvõrku või traadita võrku.

    Printimiseks toimige järgmiselt.

    1.
    Puudutage menüüelementi action [image].
    2.
    Puudutage Print (Prindi).
    MÄRKUS.

    Kui prindite esmakordselt või kui varem valitud toode ei ole saadaval, peate enne järgmise sammu juurde asumist valima toote.
    3.
    Konfigureerige printimise suvandid ja seejärel puudutage Print (Prindi).


Printeri haldus ja hooldus

Printeri haldus ja hooldus
  • Teabelehtede printimine
  • HP sisseehitatud veebiserveri kasutamine (ainult traadita võrguprinteritel)
  • Ökonoomse printimise seadistus
  • Lisavarustuse ja tarvikute hooldus
  • Printeri puhastamine
  • Tootevärskendused


Printeri haldus ja hooldus

Teabelehtede printimine

Te saate printida alljärgnevaid teabelehti.

Sellest jaotisest leiate järgmised teemad

  • Konfiguratsioonileht
  • Tarvikute oleku leht
  • Demoleht


Printeri haldus ja hooldus

Konfiguratsioonileht

    Konfiguratsioonilehel on loetletud printeri kehtivad sätted ja atribuudid. Leht sisaldab ka olekulogi aruannet. Konfiguratsioonilehe printimiseks toimige järgnevalt:

    1.
    Avage printeri draiver ja klõpsake nuppu Properties (Atribuudid) või Preferences (Eelistused).
    2.
    Klõpsake vahekaardile Services (Teenused) ja klõpsake seejärel ripploendis Print Information Pages (Prinditeabe lehed) valikule Config Page (Konfiguratsioonileht).
    3.
    Klõpsake nupule Print (Prindi).

    Traadita võrguprinteri korral saate konfiguratsioonilehe printida printeri juhtpaneelilt.

    ▲
    Vajutage ja hoidke all juhtpaneeli tühistusnuppu [image] kuni Valmis [image] märgutuli hakkab vilkuma ning vabastage seejärel nupp.


Printeri haldus ja hooldus

Tarvikute oleku leht

    Tarvikute oleku lehe printimiseks valige see ripploendist Print Information Pages (Prinditeabe lehed), mis asub printeri draiveri vahekaardil Services (Teenused). Tarvikute oleku leht sisaldab järgnevat teavet:

    ●
    printerikassetis veel kasutada oleva tooneri hinnanguline kogus protsentides;
    ●
    prinditud lehekülgede ja tehtud printimistööde arv;
    ●
    tellimis- ja jäätmekäitlusteave.


Printeri haldus ja hooldus

Demoleht

    Demolehe printimiseks valige see ripploendist Print Information Pages (Prinditeabe lehed), mis asub printeri draiveri vahekaardil Services (Teenused). Demoleht sisaldab teksti ja graafika näiteid ning seda kasutatakse printeri trükikvaliteedi näitamiseks.


Printeri haldus ja hooldus

HP sisseehitatud veebiserveri kasutamine (ainult traadita võrguprinteritel)

Sisseehitatud veebiserverit (EWS) kasutades saate vaadata printeri ja võrgu olekut ning hallata printimisfunktsioone arvutist.

●
Printeri olekuteabe vaatamine
●
Kõigi tarvikute veel kasutada oleva ressurssi vaatamine ja uute tarvikute tellimine
●
Printeri vaikekonfiguratsiooni sätete vaatamine ja muutmine
●
Võrgukonfiguratsiooni vaatamine ja muutmine

Sisseehitatud veebiserveri kasutamiseks ei pea arvutisse installeerima mingit tarkvara. Te peate vaid kasutama ühte alljärgnevatest toetatavatest veebibrauseritest:

●
Internet Explorer 6.0 (ja uuemad versioonid)
●
Firefox 1.0 (ja uuemad versioonid)
●
Mozilla 1.6 (ja uuemad versioonid)
●
Opera 7.0 (ja uuemad versioonid)
●
Safari 1.2 (ja uuemad versioonid)
●
Konqueror 3.2 (ja uuemad versioonid)

HP sisseehitatud veebiserver töötab, kui printer on ühendatud TCP/IP-põhisesse võrku. HP sisseehitatud veebiserver ei tööta IPX-l põhinevate ühenduste ega USB-otseühendustega.

MÄRKUS.

HP sisseehitatud veebiserveri avamiseks ja kasutamiseks pole tarvis internetiühendust. Kui te aga klõpsate mis tahes leheküljel asuvat linki, peab teil lingiga seotud veebisaidi avamiseks olema internetiühendus.

Sellest jaotisest leiate järgmised teemad

  • HP sisseehitatud veebiserveri avamine võrguühendust kasutades
  • HP sisseehitatud veebiserveri jaotised


Printeri haldus ja hooldus

HP sisseehitatud veebiserveri avamine võrguühendust kasutades

    HP sisseehitatud veebiserveri avamiseks tippige toetatud veebibrauseri aadressiväljale printeri IP-aadress või hostinimi. IP-aadressi teadasaamiseks printige välja printeri konfiguratsioonileht, vajutades selleks tühistusnuppu Cancel button ja hoides seda all, kui Valmis [image] märgutuli põleb ja teisi prinditöid ei prindita. Hoidke nuppu all, kuni märgutuli Valmis [image] hakkab vilkuma.

    NÄPUNÄIDE.

    Pärast URL-aadressi avamist võite seada sellele järjehoidja, et saaksite lehele hiljem kiiresti tagasi tulla.


Printeri haldus ja hooldus

HP sisseehitatud veebiserveri jaotised

Sellest jaotisest leiate järgmised teemad

  • Vahekaart Informatsioon
  • Vahekaart Sätted
  • Vahekaart Võrgundus
  • Vahekaart HP Smart Install
  • Lingid


Printeri haldus ja hooldus

Vahekaart Informatsioon

    Teabelehtede rühm koosneb järgmistest lehtedest:

    ●
    Seadme olek – kuvatakse printeri ja HP tarvikute olekuteave.
    ●
    Seadme konfiguratsioon – kuvatakse konfiguratsioonilehel toodud teave.
    ●
    Tarvikute olek – kuvatakse HP tarvikute olek ning tarvikute osanumbrid. Uute tarvikute tellimiseks klõpsake linki Order Supplies (Tarvikute tellimine) akna ülemises parempoolses osas.
    ●
    Võrgusätete kokkuvõte – kuvatakse leheküljel Võrgusätete kokkuvõte sisalduv teave.


Printeri haldus ja hooldus

Vahekaart Sätted

    Seda vahekaarti kasutades saate printerit konfigureerida oma arvutist. Kui printer on ühendatud võrku, pidage enne selle vahekaardi sätete muutmist alati nõu printeri administraatoriga.

    Vahekaart Settings (Sätted) sisaldab lehte Printing (Printimine), kus saate vaadata ja muuta printimistöö vaikesätteid.


Printeri haldus ja hooldus

Vahekaart Võrgundus

    Kui seade on ühendatud IP-põhisesse võrku, saavad võrguadministraatorid seda vahekaarti kasutades reguleerida võrguga seonduvaid printeri sätteid.


Printeri haldus ja hooldus

Vahekaart HP Smart Install
    MÄRKUS.

    Seda vahekaarti toetab ainult operatsioonisüsteem Windows.

    Kasutage seda vahekaarti printeri draiveri ja tarkvara installeerimiseks oma arvutisse. Klõpsake installeerimisprotsessi alustamiseks nuppu Download (Allalaadimine) ja järgige protsessi lõpetamiseks ekraanile kuvatavaid juhiseid.


Printeri haldus ja hooldus

Lingid

    Lingid asuvad olekuteabe lehtede ülemises parempoolses osas. Nende linkide kasutamiseks peab teil olema internetiühendus. Kui kasutate sissehelistusühendust ning te ei loonud enne HP sisseehitatud veebiserveri avamist internetiühendust, peate nüüd nende veebisaitide külastamiseks ühenduse looma. Võimalik, et peate selleks HP sisseehitatud veebiserveri sulgema ja uuesti avama.

    ●
    Tarvikute ostmine. See link viib teid veebisaidile Sure Supply, kust saate tellida HP originaaltarvikuid nii HP-lt kui ka edasimüüjatelt.
    ●
    Tugiteenused. Viib seadme tugiteenuste veebisaidile. Seal saate otsida abi üldiste teemade kaupa.


Printeri haldus ja hooldus

Ökonoomse printimise seadistus

Sellest jaotisest leiate järgmised teemad

  • Automaatse väljalülituse režiim
  • Printimine režiimil EconoMode


Printeri haldus ja hooldus

Automaatse väljalülituse režiim

    Käesoleva toote automaatse väljalülitumise funktsioon aitab säästa energiat. Toode vähendab pärast kasutaja poolt määratud aja möödumist energiatarbimist automaatselt (Automaatne väljalülitus). Printer on tööks valmis pärast nupule vajutamist või printimistöö vastuvõtmist. Kui printer on automaatse väljalülituse režiimis, ei põle ükski juhtpaneeli valgusdiood ega toitenupu tagantvalgustuse valgusdiood.

    MÄRKUS.

    Kui märgutuled printeri automaatses väljalülituse režiimis ei põle, töötab printer printimistöö vastu võtmisel tavapäraselt.
    Automaatse väljalülituse viiteaja muutmine

    Teil on võimalik muuta automaatse väljalülituse režiimile lülitumisele eelneva printeri jõudeaja kestust (automaatse väljalülituse viiteaega).

    MÄRKUS.

    Automaatse väljalülituse viiteaja vaikesäte on 5 minutit.

    1.
    Avage printeri atribuudid ja klõpsake vahekaarti Device Settings (Seadme sätted).
    2.
    Valige automaatse väljalülituse viiteaeg ripploendist Auto-Off (Automaatne väljalülitus).

    MÄRKUS.

    Sätte muudatus ei jõustu enne, kui printerile saadetakse printimistöö.


Printeri haldus ja hooldus

Printimine režiimil EconoMode

    Käesoleval tootel on dokumendimustandite printimiseks suvand EconoMode. Säästurežiimil EconoMode printimisel kasutatakse vähem toonerit ning vähendatakse kulusid lehekülje kohta. Säästurežiim EconoMode võib vähendada ka trükikvaliteeti.

    HP ei soovita režiimi EconoMode pidevalt kasutada. Kui režiimi EconoMode kasutatakse kogu aeg, võib toonerivaru vastu pidada kauem kui printerikasseti mehaanilised osad. Kui trükikvaliteet hakkab sellistel tingimustel alanema, peate paigaldama uue printerikasseti ka siis, kui vanas printerikassetis on veel toonerit.

    Režiimi EconoMode aktiveerimine operatsioonisüsteemis Windows

    1.
    Avage printeri draiver ja klõpsake nuppu Properties (Atribuudid) või Preferences (Eelistused).
    2.
    Klõpsake vahekaarti Paper/Quality (Paber/kvaliteet).
    3.
    Klõpsake märkeruudule EconoMode.


Printeri haldus ja hooldus

Lisavarustuse ja tarvikute hooldus

Printerikasseti korrektne kasutamine, hoiustamine ja ülevaatus aitavad tagada kõrgkvaliteetse väljatrüki.

Sellest jaotisest leiate järgmised teemad

  • Tarvikute ülevaatus ja tellimine
  • Juhised vahetamiseks


Printeri haldus ja hooldus

Tarvikute ülevaatus ja tellimine

Sellest jaotisest leiate järgmised teemad

  • Prindikasseti hoiustamine
  • HP poliitika mitte-HP toodetud printerikassettide suhtes
  • HP pettuste vihjeliin ja veebisait
  • Tarvikute ringlussevõtt


Printeri haldus ja hooldus

Prindikasseti hoiustamine

    Ärge eemaldage prindikassetti pakendist enne, kui kavatsete seda kasutada.

    ETTEVAATUST.

    Prindikasseti kahjustuse ärahoidmiseks ärge jätke seda valguse kätte rohkem kui paariks minutiks.


Printeri haldus ja hooldus

HP poliitika mitte-HP toodetud printerikassettide suhtes

    Hewlett-Packard Company ei saa soovitada ei uute ega ümbertöödeldud mitte-HP printerikassettide kasutamist.

    MÄRKUS.

    Mitte-HP printerikasseti tekitatud kahjustusi ei kata HP garantii ega teeninduslepingud.

    Teavet uue HP originaal-printerikassetti paigaldamise kohta leiate jaotisest Printerikasseti vahetamine.


Printeri haldus ja hooldus

HP pettuste vihjeliin ja veebisait

    Helistage HP pettuste vihjeliinile (1-877-219-3183, Põhja-Ameerikas tasuta) või minge www.hp.com/go/anticounterfeit, kus saate HP prindikasseti installida ning juhtpaneeli teade ütleb, et kassett ei ole HP-toode. HP aitab määrata kasseti ehtsust ja astub samme probleemi lahendamiseks.

    Teie prindikassett ei pruugi olla ehtne HP prindikassett, kui märkate järgmist:

    ●
    teil on prindikassetiga rohkesti probleeme;
    ●
    kasseti välimus ei ole tavapärane (näiteks puudub oranž kinnitus või erineb pakend HP pakendist).


Printeri haldus ja hooldus

Tarvikute ringlussevõtt

    HP originaal-printerikasseti ringlussevõtuks pange kasutatud printerikassett karpi, milles tarniti uus kassett. Kasutage kassetiga kaasas olnud tagastussilti ja saatke kasutatud tarvik ringlussevõtuks HP-sse. Üksikasjalikku teavet leiate ringlussevõtu juhendist, mis on kaasas iga uue HP tarvikuga.


Printeri haldus ja hooldus

Juhised vahetamiseks

Sellest jaotisest leiate järgmised teemad

  • Tooneri ühtlane jaotamine kassetis
  • Printerikasseti vahetamine
  • Paberivõturulli vahetamine
  • Eralduspadja vahetamine


Printeri haldus ja hooldus

Tooneri ühtlane jaotamine kassetis

    Kui printerikassetti on jäänud vähe toonerit, võivad prinditud leheküljel esineda luitunud või heledad piirkonnad. Prindikvaliteeti võib olla võimalik ajutiselt parandada, kui järelejäänud toonerit kassetis ühtlaselt jaotada.

    1.
    Avage printerikasseti luuk ja võtke printerikassett välja.

    2.
    Tooneri ühtlaseks jaotamiseks kassetis raputage kassetti ettevaatlikult edasi-tagasi.

    ETTEVAATUST.

    Kui toonerit satub teie riietele, pühkige see kuiva lapiga maha ja peske riideid külmas vees. Kuum vesi kinnistab tooneri püsivalt riidesse.

    3.
    Asetage printerikassett tagasi oma kohale printeris ja sulgege printerikassetihoidiku luuk.

    Kui prinditav kujutis on ikka liiga hele, võtke kasutusele uus printerikassett.


Printeri haldus ja hooldus

Printerikasseti vahetamine

    Kui printerikasseti kasulik tööiga on lõppemas, saate olemasoleva kassetiga printimist jätkata seni, kuni tooneri ühtlane jaotamine enam rahuldavat trükikvaliteeti ei anna.

    1.
    Avage printerikassetihoidiku luuk ja võtke seejärel vana printerikassett välja.

    2.
    Võtke uus printerikassett pakendist välja. Pange kasutatud printerikassett käitlemiseks mõeldud kotti ja karpi.

    ETTEVAATUST.

    Printerikasseti kahjustuste vältimiseks hoidke printerikassetti kummastki otsast. Ärge puudutage kasseti sulgurit ega rulli pinda.

    3.
    Hoidke printerikassetti mõlemast küljest ning raputage kassetti tooneri ühtlaseks jaotamiseks kassetis ettevaatlikult edasi-tagasi.

    4.
    Painutage kasseti vasakul küljel asuvat lapatsit, kuni see lahti tuleb ning tõmmake seejärel lapatsit, kuni kogu lint on kassetist eemaldatud. Pange lapats ja lint printerikasseti karpi, et need ringlussevõtuks tagastada.

    5.
    Asetage printerikassett printerisse oma kohale ja sulgege seejärel printerikassetihoidiku luuk.

    ETTEVAATUST.

    Kui toonerit satub teie riietele, pühkige see kuiva lapiga maha ja peske riideid külmas vees. Kuum vesi kinnistab tooneri püsivalt riidesse.


Printeri haldus ja hooldus

Paberivõturulli vahetamine

    Printer kulub ka tavalisel ja kandjatele esitatud nõudeid arvestaval kasutamisel. Kehvemate omadustega kandjate kasutamisel võib paberivõturull vajada sagedasemat vahetust.

    Kui printer ei saa sageli paberit kätte (paber ei tule seadmest läbi), peate tõenäoliselt paberivõturulli välja vahetama või seda puhastama. Teavet uue paberivõturulli tellimise kohta leiate jaotisest Paberivõturulli puhastamine.

    1.
    Avage printerikasseti luuk ja võtke printerikassett välja.
    ETTEVAATUST.

    Printerikasseti kahjustuste vältimiseks ärge asetage seda otsese valguse kätte. Katke printerikassett paberilehega.

    2.
    Otsige üles paberivõturull.

    3.
    Vabastage paberivõturulli kummaski otsas asuvad väikesed valged riivid ja keerake rulli suunaga ettepoole.

    4.
    Tõmmake paberivõturull ettevaatlikult ülespoole ja printerist välja.

    5.
    Asetage uus paberivõturull pessa. Tänu mõlemal küljel asuvatele ümmargustele ja nelinurksetele kinnitusavadele ei saa te rulli valesti paigaldada.

    uue paberivõturulli paigaldamine

    6.
    Pöörake uut paberivõturulli suunaga endast eemale, kuni selle mõlemad otsad oma kohale lukustuvad.

    rulli ülaosa pööramine

    7.
    Asetage printerikassett printerisse oma kohale ja sulgege seejärel printerikassetihoidiku luuk.


Printeri haldus ja hooldus

Eralduspadja vahetamine

    Printer kulub ka tavalisel ja kandjatele esitatud nõudeid arvestaval kasutamisel. Kehvemate omadustega kandjate kasutamisel võib paberi eralduspadi vajada sagedasemat vahetust.

    Kui printer võtab salvest tihti mitu lehte korraga, peate eralduspadja tõenäoliselt välja vahetama.

    MÄRKUS.

    Enne eralduspadja väljavahetamist puhastage paberivõturull. Vaadake jaotist Paberivõturulli puhastamine.

    HOIATUS!

    Enne eralduspadja vahetamist lülitage seade välja, ühendage toitekaabel seina pistikupesast lahti ja oodake seejärel, kuni printer maha jahtub.

    1.
    Ühendage printeri toitekaabel seadme küljest lahti.
    2.
    Eemaldage paber ja sulgege söötesalv. Asetage printer selle esiküljele.
    3.
    Keerake seadme alumisel küljel lahti kaks kruvi, mis hoiavad eralduspatja oma kohal.

    4.
    Eemaldage eralduspadi.

    5.
    Paigaldage uus eralduspadi ja kinnitage see kruvidega oma kohale.

    uue eralduspadja paigaldamine

    6.
    Ühendage printeri toitekaabel uuesti seadmega ja lülitage seejärel printer sisse.


Printeri haldus ja hooldus

Printeri puhastamine

Sellest jaotisest leiate järgmised teemad

  • Paberivõturulli puhastamine
  • Paberitee puhastamine
  • Printerikasseti ala puhastamine
  • Puhastage välispind


Printeri haldus ja hooldus

Paberivõturulli puhastamine

    Kui soovite paberivõturulli enne selle väljavahetamise otsuse vastu võtmist puhastada, järgige alljärgnevaid juhiseid.

    1.
    Ühendage toitekaabel printerist lahti ja eemaldage paberivõturull nii, nagu on kirjeldatud jaotise Paberivõturulli vahetamine juhistes.
    2.
    Niisutage ebemeteta lappi isopropüülalkoholiga ja hõõruge rulli.

    HOIATUS!

    Alkohol on tuleohtlik. Hoidke alkohol ja sellega niisutatud riidelapp lahtist tulest eemal. Enne seadme sulgemist ja toitekaabli ühendamist laske alkoholil täielikult kuivada.

    MÄRKUS.

    Teatud California piirkondades piiravad õhusaaste ohjamise regulatsioonid isopropüülalkoholi kasutamist puhastusvahendina. Palun eirake nendes California piirkondades ülaltoodud soovitusi ja kasutage paberivõturulli puhastamiseks kuiva, ebemeteta ja veega niisutatud puhastuslappi.

    3.
    Kasutage rullilt lahtitulnud mustuse ära pühkimiseks kuiva ebemeteta lappi.

    4.
    Laske paberivõturullil enne seadmesse tagasipanekut täielikult kuivada.

    5.
    Taasühendage toitekaabel.


Printeri haldus ja hooldus

Paberitee puhastamine

    Kui väljaprintidel esineb tooneritäppe või määrdumist, puhastage paberitee. Puhastamisel kasutage kilet, mis eemaldab paberiteelt tolmu ja tooneri. Ärge kasutage dokumendipaberit ega karedat paberit.

    plekilised või täpilised väljaprindid

    MÄRKUS.

    Parimate tulemuste saamiseks kasutage kilelehte. Kui teil pole ühtki kilet käepärast, võite kasutada sileda pinnaga koopiapaberit (60–163 g/m2).

    1.
    Veenduge, et toode on ooterežiimis ja märgutuli Valmis Printerikasseti eemaldamine põleb.
    2.
    Sisestage kandja söötesalve.
    3.
    Avage dialoogiaken Atribuudid.
    4.
    Klõpsake vahekaarti Seadme sätted.
    5.
    Klõpsake puhastustoimingu alustamiseks alal Puhastusleht nuppu Start.

    MÄRKUS.

    Puhastustoiming kestab ligikaudu 2 minutit ja sellel ajal puhastusleht aeg-ajalt seiskub. Ärge lülitage toodet välja enne, kui puhastamine on lõpule viidud. Toote põhjalikuks puhastamiseks võib olla vaja toimingut mitu korda korrata.


Printeri haldus ja hooldus

Printerikasseti ala puhastamine

    Printerikasseti ala pole tarvis sageli puhastada. Selle puhastamine võib aga parandada trükikvaliteeti.

    HOIATUS!

    Enne eralduspadja vahetamist lülitage seade välja, ühendage toitekaabel seina pistikupesast lahti ja oodake seejärel, kuni printer maha jahtub.

    1.
    Ühendage printeri toitekaabel seadme küljest lahti. Avage printerikasseti luuk ja võtke printerikassett välja.

    ETTEVAATUST.

    Ärge puudutage printeri sees asuvat musta ülekanderulli. See võib printerit kahjustada.
    ETTEVAATUST.

    Kahjustuste vältimiseks ärge jätke printerikassetti valguse kätte. Katke kassett paberilehega.
    2.
    Puhastage paberitee piirkonda ja printerikasseti ava kuiva ebemevaba lapiga.

    3.
    Asetage printerikassett oma kohale tagasi ja sulgege printerikasseti luuk.

    4.
    Ühendage toitekaabel lahti.


Printeri haldus ja hooldus

Puhastage välispind

    Kasutage seadme välispinnalt tolmu ja plekkide ära pühkimiseks pehmet niisket ebemeteta lappi.


Printeri haldus ja hooldus

Tootevärskendused

    Selle toote tarkvara ja püsivara värskendused ning installeerimisjuhised on saadaval veebisaidil www.hp.com/support/ljp1100series. Klõpsake Downloads and drivers (Allalaadimised ja draiverid), klõpsake operatsioonisüsteemile ja valige seejärel tootevärskendus, mida soovite alla laadida.


Probleemilahendus

Probleemilahendus
  • Üldprobleemide lahendamine
  • Juhtpaneeli märgutulede tähendus
  • Ummistuste kõrvaldamine
  • Paberi käsitlemisega seotud probleemide lahendamine
  • Kujutise kvaliteediga seotud probleemide lahendamine
  • Jõudlusega seotud probleemide lahendamine
  • Ühenduvusprobleemide lahendamine
  • Printeri tarkvara probleemide lahendamine


Probleemilahendus

Üldprobleemide lahendamine

Kui seade ei käitu õigesti, läbige toodud järjekorras alljärgneva kontroll-loendi etapid. Kui printer ei läbi mõnda etappi, järgige vastavaid tõrkeotsingu soovitusi. Kui rakendatud meede lahendab probleemi, võite jätkata tööd ilma kontroll-loendi järgmisi etappe läbimata.

Sellest jaotisest leiate järgmised teemad

  • Tõrkeotsingu kontroll-loend
  • Faktorid, mis mõjutavad seadme jõudlust


Probleemilahendus

Tõrkeotsingu kontroll-loend

    1.
    Kontrollige, kas printer on õigesti üles seatud.

    a.
    Vajutage printeri sisse lülitamiseks või automaatse väljalülituse režiimi desaktiveerimiseks toitenupule.
    b.
    Kontrollige toitekaabli ühendusi.
    c.
    Veenduge, et võrgupinge vastab seadme toite konfiguratsioonile. (Toitenõuete jaoks vaadake seadme tagumisel küljel olevat silti.) Kui kasutate pikendusjuhet ja pinge ei vasta spetsifikatsioonile, ühendage seade otse seina. Kui seade on juba seina ühendatud, proovige teisi pistikupesasid.
    d.
    Kontrollige, kas printerikassett on õigesti paigaldatud.
    e.
    Kui ükski neist meetmetest toidet ei taasta, siis kontakteeruge HP klienditeenindusega.

    2.
    Kontrollige kaableid või traadita ühendust (ainult traadita võrguprinteritel).

    a.
    Kontrollige printeri ja arvuti vahelist kaabelühendust. Veenduge, et ühenduskaabel on korralikult kinnitatud.
    b.
    Kontrollige, et kaabel ise ei oleks defektiga, kasutades võimalusel selleks teist kaablit.
    c.
    Traadita ühenduse puhul vaadake traadita võrgu märgutuld, mis asub juhtpaneelil.
    ●
    Kui märgutuli põleb, on printer võrku ühendatud.
    ●
    Kui märgutuli vilgub, otsib printer võrguühendust. Kontrollige, kas traadita võrgu marsruuter või pääsupunkt ja printer on seadistatud sama režiimi või protokolli kasutamisele.
    ●
    Kui märgutuli ei põle, ei ole printer võrku ühendatud ja printeri traadita ühenduse seade võib olla välja lülitatud. Vajutage võrguühenduse loomiseks traadita võrgu nupule või käivitage printeri seadistamiseks traadita side konfigureerimise utiliit. Vaadake jaotist Traadita side konfigureerimise utiliidi kasutamine. Veendumaks selles, et printer on leidnud võrgu, printige välja konfiguratsioonileht. Printerile peaks olema omistatud IP-aadress.

    Kui printer ei suuda siiski võrguühendust luua, desinstalleerige ja seejärel taasinstalleerige printer. Kui probleemi ei õnnestu kõrvaldada, võtke ühendust võrguadministraatoriga või vaadake traadita võrgu marsruuteri või pääsupunkti kasutusjuhendit.

    3.
    Kontrollige, kas mõni juhtpaneeli märgutuledest põleb. Vaadake jaotist Juhtpaneeli märgutulede tähendus.
    4.
    Veenduge, et kasutatav paber vastab spetsifikatsioonis toodud tehnilistele andmetele.
    5.
    Kontrollige, kas paber on söötesalve õigesti asetatud.
    6.
    Veenduge, et printeri tarkvara on õigesti installeeritud.
    7.
    Veenduge, et olete installeerinud seadme jaoks printeri draiveri. Kontrollige programmi, et teha kindlaks, kas kasutate selle seadme printeri draiverit.
    8.
    Printige konfiguratsioonileht. Vaadake jaotist Teabelehtede printimine.

    a.
    Kui lehte ei õnnestu printida, kontrollige, kas söötesalves on paberit.
    b.
    Kui seadmes ummistub leht, vaadake jaotist Ummistuste kõrvaldamine.

    9.
    Printige väike dokument teise programmiga, mis on varem töötanud. Kui see lahendus toimib, siis on probleem kasutatavas programmis. Kui see meede ei lahenda probleemi (dokumenti ei prindita), järgige alljärgnevaid juhiseid:

    a.
    Proovige printida töö teisest arvutist, millesse on installeeritud seadme tarkvara.
    b.
    Kontrollige USB-kaabli ühendust. Suunake printer õigesse porti või installeerige tarkvara uuesti, valides kasutatava ühenduse tüübi.
    c.
    Kui trükikvaliteet ei ole rahuldav, toimige alljärgnevalt:
    ●
    Kontrollige, kas prindisätted vastavad kasutatava kandja tüübile. Vaadake jaotist Printeri draiveri kohandamine kandja tüübi ja formaadiga.
    ●
    Kasutage trükikvaliteediga seotud probleemide lahendamiseks protseduure jaotises Kujutise kvaliteediga seotud probleemide lahendamine.


Probleemilahendus

Faktorid, mis mõjutavad seadme jõudlust

    Mitmed faktorid mõjutavad aega, mis kulub töö printimiseks:

    ●
    Spetsiaalse paberi kasutamine (näiteks lüümikud, paks paber ja kohandatud suurusega paber)
    ●
    Printeri töötlemisele ja allalaadimisele kuluv aeg
    ●
    Graafika keerulisus ja suurus
    ●
    Kasutatava arvuti kiirus
    ●
    USB- või võrguühendus
    ●
    Printeri sisend-väljund konfiguratsioon


Probleemilahendus

Juhtpaneeli märgutulede tähendus

    Olekutulede tähendus
    ei põle
    Sümboli tähendus: tuli ei põle
    põleb
    Sümboli tähendus: tuli põleb
    vilgub
    Sümboli tähendus: tuli vilgub

    Juhtpaneeli märgutulede tähendus
    Märgutulede olek
    Printeri olek
    Tegevus
    Ükski märgutuli ei põle.
    ei põle
    Printer on automaatse väljalülituse režiimis või on välja lülitatud.
    Vajutage automaatse väljalülituse režiimi desaktiveerimiseks või printeri sisse lülitamiseks toitenupule.
    Olekutulede süttimine
    vilgub
    Olekutuled süttivad järgemööda vormindi lähtestusajal või puhastuslehe printimise ajal.
    Ükski toiming ei ole vajalik. Oodake lähtestusaja lõpuni. Pärast lähtestusaja lõppu peaks printer olema tööks valmis.
    Märgutuli Valmis põleb ja Tähelepanu indikaator ei põle.
    põleb
    Printer on olekus Valmis.
    Ükski toiming ei ole vajalik. Printer on printimistöö vastuvõtmiseks valmis.
    Märgutuli Valmis vilgub ja Tähelepanu indikaator ei põle.
    vilgub
    Printer võtab andmeid vastu või töötleb neid.
    Ükski toiming ei ole vajalik. Printer võtab vastu või teostab printimistööd.
    Tähelepanu indikaator vilgub ja märgutuli Valmis ei põle.
    vilgub
    Printeril on esinenud tõrge, mida saab kõrvaldada printeri juures (näiteks printeri ummistus, avatud luuk, printerikasseti puudumine või paberi puudumine vastavas paberisalves).
    Kontrollige printerit, määrake kindlaks tõrke põhjus ja seejärel kõrvaldage see. Kui tõrke põhjuseks on paberi puudumine vastavast paberisalvest või printer on käsitsi söötmise režiimis, pange printimise alustamiseks vastavasse salve paber ja järgige ekraanile kuvatavaid juhiseid või avage ja sulgege printerikassetihoidiku luuk.
    Tähelepanu indikaator vilgub ja märgutuli Valmis põleb.
    vilgub
    Printeril on esinenud püsiv tõrge, millest ta ise taastub.
    Kui tõrkeolekust taastumine õnnestub, siis läheb printer andmetöötluse olekusse ja viib töö lõpule.
    Kui tõrkeolekust taastumine ei õnnestu, siis läheb printer püsiva tõrke olekusse. Proovige kõigi kandjate kandjateest eemaldamist ning printeri toite välja ja seejärel uuesti sisse lülitamist.
    Tähelepanu indikaator ja märgutuli Valmis põlevad.
    vilgub
    Printeril on esinenud kriitiline tõrge, millest ta ei saa taastuda.
    1.
    Lülitage printer välja või ühendage toitekaabel printeri küljest lahti.
    2.
    Oodake 30 sekundit ning lülitage seejärel printer uuesti sisse või ühendage toitekaabel uuesti printeriga.
    3.
    Oodake printeri lähtestusaja lõpuni.
    Kui tõrget ei õnnestunud kõrvaldada, pöörduge HP klienditoe poole. Vt Klienditugi.
    Traadita side võrgu märgutuli vilgub.
    traadita võrgu märgutuli vilgub
    Printer püüab leida traadita side võrku.
    Ükski toiming ei ole vajalik.
    Traadita side võrgu märgutuli põleb.
    traadita võrgu märgutuli põleb
    Printer on ühendatud traadita side võrku.
    Ükski toiming ei ole vajalik.
    Traadita võrgu märgutuli ei põle.
    ei põle
    Printer ei ole võrku ühendatud ja printeri traadita ühenduse seade võib olla välja lülitatud.
    Kui märgutuli ei põle, ei ole printer võrku ühendatud ja printeri traadita ühenduse seade võib olla välja lülitatud. Vajutage võrguühenduse loomiseks traadita võrgu nupule või käivitage printeri seadistamiseks traadita side konfigureerimise utiliit. Vaadake jaotist Traadita side konfigureerimise utiliidi kasutamine. Veendumaks selles, et printer on leidnud võrgu, printige välja konfiguratsioonileht. Printerile peaks olema omistatud IP-aadress.
    Teavet traadita võrguühenduse loomise kohta leiate jaotisest Võrguühendus (ainult traadita võrguprinteritel).
    Kui printer ei suuda siiski võrguühendust luua, desinstalleerige ja seejärel taasinstalleerige printer. Kui probleemi ei õnnestu kõrvaldada, võtke ühendust võrguadministraatoriga või vaadake traadita võrgu marsruuteri või pääsupunkti kasutusjuhendit.


Probleemilahendus

Ummistuste kõrvaldamine

Ummistust eemaldades olge ettevaatlik, et kinnikiilunud paberit mitte puruks rebida. Printerisse jäänud väike paberitükk võib põhjustada lisaummistusi.

Sellest jaotisest leiate järgmised teemad

  • Ummistuste harilikud põhjused
  • Ummistuste asukohad
  • Ummistuste kõrvaldamine söötesalvest
  • Ummistuste kõrvaldamine väljastusalast
  • Ummistuste kõrvaldamine printeri seest
  • Korduvate ummistuste lahendamine
  • Ummistusest taastumise sätte muutmine


Probleemilahendus

Ummistuste harilikud põhjused
    ●
    Söötesalv on täidetud valesti või on liiga täis.
    MÄRKUS.

    Uute kandjate lisamisel eemaldage alati kõik kandjad söötesalvest ja koputage kandjate pakk ühtlaseks. See aitab vältida mitme lehe korraga söötmist ja vähendab ummistusi.

    ●
    Kandjad ei vasta HP spetsifikatsioonidele.
    ●
    Printeri paberitee võib vajada tolmust ja teistest osakestest puhastamist.

    Pärast ummistuse kõrvaldamist võib printerisse jääda lahtist toonerit. Lahtine tooner kaob paari lehe printimise järel.

    ETTEVAATUST.

    Kui toonerit satub riietele, peske neid jaheda veega. Kuum vesi kinnistab tooneri püsivalt riidesse.


Probleemilahendus

Ummistuste asukohad

    Ummistusi võib esineda printeri järgmistes asukohtades.

    1
    Sisealad
    2
    Söötesalv
    3
    Väljastussalv

    MÄRKUS.

    Ummistused võivad esineda rohkem kui ühes asukohas.


Probleemilahendus

Ummistuste kõrvaldamine söötesalvest
    ETTEVAATUST.

    Ärge püüdke ummistusi kõrvaldada teravate esemete, nt pintsettide või teravaotsaliste näpitstangide abil. Teravate esemetega põhjustatud kahjustusi garantii ei kata.

    Kinnikiilunud kandja eemaldamisel tõmmake see printerist otse välja. Kinnikiilunud kandja väljatõmbamine nurga all võib printerit kahjustada.

    MÄRKUS.

    Sõltuvalt ummistuse asukohast ei pruugi mõni järgmine etapp vajalik olla.

    1.
    Avage printerikasseti luuk ja võtke printerikassett välja.

    Printerikassetihoidiku luuk on lahti

    2.
    Eemaldage söötesalvest kandjate virn.

    Salve 1 andmekandjad on eemaldatud

    3.
    Võtke kõige enam näha olevast kinnikiilunud kandja osast kahe käega kinni (ka paberi keskmisest osast) ja tõmmake see ettevaatlikult printerist välja.

    Kinnijäänud andmekandja on eemaldatud

    4.
    Asetage printerikassett oma kohale tagasi ja sulgege printerikasseti luuk.

    Printerikasset on uuesti paigaldatud


Probleemilahendus

Ummistuste kõrvaldamine väljastusalast
    ETTEVAATUST.

    Ärge püüdke ummistusi kõrvaldada teravate esemete, nt pintsettide või teravaotsaliste näpitstangide abil. Teravate esemetega põhjustatud kahjustusi garantii ei kata.

    1.
    Avage printerikasseti luuk ja võtke printerikassett välja.

    2.
    Hoidke printerikasseti luuk avatuna, võtke seejärel kinnikiilunud kandja kõige enam näha olevast osast (ka paberi keskmisest osast) kahe käega kinni ja tõmmake see ettevaatlikult printerist välja.
    3.
    Asetage printerikassett oma kohale tagasi ja sulgege printerikasseti luuk.

    Asetage printerikassett kohale tagasi


Probleemilahendus

Ummistuste kõrvaldamine printeri seest

    1.
    Avage printerikasseti luuk ja võtke printerikassett välja.

    ETTEVAATUST.

    Kahjustuste vältimiseks ärge jätke printerikassetti valguse kätte. Katke kassett paberilehega.
    2.
    Kui te näete kinnikiilunud paberilehte, võtke sellest korralikult kinni ja tõmmake see aeglaselt printerist välja.

    kinnikiilunud paberilehe eemaldamine

    3.
    Asetage printerikassett oma kohale tagasi ja sulgege printerikasseti luuk.

    printerikasseti oma kohale paigaldamine


Probleemilahendus

Korduvate ummistuste lahendamine
    ●
    Veenduge, et söötesalv ei oleks liiga täis. Söötesalve mahutavus sõltub kasutatava prindikandja tüübist.
    ●
    Kontrollige, et kandja juhikud oleksid õigesti reguleeritud.
    ●
    Kontrollige, kas söötesalv on kindlalt oma kohal.
    ●
    Ärge lisage prindikandjaid söötesalve sel ajal, kui printer prindib.
    ●
    Kasutage ainult HP soovitatud kandjatüüpe ja -formaate.
    ●
    Ärge viibutage kandjaid enne salve asetamist õhus. Paberipoogna lahtistamiseks hoidke seda tugevasti mõlema käega ja keerake kandjaid, pöörates oma käsi vastupidises suunas.
    ●
    Ärge laske liiga suurel prinditud kandjate virnal väljastussalve kuhjuda. Prindikandja tüüp ja kasutatava tooneri kogus mõjutavad väljastussalve mahtuvust.
    ●
    Kontrollige toiteühendust. Veenduge, et toitekaabel on korralikult ühendatud nii printeri kui toitekarbiga. Ühendage toitekaabel maandatud pistikupessa.


Probleemilahendus

Ummistusest taastumise sätte muutmine

    Kui ummistustaaste funktsioon Jam Recovery on sisse lülitatud, prindib printer kõik ummistuse ajal kannatada saanud leheküljed uuesti.

    1.
    Avage printeri atribuutide dialoogiaken.
    2.
    Klõpsake vahekaarti Seadme sätted (Device Settings).
    3.
    Klõpsake suvandi Jam Recovery (Ummistusest taastumine) all valikut Auto (Automaatne) või Off (Väljas).


Probleemilahendus

Paberi käsitlemisega seotud probleemide lahendamine

    Järgmised kandjatega seotud probleemid põhjustavad trükikvaliteedi kõikumisi, ummistusi või printeri kahjustusi.

    Probleem
    Põhjus
    Lahendus
    Halb trükikvaliteet, tooneri kleepumine
    Paber on liiga niiske, kare, raske või sile või on reljeefne või vigasest paberipartiist.
    Proovige mõnda muud tüüpi paberit, mille siledus oleks Sheffieldi järgi 100–250 ja niiskussisaldus 4–6%.
    Lüngad, ummistused või rullitõmbumine
    Paberit on valesti säilitatud.
    Hoidke paberit niiskuskindlas pakendis tasasel pinnal.
    Paberi üks külg erineb teisest.
    Pöörake paber ümber.
    Tugev rullitõmbumine
    Paber on liiga niiske, paberikiudude suund või kalle on vale
    Kasutage pikakiulist paberit.
    Paberi üks külg erineb teisest.
    Pöörake paber ümber.
    Ummistused, printeri kahjustus
    Paberil on väljalõiked või augud.
    Kasutage väljalõigete ja aukudeta paberit.
    Probleemid paberi söötmisel
    Paberil on rebitud servad.
    Kasutage kvaliteetset paberit, mis on mõeldud laserprinteritele.
    Paberi üks külg erineb teisest.
    Pöörake paber ümber.
    Paber on liiga niiske, kare, raske või sile, paberikiudude suund või kalle on vale, paber on reljeefne või vigasest paberipartiist.
    Proovige mõnda muud tüüpi paberit, mille siledus oleks Sheffieldi järgi 100–250 ja niiskussisaldus 4–6%.
    Kasutage pikakiulist paberit.
    Prinditud kujutis on viltu (nihkes).
    Paberijuhikud võivad olla valesti reguleeritud.
    Eemaldage söötesalvest kõik lehed, koputage pakk ühtlaseks ning pange kandjapakk uuesti söötesalve. Reguleerige juhikud kasutatava kandja laiuse ja pikkuse järgi ning proovige uuesti printida.
    Korraga söödetakse rohkem kui üks leht.
    Söötesalves võib olla liiga täis.
    Eemaldage osa kandjapakist söötesalvest.
    Kasutatav kandja võib olla kortsus, kokku murtud või kahjustatud.
    Veenduge, et kandja ei oleks kortsus, kokku murtud ega kahjustatud. Proovige printida kandjale uuest või mõnest teisest pakist.
    Printer ei tõmba söötesalve asetatud kandjaid sisse.
    Printer võib olla käsitsi söötmise režiimis.
    Käsitsi söötmise režiimi desaktiveerimiseks järgige arvuti ekraanil kuvatavaid juhiseid. Teise võimalusena avage printeri printerikassetihoidiku luuk ja sulgege see uuesti.
    Paberivõturull võib olla määrdunud või kahjustatud.
    Pöörduge HP klienditeeninduse poole. Vaadake jaotist Hooldus- ja tugiteenused või karbis sisaldunud infovoldikut.
    Paberi pikkuse reguleerimise juhik söötesalves on seatud pikemaks kui kasutatava kandja formaat.
    Seadke paberi pikkuse juhik õigele kohale.


Probleemilahendus

Kujutise kvaliteediga seotud probleemide lahendamine

Te saate enamikke trükikvaliteediga seotud probleeme ennetada alljärgnevaid juhiseid järgides.

●
Kasutage paberit, mis vastab HP nõuetele. Vaadake jaotist Paber- ja prindikandjad.
●
Vajadusel puhastage printerit. Vaadake jaotist Printeri puhastamine.

Sellest jaotisest leiate järgmised teemad

  • Pildidefektide näited
  • Kujutise kvaliteedi optimeerimine ja tõstmine


Probleemilahendus

Pildidefektide näited

See jaotis sisaldab informatsiooni printimisdefektide kindlaks tegemise ja kõrvaldamise kohta.

MÄRKUS.

Kui probleemi ei õnnestu nende juhiste järgi lahendada, pöörduge HP volitatud edasimüüja või teeninduse poole.

Sellest jaotisest leiate järgmised teemad

  • Hele või pleekinud trükk
  • Tooneritäpid
  • Tühjad kohad
  • Püstjooned
  • Hall taust
  • Tooneriga määrdunud alad
  • Lahtine tooner
  • Korduvad vertikaalsuunalised defektid
  • Märgid on moondunud
  • Lehekülg on viltu
  • Rullitõmbumine või lainelisus
  • Kortsud või murdekohad
  • Tooneripritsmed kujutiste ümber
  • Niiskus


Probleemilahendus

Hele või pleekinud trükk

    Hele või pleekinud väljaprint
    ●
    Jaotage tooner kasutusaja pikendamiseks kassetis ühtlaselt. Vaadake jaotist Tooneri ühtlane jaotamine kassetis.
    ●
    Printerikasseti tööiga on lõppemas. Paigaldage uus HP originaal-printerikassett.
    ●
    Kandja ei pruugi vastata Hewlett-Packardi kandja spetsifikatsioonidele (kandja võib olla näiteks liiga niiske või kare).
    ●
    Kui kogu prinditud lehekülg on hele, võib printimise optiline tihedus olla liiga heledaks seatud või on režiim EconoMode sisse lülitatud. Reguleerige optilist tihedust ja blokeerige dialoogiaknas Properties (Atribuudid) printeri töörežiim EconoMode.


Probleemilahendus

Tooneritäpid

    Tooneritäpid
    ●
    Kandja ei pruugi vastata Hewlett-Packardi kandja spetsifikatsioonidele (kandja võib olla näiteks liiga niiske või kare).
    ●
    Printer võib vajada puhastamist.
    ●
    Printerikassett võib olla defektne. Paigaldage uus HP originaal-printerikassett.


Probleemilahendus

Tühjad kohad

    Tühjad kohad
    ●
    Tegemist võib olla üksikul lehel esineva defektiga. Proovige töö uuesti printida.
    ●
    Kandja niiskussisaldus on ebaühtlane või kandja pinnal on niiskeid laike. Proovige printida uuele kandjale.
    ●
    Tegemist võib olla ebakvaliteetse kandjapartiiga. Kandja tootmisprotsessi eripära tõttu ei kinnitu tooner teatud piirkondades kandjale. Proovige kasutada teist tüüpi või teise tootja kandjaid.
    ●
    Printerikassett võib olla defektne. Paigaldage uus HP originaal-printerikassett.


Probleemilahendus

Püstjooned

    Püstjooned
    ●
    Valgustundlikul trumlil võib olla toonerit. Printige välja veel mõned leheküljed, et näha, kas probleem laheneb iseenesest.
    ●
    Printerikasseti sees asuv valgustundlik trummel on tõenäoliselt kriimustatud. Paigaldage uus HP originaal-printerikassett.


Probleemilahendus

Hall taust

    Hall taust
    ●
    Valige mõni kergem kandja.
    ●
    Kontrollige printeri töökeskkonda. Väga kuivas (madala õhuniiskusega) keskkonnas võib taustvarjustus tugevneda.
    ●
    Optiline tihedus võib olla seadistatud liiga kõrgeks. Reguleerige optilise tiheduse seadistust. Vaadake jaotist Trükitiheduse muutmine.
    ●
    Paigaldage uus HP originaal-printerikassett.


Probleemilahendus

Tooneriga määrdunud alad

    Tooneriga määrdunud alad
    ●
    Kui kandja esiservas esineb tooneri plekke, võivad kandja juhikud olla mustad. Puhastage kandja juhikuid kuiva ebemeteta lapiga.
    ●
    Kontrollige kandja tüüpi ja kvaliteeti.
    ●
    Kuumuti temperatuur võib olla liiga madal. Kontrollige printeri draiveris, kas valitud on õige kandjatüüp.
    ●
    Proovige probleemi lahendada uue HP originaal-printerikasseti paigaldamisega.


Probleemilahendus

Lahtine tooner

    Lahtine tooner
    ●
    Kuumuti temperatuur võib olla liiga madal. Kontrollige printeri draiveris, kas valitud on õige kandjatüüp.
    ●
    Puhastage printeri sisemust. Vaadake jaotist Printeri puhastamine.
    ●
    Kontrollige kandja kvaliteeti.
    ●
    Ühendage printer otse vahelduvvooluvõrku, ärge kasutage pikendusjuhet.


Probleemilahendus

Korduvad vertikaalsuunalised defektid

    Korduvad vertikaalsuunalised defektid
    ●
    Printerikassett võib olla kahjustatud. Kui korduv defekt esineb leheküljel alati samas kohas, paigaldage uus HP originaal-printerikassett.
    ●
    Printeri sisemistel komponentidel võib olla toonerit. Kui defektid ilmnevad lehe tagaküljel, kaob probleem tõenäoliselt veel paari lehe printimise järel ise.
    ●
    Kontrollige printeri draiveris, kas valitud on õige kandjatüüp.


Probleemilahendus

Märgid on moondunud

    Märgid on moondunud
    ●
    Kui prinditud märgid on moondunud, tekitades arusaamatuid kujundeid, võib kandja olla liiga libe. Proovige kasutada teistsugust kandjat.
    ●
    Kui prinditud märgid on moondunud, tekitades lehel lainelise efekti, võib printer vajada hooldust. Printige konfiguratsioonileht. Kui märgid on lehel moondunud, pöörduge HP volitatud edasimüüja või teeninduse poole.


Probleemilahendus

Lehekülg on viltu

    Lehekülg on viltu
    ●
    Veenduge, et kandjad on salve asetatud õigesti ning et paberijuhikud pole kandjatest liiga kaugel või liialt nende vastu surutud.
    ●
    Söötesalv võib olla liiga täis.
    ●
    Kontrollige kandja tüüpi ja kvaliteeti.


Probleemilahendus

Rullitõmbumine või lainelisus

    Rullitõmbumine või lainelisus
    ●
    Kontrollige kandja tüüpi ja kvaliteeti. Kandja rullitõmbumist põhjustab nii kõrge temperatuur kui ka ülemäärane niiskus.
    ●
    Võimalik, et kandjad on liiga kaua söötesalves olnud. Pöörake kandjapakk salves ümber. Proovige ka salves olevate kandjate pööramist 180° võrra.
    ●
    Kuumuti temperatuur võib olla liiga kõrge. Kontrollige printeri draiveris, kas valitud on õige kandjatüüp. Kui probleem ei kao, valige madalamale kuumuti temperatuurile vastava tüübiga kandja (nt kiled või kerge paber).


Probleemilahendus

Kortsud või murdekohad

    Kortsud või murdekohad
    ●
    Kontrollige, kas kandjad on õigesti salve asetatud.
    ●
    Kontrollige kandja tüüpi ja kvaliteeti.
    ●
    Pöörake kandjate pakk salves ringi. Proovige ka salves olevate kandjate pööramist 180° võrra.
    ●
    Ümbrike puhul võib põhjuseks olla ümbriku sisse jäänud õhk. Eemaldage ümbrik, siluge seda ja proovige seejärel uuesti printida.


Probleemilahendus

Tooneripritsmed kujutiste ümber

    Tooneripritsmed kujutiste ümber
    ●
    Kui prinditud märkide ümber on rohkelt tooneripritsmeid, ei ole tooneri ülekanne kandjale optimaalne. (Laserprintimise korral on vähene tooneripritsmete tekkimine normaalne.) Proovige printeri draiveris teistsugust kandjatüübi seadistust või kasutage teist tüüpi kandjat.
    ●
    Pöörake kandjate pakk salves ringi.
    ●
    Kasutage laserprinteritele mõeldud kandjaid.


Probleemilahendus

Niiskus

    MÄRKUS.

    See printer hajutab kuumust, kasutades konvektiivset jahutust. Printimisprotsessi käigus tekkinud soojus ja niiskus eralduvad printeri korpuse ventilatsiooniavade või väljastussalve piirkonna kaudu.

    Printeri normaaltalitluse kontrollimine
    Printeri normaaltalitlusega kaasneb niiskuse eraldumine. HP soovitab sellegipoolest järgida alljärgnevaid juhiseid, veendumaks, et printerist eraldub aur ja tegu ei ole printeri talitlusrikkega.
    1.
    Lülitage printer välja ja seejärel sisse.
    2.
    Saatke printerile printimistöö ja kontrollige siis, kas printer töötab korralikult.
    3.
    Kui printimistöö käigus on näha auru, printige töö koheselt uuesti, kasutades sama paberilehte. Printimisprotsessi ajal ei tohiks eralduda üldse nähtavat auru või suurel määral auru.
    Auru hulga piiramine või vähendamine
    ●
    Veenduge, et printer on paigutatud hea ventilatsiooniga asukohta, mis vastab käesolevas juhendis toodud töökeskkonna nõuetele. Vaadake jaotist Nõuded töökeskkonnale.
    ●
    Ärge paigutage printerit ega hoidke paberit välisukse lähedal, kus temperatuurimuutused võivad suurendada õhuniiskust.
    ●
    Kasutage avamata paberipakki, mis ei ole puutunud kokku kõrge õhuniiskusega.
    ●
    Hoidke paberit õhukindlas ümbrises, kus paber imab väiksema tõenäosusega endasse niiskust.


Probleemilahendus

Kujutise kvaliteedi optimeerimine ja tõstmine

Sellest jaotisest leiate järgmised teemad

  • Trükitiheduse muutmine


Probleemilahendus

Trükitiheduse muutmine

    Te saate trükitiheduse sätet muuta printeri atribuutide dialoogiaknas.

    1.
    Windows XP, Windows Server 2008 ja Windows Server 2003 (kasutage Start menüü vaikevaadet): klõpsake käsku Start, seejärel Printers and Faxes (Printerid ja faksid).

    või

    Windows XP, Windows Server 2008 ja Windows Server 2003 (kasutage klassikalist Start menüü vaadet): klõpsake käsku Start, seejärel Printers (Printerid).

    või

    Windows Vista: klõpsake käsku Start, Control Panel (Juhtpaneel) ja seejärel klõpsake kategoorias Hardware and Sound (Riistvara ja heli) suvandit Printer.

    2.
    Paremklõpsake printerite loendis käesoleva toote nime ja seejärel printeri atribuutide dialoogiakna avamiseks menüüelementi Properties (Atribuudid).
    3.
    Klõpsake vahekaarti Device settings (Seadme sätted) ja seejärel suunake Print Density (Trükitihedus) liugur soovitud sätte juurde.
    4.
    Klõpsake sättega nõustumiseks nuppu Apply (Rakenda) ja klõpsake seejärel dialoogiakna sulgemiseks nuppu OK.


Probleemilahendus

Jõudlusega seotud probleemide lahendamine

    Probleem
    Põhjus
    Lahendus
    Lehti trükitakse, kuid need on täiesti tühjad.
    Printerikasseti tõmbelapats või sulgev lint võib endiselt olla printerikassetis.
    Kontrollige, kas printerikasseti tõmbelapats ja lint on printerikassetist täielikult eemaldatud.
    Dokument võib sisaldada tühje lehti.
    Vaadake prinditavast dokumendist, kas kõik lehed on ikka täidetud.
    Printeril võib olla talitlusrike.
    Printige toote kontrollimiseks välja konfiguratsioonileht.
    Lehti trükitakse väga aeglaselt.
    Raskem paber võib printimist aeglustada.
    Printige teistsugust tüüpi paberile.
    Keerukad lehekülgi võidakse printida aeglaselt.
    Printimine võib olla aeglane kitsale või väiksele kandjale.
    Parimat trükikvaliteeti tagavaks korralikuks kuumutamiseks võib olla vajalik aeglasem printimiskiirus.
    Aeglast printimist võib põhjustada trükikvaliteedi sätte FastRes 1200 kasutamine.
    1.
    Avage printeri draiver ja klõpsake seejärel nuppu Properties (Atribuudid) või Preferences (Eelistused).
    2.
    Klõpsake vahekaardile Paper/Quality (Paber/kvaliteet) ja kasutage seejärel madalama eraldusvõime sätte valimiseks ripploendit Print Quality (Trükikvaliteet).
    3.
    Klõpsake seadistuse kinnitamiseks nuppu OK või Apply (Rakenda).
    Lehekülgi ei prindita.
    Võib-olla ei tõmba seade paberit korrektselt.
    Kontrollige, kas paber on salve õigesti asetatud.
    Paber ummistub seadmes.
    Kõrvaldage ummistus. Vaadake jaotist Ummistuste kõrvaldamine.
    USB-kaabel võib olla defektne või valesti ühendatud.
    ●
    Ühendage USB-kaabel mõlemast otsast lahti ja seejärel ühendage see uuesti.
    ●
    Proovige printida mõnd varem õnnestunud printimistööd.
    ●
    Proovige teist USB-kaablit.
    Arvutis töötavad teised seadmed.
    Seade ei pruugi USB-porti jagada. Kui teil on väline kõvaketas või kommutaator, mis on ühendatud sama pordiga kui printer, võib see teine seade põhjustada häiritust. Printeri ühendamiseks ja kasutamiseks ühendage teine seade lahti või kasutage kahte arvuti USB-porti.


Probleemilahendus

Ühenduvusprobleemide lahendamine

Sellest jaotisest leiate järgmised teemad

  • Otseühenduse probleemide lahendamine
  • Traadita ühenduse probleemide lahendamine


Probleemilahendus

Otseühenduse probleemide lahendamine

    Kui printer on arvutiga otseühenduses, kontrollige USB-kaablit.

    ●
    Veenduge, et USB-kaabel on ühendatud arvuti ja printeriga.
    ●
    Veenduge, et kaabel ei ole pikem kui 2 m. Vahetage kaabel vajadusel välja.
    ●
    Veenduge, et kaabel on töökorras, testides teda mõne teise seadmega. Vajadusel vahetage kaabel välja.


Probleemilahendus

Traadita ühenduse probleemide lahendamine

    Installeerimisprogrammil ei õnnestu häälestamisprotsessi ajal printerit tuvastada.
    Põhjus
    Lahendus
    Printer on välja lülitatud.
    Veenduge, et printer on sisse lülitatud ja tööks valmis. Vajadusel taaskäivitage printer.
    Printer on traadita võrgu marsruuterist või pääsupunktist liiga kaugel.
    Paigutage printer traadita võrgu marsruuterile või pääsupunktile lähemale.
    Tulemüüri programm takistab andmesidet.
    Blokeerige printeri installeerimiseks ajutiselt tulemüüri programm. Aktiveerige tulemüüri programm kohe pärast printeri installeerimise lõpule viimist. Kui tulemüüri blokeerimine teeb andmeside printeriga võimalikuks, soovite võib olla omistada printerile staatilise IP-aadressi ja seejärel tulemüüri uuesti aktiveerida. Informatsiooni HP keskkonnas kasutatavate tulemüüride kohta leiate veebiaadressilt www.hp.com/support/XP_firewall_information.
    Printer ei loo ühendust traadita võrgu marsruuteri või pääsupunktiga.
    ●
    Kontrollige, kas traadita võrgu märgutuli [image] põleb. Kui märgutuli ei põle, vajutage traadita võrgu nupule [image].
    ●
    Paigutage printer traadita võrgu marsruuterile või pääsupunktile lähemale ja proovige seejärel uuesti.
    ●
    Taastage traadita võrgu vaikesätted.
    a.
    Lülitage printer välja.
    b.
    Vajutage ja hoidke all traadita võrgu nuppu [image] ja tühistamisnuppu [image] ning lülitage seejärel printer sisse.
    c.
    Hoidke nuppe all, kuni kõik märgutuled hakkavad üheaegselt vilkuma ning vabastage seejärel nupud.
    Kui probleemi kõrvaldamine ei õnnestunud, desinstalleerige printer ja taaskäivitage seejärel installeerimisprogramm. Kui teilt küsitakse võrgusätteid, valige vastav seadistus ja jätkake seejärel installeerimist.

    Printeril ei õnnestu traadita võrguga ühendust luua.
    Põhjus
    Lahendus
    Printeri traadita võrgu sätted ja võrgusätted ei ühti.
    Te peate printeri võrgusätted võib olla käsitsi konfigureerima. Veenduge, et te teate järgnevaid võrgusätteid:
    ●
    Siderežiim
    ●
    Võrgu nimi (SSID)
    ●
    Kanal (ainult võrdõigusvõrgud (ad-hoc võrgud))
    ●
    Autentimise tüüp
    Kasutage traadita side konfigureerimise utiliiti, et seadistada printer traadita võrgus printimiseks.
    Kui probleemi kõrvaldamine ei õnnestunud, desinstalleerige printer ja taaskäivitage seejärel installeerimisprogramm. Kui teilt küsitakse võrgusätteid, sisestage vastavad andmed ja jätkake seejärel installeerimist.
    Traadita võrgu marsruuter või pääsupunkt on seadistatud meediumipöörduse juhtimisfiltriga (MAC-filtriga), mis ei luba printeril võrguühendust luua.
    Konfigureerige traadita võrgu marsruuter või pääsupunkt nii, et lubatud MAC-aadresside loend sisaldaks printeri riistvara aadressi. Te leiate lisateavet seadme tehasejuhendist.

    Traadita võrguühendus on mõnikord blokeeritud.
    Põhjus
    Lahendus
    Printeri töökeskkond võib omada mõju traadita andmesidele. Traadita andmeside võivad mõjutada alljärgnevad olukorrad:
    ●
    Printeri ja traadita võrgu marsruuteri või pääsupunkti vahel on betoonsein või metallkarkassiga sein.
    ●
    Võrgu lähedale on paigaldatud televiisorid, arvutiseadmed, mikrolaineahjud, sisetelefonid, mobiiltelefonid, akulaadijad ja vahelduvvooluadapterid.
    ●
    Võrgu lähedal asub ringhäälingujaam või kõrgepingeliin.
    ●
    Võrgu lähedal asuvat luminofoorlampi lülitatakse sisse või välja.
    Paigutage printer asukohta, kus see saab traadita võrgu marsruuterilt või pääsupunktilt ühtlast signaali vastu võtta. Võib olla peate te muutma traadita võrgu marsruuteri või pääsupunkti asukohta.


Probleemilahendus

Printeri tarkvara probleemide lahendamine

Sellest jaotisest leiate järgmised teemad

  • Windowsi tavaliste probleemide lahendamine
  • Levinumate Macintoshi probleemide lahendamine


Probleemilahendus

Windowsi tavaliste probleemide lahendamine

    Veateade:
    "General Protection FaultException OE" (Üldine OE erandlik kaitseviga)
    "Spool32" (Spuulimine32)
    "Illegal Operation" (Lubamatu operatsioon)
    Põhjus
    Lahendus
    Sulgege kõik tarkvaraprogrammid, taaskäivitage Windows, siis proovige uuesti.
    Kustutage ajutisest alamkataloogist kõik ajutised failid. Ajutise kausta leidmiseks toimige alljärgnevalt:
    1.
    Klõpsake nupule Start ja seejärel elemendile Run (Käivita).
    2.
    Tippige aknasse Open (Ava) %temp%.
    3.
    Klõpsake nuppu OK. Avaneb ajutise kausta Windows Exploreri aken.
    Lisateavet Windowsi veateadete kohta leiate arvutiga kaasas olnud Microsoft Windowsi dokumentatsioonist.


Probleemilahendus

Levinumate Macintoshi probleemide lahendamine

    Probleemid operatsioonisüsteemis Mac OS X

    Printeri draiverit ei ole loendis Printer Setup Utility (Printeri häälestusutiliit) või Print & Fax (Prindi ja faksi).
    Põhjus
    Lahendus
    Toote tarkvara ei pruugi olla installitud või on valesti installitud.
    Veenduge, et toote .GZ-fail on järgmises kõvakaketta kaustas:
    ●
    Mac OS X V10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, kus <lang> on kasutatava keele kahetäheline kood.
    ●
    Mac OS X v10.5 ja v10.6: Library/Printers/PPDs/Contents/Resources
    Vajadusel installeerige tarkvara uuesti. Juhiste saamiseks lugege tutvustavat juhendit.
    Postscript Printer Description (PPD ehk printeri PostScript-kirjeldus) fail on rikutud.
    Kustutage .GZ-fail järgmisest kõvaketta kaustast:
    ●
    Mac OS X V10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, kus <lang> on kasutatava keele kahetäheline kood.
    ●
    Mac OS X v10.5 ja v10.6: Library/Printers/PPDs/Contents/Resources
    Installeerige tarkvara uuesti. Juhiste saamiseks lugege tutvustavat juhendit.

    Printeri nimi ei esine loendis Printer Setup Utility (Printeri häälestusutiliit) või Print & Fax (Prindi ja faksi).
    Põhjus
    Lahendus
    Toode ei pruugi valmis olla.
    Veenduge, et printeri kaablid on õigesti ühendatud, printer sisse lülitatud ja märgutuli Valmis Printerikasseti eemaldamine põleb.
    Kasutatakse vale printeri nime.
    Printeri nime kontrollimiseks printige konfiguratsioonileht. Kontrollige, et konfiguratsioonilehel oleks sama printeri nimi kui loendis Printer Setup Utility (Printeri häälestusutiliit) või Print & Fax (Prindi ja faksi).
    Liidese kaabel võib olla vigane või ebakvaliteetne.
    Asendage kaabel kvaliteetse kaabliga.

    Printeri draiver ei häälesta valitud printerit automaatselt loendist Printer Setup Utility (Printeri häälestusutiliit) või Print & Fax (Prindi ja faksi).
    Põhjus
    Lahendus
    Toode ei pruugi valmis olla.
    Veenduge, et printeri kaablid on õigesti ühendatud, printer sisse lülitatud ja märgutuli Valmis Printerikasseti eemaldamine põleb.
    Toote tarkvara ei pruugi olla installeeritud või on valesti installeeritud.
    Veenduge, et toote PPD on järgmises kõvakaketta kaustas:
    ●
    Mac OS X V10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, kus <lang> on kasutatava keele kahetäheline kood.
    ●
    Mac OS X v10.5 ja v10.6: Library/Printers/PPDs/Contents/Resources
    Vajadusel installeerige tarkvara uuesti. Juhiste saamiseks lugege tutvustavat juhendit.
    Postscript Printer Description (PPD ehk printeri PostScript kirjeldus) fail on rikutud.
    Kustutage .GZ-fail järgmisest kõvaketta kaustast:
    ●
    Mac OS X V10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, kus <lang> on kasutatava keele kahetäheline kood.
    ●
    Mac OS X v10.5 ja v10.6: Library/Printers/PPDs/Contents/Resources
    Installeerige tarkvara uuesti. Juhiste saamiseks lugege tutvustavat juhendit.
    Liidese kaabel võib olla vigane või ebakvaliteetne.
    Asendage liidese kaabel kvaliteetse kaabliga.

    Printimistööd ei saadetud teie soovitud tootele.
    Põhjus
    Lahendus
    Prindijärjekord võib peatunud olla.
    Alustage prindijärjekorda uuesti. Avage prindimonitor ja valige Start Jobs (Alusta tööd).
    Kasutatakse vale printeri nime. Prinditöö on saadetud sama või sarnase nimega printerisse.
    Printeri nime kontrollimiseks printige konfiguratsioonileht. Kontrollige, et konfiguratsioonilehel oleks sama printeri nimi nagu loendis Printer Setup Utility (Printeri häälestusutiliit) või Print & Fax (Prindi ja faksi).

    Te ei saa printida kolmanda osapoole USB-kaardilt.
    Põhjus
    Lahendus
    See viga tekib, kui USB-toodete tarkvara ei ole installeeritud.
    Kolmanda osapoole USB-kaardi lisamisel võib teil vaja minna Apple'i USB-adapteri kaarditoe tarkvara. Selle tarkvara kõige hilisem versioon on saadaval Apple'i veebisaidil.

    USB-kaabliga ühendamise ja draiveri valimise järel ei ilmu printer loendisse Printer Setup Utility (Printeri häälestusutiliit) või Print & Fax (Prindi ja faksi).
    Põhjus
    Lahendus
    Selle probleemi põhjuseks on kas tarkvara või riistavara komponent.
    Tarkvara tõrkeotsing
    ●
    Kontrollige, kas teie Macintosh toetab USB-d.
    ●
    Kontrollige, kas teie Macintoshi operatsioonisüsteem on Mac OS X v10.4 või uuem.
    ●
    Veenduge, et teie Macintoshil on vastav Apple'i USB-tarkvara.
    Riistvara tõrkeotsing
    ●
    Kontrollige, et toode on sisse lülitatud.
    ●
    Veenduge, et USB-kaabel on õigesti ühendatud.
    ●
    Kasutage kindlasti sobivat kiiret USB-kaablit.
    ●
    Vaadake, et te ei kasutaks liiga palju ahelast voolu võtvaid USB-seadmeid. Eemaldage kõik seadmed ahelast ja ühendage kaabel otse hosti arvuti USB-porti.
    ●
    Kontrollige, ega ahelasse pole järjestikku ühendatud enam kui kaks toiteta USB-jaoturit. Ühendage kõik USB-seadmed lahti ning ühendage kaabel otse hostarvuti USB-liidesesse.
    MÄRKUS.

    iMaci klaviatuur on toiteta USB-jaotur.


Tarvikud ja lisaseadmed

Tarvikud ja lisaseadmed
  • Osade, lisavarustuse ja tarvikute tellimine
  • Osade numbrid


Tarvikud ja lisaseadmed

Osade, lisavarustuse ja tarvikute tellimine

    Tarvikute ja paberi tellimine
    www.hp.com/go/suresupply
    HP originaalosade või lisavarustuse tellimine
    www.hp.com/buy/parts
    Tellimine teenindust või tougikeskust kasutades
    Võtke ühendust HP volitatud teeninduse või tugikeskusega.


Tarvikud ja lisaseadmed

Osade numbrid

Alljärgnev tarvikute loetelu oli kehtiv käesoleva juhendi trükkimise ajal. Tellimisinfo ja tarvikute saadavus võivad toote tööea jooksul muutuda.

Sellest jaotisest leiate järgmised teemad

  • Paberi käsitlemise lisaseadmed
  • Printeri kassett
  • Kaablid ja liidesed


Tarvikud ja lisaseadmed

Paberi käsitlemise lisaseadmed

    Element
    Kirjeldus
    Osa number
    Paberivõturull
    Paberivõturull söötesalvele
    RL1-1443-000CN
    Eralduspadja osad
    Eralduspadi söötesalvele
    RM1-4006-000CN


Tarvikud ja lisaseadmed

Printeri kassett

    Element
    Kirjeldus
    Osa number
    HP LaserJet printerikassett
    Must printerikassett
    Printerikasseti osanumbri kindlakstegemiseks kasutage ühte alljärgnevatest variantidest.
    ●
    Konfiguratsioonileht
    ●
    Tarvikute oleku leht
    ●
    Olemasolev printerikassett
    ●
    www.hp.com/go/ljsupplies


Tarvikud ja lisaseadmed

Kaablid ja liidesed

    Element
    Kirjeldus
    Osa number
    USB-kaabel
    2-meetrine A-B tüüpi kaabel
    8121-0868


Hooldus- ja tugiteenused

Hooldus- ja tugiteenused
  • Hewlett-Packardi piiratud garantii avaldus
  • HP ülim kaitsegarantii: LaserJeti printerikasseti piiratud garantii aruanne
  • Lõpptarbija litsentsileping
  • Kliendipoolse paranduse garantiiteenus
  • Klienditugi
  • Toote uuesti pakkimine


Hooldus- ja tugiteenused

Hewlett-Packardi piiratud garantii avaldus

    HP TOODE
    PIIRATUD GARANTII KESTUS
    HP LaserJet Professional P1100, P1100w
    Üks aasta ostukuupäevast

    HP garanteerib teile kui lõpptarbijale, et HP riistvaras ja lisaseadmetes ei teki materjalidest ega ka teostusest põhjustatud defekte ülaltoodud perioodi jooksul alates ostukuupäevast. Kui HP saab garantiiaja jooksul teate sellistest defektidest, on HP kohustatud defektse toote omal äranägemisel kas parandama või välja vahetama. Vahetustooted võivad olla uued või uutega funktsionaalselt võrdväärsed.

    HP garanteerib teile, et HP tarkvaras ei teki ostukuupäevast algava eespool nimetatud perioodi jooksul programmi õige installimise ja kasutamise korral programmijuhiste täitmisel tõrkeid, mis oleksid tingitud puudustest materjalide ja teostuse kvaliteedis. Kui HP-le teatatakse garantiiaja jooksul sellistest puudustest, asendab HP tarkvara, mis selliste defektide tõttu programmeeritud juhiseid ei täida.

    HP ei garanteeri ühegi HP toote või tarkvara katkematut ega vigadeta tööd. Kui HP ei suuda mõistliku aja jooksul defektset kehtiva garantiiga toodet parandada ega välja vahetada, on teil toote kiirel tagastamisel õigus saada ostuhinna ulatuses hüvitust.

    HP tooted võivad sisaldada taastatud varuosi, komponente või materjale, mis on jõudluselt uutega samaväärsed.

    Garantii ei kehti defektidele, mis tulenevad (a) ebaõigest või ettenähtule mittevastavast hooldusest või kalibreerimisest, (b) mitte-HP tarnitud tarkvarast, liidestest või osadest, (c) omavolilisest modifitseerimisest või väärkasutusest, (d) töötamisest väljaspool toote töökeskkonna näitajate avaldatud piirmäärasid või (e) töökoha ebaõigest ettevalmistusest või hooldusest.)

    SEL MÄÄRAL, KUI KOHALDATAVAD KOHALIKUD SEADUSED SEDA LUBAVAD, EI ANTA OTSESEID VÕI EELDATAVAID TÄIENDAVAID GARANTIISID EGA TINGIMUSI HP TOODETE KOHTA JA HP LOOBUB SELGESTI KAUBASTATAVUSE JA KINDLAKS OTSTARBEKS SOBIVUSE KAUDSEST GARANTIIST. Teatud riikides/regioonides, osariikides või provintsides pole lubatud kaudse garantii kestust piirata ning seega ei pruugi ülaltoodud piirang või välistus teile kohalduda. See garantii annab teile teatud seaduslikud õigused, kuid teil võib olla veel muid õigusi, mis võivad riigiti/regiooniti, osariigiti või provintsiti erineda.

    HP piiratud garantii kehtib kõigis riikides/regioonides, kus HP osutab sellele tootele tugiteenuseid ja kus HP seda toodet on turustanud. Pakutava garantiihoolduse tase võib sõltuda kohalikest standarditest. HP ei muuda toote kuju, komplektsust ega funktsioone selle kasutamiseks riigis/regioonis, kus kehtivate seaduste või eeskirjade tõttu pole toodet ette nähtud kasutada.

    SEL MÄÄRAL, KUI SEE ON KOHALIKE SEADUSTEGA LUBATUD, ON EESPOOL NIMETATUD HÜVITUSED AINSAD TEILE ANTAVAD HÜVITUSED. VÄLJA ARVATUD EESPOOL MAINITUD ASJAOLUDEL, EI VASTUTA HP EGA TEMA TARNIJAD MINGIL JUHUL ANDMETE KAOTSIMINEKU EGA OTSESTE, KAUDSETE, ERILISTE, JUHUSLIKE EGA JÄRELDUSLIKE KAHJUDE EEST (KAASA ARVATUD SAAMATAJÄÄNUD TULU VÕI KAOTSILÄINUD ANDMED), PÕHINEGU NEED SIIS LEPINGUL, SÜÜTEOL VÕI MUUL ALUSEL. Teatud riikides/regioonides, osariikides või provintsides pole lubatud ettenägematuid ega järelduslikke kahjusid välistada ega piirata ning seega ei pruugi ülaltoodud piirang või välistus teile kohalduda.

    KÄESOLEVAS GARANTIIAVALDUSES ESITATUD TINGIMUSED EI VÄLISTA, PIIRA EGA MUUDA SELLE TOOTE TEILE MÜÜMISE SUHTES KEHTIVAID KOHUSTUSLIKKE SEADUSES ETTE NÄHTUD ÕIGUSI (VÄLJA ARVATUD JUHUL, KUI SEE ON SEADUSEGA LUBATUD), VAID TÄIENDAVAD NEID.


Hooldus- ja tugiteenused

HP ülim kaitsegarantii: LaserJeti printerikasseti piiratud garantii aruanne

    Käesoleval HP tootel on materjali- ja töödefektide puudumise garantii.

    See garantii ei kehti toodetele, (a) mida on täidetud, ümber ehitatud, uuendatud või mille ehitust on mingil viisil muudetud, (b) mille probleemid on tekkinud väärkasutuse, vale säilitamise või printeritoote töökeskkonna nõuete rikkumise tõttu või (c) mis on kulunud tavakasutamise käigus.

    Garantiiteenuse kasutamiseks tagastage toode selle ostukohta (koos probleemi kirjaliku seletuse ja prindikvaliteedi näidistega) või pöörduge HP klienditeenindusse. HP otsustab seejärel defektseks osutunud toodete asendamise või toote ostuhinna hüvitamise.

    SEL MÄÄRAL, KUI KOHALIKUD SEADUSED SEDA LUBAVAD, EI ANNA HP OTSESEID VÕI EELDATAVAID TÄIENDAVAID SUULISI VÕI KIRJALIKKE GARANTIISID EGA TINGIMUSI HP TOODETE KOHTA JA ÜTLEB SELGELT LAHTI TURUSTATAVUSE, RAHULDAVA KVALITEEDI JA KINDLAKS OTSTARBEKS SOBIVUSE KAUDSETEST GARANTIIDEST NING TINGIMUSTEST.

    SEL MÄÄRAL, KUI KOHALIKUD SEADUSED SEDA LUBAVAD, EI VASTUTA HP EGA TEMA TARNIJAD MINGIL JUHUL OTSESTE, KAUDSETE, ERILISTE, JUHUSLIKE EGA KAUDSETE KAHJUDE EEST (KAASA ARVATUD SAAMATAJÄÄNUD TULU VÕI KAOTSILÄINUD ANDMED), PÕHINEGU NEED SIIS LEPINGUL, SÜÜTEOL VÕI MUUL ALUSEL.

    KÄESOLEVAS GARANTIIAVALDUSES ESITATUD TINGIMUSED EI VÄLISTA, PIIRA EGA MUUDA SELLE TOOTE TEILE MÜÜMISE SUHTES KEHTIVAID KOHUSTUSLIKKE SEADUSES ETTE NÄHTUD ÕIGUSI (VÄLJA ARVATUD JUHUL, KUI SEE ON SEADUSEGA LUBATUD), VAID TÄIENDAVAD NEID.


Hooldus- ja tugiteenused

Lõpptarbija litsentsileping

    ENNE SELLE TARKVARATOOTE KASUTAMIST LUGEGE PALUN HOOLIKALT: Käesolev Lõpptarbija litsentsileping (“LTLL”) on (a) teie (kas üksikisiku või teie poolt esindatud üksuse) ja (b) äriühingu Hewlett-Packard (“HP”) vaheline leping, mis reguleerib käesoleva Tarkvaratoote (“Tarkvara”) teiepoolset kasutamist. Käesolevat LTLL-i ei kohaldata, kui teie ja HP või Tarkvara tarnijate vahel on olemas eraldi litsentsileping, sealhulgas sidusdokumentatsiooni näol litsentsileping. Mõiste “Tarkvara” võib hõlmata (i) seonduvaid kandjaid, (ii) kasutusjuhendit ja muid trükimaterjale ning (iii) “sidus-” või elektroonilist dokumentatsiooni (ühiselt “Kasutusdokumentatsioon”).

    ÕIGUSED TARKVARALE ANTAKSE AINULT TINGIMUSEL, KUI TE NÕUSTUTE KÄESOLEVA LTLL-i KÕIGI TINGIMUSTEGA. TARKVARA INSTALLIMISEL, KOPEERIMISEL, ALLALAADIMISEL VÕI MUUL KASUTAMISEL NÕUSTUTE TE KÄESOLEVAT LTLL-i JÄRGIMA. KUI TE KÄESOLEVAT LTLL-i EI TUNNUSTA, EI TOHI TE TARKVARA INSTALLIDA, ALLA LAADIDA VÕI MUUL VIISIL KASUTADA. KUI TE OSTSITE TARKVARA, KUI EI NÕUSTU KÄESOLEVA LTLL-iga, TAGASTAGE PALUN TARKVARA OSTUKOHTA NELJATEISTKÜMNE PÄEVA JOOKSUL OSTUHINNA HÜVITAMISEKS; KUI TARKVARA ON INSTALLITUD VÕI KÄTTESAADAVAKS TEHTUD MUUL HP TOOTEL, VÕITE TAGASTADA KOGU KASUTAMATA TOOTE.

    1. KOLMANDA ISIKU TARKVARA. Tarkvara võib lisaks HP varalisele Tarkvarale (“HP Tarkvara”), hõlmata kolmandate isikute litsentside alla kuuluvat Tarkvara (“Kolmanda isiku tarkvara” ja “Kolmanda isiku litsents”). Mis tahes Kolmanda isiku tarkvara litsentsitakse teile lähtuvalt vastava Kolmanda isiku litsentsi tingimustest. Harilikult asub Kolmanda isiku litsents failis license.txt; Kolmanda isiku litsentsi mitteleidmisel peaksite te ühendust võtma HP-klienditoega. Kui Kolmanda isiku litsentsid hõlmavad litsentse, mis osundavad allikakoodi (nagu näiteks GNU Üldise avaliku litsentsi) kättesaadavusele ja vastav allikakood Tarkvaras ei sisaldu, uurige HP veebilehe (hp.com) toote tugilehtedelt, kuidas sellist allikakoodi saada.

    2. LITSENTSIÕIGUSED. Te saate järgmised õigused eeldusel, et te järgite käesoleva LTLL-i kõiki tingimusi:

    a. Kasutamine. HP annab teile kasutuslitsentsi ühe HP Tarkvara koopia kasutamiseks. “Kasutamine” tähendab HP Tarkvara installimist, salvestamist, kopeerimist, laadimist, esitamist, kuvamist või muul viisil kasutamist. Te ei tohi HP Tarkvara muuta või selle litsentsi- või juhtimisfunktsiooni blokeerida. Kui HP on käesoleva Tarkvara kasutamiseks andnud koos pildi- või printimistootega (näiteks kui Tarkvara on printeri draiver, püsivara või lisand), võib HP Tarkvara kasutada ainult koos sellise tootega (“HP Toode”). Täiendavad kasutuspiirangud võivad kirjas olla kasutajadokumentatsioonis. Te ei tohi eraldada HP Kasutustarkvara koostisosi. Teil ei ole õigust HP Tarkvara levitada.

    b. Kopeerimine. Teie kopeerimisõigus tähendab seda, et te võite teha HP Tarkvarast arhiivi- või varukoopiaid juhul, kui igal koopial on olemas kõik algsed HP Tarkvara varalised teatised ning seda kasutada ainult varundamiseesmärgil.

    3. UUENDUSED. HP poolt kasutamiseks antud HP Tarkvara uuendamiseks, ajakohastamiseks või täiendamiseks (ühiselt “Uuendus”), tuleb teil esmalt saada litsents algsele HP Tarkvarale, mida HP peab Uuenduseks kõlblikkuks. Selle määrani, mil Uuendus asendab algset HP Tarkvara, te ei tohi enam sellist HP Tarkvara kasutada. Käesolevat LTLL-i kohaldatakse igale Uuendusele juhul, kui HP ei anna muid Uuendamise tingimusi. Kui käesoleva LTLL-i ja muude tingimuste vahel esineb vastuolu, lähtutakse muudest tingimustest.

    4. EDASIANDMINE.

    a. Edasiandmine kolmandale isikule. Algne HP Tarkvara lõpptarbija võib ühe korra HP Tarkvara edasi anda teisele lõpptarbijale. Mis tahes edasiandmine hõlmab kõiki koostisosi, kandjaid, Kasutusdokumentatsiooni, käesolevat LTLL-i ning võimalusel autentsussertifikaati. Edasiandmine ei tohi olla kaudne edasiandmine nagu näiteks saadetis. Edasiandmise eel nõustub edasiantud tarkvara saav lõpptarbija käesoleva LTLL-iga. HP Tarkvara edasiandmisel lõpeb teie litsents automaatselt.

    b. Piirangud. Te ei tohi rentida, liisida või laenata HP Tarkvara või kasutada HP Tarkvara äriliseks jaotuskasutamiseks või kasutada seda kontoris. Te ei tohi all-litsentsida, loovutada või muul moel edasi anda HP Tarkvara, kui käesolevas LTLL-is ei ole seda selgesõnaliselt välja toodud.

    5. VARALISED ÕIGUSED. Kõik Tarkvaras ja Kasutusdokumentatsioonis sisalduvad intellektuaalse omandi õigused on HP või tema tarnijate omand ning neid kaitseb seadus, sealhulgas kehtivad autoriõiguse, ärisaladuse, patendi ja kaubamärgi seadused. Te ei tohi Tarkvaralt eemaldada tooteeristusi, autoriõiguse teatiseid või varalisi piiranguid.

    6. PIIRANG PÖÖRDPROJEKTEERIMISEL. Te ei tohi HP Tarkvara pöördprojekteerida, dekompileerida või demonteerida, v.a. ja ainult sellises ulatuses, mida kehtiv seadusandlus lubab.

    7. NÕUSTUMINE ANDMEKASUTUSEGA. HP ja tema partnerid võivad koguda ja kasutada teie poolt antudtehnilist teavet seoses (i) teiepoolse Tarkvara või HP Toote kasutamisega või (ii) Tarkvara või HP Tootega seonduvate tugiteenuste osutamisega. Kogu selline teave kuulub HP puutumatusnormide alla. HP ei kasuta seda teavet sellisel kujul, mis teid isiklikult määratleb, v.a. sellisel määral, mis on vajalik teie kasutuse arendamiseks või teenuste toetamiseks.

    8. VASTUTUSPIIRANG. Hoolimata kahjudest, mida teil ehk kanda tuleb, piirdub HP ja tema tarnijate koguvastutus käesoleva LTLL-i alusel ja teine ainuheastamine käesolva LTLL-i alusel suurema osaga teie poolt tegelikult Toote eest tasutud summast ehk 5 USD-ga. SUURIMA SEADUSE POOLT LUBATUD ULATUSEGA EI OLE HP VÕI TEMA TARNIJAL MINGIL JUHUL VASTUTAVAD MIS TAHES ERI-, JUHUSLIKE, KAUDSETE VÕI TEGEVUSEST TULENEVATE KAHJUDE EEST (SEALHULGAS SAAMATA JÄÄNUD TULUDEST, KAOTSILÄINUD ANDMETEST, ÄRITEGEVUSE KATKESTAMISEST, ISIKUKAHJUST VÕI PUUTUMATUSE KAOST PÕHJUSTATUD KAHJUDE EEST), MIS ON SEOTUD TARKVARA IGASUGUSE VÕI SELLE OSKAMATU KASUTAMISEGA, ISEGI KUI HP-D VÕI TEMA TARNIJAT ON NÕUSTATUD SELLISTE KAHJUDE VÕIMALIKKUSEST NING ISEGI KUI EESPOOL NIMETATUD HEASTAMINE EI TÄIDA OMA PEAMIST EESMÄRKI. Mõned osariigid või muud jurisdiktsioonid ei luba juhuslike või tegevusest tulenevate kahjude välistamist või piiramist, sestap ei pruugi eespool nimetatud piirangut teile kohaldada.

    9. USA VALITSUSASUTUSTE KLIENDID. Kui te olete USA valitsusasutus, siis kooskõlas FAR 12.211 ja FAR 12.212-ga litsentsitakse Arvuti äritarkvara, Arvuti tarkvaradokumentatsioon ja Kaubanduslike nimetuste tehnilised andmed kehtiva HP ärilitsentsilepingu alusel.

    10. VASTAVUS EKSPORDISEADUSTELE. Teil tuleb lähtuda kõikidest seadustest, määrustest ja sätetest (i), mida kohaldatakse Tarkvara ekspordi või impordi puhul või (ii) mis piiravad Tarkvara kasutust, sealhulgas kõikide tuuma-, keemia- või bioloogiliste relvade levikut.

    11. ÕIGUSTE RESERVATSIOON. HP ja selle tarnijad jätavad endale kõik õigused, mida käesolevas LTLL-is ei ole teile selgesõnaliselt antud.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    Var. 11/06


Hooldus- ja tugiteenused

Kliendipoolse paranduse garantiiteenus

    HP tooted on loodud mitmete kliendipoolse paranduse (CSR) osadega, et minimeerida parandusaega ja võimaldada defektsete osade asendamisel suuremat paindlikkust. Kui HP tuvastab diagnoosiperioodil, et viga saab parandada klient ise, saadab HP asendatava osa otse teile. Kliendipoolse paranduse osadel on kaks kategooriat: 1) Osad, kus kliendipoolne parandus on kohustuslik. Kui taotlete HP-lt nende osade vahetamist, tuleb teil tasuda ka teenuse osutamise reisi- ja tööjõukulude eest. 2) Osad, kus kliendipoolne parandus on vabatahtlik. Need osad on samuti ette nähtud kliendipoolseks paranduseks. Kui te siiski taotlete HP-lt nende osade vahetamist, võidakse seda teha ilma lisatasuta, toote garantiihoolduse ühe tüübi teenusena.

    Lähtuvalt saadavusest ja asukohast saadetakse kliendipoolse paranduse osad teile järgmiseks tööpäevaks. Samal päeval või nelja tunni jooksul on osi võimalik saada lisatasu eest seal, kus asukoht seda võimaldab. Kui vajate abi, võite helistada HP tehnilise toe keskusse ja tehnik aitab teid telefonitsi. HP määratleb kliendipoolse paranduse vahetusosaga koos saadetavates materjalides, kas defektne osa tuleb HP-le tagastada või mitte. Juhul kui nõutakse defektse osa tagastamist HP-le, tuleb defektne osa HP-le tagasi saata määratud ajavahemiku, tavaliselt viie (5) tööpäeva jooksul. Defektne osa tuleb tagastada seotud dokumentidega, mis on transporditava materjali hulgas. Defektse osa tagastamise ebaõnnestumisel võib HP esitada teile varuosa eest tasumiseks arve. Kliendipoolsel parandusel tasub HP kõik saadetise ja varuosa tagastamise kulud ja määrab, missugust kullerit/vedajat kasutada.


Hooldus- ja tugiteenused

Klienditugi

    Teie riigis/regioonis telefonitsi osutatavate tugiteenuste kasutamine
    Hoidke käepärast toote nimi, seerianumber, ostukuupäev ja probleemi kirjeldus.
    Riigi/regiooni telefoninumbrid on teie toote karbis oleval teabelehel või aadressil www.hp.com/support/.
    Ööpäevaringse Interneti-toe saamine
    www.hp.com/support/ljp1100series
    Toe saamine Macintoshi arvutiga kasutatavate toodete puhul
    www.hp.com/go/macosx
    Tarkvarautiliitide, draiverite ja elektroonilise teabe allalaadimine
    www.hp.com/support/ljp1100series
    Täiendavate HP teenindus- või hoolduslepingute tellimine
    www.hp.com/go/carepack


Hooldus- ja tugiteenused

Toote uuesti pakkimine

    Kui HP klienditeenindus määrab, et toode tuleb paranduseks HP-sse tagastada, järgige enne printeri saatmist siinkohal toodud juhiseid printeri uuesti pakkimiseks.

    ETTEVAATUST.

    Pakkimisnõuete rikkumisest tingitud transpordikahjustuste eest vastutab klient.

    1.
    Eemaldage printerikassett ja hoidke see alal.
    ETTEVAATUST.

    On äärmiselt oluline, et printerikassett oleks enne toote transportimist printerist välja võetud. Printeri transpordi ajal võib printerisse jäetud printerikassett lekkida ning katta toote mootori ja muud osad tooneriga.

    Printerikasseti kahjustamise vältimiseks ärge puudutage rullikut selle peal, hoidke seda originaalpakendis või nii, et kassett ei satuks valguse kätte.

    2.
    Eemaldage toitekaabel, liidese kaabel ja lisatarvikud (näiteks EIO-kaart) ning hoidke need alal.
    3.
    Võimalusel lisage prindinäited ja 50–100 paberilehte või muud kandjat, kuhu ei prinditud õigesti.
    4.
    USA-s helistage uue pakkematerjali nõudeks HP kliendikeskusesse. Muudes piirkondades kasutage võimalusel algset pakkematerjali. Hewlett-Packard soovitab transporditava seadme kindlustamist.


Tehnilised andmed

Tehnilised andmed
  • Füüsilised andmed
  • Voolu tarbimine, elektrilised andmed ja akustiline kuuldavus
  • Nõuded töökeskkonnale


Tehnilised andmed

Füüsilised andmed

    Füüsilised andmed1
    Spetsifikatsioon
    HP LaserJet Professional P1100 seeria printer
    Printeri kaal
    4,7 kg
    Printeri kõrgus
    194 mm
    Printeri sügavus
    224 mm
    Printeri laius
    347 mm

    1 Nimetatud näitajad põhinevad esialgsetel andmetel. Külastage veebisaiti www.hp.com/support/ljp1100series.


Tehnilised andmed

Voolu tarbimine, elektrilised andmed ja akustiline kuuldavus

    Ajakohase teabe leiate www.hp.com/go/ljp1100_regulatory.


Tehnilised andmed

Nõuded töökeskkonnale

    Nõuded töökeskkonnale
    Töötamisel1
    Hoidmisel1
    Temperatuur
    15° kuni 32,5°C
    -20° kuni 40°C -
    Suhteline õhuniiskus
    10% kuni 80%
    10% kuni 90%

    1 Nimetatud näitajad põhinevad esialgsetel andmetel. Külastage veebisaiti www.hp.com/support/ljp1100series.


Normatiivne teave

Normatiivne teave
  • FCC määrused
  • Keskkonnasõbralike toodete programm
  • Vastavusdeklaratsioon (HP LaserJet Professional P1102, P1102s, P1106, ja P1108)
  • Vastavusdeklaratsioon (HP LaserJet Professional P1102w)
  • Vastavusdeklaratsioon (HP LaserJet Pro P1102w)
  • Ohutusnõuded
  • Täiendavad normatiivsed nõuded traadita võrgutoodetele


Normatiivne teave

FCC määrused

    Käesolev seade on testitud ja tunnistatud vastavaks B-klassi digitaalseadmete FCC eeskirjade 15. osas kehtestatud piirmääradele. Need piirmäärad on loodud piisavaks kaitseks kahjulike mõjude vastu elamupiirkondades. Käesolev seade tekitab, kasutab ja võib kiirata raadiosagedusenergiat. Kui käesolevat seadet ei paigaldata ega kasutata vastavalt juhistele, võib see kahjulikult ja häirivalt mõjutada raadiosidet. Pole siiski garanteeritud, et teatava paigalduse korral häireid ei teki. Kui käesolev seade põhjustab raadio- või televisiooniside kahjulikke ja häirivaid mõjutusi, mida saab kindlaks määrata seadme välja- ja sisselülitamisega, peaks kasutaja püüdma neid kõrvaldada ühe või mitme järgmise meetme abil:

    ●
    Suunake või paigutage vastuvõtuantenn mujale.
    ●
    Suurendage seadme ja vastuvõtja vahelist kaugust.
    ●
    Ühendage seade muusse pistikupessa või vooluahelasse kui see, millega on ühendatud vastuvõtja.
    ●
    Pöörduge seadme müüja või kogenud raadio/TV-mehaaniku poole.
    MÄRKUS.

    Printeril tehtud muudatused või ümberseadistused, mida HP ei ole selgesti heaks kiitnud, võivad võtta kasutajalt õiguse seda seadet kasutada.

    FCC eeskirjade 15. osa B-klassi piirnormide täitmiseks on nõutav varjestatud liidesekaabli kasutamine.


Normatiivne teave

Keskkonnasõbralike toodete programm

Sellest jaotisest leiate järgmised teemad

  • Keskkonnakaitse
  • Osooni tekitamine
  • Tarbitav energia
  • Toonerikulu
  • Paberi kasutamine
  • Plastosad
  • HP LaserJeti prinditarvikud
  • Tagastus- ja käitlusjuhised
  • Paber
  • Materjalipiirangud
  • Tarbetuks muutunud seadmete utiliseerimine kasutajate eramajapidamistes Euroopa Liidus
  • Keemilised ained
  • Materjalide ohutuskaardid (MSDS)
  • Lisateave


Normatiivne teave

Keskkonnakaitse

    Hewlett-Packard Company valmistab keskkonnasõbralikke kvaliteettooteid. Selle toote puhul on arvesse võetud mitmeid aspekte, et minimeerida keskkonnakahjulikke mõjusid.


Normatiivne teave

Osooni tekitamine

    Toode ei tekita arvestataval määral osoonigaasi (O3).


Normatiivne teave

Tarbitav energia

    Kui toode on olekus Valmis või režiimis Automaatne väljalülitus, väheneb energiakasutus märgatavalt. See aitab säästa loodusvarasid ning hoida kokku raha, vähendamata seejuures toote suurt jõudlust. Hewlett-Packardi ENERGY STAR®-i logoga märgitud prindi- ja pildindustooted vastavad USA keskkonnaagentuuri ENERGY STARi pildindusseadmete kvalifikatsioonile. ENERGY STARi kvalifikatsiooniga pildindustoodetel on järgmine märgis:

    ENERGY STARi kaubamärk

    Lisateavet ENERGY STARi kvalifikatsiooniga toodete mudelite kohta leiate järgmiselt veebiaadressilt:

    www.hp.com/go/energystar


Normatiivne teave

Toonerikulu

    EconoMode kasutab vähem toonerit ning aitab pikendada prindikasseti kasutusiga.


Normatiivne teave

Paberi kasutamine

    Printeri käsitsi kahepoolse printimise (dupleksprintimise) ja mitme lehekülje ühele lehele printimise funktsioonid aitavad vähendada paberikulu ja säästa loodusressursse.


Normatiivne teave

Plastosad

    Üle 25 grammi kaaluvad plastdetailid on märgistatud vastavalt rahvusvahelistele standarditele, mis tõhustavad ümbertöötluseks sobivate plastikute tuvastamist toote tööea lõpul.


Normatiivne teave

HP LaserJeti prinditarvikud

    HP LaserJeti printerikassette on pärast kasutamist lihtne tagastada ja taaskasutada programmi HP Planet Partners abil — tasuta. Iga uue HP LaserJeti prindikasseti ja varustuspaketiga on kaasas mitmekeelne programmiinfo ja juhised. Võite keskkonnamaksult rohkem kokku hoida, kui toote korraga tagasi pigem mitu kui ühe prindikasseti.

    HP eesmärk on pakkuda uuenduslikke ja kvaliteetseid tooteid ning teenuseid, mille puhul pööratakse keskkonnasõbralikkusele suurt tähelepanu nii toote disainimisel ja tootmisel kui ka turustamisel, kliendipoolsel kasutamisel ja käitlemisel. Programmis HP Planet Partners osaledes võite olla kindel, et teie HP LaserJeti prindikassette käideldakse õigesti – nende töötlemisel saame plasti ja metalli uute toodete tootmiseks, vältides miljonite tonnide jäätmete prügimäele sattumist. Kuna kassetid käideldakse ja neid kasutatakse materjalide saamiseks, ei tagastata neid teile. Suur tänu keskkonnasõbraliku käitumise eest!

    MÄRKUS.

    Kasutage tagastussilti ainult ehtsate HP LaserJeti prindikassettide puhul. Ärge kasutage seda silti järgmiste kassettide puhul: HP tindiprinterikassettid ja kassetid, mille tootja pole HP, mis on uuesti täidetud või ümber töötatud või mis kuuluvad tagastamisele HP garantii raames. Lisateavet HP tindikassettide käitlemise kohta leiate veebisaidilt http://www.hp.com/recycle.


Normatiivne teave

Tagastus- ja käitlusjuhised

Sellest jaotisest leiate järgmised teemad

  • Ameerika Ühendriigid ja Puerto Rico
  • Tagastused väljapool USA-d


Normatiivne teave

Ameerika Ühendriigid ja Puerto Rico

HP LaserJeti toonerikassettide pakendis olev silt on mõeldud ühe või mitme HP LaserJeti prindikasseti kasutusjärgseks tagastamiseks ja käitlemiseks. Palun järgige alltoodud asjakohaseid juhiseid.

Sellest jaotisest leiate järgmised teemad

  • Mitu tagastust (rohkem kui üks kassett)
  • Ühe kasseti tagastamine
  • Transport


Normatiivne teave

Mitu tagastust (rohkem kui üks kassett)

    1.
    Pakendage kõik HP LaserJeti prindikassetid originaalkarpi ja -kotti.
    2.
    Siduge karbid kinnitus- või pakendusteibiga kokku. Pakk võib kaaluda kuni 31 kg (70 naela).
    3.
    Kasutage ainult ühte ettemakstud postitussilti

    VÕI

    1.
    Kasutage sobivat isiklikku karpi või tellige tasuta kogumiskarp veebisaidilt www.hp.com/recycle või 1-800-340-2445 (mahutab kuni 31 kg (70 naela) HP LaserJeti prindikassette).
    2.
    Kasutage ainult ühte ettemakstud postitussilti.


Normatiivne teave

Ühe kasseti tagastamine

    1.
    Pakendage HP LaserJeti prindikassett originaalkarpi ja -kotti.
    2.
    Paigutage aadressisilt kasti esiküljele.


Normatiivne teave

Transport

Kõigi HP LaserJeti prindikassettide taaskasutustagastuste puhul andke pakk järgmise tarne või kogumise ajal UPS-ile või viige see UPS-i volitatud kogumispunkti. Lähima UPS-i kogumispunkti teadasaamiseks helistage 1-800-PICKUPS või vt www.ups.com. Kui tagastate USPS-märgise kaudu, andke pakk USA postiteenistuse kullerile või jätke see USA Posti teeninduskontorisse. Lisateabe saamiseks või lisakleebiste või -kastide tellimiseks külastage www.hp.com/recycle või helistage 1 800 340 2445. Nõutud UPS-i pealevõtmise hind on sama mis tavalisel pealevõtmisel. Teavet võib muuta ette teatamata.

Sellest jaotisest leiate järgmised teemad

  • Alaska ja Hawaii elanikud


Normatiivne teave

Alaska ja Hawaii elanikud

    Ärge kasutage UPS-i märgistust. Info ja juhiste saamiseks helistage numbril 1 800 340 2445. Vastavalt kokkuleppele HP-ga pakub USA postiteenus Alaska ja Hawaii elanikele tasuta kasseti tagastamise transportteenust.


Normatiivne teave

Tagastused väljapool USA-d

    Tagastus- ja taaskasutusprogrammis HP Planet Partners osalemiseks järgige lihtsaid taaskasutusjuhise suuniseid (mis on tootetarviku pakendis kaasas) või vt www.hp.com/recycle. Valige riik/regioon ja uurige teavet HP LaserJeti prinditarvikute tagastuse kohta.


Normatiivne teave

Paber

    Seadmes võib kasutada ümbertöötatud paberit juhul, kui see vastab juhendis HP LaserJet Printer Family Print Media Guide toodud nõuetele. Toode on kohandatud ümbertöötatud paberi kasutamiseks vastavalt standardile EN12281:2002.


Normatiivne teave

Materjalipiirangud

    See HP toode ei sisalda elavhõbedat.

    See HP toode ei sisalda akut.


Normatiivne teave

Tarbetuks muutunud seadmete utiliseerimine kasutajate eramajapidamistes Euroopa Liidus

    EL jäätmesümbol

    Kui tootel või toote pakendil on see sümbol, ei tohi seda toodet visata olmejäätmete hulka. Teie kohus on viia tarbetuks muutunud seade selleks ettenähtud elektri- ja elektroonikaseadmete utiliseerimiskohta. Utiliseeritavate seadmete eraldi kogumine ja käitlemine aitab säästa loodusvarasid ning tagada, et käitlemine toimub inimeste tervisele ja keskkonnale ohutult. Lisateavet selle kohta, kuhu saate utiliseeritava seadme käitlemiseks viia, saate küsida kohalikust omavalitsusest, olmejäätmete utiliseerimispunktist või kauplusest, kust te seadme ostsite.


Normatiivne teave

Keemilised ained

    HP on pühendunud pakkuma oma klientidele infot oma toodetes esinevate keemiliste ainete kohta, et järgida juriidilisi nõudeid, nagu REACH (Euroopa Parlamendi ja nõukogu määrus (EÜ) nr 1907/2006). Selle toote kohta käiv keemilise teabe raport on saadaval aadressil: www.hp.com/go/reach.


Normatiivne teave

Materjalide ohutuskaardid (MSDS)

    Andmeohutuse teabelehti keemilisi aineid (nt toonerit) sisaldavate tarvikute kohta on võimalik saada HP veebisaidilt www.hp.com/go/msds või www.hp.com/hpinfo/community/environment/productinfo/safety.


Normatiivne teave

Lisateave

    Keskkonnaalaste teemade kohta saate teavet järgmistest allikatest:

    ●
    Toodete keskkonnaomaduste lehed selle ja paljude muude seostuvate HP toodete kohta
    ●
    HP keskkonnakaitse programm
    ●
    HP keskkonnajuhtimissüsteem
    ●
    HP kasutatud toodete tagastus- ja käitlusprogramm
    ●
    Materjalide ohutuskaardid

    Külastage veebisaite www.hp.com/go/environment või www.hp.com/hpinfo/globalcitizenship/environment.


Normatiivne teave

Vastavusdeklaratsioon (HP LaserJet Professional P1102, P1102s, P1106, ja P1108)

    Vastavusdeklaratsioon
    vastavalt standarditele ISO/IEC 17050-1 ja EN 17050-1
    Tootja nimi:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-00-versioon 4.0
    Tootja aadress:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    kinnitab, et toode
    Tootenimi:
    HP LaserJet Professional P1102
    HP LaserJet P1102s/P1106/P1108
    Normatiivne mudel2)
    BOISB-0901-00
    Toote lisaseadmed:
    ALL
    Prindikassetid:
    CE285A, CC388A
    vastab järgmistele tootespetsifikatsioonidele:
    OHUTUS:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (1. klassi laser-/LED-toode)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    EMC osas:
    CISPR22:2005 +A1 / EN55022:2006 +A1 - B. klass1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC pealkiri 47 CFR, 15. osa, klass B / ICES-003, väljaanne 4
    GB9254-2008, GB17625.1-2003
    ENERGIAKASUTUS:
    määrus (EÜ) nr 1275/2008
    ENERGY STAR® kvalifitseeritud pildindusseadme tüüpilise elektritarbe (TEC) testimisprotseduur
    Täiendav teave.
    Käesolev toode vastab EMC direktiivi 2004/108/EÜ, madalpingedirektiivi 2006/95/EÜ ja energiat kasutavate toodete (EuP) direktiivi 2005/32/EÜ nõuetele ning kannab seetõttu CE-vastavusmärgist [image].
    Käesolev seade vastab FCC eeskirjade 15. osas sätestatud nõuetele. Käitamisel tuleb järgida kaht järgmist tingimust: (1) seade ei tohi põhjustada ohtlikke häireid ja (2) seade peab aktsepteerima kõik vastuvõetavad häired (sh häired, mis võivad põhjustada soovimatuid toiminguid).
    1.
    Toodet on katsetatud tüüpkonfiguratsioonis koos Hewlett-Packardi personaalarvutitega.
    2.
    Normatiivsel eesmärgil on tootel ka normatiivne mudelinumber. Seda numbrit ei tohiks segamini ajada toote nime või tootenumbri(te)ga.
    Shanghai, Hiina
    Detsember 2010
    Kontaktandmed ainult normatiivsete küsimuste puhul:
    Euroopa kontakt
    Kohalik Hewlett-Packardi müügi- ja teenindusesindus või Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, D-71034 Böblingen (FAKS: +49-7031-14-3143) www.hp.eu/certificates
    USA kontakt
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Normatiivne teave

Vastavusdeklaratsioon (HP LaserJet Professional P1102w)

    Vastavusdeklaratsioon
    vastavalt standarditele ISO/IEC 17050-1 ja EN 17050-1
    Tootja nimi:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-01-versioon 6.0
    Tootja aadress:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    kinnitab, et toode
    Tootenimi:
    HP LaserJet Professional P1102w
    Normatiivne mudel2)
    BOISB-0901-01
    Toote lisaseadmed:
    ALL
    Raadiomoodul3)
    BOISB-0803-00
    Prindikassetid:
    CE285A
    vastab järgmistele tootespetsifikatsioonidele:
    OHUTUS:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (1. klassi laser-/LED-toode)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    EMC osas:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - B klass1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC pealkiri 47 CFR, 15. osa, klass B1) / ICES-003, väljaanne 4
    GB9254-2008, GB17625.1-2003
    Raadio3)
    EN 301 489-1 V1.8.1 / EN 301 489-17:V2.1.1
    EN 300 328 V1.7.1
    FCC pealkiri 47 CFR, 15. osa, alajaotus C (jagu 15.247) / IC: RSS-210
    ENERGIAKASUTUS:
    määrus (EÜ) nr 1275/2008
    ENERGY STAR® kvalifitseeritud pildindusseadme tüüpilise elektritarbe (TEC) testimisprotseduur
    Täiendav teave.
    Käesolev toode vastab R&TTE direktiivi 1999/5/EÜ IV lisa, EMC direktiivi 2004/108/EÜ, madalpingedirektiivi 2006/95/EÜ ja energiat kasutavate toodete (EuP) direktiivi 2005/32/EÜ nõuetele ning kannab seetõttu CE-vastavusmärgist [image].
    Käesolev seade vastab FCC eeskirjade 15. osas sätestatud nõuetele. Käitamisel tuleb järgida kaht järgmist tingimust: (1) seade ei tohi põhjustada ohtlikke häireid ja (2) seade peab aktsepteerima kõik vastuvõetavad häired (sh häired, mis võivad põhjustada soovimatuid toiminguid).
    1.
    Toodet on katsetatud tüüpkonfiguratsioonis koos Hewlett-Packardi personaalarvutitega.
    2.
    Normatiivsel eesmärgil on tootel ka normatiivne mudelinumber. Seda numbrit ei tohiks segamini ajada toote nime või tootenumbri(te)ga.
    3.
    See toode kasutab raadiomoodulseadet, mille normatiivse mudeli number on BOISB--0803-00, et toode vastaks tehnilistele normatiivsetele nõuetele riikides/regioonides, kus seda toodet müüakse.
    Shanghai, Hiina
    Detsember 2010
    Kontaktandmed ainult normatiivsete küsimuste puhul:
    Euroopa kontakt
    Kohalik Hewlett-Packardi müügi- ja teenindusesindus või Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, D-71034 Böblingen (FAKS: +49-7031-14-3143) www.hp.eu/certificates
    USA kontakt
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Normatiivne teave

Vastavusdeklaratsioon (HP LaserJet Pro P1102w)

    Vastavusdeklaratsioon
    vastavalt standarditele ISO/IEC 17050-1 ja EN 17050-1
    Tootja nimi:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-06-versioon 1.0
    Tootja aadress:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    kinnitab, et toode
    Tootenimi:
    HP LaserJet P1102w
    Normatiivne mudel2)
    BOISB-0901-06
    Toote lisaseadmed:
    ALL
    Raadiomoodul3)
    SDGOB-0892
    Prindikassetid:
    CE285A
    vastab järgmistele tootespetsifikatsioonidele:
    OHUTUS:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (1. klassi laser-/LED-toode)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    EMC osas:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - B klass1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC pealkiri 47 CFR, 15. osa, klass B / ICES-003, väljaanne 4
    GB9254-2008, GB17625.1-2003
    Raadiomoodul3)
    EN 301 489-1 V1.8.1 / EN 301 489-17:V2.1.1
    EN 300 328 V1.7.1
    FCC pealkiri 47 CFR, 15. osa, alajaotus C (jagu 15.247) / IC: RSS-210
    ENERGIAKASUTUS:
    määrus (EÜ) nr 1275/2008
    ENERGY STAR® kvalifitseeritud pildindusseadme tüüpilise elektritarbe (TEC) testimisprotseduur
    Täiendav teave.
    Käesolev toode vastab R&TTE direktiivi 1999/5/EÜ IV lisa, EMC direktiivi 2004/108/EÜ, madalpingedirektiivi 2006/95/EÜ ja energiat kasutavate toodete (EuP) direktiivi 2005/32/EÜ nõuetele ning kannab seetõttu CE-vastavusmärgist [image].
    Käesolev seade vastab FCC eeskirjade 15. osas sätestatud nõuetele. Käitamisel tuleb järgida kaht järgmist tingimust: (1) seade ei tohi põhjustada ohtlikke häireid ja (2) seade peab aktsepteerima kõik vastuvõetavad häired (sh häired, mis võivad põhjustada soovimatuid toiminguid).
    1.
    Toodet on katsetatud tüüpkonfiguratsioonis koos Hewlett-Packardi personaalarvutitega.
    2.
    Normatiivsel eesmärgil on tootel ka normatiivne mudelinumber. Seda numbrit ei tohiks segamini ajada toote nime või tootenumbri(te)ga.
    3.
    See toode kasutab raadiomoodulseadet, mille normatiivse mudeli number on SDGOB-0892, et toode vastaks tehnilistele normatiivsetele nõuetele riikides/regioonides, kus seda toodet müüakse.
    Shanghai, Hiina
    Detsember 2010
    Kontaktandmed ainult normatiivsete küsimuste puhul:
    Euroopa kontakt
    Kohalik Hewlett-Packardi müügi- ja teenindusesindus või Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, D-71034 Böblingen (FAKS: +49-7031-14-3143) www.hp.eu/certificates
    USA kontakt
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Normatiivne teave

Ohutusnõuded

Sellest jaotisest leiate järgmised teemad

  • Laseri ohutus
  • Kanada DOC-määrused
  • VCCI-ohutusnõue (Jaapan)
  • Toitejuhtme alased juhised
  • Voolujuhtme ohutusnõue (Jaapan)
  • EMÜ aruanne (Korea)
  • Laseri ohutusnõue Soome jaoks
  • GS vastavusavaldus (Saksamaa)
  • Koostisosade tabel (Hiina)
  • Avaldus ohtlike ainete kasutuse piirangute kohta (Türgi)


Normatiivne teave

Laseri ohutus

    USA Toiduainete- ja ravimiameti (FDA) Seadmete ja Radioloogilise tervishoiu keskus (CDRH) kehtestas nõuded lasertoodetele, mis on toodetud pärast 1. augustit 1976. USA-s turustatavatele toodetele on need nõuded kohustuslikud. Seadmel on USA Tervisekaitse ja tööjõu ministeerium (DHHS) väljastanud kiirgusstandardile vastavuse 1. klassi lasertoote sertifikaadi lähtuvalt 1968. a jõustunud Tervisekaitse ja ohutuse seadusest (Radiation Control for Health and Safety Act). Et seadme väljastatav radiatsioon on kaitsekorpuse ja väliste kattepaneelidega täielikult ümbritsetud, on välistatud laserkiire väljapääs normaalse kasutuse käigus.

    HOIATUS!

    Selle kasutamine, reguleerimine või käitamine käesoleva kasutusjuhendi nõudeid rikkudes võib tekitada kiirgusohu.


Normatiivne teave

Kanada DOC-määrused

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Normatiivne teave

VCCI-ohutusnõue (Jaapan)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Normatiivne teave

Toitejuhtme alased juhised

    Veenduge, et teie vooluallikas on seadme pingeklassile sobiv. Pingeklass on kirjas seadme märgisel. Seade kasutab 110-127 Vac või 220-240 Vac ja 50/60 Hz.

    Ühendage toitejuhe seadme ja maandatud VV-pistikupesaga.

    ETTEVAATUST.

    Seadme kahjustamise vältimiseks kasutage ainult seadmega kaasas olevat toitejuhet.


Normatiivne teave

Voolujuhtme ohutusnõue (Jaapan)

    Jaapani voolujuhtme ohutusnõue


Normatiivne teave

EMÜ aruanne (Korea)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Normatiivne teave

Laseri ohutusnõue Soome jaoks

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1100, P1100w, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1100, P1100w - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Normatiivne teave

GS vastavusavaldus (Saksamaa)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Normatiivne teave

Koostisosade tabel (Hiina)

    Ainete tabel (Hiina)


Normatiivne teave

Avaldus ohtlike ainete kasutuse piirangute kohta (Türgi)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Normatiivne teave

Täiendavad normatiivsed nõuded traadita võrgutoodetele

Sellest jaotisest leiate järgmised teemad

  • Vastavus FCC standarditele—Ameerika Ühendriigid
  • Austraalia vastavusavaldus
  • Vastavus Brasiilia ANATEL’i (Agência Nacional de Telecomunicações) nõuetele
  • Kanada vastavusavaldused
  • Euroopa Liidu normatiivne teave
  • Teave kasutamise kohta Prantsusmaal
  • Teave kasutamise kohta Venemaal
  • Korea vastavusavaldus
  • Taiwani vastavusavaldus
  • Vietnam Telecomi traadiga võrgu märgistus ICTQC-tüüpi heakskiidetud toodetele


Normatiivne teave

Vastavus FCC standarditele—Ameerika Ühendriigid

    Exposure to radio frequency radiation

    ETTEVAATUST.

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    ETTEVAATUST.

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Normatiivne teave

Austraalia vastavusavaldus

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Normatiivne teave

Vastavus Brasiilia ANATEL’i (Agência Nacional de Telecomunicações) nõuetele

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Normatiivne teave

Kanada vastavusavaldused

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Normatiivne teave

Euroopa Liidu normatiivne teave

    Selle toote telekommunikatiivset funktsionaalsust võib kasutada järgnevates Euroopa Liidu ja Euroopa Vabakaubanduse Assotsiatsiooni riikides/regioonides:

    Austria, Belgia, Bulgaaria, Küpros, Tšehhi, Taani, Eesti, Soome, Prantsusmaa, Saksamaa, Kreeka, Ungari, Island, Iirimaa, Itaalia, Läti, Liechtenstein, Leedu, Luksemburg, Malta, Holland, Norra, Poola, Portugal, Rumeenia, Slovakkia, Sloveenia, Hispaania, Rootsi, Šveits ja Suurbritannia.


Normatiivne teave

Teave kasutamise kohta Prantsusmaal

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Normatiivne teave

Teave kasutamise kohta Venemaal

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Normatiivne teave

Korea vastavusavaldus

    Taiwani traadita andmeside avaldus


Normatiivne teave

Taiwani vastavusavaldus

    Taiwani traadita andmeside avaldus


Normatiivne teave

Vietnam Telecomi traadiga võrgu märgistus ICTQC-tüüpi heakskiidetud toodetele

    Vietnami telekomi märgistus


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Järgnevad teemad kirjeldavad navigeerimist antud kasutusjuhendis.

  • Klahvi F6 kasutamine ümberlülitusteks navigeerimis- ja teemapaanide vahel
  • Spikrivaaturi kiirklahvid
  • Kiirklahvid sisukorralehele
  • Kiirklahvid indeksisse
  • Kiirklahvid otsingulehele
  • Kiirklahvid lemmiklinkidele

Märkused:

  • Juurdepääs kiirmenüü korraldustele on võimalik ka klaviatuurilt.
  • Kiirklahvid töötavad ka täiend- ja hüpikmenüüde akendes.
  • Kiirklahvi igakordsel kasutamisel navigeerimispaanil kaotate teravduse teemapaanil. Teemapaanile naasmiseks vajutage F6.
  • Sarnaste sõnade sobitamise märkekast otsinguaknas valitakse välja, kui kasutasite seda viimatisel otsingul.

http://www.hp.com


HTML spikrivaaturi kasutamine

HTML spikrivaaturi kasutamine

Järgnevad teemad annavad teavet navigeerimise ja käesoleva HTML abiinfo kasutusjuhendi kohta. Üksikasjalikuma teabe saamiseks klõpsake ühel järgmistest teemadest:

  • Juurdepääs laiaulatuslikumale abiinfole
  • Spikriteema leidmine
  • Spikriteemade lemmikloendi loomine
  • Spikriteema kopeerimine
  • Kehtiva spikriteema väljaprintimine
  • Teemade leidmine tööriistariba nuppude abil
  • Kiirmenüü korralduste kasutamine

http://www.hp.com


Klahvi F6 kasutamine ümberlülitusteks navigeerimis- ja teemapaanide vahel

Kiire ümberlülituse navigeerimis- ja teemapaanide vahel saate teha, vajutades klahvi F6 klaviatuuril.

http://www.hp.com


Spikrivaaturi kiirklahvid

Spikrivaaturi sulgemiseks: | Alt+F4
Spikrivaaturi ja teiste avatud akende vahel vahetamiseks: | Alt+Tab (tabeldusklahv)
Suvandimenüü kuvamiseks: | Alt+O
Microsoft Internet Exploreri seadistuste muutmiseks: Interneti suvandite (Internet Options) dialoogikast sisaldab juurdepääsusätteid. Antud sätete muutmiseks klõpsata Üldmenüü (General) vahelehel ning seejärel klõpsata nuppu Juurdepääs (Accessibility). | Alt+O ning siis vajutada I
Navigeerimispaani peitmiseks või esiletoomiseks: | Alt+O ning siis vajutada T
Teema väljaprintimiseks: | Alt+O ning siis vajutada P. Või paremklõpsuga teemal ning klõpsuga Print.
Naasmiseks eelnenud teemale: | Alt+vasak nooleklahv või Alt+O ning siis vajutada B
Edasiliikumiseks järgmisele teemale (juhul kui olete seda just vaadelnud): | Alt+parem nooleklahv või Alt+O ning siis vajutada F
Otsingu esiletõstu sisse- ja väljalülitamiseks: | Alt+O ning siis vajutada
Teemapaanile ilmuva teema värskendamiseks (see on kasulik, kui olete lingitud veebilehele): | F5 või Alt+O ning siis vajutada R
Naasmiseks koduleheküljele (spikri loojad võivad spikrisüsteemi kodulehekülje eraldi kindlaks määrata): | Alt+O ning siis vajutada H
Vaaturi peatamiseks lehekülge avamisel (see on kasulik samuti siis, kui olete lingitud veebilehele ja tahate peatada lehekülje allalaadimist): | Alt+O ning siis vajutada S
Hüpe ettemääratud teemale või veebileheküljele: Spikri loojad võivad spikri (.chm) faile koostades lisada neile kaks linki, mis asuvad suvandite (Options) menüüs, tähtsamate teemade või veebilehekülgede tarbeks. Kui valite hüppe (Jump) korralduse, liigute neist ühele, kas teemalehele või veebilehele. | Alt+O ning siis vajutada 1 või 2
Navigeerimis- ja teemapaanide vahel vahetamiseks: | F6
Teemade kerimiseks: | Üles nooleklahv ja Alla nooleklahv, või Page Up (lehekülg ülespoole) ja Page Down (lehekülg allapoole)
Teemade kõigi linkide või navigeerimispaani kõigi suvandite läbikerimiseks: | Tab (tabeldusklahv)

http://www.hp.com


Kiirklahvid sisukorralehele

Sisukorra (Contents) vahelehe kuvamiseks: | Alt+C
Raamatu või kausta avamiseks ja sulgemiseks: | Plussmärk (+) ja Miinusmärk (-), või Vasak noolklahv ja Parem nooleklahv
Teema valimiseks: | Üles nooleklahv ja Alla nooleklahv
Valitud teema kuvamiseks: | Enter (sisestus).

http://www.hp.com


Kiirklahvid indeksisse

Indeksi vahelehe kuvamiseks: | Alt+N
Võtmesõna sissetippimine otsinguks: | Alt+W ja siis tippida sõna sisse.
Võtmesõna loendist valimiseks: | Üles nooleklahv ja Alla nooleklahv
Valitud teemaga seotud teemade kuvamiseks: | Alt+D

http://www.hp.com


Kiirklahvid otsingulehele

Otsinguakna (Search) vahelehe kuvamiseks: | Alt+S
Võtmesõna sissetippimine otsinguks: | Alt+W ja siis sõna sisse tippida.
Otsingu alustamiseks: | Alt+L
Tulemusloendist teema valimiseks: | Alt+T, ning siis Üles nooleklahv ja Alla nooleklahv
Valitud teema kuvamiseks: | Alt+D
Järgmised suvandid on kättesaadavad vaid täistekstiotsingu võimaldamisel.
Võtmesõna otsimiseks esialgse otsingu tulemusloendist: | Alt+U
Võtmesõnaga sarnanevate sõnade otsinguks: Näiteks võtmesõna “käivitus” jaoks sõnade, nagu “käivitatud” ja “käivitub”, leidmiseks. | Alt+M
Otsing ainult teemade pealkirjade kaudu: | Alt+R

http://www.hp.com


Kiirklahvid märgistatud linkide aknasse

Favorites (märgistatud linkide) vahelehe kuvamiseks: | Alt+I
Kiirabiinfo jooksvalt kuvatud teema lisamiseks märgistatud linkide loendisse: | Alt+A
Kiirabiinfo teema valikuks märgistatud linkide loendist: | Alt+P, ning siis Ülesnooleklahv ja Allanooleklahv
Väljavalitud kiirabiinfo teema kuvamiseks: | Alt+D
Väljavalitud kiirabiinfo teema eemaldamiseks loendist: | Alt+R

http://www.hp.com


Juurdepääs laiaulatuslikumale abiinfole

Siin on mõningad vihjed, kuidas HTML spikrivaaturi kasutamisel saada rohkem teavet:

  • Linkimiseks teisele teemale, veebilehele, teiste teemade loenditele või programmidele tuleb klõpsata värvilistele allajoonitud sõnadele.
  • Seotud teemade vaatlemiseks klõpsake fraasil “Related Topics” (seotud teemad), mis võib paikneda teema lõpus, ning seejärel klõpsata soovitava teema pealkirjal.
  • Et näha, kas teemade indeks sisaldab mingit sõna või fraasi, valige see sõna ja siis vajutage klahvi F1.
  • Kui vaatlete sisu teemapaani veebilehe kaudu, võite veebilehekülje allalaadimise katkestamiseks või värskendamiseks klõpsata Stop või Refresh (värskenda) nuppu tööriistaribal.
  • Kui te kasutate mingit teemat eriti sagedasti, siis võite selle lisada lemmiklinkide loendisse.
  • Paremklõps Sisukorra vahelehel või teemapaanil avab korralduste kiirmenüü.

http://www.hp.com


Spikriteema leidmine

Klõpsata navigeerimispaanil järgmistel vahelehtedel:

  • Sisukorra sirvimiseks klõpsata vahelehel Contents. Sisukord on tähtsamate teemade laiendloendiks.
  • Teemade indeksi nägemiseks klõpsata vahelehel Index ning seejärel sisse tippida sõna või kerida loend läbi. Teemade indeksis on sageli rohkem kui üks sisend.
  • Iga spikrifailis sisalduda võiva sõna või fraasi asukoha leidmiseks klõpsata otsingu (Search) vahelehel ning seejärel sisse tippida see sõna.
Märkus Vastava teema kuvamiseks klõpsata sisukorra, indeksi või otsingutulemuste sisestusklahvidele.

http://www.hp.com


Spikriteemade lemmikloendi loomine

  1. Spikriteemade lemmikloendi koostamine.
  2. Klõpsata lemmikute (Favorites) vahelehel ning seejärel klõpsata klahvil Add (lisa).
Märkused
  • Tagasipöördumiseks lemmikteemale klõpsata lemmikute (Favorites) vahelehel, valida välja teema ning siis klõpsata klahvil Display (kuvada).
  • Kui soovite teemat ümber nimetada, valige see teema välja ning tippige uus nimetus kehtiva teema (Current topic) menüükasti.
  • Lemmikteema eemaldamiseks loendist valige see teema välja ning siis klõpsake Remove (eemalda).

http://www.hp.com


Spikriteema kopeerimine

  1. Teemapaanil teha paremklõps teemal, mida soovite kopeerida, ning siis klõpsake klahvil Select All (valida kõik).
  2. Teha uus paremklõps ning seejärel klõpsata klahvil Copy (kopeerida). See kopeerib teema lõikelauale.
  3. Avage dokument, kuhu te soovite teema kopeerida.
  4. Asetage kursor kohale, kus te soovite näha teabe ilmumist.
  5. Redigeerimise (Edit) menüüs klõpsata klahvil Paste (kleepida).
Märkus Kui soovite kopeerida ainult osa teemast, aktiveerige see tekstiosa, tehke sellel paremklõps ning siis klõpsake klahvil Copy (kopeeri).

http://www.hp.com


Kehtiva spikriteema väljaprintimine

Teha paremklõps teemal ning seejärel klõpsata klahvil Print (printida).

Märkus Kui väljaprintimine toimub sisukorra (Contents) vahelehe kaudu (paremklõps sisenemiseks ning järgnev klõps klahvil Print (printida)), siis näete ainult kehtiva teema või kehtiva teema ja kõigi selle alateemade printimissuvandeid.

http://www.hp.com


Teemade leidmine tööriistariba nuppude abil

Spikrivaaturi tööriistaribale võib olla paigutatud viis navigeerimisnuppu. Spikriteemade leidmiseks võite klõpsata kõigil neil nuppudel:

  • Back (tagasiklahv) kuvab kõige viimase vaadeldud teemadest.
  • Forward (edasiklahv) kuvab järgmise eelnevalt kuvatud teemadest, vastavalt teemade kuvamise järjekorrale.
  • Next (järgmine-klahv) kuvab sisukorras järgmise teema.
  • Previous (eelmine-klahv) kuvab sisukorras eelmise teema.
  • Home (avalehe klahv) kuvab avaleheks valitud spikriteema.
  • Refresh (värskendusklahv) uuendab teemapaanil jooksvalt kuvatava veebilehekülje sisu.
  • Stop (peatusklahv) peatab failiteabe allalaadimise. Sellel nupul klõpsata veebilehekülje allalaadimise peatamiseks.
Märkus Teie spikrivaaturi tööriistariba ei pruugi sisaldada kõiki neid navigeerimisnuppe.

http://www.hp.com


Kiirmenüü korralduste kasutamine

Kiirvalikumenüül on mitmesugused korraldused, mida saate kasutada teabe kuvamiseks ja kohaldamiseks.

Korraldus
Kirjeldus
Teha paremklõps sisukorral ja seejärel klõpsata klahvil Open All (avada kõik).
Avab kõik sisukorras sisalduvad raamatud või kaustad. Korraldus töötab vaid juhul, kui sisukorra (Contents) vahelehte kuvatakse.
Teha paremklõps sisukorral ja seejärel klõpsata klahvil Close All (sulgeda kõik).
Sulgeb kõik raamatud või kaustad. Korraldus töötab vaid juhul, kui sisukorra (Contents) vahelehte kuvatakse.
Teha uus paremklõps ning seejärel klõpsata klahvil Print (printida).
Prindib välja teemad.

Märkus Neid korraldusi saab anda ka klaviatuurilt. Te võite kiirmenüü kuvamiseks vajutada SHIFT+F10 ning seejärel klõpsata sobivatel kiirklahvidel. Sama saate võimaldada ka hiireklahve kasutades. Kasutage kiirmenüü kuvamiseks hiireklahvi kombinatsiooni ning seejärel klõpsake sobivatel kiirklahvidel.

http://www.hp.com