HP LaserJet Professional P1560 ja P1600 seeria tooted

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional P1560 ja P1600 seeria tooted

 Eesti

Kaubamärgi- ja autoriõiguseteave

    Autoriõigus ja litsents

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Paljundamine, kohandamine või tõlkimine on ilma eelneva kirjaliku loata keelatud, välja arvatud autoriõiguse seadustes lubatud juhtudel.

    Siin sisalduvat teavet võib ette teatamata muuta.

    Ainsad HP toodetele ja teenustele kehtivad garantiid on esitatud nende toodete ja teenustega kaasasolevates garantiikirjades. Mitte midagi siin ei tohiks tõlgendada lisagarantiina. HP ei vastuta siin esineda võivate tehniliste või toimetuslike vigade või puuduste eest.

    Osa number: CE663-90952

    Edition 1, 3/2011

    Kaubamärkide nimetused

    Adobe®, Acrobat® ja PostScript® on ettevõtte Adobe Systems Incorporated kaubamärgid.

    Intel® Core™ on Intel Corporationi kaubamärk Ameerika Ühendriikides ja teistes riikides/regioonides.

    Microsoft®, Windows®, Windows® XP ja Windows Vista® on Microsoft Corporation'i USA-s registreeritud kaubamärgid.

    ENERGY STAR® ja ENERGY STAR-i logo on USA-s registreeritud kaubamärgid.


HP LaserJet Professional P1560 ja P1600 seeria tooted

Selles juhendis kasutatud läbivad elemendid

    NÄPUNÄIDE.

    Näpunäited annavad abistavaid vihjeid või otseteid.
    MÄRKUS.

    Märkused annavad tähtsat infot mõistete seletamiseks või ülesannete sooritamiseks.
    ETTEVAATUST.

    Ettevaatustähiste juures on esitatud soovitatavad toimingud andmekao või toote kahjustamise vältimiseks.
    HOIATUS!

    Hoiatuste puhul on kirjeldatud toiminguid vigastuste, pöördumatu andmekao ja toote ulatusliku kahjustamise vältimiseks.


Toote põhiandmed

Toote põhiandmed
  • Tootevõrdlus
  • Keskkonnaomadused
  • Toote funktsioonid
  • Toote ülevaade


Toote põhiandmed

Tootevõrdlus

    HP LaserJet Professional P1560 seeria tooted
    HP LaserJet Professional P1600 seeria tooted
    ●
    Kiirus: 22 lehekülge minutis (lk/min) A4-formaadi puhul, 23 lk/min Letter-formaadi puhul
    ●
    Salved: eelissöötesalv (10 lehte) ja põhisöötesalv (250 lehte)
    ●
    Väljastussalv: 125 lehte
    ●
    Ühenduvus: USB 2.0 (High-Speed) port
    ●
    Kahepoolne printimine: käsitsi dupleksprintimine (kasutades printeridraiverit ja juhtpaneeli nuppu Alusta [image])
    ●
    Kiirus: 25 lk/min A4-formaadi puhul, 26 lk/min Letter-formaadi puhul
    ●
    Salved: eelissöötesalv (10 lehte) põhisöötesalv (250 lehte)
    ●
    Väljastussalv: 125 lehte
    ●
    Ühenduvus: USB 2.0 (High-Speed) port ja sisevõrk
    ●
    Kahepoolne printimine: automaatne dupleksprintimine


Toote põhiandmed

Keskkonnaomadused

    Dupleks
    Säästke paberit, kasutades oma printimise vaikeseadena dupleksprintimist.
    ●
    HP LaserJet Professional P1560 seeria tooted toetavad käsitsi dupleksprintimist.
    ●
    HP LaserJet Professional P1600 seeria tooted toetavad käsitsi ja automaatset dupleksprintimist.
    Taaskasutamine
    Vähendage jäätmeid taastöödeldud paberi kasutamisega.
    Taastöödelge printerikassette, kasutades HP tagastusprotsessi.
    Voolu säästmine
    Energia säästmiseks käivitage toote automaatse väljalülituse režiim.
    HP Smart Web Printing
    Kasutage veebiprintimise rakendust HP Smart Web Printing, et valida, salvestada ning süstematiseerida tekste ja graafikat mitmelt veebilehelt ning seejärel redigeerida ja printida just seda, mida ekraanil näete. See annab teile võimaluse printida vaid vajalikku informatsiooni ja vähendada samal ajal jäätmete hulka.
    Laadige veebiprintimise rakendus HP Smart Web Printing alla sellelt veebisaidilt: www.hp.com/go/smartweb.


Toote põhiandmed

Toote funktsioonid

    Eelis
    Abifunktsioonid
    Prindikvaliteet
    ●
    HP originaal-printerikassett
    ●
    Tõelise 600 × 600 punkti tolli kohta (punkt/toll) kvaliteediga tekst ja graafika
    ●
    Säte FastRes (1200 punkt/toll)
    ●
    Reguleeritavad sätted prindikvaliteedi optimeerimiseks.
    Toetatavad operatsioonisüsteemid
    ●
    Windows 7 (32-bitine ja 64-bitine)
    ●
    Windows Vista (32-bitine ja 64-bitine)
    ●
    Windows XP (32-bitine ja 64-bitine)
    ●
    Windows Server 2008 (32-bitine ja 64-bitine)
    ●
    Windows Server 2003 (32-bitine ja 64-bitine)
    ●
    Mac OS X v10.4, v10.5, v10.6
    Kasutuslihtsus
    ●
    Kui ühendate toote USB-kaabli abil arvutiga, installeerib funktsioon HP Smart Install toote tarkvara.
    ●
    HP originaal-printerikassetti on lihtne paigaldada.
    ●
    Printerikasseti hoidiku luugi kaudu pääseb hõlpsalt juurde printerikassetile ja paberiteele.
    ●
    Paberisalve saab kohandada ühe käega.
    Mugav paberikäsitsus
    ●
    Põhisöötesalv kirjaplankide, ümbrike, siltide, lüümikute, kohandatud formaadis kandjate, postkaartide ja raske paberi printimiseks
    ●
    Eelissöötesalv kirjaplankide, ümbrike, siltide, lüümikute, kohandatud formaadis kandjate, postkaartide ja raske paberi printimiseks
    ●
    125 lehte mahutav ülemine väljastussalv.
    ●
    Printimine mõlemale lehepoolele
    ●
    HP LaserJet Professional P1560 seeria tooted: käsitsi dupleksprintimine
    ●
    HP LaserJet Professional P1600 seeria tooted: automaatne dupleksprintimine
    Ühendusliidesed
    ●
    USB 2.0 (High-Speed) port
    ●
    Sisseehitatud sisemine prindiserver võrguga 10/100Base-T ühenduse loomiseks (ainult võrguvalmidusega mudelitel)
    Energiasääst
    ●
    Toode säästab elektrit, vähendades voolu tarbimist jõudeolekus automaatselt.
    Ökonoomne printimine
    ●
    Funktsioonid mitme lehe printimiseks ühele lehele ja lehe mõlemale poolele säästavad paberit.
    ●
    Režiim EconoMode (võib säästa toonerit).
    Tarvikud
    ●
    Tarvikute oleku lehelt näeb printerikassetis oleva tindi ligikaudset kogust. Saadaval ainult HP tarvikute puhul.
    ●
    HP originaal-printerikassettide autentimine.
    ●
    Asendustarvikute hõlbus tellimine.
    Juurdepääsetavus
    ●
    Elektrooniline kasutusjuhend on ühilduv teksti ekraanilt lugemise tarkvaraga.
    ●
    Kõiki luuke ja katteid saab avada ühe käega.
    Turvalisus
    ●
    Toote tagaküljel on Kensingtoni luku pesa.


Toote põhiandmed

Toote ülevaade

Sellest jaotisest leiate järgmised teemad

  • Eestvaade ja külgvaade vasakult
  • Tagantvaade
  • Seerianumbri ja mudelinumbri asukoht
  • Juhtpaneeli ülevaade


Toote põhiandmed

Eestvaade ja külgvaade vasakult
    HP LaserJet Professional P1560 ja P1600 seeria tooted

    HP LaserJet Professional P1560 ja P1600 seeria tooted, eestvaade

    1
    Väljastussalv
    2
    Väljastussalve pikendi
    3
    Eelissöötesalv
    4
    Põhisöötesalv
    5
    Toitenupp
    6
    Kassetihoidiku luugi nupp
    7
    Juhtpaneel


Toote põhiandmed

Tagantvaade
    HP LaserJet Professional P1560 ja P1600 seeria tooted

    HP LaserJet Professional P1560 ja P1600 seeria tooted, tagantvaade

    1
    USB-port
    HP sisevõrgu port (ainult HP LaserJet Professional P1600 seeria toodetel)
    2
    Toitesisend
    3
    Kensingtoni lukk
    4
    Dupleksseade ja tagumine luuk paberiummistuse kõrvaldamiseks (ainult HP LaserJet Professional P1600 seeria toodetel)


Toote põhiandmed

Seerianumbri ja mudelinumbri asukoht

    Kleebis tootenumbri ja seerianumbriga asub toote tagaküljel.

    Mudeli- ja seerianumbri sildi asukoht


Toote põhiandmed

Juhtpaneeli ülevaade

    Juhtpaneelil on neli märgutuld ja kaks nuppu.

    MÄRKUS.

    Märgutulesid kirjeldatakse peatükis Juhtpaneeli märgutulede tähendus.

    HP LaserJet Professional P1560 ja P1600 seeria toodete juhtpaneel

    HP LaserJet Professional P1560 ja P1600 seeria toodete juhtpaneel

    1
    Tooneri märgutuli [image]: tooneri märgutuli [image] süttib, kui printerikassetis on tooner otsa lõppemas. Kui tootesse pole printerikassetti paigaldatud, siis tooneri märgutuli [image] vilgub.
    2
    Tähelepanuindikaator [image]: näitab, et printerikassetihoidiku luuk on avatud või on ilmnenud mõni muu tõrge.
    3
    Märgutuli Valmis [image]: märgutuli Valmis [image] põleb, kui toode on printimiseks valmis. kui toode töötleb andmeid, siis märguluti Valmis [image] vilgub.
    4
    Märgutuli Alusta [image]: näitab (koos tähelepanuindikaatoriga [image]), et ilmnenud on püsiv tõrge.
    5
    Nupp Alusta [image]: konfiguratsioonilehe printimiseks vajutage ja hoidke all nuppu Alusta [image] ning vabastage see, kui märgutuli Valmis [image] hakkab vilkuma. Demolehe printimiseks vajutage nuppu Alusta [image] ainult korraks. Kui märgutuli Alusta [image] vilgub, vajutage printimistöö jätkamiseks nuppu Alusta [image].
    6
    Tühistamisnupp [image]: printimistöö katkestamiseks vajutage tühistamisnuppu [image].


Windowsi tarkvara

Windowsi tarkvara
  • Toetatavad Windowsi operatsioonisüsteemid
  • Toetatavad Windowsi printeridraiverid
  • Windowsi jaoks õige printeridraiveri valimine
  • Prindiseadete prioriteet
  • Windowsi printeridraiveri seadete muutmine
  • Windowsi tarkvara eemaldamine
  • Toetatavad Windowsi utiliidid


Windowsi tarkvara

Toetatavad Windowsi operatsioonisüsteemid

    Tootega on kaasas tarkvara järgmiste Windows®-i operatsioonisüsteemide jaoks:

    ●
    Windows 7 (32-bitine ja 64-bitine)
    ●
    Windows Vista (32- ja 64-bitine)
    ●
    Windows XP (32-bitine ja 64-bitine)
    ●
    Windows Server 2008 (32-bitine ja 64-bitine)
    ●
    Windows Server 2003 (32-bitine ja 64-bitine)

    Lisateavet Windows 2000 Serveri operatsioonisüsteemiks Windows Server 2003 täiendamise, Windows Server 2003 osutamise ja printimise funktsiooni ning terminaliteenuste ja printimise kohta leiate veebisaidilt http://www.microsoft.com.


Windowsi tarkvara

Toetatavad Windowsi printeridraiverid

    Tootega kaasneb Windowsi tarkvara, mis võimaldab arvutil tootega ühenduse luua. Seda tarkvara nimetatakse printeridraiveriks. Printeridraiverid annavad ligipääsu sellistele tootefunktsioonidele nagu väljaprint kohandatud formaadis paberile, dokumentide formaadi muutmine ja vesimärkide sisestamine.

    MÄRKUS.

    Uusimad draiverid on saadaval veebiaadressil www.hp.com/support/ljp1560series või www.hp.com/support/ljp1600series.

    Lisaks funktsiooni HP Smart Install kasutamisel või tootega kaasas olnud CD-lt installitud printeridraiveritele on veebis allalaadimiseks saadaval järgmised printeridraiverid:

    ●
    PCL 5 Universal Printer Driver for Windows (HP UPD PCL 5) (ainult HP LaserJet Professional P1600 seeria toodetele)
    ●
    XPS-i (XML-i paberspetsifikatsioon) draiver
    MÄRKUS.

    Lisainformatsiooni universaalse printeridraiveri (UPD) kohta leiate aadressilt www.hp.com/go/upd.


Windowsi tarkvara

Windowsi jaoks õige printeridraiveri valimine
MÄRKUS.

Draiverit HP Universal Print Driver toetavad ainult HP LaserJet Professional P1600 seeria tooted.

Võimalusel kasutage alati draivereid, mis on installitud funktsiooni HP Smart Install kasutamisel või tootega kaasas olnud CD-lt. Printeridraiver UPD on teisene varuprinteridraiver.

Sellest jaotisest leiate järgmised teemad

  • HP Universal Print Driver (UPD)


Windowsi tarkvara

HP Universal Print Driver (UPD)
    MÄRKUS.

    HP draiveri UPD kasutamiseks tuleb keelata toote funktsioon HP Smart Install.

    HP Universal Print Driver (UPD) Windowsi jaoks on üks draiver, mis annab vahetu ligipääsu peaaegu kõikidele HP LaserJet-toodetele mis tahes asukohast ilma eraldi draiverite allalaadimiseta. See põhineb tunnustatud HP prindidraiveri tehnoloogial, mida on põhjalikult katsetatud ning mida on kasutatud koos paljude tarkvaraprogrammidega. See on võimas lahendus, mille jõudlus kestab ettenähtust kauem.

    HP UPD ühendub vahetult kõikide HP toodetega, kogub konfiguratsiooniteavet ning kohandab seejärel kasutajaliidese toote unikaalsete saadaolevate funktsioonide näitamiseks. See lubab automaatselt toote jaoks saadaolevaid funktsioone, nt kahepoolset printimist ja klammerdamist, mistõttu ei ole neid seadeid vaja käsitsi lubada.

    Lisateavet vt www.hp.com/go/upd.


Windowsi tarkvara

Prindiseadete prioriteet

    Prindiseadete muutused prioritiseeritakse sõltuvalt muutuste tegemise kohast:

    MÄRKUS.

    Käskude ja dialoogibokside nimed võivad varieeruda sõltuvalt tarkvaraprogrammist.
    ●
    Dialoogiboks Page Setup (Lehekülje häälestus): Selle dialoogiboksi avamiseks klõpsake Page Setup (Lehekülje häälestus) või analoogilisel käsul töötava programmi menüüs File (Fail). Siin muudetud seaded alistavad mujal muudetud seaded.
    ●
    Dialoogikast Print (Prindi): Klõpsake käsul Print (Prindi), Print Setup (Printimisseadistus) vms menüüs File (Fail) programmis, millega töötate, et seda dialoogikasti avada. Seaded, mida muudetakse dialoogikastis Print (Prindi), on tavaliselt väiksema tähtsusega ega kirjuta üle neid, mida tehakse dialoogikastis Page Setup (Lehekülje seadistus).
    ●
    Dialoogikast Printer Properties (Printimissuvandid) (printeridraiver): Klõpsake Properties (Suvandid) dialoogikastis Print (Prindi), et printeridraiverit avada. Seaded, mida muudetakse dialoogikastis Printer Properties (Printimissuvandid), ei kirjuta tavaliselt üle seadeid, mida tehakse kusagil mujal printimistarkvaras. Suuremat osa printimissuvanditest saate muuta siin.
    ●
    Printeridraiveri vaikeseaded: Printeridraiveri vaikeseaded määravad kõigis prinditöödes kasutatavad seaded, kui just seadeid ei ole muudetud dialoogiboksides Page Setup (Lehekülje häälestus) Print (Prindi) või Printer Properties (Printeri atribuudid).


Windowsi tarkvara

Windowsi printeridraiveri seadete muutmine

    Kõikide printimistööde seadete muutmine kuni tarkvaraprogrammi sulgemiseni
    Kõikide prinditööde vaikeseadete muutmine
    Toote konfiguratsiooniseadete muutmine
    1.
    Tarkvaraprogrammi File (fail) menüül klõpsake Print (prindi) peale.
    2.
    Valige draiver ja klõpsake siis Properties (atribuutide) või Preferences (eelistuste) peale.
    Etapid võivad erineda; see on kõige tavalisem protseduur.
    1.
    Windows XP, Windows Server 2003 ja Windows Server 2008 (kasutades vaikimisi Start menüü vaadet): Klõpsake Start (Alusta) ja siis Printers and Faxes (Printerid ja faksid).

    või

    Windows XP, Windows Server 2003 ja Windows Server 2008 (menüü Start klassikaline vaade): klõpsake nuppu Start, käsku Sätted (Settings) ja seejärel käsku Printerid (Printers).

    või

    Windows Vista ja Windows 7: klõpsake nuppu Start, käsku Juhtpaneel ja seejärel kategoorias Riistvara ja heli üksust Printer.

    2.
    Paremklõpsake draiveri ikoonile ja valige siis Printing Preferences (printimiseelistused).
    1.
    Windows XP, Windows Server 2003 ja Windows Server 2008 (kasutades vaikimisi Start menüü vaadet): Klõpsake Start (Alusta) ja siis Printers and Faxes (Printerid ja faksid).

    või

    Windows XP, Windows Server 2003 ja Windows Server 2008 (menüü Start klassikaline vaade): klõpsake nuppu Start, käsku Sätted (Settings) ja seejärel käsku Printerid (Printers).

    või

    Windows Vista ja Windows 7: klõpsake nuppu Start, käsku Juhtpaneel ja seejärel kategoorias Riistvara ja heli üksust Printer.

    2.
    Paremklõpsake draiveri ikoonile ja valige siis Properties (atribuudid).
    3.
    Klõpsake Device Settings (seadmeseadete) vahelehele.


Windowsi tarkvara

Windowsi tarkvara eemaldamine

Sellest jaotisest leiate järgmised teemad

  • Desinstallimisutiliidi kasutamine Windowsi tarkvara eemaldamiseks
  • Windowsi juhtpaneeli kasutamine tarkvara eemaldamiseks


Windowsi tarkvara

Desinstallimisutiliidi kasutamine Windowsi tarkvara eemaldamiseks

    1.
    Klõpsake Start ja seejärel klõpsake All Programs (kõik programmid).
    2.
    Klõpsake HP ja seejärel klõpsake HP LaserJet Professional P1560 ja P1600.
    3.
    Klõpsake Uninstall (Desinstalli) ja seejärel järgige ekraanil olevaid juhiseid tarkvara eemaldamiseks.


Windowsi tarkvara

Windowsi juhtpaneeli kasutamine tarkvara eemaldamiseks
    Windows XP

    1.
    Klõpsake nuppu Start, käsku Juhtpaneel ja seejärel üksust Programmide lisamine või eemaldamine.
    2.
    Leidke loendis toode ja valige see.
    3.
    Klõpsake tarkvara eemaldamiseks nuppu Muuda/Eemalda.

    Windows Vista ja Windows 7

    1.
    Klõpsake nuppu Start, käsku Juhtpaneel ja seejärel üksust Programmid ja funktsioonid.
    2.
    Leidke loendis toode ja valige see.
    3.
    Valige suvand Desinstalli/muuda.


Windowsi tarkvara

Toetatavad Windowsi utiliidid
MÄRKUS.

Ainult HP LaserJet Professional P1600 seeria tooted toetavad Windowsi utiliite.

Sellest jaotisest leiate järgmised teemad

  • HP Web Jetadmin
  • HP sisseehitatud veebiserver


Windowsi tarkvara

HP Web Jetadmin

    HP Web Jetadmin on lihtne printimise ja kujutamise välisjuhtimistarkvara tööriist, mis aitab optimeerida seadme kasutamist, värvikulude kontrolli, turvalisi tooteid ja sujuva varustamise juhtimist, kuna lubab kaugkonfiguratsiooni, ennetavat jälgimist, turvarikete analüüsi ning printimis- ja kujutamisseadete raporteid.

    HP Web Jetadmini alla laadimiseks ja kõige värskema toega hostisüsteemide loendi saamiseks külastage www.hp.com/go/webjetadmin veebilehekülge.

    Hostiserverisse installituna võib Windowsi klient toega veebibrauseri (nt Microsoft® Internet Explorer) abil HP Web Jetadmin hosti juurde navigeerides HP Web Jetadmini juurde pääseda.


Windowsi tarkvara

HP sisseehitatud veebiserver
    MÄRKUS.

    HP sisseehitatud veebiserverit toetavad ainult HP LaserJet Professional P1600 seeria tooted.

    Tootesse sisseehitatud veebiserver annab juurdepääsu teabele toote ja võrgutoimingute kohta. See teave kuvatakse veebibrauseris, nagu Microsoft Internet Explorer, Apple Safari või Firefox.

    Sardveebiserver asub seadme peal. Seda ei laadita võrguserverile.

    Sardveebiserver annab seadmele liidese, mida võib kasutada igaüks, kellel on võrguühendusega arvuti ja standardne veebibrauser. Spetsiaalset tarkvara ei ole installitud ega konfigureeritud, kuid arvutis peab olema toetatud veebibrauser. Sardveebiserverisse pääsemiseks sisestage brauseri aadressijoonele seadme IP-aadress. (IP-aadressi leidmiseks printige konfiguratsioonilehekülg. Konfiguratsioonilehekülje printimise jaoks leiate täpsema teabe Teabelehtede printimine.)

    Sardveebiserveri funktsioonide ja funktsionaalsuse täielikuma selgituse saamiseks vaadake Sisseehitatud veebiserveri jaotised.


Toote kasutamine Maciga

Toote kasutamine Maciga
  • Maci tarkvara
  • Printimine Maciga


Toote kasutamine Maciga

Maci tarkvara

Sellest jaotisest leiate järgmised teemad

  • Toetatavad Macintoshi operatsioonisüsteemid
  • Toetatavad printeri draiverid Macintoshi operatsioonisüsteemile
  • Maci tarkvara eemaldamine
  • Prindisätete prioriteetsus operatsioonisüsteemis Mac
  • Muutke Macintoshi printeri draiveri sätteid
  • Maci tarkvara
  • Toetatavad Maci utiliidid


Toote kasutamine Maciga

Toetatavad Macintoshi operatsioonisüsteemid

    Printer toetab järgmisi Macintoshi operatsioonisüsteeme:

    ●
    Mac OS X v10.4, v10.5 ja v10.6
    MÄRKUS.

    Toetab PPC ja Intel® Core™ protsessoreid.


Toote kasutamine Maciga

Toetatavad printeri draiverid Macintoshi operatsioonisüsteemile

    HP LaserJeti tarkvara installeerija võimaldab kasutada faile PostScript® Printer Description (PPD), CUPS-draiverit ja HP printeri utiliite operatsioonisüsteemiga Mac OS X. HP printeri PPD-failid koos CUPS-draiveriga pakuvad printimise täisfunktsionaalsust ja juurdepääsu HP printeri eriomadustele.


Toote kasutamine Maciga

Maci tarkvara eemaldamine

    Kasutage tarkvara eemaldamiseks desinstallimise utiliiti.

    1.
    Sirvige järgmist kausta:

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    Topeltklõpsake faili HP Uninstaller.app.
    3.
    Klõpsake nuppu Continue (Jätka) ja järgige tarkvara eemaldamiseks ekraanil kuvatavaid juhiseid.


Toote kasutamine Maciga

Prindisätete prioriteetsus operatsioonisüsteemis Mac

    Prindiseadete muudatused prioritiseeritakse vastavale sellele, kus muudatused tehti.

    MÄRKUS.

    Käskude ja dialoogiakende nimed võivad erineda sõltuvalt teie tarkvaraprogrammist.
    ●
    Dialoogiaken Page Setup (Lehekülje häälestus): klõpsake selle dialoogiakna avamiseks käsku Page Setup (Lehekülje häälestus) või sarnast käsku töösoleva programmi menüüs File (Fail). Siin muudetud seaded võivad alistada mujal muudetud seaded.
    ●
    Dialoogiaken Print (Prindi): klõpsake selle dialoogiakna avamiseks käsku Print (Prindi), Print Setup (Printimise häälestus) või töösoleva programmi menüü File (Fail) sarnast käsku. Dialoogiaknas Print (Prindi) muudetud sätetel on madalam prioriteet ja need ei kirjuta üle dialoogiaknas Page Setup (Lehekülje häälestus) tehtud muudatusi.
    ●
    Printeri draiveri vaikesätted: printeri draiveri vaikesätted määravad ära kõigis printimistöödes kasutatavad sätted, välja arvatud juhul, kui sätteid muudetakse dialoogiakendes Page Setup (Lehekülje häälestus) või Print (Prindi).


Toote kasutamine Maciga

Muutke Macintoshi printeri draiveri sätteid

    Kõikide printimistööde seadete muutmine enne tarkvaraprogrammi sulgemist
    Kõigi prinditööde vaikeseadete muutmine
    Toote konfiguratsiooniseadete muutmine
    1.
    File (faili) menüüs klõpsake Print (prindi).
    2.
    Seadete muutmine, mida soovite mitmetes menüüdes.
    1.
    File (faili) menüüs klõpsake Print (prindi).
    2.
    Seadete muutmine, mida soovite mitmetes menüüdes.
    3.
    Avage menüü Presets (Algseaded), klõpsake Save as (Salvesta nimega) ja tippige algseade jaoks nimi.
    Antud seaded on salvestatud Presets (eelseadistuste) menüüs. Uute seadete kasutamiseks tuleb iga kord programmi avamisel ja printimisel salvestatud eelseadistussuvand valida.
    Mac OS X v10.4
    1.
    Klõpsake Apple'i menüüs System Preferences (Süsteemieelistused) ja seejärel Print & Fax (Prindi ja faksi).
    2.
    Klõpsake Printer Setup (Printeri seadistus).
    3.
    Klõpsake menüüd Installable Options (Installitavad suvandid).
    Mac OS X v10.5 ja v10.6
    1.
    Klõpsake Apple'i menüüs System Preferences (Süsteemieelistused) ja seejärel Print & Fax (Prindi ja faksi).
    2.
    Klõpsake Options & Supplies (Suvandid ja tarvikud).
    3.
    Klõpsake Driver (Draiver) menüüd.
    4.
    Valige loendist draiver ja konfigureerige installitud suvandid.


Toote kasutamine Maciga

Maci tarkvara

Sellest jaotisest leiate järgmised teemad

  • HP printeri utiliit Macile


Toote kasutamine Maciga

HP printeri utiliit Macile

    HP LaserJeti utiliiti kasutatakse Maci arvutist prinditeabe lehtede printimiseks ja automaatse väljalülituse sätete muutmiseks.

    HP LaserJeti utiliidi avamiseks teostage alljärgnev protseduur.

    ▲
    Avage prindijärjekord ja klõpsake seejärel ikooni Utility (Utiliit).


Toote kasutamine Maciga

Toetatavad Maci utiliidid

Sellest jaotisest leiate järgmised teemad

  • HP sisseehitatud veebiserver


Toote kasutamine Maciga

HP sisseehitatud veebiserver
    MÄRKUS.

    HP sisseehitatud veebiserverit toetavad ainult HP LaserJet Professional P1600 seeria tooted.

    Tootesse sisseehitatud veebiserver annab juurdepääsu teabele toote ja võrgutoimingute kohta. See teave kuvatakse veebibrauseris, nagu Microsoft Internet Explorer, Apple Safari või Firefox.

    Sardveebiserver asub seadme peal. Seda ei laadita võrguserverile.

    Sardveebiserver annab seadmele liidese, mida võib kasutada igaüks, kellel on võrguühendusega arvuti ja standardne veebibrauser. Spetsiaalset tarkvara ei ole installitud ega konfigureeritud, kuid arvutis peab olema toetatud veebibrauser. Sardveebiserverisse pääsemiseks sisestage brauseri aadressijoonele seadme IP-aadress. (IP-aadressi leidmiseks printige konfiguratsioonilehekülg. Konfiguratsioonilehekülje printimise jaoks leiate täpsema teabe Teabelehtede printimine.)

    Sardveebiserveri funktsioonide ja funktsionaalsuse täielikuma selgituse saamiseks vaadake Sisseehitatud veebiserveri jaotised.


Toote kasutamine Maciga

Printimine Maciga

Sellest jaotisest leiate järgmised teemad

  • Looge ja kasutage Macintoshi prindieelseadistusi
  • Muutke dokumentide suurust või printige kohandatud suurusega paberile
  • Printige kaanelehekülg
  • Printige Macintoshis ühele paberilehele mitu lehekülge
  • Printimine lehe mõlemale poolele (dupleksprintimine) Maciga


Toote kasutamine Maciga

Looge ja kasutage Macintoshi prindieelseadistusi

    Kasutage prindieelseadistusi, et salvestada printeridraiveri praegused seaded korduvkasutuseks.

    Looge prindieelseadistus

    1.
    File (faili) menüüs klõpsake Print (prindi) peale.
    2.
    Valige draiver.
    3.
    Valige printimisseaded.
    4.
    Klõpsake Presets (eelseadistused) kastis Save As... (salvesta nimega) ja andke eelseadistusele nimi.
    5.
    Klõpsake OK peale.

    Kasutage prindieelseadistusi

    1.
    File (faili) menüüs klõpsake Print (prindi) peale.
    2.
    Valige draiver.
    3.
    Valige kastis Presets (eelseadistused) prindieelseadistus, mida tahate kasutada.

    MÄRKUS.

    Printeridraiveri vaikeseadete kasutamiseks valige Standard.


Toote kasutamine Maciga

Muutke dokumentide suurust või printige kohandatud suurusega paberile

    Te saate dokumenti skaleerida, et seda erineva suurusega paberile mahutada.

    1.
    File (faili) menüüs klõpsake Print (prindi) peale.
    2.
    Avage Paper Handling (paberikäsitsuse) menüü.
    3.
    Destination Paper Size (paberi lõppsuuruse määramise) alas valige Scale to fit paper size (skaleeri paberi suurusele vastvaks) ning valige siis rippmenüüst paberi suurus.
    4.
    Kui soovite kasutada ainult dokumendist väiksemat paberit, valige Scale down only (skaleeri ainult väiksemaks).


Toote kasutamine Maciga

Printige kaanelehekülg

    Te võite printida oma dokumendi jaoks eraldi kaanelehekülje, kus on sõnum (nt "konfidentsiaalne").

    1.
    File (faili) menüüs klõpsake Print (prindi) peale.
    2.
    Valige draiver.
    3.
    Avage menüü Cover Page (Kaanelehekülg) ning seejärel valige selle printimine kas Before Document (Enne dokumenti) või After Document (Pärast dokumenti).
    4.
    Menüüst Cover Page Type (Kaanelehekülje tüüp) valige kaaneleheküljele prinditav teade.
    MÄRKUS.

    Tühja kaanelehekülje printimiseks valige Standard (standardne) Cover Page Type (kaanelehekülje tüübiks).


Toote kasutamine Maciga

Printige Macintoshis ühele paberilehele mitu lehekülge

    Ühele paberilehele võib printida enam kui ühe lehekülje. Selle omaduse tõttu on võimalik säästlikult mustandi lehekülgi printida.

    Mitu lehekülge lehel

    1.
    File (faili) menüüs klõpsake Print (prindi) peale.
    2.
    Valige draiver.
    3.
    Avage menüü Layout (Paigutus).
    4.
    Pages per Sheet (lehekülge lehe kohta) kõrvalt valige igale lehele printida soovitud lehekülgede arv (1, 2, 4, 6, 9 või 16).
    5.
    Layout Direction (paigutuse suuna) kõrvalt valige lehele prinditavate lehekülgede järjekord ja asetus.
    6.
    Borders (äärte) kõrvalt valige sellist tüüpi äär, mis prinditakse iga lehekülje ümber.


Toote kasutamine Maciga

Printimine lehe mõlemale poolele (dupleksprintimine) Maciga

Sellest jaotisest leiate järgmised teemad

  • Automaatne
  • Käsitsi


Toote kasutamine Maciga

Automaatne
    MÄRKUS.

    Automaatset dupleksprintimist toetavad ainult HP LaserJet Professional P1600 seeria tooted.

    Printeridraiver toetab automaatse dupleksprintimise puhul ainult kindlaid kandjasuurusi. Nende suuruste jaoks, mis pole printeridraiveris saadaval, kasutage käsitsi dupleksprintimist.

    Automaatse dupleksprintimise funktsioon on vaikimisi lubatud. Automaatse dupleksprintimise keelamiseks muutke toote konfiguratsioonisätteid. Vaadake jaotist Muutke Macintoshi printeri draiveri sätteid.

    1.
    Sisestage söötesalve printimistöö teostamiseks piisavalt paberit. Kui kasutate eripaberit (näiteks kirjaplanki), asetage see salve nii, et esikülg oleks allpool.
    2.
    File (faili) menüüs klõpsake Print (prindi) peale.
    3.
    Avage Layout (Küljendus) menüü.
    4.
    Two-Sided (kahepoolne) kõrval valige kas Long-Edge Binding (pikast servast köitmine) või Short-Edge Binding (lühikesest servast köitmine).
    5.
    Klõpsake Print (prindi).


Toote kasutamine Maciga

Käsitsi

    1.
    Sisestage söötesalve printimistöö teostamiseks piisavalt paberit. Kui kasutate eripaberit (näiteks kirjaplanki), asetage see salve nii, et esikülg oleks allpool.
    2.
    File (faili) menüüs klõpsake Print (prindi) peale.
    3.
    Mac OS X v10.4: valige ripploendis Layout (Paigutus) valik Long-edged binding (Köitmine pikemast servast) või Short-edged binding (Köitmine lühemast servast).

    või

    Mac OS X v10.5 ja v10.6: märkige ruut Two-sided (Kahepoolne).

    4.
    Klõpsake üksust Print (Prindi). Enne kui asetate väljalaskesalve prinditud virna teise poole printimiseks söötesalve, järgige arvuti ekraanil avaneva dialoogiakna juhiseid.
    5.
    Minge toote juurde ja eemaldage kõik salves olevad tühjad lehed.
    6.
    Võtke väljastussalvest prinditud lehtede virn ja sisestage seejärel virn söötesalve nii, et prinditud külg oleks allpool ja ülaserv toote pool.
    7.
    Printimistöö lõpuleviimiseks klõpsake arvutis nuppu Continue (Jätka).


Toote ühendamine

Toote ühendamine
  • Toetatavad võrguoperatsioonisüsteemid
  • Ühendamine USB abil
  • Ühendamine võrguga


Toote ühendamine

Toetatavad võrguoperatsioonisüsteemid
MÄRKUS.

Ainult HP LaserJet Professional P1600 seeria tooted toetavad võrgufunktsioone.

Võrguprintimist toetavad järgmised opsüsteemid:

●
Windows 7 (32-bitine ja 64-bitine)
●
Windows Vista (Starter Edition, 32-bitine ja 64-bitine)
●
Windows XP (32-bitine, hoolduspaketiga Service Pack 2)
●
Windows XP (64-bitine, hoolduspaketiga Service Pack 1)
●
Windows Server 2008 (32-bitine ja 64-bitine)
●
Windows Server 2003 (hoolduspaketiga Service Pack 1)
●
Mac OS X v10.4, v10.5 ja v10.6

Sellest jaotisest leiate järgmised teemad

  • Printeri jagamisteade


Toote ühendamine

Printeri jagamisteade

    HP ei toeta võrdõigusvõrgu kasutamist, kuna see funktsioon on Microsofti opsüsteemi, mitte HP printeridraiveri funktsioon. Avage aadress www.microsoft.com.


Toote ühendamine

Ühendamine USB abil

See toode toetab USB 2.0 ühendust. Kasutada tuleb A-B-tüüpi USB-kaablit, mis ei ole pikem kui 2 meetrit.

Sellest jaotisest leiate järgmised teemad

  • Installi toode HP Smart Install programmiga
  • Installimine CD-lt


Toote ühendamine

Installi toode HP Smart Install programmiga
    MÄRKUS.

    Seda installimistüüpi toetab ainult Windows.

    HP Smart Install võimaldab teil installida toote draiveri ja tarkvara, kui ühendate toote arvutiga USB-kaabli abil.

    MÄRKUS.

    Funktsiooni HP Smart Install kasutamise ajal ei ole installi-CD vajalik. Ärge sisestage tarkvara installi-CD-d arvuti kettaseadmesse.

    1.
    Lülitage toode sisse.
    2.
    Ühendage USB-kaabel.
    3.
    HP Smart Install peaks automaatselt käivituma. Järgige tarkvara installimiseks ekraanil kuvatavaid juhiseid.
    ●
    Kui HP Smart Install ei käivitu automaatselt, võib arvutis olla keelatud automaatesitusfunktsioon. Programmi käivitamiseks otsige arvutist üles HP Smart Installi draiv ja topeltklõpsake seda.
    ●
    Kui programm küsib ühendustüüpi, valige suvand Konfigureerige printimiseks USB kaudu.


Toote ühendamine

Installimine CD-lt

    1.
    Sisestage tarkvara installimise CD arvuti kettaseadmesse.
    MÄRKUS.

    Ärge ühendage USB-kaablit enne, kui teil seda teha palutakse.
    2.
    Kui installiprogramm ei käivitu automaatselt, sirvige CD sisu ja käivitage fail SETUP.EXE.
    3.
    Järgige tarkvara installimiseks ekraanil kuvatavaid juhiseid.

    Kui kasutate tarkvara installimiseks CD-d, saate valida järgmiste installimistüüpide vahel:

    ●
    Lihtinstalleerimine (soovitatud)

    Teil ei paluta vaikesätetega nõustuda ega neid muuta.

    ●
    Täiustatud installeerimine

    Teil palutakse vaikesätetega nõustuda või neid muuta.


Toote ühendamine

Ühendamine võrguga

HP LaserJet Professional P1600 seeria tooted saavad võrguühenduse luua HP sisemise võrguliidese kaudu.

Sellest jaotisest leiate järgmised teemad

  • Toetatavad võrguprotokollid
  • Toote installimine kaabelvõrku
  • Võrgusätete konfigureerimine


Toote ühendamine

Toetatavad võrguprotokollid

    Võrgufunktsioonidega toote võrku ühendamiseks on vaja võrku, mis kasutab järgmist protokolli.

    ●
    Töötavat TCP/IP-püsikohtvõrku.


Toote ühendamine

Toote installimine kaabelvõrku
    MÄRKUS.

    Võrguühendusega seotud probleemide lahendamiseks vaadake jaotist Ühenduvusprobleemide lahendamine.

    Toote saab võrku installida funktsiooni HP Smart Install ja tootega kaasas oleva CD abil. Enne installimist tehke järgmist.

    ●
    Ühendage CAT-5 Etherneti-kaabel Etherneti-jaoturi või -marsruuteri vaba pordiga.
    ●
    Ühendage Etherneti-kaabel toote taga oleva Etherneti-pordiga.
    ●
    Kontrollige, kas toote tagaküljel asuval võrgupordil süttib üks võrguühenduse märgutuli.

    Toote installimine kaabelvõrku funktsiooni HP Smart Install abil
    MÄRKUS.

    Seda installimistüüpi toetab ainult Windows.

    1.
    Printige konfiguratsioonileht ja leidke üles toote IP-aadress. Vaadake jaotist Teabelehtede printimine.
    2.
    Avage arvutis, kuhu soovite toote installida, veebibrauser.
    3.
    Tippige brauseri aadressiväljale toote IP-aadress.
    4.
    Klõpsake vahekaarti HP Smart Install.
    5.
    Klõpsake nuppu Download (Allalaadimine).
    6.
    Toote installimise lõpuleviimiseks järgige ekraanil kuvatavaid juhiseid.

    Toote installimine kaabelvõrku CD abil
    MÄRKUS.

    Kui kasutate tarkvara installimiseks CD-d, saate valida installitüübi Lihtinstalleerimine (soovitatud) või Täiustatud installeerimine (teil palutakse vaikesätetega nõustuda või neid muuta).

    1.
    Sisestage tarkvara installimise CD arvuti kettaseadmesse.
    2.
    Kui installiprogramm ei käivitu automaatselt, sirvige CD sisu ja käivitage fail SETUP.EXE.
    3.
    Järgige toote häälestamiseks ja tarkvara installimiseks ekraanil kuvatavaid juhiseid.
    MÄRKUS.

    Küsimisel valige kindlasti Konfigureerige printimiseks üle võrgu.


Toote ühendamine

Võrgusätete konfigureerimine

Sellest jaotisest leiate järgmised teemad

  • Vaadake või muutke võrguseadeid
  • Seadke või vahetage võrgu salasõna
  • IP-aadress
  • Ühenduskiiruse ja dupleksühenduse sätted


Toote ühendamine

Vaadake või muutke võrguseadeid

    IP-konfiguratsiooniseadete vaatamiseks või muutmiseks kasutage sisseehitatud veebiserverit.

    1.
    Printige konfiguratsiooni leht ja leidke IP-aadress.
    ●
    Kui kasutate IPv4 protokolli, siis sisaldab IP-aadress ainult numbreid. See on sellises vormingus:

    xxx.xxx.xxx.xxx
    ●
    Kui kasutate IPv6, on IP aadress kuueteistkümnend-kombinatsioon tähemärkidest ja numbritest. Sellel on järgnevaga sarnane formaat:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Sisseehitatud veebiserveri avamiseks sisestage veebibrauseri aadressireale IP-aadress.
    3.
    Klõpsake vahekaardil Networking (Võrgundus), et näha võrguinformatsiooni. Võite seadeid vajadusel muuta.


Toote ühendamine

Seadke või vahetage võrgu salasõna

    Kasutage sisseehitatud veebiserverit võrgu salasõna seadmiseks või olemasoleva salasõna muutmiseks.

    1.
    Avage sisseehitatud veebiserver, klõpsake vahekaardil Võrku ühendamine ja seejärel lingil Salasõna.
    MÄRKUS.

    Kui salasõna on juba seatud, kästakse teil see sisestada. Trükkige salasõna ja klõpsake nupule Rakenda.

    2.
    Sisestage uus parool kastidesse Salasõna ja Kinnita salasõna.
    3.
    Parooli salvestamiseks klõpsake akna allosas nupule Rakenda.


Toote ühendamine

IP-aadress

    Toote IP-aadressi saab määrata käsitsi või konfigureerida automaatselt, kasutades protokolle DHCP, BootP või AutoIP.

    IP-aadressi käsitsi muutmiseks kasutage HP sisseehitatud veebiserveri vahekaarti Networking (Võrgundus).


Toote ühendamine

Ühenduskiiruse ja dupleksühenduse sätted
    MÄRKUS.

    Selles jaotises viidatakse sõnaga dupleks kahesuunalisele sideühendusele, mitte kahepoolsele printimisele.

    Kui soovite määrata ühenduskiiruse, kasutage selleks HP sisseehitatud veebiserveri vahekaarti Networking (Võrgundus).

    Valed muudatused ühenduskiiruse sätetes võivad takistada toote ja teiste võrguseadmete vahelist andmesidet. Enamikul juhtudel on soovitatav jätta toode automaatrežiimi. Muudatuste tegemine võib tingida toote välja- ja sisselülitumise. Muutke sätteid ainult siis, kui toode on jõudeolekus.


Paber- ja prindikandja

Paber- ja prindikandja
  • Paberi ja prindikandjate kasutamine
  • Eripaberi või prindikandjate kasutamise juhised
  • Prindidraiveri kohandamine sobituma kandja tüübi ja formaadiga
  • Toetatavad paberiformaadid
  • Toetatavad paberitüübid
  • Salvede mahutavus
  • Paberisalvede laadimine


Paber- ja prindikandja

Paberi ja prindikandjate kasutamine

    See toode toetab mitut valikut paberit ja muid prindikandjaid vastavalt selles kasutusjuhendis olevatele juhistele. Neid juhiseid mittejärgiv paber või prindikandja võib põhjustada halba trükikvaliteeti, suurendada ummistusi ja toote enneaegset kulumist.

    Parimate tulemuste saamiseks kasutage ainult HP kaubamärgiga laserprinteritele mõeldud või mitmeotstarbelist paberit ja prindikandjaid. Ärge kasutage tindiprinterite jaoks mõeldud paberit või prindikandjat. Hewlett-Packard Company ei soovita kasutada muu kaubamärgiga tooteid, sest HP ei saa tagada nende kvaliteeti.

    Võimalik, et paber vastab kõigile selles juhendis toodud nõuetele, kuid prindikvaliteet pole siiski rahuldav. Põhjuseks võib olla vale käsitsemine, sobimatu temperatuur ja/või niiskus, samuti muud asjaolud, mida Hewlett-Packard ei saa kontrollida.

    ETTEVAATUST.

    Hewlett-Packardi spetsifikatsioonile mittevastava paberi või prindikandja kasutamine võib põhjustada printeri rikke, mille tõttu printerit tuleb remontida. Sellist remonti ei tehta Hewlett-Packardi garantiitingimuste ega hoolduslepingute korras.


Paber- ja prindikandja

Eripaberi või prindikandjate kasutamise juhised

    See toode toetab spetsiaalsele kandjale printimist. Järgige järgmisi juhiseid rahuldavate tulemuste saamiseks. Spetsiaalse paberi või prindikandja kasutamisel määrake kindlasti printeridraiveris tüüp ja formaat parimate tulemuste saamiseks.

    ETTEVAATUST.

    HP LaserJeti tooted kasutavad kuumuteid, et siduda kuivad tooneri osakesed paberile väga täpsete punktidena. HP laserpaber on loodud selles ülimas kuumuses vastu pidama. Tindiprinteri paberi kasutamine võib toodet kahjustada.

    Kandjatüüp
    Tehke
    Ärge
    Ümbrikud
    ●
    Hoidke ümbrikke sirgelt.
    ●
    Kasutage ümbrikke, mille kinnis ulatub ümbriku nurgani.
    ●
    Kasutage eemaldatava klapiga ümbrikke, mille kasutamine on laserprinterites lubatud.
    ●
    Ärge kasutage ümbrikke, mis on kas kortsus, kokku murtud, omavahel kokku kleepunud või muul moel kahjustatud.
    ●
    Ärge kasutage klambrite, klõpsude, akende ega voodriga ümbrikke.
    ●
    Ärge kasutage kleepribasid või muid sünteetilisi materjale.
    Sildid
    ●
    Kasutage ainult selliseid silte, mille vahelt ei paista siltide alusleht.
    ●
    Kasutage tasapinnalisis kleebiseid.
    ●
    Kasutage ainult terveid sildilehti.
    ●
    Ärge kasutage kortsus, õhumullidega või kahjustatud silte.
    ●
    Ärge printige poolikutele sildilehtedele.
    Kiled
    ●
    Kasutage ainult laserprinteritele mõeldud kilesid.
    ●
    Asetage kiled pärast printimist tasasele pinnale.
    ●
    Ärge kasutage printeri kilesid, mis pole mõeldud laserprinterites kasutamiseks.
    Kirjaplangid või trükitud vormid
    ●
    Kasutage ainult kirjaplanke või vorme, mis on mõeldud laserprinterites kasutamiseks.
    ●
    Ärge kasutage reljeefse pinnaga ega metalseid kirjaplanke.
    Raske paber
    ●
    Kasutage ainult sellise raskusega pabereid, mis on mõeldud laserprinterites kasutamiseks ning mis vastab selle toote tehnilistes andmetes toodud raskusele.
    ●
    Ärge kasutage raskemat paberit, kui on soovitatud selle toote kandjatele esitatavates nõuetes. Erandiks on HP kaubamärgiga paberi kasutamine, mis on saanud heakskiidu selles tootes kasutamiseks.
    Läik- või kriitpaber
    ●
    Kasutage ainult sellist läik- või kriitpaberit, mis on mõeldud laserprinterites kasutamiseks.
    ●
    Ärge kasutage läik- või kriitpaberit, mis on mõeldud kasutamiseks tindiprinterites.


Paber- ja prindikandja

Prindidraiveri kohandamine sobituma kandja tüübi ja formaadiga

    Kandja valimine tüübiti ja formaaditi toob kaasa oluliselt parema prindikvaliteedi raske paberi, läikpaberi ja grafoprojektorikilede puhul. Vale seade kasutamine võib kaasa tuua ebarahuldava prindikvaliteedi. Printige alati Type (Tüüp) abil eri prindikandjate, näiteks siltide või kilede puhul. Ümbrike puhul kasutage alati seadet Size (Formaat).

    1.
    Tarkvaraprogrammi File (fail) menüüs klõpsake Print (prindi) peale.
    2.
    Valige draiver ja klõpsake siis Properties (atribuudid) või Preferences (eelistused) peale.
    3.
    Klõpsake Paper/Quality (paber/kvaliteet) vahelehele.
    4.
    Valige loendiboksis Tüüp või Formaat kasutatava kandja tüüp või mõõdud.
    5.
    Klõpsake OK peale.


Paber- ja prindikandja

Toetatavad paberiformaadid

    Selle tootega saab kasutada eri suurusega pabereid ning mitmesuguseid muid kandjaid.

    MÄRKUS.

    Parima prinditulemuse saavutamiseks valige prindidraiveris enne printimist õige formaadi ja tüübiga paber.

    Printeridraiver toetab automaatse dupleksprintimise puhul ainult kindlaid kandjasuurusi. Nende suuruste jaoks, mis pole printeridraiveris saadaval, kasutage käsitsi dupleksprintimist.

    Toetatavad paberi ja prindikandja suurused
    Suurus
    Mõõtmed
    Põhisöötesalv
    Eelissöötesalv
    Letter
    216 × 279 mm
    kontrolltähis
    kontrolltähis
    Legal
    216 × 356 mm
    kontrolltähis
    kontrolltähis
    A4
    210 × 297 mm
    kontrolltähis
    kontrolltähis
    Executive
    184 × 267 mm
    kontrolltähis
    kontrolltähis
    8,5 × 13
    216 × 330 mm
    kontrolltähis
    kontrolltähis
    A5
    148 × 210 mm
    kontrolltähis
    kontrolltähis
    A6
    105 × 148 mm
    kontrolltähis
    kontrolltähis
    B5 (JIS)
    182 × 257 mm
    kontrolltähis
    kontrolltähis
    16k
    184 × 260 mm
    195 × 270 mm
    197 × 273 mm
    kontrolltähis
    kontrolltähis
    Kohandatud
    minimaalne: 76 × 127 mm
    maksimaalne: 216 × 356 mm
    kontrolltähis
    kontrolltähis

    Toetatavad ümbrikud ja postkaardid
    Suurus
    Mõõtmed
    Põhisöötesalv
    Eelissöötesalv
    Ümbrik #10
    105 × 241 mm
    kontrolltähis
    kontrolltähis
    Ümbrik DL
    110 × 220 mm
    kontrolltähis
    kontrolltähis
    Ümbrik C5
    162 × 229 mm
    kontrolltähis
    kontrolltähis
    Ümbrik B5
    176 × 250 mm
    kontrolltähis
    kontrolltähis
    Ümbrik Monarch
    98 × 191 mm
    kontrolltähis
    kontrolltähis
    Jaapani stiilis postkaart
    100 × 148 mm
    kontrolltähis
    kontrolltähis
    Jaapani stiilis kahepoolne postkaart, ringi pööratud
    148 × 200 mm
    kontrolltähis
    kontrolltähis


Paber- ja prindikandja

Toetatavad paberitüübid

    Selle printeri poolt toetatud HP paberite täieliku nimekirja jaoks minge aadressile www.hp.com/support/ljp1560series või www.hp.com/support/ljp1600series.

    Paberi tüüp (printeridraiver)
    Põhisöötesalv
    Eelissöötesalv
    Tavaline paber
    kontrolltähis
    kontrolltähis
    Ümbertöötatud
    kontrolltähis
    kontrolltähis
    Veläänpaber
    kontrolltähis
    kontrolltähis
    Hele
    kontrolltähis
    kontrolltähis
    Keskmise kaaluga
    kontrolltähis
    kontrolltähis
    Raske
    kontrolltähis
    kontrolltähis
    Väga raske
    kontrolltähis
    kontrolltähis
    Kirjaplank
    kontrolltähis
    kontrolltähis
    Eelprinditud
    kontrolltähis
    kontrolltähis
    Perforeeritud
    kontrolltähis
    kontrolltähis
    Värviline
    kontrolltähis
    kontrolltähis
    Blankett
    kontrolltähis
    kontrolltähis
    Kare
    kontrolltähis
    kontrolltähis
    Ümbrik
    kontrolltähis
    kontrolltähis
    Kleebised
    kontrolltähis
    kontrolltähis
    Kartong
    kontrolltähis
    kontrolltähis
    Lüümik
    kontrolltähis
    kontrolltähis
    Postkaardid
    kontrolltähis
    kontrolltähis


Paber- ja prindikandja

Salvede mahutavus

    Salv või väljastussalv
    Paberi tüüp
    Tehnilised andmed
    Arv
    Põhisöötesalv
    Paber
    Vahemik:
    Blanketilehed mahus 60 g/m2 kuni 163 g/m2
    250 blanketilehte mahus 75 g/m2
    Ümbrikud
    Vähem kui 60 g/m2 kuni 90 g/m2 büroopaber
    Kuni 10 ümbrikut
    Lüümikud
    Vähemalt 0,13 mm paksune
    Kuni 125 lüümikut
    Eelissöötesalv
    Paber
    Vahemik:
    Blanketilehed mahus 60 g/m2 kuni 163 g/m2
    Võrdne 10 blanketilehega mahus 75 g/m2
    Lüümikud
    Vähemalt 0,13 mm paksune
    Virna maksimaalne kõrgus: 1 mm
    Väljastussalv
    Paber
    Vahemik:
    Blanketilehed mahus 60 g/m2 kuni 163 g/m2
    Kuni 125 blanketilehte mahus 75 g/m2
    Lüümikud
    Vähemalt 0,13 mm paksune
    Kuni 75 lüümikut
    Ümbrikud
    Vähem blanketilehti kui mahus 60 g/m2 kuni 90 g/m2
    Kuni 10 ümbrikku


Paber- ja prindikandja

Paberisalvede laadimine
ETTEVAATUST.

Kui püüate printida kortsus, volditud või muul moel kahjustatud kandjale, võib tekkida ummistus. Lisateavet vaadake teemast Ummistuste kõrvaldamine.

Sellest jaotisest leiate järgmised teemad

  • Eelissöötesalv
  • Põhisöötesalv
  • Paberi suund salvede laadimisel


Paber- ja prindikandja

Eelissöötesalv

    Eelissöötesalve mahub kuni kümme paberilehte või üks ümbrik, lüümik, sildileht või kartong. Asetage kandja salve ülemine serv eespool ja prinditav külg pealpool. Ummistuste ja kandja nihkumise vältimiseks reguleerige enne kandjate laadimist alati külgmisi kandjajuhikuid.


Paber- ja prindikandja

Põhisöötesalv

    Põhisöötesalv kannab 250 paberilehte mahus 75 g/m2 või vähem lehti raskemate kandjate puhul (25 mm kõrgune virn või madalam).

    Asetage kandja salve ülemine serv eespool ja prinditav külg pealpool. Ummistuste ja kandja nihkumise vältimiseks reguleerige alati nii külgmisi kui ka esimesi kandjajuhikuid.

    MÄRKUS.

    Kui lisate uusi kandjaid, eemaldage kindlasti söötesalvest kõik kandjad ja seadke paberipakk ühtlaseks. See aitab vältida mitme lehe korraga söötmist ning sellest tingitud ummistusi.


Paber- ja prindikandja

Paberi suund salvede laadimisel

    Kasutage vaid laserprinterite jaoks mõeldud kandjaid. Vaadake jaotist Toetatavad paberiformaadid.

    Kui kasutate paberit, mille puhul on vajalik kindel paigutusviis, asetage see salve vastavalt järgmises tabelis esitatud teabele.

    Paberi tüüp
    Paberi laadimine
    Eelprinditud või päis
    ●
    Prinditav pool peal
    ●
    Ülaserv toote pool
    Eelaugustatud
    ●
    Prinditav pool peal
    ●
    Augud toote vasakul poolel
    Ümbrik
    ●
    Prinditav pool peal
    ●
    Vasakpoolne lühem serv toote pool

    MÄRKUS.

    Kasutage ühele ümbrikule või muule eri tüüpi kandjale printimiseks eelissöötesalve. Mitmele ümbrikule või eri tüüpi kandjale printimiseks kasutage põhisöötesalve.

    1.
    Enne kandjate salve asetamist libistage kandjajuhikud väljapoole, jättes nende vahele kandjatest pisut laiema vahe.

    Kandjajuhikute libistamine väljapoole

    2.
    Sisestage kandjad salve ja reguleerige paberijuhikuid vastavalt prindikandja laiusele.

    Kandjate sisestamine ja juhikute reguleerimine


Prinditoimingud

Prinditoimingud
  • Prinditöö tühistamine
  • Printimine Windowsis


Prinditoimingud

Prinditöö tühistamine

Prindikäsu saab katkestada nii toote juhtpaneeli kui ka tarkvara kaudu. Lisateavet selle kohta, kuidas katkestada prindikäsku võrku ühendatud arvutist, leiate kasutatava võrgutarkvara võrguspikrist.

MÄRKUS.

Võib minna veidi aega kogu prindi kadumiseks pärast seda, kui olete prinditöö tühistanud.

Sellest jaotisest leiate järgmised teemad

  • Aktiivse prinditöö peatamine printeri juhtpaneelilt
  • Aktiivse prinditöö peatamine tarkvaraprogrammist


Prinditoimingud

Aktiivse prinditöö peatamine printeri juhtpaneelilt

    ▲
    Vajutage juhtpaneelil tühistamisnuppu [image].


Prinditoimingud

Aktiivse prinditöö peatamine tarkvaraprogrammist

    Printimistöö saatmisel avaneb arvuti ekraanil lühikeseks ajaks dialoogiaken, kus teil on võimalik prinditöö tühistada.

    Kui tootele on tarkvara kaudu saadetud mitu prindikäsku, võidakse need prindijärjekorda ootele panna (näiteks Windowsi prindihalduris). Täpsemad juhised prindikäsu arvutist tühistamise kohta leiate tarkvara dokumentatsioonist.

    Kui prinditöö on ootel prindijärjekorras või prindispuuleris, kustutage prinditöö sealt.

    1.
    Windows XP, Windows Server 2008 ja Windows Server 2003 (menüü Start vaikevaade): klõpsake nuppu Start ja seejärel käsku Printerid ja faksid (Printers and Faxes).

    või

    Windows XP, Windows Server 2008 ja Windows Server 2003 (menüü Start klassikaline vaade): klõpsake nuppu Start ja seejärel käsku Printerid (Printers).

    või

    Windows Vista ja Windows 7: klõpsake nuppu Start, käsku Juhtpaneel ja seejärel kategoorias Riistvara ja heli üksust Printer.

    2.
    Tehke printerite nimekirjas topeltklõps printeri nimel, et avada ta prindijärjekord või -spuuler.
    3.
    Valige prinditöö, mille soovite tühistada, paremklõpsake tööd ja seejärel klõpsake üksust Tühista või Kustuta.


Prinditoimingud

Printimine Windowsis

Sellest jaotisest leiate järgmised teemad

  • Windowsi printeri draiveri avamine
  • Abi printimisvõimaluste kohta operatsioonisüsteemis Windows
  • Prinditavate koopiate arvu muutmine operatsioonisüsteemis Windows
  • Värvilise teksti printimine mustvalgena operatsioonisüsteemis Windows
  • Kohandatud prindisätete salvestamine taaskasutamiseks operatsioonisüsteemis Windows
  • Prindikvaliteedi tõstmine Windowsis
  • Esimese või viimase lehekülje teistsugusele paberile printimine operatsioonisüsteemis Windows
  • Dokumendi mastaapimine lehekülje mõõtmete järgi operatsioonisüsteemis Windows
  • Dokumendile vesimärgi lisamine operatsioonisüsteemis Windows
  • Printimine mõlemale lehepoolele (dupleksprintimine) Windowsis
  • Brošüüri loomine operatsioonisüsteemis Windows
  • Mitme lehekülje ühele lehele printimine operatsioonisüsteemis Windows
  • Lehekülje suuna valimine operatsioonisüsteemis Windows
  • Kasutage HP ePrinti


Prinditoimingud

Windowsi printeri draiveri avamine

    1.
    Klõpsake tarkvaraprogrammi menüüs File (Fail) suvandit Print (Prindi).
    2.
    Valige printer ja klõpsake käsku Properties (Atribuudid) või Preferences (Eelistused).


Prinditoimingud

Abi printimisvõimaluste kohta operatsioonisüsteemis Windows

    Printeri draiveri spikker on programmi abiinfost lahus. Printeri draiveri spikker annab selgitusi printeri draiveris olevate nuppude, märkeruutude ja rippmenüüde kohta. See sisaldab ka juhiseid tavaliste printimistoimingute (näiteks mõlemale poolele printimise, mitme lehekülje ühele lehele printimise ja esilehekülje või kaante teistsugusele paberile printimise) teostamiseks.

    Aktiveerige printeri draiveri spikri ekraanid ühel järgmistest viisidest:

    ●
    Klõpsake printeri draiveri dialoogiaknas Properties (Atribuudid) nuppu Help (Spikker).
    ●
    Vajutage arvuti klaviatuuril klahvi F1.
    ●
    Klõpsake printeri draiveri ülemises parempoolses nurgas küsimärgi sümbolit.
    ●
    Paremklõpsake draiveri suvalist elementi.


Prinditoimingud

Prinditavate koopiate arvu muutmine operatsioonisüsteemis Windows

    1.
    Avage printeri draiver, klõpsake nuppu Properties (Atribuudid) või Preferences (Eelistused), seejärel vahekaarti Advanced (Täpsemalt).
    2.
    Muutke noolenuppudega koopiate arvu suvandialas Copies (Koopiad).

    Mitme koopia printimisel klõpsake koopiate eksemplarhaaval printimiseks märkeruutu Collate (Eksemplari kaupa).

    3.
    Klõpsake nuppu OK.


Prinditoimingud

Värvilise teksti printimine mustvalgena operatsioonisüsteemis Windows

    1.
    Avage printeri draiver, klõpsake nuppu Properties (Atribuudid) või Preferences (Eelistused), seejärel vahekaarti Advanced (Täpsemalt).
    2.
    Klõpsake märkeruutu Print All Text as Black (Prindi kogu tekst mustvalgelt).
    3.
    Klõpsake nuppu OK.


Prinditoimingud

Kohandatud prindisätete salvestamine taaskasutamiseks operatsioonisüsteemis Windows

Sellest jaotisest leiate järgmised teemad

  • Printimise erisätete kasutamine
  • Printimistöö kohandatud erisätete loomine


Prinditoimingud

Printimise erisätete kasutamine

    1.
    Avage printeri draiver ja klõpsake nuppu Properties (Atribuudid) või Preferences (Eelistused). Kõikidele vahekaartidele peale vahekaardi Services (Teenused) ilmub rippmenüü loend Print Tasks Quick Sets (Printimistööde erisätted).
    2.
    Valige üks erisäte rippmenüü loendist Print Tasks Quick Sets (Printimistööde erisätted) ja klõpsake seejärel eelmääratud sätetega töö printimiseks OK.


Prinditoimingud

Printimistöö kohandatud erisätete loomine

    1.
    Avage printeri draiver ja klõpsake nuppu Properties (Atribuudid) või Preferences (Eelistused). Kõikidele vahekaartidele peale vahekaardi Services (Teenused) ilmub rippmenüü loend Print Tasks Quick Sets (Printimistööde erisätted).
    2.
    Valige aluseks üks olemasolev erisäte.
    3.
    Valige uuele erisättele printimise suvandid.
    4.
    Klõpsake Save As (Salvesta), tippige erisätte nimi ja klõpsake seejärel OK.


Prinditoimingud

Prindikvaliteedi tõstmine Windowsis

Sellest jaotisest leiate järgmised teemad

  • Lehekülje formaadi valimine
  • Paberitüübi valimine
  • Eraldusvõime valimine


Prinditoimingud

Lehekülje formaadi valimine

1.
Avage printeri draiver, klõpsake nuppu Properties (Atribuudid) või Preferences (Eelistused), seejärel vahekaarti Paper/Quality (Paber/kvaliteet).
2.
Valige formaat rippmenüü loendist Size is (Formaat).
3.
Klõpsake nuppu OK.

Sellest jaotisest leiate järgmised teemad

  • Kohandatud leheküljeformaadi valimine


Prinditoimingud

Kohandatud leheküljeformaadi valimine

    1.
    Avage printeri draiver, seejärel klõpsake vahekaarti Paper/Quality (Paber/kvaliteet).
    2.
    Klõpsake nuppu Custom (Kohandatud). Avaneb dialoogiaken Custom Paper Size (Kohanda paberiformaat).
    3.
    Sisestage kohandatud paberiformaadi nimi, määratlege mõõtmed ning klõpsake seejärel Save (Salvesta).
    4.
    Klõpsake nuppu Close (Sule) ja seejärel OK.


Prinditoimingud

Paberitüübi valimine

    1.
    Avage printeri draiver, klõpsake nuppu Properties (Atribuudid) või Preferences (Eelistused), seejärel vahekaarti Paper/Quality (Paber/kvaliteet).
    2.
    Valige tüüp rippmenüü loendist Type is (Tüüp).
    3.
    Klõpsake nuppu OK.


Prinditoimingud

Eraldusvõime valimine

    1.
    Avage printeri draiver, klõpsake nuppu Properties (Atribuudid) või Preferences (Eelistused), seejärel vahekaarti Paper/Quality (Paber/kvaliteet).
    2.
    Valige suvandialas Print Quality (Trükikvaliteet) ripploendist üks suvand. Kasutatavate suvandite kohta leiate teavet printeri draiveri sidusspikrist.
    MÄRKUS.

    Mustandikvaliteedi eraldusvõime kasutamiseks klõpsake märkeruutu Print Quality (Trükikvaliteet) suvandialas EconoMode.

    3.
    Klõpsake nuppu OK.


Prinditoimingud

Esimese või viimase lehekülje teistsugusele paberile printimine operatsioonisüsteemis Windows

    1.
    Avage printeri draiver, klõpsake nuppu Properties (Atribuudid) või Preferences (Eelistused), seejärel vahekaarti Paper/Quality (Paber/kvaliteet).
    2.
    Klõpsake märkeruutu Use Different Paper/Covers (Erineva paberi/kaante kasutamine) ja valige seejärel esikaane, teiste lehekülgede ja tagakaane jaoks vajalikud sätted.
    3.
    Klõpsake nuppu OK.


Prinditoimingud

Dokumendi mastaapimine lehekülje mõõtmete järgi operatsioonisüsteemis Windows

    1.
    Avage printeri draiver, klõpsake nuppu Properties (Atribuudid) või Preferences (Eelistused), seejärel vahekaarti Effects (Efektid).
    2.
    Klõpsake märkeruutu Print document on (Prindi dokument kandjale) ja valige seejärel rippmenüü loendist mõõtmed.
    3.
    Klõpsake nuppu OK.


Prinditoimingud

Dokumendile vesimärgi lisamine operatsioonisüsteemis Windows

    1.
    Avage printeri draiver, klõpsake nuppu Properties (Atribuudid) või Preferences (Eelistused), seejärel vahekaarti Effects (Efektid).
    2.
    Valige vesimärk rippmenüü loendist Watermarks (Vesimärgid).

    Kui soovite vesimärki trükkida ainult esimesele leheküljele, klõpsake märkeruutu First page only (Ainult esimene lehekülg). Vastasel juhul trükitakse vesimärk igale leheküljele.

    3.
    Klõpsake nuppu OK.


Prinditoimingud

Printimine mõlemale lehepoolele (dupleksprintimine) Windowsis

Sellest jaotisest leiate järgmised teemad

  • Automaatne
  • Käsitsi


Prinditoimingud

Automaatne
    MÄRKUS.

    Automaatset dupleksprintimist toetavad ainult HP LaserJet Professional P1600 seeria tooted.

    Printeridraiver toetab automaatse dupleksprintimise puhul ainult kindlaid kandjasuurusi. Nende suuruste jaoks, mis pole printeridraiveris saadaval, kasutage käsitsi dupleksprintimist.

    Automaatse kahepoolse printimise funktsiooni kasutamiseks peate valima printeri atribuutide dialoogiboksi vahekaardil Device Settings (Seadme seaded) märkeruudu Allow Automatic Duplexing (Võimalda automaatne kahepoolne printimine). Vt Windowsi printeridraiveri seadete muutmine.

    1.
    Asetage paber esikülg allpool eelissöötesalve või põhisöötesalve.

    2.
    Avage printeridraiver ja klõpsake vahekaarti Viimistlus.
    3.
    Märkige ruut Prindi mõlemale lehepoolele. Kui soovite dokumenti köita piki ülaserva, märkige ruut märkeruutu Pööra leht ümber.
    4.
    Klõpsake printimise alustamiseks arvutis nuppu OK.


Prinditoimingud

Käsitsi

    Käsitsi kahepoolse printimise funktsiooni kasutamiseks peate valima printeri atribuutide dialoogiboksi vahekaardil Device Settings (Seadme seaded) märkeruudu Allow Manual Duplexing (Võimalda käsitsi kahepoolne printimine). Vt Windowsi printeridraiveri seadete muutmine.

    1.
    Asetage paber esikülg allpool eelissöötesalve või põhisöötesalve.

    2.
    Avage printeridraiver ja klõpsake vahekaarti Viimistlus.
    3.
    Märkige ruut Prindi mõlemale lehepoolele (käsitsi). Kui soovite dokumenti köita piki ülaserva, märkige ruut Pööra leht ümber.
    4.
    Töö esipoole printimiseks klõpsake nuppu OK.
    5.
    Võtke prinditud paberivirn väljastussalvest ja asetage see põhisöötesalve nii, et paberi suund jääks samaks ja trükitud külg oleks allpool.

    6.
    Klõpsake teise poole printimise alustamiseks toote juhtpaneelil nuppu Alusta [image].


Prinditoimingud

Brošüüri loomine operatsioonisüsteemis Windows

    1.
    Avage printeri draiver, klõpsake nuppu Properties (Atribuudid) või Preferences (Eelistused), seejärel vahekaarti Finishing (Viimistlus).
    2.
    Klõpsake märkeruutu Print On Both Sides (manually) (Mõlemale lehepoolele printimine (käsitsi)).
    3.
    Klõpsake ripploendis Booklet Layout (Brošüüri paigutus) valikut Left Edge Binding (Köitmine vasakust servast) või Right Edge Binding (Köitmine paremast servast). Suvandi Pages per sheet (Lehekülgede arv lehel) automaatseks valikuks saab 2 pages per sheet (2 lehekülge ühel lehel).
    4.
    Klõpsake nuppu OK.


Prinditoimingud

Mitme lehekülje ühele lehele printimine operatsioonisüsteemis Windows

    1.
    Avage printeri draiver, klõpsake nuppu Properties (Atribuudid) või Preferences (Eelistused), seejärel vahekaarti Finishing (Viimistlus).
    2.
    Valige rippmenüü loendist Pages per sheet (Lehekülgede arv lehel) lehekülgede arv ühel lehel.
    3.
    Tehke soovitud valikud suvandites Print Page Borders (Lehekülje ääriste printimine), Page Order, (Lehekülgede järjestus) ja Orientation (Suund).
    4.
    Klõpsake nuppu OK.


Prinditoimingud

Lehekülje suuna valimine operatsioonisüsteemis Windows

    1.
    Avage printeri draiver, klõpsake nuppu Properties (Atribuudid) või Preferences (Eelistused) ja seejärel vahekaarti Finishing (Viimistlus).
    2.
    Valige suvandialas Orientation (Suund) kas Portrait (Püstpaigutus) või Landscape (Rõhtpaigutus).

    Kujutise tagurpidi printimiseks valige suvand Rotate by 180 degrees (Pööra 180 kraadi).

    3.
    Klõpsake nuppu OK.


Prinditoimingud

Kasutage HP ePrinti

HP ePrint on veebipõhiste printimisteenuste komplekt, mille abil saab seda toetava HP tootega printida järgmist tüüpi dokumente.

●
Otse HP toote e-posti aadressile saadetud e-kirjad ja manused.
●
Dokumendid valitud mobiilse seadme prindirakendusest.

Sellest jaotisest leiate järgmised teemad

  • Kasutage HP Cloud Printi
  • Kasutage AirPrinti


Prinditoimingud

Kasutage HP Cloud Printi

    Kasutage HP Cloud Printi, et printida e-kirju ja manuseid, saates need otse toote e-posti aadressile mis tahes e-posti toega seadmelt.

    MÄRKUS.

    Toode peab olema ühendatud kaabelvõrku või traadita võrku. HP Cloud Print'i kasutamiseks peab seade olema ühendatud internetti ja HP Veebiteenused peavad olema võimaldatud.

    1.
    Võimaldage HP sardveebiserveris (EWS) HP Veebiteenused, toimides järgmiselt.

    a.
    Kui toode on võrku ühendatud, printige konfiguratsioonileht ja tuvastage toote IP-aadress.
    b.
    Avage arvutis veebibrauser ja sisestage aadressireale toote IP-aadress. Ilmub HP EWS.
    c.
    Klõpsake vahekaarti HP Web Services (HP Veebiteenused). Kui teie võrk ei kasuta internetile ligipääsuks puhverserverit, minge järgmise sammu juurde. Kui teie võrk loob internetiühenduse puhverserveri abil, järgige enne järgmise sammu juurde asumist neid juhiseid.

    a.
    Valige vahekaart Puhverserveri seaded.
    b.
    Valige märkeruut Valige see märkeruut, kui teie võrk loob internetiühenduse puhverserveri abil.
    c.
    Väljal Puhverserver sisestage puhverserveri aadress ja pordinumber ning seejärel klõpsake nuppu Rakenda.

    d.
    Valige HP Veebiteenuste vahekaart ja klõpsake nuppu Võimalda. Toode konfigureerib internetiühenduse ja seejärel ilmub teade, et teie teabeleht prinditakse välja.
    e.
    Klõpsake nuppu OK. ePrint'i leht prinditakse välja. ePrint'i lehelt otsige e-posti aadressi, mis on tootele automaatselt omistatud.

    2.
    Dokumendi printimiseks manustage see e-kirjale ning seejärel saatke e-kiri toote e-posti aadressile. Külastage lehte www.hpeprintcenter.com, et näha, milliseid dokumenditüüpe toetatakse.
    3.
    Võite kasutada ka HP ePrintCenter'i veebilehte turvaseadete määratlemiseks ja prindi vaikeseadete konfigureerimiseks kõigi sellele seadmele saadetavate HP ePrint tööde jaoks.

    a.
    Avage veebibrauser ja külastage lehte www.hpeprintcenter.com.
    b.
    Klõpsake Sign in (Logi sisse) ja sisestage oma HP ePrintCenter'i andmed või looge uus konto.
    c.
    Valige loendist oma toode või klõpsake toote lisamiseks nuppu + Add printer (Lisa printer). Toote lisamiseks vajate toote koodi, mis on toote e-posti aadressi see osa, mis on enne @-märki.
    MÄRKUS.

    Kood kehtib vaid 24 tundi alates hetkest, mil võimaldate HP Veebiteenused. Kui kood aegub, järgige juhiseid HP Veebiteenuste taasvõimaldamise kohta ja saate uue koodi.

    d.
    Klõpsake nuppu Setup (Seadistus). Kuvatakse dialoogiboks HP ePrint Settings (HP ePrint seaded). Valida on kolm vahekaarti.
    ●
    Allowed Senders (Lubatud saatjad). Vältimaks soovimatute dokumentide printimist, klõpsake vahekaarti Allowed Senders (Lubatud saatjad). Klõpsake Allowed Senders Only (Ainult lubatud saatjad) ja seejärel lisage e-posti aadressid, millelt soovite ePrint'i tööd lubada.
    ●
    Printimise suvandid. Vaikeseadete seadistamiseks kõigile tootele saadetavatele ePrint'i töödele klõpsake vahelehte Print Options (Printimise suvandid) ja seejärel valige seaded, mida soovite kasutada.
    ●
    Advanced (Täiustatud). Toote e-posti aadressi muutmiseks klõpsake vahekaarti Advanced (Täiustatud).


Prinditoimingud

Kasutage AirPrinti

    Otseprintimiseks Apple’i AirPrint'iga on iOS 4.2 või hilisema versiooni tugi. Kasutage AirPrinti, et printida otse iPadi (iOS 4,2), iPhone'i (3GS või hilisem) või iPod Touchi (3G või hilisem) järgmistest rakendustest:

    ●
    Postkast
    ●
    Fotod
    ●
    Safari
    ●
    Valige kolmandate osapoolte rakendused
    MÄRKUS.

    Toode peab olema ühendatud kaabelvõrku või traadita võrku.

    Printimiseks toimige järgmiselt.

    1.
    Puudutage menüüelementi action [image].
    2.
    Puudutage Print (Prindi).
    MÄRKUS.

    Kui prindite esmakordselt või kui varem valitud toode ei ole saadaval, peate enne järgmise sammu juurde asumist valima toote.
    3.
    Konfigureerige printimise suvandid ja seejärel puudutage Print (Prindi).


Haldamine ja hooldus

Haldamine ja hooldus
  • Teabelehtede printimine
  • HP sisseehitatud veebiserveri kasutamine
  • Ökonoomse printimise sätted
  • Vaikse režiimi sätted
  • Lisavarustuse ja tarvikute hooldus
  • Toote puhastamine
  • Tootevärskendused


Haldamine ja hooldus

Teabelehtede printimine

Saate printida järgmisi teabelehti.

Sellest jaotisest leiate järgmised teemad

  • Konfiguratsioonileht
  • Tarvikute oleku leht
  • Demoleht


Haldamine ja hooldus

Konfiguratsioonileht

    Konfiguratsioonilehel on loetletud toote praegused sätted ja atribuudid. Leht sisaldab ka olekulogi aruannet. Konfiguratsioonilehe printimiseks tehke üks järgmistest toimingutest.

    ●
    Vajutage ja hoidke all nuppu Alusta [image], kui märgutuli Valmis [image] põleb ja ühtki teist prinditööd pole pooleli. Vabastage nupp Alusta [image], kui märgutuli Valmis [image] hakkab vilkuma. Prinditakse konfiguratsioonileht.
    ●
    Valige prindieelistuste vahekaardi Teenused ripploendis Prinditeabe lehed valik Konfiguratsioonileht.
    ●
    Ainult HP LaserJet Professional P1600 seeria tooted: avage sisseehitatud veebiserver (vaadake jaotist Sisseehitatud veebiserveri avamine), klõpsake vahekaarti Information (Teave) ja valige Print Info Pages (Teabelehtede printimine). Klõpsake üksuse Print Configuration Page (Konfiguratsioonilehe printimine) juures olevat nuppu Print (Prindi).


Haldamine ja hooldus

Tarvikute oleku leht

    Tarvikute oleku leht sisaldab järgmist teavet.

    ●
    Printerikassetis oleva tooneri hinnanguline hulk protsentides (saadaval ainult siis, kui paigaldatud on HP originaal-printerikassett).
    ●
    Prinditud lehekülgede ja tehtud prinditööde arv (saadaval ainult siis, kui paigaldatud on HP originaal-printerikassett).
    ●
    Tellimis- ja jäätmekäitlusteave.

    Tarvikute oleku lehe printimiseks tehke üks järgmistest toimingutest.

    ●
    Valige prindieelistuste vahekaardi Teenused ripploendis Prinditeabe lehed valik Tarvikute oleku leht.
    ●
    Ainult HP LaserJet Professional P1600 seeria tooted: avage sisseehitatud veebiserver (vaadake jaotist Sisseehitatud veebiserveri avamine), klõpsake vahekaarti Information (Teave) ja valige Print Info Pages (Teabelehtede printimine). Klõpsake üksuse Print Supplies Page (Tarvikute oleku lehe printimine) juures olevat nuppu Print (Prindi).


Haldamine ja hooldus

Demoleht

    Demoleht sisaldab teksti ja graafika näiteid. Demolehe printimiseks tehke üks järgmistest toimingutest.

    ●
    Vajutage nuppu Alusta ja vabastage see [image], kui märgutuli Valmis [image] põleb ja ühtki teist prinditööd pole pooleli. Prinditakse demoleht.
    ●
    Valige prindieelistuste vahekaardi Teenused ripploendis Prinditeabe lehed valik Demoleht.


Haldamine ja hooldus

HP sisseehitatud veebiserveri kasutamine
MÄRKUS.

HP sisseehitatud veebiserverit toetavad ainult HP LaserJet Professional P1600 seeria tooted.

Sisseehitatud veebiserveri kaudu saate vaadata toote ja võrgu olekut ning hallata printimisfunktsioone oma arvutist.

●
Toote olekuteabe vaatamine
●
Kõigi tarvikute veel kasutadaoleva ressursi määramine ja uute tarvikute tellimine
●
Toote vaikekonfiguratsioonisätete vaatamine ja muutmine
●
Võrgukonfiguratsiooni vaatamine ja muutmine

Sisseehitatud veebiserveri kasutamiseks ei pea arvutisse installima mingit eritarkvara. Arvutis peab leiduma vaid üks toetatavatest veebibrauseritest:

●
Microsoft Internet Explorer 6.0 (ja uuemad versioonid)
●
Firefox 1.0 (ja uuemad versioonid)
●
Mozilla 1.6 (ja uuemad versioonid)
●
Opera 7.0 (ja uuemad versioonid)
●
Safari 1.2 (ja uuemad versioonid)
●
Konqueror 3.2 (ja uuemad versioonid)

Sisseehitatud veebiserver töötab, kui toode on ühendatud TCP/IP-põhisesse võrku. Sisseehitatud veebiserver ei tööta IPX-l põhinevate ühenduste ega USB-otseühendustega.

MÄRKUS.

Sisseehitatud veebiserveri avamiseks ja kasutamiseks pole tarvis Interneti-ühendust. Kui aga klõpsate mis tahes leheküljel asuvat linki, peab teil lingiga seotud veebisaidi avamiseks olema Interneti-ühendus.

Sellest jaotisest leiate järgmised teemad

  • Sisseehitatud veebiserveri avamine
  • Sisseehitatud veebiserveri jaotised


Haldamine ja hooldus

Sisseehitatud veebiserveri avamine

    Sisseehitatud veebiserveri avamiseks tippige toetatud veebibrauseri aadressiväljale printeri IP-aadress või hostinimi. IP-aadressi tuvastamiseks printige toote konfiguratsioonileht. Selleks vajutage ja hoidke all nuppu Alusta [image], kui märgutuli Valmis [image] põleb ja ühtki teist prinditööd pole pooleli. Vabastage nupp Alusta [image], kui märgutuli Valmis [image] hakkab vilkuma. Prinditakse konfiguratsioonileht.

    MÄRKUS.

    HP LaserJet Professional P1600 seeria tooted toetavad protokolle IPv4 ja IPv6. Lisateavet leiate aadressilt www.hp.com/go/ljp1600series.

    NÄPUNÄIDE.

    Pärast URL-aadressi avamist võite seada sellele järjehoidja, et saaksite lehele hiljem kiiresti tagasi tulla.

    Sisseehitatud veebiserveri aknas on neli toote sätteid ja teavet sisaldavat vahekaarti: vahekaart Information (Teave), Settings (Sätted), HP Smart Install ja Networking (Võrgundus).


Haldamine ja hooldus

Sisseehitatud veebiserveri jaotised

Sellest jaotisest leiate järgmised teemad

  • Vahekaart Information (Teave)
  • Vahekaart Settings (Sätted)
  • Vahekaart Networking (Võrgundus)
  • Vahekaart HP Smart Install
  • Lingid


Haldamine ja hooldus

Vahekaart Information (Teave)

    Teabelehtede rühm koosneb järgmistest jaotistest:

    ●
    Device Status (Seadme olek) – kuvatakse toote ja HP tarvikute olekuteave.
    ●
    Device Configuration (Seadme konfiguratsioon) – kuvatakse konfiguratsioonilehel esitatav teave.
    ●
    Supplies Status (Tarvikute olek) – kuvatakse HP tarvikute olek ning tarvikute osanumbrid. Uute tarvikute tellimiseks klõpsake akna ülemises parempoolses osas linki Tarvikute ostmine.
    ●
    Võrgusätete kokkuvõte – kuvatakse võrgusätete kokkuvõtte lehel toodud teave.
    ●
    Print Info pages (Teabelehtede printimine) – võimaldab konfiguratsioonilehe või tarvikute oleku lehe printimist.


Haldamine ja hooldus

Vahekaart Settings (Sätted)

    Seda vahekaarti kasutades saate konfigureerida toodet oma arvutist. Kui toode on ühendatud võrku, pidage enne selle vahekaardi sätete muutmist alati nõu toote halduriga.


Haldamine ja hooldus

Vahekaart Networking (Võrgundus)

    Kui toode on ühendatud IP-põhisesse võrku, saavad võrguhaldurid seda vahekaarti kasutades reguleerida võrguga seonduvaid toote sätteid.


Haldamine ja hooldus

Vahekaart HP Smart Install
    MÄRKUS.

    Seda vahekaarti toetab ainult Windows.

    Selle vahekaardi kaudu saab alla laadida ja installida printeridraiveri.


Haldamine ja hooldus

Lingid

    Lingid asuvad olekuteabe lehtede ülemises parempoolses osas. Nende linkide kasutamiseks peab teil olema Interneti-ühendus. Kui kasutate sissehelistamisühendust ning te ei loonud enne sisseehitatud veebiserveri avamist Interneti-ühendust, peate nüüd nende veebisaitide külastamiseks ühenduse looma. Võimalik, et peate selleks sisseehitatud veebiserveri lehe sulgema ja uuesti avama.

    ●
    Tarvikute ostmine – selle lingi kaudu pääsete juurde veebisaidile Sure Supply Web (www.hp.com/post-embed/ordersupplies-na), kust saate tellida HP originaaltarvikuid otse HP-lt või teie valitud edasimüüjalt.
    ●
    Tugi – viib toote tugiteenuste veebisaidile. Seal saate otsida abi üldiste teemade kaupa.


Haldamine ja hooldus

Ökonoomse printimise sätted

Sellest jaotisest leiate järgmised teemad

  • EconoMode (Säästurežiim)
  • Automaatse väljalülituse režiim


Haldamine ja hooldus

EconoMode (Säästurežiim)

    Käesoleval tootel on dokumendimustandite printimiseks suvand EconoMode (Säästurežiim). EconoMode'i (Säästurežiim) kasutamine aitab kasutada vähem toonerit ning vähendada kulu lehekülje kohta. EconoMode'i (Säästurežiim) kasutamine võib vähendada ka prindikvaliteeti.

    HP ei soovita režiimi EconoMode pidevalt kasutada. Kui režiimi EconoMode kasutatakse kogu aeg, võib toonerivaru vastu pidada kauem kui printerikasseti mehaanilised osad. Kui prindikvaliteet hakkab sellistel tingimustel halvenema, tuleb uus printerikassett paigaldada ka siis, kui vanas printerikassetis on veel toonerit.

    Lubage või keelake EconoMode (Säästurežiim) ühel järgmistest viisidest:

    ●
    Avage Windowsi prindiatribuutides vahekaart Paber/kvaliteet ja valige suvand EconoMode.
    ●
    Avage sisseehitatud veebiserveris (ainult HP LaserJet Professional P1600 seeria toodetel) vahekaart Settings (Sätted) ja valige suvand PCL Settings (PCL-i sätted). Valige ripploendis Settings (Sätted) väärtus On (Sees) või Off (Väljas).
    MÄRKUS.

    Režiimi EconoMode keelamine sisseehitatud veebiserveri kaudu mõjutab ainult draiveri PCL 5 universal Printer Driver (veebis allalaadimiseks saadaval) kaudu tehtavaid prinditöid.

    Režiimi EconoMode valiku tühistamiseks prinditööde jaoks, mis kasutavad toote CD-l olevat printeridraiverit, tuleb režiimi EconoMode valik tühistada printeridraiveris.

    ●
    HP Maci printeriutiliidis klõpsake üksust Print Settings (Printimise sätted) ja seejärel Economode & Toner Density (Economode ja tooneri tihedus).


Haldamine ja hooldus

Automaatse väljalülituse režiim

    Toote automaatse väljalülituse funktsioon aitab säästa energiat. Toode vähendab pärast kasutaja määratud aja möödumist energiatarbimist automaatselt (automaatne väljalülitus). Toode on tööks valmis pärast nupu vajutamist või printimistöö vastuvõtmist. Kui toode on automaatse väljalülituse režiimis, ei põle ükski juhtpaneeli märgutuli ega toitenupu tagantvalgustuse valgusdiood.

    MÄRKUS.

    Kui märgutuled toote automaatse väljalülituse režiimis ei põle, töötab printer printimistöö vastuvõtmisel tavapäraselt.

    Traadita mudelid ei toeta Auto-On/Auto-Off režiimi. Traadita mudelitel toetatakse unerežiimi, mille ajal on energiatarbimine 3,4 W.

    Automaatse väljalülituse viiteaja muutmine

    Teil on võimalik muuta automaatse väljalülituse režiimi lülitumisele eelneva jõudeolekuaja kestust (automaatse väljalülituse viiteaega).

    MÄRKUS.

    Automaatse väljalülituse viiteaja vaikesäte on 5 minutit.

    1.
    Avage printeri atribuudid ja klõpsake vahekaarti Seadme sätted.
    2.
    Valige automaatse väljalülituse viiteaeg ripploendist Autom. välja.

    MÄRKUS.

    Sätte muudatus ei jõustu enne, kui tootele saadetakse printimistöö.


Haldamine ja hooldus

Vaikse režiimi sätted

    Sellel tootel on vaikne režiim, mis vähendab printimise müra. Kui vaikne režiim on sisse lülitataud, prindib toode aeglasemal kiirusel.

    MÄRKUS.

    Vaikne režiim vähendab toote printimiskiirust, mis võib tõsta prindikvaliteeti.

    Vaikse režiimi lubamiseks järgige neid samme.

    1.
    Avage printeri atribuudid ja klõpsake vahekaarti Seadme sätted.
    2.
    Klõpsake funktsiooni Vaikne režiim sisselülitamiseks suvandit Enable (Luba).


Haldamine ja hooldus

Lisavarustuse ja tarvikute hooldus

Printerikasseti korrektne kasutamine, hoiustamine ja ülevaatus aitavad tagada kvaliteetse väljatrüki.

Sellest jaotisest leiate järgmised teemad

  • Printerikassettide haldamine
  • Juhised vahetamiseks


Haldamine ja hooldus

Printerikassettide haldamine

Sellest jaotisest leiate järgmised teemad

  • Prindikasseti hoiustamine
  • HP poliitika mitte-HP toodetud printerikassettide suhtes
  • HP pettuste vihjeliin ja veebisait
  • Tarvikute korduvkasutus


Haldamine ja hooldus

Prindikasseti hoiustamine

    Ärge eemaldage prindikassetti pakendist enne, kui kavatsete seda kasutada.

    ETTEVAATUST.

    Prindikasseti kahjustuse ärahoidmiseks ärge jätke seda valguse kätte rohkem kui paariks minutiks.


Haldamine ja hooldus

HP poliitika mitte-HP toodetud printerikassettide suhtes

    Hewlett-Packard Company ei saa soovitada ei uute ega ümbertöödeldud mitte-HP printerikassettide kasutamist.

    MÄRKUS.

    Mitte-HP printerikasseti tekitatud kahjustusi ei kata HP garantii ega teeninduslepingud.

    Teavet uue HP originaal-printerikassetti paigaldamise kohta leiate jaotisest Printerikasseti vahetamine.


Haldamine ja hooldus

HP pettuste vihjeliin ja veebisait

    Helistage HP pettuste vihjeliinile (1-877-219-3183, Põhja-Ameerikas tasuta) või minge www.hp.com/go/anticounterfeit, kus saate HP prindikasseti installida ning juhtpaneeli teade ütleb, et kassett ei ole HP-toode. HP aitab määrata kasseti ehtsust ja astub samme probleemi lahendamiseks.

    Teie prindikassett ei pruugi olla ehtne HP prindikassett, kui märkate järgmist:

    ●
    teil on prindikassetiga rohkesti probleeme.
    ●
    kasseti välimus ei ole tavapärane (näiteks puudub oranž kinnitus või erineb pakend HP pakendist).


Haldamine ja hooldus

Tarvikute korduvkasutus

    Uue HP printerikasseti paigaldamiseks järgige juhiseid tarvikukarbil või lugege alustusjuhendit.

    Tarvikute korduvkasutuseks asetage kasutatud tarvikud algpakendisse. Kasutatud tarviku korduvkasutuseks HP-le saatmiseks kasutage lisatud tagastusmärgist. Koguteabe saamiseks vt korduvkasutusjuhendit, mis on iga uue HP tarvikuga kaasas.


Haldamine ja hooldus

Juhised vahetamiseks

Sellest jaotisest leiate järgmised teemad

  • Tooneri ühtlane jaotamine kassetis
  • Printerikasseti vahetamine
  • Paberivõturulli vahetamine
  • Eralduspadja vahetamine


Haldamine ja hooldus

Tooneri ühtlane jaotamine kassetis

    Kui printerikassetti on jäänud vähe toonerit, võivad prinditud leheküljel esineda luitunud või heledad piirkonnad. Prindikvaliteeti võib olla võimalik ajutiselt parandada, kui järelejäänud toonerit kassetis ühtlaselt jaotada.

    1.
    Avage printerikasseti luuk ja võtke printerikassett välja.

    2.
    Tooneri ühtlaseks jaotamiseks kassetis raputage kassetti ettevaatlikult edasi-tagasi.

    ETTEVAATUST.

    Kui toonerit satub teie riietele, pühkige see kuiva lapiga maha ja peske riideid külmas vees. Kuum vesi kinnistab tooneri püsivalt riidesse.

    3.
    Asetage printerikassett tagasi oma kohale printeris ja sulgege printerikassetihoidiku luuk.

    Kui prinditav kujutis on ikka liiga hele, võtke kasutusele uus printerikassett.


Haldamine ja hooldus

Printerikasseti vahetamine

    1.
    Avage printerikassetihoidiku luuk ja võtke vana printerikassett välja. Lugege printerikasseti pakendis olevat käitlusteavet.

    2.
    Võtke uus printerikassett pakendist välja.
    ETTEVAATUST.

    Printerikasseti kahjustamise vältimiseks hoidke kassetti mõlemast otsast.
    3.
    Tõmmake kinnitust ja eemaldage lint täielikult kasseti küljest. Pange lint kasseti pakendisse, et see ümbertöötamiseks tagastada.

    4.
    Tooneri ühtlaseks jaotamiseks kassetis loksutage kassetti ettevaatlikult edasi-tagasi.

    5.
    Asetage printerikassett printerisse oma kohale ja sulgege seejärel printerikassetihoidiku luuk.

    ETTEVAATUST.

    Kui toonerit satub teie riietele, pühkige see kuiva lapiga maha ja peske riideid külmas vees. Kuum vesi kinnistab tooneri püsivalt riidesse.

    MÄRKUS.

    Kui tooner on otsakorral, ilmnevad prinditud leheküljel pleekinud või heledad alad. Prindikvaliteeti võib olla võimalik ajutiselt parandada, kui järelejäänud toonerit kassetis ühtlaselt jaotada. Tooneri ühtlaseks jaotamiseks kassetis eemaldage see tootest ja loksutage kassetti ettevaatlikult edasi-tagasi.


Haldamine ja hooldus

Paberivõturulli vahetamine

    Printer kulub ka tavalisel ja kandjatele esitatud nõudeid arvestaval kasutamisel. Kehvemate omadustega kandjate kasutamisel võib paberivõturull vajada sagedasemat vahetust.

    Kui printer ei saa sageli paberit kätte (paber ei tule seadmest läbi), peate tõenäoliselt paberivõturulli välja vahetama või seda puhastama. Teavet uue paberivõturulli tellimise kohta leiate jaotisest Paberivõturulli puhastamine.

    HOIATUS!

    Enne paberivõturulli vahetamist lülitage toode toitelüliti abil välja ja oodake, kuni toode maha jahtub.
    ETTEVAATUST.

    Vale tegutsemine võib toodet kahjustada.

    1.
    Avage printerikassetihoidiku luuk ja eemaldage printerikassett.
    ETTEVAATUST.

    Printerikasseti kahjustuste vältimiseks ärge asetage seda otsese valguse kätte. Katke printerikassett paberilehega.

    2.
    Leidke paberivõturull.

    3.
    Vabastage paberivõturulli mõlemas otsas asuvad väikesed valged riivid ja keerake rulli suunaga ettepoole.

    4.
    Tõmmake paberivõturull ettevaatlikult ülespoole ja printerist välja.

    5.
    Asetage uus paberivõturull pessa. Tänu mõlemal küljel asuvatele ümmargustele ja nelinurksetele kinnitusavadele ei saa te rulli valesti paigaldada.

    uue paberivõturulli paigaldamine

    6.
    Pöörake uut paberivõturulli suunaga endast eemale, kuni selle mõlemad otsad paigale lukustuvad.

    rulli ülaosa pööramine

    7.
    Asetage printerikassett printerisse oma kohale ja sulgege seejärel printerikassetihoidiku luuk.


Haldamine ja hooldus

Eralduspadja vahetamine

    Printer kulub ka tavalisel ja kandjatele esitatud nõudeid arvestaval kasutamisel. Kehvemate omadustega kandjate kasutamisel võib paberi eralduspadi vajada sagedasemat vahetust.

    Kui printer võtab salvest tihti mitu lehte korraga, peate eralduspadja tõenäoliselt välja vahetama.

    HOIATUS!

    Enne eralduspadja vahetamist lülitage toode toitelüliti abil välja ja oodake, kuni toode maha jahtub.
    MÄRKUS.

    Enne eralduspadja väljavahetamist puhastage paberivõturull. Vt Paberivõturulli puhastamine.

    1.
    Eemaldage paber ja sulgege põhisöötesalv. Asetage printer selle esiküljele.
    2.
    Keerake seadme alumisel küljel lahti kaks kruvi, mis hoiavad eralduspatja oma kohal.

    3.
    Eemaldage eralduspadi.

    4.
    Asetage uus eralduspadi kohale ja kinnitage kruvidega.

    uue eralduspadja paigaldamine

    5.
    Ühendage toode vooluvõrku ja lülitage sisse.

    toote ühendamine vooluvõrku


Haldamine ja hooldus

Toote puhastamine

Sellest jaotisest leiate järgmised teemad

  • Paberivõturulli puhastamine
  • Paberitee puhastamine
  • Printerikasseti ala puhastamine
  • Puhastage välispind


Haldamine ja hooldus

Paberivõturulli puhastamine

    Kui soovite paberivõturulli vahetamise asemel puhastada, järgige järgmisi juhiseid.

    1.
    Lahutage toitekaabel tootest ja eemaldage paberivõturull nii, nagu on kirjeldatud jaotises Paberivõturulli vahetamine.
    2.
    Niisutage ebemeteta lappi isopropüülalkoholiga ja hõõruge rulli.

    HOIATUS!

    Alkohol on tuleohtlik. Hoidke alkohol ja sellega niisutatud riidelapp lahtisest tulest eemal. Enne seadme sulgemist ja toitekaabli ühendamist laske alkoholil täielikult kuivada.

    MÄRKUS.

    California teatud osades on õhusaaste ohjamise määrustega keelatud isopropüülalkoholi kasutamine puhastusvahendina. Palun eirake nendes California piirkondades ülaltoodud soovitusi ja kasutage paberivõturulli puhastamiseks kuiva, ebemeteta ja veega niisutatud puhastuslappi.

    3.
    Puhastage rull lahtitulnud mustusest kuiva ebemeteta lapiga.

    4.
    Laske paberivõturullil enne tootesse tagasipanekut täielikult kuivada.

    5.
    Ühendage toitejuhe tootega.


Haldamine ja hooldus

Paberitee puhastamine

    Kui väljaprintidel esineb tooneritäppe või määrdumist, puhastage paberitee. Puhastamisel kasutage kilet, mis eemaldab paberiteelt tolmu ja tooneri. Ärge kasutage dokumendipaberit ega karedat paberit.

    plekilised või täpilised väljaprindid

    MÄRKUS.

    Parimate tulemuste saamiseks kasutage kilelehte. Kui teil pole ühtki kilet käepärast, võite kasutada sileda pinnaga koopiapaberit (60–163 g/m2).

    1.
    Veenduge, et toode on ooterežiimis ja märgutuli Valmis Printerikasseti eemaldamine põleb.
    2.
    Sisestage kandja söötesalve.
    3.
    Avage dialoogiaken Atribuudid.
    4.
    Klõpsake vahekaarti Seadme sätted.
    5.
    Klõpsake puhastustoimingu alustamiseks alal Puhastusleht nuppu Start.

    MÄRKUS.

    Puhastustoiming kestab ligikaudu 2 minutit ja sellel ajal puhastusleht aeg-ajalt seiskub. Ärge lülitage toodet välja enne, kui puhastamine on lõpule viidud. Toote põhjalikuks puhastamiseks võib olla vaja toimingut mitu korda korrata.


Haldamine ja hooldus

Printerikasseti ala puhastamine

    Printerikasseti ala pole tarvis sageli puhastada. Selle puhastamine võib aga parandada prindikvaliteeti.

    HOIATUS!

    Enne toote puhastamist eraldage toitejuhe tootest ja oodake, kuni toode jahtub.

    1.
    Ühendage toitejuhe toote küljest lahti. Avage printerikassetihoidiku luuk ja eemaldage printerikassett.

    ETTEVAATUST.

    Ärge puudutage printeri sees asuvat musta ülekanderulli. See võib toodet kahjustada.
    ETTEVAATUST.

    Kahjustuste vältimiseks ärge jätke printerikassetti pikemaks ajaks valguse kätte. Katke kassett paberilehega.
    2.
    Puhastage paberitee piirkond ja printerikasseti ava kuiva ebemevaba lapiga.

    3.
    Asetage printerikassett tagasi ja sulgege luuk.

    4.
    Ühendage toitejuhe tootega.


Haldamine ja hooldus

Puhastage välispind

    Kasutage seadme välispinnalt tolmu ja plekkide ära pühkimiseks pehmet niisket ebemeteta lappi.


Haldamine ja hooldus

Tootevärskendused

Sellest jaotisest leiate järgmised teemad

  • Püsivaravärskendused


Haldamine ja hooldus

Püsivaravärskendused

    Selle toote püsivara ja tarkvaravara värskendused ning installimisjuhised on saadaval veebiaadressil www.hp.com/support/ljp1560series või www.hp.com/support/ljp1600series. Klõpsake üksust Downloads and drivers (Allalaadimised ja draiverid), siis operatsioonisüsteemi ja valige seejärel tootevärskendus, mille soovite alla laadida.


Probleemilahendus

Probleemilahendus
  • Üldiste probleemide lahendamine
  • Tehase vaikesätete lähtestamine
  • Juhtpaneeli märgutulede tähendus
  • Ummistuste kõrvaldamine
  • Paberi käsitsemisega seotud probleemide lahendamine
  • Kujutise kvaliteediga seotud probleemide lahendamine
  • Jõudlusprobleemide lahendamine
  • Ühenduvusprobleemide lahendamine
  • Toote tarkvaraprobleemide lahendamine


Probleemilahendus

Üldiste probleemide lahendamine

Kui toode ei tööta õigesti, tehke läbi järgmise kontroll-loendi toimingud loetletud järjekorras. Kui mõne toimingu lõpuleviimine ei õnnestu, järgige asjakohaseid tõrkeotsingusoovitusi. Kui toiming lahendab probleemi, võite jätkata tööd ilma kontroll-loendi järgmisi toiminguid tegemata.

Sellest jaotisest leiate järgmised teemad

  • Tõrkeotsingu kontroll-loend
  • Toote jõudlust mõjutavad tegurid


Probleemilahendus

Tõrkeotsingu kontroll-loend

    1.
    Veenduge, et toote märgutuli Valmis [image] põleb. Kui märgutuled ei põle, tehke järgmist.

    a.
    Avage ja sulgege automaatse väljalülituse režiimi desaktiveerimiseks printerikassetihoidiku luuk.
    b.
    Kontrollige toitekaabli ühendusi.
    c.
    Veenduge, et toide on toitelülitist sisse lülitatud.
    d.
    Veenduge, et toiteallika pinge vastab toote konfiguratsioonile. (Toitenõuded leiate toote tagumisel küljel olevalt sildilt.) Kui kasutate pikendusjuhet ja pinge ei vasta nõuetele, ühendage toode otse seinapistikupessa. Kui toode on juba seinapistikupessa ühendatud, proovige muid pistikupesasid.
    e.
    Kontrollige, kas printerikassett on õigesti paigaldatud.
    f.
    Kui ükski nendest toimingutest toidet ei taasta, võtke ühendust HP klienditeenindusega.

    2.
    Kontrollige kaabeldust.

    a.
    Kontrollige kaabelühendust toote ja arvuti või võrgupordi vahel. Veenduge, et ühendus on kindel.
    b.
    Veenduge, et kaabel on terve, kasutades võimaluse korral selleks teist kaablit.
    c.
    Kontrollige võrguühendust. Vaadake jaotist Võrguprobleemide lahendamine.

    3.
    Kontrollige, kas mõni juhtpaneeli märgutuledest põleb. Vaadake jaotist Juhtpaneeli märgutulede tähendus.
    4.
    Veenduge, et kasutatav paber vastab tehnilistele nõuetele.
    5.
    Veenduge, et toote tarkvara on õigesti installitud.
    6.
    Veenduge, et olete installinud toote printeridraiveri. Kontrollige programmist, kas kasutate toote jaoks mõeldud printeridraiverit.
    7.
    Printige konfiguratsioonileht. Vaadake jaotist Teabelehtede printimine.

    a.
    Kui lehte ei prindita, veenduge, et vähemalt üks salv sisaldab paberit.
    b.
    Kui tootes tekib paberiummistus, vaadake jaotist Ummistuste kõrvaldamine.

    8.
    Kui konfiguratsioonileht on prinditud, kontrollige järgmist.

    a.
    Kui lehte ei prindita õigesti, on viga toote riistvaras. Võtke ühendust HP klienditeenindusega.
    b.
    Kui lehekülg prinditakse õigesti, on toote riistvara töökorras. Probleem on kasutatavas arvutis, printeridraiveris või programmis.

    9.
    Printige lühike dokument teise programmiga, mis on varem töötanud. Kui see lahendus toimib, on probleem kasutatavas programmis. Kui see ei lahenda probleemi (dokumenti ei prindita), järgige järgmisi juhiseid.

    a.
    Proovige printida töö teisest arvutist, milles on toote tarkvara õigesti installitud.
    b.
    Kui ühendasite toote võrku, ühendage see nüüd USB-kaabli abil otse arvutiga. Suunake toode õigesse porti või installige tarkvara uuesti ning seejärel valige kasutatava ühenduse tüüp.
    c.
    Kui prindikvaliteet ei ole rahuldav, tehke järgmist.
    ●
    Kontrollige, kas prindisätted vastavad kasutatava kandja tüübile. Vaadake jaotist Prindidraiveri kohandamine sobituma kandja tüübi ja formaadiga.
    ●
    Kasutage prindikvaliteediga seotud probleemide lahendamiseks jaotises Kujutise kvaliteediga seotud probleemide lahendamine esitatud toiminguid.


Probleemilahendus

Toote jõudlust mõjutavad tegurid

    Töö printimiseks kuluvat aega mõjutab mitu tegurit.

    ●
    Toote maksimaalne väljastuskiirus, mida mõõdetakse ühes minutis väljastatavate lehtede arvuga (lk/min)
    ●
    Eripaberi kasutamine (näiteks lüümikud, paks paber ja kohandatud suurusega paber)
    ●
    Toote töötlemiseks ja allalaadimiseks kuluv aeg
    ●
    Graafika keerulisus ja suurus
    ●
    Kasutatava arvuti kiirus
    ●
    USB-ühendus
    ●
    Toote sisend-väljundkonfiguratsioon
    ●
    Võrgu operatsioonisüsteem ja konfiguratsioon (kui on olemas)


Probleemilahendus

Tehase vaikesätete lähtestamine

    Toote tehase vaikeväärtuste taastamiseks järgige järgmisi juhiseid.

    1.
    Lülitage toode välja.
    2.
    Lülitage toode sisse ning algväärtustamise ajal hoidke mõlemat juhtpaneeli nuppu korraga all, kuni kõik tuled hakkavad ühes rütmis vilkuma.


Probleemilahendus

Juhtpaneeli märgutulede tähendus

    Märgutulede olekud
    Sümboli tähendus: tuli ei põle1
    Sümboli tähendus: tuli põleb1
    Sümboli tähendus: tuli vilgub1

    1 Juhtpaneeli sümbolite ja märgutulede kirjeldus on esitatud jaotises Juhtpaneeli ülevaade.

    Juhtpaneeli märgutuled
    Märgutulede olek
    Märgutulede muster
    Toote olek
    Tegevus
    Ükski märgutuli ei põle.
    MÄRKUS.

    Toitenupu tagantvalgustus ei põle.
    ükski märgutuli ei põle
    Toode on automaatse väljalülituse režiimis või välja lülitatud.
    Vajutage automaatse väljalülituse režiimi desaktiveerimiseks või toote sisselülitamiseks toitenuppu.
    Ükski märgutuli ei põle.
    MÄRKUS.

    Toitenupu tagantvalgustus põleb.
    ükski märgutuli ei põle
    Vormindi pole tootega korralikult ühendatud.
    1.
    Lülitage toode välja.
    2.
    Oodake 30 sekundit ja lülitage seejärel uuesti sisse.
    3.
    Oodake toote täieliku käivitumiseni.
    Võtke ühendust HP klienditoega. Vt Klienditugi.
    Tähelepanuindikaator [image], märgutuli Valmis [image] ja märgutuli Alusta [image] vilguvad järgemööda. Tooneri märgutuli [image] ei põle.
    MÄRKUS.

    Toitenupu tagantvalgustus põleb.
    tähelepanuindikaator ning märgutuled Valmis ja Alusta vilguvad, tooneri märgutuli ei põle
    Vormindi käivitub.
    Ükski toiming ei ole vajalik. Oodake käivitumise lõpuni. Pärast käivitumise lõppu on toode tööks valmis.
    Kõik tuled vilguvad järgemööda.
    MÄRKUS.

    Toitenupu tagantvalgustus põleb.
    tähelepanuindikaator, märgutuli Valmis, märgutuli Alusta ja tooneri märgutuli vilguvad
    Toode töötleb puhastuslehte.
    Ükski toiming ei ole vajalik. Oodake puhastusprotsessi lõpuni. Pärast puhastuse lõppu on toode tööks valmis.
    Märgutuli Valmis [image] põleb ja kõik teised märgutuled on väljas.
    MÄRKUS.

    Toitenupu tagantvalgustus põleb.
    märgutuli Valmis põleb ja kõik teised märgutuled on väljas
    Toode on olekus Valmis.
    Ükski toiming ei ole vajalik. Toode on prinditöö vastuvõtmiseks valmis.
    Märgutuli Valmis [image] vilgub ja kõik teised märgutuled on väljas.
    MÄRKUS.

    Toitenupu tagantvalgustus põleb.
    märgutuli Valmis vilgub ja kõik teised märgutuled on väljas
    Toode võtab andmeid vastu või töötleb neid.
    Ükski toiming ei ole vajalik. Toode võtab vastu või teeb prinditööd.
    Praeguse töö katkestamiseks vajutage tühistusnuppu [image].
    Tähelepanuindikaator [image] vilgub ja kõik teised märgutuled on väljas.
    MÄRKUS.

    Toitenupu tagantvalgustus põleb.
    tähelepanuindikaator vilgub ja kõik teised märgutuled on väljas
    Tootel on ilmnenud tõrge, mille saab tootes kõrvaldada, nt paberiummistus, avatud luuk või paberi puudumine õigest salvest.
    Kontrollige toodet, määrake kindlaks tõrke põhjus ja seejärel kõrvaldage see. Kui tõrke põhjuseks on paberi puudumine õigest paberisalvest või toode on käsitsi söötmise režiimis, pange printimise alustamiseks õigesse salve paber ja järgige ekraanil kuvatavaid juhiseid või avage ja sulgege printerikassetihoidiku luuk.
    Tähelepanuindikaator [image] vilgub, märgutuli Valmis [image] põleb ja teised märgutuled on väljas.
    MÄRKUS.

    Toitenupu tagantvalgustus põleb.
    tähelepanuindikaator vilgub ja märgutuli Valmis põleb
    Tootel on ilmnenud püsiv tõrge, millest toode ise taastub.
    Tõrkeolekust taastumiseks ja saadaolevate andmete printimiseks vajutage nuppu Alusta [image].
    Kui tõrkeolekust taastumine õnnestub, lülitub toode andmetöötluse olekusse ja viib töö lõpule.
    Kui tõrkeolekust taastumine ei õnnestu, lülitub toode püsiva tõrke olekusse. Eemaldage kõik kandjad kandjateest ning lülitage toote toide välja ja seejärel uuesti sisse.
    Tähelepanuindikaator [image], märgutuli Valmis [image] ja märgutuli Alusta [image] põlevad. Tooneri märgutuli [image] ei põle.
    MÄRKUS.

    Toitenupu tagantvalgustus põleb.
    tähelepanuindikaator, märgutuli Valmis ja märgutuli Alusta vilguvad
    Tootel on ilmnenud kriitiline tõrge, millest ei saa taastuda.
    1.
    Lülitage toode välja.
    2.
    Oodake 30 sekundit ja lülitage seejärel uuesti sisse.
    3.
    Oodake toote täieliku käivitumiseni.
    Kui tõrget ei õnnestunud kõrvaldada, pöörduge HP klienditoe poole. Vt Klienditugi.
    Märgutuli Valmis [image] ja tooneri märgutuli [image] põlevad.
    MÄRKUS.

    Toitenupu tagantvalgustus põleb.
    märgutuli Valmis ja tooneri märgutuli põlevad
    Printerikasseti hinnanguline tööiga on lõppemas.
    Tellige uus printerikassett ja olge valmis seda kasutusele võtma. Vaadake jaotist Osade, lisavarustuse ja tarvikute tellimine.
    Tooneri märgutuli [image] vilgub.
    MÄRKUS.

    Toitenupu tagantvalgustus põleb.
    tooneri märgutuli vilgub
    Printerikassett on tootest eemaldatud.
    Paigaldage printerikassett tagasi tootesse.


Probleemilahendus

Ummistuste kõrvaldamine

Eemaldage paberiummistusi ettevaatlikult, et paberit mitte puruks rebida. Kui väike paberitükk jääb tootesse, võib see põhjustada uusi ummistusi.

ETTEVAATUST.

Enne ummistuste eemaldamist lülitage toode välja ning lahutage toitekaabel.

Sellest jaotisest leiate järgmised teemad

  • Ummistuste harilikud põhjused
  • Ummistuste asukohad
  • Ummistuste kõrvaldamine söötesalvedest
  • Ummistuste kõrvaldamine dupleksseadmest
  • Ummistuste kõrvaldamine väljastusalast
  • Ummistuste kõrvaldamine toote seest
  • Korduvate ummistuste lahendamine
  • Ummistusest taastumise sätte muutmine


Probleemilahendus

Ummistuste harilikud põhjused
    ●
    Söötesalved on täidetud valesti või on liiga täis.
    MÄRKUS.

    Uute kandjate lisamisel eemaldage alati kõik kandjad söötesalvest ja koputage kandjate pakk ühtlaseks. See aitab vältida mitme lehe korraga söötmist ning sellest tingitud ummistusi.

    ●
    Kandjad ei vasta HP soovitatavatele nõuetele.
    ●
    Toote paberitee vajab paberitolmust ja teistest osakestest puhastamist.

    Pärast ummistuse kõrvaldamist võib tootesse jääda lahtist toonerit. Lahtine tooner kaob paari lehe printimise järel.

    ETTEVAATUST.

    Kui toonerit satub riietele või kätele, peske need külma veega. Kuum vesi kinnistab tooneri riidesse.


Probleemilahendus

Ummistuste asukohad

    Ummistusi võib esineda tootes järgmistes asukohtades.

    1
    Sisealad
    2
    Söötesalved
    3
    Väljastussalved
    4
    Tagumine luuk ja dupleksseade (HP LaserJet Professional P1600 seeria tooted)


Probleemilahendus

Ummistuste kõrvaldamine söötesalvedest
    ETTEVAATUST.

    Ärge püüdke ummistusi kõrvaldada teravate esemete, nt pintsettide või teravaotsaliste näpitstangide abil. Teravate esemetega põhjustatud kahjustusi garantii ei kata.

    Kinni jäänud kandja eemaldamisel tõmmake see tootest otse välja. Kinni jäänud kandja väljatõmbamine nurga all võib toodet kahjustada.

    MÄRKUS.

    Sõltuvalt ummistuse asukohast ei pruugi mõni järgmistest toimingutest vajalik olla.

    1.
    Avage printerikasseti luuk ja võtke printerikassett välja.

    2.
    Eemaldage põhi- või eelissöötesalvest kandjate virn.

    Paberi eemaldamine söötesalvest

    3.
    Võtke väljaulatuvast kinni jäänud kandjast kahe käega kinni (ka paberi keskmisest osast) ja tõmmake see ettevaatlikult tootest välja.

    Kinnikiilunud paberi eemaldamine

    4.
    Asetage printerikassett oma kohale tagasi ja sulgege printerikassetihoidiku luuk.


Probleemilahendus

Ummistuste kõrvaldamine dupleksseadmest
    MÄRKUS.

    Ainult HP LaserJet Professional P1600 seeria toodetel on automaatne dupleksseade.

    1.
    Avage printerikasseti luuk ja võtke printerikassett välja.

    2.
    Avage tagumine luuk.

    Tagumise luugi avamine

    3.
    Võtke kinnikiilunud paberist ettevaatlikult kinni ja tõmmake see aeglaselt tootest välja.

    4.
    Sulgege tagumine luuk.

    Tagumise luugi sulgemine

    5.
    Asetage printerikassett oma kohale tagasi ja sulgege printerikassetihoidiku luuk.


Probleemilahendus

Ummistuste kõrvaldamine väljastusalast
    ETTEVAATUST.

    Ärge püüdke ummistusi kõrvaldada teravate esemete, nt pintsettide või teravaotsaliste näpitstangide abil. Teravate esemetega põhjustatud kahjustusi garantii ei kata.

    1.
    Avage printerikasseti luuk ja võtke printerikassett välja.

    2.
    Hoidke printerikasseti luuk avatuna, võtke seejärel kinnikiilunud kandja kõige enam näha olevast osast (ka paberi keskmisest osast) kahe käega kinni ja tõmmake see ettevaatlikult printerist välja.

    Eemaldage kinnikiilunud leht

    3.
    Asetage printerikassett oma kohale tagasi ja sulgege printerikasseti luuk.


Probleemilahendus

Ummistuste kõrvaldamine toote seest

    1.
    Avage printerikassetihoidiku luuk ja eemaldage printerikassett.

    ETTEVAATUST.

    Kahjustuste vältimiseks ärge jätke printerikassetti valguse kätte. Katke kassett paberilehega.
    2.
    Kui näete kinnikiilunud paberilehte, võtke sellest ettevaatlikult kinni ja tõmmake see aeglaselt tootest välja.
    MÄRKUS.

    Kui kinnikiilunud paberit pole näha, jätkake järgmisest juhisest.

    Kui olete kinnikiilunud paberi edukalt eemaldanud, jätke järgmine juhis vahele.

    kinnikiilunud paberilehe eemaldamine

    3.
    Vajutage rohelist kinnitit, avage paberiummistuse kõrvaldamise luuk, võtke kinnikiilunud paberist ettevaatlikult kinni ja tõmmake see aeglaselt tootest välja.

    paberiummistuse kõrvaldamise luugi avamine ja kinnikiilunud paberi eemaldamine

    4.
    Asetage printerikassett oma kohale tagasi ja sulgege printerikasseti luuk.

    printerikasseti oma kohale paigaldamine


Probleemilahendus

Korduvate ummistuste lahendamine
    ●
    Veenduge, et söötesalv ei oleks liiga täis. Söötesalve mahutavus sõltub kasutatava prindikandja tüübist.
    ●
    Kontrollige, et kandja juhikud oleksid õigesti reguleeritud.
    ●
    Kontrollige, kas söötesalv on kindlalt oma kohal.
    ●
    Ärge lisage prindikandjaid söötesalve sel ajal, kui printer prindib.
    ●
    Kasutage ainult HP soovitatud kandjatüüpe ja -formaate.
    ●
    Ärge viibutage kandjaid enne salve asetamist õhus. Paberipoogna lahtistamiseks hoidke seda tugevasti mõlema käega ja keerake kandjaid, pöörates oma käsi vastupidises suunas.
    ●
    Ärge laske liiga suurel prinditud kandjate virnal väljastussalve kuhjuda. Prindikandja tüüp ja kasutatava tooneri kogus mõjutavad väljastussalve mahtuvust.
    ●
    Kontrollige toiteühendust. Veenduge, et toitekaabel on korralikult ühendatud nii printeri kui toitekarbiga. Ühendage toitekaabel maandatud pistikupessa.


Probleemilahendus

Ummistusest taastumise sätte muutmine

    Kui ummistustaaste funktsioon Jam Recovery on sisse lülitatud, prindib printer kõik ummistuse ajal kannatada saanud leheküljed uuesti.

    1.
    Avage printeri atribuutide dialoogiaken.
    2.
    Klõpsake vahekaarti Seadme sätted (Device Settings).
    3.
    Klõpsake suvandi Jam Recovery (Ummistusest taastumine) all valikut Auto (Automaatne) või Off (Väljas).


Probleemilahendus

Paberi käsitsemisega seotud probleemide lahendamine

    Järgmised kandjatega seotud probleemid põhjustavad prindikvaliteedi kõikumisi, ummistusi või toote kahjustusi.

    Probleem
    Põhjus
    Lahendus
    Kehv prindikvaliteet, tooner ei kinnitu.
    Paber on liiga niiske, kare, raske või sile või on reljeefne või vigasest paberipartiist.
    Proovige mõnda muud tüüpi paberit, mille siledus oleks Sheffieldi järgi 100–250 ja niiskussisaldus 4–6%.
    Lüngad, ummistused või rullitõmbumine.
    Paberit on valesti säilitatud.
    Hoidke paberit sirgelt niiskuskindlas pakendis.
    Paberi üks külg erineb teisest.
    Pöörake paber ümber.
    Tugev rullitõmbumine.
    Paber on liiga niiske, paberikiudude suund või kalle on vale.
    Kasutage pikikiududega paberit.
    Paberi üks külg erineb teisest.
    Pöörake paber ümber.
    Ummistused, toote kahjustus.
    Paberil on väljalõiked või augud.
    Kasutage väljalõigeteta ja aukudeta paberit.
    Probleemid paberi söötmisel.
    Paberil on rebitud servad.
    Kasutage kvaliteetset paberit, mis on mõeldud laserprinteritele.
    Paberi üks külg erineb teisest.
    Pöörake paber ümber.
    Paber on liiga niiske, kare, raske või sile, paberikiudude suund või kalle on vale, paber on reljeefne või vigasest paberipartiist.
    Proovige mõnda muud tüüpi paberit, mille siledus oleks Sheffieldi järgi 100–250 ja niiskussisaldus 4–6%.
    Kasutage pikikiududega paberit.
    Prinditud kujutis on viltu (nihkes).
    Paberijuhikud võivad olla valesti reguleeritud.
    Eemaldage salvest kõik lehed, koputage pakk ühtlaseks ning pange kandjate pakk uuesti salve. Reguleerige juhikud kasutatava kandja laiuse ja pikkuse järgi ning proovige uuesti printida.
    Korraga söödetakse rohkem kui üks leht.
    Salves võib olla liiga palju kandjaid.
    Eemaldage osa kandjatest söötesalvest.
    Kasutatav kandja võib olla kortsus, kokku murtud või kahjustatud.
    Veenduge, et kandja pole kortsus, kokku murtud ega kahjustatud. Proovige printida uuest või muust pakist kandjale.
    Toode ei tõmba salve asetatud kandjaid sisse.
    Toode võib olla käsitsi söötmise režiimis.
    Veenduge, et toode pole käsitsi söötmise režiimis ja printige töö uuesti.
    Paberivõturull võib olla määrdunud või kahjustatud.
    Pöörduge HP klienditeeninduse poole. Vaadake jaotist Hooldus- ja tugiteenused või karbis kaasasolnud infovoldikut.
    Paberi pikkuse reguleerimise juhik põhisöötesalves on seatud pikemaks kui kasutatava kandja formaat.
    Seadke paberi pikkuse juhik õigele pikkusele.


Probleemilahendus

Kujutise kvaliteediga seotud probleemide lahendamine

Enamiku prindikvaliteediga seotud probleeme saate vältida järgmisi juhiseid järgides.

●
Kasutage paberit, mis vastab HP nõuetele. Vaadake jaotist Paber- ja prindikandja.
●
Puhastage toodet nõuetekohaselt. Vaadake jaotist Paberitee puhastamine.

Sellest jaotisest leiate järgmised teemad

  • Pildidefektide näited
  • Kujutise kvaliteedi optimeerimine ja tõstmine


Probleemilahendus

Pildidefektide näited

Selles jaotises kirjeldatakse printimisdefektide tuvastamist ja korrigeerimist.

MÄRKUS.

Kui probleemi ei õnnestu nende juhiste järgi lahendada, pöörduge HP volitatud edasimüüja või teenindusesindaja poole.

Sellest jaotisest leiate järgmised teemad

  • Hele või pleekinud väljaprint
  • Tooneritäpid
  • Tühjad kohad
  • Püstjooned
  • Hall taust
  • Tooneriga määrdunud alad
  • Lahtine tooner
  • Korduvad vertikaalsuunalised defektid
  • Märgid on moondunud
  • Lehekülg on viltu
  • Rullitõmbumine või lainelisus
  • Kortsud või murdekohad
  • Tooneripritsmed kujutiste ümber
  • Niiskus


Probleemilahendus

Hele või pleekinud väljaprint

    Hele või pleekinud väljaprint
    ●
    Printerikasseti tööiga on lõppemas.
    ●
    Jaotage tooner kasutusaja pikendamiseks kassetis ühtlaselt. Vaadake jaotist Tooneri ühtlane jaotamine kassetis.
    ●
    Kandja ei pruugi vastata Hewlett-Packardi spetsifikatsioonile (kandja võib olla näiteks liiga niiske või kare).
    ●
    Kui kogu prinditud lehekülg on hele, võib printimise tihedus olla liiga heledaks seatud või on režiim EconoMode sisse lülitatud. Reguleerige tihedust ja keelake printeriatribuutide aknas funktsioon EconoMode.


Probleemilahendus

Tooneritäpid

    Tooneritäpid
    ●
    Kandja ei pruugi vastata Hewlett-Packardi spetsifikatsioonile (kandja võib olla näiteks liiga niiske või kare).
    ●
    Toode võib vajada puhastamist. Vaadake jaotist Toote puhastamine.
    ●
    Printerikassett võib olla defektne. Paigaldage uus HP originaal-printerikassett.


Probleemilahendus

Tühjad kohad

    Tühjad kohad
    ●
    Tegemist võib olla üksikul lehel esineva defektiga. Proovige töö uuesti printida.
    ●
    Kandja niiskussisaldus on ebaühtlane või kandja pinnal on niiskeid laike. Proovige printida uuele kandjale.
    ●
    Tegemist võib olla ebakvaliteetse kandjapartiiga. Kandja tootmisprotsessi eripära tõttu ei kinnitu tooner teatud piirkondades kandjale. Proovige kasutada teist tüüpi või muu tootja valmistatud kandjaid.
    ●
    Lülitage toode vaiksesse režiimi ja saatke prinditöö uuesti. Vaadake jaotist Vaikse režiimi sätted.
    ●
    Printerikassett võib olla defektne. Paigaldage uus HP originaal-printerikassett.


Probleemilahendus

Püstjooned

    Püstjooned
    Printerikasseti sees asuv valgustundlik trummel on tõenäoliselt kriimustatud. Paigaldage uus HP originaal-printerikassett.


Probleemilahendus

Hall taust

    Hall taust
    ●
    Valige mõni kergem kandja.
    ●
    Kontrollige toote töökeskkonda. Väga kuivas (madala õhuniiskusega) keskkonnas võib taustvarjustus tugevneda.
    ●
    Tiheduse säte võib olla liiga kõrge. Reguleerige tiheduse sätet.
    ●
    Paigaldage uus HP originaal-printerikassett.


Probleemilahendus

Tooneriga määrdunud alad

    Tooneriga määrdunud alad
    ●
    Kui kandja ülaosas ilmnevad tooneriga määrdumise jäljed, on paberijuhikud tõenäoliselt mustad. Puhastage paberijuhikud puhta ebemeteta lapiga.
    ●
    Kontrollige kandja tüüpi ja kvaliteeti.
    ●
    Kuumuti temperatuur võib olla liiga madal. Kontrollige, kas printeridraiveris on valitud õige kandjatüüp.
    ●
    Lülitage toode vaiksesse režiimi ja saatke prinditöö uuesti. Vaadake jaotist Vaikse režiimi sätted.
    ●
    Paigaldage uus HP originaal-printerikassett.


Probleemilahendus

Lahtine tooner

    Lahtine tooner
    ●
    Kuumuti temperatuur võib olla liiga madal. Kontrollige, kas printeridraiveris on valitud õige kandjatüüp.
    ●
    Puhastage toote sisemust.
    ●
    Kontrollige kandja tüüpi ja kvaliteeti.
    ●
    Lülitage toode vaiksesse režiimi ja saatke prinditöö uuesti. Vaadake jaotist Vaikse režiimi sätted.
    ●
    Ühendage printer otse vahelduvvooluvõrku; ärge kasutage pikendusjuhet.


Probleemilahendus

Korduvad vertikaalsuunalised defektid

    Korduvad vertikaalsuunalised defektid
    ●
    Printerikassett võib olla kahjustatud. Kui korduv defekt esineb leheküljel alati samas kohas, paigaldage uus HP originaal-printerikassett.
    ●
    Printeri sisemistele komponentidele on kogunenud toonerit. Kui defektid ilmnevad lehe tagaküljel, kaob probleem tõenäoliselt paari lehe printimise järel ise.
    ●
    Kontrollige, kas printeridraiveris on valitud õige kandjatüüp.


Probleemilahendus

Märgid on moondunud

    Märgid on moondunud
    ●
    Kui prinditud märgid on moondunud, tekitades arusaamatuid kujundeid, võib kandja olla liiga libe. Proovige kasutada teistsugust kandjat.
    ●
    Kui prinditud märgid on moondunud, tekitades lehel lainelise efekti, võib toode vajada hooldust. Printige konfiguratsioonileht. Kui märgid on lehel moondunud, pöörduge HP volitatud edasimüüja või teeninduse poole.


Probleemilahendus

Lehekülg on viltu

    Lehekülg on viltu
    ●
    Kontrollige, kas kandjad on salve õigesti asetatud ning kas paberijuhikud pole kandjatest eemal või liialt nende vastu surutud.
    ●
    Söötesalv võib olla liiga täis.
    ●
    Kontrollige kandja tüüpi ja kvaliteeti.


Probleemilahendus

Rullitõmbumine või lainelisus

    Rullitõmbumine või lainelisus
    ●
    Kontrollige kandja tüüpi ja kvaliteeti. Kandja rullitõmbumist põhjustab nii kõrge temperatuur kui ka ülemäärane niiskus.
    ●
    Võimalik, et kandjad on liiga kaua söötesalves olnud. Pöörake kandjapakk salves ümber. Lisaks keerake kandjaid salves 180° võrra.
    ●
    Lülitage toode vaiksesse režiimi ja saatke prinditöö uuesti. Vaadake jaotist Vaikse režiimi sätted.
    ●
    Kuumuti temperatuur võib olla liiga kõrge. Kontrollige, kas printeridraiveris on valitud õige kandjatüüp. Kui probleem ei kao, valige madalamale kuumutitemperatuurile vastava tüübiga kandja (nt kiled või kerge paber).


Probleemilahendus

Kortsud või murdekohad

    Kortsud või murdekohad
    ●
    Kontrollige, kas kandjad on õigesti salve asetatud.
    ●
    Kontrollige kandja tüüpi ja kvaliteeti.
    ●
    Pöörake kandjate pakk salves ümber. Lisaks keerake kandjaid salves 180° võrra.
    ●
    Lülitage toode vaiksesse režiimi ja saatke prinditöö uuesti. Vaadake jaotist Vaikse režiimi sätted.
    ●
    Ümbrike puhul võib põhjuseks olla ümbrikku jäänud õhk. Eemaldage ümbrik, siluge seda ja proovige uuesti printida.


Probleemilahendus

Tooneripritsmed kujutiste ümber

    Tooneripritsmed kujutiste ümber
    ●
    Kui prinditud märkide ümber on rohkelt tooneripritsmeid, ei ole tooneri ülekanne kandjale optimaalne (väike hulk tooneripritsmeid on laserprinteri puhul normaalne). Proovige printeridraiveris muu kandjatüübi sätet või kasutage muud tüüpi kandjat.
    ●
    Pöörake kandjate pakk salves ümber.
    ●
    Kasutage laserprinteritele mõeldud kandjaid.
    ●
    Lülitage toode vaiksesse režiimi ja saatke prinditöö uuesti. Vaadake jaotist Vaikse režiimi sätted.


Probleemilahendus

Niiskus

    MÄRKUS.

    See toode kasutab kuumuse hajutamiseks konvektiivset jahutust. Printimisprotsessi käigus tekkinud soojus ja niiskus eralduvad toote korpuse ventilatsiooniavade või väljastussalve ala kaudu.

    Konvektiivse jahutuse tagajärjel tekkivad veepiisad ei kahjusta toodet.
    Toote normaaltalitluse kontrollimine
    Toote normaaltalitlusega kaasneb niiskuse eraldumine. HP soovitab sellegipoolest järgida järgmisi juhiseid, veendumaks, et tootest eraldub aur ja tegu ei ole toote talitlusrikkega.
    1.
    Lülitage toode välja ja seejärel sisse.
    2.
    Saatke tootele prinditöö ja kontrollige, kas toode töötab korralikult.
    3.
    Kui prinditöö käigus on näha auru, printige töö kohe uuesti, kasutades sama paberilehte. Printimisprotsessi ajal ei tohiks eralduda nähtavat auru ega suurel määral auru.
    Auru hulga piiramine või vähendamine
    ●
    Veenduge, et toode on paigutatud hea ventilatsiooniga asukohta, mis vastab käesolevas juhendis esitatud töökeskkonnanõuetele. Vaadake jaotist Nõuded keskkonnale.
    ●
    Ärge paigutage toodet ega hoidke paberit välisukse lähedal, kus temperatuurimuutused võivad suurendada õhuniiskust.
    ●
    Kasutage avamata paberipakki, mis pole kõrge õhuniiskusega kokku puutunud.
    ●
    Hoidke paberit õhukindlas ümbrises, kus paber väiksema tõenäosusega endasse niiskust imab.
    ●
    Lülitage toode vaiksesse režiimi ja saatke prinditöö uuesti. Vaadake jaotist Vaikse režiimi sätted.


Probleemilahendus

Kujutise kvaliteedi optimeerimine ja tõstmine

Sellest jaotisest leiate järgmised teemad

  • Trükitiheduse muutmine


Probleemilahendus

Trükitiheduse muutmine

    Te saate trükitiheduse sätet muuta printeri atribuutide dialoogiaknas.

    1.
    Windows XP, Windows Server 2008 ja Windows Server 2003 (kasutage Start menüü vaikevaadet): klõpsake käsku Start, seejärel Printers and Faxes (Printerid ja faksid).

    või

    Windows XP, Windows Server 2008 ja Windows Server 2003 (kasutage klassikalist Start menüü vaadet): klõpsake käsku Start, seejärel Printers (Printerid).

    või

    Windows Vista: klõpsake käsku Start, Control Panel (Juhtpaneel) ja seejärel klõpsake kategoorias Hardware and Sound (Riistvara ja heli) suvandit Printer.

    2.
    Paremklõpsake printerite loendis käesoleva toote nime ja seejärel printeri atribuutide dialoogiakna avamiseks menüüelementi Properties (Atribuudid).
    3.
    Klõpsake vahekaarti Device settings (Seadme sätted) ja seejärel suunake Print Density (Trükitihedus) liugur soovitud sätte juurde.
    4.
    Klõpsake sättega nõustumiseks nuppu Apply (Rakenda) ja klõpsake seejärel dialoogiakna sulgemiseks nuppu OK.


Probleemilahendus

Jõudlusprobleemide lahendamine

    Probleem
    Põhjus
    Lahendus
    Lehed prinditakse, kuid täiesti tühjalt.
    Printerikassettidele võis katteteip peale jääda.
    Veenduge, et katteteip on kassettidelt täielikult eemaldatud.
    Dokument võib sisaldada tühje lehti.
    Vaadake prinditavast dokumendist, kas kõik lehed on ikka täidetud.
    Tootes võib esineda rike.
    Toote kontrollimiseks printige välja konfiguratsioonileht.
    Lehti prinditakse väga aeglaselt.
    Raskem paber võib printimist aeglustada.
    Printige teistsugust tüüpi paberile.
    Keerukad leheküljed võidakse printida aeglaselt.
    Printimine võib olla aeglane kitsale või väiksele kandjale printimisel.
    Korralik kuumutamine põhjustab aeglasema printimiskiiruse ja tagab parima prindikvaliteedi.
    Lehti ei prindita.
    Võimalik, et toode ei tõmba paberit õigesti.
    Veenduge, et paber on õigesti salve asetatud.
    Tootes on paberiummistus.
    Kõrvaldage ummistus. Vaadake jaotist Ummistuste kõrvaldamine.
    USB-kaabel võib olla vigane või valesti ühendatud.
    ●
    Võtke USB-kaabel mõlemast otsast lahti ning ühendage seejärel uuesti.
    ●
    Proovige printida mõnd varem õnnestunud prinditööd.
    ●
    Proovige teist USB-kaablit.
    Arvutis töötavad teised seadmed.
    Toode ei pruugi USB-porti jagada. Kui teil on väline kõvaketas või võrgujaotur, mis on ühendatud tootega samasse porti, võib teine seade toote tööd häirida. Ühendamiseks ja toote kasutamiseks peate teise seadme lahti ühendama või kasutama arvuti kaht USB-porti.


Probleemilahendus

Ühenduvusprobleemide lahendamine
MÄRKUS.

Taastage toote tehase vaikesätted. Vaadake jaotist Tehase vaikesätete lähtestamine. Kui probleem ei lahene, proovige selles jaotises esitatud lahendusi.

Sellest jaotisest leiate järgmised teemad

  • Otseühenduse probleemide lahendamine
  • Võrguprobleemide lahendamine


Probleemilahendus

Otseühenduse probleemide lahendamine

    Kui olete ühendanud toote otse arvutiga, kontrollige kaablit.

    ●
    Veenduge, et kaabel on toote ja arvutiga ühendatud.
    ●
    Veenduge, et kaabel pole pikem kui 2 meetrit. Vajaduse korral vahetage kaabel.
    ●
    Veenduge, et kaabel on töökorras, testides seda mõne teise seadmega. Vajaduse korral vahetage kaabel.


Probleemilahendus

Võrguprobleemide lahendamine
    MÄRKUS.

    Enne selles jaotises esitatud toimingute tegemist taastage toote tehase vaikesätted. Vaadake jaotist Tehase vaikesätete lähtestamine.

    Veendumaks, et toode suhtleb võrguga, kontrollige järgmist. Enne alustamist printige konfiguratsioonileht. Vaadake jaotist Teabelehtede printimine.

    1.
    Kas tööjaama või failiserveri ja toote vahel on füüsilisi ühendusprobleeme?

    Veenduge, et võrgu kaabeldus, ühendused ja ruuteri sätted on õiged. Veenduge, et võrgukaablite pikkused vastavad võrgu spetsifikatsioonile.

    2.
    Kas võrgukaablid on õigesti ühendatud?

    Veenduge, et toode on ühendatud võrku sobivat porti ja kaablit kasutades. Veenduge, et kõik kaablid on kindlalt ja õigesti ühendatud. Kui probleem ei lahene, proovige eri jaoturi- või transiiverikaableid või porte. Merevaigukollane olekutuli ja roheline lingituli pordi kõrval toote tagaosas peaksid põlema.

    3.
    Kas liini kiirus ja kahepoolse printimise sätted on õiged?

    Hewlett-Packard soovitab jätta selle sätte automaatseks (vaikesäte).

    4.
    Kas saate toodet n-ö pingida?

    Toote pingimiseks arvutist kasutage käsuviipa. Näiteks:

    ping 192.168.45.39

    Veenduge, et kuvatakse pakettide edasi-tagasi saatmise aegu.

    Kui toote pingimine õnnestub, veenduge, et arvutis on toote IP-aadress õigesti konfigureeritud. Kui konfiguratsioon on õige, kustutage toode ja lisage ta uuesti.

    Kui pingimiskäsk nurjub, veenduge, et võrgujaoturid on sisse lülitatud ning võrgusätted, toode ja arvuti on häälestatud sama võrku kasutama.

    Veenduge, et pingimiskäsk on teiste võrgus olevate seadmete puhul edukas (kui pole, võib pingimiskäsku blokeerida tulemüür).

    Avage sisseehitatud veebiserver, et kontrollida, kas arvuti suhtleb tootega.

    5.
    Kas võrku on lisatud tarkvararakendusi?

    Veenduge, et need ühilduvad ning on installitud korrektselt ja õigete printeridraiveritega.

    6.
    Kas teised kasutajad saavad printida?

    Probleem võib olla seotud konkreetse tööjaamaga. Kontrollige üle tööjaama võrgudraiverid, printeridraiverid, ja ümbersuunamine (Novell NetWare'i hõive).

    7.
    Kui teised kasutajad saavad printida, kas nad kasutavad sama võrguoperatsioonisüsteemi, mida teie?

    Kontrollige oma võrguoperatsioonisüsteemi häälestust.

    8.
    Kas teie protokoll on lubatud?

    Kontrollige konfiguratsioonilehel protokolli olekut. Protokollide olekut saab kontrollida ka sisseehitatud veebiserveri kaudu. Vaadake jaotist Sisseehitatud veebiserveri jaotised.

    9.
    Kas toodet kuvatakse HP Web Jetadminis või muus haldusrakenduses?
    ●
    Kontrollige konfiguratsioonilehel võrgusätteid.
    ●
    Kontrollige juhtpaneeli (juhtpaneeliga toodete puhul) abil üle toote võrgusätted.


Probleemilahendus

Toote tarkvaraprobleemide lahendamine

Sellest jaotisest leiate järgmised teemad

  • Tavaliste Windowsi probleemide lahendamine
  • Levinumate Macintoshi probleemide lahendamine


Probleemilahendus

Tavaliste Windowsi probleemide lahendamine

    Tõrketeade:
    “General Protection FaultException OE” (Üldise kaitse veaerand OE)
    “Spool32” (Spuulimine32)
    “Illegal Operation” (Lubamatu toiming)
    Põhjus
    Lahendus
    Sulgege kõik tarkvaraprogrammid, taaskäivitage Windows, siis proovige uuesti.
    Kustutage alamkataloogist Temp (Ajutine) kõik ajutised failid. Tuvastage kataloogi nimetus, avades faili AUTOEXEC.BAT ja otsides avaldist "Set Temp =" (Sea ajutine). Selle avaldise järgi esitatud nimetus kataloog Temp (Ajutine). Vaikimisi on see C:\TEMP, kuid seda võib muuta.
    Liasteavet Windowsi tõrketeadete kohta leiate arvutiga kaasas olnud Microsoft Windowsi dokumentidest.


Probleemilahendus

Levinumate Macintoshi probleemide lahendamine

    Probleemid operatsioonisüsteemis Mac OS X

    Printeri draiverit ei ole loendis Printer Setup Utility (Printeri häälestusutiliit) või Print & Fax (Prindi ja faksi).
    Põhjus
    Lahendus
    Toote tarkvara ei pruugi olla installitud või on valesti installitud.
    Veenduge, et toote .GZ-fail on järgmises kõvakaketta kaustas:
    ●
    Mac OS X V10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, kus <lang> on kasutatava keele kahetäheline kood.
    ●
    Mac OS X v10.5 ja v10.6: Library/Printers/PPDs/Contents/Resources
    Vajadusel installeerige tarkvara uuesti. Juhiste saamiseks lugege tutvustavat juhendit.
    Postscript Printer Description (PPD ehk printeri PostScript-kirjeldus) fail on rikutud.
    Kustutage .GZ-fail järgmisest kõvaketta kaustast:
    ●
    Mac OS X V10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, kus <lang> on kasutatava keele kahetäheline kood.
    ●
    Mac OS X v10.5 ja v10.6: Library/Printers/PPDs/Contents/Resources
    Installeerige tarkvara uuesti. Juhiste saamiseks lugege tutvustavat juhendit.

    Printeri nimi ei esine loendis Printer Setup Utility (Printeri häälestusutiliit) või Print & Fax (Prindi ja faksi).
    Põhjus
    Lahendus
    Toode ei pruugi valmis olla.
    Veenduge, et printeri kaablid on õigesti ühendatud, printer sisse lülitatud ja märgutuli Valmis Printerikasseti eemaldamine põleb.
    Kasutatakse vale printeri nime.
    Printeri nime kontrollimiseks printige konfiguratsioonileht. Kontrollige, et konfiguratsioonilehel oleks sama printeri nimi kui loendis Printer Setup Utility (Printeri häälestusutiliit) või Print & Fax (Prindi ja faksi).
    Liidese kaabel võib olla vigane või ebakvaliteetne.
    Asendage kaabel kvaliteetse kaabliga.

    Printeri draiver ei häälesta valitud printerit automaatselt loendist Printer Setup Utility (Printeri häälestusutiliit) või Print & Fax (Prindi ja faksi).
    Põhjus
    Lahendus
    Toode ei pruugi valmis olla.
    Veenduge, et printeri kaablid on õigesti ühendatud, printer sisse lülitatud ja märgutuli Valmis Printerikasseti eemaldamine põleb.
    Toote tarkvara ei pruugi olla installeeritud või on valesti installeeritud.
    Veenduge, et toote PPD on järgmises kõvakaketta kaustas:
    ●
    Mac OS X V10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, kus <lang> on kasutatava keele kahetäheline kood.
    ●
    Mac OS X v10.5 ja v10.6: Library/Printers/PPDs/Contents/Resources
    Vajadusel installeerige tarkvara uuesti. Juhiste saamiseks lugege tutvustavat juhendit.
    Postscript Printer Description (PPD ehk printeri PostScript kirjeldus) fail on rikutud.
    Kustutage .GZ-fail järgmisest kõvaketta kaustast:
    ●
    Mac OS X V10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, kus <lang> on kasutatava keele kahetäheline kood.
    ●
    Mac OS X v10.5 ja v10.6: Library/Printers/PPDs/Contents/Resources
    Installeerige tarkvara uuesti. Juhiste saamiseks lugege tutvustavat juhendit.
    Liidese kaabel võib olla vigane või ebakvaliteetne.
    Asendage liidese kaabel kvaliteetse kaabliga.

    Printimistööd ei saadetud teie soovitud tootele.
    Põhjus
    Lahendus
    Prindijärjekord võib peatunud olla.
    Alustage prindijärjekorda uuesti. Avage prindimonitor ja valige Start Jobs (Alusta tööd).
    Kasutatakse vale printeri nime. Prinditöö on saadetud sama või sarnase nimega printerisse.
    Printeri nime kontrollimiseks printige konfiguratsioonileht. Kontrollige, et konfiguratsioonilehel oleks sama printeri nimi nagu loendis Printer Setup Utility (Printeri häälestusutiliit) või Print & Fax (Prindi ja faksi).

    Te ei saa printida kolmanda osapoole USB-kaardilt.
    Põhjus
    Lahendus
    See viga tekib, kui USB-toodete tarkvara ei ole installeeritud.
    Kolmanda osapoole USB-kaardi lisamisel võib teil vaja minna Apple'i USB-adapteri kaarditoe tarkvara. Selle tarkvara kõige hilisem versioon on saadaval Apple'i veebisaidil.

    USB-kaabliga ühendamise ja draiveri valimise järel ei ilmu printer loendisse Printer Setup Utility (Printeri häälestusutiliit) või Print & Fax (Prindi ja faksi).
    Põhjus
    Lahendus
    Selle probleemi põhjuseks on kas tarkvara või riistavara komponent.
    Tarkvara tõrkeotsing
    ●
    Kontrollige, kas teie Macintosh toetab USB-d.
    ●
    Kontrollige, kas teie Macintoshi operatsioonisüsteem on Mac OS X v10.4 või uuem.
    ●
    Veenduge, et teie Macintoshil on vastav Apple'i USB-tarkvara.
    Riistvara tõrkeotsing
    ●
    Kontrollige, et toode on sisse lülitatud.
    ●
    Veenduge, et USB-kaabel on õigesti ühendatud.
    ●
    Kasutage kindlasti sobivat kiiret USB-kaablit.
    ●
    Vaadake, et te ei kasutaks liiga palju ahelast voolu võtvaid USB-seadmeid. Eemaldage kõik seadmed ahelast ja ühendage kaabel otse hosti arvuti USB-porti.
    ●
    Kontrollige, ega ahelasse pole järjestikku ühendatud enam kui kaks toiteta USB-jaoturit. Ühendage kõik USB-seadmed lahti ning ühendage kaabel otse hostarvuti USB-liidesesse.
    MÄRKUS.

    iMaci klaviatuur on toiteta USB-jaotur.


Tarvikud ja lisaseadmed

Tarvikud ja lisaseadmed
  • Osade, lisavarustuse ja tarvikute tellimine
  • Osade numbrid


Tarvikud ja lisaseadmed

Osade, lisavarustuse ja tarvikute tellimine

    Tarvikute ja paberi tellimine
    www.hp.com/go/suresupply
    Ehtsate HP osade või lisavarustuse tellimine
    www.hp.com/buy/parts
    Tellimine teenindust või toetajaid kasutades
    Võtke ühendust HP-volitusega teeninduse või toetajaga.
    Tellimine HP tarkvara kasutades
    Sisseehitatud veebiserveri jaotised


Tarvikud ja lisaseadmed

Osade numbrid

Järgmine tarvikute loetelu oli kehtiv käesoleva juhendi trükkimise ajal. Tellimisinfo ja tarvikute saadavus võivad toote tööea jooksul muutuda.

Sellest jaotisest leiate järgmised teemad

  • Paberikäsitsemise lisaseadmed
  • Printerikassett
  • Kaablid ja liidesed


Tarvikud ja lisaseadmed

Paberikäsitsemise lisaseadmed

    Element
    Kirjeldus
    Osa number
    Paberivõturull
    Paberivõturull põhisöötesalvele
    RL1-1497-000CN
    Eralduspadjakomplekt
    Eralduspadi põhisöötesalvele
    RM1-4227-000CN


Tarvikud ja lisaseadmed

Printerikassett

    Element
    Kirjeldus
    Osa number
    HP LaserJet printerikassett
    Tavaline must printerikassett
    Printerikasseti osanumbri kindlakstegemiseks kasutage üht järgmistest võimalustest.
    ●
    Printerikassett
    ●
    Tarvikute oleku leht
    ●
    Spikri navigeerimisleht
    ●
    Avage sisseehitatud veebiserveri lehel vahekaart Information (Teave) ja klõpsake linki Supplies Status (Tarvikute olek) või nuppu Supplies Detail (Tarvikute üksikasjad)
    ●
    Avage veebiaadress www.hp.com/post-embed/ordersupplies-na


Tarvikud ja lisaseadmed

Kaablid ja liidesed

    Element
    Kirjeldus
    Osa number
    USB-kaabel
    2-meetrine A-kuni-B-kaabel
    8121-0868


Hooldus- ja tugiteenused

Hooldus- ja tugiteenused
  • Hewlett-Packardi piiratud garantii avaldus
  • HP ülim kaitsegarantii: LaserJeti printerikasseti piiratud garantii aruanne
  • Lõpptarbija litsentsileping
  • Kliendipoolse paranduse garantiiteenus
  • Klienditugi
  • Toote uuesti pakkimine


Hooldus- ja tugiteenused

Hewlett-Packardi piiratud garantii avaldus

    HP TOODE
    PIIRATUD GARANTII KESTUS
    HP LaserJet Professional P1566, P1606dn
    Üks aasta ostukuupäevast

    HP garanteerib teile kui lõpptarbijale, et HP riistvaras ja lisaseadmetes ei teki materjalidest ega ka teostusest põhjustatud defekte ülaltoodud perioodi jooksul alates ostukuupäevast. Kui HP saab garantiiaja jooksul teate sellistest defektidest, on HP kohustatud defektse toote omal äranägemisel kas parandama või välja vahetama. Vahetustooted võivad olla uued või uutega funktsionaalselt võrdväärsed.

    HP garanteerib teile, et HP tarkvaras ei teki ostukuupäevast algava eespool nimetatud perioodi jooksul programmi õige installimise ja kasutamise korral programmijuhiste täitmisel tõrkeid, mis oleksid tingitud puudustest materjalide ja teostuse kvaliteedis. Kui HP-le teatatakse garantiiaja jooksul sellistest puudustest, asendab HP tarkvara, mis selliste defektide tõttu programmeeritud juhiseid ei täida.

    HP ei garanteeri ühegi HP toote või tarkvara katkematut ega vigadeta tööd. Kui HP ei suuda mõistliku aja jooksul defektset kehtiva garantiiga toodet parandada ega välja vahetada, on teil toote kiirel tagastamisel õigus saada ostuhinna ulatuses hüvitust.

    HP tooted võivad sisaldada taastatud varuosi, komponente või materjale, mis on jõudluselt uutega samaväärsed.

    Garantii ei kehti defektidele, mis tulenevad (a) ebaõigest või ettenähtule mittevastavast hooldusest või kalibreerimisest, (b) mitte-HP tarnitud tarkvarast, liidestest või osadest, (c) omavolilisest modifitseerimisest või väärkasutusest, (d) töötamisest väljaspool toote töökeskkonna näitajate avaldatud piirmäärasid või (e) töökoha ebaõigest ettevalmistusest või hooldusest.)

    SEL MÄÄRAL, KUI KOHALDATAVAD KOHALIKUD SEADUSED SEDA LUBAVAD, EI ANTA OTSESEID VÕI EELDATAVAID TÄIENDAVAID GARANTIISID EGA TINGIMUSI HP TOODETE KOHTA JA HP LOOBUB SELGESTI KAUBASTATAVUSE JA KINDLAKS OTSTARBEKS SOBIVUSE KAUDSEST GARANTIIST. Teatud riikides/regioonides, osariikides või provintsides pole lubatud kaudse garantii kestust piirata ning seega ei pruugi ülaltoodud piirang või välistus teile kohalduda. See garantii annab teile teatud seaduslikud õigused, kuid teil võib olla veel muid õigusi, mis võivad riigiti/regiooniti, osariigiti või provintsiti erineda.

    HP piiratud garantii kehtib kõigis riikides/regioonides, kus HP osutab sellele tootele tugiteenuseid ja kus HP seda toodet on turustanud. Pakutava garantiihoolduse tase võib sõltuda kohalikest standarditest. HP ei muuda toote kuju, komplektsust ega funktsioone selle kasutamiseks riigis/regioonis, kus kehtivate seaduste või eeskirjade tõttu pole toodet ette nähtud kasutada.

    SEL MÄÄRAL, KUI SEE ON KOHALIKE SEADUSTEGA LUBATUD, ON EESPOOL NIMETATUD HÜVITUSED AINSAD TEILE ANTAVAD HÜVITUSED. VÄLJA ARVATUD EESPOOL MAINITUD ASJAOLUDEL, EI VASTUTA HP EGA TEMA TARNIJAD MINGIL JUHUL ANDMETE KAOTSIMINEKU EGA OTSESTE, KAUDSETE, ERILISTE, JUHUSLIKE EGA JÄRELDUSLIKE KAHJUDE EEST (KAASA ARVATUD SAAMATAJÄÄNUD TULU VÕI KAOTSILÄINUD ANDMED), PÕHINEGU NEED SIIS LEPINGUL, SÜÜTEOL VÕI MUUL ALUSEL. Teatud riikides/regioonides, osariikides või provintsides pole lubatud ettenägematuid ega järelduslikke kahjusid välistada ega piirata ning seega ei pruugi ülaltoodud piirang või välistus teile kohalduda.

    KÄESOLEVAS GARANTIIAVALDUSES ESITATUD TINGIMUSED EI VÄLISTA, PIIRA EGA MUUDA SELLE TOOTE TEILE MÜÜMISE SUHTES KEHTIVAID KOHUSTUSLIKKE SEADUSES ETTE NÄHTUD ÕIGUSI (VÄLJA ARVATUD JUHUL, KUI SEE ON SEADUSEGA LUBATUD), VAID TÄIENDAVAD NEID.


Hooldus- ja tugiteenused

HP ülim kaitsegarantii: LaserJeti printerikasseti piiratud garantii aruanne

    Käesoleval HP tootel on materjali- ja töödefektide puudumise garantii.

    See garantii ei kehti toodetele, (a) mida on täidetud, ümber ehitatud, uuendatud või mille ehitust on mingil viisil muudetud, (b) mille probleemid on tekkinud väärkasutuse, vale säilitamise või printeritoote töökeskkonna nõuete rikkumise tõttu või (c) mis on kulunud tavakasutamise käigus.

    Garantiiteenuse kasutamiseks tagastage toode selle ostukohta (koos probleemi kirjaliku seletuse ja prindikvaliteedi näidistega) või pöörduge HP klienditeenindusse. HP otsustab seejärel defektseks osutunud toodete asendamise või toote ostuhinna hüvitamise.

    SEL MÄÄRAL, KUI KOHALIKUD SEADUSED SEDA LUBAVAD, EI ANNA HP OTSESEID VÕI EELDATAVAID TÄIENDAVAID SUULISI VÕI KIRJALIKKE GARANTIISID EGA TINGIMUSI HP TOODETE KOHTA JA ÜTLEB SELGELT LAHTI TURUSTATAVUSE, RAHULDAVA KVALITEEDI JA KINDLAKS OTSTARBEKS SOBIVUSE KAUDSETEST GARANTIIDEST NING TINGIMUSTEST.

    SEL MÄÄRAL, KUI KOHALIKUD SEADUSED SEDA LUBAVAD, EI VASTUTA HP EGA TEMA TARNIJAD MINGIL JUHUL OTSESTE, KAUDSETE, ERILISTE, JUHUSLIKE EGA KAUDSETE KAHJUDE EEST (KAASA ARVATUD SAAMATAJÄÄNUD TULU VÕI KAOTSILÄINUD ANDMED), PÕHINEGU NEED SIIS LEPINGUL, SÜÜTEOL VÕI MUUL ALUSEL.

    KÄESOLEVAS GARANTIIAVALDUSES ESITATUD TINGIMUSED EI VÄLISTA, PIIRA EGA MUUDA SELLE TOOTE TEILE MÜÜMISE SUHTES KEHTIVAID KOHUSTUSLIKKE SEADUSES ETTE NÄHTUD ÕIGUSI (VÄLJA ARVATUD JUHUL, KUI SEE ON SEADUSEGA LUBATUD), VAID TÄIENDAVAD NEID.


Hooldus- ja tugiteenused

Lõpptarbija litsentsileping

    ENNE SELLE TARKVARATOOTE KASUTAMIST LUGEGE PALUN HOOLIKALT: Käesolev Lõpptarbija litsentsileping (“LTLL”) on (a) teie (kas üksikisiku või teie poolt esindatud üksuse) ja (b) äriühingu Hewlett-Packard (“HP”) vaheline leping, mis reguleerib käesoleva Tarkvaratoote (“Tarkvara”) teiepoolset kasutamist. Käesolevat LTLL-i ei kohaldata, kui teie ja HP või Tarkvara tarnijate vahel on olemas eraldi litsentsileping, sealhulgas sidusdokumentatsiooni näol litsentsileping. Mõiste “Tarkvara” võib hõlmata (i) seonduvaid kandjaid, (ii) kasutusjuhendit ja muid trükimaterjale ning (iii) “sidus-” või elektroonilist dokumentatsiooni (ühiselt “Kasutusdokumentatsioon”).

    ÕIGUSED TARKVARALE ANTAKSE AINULT TINGIMUSEL, KUI TE NÕUSTUTE KÄESOLEVA LTLL-i KÕIGI TINGIMUSTEGA. TARKVARA INSTALLIMISEL, KOPEERIMISEL, ALLALAADIMISEL VÕI MUUL KASUTAMISEL NÕUSTUTE TE KÄESOLEVAT LTLL-i JÄRGIMA. KUI TE KÄESOLEVAT LTLL-i EI TUNNUSTA, EI TOHI TE TARKVARA INSTALLIDA, ALLA LAADIDA VÕI MUUL VIISIL KASUTADA. KUI TE OSTSITE TARKVARA, KUI EI NÕUSTU KÄESOLEVA LTLL-iga, TAGASTAGE PALUN TARKVARA OSTUKOHTA NELJATEISTKÜMNE PÄEVA JOOKSUL OSTUHINNA HÜVITAMISEKS; KUI TARKVARA ON INSTALLITUD VÕI KÄTTESAADAVAKS TEHTUD MUUL HP TOOTEL, VÕITE TAGASTADA KOGU KASUTAMATA TOOTE.

    1. KOLMANDA ISIKU TARKVARA. Tarkvara võib lisaks HP varalisele Tarkvarale (“HP Tarkvara”), hõlmata kolmandate isikute litsentside alla kuuluvat Tarkvara (“Kolmanda isiku tarkvara” ja “Kolmanda isiku litsents”). Mis tahes Kolmanda isiku tarkvara litsentsitakse teile lähtuvalt vastava Kolmanda isiku litsentsi tingimustest. Harilikult asub Kolmanda isiku litsents failis license.txt; Kolmanda isiku litsentsi mitteleidmisel peaksite te ühendust võtma HP-klienditoega. Kui Kolmanda isiku litsentsid hõlmavad litsentse, mis osundavad allikakoodi (nagu näiteks GNU Üldise avaliku litsentsi) kättesaadavusele ja vastav allikakood Tarkvaras ei sisaldu, uurige HP veebilehe (hp.com) toote tugilehtedelt, kuidas sellist allikakoodi saada.

    2. LITSENTSIÕIGUSED. Te saate järgmised õigused eeldusel, et te järgite käesoleva LTLL-i kõiki tingimusi:

    a. Kasutamine. HP annab teile kasutuslitsentsi ühe HP Tarkvara koopia kasutamiseks. “Kasutamine” tähendab HP Tarkvara installimist, salvestamist, kopeerimist, laadimist, esitamist, kuvamist või muul viisil kasutamist. Te ei tohi HP Tarkvara muuta või selle litsentsi- või juhtimisfunktsiooni blokeerida. Kui HP on käesoleva Tarkvara kasutamiseks andnud koos pildi- või printimistootega (näiteks kui Tarkvara on printeri draiver, püsivara või lisand), võib HP Tarkvara kasutada ainult koos sellise tootega (“HP Toode”). Täiendavad kasutuspiirangud võivad kirjas olla kasutajadokumentatsioonis. Te ei tohi eraldada HP Kasutustarkvara koostisosi. Teil ei ole õigust HP Tarkvara levitada.

    b. Kopeerimine. Teie kopeerimisõigus tähendab seda, et te võite teha HP Tarkvarast arhiivi- või varukoopiaid juhul, kui igal koopial on olemas kõik algsed HP Tarkvara varalised teatised ning seda kasutada ainult varundamiseesmärgil.

    3. UUENDUSED. HP poolt kasutamiseks antud HP Tarkvara uuendamiseks, ajakohastamiseks või täiendamiseks (ühiselt “Uuendus”), tuleb teil esmalt saada litsents algsele HP Tarkvarale, mida HP peab Uuenduseks kõlblikkuks. Selle määrani, mil Uuendus asendab algset HP Tarkvara, te ei tohi enam sellist HP Tarkvara kasutada. Käesolevat LTLL-i kohaldatakse igale Uuendusele juhul, kui HP ei anna muid Uuendamise tingimusi. Kui käesoleva LTLL-i ja muude tingimuste vahel esineb vastuolu, lähtutakse muudest tingimustest.

    4. EDASIANDMINE.

    a. Edasiandmine kolmandale isikule. Algne HP Tarkvara lõpptarbija võib ühe korra HP Tarkvara edasi anda teisele lõpptarbijale. Mis tahes edasiandmine hõlmab kõiki koostisosi, kandjaid, Kasutusdokumentatsiooni, käesolevat LTLL-i ning võimalusel autentsussertifikaati. Edasiandmine ei tohi olla kaudne edasiandmine nagu näiteks saadetis. Edasiandmise eel nõustub edasiantud tarkvara saav lõpptarbija käesoleva LTLL-iga. HP Tarkvara edasiandmisel lõpeb teie litsents automaatselt.

    b. Piirangud. Te ei tohi rentida, liisida või laenata HP Tarkvara või kasutada HP Tarkvara äriliseks jaotuskasutamiseks või kasutada seda kontoris. Te ei tohi all-litsentsida, loovutada või muul moel edasi anda HP Tarkvara, kui käesolevas LTLL-is ei ole seda selgesõnaliselt välja toodud.

    5. VARALISED ÕIGUSED. Kõik Tarkvaras ja Kasutusdokumentatsioonis sisalduvad intellektuaalse omandi õigused on HP või tema tarnijate omand ning neid kaitseb seadus, sealhulgas kehtivad autoriõiguse, ärisaladuse, patendi ja kaubamärgi seadused. Te ei tohi Tarkvaralt eemaldada tooteeristusi, autoriõiguse teatiseid või varalisi piiranguid.

    6. PIIRANG PÖÖRDPROJEKTEERIMISEL. Te ei tohi HP Tarkvara pöördprojekteerida, dekompileerida või demonteerida, v.a. ja ainult sellises ulatuses, mida kehtiv seadusandlus lubab.

    7. NÕUSTUMINE ANDMEKASUTUSEGA. HP ja tema partnerid võivad koguda ja kasutada teie poolt antudtehnilist teavet seoses (i) teiepoolse Tarkvara või HP Toote kasutamisega või (ii) Tarkvara või HP Tootega seonduvate tugiteenuste osutamisega. Kogu selline teave kuulub HP puutumatusnormide alla. HP ei kasuta seda teavet sellisel kujul, mis teid isiklikult määratleb, v.a. sellisel määral, mis on vajalik teie kasutuse arendamiseks või teenuste toetamiseks.

    8. VASTUTUSPIIRANG. Hoolimata kahjudest, mida teil ehk kanda tuleb, piirdub HP ja tema tarnijate koguvastutus käesoleva LTLL-i alusel ja teine ainuheastamine käesolva LTLL-i alusel suurema osaga teie poolt tegelikult Toote eest tasutud summast ehk 5 USD-ga. SUURIMA SEADUSE POOLT LUBATUD ULATUSEGA EI OLE HP VÕI TEMA TARNIJAL MINGIL JUHUL VASTUTAVAD MIS TAHES ERI-, JUHUSLIKE, KAUDSETE VÕI TEGEVUSEST TULENEVATE KAHJUDE EEST (SEALHULGAS SAAMATA JÄÄNUD TULUDEST, KAOTSILÄINUD ANDMETEST, ÄRITEGEVUSE KATKESTAMISEST, ISIKUKAHJUST VÕI PUUTUMATUSE KAOST PÕHJUSTATUD KAHJUDE EEST), MIS ON SEOTUD TARKVARA IGASUGUSE VÕI SELLE OSKAMATU KASUTAMISEGA, ISEGI KUI HP-D VÕI TEMA TARNIJAT ON NÕUSTATUD SELLISTE KAHJUDE VÕIMALIKKUSEST NING ISEGI KUI EESPOOL NIMETATUD HEASTAMINE EI TÄIDA OMA PEAMIST EESMÄRKI. Mõned osariigid või muud jurisdiktsioonid ei luba juhuslike või tegevusest tulenevate kahjude välistamist või piiramist, sestap ei pruugi eespool nimetatud piirangut teile kohaldada.

    9. USA VALITSUSASUTUSTE KLIENDID. Kui te olete USA valitsusasutus, siis kooskõlas FAR 12.211 ja FAR 12.212-ga litsentsitakse Arvuti äritarkvara, Arvuti tarkvaradokumentatsioon ja Kaubanduslike nimetuste tehnilised andmed kehtiva HP ärilitsentsilepingu alusel.

    10. VASTAVUS EKSPORDISEADUSTELE. Teil tuleb lähtuda kõikidest seadustest, määrustest ja sätetest (i), mida kohaldatakse Tarkvara ekspordi või impordi puhul või (ii) mis piiravad Tarkvara kasutust, sealhulgas kõikide tuuma-, keemia- või bioloogiliste relvade levikut.

    11. ÕIGUSTE RESERVATSIOON. HP ja selle tarnijad jätavad endale kõik õigused, mida käesolevas LTLL-is ei ole teile selgesõnaliselt antud.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    Var. 11/06


Hooldus- ja tugiteenused

Kliendipoolse paranduse garantiiteenus

    HP tooted on loodud mitmete kliendipoolse paranduse (CSR) osadega, et minimeerida parandusaega ja võimaldada defektsete osade asendamisel suuremat paindlikkust. Kui HP tuvastab diagnoosiperioodil, et viga saab parandada klient ise, saadab HP asendatava osa otse teile. Kliendipoolse paranduse osadel on kaks kategooriat: 1) Osad, kus kliendipoolne parandus on kohustuslik. Kui taotlete HP-lt nende osade vahetamist, tuleb teil tasuda ka teenuse osutamise reisi- ja tööjõukulude eest. 2) Osad, kus kliendipoolne parandus on vabatahtlik. Need osad on samuti ette nähtud kliendipoolseks paranduseks. Kui te siiski taotlete HP-lt nende osade vahetamist, võidakse seda teha ilma lisatasuta, toote garantiihoolduse ühe tüübi teenusena.

    Lähtuvalt saadavusest ja asukohast saadetakse kliendipoolse paranduse osad teile järgmiseks tööpäevaks. Samal päeval või nelja tunni jooksul on osi võimalik saada lisatasu eest seal, kus asukoht seda võimaldab. Kui vajate abi, võite helistada HP tehnilise toe keskusse ja tehnik aitab teid telefonitsi. HP määratleb kliendipoolse paranduse vahetusosaga koos saadetavates materjalides, kas defektne osa tuleb HP-le tagastada või mitte. Juhul kui nõutakse defektse osa tagastamist HP-le, tuleb defektne osa HP-le tagasi saata määratud ajavahemiku, tavaliselt viie (5) tööpäeva jooksul. Defektne osa tuleb tagastada seotud dokumentidega, mis on transporditava materjali hulgas. Defektse osa tagastamise ebaõnnestumisel võib HP esitada teile varuosa eest tasumiseks arve. Kliendipoolsel parandusel tasub HP kõik saadetise ja varuosa tagastamise kulud ja määrab, missugust kullerit/vedajat kasutada.


Hooldus- ja tugiteenused

Klienditugi

    Teie riigis/regioonis telefonitsi osutatavate tugiteenuste kasutamine
    Hoidke käepärast toote nimi, seerianumber, ostukuupäev ja probleemi kirjeldus.
    Riigi/regiooni telefoninumbrid on teie toote karbis oleval teabelehel või aadressil www.hp.com/support/.
    Ööpäevaringse Interneti-toe saamine
    www.hp.com/support/ljp1560series või www.hp.com/support/ljp1600series
    Toe saamine Macintoshi arvutiga kasutatavate toodete puhul
    www.hp.com/go/macosx
    Tarkvarautiliitide, draiverite ja elektroonilise teabe allalaadimine
    www.hp.com/go/ljp1560series või www.hp.com/go/ljp1600series
    Täiendavate HP teenindus- või hoolduslepingute tellimine
    www.hp.com/go/carepack


Hooldus- ja tugiteenused

Toote uuesti pakkimine

    Kui HP klienditeenindus määrab, et toode tuleb paranduseks HP-sse tagastada, järgige enne printeri saatmist siinkohal toodud juhiseid printeri uuesti pakkimiseks.

    ETTEVAATUST.

    Pakkimisnõuete rikkumisest tingitud transpordikahjustuste eest vastutab klient.

    1.
    Eemaldage printerikassett ja hoidke see alal.
    ETTEVAATUST.

    On äärmiselt oluline, et printerikassett oleks enne toote transportimist printerist välja võetud. Printeri transpordi ajal võib printerisse jäetud printerikassett lekkida ning katta toote mootori ja muud osad tooneriga.

    Printerikasseti kahjustamise vältimiseks ärge puudutage rullikut selle peal, hoidke seda originaalpakendis või nii, et kassett ei satuks valguse kätte.

    2.
    Eemaldage toitekaabel, liidese kaabel ja lisatarvikud (näiteks EIO-kaart) ning hoidke need alal.
    3.
    Võimalusel lisage prindinäited ja 50–100 paberilehte või muud kandjat, kuhu ei prinditud õigesti.
    4.
    USA-s helistage uue pakkematerjali nõudeks HP kliendikeskusesse. Muudes piirkondades kasutage võimalusel algset pakkematerjali. Hewlett-Packard soovitab transporditava seadme kindlustamist.


Tehnilised andmed

Tehnilised andmed
  • Füüsilised andmed
  • Voolu tarbimine, elektrilised andmed ja akustiline kuuldavus
  • Nõuded keskkonnale


Tehnilised andmed

Füüsilised andmed

    Füüsilised spetsifikatsioonid1
    Tehnilised andmed
    HP LaserJet Professional P1560 seeria tooted
    HP LaserJet Professional P1600 seeria tooted
    Toote kaal
    5,9 kg
    6,5 kg
    Toote kõrgus
    245 mm
    245 mm
    Toote minimaalne sügavus
    239 mm
    280 mm
    Toote maksimaalne sügavus
    369 mm
    410 mm
    Toote laius
    382 mm
    382 mm

    1 Nimetatud väärtused põhinevad esialgsetel andmetel. Vaadake jaotist www.hp.com/support/ljp1560series või www.hp.com/support/ljp1600series.


Tehnilised andmed

Voolu tarbimine, elektrilised andmed ja akustiline kuuldavus

    Ajakohase teabe leiate www.hp.com/go/ljp1560_regulatory või www.hp.com/go/ljp1600_regulatory.


Tehnilised andmed

Nõuded keskkonnale

    Asukohanõuded
    Töötamisel1
    Hoidmisel1
    Temperatuur
    15° kuni 32,5°C
    -20° kuni 40°C -
    Suhteline õhuniiskus
    10–80%
    10% kuni 90%

    1 Nimetatud väärtused põhinevad esialgsetel andmetel. Vaadake jaotist www.hp.com/support/ljp1560series või www.hp.com/support/ljp1600series.


Normatiivne teave

Normatiivne teave
  • FCC määrused
  • Keskkonnasõbralike toodete programm
  • Vastavusdeklaratsioon
  • Ohutusavaldused


Normatiivne teave

FCC määrused

    Käesolev seade on testitud ja tunnistatud vastavaks B-klassi digitaalseadmete FCC eeskirjade 15. osas kehtestatud piirmääradele. Need piirmäärad on loodud piisavaks kaitseks kahjulike mõjude vastu elamupiirkondades. Käesolev seade tekitab, kasutab ja võib kiirata raadiosagedusenergiat. Kui käesolevat seadet ei paigaldata ega kasutata vastavalt juhistele, võib see kahjulikult ja häirivalt mõjutada raadiosidet. Pole siiski garanteeritud, et teatava paigalduse korral häireid ei teki. Kui käesolev seade põhjustab raadio- või televisiooniside kahjulikke ja häirivaid mõjutusi, mida saab kindlaks määrata seadme välja- ja sisselülitamisega, peaks kasutaja püüdma neid kõrvaldada ühe või mitme järgmise meetme abil:

    ●
    Suunake või paigutage vastuvõtuantenn mujale.
    ●
    Suurendage seadme ja vastuvõtja vahelist kaugust.
    ●
    Ühendage seade muusse pistikupessa või vooluahelasse kui see, millega on ühendatud vastuvõtja.
    ●
    Pöörduge seadme müüja või kogenud raadio/TV-mehaaniku poole.
    MÄRKUS.

    Printeril tehtud muudatused või ümberseadistused, mida HP ei ole selgesti heaks kiitnud, võivad võtta kasutajalt õiguse seda seadet kasutada.

    FCC eeskirjade 15. osa B-klassi piirnormide täitmiseks on nõutav varjestatud liidesekaabli kasutamine.


Normatiivne teave

Keskkonnasõbralike toodete programm

Sellest jaotisest leiate järgmised teemad

  • Keskkonnakaitse
  • Osooni tekitamine
  • Tarbitav energia
  • Toonerikulu
  • Paberi kasutamine
  • Plastosad
  • HP LaserJeti prinditarvikud
  • Tagastus- ja käitlusjuhised
  • Paber
  • Materjalipiirangud
  • Tarbetuks muutunud seadmete utiliseerimine kasutajate eramajapidamistes Euroopa Liidus
  • Keemilised ained
  • Materjalide ohutuskaardid (MSDS)
  • Lisateave


Normatiivne teave

Keskkonnakaitse

    Hewlett-Packard Company valmistab keskkonnasõbralikke kvaliteettooteid. Selle toote puhul on arvesse võetud mitmeid aspekte, et minimeerida keskkonnakahjulikke mõjusid.


Normatiivne teave

Osooni tekitamine

    Toode ei tekita arvestataval määral osoonigaasi (O3).


Normatiivne teave

Tarbitav energia

    Kui toode on olekus Valmis või režiimis Automaatne väljalülitus, väheneb energiakasutus märgatavalt. See aitab säästa loodusvarasid ning hoida kokku raha, vähendamata seejuures toote suurt jõudlust. Hewlett-Packardi ENERGY STAR®-i logoga märgitud prindi- ja pildindustooted vastavad USA keskkonnaagentuuri ENERGY STARi pildindusseadmete kvalifikatsioonile. ENERGY STARi kvalifikatsiooniga pildindustoodetel on järgmine märgis:

    ENERGY STARi kaubamärk

    Lisateavet ENERGY STARi kvalifikatsiooniga toodete mudelite kohta leiate järgmiselt veebiaadressilt:

    www.hp.com/go/energystar


Normatiivne teave

Toonerikulu

    EconoMode kasutab vähem toonerit ning aitab pikendada prindikasseti kasutusiga.


Normatiivne teave

Paberi kasutamine

    Toote käsitsi/automaatse dupleksprintimise (kahepoolne printimine) ja mitme lehekülje ühele lehele printimise funktsioonid aitavad vähendada paberikulu ja säästa loodusressursse.


Normatiivne teave

Plastosad

    Üle 25 grammi kaaluvad plastdetailid on märgistatud vastavalt rahvusvahelistele standarditele, mis tõhustavad ümbertöötluseks sobivate plastikute tuvastamist toote tööea lõpul.


Normatiivne teave

HP LaserJeti prinditarvikud

    HP LaserJeti printerikassette on pärast kasutamist lihtne tagastada ja taaskasutada programmi HP Planet Partners abil — tasuta. Iga uue HP LaserJeti prindikasseti ja varustuspaketiga on kaasas mitmekeelne programmiinfo ja juhised. Võite keskkonnamaksult rohkem kokku hoida, kui toote korraga tagasi pigem mitu kui ühe prindikasseti.

    HP eesmärk on pakkuda uuenduslikke ja kvaliteetseid tooteid ning teenuseid, mille puhul pööratakse keskkonnasõbralikkusele suurt tähelepanu nii toote disainimisel ja tootmisel kui ka turustamisel, kliendipoolsel kasutamisel ja käitlemisel. Programmis HP Planet Partners osaledes võite olla kindel, et teie HP LaserJeti prindikassette käideldakse õigesti – nende töötlemisel saame plasti ja metalli uute toodete tootmiseks, vältides miljonite tonnide jäätmete prügimäele sattumist. Kuna kassetid käideldakse ja neid kasutatakse materjalide saamiseks, ei tagastata neid teile. Suur tänu keskkonnasõbraliku käitumise eest!

    MÄRKUS.

    Kasutage tagastussilti ainult ehtsate HP LaserJeti prindikassettide puhul. Ärge kasutage seda silti järgmiste kassettide puhul: HP tindiprinterikassettid ja kassetid, mille tootja pole HP, mis on uuesti täidetud või ümber töötatud või mis kuuluvad tagastamisele HP garantii raames. Lisateavet HP tindikassettide käitlemise kohta leiate veebisaidilt http://www.hp.com/recycle.


Normatiivne teave

Tagastus- ja käitlusjuhised

Sellest jaotisest leiate järgmised teemad

  • Ameerika Ühendriigid ja Puerto Rico
  • Tagastused väljapool USA-d


Normatiivne teave

Ameerika Ühendriigid ja Puerto Rico

HP LaserJeti toonerikassettide pakendis olev silt on mõeldud ühe või mitme HP LaserJeti prindikasseti kasutusjärgseks tagastamiseks ja käitlemiseks. Palun järgige alltoodud asjakohaseid juhiseid.

Sellest jaotisest leiate järgmised teemad

  • Mitu tagastust (rohkem kui üks kassett)
  • Ühe kasseti tagastamine
  • Transport


Normatiivne teave

Mitu tagastust (rohkem kui üks kassett)

    1.
    Pakendage kõik HP LaserJeti prindikassetid originaalkarpi ja -kotti.
    2.
    Siduge karbid kinnitus- või pakendusteibiga kokku. Pakk võib kaaluda kuni 31 kg (70 naela).
    3.
    Kasutage ainult ühte ettemakstud postitussilti

    VÕI

    1.
    Kasutage sobivat isiklikku karpi või tellige tasuta kogumiskarp veebisaidilt www.hp.com/recycle või 1-800-340-2445 (mahutab kuni 31 kg (70 naela) HP LaserJeti prindikassette).
    2.
    Kasutage ainult ühte ettemakstud postitussilti.


Normatiivne teave

Ühe kasseti tagastamine

    1.
    Pakendage HP LaserJeti prindikassett originaalkarpi ja -kotti.
    2.
    Paigutage aadressisilt kasti esiküljele.


Normatiivne teave

Transport

Kõigi HP LaserJeti prindikassettide taaskasutustagastuste puhul andke pakk järgmise tarne või kogumise ajal UPS-ile või viige see UPS-i volitatud kogumispunkti. Lähima UPS-i kogumispunkti teadasaamiseks helistage 1-800-PICKUPS või vt www.ups.com. Kui tagastate USPS-märgise kaudu, andke pakk USA postiteenistuse kullerile või jätke see USA Posti teeninduskontorisse. Lisateabe saamiseks või lisakleebiste või -kastide tellimiseks külastage www.hp.com/recycle või helistage 1 800 340 2445. Nõutud UPS-i pealevõtmise hind on sama mis tavalisel pealevõtmisel. Teavet võib muuta ette teatamata.

Sellest jaotisest leiate järgmised teemad

  • Alaska ja Hawaii elanikud


Normatiivne teave

Alaska ja Hawaii elanikud

    Ärge kasutage UPS-i märgistust. Info ja juhiste saamiseks helistage numbril 1 800 340 2445. Vastavalt kokkuleppele HP-ga pakub USA postiteenus Alaska ja Hawaii elanikele tasuta kasseti tagastamise transportteenust.


Normatiivne teave

Tagastused väljapool USA-d

    Tagastus- ja taaskasutusprogrammis HP Planet Partners osalemiseks järgige lihtsaid taaskasutusjuhise suuniseid (mis on tootetarviku pakendis kaasas) või vt www.hp.com/recycle. Valige riik/regioon ja uurige teavet HP LaserJeti prinditarvikute tagastuse kohta.


Normatiivne teave

Paber

    Seadmes võib kasutada ümbertöötatud paberit juhul, kui see vastab juhendis HP LaserJet Printer Family Print Media Guide toodud nõuetele. Toode on kohandatud ümbertöötatud paberi kasutamiseks vastavalt standardile EN12281:2002.


Normatiivne teave

Materjalipiirangud

    See HP toode ei sisalda elavhõbedat.

    See HP toode ei sisalda akut.


Normatiivne teave

Tarbetuks muutunud seadmete utiliseerimine kasutajate eramajapidamistes Euroopa Liidus

    EL jäätmesümbol

    Kui tootel või toote pakendil on see sümbol, ei tohi seda toodet visata olmejäätmete hulka. Teie kohus on viia tarbetuks muutunud seade selleks ettenähtud elektri- ja elektroonikaseadmete utiliseerimiskohta. Utiliseeritavate seadmete eraldi kogumine ja käitlemine aitab säästa loodusvarasid ning tagada, et käitlemine toimub inimeste tervisele ja keskkonnale ohutult. Lisateavet selle kohta, kuhu saate utiliseeritava seadme käitlemiseks viia, saate küsida kohalikust omavalitsusest, olmejäätmete utiliseerimispunktist või kauplusest, kust te seadme ostsite.


Normatiivne teave

Keemilised ained

    HP on pühendunud pakkuma oma klientidele infot oma toodetes esinevate keemiliste ainete kohta, et järgida juriidilisi nõudeid, nagu REACH (Euroopa Parlamendi ja nõukogu määrus (EÜ) nr 1907/2006). Selle toote kohta käiv keemilise teabe raport on saadaval aadressil: www.hp.com/go/reach.


Normatiivne teave

Materjalide ohutuskaardid (MSDS)

    Andmeohutuse teabelehti keemilisi aineid (nt toonerit) sisaldavate tarvikute kohta on võimalik saada HP veebisaidilt www.hp.com/go/msds või www.hp.com/hpinfo/community/environment/productinfo/safety.


Normatiivne teave

Lisateave

    Keskkonnaalaste teemade kohta saate teavet järgmistest allikatest:

    ●
    Toodete keskkonnaomaduste lehed selle ja paljude muude seostuvate HP toodete kohta
    ●
    HP keskkonnakaitse programm
    ●
    HP keskkonnajuhtimissüsteem
    ●
    HP kasutatud toodete tagastus- ja käitlusprogramm
    ●
    Materjalide ohutuskaardid

    Külastage veebisaite www.hp.com/go/environment või www.hp.com/hpinfo/globalcitizenship/environment.


Normatiivne teave

Vastavusdeklaratsioon

Sellest jaotisest leiate järgmised teemad

    vastavalt standarditele ISO/IEC 17050-1 ja EN 17050-1; dok. nr: BOISB-0902-00; trükk: 1.0
    Tootja nimi:
    Hewlett-Packard Company
    Tootja aadress:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, USA
    kinnitab, et toode
    Toote nimetus:
    HP LaserJet Professional P1566/P1606 seeria tooted
    Normatiivne mudel: 2)
    BOISB-0902-00
    Toote lisaseadmed:
    Kõik
    Toonerikassetid:
    CE278A
    vastab järgmistele tootespetsifikatsioonidele:
    OHUTUS:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (1. klassi laser-/valgusdioodtoode)
    GB4943-2001
    EMC (elektromagnetiline ühilduvus):
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 - klass B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    CFR-i 47. jaotise, 15. osa, klass B) / ICES-003, väljaanne 4
    GB9254-1998, GB17625.1-2003
    Täiendav teave:
    Toode on kooskõlas elektromagnetilise ühilduvuse direktiivi 2004/108/EÜ ja madalpinge direktiivi 2006/95/EÜ nõuetega ning kannab vastavalt CE-märgist [image].
    Seade vastab FCC-eeskirjade 15. osas sätestatud nõuetele. Kasutamisel tuleb järgida kaht järgmist tingimust: (1) seade ei tohi põhjustada ohtlikke häireid ja (2) peab aktsepteerima kõik vastuvõetavad häired (sh häired, mis võivad põhjustada soovimatuid toiminguid).
    1) Toodet on testitud tüüpkonfiguratsioonis koos Hewlett-Packardi personaalarvutitega.
    2) Toote identimise eesmärgil on tootel ka normatiivne mudelinumber. Seda numbrit ei tohiks segamini ajada toote nime või tootenumbriga.
    Boise, Idaho 83713, USA
    Märts 2010
    AINULT normatiivsete küsimuste puhul:
    Euroopa kontakt
    Kohalik Hewlett-Packardi müügi- ja teenindusesindus või Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen, Saksamaa, (FAKS +49-7031-14-3143), http://www.hp.com/go/certificates
    USA kontakt
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, USA, (Tel: 208-396-6000)


Normatiivne teave

Ohutusavaldused

Sellest jaotisest leiate järgmised teemad

  • Laseri ohutus
  • Kanada DOC-määrused
  • VCCI-ohutusnõue (Jaapan)
  • Toitejuhtme alased juhised
  • Voolujuhtme ohutusnõue (Jaapan)
  • EMÜ aruanne (Korea)
  • Laseri ohutusnõue Soome jaoks
  • GS vastavusavaldus (Saksamaa)
  • Koostisosade tabel (Hiina)
  • Avaldus ohtlike ainete kasutuse piirangute kohta (Türgi)


Normatiivne teave

Laseri ohutus

    USA Toiduainete- ja ravimiameti (FDA) Seadmete ja Radioloogilise tervishoiu keskus (CDRH) kehtestas nõuded lasertoodetele, mis on toodetud pärast 1. augustit 1976. USA-s turustatavatele toodetele on need nõuded kohustuslikud. Seadmel on USA Tervisekaitse ja tööjõu ministeerium (DHHS) väljastanud kiirgusstandardile vastavuse 1. klassi lasertoote sertifikaadi lähtuvalt 1968. a jõustunud Tervisekaitse ja ohutuse seadusest (Radiation Control for Health and Safety Act). Et seadme väljastatav radiatsioon on kaitsekorpuse ja väliste kattepaneelidega täielikult ümbritsetud, on välistatud laserkiire väljapääs normaalse kasutuse käigus.

    HOIATUS!

    Selle kasutamine, reguleerimine või käitamine käesoleva kasutusjuhendi nõudeid rikkudes võib tekitada kiirgusohu.


Normatiivne teave

Kanada DOC-määrused

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Normatiivne teave

VCCI-ohutusnõue (Jaapan)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Normatiivne teave

Toitejuhtme alased juhised

    Veenduge, et teie vooluallikas on seadme pingeklassile sobiv. Pingeklass on kirjas seadme märgisel. Seade kasutab 110-127 Vac või 220-240 Vac ja 50/60 Hz.

    Ühendage toitejuhe seadme ja maandatud VV-pistikupesaga.

    ETTEVAATUST.

    Seadme kahjustamise vältimiseks kasutage ainult seadmega kaasas olevat toitejuhet.


Normatiivne teave

Voolujuhtme ohutusnõue (Jaapan)

    Jaapani voolujuhtme ohutusnõue


Normatiivne teave

EMÜ aruanne (Korea)

    Kinnitus elektromagnetilise ühilduvuse kohta


Normatiivne teave

Laseri ohutusnõue Soome jaoks

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1566, P1606dn, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1566, P1606dn - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Normatiivne teave

GS vastavusavaldus (Saksamaa)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Normatiivne teave

Koostisosade tabel (Hiina)

    Ainete tabel (Hiina)


Normatiivne teave

Avaldus ohtlike ainete kasutuse piirangute kohta (Türgi)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Järgnevad teemad kirjeldavad navigeerimist antud kasutusjuhendis.

  • Klahvi F6 kasutamine ümberlülitusteks navigeerimis- ja teemapaanide vahel
  • Spikrivaaturi kiirklahvid
  • Kiirklahvid sisukorralehele
  • Kiirklahvid indeksisse
  • Kiirklahvid otsingulehele
  • Kiirklahvid lemmiklinkidele

Märkused:

  • Juurdepääs kiirmenüü korraldustele on võimalik ka klaviatuurilt.
  • Kiirklahvid töötavad ka täiend- ja hüpikmenüüde akendes.
  • Kiirklahvi igakordsel kasutamisel navigeerimispaanil kaotate teravduse teemapaanil. Teemapaanile naasmiseks vajutage F6.
  • Sarnaste sõnade sobitamise märkekast otsinguaknas valitakse välja, kui kasutasite seda viimatisel otsingul.

http://www.hp.com


HTML spikrivaaturi kasutamine

HTML spikrivaaturi kasutamine

Järgnevad teemad annavad teavet navigeerimise ja käesoleva HTML abiinfo kasutusjuhendi kohta. Üksikasjalikuma teabe saamiseks klõpsake ühel järgmistest teemadest:

  • Juurdepääs laiaulatuslikumale abiinfole
  • Spikriteema leidmine
  • Spikriteemade lemmikloendi loomine
  • Spikriteema kopeerimine
  • Kehtiva spikriteema väljaprintimine
  • Teemade leidmine tööriistariba nuppude abil
  • Kiirmenüü korralduste kasutamine

http://www.hp.com


Klahvi F6 kasutamine ümberlülitusteks navigeerimis- ja teemapaanide vahel

Kiire ümberlülituse navigeerimis- ja teemapaanide vahel saate teha, vajutades klahvi F6 klaviatuuril.

http://www.hp.com


Spikrivaaturi kiirklahvid

Spikrivaaturi sulgemiseks: | Alt+F4
Spikrivaaturi ja teiste avatud akende vahel vahetamiseks: | Alt+Tab (tabeldusklahv)
Suvandimenüü kuvamiseks: | Alt+O
Microsoft Internet Exploreri seadistuste muutmiseks: Interneti suvandite (Internet Options) dialoogikast sisaldab juurdepääsusätteid. Antud sätete muutmiseks klõpsata Üldmenüü (General) vahelehel ning seejärel klõpsata nuppu Juurdepääs (Accessibility). | Alt+O ning siis vajutada I
Navigeerimispaani peitmiseks või esiletoomiseks: | Alt+O ning siis vajutada T
Teema väljaprintimiseks: | Alt+O ning siis vajutada P. Või paremklõpsuga teemal ning klõpsuga Print.
Naasmiseks eelnenud teemale: | Alt+vasak nooleklahv või Alt+O ning siis vajutada B
Edasiliikumiseks järgmisele teemale (juhul kui olete seda just vaadelnud): | Alt+parem nooleklahv või Alt+O ning siis vajutada F
Otsingu esiletõstu sisse- ja väljalülitamiseks: | Alt+O ning siis vajutada
Teemapaanile ilmuva teema värskendamiseks (see on kasulik, kui olete lingitud veebilehele): | F5 või Alt+O ning siis vajutada R
Naasmiseks koduleheküljele (spikri loojad võivad spikrisüsteemi kodulehekülje eraldi kindlaks määrata): | Alt+O ning siis vajutada H
Vaaturi peatamiseks lehekülge avamisel (see on kasulik samuti siis, kui olete lingitud veebilehele ja tahate peatada lehekülje allalaadimist): | Alt+O ning siis vajutada S
Hüpe ettemääratud teemale või veebileheküljele: Spikri loojad võivad spikri (.chm) faile koostades lisada neile kaks linki, mis asuvad suvandite (Options) menüüs, tähtsamate teemade või veebilehekülgede tarbeks. Kui valite hüppe (Jump) korralduse, liigute neist ühele, kas teemalehele või veebilehele. | Alt+O ning siis vajutada 1 või 2
Navigeerimis- ja teemapaanide vahel vahetamiseks: | F6
Teemade kerimiseks: | Üles nooleklahv ja Alla nooleklahv, või Page Up (lehekülg ülespoole) ja Page Down (lehekülg allapoole)
Teemade kõigi linkide või navigeerimispaani kõigi suvandite läbikerimiseks: | Tab (tabeldusklahv)

http://www.hp.com


Kiirklahvid sisukorralehele

Sisukorra (Contents) vahelehe kuvamiseks: | Alt+C
Raamatu või kausta avamiseks ja sulgemiseks: | Plussmärk (+) ja Miinusmärk (-), või Vasak noolklahv ja Parem nooleklahv
Teema valimiseks: | Üles nooleklahv ja Alla nooleklahv
Valitud teema kuvamiseks: | Enter (sisestus).

http://www.hp.com


Kiirklahvid indeksisse

Indeksi vahelehe kuvamiseks: | Alt+N
Võtmesõna sissetippimine otsinguks: | Alt+W ja siis tippida sõna sisse.
Võtmesõna loendist valimiseks: | Üles nooleklahv ja Alla nooleklahv
Valitud teemaga seotud teemade kuvamiseks: | Alt+D

http://www.hp.com


Kiirklahvid otsingulehele

Otsinguakna (Search) vahelehe kuvamiseks: | Alt+S
Võtmesõna sissetippimine otsinguks: | Alt+W ja siis sõna sisse tippida.
Otsingu alustamiseks: | Alt+L
Tulemusloendist teema valimiseks: | Alt+T, ning siis Üles nooleklahv ja Alla nooleklahv
Valitud teema kuvamiseks: | Alt+D
Järgmised suvandid on kättesaadavad vaid täistekstiotsingu võimaldamisel.
Võtmesõna otsimiseks esialgse otsingu tulemusloendist: | Alt+U
Võtmesõnaga sarnanevate sõnade otsinguks: Näiteks võtmesõna “käivitus” jaoks sõnade, nagu “käivitatud” ja “käivitub”, leidmiseks. | Alt+M
Otsing ainult teemade pealkirjade kaudu: | Alt+R

http://www.hp.com


Kiirklahvid märgistatud linkide aknasse

Favorites (märgistatud linkide) vahelehe kuvamiseks: | Alt+I
Kiirabiinfo jooksvalt kuvatud teema lisamiseks märgistatud linkide loendisse: | Alt+A
Kiirabiinfo teema valikuks märgistatud linkide loendist: | Alt+P, ning siis Ülesnooleklahv ja Allanooleklahv
Väljavalitud kiirabiinfo teema kuvamiseks: | Alt+D
Väljavalitud kiirabiinfo teema eemaldamiseks loendist: | Alt+R

http://www.hp.com


Juurdepääs laiaulatuslikumale abiinfole

Siin on mõningad vihjed, kuidas HTML spikrivaaturi kasutamisel saada rohkem teavet:

  • Linkimiseks teisele teemale, veebilehele, teiste teemade loenditele või programmidele tuleb klõpsata värvilistele allajoonitud sõnadele.
  • Seotud teemade vaatlemiseks klõpsake fraasil “Related Topics” (seotud teemad), mis võib paikneda teema lõpus, ning seejärel klõpsata soovitava teema pealkirjal.
  • Et näha, kas teemade indeks sisaldab mingit sõna või fraasi, valige see sõna ja siis vajutage klahvi F1.
  • Kui vaatlete sisu teemapaani veebilehe kaudu, võite veebilehekülje allalaadimise katkestamiseks või värskendamiseks klõpsata Stop või Refresh (värskenda) nuppu tööriistaribal.
  • Kui te kasutate mingit teemat eriti sagedasti, siis võite selle lisada lemmiklinkide loendisse.
  • Paremklõps Sisukorra vahelehel või teemapaanil avab korralduste kiirmenüü.

http://www.hp.com


Spikriteema leidmine

Klõpsata navigeerimispaanil järgmistel vahelehtedel:

  • Sisukorra sirvimiseks klõpsata vahelehel Contents. Sisukord on tähtsamate teemade laiendloendiks.
  • Teemade indeksi nägemiseks klõpsata vahelehel Index ning seejärel sisse tippida sõna või kerida loend läbi. Teemade indeksis on sageli rohkem kui üks sisend.
  • Iga spikrifailis sisalduda võiva sõna või fraasi asukoha leidmiseks klõpsata otsingu (Search) vahelehel ning seejärel sisse tippida see sõna.
Märkus Vastava teema kuvamiseks klõpsata sisukorra, indeksi või otsingutulemuste sisestusklahvidele.

http://www.hp.com


Spikriteemade lemmikloendi loomine

  1. Spikriteemade lemmikloendi koostamine.
  2. Klõpsata lemmikute (Favorites) vahelehel ning seejärel klõpsata klahvil Add (lisa).
Märkused
  • Tagasipöördumiseks lemmikteemale klõpsata lemmikute (Favorites) vahelehel, valida välja teema ning siis klõpsata klahvil Display (kuvada).
  • Kui soovite teemat ümber nimetada, valige see teema välja ning tippige uus nimetus kehtiva teema (Current topic) menüükasti.
  • Lemmikteema eemaldamiseks loendist valige see teema välja ning siis klõpsake Remove (eemalda).

http://www.hp.com


Spikriteema kopeerimine

  1. Teemapaanil teha paremklõps teemal, mida soovite kopeerida, ning siis klõpsake klahvil Select All (valida kõik).
  2. Teha uus paremklõps ning seejärel klõpsata klahvil Copy (kopeerida). See kopeerib teema lõikelauale.
  3. Avage dokument, kuhu te soovite teema kopeerida.
  4. Asetage kursor kohale, kus te soovite näha teabe ilmumist.
  5. Redigeerimise (Edit ) menüüs klõpsata klahvil Paste (kleepida).
Märkus Kui soovite kopeerida ainult osa teemast, aktiveerige see tekstiosa, tehke sellel paremklõps ning siis klõpsake klahvil Copy (kopeeri).

http://www.hp.com


Kehtiva spikriteema väljaprintimine

Teha paremklõps teemal ning seejärel klõpsata klahvil Print (printida).

Märkus Kui väljaprintimine toimub sisukorra (Contents) vahelehe kaudu (paremklõps sisenemiseks ning järgnev klõps klahvil Print (printida)), siis näete ainult kehtiva teema või kehtiva teema ja kõigi selle alateemade printimissuvandeid.

http://www.hp.com


Teemade leidmine tööriistariba nuppude abil

Spikrivaaturi tööriistaribale võib olla paigutatud viis navigeerimisnuppu. Spikriteemade leidmiseks võite klõpsata kõigil neil nuppudel:

  • Back (tagasiklahv) kuvab kõige viimase vaadeldud teemadest.
  • Forward (edasiklahv) kuvab järgmise eelnevalt kuvatud teemadest, vastavalt teemade kuvamise järjekorrale.
  • Next (järgmine-klahv) kuvab sisukorras järgmise teema.
  • Previous (eelmine-klahv) kuvab sisukorras eelmise teema.
  • Home (avalehe klahv) kuvab avaleheks valitud spikriteema.
  • Refresh (värskendusklahv) uuendab teemapaanil jooksvalt kuvatava veebilehekülje sisu.
  • Stop (peatusklahv) peatab failiteabe allalaadimise. Sellel nupul klõpsata veebilehekülje allalaadimise peatamiseks.
Märkus Teie spikrivaaturi tööriistariba ei pruugi sisaldada kõiki neid navigeerimisnuppe.

http://www.hp.com


Kiirmenüü korralduste kasutamine

Kiirvalikumenüül on mitmesugused korraldused, mida saate kasutada teabe kuvamiseks ja kohaldamiseks.

Korraldus
Kirjeldus
Teha paremklõps sisukorral ja seejärel klõpsata klahvil Open All (avada kõik).
Avab kõik sisukorras sisalduvad raamatud või kaustad. Korraldus töötab vaid juhul, kui sisukorra (Contents ) vahelehte kuvatakse.
Teha paremklõps sisukorral ja seejärel klõpsata klahvil Close All (sulgeda kõik).
Sulgeb kõik raamatud või kaustad. Korraldus töötab vaid juhul, kui sisukorra (Contents) vahelehte kuvatakse.
Teha uus paremklõps ning seejärel klõpsata klahvil Print (printida).
Prindib välja teemad.

Märkus Neid korraldusi saab anda ka klaviatuurilt. Te võite kiirmenüü kuvamiseks vajutada SHIFT+F10 ning seejärel klõpsata sobivatel kiirklahvidel. Sama saate võimaldada ka hiireklahve kasutades. Kasutage kiirmenüü kuvamiseks hiireklahvi kombinatsiooni ning seejärel klõpsake sobivatel kiirklahvidel.

http://www.hp.com