Εκτυπωτές HP LaserJet Professional P1560 και P1600 series

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Εκτυπωτές HP LaserJet Professional P1560 και P1600 series

 Ελληνικά

Πληροφορίες σχετικά με τα εμπορικά σήματα και τα πνευματικά δικαιώματα

    Πνευματικά δικαιώματα και άδεια χρήσης

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Απαγορεύεται η αναπαραγωγή, η προσαρμογή ή η μετάφραση χωρίς προηγούμενη γραπτή άδεια, με εξαίρεση τα όσα επιτρέπονται από τους νόμους περί πνευματικών δικαιωμάτων.

    Οι πληροφορίες που περιέχονται στο παρόν μπορεί να αλλάξουν χωρίς προειδοποίηση.

    Οι μόνες εγγυήσεις που παρέχονται για τα προϊόντα και τις υπηρεσίες της HP ορίζονται στις ρητές δηλώσεις εγγύησης που συνοδεύουν τα εν λόγω προϊόντα και τις υπηρεσίες. Κανένα στοιχείο του παρόντος δεν πρέπει να θεωρηθεί ότι αποτελεί πρόσθετη εγγύηση. Η HP δεν φέρει ευθύνη για τεχνικά ή συντακτικά σφάλματα ή παραλήψεις του παρόντος.

    Αριθμός εξαρτήματος: CE663-90950

    Edition 1, 3/2011

    Εμπορικά σήματα

    Οι ονομασίες Adobe®, Acrobat® και PostScript® είναι εμπορικά σήματα της Adobe Systems Incorporated.

    Η ονομασία Intel® Core™ είναι κατοχυρωμένο εμπορικό σήμα της Intel Corporation στις Η.Π.Α. και σε άλλες χώρες/περιοχές.

    Οι ονομασίες Microsoft®, Windows®, Windows® XP και Windows Vista® είναι σήματα κατατεθέντα στις Η.Π.Α. της Microsoft Corporation.

    Η ονομασία ENERGY STAR και το σήμα ENERGY STAR είναι σήματα κατατεθέντα στις Η.Π.Α.


Εκτυπωτές HP LaserJet Professional P1560 και P1600 series

Συμβάσεις που χρησιμοποιούνται σε αυτόν τον οδηγό

    ΥΠΟΔΕΙΞΗ

    Οι υποδείξεις παρέχουν χρήσιμες συμβουλές ή συντομεύσεις.
    ΣΗΜΕΙΩΣΗ

    Οι σημειώσεις παρέχουν σημαντικές πληροφορίες που επεξηγούν μια έννοια ή βοηθούν στην ολοκλήρωση μιας εργασίας.
    ΠΡΟΣΟΧΗ

    Οι επισημάνσεις προσοχής υποδεικνύουν διαδικασίες, οι οποίες συνιστώνται για την αποφυγή απώλειας δεδομένων ή πρόκλησης βλάβης στο προϊόν.

    ΠΡΟΕΙΔ/ΣΗ!

    Οι προειδοποιήσεις σας εφιστούν την προσοχή σε συγκεκριμένες διαδικασίες, προκειμένου να αποφύγετε τραυματισμό, καταστροφική απώλεια δεδομένων ή πρόκληση εκτεταμένης βλάβης στο προϊόν.


Βασικά χαρακτηριστικά του προϊόντος

Βασικά χαρακτηριστικά του προϊόντος
  • Σύγκριση προϊόντων
  • Περιβαλλοντικά χαρακτηριστικά
  • Χαρακτηριστικά του προϊόντος
  • Όψεις του προϊόντος


Βασικά χαρακτηριστικά του προϊόντος

Σύγκριση προϊόντων

    Εκτυπωτής HP LaserJet Professional P1560 series
    Εκτυπωτής HP LaserJet Professional P1600 series
    ●
    Ταχύτητα: 22 σελίδες A4 ανά λεπτό (σελ/λ), 23 σελίδες μεγέθους letter ανά λεπτό
    ●
    Δίσκοι: Υποδοχή εισόδου προτεραιότητας (10 φύλλα) και κύριος δίσκος εισόδου (250 φύλλα)
    ●
    Δίσκος εξόδου: 125 φύλλα
    ●
    Συνδεσιμότητα: Θύρα υψηλής ταχύτητας USB 2.0
    ●
    Εκτύπωση διπλής όψης: Μη αυτόματη εκτύπωση διπλής όψης (χρησιμοποιώντας το πρόγραμμα οδήγησης εκτυπωτή και το κουμπί εκκίνησης [image] στον πίνακα ελέγχου)
    ●
    Ταχύτητα: 25 σελ/λ μεγέθους Α4, 26 σελ/λ μεγέθους letter
    ●
    Δίσκοι: Υποδοχή εισόδου προτεραιότητας (10 φύλλα) και κύριος δίσκος εισόδου (250 φύλλα)
    ●
    Δίσκος εξόδου: 125 φύλλα
    ●
    Συνδεσιμότητα: Θύρα USB 2.0 υψηλής ταχύτητας και ενσωματωμένη δικτύωση
    ●
    Εκτύπωση διπλής όψης: Αυτόματη εκτύπωση διπλής όψης


Βασικά χαρακτηριστικά του προϊόντος

Περιβαλλοντικά χαρακτηριστικά

    Εκτύπωση διπλής όψης
    Εξοικονομήστε χαρτί χρησιμοποιώντας την εκτύπωση διπλής όψης ως προεπιλεγμένη ρύθμιση εκτύπωσης.
    ●
    Ο εκτυπωτής HP LaserJet Professional P1560 series υποστηρίζει μη αυτόματη εκτύπωση διπλής όψης.
    ●
    Ο εκτυπωτής HP LaserJet Professional P1600 series υποστηρίζει αυτόματη και μη αυτόματη εκτύπωση διπλής όψης.
    Ανακύκλωση
    Περιορίστε τη σπατάλη χρησιμοποιώντας ανακυκλωμένο χαρτί.
    Ανακυκλώστε τα δοχεία εκτύπωσης χρησιμοποιώντας τη διαδικασία επιστροφής της HP.
    Εξοικονόμηση ενέργειας
    Εξοικονομήστε ενέργεια ενεργοποιώντας τη λειτουργία αυτόματης ενεργοποίησης του προϊόντος.
    HP Smart Web Printing
    Χρησιμοποιήστε το HP Smart Web Printing για να επιλέξετε, να αποθηκεύσετε και να οργανώσετε κείμενο και γραφικά από πολλές σελίδες web και έπειτα να τις επεξεργαστείτε και να τις εκτυπώσετε ακριβώς όπως τις βλέπετε στην οθόνη. Σας παρέχει τον έλεγχο που χρειάζεστε για την εκτύπωση σημαντικών πληροφοριών, ενώ παράλληλα ελαχιστοποιείτε τη σπατάλη.
    Λάβετε το HP Smart Web Printing από αυτή την τοποθεσία web: www.hp.com/go/smartweb.


Βασικά χαρακτηριστικά του προϊόντος

Χαρακτηριστικά του προϊόντος

    Πλεονεκτήματα
    Χαρακτηριστικά
    Ποιότητα εκτύπωσης
    ●
    Γνήσιο δοχείο εκτύπωσης HP.
    ●
    Κείμενο και γραφικά με ανάλυση 600x600 dpi.
    ●
    FastRes (1200 dpi).
    ●
    Προσαρμοζόμενες ρυθμίσεις για βέλτιστη ποιότητα εκτύπωσης.
    Υποστηριζόμενα λειτουργικά συστήματα
    ●
    Windows 7 (32 bit και 64 bit)
    ●
    Windows Vista (32 bit και 64 bit)
    ●
    Windows XP (32 bit και 64 bit)
    ●
    Windows Server 2008 (32 bit και 64 bit)
    ●
    Windows Server 2003 (32 bit και 64 bit)
    ●
    Mac OS X v10.4, v10.5, v10.6
    Ευχρηστία
    ●
    Η λειτουργία HP Smart Install εγκαθιστά το λογισμικό του προϊόντος όταν συνδέσετε το προϊόν και έναν υπολογιστή με καλώδιο USB.
    ●
    Εύκολη τοποθέτηση του γνήσιου δοχείου εκτύπωσης HP.
    ●
    Εύκολη πρόσβαση στο δοχείο εκτύπωσης και στη διαδρομή χαρτιού μέσω της θύρας του δοχείου εκτύπωσης.
    ●
    Ο δίσκος χαρτιού μπορεί να ρυθμιστεί με το ένα χέρι.
    Ευέλικτος χειρισμός χαρτιού
    ●
    Κύριος δίσκος εισόδου για επιστολόχαρτα, φακέλους, ετικέτες, διαφάνειες, μέσα εκτύπωσης προσαρμοσμένου μεγέθους, ευχετήριες κάρτες και βαρύ χαρτί.
    ●
    Υποδοχή εισόδου προτεραιότητας για επιστολόχαρτα, φακέλους, ετικέτες, διαφάνειες, μέσα προσαρμοσμένου μεγέθους, ευχετήριες κάρτες και βαρύ χαρτί.
    ●
    Πάνω δίσκος εξόδου χωρητικότητας 125 φύλλων.
    ●
    Εκτύπωση και στις δύο όψεις
    ●
    Εκτυπωτής HP LaserJet Professional P1560 series: Μη αυτόματη εκτύπωση διπλής όψης.
    ●
    Εκτυπωτής HP LaserJet Professional P1600 series: Αυτόματη εκτύπωση διπλής όψης.
    Δυνατότητες διασύνδεσης
    ●
    Θύρα υψηλής ταχύτητας USB 2.0.
    ●
    Ενσωματωμένος εσωτερικός διακομιστής εκτύπωσης για σύνδεση σε δίκτυο 10/100Base-T (μόνο στα μοντέλα με δυνατότητα δικτύωσης).
    Εξοικονόμηση ενέργειας
    ●
    Το προϊόν εξοικονομεί αυτόματα ρεύμα όταν δεν εκτυπώνει, μειώνοντας έτσι σημαντικά την κατανάλωση ρεύματος.
    Οικονομική εκτύπωση
    ●
    Με τις δυνατότητες εκτύπωσης ανά N (εκτύπωση περισσότερων από μία σελίδων σε ένα φύλλο) και εκτύπωσης διπλής όψης εξοικονομείται χαρτί.
    ●
    EconoMode (μπορεί να εξοικονομηθεί γραφίτης).
    Αναλώσιμα
    ●
    Σελίδα κατάστασης αναλώσιμων με μετρητές των δοχείων εκτύπωσης για τον υπολογισμό του ποσοστού αναλώσιμων που έχει απομείνει. Η δυνατότητα αυτή δεν είναι διαθέσιμη για αναλώσιμα τρίτων κατασκευαστών.
    ●
    Πιστοποιητικό γνησιότητας για γνήσια δοχεία εκτύπωσης HP.
    ●
    Εύκολη παραγγελία ανταλλακτικών.
    Προσβασιμότητα
    ●
    Ο online οδηγός χρήσης είναι συμβατός με προγράμματα ανάγνωσης οθόνης και κειμένου.
    ●
    Όλες οι θύρες και τα καλύμματα μπορούν να χρησιμοποιηθούν με το ένα χέρι.
    Ασφάλεια
    ●
    Υποδοχή κλειδαριάς Kensington στο πίσω μέρος του προϊόντος.


Βασικά χαρακτηριστικά του προϊόντος

Όψεις του προϊόντος

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Μπροστινή και αριστερή όψη
  • Πίσω όψη
  • Θέση αριθμού σειράς και αριθμού μοντέλου
  • Διάταξη πίνακα ελέγχου


Βασικά χαρακτηριστικά του προϊόντος

Μπροστινή και αριστερή όψη
    Εκτυπωτές HP LaserJet Professional P1560 και P1600 series

    Εκτυπωτές HP LaserJet Professional P1560 και P1600 series, μπροστινή όψη

    1
    Δίσκος εξόδου
    2
    Επέκταση δίσκου εξόδου
    3
    Υποδοχή εισόδου προτεραιότητας
    4
    Κύριος δίσκος εισόδου
    5
    Κουμπί λειτουργίας
    6
    Γλωττίδα ανοίγματος θύρας δοχείων εκτύπωσης
    7
    Πίνακας ελέγχου


Βασικά χαρακτηριστικά του προϊόντος

Πίσω όψη
    Εκτυπωτές HP LaserJet Professional P1560 και P1600 series

    Εκτυπωτές HP LaserJet Professional P1560 και P1600 series, πίσω όψη

    1
    Θύρα USB
    Εσωτερική θύρα δικτύου HP (μόνο στον εκτυπωτή HP LaserJet Professional P1600 series)
    2
    Υποδοχή τροφοδοσίας
    3
    Κλειδαριά Kensington
    4
    Πίσω θύρα πρόσβασης στο μηχανισμό εκτύπωσης διπλής όψης και εμπλοκής χαρτιού (μόνο στον εκτυπωτή HP LaserJet Professional P1600 series)


Βασικά χαρακτηριστικά του προϊόντος

Θέση αριθμού σειράς και αριθμού μοντέλου

    Η ετικέτα που περιλαμβάνει τον αριθμό προϊόντος και τον αριθμό σειράς βρίσκεται στην πίσω πλευρά του προϊόντος.

    Θέση ετικέτας μοντέλου και αριθμού σειράς


Βασικά χαρακτηριστικά του προϊόντος

Διάταξη πίνακα ελέγχου

    Ο πίνακας ελέγχου περιλαμβάνει τέσσερις φωτεινές ενδείξεις και δύο κουμπιά.

    ΣΗΜΕΙΩΣΗ

    Για μια περιγραφή των συνδυασμών των φωτεινών ενδείξεων, ανατρέξτε στην ενότητα Ερμηνεία συνδυασμών φωτεινών ενδείξεων πίνακα ελέγχου.

    Πίνακας ελέγχου των εκτυπωτών HP LaserJet Professional P1560 και P1600 series

    Πίνακας ελέγχου των εκτυπωτών HP LaserJet Professional P1560 και P1600 series

    1
    Φωτεινή ένδειξη γραφίτη [image]: Όταν η στάθμη του δοχείου εκτύπωσης είναι χαμηλή, η φωτεινή ένδειξη γραφίτη [image] ανάβει. Όταν το δοχείο εκτύπωσης αφαιρεθεί από το προϊόν, η φωτεινή ένδειξη γραφίτη [image] αναβοσβήνει.
    2
    Φωτεινή ένδειξη προσοχής [image]: Υποδεικνύει ότι η θύρα του δοχείου εκτύπωσης είναι ανοιχτή ή ότι έχει παρουσιαστεί κάποιο άλλο σφάλμα.
    3
    Φωτεινή ένδειξη ετοιμότητας [image]: Όταν το προϊόν είναι έτοιμο να εκτυπώσει, η φωτεινή ένδειξη ετοιμότητας [image] είναι αναμμένη. Όταν το προϊόν επεξεργάζεται δεδομένα, η φωτεινή ένδειξη ετοιμότητας [image] αναβοσβήνει.
    4
    Φωτεινή ένδειξη εκκίνησης [image]: Υποδεικνύει ότι υπάρχει συνεχές σφάλμα (μαζί με τη φωτεινή ένδειξη προσοχής [image]).
    5
    Κουμπί εκκίνησης [image] : Για να εκτυπώσετε μια σελίδα ρυθμίσεων, πατήστε και κρατήστε πατημένο το κουμπί εκκίνησης [image] και αφήστε το μόλις η φωτεινή ένδειξη ετοιμότητας [image] αρχίσει να αναβοσβήνει. Για να εκτυπώσετε μια σελίδα επίδειξης, πατήστε και αφήστε το κουμπί εκκίνησης [image]. Όταν η φωτεινή ένδειξη εκκίνησης [image] αναβοσβήνει, πατήστε το κουμπί εκκίνησης [image] για να συνεχίσετε την εργασία εκτύπωσης.
    6
    Κουμπί ακύρωσης [image]: Για να ακυρώσετε την εργασία εκτύπωσης, πατήστε το κουμπί ακύρωσης [image].


Λογισμικό για Windows

Λογισμικό για Windows
  • Υποστηριζόμενα λειτουργικά συστήματα Windows
  • Υποστηριζόμενα προγράμματα οδήγησης εκτυπωτή για Windows
  • Επιλογή του σωστού προγράμματος οδήγησης εκτυπωτή για Windows
  • Προτεραιότητα ρυθμίσεων εκτύπωσης
  • Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή στα Windows
  • Κατάργηση λογισμικού στα Windows
  • Υποστηριζόμενα βοηθητικά προγράμματα για Windows


Λογισμικό για Windows

Υποστηριζόμενα λειτουργικά συστήματα Windows

    Το προϊόν συνοδεύεται από λογισμικό για τα ακόλουθα λειτουργικά συστήματα Windows®:

    ●
    Windows 7 (32 bit και 64 bit)
    ●
    Windows Vista (32 bit και 64 bit)
    ●
    Windows XP (32 bit και 64 bit)
    ●
    Windows Server 2008 (32 bit και 64 bit)
    ●
    Windows Server 2003 (32 bit και 64 bit)

    Για περισσότερες πληροφορίες σχετικά με την αναβάθμιση από Windows 2000 Server σε Windows Server 2003, τη χρήση του Windows Server 2003 Point and Print ή τη χρήση του Windows Server 2003 Terminal Services and Printing, επισκεφτείτε τη διεύθυνση http://www.microsoft.com.


Λογισμικό για Windows

Υποστηριζόμενα προγράμματα οδήγησης εκτυπωτή για Windows

    Το προϊόν συνοδεύεται από λογισμικό για τα Windows που επιτρέπει στον υπολογιστή να επικοινωνεί με το προϊόν. Το λογισμικό αυτό ονομάζεται πρόγραμμα οδήγησης εκτυπωτή. Τα προγράμματα οδήγησης εκτυπωτή παρέχουν πρόσβαση σε δυνατότητες του προϊόντος, όπως η εκτύπωση σε χαρτί προσαρμοσμένου μεγέθους, η αλλαγή μεγέθους εγγράφων και η εισαγωγή υδατογραφημάτων.

    ΣΗΜΕΙΩΣΗ

    Τα πιο πρόσφατα προγράμματα οδήγησης είναι διαθέσιμα στη διεύθυνση www.hp.com/support/ljp1560series ή www.hp.com/support/ljp1600series.

    Εκτός από τα προγράμματα οδήγησης εκτυπωτή που εγκαθίστανται κατά την εκτέλεση του HP Smart Install ή από το CD του προϊόντος, διατίθενται επίσης τα εξής προγράμματα οδήγησης εκτυπωτή για λήψη από το web:

    ●
    Ενιαίο πρόγραμμα οδήγησης εκτυπωτή PCL 5 για Windows (HP UPD PCL 5) (μόνο στον εκτυπωτή HP LaserJet Professional P1600 series)
    ●
    Πρόγραμμα οδήγησης XPS (XML Paper Specification)
    ΣΗΜΕΙΩΣΗ

    Για περισσότερες πληροφορίες σχετικά με το UPD, ανατρέξτε στη διεύθυνση www.hp.com/go/upd.


Λογισμικό για Windows

Επιλογή του σωστού προγράμματος οδήγησης εκτυπωτή για Windows
ΣΗΜΕΙΩΣΗ

Μόνο ο εκτυπωτής HP LaserJet Professional P1600 series υποστηρίζει το Ενιαίο πρόγραμμα οδήγησης εκτυπωτή HP.

Όποτε είναι δυνατό, χρησιμοποιείτε τα προγράμματα οδήγησης εκτυπωτή που εγκαταστάθηκαν από το HP Smart Install ή από το CD του προϊόντος. Το πρόγραμμα οδήγησης εκτυπωτή UPD αποτελεί δευτερεύον εφεδρικό πρόγραμμα οδήγησης εκτυπωτή.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • HP Universal Print Driver (UPD)


Λογισμικό για Windows

HP Universal Print Driver (UPD)
    ΣΗΜΕΙΩΣΗ

    Για να χρησιμοποιήσετε το HP UPD, πρέπει να απενεργοποιήσετε τη λειτουργία HP Smart Install του προϊόντος.

    Το HP Universal Print Driver (UPD) για Windows είναι ένα πρόγραμμα οδήγησης που σας παρέχει άμεση πρόσβαση σε όλα σχεδόν τα προϊόντα HP LaserJet, από οποιαδήποτε θέση, χωρίς τη λήψη ξεχωριστών προγραμμάτων οδήγησης. Βασίζεται σε δοκιμασμένη τεχνολογία προγράμματος οδήγησης εκτύπωσης της HP και έχει ελεγχθεί σχολαστικά και χρησιμοποιηθεί με πολλά προγράμματα λογισμικού. Είναι μια ισχυρή λύση που αποδίδει σταθερά σε βάθος χρόνου.

    Το UPD της HP επικοινωνεί απευθείας με κάθε προϊόν της HP, συλλέγει πληροφορίες διαμόρφωσης και, στη συνέχεια, προσαρμόζει το περιβάλλον χρήσης για να προβάλλει τις μοναδικές, διαθέσιμες δυνατότητες του προϊόντος. Ενεργοποιεί αυτόματα δυνατότητες που διατίθενται για το προϊόν, όπως εκτύπωση διπλής όψης και συρραφή, έτσι ώστε να μη χρειάζεται να τις ενεργοποιήσετε μη αυτόματα.

    Για περισσότερες πληροφορίες, επισκεφτείτε τη διεύθυνση www.hp.com/go/upd.


Λογισμικό για Windows

Προτεραιότητα ρυθμίσεων εκτύπωσης

    Οι αλλαγές στις ρυθμίσεις εκτύπωσης γίνονται κατά προτεραιότητα, ανάλογα με το πού έγιναν οι αλλαγές:

    ΣΗΜΕΙΩΣΗ

    Τα ονόματα των εντολών και των πλαισίων διαλόγου μπορεί να διαφέρουν, ανάλογα με το πρόγραμμα λογισμικού που χρησιμοποιείτε.
    ●
    Πλαίσιο διαλόγου "Page Setup": Κάντε κλικ στο Page Setup (Ρυθμίσεις σελίδας) ή σε μια παρόμοια εντολή στο μενού File (Αρχείο) του προγράμματος που χρησιμοποιείτε, για να ανοίξετε αυτό το πλαίσιο διαλόγου. Οι αλλαγές που έγιναν στις ρυθμίσεις στο πρόγραμμα αυτό υπερισχύουν των αλλαγών που έγιναν οπουδήποτε αλλού.
    ●
    Παράθυρο διαλόγου Print (Εκτύπωση): Κάντε κλικ στο Print (Εκτύπωση), στο Print Setup (Ρύθμιση εκτύπωσης) ή σε μια παρόμοια εντολή στο μενού File (Αρχείο) του προγράμματος στο οποίο εργάζεστε για να ανοίξετε αυτό το παράθυρο διαλόγου. Οι αλλαγές των ρυθμίσεων στο παράθυρο διαλόγου Print (Εκτύπωση) έχουν χαμηλότερη προτεραιότητα και συνήθως δεν υπερισχύουν των αλλαγών που έγιναν στο παράθυρο διαλόγου Page Setup (Διαμόρφωση σελίδας).
    ●
    Παράθυρο διαλόγου Printer Properties (Ιδιότητες εκτυπωτή) [πρόγραμμα οδήγησης εκτυπωτή]: Κάντε κλικ στο Properties (Ιδιότητες) στο παράθυρο διαλόγου Print (Εκτύπωση) για να ανοίξετε το πρόγραμμα οδήγησης εκτυπωτή. Οι αλλαγές των ρυθμίσεων στο παράθυρο διαλόγου Printer Properties (Ιδιότητες εκτυπωτή) συνήθως δεν αντικαθιστούν οποιεσδήποτε άλλες ρυθμίσεις έχουν γίνει στο λογισμικό εκτύπωσης. Εδώ μπορείτε να αλλάξετε τις περισσότερες ρυθμίσεις εκτύπωσης.
    ●
    Προεπιλεγμένες ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή: Οι προεπιλεγμένες ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή καθορίζουν τις ρυθμίσεις που θα χρησιμοποιηθούν σε όλες τις εργασίες εκτύπωσης εκτός αν αλλάξουν οι ρυθμίσεις στα πλαίσια διαλόγου Page Setup (Ρυθμίσεις σελίδας), Print (Εκτύπωση) ή Printer Properties (Ιδιότητες εκτυπωτή).


Λογισμικό για Windows

Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή στα Windows

    Αλλαγή των ρυθμίσεων όλων των εργασιών εκτύπωσης, έως ότου τερματιστεί το πρόγραμμα λογισμικού
    Αλλαγή των προεπιλεγμένων ρυθμίσεων για όλες τις εργασίες εκτύπωσης
    Αλλαγή των ρυθμίσεων διαμόρφωσης του προϊόντος
    1.
    Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).
    2.
    Επιλέξτε το πρόγραμμα οδήγησης και στη συνέχεια κάντε κλικ στο Properties (Ιδιότητες) ή στο Preferences (Προτιμήσεις).
    Τα βήματα μπορεί να διαφέρουν κατά περίπτωση. Αυτή είναι η πιο κοινή μέθοδος.
    1.
    Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της προεπιλεγμένης προβολής του μενού Έναρξη): Κάντε κλικ στο Start (Έναρξη) και, στη συνέχεια, κάντε κλικ στο Printers and Faxes (Εκτυπωτές και Φαξ).

    ή

    Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της κλασικής προβολής του μενού "Έναρξη"): Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στην επιλογή Ρυθμίσεις και, στη συνέχεια, επιλέξτε Εκτυπωτές.

    ή

    Windows Vista και Windows 7: Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Πίνακας Ελέγχου και, στη συνέχεια, κάντε κλικ στην κατηγορία Υλικό και Ήχος και επιλέξτε Εκτυπωτής.

    2.
    Κάντε δεξί κλικ στο εικονίδιο του προγράμματος οδήγησης και στη συνέχεια επιλέξτε Printing Preferences (Προτιμήσεις εκτύπωσης).
    1.
    Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της προεπιλεγμένης προβολής του μενού Έναρξη): Κάντε κλικ στο Start (Έναρξη) και, στη συνέχεια, κάντε κλικ στο Printers and Faxes (Εκτυπωτές και Φαξ).

    ή

    Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της κλασικής προβολής του μενού "Έναρξη"): Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στην επιλογή Ρυθμίσεις και, στη συνέχεια, επιλέξτε Εκτυπωτές.

    ή

    Windows Vista και Windows 7: Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Πίνακας Ελέγχου και, στη συνέχεια, κάντε κλικ στην κατηγορία Υλικό και Ήχος και επιλέξτε Εκτυπωτής.

    2.
    Κάντε δεξί κλικ στο εικονίδιο του προγράμματος οδήγησης και στη συνέχεια επιλέξτε Properties (Ιδιότητες).
    3.
    Κάντε κλικ στην καρτέλα Device Settings (Ρυθμίσεις συσκευής).


Λογισμικό για Windows

Κατάργηση λογισμικού στα Windows

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Χρήση του βοηθητικού προγράμματος κατάργησης εγκατάστασης για κατάργηση του λογισμικού για Windows
  • Χρήση του Πίνακα Ελέγχου των Windows για κατάργηση λογισμικού


Λογισμικό για Windows

Χρήση του βοηθητικού προγράμματος κατάργησης εγκατάστασης για κατάργηση του λογισμικού για Windows

    1.
    Κάντε κλικ στο Start (Έναρξη) και, στη συνέχεια, κάντε κλικ στο All Programs (Όλα τα προγράμματα).
    2.
    Κάντε κλικ στο HP και, στη συνέχεια, κάντε κλικ στο HP LaserJet Professional P1560 και P1600.
    3.
    Κάντε κλικ στο Uninstall (Κατάργηση εγκατάστασης) και, στη συνέχεια, ακολουθήστε τις οδηγίες στην οθόνη για να καταργήσετε το λογισμικό.


Λογισμικό για Windows

Χρήση του Πίνακα Ελέγχου των Windows για κατάργηση λογισμικού
    Windows XP

    1.
    Επιλέξτε Έναρξη, Πίνακας Ελέγχου, Προσθαφαίρεση προγραμμάτων.
    2.
    Βρείτε και επιλέξτε το προϊόν από τη λίστα.
    3.
    Κάντε κλικ στο κουμπί Αλλαγή/Κατάργηση για να καταργήσετε το λογισμικό.

    Windows Vista και Windows 7

    1.
    Επιλέξτε Έναρξη, Πίνακας Ελέγχου, Προγράμματα και δυνατότητες.
    2.
    Βρείτε και επιλέξτε το προϊόν από τη λίστα.
    3.
    Επιλέξτε Κατάργηση/αλλαγή.


Λογισμικό για Windows

Υποστηριζόμενα βοηθητικά προγράμματα για Windows
ΣΗΜΕΙΩΣΗ

Μόνο ο εκτυπωτής HP LaserJet Professional P1600 υποστηρίζει βοηθητικά προγράμματα για Windows.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • HP Web Jetadmin
  • Ενσωματωμένος διακομιστής web της HP


Λογισμικό για Windows

HP Web Jetadmin

    Το HP Web Jetadmin είναι ένα απλό εργαλείο λογισμικού διαχείρισης περιφερειακών εκτύπωσης και απεικόνισης που βοηθά στη βελτιστοποίηση της χρήσης του προϊόντος, στον έλεγχο του κόστους χρώματος, στην ασφάλεια των προϊόντων και στη βελτίωση της διαχείρισης αναλωσίμων μέσω της δυνατότητας απομακρυσμένης διαμόρφωσης, της προληπτικής παρακολούθησης, της αντιμετώπισης προβλημάτων ασφαλείας και των αναφορών για προϊόντα εκτύπωσης και απεικόνισης.

    Για να κάνετε λήψη της πιο πρόσφατης έκδοσης του HP Web Jetadmin και της πιο πρόσφατης λίστας των υποστηριζόμενων συστημάτων κεντρικών υπολογιστών, επισκεφθείτε την τοποθεσία Web: www.hp.com/go/webjetadmin

    Όταν εγκατασταθεί σε έναν κεντρικό διακομιστή, το HP Web Jetadmin μπορεί να προσπελαστεί από έναν πελάτη Windows μέσω ενός υποστηριζόμενου προγράμματος περιήγησης Web (όπως ο Microsoft® Internet Explorer), κάνοντας περιήγηση στον κεντρικό υπολογιστή του HP Web Jetadmin.


Λογισμικό για Windows

Ενσωματωμένος διακομιστής web της HP
    ΣΗΜΕΙΩΣΗ

    Μόνο ο εκτυπωτής HP LaserJet Professional P1600 series υποστηρίζει τον ενσωματωμένο διακομιστή web της HP.

    Το προϊόν διαθέτει ενσωματωμένο διακομιστή web, ο οποίος παρέχει πρόσβαση σε πληροφορίες σχετικά με το προϊόν και δικτυακές δραστηριότητες. Αυτές οι πληροφορίες εμφανίζονται σε ένα πρόγραμμα περιήγησης στο web, όπως ο Microsoft Internet Explorer, το Apple Safari ή το Firefox.

    Ο ενσωματωμένος διακομιστής web βρίσκεται στο προϊόν. Δεν είναι εγκατεστημένος σε κάποιο διακομιστή δικτύου.

    Ο ενσωματωμένος διακομιστής web παρέχει μια διασύνδεση στο προϊόν, η οποία μπορεί να χρησιμοποιηθεί από οποιονδήποτε διαθέτει υπολογιστή συνδεδεμένο στο δίκτυο και ένα τυπικό πρόγραμμα περιήγησης στο web. Δεν γίνεται εγκατάσταση ή διαμόρφωση κάποιου ειδικού λογισμικού, αλλά θα πρέπει να έχετε ένα υποστηριζόμενο πρόγραμμα περιήγησης στο web στον υπολογιστή σας. Για να αποκτήσετε πρόσβαση στον ενσωματωμένο διακομιστή web, πληκτρολογήστε τη διεύθυνση IP του προϊόντος στη γραμμή διεύθυνσης του προγράμματος περιήγησης. (Για να βρείτε τη διεύθυνση IP, εκτυπώστε μια σελίδα ρυθμίσεων. Για περισσότερες πληροφορίες σχετικά με την εκτύπωση μιας σελίδας ρυθμίσεων, ανατρέξτε την ενότητα Εκτύπωση σελίδων πληροφοριών).

    Για πλήρη επεξήγηση των δυνατοτήτων και της λειτουργικότητας του ενσωματωμένου διακομιστή web, δείτε την ενότητα Ενότητες του ενσωματωμένου διακομιστή web.


Χρήση του προϊόντος σε Mac

Χρήση του προϊόντος σε Mac
  • Λογισμικό για Mac
  • Εκτύπωση σε Mac


Χρήση του προϊόντος σε Mac

Λογισμικό για Mac

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Υποστηριζόμενα λειτουργικά συστήματα για Macintosh
  • Υποστηριζόμενα προγράμματα οδήγησης εκτυπωτή για Macintosh
  • Κατάργηση λογισμικού στα Mac
  • Προτεραιότητα στις εργασίες εκτύπωσης στα Mac
  • Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή για Macintosh
  • Λογισμικό για Mac
  • Υποστηριζόμενα βοηθητικά προγράμματα για Mac


Χρήση του προϊόντος σε Mac

Υποστηριζόμενα λειτουργικά συστήματα για Macintosh

    Το προϊόν υποστηρίζει τα ακόλουθα λειτουργικά συστήματα Macintosh:

    ●
    Mac OS X v10.4, v10.5 και v10.6
    ΣΗΜΕΙΩΣΗ

    Υποστηρίζονται επεξεργαστές PPC και Intel® Core™.


Χρήση του προϊόντος σε Mac

Υποστηριζόμενα προγράμματα οδήγησης εκτυπωτή για Macintosh

    Το πρόγραμμα εγκατάστασης του λογισμικού HP LaserJet παρέχει αρχεία PPD (PostScript® Printer Description), ένα πρόγραμμα οδήγησης CUPS και το λογισμικό HP Printer Utilities για Mac OS X. Το αρχείο PPD εκτυπωτή HP σε συνδυασμό με το πρόγραμμα οδήγησης CUPS παρέχει πλήρη λειτουργικότητα εκτύπωσης και πρόσβαση σε συγκεκριμένες λειτουργίες του εκτυπωτή HP.


Χρήση του προϊόντος σε Mac

Κατάργηση λογισμικού στα Mac

    Χρησιμοποιήστε το βοηθητικό πρόγραμμα κατάργησης εγκατάστασης για να καταργήσετε το λογισμικό.

    1.
    Μεταβείτε στον ακόλουθο φάκελο:

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    Κάντε διπλό κλικ στο αρχείο HP Uninstaller.app.
    3.
    Κάντε κλικ στο κουμπί Continue (Συνέχεια) και, στη συνέχεια, ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη για να καταργήσετε το λογισμικό.


Χρήση του προϊόντος σε Mac

Προτεραιότητα στις εργασίες εκτύπωσης στα Mac

    Οι αλλαγές στις ρυθμίσεις εκτύπωσης γίνονται κατά προτεραιότητα, ανάλογα με το πού έγιναν οι αλλαγές:

    ΣΗΜΕΙΩΣΗ

    Τα ονόματα των εντολών και των πλαισίων διαλόγου μπορεί να διαφέρουν, ανάλογα με το πρόγραμμα λογισμικού που χρησιμοποιείτε.
    ●
    Πλαίσιο διαλόγου Page Setup (Διαμόρφωση σελίδας): Για να ανοίξετε αυτό το παραθυρο διαλόγου, κάντε κλικ στην επιλογή Page Setup (Διαμόρφωση σελίδας) ή σε μια παρόμοια εντολή στο μενού File (Αρχείο) του προγράμματος που χρησιμοποιείτε. Οι ρυθμίσεις που αλλάζετε εδώ ενδέχεται να υπερισχύουν των ρυθμίσεων που αλλάζετε οπουδήποτε αλλού.
    ●
    Πλαίσιο διαλόγου Print: Κάντε κλικ στο κουμπί Print (Εκτύπωση), στο κουμπί Print Setup (Διαμόρφωση εκτύπωσης) ή σε μια παρόμοια εντολή στο μενού File (Αρχείο) του προγράμματος που χρησιμοποιείτε για να ανοίξετε αυτό το πλαίσιο διαλόγου. Οι αλλαγές στις ρυθμίσεις που γίνονται στο πλαίσιο διαλόγου Print (Εκτύπωση) έχουν μικρότερη προτεραιότητα και δεν υπερισχύουν των αλλαγών που γίνονται στο πλαίσιο διαλόγου Page Setup (Διαμόρφωση σελίδας).
    ●
    Προεπιλεγμένες ρυθμίσεις προγράμματος οδήγησης εκτυπωτή: Οι προεπιλεγμένες ρυθμίσεις προγράμματος οδήγησης εκτυπωτή καθορίζουν τις ρυθμίσεις που χρησιμοποιούνται σε όλες τις εργασίες εκτύπωσης, εκτός αν τροποποιηθούν οι ρυθμίσεις στα πλαίσια διαλόγου Page Setup (Διαμόρφωση σελίδας) ή Print (Εκτύπωση).


Χρήση του προϊόντος σε Mac

Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή για Macintosh

    Αλλαγή των ρυθμίσεων όλων των εργασιών εκτύπωσης, έως ότου τερματιστεί το πρόγραμμα λογισμικού
    Αλλαγή των προεπιλεγμένων ρυθμίσεων για όλες τις εργασίες εκτύπωσης
    Αλλαγή των ρυθμίσεων διαμόρφωσης του προϊόντος
    1.
    Από το μενού File (Αρχείο) του προγράμματός σας, κάντε κλικ στο Print (Εκτύπωση).
    2.
    Αλλάξτε τις ρυθμίσεις που θέλετε, στα διάφορα μενού.
    1.
    Από το μενού File (Αρχείο) του προγράμματός σας, κάντε κλικ στο Print (Εκτύπωση).
    2.
    Αλλάξτε τις ρυθμίσεις που θέλετε, στα διάφορα μενού.
    3.
    Στο μενού Presets (Προρρυθμίσεις), κάντε κλικ στο Save as (Αποθήκευση ως) και πληκτρολογήστε ένα όνομα για την προρρύθμιση.
    Αυτές οι ρυθμίσεις αποθηκεύονται στο μενού Presets (Προρρυθμίσεις). Για να χρησιμοποιήσετε τις νέες ρυθμίσεις, κάθε φορά που ανοίγετε ένα πρόγραμμα και εκτυπώνετε θα πρέπει να επιλέγετε την αποθηκευμένη προρρύθμιση.
    Mac OS X v10.4
    1.
    Από το μενού Apple, κάντε κλικ στο System Preferences (Προτιμήσεις συστήματος) και, στη συνέχεια, στο Print & Fax (Εκτύπωση και φαξ).
    2.
    Κάντε κλικ στο Printer Setup (Ρύθμιση εκτυπωτή).
    3.
    Επιλέξτε το μενού Installable Options (Επιλογές που μπορούν να εγκατασταθούν).
    Mac OS X v10.5 και v10.6
    1.
    Από το μενού Apple, κάντε κλικ στο System Preferences (Προτιμήσεις συστήματος) και, στη συνέχεια, στο Print & Fax (Εκτύπωση και φαξ).
    2.
    Κάντε κλικ στο Options & Supplies (Επιλογές και αναλώσιμα).
    3.
    Κάντε κλικ στο μενού Driver (Πρόγραμμα οδήγησης).
    4.
    Επιλέξτε τη συσκευή από τη λίστα και διαμορφώστε τις εγκατεστημένες επιλογές.


Χρήση του προϊόντος σε Mac

Λογισμικό για Mac

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Βοηθητικό πρόγραμμα εκτυπωτή HP για Mac


Χρήση του προϊόντος σε Mac

Βοηθητικό πρόγραμμα εκτυπωτή HP για Mac

    Χρησιμοποιήστε το βοηθητικό πρόγραμμα HP LaserJet Utility για να εκτυπώσετε τις σελίδες πληροφοριών του προϊόντος και να αλλάξετε τη ρύθμιση αυτόματης απενεργοποίησης από υπολογιστή Mac.

    Για να ανοίξετε το βοηθητικό πρόγραμμα HP LaserJet Utility, ακολουθήστε την παρακάτω διαδικασία.

    ▲
    Ανοίξτε την ουρά εκτύπωσης και, στη συνέχεια, κάντε κλικ στο εικονίδιο Utility (Βοηθητικό πρόγραμμα).


Χρήση του προϊόντος σε Mac

Υποστηριζόμενα βοηθητικά προγράμματα για Mac

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ενσωματωμένος διακομιστής web της HP


Χρήση του προϊόντος σε Mac

Ενσωματωμένος διακομιστής web της HP
    ΣΗΜΕΙΩΣΗ

    Μόνο ο εκτυπωτής HP LaserJet Professional P1600 series υποστηρίζει τον ενσωματωμένο διακομιστή web της HP.

    Το προϊόν διαθέτει ενσωματωμένο διακομιστή web, ο οποίος παρέχει πρόσβαση σε πληροφορίες σχετικά με το προϊόν και δικτυακές δραστηριότητες. Αυτές οι πληροφορίες εμφανίζονται σε ένα πρόγραμμα περιήγησης στο web, όπως ο Microsoft Internet Explorer, το Apple Safari ή το Firefox.

    Ο ενσωματωμένος διακομιστής web βρίσκεται στο προϊόν. Δεν είναι εγκατεστημένος σε κάποιο διακομιστή δικτύου.

    Ο ενσωματωμένος διακομιστής web παρέχει μια διασύνδεση στο προϊόν, η οποία μπορεί να χρησιμοποιηθεί από οποιονδήποτε διαθέτει υπολογιστή συνδεδεμένο στο δίκτυο και ένα τυπικό πρόγραμμα περιήγησης στο web. Δεν γίνεται εγκατάσταση ή διαμόρφωση κάποιου ειδικού λογισμικού, αλλά θα πρέπει να έχετε ένα υποστηριζόμενο πρόγραμμα περιήγησης στο web στον υπολογιστή σας. Για να αποκτήσετε πρόσβαση στον ενσωματωμένο διακομιστή web, πληκτρολογήστε τη διεύθυνση IP του προϊόντος στη γραμμή διεύθυνσης του προγράμματος περιήγησης. (Για να βρείτε τη διεύθυνση IP, εκτυπώστε μια σελίδα ρυθμίσεων. Για περισσότερες πληροφορίες σχετικά με την εκτύπωση μιας σελίδας ρυθμίσεων, ανατρέξτε την ενότητα Εκτύπωση σελίδων πληροφοριών).

    Για πλήρη επεξήγηση των δυνατοτήτων και της λειτουργικότητας του ενσωματωμένου διακομιστή web, δείτε την ενότητα Ενότητες του ενσωματωμένου διακομιστή web.


Χρήση του προϊόντος σε Mac

Εκτύπωση σε Mac

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Δημιουργία και χρήση προρρυθμίσεων εκτύπωσης σε Macintosh
  • Αλλαγή μεγέθους εγγράφων ή εκτύπωση σε μη τυποποιημένο μέγεθος χαρτιού
  • Εκτύπωση εξωφύλλου
  • Εκτύπωση πολλών σελίδων σε ένα φύλλο χαρτί με Macintosh
  • Εκτύπωση και στις δύο πλευρές (διπλής όψης) σε Mac


Χρήση του προϊόντος σε Mac

Δημιουργία και χρήση προρρυθμίσεων εκτύπωσης σε Macintosh

    Χρησιμοποιήστε τις προρρυθμίσεις εκτύπωσης για να αποθηκεύσετε τις τρέχουσες ρυθμίσεις του προγράμματος οδήγησης, προκειμένου να τις χρησιμοποιήσετε αργότερα.

    Δημιουργία προρρύθμισης εκτύπωσης

    1.
    Από το μενού File (Αρχείο), κάντε κλικ στο Print (Εκτύπωση).
    2.
    Επιλέξτε το πρόγραμμα οδήγησης.
    3.
    Επιλέξτε τις ρυθμίσεις εκτύπωσης.
    4.
    Στο πλαίσιο Presets (Προρρυθμίσεις), κάντε κλικ στο Save As... (Αποθήκευση ως...) και πληκτρολογήστε ένα όνομα για την προρρύθμιση.
    5.
    Κάντε κλικ στο ΟΚ.

    Χρήση προρρυθμίσεων εκτύπωσης

    1.
    Από το μενού File (Αρχείο), κάντε κλικ στο Print (Εκτύπωση).
    2.
    Επιλέξτε το πρόγραμμα οδήγησης.
    3.
    Στο πλαίσιο Presets (Προρρυθμίσεις), επιλέξτε την προρρύθμιση εκτύπωσης που θέλετε να χρησιμοποιήσετε.

    ΣΗΜΕΙΩΣΗ

    Για να χρησιμοποιήσετε τις προεπιλεγμένες ρυθμίσεις του προγράμματος οδήγησης, επιλέξτε Standard (Τυπικές).


Χρήση του προϊόντος σε Mac

Αλλαγή μεγέθους εγγράφων ή εκτύπωση σε μη τυποποιημένο μέγεθος χαρτιού

    Μπορείτε να αλλάξετε την κλίμακα ενός εγγράφου, για να χωρέσει σε ένα διαφορετικό μέγεθος χαρτιού.

    1.
    Από το μενού File (Αρχείο), κάντε κλικ στο Print (Εκτύπωση).
    2.
    Ανοίξτε το μενού Paper Handling (Χειρισμός χαρτιού).
    3.
    Στην περιοχή Destination Paper Size (Μέγεθος χαρτιού προορισμού), επιλέξτε το Scale to fit paper size (Προσαρμογή στο μέγεθος του χαρτιού) και, στη συνέχεια, επιλέξτε το μέγεθος από τον αναπτυσσόμενο κατάλογο.
    4.
    Εάν θέλετε να χρησιμοποιήσετε μόνο χαρτί μικρότερου μεγέθους από το έγγραφο, επιλέξτε το Scale down only (Κλιμάκωση μόνον πρός τα κάτω).


Χρήση του προϊόντος σε Mac

Εκτύπωση εξωφύλλου

    Εάν το επιθυμείτε, μπορείτε να εκτυπώσετε ένα ξεχωριστό εξώφυλλο για το έγγραφό σας, που να περιλαμβάνει ένα μήνυμα (π.χ. “Εμπιστευτικό”).

    1.
    Από το μενού File (Αρχείο), κάντε κλικ στο Print (Εκτύπωση).
    2.
    Επιλέξτε το πρόγραμμα οδήγησης.
    3.
    Ανοίξτε το μενού Cover Page (Εξώφυλλο) και, στη συνέχεια, επιλέξτε αν το εξώφυλλο θα εκτυπωθεί Before Document (Πριν το έγγραφο) ή After Document (Μετά το έγγραφο).
    4.
    Στο μενού Cover Page Type (Τύπος εξωφύλλου), επιλέξτε το μήνυμα που θέλετε να εκτυπώσετε στο εξώφυλλο.
    ΣΗΜΕΙΩΣΗ

    Για να τυπώσετε ένα λευκό, κενό εξώφυλλο, επιλέξτε Standard (Τυπικό) ως Cover Page Type (Τύπος εξωφύλλου).


Χρήση του προϊόντος σε Mac

Εκτύπωση πολλών σελίδων σε ένα φύλλο χαρτί με Macintosh

    Μπορείτε να εκτυπώσετε περισσότερες από μία σελίδα σε ένα φύλλο χαρτί. Το χαρακτηριστικό αυτό σας παρέχει έναν οικονομικό τρόπο για να κάνετε πρόχειρες εκτυπώσεις.

    Πολλαπλές σελίδες ανά φύλλο

    1.
    Από το μενού File (Αρχείο), κάντε κλικ στο Print (Εκτύπωση).
    2.
    Επιλέξτε το πρόγραμμα οδήγησης.
    3.
    Ανοίξτε το μενού Layout (Διάταξη).
    4.
    Δίπλα στο Pages per Sheet (Σελίδες ανά φύλλο) επιλέξτε των αριθμό των σελίδων που επιθυμείτε να τυπώσετε σε κάθε φύλλο (1, 2, 4, 6, 9, ή 16).
    5.
    Κάντε κλικ στην επιλογή Layout Direction (Σειρά σελίδων) για να επιλέξετε τη σειρά και τη θέση των σελίδων στο φύλλο.
    6.
    Δίπλα στα Borders (Περίγραμμα) επιλέξτε των τύπο του περιγράμματος στο φύλλο, γύρω από κάθε σελίδα.


Χρήση του προϊόντος σε Mac

Εκτύπωση και στις δύο πλευρές (διπλής όψης) σε Mac

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αυτόματη
  • Μη αυτόματη


Χρήση του προϊόντος σε Mac

Αυτόματη
    ΣΗΜΕΙΩΣΗ

    Η αυτόματη εκτύπωση διπλής όψης υποστηρίζεται μόνο στον εκτυπωτή HP LaserJet Professional P1600 series.

    Το πρόγραμμα οδήγησης εκτυπωτή υποστηρίζει μόνο ορισμένα μεγέθη μέσων για αυτόματη εκτύπωση διπλής όψης. Χρησιμοποιήστε τη διαδικασία μη αυτόματης εκτύπωσης διπλής όψης για τα μεγέθη μέσων που δεν είναι διαθέσιμα στο πρόγραμμα οδήγησης εκτυπωτή.

    Η λειτουργία αυτόματη εκτύπωσης διπλής όψης είναι ενεργοποιημένη από προεπιλογή. Για να την απενεργοποιήσετε, αλλάξτε τις ρυθμίσεις διαμόρφωσης του προϊόντος. Ανατρέξτε στην ενότητα Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή για Macintosh.

    1.
    Τοποθετήστε αρκετό χαρτί στο δίσκο εισόδου ώστε να επαρκεί για την εργασία εκτύπωσης. Εάν τοποθετείτε ειδικό χαρτί, όπως επιστολόχαρτο, τοποθετήστε το στο δίσκο με την πλευρά εκτύπωσης προς τα κάτω.
    2.
    Από το μενού File (Αρχείο), κάντε κλικ στο Print (Εκτύπωση).
    3.
    Ανοίξτε το μενού Layout (Διάταξη).
    4.
    Δίπλα στο Two-Sided (Διπλής όψης), επιλέξτε Long-Edge Binding (Βιβλιοδεσία μεγάλης πλευράς) ή Short-Edge Binding (Βιβλιοδεσία μικρής πλευράς).
    5.
    Κάντε κλικ στην επιλογή Print (Εκτύπωση).


Χρήση του προϊόντος σε Mac

Μη αυτόματη

    1.
    Τοποθετήστε αρκετό χαρτί στο δίσκο εισόδου ώστε να επαρκεί για την εργασία εκτύπωσης. Εάν τοποθετείτε ειδικό χαρτί, όπως επιστολόχαρτο, τοποθετήστε το στο δίσκο με την πρόσοψη προς τα κάτω.
    2.
    Από το μενού File (Αρχείο), κάντε κλικ στο Print (Εκτύπωση).
    3.
    Mac OS X v10.4: Στην αναπτυσσόμενη λίστα Layout (Διάταξη), επιλέξτε το στοιχείο Long-edged binding (Βιβλιοδεσία μεγάλης πλευράς) ή το στοιχείο Short-edged binding (Βιβλιοδεσία μικρής πλευράς).

    ή

    Mac OS X v10.5 και v10.6: Κάντε κλικ στο πλαίσιο ελέγχου Two-sided (Διπλής όψης).

    4.
    Κάντε κλικ στο κουμπί Print (Εκτύπωση). Ακολουθήστε τις οδηγίες στο πλαίσιο διαλόγου που ανοίγει στην οθόνη του υπολογιστή, πριν τοποθετήσετε τη στοίβα εξόδου στο δίσκο για την εκτύπωση της δεύτερης όψης.
    5.
    Στο προϊόν, αφαιρέστε το λευκό χαρτί που μπορεί να υπάρχει στο δίσκο.
    6.
    Αφαιρέστε την εκτυπωμένη στοίβα από το δίσκο εξόδου και έπειτα τοποθετήστε την εκτυπωμένη πλευρά της στοίβας προς τα κάτω στο δίσκο, με την επάνω πλευρά να περνάει πρώτη μέσα στο προϊόν.
    7.
    Στον υπολογιστή, κάντε κλικ στο κουμπί Continue (Συνέχεια) για να ολοκληρώσετε την εργασία εκτύπωσης.


Σύνδεση του προϊόντος

Σύνδεση του προϊόντος
  • Υποστηριζόμενα λειτουργικά συστήματα δικτύου
  • Σύνδεση μέσω USB
  • Σύνδεση σε δίκτυο


Σύνδεση του προϊόντος

Υποστηριζόμενα λειτουργικά συστήματα δικτύου
ΣΗΜΕΙΩΣΗ

Λειτουργίες δικτύου υποστηρίζει μόνο ο εκτυπωτής HP LaserJet Professional P1600 series.

Τα ακόλουθα λειτουργικά συστήματα υποστηρίζουν εκτύπωση δικτύου:

●
Windows 7 (32 bit και 64 bit)
●
Windows Vista (Starter Edition, 32 bit και 64 bit)
●
Windows XP (32 bit, Service Pack 2)
●
Windows XP (64 bit, Service Pack 1)
●
Windows Server 2008 (32 bit και 64 bit)
●
Windows Server 2003 (Service Pack 1)
●
Mac OS X v10.4, v10.5 και v10.6

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αποποίηση ευθυνών σχετικά με την κοινή χρήση του εκτυπωτή


Σύνδεση του προϊόντος

Αποποίηση ευθυνών σχετικά με την κοινή χρήση του εκτυπωτή

    Η HP δεν υποστηρίζει ομότιμη δικτύωση, καθώς η δυνατότητα αυτή είναι μια λειτουργία των λειτουργικών συστημάτων της Microsoft και όχι των προγραμμάτων οδήγησης των εκτυπωτών ΗΡ. Μεταβείτε στην τοποθεσία Web της Microsoft www.microsoft.com.


Σύνδεση του προϊόντος

Σύνδεση μέσω USB

Αυτό το προϊόν υποστηρίζει σύνδεση USB 2.0. Χρησιμοποιήστε ένα καλώδιο USB τύπου A σε B με μήκος που δεν ξεπερνάει 2 μέτρα (6,56 πόδια).

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εγκατάσταση της συσκευής με το HP Smart Install
  • Εγκατάσταση από το CD


Σύνδεση του προϊόντος

Εγκατάσταση της συσκευής με το HP Smart Install
    ΣΗΜΕΙΩΣΗ

    Αυτός ο τύπος εγκατάστασης υποστηρίζεται μόνο στα Windows.

    Το HP Smart Install σάς δίνει τη δυνατότητα να εγκαταστήσετε το πρόγραμμα οδήγησης και το λογισμικό του προϊόντος συνδέοντας το προϊόν σε έναν υπολογιστή μέσω καλωδίου USB.

    ΣΗΜΕΙΩΣΗ

    Δεν απαιτείται το CD εγκατάστασης κατά την εκτέλεση του HP Smart Install. Μην τοποθετήσετε το CD εγκατάστασης του λογισμικού στη μονάδα CD του υπολογιστή.

    1.
    Ενεργοποιήστε το προϊόν.
    2.
    Συνδέστε το καλώδιο USB.
    3.
    Το πρόγραμμα HP Smart Install θα ξεκινήσει αυτόματα. Ακολουθήστε τις οδηγίες στην οθόνη για να εγκαταστήσετε το λογισμικό.
    ●
    Εάν το πρόγραμμα HP Smart Install δεν ξεκινήσει αυτόματα, ίσως η Αυτόματη Εκτέλεση να είναι απενεργοποιημένη στον υπολογιστή. Αναζητήστε στον υπολογιστή τη μονάδα του HP Smart Install και κάντε διπλό κλικ σε αυτή για να εκτελεστεί το πρόγραμμα.
    ●
    Εάν το πρόγραμμα σας προτρέψει να επιλέξετε τύπο σύνδεσης, επιλέξτε Διαμόρφωση για εκτύπωση με τη χρήση USB.


Σύνδεση του προϊόντος

Εγκατάσταση από το CD

    1.
    Τοποθετήστε το CD εγκατάστασης του λογισμικού στη μονάδα CD του υπολογιστή.
    ΣΗΜΕΙΩΣΗ

    Μην συνδέσετε το καλώδιο USB έως ότου σας ζητηθεί.
    2.
    Εάν το πρόγραμμα εγκατάστασης δεν ανοίξει αυτόματα, μεταβείτε στα περιεχόμενα του CD και εκτελέστε το αρχείο SETUP.EXE.
    3.
    Ακολουθήστε τις οδηγίες στην οθόνη για να εγκαταστήσετε το λογισμικό.

    Εάν χρησιμοποιήσετε το CD για να εγκαταστήσετε το λογισμικό, μπορείτε να επιλέξετε από τους παρακάτω τύπους εγκατάστασης:

    ●
    Εύκολη εγκατάσταση (συνιστάται)

    Δεν θα σας ζητηθεί να αποδεχτείτε ή να πραγματοποιήσετε αλλαγές στις προεπιλογές.

    ●
    Σύνθετη εγκατάσταση

    Θα σας ζητηθεί να αποδεχτείτε ή να πραγματοποιήσετε αλλαγές στις προεπιλογές.


Σύνδεση του προϊόντος

Σύνδεση σε δίκτυο

Ο εκτυπωτής HP LaserJet Professional P1600 series μπορεί να συνδεθεί σε δίκτυα μέσω της εσωτερικής θύρας δικτύου HP.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Υποστηριζόμενα πρωτόκολλα δικτύου
  • Εγκατάσταση του προϊόντος σε ενσύρματο δίκτυο
  • Διαμόρφωση ρυθμίσεων δικτύου


Σύνδεση του προϊόντος

Υποστηριζόμενα πρωτόκολλα δικτύου

    Για να συνδέσετε στο δίκτυο ένα προϊόν με δυνατότητα δικτύωσης, θα πρέπει το δίκτυο να χρησιμοποιεί το εξής πρωτόκολλο.

    ●
    Λειτουργικό ενσύρματο δίκτυο TCP/IP


Σύνδεση του προϊόντος

Εγκατάσταση του προϊόντος σε ενσύρματο δίκτυο
    ΣΗΜΕΙΩΣΗ

    Για να επιλύσετε προβλήματα σύνδεσης δικτύου, ανατρέξτε στην ενότητα Επίλυση προβλημάτων συνδεσιμότητας.

    Μπορείτε να εγκαταστήσετε το προϊόν σε ένα δίκτυο χρησιμοποιώντας είτε το HP Smart Install είτε το CD του προϊόντος. Προτού ξεκινήσετε τη διαδικασία εγκατάστασης, κάντε τα εξής:

    ●
    Συνδέστε το καλώδιο Ethernet CAT-5 σε μια διαθέσιμη θύρα στο διανομέα ή στο δρομολογητή Ethernet.
    ●
    Συνδέστε το καλώδιο Ethernet στη θύρα Ethernet στο πίσω μέρος του προϊόντος.
    ●
    Βεβαιωθείτε ότι μία από τις φωτεινές ενδείξεις δικτύου της θύρας δικτύου που βρίσκεται στην πίσω πλευρά του προϊόντος, έχει ανάψει.

    Σύνδεση σε δίκτυο

    Εγκατάσταση σε ενσύρματο δίκτυο από το HP Smart Install
    ΣΗΜΕΙΩΣΗ

    Αυτός ο τύπος εγκατάστασης υποστηρίζεται μόνο στα Windows.

    1.
    Εκτυπώστε μια σελίδα ρυθμίσεων και εντοπίστε τη διεύθυνση IP του προϊόντος. Ανατρέξτε στην ενότητα Εκτύπωση σελίδων πληροφοριών.
    2.
    Ανοίξτε ένα πρόγραμμα περιήγησης στο web στον υπολογιστή όπου θέλετε να εγκαταστήσετε το προϊόν.
    3.
    Πληκτρολογήστε τη διεύθυνση IP για το προϊόν στη γραμμή διεύθυνσης του προγράμματος περιήγησης.
    4.
    Κάντε κλικ στην καρτέλα HP Smart Install.
    5.
    Κάντε κλικ στο κουμπί Λήψη.
    6.
    Ακολουθήστε τις οδηγίες στην οθόνη για να ολοκληρώσετε την εγκατάσταση του προϊόντος.

    Εγκατάσταση σε ενσύρματο δίκτυο από το CD
    ΣΗΜΕΙΩΣΗ

    Όταν χρησιμοποιείτε το CD για την εγκατάσταση του λογισμικού, μπορείτε να επιλέξετε είτε "Εύκολη Εγκατάσταση (συνιστάται)" είτε "Σύνθετη Εγκατάσταση" (θα σας ζητηθεί να αποδεχτείτε ή να πραγματοποιήσετε αλλαγές στις προεπιλογές).

    1.
    Τοποθετήστε το CD εγκατάστασης του λογισμικού στη μονάδα CD του υπολογιστή.
    2.
    Εάν το πρόγραμμα εγκατάστασης δεν ανοίξει αυτόματα, μεταβείτε στα περιεχόμενα του CD και εκτελέστε το αρχείο SETUP.EXE.
    3.
    Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη για την εγκατάσταση του προϊόντος και του λογισμικού.
    ΣΗΜΕΙΩΣΗ

    Βεβαιωθείτε ότι θα επιλέξετε Διαμόρφωση για εκτύπωση μέσω του δικτύου, όταν σας ζητηθεί.


Σύνδεση του προϊόντος

Διαμόρφωση ρυθμίσεων δικτύου

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προβολή ή αλλαγή ρυθμίσεων δικτύου
  • Ορισμός ή αλλαγή του κωδικού πρόσβασης δικτύου
  • Διεύθυνση IP
  • Ρυθμίσεις ταχύτητας σύνδεσης και αμφίδρομης επικοινωνίας


Σύνδεση του προϊόντος

Προβολή ή αλλαγή ρυθμίσεων δικτύου

    Χρησιμοποιήστε τον ενσωματωμένο διακομιστή Web για να προβάλλετε ή να αλλάξετε τις ρυθμίσεις διαμόρφωσης IP.

    1.
    Εκτυπώστε μια σελίδα διαμόρφωσης και εντοπίστε τη διεύθυνση IP.
    ●
    Εάν χρησιμοποιείτε IPv4, η διεύθυνση IP περιέχει μόνον ψηφία. Έχει την εξής μορφή:

    xxx.xxx.xxx.xxx
    ●
    Εάν χρησιμοποιείτε IPv6, η διεύθυνση IP είναι ένας δεκαεξαδικός συνδυασμός χαρακτήρων και ψηφίων. Η μορφή της μοιάζει με την εξής:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Για να ανοίξετε τον ενσωματωμένο διακομιστή Web, πληκτρολογήστε τη διεύθυνση IP στη γραμμή διεύθυνσης ενός προγράμματος περιήγησης Web.
    3.
    Κάντε κλικ στη καρτέλα Networking (Δίκτυο) για να λάβετε πληροφορίες δικτύου. Μπορείτε να αλλάξετε τις ρυθμίσεις, ανάλογα με τις ανάγκες σας.


Σύνδεση του προϊόντος

Ορισμός ή αλλαγή του κωδικού πρόσβασης δικτύου

    Χρησιμοποιήστε τον ενσωματωμένο διακομιστή Web για να ορίσετε έναν κωδικό πρόσβασης δικτύου ή να αλλάξετε τον υπάρχοντα κωδικό πρόσβασης.

    1.
    Ανοίξτε τον ενσωματωμένο διακομιστή Web, κάντε κλικ στην καρτέλα Networking (Δίκτυο) και κάντε κλικ στη σύνδεση Password (Κωδικός πρόσβασης).
    ΣΗΜΕΙΩΣΗ

    Εάν προηγουμένως είχε οριστεί κωδικός πρόσβασης, θα σας ζητηθεί να τον πληκτρολογήσετε. Πληκτρολογήστε τον κωδικό πρόσβασης και, στη συνέχεια, κάντε κλικ στο κουμπί Apply (Εφαρμογή).

    2.
    Πληκτρολογήστε το νέο κωδικό πρόσβασης στο πλαίσιο Password (Κωδικός πρόσβασης) και στο πλαίσιο Confirm Password (Επιβεβαίωση κωδικού πρόσβασης).
    3.
    Στο κάτω μέρος του παραθύρου, κάντε κλικ στο κουμπί Apply (Εφαρμογή) για να αποθηκεύσετε τον κωδικό πρόσβασης.


Σύνδεση του προϊόντος

Διεύθυνση IP

    Η διεύθυνση IP του προϊόντος μπορεί να οριστεί μη αυτόματα ή μπορεί να διαμορφωθεί αυτόματα με τη χρήση DHCP, BootP ή AutoIP.

    Για να αλλάξετε τη διεύθυνση IP μη αυτόματα, χρησιμοποιήστε την καρτέλα Δικτύωση του ενσωματωμένου διακομιστή web της HP.


Σύνδεση του προϊόντος

Ρυθμίσεις ταχύτητας σύνδεσης και αμφίδρομης επικοινωνίας
    ΣΗΜΕΙΩΣΗ

    Σε αυτή την ενότητα, ο όρος "αμφίδρομος" αναφέρεται στην επικοινωνία διπλής κατεύθυνσης.

    Χρησιμοποιήστε την καρτέλα Δικτύωση του ενσωματωμένου διακομιστή web της HP για να ορίσετε την ταχύτητα σύνδεσης, εάν χρειάζεται.

    Οι λανθασμένες αλλαγές στη ρύθμιση της ταχύτητας σύνδεσης μπορεί να εμποδίσουν την επικοινωνία του προϊόντος με άλλες συσκευές του δικτύου. Γενικά, αφήστε το προϊόν στην αυτόματη λειτουργία. Οι αλλαγές μπορεί να προκαλέσουν απενεργοποίηση και έπειτα ενεργοποίηση του προϊόντος. Να πραγματοποιείτε τυχόν αλλαγές μόνο όταν το προϊόν είναι σε αδράνεια.


Χαρτί και μέσα εκτύπωσης

Χαρτί και μέσα εκτύπωσης
  • Κατανόηση της χρήσης χαρτιού και μέσων εκτύπωσης
  • Οδηγίες ειδικού χαρτιού ή μέσων εκτύπωσης
  • Αλλαγή του προγράμματος οδήγησης εκτύπωσης, σύμφωνα με τον τύπο και το μέγεθος του μέσου
  • Υποστηριζόμενα μεγέθη χαρτιού
  • Υποστηριζόμενοι τύποι χαρτιού
  • Χωρητικότητα δίσκων και θηκών
  • Τοποθέτηση χαρτιού στους δίσκους


Χαρτί και μέσα εκτύπωσης

Κατανόηση της χρήσης χαρτιού και μέσων εκτύπωσης

    Αυτό το προϊόν υποστηρίζει διάφορα χαρτιά και άλλα μέσα εκτύπωσης, σύμφωνα με τις προδιαγραφές σε αυτόν τον οδηγό χρήσης. Η χρήση χαρτιού ή μέσου εκτύπωσης που δεν ικανοποιεί αυτές τις προδιαγραφές ενδέχεται να προκαλέσει κακή ποιότητα εκτύπωσης, συχνότερες εμπλοκές και πρόωρη φθορά του προϊόντος.

    Για βέλτιστα αποτελέσματα, να χρησιμοποιείτε αποκλειστικά χαρτί HP και μέσα εκτύπωσης ειδικά σχεδιασμένα για εκτυπωτές laser ή πολλαπλές χρήσεις. Μην χρησιμοποιείτε χαρτί ή μέσα εκτύπωσης που προορίζονται για εκτυπωτές έγχυσης μελάνης (inkjet). Η Hewlett-Packard Company δεν συνιστά τη χρήση μέσων εκτύπωσης άλλων εταιρειών, επειδή η HP αδυνατεί να ελέγξει την ποιότητά τους.

    Μερικοί τύποι χαρτιού ίσως πληρούν όλες τις οδηγίες που αναφέρονται σε αυτό τον οδηγό χρήσης, ωστόσο δεν αποφέρουν ικανοποιητικά αποτελέσματα. Αυτό ενδέχεται να οφείλεται σε κακό χειρισμό, μη αποδεκτά επίπεδα θερμοκρασίας ή/και υγρασίας ή άλλες παραμέτρους, τις οποίες η Hewlett-Packard αδυνατεί να ελέγξει.

    ΠΡΟΣΟΧΗ

    Η χρήση χαρτιού ή μέσων εκτύπωσης που δεν πληρούν τις προδιαγραφές της ΗΡ μπορεί να δημιουργήσει προβλήματα στο προϊόν, σε βαθμό που να είναι απαραίτητη η επισκευή του. Η επισκευή αυτή δεν καλύπτεται από την εγγύηση ή τα συμβόλαια συντήρησης της Hewlett-Packard.


Χαρτί και μέσα εκτύπωσης

Οδηγίες ειδικού χαρτιού ή μέσων εκτύπωσης

    Αυτό το προϊόν υποστηρίζει την εκτύπωση σε ειδικά μέσα. Για να έχετε ικανοποιητικά αποτελέσματα, χρησιμοποιήστε τις ακόλουθες οδηγίες. Όταν χρησιμοποιείτε ειδικό χαρτί ή μέσο εκτύπωσης, φροντίστε να ορίσετε τον τύπο και το μέγεθός του στο πρόγραμμα οδήγησης εκτυπωτή για να έχετε βέλτιστα αποτελέσματα.

    ΠΡΟΣΟΧΗ

    Τα προϊόντα HP LaserJet χρησιμοποιούν σταθεροποιητές γραφίτη για τη συγκόλληση των στεγνών σωματιδίων γραφίτη στο χαρτί, δημιουργώντας πολύ ακριβείς κουκκίδες. Το χαρτί HP Laser έχει σχεδιαστεί ώστε να αντέχει σε αυτήν την ακραία θερμότητα. Η χρήση χαρτιού inkjet μπορεί να προκαλέσει ζημιά στο προϊόν.

    Τύπος μέσων
    Ενέργειες που συνιστώνται
    Ενέργειες που δεν συνιστώνται
    Φάκελοι
    ●
    Αποθηκεύετε τους φακέλους σε επίπεδη θέση.
    ●
    Χρησιμοποιείτε φακέλους όπου η ένωση καλύπτει όλο το μήκος του φακέλου μέχρι τη γωνία.
    ●
    Χρησιμοποιείτε αφαιρούμενες αυτοκόλλητες ταινίες που είναι εγκεκριμένες για χρήση σε εκτυπωτές laser.
    ●
    Μην χρησιμοποιείτε φακέλους που είναι τσαλακωμένοι, τσακισμένοι, ενωμένοι μεταξύ τους ή κατεστραμμένοι.
    ●
    Μην χρησιμοποιείτε φακέλους με άγκιστρα, κουμπώματα, παραθυράκια ή επενδύσεις με επικάλυψη.
    ●
    Μην χρησιμοποιείτε αυτοκόλλητες κολλητικές ουσίες ή άλλα συνθετικά υλικά.
    Ετικέτες
    ●
    Χρησιμοποιείτε μόνο ετικέτες ανάμεσα στις οποίες δεν υπάρχει εκτεθειμένο χαρτί βάσης.
    ●
    Να χρησιμοποιείτε ετικέτες που δεν διπλώνουν.
    ●
    Χρησιμοποιείτε μόνο ολόκληρα φύλλα ετικετών.
    ●
    Μην χρησιμοποιείτε ετικέτες με τσαλακώματα, φυσαλίδες ή φθορές.
    ●
    Μην εκτυπώνετε μέρη φύλλων ετικετών.
    Διαφάνειες
    ●
    Χρησιμοποιείτε μόνο διαφάνειες που είναι εγκεκριμένες για χρήση σε εκτυπωτές laser.
    ●
    Τοποθετείτε τις διαφάνειες σε επίπεδη επιφάνεια μετά την αφαίρεσή τους από το προϊόν.
    ●
    Μην χρησιμοποιείτε διαφανή μέσα εκτύπωσης που δεν είναι εγκεκριμένα για εκτυπωτές laser.
    Επιστολόχαρτα ή προτυπωμένες φόρμες
    ●
    Χρησιμοποιείτε μόνο επιστολόχαρτα ή φόρμες εγκεκριμένες για χρήση σε εκτυπωτές laser.
    ●
    Μην χρησιμοποιείτε υπερυψωμένα ή μεταλλικά επιστολόχαρτα.
    Βαρύ χαρτί
    ●
    Χρησιμοποιείτε μόνο βαρύ χαρτί που είναι εγκεκριμένο για χρήση σε εκτυπωτές laser και ικανοποιεί τις προδιαγραφές βάρους για αυτό το προϊόν.
    ●
    Μην χρησιμοποιείτε χαρτί που είναι βαρύτερο από τις συνιστώμενες προδιαγραφές μέσων για αυτό το προϊόν, εκτός αν είναι χαρτί HP που έχει εγκριθεί για χρήση σε αυτό το προϊόν.
    Γλασέ χαρτί ή χαρτί με επικάλυψη
    ●
    Χρησιμοποιείτε μόνο γλασέ χαρτί ή χαρτί με επικάλυψη που είναι εγκεκριμένο για χρήση σε εκτυπωτές laser.
    ●
    Μην χρησιμοποιείτε γλασέ χαρτί ή χαρτί με επικάλυψη που έχει σχεδιαστεί για χρήση σε προϊόντα έγχυσης μελάνης (inkjet).


Χαρτί και μέσα εκτύπωσης

Αλλαγή του προγράμματος οδήγησης εκτύπωσης, σύμφωνα με τον τύπο και το μέγεθος του μέσου

    Η επιλογή μέσων εκτύπωσης με βάση τον τύπο και το μέγεθός τους, παρέχει πολύ καλύτερη ποιότητα εκτύπωσης σε βαρύ χαρτί, σε γυαλιστερό χαρτί και σε διαφάνειες. Η χρήση ακατάλληλων ρυθμίσεων μπορεί να έχει ως αποτέλεσμα μια μη ικανοποιητική ποιότητα εκτύπωσης. Για ειδικά μέσα εκτύπωσης, όπως ετικέτες ή διαφάνειες, εκτυπώνετε πάντοτε με τη ρύθμιση Type (Τύπος). Για φακέλους, εκτυπώνετε πάντοτε με τη ρύθμιση Size (Μέγεθος).

    1.
    Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).
    2.
    Επιλέξτε το πρόγραμμα οδήγησης και στη συνέχεια κάντε κλικ στο Properties (Ιδιότητες) ή στο Preferences (Προτιμήσεις).
    3.
    Κάντε κλικ στην καρτέλα Paper/Quality (Χαρτί/Ποιότητα).
    4.
    Στο πλαίσιο λίστας Ο τύπος είναι ή Το μέγεθος είναι, επιλέξτε το σωστό τύπο ή μέγεθος μέσου εκτύπωσης.
    5.
    Κάντε κλικ στο ΟΚ.


Χαρτί και μέσα εκτύπωσης

Υποστηριζόμενα μεγέθη χαρτιού

    Αυτό το προϊόν υποστηρίζει διάφορα μεγέθη χαρτιού και προσαρμόζεται σε διάφορα μέσα εκτύπωσης.

    ΣΗΜΕΙΩΣΗ

    Για να επιτύχετε τα καλύτερα αποτελέσματα κατά την εκτύπωση, επιλέξτε το κατάλληλο μέγεθος και τύπο χαρτιού στο πρόγραμμα οδήγησης εκτύπωσης πριν εκτυπώσετε.

    Το πρόγραμμα οδήγησης εκτυπωτή υποστηρίζει μόνο ορισμένα μεγέθη μέσων στην αυτόματη εκτύπωση διπλής όψης. Χρησιμοποιήστε τη διαδικασία μη αυτόματης εκτύπωσης διπλής όψης για τα μεγέθη μέσων που δεν είναι διαθέσιμα στο πρόγραμμα οδήγησης εκτυπωτή.

    Υποστηριζόμενο χαρτί και μεγέθη μέσων εκτύπωσης
    Μέγεθος
    Διαστάσεις
    Κύριος δίσκος εισόδου
    Υποδοχή εισόδου προτεραιότητας
    Letter
    216 x 279 mm
    σημάδι επιλογής
    σημάδι επιλογής
    Legal
    216 x 356 mm
    σημάδι επιλογής
    σημάδι επιλογής
    A4
    210 x 297 mm
    σημάδι επιλογής
    σημάδι επιλογής
    Executive
    184 x 267 mm
    σημάδι επιλογής
    σημάδι επιλογής
    8,5 x 13
    216 x 330 mm
    σημάδι επιλογής
    σημάδι επιλογής
    A5
    148 x 210 mm
    σημάδι επιλογής
    σημάδι επιλογής
    A6
    105 x 148 mm
    σημάδι επιλογής
    σημάδι επιλογής
    B5 (JIS)
    182 x 257 mm
    σημάδι επιλογής
    σημάδι επιλογής
    16k
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    σημάδι επιλογής
    σημάδι επιλογής
    Προσαρμοσμένο
    Ελάχιστο: 76 x 127 mm
    Μέγιστο: 216 x 356 mm
    σημάδι επιλογής
    σημάδι επιλογής

    Υποστηριζόμενοι φάκελοι και καρτ ποστάλ
    Μέγεθος
    Διαστάσεις
    Κύριος δίσκος εισόδου
    Υποδοχή εισόδου προτεραιότητας
    Φάκελος #10
    105 x 241 mm
    σημάδι επιλογής
    σημάδι επιλογής
    Φάκελος DL
    110 x 220 mm
    σημάδι επιλογής
    σημάδι επιλογής
    Φάκελος C5
    162 x 229 mm
    σημάδι επιλογής
    σημάδι επιλογής
    Φάκελος B5
    176 x 250 mm
    σημάδι επιλογής
    σημάδι επιλογής
    Φάκελος Monarch
    98 x 191 mm
    σημάδι επιλογής
    σημάδι επιλογής
    Ιαπωνικό καρτ ποστάλ
    100 x 148 mm
    σημάδι επιλογής
    σημάδι επιλογής
    Περιστραμμένο διπλό ιαπωνικό καρτ ποστάλ
    148 x 200 mm
    σημάδι επιλογής
    σημάδι επιλογής


Χαρτί και μέσα εκτύπωσης

Υποστηριζόμενοι τύποι χαρτιού

    Για μια πλήρη λίστα των συγκεκριμένων χαρτιών της ΗΡ που υποστηρίζονται από αυτό το προϊόν, μεταβείτε στη διεύθυνση www.hp.com/support/ljp1560series ή www.hp.com/support/ljp1600series.

    Τύπος χαρτιού (πρόγραμμα οδήγησης εκτυπωτή)
    Κύριος δίσκος εισόδου
    Υποδοχή εισόδου προτεραιότητας
    Απλό
    σημάδι επιλογής
    σημάδι επιλογής
    Ανακυκλωμένο
    σημάδι επιλογής
    σημάδι επιλογής
    Περγαμηνή
    σημάδι επιλογής
    σημάδι επιλογής
    Ελαφρύ
    σημάδι επιλογής
    σημάδι επιλογής
    Μέτριου βάρους
    σημάδι επιλογής
    σημάδι επιλογής
    Βαρύ
    σημάδι επιλογής
    σημάδι επιλογής
    Πολύ βαρύ
    σημάδι επιλογής
    σημάδι επιλογής
    Επιστολόχαρτο
    σημάδι επιλογής
    σημάδι επιλογής
    Προτυπωμένο
    σημάδι επιλογής
    σημάδι επιλογής
    Προδιάτρητο
    σημάδι επιλογής
    σημάδι επιλογής
    Χρώμα
    σημάδι επιλογής
    σημάδι επιλογής
    Ειδικό χαρτί εγγράφων (bond)
    σημάδι επιλογής
    σημάδι επιλογής
    Τραχύ
    σημάδι επιλογής
    σημάδι επιλογής
    Φάκελος
    σημάδι επιλογής
    σημάδι επιλογής
    Ετικέτες
    σημάδι επιλογής
    σημάδι επιλογής
    Καρτέλες
    σημάδι επιλογής
    σημάδι επιλογής
    Διαφάνεια
    σημάδι επιλογής
    σημάδι επιλογής
    Καρτ ποστάλ
    σημάδι επιλογής
    σημάδι επιλογής


Χαρτί και μέσα εκτύπωσης

Χωρητικότητα δίσκων και θηκών

    Δίσκος ή θήκη
    Τύπος χαρτιού
    Προδιαγραφές
    Ποσότητα
    Κύριος δίσκος εισόδου
    Χαρτί
    Εύρος:
    Ειδικό χαρτί εγγράφων 60 g/m2 έως 163 g/m2
    250 φύλλα ειδικού χαρτιού εγγράφων 75 g/m2
    Φάκελοι
    Ειδικό χαρτί εγγράφων ελαφρύτερο από 60 g/m2 έως 90 g/m2
    Έως 10 φάκελοι
    Διαφάνειες
    Ελάχιστο πάχος 0,13 mm
    Έως 125 διαφάνειες
    Υποδοχή εισόδου προτεραιότητας
    Χαρτί
    Εύρος:
    Ειδικό χαρτί εγγράφων 60 g/m2 έως 163 g/m2
    Ισοδυναμεί με 10 φύλλα ειδικού χαρτιού εγγράφων 75 g/m2
    Διαφάνειες
    Ελάχιστο πάχος 0,13 mm
    Μέγιστο ύψος στοίβας: 1 mm
    Δίσκος εξόδου
    Χαρτί
    Εύρος:
    Ειδικό χαρτί εγγράφων 60 g/m2 έως 163 g/m2
    Έως 125 φύλλα ειδικού χαρτιού εγγράφων 75 g/m2
    Διαφάνειες
    Ελάχιστο πάχος 0,13 mm
    Έως 75 διαφάνειες
    Φάκελοι
    Ειδικό χαρτί εγγράφων λεπτότερο από 60 g/m2 έως 90 g/m2
    Έως 10 φάκελοι


Χαρτί και μέσα εκτύπωσης

Τοποθέτηση χαρτιού στους δίσκους
ΠΡΟΣΟΧΗ

Αν προσπαθήσετε να εκτυπώσετε σε μέσο εκτύπωσης που είναι τσαλακωμένο, τσακισμένο ή φέρει άλλες ατέλειες, ενδέχεται να προκύψει εμπλοκή. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Αποκατάσταση εμπλοκών.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Υποδοχή εισόδου προτεραιότητας
  • Κύριος δίσκος εισόδου
  • Προσανατολισμός χαρτιού κατά την τοποθέτηση στους δίσκους


Χαρτί και μέσα εκτύπωσης

Υποδοχή εισόδου προτεραιότητας

    Η υποδοχή εισόδου προτεραιότητας μπορεί να χωρέσει μέχρι δέκα φύλλα μέσου εκτύπωσης ή ένα φάκελο, μία διαφάνεια ή ένα φύλλο ετικέτας ή καρτέλας. Τοποθετήστε το μέσο εκτύπωσης με το πάνω μέρος προς τα εμπρός και την πλευρά εκτύπωσης προς τα πάνω. Για να αποφύγετε εμπλοκή και λοξή εκτύπωση, πριν τροφοδοτήσετε τα μέσα, πρέπει πάντα να προσαρμόζετε τους πλευρικούς οδηγούς.


Χαρτί και μέσα εκτύπωσης

Κύριος δίσκος εισόδου

    Ο κύριος δίσκος εισόδου δέχεται 250 σελίδες χαρτιού 75 g/m2 ή λιγότερες σελίδες βαρύτερου μέσου (στοίβα ύψους 25 mm ή μικρότερου).

    Τοποθετήστε το μέσο εκτύπωσης με το πάνω μέρος προς τα εμπρός και την πλευρά εκτύπωσης να βλέπει προς τα πάνω. Για να αποφύγετε την εμπλοκή και τη λοξή εκτύπωση, θα πρέπει πάντα να προσαρμόζετε τους πλευρικούς και μπροστινούς οδηγούς.

    ΣΗΜΕΙΩΣΗ

    Όταν προσθέτετε νέο μέσο εκτύπωσης, βεβαιωθείτε ότι έχετε αφαιρέσει όλα τα μέσα εκτύπωσης από το δίσκο εισόδου και ότι έχετε ευθυγραμμίσει ολόκληρη τη στοίβα. Με αυτόν τον τρόπο αποφεύγεται η ταυτόχρονη τροφοδότηση περισσότερων από μία σελίδων στο προϊόν και έτσι μειώνονται οι πιθανότητες εμπλοκής του μέσου εκτύπωσης.


Χαρτί και μέσα εκτύπωσης

Προσανατολισμός χαρτιού κατά την τοποθέτηση στους δίσκους

    Χρησιμοποιείτε μόνο μέσα που είναι κατάλληλα για εκτυπωτές laser. Ανατρέξτε στην ενότητα Υποστηριζόμενα μεγέθη χαρτιού.

    Εάν χρησιμοποιείτε χαρτί που απαιτεί ειδικό προσανατολισμό, τοποθετήστε το σύμφωνα με τις πληροφορίες του ακόλουθου πίνακα.

    Τύπος χαρτιού
    Τρόπος τοποθέτησης χαρτιού
    Επιστολόχαρτο ή προτυπωμένο χαρτί
    ●
    Η πλευρά που θα εκτυπωθεί στραμμένη προς τα πάνω
    ●
    Η επάνω πλευρά περνάει πρώτη μέσα στο προϊόν
    Προτρυπημένο
    ●
    Η πλευρά που θα εκτυπωθεί στραμμένη προς τα πάνω
    ●
    Οι τρύπες προς την αριστερή πλευρά του προϊόντος
    Φάκελος
    ●
    Η πλευρά που θα εκτυπωθεί στραμμένη προς τα πάνω
    ●
    Η αριστερή μικρή άκρη περνάει πρώτη μέσα στο προϊόν

    ΣΗΜΕΙΩΣΗ

    Χρησιμοποιήστε την υποδοχή εισόδου προτεραιότητας για την εκτύπωση ενός φακέλου ή άλλου ειδικού μέσου. Χρησιμοποιήστε τον κύριο δίσκο εισόδου για την εκτύπωση πολλών φακέλων ή άλλων ειδικών μέσων.

    1.
    Πριν τοποθετήσετε τα μέσα, σύρετε τους οδηγούς προς το πλάι ώστε το άνοιγμά τους να είναι ελαφρώς πιο μεγάλο από τα ίδια τα μέσα.

    Άνοιγμα των οδηγών προς τα πλαϊνά της συσκευής

    2.
    Τοποθετήστε τα μέσα στο δίσκο και προσαρμόστε τους οδηγούς στο σωστό πλάτος.

    Τοποθέτηση μέσων και προσαρμογή οδηγών


Εργασίες εκτύπωσης

Εργασίες εκτύπωσης
  • Ακύρωση εργασίας εκτύπωσης
  • Εκτύπωση στα Windows


Εργασίες εκτύπωσης

Ακύρωση εργασίας εκτύπωσης

Μπορείτε να διακόψετε ένα αίτημα εκτύπωσης είτε από τον πίνακα ελέγχου είτε από την εφαρμογή λογισμικού. Για οδηγίες σχετικά με τον τρόπο διακοπής ενός αιτήματος εκτύπωσης από έναν υπολογιστή δικτύου, ανατρέξτε στην online βοήθεια του συγκεκριμένου λογισμικού δικτύου.

ΣΗΜΕΙΩΣΗ

Αφού ακυρώσετε μια εργασία εκτύπωσης, μπορεί να χρειαστεί κάποιος χρόνος μέχρι να διαγραφούν όλα τα δεδομένα εκτύπωσης.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Διακοπή της τρέχουσας εργασίας εκτύπωσης από τον πίνακα ελέγχου
  • Διακοπή της τρέχουσας εργασίας εκτύπωσης από το πρόγραμμα λογισμικού


Εργασίες εκτύπωσης

Διακοπή της τρέχουσας εργασίας εκτύπωσης από τον πίνακα ελέγχου

    ▲
    Πατήστε το κουμπί ακύρωσης [image] στον πίνακα ελέγχου.


Εργασίες εκτύπωσης

Διακοπή της τρέχουσας εργασίας εκτύπωσης από το πρόγραμμα λογισμικού

    Αφού στείλετε την εργασία εκτύπωσης, στην οθόνη εμφανίζεται για σύντομο χρονικό διάστημα ένα πλαίσιο διαλόγου που σας επιτρέπει να ακυρώσετε την εργασία εκτύπωσης.

    Εάν στο προϊόν έχουν σταλεί πολλά αιτήματα μέσω του λογισμικού σας, μπορεί να βρίσκονται σε αναμονή σε μια ουρά εκτύπωσης (για παράδειγμα, στη Διαχείριση Εκτυπώσεων των Windows). Ανατρέξτε στην τεκμηρίωση της εφαρμογής λογισμικού για συγκεκριμένες οδηγίες σχετικά με την ακύρωση ενός αιτήματος εκτύπωσης από τον υπολογιστή.

    Εάν μια εργασία εκτύπωσης περιμένει σε ουρά εκτύπωσης ή σε ένα πρόγραμμα εκτύπωσης σε ουρά, διαγράψτε την εργασία εκτύπωσης από εκεί.

    1.
    Windows XP, Windows Server 2008 και Windows Server 2003 (με χρήση της προεπιλεγμένης προβολής του μενού "Έναρξη"): Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, επιλέξτε Εκτυπωτές και φαξ.

    ή

    Windows XP, Windows Server 2008 και Windows Server 2003 (με χρήση της κλασικής προβολής του μενού "Έναρξη"): Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, επιλέξτε Εκτυπωτές.

    ή

    Windows Vista και Windows 7: Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Πίνακας Ελέγχου και, στη συνέχεια, κάντε κλικ στην κατηγορία Υλικό και Ήχος και επιλέξτε Εκτυπωτής.

    2.
    Στη λίστα των εκτυπωτών, κάντε διπλό κλικ στο όνομα αυτού του προϊόντος για να ανοίξετε την ουρά εκτύπωσης ή το πρόγραμμα εκτύπωσης σε ουρά.
    3.
    Επιλέξτε την εργασία εκτύπωσης που θέλετε να ακυρώσετε, κάντε δεξί κλικ στην εργασία και έπειτα κάντε κλικ στο στοιχείο Άκυρο ή Διαγραφή.


Εργασίες εκτύπωσης

Εκτύπωση στα Windows

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Άνοιγμα του προγράμματος οδήγησης εκτυπωτή των Windows
  • Λήψη βοήθειας για οποιαδήποτε επιλογή εκτύπωσης στα Windows
  • Αλλαγή αριθμού αντιτύπων εκτύπωσης στα Windows
  • Εκτύπωση έγχρωμου κειμένου ως μαύρου στα Windows
  • Αποθήκευση προσαρμοσμένων ρυθμίσεων εκτύπωσης για εκ νέου χρήση στα Windows
  • Βελτίωση ποιότητας εκτύπωσης στα Windows
  • Εκτύπωση της πρώτης ή τελευταίας σελίδας σε διαφορετικό χαρτί στα Windows
  • Προσαρμογή εγγράφου στο μέγεθος της σελίδας στα Windows
  • Προσθήκη υδατογραφήματος σε έγγραφο στα Windows
  • Εκτύπωση και στις δύο πλευρές (διπλής όψης) στα Windows
  • Δημιουργία φυλλαδίου στα Windows
  • Εκτύπωση πολλών σελίδων ανά φύλλο στα Windows
  • Επιλογή προσανατολισμού σελίδας στα Windows
  • Χρήση HP ePrint


Εργασίες εκτύπωσης

Άνοιγμα του προγράμματος οδήγησης εκτυπωτή των Windows

    1.
    Από το μενού Αρχείο της εφαρμογής λογισμικού, κάντε κλικ στο κουμπί Εκτύπωση.
    2.
    Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.


Εργασίες εκτύπωσης

Λήψη βοήθειας για οποιαδήποτε επιλογή εκτύπωσης στα Windows

    Η βοήθεια του προγράμματος οδήγησης εκτυπωτή είναι ξεχωριστή από τη βοήθεια του προγράμματος. Η βοήθεια του προγράμματος οδήγησης εκτυπωτή παρέχει επεξήγηση των κουμπιών, των πλαισίων ελέγχου και των αναπτυσσόμενων λιστών που υπάρχουν στο πρόγραμμα οδήγησης εκτυπωτή. Περιλαμβάνει επίσης οδηγίες για την εκτέλεση των συνηθέστερων εργασιών εκτύπωσης, όπως η εκτύπωση διπλής όψης, η εκτύπωση πολλαπλών σελίδων σε ένα φύλλο και η εκτύπωση της πρώτης σελίδας ή των εξωφύλλων σε διαφορετικό χαρτί.

    Ενεργοποιήστε τις οθόνες βοήθειας του προγράμματος οδήγησης εκτυπωτή με έναν από τους εξής τρόπους:

    ●
    Στο παράθυρο διαλόγου Ιδιότητες του προγράμματος οδήγησης εκτυπωτή, κάντε κλικ στο κουμπί Βοήθεια.
    ●
    Πατήστε το πλήκτρο F1 στο πληκτρολόγιο του υπολογιστή.
    ●
    Κάντε κλικ στο σύμβολο ερωτηματικού, στην επάνω δεξιά γωνία του προγράμματος οδήγησης εκτυπωτή.
    ●
    Κάντε δεξί κλικ σε οποιοδήποτε στοιχείο του προγράμματος οδήγησης.


Εργασίες εκτύπωσης

Αλλαγή αριθμού αντιτύπων εκτύπωσης στα Windows

    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις και, στη συνέχεια, κάντε κλικ στην καρτέλα Για προχωρημένους.
    2.
    Στην περιοχή Αντίτυπα, χρησιμοποιήστε τα κουμπιά με τα βέλη για να ορίσετε τον αριθμό των αντιτύπων.

    Εάν εκτυπώνετε πολλά αντίτυπα, κάντε κλικ στο πλαίσιο ελέγχου Συρραφή για να συρράψετε τα αντίτυπα.

    3.
    Κάντε κλικ στο κουμπί OK.


Εργασίες εκτύπωσης

Εκτύπωση έγχρωμου κειμένου ως μαύρου στα Windows

    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις και, στη συνέχεια, κάντε κλικ στην καρτέλα Για προχωρημένους.
    2.
    Κάντε κλικ στο πλαίσιο ελέγχου Εκτύπωση κειμένου σε μαύρο.
    3.
    Κάντε κλικ στο κουμπί OK.


Εργασίες εκτύπωσης

Αποθήκευση προσαρμοσμένων ρυθμίσεων εκτύπωσης για εκ νέου χρήση στα Windows

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Χρήση γρήγορης ρύθμισης εκτύπωσης
  • Δημιουργία προσαρμοσμένης γρήγορης ρύθμισης εκτύπωσης


Εργασίες εκτύπωσης

Χρήση γρήγορης ρύθμισης εκτύπωσης

    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις. Η αναπτυσσόμενη λίστα Γρήγορες ρυθμίσεις εργασιών εκτύπωσης εμφανίζεται σε όλες τις καρτέλες εκτός από την καρτέλα Υπηρεσίες.
    2.
    Στην αναπτυσσόμενη λίστα Γρήγορες ρυθμίσεις εργασιών εκτύπωσης, επιλέξτε μία από τις γρήγορες ρυθμίσεις και, στη συνέχεια, κάντε κλικ στο κουμπί OK για να εκτυπώσετε την εργασία με τις προκαθορισμένες ρυθμίσεις.


Εργασίες εκτύπωσης

Δημιουργία προσαρμοσμένης γρήγορης ρύθμισης εκτύπωσης

    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις. Η αναπτυσσόμενη λίστα Γρήγορες ρυθμίσεις εργασιών εκτύπωσης εμφανίζεται σε όλες τις καρτέλες εκτός από την καρτέλα Υπηρεσίες.
    2.
    Επιλέξτε μια υπάρχουσα γρήγορη ρύθμιση ως βάση.
    3.
    Ορίστε τις επιλογές εκτύπωσης για τη νέα γρήγορη ρύθμιση.
    4.
    Επιλέξτε Αποθήκευση ως, πληκτρολογήστε ένα όνομα για τη γρήγορη ρύθμιση και, στη συνέχεια, κάντε κλικ στο κουμπί OK.


Εργασίες εκτύπωσης

Βελτίωση ποιότητας εκτύπωσης στα Windows

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Επιλογή μεγέθους χαρτιού
  • Επιλογή τύπου χαρτιού
  • Επιλογή ανάλυσης εκτύπωσης


Εργασίες εκτύπωσης

Επιλογή μεγέθους χαρτιού

1.
Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις και, στη συνέχεια, κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.
2.
Επιλέξτε μέγεθος από την αναπτυσσόμενη λίστα Μέγεθος.
3.
Κάντε κλικ στο κουμπί OK.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Επιλογή προσαρμοσμένου μεγέθους χαρτιού


Εργασίες εκτύπωσης

Επιλογή προσαρμοσμένου μεγέθους χαρτιού

    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή και, στη συνέχεια, κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.
    2.
    Κάντε κλικ στο κουμπί Προσαρμοσμένο. Ανοίγει το παράθυρο διαλόγου Προσαρμοσμένο μέγεθος χαρτιού.
    3.
    Πληκτρολογήστε ένα όνομα για το προσαρμοσμένο μέγεθος, ορίστε τις διαστάσεις και, στη συνέχεια, κάντε κλικ στο κουμπί Αποθήκευση.
    4.
    Κάντε κλικ στο κουμπί Κλείσιμο και, στη συνέχεια, κάντε κλικ στο OK.


Εργασίες εκτύπωσης

Επιλογή τύπου χαρτιού

    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις και, στη συνέχεια, κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.
    2.
    Επιλέξτε τύπο από την αναπτυσσόμενη λίστα Τύπος.
    3.
    Κάντε κλικ στο κουμπί OK.


Εργασίες εκτύπωσης

Επιλογή ανάλυσης εκτύπωσης

    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις και, στη συνέχεια, κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.
    2.
    Στην περιοχή Ποιότητα εκτύπωσης, κάντε μια επιλογή από τον αναπτυσσόμενο κατάλογο. Ανατρέξτε στην online βοήθεια του προγράμματος οδήγησης εκτυπωτή για πληροφορίες σχετικά με καθεμία από τις διαθέσιμες επιλογές.
    ΣΗΜΕΙΩΣΗ

    Για να χρησιμοποιήσετε ανάλυση ποιότητας προχείρου, στην περιοχή Ποιότητα εκτύπωσης, κάντε κλικ στο πλαίσιο ελέγχου Λειτουργία EconoMode.

    3.
    Κάντε κλικ στο κουμπί OK.


Εργασίες εκτύπωσης

Εκτύπωση της πρώτης ή τελευταίας σελίδας σε διαφορετικό χαρτί στα Windows

    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις και, στη συνέχεια, κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.
    2.
    Κάντε κλικ στο πλαίσιο ελέγχου Χρήση διαφορετικού χαρτιού/εξωφύλλων και, στη συνέχεια, επιλέξτε τις απαραίτητες ρυθμίσεις για το εξώφυλλο, άλλες σελίδες και το οπισθόφυλλο.
    3.
    Κάντε κλικ στο κουμπί OK.


Εργασίες εκτύπωσης

Προσαρμογή εγγράφου στο μέγεθος της σελίδας στα Windows

    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις και, στη συνέχεια, κάντε κλικ στην καρτέλα Εφέ.
    2.
    Κάντε κλικ στο πλαίσιο ελέγχου Εκτύπωση εγγράφου σε και, στη συνέχεια, επιλέξτε μέγεθος από την αναπτυσσόμενη λίστα.
    3.
    Κάντε κλικ στο κουμπί OK.


Εργασίες εκτύπωσης

Προσθήκη υδατογραφήματος σε έγγραφο στα Windows

    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις και, στη συνέχεια, κάντε κλικ στην καρτέλα Εφέ.
    2.
    Επιλέξτε ένα υδατογράφημα από την αναπτυσσόμενη λίστα Υδατογραφήματα.

    Για να εκτυπώσετε το υδατογράφημα μόνο στην πρώτη σελίδα, κάντε κλικ στο πλαίσιο ελέγχου Πρώτη σελίδα μόνο. Διαφορετικά, το υδατογράφημα εκτυπώνεται σε κάθε σελίδα.

    3.
    Κάντε κλικ στο κουμπί OK.


Εργασίες εκτύπωσης

Εκτύπωση και στις δύο πλευρές (διπλής όψης) στα Windows

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αυτόματη
  • Μη αυτόματη


Εργασίες εκτύπωσης

Αυτόματη
    ΣΗΜΕΙΩΣΗ

    Η αυτόματη εκτύπωση διπλής όψης υποστηρίζεται μόνο στη σειρά εκτυπωτών HP LaserJet Professional P1600.

    Το πρόγραμμα οδήγησης εκτυπωτή υποστηρίζει μόνο ορισμένα μεγέθη μέσων για αυτόματη εκτύπωση διπλής όψης. Χρησιμοποιήστε τη διαδικασία μη αυτόματης εκτύπωσης διπλής όψης για τα μεγέθη μέσων που δεν είναι διαθέσιμα στο πρόγραμμα οδήγησης εκτυπωτή.

    Για να χρησιμοποιήσετε τη λειτουργία αυτόματης εκτύπωσης διπλής όψης, πρέπει να ενεργοποιήσετε το πλαίσιο ελέγχου Να επιτρέπεται η αυτόματη εκτύπωση διπλής όψης στην καρτέλα Ρυθμίσεις συσκευής, από το πλαίσιο διαλόγου "Ιδιότητες" του εκτυπωτή. Ανατρέξτε στην ενότητα Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή στα Windows.

    1.
    Τοποθετήστε χαρτί με την πλευρά εκτύπωσης προς τα κάτω στην υποδοχή εισόδου προτεραιότητας ή στον κύριο δίσκο εισόδου.

    2.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή και κάντε κλικ στην καρτέλα Φινίρισμα.
    3.
    Κάντε κλικ στο πλαίσιο ελέγχου Εκτύπωση και στις δύο όψεις. Εάν πρόκειται να δέσετε το έγγραφο κατά μήκος του επάνω άκρου, κάντε κλικ στο πλαίσιο ελέγχου Ξεφύλλισμα προς τα πάνω.
    4.
    Στον υπολογιστή, κάντε κλικ στο κουμπί OK για να εκτυπώσετε την εργασία.


Εργασίες εκτύπωσης

Μη αυτόματη

    Για να χρησιμοποιήσετε τη λειτουργία μη αυτόματης εκτύπωσης διπλής όψης, πρέπει να ενεργοποιήσετε το πλαίσιο ελέγχου Να επιτρέπεται η μη αυτόματη εκτύπωση διπλής όψης στην καρτέλα Ρυθμίσεις συσκευής, από το πλαίσιο διαλόγου "Ιδιότητες" του εκτυπωτή. Ανατρέξτε στην ενότητα Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή στα Windows.

    1.
    Τοποθετήστε χαρτί με την πλευρά εκτύπωσης προς τα κάτω στην υποδοχή εισόδου προτεραιότητας ή στον κύριο δίσκο εισόδου.

    2.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή και κάντε κλικ στην καρτέλα Φινίρισμα.
    3.
    Κάντε κλικ στο πλαίσιο ελέγχου Εκτύπωση και στις δύο όψεις (Μη αυτόματη). Εάν πρόκειται να δέσετε το έγγραφο κατά μήκος του επάνω άκρου, κάντε κλικ στο πλαίσιο ελέγχου Ξεφύλλισμα προς τα πάνω.
    4.
    Κάντε κλικ στο κουμπί OK για να εκτυπώσετε την πρώτη όψη της εργασίας.
    5.
    Αφαιρέστε την εκτυπωμένη στοίβα από το δίσκο εξόδου και, διατηρώντας τον προσανατολισμό του χαρτιού, τοποθετήστε την με την εκτυπωμένη πλευρά προς τα κάτω στον κύριο δίσκο εισόδου.

    6.
    Στον πίνακα ελέγχου του προϊόντος πατήστε το κουμπί εκκίνησης [image] για να εκτυπώσετε τη δεύτερη πλευρά της εργασίας.


Εργασίες εκτύπωσης

Δημιουργία φυλλαδίου στα Windows

    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις και, στη συνέχεια, κάντε κλικ στην καρτέλα Τελείωμα.
    2.
    Κάντε κλικ στο πλαίσιο ελέγχου Εκτύπωση και στις δύο όψεις (Μη αυτόματη).
    3.
    Στην αναπτυσσόμενη λίστα Διάταξη βιβλιοδεσίας, κάντε κλικ στην επιλογή Βιβλιοδεσία αριστερά ή Βιβλιοδεσία δεξιά. Η επιλογή Σελίδες ανά φύλλο αλλάζει αυτόματα σε 2 σελίδες ανά φύλλο.
    4.
    Κάντε κλικ στο κουμπί OK.


Εργασίες εκτύπωσης

Εκτύπωση πολλών σελίδων ανά φύλλο στα Windows

    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις και, στη συνέχεια, κάντε κλικ στην καρτέλα Τελείωμα.
    2.
    Επιλέξτε τον αριθμό σελίδων ανά φύλλο από την αναπτυσσόμενη λίστα Σελίδες ανά φύλλο.
    3.
    Ορίστε τις σωστές επιλογές για τις ρυθμίσεις Εκτύπωση περιγράμματος σελίδας, Σειρά σελίδων και Προσανατολισμός.
    4.
    Κάντε κλικ στο κουμπί OK.


Εργασίες εκτύπωσης

Επιλογή προσανατολισμού σελίδας στα Windows

    1.
    Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις και, στη συνέχεια, κάντε κλικ στην καρτέλα Τελείωμα.
    2.
    Στην περιοχή Προσανατολισμός, επιλέξτε Κατακόρυφα ή Οριζόντια.

    Για να εκτυπώσετε την εικόνα της σελίδας ανάποδα, επιλέξτε Περιστροφή κατά 180 μοίρες.

    3.
    Κάντε κλικ στο κουμπί OK.


Εργασίες εκτύπωσης

Χρήση HP ePrint

Το HP ePrint είναι μια σουίτα υπηρεσιών εκτύπωσης που βασίζονται στο Web και δίνουν στα υποστηριζόμενα προϊόντα HP τη δυνατότητα να εκτυπώνουν έγγραφα των παρακάτω τύπων:

●
Μηνύματα email και συνημμένα που στέλνονται απευθείας στη διεύθυνση email του προϊόντος HP
●
Έγγραφα από εφαρμογές εκτύπωσης επιλεγμένων φορητών συσκευών

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Χρήση HP Cloud Print
  • Χρήση AirPrint


Εργασίες εκτύπωσης

Χρήση HP Cloud Print

    Με τη λειτουργία HP Cloud Print μπορείτε να εκτυπώνετε μηνύματα email και συνημμένα αρχεία, στέλνοντάς τα στη διεύθυνση email του προϊόντος από οποιαδήποτε συσκευή με δυνατότητα email.

    ΣΗΜΕΙΩΣΗ

    Το προϊόν πρέπει να είναι συνδεδεμένο σε ενσύρματο ή ασύρματο δίκτυο. Για να χρησιμοποιήσετε τη λειτουργία HP Cloud Print, πρέπει να έχετε πρόσβαση στο Διαδίκτυο και να ενεργοποιήσετε τις Υπηρεσίες Web της HP.

    1.
    Για να ενεργοποιήσετε τις Υπηρεσίες Web της HP στον ενσωματωμένο διακομιστή Web της HP (EWS), ακολουθήστε τα παρακάτω βήματα:

    α.
    Αφού το προϊόν συνδεθεί στο δίκτυο, εκτυπώστε μια σελίδα διαμόρφωσης και βρείτε τη διεύθυνση IP του προϊόντος.
    β.
    Στον υπολογιστή σας, ανοίξτε ένα πρόγραμμα περιήγησης στο Web και πληκτρολογήστε τη διεύθυνση IP στη γραμμή διεύθυνσης. Ανοίγει η οθόνη του ενσωματωμένου διακομιστή Web της HP.
    γ.
    Κάντε κλικ στην καρτέλα Υπηρεσίες Web της HP. Αν το δίκτυό σας δεν συνδέεται στο Διαδίκτυο μέσω διακομιστή μεσολάβησης, προχωρήστε στο επόμενο βήμα. Αν το δίκτυό σας συνδέεται στο Διαδίκτυο μέσω διακομιστή μεσολάβησης, πριν προχωρήσετε στο επόμενο βήμα, ακολουθήστε τις παρακάτω οδηγίες:

    α.
    Επιλέξτε την καρτέλα Ρυθμίσεις διακομιστή μεσολάβησης.
    β.
    Επιλέξτε το πλαίσιο ελέγχου Αν το δίκτυό σας χρησιμοποιεί διακομιστή διαμεσολάβησης για πρόσβαση στο Διαδίκτυο, επιλέξτε αυτό το πλαίσιο.
    γ.
    Στο πεδίο Διακομιστής μεσολάβησης εισαγάγετε τη διεύθυνση του διακομιστή μεσολάβησης και τον αριθμό της θύρας και πατήστε το κουμπί Apply (Εφαρμογή).

    δ.
    Επιλέξτε την καρτέλα "HP Web Services" (Υπηρεσίες Web της HP) και κάντε κλικ στο κουμπί Ενεργοποίηση. Το προϊόν διαμορφώνει τις ρυθμίσεις της σύνδεσης στο Διαδίκτυο και, στη συνέχεια, εμφανίζεται ένα μήνυμα που σας ενημερώνει ότι θα εκτυπωθεί ένα φύλλο πληροφοριών.
    ε.
    Κάντε κλικ στο κουμπί OK. Εκτυπώνεται μια σελίδα ePrint. Στη σελίδα ePrint, αναζητήστε τη διεύθυνση email που έχει εκχωρηθεί αυτόματα στο προϊόν.

    2.
    Για να εκτυπώσετε ένα έγγραφο, επισυνάψτε το σε ένα μήνυμα email και στείλετε το μήνυμα στη διεύθυνση email του προϊόντος. Για να δείτε μια λίστα με τους υποστηριζόμενους τύπους εγγράφων, μεταβείτε στη διεύθυνση www.hpeprintcenter.com
    3.
    Εναλλακτικά, χρησιμοποιήστε την τοποθεσία HP ePrintCenter στο Web για να ορίσετε τις ρυθμίσεις ασφάλειας και να διαμορφώσετε τις προεπιλεγμένες ρυθμίσεις εκτύπωσης για όλες τις εργασίες HP ePrint που θα αποστέλλονται σε αυτό το προϊόν:

    α.
    Ανοίξτε ένα πρόγραμμα περιήγησης στο Web και μεταβείτε στη διεύθυνση www.hpeprintcenter.com.
    β.
    Επιλέξτε Σύνδεση και εισαγάγετε τα διαπιστευτήρια που διαθέτετε για το HP ePrintCenter ή δημιουργήστε νέο λογαριασμό.
    γ.
    Επιλέξτε το προϊόν σας από τη λίστα ή κάντε κλικ στο κουμπί + Προσθήκη εκτυπωτή για να το προσθέσετε. Για να προσθέσετε το προϊόν, χρειάζεστε τον κωδικό του, που είναι το τμήμα της διεύθυνσης email πριν από το σύμβολο @.
    ΣΗΜΕΙΩΣΗ

    Ο κωδικός αυτός ισχύει μόνο για 24 ώρες από τη στιγμή που θα ενεργοποιήσετε τις Υπηρεσίες Web της HP. Αν ο κωδικός λήξει, ακολουθήστε τις οδηγίες για να ενεργοποιήσετε ξανά τις Υπηρεσίες Web της HP και να αποκτήσετε νέο κωδικό.

    δ.
    Κάντε κλικ στο κουμπί Ρύθμιση. Εμφανίζεται το παράθυρο διαλόγου Ρυθμίσεις HP ePrint. Υπάρχουν διαθέσιμες τρεις καρτέλες:
    ●
    Επιτρεπόμενοι αποστολείς. Για να εμποδίσετε την εκτύπωση μη αναμενόμενων εγγράφων στο προϊόν σας, κάντε κλικ στην καρτέλα Επιτρεπόμενοι αποστολείς. Επιλέξτε Μόνο επιτρεπόμενοι αποστολείς και προσθέστε τις διευθύνσεις email από τις οποίες θέλετε να επιτρέπονται οι εργασίες ePrint.
    ●
    Επιλογές εκτύπωσης. Για να καθορίσετε τις προεπιλεγμένες ρυθμίσεις για όλες τις εργασίες ePrint που αποστέλλονται σε αυτό το προϊόν, μεταβείτε στην καρτέλα Επιλογές εκτύπωσης και επιλέξτε τις ρυθμίσεις σας.
    ●
    Προηγμένη. Για να αλλάξετε τη διεύθυνση email του προϊόντος, κάντε κλικ στην καρτέλα Προηγμένη.


Εργασίες εκτύπωσης

Χρήση AirPrint

    Η απευθείας εκτύπωση μέσω του AirPrint της Apple υποστηρίζεται για iOS 4.2 ή μεταγενέστερο. Με τη λειτουργία AirPrint μπορείτε να εκτυπώνετε απευθείας στο προϊόν από iPad (iOS 4.2), iPhone (3GS ή μεταγενέστερο) ή iPod touch (τρίτης γενιάς ή μεταγενέστερο) στις εξής εφαρμογές:

    ●
    Mail
    ●
    Photos
    ●
    Safari
    ●
    Επιλεγμένες εφαρμογές τρίτων μερών
    ΣΗΜΕΙΩΣΗ

    Το προϊόν πρέπει να είναι συνδεδεμένο σε ενσύρματο ή ασύρματο δίκτυο.

    Για να εκτυπώσετε, ακολουθήστε τα παρακάτω βήματα:

    1.
    Πατήστε το στοιχείο action [image] (ενέργεια).
    2.
    Πατήστε Print (Εκτύπωση).
    ΣΗΜΕΙΩΣΗ

    Αν εκτυπώνετε για πρώτη φορά ή αν η συσκευή που επιλέξατε δεν είναι διαθέσιμη, πρέπει να επιλέξετε μια συσκευή πριν συνεχίσετε στο επόμενο βήμα.

    3.
    Διαμορφώστε τις επιλογές εκτύπωσης και πατήστε Print (Εκτύπωση).


Διαχείριση και συντήρηση

Διαχείριση και συντήρηση
  • Εκτύπωση σελίδων πληροφοριών
  • Χρήση του ενσωματωμένου διακομιστή web της HP
  • Ρυθμίσεις εξοικονόμησης
  • Ρυθμίσεις αθόρυβης λειτουργίας
  • Διαχείριση αναλωσίμων και εξαρτημάτων
  • Καθαρισμός του προϊόντος
  • Ενημερώσεις προϊόντος


Διαχείριση και συντήρηση

Εκτύπωση σελίδων πληροφοριών

Μπορείτε να εκτυπώσετε τις παρακάτω σελίδες πληροφοριών.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Σελίδα ρυθμίσεων
  • Σελίδα κατάστασης αναλωσίμων
  • Σελίδα επίδειξης


Διαχείριση και συντήρηση

Σελίδα ρυθμίσεων

    Η σελίδα ρυθμίσεων περιλαμβάνει τις τρέχουσες ρυθμίσεις και ιδιότητες του προϊόντος. Αυτή η σελίδα περιλαμβάνει επίσης μια αναφορά καταγραφής της κατάστασης. Για να εκτυπώσετε μια σελίδα ρυθμίσεων, κάντε ένα από τα εξής:

    ●
    Πατήστε και κρατήστε πατημένο το κουμπί εκκίνησης [image] όταν η φωτεινή ένδειξη ετοιμότητας [image] είναι αναμμένη και δεν πραγματοποιείται εκτύπωση άλλων εργασιών. Αφήστε το κουμπί εκκίνησης [image] όταν ξεκινήσει να αναβοσβήνει η φωτεινή ένδειξη ετοιμότητας [image]. Η σελίδα ρυθμίσεων εκτυπώνεται.
    ●
    Επιλέξτε Σελίδα ρυθμίσεων από την αναπτυσσόμενη λίστα Εκτύπωση σελίδων πληροφοριών της καρτέλας Υπηρεσίες στις προτιμήσεις εκτυπωτή.
    ●
    Εκτυπωτής HP LaserJet Professional P1600 series μόνο: Ανοίξτε τον ενσωματωμένο διακομιστή web (δείτε Άνοιγμα του ενσωματωμένου διακομιστή web), κάντε κλικ στην καρτέλα Πληροφορίες και, στη συνέχεια, επιλέξτε Εκτύπωση σελίδων πληροφοριών. Κάντε κλικ στο κουμπί Εκτύπωση δίπλα στην επιλογή Εκτύπωση σελίδας ρυθμίσεων.


Διαχείριση και συντήρηση

Σελίδα κατάστασης αναλωσίμων

    Η σελίδα κατάστασης αναλωσίμων παρέχει τις ακόλουθες πληροφορίες:

    ●
    Το εκτιμώμενο ποσοστό γραφίτη που απομένει στο δοχείο εκτύπωσης (διατίθεται μόνο εάν έχει τοποθετηθεί γνήσιο δοχείο εκτύπωσης HP)
    ●
    Τον αριθμό σελίδων και εργασιών εκτύπωσης που έχουν υποβληθεί σε επεξεργασία (διατίθεται μόνο εάν έχει τοποθετηθεί γνήσιο δοχείο εκτύπωσης HP).
    ●
    Πληροφορίες παραγγελίας και ανακύκλωσης

    Για να εκτυπώσετε μια σελίδα κατάστασης αναλωσίμων, κάντε ένα από τα εξής:

    ●
    Επιλέξτε Σελίδα κατάστασης αναλωσίμων από την αναπτυσσόμενη λίστα Εκτύπωση σελίδων πληροφοριών της καρτέλας Υπηρεσίες στις προτιμήσεις εκτυπωτή.
    ●
    HP LaserJet Professional P1600 series μόνο: Ανοίξτε τον ενσωματωμένο διακομιστή web (δείτε Άνοιγμα του ενσωματωμένου διακομιστή web), κάντε κλικ στην καρτέλα Πληροφορίες και, στη συνέχεια, επιλέξτε Εκτύπωση σελίδων πληροφοριών. Κάντε κλικ στο κουμπί Εκτύπωση δίπλα στην επιλογή Εκτύπωση σελίδας αναλώσιμων.


Διαχείριση και συντήρηση

Σελίδα επίδειξης

    Η σελίδα επίδειξης περιλαμβάνει παραδείγματα κειμένου και γραφικών. Για να εκτυπώσετε μια σελίδα επίδειξης, κάντε ένα από τα εξής:

    ●
    Πατήστε και αφήστε το κουμπί εκκίνησης [image] όταν είναι αναμμένη η φωτεινή ένδειξη ετοιμότητας [image] και δεν πραγματοποιείται εκτύπωση άλλων εργασιών. Η σελίδα επίδειξης εκτυπώνεται.
    ●
    Επιλέξτε Σελίδα επίδειξης από την αναπτυσσόμενη λίστα Εκτύπωση σελίδων πληροφοριών της καρτέλας Υπηρεσίες στις προτιμήσεις εκτυπωτή.


Διαχείριση και συντήρηση

Χρήση του ενσωματωμένου διακομιστή web της HP
ΣΗΜΕΙΩΣΗ

Μόνο ο εκτυπωτής HP LaserJet Professional P1600 series υποστηρίζει τον ενσωματωμένο διακομιστή web.

Χρησιμοποιήστε τον ενσωματωμένο διακομιστή web για να προβάλλετε την κατάσταση του προϊόντος και του δικτύου και για να διαχειριστείτε τις λειτουργίες εκτύπωσης από τον υπολογιστή σας.

●
Προβολή πληροφοριών κατάστασης προϊόντος
●
Εξακρίβωση της υπολειπόμενης διάρκειας ζωής όλων των αναλωσίμων και παραγγελία νέων
●
Προβολή και αλλαγή των προεπιλεγμένων ρυθμίσεων του προϊόντος
●
Προβολή και αλλαγή ρυθμίσεων δικτύου

Δεν χρειάζεται να εγκαταστήσετε λογισμικό στον υπολογιστή. Αρκεί να χρησιμοποιήσετε ένα από τα παρακάτω προγράμματα περιήγησης στο web:

●
Microsoft Internet Explorer 6.0 (και νεότερες εκδόσεις)
●
Firefox 1.0 (και νεότερες εκδόσεις)
●
Mozilla 1.6 (και νεότερες εκδόσεις)
●
Opera 7.0 (και νεότερες εκδόσεις)
●
Safari 1.2 (και νεότερες εκδόσεις)
●
Konqueror 3.2 (και νεότερες εκδόσεις)

Ο ενσωματωμένος διακομιστής web λειτουργεί όταν το προϊόν είναι συνδεδεμένο σε δίκτυο με TCP/IP. Ο ενσωματωμένος διακομιστής web δεν υποστηρίζει συνδέσεις IPX ή απευθείας συνδέσεις USB.

ΣΗΜΕΙΩΣΗ

Δεν χρειάζεται να έχετε πρόσβαση στο Internet για να ανοίξετε και να χρησιμοποιήσετε τον ενσωματωμένο διακομιστή web. Ωστόσο, εάν κάνετε κλικ σε μια σύνδεση σε οποιαδήποτε από τις σελίδες, θα πρέπει να έχετε πρόσβαση στο Internet για να μπορέσετε να μεταβείτε στην τοποθεσία της σύνδεσης.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Άνοιγμα του ενσωματωμένου διακομιστή web
  • Ενότητες του ενσωματωμένου διακομιστή web


Διαχείριση και συντήρηση

Άνοιγμα του ενσωματωμένου διακομιστή web

    Για να ανοίξετε τον ενσωματωμένο διακομιστή web, πληκτρολογήστε τη διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή του προϊόντος στο πεδίο διεύθυνσης ενός υποστηριζόμενου προγράμματος περιήγησης στο web. Για εύρεση της διεύθυνσης IP, εκτυπώστε μια σελίδα ρυθμίσεων στο προϊόν πατώντας παρατεταμένα το κουμπί εκκίνησης [image] όταν είναι αναμμένη η φωτεινή ένδειξη ετοιμότητας [image] και δεν πραγματοποιείται εκτύπωση άλλων εργασιών. Αφήστε το κουμπί εκκίνησης [image] όταν ξεκινήσει να αναβοσβήνει η φωτεινή ένδειξη ετοιμότητας [image]. Η σελίδα ρυθμίσεων εκτυπώνεται.

    ΣΗΜΕΙΩΣΗ

    Ο εκτυπωτής HP LaserJet Professional P1600 series υποστηρίζει IPv4 και IPv6. Για περισσότερες πληροφορίες, μεταβείτε στη διεύθυνση www.hp.com/go/ljp1600series.

    ΥΠΟΔΕΙΞΗ

    Μόλις ανοίξετε το URL, δημιουργήστε ένα σελιδοδείκτη ώστε να μπορείτε να επιστρέφετε σε αυτήν την τοποθεσία web γρήγορα.

    Ο ενσωματωμένος διακομιστής web διαθέτει τέσσερις καρτέλες που περιέχουν ρυθμίσεις και πληροφορίες για το προϊόν: καρτέλα Πληροφορίες, καρτέλα Ρυθμίσεις, καρτέλα HP Smart Install και καρτέλα Δικτύωση.


Διαχείριση και συντήρηση

Ενότητες του ενσωματωμένου διακομιστή web

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Καρτέλα "Πληροφορίες"
  • Καρτέλα "Ρυθμίσεις"
  • Καρτέλα "Δικτύωση"
  • Καρτέλα HP Smart Install
  • Συνδέσεις


Διαχείριση και συντήρηση

Καρτέλα "Πληροφορίες"

    Η ομάδα σελίδων πληροφοριών περιλαμβάνει τις ακόλουθες σελίδες:

    ●
    Η σελίδα Κατάσταση συσκευής εμφανίζει την κατάσταση του προϊόντος και των αναλωσίμων HP.
    ●
    Η σελίδα Διαμόρφωση συσκευής εμφανίζει τις πληροφορίες που υπάρχουν στη σελίδα ρυθμίσεων.
    ●
    Η σελίδα Κατάσταση αναλωσίμων εμφανίζει την κατάσταση των αναλωσίμων HP και παρέχει τους κωδικούς προϊόντος τους. Για να παραγγείλετε νέα αναλώσιμα, κάντε κλικ στην επιλογή Αγορά αναλωσίμων στο πάνω δεξί τμήμα του παραθύρου.
    ●
    Network Summary (Σύνοψη δικτύου) εμφανίζει τις πληροφορίες που περιλαμβάνονται στη σελίδα σύνοψης δικτύου.
    ●
    Η επιλογή Εκτύπωση σελίδων πληροφοριών σάς επιτρέπει να εκτυπώσετε μια σελίδα ρυθμίσεων ή μια σελίδα κατάστασης αναλωσίμων.


Διαχείριση και συντήρηση

Καρτέλα "Ρυθμίσεις"

    Χρησιμοποιήστε αυτή την καρτέλα για να διαμορφώσετε το προϊόν από τον υπολογιστή σας. Εάν το προϊόν είναι συνδεδεμένο σε δίκτυο, να συμβουλεύεστε πάντα το διαχειριστή του προϊόντος πριν κάνετε οποιαδήποτε αλλαγή στις ρυθμίσεις σε αυτή την καρτέλα.


Διαχείριση και συντήρηση

Καρτέλα "Δικτύωση"

    Οι διαχειριστές δικτύου μπορούν να χρησιμοποιούν αυτή την καρτέλα για να ελέγχουν ρυθμίσεις του προϊόντος που αφορούν το δίκτυο, όταν το προϊόν είναι συνδεδεμένο σε δίκτυο βάσει IP.


Διαχείριση και συντήρηση

Καρτέλα HP Smart Install
    ΣΗΜΕΙΩΣΗ

    Αυτή η καρτέλα υποστηρίζεται μόνο από τα Windows.

    Χρησιμοποιήστε αυτή την καρτέλα για τη λήψη και εγκατάσταση του προγράμματος οδήγησης εκτυπωτή.


Διαχείριση και συντήρηση

Συνδέσεις

    Συνδέσεις υπάρχουν στο πάνω δεξί τμήμα των σελίδων κατάστασης. Για να χρησιμοποιήσετε αυτές τις συνδέσεις, πρέπει να έχετε πρόσβαση στο Internet. Εάν χρησιμοποιείτε σύνδεση μέσω τηλεφώνου και δεν συνδεθήκατε όταν εκκινήσατε τον ενσωματωμένο διακομιστή web για πρώτη φορά, πρέπει να συνδεθείτε για να μπορέσετε να επισκεφτείτε αυτές τις τοποθεσίες web. Μπορεί να χρειαστεί να τερματίσετε τη λειτουργία του ενσωματωμένου διακομιστή web και να τον εκκινήσετε ξανά.

    ●
    Αγορά αναλωσίμων. Κάντε κλικ σε αυτή τη σύνδεση για να μεταβείτε στην τοποθεσία web Sure Supply (www.hp.com/post-embed/ordersupplies-na) και να παραγγείλετε γνήσια αναλώσιμα HP από την HP ή από μεταπωλητή της επιλογής σας.
    ●
    Υποστήριξη. Σας συνδέει στην τοποθεσία υποστήριξης του προϊόντος. Εκεί μπορείτε να αναζητήσετε βοήθεια σχετικά με γενικά θέματα.


Διαχείριση και συντήρηση

Ρυθμίσεις εξοικονόμησης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • EconoMode
  • Λειτουργία αυτόματης απενεργοποίησης


Διαχείριση και συντήρηση

EconoMode

    Το προϊόν αυτό διαθέτει μια επιλογή EconoMode, για την εκτύπωση πρόχειρων αντιγράφων εγγράφων. Με χρήση της λειτουργίας EconoMode μπορείτε να καταναλώνετε λιγότερο γραφίτη και να μειώνετε το κόστος ανά σελίδα. Ωστόσο, η χρήση της λειτουργίας EconoMode μπορεί επίσης να μειώσει την ποιότητα της εκτύπωσης.

    Η HP δεν συνιστά τη μόνιμη χρήση της λειτουργίας EconoMode. Εάν η λειτουργία EconoMode χρησιμοποιείται συνέχεια, είναι πιθανό τα μηχανικά μέρη του δοχείου γραφίτη να φθαρούν πριν εξαντληθεί ο γραφίτης. Εάν η ποιότητα εκτύπωσης αρχίσει, υπ' αυτές τις συνθήκες, να φθίνει, θα πρέπει να εγκαταστήσετε νέο δοχείο γραφίτη, ακόμα κι αν εξακολουθεί να υπάρχει απόθεμα γραφίτη στο δοχείο.

    Ενεργοποιήστε ή απενεργοποιήστε τη λειτουργία EconoMode με οποιονδήποτε από αυτούς τους τρόπους:

    ●
    Στο μενού "Ιδιότητες" εκτυπωτή των Windows, ανοίξτε την καρτέλα Χαρτί/Ποιότητα και επιλέξτε EconoMode.
    ●
    Στον ενσωματωμένο διακομιστή web (μόνο στη σειρά εκτυπωτών HP LaserJet Professional P1600) ανοίξτε την καρτέλα Ρυθμίσεις και επιλέξτε Ρυθμίσεις PCL. Χρησιμοποιήστε την αναπτυσσόμενη λίστα Ρυθμίσεις για να επιλέξετε Ενεργοποίηση ή Απενεργοποίηση.
    ΣΗΜΕΙΩΣΗ

    Η απενεργοποίηση της λειτουργίας EconoMode μέσω του ενσωματωμένου διακομιστή web επηρεάζει μόνο τις εργασίες εκτύπωσης που χρησιμοποιούν το Ενιαίο πρόγραμμα οδήγησης εκτυπωτή PCL 5 (διαθέσιμο για λήψη από το web).

    Για να καταργήσετε την επιλογή της λειτουργίας EconoMode για τις εργασίες εκτύπωσης που χρησιμοποιούν το πρόγραμμα οδήγησης εκτυπωτή που παρέχεται στο CD του προϊόντος, πρέπει να καταργήσετε την επιλογή της λειτουργίας EconoMode στο πρόγραμμα οδήγησης του εκτυπωτή.

    ●
    Στο βοηθητικό πρόγραμμα HP Printer Utility για Macintosh, επιλέξτε Print Settings (Ρυθμίσεις εκτύπωσης) και έπειτα επιλέξτε Economode & Toner Density (Economode και πυκνότητα γραφίτη).


Διαχείριση και συντήρηση

Λειτουργία αυτόματης απενεργοποίησης

    Η αυτόματη απενεργοποίηση είναι μια λειτουργία εξοικονόμησης ενέργειας του προϊόντος. Έπειτα από ένα χρονικό διάστημα καθοριζόμενο από το χρήστη, το προϊόν μειώνει αυτόματα την κατανάλωση ενέργειας (αυτόματη απενεργοποίηση). Το προϊόν επιστρέφει σε κατάσταση ετοιμότητας όταν πατηθεί ένα κουμπί ή ληφθεί μια εργασία εκτύπωσης. Όταν το προϊόν βρίσκεται σε λειτουργία αυτόματης απενεργοποίησης, όλες οι ενδεικτικές λυχνίες του πίνακα ελέγχου και η ενδεικτική λυχνία φωτισμού του κουμπιού λειτουργίας είναι σβηστές.

    ΣΗΜΕΙΩΣΗ

    Παρόλο που οι φωτεινές ενδείξεις του προϊόντος είναι σβηστές κατά τη λειτουργία αυτόματης απενεργοποίησης, το προϊόν θα λειτουργήσει κανονικά όταν δεχτεί μια εργασία εκτύπωσης.

    Τα ασύρματα μοντέλα δεν υποστηρίζουν τη λειτουργία Auto-On/Auto-Off. αλλά υποστηρίζουν λειτουργία αναμονής, με κατανάλωση ενέργειας 3,4W.

    Αλλαγή χρόνου καθυστέρησης αυτόματης απενεργοποίησης

    Μπορείτε να αλλάξετε το χρονικό διάστημα κατά το οποίο το προϊόν παραμένει σε αδράνεια (Καθυστέρηση αυτόματης απενεργοποίησης), προτού εισέλθει σε αυτόματη απενεργοποίηση.

    ΣΗΜΕΙΩΣΗ

    Η προεπιλεγμένη ρύθμιση καθυστέρησης της αυτόματης απενεργοποίησης είναι 5 λεπτά.

    1.
    Ανοίξτε τις ιδιότητες του εκτυπωτή και κάντε κλικ στην καρτέλα Ρυθμίσεις συσκευής.
    2.
    Επιλέξτε την καθυστέρηση αυτόματης απενεργοποίησης από την αναπτυσσόμενη λίστα Αυτόματη απενεργοποίηση.

    ΣΗΜΕΙΩΣΗ

    Η τροποποιημένη ρύθμιση δεν τίθεται σε ισχύ πριν από την αποστολή εργασίας εκτύπωσης στο προϊόν.


Διαχείριση και συντήρηση

Ρυθμίσεις αθόρυβης λειτουργίας

    Το προϊόν αυτό διαθέτει αθόρυβο τρόπο λειτουργίας, ο οποίος μειώνει το θόρυβο κατά την εκτύπωση. Όταν ενεργοποιείται ο αθόρυβος τρόπος λειτουργίας, το προϊόν εκτυπώνει με χαμηλότερη ταχύτητα.

    ΣΗΜΕΙΩΣΗ

    Η αθόρυβη λειτουργία μειώνει την ταχύτητα εκτύπωσης του προϊόντος, η οποία μπορεί να βελτιώσει και την ποιότητα εκτύπωσης.

    Ακολουθήστε αυτά τα βήματα για ενεργοποίηση του αθόρυβου τρόπου λειτουργίας.

    1.
    Ανοίξτε τις ιδιότητες του εκτυπωτή και κάντε κλικ στην καρτέλα Ρυθμίσεις συσκευής.
    2.
    Κάντε κλικ στην επιλογή Enable (Ενεργοποίηση) για να ενεργοποιήσετε την Αθόρυβη λειτουργία.


Διαχείριση και συντήρηση

Διαχείριση αναλωσίμων και εξαρτημάτων

Η σωστή χρήση, αποθήκευση και παρακολούθηση του δοχείου εκτύπωσης μπορεί να βοηθήσει να εξασφαλίσετε εκτυπώσεις υψηλής ποιότητας.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Διαχείριση δοχείων εκτύπωσης
  • Οδηγίες αντικατάστασης


Διαχείριση και συντήρηση

Διαχείριση δοχείων εκτύπωσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αποθήκευση της κασέτας
  • Πολιτική της HP για δοχεία εκτύπωσης εκτός HP
  • Ανοικτή γραμμή και τοποθεσία Web της HP για την απάτη
  • Ανακύκλωση αναλωσίμων


Διαχείριση και συντήρηση

Αποθήκευση της κασέτας

    Μην αφαιρείτε την κασέτα γραφίτη από τη συσκευασία της, παρά μόνον αν πρόκειται να τη χρησιμοποιήσετε αμέσως.

    ΠΡΟΣΟΧΗ

    Για να αποφύγετε την πρόκληση ζημιάς στην κασέτα γραφίτη, μην την αφήνετε εκτεθειμένη στο φως περισσότερο από λίγα λεπτά.


Διαχείριση και συντήρηση

Πολιτική της HP για δοχεία εκτύπωσης εκτός HP

    Η Hewlett-Packard Company δεν συνιστά τη χρήση δοχείων εκτύπωσης άλλων κατασκευαστών, καινούριων ή ανακατασκευασμένων.

    ΣΗΜΕΙΩΣΗ

    Κάθε ζημιά η οποία προκαλείται από αναλώσιμα που δεν είναι HP δεν καλύπτεται από την εγγύηση HP και τις συμφωνίες παροχής σέρβις.

    Για να τοποθετήσετε ένα νέο γνήσιο δοχείο εκτύπωσης HP, δείτε την ενότητα Αντικατάσταση του δοχείου εκτύπωσης.


Διαχείριση και συντήρηση

Ανοικτή γραμμή και τοποθεσία Web της HP για την απάτη

    Όταν εγκαθιστάτε μια κασέτα γραφίτη HP και το μήνυμα του πίνακα ελέγχου αναφέρει ότι η κασέτα αυτή δεν είναι κασέτα γραφίτη της ΗΡ, καλέστε τη γραμμή συνεχούς επικοινωνίας της HP για την αντιμετώπιση της απάτης (1-877-219-3183, χωρίς χρέωση στη Βόρεια Αμερική) ή επισκεφθείτε την ηλεκτρονική διεύθυνση: www.hp.com/go/anticounterfeit. Η ΗΡ θα σας βοηθήσει να διαπιστώσετε αν η κασέτα είναι γνήσια και θα λάβει μέτρα για να λύσει το πρόβλημα.

    Η κασέτα γραφίτη που αγοράσατε ενδέχεται να μην είναι γνήσια κασέτα γραφίτη της ΗΡ, αν:

    ●
    Αντιμετωπίζετε πολλά προβλήματα με την κασέτα γραφίτη.
    ●
    Η κασέτα γραφίτη δεν έχει τη συνηθισμένη όψη (για παράδειγμα, απουσιάζει η πορτοκαλί γλωττίδα έλξης ή η συσκευασία της διαφέρει από τη συσκευασία της HP).


Διαχείριση και συντήρηση

Ανακύκλωση αναλωσίμων

    Για να τοποθετήσετε ένα καινούργιο δοχείο εκτύπωσης της ΗΡ, ακολουθήστε τις οδηγίες που περιλαμβάνονται στη συσκευασία που περιέχει το νέο αναλώσιμο ή δείτε τον οδηγό εκκίνησης.

    Για να ανακυκλώσετε αναλώσιμα, τοποθετήστε το χρησιμοποιημένο αναλώσιμο στη συσκευασία του καινούργιου αναλώσιμου. Χρησιμοποιήστε την εσώκλειστη ετικέτα επιστροφής για να στείλετε το χρησιμοποιημένο αναλώσιμο στη ΗΡ για ανακύκλωση. Για πλήρεις πληροφορίες, δείτε τον οδηγό ανακύκλωσης που συνοδεύει κάθε καινούργιο αναλώσιμο της ΗΡ.


Διαχείριση και συντήρηση

Οδηγίες αντικατάστασης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ανακατανομή γραφίτη
  • Αντικατάσταση του δοχείου εκτύπωσης
  • Επανατοποθέτηση του κυλίνδρου εισαγωγής
  • Αντικατάσταση του προστατευτικού διαχωρισμού


Διαχείριση και συντήρηση

Ανακατανομή γραφίτη

    Όταν απομένει μικρή ποσότητα γραφίτη στο δοχείο εκτύπωσης, ενδέχεται να εμφανιστούν ξεθωριασμένες ή αχνές περιοχές στην εκτυπωμένη σελίδα. Ενδέχεται να μπορείτε να βελτιώσετε την ποιότητα εκτύπωσης προσωρινά με ανακατανομή του γραφίτη.

    1.
    Ανοίξτε τη θύρα δοχείων εκτύπωσης και, στη συνέχεια, αφαιρέστε το συγκεκριμένο δοχείο.

    Αφαίρεση δοχείου εκτύπωσης

    2.
    Ανακινήστε το δοχείο γραφίτη μαλακά εμπρός-πίσω για να ανακατανεμηθεί ο γραφίτης.

    ΠΡΟΣΟΧΗ

    Αν τα ρούχα σας λερωθούν με γραφίτη, σκουπίστε τα με ένα στεγνό πανί και πλύντε τα με κρύο νερό. Το ζεστό νερό επιτρέπει στο γραφίτη να εισχωρήσει στο ύφασμα.

    3.
    Επανατοποθετήστε το δοχείο εκτύπωσης στο προϊόν και, στη συνέχεια, κλείστε τη θύρα.

    Τοποθέτηση δοχείου εκτύπωσης

    Εάν η εκτύπωση παραμένει αχνή, τοποθετήστε ένα νέο δοχείο εκτύπωσης.


Διαχείριση και συντήρηση

Αντικατάσταση του δοχείου εκτύπωσης

    1.
    Ανοίξτε τη θύρα δοχείων εκτύπωσης και αφαιρέστε το παλιό δοχείο εκτύπωσης. Δείτε τις πληροφορίες ανακύκλωσης στο εσωτερικό της συσκευασίας του δοχείου εκτύπωσης.

    αφαίρεση του δοχείου εκτύπωσης

    2.
    Αφαιρέστε το καινούριο δοχείο εκτύπωσης από τη θήκη.
    ΠΡΟΣΟΧΗ

    Για να αποφύγετε την πρόκληση ζημιάς στο δοχείο εκτύπωσης, κρατήστε το από τα άκρα του.
    3.
    Τραβήξτε τη γλωττίδα και αφαιρέστε εντελώς την ταινία από το δοχείο. Τοποθετήστε τη γλωττίδα μέσα στη συσκευασία του δοχείου εκτύπωσης που θα επιστρέψετε για ανακύκλωση.

    αφαίρεση της ταινίας σφράγισης

    4.
    Ανακινήστε ελαφρά το δοχείο εκτύπωσης από εμπρός προς τα πίσω για να ανακατανεμηθεί ομοιόμορφα ο γραφίτης μέσα στο δοχείο.

    ανακινήστε το δοχείο εκτύπωσης

    5.
    Τοποθετήστε το δοχείο εκτύπωσης στο προϊόν και κλείστε τη θύρα του.

    τοποθέτηση του δοχείου εκτύπωσης

    ΠΡΟΣΟΧΗ

    Εάν τα ρούχα σας λερωθούν με γραφίτη, σκουπίστε τα με ένα στεγνό πανί και πλύντε τα με κρύο νερό. Το ζεστό νερό επιτρέπει στο γραφίτη να εισχωρήσει στο ύφασμα.

    ΣΗΜΕΙΩΣΗ

    Όταν στην εκτυπωμένη σελίδα εμφανίζονται άτονες ή αχνές περιοχές, αυτό σημαίνει ότι η στάθμη του γραφίτη έχει μειωθεί. Ενδέχεται να μπορείτε να βελτιώσετε την ποιότητα εκτύπωσης προσωρινά με ανακατανομή του γραφίτη. Για να κάνετε ανακατανομή του γραφίτη, αφαιρέστε το δοχείο από το προϊόν και ανακινήστε το ελαφρά μπρος-πίσω.


Διαχείριση και συντήρηση

Επανατοποθέτηση του κυλίνδρου εισαγωγής

    Η κανονική χρήση με μέσα εκτύπωσης καλής ποιότητας προκαλεί φθορά. Η χρήση μέσων κακής ποιότητας απαιτεί συχνότερη αντικατάσταση του κυλίνδρου εισαγωγής.

    Εάν το προϊόν παραλείπει συχνά να τραβήξει χαρτί (το μέσο εκτύπωσης δεν τροφοδοτείται), ίσως πρέπει να αλλάξετε ή να καθαρίσετε τον κύλινδρο εισαγωγής. Ανατρέξτε στην ενότητα Καθαρισμός κυλίνδρου εισαγωγής για να παραγγείλετε καινούργιο κύλινδρο εισαγωγής.

    ΠΡΟΕΙΔ/ΣΗ!

    Πριν από την αλλαγή του κυλίνδρου εισαγωγής, χρησιμοποιήστε το διακόπτη λειτουργίας για να απενεργοποιήσετε το προϊόν και περιμένετε να κρυώσει.

    ΠΡΟΣΟΧΗ

    Εάν δεν ολοκληρώσετε αυτή τη διαδικασία, ενδέχεται να προκληθεί βλάβη στο προϊόν.

    1.
    Ανοίξτε τη θύρα δοχείων εκτύπωσης και αφαιρέστε το δοχείο εκτύπωσης.
    ΠΡΟΣΟΧΗ

    Για να αποτρέψετε την πρόκληση ζημιάς στο δοχείο εκτύπωσης, μην αφήνετε το δοχείο εκτεθειμένο στο φως. Καλύψτε το δοχείο εκτύπωσης με ένα φύλλο χαρτιού.

    αφαίρεση του δοχείου εκτύπωσης

    2.
    Βρείτε τον κύλινδρο εισαγωγής.

    εύρεση του κυλίνδρου εισαγωγής

    3.
    Απελευθερώστε τις μικρές άσπρες γλωττίδες που βρίσκονται στις δύο πλευρές του κυλίνδρου εισαγωγής και περιστρέψτε τον κύλινδρο εισαγωγής προς τα μπροστά.

    απελευθέρωση των γλωττίδων

    4.
    Τραβήξτε μαλακά τον κύλινδρο εισαγωγής προς τα επάνω και προς τα έξω.

    αφαίρεση του κυλίνδρου εισαγωγής

    5.
    Τοποθετήστε το νέο κύλινδρο εισαγωγής στην υποδοχή. Οι κυκλικές και τετράγωνες υποδοχές σε κάθε πλευρά αποτρέπουν τη λανθασμένη τοποθέτηση του κυλίνδρου.

    τοποθέτηση του νέου κυλίνδρου εισαγωγής

    6.
    Περιστρέψτε το επάνω μέρος του νέου κυλίνδρου εισαγωγής έως ότου και οι δύο πλευρές ασφαλιστούν στη θέση τους.

    περιστροφή του επάνω μέρους

    7.
    Τοποθετήστε το δοχείο εκτύπωσης στο προϊόν και κλείστε τη θύρα του.

    τοποθέτηση του δοχείου εκτύπωσης


Διαχείριση και συντήρηση

Αντικατάσταση του προστατευτικού διαχωρισμού

    Η κανονική χρήση με καλά μέσα προκαλεί φθορά. Η χρήση μέσων χαμηλής ποιότητας ενδέχεται να απαιτεί πιο συχνή αλλαγή του προστατευτικού διαχωρισμού.

    Εάν το προϊόν τραβάει συχνά περισσότερα από ένα φύλλα μέσου εκτύπωσης κάθε φορά, ίσως πρέπει να αλλάξετε το προστατευτικό διαχωρισμού.

    ΠΡΟΕΙΔ/ΣΗ!

    Πριν από την αλλαγή του προστατευτικού διαχωρισμού, χρησιμοποιήστε το διακόπτη λειτουργίας για να απενεργοποιήσετε το προϊόν και περιμένετε να κρυώσει.

    ΣΗΜΕΙΩΣΗ

    Πριν αλλάξετε το προστατευτικό διαχωρισμού, καθαρίστε τον κύλινδρο εισαγωγής. Δείτε Καθαρισμός κυλίνδρου εισαγωγής.

    1.
    Αφαιρέστε το χαρτί και κλείστε τον κύριο δίσκο εισόδου. Τοποθετήστε το προϊόν με την πρόσοψη προς τα κάτω.
    2.
    Στην κάτω πλευρά του προϊόντος, ξεβιδώστε τις δύο βίδες που συγκρατούν το προστατευτικό διαχωρισμού στη θέση του.

    αφαίρεση των βιδών

    3.
    Αφαιρέστε τον κύλινδρο διαχωρισμού.

    αφαίρεση του κυλίνδρου διαχωρισμού

    4.
    Τοποθετήστε το νέο κύλινδρο διαχωρισμού και βιδώστε τον στη θέση του.

    τοποθέτηση του καινούργιου κυλίνδρου διαχωρισμού

    5.
    Συνδέστε το προϊόν στην πρίζα και ενεργοποιήστε το.

    σύνδεση του προϊόντος σε


Διαχείριση και συντήρηση

Καθαρισμός του προϊόντος

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Καθαρισμός κυλίνδρου εισαγωγής
  • Καθαρισμός διαδρομής χαρτιού
  • Καθαρισμός της περιοχής των δοχείων εκτύπωσης
  • Εξωτερικός καθαρισμός


Διαχείριση και συντήρηση

Καθαρισμός κυλίνδρου εισαγωγής

    Εάν θέλετε να καθαρίσετε τον κύλινδρο εισαγωγής πριν αποφασίσετε να τον αντικαταστήσετε, ακολουθήστε τις παρακάτω οδηγίες:

    1.
    Αποσυνδέστε το καλώδιο τροφοδοσίας από το προϊόν και, στη συνέχεια, αφαιρέστε τον κύλινδρο εισαγωγής, όπως περιγράφεται στην ενότητα Επανατοποθέτηση του κυλίνδρου εισαγωγής.
    2.
    Βρέξτε ένα πανί χωρίς χνούδι σε ισοπροπυλική αλκοόλη και, στη συνέχεια, τρίψτε τον κύλινδρο.

    καθαρισμός του κυλίνδρου

    ΠΡΟΕΙΔ/ΣΗ!

    Το οινόπνευμα είναι εύφλεκτο. Κρατήστε το οινόπνευμα και το ύφασμα μακριά από τη φωτιά. Το οινόπνευμα θα πρέπει να έχει στεγνώσει εντελώς, προτού κλείσετε το προϊόν και συνδέσετε το καλώδιο τροφοδοσίας.

    ΣΗΜΕΙΩΣΗ

    Σε ορισμένα μέρη της Καλιφόρνια, οι κανονισμοί ελέγχου της ατμοσφαιρικής ρύπανσης δεν επιτρέπουν τη χρήση υγρής ισοπροπυλικής αλκοόλης (IPA) ως καθαριστικού μέσου. Σε αυτά τα μέρη της Καλιφόρνια, αγνοήστε τις παραπάνω συστάσεις και χρησιμοποιήστε ένα στεγνό πανί, που δεν αφήνει χνούδι, νοτισμένο με νερό, για να καθαρίσετε τον κύλινδρο εισαγωγής.

    3.
    Χρησιμοποιήστε ένα στεγνό πανί χωρίς χνούδι για να σκουπίσετε τον κύλινδρο εισαγωγής και να απομακρύνετε τους ελεύθερους ρύπους.

    σκούπισμα του κυλίνδρου εισαγωγής

    4.
    Ο κύλινδρος εισαγωγής θα πρέπει να έχει στεγνώσει εντελώς πριν τον τοποθετήσετε ξανά στο προϊόν.

    επανατοποθέτηση του κυλίνδρου εισαγωγής

    5.
    Συνδέστε το καλώδιο τροφοδοσίας στο προϊόν.


Διαχείριση και συντήρηση

Καθαρισμός διαδρομής χαρτιού

    Αν στις εκτυπώσεις παρουσιάζονται στίγματα ή κηλίδες γραφίτη, καθαρίστε τη διαδρομή χαρτιού. Στη διαδικασία αυτή γίνεται χρήση μιας διαφάνειας για την απομάκρυνση της σκόνης και του γραφίτη από τη διαδρομή του χαρτιού. Μην χρησιμοποιείτε ειδικό χαρτί εγγράφων ή τραχύ χαρτί.

    εκτύπωση με στίγματα ή κηλίδες

    ΣΗΜΕΙΩΣΗ

    Για το καλύτερο δυνατό αποτέλεσμα, χρησιμοποιήστε μια διαφάνεια. Εάν δεν έχετε διαφάνειες, μπορείτε να χρησιμοποιήσετε φωτοαντιγραφικό χαρτί (60 έως 163 g/m2) με λεία επιφάνεια.

    1.
    Βεβαιωθείτε ότι το προϊόν είναι σε αδράνεια και ότι η φωτεινή ένδειξη ετοιμότητας Αφαίρεση δοχείου εκτύπωσης είναι αναμμένη.
    2.
    Τοποθετήστε μέσα στο δίσκο εισόδου.
    3.
    Ανοίξτε τις Ιδιότητες του εκτυπωτή.
    4.
    Κάντε κλικ στην καρτέλα Ρυθμίσεις συσκευής.
    5.
    Στην περιοχή Σελίδα καθαρισμού κάντε κλικ στο κουμπί Έναρξη για επεξεργασία της σελίδας καθαρισμού.

    ΣΗΜΕΙΩΣΗ

    Η διαδικασία καθαρισμού διαρκεί περίπου 2 λεπτά. Η σελίδα καθαρισμού σταματά κατά διαστήματα κατά τη διάρκεια της διαδικασίας καθαρισμού. Μην απενεργοποιήσετε το προϊόν προτού ολοκληρωθεί η διαδικασία καθαρισμού. Ίσως χρειαστεί να επαναλάβετε τη διαδικασία καθαρισμού αρκετές φορές για να καθαρίσει εντελώς το προϊόν.


Διαχείριση και συντήρηση

Καθαρισμός της περιοχής των δοχείων εκτύπωσης

    Δεν χρειάζεται να καθαρίζετε συχνά την περιοχή των δοχείων εκτύπωσης. Ωστόσο, ο καθαρισμός της περιοχής μπορεί να βελτιώσει την ποιότητα των εκτυπωμένων σελίδων.

    ΠΡΟΕΙΔ/ΣΗ!

    Πριν αρχίσετε να καθαρίζετε το προϊόν, απενεργοποιήστε το αποσυνδέοντας το καλώδιο τροφοδοσίας και περιμένετε να κρυώσει.

    1.
    Αποσυνδέστε το καλώδιο τροφοδοσίας από το προϊόν. Ανοίξτε τη θύρα δοχείων εκτύπωσης και αφαιρέστε το δοχείο εκτύπωσης.

    αφαίρεση του δοχείου εκτύπωσης

    ΠΡΟΣΟΧΗ

    Μην αγγίζετε τον κύλινδρο μεταφοράς μαύρου σπόγγου που βρίσκεται μέσα στο προϊόν. Αυτό μπορεί να προκαλέσει βλάβη στο προϊόν.
    ΠΡΟΣΟΧΗ

    Για να αποτρέψετε την πρόκληση βλάβης, μην εκθέτετε το δοχείο εκτύπωσης στο φως για παρατεταμένο χρονικό διάστημα. Καλύψτε το με ένα φύλλο χαρτιού.

    2.
    Χρησιμοποιήστε ένα στεγνό πανί χωρίς χνούδι για να σκουπίσετε τα κατάλοιπα από την περιοχή της διαδρομής χαρτιού και από την κοιλότητα του δοχείου εκτύπωσης.

    καθαρισμός διαδρομής χαρτιού

    3.
    Τοποθετήστε το δοχείο εκτύπωσης στη θέση του και κλείστε τη θύρα.

    επανατοποθέτηση του δοχείου εκτύπωσης

    4.
    Συνδέστε το καλώδιο τροφοδοσίας στο προϊόν.

    συνδέστε το καλώδιο τροφοδοσίας


Διαχείριση και συντήρηση

Εξωτερικός καθαρισμός

    Χρησιμοποιήστε ένα μαλακό, υγρό πανί που δεν αφήνει χνούδι για να σκουπίσετε τη σκόνη, τις βρομιές και τις κηλίδες από την εξωτερική επιφάνεια της συσκευής.


Διαχείριση και συντήρηση

Ενημερώσεις προϊόντος

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ενημερώσεις υλικολογισμικού


Διαχείριση και συντήρηση

Ενημερώσεις υλικολογισμικού

    Οι ενημερώσεις υλικολογισμικού και λογισμικού και οι οδηγίες εγκατάστασης για αυτό το προϊόν είναι διαθέσιμες στην τοποθεσία www.hp.com/support/ljp1560series ή www.hp.com/support/ljp1600series. Κάντε κλικ στην επιλογή Λήψεις και προγράμματα οδήγησης, επιλέξτε το λειτουργικό σύστημα και έπειτα επιλέξτε τη λήψη για το προϊόν.


Επίλυση προβλημάτων

Επίλυση προβλημάτων
  • Επίλυση γενικών προβλημάτων
  • Επαναφορά εργοστασιακών ρυθμίσεων
  • Ερμηνεία συνδυασμών φωτεινών ενδείξεων πίνακα ελέγχου
  • Αποκατάσταση εμπλοκών
  • Επίλυση προβλημάτων χειρισμού χαρτιού
  • Επίλυση προβλημάτων ποιότητας εικόνας
  • Επίλυση προβλημάτων απόδοσης
  • Επίλυση προβλημάτων συνδεσιμότητας
  • Επίλυση προβλημάτων λογισμικού προϊόντος


Επίλυση προβλημάτων

Επίλυση γενικών προβλημάτων

Εάν το προϊόν δεν αποκρίνεται σωστά, ολοκληρώστε τα βήματα της ακόλουθης λίστας ελέγχου, με τη σειρά. Εάν το προϊόν παρουσιάζει πρόβλημα σε κάποιο βήμα, ακολουθήστε τις αντίστοιχες προτάσεις αντιμετώπισης προβλημάτων. Εάν κάποιο βήμα επιλύσει το πρόβλημα, μπορείτε να σταματήσετε, χωρίς να εκτελέσετε τα υπόλοιπα βήματα της λίστας ελέγχου.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Λίστα ελέγχου αντιμετώπισης προβλημάτων
  • Παράγοντες που επηρεάζουν την απόδοση του προϊόντος


Επίλυση προβλημάτων

Λίστα ελέγχου αντιμετώπισης προβλημάτων

    1.
    Βεβαιωθείτε ότι είναι αναμμένη η φωτεινή ένδειξη ετοιμότητας [image] του προϊόντος. Εάν δεν υπάρχουν αναμμένες φωτεινές ενδείξεις, ακολουθήστε τα εξής βήματα:

    α.
    Ανοίξτε και έπειτα κλείστε τη θύρα δοχείων εκτύπωσης για να απενεργοποιήσετε τη λειτουργία αυτόματης ενεργοποίησης.
    β.
    Ελέγξτε τις ηλεκτρικές συνδέσεις.
    γ.
    Βεβαιωθείτε ότι είναι ενεργοποιημένος ο διακόπτης λειτουργίας.
    δ.
    Βεβαιωθείτε ότι τάση γραμμής είναι σωστή για τη διαμόρφωση τροφοδοσίας του προϊόντος. (Ανατρέξτε στην ετικέτα που βρίσκεται στο πίσω μέρος του προϊόντος για τις απαιτήσεις τάσης.) Εάν χρησιμοποιείτε πολύπριζο και η τάση του δεν είναι εντός των προδιαγραφών, συνδέστε το προϊόν απευθείας στον τοίχο. Εάν είναι ήδη συνδεδεμένο στον τοίχο, δοκιμάστε μια διαφορετική πρίζα.
    ε.
    Βεβαιωθείτε ότι το δοχείο εκτύπωσης έχει τοποθετηθεί σωστά.
    ζ.
    Εάν κανένα από αυτά τα μέτρα δεν επαναφέρει την ισχύ, επικοινωνήστε με την Υποστήριξη Πελατών της HP.

    2.
    Ελέγξτε τις καλωδιώσεις.

    α.
    Ελέγξτε τη σύνδεση καλωδίου μεταξύ του προϊόντος και του υπολογιστή ή της θύρας δικτύου. Βεβαιωθείτε ότι η σύνδεση είναι σταθερή.
    β.
    Βεβαιωθείτε ότι το ίδιο το καλώδιο δεν είναι ελαττωματικό χρησιμοποιώντας ένα άλλο καλώδιο, εάν είναι δυνατόν.
    γ.
    Ελέγξτε τη σύνδεση δικτύου. Ανατρέξτε στην ενότητα Επίλυση προβλημάτων δικτύου.

    3.
    Ελέγξτε εάν υπάρχουν αναμμένες φωτεινές ενδείξεις στον πίνακα ελέγχου. Ανατρέξτε στην ενότητα Ερμηνεία συνδυασμών φωτεινών ενδείξεων πίνακα ελέγχου.
    4.
    Βεβαιωθείτε ότι το χαρτί που χρησιμοποιείτε πληροί τις προδιαγραφές.
    5.
    Βεβαιωθείτε ότι το λογισμικό του προϊόντος έχει εγκατασταθεί σωστά.
    6.
    Επιβεβαιώστε ότι έχετε εγκαταστήσει το πρόγραμμα οδήγησης εκτυπωτή για το συγκεκριμένο προϊόν. Ελέγξτε το πρόγραμμα για να βεβαιωθείτε ότι χρησιμοποιείτε το πρόγραμμα οδήγησης εκτυπωτή για το συγκεκριμένο προϊόν.
    7.
    Εκτυπώστε μια σελίδα ρυθμίσεων. Ανατρέξτε στην ενότητα Εκτύπωση σελίδων πληροφοριών.

    α.
    Εάν η σελίδα δεν εκτυπώνεται, βεβαιωθείτε ότι τουλάχιστον ένας δίσκος περιέχει χαρτί.
    β.
    Εάν η σελίδα εμπλέκεται στο προϊόν, ανατρέξτε στην ενότητα Αποκατάσταση εμπλοκών.

    8.
    Εάν η σελίδα ρυθμίσεων τυπωθεί, ελέγξτε τα ακόλουθα σημεία.

    α.
    Εάν η σελίδα δεν εκτυπώνεται σωστά, το πρόβλημα οφείλεται στο υλικό του προϊόντος. Επικοινωνήστε με το Τμήμα εξυπηρέτησης πελατών της HP.
    β.
    Εάν η σελίδα εκτυπώνεται σωστά, το υλικό του προγράμματος λειτουργεί. Το πρόβλημα αφορά τον υπολογιστή που χρησιμοποιείτε, το πρόγραμμα οδήγησης εκτυπωτή ή το πρόγραμμα.

    9.
    Εκτυπώστε ένα μικρό έγγραφο από ένα άλλο πρόγραμμα, το οποίο στο παρελθόν λειτουργούσε. Εάν αυτή η λύση φέρει αποτέλεσμα, τότε το πρόβλημα βρίσκεται στο πρόγραμμα που χρησιμοποιείτε. Εάν αυτή η λύση δεν φέρει αποτέλεσμα (το έγγραφο δεν εκτυπώνεται), ακολουθήστε τα εξής βήματα:

    α.
    Δοκιμάστε να εκτυπώσετε την εργασία από κάποιον άλλον υπολογιστή που έχει εγκατεστημένο το λογισμικό του προϊόντος.
    β.
    Εάν έχετε συνδέσει το προϊόν στο δίκτυο, συνδέστε το απευθείας σε έναν υπολογιστή με καλώδιο USB. Ορίστε ξανά στο προϊόν τη σωστή θύρα ή εγκαταστήστε ξανά το λογισμικό και, στη συνέχεια, επιλέξτε το νέο τύπο σύνδεσης που χρησιμοποιείτε.
    γ.
    Εάν η ποιότητα εκτύπωσης δεν είναι αποδεκτή, ακολουθήστε τα εξής βήματα:
    ●
    Επαληθεύστε ότι οι ρυθμίσεις εκτύπωσης είναι σωστές για τα μέσα εκτύπωσης που χρησιμοποιείτε. Ανατρέξτε στην ενότητα Αλλαγή του προγράμματος οδήγησης εκτύπωσης, σύμφωνα με τον τύπο και το μέγεθος του μέσου.
    ●
    Χρησιμοποιήστε τις διαδικασίες της ενότητας Επίλυση προβλημάτων ποιότητας εικόνας για να επιλύσετε προβλήματα με την ποιότητα εκτύπωσης.


Επίλυση προβλημάτων

Παράγοντες που επηρεάζουν την απόδοση του προϊόντος

    Ο χρόνος που απαιτείται για την εκτύπωση μιας εργασίας εξαρτάται από διάφορους παράγοντες:

    ●
    Μέγιστη ταχύτητα προϊόντος, μετρούμενη σε σελίδες ανά λεπτό (ppm)
    ●
    Χρήση χαρτιού ειδικού τύπου (όπως διαφάνειες, βαρύ χαρτί και χαρτί μη τυποποιημένου μεγέθους)
    ●
    Χρόνος επεξεργασίας και λήψης δεδομένων από το προϊόν
    ●
    Πολυπλοκότητα και το μέγεθος των γραφικών
    ●
    Η ταχύτητα του υπολογιστή που χρησιμοποιείτε
    ●
    Τη σύνδεση USB
    ●
    Η διαμόρφωση I/O του προϊόντος
    ●
    Το λειτουργικό σύστημα του δικτύου (αν υπάρχει) και οι ρυθμίσεις του


Επίλυση προβλημάτων

Επαναφορά εργοστασιακών ρυθμίσεων

    Για επαναφορά των εργοστασιακών προεπιλεγμένων ρυθμίσεων του προϊόντος, ακολουθήστε αυτά τα βήματα.

    1.
    Σβήστε το προϊόν.
    2.
    Ανάψτε το προϊόν και, κατά την προετοιμασία του, πατήστε συγχρόνως και κρατήστε πατημένα τα δύο κουμπιά του πίνακα ελέγχου, έως ότου όλες οι φωτεινές ενδείξεις αναβοσβήσουν ταυτόχρονα.


Επίλυση προβλημάτων

Ερμηνεία συνδυασμών φωτεινών ενδείξεων πίνακα ελέγχου

    Υπόμνημα φωτεινών ενδείξεων κατάστασης
    Σύμβολο για "σβηστή φωτεινή ένδειξη"1
    Σύμβολο για "αναμμένη φωτεινή ένδειξη"1
    Σύμβολο για "φωτεινή ένδειξη που αναβοσβήνει"1

    1 Για μια περιγραφή των συμβόλων και φωτεινών ενδείξεων του πίνακα ελέγχου, δείτε Διάταξη πίνακα ελέγχου.

    Φωτεινές ενδείξεις πίνακα ελέγχου
    Κατάσταση φωτεινής ένδειξης
    Συνδυασμός φωτεινών ενδείξεων
    Κατάσταση προϊόντος
    Ενέργεια
    Όλες οι φωτεινές ενδείξεις είναι σβηστές
    ΣΗΜΕΙΩΣΗ

    Ο φωτισμός του κουμπιού λειτουργίας είναι σβηστός.
    όλες οι φωτεινές ενδείξεις είναι σβηστές
    Το προϊόν είναι σε λειτουργία αυτόματης απενεργοποίησης ή απενεργοποιημένο.
    Πατήστε το κουμπί λειτουργίας για να απενεργοποιήσετε τη λειτουργία αυτόματης απενεργοποίησης ή να ενεργοποιήσετε το προϊόν.
    Όλες οι φωτεινές ενδείξεις είναι σβηστές
    ΣΗΜΕΙΩΣΗ

    Ο φωτισμός του κουμπιού λειτουργίας είναι αναμμένος.
    όλες οι φωτεινές ενδείξεις είναι σβηστές
    Ο μορφοποιητής δεν είναι σωστά συνδεδεμένος στο προϊόν.
    1.
    Απενεργοποιήστε το προϊόν.
    2.
    Περιμένετε 30 δευτερόλεπτα και έπειτα ενεργοποιήστε το προϊόν.
    3.
    Περιμένετε να γίνει προετοιμασία του προϊόντος.
    Επικοινωνήστε με το τμήμα εξυπηρέτησης πελατών της HP. Ανατρέξτε στην ενότητα Υποστήριξη πελατών.
    Οι φωτεινές ενδείξεις προσοχής [image], ετοιμότητας [image] και εκκίνησης [image] ανάβουν διαδοχικά. Η φωτεινή ένδειξη γραφίτη [image] είναι σβηστή.
    ΣΗΜΕΙΩΣΗ

    Ο φωτισμός του κουμπιού λειτουργίας είναι αναμμένος.
    οι φωτεινές ενδείξεις προσοχής, ετοιμότητας και εκκίνησης αναβοσβήνουν και η φωτεινή ένδειξη γραφίτη είναι σβηστή
    Γίνεται προετοιμασία του μορφοποιητή.
    Δεν απαιτείται καμία ενέργεια. Περιμένετε έως ότου ολοκληρωθεί η προετοιμασία. Το προϊόν τίθεται σε κατάσταση ετοιμότητας όταν ολοκληρωθεί η προετοιμασία.
    Όλες οι φωτεινές ενδείξεις ανάβουν διαδοχικά.
    ΣΗΜΕΙΩΣΗ

    Ο φωτισμός του κουμπιού λειτουργίας είναι αναμμένος.
    οι φωτεινές ενδείξεις προσοχής, ετοιμότητας, εκκίνησης και γραφίτη αναβοσβήνουν
    Το προϊόν επεξεργάζεται μια σελίδα καθαρισμού.
    Δεν απαιτείται καμία ενέργεια. Περιμένετε μέχρι να ολοκληρωθεί η διαδικασία καθαρισμού. Το προϊόν τίθεται σε κατάσταση ετοιμότητας όταν ολοκληρωθεί η διαδικασία καθαρισμού.
    Η φωτεινή ένδειξη ετοιμότητας [image] είναι αναμμένη και όλες οι άλλες φωτεινές ενδείξεις είναι σβηστές.
    ΣΗΜΕΙΩΣΗ

    Ο φωτισμός του κουμπιού λειτουργίας είναι αναμμένος.
    Η φωτεινή ένδειξη ετοιμότητας είναι αναμμένη και όλες οι άλλες φωτεινές ενδείξεις είναι σβηστές
    Το προϊόν είναι σε κατάσταση ετοιμότητας.
    Δεν απαιτείται καμία ενέργεια. Το προϊόν είναι έτοιμο να λάβει εργασία εκτύπωσης.
    Η φωτεινή ένδειξη ετοιμότητας [image] αναβοσβήνει και όλες οι άλλες φωτεινές ενδείξεις είναι σβηστές.
    ΣΗΜΕΙΩΣΗ

    Ο φωτισμός του κουμπιού λειτουργίας είναι αναμμένος.
    η φωτεινή ένδειξη ετοιμότητας αναβοσβήνει και όλες οι άλλες φωτεινές ενδείξεις είναι σβηστές
    Το προϊόν λαμβάνει ή επεξεργάζεται δεδομένα.
    Δεν απαιτείται καμία ενέργεια. Το προϊόν λαμβάνει ή επεξεργάζεται μια εργασία εκτύπωσης.
    Για να ακυρώσετε την τρέχουσα εργασία, πατήστε το κουμπί ακύρωσης [image].
    Η φωτεινή ένδειξη προσοχής [image] αναβοσβήνει και όλες οι άλλες φωτεινές ενδείξεις είναι σβηστές.
    ΣΗΜΕΙΩΣΗ

    Ο φωτισμός του κουμπιού λειτουργίας είναι αναμμένος.
    η φωτεινή ένδειξη προσοχής αναβοσβήνει και όλες οι άλλες φωτεινές ενδείξεις είναι σβηστές
    Το προϊόν παρουσίασε κάποιο σφάλμα το οποίο μπορεί να διορθωθεί στο προϊόν, όπως εμπλοκή, ανοιχτή θύρα ή απουσία χαρτιού στο σωστό δίσκο.
    Ελέγξτε το προϊόν, προσδιορίστε το σφάλμα και, στη συνέχεια, διορθώστε το. Εάν το σφάλμα είναι η απουσία χαρτιού στο σωστό δίσκο ή εάν το προϊόν είναι σε λειτουργία μη αυτόματης τροφοδοσίας, τοποθετήστε το κατάλληλο χαρτί στο δίσκο και ακολουθήστε τις οδηγίες στην οθόνη ή ανοίξτε και κλείστε τη θύρα δοχείων εκτύπωσης για να συνεχιστεί η εκτύπωση.
    Η φωτεινή ένδειξη προσοχής [image] αναβοσβήνει, η φωτεινή ένδειξη ετοιμότητας [image] είναι αναμμένη και όλες οι άλλες φωτεινές ενδείξεις είναι σβηστές.
    ΣΗΜΕΙΩΣΗ

    Ο φωτισμός του κουμπιού λειτουργίας είναι αναμμένος.
    η φωτεινή ένδειξη προσοχής αναβοσβήνει και η φωτεινή ένδειξη ετοιμότητας είναι αναμμένη
    Το προϊόν παρουσίασε επαναλαμβανόμενο σφάλμα από το οποίο θα επανέλθει μόνο του.
    Για αποκατάσταση του σφάλματος και εκτύπωση των διαθέσιμων δεδομένων, πατήστε το κουμπί εκκίνησης [image].
    Εάν η επαναφορά είναι επιτυχής, το προϊόν προχωρά στην κατάσταση επεξεργασίας δεδομένων και ολοκληρώνει την εργασία.
    Εάν η επαναφορά δεν είναι επιτυχής, το προϊόν παραμένει στην κατάσταση επαναλαμβανόμενου σφάλματος. Δοκιμάστε να αφαιρέσετε τα μέσα εκτύπωσης από τη διαδρομή μέσων και έπειτα απενεργοποιήστε και ενεργοποιήστε ξανά το προϊόν.
    Οι φωτεινές ενδείξεις προσοχής [image], ετοιμότητας [image] και εκκίνησης [image] είναι αναμμένες. Η φωτεινή ένδειξη γραφίτη [image] είναι σβηστή.
    ΣΗΜΕΙΩΣΗ

    Ο φωτισμός του κουμπιού λειτουργίας είναι αναμμένος.
    οι φωτεινές ενδείξεις προσοχής, ετοιμότητας και εκκίνησης αναβοσβήνουν
    Το προϊόν αντιμετώπισε ανεπανόρθωτο σφάλμα από το οποίο δεν μπορεί να επανέλθει.
    1.
    Απενεργοποιήστε το προϊόν.
    2.
    Περιμένετε 30 δευτερόλεπτα και έπειτα ενεργοποιήστε το προϊόν.
    3.
    Περιμένετε να γίνει προετοιμασία του προϊόντος.
    Εάν εξακολουθεί να εμφανίζεται το σφάλμα, επικοινωνήστε με την εξυπηρέτηση πελατών της ΗΡ. Ανατρέξτε στην ενότητα Υποστήριξη πελατών.
    Οι φωτεινές ενδείξεις ετοιμότητας [image] και γραφίτη [image] είναι αναμμένες.
    ΣΗΜΕΙΩΣΗ

    Ο φωτισμός του κουμπιού λειτουργίας είναι αναμμένος.
    οι φωτεινές ενδείξεις ετοιμότητας και γραφίτη είναι αναμμένες
    Το δοχείο εκτύπωσης πλησιάζει στο εκτιμώμενο τέλος της ζωής του.
    Παραγγείλετε νέο δοχείο εκτύπωσης και έχετέ το διαθέσιμο για χρήση. Ανατρέξτε στην ενότητα Παραγγελία ανταλλακτικών, εξαρτημάτων και αναλωσίμων.
    Η φωτεινή ένδειξη γραφίτη [image] αναβοσβήνει.
    ΣΗΜΕΙΩΣΗ

    Ο φωτισμός του κουμπιού λειτουργίας είναι αναμμένος.
    η φωτεινή ένδειξη γραφίτη αναβοσβήνει
    Το δοχείο εκτύπωσης έχει αφαιρεθεί από το προϊόν.
    Επανατοποθετήστε το δοχείο εκτύπωσης στο προϊόν.


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών

Κατά την αποκατάσταση εμπλοκών, προσέξτε να μην σκίσετε το μπλοκαρισμένο χαρτί. Εάν παραμείνει ένα μικρό κομμάτι χαρτί στο προϊόν, μπορεί να προκαλέσει πρόσθετες εμπλοκές.

ΠΡΟΣΟΧΗ

Πριν την αποκατάσταση εμπλοκών, απενεργοποιήστε το προϊόν και αποσυνδέστε το καλώδιο τροφοδοσίας.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Συνήθεις αιτίες εμπλοκών χαρτιού
  • Θέσεις εμπλοκών
  • Αποκατάσταση εμπλοκών από τους δίσκους εισόδου
  • Αποκατάσταση εμπλοκών από το μηχανισμό εκτύπωσης διπλής όψης
  • Αποκατάσταση εμπλοκών από τις περιοχές εξόδου
  • Αποκατάσταση εμπλοκών από το εσωτερικό του προϊόντος
  • Επίλυση επαναλαμβανόμενων εμπλοκών
  • Αλλαγή ρύθμισης αποκατάστασης εμπλοκής


Επίλυση προβλημάτων

Συνήθεις αιτίες εμπλοκών χαρτιού
    ●
    Οι δίσκοι εισόδου δεν έχουν φορτωθεί σωστά ή είναι υπερβολικά γεμάτοι.
    ΣΗΜΕΙΩΣΗ

    Όταν προσθέτετε νέο μέσο εκτύπωσης, πρέπει να αφαιρείτε πάντα όλα τα μέσα εκτύπωσης από το δίσκο και να ευθυγραμμίζετε ολόκληρη τη στοίβα. Αυτό βοηθά στην αποτροπή τροφοδοσίας πολλών σελίδων ταυτόχρονα και μειώνει τις εμπλοκές μέσων.

    ●
    Τα μέσα εκτύπωσης δεν πληρούν τις προδιαγραφές που συνιστά η HP.
    ●
    Το προϊόν χρειάζεται καθαρισμό, προκειμένου να απομακρυνθούν τα ίχνη χαρτιού και άλλα σωματίδια από τη διαδρομή χαρτιού.

    Μετά από εμπλοκή μέσου ενδέχεται να παραμείνει γραφίτης στο προϊόν. Ο γραφίτης αυτός καθαρίζεται μετά από την εκτύπωση μερικών σελίδων.

    ΠΡΟΣΟΧΗ

    Εάν λερώσετε τα ρούχα ή τα χέρια σας με γραφίτη, πλύνετέ τα με κρύο νερό. Το ζεστό νερό επιτρέπει την απορρόφηση του γραφίτη στις ίνες του υφάσματος.


Επίλυση προβλημάτων

Θέσεις εμπλοκών

    Εμπλοκές μπορεί να προκύψουν στις ακόλουθες θέσεις του προϊόντος.

    1
    Εσωτερικές περιοχές
    2
    Δίσκοι εισόδου
    3
    Θήκες εξόδου
    4
    Πίσω θύρα και μηχανισμός εκτύπωσης διπλής όψης (εκτυπωτής HP LaserJet Professional P1600 series)


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών από τους δίσκους εισόδου
    ΠΡΟΣΟΧΗ

    Μη χρησιμοποιείτε αιχμηρά αντικείμενα, όπως τσιμπιδάκια ή πένσες με αιχμηρά άκρα για να απομακρύνετε τα μέσα εκτύπωσης που έχουν εμπλακεί. Οι φθορές που οφείλονται στη χρήση αιχμηρών αντικειμένων δεν καλύπτονται από την εγγύηση.

    Όταν αφαιρείτε μέσα εκτύπωσης που έχουν εμπλακεί, να τραβάτε το μέσο ευθεία έξω από το προϊόν. Εάν τραβήξετε το μέσο εκτύπωσης που έχει εμπλακεί έξω από το προϊόν υπό γωνία, μπορεί να προκαλέσετε ζημιά στο προϊόν.

    ΣΗΜΕΙΩΣΗ

    Ανάλογα με τη θέση στην οποία βρίσκεται η εμπλοκή, ορισμένα από τα ακόλουθα βήματα ενδέχεται να μην είναι απαραίτητα.

    1.
    Ανοίξτε τη θύρα δοχείων εκτύπωσης και, στη συνέχεια, αφαιρέστε το δοχείο εκτύπωσης.

    Αφαίρεση δοχείου εκτύπωσης

    2.
    Αφαιρέστε τη στοίβα μέσου από τον κύριο δίσκο εισόδου ή την υποδοχή εισόδου προτεραιότητας.

    Αφαίρεση χαρτιού από το δίσκο εισόδου

    3.
    Και με τα δύο χέρια, πιάστε σφιχτά την πιο ορατή πλευρά του μέσου εκτύπωσης που υπέστη εμπλοκή (αυτό περιλαμβάνει και τη μέση του) και ελευθερώστε το, τραβώντας το προσεκτικά από το προϊόν.

    Αφαίρεση χαρτιού που έχει εμπλακεί

    4.
    Επανατοποθετήστε το δοχείο εκτύπωσης και κλείστε τη θύρα.

    Αντικατάσταση του δοχείου εκτύπωσης


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών από το μηχανισμό εκτύπωσης διπλής όψης
    ΣΗΜΕΙΩΣΗ

    Μόνο ο εκτυπωτής HP LaserJet Professional P1600 series διαθέτει αυτόματο μηχανισμό εκτύπωσης διπλής όψης.

    1.
    Ανοίξτε τη θύρα δοχείων εκτύπωσης και, στη συνέχεια, αφαιρέστε το δοχείο εκτύπωσης.

    Αφαίρεση δοχείου εκτύπωσης

    2.
    Ανοίξτε την πίσω θύρα.

    Άνοιγμα της πίσω θύρας

    3.
    Πιάστε προσεκτικά το μπλοκαρισμένο χαρτί και τραβήξτε το αργά από το προϊόν.

    Αφαιρέστε το μπλοκαρισμένο μέσο

    4.
    Κλείστε την πίσω θύρα.

    Κλείσιμο της πίσω θύρας

    5.
    Επανατοποθετήστε το δοχείο εκτύπωσης και κλείστε τη θύρα.

    Αντικατάσταση του δοχείου εκτύπωσης


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών από τις περιοχές εξόδου
    ΠΡΟΣΟΧΗ

    Μην χρησιμοποιείτε αιχμηρά αντικείμενα, όπως τσιμπιδάκια ή πένσες με αιχμηρά άκρα, για να απομακρύνετε τα μέσα εκτύπωσης που έχουν εμπλακεί. Οι φθορές που οφείλονται στη χρήση αιχμηρών αντικειμένων δεν καλύπτονται από την εγγύηση.

    1.
    Ανοίξτε τη θύρα δοχείων εκτύπωσης και, στη συνέχεια, αφαιρέστε το συγκεκριμένο δοχείο.

    Αφαίρεση δοχείου εκτύπωσης

    2.
    Κρατήστε τη θύρα δοχείων εκτύπωσης ανοιχτή και, στη συνέχεια, πιάστε με τα χέρια σας την πιο ορατή πλευρά των μέσων που έχουν υποστεί εμπλοκή (αυτό περιλαμβάνει και τη μέση) και τραβήξτε τα προσεκτικά από το προϊόν.

    Αφαίρεση χαρτιού που έχει εμπλακεί

    3.
    Τοποθετήστε ξανά το δοχείο εκτύπωσης και, στη συνέχεια, κλείστε τη θύρα δοχείων εκτύπωσης.

    Αντικατάσταση του δοχείου εκτύπωσης


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών από το εσωτερικό του προϊόντος

    1.
    Ανοίξτε τη θύρα δοχείων εκτύπωσης και αφαιρέστε το δοχείο εκτύπωσης.

    αφαίρεση δοχείου εκτύπωσης

    ΠΡΟΣΟΧΗ

    Για να μην προκληθεί ζημιά, μην εκθέτετε το δοχείο εκτύπωσης στο φως. Καλύψτε το με ένα φύλλο χαρτιού.
    2.
    Εάν το χαρτί που έχει εμπλακεί είναι ορατό, πιάστε το προσεκτικά και τραβήξτε το αργά έξω από το προϊόν.
    ΣΗΜΕΙΩΣΗ

    Εάν δεν μπορείτε να δείτε το μπλοκαρισμένο χαρτί, μεταβείτε στο επόμενο βήμα.

    Εάν αφαιρέσατε το μπλοκαρισμένο χαρτί επιτυχώς, παραβλέψτε το επόμενο βήμα.

    αφαίρεση χαρτιού που έχει εμπλακεί

    3.
    Πιέστε την πράσινη γλωττίδα, ανοίξτε τη θύρα πρόσβασης εμπλοκής χαρτιού, πιάστε προσεκτικά το μπλοκαρισμένο χαρτί και τραβήξτε το αργά έξω από το προϊόν.

    άνοιγμα θύρας εμπλοκής και αφαίρεση του μπλοκαρισμένου χαρτιού

    4.
    Τοποθετήστε ξανά το δοχείο εκτύπωσης και, στη συνέχεια, κλείστε τη θύρα δοχείων εκτύπωσης.

    αντικατάσταση δοχείου εκτύπωσης


Επίλυση προβλημάτων

Επίλυση επαναλαμβανόμενων εμπλοκών
    ●
    Βεβαιωθείτε ότι ο δίσκος εισόδου δεν είναι υπερπλήρης. Η χωρητικότητα του δίσκου εισόδου ποικίλλει, ανάλογα με τον τύπο μέσου εκτύπωσης που χρησιμοποιείτε.
    ●
    Βεβαιωθείτε ότι οι οδηγοί μέσων εκτύπωσης έχουν προσαρμοστεί σωστά.
    ●
    Ελέγξτε ότι ο δίσκος εισόδου είναι ασφαλισμένος στη θέση του.
    ●
    Όταν το προϊόν εκτυπώνει, μην προσθέτετε μέσα εκτύπωσης στο δίσκο εισόδου.
    ●
    Χρησιμοποιείτε μόνο τους τύπους και τα μεγέθη μέσων εκτύπωσης που συνιστώνται από την ΗΡ.
    ●
    Μην ξεφυλλίζετε το μέσο εκτύπωσης προτού το τοποθετήσετε στο δίσκο. Για να χαλαρώσετε τη δεσμίδα, κρατήστε τη σταθερά και με τα δύο χέρια και στρίψτε το μέσο εκτύπωσης, περιστρέφοντας τα χέρια σας προς την αντίθετη κατεύθυνση.
    ●
    Μην αφήνετε το μέσο εκτύπωσης να στοιβάζεται στη θήκη εξόδου. Ο τύπος μέσου εκτύπωσης και η ποσότητα γραφίτη που χρησιμοποιείται επηρεάζουν τη χωρητικότητα της θήκης εξόδου.
    ●
    Ελέγξτε τη σύνδεση τροφοδοσίας. Βεβαιωθείτε ότι το καλώδιο τροφοδοσίας είναι σταθερά συνδεδεμένο στο προϊόν και το κουτί τροφοδοσίας. Συνδέστε το καλώδιο τροφοδοσίας σε μια γειωμένη πρίζα.


Επίλυση προβλημάτων

Αλλαγή ρύθμισης αποκατάστασης εμπλοκής

    Όταν η δυνατότητα αποκατάσταση εμπλοκής είναι ενεργοποιημένη, το προϊόν επανεκτυπώνει τις σελίδες στις οποίες προκλήθηκε ζημιά κατά τη διάρκεια κάποιας εμπλοκής.

    1.
    Ανοίξτε το πλαίσιο διαλόγου ιδιοτήτων του προϊόντος.
    2.
    Κάντε κλικ στην καρτέλα Ρυθμίσεις συσκευής.
    3.
    Κάντε κλικ στην επιλογή Αυτόματο ή στην επιλογή Απενεργοποίηση στην ενότητα Αποκατάσταση εμπλοκής.


Επίλυση προβλημάτων

Επίλυση προβλημάτων χειρισμού χαρτιού

    Τα παρακάτω προβλήματα με μέσα εκτύπωσης προκαλούν απόκλιση στην ποιότητα εκτύπωσης, εμπλοκές ή βλάβη στο προϊόν.

    Πρόβλημα
    Αιτία
    Λύση
    Κακή ποιότητα εκτύπωσης ή προσκόλληση γραφίτη
    Το χαρτί είναι πολύ υγρό, πολύ τραχύ, πολύ βαρύ, πολύ απαλό ή ανάγλυφο ή προέρχεται από ελαττωματική παρτίδα.
    Δοκιμάστε άλλο είδος χαρτιού, μεταξύ 100 και 250 Sheffield, με περιεκτικότητα υγρασίας 4% έως 6%.
    Παραλείψεις κατά σημεία, εμπλοκές ή κύρτωση
    Το χαρτί δεν έχει αποθηκευτεί σωστά.
    Αποθηκεύετε το χαρτί σε επίπεδη θέση, μέσα στο αδιάβροχο περιτύλιγμά του.
    Το χαρτί διαφέρει από μία πλευρά στην άλλη.
    Γυρίστε το χαρτί με την άλλη όψη.
    Υπερβολική κύρτωση
    Το χαρτί είναι πολύ υγρό, έχει λάθος εσφαλμένη φορά γραμμώσεων ή κατασκευή με λεπτές γραμμώσεις
    Χρησιμοποιείτε χαρτί με χοντρές γραμμώσεις.
    Το χαρτί διαφέρει από πλευρά σε πλευρά.
    Γυρίστε το χαρτί με την άλλη όψη.
    Εμπλοκές, βλάβη στο προϊόν
    Το χαρτί έχει εγκοπές ή είναι διάτρητο.
    Χρησιμοποιήστε χαρτί χωρίς εγκοπές ή διατρήσεις.
    Προβλήματα στην τροφοδοσία
    Το χαρτί έχει οδοντωτές άκρες.
    Χρησιμοποιήστε χαρτί υψηλής ποιότητας, κατασκευασμένο για εκτυπωτές laser.
    Το χαρτί διαφέρει από πλευρά σε πλευρά.
    Γυρίστε το χαρτί με την άλλη όψη.
    Το χαρτί είναι πολύ υγρό, πολύ τραχύ, πολύ βαρύ ή πολύ απαλό, εσφαλμένη φορά γραμμώσεων ή κατασκευή με λεπτές γραμμώσεις ή ανάγλυφο ή από ελαττωματική παρτίδα.
    Δοκιμάστε άλλο είδος χαρτιού, μεταξύ 100 και 250 Sheffield, με περιεκτικότητα υγρασίας 4% έως 6%.
    Χρησιμοποιείτε χαρτί με χοντρές γραμμώσεις.
    Η εκτύπωση είναι στραβή (λοξή).
    Οι οδηγοί μέσων εκτύπωσης ενδέχεται να μην είναι σωστά ρυθμισμένοι.
    Αφαιρέστε όλα τα μέσα από το δίσκο, ισιώστε τη στοίβα και τοποθετήστε και πάλι τα μέσα εκτύπωσης στο δίσκο. Ρυθμίστε τους οδηγούς μέσων εκτύπωσης στο πλάτος και στο μήκος του μέσου εκτύπωσης το οποίο χρησιμοποιείτε και προσπαθήσετε να εκτυπώσετε ξανά.
    Υπάρχει τροφοδοσία περισσότερων από ενός φύλλου κάθε φορά.
    Ο δίσκος ενδέχεται να είναι υπερφορτωμένος.
    Αφαιρέστε μερικά μέσα εκτύπωσης από το δίσκο.
    Τα μέσα μπορεί να είναι τσαλακωμένα, διπλωμένα ή κατεστραμμένα.
    Βεβαιωθείτε ότι το χαρτί δεν είναι τσαλακωμένο, τσακισμένο ή κατεστραμμένο. Δοκιμάστε εκτύπωση σε μέσα από νέο ή άλλο πακέτο.
    Το προϊόν δεν τραβάει τα μέσα εκτύπωσης από το δίσκο.
    Το προϊόν ενδέχεται να είναι σε λειτουργία μη αυτόματης τροφοδοσίας.
    Βεβαιωθείτε ότι το προϊόν δεν βρίσκεται σε λειτουργία μη αυτόματης τροφοδοσίας και, στη συνέχεια, εκτυπώστε πάλι την εργασία.
    Ίσως έχουν συσσωρευτεί ρύποι στον κύλινδρο εισαγωγής ή ο κύλινδρος εισαγωγής έχει υποστεί ζημιά.
    Επικοινωνήστε με το τμήμα εξυπηρέτησης πελατών της HP. Ανατρέξτε στην ενότητα Συντήρηση και υποστήριξη ή στο έντυπο υποστήριξης που βρίσκεται στη συσκευασία.
    Το χειριστήριο ελέγχου μήκους χαρτιού στον κύριο δίσκο εισόδου είναι ρυθμισμένο σε μήκος μεγαλύτερο από το μέγεθος του μέσου εκτύπωσης.
    Ρυθμίστε το χειριστήριο μήκους χαρτιού στο σωστό μήκος.


Επίλυση προβλημάτων

Επίλυση προβλημάτων ποιότητας εικόνας

Μπορείτε να αποτρέψετε τα περισσότερα προβλήματα στην ποιότητα εκτύπωσης, ακολουθώντας αυτές τις οδηγίες.

●
Χρησιμοποιείτε χαρτί που πληροί τις προδιαγραφές της HP. Ανατρέξτε στην ενότητα Χαρτί και μέσα εκτύπωσης.
●
Καθαρίζετε το προϊόν όποτε χρειάζεται. Ανατρέξτε στην ενότητα Καθαρισμός διαδρομής χαρτιού.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Παραδείγματα ελαττωμάτων στην εικόνα
  • Βελτίωση ποιότητας εικόνας


Επίλυση προβλημάτων

Παραδείγματα ελαττωμάτων στην εικόνα

Η ενότητα αυτή παρέχει πληροφορίες σχετικά με την αναγνώριση και τη διόρθωση ελαττωμάτων εκτύπωσης.

ΣΗΜΕΙΩΣΗ

Αν το πρόβλημα δεν διορθώνεται με τα βήματα αυτά, επικοινωνήστε με κάποιον εξουσιοδοτημένο μεταπωλητή ή αντιπρόσωπο της HP.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αχνή ή ξεθωριασμένη εκτύπωση
  • Στίγματα γραφίτη
  • Κενά
  • Κάθετες γραμμές
  • Γκρίζο φόντο
  • Μουντζούρες γραφίτη
  • Ασταθής γραφίτης
  • Κάθετα επαναλαμβανόμενα ελαττώματα
  • Παραμορφωμένοι χαρακτήρες
  • Λοξή σελίδα
  • Κύρτωση ή κυματισμός
  • Ζάρες ή τσαλακώματα
  • Διάχυτος γραφίτης στο περίγραμμα
  • Υγρασία


Επίλυση προβλημάτων

Αχνή ή ξεθωριασμένη εκτύπωση

    Αχνή ή ξεθωριασμένη εκτύπωση
    ●
    Το δοχείο εκτύπωσης πλησιάζει στο τέλος της ζωής του.
    ●
    Ανακινήστε το δοχείο εκτύπωσης ώστε να ανακατανεμηθεί ο γραφίτης και να παραταθεί η διάρκεια ζωής του. Ανατρέξτε στην ενότητα Ανακατανομή γραφίτη.
    ●
    Το χαρτί δεν πληροί τις προδιαγραφές των μέσων εκτύπωσης της Hewlett-Packard (για παράδειγμα, το χαρτί είναι υπερβολικά υγρό ή τραχύ).
    ●
    Αν η εκτύπωση ολόκληρης της σελίδας είναι αχνή, η ρύθμιση πυκνότητας της εκτύπωσης είναι πολύ χαμηλή ή είναι ενεργοποιημένη η λειτουργία EconoMode. Ρυθμίστε την πυκνότητα της εκτύπωσης και απενεργοποιήστε τη λειτουργία EconoMode από τις ιδιότητες εκτυπωτή.


Επίλυση προβλημάτων

Στίγματα γραφίτη

    Στίγματα γραφίτη
    ●
    Το χαρτί δεν πληροί τις προδιαγραφές των μέσων εκτύπωσης της Hewlett-Packard (για παράδειγμα, το χαρτί είναι υπερβολικά υγρό ή τραχύ).
    ●
    Το προϊόν μπορεί να χρειάζεται καθάρισμα. Ανατρέξτε στην ενότητα Καθαρισμός του προϊόντος.
    ●
    Το δοχείο εκτύπωσης μπορεί να είναι ελαττωματικό. Τοποθετήστε ένα νέο, γνήσιο δοχείο εκτύπωσης HP.


Επίλυση προβλημάτων

Κενά

    Κενά
    ●
    Το συγκεκριμένο φύλλο χαρτιού μπορεί να είναι ελαττωματικό. Προσπαθήστε να εκτυπώσετε πάλι την εργασία.
    ●
    Η περιεκτικότητα του μέσου εκτύπωσης σε υγρασία παρουσιάζει διακυμάνσεις ή το μέσο εκτύπωσης παρουσιάζει σημεία υγρασίας στην επιφάνειά του. Δοκιμάστε να εκτυπώσετε με νέο μέσο εκτύπωσης.
    ●
    Η παρτίδα του μέσου εκτύπωσης είναι ελαττωματική. Η διαδικασία κατασκευής μπορεί να δημιούργησε ορισμένες περιοχές που δεν συγκρατούν το γραφίτη. Δοκιμάστε με άλλον τύπο ή μάρκα μέσου εκτύπωσης.
    ●
    Ενεργοποιήστε στο προϊόν την αθόρυβη λειτουργία και στείλτε ξανά την εργασία εκτύπωσης. Ανατρέξτε στην ενότητα Ρυθμίσεις αθόρυβης λειτουργίας.
    ●
    Το δοχείο εκτύπωσης μπορεί να είναι ελαττωματικό. Τοποθετήστε ένα νέο, γνήσιο δοχείο εκτύπωσης HP.


Επίλυση προβλημάτων

Κάθετες γραμμές

    Κάθετες γραμμές
    Το φωτοευαίσθητο τύμπανο μέσα στο δοχείο εκτύπωσης έχει πιθανώς γδαρθεί. Τοποθετήστε ένα νέο, γνήσιο δοχείο εκτύπωσης HP.


Επίλυση προβλημάτων

Γκρίζο φόντο

    Γκρίζο φόντο
    ●
    Δοκιμάστε να εκτυπώσετε σε χαρτί μικρότερου βάρους.
    ●
    Ελέγξτε το περιβάλλον του προϊόντος. Οι πολύ ξηρές (χαμηλή υγρασία) συνθήκες μπορεί να αυξήσουν την ένταση των σκιάσεων στο φόντο.
    ●
    Η ρύθμιση πυκνότητας μπορεί να είναι πολύ υψηλή. Προσαρμόστε τη ρύθμιση πυκνότητας.
    ●
    Τοποθετήστε ένα νέο, γνήσιο δοχείο εκτύπωσης HP.


Επίλυση προβλημάτων

Μουντζούρες γραφίτη

    Λεκέδες από γραφίτη
    ●
    Αν εμφανιστούν μουντζούρες γραφίτη στην πάνω άκρη του μέσου εκτύπωσης, αυτό σημαίνει ότι έχουν συσσωρευτεί ρύποι στους οδηγούς μέσων εκτύπωσης. Σκουπίστε τους οδηγούς μέσων εκτύπωσης με ένα στεγνό πανί, χωρίς χνούδι.
    ●
    Ελέγξτε τον τύπο και την ποιότητα του μέσου εκτύπωσης.
    ●
    Η θερμοκρασία του σταθεροποιητή γραφίτη μπορεί να είναι πολύ χαμηλή. Στο πρόγραμμα οδήγησης του εκτυπωτή, βεβαιωθείτε ότι έχει επιλεγεί ο κατάλληλος τύπος χαρτιού.
    ●
    Ενεργοποιήστε στο προϊόν την αθόρυβη λειτουργία και στείλτε ξανά την εργασία εκτύπωσης. Ανατρέξτε στην ενότητα Ρυθμίσεις αθόρυβης λειτουργίας.
    ●
    Τοποθετήστε ένα νέο, γνήσιο δοχείο εκτύπωσης HP.


Επίλυση προβλημάτων

Ασταθής γραφίτης

    Ασταθής γραφίτης
    ●
    Η θερμοκρασία του σταθεροποιητή γραφίτη μπορεί να είναι πολύ χαμηλή. Στο πρόγραμμα οδήγησης του εκτυπωτή, βεβαιωθείτε ότι έχει επιλεγεί ο κατάλληλος τύπος χαρτιού.
    ●
    Καθαρίστε το εσωτερικό του προϊόντος.
    ●
    Ελέγξτε τον τύπο και την ποιότητα του μέσου εκτύπωσης.
    ●
    Ενεργοποιήστε στο προϊόν την αθόρυβη λειτουργία και στείλτε ξανά την εργασία εκτύπωσης. Ανατρέξτε στην ενότητα Ρυθμίσεις αθόρυβης λειτουργίας.
    ●
    Συνδέστε τον εκτυπωτή απευθείας σε ένα ρευματοδότη AC και όχι σε πολύμπριζο.


Επίλυση προβλημάτων

Κάθετα επαναλαμβανόμενα ελαττώματα

    Κάθετα επαναλαμβανόμενα ελαττώματα
    ●
    Το δοχείο εκτύπωσης ίσως έχει καταστραφεί. Εάν εμφανίζεται ένα επαναλαμβανόμενο σημάδι στο ίδιο σημείο της σελίδας, τοποθετήστε ένα νέο γνήσιο δοχείο εκτύπωσης της HP.
    ●
    Τα εξαρτήματα στο εσωτερικό μπορεί να έχουν γραφίτη στην επιφάνειά τους. Αν τα ελαττώματα εμφανίζονται στο πίσω μέρος της σελίδας, το πρόβλημα κατά πάσα πιθανότητα θα διορθωθεί μόνο του μετά από την εκτύπωση μερικών ακόμη σελίδων.
    ●
    Στο πρόγραμμα οδήγησης του εκτυπωτή, βεβαιωθείτε ότι έχει επιλεγεί ο κατάλληλος τύπος χαρτιού.


Επίλυση προβλημάτων

Παραμορφωμένοι χαρακτήρες

    Παραμορφωμένοι χαρακτήρες
    ●
    Αν οι χαρακτήρες είναι παραμορφωμένοι και παρουσιάζουν κοίλη εμφάνιση, το χαρτί μπορεί να είναι πολύ στιλπνό. Δοκιμάστε να εκτυπώσετε σε διαφορετικό μέσο εκτύπωσης.
    ●
    Εάν οι χαρακτήρες είναι παραμορφωμένοι και παρουσιάζουν κυματοειδή μορφή, το προϊόν ενδεχομένως να χρειάζεται συντήρηση. Εκτυπώστε μια σελίδα ρυθμίσεων. Αν οι χαρακτήρες είναι παραμορφωμένοι, επικοινωνήστε με κάποιον εξουσιοδοτημένο μεταπωλητή ή αντιπρόσωπο της HP.


Επίλυση προβλημάτων

Λοξή σελίδα

    Κλίση της σελίδας
    ●
    Βεβαιωθείτε ότι τα φύλλα χαρτιού είναι σωστά τοποθετημένα και ότι οι οδηγοί χαρτιού δεν είναι πολύ σφιχτοί ή πολύ χαλαροί στη δεσμίδα του μέσου εκτύπωσης.
    ●
    Ο δίσκος εισόδου μπορεί να είναι πολύ γεμάτος.
    ●
    Ελέγξτε τον τύπο και την ποιότητα του μέσου εκτύπωσης.


Επίλυση προβλημάτων

Κύρτωση ή κυματισμός

    Κύρτωση ή κυματισμός
    ●
    Ελέγξτε τον τύπο και την ποιότητα του μέσου εκτύπωσης. Η υψηλή θερμοκρασία και η αυξημένη υγρασία δημιουργούν κυματισμούς στο χαρτί.
    ●
    Τα μέσα εκτύπωσης ίσως έχουν παραμείνει στο δίσκο εισόδου για μεγάλο χρονικό διάστημα. Αναποδογυρίστε το πακέτο του μέσου εκτύπωσης που βρίσκεται στο δίσκο. Επίσης, δοκιμάστε να περιστρέψετε το χαρτί στο δίσκο εισόδου κατά 180°.
    ●
    Ενεργοποιήστε στο προϊόν την αθόρυβη λειτουργία και στείλτε ξανά την εργασία εκτύπωσης. Ανατρέξτε στην ενότητα Ρυθμίσεις αθόρυβης λειτουργίας.
    ●
    Η θερμοκρασία του σταθεροποιητή γραφίτη ίσως είναι πολύ υψηλή. Στο πρόγραμμα οδήγησης του εκτυπωτή, βεβαιωθείτε ότι έχει επιλεγεί ο κατάλληλος τύπος χαρτιού. Αν το πρόβλημα επιμένει, επιλέξτε έναν τύπο μέσου εκτύπωσης ο οποίος απαιτεί χαμηλότερη θερμοκρασία σταθεροποιητή γραφίτη, όπως π.χ. οι διαφάνειες ή το ελαφρύ χαρτί.


Επίλυση προβλημάτων

Ζάρες ή τσαλακώματα

    Πτυχές ή τσακίσματα
    ●
    Βεβαιωθείτε ότι το μέσο εκτύπωσης είναι κατάλληλα τοποθετημένο.
    ●
    Ελέγξτε τον τύπο και την ποιότητα του μέσου εκτύπωσης.
    ●
    Αναποδογυρίστε το πακέτο του μέσου εκτύπωσης στο δίσκο. Επίσης, δοκιμάστε να περιστρέψετε το χαρτί στο δίσκο εισόδου κατά 180°.
    ●
    Ενεργοποιήστε στο προϊόν την αθόρυβη λειτουργία και στείλτε ξανά την εργασία εκτύπωσης. Ανατρέξτε στην ενότητα Ρυθμίσεις αθόρυβης λειτουργίας.
    ●
    Στους φακέλους, αυτό μπορεί να προκληθεί από θύλακες αέρα στο εσωτερικό του φακέλου. Αφαιρέστε το φάκελο, ισιώστε τον και δοκιμάστε να εκτυπώσετε ξανά.


Επίλυση προβλημάτων

Διάχυτος γραφίτης στο περίγραμμα

    Διάχυτος γραφίτης στο περίγραμμα
    ●
    Εάν υπάρχουν μεγάλες ποσότητες διάχυτου γραφίτη γύρω από τους χαρακτήρες, η μεταφορά του γραφίτη στο μέσο εκτύπωσης δεν είναι η καλύτερη δυνατή (η μικρή ποσότητα διάχυτου γραφίτη είναι φυσιολογική στις εκτυπώσεις laser). Δοκιμάστε μια ρύθμιση διαφορετικού τύπου μέσου εκτύπωσης στο πρόγραμμα οδήγησης του εκτυπωτή ή χρησιμοποιήστε έναν άλλο τύπο μέσου εκτύπωσης.
    ●
    Αναποδογυρίστε το πακέτο του μέσου εκτύπωσης στο δίσκο.
    ●
    Χρησιμοποιήστε μέσο εκτύπωσης ειδικά σχεδιασμένο για εκτυπωτές laser.
    ●
    Θέστε το προϊόν στην αθόρυβη λειτουργία και στείλτε ξανά την εργασία εκτύπωσης. Ανατρέξτε στην ενότητα Ρυθμίσεις αθόρυβης λειτουργίας.


Επίλυση προβλημάτων

Υγρασία

    ΣΗΜΕΙΩΣΗ

    Αυτό το προϊόν παρουσιάζει απώλεια θερμότητας μέσω της μεταγωγής ψύξης. Η θερμότητα και η υγρασία που δημιουργούνται κατά την εκτύπωση διαφεύγουν από αεραγωγούς στο εξωτερικό του προϊόντος ή από την περιοχή του δίσκου εξόδου.

    Οι σταγόνες νερού από τη διαδικασία μεταγωγής ψύξης δεν θα προκαλέσουν βλάβη στο προϊόν.
    Επιβεβαίωση κανονικής λειτουργίας προϊόντος
    Η αποδέσμευση υγρασίας είναι αποτέλεσμα της κανονικής λειτουργίας του προϊόντος. Ωστόσο, η HP συνιστά να ακολουθήσετε τα παρακάτω βήματα για να επιβεβαιώσετε ότι το προϊόν αποδεσμεύει ατμό και δεν έχει λειτουργικό πρόβλημα.
    1.
    Απενεργοποιήστε και έπειτα ενεργοποιήστε το προϊόν.
    2.
    Στείλτε μια εργασία εκτύπωσης στο προϊόν και έπειτα ελέγξτε εάν το προϊόν λειτουργεί σωστά.
    3.
    Εάν εκτυπώνετε μια εργασία και δείτε ατμό, επανεκτυπώστε αμέσως την εργασία χρησιμοποιώντας το ίδιο φύλλο χαρτιού. Κατά την εκτύπωση, είτε ο ατμός δεν θα είναι πια ορατός είτε θα είναι πολύ λιγότερος.
    Περιορισμός ή μείωση ατμού ή υγρασίας
    ●
    Βεβαιωθείτε ότι το προϊόν είναι τοποθετημένο σε σημείο που αερίζεται καλά και το οποίο πληροί τις προδιαγραφές περιβάλλοντος του παρόντος οδηγού. Ανατρέξτε στην ενότητα Προδιαγραφές περιβάλλοντος.
    ●
    Μην τοποθετείτε το προϊόν και μην αποθηκεύετε χαρτί κοντά σε εξωτερική είσοδο, όπου οι μεταβολές της θερμοκρασίας μπορούν να αυξήσουν την υγρασία.
    ●
    Χρησιμοποιήστε ένα σφραγισμένο πακέτο χαρτιού που δεν έχει εκτεθεί σε υψηλή υγρασία.
    ●
    Αποθηκεύστε το χαρτί σε αεροστεγές δοχείο, στο οποίο είναι σχεδόν απίθανο να απορροφήσει υγρασία.
    ●
    Θέστε το προϊόν στην αθόρυβη λειτουργία και στείλτε ξανά την εργασία εκτύπωσης. Ανατρέξτε στην ενότητα Ρυθμίσεις αθόρυβης λειτουργίας.


Επίλυση προβλημάτων

Βελτίωση ποιότητας εικόνας

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αλλαγή πυκνότητας εκτύπωσης


Επίλυση προβλημάτων

Αλλαγή πυκνότητας εκτύπωσης

    Μπορείτε να αλλάξετε τη ρύθμιση πυκνότητας εκτύπωσης από το πλαίσιο διαλόγου ιδιοτήτων εκτυπωτή.

    1.
    Windows XP, Windows Server 2008 και Windows Server 2003 (με χρήση της προεπιλεγμένης προβολής του μενού "Έναρξη"): Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, επιλέξτε Εκτυπωτές και φαξ.

    ή

    Windows XP, Windows Server 2008 και Windows Server 2003 (με χρήση της κλασικής προβολής του μενού "Έναρξη"): Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, επιλέξτε Εκτυπωτές.

    ή

    Windows Vista: Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Πίνακας Ελέγχου και, στη συνέχεια, κάντε κλικ στην επιλογή Υλικό και Ήχος και επιλέξτε Εκτυπωτής.

    2.
    Στη λίστα εκτυπωτών, κάντε δεξί κλικ στην ονομασία του προϊόντος και, στη συνέχεια, κάντε κλικ στο στοιχείο μενού Ιδιότητες για να ανοίξετε το πλαίσιο διαλόγου ιδιοτήτων εκτυπωτή.
    3.
    Κάντε κλικ στην καρτέλα Ρυθμίσεις συσκευής και, στη συνέχεια, μετακινήστε το ρυθμιστικό Πυκνότητα εκτύπωσης στην επιθυμητή ρύθμιση.
    4.
    Κάντε κλικ στο κουμπί Εφαρμογή για να αποδεχτείτε τη ρύθμιση και, στη συνέχεια, κάντε κλικ στο κουμπί OK για να κλείσετε το πλαίσιο διαλόγου.


Επίλυση προβλημάτων

Επίλυση προβλημάτων απόδοσης

    Πρόβλημα
    Αιτία
    Λύση
    Οι σελίδες εκτυπώνονται αλλά είναι εντελώς κενές.
    Ενδέχεται να υπάρχει ακόμη ταινία ασφαλείας στα δοχεία εκτύπωσης.
    Βεβαιωθείτε ότι η ταινία ασφαλείας έχει αφαιρεθεί εντελώς από τα δοχεία εκτύπωσης.
    Το έγγραφο ενδέχεται να περιέχει κενές σελίδες.
    Ελέγξτε το έγγραφο που εκτυπώνετε, για να δείτε αν εμφανίζεται περιεχόμενο σε όλες τις σελίδες.
    Το προϊόν ενδέχεται να δυσλειτουργεί.
    Για να ελέγξετε το προϊόν, εκτυπώστε μια σελίδα ρυθμίσεων.
    Οι σελίδες εκτυπώνονται πολύ αργά.
    Οι βαρύτεροι τύποι χαρτιού μπορούν να καθυστερήσουν την εργασία εκτύπωσης.
    Εκτυπώστε σε ένα διαφορετικό τύπο χαρτιού.
    Οι σύνθετες σελίδες μπορεί να εκτυπώνονται πιο αργά.
    Τα στενά ή μικρά μέσα εκτύπωσης μπορεί να εκτυπώνονται αργά.
    Η σωστή σταθεροποίηση του γραφίτη ενδέχεται να απαιτεί χαμηλότερη ταχύτητα εκτύπωσης, για εξασφάλιση της βέλτιστης ποιότητας εκτύπωσης.
    Κάποιες σελίδες δεν εκτυπώθηκαν.
    Το προϊόν ενδέχεται να μην έλκει το χαρτί σωστά.
    Βεβαιωθείτε ότι το χαρτί είναι σωστά τοποθετημένο στο δίσκο.
    Το χαρτί εμπλέκεται στο προϊόν.
    Αποκαταστήστε την εμπλοκή. Δείτε Αποκατάσταση εμπλοκών.
    Το καλώδιο USB ενδέχεται να είναι ελαττωματικό ή να έχει συνδεθεί λανθασμένα.
    ●
    Αποσυνδέστε το καλώδιο USB και στα δύο άκρα και επανασυνδέστε το.
    ●
    Δοκιμάστε να εκτυπώσετε κάποια εργασία που εκτυπώθηκε στο παρελθόν.
    ●
    Δοκιμάστε να χρησιμοποιήσετε ένα διαφορετικό καλώδιο USB.
    Κάποιες άλλες συσκευές εκτελούνται στον υπολογιστή σας.
    Το προϊόν ενδέχεται να μην επιτρέπει την κοινή χρήση μιας θύρας USB. Εάν έχετε συνδέσει έναν εξωτερικό σκληρό δίσκο ή ένα μεταγωγέα δικτύου στην ίδια θύρα με το προϊόν, η άλλη συσκευή μπορεί να παρεμβάλλεται. Για να συνδέσετε και να χρησιμοποιήσετε το προϊόν, θα πρέπει να αποσυνδέσετε την άλλη συσκευή ή να χρησιμοποιήσετε δύο θύρες στον υπολογιστή.


Επίλυση προβλημάτων

Επίλυση προβλημάτων συνδεσιμότητας
ΣΗΜΕΙΩΣΗ

Επαναφέρετε τις προεπιλεγμένες εργοστασιακές ρυθμίσεις του προϊόντος. Ανατρέξτε στην ενότητα Επαναφορά εργοστασιακών ρυθμίσεων. Εάν το πρόβλημα παραμένει, δοκιμάστε τις λύσεις αυτής της ενότητας.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Επίλυση προβλημάτων απευθείας σύνδεσης
  • Επίλυση προβλημάτων δικτύου


Επίλυση προβλημάτων

Επίλυση προβλημάτων απευθείας σύνδεσης

    Εάν έχετε συνδέσει το προϊόν απευθείας σε υπολογιστή, ελέγξτε το καλώδιο.

    ●
    Βεβαιωθείτε ότι το καλώδιο είναι συνδεδεμένο στον υπολογιστή και στο προϊόν.
    ●
    Βεβαιωθείτε ότι το καλώδιο δεν είναι μακρύτερο από 2 μέτρα. Εάν είναι απαραίτητο, αντικαταστήστε το καλώδιο.
    ●
    Βεβαιωθείτε ότι το καλώδιο λειτουργεί σωστά, συνδέοντάς το σε ένα άλλο προϊόν. Εάν είναι απαραίτητο, αντικαταστήστε το καλώδιο.


Επίλυση προβλημάτων

Επίλυση προβλημάτων δικτύου
    ΣΗΜΕΙΩΣΗ

    Πριν από την εκτέλεση των διαδικασιών που περιγράφονται σε αυτή την ενότητα, επαναφέρετε τις προεπιλεγμένες εργοστασιακές ρυθμίσεις του προϊόντος. Ανατρέξτε στην ενότητα Επαναφορά εργοστασιακών ρυθμίσεων.

    Ελέγξτε τα ακόλουθα στοιχεία για να βεβαιωθείτε ότι το προϊόν επικοινωνεί με το δίκτυο. Προτού αρχίσετε, εκτυπώστε μια σελίδα ρυθμίσεων. Ανατρέξτε στην ενότητα Εκτύπωση σελίδων πληροφοριών.

    1.
    Υπάρχουν οποιαδήποτε προβλήματα φυσικής σύνδεσης μεταξύ του σταθμού εργασίας ή του διακομιστή αρχείων και του προϊόντος;

    Βεβαιωθείτε ότι η καλωδίωση του δικτύου, οι συνδέσεις και οι ρυθμίσεις του δρομολογητή είναι σωστές. Βεβαιωθείτε ότι τα μήκη των καλωδίων του δικτύου πληρούν τις προδιαγραφές του δικτύου.

    2.
    Είναι τα καλώδια του δικτύου σας συνδεδεμένα σωστά;

    Βεβαιωθείτε ότι το προϊόν είναι συνδεδεμένο στο δίκτυο με χρήση της θύρας και του καλωδίου που είναι κατάλληλο. Ελέγξτε την κάθε σύνδεση καλωδίου για να βεβαιωθείτε ότι είναι ασφαλής και βρίσκεται στη σωστή θέση. Εάν το πρόβλημα παραμένει, δοκιμάστε ένα διαφορετικό καλώδιο ή διαφορετικές θύρες του διανομέα ή του πομποδέκτη. Η κίτρινη ενδεικτική λυχνία δραστηριότητας και η πράσινη ενδεικτική λυχνία κατάστασης σύνδεσης πλάι στη θύρα σύνδεσης που βρίσκεται στο πίσω μέρος του προϊόντος θα πρέπει να είναι αναμμένες.

    3.
    Είναι η ταχύτητα σύνδεσης και οι ρυθμίσεις εκτύπωσης διπλής όψης ρυθμισμένες σωστά;

    Η Hewlett-Packard συνιστά τη διατήρηση αυτής της ρύθμισης στην αυτόματη λειτουργία (προεπιλεγμένη ρύθμιση).

    4.
    Μπορείτε να κάνετε δοκιμή σύνδεσης "ping" στο προϊόν;

    Χρησιμοποιήστε τη γραμμή εντολών για να κάνετε δοκιμή ping στο προϊόν από τον υπολογιστή σας. Για παράδειγμα:

    ping 192.168.45.39

    Βεβαιωθείτε ότι το ping προβάλλει τους χρόνους κυκλικής διαδρομής (άφιξη-επιστροφή).

    Εάν μπορείτε να κάνετε δοκιμή ping στο προϊόν, βεβαιωθείτε ότι είναι σωστή η διαμόρφωση διεύθυνσης IP του προϊόντος στον υπολογιστή. Εάν είναι σωστή, διαγράψτε και, στη συνέχεια, προσθέστε και πάλι το προϊόν.

    Εάν η εντολή ping απέτυχε, βεβαιωθείτε ότι οι διανομείς του δικτύου είναι ενεργοποιημένοι και, στη συνέχεια, βεβαιωθείτε ότι οι ρυθμίσεις δικτύου, το προϊόν και ο υπολογιστής είναι όλα διαμορφωμένα για το ίδιο δίκτυο.

    Βεβαιωθείτε ότι η εντολή ping είναι επιτυχής για άλλες συσκευές του δικτύου (εάν όχι, ένα τείχος προστασίας ενδέχεται να μπλοκάρει την εντολή ping).

    Δοκιμάστε να ανοίξετε τον ενσωματωμένο διακομιστή web για να βεβαιωθείτε ότι ο υπολογιστής επικοινωνεί με το προϊόν.

    5.
    Έχουν προστεθεί στο δίκτυο εφαρμογές λογισμικού;

    Βεβαιωθείτε ότι είναι συμβατές και ότι έχουν εγκατασταθεί σωστά, με τα σωστά προγράμματα οδήγησης εκτυπωτή.

    6.
    Μπορούν να εκτυπώσουν άλλοι χρήστες;

    Το πρόβλημα ενδέχεται να αφορά το συγκεκριμένο σταθμό εργασίας. Ελέγξτε τα προγράμματα οδήγησης δικτύου, τα προγράμματα οδήγησης εκτυπωτή και την αναδρομολόγηση (αποτύπωση στο Novell NetWare) του σταθμού εργασίας.

    7.
    Εάν μπορούν να εκτυπώσουν άλλοι χρήστες, χρησιμοποιούν το ίδιο λειτουργικό σύστημα δικτύου;

    Ελέγξτε το σύστημά σας για σωστή ρύθμιση του λειτουργικού συστήματος δικτύου.

    8.
    Είναι το πρωτόκολλό σας ενεργοποιημένο;

    Ελέγξτε την κατάσταση του πρωτοκόλλου στη σελίδα ρυθμίσεων. Μπορείτε επίσης να χρησιμοποιήσετε τον ενσωματωμένο διακομιστή web για να ελέγξετε την κατάσταση άλλων πρωτοκόλλων. Ανατρέξτε στην ενότητα Ενότητες του ενσωματωμένου διακομιστή web.

    9.
    Εμφανίζεται το προϊόν στο HP Web Jetadmin ή σε άλλες εφαρμογές διαχείρισης;
    ●
    Επαληθεύστε τις ρυθμίσεις δικτύου στη σελίδα ρυθμίσεων.
    ●
    Επιβεβαιώστε τις ρυθμίσεις δικτύου του προϊόντος, χρησιμοποιώντας τον πίνακα ελέγχου του προϊόντος (για προϊόντα με πίνακα ελέγχου).


Επίλυση προβλημάτων

Επίλυση προβλημάτων λογισμικού προϊόντος

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αντιμετώπιση κοινών προβλημάτων στα Windows
  • Επίλυση κοινών προβλημάτων Macintosh


Επίλυση προβλημάτων

Αντιμετώπιση κοινών προβλημάτων στα Windows

    Μήνυμα σφάλματος:
    "General Protection FaultException OE" (Γενικό σφάλμα προστασίας FaultException OE)
    "Spool32"
    "Illegal Operation" (Μη έγκυρη λειτουργία)
    Αιτία
    Λύση
    Κλείστε όλα τα προγράμματα λογισμικού, επανεκκινήστε τα Windows και δοκιμάστε πάλι.
    Διαγράψτε όλα τα προσωρινά αρχεία από τον υποκατάλογο Temp. Για να βρείτε το όνομα του καταλόγου, ανοίξτε το αρχείο AUTOEXEC.BAT και εντοπίστε την πρόταση "Set Temp =". Το όνομα μετά την πρόταση αυτήν είναι ο κατάλογος προσωρινών αρχείων. Συνήθως ο κατάλογος C:\TEMP είναι προεπιλεγμένος, αλλά μπορεί να επαναπροσδιοριστεί.
    Ανατρέξτε στην τεκμηρίωση των Microsoft Windows που συνοδεύει τον υπολογιστή, για περισσότερες πληροφορίες σχετικά με τα μηνύματα σφάλματος των Windows.


Επίλυση προβλημάτων

Επίλυση κοινών προβλημάτων Macintosh

    Προβλήματα σε Mac OS X

    Το πρόγραμμα οδήγησης εκτυπωτή δεν παρατίθεται στο βοηθητικό πρόγραμμα Printer Setup Utility ή στη λίστα Print & Fax (Εκτύπωση και φαξ).
    Αιτία
    Λύση
    Το λογισμικό του προϊόντος ενδέχεται να μην έχει εγκατασταθεί ή να έχει εγκατασταθεί λανθασμένα.
    Βεβαιωθείτε ότι το αρχείο .GZ του προϊόντος βρίσκεται στον ακόλουθο φάκελο του σκληρού δίσκου:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, όπου το <lang> αντιστοιχεί στο διψήφιο κωδικό της γλώσσας που χρησιμοποιείτε.
    ●
    Mac OS X v10.5 και v10.6: Library/Printers/PPDs/Contents/Resources
    Εάν είναι απαραίτητο, επανεγκαταστήστε το λογισμικό. Ανατρέξτε στον οδηγό έναρξης χρήσης για οδηγίες.
    Το αρχείο PostScript Printer Description (PPD) είναι κατεστραμμένο.
    Διαγράψτε το αρχείο .GZ από τον ακόλουθο φάκελο του σκληρού δίσκου:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, όπου το <lang> αντιστοιχεί στο διψήφιο κωδικό της γλώσσας που χρησιμοποιείτε.
    ●
    Mac OS X v10.5 και v10.6: Library/Printers/PPDs/Contents/Resources
    Επανεγκαταστήστε το λογισμικό. Ανατρέξτε στον οδηγό έναρξης χρήσης για οδηγίες.

    Η ονομασία του εκτυπωτή δεν εμφανίζεται στη λίστα προϊόντων του βοηθητικού προγράμματος Printer Setup Utility ή στη λίστα Print & Fax (Εκτύπωση και φαξ).
    Αιτία
    Λύση
    Το προϊόν ενδέχεται να μην είναι έτοιμο.
    Βεβαιωθείτε ότι τα καλώδια είναι σωστά συνδεδεμένα, το προϊόν είναι ενεργοποιημένο και η φωτεινή ένδειξη ετοιμότητας Αφαίρεση δοχείου εκτύπωσης είναι αναμμένη.
    Χρησιμοποιείται λανθασμένη ονομασία προϊόντος.
    Εκτυπώστε μια σελίδα ρυθμίσεων για να ελέγξετε την ονομασία του προϊόντος. Επιβεβαιώστε ότι η ονομασία που εμφανίζεται στη σελίδα ρυθμίσεων αντιστοιχεί στην ονομασία του προϊόντος στο βοηθητικό πρόγραμμα Printer Setup Utility ή στη λίστα Print & Fax (Εκτύπωση και φαξ).
    Το καλώδιο διασύνδεσης ίσως να είναι ελαττωματικό ή κακής ποιότητας.
    Αντικαταστήστε το καλώδιο με ένα καλώδιο υψηλής ποιότητας.

    Το πρόγραμμα οδήγησης εκτυπωτή δεν ρυθμίζει αυτόματα το επιλεγμένο προϊόν στο βοηθητικό πρόγραμμα Printer Setup Utility ή στη λίστα Print & Fax (Εκτύπωση και φαξ).
    Αιτία
    Λύση
    Το προϊόν ενδέχεται να μην είναι έτοιμο.
    Βεβαιωθείτε ότι τα καλώδια είναι σωστά συνδεδεμένα, το προϊόν είναι ενεργοποιημένο και η φωτεινή ένδειξη ετοιμότητας Αφαίρεση δοχείου εκτύπωσης είναι αναμμένη.
    Το λογισμικό του προϊόντος ενδέχεται να μην έχει εγκατασταθεί ή να έχει εγκατασταθεί λανθασμένα.
    Βεβαιωθείτε ότι το αρχείο PPD του προϊόντος βρίσκεται στον ακόλουθο φάκελο του σκληρού δίσκου:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, όπου το <lang> αντιστοιχεί στο διψήφιο κωδικό της γλώσσας που χρησιμοποιείτε.
    ●
    Mac OS X v10.5 και v10.6: Library/Printers/PPDs/Contents/Resources
    Εάν είναι απαραίτητο, επανεγκαταστήστε το λογισμικό. Ανατρέξτε στον οδηγό έναρξης χρήσης για οδηγίες.
    Το αρχείο PostScript Printer Description (PPD) είναι κατεστραμμένο.
    Διαγράψτε το αρχείο .GZ από τον ακόλουθο φάκελο του σκληρού δίσκου:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, όπου το <lang> αντιστοιχεί στο διψήφιο κωδικό της γλώσσας που χρησιμοποιείτε.
    ●
    Mac OS X v10.5 και v10.6: Library/Printers/PPDs/Contents/Resources
    Επανεγκαταστήστε το λογισμικό. Ανατρέξτε στον οδηγό έναρξης χρήσης για οδηγίες.
    Το καλώδιο διασύνδεσης ίσως να είναι ελαττωματικό ή κακής ποιότητας.
    Αντικαταστήστε το καλώδιο διασύνδεσης με ένα καλώδιο υψηλής ποιότητας.

    Κάποια εργασία εκτύπωσης δεν στάλθηκε στον προϊόν που θέλατε.
    Αιτία
    Λύση
    Η ουρά εκτύπωσης ίσως να έχει διακοπεί.
    Κάντε επανεκκίνηση στην ουρά εκτύπωσης. Ανοίξτε το στοιχείο print monitor (παρακολούθηση εκτυπώσεων) και επιλέξτε το στοιχείο Start Jobs (Εκκίνηση εργασιών).
    Χρησιμοποιείται λανθασμένη ονομασία προϊόντος. Κάποιο άλλο προϊόν με την ίδια ή παρόμοια ονομασία μπορεί να έχει λάβει την εργασία εκτύπωσης.
    Εκτυπώστε μια σελίδα ρυθμίσεων για να ελέγξετε την ονομασία του προϊόντος. Επιβεβαιώστε ότι η ονομασία που εμφανίζεται στη σελίδα ρυθμίσεων αντιστοιχεί στην ονομασία του προϊόντος στο βοηθητικό πρόγραμμα Printer Setup Utility ή στη λίστα Print & Fax (Εκτύπωση και φαξ).

    Δεν μπορείτε να εκτυπώσετε από μια κάρτα USB άλλου κατασκευαστή.
    Αιτία
    Λύση
    Αυτό το σφάλμα παρουσιάζεται όταν το λογισμικό για προϊόντα USB δεν είναι εγκατεστημένο.
    Κατά την προσθήκη μιας κάρτας USB άλλου κατασκευαστή, ενδέχεται να χρειαστείτε το λογισμικό Apple USB Adapter Card Support. Η πιο πρόσφατη έκδοση αυτού του λογισμικού είναι διαθέσιμη από την τοποθεσία της Apple στο web.

    Κατά τη σύνδεση με καλώδιο USB, το προϊόν δεν εμφανίζεται στο βοηθητικό πρόγραμμα Printer Setup Utility ή στη λίστα Print & Fax (Εκτύπωση και φαξ) μετά την επιλογή του προγράμματος οδήγησης.
    Αιτία
    Λύση
    Αυτό το πρόβλημα προκαλείται είτε από ένα στοιχείο λογισμικού είτε από ένα στοιχείο υλικού.
    Αντιμετώπιση προβλημάτων λογισμικού
    ●
    Ελέγξτε αν ο υπολογιστής Macintosh υποστηρίζει σύνδεση USB.
    ●
    Επιβεβαιώστε ότι το λειτουργικό σύστημα Macintosh που διαθέτετε είναι Mac OS X v10.4 ή μεταγενέστερη έκδοση.
    ●
    Βεβαιωθείτε ότι ο υπολογιστής Macintosh διαθέτει το κατάλληλο λογισμικό USB από την Apple.
    Αντιμετώπιση προβλημάτων υλικού
    ●
    Βεβαιωθείτε ότι το προϊόν είναι ενεργοποιημένο.
    ●
    Βεβαιωθείτε ότι το καλώδιο USB είναι συνδεδεμένο σωστά.
    ●
    Βεβαιωθείτε ότι χρησιμοποιείτε το κατάλληλο καλώδιο USB υψηλής ταχύτητας.
    ●
    Βεβαιωθείτε ότι δεν έχετε πάρα πολλές συσκευές USB στην αλυσίδα που καταναλώνουν ισχύ. Αποσυνδέστε όλες τις συσκευές από την αλυσίδα και συνδέστε το καλώδιο απευθείας στη θύρα USB του κεντρικού υπολογιστή.
    ●
    Βεβαιωθείτε ότι δεν υπάρχουν περισσότεροι από δύο διανομείς USB χωρίς τροφοδοσία συνδεδεμένοι εν σειρά στην αλυσίδα. Αποσυνδέστε όλες τις συσκευές από την αλυσίδα και, στη συνέχεια, συνδέστε το καλώδιο απευθείας στη θύρα USB του υπολογιστή στον οποίο γίνεται η σύνδεση.
    ΣΗΜΕΙΩΣΗ

    Το πληκτρολόγιο των υπολογιστών iMac είναι διανομέας USB χωρίς τροφοδοσία.


Αναλώσιμα και εξαρτήματα

Αναλώσιμα και εξαρτήματα
  • Παραγγελία ανταλλακτικών, εξαρτημάτων και αναλωσίμων
  • Κωδικοί ειδών


Αναλώσιμα και εξαρτήματα

Παραγγελία ανταλλακτικών, εξαρτημάτων και αναλωσίμων

    Παραγγελία αναλωσίμων και χαρτιού
    www.hp.com/go/suresupply
    Παραγγελία γνήσιων ανταλλακτικών ή εξαρτημάτων HP
    www.hp.com/buy/parts
    Παραγγελία μέσω αντιπροσώπου συντήρησης ή υποστήριξης
    Επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.
    Παραγγελία με χρήση λογισμικού HP
    Ενότητες του ενσωματωμένου διακομιστή web


Αναλώσιμα και εξαρτήματα

Κωδικοί ειδών

Η ακόλουθη λίστα βοηθητικού εξοπλισμού ήταν ενημερωμένη κατά τη χρονική στιγμή της εκτύπωσης. Οι πληροφορίες παραγγελίας και η διαθεσιμότητα του βοηθητικού εξοπλισμού μπορεί να αλλάξουν κατά τη διάρκεια του κύκλου ζωής του προϊόντος.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εξαρτήματα διαχείρισης χαρτιού
  • Κεφαλές εκτύπωσης
  • Καλώδια και διασυνδέσεις


Αναλώσιμα και εξαρτήματα

Εξαρτήματα διαχείρισης χαρτιού

    Στοιχείο
    Περιγραφή
    Κωδικός είδους
    Κύλινδρος εισαγωγής
    Κύλινδρος εισαγωγής για τον κύριο δίσκο εισόδου
    RL1-1497-000CN
    Εξάρτημα προστατευτικού διαχωρισμού
    Προστατευτικό διαχωρισμού για τον κύριο δίσκο εισόδου
    RM1-4227-000CN


Αναλώσιμα και εξαρτήματα

Κεφαλές εκτύπωσης

    Στοιχείο
    Περιγραφή
    Κωδικός είδους
    Κεφαλή εκτύπωσης HP LaserJet
    Δοχείο τυπικού μαύρου γραφίτη
    Δείτε τα ακόλουθα στοιχεία για να προσδιορίσετε τον αριθμό εξαρτήματος του δοχείου εκτύπωσης.
    ●
    Το δοχείο εκτύπωσης
    ●
    Τη σελίδα κατάστασης αναλωσίμων
    ●
    Τη σελίδα περιήγησης στη βοήθεια
    ●
    Στην καρτέλα Πληροφορίες της σελίδας του ενσωματωμένου διακομιστή web κάντε κλικ στη Σύνδεση κατάστασης αναλωσίμων ή στο κουμπί Supplies Detail (Λεπτομέρειες αναλωσίμων)
    ●
    Πηγαίνετε στη διεύθυνση www.hp.com/post-embed/ordersupplies-na


Αναλώσιμα και εξαρτήματα

Καλώδια και διασυνδέσεις

    Στοιχείο
    Περιγραφή
    Κωδικός είδους
    Καλώδιο USB
    Καλώδιο A/B μήκους 2 μέτρων
    8121-0868


Συντήρηση και υποστήριξη

Συντήρηση και υποστήριξη
  • Δήλωση περιορισμένης εγγύησης Hewlett-Packard
  • Εγγύηση Premium Protection Warranty της HP: Δήλωση περιορισμένης εγγύησης για τις κασέτες εκτύπωσης LaserJet
  • Άδεια χρήσης τελικού χρήστη
  • Εγγύηση σέρβις για επισκευή από τον πελάτη
  • Υποστήριξη πελατών
  • Επανασυσκευασία του προϊόντος


Συντήρηση και υποστήριξη

Δήλωση περιορισμένης εγγύησης Hewlett-Packard

    ΠΡΟΪΟΝ ΗΡ
    ΔΙΑΡΚΕΙΑ ΠΕΡΙΟΡΙΣΜΕΝΗΣ ΕΓΓΥΗΣΗΣ
    HP LaserJet Professional P1566, P1606dn
    Ένα έτος από την ημερομηνία αγοράς

    Η HP εγγυάται σε σας, τον πελάτη και τελικό χρήστη, ότι το υλικό και τα βοηθητικά εξαρτήματα της HP δεν θα παρουσιάσουν κανένα ελάττωμα όσον αφορά τα υλικά και την κατασκευή τους μετά την ημερομηνία αγοράς τους και για το διάστημα που προσδιορίζεται παραπάνω. Αν η HP λάβει ειδοποίηση για τέτοια ελαττώματα κατά τη διάρκεια της περιόδου εγγύησης, θα προχωρήσει, κατά την κρίση της, σε επισκευή ή αντικατάσταση των προϊόντων που θα αποδειχθούν ελαττωματικά. Τα προϊόντα με τα οποία θα αντικατασταθούν τα προηγούμενα μπορεί να είναι καινούργια ή αντίστοιχης απόδοσης με καινούργιο προϊόν.

    Η ΗΡ σάς εγγυάται ότι το λογισμικό της HP δεν θα αστοχήσει κατά την εκτέλεση των εντολών προγραμματισμού τις οποίες περιέχει, μετά την ημερομηνία αγοράς και για την περίοδο η οποία καθορίζεται παραπάνω, εξαιτίας ελαττωμάτων υλικών και κατασκευής, εφόσον εγκατασταθεί και χρησιμοποιείται σωστά. Αν η HP λάβει ειδοποίηση για τέτοια ελαττώματα κατά τη διάρκεια της περιόδου εγγύησης, θα προχωρήσει σε αντικατάσταση του λογισμικού που δεν εκτελεί τις οδηγίες προγραμματισμού του λόγω τέτοιων ελαττωμάτων.

    Η HP δεν εγγυάται ότι η λειτουργία των προϊόντων HP θα είναι απρόσκοπτη και χωρίς σφάλματα. Αν η HP δεν έχει τη δυνατότητα, μέσα σε εύλογο χρόνο, να επισκευάσει ή να αντικαταστήσει οποιοδήποτε προϊόν στην κατάσταση που περιγράφεται από την εγγύηση, δικαιούστε επιστροφής του ποσού αγοράς, με την προϋπόθεση ότι το προϊόν θα επιστραφεί έγκαιρα στη HP.

    Τα προϊόντα της HP μπορεί να περιέχουν ανακατασκευασμένα εξαρτήματα, ισοδύναμης απόδοσης με τα καινούργια ή εξαρτήματα που μπορεί να χρησιμοποιήθηκαν περιστασιακά.

    Η εγγύηση δεν ισχύει για ελαττώματα που οφείλονται σε (α) ακατάλληλη ή ανεπαρκή συντήρηση ή μικρορρύθμιση, (β) λογισμικό, σύστημα διασύνδεσης, εξαρτήματα ή αναλώσιμα άλλου κατασκευαστή, (γ) μη εξουσιοδοτημένη τροποποίηση ή κακή χρήση, (δ) λειτουργία εκτός δημοσιευμένων περιβαλλοντικών προδιαγραφών για το προϊόν ή (ε) ακατάλληλη προετοιμασία ή συντήρηση του χώρου εργασίας.

    ΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΤΟΠΙΚΗ ΝΟΜΟΘΕΣΙΑ, ΟΙ ΑΝΩΤΕΡΩ ΕΓΓΥΗΣΕΙΣ ΕΧΟΥΝ ΑΠΟΚΛΕΙΣΤΙΚΟ ΧΑΡΑΚΤΗΡΑ ΚΑΙ ΔΕΝ ΓΙΝΕΤΑΙ ΑΝΑΦΟΡΑ, ΕΙΤΕ ΡΗΤΗ ΕΙΤΕ ΣΙΩΠΗΡΗ, ΣΕ ΚΑΜΙΑ ΑΛΛΗ ΓΡΑΠΤΗ Ή ΠΡΟΦΟΡΙΚΗ ΕΓΓΥΗΣΗ Ή ΟΡΟ. ΕΙΔΙΚΟΤΕΡΑ, Η ΗΡ ΑΠΟΠΟΙΕΙΤΑΙ ΚΑΘΕ ΣΙΩΠΗΡΗ ΕΓΓΥΗΣΗ Ή ΟΡΟ ΕΜΠΟΡΕΥΣΙΜΟΤΗΤΑΣ, ΙΚΑΝΟΠΟΙΗΤΙΚΗΣ ΠΟΙΟΤΗΤΑΣ ΚΑΙ ΚΑΤΑΛΛΗΛΟΤΗΤΑΣ ΓΙΑ ΣΥΓΚΕΚΡΙΜΕΝΟ ΣΚΟΠΟ. Σε ορισμένες χώρες/περιοχές, πολιτείες ή επαρχίες δεν επιτρέπεται ο περιορισμός της διάρκειας μιας σιωπηρής εγγύησης, συνεπώς, ο ανωτέρω περιορισμός μπορεί να μην ισχύει στην περίπτωσή σας. Η παρούσα εγγύηση σάς παρέχει συγκεκριμένα νομικά δικαιώματα. Μπορεί επίσης να έχετε και άλλα δικαιώματα τα οποία διαφέρουν από χώρα/περιοχή σε χώρα/περιοχή, από πολιτεία σε πολιτεία ή από επαρχία σε επαρχία.

    Η περιορισμένη εγγύηση της HP ισχύει σε κάθε χώρα/περιοχή όπου η HP παρέχει υπηρεσίες υποστήριξης για το συγκεκριμένο προϊόν και σε κάθε χώρα/περιοχή όπου η HP εμπορεύεται το προϊόν. Το επίπεδο εξυπηρέτησης βάσει εγγύησης που θα λάβετε μπορεί να ποικίλλει ανάλογα με τις τοπικές προδιαγραφές. Η HP δεν πρόκειται να τροποποιήσει το προϊόν όσον αφορά τη μορφή, την εφαρμογή ή τη λειτουργία του, ώστε να λειτουργεί σε χώρα/περιοχή για την οποία δεν υπήρξε εξ αρχής καμία τέτοια πρόβλεψη, για νομικούς και κανονιστικούς λόγους.

    ΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΤΟΠΙΚΗ ΝΟΜΟΘΕΣΙΑ, ΤΑ ΕΝΔΙΚΑ ΜΕΣΑ ΤΑ ΟΠΟΙΑ ΠΡΟΒΛΕΠΟΝΤΑΙ ΑΠΟ ΤΗΝ ΠΑΡΟΥΣΑ ΕΓΓΥΗΣΗ ΕΙΝΑΙ ΤΑ ΜΟΝΑ ΚΑΙ ΑΠΟΚΛΕΙΣΤΙΚΑ ΜΕΣΑ ΤΑ ΟΠΟΙΑ ΕΧΕΤΕ ΣΤΗ ΔΙΑΘΕΣΗ ΣΑΣ. ΜΕ ΤΗΝ ΕΞΑΙΡΕΣΗ ΟΣΩΝ ΑΝΑΦΕΡΟΝΤΑΙ ΠΑΡΑΠΑΝΩ, Η HP Ή ΟΙ ΠΡΟΜΗΘΕΥΤΕΣ ΤΗΣ ΔΕΝ ΘΑ ΕΙΝΑΙ ΣΕ ΚΑΜΙΑ ΠΕΡΙΠΤΩΣΗ ΥΠΟΛΟΓΟΙ ΓΙΑ ΑΠΩΛΕΙΑ ΔΕΔΟΜΕΝΩΝ Ή ΓΙΑ ΑΜΕΣΗ, ΕΙΔΙΚΗ, ΠΕΡΙΣΤΑΣΙΑΚΗ, ΠΑΡΕΠΟΜΕΝΗ (ΣΥΜΠΕΡΙΛΑΜΒΑΝΟΜΕΝΟΥ ΤΟΥ ΔΙΑΦΥΓΟΝΤΟΣ ΚΕΡΔΟΥΣ Ή ΤΗΣ ΑΠΩΛΕΙΑΣ ΔΕΔΟΜΕΝΩΝ) Ή ΑΛΛΗ ΖΗΜΙΑ, ΕΙΤΕ ΒΑΣΕΙ ΣΥΜΒΑΣΗΣ, ΑΔΙΚΟΠΡΑΞΙΑΣ Ή ΑΛΛΟΥ. Σε ορισμένες χώρες/περιοχές, πολιτείες ή επαρχίες δεν επιτρέπεται η εξαίρεση ή ο περιορισμός των περιστασιακών ή παρεπόμενων ζημιών, συνεπώς, ο ανωτέρω περιορισμός μπορεί να μην ισχύει στην περίπτωσή σας.

    ΟΙ ΟΡΟΙ ΤΗΣ ΕΓΓΥΗΣΗΣ ΠΟΥ ΠΕΡΙΛΑΜΒΑΝΟΝΤΑΙ ΣΕ ΑΥΤΗΝ ΤΗ ΔΗΛΩΣΗ, ΕΚΤΟΣ ΑΠΟ ΤΟ ΒΑΘΜΟ ΣΤΟΝ ΟΠΟΙΟ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΟ ΝΟΜΟ, ΔΕΝ ΑΠΟΚΛΕΙΟΥΝ, ΠΕΡΙΟΡΙΖΟΥΝ Ή ΤΡΟΠΟΠΟΙΟΥΝ ΑΛΛΑ ΣΥΜΠΛΗΡΩΝΟΥΝ ΤΑ ΥΠΟΧΡΕΩΤΙΚΑ ΝΟΜΟΘΕΤΙΚΑ ΔΙΚΑΙΩΜΑΤΑ ΠΟΥ ΙΣΧΥΟΥΝ ΓΙΑ ΤΗΝ ΠΩΛΗΣΗ ΤΟΥ ΠΡΟΪΟΝΤΟΣ ΑΥΤΟΥ ΣΕ ΕΣΑΣ.


Συντήρηση και υποστήριξη

Εγγύηση Premium Protection Warranty της HP: Δήλωση περιορισμένης εγγύησης για τις κασέτες εκτύπωσης LaserJet

    Αυτό το προϊόν HP καλύπτεται από εγγύηση ως προς την απουσία ελαττωμάτων στα υλικά και την κατασκευή.

    Η παρούσα εγγύηση δεν ισχύει για προϊόντα που (α) έχουν επαναπληρωθεί, ανακαινιστεί, ανακατασκευαστεί ή αλλοιωθεί σκόπιμα με οποιονδήποτε τρόπο, (β) παρουσιάζουν προβλήματα εξαιτίας κακής χρήσης, ακατάλληλης φύλαξης ή λειτουργίας εκτός των δημοσιευμένων περιβαλλοντικών προδιαγραφών για το προϊόν εκτυπωτή ή (γ) παρουσιάζουν σημεία φθοράς λόγω φυσιολογικής χρήσης.

    Για να εξυπηρετηθείτε βάσει της εγγύησης, παρακαλούμε επιστρέψτε το προϊόν στο κατάστημα από το οποίο το αγοράσατε (μαζί με μια γραπτή περιγραφή του προβλήματος και δείγματα εκτύπωσης) ή επικοινωνήστε με το τμήμα υποστήριξης πελατών της HP. Η HP, κατά την κρίση της, είτε θα αντικαταστήσει το προϊόν, αν αποδειχτεί ότι είναι ελαττωματικό, είτε θα σας επιστρέψει τα χρήματα της αγοράς.

    ΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΤΟΠΙΚΗ ΝΟΜΟΘΕΣΙΑ, Η ΑΝΩΤΕΡΩ ΕΓΓΥΗΣΗ ΕΙΝΑΙ ΑΠΟΚΛΕΙΣΤΙΚΗ ΚΑΙ ΔΕΝ ΓΙΝΕΤΑΙ ΑΝΑΦΟΡΑ, ΕΙΤΕ ΡΗΤΗ ΕΙΤΕ ΣΙΩΠΗΡΗ, ΣΕ ΚΑΜΙΑ ΑΛΛΗ ΓΡΑΠΤΗ Ή ΠΡΟΦΟΡΙΚΗ ΕΓΓΥΗΣΗ Ή ΟΡΟ. ΕΙΔΙΚΟΤΕΡΑ, Η ΗΡ ΑΠΟΠΟΙΕΙΤΑΙ ΚΑΘΕ ΣΙΩΠΗΡΗ ΕΓΓΥΗΣΗ Ή ΟΡΟ ΕΜΠΟΡΕΥΣΙΜΟΤΗΤΑΣ, ΙΚΑΝΟΠΟΙΗΤΙΚΗΣ ΠΟΙΟΤΗΤΑΣ ΚΑΙ ΚΑΤΑΛΛΗΛΟΤΗΤΑΣ ΓΙΑ ΣΥΓΚΕΚΡΙΜΕΝΟ ΣΚΟΠΟ.

    ΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΤΟΠΙΚΗ ΝΟΜΟΘΕΣΙΑ, Η HP Ή ΟΙ ΠΡΟΜΗΘΕΥΤΕΣ ΤΗΣ ΔΕΝ ΘΑ ΕΙΝΑΙ ΣΕ ΚΑΜΙΑ ΠΕΡΙΠΤΩΣΗ ΥΠΟΛΟΓΟΙ ΓΙΑ ΑΜΕΣΗ, ΕΙΔΙΚΗ, ΠΕΡΙΣΤΑΣΙΑΚΗ, ΠΑΡΕΠΟΜΕΝΗ (ΣΥΜΠΕΡΙΛΑΜΒΑΝΟΜΕΝΟΥ ΤΟΥ ΔΙΑΦΥΓΟΝΤΟΣ ΚΕΡΔΟΥΣ Ή ΤΗΣ ΑΠΩΛΕΙΑΣ ΔΕΔΟΜΕΝΩΝ) Ή ΑΛΛΗ ΖΗΜΙΑ, ΕΙΤΕ ΒΑΣΕΙ ΣΥΜΒΑΣΗΣ, ΑΔΙΚΟΠΡΑΞΙΑΣ Ή ΑΛΛΟΥ.

    ΟΙ ΟΡΟΙ ΤΗΣ ΕΓΓΥΗΣΗΣ ΠΟΥ ΠΕΡΙΛΑΜΒΑΝΟΝΤΑΙ ΣΕ ΑΥΤΗΝ ΤΗ ΔΗΛΩΣΗ, ΕΚΤΟΣ ΑΠΟ ΤΟ ΒΑΘΜΟ ΣΤΟΝ ΟΠΟΙΟ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΟ ΝΟΜΟ, ΔΕΝ ΑΠΟΚΛΕΙΟΥΝ, ΠΕΡΙΟΡΙΖΟΥΝ Ή ΤΡΟΠΟΠΟΙΟΥΝ ΑΛΛΑ ΣΥΜΠΛΗΡΩΝΟΥΝ ΤΑ ΥΠΟΧΡΕΩΤΙΚΑ ΝΟΜΟΘΕΤΙΚΑ ΔΙΚΑΙΩΜΑΤΑ ΠΟΥ ΙΣΧΥΟΥΝ ΓΙΑ ΤΗΝ ΠΩΛΗΣΗ ΤΟΥ ΠΡΟΪΟΝΤΟΣ ΑΥΤΟΥ ΣΕ ΕΣΑΣ.


Συντήρηση και υποστήριξη

Άδεια χρήσης τελικού χρήστη

    ΔΙΑΒΑΣΤΕ ΠΡΟΣΕΚΤΙΚΑ ΠΡΙΝ ΧΡΗΣΙΜΟΠΟΙΗΣΕΤΕ ΑΥΤΟ ΤΟ ΠΡΟΪΟΝ ΛΟΓΙΣΜΙΚΟΥ: Η παρούσα Άδεια χρήσης τελικού χρήστη ("Άδεια") είναι μια σύμβαση ανάμεσα σε (α) εσάς (είτε είστε φυσικό είτε νομικό πρόσωπο) και (β) τη Hewlett-Packard Company ("HP") και διέπει τη χρήση του προϊόντος λογισμικού (“Λογισμικό”) από εσάς. Η παρούσα Άδεια δεν ισχύει εάν υπάρχει ξεχωριστή συμφωνία άδειας χρήσης ανάμεσα σε εσάς και την HP ή τους προμηθευτές της για το Λογισμικό, συμπεριλαμβανομένης μιας άδειας χρήσης σε online τεκμηρίωση. Ο όρος "Λογισμικό" ενδέχεται να περιλαμβάνει (i) αντίστοιχα μέσα, (ii) έναν οδηγό χρήσης και λοιπό έντυπο υλικό, και (iii) "online" ή ηλεκτρονική τεκμηρίωση (συνολικά “Τεκμηρίωση χρήστη”).

    ΤΑ ΔΙΚΑΙΩΜΑΤΑ ΣΤΟ ΛΟΓΙΣΜΙΚΟ ΠΑΡΕΧΟΝΤΑΙ ΜΟΝΟ ΥΠΟ ΤΟΝ ΟΡΟ ΟΤΙ ΑΠΟΔΕΧΕΣΤΕ ΟΛΟΥΣ ΤΟΥΣ ΟΡΟΥΣ ΚΑΙ ΤΙΣ ΠΡΟΫΠΟΘΕΣΕΙΣ ΤΗΣ ΠΑΡΟΥΣΑΣ ΑΔΕΙΑΣ. ΕΦΟΣΟΝ ΕΓΚΑΘΙΣΤΑΤΕ, ΑΝΤΙΓΡΑΦΕΤΕ, ΕΚΤΕΛΕΙΤΕ ΛΗΨΗ Ή ΧΡΗΣΙΜΟΠΟΙΕΙΤΕ ΜΕ ΑΛΛΟΝ ΤΡΟΠΟ ΤΟ ΛΟΓΙΣΜΙΚΟ, ΣΗΜΑΙΝΕΙ ΟΤΙ ΣΥΜΦΩΝΕΙΤΕ ΜΕ ΤΟΥΣ ΟΡΟΥΣ ΤΗΣ ΠΑΡΟΥΣΑΣ ΑΔΕΙΑΣ ΚΑΙ ΔΕΣΜΕΥΕΣΤΕ ΑΠΟ ΑΥΤΟΥΣ. ΕΑΝ ΔΕΝ ΑΠΟΔΕΧΕΣΤΕ ΤΗΝ ΠΑΡΟΥΣΑ ΑΔΕΙΑ, ΜΗΝ ΕΚΤΕΛΕΣΕΤΕ ΕΓΚΑΤΑΣΤΑΣΗ, ΛΗΨΗ Ή ΧΡΗΣΙΜΟΠΟΙΗΣΕΤΕ ΜΕ ΑΛΛΟΝ ΤΡΟΠΟ ΤΟ ΛΟΓΙΣΜΙΚΟ. ΕΑΝ ΑΓΟΡΑΣΑΤΕ ΤΟ ΛΟΓΙΣΜΙΚΟ ΑΛΛΑ ΔΕΝ ΣΥΜΦΩΝΕΙΤΕ ΜΕ ΤΗΝ ΠΑΡΟΥΣΑ ΑΔΕΙΑ, ΕΠΙΣΤΡΕΨΤΕ ΤΟ ΛΟΓΙΣΜΙΚΟ ΣΤΗΝ ΤΟΠΟΘΕΣΙΑ ΑΓΟΡΑΣ ΤΟΥ ΕΝΤΟΣ ΔΕΚΑΤΕΣΣΑΡΩΝ ΗΜΕΡΩΝ ΓΙΑ ΝΑ ΣΑΣ ΕΠΙΣΤΡΑΦΕΙ ΤΟ ΑΝΤΙΤΙΜΟ ΑΓΟΡΑΣ ΤΟΥ. ΕΑΝ ΤΟ ΛΟΓΙΣΜΙΚΟ ΕΙΝΑΙ ΕΓΚΑΤΕΣΤΗΜΕΝΟ ΣΕ Ή ΚΑΘΙΣΤΑΤΑΙ ΔΙΑΘΕΣΙΜΟ ΜΕ ΑΛΛΟ ΠΡΟΪΟΝ HP, ΜΠΟΡΕΙΤΕ ΝΑ ΕΠΙΣΤΡΕΨΕΤΕ ΤΟ ΣΥΝΟΛΟ ΤΟΥ ΑΧΡΗΣΙΜΟΠΟΙΗΤΟΥ ΠΡΟΪΟΝΤΟΣ.

    1. ΛΟΓΙΣΜΙΚΟ ΤΡΙΤΟΥ ΜΕΡΟΥΣ. Το Λογισμικό μπορεί να περιλαμβάνει, εκτός από το λογισμικό που ανήκει στην HP (“Λογισμικό HP”), λογισμικό που παρέχεται με άδεια χρήσης από τρίτα μέρη (“Λογισμικό τρίτου μέρους” και “Άδεια χρήσης τρίτου μέρους”). Για Λογισμικό Τρίτου μέρους, σάς παραχωρείται άδεια χρήσης που υπόκειται στους όρους και τις προϋποθέσεις της αντίστοιχης Άδειας χρήσης τρίτου μέρους. Γενικά, η Άδεια χρήσης τρίτου μέρους βρίσκεται σε ένα αρχείο όπως το license.txt. Θα πρέπει να επικοινωνήσετε με την υποστήριξη HP εάν δεν μπορείτε να βρείτε την Άδεια χρήσης τρίτου μέρους. Εάν οι Άδειες χρήσης τρίτου μέρους περιλαμβάνουν άδειες χρήσης που ορίζουν τη διαθεσιμότητα πηγαίου κώδικα (όπως η Γενική δημόσια άδεια χρήσης GNU) και ο αντίστοιχος πηγαίος κώδικας δεν συμπεριλαμβάνεται στο Λογισμικό, τότε ελέγξτε τις σελίδες υποστήριξης προϊόντων της τοποθεσίας της HP στο web (hp.com) για να μάθετε πώς μπορείτε να αποκτήσετε αυτόν τον πηγαίο κώδικα.

    2. ΔΙΚΑΙΩΜΑΤΑ ΑΔΕΙΑΣ ΧΡΗΣΗΣ. Θα έχετε τα ακόλουθα δικαιώματα υπό την προϋπόθεση ότι συμμορφώνεστε με όλους τους όρους και τις προϋποθέσεις της παρούσας Άδειας:

    α. Χρήση. Η HP σας παραχωρεί μια άδεια Χρήσης ενός αντιγράφου του Λογισμικού HP. Ο όρος "Χρήση" ισοδυναμεί με εγκατάσταση, αντιγραφή, αποθήκευση, φόρτωση, εκτέλεση, προβολή ή άλλου είδους χρήση του Λογισμικού HP. Δεν μπορείτε να τροποποιήσετε το Λογισμικό HP ή να απενεργοποιήσετε το όποιο χαρακτηριστικό αδειοδότησης ή ελέγχου του Λογισμικού HP. Εάν το παρόν Λογισμικό παρέχεται από την HP για Χρήση με προϊόν απεικόνισης ή εκτύπωσης (για παράδειγμα, εάν το Λογισμικό είναι πρόγραμμα οδήγησης εκτυπωτή, firmware ή προσθήκη), το Λογισμικό HP μπορεί να χρησιμοποιηθεί μόνο με το συγκεκριμένο προϊόν (“Προϊόν HP”). Πρόσθετοι περιορισμοί ως προς τη Χρήση ενδέχεται να εμφανίζονται στην Τεκμηρίωση χρήστη. Δεν μπορείτε να διαχωρίσετε συστατικά μέρη του Λογισμικού HP για Χρήση. Δεν έχετε το δικαίωμα να διανείμετε το Λογισμικό HP.

    β. Αντιγραφή. Το δικαίωμά σας για αντιγραφή σημαίνει ότι μπορείτε να δημιουργήσετε αντίγραφα αρχείου ή ασφαλείας του Λογισμικού HP, υπό την προϋπόθεση ότι κάθε αντίγραφο θα περιέχει όλες τις σημειώσεις περί δικαιωμάτων κυριότητας του πρωτότυπου Λογισμικού HP και θα χρησιμοποιηθεί μόνο ως αντίγραφο ασφαλείας.

    3. ΑΝΑΒΑΘΜΙΣΕΙΣ. Για να χρησιμοποιήσετε Λογισμικό της HP που παρέχεται από την HP ως αναβάθμιση, ενημέρωση ή συμπλήρωμα (συνολικά “Αναβάθμιση”), πρέπει πρώτα να έχετε άδεια χρήσης του αρχικού Λογισμικού HP που ορίζεται από την HP ως κατάλληλο για την Αναβάθμιση. Στο βαθμό που η Αναβάθμιση αντικαθιστά το αρχικό Λογισμικό HP, δεν μπορείτε πλέον να χρησιμοποιείτε αυτό το Λογισμικό HP. Η παρούσα Άδεια ισχύει για κάθε Αναβάθμιση εκτός εάν η HP παρέχει άλλους όρους με την Αναβάθμιση. Σε περίπτωση ασυμφωνίας μεταξύ της παρούσας Άδειας και αυτών των "άλλων όρων", θα υπερισχύσουν οι άλλοι όροι.

    4. ΜΕΤΑΒΙΒΑΣΗ.

    α. Μεταβίβαση σε τρίτο μέρος. Ο αρχικός χρήστης του Λογισμικού HP δύναται να κάνει μία και μόνη μεταβίβαση του Λογισμικού HP σε άλλον τελικό χρήστη. Οποιαδήποτε μεταβίβαση θα περιλαμβάνει όλα τα συστατικά μέρη, μέσα, την Τεκμηρίωση χρήστη, την παρούσα Άδεια, και εφόσον υπάρχει, το Πιστοποιητικό γνησιότητας. Η μεταβίβαση δεν δύναται να είναι έμμεση μεταβίβαση, όπως αποστολή επί παρακαταθήκη. Πριν από τη μεταβίβαση, ο τελικός χρήστης που λαμβάνει το μεταβιβαζόμενο Λογισμικό θα αποδεχτεί την παρούσα Άδεια. Μετά τη μεταβίβαση του Λογισμικού HP, η άδειά σας παύει αυτόματα να ισχύει.

    β. Περιορισμοί. Δεν επιτρέπεται η ενοικίαση, εκμίσθωση ή δανεισμός του Λογισμικού HP ή η Χρήση του Λογισμικού HP για εμπορική χρονομεριστική μίσθωση ή υπηρεσιακή χρήση. Δεν επιτρέπεται η μεταβίβαση της άδειας χρήσης, η ανάθεση ή άλλου είδους μεταβίβαση του Λογισμικού HP παρά μόνο σύμφωνα με όσα περιλαμβάνονται στην παρούσα Άδεια.

    5. ΔΙΚΑΙΩΜΑΤΑ ΚΥΡΙΟΤΗΤΑΣ. Όλα τα δικαιώματα πνευματικής ιδιοκτησίας του Λογισμικού και της Τεκμηρίωσης χρήστη ανήκουν στην HP ή τους προμηθευτές της και προστατεύονται δια νόμου, συμπεριλαμβανομένης της ισχύουσας νομοθεσίας περί πνευματικών δικαιωμάτων, εμπορικού απορρήτου, ευρεσιτεχνίας και εμπορικών σημάτων. Δεν επιτρέπεται να αφαιρέσετε οποιονδήποτε χαρακτηρισμό του προϊόντος, σημείωση πνευματικών δικαιωμάτων ή περιορισμό κυριότητας από το Λογισμικό.

    6. ΠΕΡΙΟΡΙΣΜΟΣ ΑΠΟΣΥΜΠΙΛΗΣΗΣ. Δεν έχετε το δικαίωμα αποσυμπίλησης, ανακατασκευής του πηγαίου ή του αντικειμενικού κώδικα του Λογισμικού HP, παρά μόνο στο βαθμό που το συγκεκριμένο δικαίωμα επιτρέπεται από την ισχύουσα νομοθεσία.

    7. ΣΥΝΑΙΝΕΣΗ ΧΡΗΣΗΣ ΔΕΔΟΜΕΝΩΝ. Η HP και οι συνδεδεμένες με αυτή εταιρείες δύνανται να συλλέγουν και να χρησιμοποιούν τεχνικές πληροφορίες που παρέχετε σε σχέση με (i) τη Χρήση του Λογισμικού ή του Προϊόντος HP από εσάς ή (ii) την παροχή υπηρεσιών υποστήριξης που σχετίζονται με το Λογισμικό ή το Προϊόν HP. Κάθε τέτοια πληροφορία θα υπόκειται στην πολιτική περί απορρήτου της HP. Η HP δεν θα χρησιμοποιήσει αυτές τις πληροφορίες σε μορφή που σας χαρακτηρίζει προσωπικά, παρά μόνο στο βαθμό που απαιτείται για τη βελτίωση της Χρήσης σας ή την παροχή υπηρεσιών υποστήριξης.

    8. ΠΕΡΙΟΡΙΣΜΟΣ ΕΥΘΥΝΗΣ. Ανεξάρτητα από τυχόν ζημιές που ενδέχεται να υποστείτε, η συνολική ευθύνη της HP και των προμηθευτών της στο πλαίσιο της παρούσας Άδειας και η αποκλειστική σας αποζημίωση στο πλαίσιο της παρούσας Άδειας θα περιορίζονται στο μεγαλύτερο ποσό μεταξύ του ποσού που καταβάλετε για το Προϊόν και 5,00 δολαρίων ΗΠΑ. ΣΤΟΝ ΜΕΓΙΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΙΣΧΥΟΥΣΑ ΝΟΜΟΘΕΣΙΑ, ΣΕ ΚΑΜΙΑ ΠΕΡΙΠΤΩΣΗ ΔΕΝ ΘΑ ΘΕΩΡΗΘΕΙ ΥΠΕΥΘΥΝΗ Η HP Ή ΟΙ ΠΡΟΜΗΘΕΥΤΕΣ ΤΗΣ ΓΙΑ ΤΥΧΟΝ ΕΙΔΙΚΕΣ, ΣΥΜΠΤΩΜΑΤΙΚΕΣ, ΕΜΜΕΣΕΣ Ή ΠΑΡΕΠΟΜΕΝΕΣ ΖΗΜΙΕΣ (ΣΥΜΠΕΡΙΛΑΜΒΑΝΟΜΕΝΩΝ ΖΗΜΙΩΝ ΓΙΑ ΔΙΑΦΥΓΟΝΤΑ ΚΕΡΔΗ, ΑΠΟΛΕΣΘΕΝΤΑ ΔΕΔΟΜΕΝΑ, ΔΙΑΚΟΠΗ ΕΠΑΓΓΕΛΜΑΤΙΚΗΣ ΔΡΑΣΤΗΡΙΟΤΗΤΑΣ, ΣΩΜΑΤΙΚΕΣ ΒΛΑΒΕΣ, Ή ΑΠΩΛΕΙΑ ΙΔΙΩΤΙΚΟΥ ΑΠΟΡΡΗΤΟΥ) ΠΟΥ ΣΧΕΤΙΖΟΝΤΑΙ ΚΑΘ' ΟΙΟΝΔΗΠΟΤΕ ΤΡΟΠΟ ΜΕ ΤΗ ΧΡΗΣΗ Ή ΤΗΝ ΑΔΥΝΑΜΙΑ ΧΡΗΣΗΣ ΤΟΥ ΛΟΓΙΣΜΙΚΟΥ, ΑΚΟΜΗ ΚΑΙ ΕΑΝ Η HP Ή Ο ΟΠΟΙΟΣΔΗΠΟΤΕ ΠΡΟΜΗΘΕΥΤΗΣ ΓΝΩΡΙΖΕ ΤΗΝ ΠΙΘΑΝΟΤΗΤΑ ΠΡΟΚΛΗΣΗΣ ΑΥΤΩΝ ΤΩΝ ΖΗΜΙΩΝ ΚΑΙ ΑΚΟΜΗ ΚΑΙ ΕΑΝ Η ΠΑΡΑΠΑΝΩ ΑΠΟΚΑΤΑΣΤΑΣΗ ΑΠΟΤΥΧΕΙ ΣΤΟ ΒΑΣΙΚΟ ΣΚΟΠΟ ΤΗΣ. Σε ορισμένες πολιτείες ή άλλες δικαιοδοσίες δεν επιτρέπεται η εξαίρεση ή ο περιορισμός συμπτωματικών ή παρεπόμενων ζημιών, οπότε ο παραπάνω περιορισμός ή εξαίρεση ενδέχεται να μην σας αφορά.

    9. ΠΕΛΑΤΕΣ ΑΠΟ ΤΗΝ ΚΥΒΕΡΝΗΣΗ ΤΩΝ ΗΠΑ. Εάν ανήκετε στην Κυβέρνηση των ΗΠΑ, τότε σύμφωνα με τους κανονισμούς FAR 12.211 και FAR 12.212, η άδεια χρήσης για το Εμπορικό λογισμικό υπολογιστών, την Τεκμηρίωση λογισμικού υπολογιστών και Τεχνικά δεδομένα για Εμπορικά στοιχεία παραχωρείται στο πλαίσιο της ισχύουσας εμπορικής άδειας χρήσης της HP.

    10. ΣΥΜΜΟΡΦΩΣΗ ΜΕ ΤΟΥΣ ΝΟΜΟΥΣ ΕΞΑΓΩΓΩΝ. Οφείλετε να συμμορφώνεστε με όλους τους νόμους, κανόνες και κανονισμούς (i) που ισχύουν ως προς την εξαγωγή ή εισαγωγή του Λογισμικού ή (ii) που περιορίζουν τη Χρήση του Λογισμικού, συμπεριλαμβανομένων των όποιων περιορισμών σχετικά με τη μαζική παραγωγή πυρηνικών, χημικών ή βιολογικών όπλων.

    11. ΕΠΙΦΥΛΑΞΗ ΔΙΚΑΙΩΜΑΤΩΝ. Η HP και οι προμηθευτές της επιφυλάσσονται όλων των δικαιωμάτων που δεν σας εκχωρούνται ρητώς στην παρούσα Άδεια.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    Αναθ. 11/06


Συντήρηση και υποστήριξη

Εγγύηση σέρβις για επισκευή από τον πελάτη

    Τα προϊόντα της HP είναι σχεδιασμένα έτσι ώστε να περιέχουν πολλά εξαρτήματα που ο χρήστης μπορεί να τα επισκευάσει από μόνος του (Customer Self Repair – CSR), έτσι ώστε να ελαχιστοποιείται ο χρόνος επισκευής και να αυξάνεται η ευελιξία στην αντικατάσταση των ελαττωματικών εξαρτημάτων. Εάν κατά τη διάρκεια της περιόδου διάγνωσης, η HP διαπιστώσει ότι η επισκευή μπορεί να γίνει με χρήση ενός εξαρτήματος CSR, θα σας αποστείλει απευθείας το συγκεκριμένο εξάρτημα για να κάνετε την αντικατάσταση. Υπάρχουν δύο κατηγορίες εξαρτημάτων CSR: 1) Εξαρτήματα που ο χρήστης πρέπει να τα επισκευάσει υποχρεωτικά από μόνος του. Εάν ζητήσετε από την HP να αντικαταστήσει τα εξαρτήματα αυτά, θα χρεωθείτε το κόστος αποστολής και εργασίας αυτού του σέρβις. 2) Εξαρτήματα που ο χρήστης μπορεί προαιρετικά να επισκευάσει από μόνος του. Και αυτά τα εξαρτήματα έχουν σχεδιαστεί ώστε ο χρήστης να μπορεί να τα επισκευάζει από μόνος του. Εάν, ωστόσο, επιθυμείτε να τα αντικαταστήσει η HP για λογαριασμό σας, αυτό μπορεί να γίνει χωρίς πρόσθετη χρέωση, ανάλογα με τον τύπο της εγγύησης σέρβις με την οποία καλύπτεται το προϊόν σας.

    Με βάση τη διαθεσιμότητα και την περιοχή όπου βρίσκεστε, τα εξαρτήματα CSR θα παραδίδονται την επόμενη εργάσιμη ημέρα. Ανάλογα με την περιοχή όπου βρίσκεστε, μπορεί να προσφέρεται και παράδοση αυθημερόν ή μέσα σε τέσσερις ώρες, με κάποια χρέωση. Εάν χρειάζεστε βοήθεια, μπορείτε να καλέσετε το Κέντρο τεχνικής υποστήριξης της HP και κάποιος τεχνικός θα σας βοηθήσει από το τηλέφωνο. Η HP αναφέρει στα έντυπα που συνοδεύουν κάθε ανταλλακτικό CSR εάν το ελαττωματικό εξάρτημα θα πρέπει να επιστραφεί στην HP. Στις περιπτώσεις που το ελαττωματικό εξάρτημα πρέπει να επιστραφεί στην HP, θα πρέπει να το αποστείλετε στην HP μέσα σε καθορισμένο χρονικό διάστημα, συνήθως πέντε (5) εργάσιμες ημέρες. Το ελαττωματικό εξάρτημα θα πρέπει να επιστραφεί, μαζί με τα σχετικά έντυπα, στο υλικό συσκευασίας αποστολής που παρέχεται. Εάν το ελαττωματικό εξάρτημα δεν επιστραφεί, η HP ενδέχεται να σας χρεώσει για το ανταλλακτικό. Κατά την επισκευή από τον πελάτη, η HP θα πληρώσει τα έξοδα αποστολής και επιστροφής του εξαρτήματος και θα καθορίσει τη μεταφορική εταιρεία ή την εταιρεία κούριερ που θα χρησιμοποιηθεί.


Συντήρηση και υποστήριξη

Υποστήριξη πελατών

    Λήψη τηλεφωνικής υποστήριξης για τη χώρα/περιοχή σας
    Έχετε πρόχειρο το όνομα του προϊόντος, τον αριθμό σειράς, την ημερομηνία αγοράς και την περιγραφή του προβλήματος.
    Οι αριθμοί τηλεφώνου για κάθε χώρα/περιοχή υπάρχουν στο φυλλάδιο που περιλαμβάνεται στη συσκευασία του προϊόντος σας ή στη διεύθυνση ww.hp.com/support/.
    Λήψη 24ωρης υποστήριξης μέσω Internet
    www.hp.com/support/ljp1560series ή www.hp.com/support/ljp1600series
    Λήψη υποστήριξης για προϊόντα που χρησιμοποιούνται με υπολογιστή Macintosh
    www.hp.com/go/macosx
    Λήψη βοηθητικών προγραμμάτων λογισμικού, προγραμμάτων οδήγησης και ηλεκτρονικής πληροφόρησης
    www.hp.com/go/ljp1560series ή www.hp.com/go/ljp1600series
    Παραγγελία πρόσθετων συμβολαίων υπηρεσιών ή συντήρησης της HP
    www.hp.com/go/carepack


Συντήρηση και υποστήριξη

Επανασυσκευασία του προϊόντος

    Εάν το τμήμα εξυπηρέτησης πελατών της HP εκτιμήσει ότι το προϊόν σας πρέπει να επιστραφεί στην HP για επισκευή, ακολουθήστε αυτά τα βήματα για την επανασυσκευασία του προϊόντος προτού το στείλετε.

    ΠΡΟΣΟΧΗ

    Οι βλάβες που οφείλονται σε ανεπαρκή συσκευασία κατά την αποστολή αποτελούν ευθύνη του πελάτη.

    1.
    Αφαιρέστε και κρατήστε το δοχείο εκτύπωσης.
    ΠΡΟΣΟΧΗ

    Προτού αποστείλετε το προϊόν, είναι ιδιαίτερα σημαντικό να αφαιρέσετε το δοχείο εκτύπωσης. Εάν το δοχείο εκτύπωσης παραμείνει στο προϊόν κατά τη διάρκεια της μεταφοράς του, μπορεί να υποστεί διαρροή και ο μηχανισμός και τα άλλα εξαρτήματα του προϊόντος να καλυφθούν με γραφίτη.

    Για να αποφύγετε την πρόκληση ζημιάς στο δοχείο εκτύπωσης, μην φέρετε τον κύλινδρο σε επαφή μαζί του και αποθηκεύστε το δοχείο εκτύπωσης χρησιμοποιώντας τα υλικά της αρχικής συσκευασίας ή κατά τέτοιο τρόπο ώστε να μην εκτίθεται στο φως.

    2.
    Αφαιρέστε και φυλάξτε το καλώδιο τροφοδοσίας, το καλώδιο διασύνδεσης και προαιρετικό εξοπλισμό, όπως μια κάρτα EIO.
    3.
    Αν είναι δυνατόν, εσωκλείστε δείγματα εκτυπώσεων και 50 ως 100 φύλλα χαρτιού ή άλλου μέσου εκτύπωσης με το οποίο είχατε προβλήματα κατά την εκτύπωση.
    4.
    Στις Η.Π.Α, καλέστε το τμήμα εξυπηρέτησης πελατών της HP για να ζητήσετε νέα υλικά συσκευασίας. Σε άλλες χώρες/περιοχές, χρησιμοποιήστε τα υλικά της αρχικής συσκευασίας, εάν είναι δυνατό. Η Hewlett-Packard σάς συνιστά να ασφαλίσετε τη συσκευή κατά την αποστολή.


Προδιαγραφές

Προδιαγραφές
  • Προδιαγραφές για τα φυσικά χαρακτηριστικά του εκτυπωτή
  • Κατανάλωση ενέργειας, ηλεκτρικές προδιαγραφές και εκπομπές θορύβου
  • Προδιαγραφές περιβάλλοντος


Προδιαγραφές

Προδιαγραφές για τα φυσικά χαρακτηριστικά του εκτυπωτή

    Προδιαγραφές διαστάσεων1
    Προδιαγραφή
    Εκτυπωτής HP LaserJet Professional P1560 series
    Εκτυπωτής HP LaserJet Professional P1600 series
    Βάρος προϊόντος
    5,9 kg
    6,5 kg
    Ύψος προϊόντος
    245 mm
    245 mm
    Ελάχιστο βάθος προϊόντος
    239 mm
    280 mm
    Μέγιστο βάθος προϊόντος
    369 mm
    410 mm
    Πλάτος προϊόντος
    382 mm
    382 mm

    1 Οι τιμές βασίζονται σε προκαταρκτικά δεδομένα. Ανατρέξτε στην ενότητα www.hp.com/support/ljp1560series ή www.hp.com/support/ljp1600series.


Προδιαγραφές

Κατανάλωση ενέργειας, ηλεκτρικές προδιαγραφές και εκπομπές θορύβου

    Για τις τρέχουσες πληροφορίες, ανατρέξτε στη διεύθυνση www.hp.com/go/ljp1560_regulatory ή www.hp.com/go/ljp1600_regulatory.


Προδιαγραφές

Προδιαγραφές περιβάλλοντος

    Προδιαγραφές περιβάλλοντος
    Λειτουργία1
    Αποθήκευση1
    Θερμοκρασία:
    15° έως 32,5°C
    -20° έως 40°C
    Σχετική υγρασία
    10% έως 80%
    10% έως 90%

    1 Οι τιμές βασίζονται σε προκαταρκτικά δεδομένα. Ανατρέξτε στην ενότητα www.hp.com/support/ljp1560series ή www.hp.com/support/ljp1600series.


Πληροφορίες σχετικά με κανονισμούς

Πληροφορίες σχετικά με κανονισμούς
  • Κανονισμοί FCC
  • Πρόγραμμα περιβαλλοντικής επιστασίας προϊόντων
  • Δήλωση συμμόρφωσης
  • Δηλώσεις σχετικά με την ασφάλεια


Πληροφορίες σχετικά με κανονισμούς

Κανονισμοί FCC

    Ο εξοπλισμός αυτός έχει υποβληθεί σε δοκιμές και διαπιστώθηκε ότι πληροί τα όρια που ισχύουν για τις ψηφιακές συσκευές Κλάσης B, που αναφέρονται στο Μέρος 15 των Κανονισμών FCC. Τα όρια αυτά έχουν τεθεί με σκοπό να παρέχουν ικανοποιητική προστασία από τις επιβλαβείς παρεμβολές σε οικιακές εγκαταστάσεις. Η συσκευή αυτή παράγει, χρησιμοποιεί και μπορεί να εκπέμψει ενέργεια ραδιοσυχνοτήτων. Αν η συσκευή αυτή δεν εγκατασταθεί και δεν χρησιμοποιηθεί σύμφωνα με τις οδηγίες, μπορεί να προκαλέσει επιβλαβείς παρεμβολές στις ραδιοφωνικές επικοινωνίες. Ωστόσο, δεν παρέχονται εγγυήσεις ότι δεν θα προκληθούν παρεμβολές σε κάθε επιμέρους εγκατάσταση. Αν η συσκευή αυτή προκαλέσει επιβλαβείς παρεμβολές στη λήψη ραδιοφωνικών ή τηλεοπτικών σημάτων (γεγονός που μπορείτε να διαπιστώσετε ανάβοντας και σβήνοντας το μηχάνημα), μπορείτε να επιχειρήσετε να εξαλείψετε τις παρεμβολές λαμβάνοντας ένα ή περισσότερα από τα ακόλουθα μέτρα:

    ●
    Αλλάξτε τον προσανατολισμό ή τη θέση της κεραίας λήψης.
    ●
    Αυξήστε την απόσταση μεταξύ του εκτυπωτή και του δέκτη.
    ●
    Συνδέστε τον εκτυπωτή σε μια πρίζα που ανήκει σε διαφορετικό κύκλωμα από εκείνο στο οποίο είναι συνδεδεμένος ο δέκτης.
    ●
    Ζητήστε τη συμβουλή του αντιπροσώπου της HP ή ενός τεχνικού έμπειρου στην εγκατάσταση ραδιοφώνων/τηλεοράσεων.
    ΣΗΜΕΙΩΣΗ

    Τυχόν αλλαγές ή τροποποιήσεις στον εκτυπωτή που δεν είναι ρητώς εγκεκριμένες από την HP, μπορούν να αποτελέσουν αιτία για την ακύρωση της εξουσιοδότησης του χρήστη στο χειρισμό της συσκευής αυτής.

    Η χρήση καλωδίου διασύνδεσης με θωράκιση είναι απαραίτητη για τη συμμόρφωση με τα όρια των συσκευών Κλάσης B, που αναφέρονται στο Μέρος 15 των κανονισμών FCC.


Πληροφορίες σχετικά με κανονισμούς

Πρόγραμμα περιβαλλοντικής επιστασίας προϊόντων

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προστασία του περιβάλλοντος
  • Προστασία από το όζον
  • Κατανάλωση ισχύος
  • Κατανάλωση γραφίτη
  • Χρήση χαρτιού
  • Πλαστικά
  • Αναλώσιμα εκτύπωσης HP LaserJet
  • Οδηγίες επιστροφής και ανακύκλωσης
  • Χαρτί
  • Περιορισμοί υλικών
  • Απόρριψη απορριμμάτων εξοπλισμού από οικιακούς χρήστες στην Ευρωπαϊκή Ένωση
  • Χημικές ουσίες
  • Φύλλο Δεδομένων Ασφαλείας Υλικού (MSDS)
  • Περισσότερες πληροφορίες


Πληροφορίες σχετικά με κανονισμούς

Προστασία του περιβάλλοντος

    Η εταιρεία HewlettPackard Company έχει δεσμευτεί να προσφέρει προϊόντα ποιότητας με σεβασμό προς το περιβάλλον. Αυτό το προϊόν σχεδιάστηκε με ειδικά χαρακτηριστικά, ώστε να ελαχιστοποιεί τις επιπτώσεις στο περιβάλλον.


Πληροφορίες σχετικά με κανονισμούς

Προστασία από το όζον

    Αυτό το προϊόν δεν εκλύει σημαντικά επίπεδα όζοντος (O3).


Πληροφορίες σχετικά με κανονισμούς

Κατανάλωση ισχύος

    Η κατανάλωση ισχύος μειώνεται σημαντικά στη λειτουργία ετοιμότητας ή στη λειτουργία αυτόματης απενεργοποίησης, οι οποίες εξοικονομούν φυσικούς πόρους και χρήματα, χωρίς να επηρεάζουν την υψηλή απόδοση του προϊόντος. Ο εξοπλισμός εκτύπωσης και απεικόνισης της Hewlett-Packard που φέρει το λογότυπο ENERGY STAR® πληροί τις προδιαγραφές ENERGY STAR της Υπηρεσίας Προστασίας Περιβάλλοντος των Η.Π.Α. για τον εξοπλισμό απεικόνισης. Το παρακάτω σήμα εμφανίζεται στα προϊόντα απεικόνισης που πληρούν τις προδιαγραφές ENERGY STAR:

    Εμπορικό σήμα ENERGY STAR

    Πρόσθετες πληροφορίες για τα μοντέλα των προϊόντων απεικόνισης που πληρούν τις προδιαγραφές ENERGY STAR, μπορείτε να βρείτε στη διεύθυνση:

    www.hp.com/go/energystar


Πληροφορίες σχετικά με κανονισμούς

Κατανάλωση γραφίτη

    Η λειτουργία EconoMode καταναλώνει μικρότερη ποσότητα γραφίτη, πράγμα που ενδέχεται να παρατείνει τη ζωή της κασέτας εκτύπωσης.


Πληροφορίες σχετικά με κανονισμούς

Χρήση χαρτιού

    Η δυνατότητα αυτόματης/μη αυτόματης εκτύπωσης διπλής όψης (εκτύπωση δύο όψεων) και η δυνατότητα εκτύπωσης ανά Ν (εκτύπωση πολλών σελίδων σε μία σελίδα χαρτιού) που διαθέτει το προϊόν, μειώνουν την κατανάλωση χαρτιού και τις απαιτήσεις για φυσικούς πόρους.


Πληροφορίες σχετικά με κανονισμούς

Πλαστικά

    Όλα τα πλαστικά εξαρτήματα του εκτυπωτή τα οποία έχουν βάρος άνω των 25 γραμμαρίων έχουν σημανθεί σύμφωνα με τα διεθνή πρότυπα, έτσι ώστε να διευκολύνεται η αναγνώρισή τους για την ανακύκλωση στο τέλος της ωφέλιμης ζωής του εκτυπωτή.


Πληροφορίες σχετικά με κανονισμούς

Αναλώσιμα εκτύπωσης HP LaserJet

    Με το πρόγραμμα HP Planet Partners, η επιστροφή και η ανακύκλωση των κασετών εκτύπωσης HP LaserJet μετά τη χρήση τους είναι εύκολη και δωρεάν. Σε κάθε νέα κασέτα εκτύπωσης και συσκευασία αναλώσιμου HP LaserJet περιλαμβάνονται πληροφορίες και οδηγίες για το πρόγραμμα σε πολλές γλώσσες. Εάν επιστρέφετε πολλαπλές κασέτες μαζί, αντί για χωριστά, βοηθάτε ακόμη περισσότερο στη μείωση της επιβάρυνσης του περιβάλλοντος.

    Η HP έχει δεσμευτεί να προσφέρει διαρκώς προϊόντα και υπηρεσίες υψηλής ποιότητας και φιλικά προς το περιβάλλον, από το σχεδιασμό και την παρασκευή των προϊόντων μέχρι την διανομή, τη χρήση από τον πελάτη και την ανακύκλωση. Με τη συμμετοχή σας στο πρόγραμμα HP Planet Partners, εξασφαλίζουμε ότι οι κασέτες σας HP LaserJet ανακυκλώνονται κατάλληλα, επεξεργάζονται για την ανάκτηση πλαστικού και μετάλλου για χρήση σε νέα προϊόντα και αποφεύγεται η απόθεση εκατομμυρίων τόνων απορριμμάτων στις χωματερές. Καθώς αυτή η κασέτα ανακυκλώνεται και χρησιμοποιείται σε νέα υλικά, δεν θα σας επιστραφεί. Ευχαριστούμε για την περιβαλλοντικά υπεύθυνη στάση σας!

    ΣΗΜΕΙΩΣΗ

    Χρησιμοποιήστε την ετικέτα επιστροφής για να επιστρέψετε μόνο γνήσιες κασέτες HP LaserJet. Μην χρησιμοποιείτε αυτήν την ετικέτα για δοχεία μελάνης HP, κασέτες τρίτων κατασκευαστών, αναπληρωμένες ή ανακατασκευασμένες κασέτες ή επιστροφές που καλύπτονται από την εγγύηση. Για πληροφορίες σχετικά με την ανακύκλωση των δοχείων μελάνης HP επισκεφθείτε τη διεύθυνση http://www.hp.com/recycle.


Πληροφορίες σχετικά με κανονισμούς

Οδηγίες επιστροφής και ανακύκλωσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ηνωμένες Πολιτείες και Πουέρτο Ρίκο
  • Επιστροφές εκτός Η.Π.Α.


Πληροφορίες σχετικά με κανονισμούς

Ηνωμένες Πολιτείες και Πουέρτο Ρίκο

Η εσώκλειστη ετικέτα στο κουτί της κασέτας γραφίτη HP προορίζεται για την επιστροφή και την ανακύκλωση μίας ή περισσοτέρων κασετών HP, μετά από τη χρήση. Ακολουθήστε τις παρακάτω οδηγίες.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Πολλαπλές επιστροφές (περισσότερες από μία κασέτες)
  • Μεμονωμένες επιστροφές
  • Αποστολή


Πληροφορίες σχετικά με κανονισμούς

Πολλαπλές επιστροφές (περισσότερες από μία κασέτες)

    1.
    Πακετάρετε κάθε κασέτα HP LaserJet στο αρχικό της κουτί και τσάντα.
    2.
    Δέστε τις συσκευασίες μεταξύ τους με χρήση ταινίας πρόσδεσης ή συσκευασίας. Το πακέτο μπορεί να ζυγίζει έως και 31 kg (70 lb).
    3.
    Χρησιμοποιήστε μία προπληρωμένη ετικέτα αποστολής.

    Ή

    1.
    Χρησιμοποιήστε μια δική σας κατάλληλη συσκευασία ή ζητήστε μια δωρεάν συσκευασία μαζικής συλλογής από τη διεύθυνση www.hp.com/recycle ή τον αριθμό τηλεφώνου 1-800-340-2445 (χωρά έως και 31 kg κασετών εκτύπωσης HP LaserJet).
    2.
    Χρησιμοποιήστε μία προπληρωμένη ετικέτα αποστολής.


Πληροφορίες σχετικά με κανονισμούς

Μεμονωμένες επιστροφές

    1.
    Πακετάρετε την κασέτα HP LaserJet στην αρχική της συσκευασία.
    2.
    Τοποθετήστε την ετικέτα αποστολής στο μπροστινό μέρος του κουτιού της συσκευασίας.


Πληροφορίες σχετικά με κανονισμούς

Αποστολή

Για όλες τις επιστροφές κασετών εκτύπωσης HP LaserJet για ανακύκλωση, δώστε το πακέτο στη UPS κατά την επόμενη παράδοση ή παραλαβή σας ή αφήστε το σε ένα εξουσιοδοτημένο κέντρο διανομής της UPS. Για την τοποθεσία του τοπικού κέντρου διανομής της UPS, καλέστε το 1-800-PICKUPS ή επισκεφθείτε τη διεύθυνση www.ups.com. Εάν κάνετε επιστροφή μέσω ετικέτας USPS, δώστε το πακέτο σε ένα μεταφορέα της Ταχυδρομικής υπηρεσίας των Η.Π.Α. ή αφήστε το σε ένα από τα γραφεία της. Για περισσότερες πληροφορίες ή για να παραγγείλετε πρόσθετες ετικέτες ή συσκευασίες για μαζικές επιστροφές, επισκεφθείτε τη διεύθυνση www.hp.com/recycle ή καλέστε το 1-800-340-2445. Εάν ζητηθεί παραλαβή από τη UPS, χρεώνεται με κανονικές τιμές παραλαβής. Οι πληροφορίες αυτές υπόκεινται σε τροποποιήσεις χωρίς προειδοποίηση.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Κάτοικοι Αλάσκας και Χαβάης:


Πληροφορίες σχετικά με κανονισμούς

Κάτοικοι Αλάσκας και Χαβάης:

    Μην χρησιμοποιείτε την ετικέτα UPS. Καλέστε το 1-800-340-2445 για πληροφορίες και οδηγίες. Η ταχυδρομική υπηρεσία των Η.Π.Α. παρέχει δωρεάν υπηρεσίες μεταφοράς για την επιστροφή κασετών, σύμφωνα με έναν διακανονισμό με την HP για την Αλάσκα και τη Χαβάη.


Πληροφορίες σχετικά με κανονισμούς

Επιστροφές εκτός Η.Π.Α.

    Για να συμμετέχετε στο πρόγραμμα επιστροφής και ανακύκλωσης HP Planet Partners, απλά ακολουθήστε τις οδηγίες στον οδηγό ανακύκλωσης (βρίσκεται στο εσωτερικό της συσκευασίας του αναλώσιμου του προϊόντος σας) ή επισκεφθείτε τη διεύθυνση www.hp.com/recycle. Επιλέξτε τη χώρα/περιοχή σας για πληροφορίες σχετικά με τον τρόπο επιστροφής των αναλωσίμων εκτύπωσης HP LaserJet.


Πληροφορίες σχετικά με κανονισμούς

Χαρτί

    Ο εκτυπωτής αυτός είναι κατάλληλος για χρήση ανακυκλωμένου χαρτιού με την προϋπόθεση ότι το χαρτί πληροί τις προδιαγραφές που αναφέρονται στο εγχειρίδιο Οδηγός μέσων εκτύπωσης για την οικογένεια εκτυπωτών HP LaserJet. Ο εκτυπωτής αυτός είναι κατάλληλος για χρήση ανακυκλωμένου χαρτιού σύμφωνα με το Πρότυπο EN12281:2002.


Πληροφορίες σχετικά με κανονισμούς

Περιορισμοί υλικών

    Αυτός ο εκτυπωτής της HP δεν περιέχει πρόσθετο υδράργυρο.

    Αυτό το προϊόν της HP δεν περιέχει μπαταρία.


Πληροφορίες σχετικά με κανονισμούς

Απόρριψη απορριμμάτων εξοπλισμού από οικιακούς χρήστες στην Ευρωπαϊκή Ένωση

    σύμβολο απορριμμάτων ΕΕ

    Αυτό το σύμβολο επάνω στο προϊόν ή στη συσκευασία του, υποδηλώνει ότι το συγκεκριμένο προϊόν δεν θα πρέπει να απορρίπτεται μαζί με τα υπόλοιπα οικιακά απορρίμματα. Αντιθέτως, αναλαμβάνετε την ευθύνη απόρριψης των απορριμμάτων εξοπλισμού με την παράδοσή τους σε κάποιο κατάλληλο σημείο περισυλλογής για την ανακύκλωση των απορριμμάτων ηλεκτρολογικού και ηλεκτρονικού εξοπλισμού. Η ξεχωριστή περισυλλογή και ανακύκλωση των απορριμμάτων εξοπλισμού μετά την απόρριψή τους βοηθά στη διατήρηση των φυσικών πόρων και εξασφαλίζει ότι η ανακύκλωσή τους γίνεται κατά τέτοιον τρόπο, ώστε να προστατεύεται η ανθρώπινη υγεία και το περιβάλλον. Για περισσότερες πληροφορίες σχετικά με το πού μπορείτε να απορρίπτετε τα απορρίμματα εξοπλισμού με σκοπό την ανακύκλωσή τους, επικοινωνήστε με τις αρμόδιες τοπικές αρχές, με την υπηρεσία αποκομιδής οικιακών απορριμμάτων ή με το κατάστημα από το οποίο αγοράσατε το συγκεκριμένο προϊόν.


Πληροφορίες σχετικά με κανονισμούς

Χημικές ουσίες

    Η HP δεσμεύεται να παρέχει στους πελάτες της πληροφορίες σχετικά με τις χημικές ουσίες στα προϊόντα της, όπως είναι απαραίτητο για να πληροί τις νομικές απαιτήσεις όπως το REACH (Κανονισμός ΕΚ Αρ. 1907/2006 του Ευρωπαϊκού Κοινοβουλίου και Συμβουλίου). Μπορείτε να βρείτε μια αναφορά των χημικών πληροφοριών για αυτό το προϊόν στη διεύθυνση: www.hp.com/go/reach.


Πληροφορίες σχετικά με κανονισμούς

Φύλλο Δεδομένων Ασφαλείας Υλικού (MSDS)

    Μπορείτε να λάβετε Φύλλα δεδομένων ασφάλειας υλικών (MSDS) για αναλώσιμα που περιέχουν χημικές ουσίες (για παράδειγμα, γραφίτη) από την τοποθεσία Web της HP, στη διεύθυνση www.hp.com/go/msds ή www.hp.com/hpinfo/community/environment/productinfo/safety.


Πληροφορίες σχετικά με κανονισμούς

Περισσότερες πληροφορίες

    Για περισσότερες πληροφορίες για θέματα σχετικά με το περιβάλλον, ανατρέξτε στα παρακάτω έγγραφα:

    ●
    Φύλλο περιβαλλοντικού προφίλ προϊόντος για αυτόν τον εκτυπωτή, καθώς και για πολλά άλλα, σχετικά με αυτόν τον εκτυπωτή, προϊόντα της HP
    ●
    Δέσμευση της HP για την προστασία του περιβάλλοντος
    ●
    Σύστημα διαχείρισης περιβάλλοντος της HP
    ●
    Πρόγραμμα επιστροφής και ανακύκλωσης προϊόντων της HP, η ωφέλιμη διάρκεια ζωής των οποίων έχει λήξει
    ●
    Φύλλα Δεδομένων Ασφαλείας Υλικού

    Επισκεφθείτε τη διεύθυνση www.hp.com/go/environment ή www.hp.com/hpinfo/globalcitizenship/environment.


Πληροφορίες σχετικά με κανονισμούς

Δήλωση συμμόρφωσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

    Σύμφωνα με τα πρότυπα ISO/IEC 17050-1 και EN 17050-1, DoC#: BOISB-0902-00-rel. 1.0
    Eπωνυμία κατασκευαστή:
    Hewlett-Packard Company
    Διεύθυνση κατασκευαστή:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, ΗΠΑ
    δηλώνει ότι το προϊόν
    Όνομα προϊόντος:
    Εκτυπωτής HP LaserJet Professional P1566/P1606 series
    Ρυθμιστικός αριθμός μοντέλου:2)
    BOISB-0902-00
    Προαιρετικός εξοπλισμός προϊόντος:
    Όλος ο εξοπλισμός
    Δοχεία εκτύπωσης:
    CE278A
    συμμορφώνεται προς τις εξής προδιαγραφές:
    ΠΡΟΤΥΠΑ ΑΣΦΑΛΕΙΑΣ:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Προϊόν Laser/LED κλάσης 1)
    GB4943-2001
    ΠΡΟΤΥΠΑ ΗΛΕΚΤΡΟΜΑΓΝΗΤΙΚΗΣ ΣΥΜΒΑΤΟΤΗΤΑΣ (EMC):
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 – Κλάση B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC Τίτλος 47 CFR, Μέρος 15 Κλάση B / ICES-003, Τεύχος 4
    GB9254-1998, GB17625.1-2003
    Συμπληρωματικές πληροφορίες:
    Το προϊόν αυτό πληροί τις προϋποθέσεις της Οδηγίας 2004/108/ΕΟΚ περί ηλεκτρομαγνητικής συμβατότητας και της Οδηγίας 2006/95/ΕΟΚ περί χαμηλής τάσης και φέρει την ανάλογη σήμανση [image].
    Αυτή η συσκευή πληροί τις απαιτήσεις του Τμήματος 15 των κανονισμών FCC. Η λειτουργία υπόκειται στις παρακάτω δύο συνθήκες: (1) Η παρούσα συσκευή δεν πρέπει να προκαλεί επιβλαβείς παρεμβολές και (2) Η παρούσα συσκευή θα πρέπει να δέχεται τις παρεμβολές που λαμβάνονται, συμπεριλαμβανομένων των παρεμβολών που μπορεί να προκαλέσουν την εσφαλμένη λειτουργία της.
    1) Το προϊόν υποβλήθηκε σε δοκιμή με τυπική ρύθμιση παραμέτρων με τα Hewlett-Packard Personal Computer Systems (Συστήματα προσωπικών υπολογιστών της Hewlett-Packard).
    2) Για ρυθμιστικούς λόγους, σε αυτά τα προϊόντα εκχωρείται ένας ρυθμιστικός αριθμός μοντέλου. Αυτός ο αριθμός δεν θα πρέπει να συγχέεται με το όνομα του προϊόντος ή με τον αριθμό/τους αριθμούς προϊόντος.
    Boise, Idaho 83713, ΗΠΑ
    Μάρτιος 2010
    Για ρυθμιστικά μόνο θέματα:
    Διεύθυνση επικοινωνίας στην Ευρώπη
    Ο αντιπρόσωπος Πωλήσεων και Σέρβις της Hewlett-Packard στον τόπο διαμονής σας ή Hewlett-Packard Gmbh, Department HQ-TRE / Standards Europe, Herrenberger Straίe 140, D-71034 Bφblingen, Γερμανία, (Αρ. Φαξ:+49-7031-14-3143), http://www.hp.com/go/certificates
    Διεύθυνση επικοινωνίας στις ΗΠΑ
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, ΗΠΑ, (Τηλ.: 208-396-6000)


Πληροφορίες σχετικά με κανονισμούς

Δηλώσεις σχετικά με την ασφάλεια

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ασφάλεια laser
  • Καναδικοί κανονισμοί DOC
  • Δήλωση VCCI (Ιαπωνία)
  • Οδηγίες για το καλώδιο τροφοδοσίας
  • Δήλωση για το καλώδιο τροφοδοσίας (Ιαπωνία)
  • Δήλωση EMC (Κορέα)
  • Δήλωση laser (Φινλανδία)
  • Δήλωση GS (Γερμανία)
  • Πίνακας ουσιών (Κίνα)
  • Δήλωση για τον περιορισμό επικίνδυνων ουσιών (Τουρκία)


Πληροφορίες σχετικά με κανονισμούς

Ασφάλεια laser

    Το Κέντρο Συσκευών και Ακτινολογικής Υγιεινής (CDRH) της Διεύθυνσης Τροφίμων και Φαρμάκων των ΗΠΑ (FDA) έχει εφαρμόσει κανονισμούς για προϊόντα που χρησιμοποιούν ακτίνες laser, τα οποία κατασκευάστηκαν από την 1η Αυγούστου 1976 και μετέπειτα. Η συμμόρφωση με τους κανονισμούς αυτούς είναι υποχρεωτική για προϊόντα που πωλούνται στις ΗΠΑ. Η συσκευή είναι πιστοποιημένη ως προϊόν laser "Κλάσης 1", σύμφωνα με το Radiation Performance Standard (Πρότυπο Απόδοσης Ακτινοβολίας) που έχει θεσπίσει το Υπουργείο Υγείας των ΗΠΑ βάσει του Radiation Control for Health and Safety Act του 1968 (Νόμος περί Ελέγχου της Ακτινοβολίας για την Υγεία και την Ασφάλεια). Επειδή η ακτινοβολία που εκπέμπεται μέσα στη συσκευή περιορίζεται εξ ολοκλήρου μέσα στα προστατευτικά περιβλήματα και τα εξωτερικά της καλύμματα, η δέσμη ακτίνων laser δεν μπορεί να διαφύγει προς τα έξω σε καμία φάση της κανονικής λειτουργίας της.

    ΠΡΟΕΙΔ/ΣΗ!

    Η χρήση χειριστηρίων, οι ρυθμίσεις ή η εκτέλεση διαδικασιών εκτός εκείνων που αναφέρονται σε αυτόν τον οδηγό χρήσης, μπορεί να προκαλέσουν την έκθεση του χρήστη σε επικίνδυνη ακτινοβολία.


Πληροφορίες σχετικά με κανονισμούς

Καναδικοί κανονισμοί DOC

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Πληροφορίες σχετικά με κανονισμούς

Δήλωση VCCI (Ιαπωνία)

    Ιαπωνική δήλωση VCCI


Πληροφορίες σχετικά με κανονισμούς

Οδηγίες για το καλώδιο τροφοδοσίας

    Βεβαιωθείτε ότι η πηγή τροφοδοσίας είναι κατάλληλη για την ονομαστική τάση του προϊόντος. Η ονομαστική τάση αναγράφεται στην ετικέτα του προϊόντος. Το προϊόν χρησιμοποιεί 110-127 Vac ή 220-240 Vac και 50/60 Hz.

    Συνδέστε το καλώδιο τροφοδοσίας του προϊόντος σε μια γειωμένη πρίζα AC.

    ΠΡΟΣΟΧΗ

    Για να αποφευχθεί η πρόκληση βλάβης στο προϊόν, χρησιμοποιείτε μόνο το καλώδιο τροφοδοσίας που παρέχεται με το προϊόν.


Πληροφορίες σχετικά με κανονισμούς

Δήλωση για το καλώδιο τροφοδοσίας (Ιαπωνία)

    Ιαπωνική δήλωση για το καλώδιο τροφοδοσίας


Πληροφορίες σχετικά με κανονισμούς

Δήλωση EMC (Κορέα)

    Δήλωση ηλεκτρομαγνητικής συμβατότητας


Πληροφορίες σχετικά με κανονισμούς

Δήλωση laser (Φινλανδία)

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1566, P1606dn, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1566, P1606dn - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Πληροφορίες σχετικά με κανονισμούς

Δήλωση GS (Γερμανία)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Πληροφορίες σχετικά με κανονισμούς

Πίνακας ουσιών (Κίνα)

    Πίνακας ουσιών (Κίνα)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Πληροφορίες σχετικά με κανονισμούς

Δήλωση για τον περιορισμό επικίνδυνων ουσιών (Τουρκία)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Χρήση των συντομεύσεων των πλήκτρων πρόσβασης στην Προβολή Βοήθειας

Χρήση των συντομεύσεων των πλήκτρων πρόσβασης στην Προβολή Βοήθειας

Στα παρακάτω θέματα περιγράφεται ο τρόπος μετακίνησης στο παρόν εγχειρίδιο χρήσης.

  • Χρήση του πλήκτρου F6 για εναλλαγή μεταξύ των τμημάτων πλοήγησης και θέματος
  • Πλήκτρα συντόμευσης για την Προβολή Βοήθειας
  • Πλήκτρα συντόμευσης για την καρτέλα Contents (Περιεχόμενα)
  • Πλήκτρα συντόμευσης για την καρτέλα Index (Ευρετήριο)
  • Πλήκτρα συντόμευσης για την καρτέλα Search (Αναζήτηση)
  • Πλήκτρα συντόμευσης για την καρτέλα Favorites (Αγαπημένα)

Σημειώσεις

  • Υπάρχουν επίσης συντομεύσεις για τις εντολές των μενού, οι οποίες μπορούν να προσπελασθούν από το πληκτρολόγιο.
  • Τα πλήκτρα συντόμευσης λειτουργούν επίσης σε δευτερεύοντα και αναδυόμενα παράθυρα.
  • Κάθε φορά που χρησιμοποιείτε ένα πλήκτρο συντόμευσης στον πίνακα πλοήγησης, σταματάτε να βρίσκεστε στο τμήμα του θέματος. Για να επιστρέψετε στο τμήμα του θέματος, πατήστε F6.
  • Αν στην τελευταία σας αναζήτηση ενεργοποιήσατε το πλαίσιο επιλογής Match similar words (Ταίριασμα παρόμοιων λέξεων) στην καρτέλα Search (Αναζήτηση), τότε θα είναι πάλι ενεργοποιημένο.

http://www.hp.com


Χρήση της Προβολής Βοήθειας HTML

Χρήση της Προβολής Βοήθειας HTML

Οι θεματικές ενότητες που ακολουθούν παρέχουν πληροφορίες σχετικά με την περιήγηση και τη χρήση αυτού του Οδηγού Χρήσης για Βοήθεια HTML. Για περισσότερες πληροφορίες, κάντε κλικ σε μία από τις παρακάτω θεματικές ενότητες:

  • Πώς να εκμεταλλευθείτε πλήρως τη Βοήθεια
  • Για να βρείτε ένα θέμα Βοήθειας
  • Για να δημιουργήσετε μια λίστα αγαπημένων θεμάτων Βοήθειας
  • Για να αντιγράψετε ένα θέμα Βοήθειας
  • Για να εκτυπώσετε το τρέχον θέμα Βοήθειας
  • Για να βρείτε θέματα χρησιμοποιώντας τα κουμπιά της γραμμής εργαλείων
  • Χρήση των εντολών του μενού συντόμευσης

http://www.hp.com


Χρήση του πλήκτρου F6 για εναλλαγή μεταξύ των τμημάτων πλοήγησης και θέματος

Μπορείτε να μεταβείτε γρήγορα από το τμήμα πλοήγησης στο τμήμα θέματος και αντίστροφα, πατώντας το πλήκτρο F6 στο πληκτρολόγιο.

http://www.hp.com


Πλήκτρα συντόμευσης για την Προβολή Βοήθειας

Για να κλείσετε την Προβολή Βοήθειας. | Alt+F4
Για να μεταβείτε διαδοχικά από την Προβολή Βοήθειας σε άλλα ανοικτά παράθυρα. | Alt+Tab
Για να εμφανιστεί το μενού Options (Επιλογές). | Alt+γ
Για να τροποποιήσετε τις ρυθμίσεις του Microsoft Internet Explorer. Το παράθυρο Internet Options (Επιλογές Internet) περιέχει ρυθμίσεις για τα πλήκτρα πρόσβασης. Για να αλλάξετε τις ρυθμίσεις αυτές, κάντε κλικ στην καρτέλα General (Γενικά) και έπειτα στο κουμπί Accessibility (Πρόσβαση). | Alt+γ και έπειτα πατήστε ο
Για να αποκρύψετε ή να εμφανίσετε το τμήμα πλοήγησης. | Alt+γ και έπειτα πατήστε λ
Για να εκτυπώσετε ένα θέμα. | Alt+γ και έπειτα πατήστε τ. Μπορείτε επίσης να κάνετε δεξί κλικ στο θέμα και να επιλέξετε Print (Εκτύπωση).
Για να μετακινηθείτε πίσω στο προηγούμενο θέμα. | Alt+Αριστερό βέλος ή Alt+γ και έπειτα πατήστε Π
Για να μετακινηθείτε εμπρός στο επόμενο θέμα (με την προϋπόθεση ότι το διαβάζατε μόλις πριν). | Alt+Δεξί βέλος ή Alt+γ και έπειτα πατήστε Ε
Για να ενεργοποιήσετε ή να απενεργοποιήσετε την επισήμανση της αναζήτησης. | Alt+γ και έπειτα πατήστε Χ
Για να ανανεωθεί το θέμα που εμφανίζεται στο τμήμα θέματος (η ενέργεια αυτή είναι χρήσιμη αν συνδεθήκατε σε μια σελίδα στο web). | F5 ή Alt+γ και έπειτα πατήστε ν
Για να επιστρέψετε στην αρχική σελίδα (κατά τη δημιουργία ενός συστήματος βοήθειας μπορεί να προσδιοριστεί η αρχική σελίδα). | Alt+γ και έπειτα πατήστε Κ
Για να διακόψετε τη διαδικασία φόρτωσης μιας σελίδας στην Προβολή Βοήθειας (η ενέργεια αυτή είναι επίσης χρήσιμη όταν συνδέεστε σε μια σελίδα στο web και θέλετε να σταματήσετε τη λήψη της σελίδας). | Alt+γ και έπειτα πατήστε Δ
Για να μεταβείτε σε ένα προκαθορισμένο θέμα ή σελίδα στο web. Κατά τη δημιουργία ενός συστήματος βοήθειας, όταν παράγεται το αρχείο συλλογής βοήθειας (.chm), μπορούν να προστεθούν δύο συνδέσεις στο μενού Options (Επιλογές), οι οποίοι οδηγούν σε σημαντικά θέματα ή σελίδες στο web. Με την εντολή Jump (Μετάβαση) μπορείτε να μεταβείτε σε ένα από αυτά τα θέματα ή σελίδες στο web. | Alt+γ και έπειτα πατήστε 1 ή 2
Για να μεταβείτε από το τμήμα πλοήγησης στο τμήμα θέματος και αντίστροφα. | F6
Για να εκτελέσετε κύλιση σε όλο το θέμα. | Πάνω βέλος και Κάτω βέλος ή Page Up και Page Down
Για να μεταβείτε διαδοχικά σε όλες τις συνδέσεις ενός θέματος ή όλες τις επιλογές σε μια καρτέλα του τμήματος πλοήγησης. | Tab

http://www.hp.com


Πλήκτρα συντόμευσης για την καρτέλα Contents (Περιεχόμενα)

Για να εμφανιστεί η καρτέλα Contents (Περιεχόμενα). | Alt+ι
Για να ανοίξετε και να κλείσετε ένα βιβλίο ή φάκελο. | Πλήκτρο συν (+) και Πλήκτρο πλην (-) ή Αριστερό βέλος και Δεξί βέλος
Για να επιλέξετε ένα θέμα. | Πάνω βέλος και Κάτω βέλος
Για να εμφανιστεί το επιλεγμένο θέμα. | Enter

http://www.hp.com


Πλήκτρα συντόμευσης για την καρτέλα Index (Ευρετήριο)

Για να εμφανιστεί η καρτέλα Index (Ευρετήριο). | Alt+υ
Για να πληκτρολογήσετε μια λέξη-κλειδί για αναζήτηση. | Alt+ο και έπειτα πληκτρολογήστε τη λέξη
Για να επιλέξετε μια λέξη-κλειδί από τη λίστα. | Πάνω βέλος και Κάτω βέλος
Για να εμφανιστεί το αντίστοιχο θέμα. | Alt+φ

http://www.hp.com


Πλήκτρα συντόμευσης για την καρτέλα Search (Αναζήτηση)

Για να εμφανιστεί η καρτέλα Search (Αναζήτηση). | Alt+τ
Για να πληκτρολογήσετε μια λέξη-κλειδί για αναζήτηση. | Alt+ο και έπειτα πληκτρολογήστε τη λέξη
Για να ξεκινήσει η αναζήτηση. | Alt+Λ
Για να επιλέξετε ένα θέμα από τη λίστα αποτελεσμάτων. | Alt+θ και έπειτα Πάνω βέλος και Κάτω βέλος
Για να εμφανιστεί το επιλεγμένο θέμα. | Alt+φ
Οι παρακάτω επιλογές είναι διαθέσιμες μόνο αν ενεργοποιηθεί η αναζήτηση πλήρους κειμένου.
Για να αναζητήσετε μια λέξη-κλειδί στη λίστα αποτελεσμάτων μιας προηγούμενης αναζήτησης. | Alt+U
Για να εκτελέσετε αναζήτηση για λέξεις παρόμοιες με τη λέξη-κλειδί. Για παράδειγμα, για να βρείτε λέξεις όπως "running" και "runs" για τη λέξη κλειδί "run." | Alt+M
Για να εκτελέσετε αναζήτηση μόνο στους τίτλους των θεμάτων. | Alt+R

http://www.hp.com


Πλήκτρα συντόμευσης για την καρτέλα Favorites (Αγαπημένα)

Για να εμφανιστεί η καρτέλα Favorites (Αγαπημένα). | Alt+η
Για να προσθέσετε στη λίστα Favorites (Αγαπημένα) το θέμα που εμφανίζεται στο παρόν. | Alt+ρ
Για να επιλέξετε ένα θέμα από τη λίστα Favorites (Αγαπημένα). | Alt+Θ και έπειτα Πάνω βέλος και Κάτω βέλος
Για να εμφανιστεί το επιλεγμένο θέμα. | Alt+φ
Για να αφαιρέσετε το επιλεγμένο θέμα από τη λίστα. | Alt+Κ

http://www.hp.com


Πώς να εκμεταλλευθείτε πλήρως τη Βοήθεια

Ακολουθούν ορισμένες συμβουλές σχετικά με το πώς μπορείτε να βρείτε περισσότερες πληροφορίες όταν χρησιμοποιείτε την Προβολή Βοήθειας HTML:

  • Για να μεταβείτε σε μια άλλη θεματική ενότητα, μια ιστοσελίδα, μια λίστα άλλων θεμάτων ή ένα πρόγραμμα, κάντε κλικ στις έγχρωμες υπογραμμισμένες λέξεις.
  • Για να προβάλετε θέματα που περιέχουν πληροφορίες σχετικές με το θέμα που ήδη προβάλλεται στην οθόνη σας, κάντε κλικ στις λέξεις "Related Topics" (Συσχετιζόμενα θέματα) οι οποίες εμφανίζονται στο τέλος ενός θέματος και στη συνέχεια κάντε κλικ στον τίτλο του θέματος που θέλετε να προβάλετε.
  • Για να δείτε αν μια λέξη ή φράση που υπάρχει σε ένα θέμα, συμπεριλαμβάνεται στο ευρετήριο, επιλέξτε τη λέξη και πατήστε F1.
  • Αν προβάλλετε περιεχόμενο από το Web στο παράθυρο θεμάτων (Topic), μπορείτε να κάνετε κλικ στο Stop (Τερματισμός) ή στο Refresh (Ανανέωση) στη γραμμή εργαλείων για να διακόψετε μια λήψη αρχείων ή να ανανεώσετε μια ιστοσελίδα.
  • Αν προβάλλετε ένα συγκεκριμένο θέμα συχνά, μπορείτε να το προσθέσετε στη λίστα με τα αγαπημένα σας.
  • Κάντε δεξί κλικ στην καρτέλα περιεχομένων (Contents) ή στο παράθυρο θεμάτων (Topic) για εντολές μενού συντόμευσης.

http://www.hp.com


Για να βρείτε ένα θέμα Βοήθειας

Στο παράθυρο περιήγησης (Navigation), κάντε κλικ σε μία από τις παρακάτω καρτέλες:

  • Για να κάνετε αναζήτηση μέσα σε έναν πίνακα περιεχομένων, κάντε κλικ στην καρτέλα Contents (Περιεχόμενα). Ο πίνακας περιεχομένων είναι μια αναπτυσσόμενη λίστα σημαντικών θεμάτων.
  • Για να δείτε μια λίστα των καταχωρίσεων ευρετηρίου, κάντε κλικ στην καρτέλα Index (Ευρετήριο) και κατόπιν πληκτρολογήστε μια λέξη ή κάντε κύλιση στη λίστα. Τα θέματα συχνά είναι καταχωρημένα στο ευρετήριο κάτω από περισσότερες της μίας καταχωρίσεις.
  • Για να εντοπίσετε κάθε εμφάνιση μιας λέξης ή φράσης που μπορεί να συμπεριλαμβάνεται σε ένα αρχείο Βοήθειας, κάντε κλικ στην καρτέλα Search (Αναζήτηση) και κατόπιν πληκτρολογήστε τη λέξη.
Σημείωση Κάντε κλικ στην καταχώριση περιεχομένων, στην καταχώριση ευρετηρίου ή στην καταχώριση αποτελεσμάτων αναζήτησης για να προβάλετε το αντίστοιχο θέμα.

http://www.hp.com


Για να δημιουργήσετε μια λίστα αγαπημένων θεμάτων Βοήθειας

  1. Εντοπίστε το θέμα Βοήθειας που θέλετε να κάνετε αγαπημένο θέμα.
  2. Κάντε κλικ στην καρτέλα Favorites (Αγαπημένα) και κατόπιν κάντε κλικ στο Add (Προσθήκη).
Σημειώσεις
  • Για να επιστρέψετε σε ένα αγαπημένο θέμα, κάντε κλικ στην καρτέλα Favorites, επιλέξτε το θέμα και κατόπιν κάντε κλικ στο Display (Εμφάνιση).
  • Αν θέλετε να μετονομάσετε ένα θέμα, επιλέξτε το και κατόπιν πληκτρολογήστε ένα νέο όνομα στο πλαίσιο Current topic (Τρέχον θέμα).
  • Για να καταργήσετε ένα αγαπημένο θέμα, επιλέξτε το και κάντε κλικ στο Remove (Κατάργηση).

http://www.hp.com


Για να αντιγράψετε ένα θέμα Βοήθειας

  1. Στο παράθυρο Topic (Θέμα) κάντε δεξί κλικ στο θέμα που θέλετε να αντιγράψετε και κατόπιν κάντε κλικ στο Select All (Επιλογή όλων).
  2. Κάντε δεξί κλικ ξανά και κατόπιν κάντε κλικ στο Copy (Αντιγραφή). Αυτή η ενέργεια αντιγράφει το θέμα στο Πρόχειρο.
  3. Ανοίξτε το έγγραφο στο οποίο θέλετε να αντιγράψετε το θέμα.
  4. Τοποθετήστε το δείκτη του ποντικιού (δρομέα) στο σημείο στο οποίο θέλετε να εμφανιστούν οι πληροφορίες.
  5. Στο μενού Edit (Επεξεργασία), κάντε κλικ στο Paste (Επικόλληση).
Σημείωση Αν θέλετε να αντιγράψετε μόνο ένα τμήμα ενός θέματος, επιλέξτε το κείμενο που θέλετε να αντιγράψετε, κάντε δεξί κλικ και κατόπιν κάντε κλικ στο Copy.

http://www.hp.com


Για να εκτυπώσετε το τρέχον θέμα Βοήθειας

Κάντε δεξί κλικ στο θέμα και κατόπιν κάντε κλικ στο Print (Εκτύπωση).

Σημείωση Αν εκτυπώσετε από την καρτέλα Contents (Περιεχόμενα) (κάνοντας δεξί κλικ σε μια καταχώριση και κατόπιν κάνοντας κλικ στο Print (Εκτύπωση)), θα έχετε τη δυνατότητα να επιλέξετε εκτύπωση μόνον του τρέχοντος θέματος ή του τρέχοντος θέματος και όλων των υποθεμάτων.

http://www.hp.com


Για να βρείτε θέματα χρησιμοποιώντας τα κουμπιά της γραμμής εργαλείων

Υπάρχουν πέντε κουμπιά περιήγησης στη γραμμή εργαλείων της Προβολής Βοήθειας. Κάνοντας κλικ σε αυτά τα κουμπιά, μπορείτε να βρείτε θέματα Βοήθειας.

  • Το κουμπί Back (Πίσω) εμφανίζει το τελευταίο θέμα που προβάλατε.
  • Το κουμπί Forward (Μπροστά) εμφανίζει το επόμενο θέμα σε μια αλληλουχία θεμάτων που προβάλατε προηγουμένως.
  • Το κουμπί Next (Επόμενο) εμφανίζει το επόμενο θέμα που αναγράφεται στον πίνακα περιεχομένων.
  • Το κουμπί Previous (Προηγούμενο) εμφανίζει το προηγούμενο θέμα που αναγράφεται στον πίνακα περιεχομένων.
  • Το κουμπί Home (Αρχική σελίδα) εμφανίζει το θέμα της αρχικής σελίδας για το αρχείο Βοήθειας που προβάλλετε.
  • Το κουμπί Refresh (Ανανέωση) ενημερώνει το περιεχόμενο Web που εμφανίζεται στο παράθυρο Topic (Θέμα).
  • Το κουμπί Stop (Τερματισμός) σταματά τη λήψη πληροφοριών αρχείου. Κάντε κλικ σε αυτό το κουμπί για να σταματήσετε τη λήψη μιας ιστοσελίδας.
Σημείωση Η γραμμή εργαλείων στην Προβολή Βοήθειας που χρησιμοποιείτε μπορεί να μην περιέχει όλα τα προαναφερόμενα κουμπιά περιήγησης.

http://www.hp.com


Χρήση των εντολών του μενού συντόμευσης

Μπορείτε να χρησιμοποιείτε τις εντολές του μενού συντόμευσης για να εμφανίζετε και να προσαρμόζετε πληροφορίες.

Εντολή
Περιγραφή
Κάντε δεξί κλικ στον πίνακα περιεχομένων και κατόπιν κάντε κλικ στο Open All (Άνοιγμα όλων).
Ανοίγει όλα τα βιβλία ή τους φακέλους του πίνακα περιεχομένων. Αυτή η εντολή λειτουργεί μόνον όταν στην οθόνη εμφανίζεται η καρτέλα Contents (Περιεχόμενα).
Κάντε δεξί κλικ στον πίνακα περιεχομένων και κατόπιν κάντε κλικ στο Close All (Κλείσιμο όλων).
Κλείνει όλα τα βιβλία και τους φακέλους. Αυτή η εντολή λειτουργεί μόνον όταν στην οθόνη εμφανίζεται η καρτέλα Contents (Περιεχόμενα).
Κάντε δεξί κλικ και κατόπιν κάντε κλικ στο Print (Εκτύπωση).
Εκτυπώνει το θέμα.

Σημείωση Η πρόσβαση σε αυτές τις εντολές γίνεται μέσω του πληκτρολογίου. Πατήστε SHIFT+F10 για να εμφανίσετε το μενού συντόμευσης και κατόπιν πατήστε τα κατάλληλα πλήκτρα συντόμευσης. Εναλλακτικά, μπορείτε να ενεργοποιήσετε τα πλήκτρα του ποντικιού. Χρησιμοποιήστε ένα συνδυασμό πλήκτρων ποντικιού για να εμφανίσετε το μενού συντόμευσης και κατόπιν πατήστε τα κατάλληλα πλήκτρα συντόμευσης.

http://www.hp.com