מדפסת מסדרת HP LaserJet Professional מדגם P1560 ו-P1600

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


מדפסת מסדרת HP LaserJet Professional מדגם P1560 ו-P1600

 עברית

מידע סימון מסחרי וזכויות יוצרים

    זכויות יוצרים ורישיון

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    שכפול, התאמה או תרגום ללא הרשאה מראש ובכתב אסורים, אלא כפי שמתיר זאת החוק לעניין זכויות יוצרים.

    המידע הכלול במסמך זה כפוף לשינויים ללא הודעה מראש.

    כתבי האחריות היחידים עבור המוצרים והשירותים של HP מצוינים בהצהרות האחריות המפורשות הנלוות לכל מוצר ושירות. אין לפרש דבר במסמך זה כאחריות נוספת. HP לא תישא באחריות לשגיאות טכניות או טעויות עריכה או השמטות במסמך זה.

    מק"ט: CE663-90955

    Edition 1, 3/2011

    זכויות סימני מסחר

    Adobe®‎‏, Acrobat®‎‏ ו-PostScript®‎ הם סימנים מסחריים של Adobe Systems Incorporated.

    Intel® Core™‎ הוא סימן מסחר של Intel Corporation בארה"ב ובמדינות/אזורים אחרים.

    Microsoft®‎‏‎‏, Windows®‎ ו-Windows XP®‎ הם סימנים מסחריים רשומים של Microsoft Corporation בארה"ב.

    ENERGY STAR‎ וסמל ENERGY STAR הם סימנים רשומים בארה"ב.


מדפסת מסדרת HP LaserJet Professional מדגם P1560 ו-P1600

מוסכמות המשמשות במדריך זה

    עצה:

    העצות מספקות רמזים או קיצורי דרך מועילים.
    הערה:

    ההערות מספקות פרטים חשובים להסברת רעיון מסוים או לביצוע משימה כלשהי.
    זהירות:

    התראות מציינות הליכים המומלצים לצורך מניעה של איבוד מידע או פגיעה במוצר.
    אזהרה!

    אזהרות מעירות את תשומת ליבך להליכים ספציפיים לצורך מניעה של חבלה גופנית, אובדן נתונים משמעותי, או פגיעה חמורה במוצר.


מידע בסיסי על המוצר

מידע בסיסי על המוצר
  • השוואה בין מוצרים
  • מאפיינים סביבתיים
  • מאפייני המוצר
  • מבטי המוצר


מידע בסיסי על המוצר

השוואה בין מוצרים

    מדפסת מסדרת HP LaserJet Professional P1560
    מדפסת מסדרת HP LaserJet Professional P1600
    ●
    מהירות: 22 עמודים לדקה‏ (ppm) בגודל A4‏, 23 עמודים לדקה בגודל Letter
    ●
    מגשים: חריץ הזנה ידנית‏ (10 גיליונות) ומגש הזנה ראשי‏ (250 גיליונות)
    ●
    סל פלט: 125‎ גיליונות
    ●
    קישוריות: יציאת USB 2.0 במהירות גבוהה.
    ●
    הדפסה דו-צדדית: הדפסה דו-צדדית ידנית‏ (שימוש במנהל ההתקן של המדפסת והלחצן Go‏ (בצע) [image] בלוח הבקרה)
    ●
    מהירות: 25 עמודים לדקה בגודל A4, 26 עמודים לדקה בגודל Letter
    ●
    מגשים: חריץ הזנה ידנית‏ (10 גיליונות) ומגש הזנה ראשי‏ (250 גיליונות)
    ●
    סל פלט: 125‎ גיליונות
    ●
    קישוריות: יציאת USB במהירות גבוהה ויכולת מוכללת לעבודה ברשת
    ●
    הדפסה דו-צדדית: הדפסה דו-צדדית אוטומטית


מידע בסיסי על המוצר

מאפיינים סביבתיים

    הדפסה דו-צדדית
    חיסכון בנייר על ידי הדפסה דו-צדדית כברירת מחדל.
    ●
    מדפסת מסדרת HP LaserJet Professional P1560 תומכת בהדפסה דו-צדדית ידנית.
    ●
    מדפסת מסדרת HP LaserJet Professional P1600 תומכת בהדפסה דו-צדדית אוטומטית וידנית.
    מחזור
    צמצום כמות הפסולת על ידי שימוש בנייר ממוחזר.
    מחזור של מחסניות הדפסה בעזרת תהליך ההחזרה של HP.
    חיסכון באנרגיה
    חסוך אנרגיה באמצעות הפעלת מצב Auto-Off‏ (כיבוי אוטומטי) עבור המוצר.
    HP Smart Web Printing‏ (הדפסת רשת חכמה של HP)
    השתמש ב-HP Smart Web Printing‏ (הדפסת רשת חכמה של HP) כדי לבחור, לאחסן ולארגן טקסט וגרפיקה ממספר עמודי אינטרנט ולאחר מכן ערוך והדפס בדיוק את מה שמופיע על-גבי המסך. אפשרות זו מעניקה לך את השליטה הדרושה להדפסת מידע משמעותי במקביל לצמצום הפסולת.
    הורד את HP Smart Web Printing‏ (הדפסת רשת חכמה של HP) מאתר זה: www.hp.com/go/smartweb.


מידע בסיסי על המוצר

מאפייני המוצר

    תועלת
    מאפיינים תומכים
    איכות הדפסה
    ●
    מחסנית הדפסה מקורית מתוצרת ‎.HP
    ●
    טקסט וגרפיקה ברזולוציה אמיתית של 600 x‏ 600 נקודות לאינץ'.
    ●
    FastRes‏‏ (1200 dpi).
    ●
    הגדרות ניתנות להתאמה לצורך מיטוב איכות ההדפסה‏.
    מערכות הפעלה נתמכות
    ●
    Windows 7‏‏ (32 סיביות ו-‏64 סיביות)
    ●
    Windows Vista‏‏ (32 סיביות ו-‏64 סיביות)
    ●
    Windows XP‏‏ (32 סיביות ו-‏64 סיביות)
    ●
    Windows Server 2008‏‏ (32 סיביות ו-‏64 סיביות)
    ●
    Windows Server 2003‏‏ (32 סיביות ו-‏64 סיביות)
    ●
    Mac OS X v10.4‏, v10.5‏, v10.6
    קלה לשימוש
    ●
    המאפיין HP Smart Install‏ (התקנה חכמה של HP) מתקין את תוכנות המוצר כאשר תחבר בין המוצר והמחשב באמצעות כבל USB.
    ●
    קל להתקין את מחסנית ההדפסה המקורית של HP.
    ●
    גישה נוחה למחסנית ההדפסה ולנתיב הנייר דרך דלת מחסנית ההדפסה.
    ●
    ניתן לכוונן את מגש הנייר ביד אחת.
    טיפול גמיש בנייר
    ●
    מגש הזנה ראשי עבור נייר מכתבים, מעטפות, מדבקות, שקפים, חומרי הדפסה בגודל מותאם אישית, גלויות ונייר כבד.
    ●
    חריץ הזנה ידנית עבור נייר מכתבים, מעטפות, מדבקות, שקפים, חומרי הדפסה בגודל מותאם אישית, גלויות ונייר כבד.
    ●
    סל פלט עליון ל-‎125 גליונות‏.
    ●
    הדפסה על שני צדי הדף
    ●
    מדפסת מסדרת HP LaserJet Professional P1560: הדפסה דו-צדדית ידנית.
    ●
    מדפסת מסדרת HP LaserJet Professional P1600: הדפסה דו-צדדית אוטומטית.
    חיבורים לממשק
    ●
    יציאת USB 2.0 במהירות גבוהה.
    ●
    שרת הדפסה פנימי מובנה עבור חיבור לרשת 10/100Base-T‏ (דגמי רשת בלבד).
    חיסכון באנרגיה
    ●
    המוצר חוסך באופן אוטומטי בצריכת החשמל על-ידי הפחתה משמעותית בצריכת החשמל כאשר לא מתבצעת הדפסה.
    הדפסה חסכונית
    ●
    התכונות הדפסת N-up‏ (הדפסת יותר מעמוד אחד בגיליון) והדפסה דו-צדדית חוסכות בנייר.
    ●
    EconoMode‏ (מצב חיסכון)‏ (עשוי לחסוך בטונר).
    חומרים מתכלים
    ●
    דף מצב חומרים מתכלים הכולל מונים של מחסניות הדפסה המציגים אומדן של מפלס החומרים המתכלים שנותרו. לא זמין עבור חומרים מתכלים שאינם מתוצרת HP.
    ●
    אימות עבור מחסניות הדפסה מקוריות של HP.
    ●
    הזמנה נוחה של חומרים מתכלים חלופיים.
    נגישות
    ●
    המדריך למשתמש המקוון תואם עם קוראים למסכי טקסט.
    ●
    ניתן לפתוח את כל הדלתות והכיסויים באמצעות שימוש ביד אחת.
    אבטחה
    ●
    שקע למנעול Kensington בגב המוצר.


מידע בסיסי על המוצר

מבטי המוצר

חלק זה מספק מידע על הנושאים הבאים:

  • מבט מצד שמאל ומלפנים
  • מבט מאחור
  • מיקום המספר הסידורי ומספר הדגם
  • פריסת לוח הבקרה


מידע בסיסי על המוצר

מבט מצד שמאל ומלפנים
    מדפסת מסדרת HP LaserJet Professional מדגם P1560 ו-P1600

    מדפסת מסדרת HP LaserJet Professional מדגם P1560 ו-P1600, מבט מלפנים

    1
    סל פלט
    2
    מאריך למגש הפלט
    3
    חריץ הזנה ידנית
    4
    מגש הזנה ראשי
    5
    לחצן הפעלה
    6
    לשונית הרמה של דלת אחורית
    7
    לוח הבקרה


מידע בסיסי על המוצר

מבט מאחור
    מדפסת מסדרת HP LaserJet Professional מדגם P1560 ו-P1600

    מדפסת מסדרת HP LaserJet Professional מדגם P1560 ו-P1600, מבט מאחור

    1
    יציאת USB
    יציאת רשת פנימית של HP‏ (מדפסת מסדרת HP LaserJet Professional P1600 בלבד)
    2
    שקע לכבל מתח
    3
    מנעול Kensington
    4
    דלת גישה למדפיס הדו-צדדי וחסימות אחוריות‏ (מדפסת מסדרת HP LaserJet Professional P1600 בלבד)


מידע בסיסי על המוצר

מיקום המספר הסידורי ומספר הדגם

    המדבקה המכילה את מספר המוצר והמספר הסידורי נמצאת בגב המוצר.

    מיקום המדבקה של מספר הדגם והמספר הסידורי


מידע בסיסי על המוצר

פריסת לוח הבקרה

    לוח הבקרה מכיל ארבע נוריות ושני לחצנים.

    הערה:

    לקבלת תיאור המשמעות של דפוסי הנוריות, עיין בסעיף פירושן של דפוסי הנוריות בלוח הבקרה.

    לוח הבקרה של מדפסת מסדרת HP LaserJet Professional מדגם P1560 ו-P1600

    לוח הבקרה של מדפסת מסדרת HP LaserJet Professional מדגם P1560 ו-P1600

    1
    נורית טונר [image]: כאשר המפלס במחסנית הטונר נמוך, נורית הטונר [image] דולקת. כאשר מחסנית ההדפסה נמצאת מחוץ למוצר, נורית הטונר [image] מהבהבת.
    2
    נורית התראה [image]: מציינת שדלת מחסנית ההדפסה פתוחה או שאירעו שגיאות אחרות.
    3
    נורית מצב מוכן [image]: כאשר המוצר מוכן להדפסה, נורית מצב מוכן [image] מאירה. כאשר המוצר מעבד נתונים, נורית מצב מוכן [image] מהבהבת.
    4
    נורית בצע [image]: מציינת שקיימת שגיאה שניתן להמשיך ממנה‏ (יחד עם נורית ההתראה [image]).
    5
    לחצן בצע [image] : כדי להדפיס דף תצורה, לחץ על לחצן בצע [image], והחזק אותו לחוץ, ולאחר מכן שחרר את הלחצן כאשר נורית מצב מוכן [image] מהבהבת. כדי להדפיס דף ניסיון, לחץ לחיצה מהירה על הלחצן בצע [image]. כאשר הנורית בצע [image] מהבהבת, לחץ על הלחצן בצע [image] כדי להמשיך בעבודת ההדפסה.
    6
    לחצן ביטול [image]: כדי לבטל את העבודה, לחץ על הלחצן ביטול [image].


תוכנה עבור Windows

תוכנה עבור Windows
  • מערכות הפעלה נתמכות עבור Windows
  • מנהלי התקן של המדפסת הנתמכים עבור Windows
  • בחר את מנהל ההתקן הנכון של המדפסת עבור Windows
  • עדיפות של הגדרות הדפסה
  • שינוי הגדרות מנהל מדפסת ב-Windows
  • הסרת התוכנה ב-Windows
  • תוכניות שירות נתמכות עבור Windows


תוכנה עבור Windows

מערכות הפעלה נתמכות עבור Windows

    המוצר מגיע עם תוכנה עבור מערכות ההפעלה הבאות של Windows®‎:

    ●
    Windows 7‏‏ (32 סיביות ו-‏64 סיביות)
    ●
    Windows Vista ‏(32 סיביות ו-64 סיביות)
    ●
    Windows XP‏‏ (32 סיביות ו-‏64 סיביות)
    ●
    Windows Server 2008‏‏ (32 סיביות ו-‏64 סיביות)
    ●
    Windows Server 2003‏‏ (32 סיביות ו-‏64 סיביות)

    לקבלת מידע נוסף אודות שדרוג מ-‎Windows 2000 Server ‏ ל-‎Windows Server 2003, שימוש ב-‎Windows Server 2003 Point and Print‏, או שימוש ב- ‎Windows Server 2003 Terminal Services and Printing‏, עבור אלhttp://www.microsoft.com.


תוכנה עבור Windows

מנהלי התקן של המדפסת הנתמכים עבור Windows

    המוצר מגיע עם תוכנה למערכת Windows, המאפשרת למחשב לתקשר עם המוצר. התוכנה נקראת מנהל מדפסת. מנהלי מדפסת מספקים גישה למאפייני המוצר, למשל, הדפסה על נייר בגודל מותאם אישית, שינוי גודל של מסמכים או שילוב סימני מים.

    הערה:

    ניתן להוריד את מנהלי ההתקן העדכניים ביותר בכתובת www.hp.com/support/ljp1560series או www.hp.com/support/ljp1600series.

    בנוסף למנהלי ההתקן של המדפסת המותקנים במהלך HP Smart Install‏ (התקנה חכמה של HP) או מתקליטור המוצר, מנהלי ההתקן הבאים זמינים להורדה מהאינטרנט:

    ●
    מנהל ההתקן PCL 5 Universal Printer Driver עבור Windows‏‏ (HP UPD PCL 5)‏‏ (‏מדפסת מסדרת HP LaserJet Professional P1600 בלבד)
    ●
    מנהל התקן XPS‏‏ (XML Paper Specification)
    הערה:

    לקבלת מידע נוסף על מנהל ההדפסה האוניברסלי, בקר בכתובת www.hp.com/go/upd.


תוכנה עבור Windows

בחר את מנהל ההתקן הנכון של המדפסת עבור Windows
הערה:

רק מדפסת מסדרת HP LaserJet Professional P1600 תומכת במנהל ההתקן HP Universal Print Driver.

בכל עת שאפשר, השתמש במנהלי ההתקן של המדפסת שהותקנו במהלך ה-HP Smart Install‏ (התקנה חכמה של HP) או מתקליטור המוצר. מנהל ההתקן של המדפסת UPD הוא מנהל התקן מדפסת משני המשמש כגיבוי.

חלק זה מספק מידע על הנושאים הבאים:

  • מנהל הדפסה אוניברסלי של HP‏ (UPD)‎


תוכנה עבור Windows

מנהל הדפסה אוניברסלי של HP‏ (UPD)‎
    הערה:

    כדי להשתמש ב-HP UPD, עליך להשבית את המאפיין HP Smart Install‏ (התקנה חכמה של HP) של המוצר.

    מנהל ההדפסה האוניברסלי‏ (UPD) של HP עבור Windows הוא מנהל התקן יחיד המספק לך גישה מיידית ומכל מקום למוצרי HP LaserJet, וזאת מבלי שתידרש להוריד מנהלי התקן נפרדים. הוא מושתת על טכנולוגיית מנהלי ההדפסה המוכחת של HP, והוא נבדק ביסודיות ונוסה עם תוכנות רבות. מדובר בפתרון רב עוצמה אשר מתאפיין בביצועים עקביים לאורך זמן.

    ה-HP UPD מקיים תקשורת ישירה עם כל מוצר של HP, אוסף נתוני תצורה ולאחר מכן מתאים אישית את ממשק המשתמש כדי להציג את המאפיינים הזמינים הייחודיים של המוצר. הוא מאפשר אוטומטית את המאפיינים הזמינים עבור המוצר, כגון הדפסה דו-צדדית והידוק, כך שאינך צריך לאפשר אותם באופן ידני.

    למידע נוסף, ראה www.hp.com/go/upd.


תוכנה עבור Windows

עדיפות של הגדרות הדפסה

    השינויים שנעשים בהגדרות ההדפסה מקבלים עדיפות בהתאם לכלי שבו הם בוצעו:

    הערה:

    השמות של פקודות ותיבות דו‑שיח עשויים להשתנות בהתאם לתוכנה שבשימוש.
    ●
    תיבת הדו‑שיח 'הגדרת עמוד': לחץ על הגדרת עמוד או על הפקודה המקבילה לה בתפריט קובץ של התוכנית שבשימוש כדי לפתוח תיבת דו‑שיח זו. הגדרות שתשנה מכאן יעקפו הגדרות ששונו מכל מקום אחר.
    ●
    תיבת הדו-שיח 'הדפסה': כדי לפתוח תיבת דו-שיח זו, לחץ על הדפסה, הגדרות הדפסה או על פקודה דומה בתפריט קובץ בתוכנית שבה אתה עובד. להגדרות ששונו דרך תיבת הדו-שיח הדפסה עדיפות נמוכה יותר ובדרך כלל הן אינן יכולות לעקוף שינויים שבוצעו דרך תיבת הדו-שיח הגדרת עמוד.
    ●
    תיבת הדו-שיח 'מאפייני מדפסת'‏ (מנהל מדפסת): כדי לפתוח את מנהל המדפסת, לחץ על מאפיינים בתיבת הדו-שיח הדפסה. הגדרות ששונו דרך תיבת הדו-שיח מאפייני מדפסת בדרך כלל אינן יכולות לקבל עדיפות על הגדרות אחרות בתוכנת ההדפסה. כאן ניתן לשנות את רוב הגדרות ההדפסה.
    ●
    הגדרות ברירת המחדל של מנהל המדפסת: הגדרות ברירת המחדל של מנהל המדפסת קובעות את ההגדרות עבור כל עבודות ההדפסה, אלא אם כן משנים אותן דרך תיבות הדו‑שיח הגדרת עמוד, הדפסה או מאפייני מדפסת.


תוכנה עבור Windows

שינוי הגדרות מנהל מדפסת ב-Windows

    שינוי ההגדרות לגבי כל עבודות ההדפסה עד לסגירת התוכנה
    שינוי הגדרות ברירת המחדל עבור כל עבודות ההדפסה
    שינוי הגדרות התצורה של המוצר
    1.
    בתפריט קובץ בתוכנה, לחץ על הדפסה.
    2.
    בחר את מנהל המדפסת ולאחר מכן לחץ על מאפיינים או על העדפות.
    הצעדים בפועל עשויים להיות שונים, אך זהו הנוהל הנפוץ ביותר.
    1.
    Windows XP,‏ Windows Server 2003 ו-Windows Server 2008‏ (בעזרת תצוגת ברירת המחדל של תפריט 'התחל'): לחץ על התחל, ולאחר מכן לחץ על מדפסות ופקסים.

    או

    Windows XP‏, Windows Server 2003‏ ו-Windows Server 2008‏‏ (באמצעות תצוגת תפריט Classic Start [התחלה קלאסי]): לחץ על Start‏ (התחל), לחץ על Settings‏ (הגדרות) ולאחר מכן לחץ על Printers‏ (מדפסות).

    או

    Windows Vista ו-Windows 7: לחץ על Start‏ (התחל), לחץ על Control Panel‏ (לוח הבקרה) ולאחר מכן בקטגוריה Hardware and Sound‏ (חומרה וצלילים), לחץ על Printer‏ (מדפסת).

    2.
    לחץ לחיצה ימנית על סמל המדפסת ובחר באפשרות העדפות הדפסה.
    1.
    Windows XP,‏ Windows Server 2003 ו-Windows Server 2008‏ (בעזרת תצוגת ברירת המחדל של תפריט 'התחל'): לחץ על התחל, ולאחר מכן לחץ על מדפסות ופקסים.

    או

    Windows XP‏, Windows Server 2003‏ ו-Windows Server 2008‏‏ (באמצעות תצוגת תפריט Classic Start [התחלה קלאסי]): לחץ על Start‏ (התחל), לחץ על Settings‏ (הגדרות) ולאחר מכן לחץ על Printers‏ (מדפסות).

    או

    Windows Vista ו-Windows 7: לחץ על Start‏ (התחל), לחץ על Control Panel‏ (לוח הבקרה) ולאחר מכן בקטגוריה Hardware and Sound‏ (חומרה וצלילים), לחץ על Printer‏ (מדפסת).

    2.
    לחץ לחיצה ימנית על סמל המדפסת ובחר באפשרות מאפיינים.
    3.
    לחץ על הכרטיסייה הגדרות התקן.


תוכנה עבור Windows

הסרת התוכנה ב-Windows

חלק זה מספק מידע על הנושאים הבאים:

  • השתמש בתוכנית השירות להסרת התקנה כדי להסיר את התוכנה של Windows
  • השתמש ב-Windows Control Panel‏ (לוח הבקרה של Windows) כדי להסיר את התוכנה


תוכנה עבור Windows

השתמש בתוכנית השירות להסרת התקנה כדי להסיר את התוכנה של Windows

    1.
    לחץ על התחל ולאחר מכן על כל התוכניות.
    2.
    לחץ על HP ולאחר מכן על מדפסת מסדרת HP LaserJet Professional מדגם P1560 ו-P1600.
    3.
    לחץ על הסר, ופעל בהתאם להוראות שעל המסך כדי להסיר את התוכנה.


תוכנה עבור Windows

השתמש ב-Windows Control Panel‏ (לוח הבקרה של Windows) כדי להסיר את התוכנה
    Windows XP

    1.
    לחץ על Start‏ (התחל), Control Panel‏ (לוח הבקרה) ולאחר מכן על Add or Remove Programs‏ (הוספה או הסרה של תוכניות).
    2.
    אתר ובחר את המוצר מהרשימה.
    3.
    לחץ על הלחצן Change/Remove‏ (שנה/הסר) כדי להסיר את התוכנה.

    Windows Vista ו-Windows 7

    1.
    לחץ על Start‏ (התחל), Control Panel‏ (לוח הבקרה) ולאחר מכן על Programs and Features‏ (תוכניות ומאפיינים).
    2.
    אתר ובחר את המוצר מהרשימה.
    3.
    בחר את האפשרות Uninstall/Change‏ (הסר התקנה/שנה).


תוכנה עבור Windows

תוכניות שירות נתמכות עבור Windows
הערה:

רק מדפסת מסדרת HP LaserJet Professional P1600 תומכת בתוכניות שירות עבור Windows.

חלק זה מספק מידע על הנושאים הבאים:

  • HP Web Jetadmin
  • HP Embedded Web Server‏ (שרת האינטרנט המשובץ של HP)


תוכנה עבור Windows

HP Web Jetadmin

    HP Web Jetadmin היא כלי תוכנה פשוט לניהול ציוד היקפי להדפסה והדמיה. כלי זה מסייע למטב את השימוש במוצר, לשלוט בעלויות הצבע, לאבטח מוצרים ולייעל את ניהול החומרים המתכלים, בכך שהוא מאפשר לבצע מרחוק פעולות כמו הגדרת תצורה, ניטור יזום, פתרון בעיות אבטחה ודיווח על מוצרי הדפסה והדמיה.

    להורדת גרסה עדכנית של HP Web Jetadmin ולעיון ברשימה עדכנית של מערכות אירוח נתמכות, בקר באתר www.hp.com/go/webjetadmin.

    לקוח Windows שהותקן בשרת מארח יכול לקבל גישה ל-HP Web Jetadmin באמצעות דפדפן אינטרנט נתמך‏ (כגון Microsoft® Internet Explorer), על-ידי ניווט אל מארח ה-HP WebAdmin.


תוכנה עבור Windows

HP Embedded Web Server‏ (שרת האינטרנט המשובץ של HP)
    הערה:

    רק מדפסת מסדרת HP LaserJet Professional P1600 תומכת ב-HP Embedded Web Server‏ (שרת האינטרנט המשובץ של HP).

    המוצר מצויד בשרת אינטרנט משובץ, המספק גישה למידע אודות פעולות מוצר ורשת. מידע זה מופיע בדפדפן אינטרנט כדוגמת Microsoft Internet Explorer‏, Apple Safari‏, או Firefox.

    שרת האינטרנט המשובץ כלול בהתקן. הוא אינו נטען לשרת רשת.

    שרת האינטרנט המשובץ כולל ממשק אל המוצר, העומד לרשות כל מי שברשותו מחשב המחובר לאינטרנט ודפדפן אינטרנט סטנדרטי. אין צורך בהתקנה או בהגדרה של תוכנה מיוחדת, כל שנדרש הוא דפדפן אינטרנט הנתמך במחשב שברשותך. כדי לקבל גישה לשרת האינטרנט המשובץ, הקלד את כתובת ה-IP של המוצר בשדה הכתובת בדפדפן‏ (כדי לברר מהי כתובת ה-IP של ההתקן, הדפס דף תצורה. לקבלת מידע נוסף אודות הדפסת דף תצורה, ראה הדפסת דפי מידע).

    לקבלת הסבר מלא על התכונות והפונקציות של שרת האינטרנט המובנה, ראה סעיפי שרת האינטרנט המשובץ.


שימוש במוצר עם Mac

שימוש במוצר עם Mac
  • תוכנה עבור Mac
  • הדפסה עם Mac


שימוש במוצר עם Mac

תוכנה עבור Mac

חלק זה מספק מידע על הנושאים הבאים:

  • מערכות הפעלה נתמכות של Macintosh
  • מנהלי מדפסת נתמכים ב-Macintosh
  • הסרת תוכנה עבור Mac
  • עדיפות להגדרות הדפסה עבור Mac
  • שינוי הגדרות מנהל מדפסת ב-Macintosh
  • תוכנה עבור Mac
  • תוכניות שירות נתמכות עבור Mac


שימוש במוצר עם Mac

מערכות הפעלה נתמכות של Macintosh

    המוצר תומך במערכות ההפעלה הבאות של Macintosh:

    ●
    Mac OS X v10.4‏, v10.5‏, ו-v10.6
    הערה:

    תומך במעבדי PPC ו-Intel® Core™‎.


שימוש במוצר עם Mac

מנהלי מדפסת נתמכים ב-Macintosh

    תוכנית ההתקנה של תוכנת HP LaserJet מספקת קובצי PostScript® Printer Description‏ (PPD)‎, מנהל התקן CUPS ואת תוכנית השירות HP Printer Utilities עבור Mac OS X. קובץ ה-PDD של מדפסת HP, בשילוב עם מנהל ההתקן CUPS, מספק פונקציונליות הדפסה מלאה וגישה למאפייני המדפסת הספציפיים של HP.


שימוש במוצר עם Mac

הסרת תוכנה עבור Mac

    השתמש בתוכנית השירות להסרת התקנה כדי להסיר את התוכנה.

    1.
    נווט אל התיקייה הבאה:

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/‎
    2.
    לחץ לחיצה כפולה על הקובץ HP Uninstaller.app.
    3.
    לחץ על הלחצן Continue‏ (המשך) ולאחר מכן בצע את ההוראות המופיעות על-גבי המסך כדי להסיר את התוכנה.


שימוש במוצר עם Mac

עדיפות להגדרות הדפסה עבור Mac

    השינויים שנעשים בהגדרות ההדפסה מקבלים עדיפות בהתאם לכלי שבו הם בוצעו:

    הערה:

    השמות של פקודות ותיבות דו‑שיח עשויים להשתנות בהתאם לתוכנה שבשימוש.
    ●
    תיבת הדו-שיח 'הגדרת עמוד': לחץ על הגדרת עמוד או על פקודה דומה בתפריט קובץ של התוכנית שבה אתה עובד, כדי לפתוח את תיבת הדו-שיח. לשינויים המוכנסים בהגדרות במקום זה עשויה להיות עדיפות על פני הגדרות ששונו במקומות אחרים.
    ●
    תיבת הדו‑שיח 'הדפסה': לחץ על הדפסה, הגדרת עמוד או על הפקודה המקבילה לה בתפריט קובץ של התוכנית שבשימוש כדי לפתוח תיבת דו‑שיח זו. להגדרות שמשנים בתיבת הדו‑שיח הדפסה יש עדיפות נמוכה יותר, ולכן הן אינן עוקפות שינויים שבוצעו בתיבת הדו‑שיח הגדרת עמוד.
    ●
    הגדרות ברירת המחדל עבור מנהל התקן המדפסת: בכל עבודות ההדפסה ייעשה שימוש בהגדרות ברירת המחדל של מנהל ההתקן של המדפסת, אלא אם ההגדרות שונו בתיבות הדו-שיח Page Setup או Print.


שימוש במוצר עם Mac

שינוי הגדרות מנהל מדפסת ב-Macintosh

    שינוי ההגדרות לגבי כל עבודות ההדפסה עד לסגירת התוכנה
    שינוי הגדרות ברירת המחדל עבור כל עבודות ההדפסה
    שינוי הגדרות התצורה של המוצר
    1.
    בתפריט File‏ (קובץ), לחץ על Print‏ (הדפסה).
    2.
    כדי לשנות את ההגדרות הרצויות בתפריטים השונים.
    1.
    בתפריט File‏ (קובץ), לחץ על Print‏ (הדפסה).
    2.
    כדי לשנות את ההגדרות הרצויות בתפריטים השונים.
    3.
    בתפריט Presets‏ (הגדרות קבועות מראש), לחץ על Save As‏ (שמירה בשם) והקלד שם להגדרה הקבועה מראש.
    הגדרות אלה יישמרו בתפריט Presets‏ (הגדרות קבועות מראש). כדי להשתמש בהגדרות החדשות, עליך לבחור באפשרות ההגדרה הקבועה מראש שנשמרה בכל פתיחה של תוכנית והדפסה.
    Mac OS X v10.4
    1.
    מתוך תפריט Apple, לחץ על System Preferences‏ (העדפות מערכת) ולאחר מכן על Print & Fax‏ (הדפסה ופקס).
    2.
    לחץ על Printer Setup‏ (הגדרת המדפסת).
    3.
    לחץ על התפריט Installable Options‏ (אפשרויות ניתנות להתקנה).
    Mac OS X v10.5 ו-v10.6
    1.
    מתוך תפריט Apple, לחץ על System Preferences‏ (העדפות מערכת) ולאחר מכן על Print & Fax‏ (הדפסה ופקס).
    2.
    לחץ על Options & Supplies‏ (אפשרויות וחומרים מתכלים).
    3.
    לחץ על התפריט Driver‏ (מנהל התקן).
    4.
    בחר את מנהל ההתקן מהרשימה, והגדר את תצורת האפשרויות המותקנות.


שימוש במוצר עם Mac

תוכנה עבור Mac

חלק זה מספק מידע על הנושאים הבאים:

  • תוכנית השירות HP Printer Utility עבור Mac


שימוש במוצר עם Mac

תוכנית השירות HP Printer Utility עבור Mac

    השתמש בתוכנית השירות HP LaserJet Utility כדי להדפיס את דפי המידע של המוצר וכדי לשנות את ההגדרה Auto-Off‏ (כיבוי אוטומטי) ממחשב Mac.

    כדי לפתוח את תוכנית השירות HP LaserJet Utility, בצע את ההליך המפורט להלן.

    ▲
    פתח את Print Queue ולאחר מכן לחץ על הסמל של Utility.


שימוש במוצר עם Mac

תוכניות שירות נתמכות עבור Mac

חלק זה מספק מידע על הנושאים הבאים:

  • HP Embedded Web Server‏ (שרת האינטרנט המשובץ של HP)


שימוש במוצר עם Mac

HP Embedded Web Server‏ (שרת האינטרנט המשובץ של HP)
    הערה:

    רק מדפסת מסדרת HP LaserJet Professional P1600 תומכת ב-HP Embedded Web Server‏ (שרת האינטרנט המשובץ של HP).

    המוצר מצויד בשרת אינטרנט משובץ, המספק גישה למידע אודות פעולות מוצר ורשת. מידע זה מופיע בדפדפן אינטרנט כדוגמת Microsoft Internet Explorer‏, Apple Safari‏, או Firefox.

    שרת האינטרנט המשובץ כלול בהתקן. הוא אינו נטען לשרת רשת.

    שרת האינטרנט המשובץ כולל ממשק אל המוצר, העומד לרשות כל מי שברשותו מחשב המחובר לאינטרנט ודפדפן אינטרנט סטנדרטי. אין צורך בהתקנה או בהגדרה של תוכנה מיוחדת, כל שנדרש הוא דפדפן אינטרנט הנתמך במחשב שברשותך. כדי לקבל גישה לשרת האינטרנט המשובץ, הקלד את כתובת ה-IP של המוצר בשדה הכתובת בדפדפן‏ (כדי לברר מהי כתובת ה-IP של ההתקן, הדפס דף תצורה. לקבלת מידע נוסף אודות הדפסת דף תצורה, ראה הדפסת דפי מידע).

    לקבלת הסבר מלא על התכונות והפונקציות של שרת האינטרנט המובנה, ראה סעיפי שרת האינטרנט המשובץ.


שימוש במוצר עם Mac

הדפסה עם Mac

חלק זה מספק מידע על הנושאים הבאים:

  • יצירה של ערכות מוגדרות מראש להדפסה ב-Macintosh והשימוש בהן
  • שינוי גודל של מסמכים או הדפסה על גבי גודל נייר מותאם אישית
  • הדפסת עמוד כריכה
  • הדפסת מספר עמודים על גיליון נייר אחד ב-Macintosh
  • הדפסה על שני צדי הדף במערכת Mac


שימוש במוצר עם Mac

יצירה של ערכות מוגדרות מראש להדפסה ב-Macintosh והשימוש בהן

    השתמש בערכות מוגדרות מראש להדפסה כדי לשמור את ההגדרות הנוכחיות של מנהל המדפסת לשימוש חוזר.

    יצירת ערכה מוגדרת מראש להדפסה

    1.
    בתפריט File‏ (קובץ), לחץ על Print‏ (הדפסה).
    2.
    בחר את מנהל ההתקן.
    3.
    בחר את הגדרות ההדפסה.
    4.
    בתיבה Presets‏ (ערכות מוגדרות מראש), לחץ על Save As...‏ (שמירה בשם...) והקלד שם לערכה.
    5.
    לחץ על OK‏ (אישור).

    שימוש בערכות מוגדרות מראש

    1.
    בתפריט File‏ (קובץ), לחץ על Print‏ (הדפסה).
    2.
    בחר את מנהל ההתקן.
    3.
    בתיבה Presets‏ (ערכות מוגדרות מראש), בחר בערכה הרצויה לשימוש.

    הערה:

    כדי להשתמש בהגדרות ברירת המחדל של מנהל המדפסת, בחר באפשרות Standard‏ (רגיל).


שימוש במוצר עם Mac

שינוי גודל של מסמכים או הדפסה על גבי גודל נייר מותאם אישית

    באפשרותך לשנות קנה מידה של מסמך כך שיתאים לגודל נייר שונה.

    1.
    בתפריט File‏ (קובץ), לחץ על Print‏ (הדפסה).
    2.
    פתח את התפריט Paper Handling‏ (טיפול בנייר).
    3.
    באזור של Destination Paper Size‏ (גודל הנייר הרצוי), בחר באפשרות Scale to fit paper size‏ (שנה קנה מידה כדי להתאים לגודל הנייר) ולאחר מכן בחר את הגודל מהרשימה הנפתחת.
    4.
    אם ברצונך להשתמש רק בנייר הקטן יותר מהמסמך, בחר באפשרות Scale down only‏ (הקטן בלבד).


שימוש במוצר עם Mac

הדפסת עמוד כריכה

    באפשרותך להדפיס עמוד כריכה נפרד הכולל הודעה‏‏ (למשל, "סודי”).

    1.
    בתפריט File‏ (קובץ), לחץ על Print‏ (הדפסה).
    2.
    בחר את מנהל ההתקן.
    3.
    פתח את התפריט Cover Page‏ (עמוד כריכה), ובחר אם להדפיס את עמוד הכריכה Before Document‏ (לפני המסמך) או After Document‏ (אחרי המסמך).
    4.
    בתפריט Cover Page Type‏ (סוג עמוד הכריכה), בחר את ההודעה שברצונך להדפיס בעמוד הכריכה.
    הערה:

    כדי להדפיס עמוד כריכה ריק, בחר באפשרות רגיל‏ (Standard) בהגדרה Cover Page Type‏ (סוג עמוד הכריכה).


שימוש במוצר עם Mac

הדפסת מספר עמודים על גיליון נייר אחד ב-Macintosh

    אפשר להדפיס יותר מעמוד אחד על גיליון אחד. מאפיין זה מהווה דרך חסכונית להדפיס דפי טיוטה.

    מספר עמודים לגיליון

    1.
    בתפריט File‏ (קובץ), לחץ על Print‏ (הדפסה).
    2.
    בחר את מנהל ההתקן.
    3.
    פתח את התפריט פריסה.
    4.
    במקטע Pages Per Sheet‏‏ (עמודים לגיליון), בחר את מספר העמודים שברצונך להדפיס בכל גיליון‏‏ (1, 2, 4, 6, 9 או 16).
    5.
    לצד Layout Direction‏‏ (כיוון פריסה), בחר את הסדר ואת אופן פריסת הדפים בגיליון.
    6.
    לצד Borders‏‏ (גבולות), בחר את סוג המסגרת שתודפס מסביב לכל אחד מהעמודים בגיליון.


שימוש במוצר עם Mac

הדפסה על שני צדי הדף במערכת Mac

חלק זה מספק מידע על הנושאים הבאים:

  • אוטומטית
  • ידנית


שימוש במוצר עם Mac

אוטומטית
    הערה:

    הדפסה דו-צדדית אוטומטית נתמכת רק עבור מוצרים ממשפחת מדפסת מסדרת HP LaserJet Professional P1600.

    מנהל ההתקן של המדפסת תומך רק בגדלים מסוימים של חומרי הדפסה עבור הדפסה דו-צדדית אוטומטית. השתמש בהליך ההדפסה הדו-צדדית הידנית עבור גדלים של חומרי הדפסה שאינם זמינים במנהל ההתקן של המדפסת.

    המאפיין הדפסה דו-צדדית אוטומטית מופעל כברירת מחדל. כדי להשבית את המאפיין הדפסה דו-צדדית אוטומטית, שנה את הגדרות התצורה של המוצר. עיין בסעיף שינוי הגדרות מנהל מדפסת ב-Macintosh.

    1.
    הכנס כמות נייר מספיקה למגש ההזנה כדי לבצע את עבודת ההדפסה. אם אתה טוען נייר מיוחד כגון נייר מכתבים, טען אותו כאשר צידו הקדמי פונה כלפי מטה במגש.
    2.
    בתפריט File‏ (קובץ), לחץ על Print‏ (הדפסה).
    3.
    פתח את התפריט Layout‏ (פריסה).
    4.
    ליד האפשרות Two-Sided‏ (דו-צדדי), בחר Long-Edge Binding‏ (כריכה לאורך) או Short-Edge Binding‏ (כריכה לרוחב).
    5.
    לחץ על Print‏ (הדפסה).


שימוש במוצר עם Mac

ידנית

    1.
    הכנס כמות נייר מספיקה למגש ההזנה כדי לבצע את עבודת ההדפסה. אם אתה טוען נייר מיוחד כגון נייר מכתבים, טען אותו כאשר צידו הקדמי פונה כלפי מטה במגש.
    2.
    בתפריט File‏ (קובץ), לחץ על Print‏ (הדפסה).
    3.
    Mac OS X v10.4: ברשימה הנפתחת Layout, בחר את הפריט Long-edged binding או את הפריט Short-edged binding.

    או

    Mac OS X v10.5 ו-v10.6: לחץ על תיבת הסימון Two-sided.

    4.
    לחץ על Print. פעל לפי ההוראות בתיבת הדו-שיח שנפתחה במסך המחשב לפני שתמקם את ערימת הפלט במגש להדפסת החצי השני.
    5.
    גש אל המוצר והסר כל נייר ריק שנמצא במגש.
    6.
    קח את הערימה המודפסת מסל הפלט ולאחר מכן הכנס את הערימה המודפסת למגש כאשר פניה כלפי מטה והקצה העליון מוזן לתוך המוצר תחילה.
    7.
    במחשב, לחץ על הלחצן Continue‏ (המשך) כדי לסיים את עבודת ההדפסה.


חיבור המוצר

חיבור המוצר
  • מערכות הפעלה נתמכות ברשת
  • חיבור באמצעות USB
  • התחבר לרשת


חיבור המוצר

מערכות הפעלה נתמכות ברשת
הערה:

רק מדפסת מסדרת HP LaserJet Professional P1600 תומכת בפונקציות רשת.

מערכות ההפעלה המפורטות להלן תומכות בהדפסה ברשת תקשורת:

●
Windows 7‏‏ (32 סיביות ו-‏64 סיביות)
●
Windows Vista‏‏ (גרסת Starter‏, 32 סיביות ו-‏64 סיביות)
●
Windows XP‏‏ (32 סיביות, חבילת שירות 2)
●
Windows XP‏‏ (64 סיביות, חבילת שירות 1)
●
Windows Server 2008‏‏ (32 סיביות ו-‏64 סיביות)
●
Windows Server 2003‏ (חבילת שירות 1)
●
Mac OS X v10.4‏, v10.5‏, ו-v10.6

חלק זה מספק מידע על הנושאים הבאים:

  • כתב-ויתור של שיתוף מדפסות


חיבור המוצר

כתב-ויתור של שיתוף מדפסות

    HP אינה תומכת בעבודה ברשת עמית-לעמית, משום שזהו מאפיין של מערכות ההפעלה של Microsoft ולא של מנהלי התקן המדפסת של HP. בקר באתר של Microsoft בכתובת www.microsoft.com.


חיבור המוצר

חיבור באמצעות USB

מוצר זה תומך בחיבור USB 2.0. עליך להשתמש בכבל USB מסוג A-to-B שאורכו אינו עולה על 2 מטרים‏ (6.56 רגל).

חלק זה מספק מידע על הנושאים הבאים:

  • Install the product with HP Smart Install
  • התקנה באמצעות תקליטור


חיבור המוצר

Install the product with HP Smart Install
    הערה:

    סוג התקנה זה נתמך עבור Windows בלבד.

    התוכנה HP Smart Install‏ (התקנה חכמה של HP) מאפשרת לך להתקין את מנהל ההתקן והתוכנה של המוצר על-ידי חיבור המוצר למחשב באמצעות כבל USB.

    הערה:

    אין צורך בתקליטור ההתקנה במהלך התקנה מסוג HP Smart Install‏ (התקנה חכמה של HP). אל תכניס את תקליטור ההתקנה של התוכנה לכונן התקליטורים במחשב.

    1.
    הפעל את המוצר.
    2.
    חבר את כבל ה-USB.
    3.
    התוכנית HP Smart Install‏ (התקנה חכמה של HP) אמורה להתחיל לפעול באופן אוטומטי. בצע את ההוראות המופיעות על-גבי המסך כדי להתקין את התוכנה.
    ●
    אם התוכנית HP Smart Install‏ (התקנה חכמה של HP) לא מתחילה לפעול באופן אוטומטי, ייתכן ש-AutoPlay‏ (הפעלה אוטומטית) מושבת במחשב. אתר את הכונן HP Smart Install‏ (התקנה חכמה של HP) במחשב ולחץ עליו לחיצה כפולה כדי להפעיל את התוכנית.
    ●
    Iאם התבקשת לבחור סוג חיבור על-ידי התוכנית, בחר באפשרות Configure to print using USB‏ (הגדרה להדפסה באמצעות USB).


חיבור המוצר

התקנה באמצעות תקליטור

    1.
    הכנס את תקליטור ההתקנה של התוכנה לכונן התקליטורים במחשב.
    הערה:

    אין לחבר את כבל ה-USB עד להופעת הנחייה לבצע זאת.
    2.
    אם תוכנית ההתקנה לא נפתחת באופן אוטומטי, עיין בתוכן התקליטור והפעל את הקובץ SETUP.EXE.
    3.
    בצע את ההוראות המופיעות על-גבי המסך עבור התקנת התוכנה.

    בעת השימוש בתקליטור לצורך התקנת התוכנה, באפשרותך לבחור את סוגי ההתקנות הבאים:

    ●
    Easy Install‏ (התקנה קלה)‏ (מומלץ)

    לא תתבקש לאשר את ברירות המחדל או לבצע בהן שינויים.

    ●
    Advanced Install‏ (התקנה מתקדמת)

    תתבקש לאשר את ברירות המחדל או לבצע בהן שינויים.


חיבור המוצר

התחבר לרשת

למדפסת מסדרת HP LaserJet Professional P1600 יש אפשרות להתחבר לרשתות באמצעות היציאה הפנימית של HP לעבודה ברשת.

חלק זה מספק מידע על הנושאים הבאים:

  • פרוטוקולי רשת נתמכים
  • התקן את המוצר ברשת קווית
  • הגדרת הגדרות הרשת


חיבור המוצר

פרוטוקולי רשת נתמכים

    כדי לחבר מוצר המצויד ביכולת עבודה ברשת לרשת שלך, יש צורך ברשת שעושה שימוש בפרוטוקול הבא.

    ●
    רשת קווית TCP/IP פעילה


חיבור המוצר

התקן את המוצר ברשת קווית
    הערה:

    לפתרון בעיות בהתחברות לרשת, עיין בסעיף פתרון בעיות קישוריות.

    באפשרותך להתקין את המוצר ברשת באמצעות שימוש ב-HP Smart Install‏ (התקנה חכמה של HP) או מתקליטור המוצר. לפני שתתחיל את תהליך ההתקנה, בצע את הפעולות הבאות:

    ●
    חבר את כבל האתרנט מסוג CAT-5 ליציאה זמינה ברכזת או בנתב האתרנט.
    ●
    חבר את כבל האתרנט ליציאת האתרנט בגב המוצר.
    ●
    ודא שאחת מנוריות הרשת ביציאת הרשת הממוקמת בגב המוצר, דולקת.

    HP Smart Install‏ (התקנה חכמה של HP) ברשת קווית
    הערה:

    סוג התקנה זה נתמך עבור Windows בלבד.

    1.
    הדפס עמוד תצורה ואתר את כתובת ה-IP של המוצר. עיין בסעיף הדפסת דפי מידע.
    2.
    פתח דפדפן אינטרנט באמצעות המחשב שבו ברצונך להתקין את המוצר.
    3.
    הקלד את כתובת ה-IP של המוצר בשורת הכתובת של הדפדפן.
    4.
    לחץ על הכרטיסייה HP Smart Install‏ (הדפסה חכמה של HP).
    5.
    לחץ על הלחצן Download‏ (הורד).
    6.
    בצע את ההוראות המופיעות על-גבי המסך כדי להשלים את התקנת המוצר.

    התקנה מתקליטור ברשת קווית
    הערה:

    כאשר אתה משתמש בתקליטור כדי להתקין את התוכנה, באפשרותך לבחור בהתקנה מסוג Easy Install‏ (התקנה קלה)‏ (מומלצת) או Advanced Install‏ (התקנה מתקדמת)‏ (תתבקש לאשר את ברירות המחדל או לבצע בהן שינויים).

    1.
    הכנס את תקליטור ההתקנה של התוכנה לכונן התקליטורים במחשב.
    2.
    אם תוכנית ההתקנה לא נפתחת באופן אוטומטי, עיין בתוכן התקליטור והפעל את הקובץ SETUP.EXE.
    3.
    בצע את ההוראות המופיעות על-גבי המסך להגדרת המוצר והתקנת התוכנה.
    הערה:

    כשתתבקש, ודא שבחרת באפשרות Configure to print over the Network‏ (הגדרה להדפסה ברשת).


חיבור המוצר

הגדרת הגדרות הרשת

חלק זה מספק מידע על הנושאים הבאים:

  • הצגה או שינוי של הגדרות הרשת
  • הגדרה או שינוי של סיסמת הרשת
  • כתובת IP
  • מהירויות הקישור והגדרות דופלקס


חיבור המוצר

הצגה או שינוי של הגדרות הרשת

    השתמש בשרת האינטרנט המשובץ כדי להציג או לשנות את הגדרות התצורה של פרוטוקול IP.

    1.
    הדפס דף תצורה ואתר את כתובת ה-IP.
    ●
    אם אתה משתמש בפרוטוקול IPv4, כתובת ה-IP כוללת רק ספרות. היא מופיעה בתבנית הבאה:

    xxx.xxx.xxx.xxx
    ●
    אם אתה משתמש בפרוטוקול IPv6, כתובת ה-IP היא שילוב הקסדצימלי של אותיות וספרות. התבנית דומה לתבנית הבאה:

    xxxx::xxx:xxxx:xxxx:xxxx
    2.
    פתח את שרת האינטרנט המשובץ על-ידי הקלדת כתובת ה-IP של המוצר בשורת הכתובת של דפדפן אינטרנט.
    3.
    לקבלת פרטי הרשת, לחץ על הכרטיסייה Networking‏ (עבודה ברשת). באפשרותך לשנות את ההגדרות לפי הצורך.


חיבור המוצר

הגדרה או שינוי של סיסמת הרשת

    השתמש בשרת האינטרנט המשובץ כדי להגדיר סיסמת רשת או לשנות סיסמה קיימת.

    1.
    פתח את שרת האינטרנט המשובץ, לחץ על הכרטיסייה Networking‏ (רישות) ולחץ על הקישור Password‏ (סיסמה).
    הערה:

    אם הסיסמה הוגדרה כבר קודם לכן, תתבקש להקליד אותה. הקלד את הסיסמה ולאחר מכן לחץ על הלחצן Apply‏ (החל).

    2.
    הקלד את הסיסמה החדשה בתיבה Password‏ (סיסמה) ובתיבה Confirm Password‏ (אשר סיסמה).
    3.
    בחלק התחתון של החלון, לחץ על הלחצן Apply‏ (החל) כדי לשמור את הסיסמה.


חיבור המוצר

כתובת IP

    ניתן להגדיר את כתובת ה-IP של המוצר באופן ידני, או שניתן להגדיר אותה באופן אוטומטי באמצעות DHCP‏, BootP‏, או AutoIP.

    כדי לשנות את כתובת ה-IP באופן ידני, השתמש בכרטיסייה Networking‏ (עבודה ברשת) ב-HP Embedded Web Server‏ (שרת האינטרנט המשובץ של HP).


חיבור המוצר

מהירויות הקישור והגדרות דופלקס
    הערה:

    המשמעות של דופלקס בסעיף זה היא תקשורת דו-כיוונית ולא הדפסה דו-צדדית.

    השתמש בכרטיסייה Networking‏ (עבודה ברשת) בשרת האינטרנט המשובץ כדי להגדיר את מהירות הקישור במידת הצורך.

    ביצוע שינויים שגויים בהגדרת מהירות הקישור עשוי למנוע מהמוצר יצירת תקשורת עם התקני רשת אחרים. ברוב המקרים, יש להשאיר את המוצר במצב אוטומטי. שינויים עלולים לגרום למוצר להיכבות ולאחר מכן להפעלה מחדש. בצע שינויים רק כאשר המוצר במצב לא פעיל.


נייר וחומרי הדפסה

נייר וחומרי הדפסה
  • הכרת סוגי הנייר וחומרי ההדפסה והשימוש בהם
  • הנחיות לגבי סוגי נייר וחומרי הדפסה מיוחדים
  • שינוי מנהל המדפסת כך שיתאים לגודל ולסוג של חומרי ההדפסה
  • גדלי הנייר הנתמכים
  • סוגי נייר נתמכים
  • קיבולת המגשים והסלים
  • טעינת מגשי נייר


נייר וחומרי הדפסה

הכרת סוגי הנייר וחומרי ההדפסה והשימוש בהם

    מוצר זה תומך במגוון של סוגי נייר וחומרי הדפסה אחרים בהתאם להנחיות המופיעות במדריך למשתמש. נייר או חומרי הדפסה שאינם עומדים בהנחיות אלה עלולים לגרום לאיכות הדפסה ירודה, להגדיל את כמות חסימות הנייר ולגרום לבלאי מואץ במוצר.

    לקבלת תוצאות מיטביות, השתמש אך ורק בנייר וחומרי הדפסה מתוצרת HP למדפסות לייזר או שימוש רב-פעמי. אל תשתמש בנייר או חומרי מדיה למדפסות הזרקת דיו. חברת Hewlett-Packard אינה יכולה להמליץ על שימוש בחומרים של מותגים אחרים מאחר ש-HP אינה יכולה לשלוט באיכות שלהם.

    ייתכן שסוגי הנייר יענו על כל ההנחיות במדריך למשתמש זה ועדיין לא יפיקו תוצאות משביעות רצון. זו עשויה להיות התוצאה של טיפול לא נאות, רמות טמפרטורה ו/או לחות לא מקובלות, או משתנים אחרים שעליהם אין לחברת Hewlett-Packard שליטה.

    זהירות:

    שימוש בסוגי נייר או בחומרי הדפסה שאינם עונים על מפרטי Hewlett-Packard עלול לגרום לבעיות במוצר, המצריכות תיקון. תיקון זה אינו מכוסה באחריות או בהסכמי השירות של Hewlett-Packard.


נייר וחומרי הדפסה

הנחיות לגבי סוגי נייר וחומרי הדפסה מיוחדים

    מוצר זה תומך בהדפסה על חומרי הדפסה מיוחדים. היעזר בהנחיות הבאות כדי להגיע לתוצאות טובות. כאשר אתה משתמש בנייר או בחומרי הדפסה מיוחדים, הקפד להגדיר את הסוג והגודל במנהל המדפסת כדי להגיע לתוצאות הטובות ביותר.

    זהירות:

    מוצרי HP LaserJet מבוססים על רכיב Fuser הקושר ומדביק חלקיקי טונר יבשים אל הנייר בנקודות מדויקות ביותר. נייר HP Laser Paper מתוכנן לעמוד בטמפרטורות הגבוהות הדרושות לתהליך. שימוש בנייר המיועד למדפסות inkjet עלול לגרום נזק למוצר.

    סוג חומר ההדפסה
    עשה
    אל תעשה
    מעטפות
    ●
    אחסן מעטפות באופן משוטח.
    ●
    השתמש במעטפות שהחיבורים בהן מגיעים עד לפינות.
    ●
    השתמש ברצועות דביקות לתלישה המאושרות לשימוש במדפסות לייזר.
    ●
    אל תשתמש במעטפות מקומטות, חתוכות, דבוקות יחד או פגומות באופן כלשהו.
    ●
    אל תשתמש במעטפות בעלות סוגרים, סגרים, חלונות או מעטפות מרופדות.
    ●
    אל תשתמש בחומרים דביקים או בחומרים סינטטיים אחרים.
    מדבקות
    ●
    השתמש אך ורק במדבקות שחלקן האחורי אינו חשוף.
    ●
    השתמש במדבקות שטוחות.
    ●
    השתמש רק בגיליונות מלאים של מדבקות.
    ●
    אל תשתמש במדבקות מקומטות, שיש בהן בועות או במדבקות פגומות.
    ●
    אל תדפיס גיליונות חלקיים של מדבקות.
    שקפים
    ●
    השתמש אך ורק בשקפים המאושרים לשימוש במדפסות לייזר.
    ●
    הנח את השקפים על המשטח לאחר שהסרת אותם מהמוצר.
    ●
    אל תשתמש בחומרי הדפסה שקופים שאינם מאושרים לשימוש במדפסות לייזר.
    נייר חברה או טפסים מודפסים מראש
    ●
    השתמש אך ורק בנייר חברה או בטפסים המאושרים לשימוש במדפסות לייזר.
    ●
    אל תשתמש בנייר חברה בולט או מתכתי.
    נייר כבד
    ●
    השתמש אך ורק בנייר כבד המאושר לשימוש במדפסות לייזר ושעומד במפרטי המשקל המיועדים למוצר זה.
    ●
    אל תשתמש בנייר שהוא כבד יותר מזה המומלץ במפרטים למוצר זה אלא אם מדובר בנייר של HP שאושר לשימוש במוצר זה.
    נייר מבריק או מצופה
    ●
    השתמש אך ורק בנייר מבריק או מצופה המאושר לשימוש במדפסות לייזר.
    ●
    אל תשתמש בנייר מבריק או מצופה המיועד לשימוש במוצרים להזרקת דיו.


נייר וחומרי הדפסה

שינוי מנהל המדפסת כך שיתאים לגודל ולסוג של חומרי ההדפסה

    בחירת נייר לפי סוג וגודל משפרת את איכות ההדפסה באופן משמעותי כשמדובר בנייר כבד, בנייר מבריק ובשקפים למטול עילי. שימוש בהגדרות לא מתאימות עלול לגרום לאיכות הדפסה ירודה. בהדפסה על חומרים מיוחדים, כגון מדבקות או שקפים, הקפד להדפיס תמיד לפי סוג. בהדפסה על מעטפות, הקפד להדפיס תמיד לפי גודל.

    1.
    בתפריט קובץ בתוכנה, לחץ על הדפסה.
    2.
    בחר את מנהל ההתקן ולאחר מכן לחץ על מאפיינים או על העדפות.
    3.
    לחץ על הכרטיסייה נייר/איכות.
    4.
    בתיבת הרשימה Type is‏ (הסוג הוא) או Size is‏ (הגודל הוא), בחר את סוג או גודל חומר ההדפסה הנכון.
    5.
    לחץ על אישור.


נייר וחומרי הדפסה

גדלי הנייר הנתמכים

    מוצר זה תומך במגוון של גודלי נייר והוא מסתגל למגוון חומרי הדפסה.

    הערה:

    לקבלת תוצאות הדפסה מיטביות, בחר בסוג ובגודל הנייר המתאימים במנהל התקן ההדפסה לפני ההדפסה.

    מנהל ההתקן של המדפסת תומך רק בגדלים מסוימים של חומרי הדפסה עבור הדפסה דו-צדדית אוטומטית. השתמש בהליך ההדפסה הדו-צדדית הידנית עבור גדלים של חומרי הדפסה שאינם זמינים במנהל ההתקן של המדפסת.

    גדלים נתמכים של ניירות וחומרי הדפסה
    גודל
    ממדים
    מגש הזנה ראשי
    חריץ הזנה ידנית
    Letter
    216‎ x 279 מ"מ
    סימן ביקורת
    סימן ביקורת
    Legal
    ‎216 x 356 מ"מ
    סימן ביקורת
    סימן ביקורת
    A4
    ‎210 x 297 מ"מ
    סימן ביקורת
    סימן ביקורת
    Executive
    ‎184 x 267 מ"מ
    סימן ביקורת
    סימן ביקורת
    ‎8.5 x 13
    ‎216 x 330 מ"מ
    סימן ביקורת
    סימן ביקורת
    A5
    ‎148 x 210 מ"מ
    סימן ביקורת
    סימן ביקורת
    A6
    ‎105 x 148 מ"מ
    סימן ביקורת
    סימן ביקורת
    B5‏ (JIS)‎‏
    ‎182 x 257 מ"מ
    סימן ביקורת
    סימן ביקורת
    16k
    ‎184 x 260 מ"מ
    ‎195 x 270 מ"מ
    ‎197 x 273 מ"מ
    סימן ביקורת
    סימן ביקורת
    מותאם אישית
    מינימום: 127‏ x‏ 76‏ מ"מ
    מקסימום: ‎216 x 356 מ"מ
    סימן ביקורת
    סימן ביקורת

    מעטפות וגלויות נתמכות
    גודל
    ממדים
    מגש הזנה ראשי
    חריץ הזנה ידנית
    Envelope #10
    ‎105 x 241 מ"מ
    סימן ביקורת
    סימן ביקורת
    Envelope DL
    ‎110 x 220 מ"מ
    סימן ביקורת
    סימן ביקורת
    Envelope C5
    ‎162 x 229 מ"מ
    סימן ביקורת
    סימן ביקורת
    Envelope B5
    ‎176 x 250 מ"מ
    סימן ביקורת
    סימן ביקורת
    Envelope Monarch
    ‎98 x 191 מ"מ
    סימן ביקורת
    סימן ביקורת
    Japanese Postcard
    ‎100 x 148 מ"מ
    סימן ביקורת
    סימן ביקורת
    Double Japanese Postcard Rotated
    ‎148 x 200 מ"מ
    סימן ביקורת
    סימן ביקורת


נייר וחומרי הדפסה

סוגי נייר נתמכים

    לעיון ברשימה מלאה של סוגי נייר מתוצרת HP שבהם המוצר תומך, בקר בכתובת www.hp.com/support/ljp1560series או www.hp.com/support/ljp1600series.

    סוג הנייר‏ (מנהל המדפסת)
    מגש הזנה ראשי
    חריץ הזנה ידנית
    רגיל
    סימן ביקורת
    סימן ביקורת
    ממוחזר
    סימן ביקורת
    סימן ביקורת
    קלף
    סימן ביקורת
    סימן ביקורת
    קל
    סימן ביקורת
    סימן ביקורת
    משקל בינוני
    סימן ביקורת
    סימן ביקורת
    כבד
    סימן ביקורת
    סימן ביקורת
    כבד מאוד
    סימן ביקורת
    סימן ביקורת
    נייר חברה
    סימן ביקורת
    סימן ביקורת
    מודפס מראש
    סימן ביקורת
    סימן ביקורת
    מנוקב מראש
    סימן ביקורת
    סימן ביקורת
    צבע
    סימן ביקורת
    סימן ביקורת
    Bond
    סימן ביקורת
    סימן ביקורת
    מחוספס
    סימן ביקורת
    סימן ביקורת
    מעטפה
    סימן ביקורת
    סימן ביקורת
    מדבקות
    סימן ביקורת
    סימן ביקורת
    כרטיסים
    סימן ביקורת
    סימן ביקורת
    שקף
    סימן ביקורת
    סימן ביקורת
    גלויות
    סימן ביקורת
    סימן ביקורת


נייר וחומרי הדפסה

קיבולת המגשים והסלים

    מגש או סל
    סוג נייר
    מפרטים
    כמות
    מגש הזנה ראשי
    נייר
    טווח:
    60 ג'/מ'2 Bond עד 163 ג'/מ'2 Bond
    250 גיליונות במשקל 75 ג'/מ'2 Bond
    מעטפות
    פחות מ- 60 ג'/מ'2 דחוס עד 90 ג'/מ'2 דחוס
    עד 10 מעטפות
    שקפים
    מינימום 0.13 מ"מ עובי
    עד 125 שקפים
    חריץ הזנה ידנית
    נייר
    טווח:
    60 ג'/מ'2 Bond עד 163 ג'/מ'2 Bond
    מקביל ל-‎10 גיליונות במשקל 75 ג'/מ'2 Bond
    שקפים
    מינימום 0.13 מ"מ עובי
    גובה ערימה מרבי: 1 מ"מ
    סל פלט
    נייר
    טווח:
    60 ג'/מ'2 Bond עד 163 ג'/מ'2 Bond
    עד 125 גיליונות במשקל 75 ג'/מ'2 Bond
    שקפים
    מינימום 0.13 מ"מ עובי
    עד 75 שקפים
    מעטפות
    פחות מ- 60 ג'/מ'2 Bond עד 90 ג'/מ'2 Bond
    עד 10 מעטפות


נייר וחומרי הדפסה

טעינת מגשי נייר
זהירות:

ניסיון להדפיס על חומרי הדפסה מקומטים, מקופלים או פגומים בצורה כלשהי, עלול לגרום לחסימה. לקבלת מידע נוסף, ראה שחרור חסימות.

חלק זה מספק מידע על הנושאים הבאים:

  • חריץ הזנה ידנית
  • מגש הזנה ראשי
  • כיוון הנייר לטעינת המגשים


נייר וחומרי הדפסה

חריץ הזנה ידנית

    בחריץ ההזנה הידנית ניתן לטעון עד עשרה גיליונות של חומרי הדפסה או מעטפה אחת, שקף אחד או גיליון אחד של מדבקות או כרטיסים. יש לטעון את חומרי ההדפסה כשראש הדף קדימה והצד המיועד להדפסה כלפי מעלה. למניעת חסימות נייר והדפסה באלכסון, התאם תמיד את מכווני חומרי ההדפסה הצדדיים לפני הזנת חומרי ההדפסה.


נייר וחומרי הדפסה

מגש הזנה ראשי

    קיבולת מגש ההזנה הראשי היא 250 דפים במשקל 75 ג'/מ'2 נייר, או פחות עמודים של חומר הדפסה כבד יותר‏ (ערימה בגובה של 25 מ"מ או פחות).

    יש לטעון את חומרי ההדפסה כשראש הדף קדימה והצד המיועד להדפסה כלפי מעלה. למניעת חסימות נייר והדפסה באלכסון, תמיד כוון את מכווני חומר ההדפסה הצדדיים והקדמיים.

    הערה:

    בעת הוספת חומרי הדפסה חדשים, הקפד להסיר את כל חומרי ההדפסה ממגש ההזנה וליישר את הערימה כולה. פעולה זו מונעת הזנה של מספר גיליונות של חומרי הדפסה במוצר בבת אחת ומצמצמת את תכיפות חסימות חומרי ההדפסה.


נייר וחומרי הדפסה

כיוון הנייר לטעינת המגשים

    יש להשתמש רק בחומרי הדפסה שמומלצים לשימוש במדפסות לייזר. עיין בסעיף גדלי הנייר הנתמכים.

    אם אתה משתמש בנייר שדורש כיוון הדפסה ספציפי, טען אותו בהתאם למידע בטבלה הבאה.

    סוג נייר
    כיצד לטעון נייר
    נייר מודפס מראש או נייר מכתבים
    ●
    פנים כלפי מעלה
    ●
    קצה עליון מוביל לתוך המוצר
    מנוקב מראש
    ●
    פנים כלפי מעלה
    ●
    חורים לכיוון הצד השמאלי של המוצר
    מעטפה
    ●
    פנים כלפי מעלה
    ●
    קצה קצר שמאלי מוביל לתוך המוצר

    הערה:

    השתמש בחריץ ההזנה הידנית להדפסת מעטפה אחת או חומר הדפסה מיוחד אחר. השתמש במגש הקלט הראשי כדי להדפיס מעטפות רבות או מספר יחידות של חומר הדפסה מיוחד אחר.

    1.
    לפני טעינת חומר ההדפסה, גרור מעט את מכווני חומרי ההדפסה כלפי חוץ לגודל שיהיה רחב מעט מחומר ההדפסה.

    החלק כלפי חוץ את המכוונים של חומרי הדפסה

    2.
    הנח את חומר ההדפסה במגש וכוונן את המכוונים של חומרי ההדפסה לרוחב הנכון.

    הנח חומרי הדפסה וכוונן את המכוונים


משימות הדפסה

משימות הדפסה
  • ביטול עבודת הדפסה
  • הדפסה במערכת Windows


משימות הדפסה

ביטול עבודת הדפסה

באפשרותך לעצור בקשת הדפסה באמצעות שימוש בלוח הבקרה או באמצעות תוכנית התוכנה. להוראות בנוגע לעצירה של בקשת הדפסה ממחשב ברשת, עיין בעזרה המקוונת עבור תוכנת הרשת הספציפית.

הערה:

ניקוי כל ההדפסות בעקבות ביטול עבודת הדפסה עשוי להימשך זמן מה.

חלק זה מספק מידע על הנושאים הבאים:

  • הפסקת עבודת ההדפסה הנוכחית מלוח הבקרה
  • הפסקת עבודת ההדפסה הנוכחית מהתוכנה


משימות הדפסה

הפסקת עבודת ההדפסה הנוכחית מלוח הבקרה

    ▲
    לחץ על הלחצן ביטול [image] בלוח הבקרה.


משימות הדפסה

הפסקת עבודת ההדפסה הנוכחית מהתוכנה

    כאשר אתה שולח את עבודת ההדפסה, תופיע במסך תיבת דו-שיח לזמן קצר, בה תוכל לבחור לבטל את עבודת ההדפסה.

    אם מספר בקשות נשלחו למוצר באמצעות התוכנה, ייתכן שהם ימתינו בתור ההדפסה‏ (לדוגמה ב-Windows Print Manager [מנהל ההדפסה של Windows]). עיין בתיעוד של התוכנה עבור הוראות מפורטות אודות ביטול בקשת הדפסה מהמחשב.

    אם עבודת הדפסה ממתינה בתור להדפסה או להדפסה ברקע, מחק אותה שם.

    1.
    Windows XP‏, Windows Server 2008‏ ו-Windows Server 2003‏‏ (באמצעות תצוגת ברירת המחדל של תפריט Start [התחל]): לחץ על Start‏ (התחל) ולאחר מכן לחץ על Printers and Faxes‏ (מדפסות ופקסים).

    או

    Windows XP‏, Windows Server 2008‏, ו- Windows Server 2003‏‏ (באמצעות התצוגה תפריט התחלה קלאסי): לחץ על Start‏ (התחל) ולאחר מכן לחץ על Printers‏ (מדפסות).

    או

    Windows Vista ו-Windows 7: לחץ על Start‏ (התחל), לחץ על Control Panel‏ (לוח הבקרה) ולאחר מכן בקטגוריה Hardware and Sound‏ (חומרה וצלילים), לחץ על Printer‏ (מדפסת).

    2.
    ברשימת המדפסות, לחץ פעמיים על שם מוצר זה כדי לפתוח את תור ההדפסות או ההדפסה ברקע.
    3.
    בחר את עבודת ההדפסה שברצונך לבטל, לחץ לחיצה-ימנית על העבודה ולאחר מכן לחץ על הפריט Cancel‏ (בטל) או Delete‏ (מחק).


משימות הדפסה

הדפסה במערכת Windows

חלק זה מספק מידע על הנושאים הבאים:

  • פתיחת מנהל ההתקן של המדפסת ב-Windows
  • קבלת עזרה עבור כל אפשרות הדפסה במערכת Windows
  • שינוי מספר עותקי ההדפסה במערכת Windows
  • הדפסת טקסט צבעוני כשחור במערכת Windows
  • שמירת הגדרות הדפסה מותאמות אישית לשימוש חוזר במערכת Windows
  • שיפור איכות ההדפסה במערכת Windows
  • הדפסת העמוד הראשון או האחרון על נייר שונה במערכת Windows
  • שינוי גודל של מסמך כך שיתאים לגודל העמוד במערכת Windows
  • הוספת סימן מים למסמך במערכת Windows
  • הדפסה על שני צדי הדף במערכת Windows
  • יצירת חוברת במערכת Windows
  • הדפסת מספר עמודים בגיליון במערכת Windows
  • בחירת כיוון ההדפסה של העמוד במערכת Windows
  • Use HP ePrint


משימות הדפסה

פתיחת מנהל ההתקן של המדפסת ב-Windows

    1.
    בתפריט File‏ (קובץ) בתוכנה, לחץ על Print‏ (הדפסה).
    2.
    בחר את המוצר ולאחר מכן לחץ על Properties‏ (מאפיינים) או על Preferences‏ (העדפות).


משימות הדפסה

קבלת עזרה עבור כל אפשרות הדפסה במערכת Windows

    העזרה למנהל המדפסת שונה מהעזרה של התוכנית. העזרה של מנהל המדפסת מספקת הסברים ללחצנים, לתיבות הסימון ולרשימות הנפתחות שבמנהל המדפסת. העזרה גם כוללת הוראות לביצוע משימות הדפסה שכיחות, כמו הדפסה על שני צדי הנייר, הדפסת עמודים מרובים על גיליון אחד והדפסת העמוד הראשון או עמודי שער על נייר שונה.

    הפעל את מסכי העזרה של מנהל המדפסת באחת מהדרכים הבאות:

    ●
    בתיבת הדו-שיח מאפיינים של מנהל המדפסת, לחץ על הלחצן עזרה.
    ●
    הקש על המקש F1 במקלדת של המחשב.
    ●
    לחץ על סימן השאלה בפינה הימנית העליונה של מנהל המדפסת.
    ●
    לחץ לחיצה ימנית על כל פריט שהוא במנהל ההתקן.


משימות הדפסה

שינוי מספר עותקי ההדפסה במערכת Windows

    1.
    פתח את מנהל ההתקן של המדפסת, לחץ על הלחצן Properties‏ (מאפיינים) או על Preferences‏ (העדפות) ולאחר מכן לחץ על הכרטיסייה Advanced‏ (מתקדם).
    2.
    באזור Copies‏ (עותקים), השתמש בלחצני החצים כדי לכוונן את מספר העותקים.

    אם אתה מדפיס מספר עותקים, לחץ על תיבת הסימון Collate‏ (התאמה) כדי להתאים את העותקים.

    3.
    לחץ על הלחצן OK‏ (אישור).


משימות הדפסה

הדפסת טקסט צבעוני כשחור במערכת Windows

    1.
    פתח את מנהל ההתקן של המדפסת, לחץ על הלחצן Properties‏ (מאפיינים) או על Preferences‏ (העדפות) ולאחר מכן לחץ על הכרטיסייה Advanced‏ (מתקדם).
    2.
    לחץ על תיבת הסימון Print All Text as Black‏ (הדפסת כל הטקסט כשחור).
    3.
    לחץ על הלחצן OK‏ (אישור).


משימות הדפסה

שמירת הגדרות הדפסה מותאמות אישית לשימוש חוזר במערכת Windows

חלק זה מספק מידע על הנושאים הבאים:

  • שימוש בהגדרה מהירה של הדפסה
  • יצירת הגדרה מהירה להדפסה מותאמת אישית


משימות הדפסה

שימוש בהגדרה מהירה של הדפסה

    1.
    פתח את מנהל ההתקן של המדפסת ולאחר מכן לחץ על הלחצן Properties‏ (מאפיינים) או על Preferences‏ (העדפות). הרשימה הנפתחת Print Tasks Quick Sets‏ (הגדרות מהירות למשימות הדפסה) תופיע בכל הכרטיסיות מלבד בכרטיסייה Services‏ (שירותים).
    2.
    ברשימה הנפתחת Print Tasks Quick Sets‏ (הגדרות מהירות למשימות הדפסה), בחר אחת מההגדרות המהירות ולאחר מכן לחץ על OK‏ (אישור) כדי להדפיס את העבודה עם ההגדרות שהוגדרו מראש.


משימות הדפסה

יצירת הגדרה מהירה להדפסה מותאמת אישית

    1.
    פתח את מנהל ההתקן של המדפסת ולאחר מכן לחץ על הלחצן Properties‏ (מאפיינים) או על Preferences‏ (העדפות). הרשימה הנפתחת Print Tasks Quick Sets‏ (הגדרות מהירות למשימות הדפסה) תופיע בכל הכרטיסיות מלבד בכרטיסייה Services‏ (שירותים).
    2.
    בחירת הגדרה מהירה קיימת בתור בסיס.
    3.
    בחר את אפשרויות ההדפסה עבור ההגדרה המהירה החדשה.
    4.
    לחץ על Save As‏ (שמירה בשם), הקלד שם עבור ההגדרה המהירה ולאחר מכן לחץ על OK‏ (אישור).


משימות הדפסה

שיפור איכות ההדפסה במערכת Windows

חלק זה מספק מידע על הנושאים הבאים:

  • בחירת גודל עמוד
  • בחירת סוג נייר
  • בחירת רזולוציית ההדפסה


משימות הדפסה

בחירת גודל עמוד

1.
פתח את מנהל ההתקן של המדפסת, לחץ על הלחצן Properties‏ (מאפיינים) או על Preferences‏ (העדפות) ולאחר מכן לחץ על הכרטיסייה Paper/Quality‏ (נייר/איכות).
2.
בחר גודל מתוך הרשימה הנפתחת Size is‏ (הגודל הוא).
3.
לחץ על הלחצן OK‏ (אישור).

חלק זה מספק מידע על הנושאים הבאים:

  • בחירת גודל עמוד מותאם אישית


משימות הדפסה

בחירת גודל עמוד מותאם אישית

    1.
    פתח את מנהל ההתקן של המדפסת ולאחר מכן לחץ על הכרטיסייה Paper/Quality‏ (נייר/איכות).
    2.
    לחץ על הלחצן Custom‏ (מותאם אישית). תיבת הדו-שיח Custom Paper Size‏ (גודל נייר מותאם אישית).
    3.
    הקלד שם עבור הגודל המותאם אישית, קבע את הממדים ולאחר מכן לחץ על Save‏ (שמור).
    4.
    לחץ על הלחצן Close‏ (סגור) ולאחר מכן לחץ על הלחצן OK‏ (אישור).


משימות הדפסה

בחירת סוג נייר

    1.
    פתח את מנהל ההתקן של המדפסת, לחץ על הלחצן Properties‏ (מאפיינים) או על Preferences‏ (העדפות) ולאחר מכן לחץ על הכרטיסייה Paper/Quality‏ (נייר/איכות).
    2.
    בחר גודל מתוך הרשימה הנפתחת Type is‏ (הסוג הוא).
    3.
    לחץ על הלחצן OK‏ (אישור).


משימות הדפסה

בחירת רזולוציית ההדפסה

    1.
    פתח את מנהל ההתקן של המדפסת, לחץ על הלחצן Properties‏ (מאפיינים) או על Preferences‏ (העדפות) ולאחר מכן לחץ על הכרטיסייה Paper/Quality‏ (נייר/איכות).
    2.
    באזור איכות הדפסה, בחר באפשרות מתוך הרשימה הנפתחת. למידע על כל אחת מהאפשרויות הזמינות, עיין בעזרה המקוונת של מנהל המדפסת.
    הערה:

    כדי להשתמש ברזולוציה באיכות טיוטה, באזור Print Quality‏ (איכות הדפסה), לחץ על תיבת הסימון EconoMode‏ (מצב חיסכון).

    3.
    לחץ על הלחצן OK‏ (אישור).


משימות הדפסה

הדפסת העמוד הראשון או האחרון על נייר שונה במערכת Windows

    1.
    פתח את מנהל ההתקן של המדפסת, לחץ על הלחצן Properties‏ (מאפיינים) או על Preferences‏ (העדפות) ולאחר מכן לחץ על הכרטיסייה Paper/Quality‏ (נייר/איכות).
    2.
    לחץ על תיבת הסימון Use Different Paper/Covers‏ (שימוש בנייר/כריכה שונה) ולאחר מכן בחר את ההגדרות הדרושות עבור הכריכה הקדמית, עמודים אחרים והכריכה האחורית.
    3.
    לחץ על הלחצן OK‏ (אישור).


משימות הדפסה

שינוי גודל של מסמך כך שיתאים לגודל העמוד במערכת Windows

    1.
    פתח את מנהל ההתקן של המדפסת, לחץ על הלחצן Properties‏ (מאפיינים) או על Preferences‏ (העדפות) ולאחר מכן לחץ על הכרטיסייה Effects‏ (אפקטים).
    2.
    לחץ על תיבת הסימון Print document on‏ (הדפס מסמך על) ולאחר מכן בחר גודל מתוך הרשימה הנפתחת.
    3.
    לחץ על הלחצן OK‏ (אישור).


משימות הדפסה

הוספת סימן מים למסמך במערכת Windows

    1.
    פתח את מנהל ההתקן של המדפסת, לחץ על הלחצן Properties‏ (מאפיינים) או על Preferences‏ (העדפות) ולאחר מכן לחץ על הכרטיסייה Effects‏ (אפקטים).
    2.
    בחר סימן מים מתוך הרשימה הנפתחת Watermarks‏ (סימני מים).

    להדפסת סימן המים בעמוד הראשון בלבד, לחץ על תיבת הסימון First page only‏ (עמוד ראשון בלבד). אחרת, סימן המים יודפס בכל עמוד.

    3.
    לחץ על הלחצן OK‏ (אישור).


משימות הדפסה

הדפסה על שני צדי הדף במערכת Windows

חלק זה מספק מידע על הנושאים הבאים:

  • אוטומטית
  • ידנית


משימות הדפסה

אוטומטית
    הערה:

    הדפסה דו-צדדית אוטומטית נתמכת רק עבור מוצרים ממשפחת מדפסת מסדרת HP LaserJet Professional P1600.

    מנהל ההתקן של המדפסת תומך רק בגדלים מסוימים של חומרי הדפסה עבור הדפסה דו-צדדית אוטומטית. השתמש בהליך ההדפסה הדו-צדדית הידנית עבור גדלים של חומרי הדפסה שאינם זמינים במנהל ההתקן של המדפסת.

    Before you can use the automatic duplexing feature, you must select the Allow Automatic Duplexing check box on the Device Settings tab of the printer properties dialog box. ראה שינוי הגדרות מנהל מדפסת ב-Windows.

    1.
    טען את הנייר כשפניו כלפי מטה בחריץ ההזנה הידנית או במגש ההזנה הראשי.

    כיוון ההדפסה של הנייר

    2.
    פתח את מנהל ההתקן של המדפסת ולאחר מכן לחץ על הכרטיסייה Finishing‏ (גימור).
    3.
    לחץ על תיבת הסימון Print on both sides‏ (הדפסה דו-צדדית). אם אתה מתכוון לכרוך את המסמך לאורך הקצה העליון, לחץ על תיבת הסימון Flip pages up‏ (הפיכת דפים כלפי מעלה).
    4.
    במחשב, לחץ על הלחצן Ok‏ (אישור) כדי להדפיס את העבודה.


משימות הדפסה

ידנית

    Before you can use the manual duplexing feature, you must select the Allow Manual Duplexing check box on the Device Settings tab of the printer properties dialog box. ראה שינוי הגדרות מנהל מדפסת ב-Windows.

    1.
    טען את הנייר כשפניו כלפי מטה בחריץ ההזנה הידנית או במגש ההזנה הראשי.

    כיוון ההדפסה של הנייר

    2.
    פתח את מנהל ההתקן של המדפסת ולאחר מכן לחץ על הכרטיסייה Finishing‏ (גימור).
    3.
    לחץ על תיבת הסימון Print on both sides‏ (manually)‎‏ (הדפסה דו-צדדית [ידנית]). אם אתה מתכוון לכרוך את המסמך לאורך הקצה העליון, לחץ על תיבת הסימון Flip pages up‏ (הפיכת דפים כלפי מעלה).
    4.
    לחץ על אישור כדי להדפיס את צדה הראשון של העבודה.
    5.
    הוצא את הערימה המודפסת מסל הפלט ולאחר מכן, תוך כדי שמירה על כיוון הנייר, הנח אותה עם הצד המודפס כלפי מטה במגש ההזנה הראשי.

    כיוון ההדפסה של הנייר

    6.
    בלוח הבקרה של המוצר, לחץ על הלחצן בצע [image] כדי להדפיס את הצד השני של העבודה.


משימות הדפסה

יצירת חוברת במערכת Windows

    1.
    פתח את מנהל ההתקן של המדפסת, לחץ על הלחצן Properties‏ (מאפיינים) או על Preferences‏ (העדפות) ולאחר מכן לחץ על הכרטיסייה Finishing‏ (גימור).
    2.
    לחץ על תיבת הסימון Print on both sides‏ (manually)‎‏ (הדפסה דו-צדדית [ידנית]).
    3.
    ברשימה הנפתחת Booklet layout‏ (פריסת חוברת), לחץ על האפשרות Left binding‏ (כריכה בקצה השמאלי) או Right binding‏ (כריכה בקצה הימני). האפשרות Pages per sheet‏ (מספר עמודים בגיליון) תשתנה למצב 2‎ pages per sheet‏‏ (2 עמודים בגיליון).
    4.
    לחץ על הלחצן OK‏ (אישור).


משימות הדפסה

הדפסת מספר עמודים בגיליון במערכת Windows

    1.
    פתח את מנהל ההתקן של המדפסת, לחץ על הלחצן Properties‏ (מאפיינים) או על Preferences‏ (העדפות) ולאחר מכן לחץ על הכרטיסייה Finishing‏ (גימור).
    2.
    בחר את מספר העמודים לכל גיליון מתוך הרשימה הנפתחת Pages per sheet‏ (מספר עמודים בגיליון).
    3.
    בחר את האפשרויות הנכונות עבור Print Page Borders‏ (גבולות עמוד להדפסה), Page Order‏ (סדר עמודים), ו-Orientation‏ (כיוון הדפסה).
    4.
    לחץ על הלחצן OK‏ (אישור).


משימות הדפסה

בחירת כיוון ההדפסה של העמוד במערכת Windows

    1.
    פתח את מנהל ההתקן של המדפסת, לחץ על הלחצן Properties‏ (מאפיינים) או על Preferences‏ (העדפות) ולאחר מכן לחץ על הכרטיסייה Finishing‏ (גימור).
    2.
    באזור Orientation‏ (כיוון הדפסה), בחר באפשרות Portrait‏ (דיוקן) או באפשרות Landscape‏ (נוף).

    להדפסת תמונת העמוד במהופך, בחר באפשרות Rotate by 180 degrees‏ (סיבוב של 180 מעלות).

    3.
    לחץ על הלחצן OK‏ (אישור).


משימות הדפסה

Use HP ePrint

HP ePrint is a suite of Web-based printing services that enable a supported HP product to print documents of the following types:

●
E-mail messages and attachments sent directly to the HP product’s e-mail address
●
Documents from select mobile device print applications

חלק זה מספק מידע על הנושאים הבאים:

  • Use HP Cloud Print
  • שימוש ב-AirPrint


משימות הדפסה

Use HP Cloud Print

    Use HP Cloud Print to print e-mail messages and attachments by sending them to the product's e-mail address from any e-mail enabled device.

    הערה:

    The product must be connected to a wired or wireless network. To use HP Cloud Print, you must first have access to the Internet and enable HP Web Services.

    1.
    Enable HP Web Services in the HP Embedded Web Server‏ (EWS) by following these steps:

    א.
    After the product is connected to the network, print a configuration page and identify the product IP address.
    ב.
    At your computer, open a Web browser and enter the product IP address into the address line. The HP EWS appears.
    ג.
    לחץ על הכרטיסייה HP Web Services. If your network does not use a proxy server to access the Internet, proceed to the next step. If your network uses a proxy server to access the Internet, follow these instructions before proceeding to the next step:

    א.
    בחר בכרטיסייה Proxy Settings.
    ב.
    סמן את התיבה Check this box if your network uses a proxy server to access the Internet.
    ג.
    In the Proxy Server‏ (שרת Proxy) field, enter the proxy server address and port number, and then click the Apply‏ (החל) button.

    ד.
    Select the HP Web Services tab and click the Enable‏ (הפעל) button. The product configures the connection to the Internet, and then a message appears informing you that an information sheet will be printed.
    ה.
    לחץ על הלחצן OK‏ (אישור). An ePrint page prints out. On the ePrint page, look for the e-mail address that is automatically assigned to the product.

    2.
    To print a document, attach it to an e-mail message, and then send the message to the product's e-mail address. Go to www.hpeprintcenter.com for a list of supported document types
    3.
    Optionally, use the HP ePrintCenter Web site to define security settings and to configure default print settings for all HP ePrint jobs sent to this product:

    א.
    Open a Web browser and go to www.hpeprintcenter.com.
    ב.
    Click Sign In, and enter your HP ePrintCenter credentials or sign up for a new account.
    ג.
    Select your product from the list, or click the + Add printer button to add it. To add the product, you need the product code, which is the segment of the product e-mail address that is before the @ symbol.
    הערה:

    This code is valid for only 24 hours from the time you enable HP Web Services. If it expires, follow the instructions to enable HP Web Services again, and obtain a new code.

    ד.
    לחץ על הלחצן Set Up Printers. The HP ePrint Settings dialog box appears. Three tabs are available:
    ●
    Allowed Senders. To prevent your product from printing unexpected documents, click the Allowed Senders tab. Click Allowed Senders Only, and then add the e-mail addresses from which you want to allow ePrint jobs.
    ●
    Print Options‏ (אפשרויות הדפסה) To set up default settings for all ePrint jobs sent to this product, click the Print Options tab, and then select the settings that you want to use.
    ●
    Advanced‏ (מתקדם). To change the product’s e-mail address, click the Advanced tab.


משימות הדפסה

שימוש ב-AirPrint

    Direct printing using Apple’s AirPrint is supported for iOS 4.2 or later. Use AirPrint to print directly to the product from an iPad‏ (iOS 4.2), iPhone‏ (3GS or later), or iPod touch‏ (third generation or later) in the following applications:

    ●
    Mail
    ●
    צילומים
    ●
    Safari
    ●
    Select third-party applications
    הערה:

    The product must be connected to a wired or wireless network.

    To print, follow these steps:

    1.
    Tap the action [image] item.
    2.
    Tap Print.
    הערה:

    If you are printing for the first time, or if your previously selected product is not available, you must select a product before proceeding to the next step.

    3.
    Configure the print options and then tap Print.


ניהול ותחזוקה

ניהול ותחזוקה
  • הדפסת דפי מידע
  • שימוש ב-HP Embedded Web Server‏ (שרת האינטרנט המשובץ של HP)
  • הגדרות חיסכון
  • הגדרות מצב Quiet‏ (שקט)
  • ניהול חומרים מתכלים ואביזרים
  • ניקוי המוצר
  • עדכונים למוצר


ניהול ותחזוקה

הדפסת דפי מידע

ניתן להדפיס את דפי המידע הבאים:

חלק זה מספק מידע על הנושאים הבאים:

  • דף תצורה
  • דף סטטוס החומרים המתכלים
  • דף ניסיון


ניהול ותחזוקה

דף תצורה

    דף התצורה מפרט את ההגדרות והמאפיינים הנוכחיים של המוצר. דף זה מכיל גם דוח יומן על סטטוס המדפסת. כדי להדפיס דף תצורה, בצע אחת מהפעולות הבאות:

    ●
    לחץ על הלחצן בצע [image] והחזק אותו לחוץ כאשר נורית מצב מוכן [image] דולקת ולא מודפסות עבודות נוספות. שחרר את הלחצן בצע [image] כאשר הנורית מצב מוכן [image] תתחיל להבהב. דף התצורה מודפס.
    ●
    בחר באפשרות Config Page‏ (דף תצורה) מתוך הרשימה הנפתחת Print Information Pages‏ (הדפסת דפי מידע) בכרטיסייה Services‏ (שירותים) תחת Printer Preferences‏ (העדפות המדפסת).
    ●
    מדפסת מסדרת HP LaserJet Professional P1600 בלבד: פתח את שרת הרשת המשובץ‏ (עיין בסעיף פתיחת שרת האינטרנט המשובץ), לחץ על הכרטיסייה Information‏ (מידע) ולאחר מכן בחר באפשרות Print Info Pages‏ (הדפסת דפי מידע). לחץ על הלחצן Print‏ (הדפסה) המופיע ליד Print Configuration Page‏ (הדפסת דף תצורה).


ניהול ותחזוקה

דף סטטוס החומרים המתכלים

    דף סטטוס החומרים המתכלים מספק את הפרטים הבאים:

    ●
    האחוז הטונר המשוער שנותר במחסנית ההדפסה‏ (זמין רק אם מותקנת מחסנית הדפסה מקורית של HP)
    ●
    מספר הדפים ועבודות ההדפסה שעובדו‏ (זמין רק מותקנת מחסנית הדפסה מקורית של HP)
    ●
    מידע בנוגע להזמנות ומיחזור

    כדי להדפיס דף מצב חומרים מתכלים, בצע אחת מהפעולות הבאות:

    ●
    בחירה באפשרות Supply Status Page‏ (דף מצב חומרים מתכלים) מתוך הרשימה הנפתחת Print Information Pages‏ (הדפסת דפי מידע) בכרטיסייה Services‏ (שירותים) תחת Printer Preferences‏ (העדפות המדפסת).
    ●
    מדפסת מסדרת HP LaserJet Professional P1600 בלבד: פתח את שרת הרשת המשובץ‏ (עיין בסעיף פתיחת שרת האינטרנט המשובץ), לחץ על הכרטיסייה Information‏ (מידע) ולאחר מכן בחר באפשרות Print Info Pages‏ (הדפסת דפי מידע). לחץ על הלחצן Print‏ (הדפסה) המופיע ליד Print Supplies Page‏ (הדפסת דף חומרים מתכלים).


ניהול ותחזוקה

דף ניסיון

    דף הניסיון מכיל דוגמאות של טקסט וגרפיקה. כדי להדפיס דף ניסיון, בצע אחת מהפעולות הבאות:

    ●
    לחץ על הלחצן בצע [image] ושחרר אותו כאשר נורית מצב מוכן [image] דולקת ולא מודפסות עבודות נוספות. דף הניסיון מודפס.
    ●
    בחר באפשרות Demo Page‏ (דף ניסיון) מתוך הרשימה הנפתחת Print Information Pages‏ (הדפסת דפי מידע) בכרטיסייה Services‏ (שירותים) תחת Printer Preferences‏ (העדפות המדפסת).


ניהול ותחזוקה

שימוש ב-HP Embedded Web Server‏ (שרת האינטרנט המשובץ של HP)
הערה:

רק מדפסת מסדרת HP LaserJet Professional P1600 תומכת בשרת האינטרנט המשובץ.

השתמש בשרת האינטרנט המשובץ‏ (EWS) כדי להציג את מצב המוצר והרשת וכדי לנהל פונקציות הדפסה מהמחשב.

●
הצגת מידע אודות סטטוס המוצר
●
קביעת אורך החיים הנותר של כל החומרים המתכלים והזמנת חדשים
●
הצגה ושינוי של הגדרות ברירת המחדל של תצורת המוצר
●
הצגה ושינוי של תצורת הרשת

אין צורך בהתקנת תוכנה כלשהי במחשב. כל שעליך לעשות הוא להשתמש באחד מדפדפני האינטרנט הנתמכים הבאים:

●
Microsoft Internet Explorer 6.0‏ (ואילך)
●
Firefox 1.0‏ (ואילך)
●
Mozilla 1.6‏ (ואילך)
●
Opera 7.0‏ (ואילך)
●
Safari 1.2‏ (ואילך)
●
Konqueror 3.2‏ (ואילך)

שרת האינטרנט המשובץ פועל כאשר המוצר מחובר לרשת מבוססת-TCP/IP. שרת האינטרנט המשובץ אינו תומך בחיבורים מבוססי-IPX או בחיבורי USB ישירים.

הערה:

אין צורך בגישה לאינטרנט כדי לפתוח את שרת האינטרנט המשובץ ולהשתמש בו. עם זאת, אם תלחץ על קישור באחד מהדפים, נחוצה לך גישה לאינטרנט כדי לבקר באתר המקושר.

חלק זה מספק מידע על הנושאים הבאים:

  • פתיחת שרת האינטרנט המשובץ
  • סעיפי שרת האינטרנט המשובץ


ניהול ותחזוקה

פתיחת שרת האינטרנט המשובץ

    לפתיחת שרת האינטרנט המשובץ, הקלד את כתובת ה-IP או את שם המארח של המוצר בשדה הכתובת של דפדפן אינטרנט נתמך. כדי למצוא את כתובת ה-IP, הדפס דף תצורה מהמוצר, באמצעות לחיצה על בצע לחצן [image] והחזקתו לחוץ בזמן שנורית מצב מוכן [image] דולקת ואין עבודות נוספות בהדפסה. שחרר את הלחצן בצע [image] כאשר הנורית מצב מוכן [image] תתחיל להבהב. דף התצורה מודפס.

    הערה:

    מדפסת מסדרת HP LaserJet Professional P1600 תומכת ב-IPv4 ו-IPv6. לקבלת מידע נוסף, בקר בכתובת www.hp.com/go/ljp1600series.

    עצה:

    לאחר הפתיחה של כתובת ה-URL‏, שמור את הכתובת כסימנייה כדי שתוכל לשוב אליה במהירות בעתיד‏.

    שרת האינטרנט המשובץ כולל ארבע כרטיסיות, המכילות הגדרות ומידע אודות המוצר: הכרטיסייה Information‏ (מידע), הכרטיסייה Settings‏ (הגדרות), הכרטיסייה HP Smart Install‏ (התקנה חכמה של HP) והכרטיסייה Networking‏ (עבודה ברשת).


ניהול ותחזוקה

סעיפי שרת האינטרנט המשובץ

חלק זה מספק מידע על הנושאים הבאים:

  • הכרטיסייה Information‏ (מידע)
  • הכרטיסייה Settings‏ (הגדרות)
  • הכרטיסייה Networking‏ (עבודה ברשת)
  • הכרטיסייה HP Smart Install‏ (התקנה חכמה של HP)
  • קישורים


ניהול ותחזוקה

הכרטיסייה Information‏ (מידע)

    קבוצת הדפים Information‏ (מידע) כוללת את הדפים שלהלן:

    ●
    הדף Device Status‏ (סטטוס התקן) מציג את הסטטוס של המוצר ושל החומרים המתכלים של HP.
    ●
    הדף Device Configuration‏ (תצורת התקן) מציג את המידע הנמצא בדף התצורה.
    ●
    הדף Supplies Status‏ (סטטוס החומרים המתכלים) מציג את סטטוס החומרים המתכלים של HP ומספק מק"טים. להזמנת חומרים מתכלים חדשים, לחץ על Shop for Supplies‏ (רכישת חומרים מתכלים) בפינה הימנית העליונה של החלון.
    ●
    הדף Network Summary‏ (סיכום הרשת) מציג את המידע הנמצא בדף Network Summary‏ (סיכום הרשת).
    ●
    Print Info pages‏ (הדפסה דפי מידע) מאפשר לך להדפיס דף תצורה או דף מצב חומרים מתכלים.


ניהול ותחזוקה

הכרטיסייה Settings‏ (הגדרות)

    השתמש בכרטיסייה זו כדי להגדיר את תצורת המוצר מהמחשב. אם המוצר מחובר לרשת, היוועץ תמיד עם מנהל המוצר לפני שינוי הגדרות בכרטיסייה זו.


ניהול ותחזוקה

הכרטיסייה Networking‏ (עבודה ברשת)

    למנהלי רשת יש אפשרות להשתמש בכרטיסייה זו כדי לשלוט בהגדרות הקשורות לרשת עבור המוצר כאשר ההתקן מחובר לרשת מבוססת IP.


ניהול ותחזוקה

הכרטיסייה HP Smart Install‏ (התקנה חכמה של HP)
    הערה:

    כרטיסייה זו נתמכת ב-Windows בלבד.

    השתמש בכרטיסייה זו כדי להוריד ולהתקין את מנהל ההתקן של המדפסת.


ניהול ותחזוקה

קישורים

    הקישורים נמצאים בפינה הימנית העליונה של דפי ה-Status‏ (סטטוס). כדי להשתמש בקישורים אלה יש צורך בגישה לאינטרנט. אם אתה משתמש בהתחברות באמצעות חיוג ולא התחברת כאשר פתחת את שרת האינטרנט המשובץ בפעם הראשונה, עליך להתחבר לאינטרנט לפני שתוכל לבקר באתרי אינטרנט אלה. ייתכן שיהיה עליך לסגור ולפתוח שוב את שרת האינטרנט המשובץ על מנת להתחבר.

    ●
    Shop for Supplies‏ (רכישת חומרים מתכלים). לחץ על קישור זה כדי להתחבר לאתר האינטרנט Sure Supply‏‏ (www.hp.com/post-embed/ordersupplies-na) להזמנת חומרים מתכלים מקוריים של HP מ-HP או ממשווק אחר לבחירתך.
    ●
    Support‏ (תמיכה). להתחברות לאתר התמיכה עבור המוצר. באתר, ניתן לחפש עזרה בנוגע לנושאים כלליים.


ניהול ותחזוקה

הגדרות חיסכון

חלק זה מספק מידע על הנושאים הבאים:

  • מצב הדפסה EconoMode‏ (מצב חיסכון)
  • מצב Auto-Off‏ (כיבוי אוטומטי)


ניהול ותחזוקה

מצב הדפסה EconoMode‏ (מצב חיסכון)

    מוצר זה כולל אפשרות של מצב הדפסה EconoMode‏ (מצב חיסכון) להדפסת טיוטות של מסמכים. השימוש במצב הדפסה EconoMode יכול להביא לחיסכון בטונר ובעלויות ההדפסה לכל דף. עם זאת, מצב הדפסה EconoMode עשוי גם לפגום באיכות ההדפסה.

    HP לא ממליצה על שימוש תמידי ב-EconoMode‏ (מצב חיסכון). אם נעשה שימוש תמידי ב-EconoMode‏ (מצב חיסכון), ייתכן שאורך חיי הטונר יהיה ארוך מזה של הרכיבים המכנים במחסנית ההדפסה. אם איכות ההדפסה מתחילה להיפגע בנסיבות אלה, יש להתקין מחסנית הדפסה חדשה, גם אם נותר טונר במחסנית הנוכחית.

    הפעל או השבת את מצב הדפסה EconoMode‏ (מצב חיסכון) באחת מהדרכים הבאות:

    ●
    בחלון Printer Properties‏ (מאפייני המדפסת) של Windows, פתח את הכרטיסייה Paper/Quality‏ (נייר/איכות) ובחר באפשרות EconoMode‏ (מצב חיסכון).
    ●
    בשרת הרשת המשובץ‏ (מדפסת מסדרת HP LaserJet Professional P1600 בלבד), פתח את הכרטיסייה Settings‏ (הגדרות) ובחר באפשרות PCL Settings‏ (הגדרות PCL). השתמש ברשימה הנפתחת Settings‏ (הגדרות) כדי לבחור באפשרות On‏ (פועל) או Off‏ (כבוי).
    הערה:

    השבתת EconoMode‏ (מצב חיסכון) באמצעות שימוש בשרת הרשת המשובץ תשפיע רק על עבודות הדפסה המשתמשות במנהל ההתקן האוניברסלי PCL 5‏ (זמין להורדה מהאינטרנט).

    כדי לבטל את הבחירה ב-EconoMode‏ (מצב חיסכון) עבור עבודות הדפסה שעושות שימוש במנהל ההתקן של המדפסת שהגיע על גבי תקליטור המוצר, עליך לבטל את הבחירה ב-EconoMode‏ (מצב חיסכון) במנהל ההתקן של המדפסת.

    ●
    ב- HP Printer Utility עבור Macintosh, לחץ על Print Settings, ולאחר מכן לחץ על Economode & Toner Density.


ניהול ותחזוקה

מצב Auto-Off‏ (כיבוי אוטומטי)

    Auto-Off‏ (כיבוי אוטומטי) היא תכונה לחיסכון באנרגיה של מוצר זה. לאחר משך זמן שקבע המשתמש, המוצר מצמצם את צריכת החשמל שלו‏ (Auto-Off [כיבוי אוטומטי]). המוצר חוזר למצב מוכן בעת לחיצה על לחצן או כאשר מתקבלת עבודת הדפסה. כאשר המוצר נמצא במצב Auto-Off‏ (כיבוי אוטומטי), כל נוריות לוח הבקרה ונורית התאורה האחורית של לחצן ההפעלה כבויות.

    הערה:

    למרות שנוריות המוצר כבויות במצב Auto-Off‏ (כיבוי אוטומטי), המוצר יפעל כרגיל בעת קבלת עבודת הדפסה.

    Wireless models do not support the Auto-On/Auto-Off mode. Sleep mode, with power consumption of 3.4W, is supported on wireless models.

    שינוי משך ההשהיה של מצב Auto-Off‏ (כיבוי אוטומטי)

    באפשרותך לשנות את משך הזמן שבו המוצר נשאר במצב לא פעיל‏ (השהיית Auto-Off [כיבוי אוטומטי]) לפני שהוא נכנס למצב Auto-Off‏ (כיבוי אוטומטי).

    הערה:

    הגדרת ברירת המחדל של השהיית Auto-Off‏ (כיבוי אוטומטי) היא 5 דקות.

    1.
    פתח את מאפייני המדפסת ולאחר מכן לחץ על הכרטיסייה Device Settings‏ (הגדרות התקן).
    2.
    בחר באפשרות השהיית Auto-Off‏ (כיבוי אוטומטי) מתוך הרשימה הנפתחת Auto-Off‏ (כיבוי אוטומטי).

    הערה:

    ההגדרה ששונתה לא תיכנס לתוקף עד שתישלח עבודת הדפסה למוצר.


ניהול ותחזוקה

הגדרות מצב Quiet‏ (שקט)

    מוצר זה כולל מצב שקט, המפחית את הרעש במהלך ההדפסה. כאשר מצב שקט מופעל, המוצר מדפיס במהירות איטית יותר.

    הערה:

    מצב Quiet‏ (שקט) מפחית את מהירות ההדפסה של המוצר, מה שעשוי לשפר את איכות ההדפסה.

    פעל בהתאם להוראות הבאות כדי להפעיל את מצב שקט.

    1.
    פתח את מאפייני המדפסת ולאחר מכן לחץ על הכרטיסייה Device Settings‏ (הגדרות התקן).
    2.
    לחץ על האפשרות Enable‏ (הפעלה) כדי להפעיל את המאפיין Quiet Mode‏ (מצב שקט).


ניהול ותחזוקה

ניהול חומרים מתכלים ואביזרים

שימוש, אחסון ומעקב נכון אחר מחסנית ההדפסה יכול לעזור בהבטחת פלט באיכות גבוהה.

חלק זה מספק מידע על הנושאים הבאים:

  • ניהול מחסניות הדפסה
  • הוראות החלפה


ניהול ותחזוקה

ניהול מחסניות הדפסה

חלק זה מספק מידע על הנושאים הבאים:

  • אחסון מחסניות הדפסה
  • מדיניות HP לגבי מחסניות הדפסה שאינן מתוצרת HP
  • הקו החם ואתר האינטרנט של HP לדיווח על הונאות
  • מיחזור החומרים המתכלים


ניהול ותחזוקה

אחסון מחסניות הדפסה

    אין להוציא את מחסנית ההדפסה מאריזתה לפני מועד השימוש בה.

    זהירות:

    כדי למנוע נזק למחסנית ההדפסה, אל תחשוף אותה לאור לפרק זמן העולה על דקות אחדות.


ניהול ותחזוקה

מדיניות HP לגבי מחסניות הדפסה שאינן מתוצרת HP

    חברת Hewlett-Packard אינה יכולה להמליץ על שימוש במחסניות הדפסה שאינן מתוצרת HP, בין אם הן חדשות ובין אם הן מחודשות.

    הערה:

    האחריות והסכמי השירות של HP אינם מכסים נזקים הנגרמים כתוצאה משימוש במחסניות הדפסה שאינן מתוצרת HP.

    להתקנת מחסנית הדפסה מקורית חדשה מתוצרת HP, עיין בסעיף החלפת מחסנית ההדפסה.


ניהול ותחזוקה

הקו החם ואתר האינטרנט של HP לדיווח על הונאות

    התקשר לקו החם של HP לדיווח על הונאות‏ (1-877-219-3183, שיחת חינם בצפון אמריקה) או פנה לאתר www.hp.com/go/anticounterfeit אם התקנת מחסנית הדפסה מתוצרת HP והודעת המדפסת מציינת שהמחסנית אינה מתוצרת HP. HP תקבע אם המחסנית מקורית ותנקוט צעדים לפתרון הבעיה.

    אם נתקלת בתופעות הבאות, ייתכן שמחסנית ההדפסה שברשותך אינה מחסנית מקורית של HP:

    ●
    אתה נתקל בבעיות רבות הקשורות למחסנית ההדפסה.
    ●
    המחסנית לא נראית כרגיל‏ (לדוגמה, הלשונית הנתלשת הכתומה חסרה, או שהאריזה שונה מהאריזה הרגילה של HP).


ניהול ותחזוקה

מיחזור החומרים המתכלים

    כדי להתקין מחסנית הדפסה חדשה של HP, פעל בהתאם להוראות המצורפות לאריזה המכילה את החומר המתכלה החדש, או עיין במדריך תחילת העבודה.

    כדי למחזר חומרים מתכלים, החזר את החומר המתכלה המשומש באריזה של החומר החדש. השתמש במדבקת ההחזרה המצורפת ושלח את הפריט המשומש לחברת HP לצורך מיחזור. לקבלת המידע המלא, עיין במדריך למיחזור המצורף לכל פריט מתכלה חדש של HP.


ניהול ותחזוקה

הוראות החלפה

חלק זה מספק מידע על הנושאים הבאים:

  • פיזור מחדש של טונר
  • החלפת מחסנית ההדפסה
  • החלפת גלגלת האיסוף
  • החלפת רפידת הפרדה


ניהול ותחזוקה

פיזור מחדש של טונר

    כאשר נותרת כמות קטנה של טונר במחסנית הדפסה, עשויים להופיע אזורים דהויים או בהירים בעמוד המודפס. ייתכן שתוכל לשפר את איכות ההדפסה באופן זמני באמצעות פיזור מחדש של הטונר.

    1.
    פתח את דלת מחסנית ההדפסה ולאחר מכן הוצא את מחסנית ההדפסה.

    הסרת מחסנית ההדפסה

    2.
    כדי לפזר מחדש את הטונר‏, נער בעדינות את מחסנית ההדפסה קדימה ואחורה‏.

    זהירות:

    אם בגדיך הוכתמו בטונר‏, נגב את הטונר באמצעות מטלית יבשה וכבס את הבגדים במים קרים‏. מים חמים מקבעים את הטונר באריג‏.

    3.
    הכנס את מחסנית ההדפסה בחזרה למוצר וסגור את דלת מחסנית ההדפסה.

    הכנסת מחסנית הדפסה

    אם ההדפסה עדיין בהירה, התקן מחסנית הדפסה חדשה.


ניהול ותחזוקה

החלפת מחסנית ההדפסה

    1.
    פתח את דלת מחסנית ההדפסה והוצא את המחסנית הישנה. עיין במידע לגבי מחזור מחסניות דיו בחלקה הפנימי של אריזת מחסנית ההדפסה.

    הסרת מחסנית ההדפסה

    2.
    הוצא את מחסנית ההדפסה החדשה מהשקית.
    זהירות:

    כדי למנוע נזק למחסנית ההדפסה‏, החזק את המחסנית בשני צדדיה‏.
    3.
    משוך את הלשונית והסר לגמרי את הסרט מהמחסנית. הכנס את הלשונית לאריזת מחסנית ההדפסה לצורך מיחזור.

    הסרת סרט האיטום

    4.
    נער בעדינות את מחסנית ההדפסה קדימה ואחורה, כדי לפזר את הטונר באופן שווה בתוך המחסנית.

    ניעור מחסנית ההדפסה

    5.
    הכנס את מחסנית ההדפסה למוצר וסגור את דלת מחסנית ההדפסה.

    הכנסת מחסנית ההדפסה

    זהירות:

    אם בגדיך הוכתמו בטונר, נגב את הטונר באמצעות מטלית יבשה וכבס את הבגדים במים קרים. מים חמים מקבעים את הטונר באריג.

    הערה:

    כאשר מפלס הטונר נמוך, מופיעים אזורים דהויים או בהירים בעמוד המודפס. ייתכן שתוכל לשפר את איכות ההדפסה באופן זמני באמצעות פיזור מחדש של הטונר. כדי לפזר מחדש את הטונר, הוצא את המחסנית מהמוצר ונער אותה בעדינות קדימה ואחורה.


ניהול ותחזוקה

החלפת גלגלת האיסוף

    שימוש רגיל עם חומרי הדפסה טובים גורם לבלאי‏. השימוש בחומרי הדפסה באיכות נמוכה מחייב החלפה תכופה יותר של גלגלת האיסוף‏.

    אם המוצר אינו מושך פנימה את חומרי ההדפסה כראוי באופן קבוע‏ (אין הזנה של חומרי הדפסה), ייתכן שיש צורך להחליף או לנקות את גלגלת האיסוף. כדי להזמין גלגלת איסוף חדשה, עיין בסעיף ניקוי גלגלת האיסוף.

    אזהרה!

    לפני החלפת גלגלת האיסוף, השתמש במתג ההפעלה כדי לכבות את המוצר והמתן עד שהמוצר יתקרר.
    זהירות:

    אי השלמה של הנוהל הזה עלולה לגרום נזק למוצר.

    1.
    פתח את דלת מחסנית ההדפסה, והוצא את המחסנית.
    זהירות:

    כדי למנוע נזק למחסנית ההדפסה‏, יש למזער ככל האפשר את החשיפה לאור ישיר‏. כסה את מחסנית ההדפסה בגליון נייר‏.

    הסרת מחסנית ההדפסה

    2.
    אתר את גלגלת האיסוף‏.

    איתור גלגלת האיסוף

    3.
    שחרר את שתי הלחצניות הלבנות הקטנות, אחת בכל צד של גלגלת האיסוף וסובב את גלגלת האיסוף לכיוון חזית המדפסת.

    4.
    משוך את גלגלת האיסוף בעדינות למעלה והחוצה‏.

    הוצאת גלגלת האיסוף

    5.
    הכנס את גלגלת האיסוף החדשה לחריץ. החריץ המעגלי והחריץ המלבני בכל צד ימנע התקנה שגויה של הגלגלת.

    הכנסת גלגלת איסוף חדשה

    6.
    סובב את החלק העליון של גלגלת האיסוף ממך והלאה עד ששני הצדדים ינעלו בנקישה למקומם‏.

    סיבוב החלק העליון

    7.
    הכנס את מחסנית ההדפסה למוצר וסגור את דלת מחסנית ההדפסה.

    הכנסת מחסנית ההדפסה


ניהול ותחזוקה

החלפת רפידת הפרדה

    שימוש רגיל עם חומרי הדפסה טובים גורם לבלאי. שימוש בחומרי הדפסה באיכות נמוכה מחייב החלפה תכופה יותר של רפידת ההפרדה.

    אם המוצר מושך באופן קבוע מספר גיליונות של חומרי הדפסה בכל פעם, ייתכן שעליך להחליף את רפידת ההפרדה.

    אזהרה!

    לפני החלפת רפידת ההפרדה, השתמש במתג ההפעלה כדי לכבות את המוצר והמתן עד שהמוצר יתקרר.
    הערה:

    לפני החלפת רפידת ההפרדה, יש לנקות את גלגלת האיסוף. ראה ניקוי גלגלת האיסוף.

    1.
    הוצא את הנייר וסגור את מגש ההזנה הראשי. הצב את המוצר במצב הפוך.
    2.
    בתחתית המוצר, שחרר את שני הברגים שמחזיקים את רפידת ההפרדה במקומה.

    3.
    הוצא את רפידת ההפרדה‏.

    הוצאת רפידת ההפרדה

    4.
    הכנס את רפידת ההפרדה החדשה והברג אותה למקומה‏.

    הכנסת רפידת הפרדה חדשה

    5.
    חבר את ההתקן לשקע בקיר והפעל את המוצר.

    חיבור המוצר לחשמל


ניהול ותחזוקה

ניקוי המוצר

חלק זה מספק מידע על הנושאים הבאים:

  • ניקוי גלגלת האיסוף
  • ניקוי נתיב הנייר
  • ניקוי אזור מחסנית ההדפסה
  • ניקוי חיצוני


ניהול ותחזוקה

ניקוי גלגלת האיסוף

    כדי לנקות את גלגלת האיסוף לפני שתחליט להחליפה, יש לבצע הוראות אלה:

    1.
    נתק את כבל המתח מהמוצר ולאחר מכן הסר את גלגלת האיסוף כמתואר בסעיף החלפת גלגלת האיסוף.
    2.
    טבול קלות מטלית נטולת מוך באלכוהול איזופרופילי ולאחר מכן קרצף את הגלגלת.

    אזהרה!

    האלכוהול דליק. שמור את האלכוהול ואת הבד רחוק מאש פתוחה. לפני סגירת המוצר וחיבור כבל החשמל, יש לאפשר לאלכוהול להתייבש לגמרי.
    הערה:

    בחלקים מסוימים של קליפורניה, תקנות לבקרת זיהום אוויר מגבילות את השימוש באלכוהול איזופרופילי נוזלי‏ (IPA) כחומר ניקוי. באותם חלקים של קליפורניה, אנא התעלם מההמלצות הקודמות והשתמש במטלית יבשה ונטולת מוך, רטובה במעט מים, כדי לנקות את גלגלת האיסוף.

    3.
    השתמש במטלית יבשה ונטולת מוך כדי לנגב את גלגלת האיסוף ולהסיר ממנה לכלוך.

    ניגוב גלגלת האיסוף

    4.
    הנח לגלגלת האיסוף להתייבש לחלוטין לפני שתתקין אותה מחדש במוצר.

    התקנה מחדש של גלגלת האיסוף

    5.
    חבר את כבל המתח למוצר.


ניהול ותחזוקה

ניקוי נתיב הנייר

    אם אתה מבחין בכתמי טונר או בנקודות המופיעים על ההדפסים, נקה את נתיב הנייר. בתהליך זה נעשה שימוש בשקף לשם הסרת אבק וטונר מנתיב הנייר. אל תשתמש בנייר bond או בנייר מחוספס.

    הדפס עם כתמים או נקודות

    הערה:

    לקבלת תוצאות מיטביות, השתשמש בשקף. אם אין ברשותך שקפים, באפשרותך להשתמש בחומרי הדפסה המיועדים עבור מכשירי העתקה‏ (60-163 ג'/מ'2) בעלי שטח פנים חלק.

    1.
    ודא שהמוצר נמצא במצב לא פעיל ושנורית מצב מוכן הסרת מחסנית ההדפסה דולקת.
    2.
    טען את חומרי ההדפסה למגש ההזנה.
    3.
    פתח את התיבה Properties‏ (מאפיינים) של המדפסת.
    4.
    לחץ על הכרטיסייה Device Settings‏ (הגדרות התקן).
    5.
    באזור Cleaning Page‏ (דף ניקוי), לחץ על הלחצן Start‏ (התחל) כדי לעבד את דף הניקוי.

    הערה:

    תהליך הניקוי נמשך כ-‏2 דקות. דף הניקוי נעצר מעת לעת במהלך תהליך הניקוי. אל תכבה את המוצר עד להשלמת תהליך הניקוי. ייתכן שיהיה עליך לחזור על תהליך הניקוי מספר פעמים על מנת לנקות את המוצר ביסודיות.


ניהול ותחזוקה

ניקוי אזור מחסנית ההדפסה

    אין צורך לנקות את אזור מחסנית ההדפסה לעתים קרובות. עם זאת, ניקוי אזור זה עשוי לשפר את איכות ההדפסה של הגיליונות המודפסים.

    אזהרה!

    לפני ניקוי המוצר, כבה את המוצר על-ידי ניתוק כבל המתח והמתן עד להתקררות המוצר.

    1.
    נתק את כבל החשמל מהמוצר. פתח את דלת מחסנית ההדפסה, והוצא את המחסנית.

    הסרת מחסנית ההדפסה

    זהירות:

    אל תיגע בגלגלת ההעברה הספוגית השחורה שבתוך המוצר. הדבר עלול לגרום נזק למוצר.
    זהירות:

    כדי למנוע נזק, אין לחשוף את מחסנית ההדפסה לאור במשך זמן רב. כסה את המחסנית בפיסת נייר.
    2.
    השתמש במטלית יבשה ונטולת מוך, כדי לנגב את השאריות מאזור נתיב הנייר וחלל מחסנית ההדפסה.

    ניקוי נתיב חומרי ההדפסה

    3.
    השב את מחסנית ההדפסה למקומה וסגור את דלת מחסנית ההדפסה‏.

    התקנה מחדש של מחסנית ההדפסה

    4.
    חבר את כבל המתח למוצר.

    חיבור כבל המתח


ניהול ותחזוקה

ניקוי חיצוני

    השתמש במטלית רכה ולחה כדי לנגב אבק, לכלוך וכתמים מעל ההתקן.


ניהול ותחזוקה

עדכונים למוצר

חלק זה מספק מידע על הנושאים הבאים:

  • עדכוני קושחה


ניהול ותחזוקה

עדכוני קושחה

    עדכוני קושחה ותוכנה והוראות התקנה זמינים בכתובת www.hp.com/support/ljp1560series או www.hp.com/support/ljp1600series. לחץ על Downloads and drivers‏ (הורדות ומנהלי התקן), לחץ על מערכת ההפעלה ולאחר מכן בחר את ההורדה עבור המוצר.


פתרון בעיות

פתרון בעיות
  • פתרון בעיות כלליות
  • שחזור הגדרות היצרן
  • פירושן של דפוסי הנוריות בלוח הבקרה
  • שחרור חסימות
  • פתרון בעיות טיפול בנייר
  • פתרון בעיות של איכות תמונה
  • פתרון בעיות ביצועים
  • פתרון בעיות קישוריות
  • פתרון בעיות בתוכנת המוצר


פתרון בעיות

פתרון בעיות כלליות

אם המוצר אינו מגיב כראוי, בצע את הפעולות ברשימה שלהלן, לפי הסדר. אם המוצר אינו מבצע אחת מהפעולות, בצע את הפעולות המתאימות המוצעות לפתרון הבעיה. אם אחת מהפעולות פותרת את הבעיה, ניתן לעצור מבלי לבצע את יתר הפעולות ברשימה.

חלק זה מספק מידע על הנושאים הבאים:

  • רשימת ביקורת לפתרון בעיות
  • גורמים המשפיעים על ביצועי המוצר


פתרון בעיות

רשימת ביקורת לפתרון בעיות

    1.
    ודא שנורית מצב מוכן [image] של המוצר דולקת. אם אין נוריות דולקות, בצע את השלבים הבאים:

    א.
    פתח ולאחר מכן סגור את דלת מחסנית ההדפסה כדי לבטל את הפעלת מצב Auto-Off‏ (כיבוי אוטומטי).
    ב.
    בדוק את החיבורים של כבל החשמל‏.
    ג.
    ודא שמתג ההפעלה של המוצר דולק.
    ד.
    ודא שמתח הרשת נכון עבור הגדרת האנרגיה של המוצר‏ (לבירור דרישות המתח, עיין בתווית שבגב המוצר). אם אתה משתמש במפצל שהמתח שלו אינו מתאים למפרט, חבר את המוצר ישירות לשקע בקיר. אם המוצר כבר מחובר לשקע בקיר, נסה שקע אחר.
    ה.
    ודא שמחסנית ההדפסה מותקנת כהלכה.
    ו.
    אם פעולות אלה אינן מאחזרות את המתח, פנה לשירות הלקוחות של HP.

    2.
    בדוק את החיווטים‏.

    א.
    בדוק את חיבור הכבל בין המוצר לבין המחשב או יציאת הרשת. ודא שהחיבור יציב.
    ב.
    אם ניתן‏, ודא שהכבל עצמו אינו פגום באמצעות השימוש בכבל אחר‏.
    ג.
    בדוק את החיבור לרשת. ראה פתרון בעיות רשת.

    3.
    בדוק האם חלק מנוריות לוח הבקרה דולקות. עיין בסעיף פירושן של דפוסי הנוריות בלוח הבקרה.
    4.
    ודא שהנייר שבו אתה משתמש עונה על המפרטים.
    5.
    ודא שתוכנת המוצר מותקנת כהלכה.
    6.
    ודא שהתקנת את מנהל ההתקן של המדפסת עבור מוצר זה. בדוק את התוכנית כדי לוודא שאתה משתמש במנהל ההתקן של המדפסת עבור מוצר זה.
    7.
    הדפס דף תצורה. ראה הדפסת דפי מידע.

    א.
    אם הדפים אינם מודפסים, ודא שיש נייר באחד המגשים לפחות.
    ב.
    אם הדף נתקע במוצר, ראה שחרור חסימות.

    8.
    אם דף התצורה הודפס‏, בדוק את הפריטים שלהלן‏.

    א.
    אם הדף אינו מודפס כראוי, הבעיה היא בחומרת המוצר. פנה לשירות הלקוחות של HP.
    ב.
    אם הדף מודפס כראוי, קושחת המוצר פועלת. הבעיה נמצאת במחשב שבו אתה משתמש, במנהל ההתקן של המדפסת או בתוכנית.

    9.
    הדפס מסמך קצר מתוכנית אחרת שפעלה באופן תקין בעבר. אם פתרון זה הצליח, הבעיה היא בתוכנית שבה אתה משתמש. אם פתרון זה לא הצליח‏ (המסמך לא הודפס), בצע את השלבים הבאים:

    א.
    נסה להדפיס את העבודה ממחשב אחר שבו מותקנת תוכנת המוצר.
    ב.
    אם חיברת את המוצר לרשת, חבר את המוצר ישירות למחשב באמצעות כבל USB. כוון מחדש את המוצר ליציאה הנכונה, או התקן מחדש את התוכנה ולאחר מכן בחר את סוג החיבור החדש שבו אתה משתמש.
    ג.
    אם איכות ההדפסה אינה קבילה, בצע את השלבים הבאים:
    ●
    ודא שהגדרות ההדפסה מתאימות לחומרי ההדפסה שבשימוש. עיין בסעיף שינוי מנהל המדפסת כך שיתאים לגודל ולסוג של חומרי ההדפסה.
    ●
    השתמש בהליכים המתוארים בסעיף פתרון בעיות של איכות תמונה כדי לפתור בעיות הנוגעות לאיכות ההדפסה.


פתרון בעיות

גורמים המשפיעים על ביצועי המוצר

    מספר גורמים משפיעים על משך הדפסת העבודה:

    ●
    מהירות מוצר מרבית, הנמדדת בעמודים לדקה‏ (ppm)
    ●
    שימוש בנייר מיוחד‏‏ (דוגמת שקפים, נייר כבד, נייר בגודל מותאם אישית)
    ●
    זמן העיבוד וההורדה של המוצר
    ●
    המורכבות והגודל של האובייקטים הגרפיים
    ●
    המהירות של המחשב שבו אתה משתמש
    ●
    חיבור ה-USB
    ●
    תצורת הקלט/פלט של המוצר
    ●
    מערכת ההפעלה והתצורה של הרשת‏‏ (אם ישים)


פתרון בעיות

שחזור הגדרות היצרן

    כדי לשחזר את הגדרות ברירת המחדל של היצרן, בצע את הפעולות הבאות.

    1.
    כבה את המוצר.
    2.
    הפעל את המוצר ובמהלך האתחול לחץ על שני לחצני לוח הבקרה בו-זמנית והחזק אותם לחוצים עד שכל הנוריות יהבהו ביחד.


פתרון בעיות

פירושן של דפוסי הנוריות בלוח הבקרה

    מקרא נוריות הסטטוס
    סמל "נורית כבויה"1
    סמל "נורית דולקת"1
    סמל "נורית מהבהבת"1

    1 לתיאור של סמלי ונוריות לוח הבקרה, עיין בסעיף פריסת לוח הבקרה.

    נוריות לוח הבקרה
    מצב הנוריות
    דפוס הנוריות
    מצב המוצר
    פעולה
    כל הנוריות כבויות
    הערה:

    התאורה האחורית של לחצן ההפעלה כבויה.
    כל הנוריות כבויות
    המוצר נמצא במצב Auto-Off‏ (כיבוי אוטומטי) או שהוא כבוי.
    לחץ על לחצן ההפעלה כדי להשבית את מצב Auto-Off‏ (כיבוי אוטומטי) או להפעיל את המוצר
    כל הנוריות כבויות
    הערה:

    התאורה האחורית של לחצן ההפעלה דולקת.
    כל הנוריות כבויות
    המפרמט לא מחובר למוצר באופן תקין.
    1.
    כבה את המוצר.
    2.
    המתן 30 שניות ולאחר מכן הפעל את המוצר.
    3.
    המתן עד לסיום פעולת האתחול של המוצר.
    או פנה לתמיכת הלקוחות של HP. ראה תמיכת לקוחות.
    נורית ההתראה [image], נורית מצב מוכן [image], ונורית בצע [image] מהבהבות בסבב. נורית הטונר [image] כבויה.
    הערה:

    התאורה האחורית של לחצן ההפעלה דולקת.
    הנוריות התראה, מצב מוכן ובצע מהבהבות ונורית טונר כבויה
    המפרמט מבצע אתחול.
    לא נדרשת פעולה. המתן עד שפעולת האתחול תסתיים. המוצר עובר למצב מוכן לאחר סיום פעולת האתחול.
    כל נוריות מהבהבות בסבב.
    הערה:

    התאורה האחורית של לחצן ההפעלה דולקת.
    הנוריות התראה, מצב מוכן, בצע וטונר מהבהבות
    המוצר מעבד דף ניקוי.
    לא נדרשת פעולה. המתן עד שתהליך הניקוי יסתיים. המוצר עובר למצב מוכן לאחר סיום תהליך הניקוי.
    נורית מצב מוכן [image] דולקת וכל יתר הנוריות כבויות.
    הערה:

    התאורה האחורית של לחצן ההפעלה דולקת.
    נורית מצב מוכן דולקת וכל יתר הנוריות כבויות
    המוצר נמצא במצב מוכן.
    לא נדרשת פעולה. המוצר מוכן לקבל עבודת הדפסה.
    נורית מצב מוכן [image] מהבהבת וכל יתר הנוריות כבויות.
    הערה:

    התאורה האחורית של לחצן ההפעלה דולקת.
    נורית מצב מוכן מהבהבת וכל יתר הנוריות כבויות
    המוצר מקבל נתונים או מעבד אותם.
    לא נדרשת פעולה. המוצר מקבל או מעבד עבודת הדפסה.
    לביטול העבודה הנוכחית, לחץ על לחצן הביטול [image].
    נורית התראה [image] מהבהבת וכל יתר הנוריות כבויות.
    הערה:

    התאורה האחורית של לחצן ההפעלה דולקת.
    נורית התראה מהבהבת וכל יתר הנוריות כבויות
    המוצר נתקל בשגיאה הניתנת לתיקון במוצר עצמו כדוגמת חסימת נייר, דלת פתוחה, או היעדר נייר במגש המתאים.
    בדוק את המוצר, זהה את השגיאה ולאחר מכן תקן אותה. אם השגיאה היא היעדר נייר במגש המתאים או שהמוצר נמצא במצב הזנה ידנית, מקם את הנייר המתאים במגש ועקוב אחר ההוראות המפורטות על-גבי המסך, או שתפתח ותסגור את הדלת של מחסנית ההדפסה כדי לחזור למצב הדפסה.
    נורית ההתראה [image] מהבהבת, נורית מצב מוכן [image] דולקת וכל יתר הנוריות כבויות.
    הערה:

    התאורה האחורית של לחצן ההפעלה דולקת.
    נורית ההתראה מהבהבת ונורית מצב מוכן דולקת
    המוצר נתקל בשגיאה מתמשכת, ממנה הוא יתאושש בכוחות עצמו.
    להתאוששות מהשגיאה ולהדפסת הנתונים הזמינים, לחץ על לחצן בצע [image].
    אם פעולת השחזור הצליחה, המוצר ימשיך למצב עיבוד נתונים וישלים את הפעולה.
    אם פעולת השחזור לא הצליחה, המוצר ימשיך למצב שגיאה שניתן להמשיך ממנה. נסה להוציא את כל חומרי ההדפסה מנתיב חומרי ההדפסה, כבה את המוצר והפעל אותו שוב.
    נורית ההתראה [image], נורית מצב מוכן [image] ונורית בצע [image] דולקות. נורית הטונר [image] כבויה.
    הערה:

    התאורה האחורית של לחצן ההפעלה דולקת.
    נורית מצב מוכן ונורית בצע מהבהבות
    המוצר נתקל בשגיאה חמורה, ממנה הוא לא מצליח להתאושש.
    1.
    כבה את המוצר.
    2.
    המתן 30 שניות ולאחר מכן הפעל את המוצר.
    3.
    המתן עד לסיום פעולת האתחול של המוצר.
    אם הבעיה נמשכת, פנה לתמיכת הלקוחות של HP. ראה תמיכת לקוחות.
    הנוריות מצב מוכן [image] וטונר [image] דולקות.
    הערה:

    התאורה האחורית של לחצן ההפעלה דולקת.
    הנוריות מצב מוכן וטונר דולקות
    מחסנית ההדפסה מתקרבת לסוף תוחלת החיים המשוערת שלה.
    הזמן מחסנית הדפסה חדשה והכן אותה לשימוש. עיין בסעיף הזמנת חלפים, אביזרים וחומרים מתכלים.
    נורית הטונר [image] מהבהבת.
    הערה:

    התאורה האחורית של לחצן ההפעלה דולקת.
    נורית הטונר מהבהבת
    מחסנית ההדפסה הוסרה מהמוצר.
    הכנס מחדש את מחסנית ההדפסה אל המוצר.


פתרון בעיות

שחרור חסימות

בעת שחרור חסימות, היזהר שלא לקרוע את הנייר התקוע. אם חתיכה קטנה של נייר תישאר בתוך המוצר, היא עלולה לגרום לחסימות נוספות.

זהירות:

לפני שחרור חסימות, כבה את המוצר ונתק את כבל המתח.

חלק זה מספק מידע על הנושאים הבאים:

  • סיבות שכיחות לחסימות נייר
  • מיקומים של חסימות נייר
  • שחרור חסימות ממגשי ההזנה
  • ניקוי חסימות מהדופלקסר
  • ניקוי חסימות מאזורי הפלט
  • נקה חסימות מתוך המוצר
  • פתרון חסימות חוזרות
  • שינוי ההגדרה של התאוששות מחסימות


פתרון בעיות

סיבות שכיחות לחסימות נייר
    ●
    מגשי הקלט טעונים באופן שגוי או שהם מלאים מדי.
    הערה:

    בעת הוספת חומרי הדפסה חדשים, הסר תמיד את חומרי ההדפסה ממגש ההזנה ויישר את הערימה כולה. פעולה זו עוזרת למנוע הזנות מרובות ומפחיתה את החסימות של חומרי הדפסה.

    ●
    חומרי ההדפסה אינם תואמים למפרטים המומלצים של HP.
    ●
    יש לנקות את המוצר כדי להסיר אבק נייר וחלקיקים אחרים שהצטברו בנתיב הנייר.

    טונר משוחרר עלול להיוותר במוצר לאחר חסימת חומרי הדפסה. טונר זה יתנקה לאחר הדפסה של מספר גיליונות.

    זהירות:

    אם בגדיך או ידייך התלכלכו בטונר, שטוף אותם במים קרים. מים חמים יקבעו את הטונר בבד.


פתרון בעיות

מיקומים של חסימות נייר

    חסימות נייר עלולות להתרחש במקומות הבאים במוצר.

    מיקומים של חסימות נייר

    1
    אזורים פנימיים
    2
    מגשי הזנה
    3
    סלי פלט
    4
    דלת אחורית ודופלקסר‏ (מדפסת מסדרת HP LaserJet Professional P1600)


פתרון בעיות

שחרור חסימות ממגשי ההזנה
    זהירות:

    אין להשתמש בחפצים חדים, כגון פינצטה או מלקחיים צרים לצורך שחרור חסימות. נזק שייגרם כתוצאה משימוש בחפצים חדים לא יכוסה על-ידי האחריות.

    בעת הוצאת חומרי הדפסה תקועים, הוצא את חומרי ההדפסה התקועים באופן ישר מהמוצר. הוצאת חומרי הדפסה תקועים מהמוצר בזווית עלולה לגרום נזק למוצר.

    הערה:

    בהתאם למיקום החסימה, כמה מהפעולות שלהלן עשויות להתברר כבלתי נחוצות.

    1.
    פתח את דלת מחסנית ההדפסה ולאחר מכן הוצא את מחסנית ההדפסה.

    הסר את מחסנית ההדפסה

    2.
    במגש ההזנה הראשי או בחריץ ההזנה הידנית, הסר את ערימת חומרי ההדפסה.

    הסר את הנייר ממגש ההזנה

    3.
    בשתי הידיים, אחוז בחלק הגלוי של חומר ההדפסה התקוע‏ (כולל האמצע) ומשוך אותו בזהירות אל מחוץ למוצר.

    הסר את הנייר שנתקע

    4.
    התקן מחדש את מחסנית ההדפסה וסגור את דלת מחסנית ההדפסה.

    החלפת מחסנית ההדפסה


פתרון בעיות

ניקוי חסימות מהדופלקסר
    הערה:

    רק למדפסת מסדרת HP LaserJet Professional P1600 יש דופלקסר אוטומטי.

    1.
    פתח את דלת מחסנית ההדפסה ולאחר מכן הוצא את מחסנית ההדפסה.

    הסר את מחסנית ההדפסה

    2.
    פתח את הדלת האחורית.

    פתח את הדלת האחורית

    3.
    אחוז בזהירות בנייר התקוע ומשוך אותו בזהירות אל מחוץ למוצר.

    הסר את החסימה

    4.
    סגור את הדלת האחורית.

    סגור את הדלת האחורית

    5.
    התקן מחדש את מחסנית ההדפסה וסגור את דלת מחסנית ההדפסה.

    החלפת מחסנית ההדפסה


פתרון בעיות

ניקוי חסימות מאזורי הפלט
    זהירות:

    אין להשתמש בחפצים חדים, כגון פינצטה או מלקחיים צרים לצורך שחרור חסימות. נזק שייגרם כתוצאה משימוש בחפצים חדים לא יכוסה על-ידי האחריות.

    1.
    פתח את דלת מחסנית ההדפסה ולאחר מכן הוצא את מחסנית ההדפסה.

    הסר את מחסנית ההדפסה

    2.
    שמור על דלת מחסנית ההדפסה במצב פתוח, אחוז בחלק הגלוי של חומר ההדפסה החוסם‏ (כולל האמצע) בשתי הידיים ומשוך אותו בזהירות אל מחוץ למוצר.

    הוצא את הנייר התקוע

    3.
    התקן מחדש את מחסנית ההדפסה ולאחר מכן סגור את דלת מחסנית ההדפסה.

    החלפת מחסנית ההדפסה


פתרון בעיות

נקה חסימות מתוך המוצר

    1.
    פתח את דלת מחסנית ההדפסה, והוצא את המחסנית.

    הסר את מחסנית ההדפסה

    זהירות:

    למניעת נזק, אין לחשוף את מחסנית ההדפסה לאור. כסה את המחסנית בפיסת נייר.
    2.
    אם אתה רואה את הנייר התקוע, אחוז בו בזהירות ומשוך אותו אל מחוץ למוצר בעדינות.
    הערה:

    אם אינך רואה את הנייר התקוע, עבור לשלב הבא.

    אם הסרת בהצלחה את הנייר התקוע, דלג על השלב הבא.

    הסר את הנייר התקוע

    3.
    לחץ על הלשונית הירוקה ולאחר מכן פתח את דלת הגישה לחסימות, אחוז בזהירות בנייר התקוע ומשוך אותו אל מחוץ למוצר בזהירות.

    פתח את דלת החסימה והסר את הנייר התקוע

    4.
    התקן מחדש את מחסנית ההדפסה ולאחר מכן סגור את דלת מחסנית ההדפסה.

    החלף את מחסנית ההדפסה


פתרון בעיות

פתרון חסימות חוזרות
    ●
    ודא שמגש הקלט אינו מלא יתר על המידה. קיבולת מגש הקלט משתנה בהתאם לסוג חומרי ההדפסה הנמצאים בשימוש.
    ●
    ודא שמכווני חומרי ההדפסה מותאמים כהלכה.
    ●
    ודא שמגש הקלט מיוצב היטב במקומו.
    ●
    אל תוסיף חומרי הדפסה במגש הקלט כאשר המוצר מדפיס.
    ●
    השתמש אך ורק בחומרי הדפסה מהסוגים והגדלים המומלצים על-ידי חברת HP.
    ●
    אל תנסה להפריד בין דפי חומר ההדפסה לפני טעינתם במגש. כדי לרופף את החבילה, אחוז בה בחוזקה בשתי הידיים ופתל את חומרי ההדפסה על-ידי סיבוב ידיך בכיוון ההפוך.
    ●
    הקפד שחומרי ההדפסה לא ייערמו בסל הפלט. סוג חומר ההדפסה וכמות הטונר שבשימוש משפיעים על הקיבולת של סל הפלט.
    ●
    בדוק את חיבור החשמל. ודא שכבל החשמל מחובר היטב, הן למוצר והן לספק הכוח. חבר את כבל החשמל לשקע חשמלי מוארק.


פתרון בעיות

שינוי ההגדרה של התאוששות מחסימות

    כאשר המאפיין Jam Recovery‏ (התאוששות מחסימות נייר) מופעל, המוצר מדפיס מחדש עמודים שניזוקו בשעת החסימה.

    1.
    פתח את תיבת הדו-שיח Properties‏ (מאפיינים) של המוצר.
    2.
    לחץ על הכרטיסייה Device Settings‏ (הגדרות התקן).
    3.
    לחץ על האפשרות Auto‏ (אוטומטית) או על האפשרות Off‏ (כבוי) תחת Jam Recovery‏ (התאוששות מחסימות).


פתרון בעיות

פתרון בעיות טיפול בנייר

    הבעיות הבאות הקשורות לחומרי הדפסה גורמות להבדלים באיכות הדפסה, לחסימות או לנזק למוצר.

    בעיה
    גורם
    פתרון
    איכות הדפסה ירודה או הדבקת טונר פגומה
    הנייר לח, מחוספס, כבד מדי, חלק מדי, יש בו תבליטים או שהוא נלקח מחבילת נייר פגומה.
    נסה להשתמש בסוג אחר של נייר, בעל דירוג חלקות של 100-250 Sheffield, עם תוכן לחות של 4% עד 6%.
    אזורים לבנים בהדפסה‏, חסימות או סלסול
    הנייר לא אוחסן כהלכה‏.
    יש לאחסן את הנייר במצב שטוח בתוך אריזתו המקורית‏, האטומה בפני לחות‏.
    שטח הפנים של כל אחד מצידי הדף‏, שונה‏.
    הפוך את הנייר‏.
    סלסול יתר
    הנייר לח מדי‏, בעל כיוון גרעיניות לא מתאים‏, או בעל מבנה של גרעיניות לרוחב
    שימוש בנייר בעל מבנה מרקם לאורך.
    הנייר משתנה מצד לצד.
    הפוך את הנייר‏.
    חסימות, נזק למוצר
    בנייר יש חתכים או חירורים‏.
    השתמש בנייר ללא חתכים או חירורים‏.
    בעיות הזנה
    קצות הנייר משוננים‏.
    השתמש בנייר איכותי המיועד לשימוש במדפסות לייזר‏.
    הנייר משתנה מצד לצד.
    הפוך את הנייר‏.
    הנייר לח‏, מחוספס‏, כבד או חלק מדי‏, כיוון הגרעיניות בו לא מתאים‏, הוא בעל מבנה של גרעיניות לרוחב‏, יש בו תבליטים‏, או שהוא נלקח מחבילת נייר פגומה‏.
    נסה להשתמש בסוג אחר של נייר, בעל דירוג חלקות של 100-250 Sheffield, עם תוכן לחות של 4% עד 6%.
    שימוש בנייר בעל מבנה מרקם לאורך
    ההדפסה מוסטת‏ (עקומה)‏.
    ייתכן שמכווני חומרי ההדפסה לא כווננו כהלכה‏.
    הסר את כל חומרי ההדפסה מהמגש, יישר את הערימה ולאחר מכן טען שוב את חומרי ההדפסה במגש. כוונן את מכווני חומרי ההדפסה בהתאם לרוחב ולאורך של חומרי ההדפסה שבשימוש, ונסה להדפיס שוב.
    מתבצעת הזנה של יותר מגיליון אחד בכל פעם‏.
    ייתכן שהמגש טעון יתר על המידה.
    הסר חלק מחומרי ההדפסה מהמגש.
    ייתכן שחומרי ההדפסה מקומטים‏, מקופלים או פגומים‏.
    ודא שחומרי ההדפסה אינם מקומטים‏, מקופלים או פגומים‏. נסה להדפיס על-גבי חומרי הדפסה מחבילה חדשה או חבילה אחרת‏.
    המוצר אינו מושך חומרי הדפסה מהמגש.
    ייתכן שהמוצר נמצא במצב הזנה ידנית.
    ודא שהמוצר לא נמצא במצב הזנה ידנית ולאחר מכן הדפס את העבודה בשנית.
    ייתכן שגלגלת האיסוף מלוכלכת או פגומה‏.
    פנה לשירות הלקוחות של HP. ראה שירות ותמיכה או עיין בעלון התמיכה הכלול באריזה.
    מכוון אורך הנייר במגש ההזנה הראשי נקבע לאורך שעולה על אורך חומרי ההדפסה.
    הגדר את מכוון אורך הנייר לאורך המתאים.


פתרון בעיות

פתרון בעיות של איכות תמונה

ניתן למנוע את מרבית הבעיות הקשורות לאיכות ההדפסה על-ידי ביצוע ההנחיות שלהלן.

●
השתמש בנייר העומד בדרישות המפרט של HP. ראה נייר וחומרי הדפסה.
●
נקה את המוצר לפי הצורך. ראה ניקוי נתיב הנייר.

חלק זה מספק מידע על הנושאים הבאים:

  • דוגמאות לפגמים בתמונה
  • מיטוב ושיפור של איכות התמונה


פתרון בעיות

דוגמאות לפגמים בתמונה

סעיף זה מספק מידע אודות זיהוי ותיקון פגמים בהדפסה‏.

הערה:

אם שלבים אלה אינם פותרים את הבעיה‏, פנה למפיץ מורשה או לנציג שירות של HP‏.

חלק זה מספק מידע על הנושאים הבאים:

  • הדפסה בהירה או דהויה
  • כתמי טונר
  • אזורים לבנים בהדפסה
  • קווים אנכיים
  • רקע אפור
  • מריחת טונר
  • טונר חופשי
  • פגמים אנכיים חוזרים
  • תווים מעוותים
  • הסטת עמוד
  • סלסול או צורת גל
  • קימוטים
  • טונר מפוזר סביב קו המתאר
  • לחות


פתרון בעיות

הדפסה בהירה או דהויה

    הדפסה בהירה או הדפסה דהויה
    ●
    מחסנית ההדפסה מתקרבת לסוף חייה‏.
    ●
    פזר מחדש את הטונר כדי להאריך את חיי המוצר. עיין בסעיף פיזור מחדש של טונר.
    ●
    ייתכן שחומרי ההדפסה אינם עונים על מפרטי חומרי ההדפסה של Hewlett-Packard‏ (לדוגמה, חומרי ההדפסה לחים מדי או מחוספסים מדי).
    ●
    אם כל העמוד בהיר, הכוונון של צפיפות ההדפסה מכתיב הדפסה בהירה מדי או שהופעל מצב EconoMode‏ (מצב חיסכון). כוונן את צפיפות ההדפסה והשבת את Economode‏ (מצב חיסכון) ב-Properties‏ (מאפיינים) של המדפסת.


פתרון בעיות

כתמי טונר

    כתמי טונר
    ●
    ייתכן שחומרי ההדפסה אינם עונים על מפרטי חומרי ההדפסה של Hewlett-Packard‏ (לדוגמה, חומרי ההדפסה לחים מדי או מחוספסים מדי).
    ●
    ייתכן שיש לנקות את המוצר. עיין בסעיף ניקוי המוצר.
    ●
    ייתכן שמחסנית ההדפסה פגומה. התקן מחסנית הדפסה מקורית חדשה של HP.


פתרון בעיות

אזורים לבנים בהדפסה

    הדפסה לא מלאה
    ●
    ייתכן שאחד מגיליונות חומר ההדפסה פגום‏. נסה להדפיס מחדש את העבודה‏.
    ●
    תכולת הלחות של חומר ההדפסה אינה אחידה או שעל שטח הפנים של חומר ההדפסה יש אזורים לחים. נסה להדפיס על חומר הדפסה חדש.
    ●
    כל החבילה של חומר ההדפסה פגומה‏. תהליכי הייצור של חומרי הדפסה עלולים לגרום לדחיית טונר באזורים מסוימים‏. נסה להשתמש בסוג שונה או מותג שונה של חומרי הדפסה‏.
    ●
    העבר את המוצר למצב שקט ושלח את עבודת ההדפסה שוב. עיין בסעיף הגדרות מצב Quiet‏ (שקט).
    ●
    ייתכן שמחסנית ההדפסה פגומה. התקן מחסנית הדפסה מקורית חדשה של HP.


פתרון בעיות

קווים אנכיים

    קווים אנכיים
    ככל הנראה התוף הרגיש לאור שבתוך מחסנית ההדפסה, נשרט. התקן מחסנית הדפסה מקורית חדשה של HP.


פתרון בעיות

רקע אפור

    רקע אפור
    ●
    החלף את חומרי ההדפסה לחומרי הדפסה בעלי משקל בסיסי קל יותר.
    ●
    בדוק את סביבת המדפסת. תנאי יובש קיצוניים‏ (לחות נמוכה) עשויים להעלות את רמת ההצללה של הרקע.
    ●
    ייתכן שהגדרת הצפיפות גבוהה מדי. התאם את הגדרת הצפיפות.
    ●
    התקן מחסנית הדפסה מקורית חדשה של HP.


פתרון בעיות

מריחת טונר

    מריחת טונר
    ●
    אם מריחות טונר מופיעות על הקצה המוביל של חומרי ההדפסה, ייתכן שמכווני חומרי ההדפסה מלוכלכים. נגב את מכווני חומרי ההדפסה באמצעות מטלית יבשה ונטולת מוך.
    ●
    בדוק את סוג חומרי ההדפסה ואת איכותם‏.
    ●
    ייתכן שהטמפרטורה של ה‑fuser נמוכה מדי‏. בדוק במנהל התקן ההדפסה וודא שנבחר הסוג המתאים של חומרי הדפסה‏.
    ●
    העבר את המוצר למצב שקט ושלח את עבודת ההדפסה שוב. עיין בסעיף הגדרות מצב Quiet‏ (שקט).
    ●
    התקן מחסנית הדפסה מקורית חדשה של HP.


פתרון בעיות

טונר חופשי

    טונר חופשי
    ●
    ייתכן שהטמפרטורה של ה-fuser נמוכה מדי. ודא שנבחר הסוג המתאים של חומרי הדפסה במנהל המדפסת.
    ●
    נקה את פנים המוצר.
    ●
    בדוק את סוג חומרי ההדפסה ואת איכותם.
    ●
    העבר את המוצר למצב שקט ושלח את עבודת ההדפסה שוב. עיין בסעיף הגדרות מצב Quiet‏ (שקט).
    ●
    חבר את המדפסת ישירות לשקע AC במקום למפצל‏.


פתרון בעיות

פגמים אנכיים חוזרים

    פגמים אנכיים חוזרים
    ●
    ייתכן שמחסנית ההדפסה פגומה. אם סימן חוזר מופיע באותה נקודה על-גבי העמוד, התקן מחסנית הדפסה מקורית חדשה של HP.
    ●
    ייתכן שהחלקים הפנימיים התלכלכו בטונר. אם הפגמים מופיעים על גב הדף, סביר להניח שהבעיה תיפתר מאליה לאחר הדפסת מספר דפים נוספים.
    ●
    בדוק במנהל התקן ההדפסה וודא שנבחר הסוג המתאים של חומרי הדפסה‏.


פתרון בעיות

תווים מעוותים

    תווים מעוותים
    ●
    אם התווים מעוותים ויש בהם חללים, ייתכן שחומרי ההדפסה חלקים מדי. נסה להשתמש בחומרי הדפסה אחרים.
    ●
    אם התווים מעוותים ויוצרים אפקט גלי, ייתכן שהמוצר זקוק לטיפול. הדפס דף תצורה. אם התווים מעוותים, פנה למפיץ מורשה או לנציג שירות של HP.


פתרון בעיות

הסטת עמוד

    הדפסה מוטית
    ●
    ודא שחומרי ההדפסה נטענים כהלכה ושמכווני חומרי ההדפסה אינם צמודים מדי לערימת חומרי ההדפסה או רחוקים ממנה.
    ●
    ייתכן שמגש ההזנה מלא מדי.
    ●
    בדוק את סוג חומרי ההדפסה ואת איכותם.


פתרון בעיות

סלסול או צורת גל

    סלסול או גל
    ●
    בדוק את סוג חומרי ההדפסה ואת איכותם. הן טמפרטורה גבוהה והן לחות גבוהה עלולות לגרום לחומרי הדפסה להסתלסל.
    ●
    ייתכן שחומרי ההדפסה מונחים זמן רב מדי במגש ההזנה‏. הפוך את ערימת חומרי ההדפסה שבמגש‏. כמו כן‏, נסה לסובב את חומרי ההדפסה ב‑‎180° במגש ההזנה‏.
    ●
    העבר את המוצר למצב שקט ושלח את עבודת ההדפסה שוב. עיין בסעיף הגדרות מצב Quiet‏ (שקט).
    ●
    ייתכן שטמפרטורת ה‑fuser של המדפסת גבוהה מדי‏. בדוק במנהל התקן ההדפסה וודא שנבחר הסוג המתאים של חומרי הדפסה‏. אם הבעיה נמשכת‏, בחר סוג חומרי הדפסה שעושה שימוש בטמפרטורת fuser נמוכה יותר‏, כגון שקפים או חומרי הדפסה קלים‏.


פתרון בעיות

קימוטים

    קמטים או קפלים
    ●
    ודא שחומרי ההדפסה טעונים כהלכה.
    ●
    בדוק את סוג חומרי ההדפסה ואת איכותם.
    ●
    הפוך את ערימת חומרי ההדפסה שבמגש‏. כמו כן‏, נסה לסובב את חומרי ההדפסה ב‑‎180° במגש ההזנה‏.
    ●
    העבר את המוצר למצב שקט ושלח את עבודת ההדפסה שוב. עיין בסעיף הגדרות מצב Quiet‏ (שקט).
    ●
    אם מדובר במעטפות‏, תופעה זו עלולה להיגרם כתוצאה מכיסי אוויר בתוך המעטפות‏. הסר את המעטפה‏, שטח אותה ונסה להדפיס שוב‏.


פתרון בעיות

טונר מפוזר סביב קו המתאר

    טונר מפוזר סביב קו המתאר
    ●
    אם התפזרו כמויות גדולות של טונר סביב התווים, המעבר של הטונר לחומרי ההדפסה אינו אופטימלי‏ (כמות קטנה של פיזור טונר היא נורמלית בהדפסת לייזר): נסה להשתמש בהגדרת סוג חומר הדפסה אחר במנהל ההתקן של המדפסת, או שתשתמש בסוג אחר של חומר הדפסה.
    ●
    הפוך את ערימת חומרי ההדפסה שבמגש‏.
    ●
    השתמש בחומרי הדפסה שמיועדים עבור מדפסות לייזר.
    ●
    העבר את המוצר למצב שקט ושלח את עבודת ההדפסה שוב. עיין בסעיף הגדרות מצב Quiet‏ (שקט).


פתרון בעיות

לחות

    הערה:

    מוצר זה מפזר חום על-ידי שימוש בקירור מוליך חום. החום והלחות הנוצרים בתהליך ההדפסה בורחים החוצה דרך סדקי אוורור בחלק האחורי של המוצר או דרך אזור סל הפלט.

    טיפות מים קטנות מתהליך הקירור של מוליך החום לא יפגעו במוצר.
    ודא פעולה תקינה של המוצר
    שחרור הלחות הוא תוצאה של פעולה תקינה של המוצר. עם זאת, HP ממליצה על ביצוע השלבים הבאים כדי לוודא שהמוצר משחרר אדים ושאין לו בעיה תפקודית.
    1.
    כבה את המוצר והפעל אותו.
    2.
    שלח עבודת הדפסה למוצר ולאחר מכן ודא שהמוצר פועל כהלכה.
    3.
    במהלך הדפסת עבודה בה ניתן להבחין בקיטור, הדפס מיד את העבודה פעם נוספת באמצעות אותו גיליון נייר. לא אמור להיות קיטור נראה לעין ובמיוחד לא קיטור במהלך תהליך ההדפסה.
    צמצום או הפחתת אדים או קיטור
    ●
    ודא שהמוצר ממוקם באזור מאוורר היטב העומד בדרישות הסביבתיות המפורטות במדריך זה. עיין בסעיף מפרטים סביבתיים.
    ●
    אל תמקם את המוצר, או תאחסן נייר, ליד יציאה חיצונית שבה שינויי טמפרטורה יכולים להעלות את הלחות.
    ●
    השתמש בחבילת נייר סגורה שלא נחשפה ללחות הגבוהה.
    ●
    אחסן נייר במכל אטום, שבו הסיכוי לספוג לחות נמוך יותר.
    ●
    העבר את המוצר למצב שקט ושלח את עבודת ההדפסה שוב. עיין בסעיף הגדרות מצב Quiet‏ (שקט).


פתרון בעיות

מיטוב ושיפור של איכות התמונה

חלק זה מספק מידע על הנושאים הבאים:

  • שינוי צפיפות ההדפסה


פתרון בעיות

שינוי צפיפות ההדפסה

    באפשרותך לשנות את הגדרת צפיפות ההדפסה מתיבת הדו-שיח של מאפייני המדפסת.

    1.
    Windows XP‏, Windows Server 2008‏ ו-Windows Server 2003‏‏ (באמצעות תצוגת ברירת המחדל של תפריט Start [התחל]): לחץ על Start‏ (התחל) ולאחר מכן לחץ על Printers and Faxes‏ (מדפסות ופקסים).

    או

    Windows XP‏, Windows Server 2008‏ ו-Windows Server 2003‏‏ (באמצעות תצוגת תפריט Classic Start [התחל קלאסי]): לחץ על Start‏ (התחל) ולאחר מכן לחץ על Printers‏ (מדפסות).

    או

    Windows Vista: לחץ על התחל, לחץ על לוח הבקרה ולאחר מכן, בקטגוריה חומרה וקול, לחץ על מדפסת.

    2.
    ברשימת המדפסות, לחץ לחיצה ימנית על השם של מוצר זה ולאחר מכן לחץ על פריט התפריט Properties‏ (מאפיינים) כדי לפתוח את תיבת הדו-שיח מאפייני מדפסת.
    3.
    לחץ על הכרטיסייה Device settings‏ (הגדרות התקן) ולאחר מכן הזז את המחוון Print Density‏ (צפיפות הדפסה) להגדרה הרצויה.
    4.
    לחץ על הלחצן Apply‏ (החל) כדי לקבל את ההגדרה ולאחר מכן לחץ על הלחצן OK‏ (אישור) כדי לסגור את תיבת הדו-שיח.


פתרון בעיות

פתרון בעיות ביצועים

    בעיה
    סיבה
    פתרון
    הדפים עוברים דרך המדפסת אך יוצאים ריקים לגמרי.
    ייתכן שפס האיטום נשאר על מחסניות ההדפסה‏.
    ודא שפס האיטום הוסר לחלוטין ממחסניות ההדפסה‏.
    ייתכן שהמסמך מכיל עמודים ריקים‏.
    בדוק במסמך שאתה מדפיס אם כל העמודים כוללים תוכן להדפסה‏.
    ייתכן שיש תקלה במוצר.
    כדי לבדוק את המוצר, הדפס דף תצורה.
    העמודים מודפסים בצורה איטית מאוד‏.
    סוגי נייר כבדים יותר עלולים להאט את עבודת ההדפסה.
    הדפס על נייר מסוג אחר.
    עמודים מורכבים יכולים לגרום להדפסה איטית.
    הדפסה על חומרי הדפסה צרים או קטנים עשויה להיות איטית.
    ייתכן שהדבקה תקינה תחייב מהירות הדפסה איטית יותר כדי להבטיח איכות הדפסה מיטבית‏.
    העמודים לא מודפסים‏.
    ייתכן שהמוצר לא מושך את הנייר כראוי.
    ודא שהנייר נטען במגש בצורה נכונה.
    הנייר יוצר חסימה במוצר.
    שחרר את החסימה. ראה שחרור חסימות.
    ייתכן שכבל USB פגום או מחובר בצורה שגויה‏.
    ●
    נתק את כבל USB בשני קצוותיו‏, וחבר אותו מחדש‏.
    ●
    נסה להדפיס עבודת הדפסה שהודפסה בעבר‏.
    ●
    נסה להשתמש בכבל USB אחר‏.
    התקנים אחרים פועלים במחשב שלך‏.
    ייתכן שהמוצר אינו יכול לשתף יציאת USB. אם חיברת התקן נוסף, כגון כונן קשיח חיצוני או תיבת מיתוג לרשת, לאותה יציאה שאליה מחובר המוצר, ייתכן שהתקן זה מפריע לפעולת המוצר. כדי לחבר את המוצר ולהשתמש בו, עליך לנתק את ההתקן הנוסף או להשתמש בשתי יציאות USB שונות במחשב.


פתרון בעיות

פתרון בעיות קישוריות
הערה:

שחזר את הגדרות ברירת המחדל של היצרן עבור המוצר. עיין בסעיף שחזור הגדרות היצרן. אם הבעיה נמשכת, נסה את הפתרונות המופיעים בסעיף זה.

חלק זה מספק מידע על הנושאים הבאים:

  • פתרון בעיות חיבור-ישיר
  • פתרון בעיות רשת


פתרון בעיות

פתרון בעיות חיבור-ישיר

    אם חיברת את המוצר ישירות למחשב, בדוק את הכבל.

    ●
    ודא שהכבל מחובר למחשב ולמוצר.
    ●
    ודא שאורך הכבל אינו עולה על 2 מטרים. החלף את הכבל אם יש צורך בכך.
    ●
    ודא שהכבל תקין על-ידי חיבורו למוצר אחר. החלף את הכבל אם יש צורך בכך.


פתרון בעיות

פתרון בעיות רשת
    הערה:

    לפני ביצוע ההליכים בסעיף זה, שחזר את הגדרות ברירת המחדל של היצרן עבור המוצר. עיין בסעיף שחזור הגדרות היצרן.

    בדוק את הפריטים הבאים כדי לוודא שהמוצר מתקשר עם הרשת. לפני שתתחיל בפעולה, הדפס דף תצורה. ראה הדפסת דפי מידע.

    1.
    האם יש בעיות בחיבורים הפיזיים בין תחנת העבודה או שרת הקבצים לבין המוצר?

    ודא שהכבלים‏, החיבורים והגדרות התצורה של הנתב תקינים‏. ודא שאורך כבל הרשת תואם למפרטי הרשת‏.

    2.
    האם כבלי הרשת מחוברים כהלכה?

    ודא שהמוצר מחובר לרשת באמצעות היציאה והכבל המתאימים. בדוק חיבור כל כבל כדי לוודא שהחיבור מאובטח ובמקום הנכון. אם הבעיה נמשכת, נסה להשתמש בכבל אחר או ביציאות אחרות ברכזת או במודם הקליטה/שידור. נורית הפעילות הכתומה והנורית הירוקה של מצב החיבור, ליד חיבור היציאה בגב המוצר, אמורות לדלוק.

    3.
    האם הגדרות מהירות הקישור וההדפסה הדו‑צדדית מוגדרות כהלכה?

    חברת Hewlett-Packard ממליצה על השארת הגדרה זו במצב אוטומטי‏ (הגדרת ברירת המחדל).

    4.
    האם ניתן לבצע פעולת ping למוצר?

    השתמש בשורת הפקודה כדי לבצע פעולת ping למוצר מהמחשב. לדוגמה:

    ping 192‎.168‎.45‎.39

    ודא שפעולת ה-‏ping‏ מציגה זמני חיבור הלוך ושוב‏.

    אם ניתן לבצע פעולת ping למוצר, ודא שההגדרה של כתובת ה-IP עבור המוצר נכונה במחשב. אם היא נכונה, מחק את המוצר והוסף אותו שוב.

    אם פקודת ה-‏ping‏ נכשלת, ודא שרכזות הרשת מופעלות ולאחר מכן ודא שהגדרות הרשת, המוצר והמחשב, מוגדרים כולם לאותה רשת.

    ודא שפקודת ping מצליחה עבור התקנים אחרים ברשת‏ (אם לא, ייתכן שחומת אש חוסמת את הפקודה ping).

    נסה לפתוח את שרת האינטרנט המשובץ כדי לוודא שהמחשב מתקשר עם המוצר.

    5.
    האם נוספו יישומי תוכנות כלשהם לרשת?

    ודא שיישומי תוכנות אלה תואמים ושהם מותקנים כהלכה עם מנהלי התקני ההדפסה הנכונים‏.

    6.
    האם משתמשים אחרים יכולים להדפיס?

    ייתכן שהבעיה ספציפית לתחנת העבודה המסוימת‏. בדוק את מנהלי ההתקן של הרשת‏, מנהלי התקן ההדפסה ואת ההפניה מחדש‏ (capture ב-‏Novell NetWare‏)‏.

    7.
    אם משתמשים אחרים יכולים להדפיס‏, האם הם משתמשים באותה מערכת הפעלה של הרשת?

    בדוק שהגדרת מערכת ההפעלה של הרשת במערכת שלך נכונה‏.

    8.
    האם הפרוטוקול מופעל?

    בדוק את מצב הפרוטוקול שלך בדף התצורה. ניתן גם להשתמש בשרת האינטרנט המשובץ כדי לבדוק את המצב של הפרוטוקולים האחרים. עיין בסעיף סעיפי שרת האינטרנט המשובץ.

    9.
    האם המוצר מופיע ביישום HP Web Jetadmin או ביישום ניהולי אחר?
    ●
    ודא את הגדרות הרשת בדף התצורה.
    ●
    אמת את הגדרות הרשת עבור המוצר באמצעות לוח הבקרה שלו‏ (עבור מוצרים עם לוח בקרה).


פתרון בעיות

פתרון בעיות בתוכנת המוצר

חלק זה מספק מידע על הנושאים הבאים:

  • פתרון בעיות נפוצות ב-Windows
  • פתרון בעיות נפוצות ב-Macintosh


פתרון בעיות

פתרון בעיות נפוצות ב-Windows

    הודעת שגיאה:
    "General Protection FaultException OE"
    "Spool32"
    "Illegal Operation"
    סיבה
    פתרון
    סגור את כל התוכנות, הפעל מחדש את Windows ונסה שוב.
    מחק את כל הקבצים הזמניים מספריית המשנה Temp. ניתן לקבוע את שם הספרייה על ידי פתיחת הקובץ AUTOEXEC.BAT וחיפוש המשפט "Set Temp =‎". השם שלאחר משפט זה הוא הספרייה Temp. בדרך כלל הוא C:‏‎\TEMP כברירת מחדל, אך ניתן להגדירו מחדש.
    לקבלת מידע נוסף אודות הודעות שגיאה של Windows, עיין בתיעוד של Microsoft Windows הנלווה למחשב.


פתרון בעיות

פתרון בעיות נפוצות ב-Macintosh

    בעיות ב-Mac OS X

    מנהל ההתקן של המדפסת לא מופיע בתוכנית השירות Printer Setup Utility‏ (תוכנית השירות להגדרת המדפסת) או ברשימה Print & Fax‏ (הדפסה ופקס).
    סיבה
    פתרון
    ייתכן שתוכנת המוצר לא הותקנה כראוי או שלא הותקנה כלל.
    ודא שקובץ ה-‎.GZ של המוצר נמצא בתיקייה הבאה בכונן הקשיח:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, כאשר <lang> מייצג את קוד השפה בן שתי האותיות עבור השפה שבה אתה משתמש.
    ●
    Mac OS X v10.5 ו-v10.6: Library/Printers/PPDs/Contents/Resources
    התקן מחדש את התוכנה אם יש צורך בכך. לקבלת הוראות, עיין במדריך להפעלה ראשונה.
    קובץ PostScript Printer Description‏ (PPD)‎ פגום.
    מחק את קובץ ה-‎.GZ מהתיקייה הבאה בכונן הקשיח:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, כאשר <lang> מייצג את קוד השפה בן שתי האותיות עבור השפה שבה אתה משתמש.
    ●
    Mac OS X v10.5 ו-v10.6: Library/Printers/PPDs/Contents/Resources
    התקן מחדש את התוכנה. לקבלת הוראות, עיין במדריך להפעלה ראשונה.

    שם המוצר לא מופיע ברשימת המוצרים בתוכנית השירות Printer Setup Utility‏ (תוכנית השירות להגדרת המדפסת) או ברשימה Print & Fax‏ (הדפסה ופקס).
    סיבה
    פתרון
    ייתכן שהמוצר אינו מוכן.
    ודא שהכבלים מחוברים כהלכה, שהמוצר פועל ושנורית מצב מוכן הסרת מחסנית ההדפסה דולקת.
    נעשה שימוש בשם מוצר שגוי.
    הדפס דף תצורה כדי לבדוק את שם המוצר. ודא שהשם שמופיע בדף התצורה תואם לשם בתוכנית השירות Printer Setup Utility‏ (תוכנית השירות להגדרת המדפסת) או ברשימה Print & Fax‏ (הדפסה ופקס).
    ייתכן שכבל הממשק פגום או מאיכות ירודה.
    החלף את הכבל בכבל מאיכות גבוהה.

    מנהל ההתקן של המדפסת לא מופיע בתוכנית השירות Printer Setup Utility‏ (תוכנית השירות להגדרת המדפסת) או ברשימה Print & Fax‏ (הדפסה ופקס).
    סיבה
    פתרון
    ייתכן שהמוצר אינו מוכן.
    ודא שהכבלים מחוברים כהלכה, שהמוצר פועל ושנורית מצב מוכן הסרת מחסנית ההדפסה דולקת.
    ייתכן שתוכנת המוצר לא הותקנה כראוי או שלא הותקנה כלל.
    ודא שקובץ ה-PPD של המוצר נמצא בתיקייה הבאה בכונן הקשיח:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, כאשר <lang> מייצג את קוד השפה בן שתי האותיות עבור השפה שבה אתה משתמש.
    ●
    Mac OS X v10.5 ו-v10.6: Library/Printers/PPDs/Contents/Resources
    התקן מחדש את התוכנה אם יש צורך בכך. לקבלת הוראות, עיין במדריך להפעלה ראשונה.
    קובץ PostScript Printer Description‏ (PPD)‎ פגום.
    מחק את קובץ ה-‎.GZ מהתיקייה הבאה בכונן הקשיח:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, כאשר <lang> מייצג את קוד השפה בן שתי האותיות עבור השפה שבה אתה משתמש.
    ●
    Mac OS X v10.5 ו-v10.6: Library/Printers/PPDs/Contents/Resources
    התקן מחדש את התוכנה. לקבלת הוראות, עיין במדריך להפעלה ראשונה.
    ייתכן שכבל הממשק פגום או מאיכות ירודה.
    החלף את כבל הממשק בכבל מאיכות גבוהה.

    לא נשלחה עבודת הדפסה למוצר הרצוי.
    סיבה
    פתרון
    ייתכן שתור ההדפסות נעצר.
    הפעל מחדש את תור ההדפסות. פתח את print monitor ובחר באפשרות Start Jobs.
    נעשה שימוש בשם מוצר שגוי. ייתכן שמוצר נוסף בעל שם זהה או דומה קיבל את עבודת ההדפסה שלך.
    הדפס דף תצורה כדי לבדוק את שם המוצר. ודא שהשם שמופיע בדף התצורה תואם לשם בתוכנית השירות Printer Setup Utility‏ (תוכנית השירות להגדרת המדפסת) או ברשימה Print & Fax‏ (הדפסה ופקס).

    אי אפשר להדפיס מכרטיס USB של צד שלישי.
    סיבה
    פתרון
    שגיאה זאת מתרחשת כאשר התוכנה למדפסות USB אינה מותקנת.
    בעת הוספת כרטיס UBS של צד שלישי, ייתכן שתזדקק לתוכנה Apple USB Adapter Card Support. באתר האינטרנט של Apple אפשר להוריד את הגרסה העדכנית ביותר של תוכנה זו.

    המוצר מחובר באמצעות כבל USB, אך הוא לא מופיע בתוכנית השירות Printer Setup Utility‏ (תוכנית השירות להגדרת המדפסת) או ברשימה Print & Fax‏ (הדפסה ופקס) לאחר בחירת מנהל ההתקן.
    סיבה
    פתרון
    תקלה זו נגרמת על ידי רכיב תוכנה או רכיב חומרה.
    פתרון בעיות בתוכנה
    ●
    ודא כי מערכת Macintosh שברשותך תומכת באפיק טורי אוניברסלי‏ (USB).
    ●
    ודא שמערכת ההפעלה במחשב ה-Macintosh שלך היא Mac OS X v10.4 ואילך.
    ●
    ודא כי במחשב ה-Macintosh שברשותך מותקנת תוכנת אפיק טורי אוניברסלי‏ (USB) מתאימה מבית Apple.
    פתרון בעיות חומרה
    ●
    ודא שהמוצר מופעל.
    ●
    ודא שכבל ה-‏USB מחובר כראוי.
    ●
    ודא שאתה משתמש בכבל הנכון ליציאת high-speed USB 2.0.
    ●
    ודא שמספר התקני ה-USB שניזונים מהשרשרת אינו רב מדי. נתק את כל ההתקנים מהשרשרת וחבר את הכבל ישירות ליציאת USB במחשב המארח.
    ●
    בדוק אם יש יותר משתי רכזות USB ללא מקור מתח בשורה בשרשרת. נתק את כל ההתקנים מהשרשרת ולאחר מכן חבר את הכבל ישירות ליציאת ה-USB במחשב המארח.
    הערה:

    מקלדת iMac היא רכזת USB ללא מקור מתח.


חומרים מתכלים ואביזרים

חומרים מתכלים ואביזרים
  • הזמנת חלפים, אביזרים וחומרים מתכלים
  • מספרי חלקים


חומרים מתכלים ואביזרים

הזמנת חלפים, אביזרים וחומרים מתכלים

    הזמן חומרים מתכלים ונייר
    www.hp.com/go/suresupply
    הזמן חלקים ואביזרים מקוריים של HP
    www.hp.com/buy/parts
    הזמן דרך ספקי שירות או תמיכה
    פנה לספק שירות או תמיכה מורשה של HP.
    הזמן בעזרת תוכנת HP
    סעיפי שרת האינטרנט המשובץ


חומרים מתכלים ואביזרים

מספרי חלקים

רשימת האביזרים הבאה הייתה עדכנית בעת ההדפסה. מידע בנוגע להזמנות וזמינות האביזרים עלולים להשתנות במהלך חיי המוצר.

חלק זה מספק מידע על הנושאים הבאים:

  • אביזרים לטיפול בנייר
  • מחסניות הדפסה
  • כבלים וממשקים


חומרים מתכלים ואביזרים

אביזרים לטיפול בנייר

    פריט
    תיאור
    מספר חלק
    גלגלת איסוף
    גלגלת איסוף עבור מגש ההזנה הראשי
    RL1-1497-000CN
    מכלול כרית הפרדה
    כרית הפרדה עבור מגש ההזנה הראשי
    RM1-4227-000CN


חומרים מתכלים ואביזרים

מחסניות הדפסה

    פריט
    תיאור
    מספר חלק
    מחסנית הדפסה HP LaserJet
    מחסנית להדפסה בשחור - סטנדרטית
    עיין באחד הפריטים הבאים כדי לקבוע את המק"ט של מחסנית ההדפסה.
    ●
    מחסנית ההדפסה
    ●
    דף סטטוס החומרים המתכלים
    ●
    דף הניווט בעזרה
    ●
    בכרטיסייה Information‏ (מידע) של דף שרת הרשת המשובץ, לחץ על הלחצן Supplies Status link‏ (קישור לסטטוס החומרים המתכלים) או על Supplies Detail‏ (פרטי החומרים המתכלים)
    ●
    עבור אל www.hp.com/post-embed/ordersupplies-na


חומרים מתכלים ואביזרים

כבלים וממשקים

    פריט
    תיאור
    מספר חלק
    כבל USB
    כבל A ל-B באורך 2 מטר
    8121-0868


שירות ותמיכה

שירות ותמיכה
  • הצהרת אחריות מוגבלת של Hewlett-Packard
  • אחריות Premium Protection של HP: הצהרת אחריות מוגבלת לגבי מחסניות הדפסה של LaserJet
  • הסכם רישיון למשתמש קצה
  • שירות אחריות לתיקון עצמי על-ידי הלקוח
  • תמיכת לקוחות
  • אריזה מחדש של המוצר


שירות ותמיכה

הצהרת אחריות מוגבלת של Hewlett-Packard

    מוצר HP
    משך תקופת האחריות המוגבלת
    HP LaserJet Professional P1566, P1606dn
    שנה אחת מתאריך הרכישה

    HP מתחייבת בפניך, לקוח משתמש הקצה, שהחומרה והאביזרים של HP יהיו ללא פגמים בחומרים ובייצור לאחר תאריך הרכישה, למשך התקופה הרשומה לעיל. אם HP תקבל הודעה על פגמים כאלו במשך תקופת האחריות, HP, לפי שיקול דעתה, תתקן או תחליף את המוצרים שיוכחו כפגומים. מוצרים חלופיים יהיו מוצרים חדשים או מוצרים שהביצועים שלהם שווי ערך לחדשים.

    HP מתחייבת בפניך שתוכנת HP לא תיכשל בביצוע הוראות התכנות שלה לאחר תאריך הרכישה, לתקופה המפורטת לעיל, בשל פגמים בחומר ובייצור, אם התוכנה הותקנה כהלכה ונעשה בה שימוש נכון. אם HP תקבל הודעה על פגמים כאלה במהלך תקופת האחריות, תחליף HP את התוכנה שאינה מבצעת את הוראות התכנות שלה כתוצאה מפגמים אלה.

    HP אינה מתחייבת לכך שהמוצרים שלה יפעלו תמיד ללא תקלות או ללא שגיאות. אם HP אינה יכולה, תוך פרק זמן סביר, לתקן או להחליף מוצר כלשהו כדי להחזירו למצב המתחייב מתנאי האחריות, תהיה זכאי להחזר כספי של מחיר הרכישה מייד עם החזרת המוצר.

    מוצרי HP עשויים להכיל חלקים מחודשים השקולים בביצועיהם לחלקים חדשים או חלקים שהיו בשימוש מקרי.

    האחריות אינה חלה על פגמים שנוצרו עקב‏ (א) תחזוקה או כיול לא נכונים או לא מתאימים,‏ (ב) תוכנות, ממשקים, חלקים או חומרים מתכלים שלא סופקו על-ידי HP,‏ (ג) שינויים לא מורשים או שימוש לא מורשה,‏ (ד) תפעול מחוץ למפרטי הסביבה שפורסמו עבור המוצר, או‏ (ה) הכנה או תחזוקה לא הולמים של מיקום המדפסת.

    ככל שהחוק המקומי מתיר זאת, ההתחייבויות המפורטות לעיל הן בלעדיות, ולא יחולו מלבדן כל אחריות או תנאי, בין בכתב ובין בעל-פה, במפורש או במשתמע. חברת HP משוחררת מכל התחייבות או תנאי במשתמע לגבי סחירות, איכות משביעת רצון והתאמה למטרה מסוימת. במדינות/אזורים, ארצות או מחוזות מסוימים חל איסור על הגבלת המשך של אחריות משתמעת, ולכן ההגבלה שלעיל לא בהכרח חלה עליך. אחריות זו מעניקה לך זכויות משפטיות מסוימות וייתכן שיש לך גם זכויות אחרות המשתנות ממדינה/אזור למדינה/אזור, מארץ לארץ או ממחוז למחוז.

    האחריות המוגבלת של HP תקפה בכל מדינה/אזור או מקום שבו מציעה HP נוכחות של שירותי תמיכה במוצר, ושבהם משווקת HP את המוצר. רמת שירות האחריות שתקבל עשויה להשתנות בהתאם לתקנים המקומיים. HP לא תשנה את הצורה, ההתאמה או התפקוד של המוצר כדי להביא לתפעולו במדינה/אזור שבהם הוא לא תוכנן מעולם לפעול מסיבות משפטיות או מסיבות של תקינה.

    ככל שמתיר זאת החוק המקומי, התרופות בכתב אחריות זה הן התרופות היחידות והבלעדיות שלך. למעט המפורט לעיל, בשום מקרה לא יהיו HP או ספקיה אחראים לאובדן נתונים או לנזקים ישירים, מיוחדים, עקיפים, תוצאתיים‏ (ובכלל זה אובדן רווח או נתונים), או אחרים, בין מכוח חוזה, נזיקין או אחר. במדינות/אזורים, ארצות או מחוזות מסוימים, חל איסור על מניעה או הגבלה על נזקים מקריים או תוצאתיים, ולכן ייתכן שההגבלה או המניעה שלעיל לא חלה עליך.

    תנאי האחריות הכלולים בהצהרה זו, מלבד עד למידה המותרת בחוק, אינם מונעים, מגבילים או משנים, והם מהווים תוספת לזכויות המחויבות המעוגנות בחוק החלות על מכירת מוצר זה לך.


שירות ותמיכה

אחריות Premium Protection של HP: הצהרת אחריות מוגבלת לגבי מחסניות הדפסה של LaserJet

    על מוצר HP זה חלה אחריות לגבי היותו נטול פגמים בחומר ובעבודה.

    אחריות זאת לא חלה על מוצרים אשר‏‏ (א) מולאו מחדש, שופצו, עברו תהליך ייצור מחודש, או שטופלו בדרך זו או אחרת,‏‏ (ב) כוללים בעיות שנוצרו כתוצאה משימוש לא תקין, אחסון לא תקין או תפעול מחוץ למפרט הסביבתי שפורסם עבור מוצר המדפסת או‏‏ (ג) התבלו משימוש רגיל.

    לקבלת שירות אחריות, אנא החזר את המוצר למקום הרכישה‏‏ (בצירוף תיאור בכתב של הבעיה ודוגמאות הדפסה) או פנה אל תמיכת הלקוחות של HP. בהתאם לשיקול דעתה, HP תחליף את המוצר שיוכח כפגום או תחזיר את מחיר הרכישה.

    ככל שמתיר זאת החוק המקומי, תנאי האחריות המפורטים לעיל הם בלעדיים ולא תחול כל אחריות או תנאי אחרים מלבדם, בין בכתב ובין בעל‑פה, במפורש או מכללא, ו‑HP מסירה מפורשות כל אחריות או תנאים משתמעים לגבי סחירות, איכות משביעת רצון או התאמה למטרה מסוימת.

    ככל שמתיר זאת החוק המקומי, בשום מקרה לא תהיה חברת HP או הספקים שלה אחראים לנזק ישיר, מיוחד, מקרי, תוצאתי‏‏ (לרבות אובדן רווח או נתונים) או כל נזק אחר, בין אם הוא קשור בחוזה, נזיקין או אחר.

    תנאי האחריות הכלולים בהצהרה זו, להוציא במידה המותרת על‑פי חוק, לא מוציאים מהכלל, מגבילים או משנים את הזכויות החוקתיות המנדטוריות הישימות על מכירתו של מוצר זה לך, כי אם מהווים תוספת להן.


שירות ותמיכה

הסכם רישיון למשתמש קצה

    יש לקרוא בעיון לפני שימוש במוצר תוכנה זה: הסכם רישיון למשתמש קצה זה‏ (להלן "הסכם EULA") הינו חוזה‏ (א) בינך‏ (בין אם אדם פרטי או היישות שאותה אתה מייצג) ו-(ב) לבין חברת Hewlett-Packard‏‏ (להלן "HP") המפקחת על השימוש שלך במוצר התוכנה‏ (להלן "התוכנה"). הסכם EULA זה אינו חל אם קיים הסכם רישיון נפרד בינך ובין חברת HP או הספקים שלה בגין התוכנה, לרבות הסכם רישיון בתיעוד מקוון. המונח "תוכנה" עשוי לכלול‏ (i) מדיה נלווית,‏ (ii) מדריך למשתמש וחומרים מודפסים אחרים, ו-(iii) תיעוד אלקטרוני או "מקוון"‏ (במקובץ להלן "תיעוד למשתמש").

    הזכויות בתוכנה זו מוצעות רק בתנאי שהנך מסכים לכל התנאים וההתניות של הסכם EULA זה. באמצעות התקנה, העתקה, הורדה או שימוש אחר בתוכנה, הנך מסכים להיות מחוייב להסכם EULA זה. אם אינך מקבל את הסכם EULA זה, אינך רשאי להתקין, להוריד או לבצע כל שימוש אחר בתוכנה זו. אם רכשת את התוכנה אך אינך מסכים להסכם EULA זה, נבקשך להחזיר את התוכנה למקום הרכישה תוך ארבעה עשר ימים לקבלת החזר של מחיר הרכישה; אם התוכנה מותקנת במוצר אחר של HP או זמינה ביחד עם מוצר כזה, אתה רשאי להחזיר את המוצר שלא נעשה בו שימוש בשלמותו.

    1. תוכנה של צד שלישי. התוכנה עשויה לכלול, בנוסף לתוכנה בבעלות של HP‏‏ (“תוכנה של HP”), תוכנות ברישיון מצד שלישי‏ ("תוכנה של צד שלישי" ו"רישיון של צד שלישי"). רישיון לכל תוכנה של צד שלישי ניתן לך בכפוף לתנאים ולהתניות של רישיון צד שלישי המתאים. בדרך כלל, רישיון של צד שלישי ממוקם בקובץ כגון license.txt; עליך ליצור קשר עם מרכז התמיכה של HP אם אינך מצליח לאתר רישיון של צד שלישי כלשהו. אם רישיון של צד שלישי כולל רשיונות המסופקים לצורך זמינות של קוד מקור‏ (כגון רישיון של GNU General Public License) וקוד המקור התואם אינו כלול עם התוכנה, בדוק בדפי התמיכה של המוצר באתר האינטרנט של HP‏ (hp.com‏)‎ כדי ללמוד כיצד להשיג קוד מקור שכזה.

    2. זכויות רישיון. אם תקיים את כל תנאי הסכם EULA זה במלואם, יוענקו לך הזכויות הבאות:

    א. שימוש. HP מעניקה לך רישיון לשימוש בעותק אחד של התוכנה של HP. "שימוש" משמעו התקנה, העתקה, אחסון, טעינה, הפעלה, הצגה או כל שימוש אחר בתוכנה של HP. אינך רשאי לשנות את התוכנה של HP או להשבית מאפיין רישוי או בקרה של התוכנה של HP. אם HP מספקת תוכנה זו לשימוש עם מוצר הדמיה או הדפסה‏ (לדוגמה, אם התוכנה הינה מנהל התקן מדפסת, קושחה או הרחבה), ניתן להשתמש בתוכנה של HP עם מוצר כזה‏ (להלן "מוצר של HP") בלבד. הגבלות נוספות לשימוש עשויות להופיע בתיעוד למשתמש. אינך רשאי להפריד חלקים מרכיבי התוכנה של HP לצורך שימוש. אינך רשאי להפיץ את התוכנה של HP.

    ב. העתקה. זכות להעתקה משמעה שהנך רשאי ליצור עותקי ארכיון או גיבוי של התוכנה של HP, בתנאי שכל עותק כולל את כל הודעות הבעלות המקוריות של התוכנה של HP ומשמש למטרות גיבוי בלבד.

    3. שדרוגים. כדי להשתמש בתוכנה של HP אותה HP מספקת כשדרוג, כעדכון או כתוספת‏ (במקובץ להלן "שדרוג"), עליך להיות תחילה בעל רישיון עבור התוכנה המקורית של HP המזוהה על ידי HP ככשירה עבור השדרוג. במידה שבה השדרוג מחליף את התוכנה המקורית של HP, לא תהיה רשאי עוד להשתמש בתוכנה כזאת של HP. הסכם EULA זה חל על כל שדרוג אלא אם HP סיפקה תנאים אחרים עם השדרוג. במקרה של סתירה בין הסכם EULA זה ותנאים אחרים כאלה, התנאים האחרים הם הקובעים.

    4. העברה.

    א. העברה לצד שלישי. משתמש הקצה הראשוני של התוכנה של HP רשאי לבצע העברה חד-פעמית של התוכנה של HP למשתמש קצה אחר. כל העברה תכלול את כל חלקי הרכיבים, המדיה, התיעוד למשתמש, הסכם EULA זה, ואם ניתנה גם תעודת המקוריות. ההעברה אינה יכולה להיות העברה עקיפה, כגון משגור‏ (קונסיגנציה). לפני ההעברה, על משתמש הקצה המקבל את התוכנה המועברת להסכים להסכם EULA זה. לאחר העברת התוכנה של HP, הרישיון שלך יסתיים אוטומטית.

    ב. הגבלות. אינך רשאי להשכיר, להחכיר או להלוות את התוכנה של HP או להשתמש בתוכנה של HP לשיתוף זמן מסחרי או לשימוש כלשכת שרות. אינך רשאי להעניק רישיון משנה, להקצות או להעביר בכל דרך אחרת את התוכנה של HP למעט כמצוין במפורש בהסכם EULA זה.

    5. זכויות בעלות. כל זכויות הקניין הרוחני בתוכנה ובתיעוד למשתמש הם בבעלות HP או הספקים שלה ומוגנים על-פי חוק, לרבות חוקי זכויות יוצרים, סודות מסחריים, פטנטים וסימנים מסחריים מתאימים. אינך רשאי להסיר זיהוי מוצר, הודעת זכויות יוצרים או הגבלות בעלות כלשהם מהתוכנה.

    6. הגבלה על הנדסה לאחור. אינך רשאי לבצע בתוכנה של HP הנדסה לאחור, הידור חוזר או פירוק, למעט ורק במידה שהזכות לעשות כך מוקנית מכוח חוק מתאים.

    7. הסכמה לשימוש בנתונים. HP וחברות הבת שלה רשאיות לאסוף ולהשתמש במידע טכני שהנך מספק לגבי‏ (i) השימוש שהנך מבצע בתוכנה או במוצר של HP, או‏ (ii) אספקת שירותי תמיכה הקשורים לתוכנה או למוצר של HP. כל מידע שכזה כפוף למדיניות הפרטיות של HP. HP לא תשתמש במידע שכזה בצורה שתזהה אותך באופן אישי למעט במידה הנחוצה לצורך שיפור השימוש שלך או אספקת שירותי תמיכה.

    8. הגבלת חבות. חרף הנזקים שמהם אתה עלול לסבול, החבות הכוללת של HP והספקים שלה תחת הסכם EULA זה והסעד הבלעדי שלך תחת הסכם EULA זה יוגבל לגבוה מן השניים, הסכום ששולם בפועל על ידך עבור המוצר או U.S. $5.00. במידה המרבית המותרת בחוק, בשום מקרה HP או הספקים שלה לא יהיו אחראים לכל נזקים מיוחדים, מקריים, בלתי ישירים או עקיפים‏ (לרבות נזקים עבור אובדן רווחים, אובדן נתונים, הפרעה לעסק, חבלה גופנית או אובדן פרטיות) הקשורים בכל צורה שהיא לשימוש או לחוסר היכולת להשתמש בתוכנה, אפילו במידה ו-HP או אחד הספקים יודע לגבי האפשרות של נזקים שכאלה ואפילו במידה והסעד שלעיל נכשל במטרתו היסודית. חלק מהמדינות/אזורים או תחומי השיפוט אינם מתירים אי-הכללה או הגבלה של נזקים מקריים או עקיפים, כך שייתכן שההגבלות שלעיל אינן חלות עליך.

    9. לקוחות ממשלתיים בארה"ב. אם הנך יישות ממשלתית של ארה"ב, בהתאם ל-FAR 12.211 ו-FAR 12.212, הרישיון לתוכנת מחשב מסחרית, לתיעוד תוכנת מחשב ולנתונים טכניים עבור פריטים מסחריים ניתן לפי הרישיון המסחרי המתאים של HP.

    10. תאימות עם חוקי הייצוא. עליך לציית לכל החוקים, הכללים והתקנות‏ (i) החלים על הייצוא או ייבוא של התוכנה, או‏ (ii) המגבילים את השימוש בתוכנה, לרבות כל ההגבלות על פיתוח נשק גרעיני, כימי או ביולוגי.

    11. שמירת זכויות. HP והספקים שלה שומרים לעצמם את כל הזכויות שלא הוענקו לך במפורש בהסכם EULA זה.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    מהדורת נובמבר 2006


שירות ותמיכה

שירות אחריות לתיקון עצמי על-ידי הלקוח

    מוצרי HP מתוכננים עם חלקים רבים המיועדים לתיקון עצמי על-ידי הלקוח‏ (CSR), כדי לצמצם ככל האפשר את הזמן הנחוץ לתיקונים ולאפשר יותר גמישות בביצוע החלפה של חלקים פגומים. אם במהלך תקופת האבחון, חברת HP מגלה כי התיקון אפשרי באמצעות חלק לתיקון עצמי על-ידי הלקוח‏ (CSR), היא תשלח את החלק ישירות אליך כדי להחליפו. קיימות שתי קטגוריות של חלקים לתיקון עצמי על-ידי הלקוח: 1) חלקים שעבורם התיקון העצמי על-ידי הלקוח הוא חובה. כאשר אתה מבקש מחברת HP להחליף חלקים אלה, אתה מחויב בהוצאות הנסיעה והעבודה של שירות זה. 2) חלקים שעבורם התיקון העצמי על-ידי הלקוח הוא רשות. גם חלקים אלה נועדו לתיקון עצמי על-ידי הלקוח. אולם, אם אתה מבקש מחברת HP להחליפם עבורך, ייתכן שהדבר יבוצע ללא חיוב נוסף תחת סוג שירות האחריות שצוין עבור המוצר שברשותך.

    בהתאם לזמינות ובמקומות שהדבר אפשרי, חלקים לתיקון עצמי על-ידי הלקוח יישלחו למסירה ביום העסקים שלמחרת. מסירה באותו היום או בתוך ארבע שעות תוצע תמורת חיוב נוסף במקומות שבהם הדבר אפשרי. כאשר נחוץ סיוע, ניתן לפנות למרכז התמיכה הטכני של HP ולקבל תמיכה טלפונית של טכנאי. כאשר יש להחזיר את החלק הפגום לחברת HP, היא מציינת זאת בחומרים הנשלחים עם החלק לתיקון עצמי על-ידי הלקוח. במקרים שבהם יש להחזיר את החלק הפגום לחברת HP, יש לשלוח את החלק הפגום לחברת HP בתוך תקופת זמן מוגדרת, העומדת באופן רגיל על חמישה‏ (5) ימי עסקים. יש להחזיר את החלק הפגום עם התיעוד הנלווה בחומרי השילוח שסופקו. אם לא תחזיר את החלק הפגום, ייתכן ש-HP תחייב אותך בגין ההחלפה. בתיקון עצמי על-ידי הלקוח, תשלם חברת HP את כל הוצאות המשלוח והחזרת החלקים ותבחר את חברת השילוח.


שירות ותמיכה

תמיכת לקוחות

    קבלת תמיכה טלפונית עבור המדינה/אזור שלך
    הכן מראש את שם המוצר, מספרו הסידורי, תאריך הרכישה וכן את תיאור הבעיה.
    מספרי הטלפון הרלוונטיים למדינה/לאזור מופיעים על גבי העלון שצורף לאריזת המוצר, או בכתובת www.hp.com/support/‎.
    קבל תמיכה באינטרנט 24 שעות ביממה
    www.hp.com/support/ljp1560series או www.hp.com/support/ljp1600series
    קבל תמיכה עבור מוצרים המופעלים עם מחשבי Macintosh
    www.hp.com/go/macosx
    הורד תוכניות שירות, מנהלי התקן ומידע אלקטרוני
    www.hp.com/go/ljp1560series או www.hp.com/go/ljp1600series
    הזמן שירות או הסכמי תחזוקה נוספים של HP
    www.hp.com/go/carepack


שירות ותמיכה

אריזה מחדש של המוצר

    אם שירות הלקוחות של HP קובע שיש להחזיר את המוצר שברשותך ל-HP לצורך תיקון, פעל בהתאם להוראות הבאות כדי לארוז את המוצר לפני שליחתו.

    זהירות:

    הלקוח יישא באחריות לכל נזק בעת המשלוח שייגרם כתוצאה מאריזה לא נאותה.

    1.
    הסר ושמור את מחסנית ההדפסה.
    זהירות:

    חשוב מאוד להסיר את מחסנית ההדפסה לפני משלוח המוצר. מחסנית הדפסה שנשארת במוצר במהלך המשלוח עלולה לדלוף ולכסות את המנוע של המוצר וחלקים אחרים בטונר.

    כדי לא לפגוע במחסנית ההדפסה, הימנע מלגעת בגלגלת ואחסן את המחסנית באריזתה המקורית או בכל אופן אחר המבטיח שהיא לא תיחשף לאור.
    2.
    הסר ושמור את כבל המתח, כבל הממשק ואביזרים אופציונליים נוספים כדוגמת כרטיס EIO.
    3.
    אם אפשר, צרף לאריזה דוגמאות הדפסה וגם 50 עד 100 גיליונות נייר או חומרי הדפסה אחרים שלא הודפסו כהלכה.
    4.
    בארה"ב, התקשר לשירות הלקוחות של HP כדי לבקש חומרי אריזה חדשים. במקומות אחרים, השתמש באריזת המדפסת המקורית, אם אפשר. חברת Hewlett‑Packard ממליצה לבטח את הציוד המיועד להובלה.


מפרט

מפרט
  • מפרט פיזי
  • צריכת אנרגיה, מפרט חשמל ופליטות אקוסטיות
  • מפרטים סביבתיים


מפרט

מפרט פיזי

    מפרטים פיזיים1
    מפרט
    מדפסת מסדרת HP LaserJet Professional P1560
    מדפסת מסדרת HP LaserJet Professional P1600
    משקל המוצר
    5.9 ק"ג
    6.5 ק"ג
    גובה המוצר
    245 מ"מ
    245 מ"מ
    עומק מוצר מינימלי
    239 מ"מ
    280 מ"מ
    עומק מוצר מקסימלי
    369 מ"מ
    410 מ"מ
    רוחב המוצר
    382 מ"מ
    382 מ"מ

    1 הערכים מבוססים על נתונים קודמים. עיין בסעיף www.hp.com/support/ljp1560series או www.hp.com/support/ljp1600series.


מפרט

צריכת אנרגיה, מפרט חשמל ופליטות אקוסטיות

    לקבלת מידע עדכני, ראה www.hp.com/go/ljp1560_regulatory או www.hp.com/go/ljp1600_regulatory.


מפרט

מפרטים סביבתיים

    מפרטים סביבתיים
    בפעולה1
    באחסון1
    טמפרטורה
    15° עד 32.5° צלזיוס‏ (59° עד 90.5° פרנהייט)‏
    ‎-20°C עד ‎40°C ‏
    לחות יחסית
    10% עד 80%
    10% עד 90%

    1 הערכים מבוססים על נתונים קודמים. עיין בסעיף www.hp.com/support/ljp1560series או www.hp.com/support/ljp1600series.


מידע רגולטורי

מידע רגולטורי
  • תקנות FCC
  • התוכנית לקידום מוצרים ידידותיים לסביבה
  • הצהרת תאימות
  • הצהרות בטיחות


מידע רגולטורי

תקנות FCC

    בדיקת ציוד זה העלתה כי הוא עומד בהגבלות לגבי התקן דיגיטלי בסיווג B, בהתאם לסעיף 15 של כללי ה-FCC‏ (הוועדה האמריקנית הפדרלית לתקשורת). הגבלות אלה נועדו לספק הגנה סבירה מפני השפעה מזיקה בהתקנה ביתית. מכשיר זה מייצר אנרגיית תדרי רדיו, משתמש בה, ומסוגל לשדר אותה. אם התקנת המכשיר והשימוש בו ייעשו שלא בהתאם להנחיות, הוא עלול לגרום להפרעה מזיקה לתקשורת רדיו. עם זאת, אין כל ערובה לכך שלא תתרחש הפרעה בהתקנה מסוימת. אם מכשיר זה יגרום להפרעה בקליטת שידורי רדיו או טלוויזיה, דבר שאפשר לקבוע על-ידי כיבוי המכשיר והפעלתו, רצוי לנסות ולתקן את ההפרעה באמצעות אחת מהפעולות הבאות או יותר:

    ●
    שינוי הכיוון או המיקום של אנטנת הקליטה.
    ●
    הגדלת המרחק בין המכשיר למקלט.
    ●
    חיבור המכשיר לשקע חשמל הפועל על מעגל שונה מזה של המקלט.
    ●
    פנייה למשווק או לטכנאי רדיו/טלוויזיה מנוסה.
    הערה:

    שינויים או תיקונים שיבוצעו במדפסת שלא באישור מפורש של HP עלולים לשלול את סמכות המשתמש להפעיל מכשיר זה.

    יש להשתמש בכבל נתונים מוגן, לצורך עמידה במגבלות דירוג B של סעיף 15 של כללי ה-FCC.


מידע רגולטורי

התוכנית לקידום מוצרים ידידותיים לסביבה

חלק זה מספק מידע על הנושאים הבאים:

  • שמירה על איכות הסביבה
  • ייצור אוזון
  • צריכת חשמל
  • צריכת טונר
  • שימוש בנייר
  • חלקי פלסטיק
  • חומרים מתכלים למדפסות HP LaserJet
  • הוראות החזרה ומיחזור
  • נייר
  • הגבלות על חומרים
  • סילוק של ציוד משומש על-ידי משתמשים במשקי בית פרטיים באיחוד האירופי
  • חומרים כימיים
  • דפי נתונים על בטיחות חומרים‏ (MSDS)
  • מידע נוסף


מידע רגולטורי

שמירה על איכות הסביבה

    חברת Hewlett‑Packard מחויבת להספקת מוצרים איכותיים באופן שאינו פוגע באיכות הסביבה. בתכנון מוצר זה שולבו מספר תכונות שנועדו לצמצם פגיעה אפשרית באיכות הסביבה.


מידע רגולטורי

ייצור אוזון

    מוצר זה אינו מפיק כמויות משמעותיות של גז אוזון‏ (O3).


מידע רגולטורי

צריכת חשמל

    צריכת החשמל פוחתת באופן משמעותי במצב מוכן או במצב Auto-Off‏ (כיבוי אוטומטי), החוסך במשאבים טבעיים ובהוצאות כספיות מבלי לפגוע בביצועים הגבוהים של המוצר. ציוד הדפסה ודימות מתוצרת Hewlett-Packard הנושא את הסימון ‪ENERGY STAR®‬ עומד במפרט הדרישות של U.S. Environmental Protection Agency's ENERGY STAR‏ (הסוכנות להגנה על הסביבה של ארה"ב) עבור ציוד דימות. הסימון הבא יופיע על-גבי מוצרי דימות העומדים בתקן ENERGY STAR:

    סימן מסחרי ENERGY STAR

    ניתן לקבל מידע נוסף אודות דגמי מוצרים העומדים בתקן הדימות ENERGY STAR בכתובת:

    www.hp.com/go/energystar


מידע רגולטורי

צריכת טונר

    מצב הדפסה EconoMode‏ (מצב חיסכון) משתמש בפחות טונר ולכן עשוי להאריך את חיי מחסנית ההדפסה.


מידע רגולטורי

שימוש בנייר

    תכונת ההדפסה הדו-צדדית הידנית/אוטומטית ויכולת ההדפסה מסוג N-up‏ (הדפסת מספר עמודים על-גבי גיליון אחד) של מוצר זה יכולות לצמצם את השימוש בנייר וכתוצאה מכך לצמצם את השימוש במשאבים טבעיים.


מידע רגולטורי

חלקי פלסטיק

    חלקי פלסטיק שמשקלם גדול מ‑25 גרם מסומנים בהתאם לתקנים הבינלאומיים. סימונים אלה מאפשרים לזהות את הפלסטיק ביתר קלות, לצורך מיחזורו בסיום חיי המוצר.


מידע רגולטורי

חומרים מתכלים למדפסות HP LaserJet

    קל להחזיר את מחסניות ההדפסה המשומשות ל-HP LaserJet ולמחזרן - ללא תשלום - בעזרת שותפי HP Planet Partners. לנוחותך, צירפנו לכל פריט מתכלה חדש של HP LaserJet מידע רב-לשוני והוראות. אתה מסייע לצמצם עוד יותר את ההשפעה השלילית על הסביבה כאשר אתה מחזיר יחד מספר מחסניות הדפסה במקום לשלוח כל אחת בנפרד.

    HP מחויבת לספק מוצרים ושירותים חדשניים ואיכותיים שאינם פוגעים בסביבה‏, החל מהעיצוב והייצור של מוצרים ועד להפצה‏, שימוש על-ידי לקוחות ומיחזור‏. כאשר אתה משתתף בתוכנית השותפים של HP Planet‏, אנו מבטיחים שמחסניות ההדפסה של HP LaserJet ימוחזרו כהלכה‏, תוך עיבודן לשחזור חלקי פלסטיק ומתכת עבור מוצרים חדשים וחיסכון של מיליון טון של אשפה שאלמלא כן היו מגיעים לאתרי הפסולת‏. מכיוון שמחסנית זו ממוחזרת ומשומשת בחומרים חדשים‏, המחסנית לא תוחזר אליך‏. תודה על שאתה שומר על איכות הסביבה!

    הערה:

    השתמש בתווית ההחזרה כדי להחזיר מחסניות הדפסה מקוריות של HP LaserJet בלבד‏. אנא אל תשתמש בתווית זו עבור מחסניות הזרקת דיו של HP‏, מחסניות שאינן מתוצרת HP או מחסניות שמולאו מחדש או שיוצרו מחדש או עבור החזרות במסגרת האחריות‏. לקבלת מידע אודות מיחזור מחסניות הדיו של HP inkjet‏, אנא עבור לכתובת http://www.hp.com/recycle‏.


מידע רגולטורי

הוראות החזרה ומיחזור

חלק זה מספק מידע על הנושאים הבאים:

  • ארצות הברית ופוארטו-ריקו
  • החזרות שאינן מארה"ב


מידע רגולטורי

ארצות הברית ופוארטו-ריקו

התווית המצורפת באריזת מחסנית הטונר של ‪HP LaserJet‬ נועדה לצורך החזרה ומיחזור של מחסנית הדפסה ‪HP LaserJet‬ אחת או יותר לאחר השימוש‏. אנא בצע את ההוראות המתאימות להלן‏.

חלק זה מספק מידע על הנושאים הבאים:

  • החזרות מרובות‏ (יותר ממחסנית אחת)
  • החזרות בודדות
  • משלוח


מידע רגולטורי

החזרות מרובות‏ (יותר ממחסנית אחת)

    1.
    ארוז כל מחסנית הדפסה של HP LaserJet באריזה ובשקית המקוריים‏.
    2.
    ארוז את הקופסאות ביחד באמצעות רצועה או סרט אריזה. האריזה יכולה לשקול עד 31 ק"ג.
    3.
    השתמש בתווית משלוח משולמת-מראש אחת‏.

    לחלופין

    1.
    השתמש בקופסה משלך או בקש קופסת איסוף בכמויות הניתנת חינם בכתובת www.hp.com/recycle או בטלפון 1-800-340-2445‏ (התיבה מכילה עד 31 ק"ג של מחסניות הדפסה HP LaserJet).
    2.
    השתמש בתווית משלוח משולמת-מראש אחת‏.


מידע רגולטורי

החזרות בודדות

    1.
    ארוז את מחסנית ההדפסה של HP LaserJet באריזה ובשקית המקוריים‏.
    2.
    הדבק את תווית המשלוח בחזית האריזה‏.


מידע רגולטורי

משלוח

עבור כל ההחזרות למיחזור מחסניות הדפסה HP LaserJet, יש למסור את האריזה לחברת UPS במסירה הבאה או באיסוף הבא, או להביאה למרכז מורשה של UPS. לבירור המיקום של המרכז המורשה של UPS באזורך, חייג 1-800-PICKUPS או בקר בכתובת www.ups.com. אם אתה מחזיר באמצעות תווית USPS, מסור את האריזה למוביל מטעם U.S. Postal Service או מסור אותה במשרד של U.S. Postal Service. לפרטים נוספים או כדי להזמין תוויות או קופסאות להחזרה של כמות פריטים גדולה, בקר באתר www.hp.com/recycle או טלפן למספר 1-800-340-2445. איסוף מוזמן על ידי חברת משלוחים יחויב בדמי האיסוף המקובלים. המידע נתון לשינויים ללא הודעה.

חלק זה מספק מידע על הנושאים הבאים:

  • תושבי אלסקה והוואי


מידע רגולטורי

תושבי אלסקה והוואי

    אין להשתמש במדבקת ה-UPS. לקבלת מידע והוראות, טלפנו למספר 1-800-340-2445. שירות הדואר של ארה"ב מציע שירותי משלוח חינם להחזרת מחסניות משומשות במסגרת הסדר מיוחד עם HP לאלסקה והוואי.


מידע רגולטורי

החזרות שאינן מארה"ב

    כדי להשתתף בתוכנית ההחזרות והמיחזור HP Planet Partners, פעל בהתאם להנחיות הפשוטות במדריך המיחזור‏ (הנמצא בתוך אריזת הפריטים המתכלים של המוצר החדש) או בקר בכתובת www.hp.com/recycle. לקבלת פרטים על אופן החזרת חומרי ההדפסה המתכלים של HP LaserJet, בחר את המדינה/האזור שלך.


מידע רגולטורי

נייר

    מוצר זה מסוגל להדפיס על ניירות ממוחזרים העומדים בהנחיות המפורטות במדריך חומרי ההדפסה HP LaserJet Printer Family Print Media Guide. מוצר זה מתאים להדפסה על נייר ממוחזר בהתאם ל-EN12281:2002.


מידע רגולטורי

הגבלות על חומרים

    מוצר HP זה אינו מכיל כספית.

    מוצר זה של HP אינו מכיל סוללה.


מידע רגולטורי

סילוק של ציוד משומש על-ידי משתמשים במשקי בית פרטיים באיחוד האירופי

    סמל האיחוד האירופי, סילוק של ציוד משומש

    סמל זה, המופיע על המוצר או על אריזתו, מציין כי אין להשליך מוצר זה ביחד עם האשפה הביתית הרגילה. במקום זאת, מחובתך להעביר את הציוד המשומש לנקודת איסוף ייעודית, לצורך מיחזור של ציוד חשמלי ואלקטרוני משומש. האיסוף והמיחזור הנפרדים של הציוד המשומש בזמן הסילוק יסייעו בשימור של משאבים טבעיים ויבטיחו שהציוד ימוחזר באופן שאינו פוגע בבריאות או באיכות הסביבה. לקבלת מידע נוסף על נקודות האיסוף שבהן תוכל למסור את הציוד המשומש למיחזור, פנה לעירייה המקומית, לשירות הסילוק של פסולת ביתית או לחנות שבה רכשת את המוצר.


מידע רגולטורי

חומרים כימיים

    HP מחויבת לספק ללקוחותיה מידע על החומרים הכימיים הכלולים במוצריה במידה המתחייבת מדרישות החוק, כגון REACH‏ (תקנה מס' 1907/2006 של הפרלמנט ומועצת האיחוד האירופי). לרשותכם דוח מידע כימי למוצר זה בכתובת: www.hp.com/go/reach.


מידע רגולטורי

דפי נתונים על בטיחות חומרים‏ (MSDS)

    גיליונות נתונים של בטיחות חומרים‏ (MSDS) של חומרים מתכלים המכילים חומרים כימיים‏ (לדוגמה, טונר) ניתן להשיג על-ידי כניסה לאתר האינטרנט של HP בכתובת www.hp.com/go/msds או בכתובת www.hp.com/hpinfo/community/environment/productinfo/safety.


מידע רגולטורי

מידע נוסף

    לקבלת מידע אודות נושאי איכות סביבה אלה:

    ●
    דף נתונים סביבתיים – לגבי מוצר זה ומוצרים רבים אחרים של HP
    ●
    מחויבות חברת HP לשמירה על איכות הסביבה
    ●
    מערכת ניהול הסביבה של HP
    ●
    תוכנית HP להחזרה ולמיחזור של חומרים מתכלים בתום תוחלת חייהם
    ●
    דפי נתונים בדבר בטיחות חומרים

    בקר בכתובת www.hp.com/go/environment או www.hp.com/hpinfo/globalcitizenship/environment.


מידע רגולטורי

הצהרת תאימות

חלק זה מספק מידע על הנושאים הבאים:

    בהתאם ל-ISO/IEC 17050-1‏ ול-EN 17050-1;‏ DoC#: BOISB-0902-00-rel. 1.0
    שם היצרן:
    חברת Hewlett-Packard
    כתובת היצרן:
    11311 Chinden Boulevard,
    Boise, Idaho ‎83714-1021, USA
    מצהיר כי המוצר
    שם המוצר:
    מדפסת מסדרת HP LaserJet Professional P1566/P1606
    דגם לתקינה:2)
    BOISB-0902-00
    אפשרויות מוצר:
    הכול
    מחסניות טונר:
    CE278A
    תואם את מפרטי המוצר הבאים:
    בטיחות:
    IEC 60950-1:‎2001 / EN60950-1: ‎2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2‏ (מוצר לייזר/LED‏ Class 1)
    GB4943-2001
    EMC:
    CISPR22:2005 / EN55022:2006 +A1:2007 - Class B‏1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:‎1998 +A1 +A2
    FCC Title 47 CFR, Part 15 Class B / ICES-003, Issue 4
    GB9254-1998, GB17625.1-2003
    מידע נוסף:
    מוצר זה תואם לדרישות של הנחיית EMC מס' 2004/108/EC והנחיה מס' 2006/95/EC בנוגע למתח נמוך, ונושא את סימון CE‏ [image] בהתאם.
    התקן זה עומד בדרישות של סעיף 15 של תקנות ה-FCC. ההפעלה כפופה לשני התנאים הבאים:‏ (1) ההתקן לא יגרום להפרעה מזיקה, ו-(2) ההתקן חייב לקבל כל הפרעה שתיקלט, כולל הפרעה שעשויה לגרום פעולה לא רצויה.
    1) המוצר נבדק בתצורה טיפוסית עם מערכות מחשבים אישיים של Hewlett-Packard.
    2) למטרות תקינה, למוצרים אלו מוקצה Regulatory Model Number‏ (מספר דגם תקינה). אין לבלבל מספר זה עם שם המוצר או עם מספר(י) המוצר.
    Boise, Idaho 83713, USA
    מרץ 2010
    בנושאי תקינה בלבד:
    ליצירת קשר באירופה
    משרד המכירות והשירות המקומי של Hewlett-Packard או Hewlett-Packard Gmbh, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen, Germany, (פקס +49-7031-14-3143), http://www.hp.com/go/certificates
    ליצירת קשר בארה"ב
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, USA, (טלפון: 208-396-6000)


מידע רגולטורי

הצהרות בטיחות

חלק זה מספק מידע על הנושאים הבאים:

  • בטיחות לייזר
  • תקנות DOC קנדיות
  • הצהרת VCCI‏ (יפן)
  • הוראות לכבל המתח
  • הצהרה לגבי כבל חשמל‏ (יפן)
  • הצהרת EMC‏ (קוריאה)
  • הצהרה בנושא לייזר – פינלנד
  • הצהרת GS‏ (גרמניה)
  • טבלת חומרים‏ (סין)
  • הצהרה בנוגע למגבלות חומרים מסוכנים‏ (טורקיה)


מידע רגולטורי

בטיחות לייזר

    המרכז למכשירים ולבריאות רדיולוגית‏ (CDRH) של מינהל המזון והתרופות בארה"ב פרסם תקנות בנוגע למוצרי לייזר שיוצרו החל ב-‏1 באוגוסט 1976. יש לציית לתקנות אלה לגבי מוצרים המשווקים בארה"ב. ההתקן הוגדר כמוצר לייזר "דירוג 1" לפי תקן ביצועי הקרינה של משרד הבריאות ושירותי האנוש‏ (DHHS) בארה"ב, בהתאם ל'חוק הפיקוח על קרינה, לבריאות ולבטיחות' מ-‏1968. היות שהקרינה הנפלטת בתוך מדפסת זו תחומה בתושבת מגן ובכיסויים חיצוניים, קרן הלייזר אינה יכולה להיפלט במהלך הפעלה רגילה.

    אזהרה!

    השימוש בבקרים, ביצוע כוונונים או ביצוע הליכים שאינם מפורטים במדריך למשתמש זה, עלולים לגרום לחשיפה מסוכנת לקרינה.


מידע רגולטורי

תקנות DOC קנדיות

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


מידע רגולטורי

הצהרת VCCI‏ (יפן)

    הצהרת VCCI - יפן


מידע רגולטורי

הוראות לכבל המתח

    ודא שמקור המתח מתאים לדירוג המתח של המוצר. דירוג המתח מופיע על תווית המוצר. המוצר משתמש ב-110-‏‎127 וולט AC או ‎220-240 וולט AC ו-‏‎50/60 הרץ.

    חבר את כבל המתח למוצר ולשקע AC מוארק.

    זהירות:

    כדי למנוע נזק למוצר, השתמש בכבל המתח שצורף אליו בלבד.


מידע רגולטורי

הצהרה לגבי כבל חשמל‏ (יפן)

    הצהרה לגבי כבל חשמל - יפן


מידע רגולטורי

הצהרת EMC‏ (קוריאה)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


מידע רגולטורי

הצהרה בנושא לייזר – פינלנד

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1566, P1606dn, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1‏ (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1566, P1606dn - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


מידע רגולטורי

הצהרת GS‏ (גרמניה)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


מידע רגולטורי

טבלת חומרים‏ (סין)

    טבלת חומרים‏ (סין)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


מידע רגולטורי

הצהרה בנוגע למגבלות חומרים מסוכנים‏ (טורקיה)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


שימוש במקשי קיצור לנגישות ב-Help Viewer

שימוש במקשי קיצור לנגישות ב-Help Viewer

הנושאים הבאים מתארים כיצד באפשרותך לנווט במדריך למשתמש זה.

  • שימוש ב-F6 כדי לעבור בין חלוניות הניווט והנושאים
  • מקשי קיצור עבור Help Viewer
  • מקשי קיצור עבור הכרטיסייה תוכן
  • מקשי קיצור עבור הכרטיסייה אינדקס
  • מקשי קיצור עבור הכרטיסייה חיפוש
  • מקשי קיצור עבור הכרטיסייה מועדפים

הערות

  • קיימות גם פקודות תפריטי קיצור, שאליהן ניתן לגשת באמצעות המקלדת.
  • מקשי קיצור יכולים לפעול גם בחלונות משניים ומוקפצים.
  • בכל פעם שאתה משתמש במקשי קיצור בחלונית הניווט, אתה מאבד את המיקוד בחלונית הנושאים. כדי לחזור לחלונית הנושאים, הקש F6.
  • תיבת הסימון מצא התאמה בין מילים דומות בכרטיסייה חיפוש מסומנת כנבחרת אם השתמשת בה בחיפוש האחרון שביצעת.

http://www.hp.com


שימוש ב-HTML Help Viewer

שימוש ב-HTML Help Viewer

הנושאים הבאים מספקים מידע אודות ניווט ב-HTML Help Viewer. לקבלת מידע נוסף, לחץ על הנושאים הבאים:

  • הפקת תועלת רבה יותר מהעזרה
  • איתור נושא עזרה
  • יצירת רשימה של נושאים מועדפים
  • העתקת נושא עזרה
  • הדפסת נושא העזרה הנוכחי
  • איתור נושאים באמצעות לחצני סרגל הכלים
  • שימוש בפקודות תפריט הקיצור

http://www.hp.com


שימוש ב-F6 למעבר בין חלוניות הניווט והנושאים

ניתן לעבור במהירות בין חלונית הניווט לחלונית הנושאים, על-ידי הקשה על F6 במקלדת.

http://www.hp.com


מקשי קיצור עבור Help Viewer

כדי לסגור את Help Viewer‏. | Alt+F4
כדי לעבור בין Help Viewer לחלונות פתוחים אחרים. | Alt+Tab
כדי להציג את התפריט אפשרויות. | Alt+O
כדי לשנות את הגדרות Microsoft Internet Explorer. תיבת הדו-שיח אפשרויות אינטרנט מכילה הגדרות נגישות. כדי לשנות הגדרות אלה, לחץ על הכרטיסייה כללי ולאחר מכן לחץ על נגישות. | Alt+O ולאחר מכן הקש I
כדי להסתיר או להציג את חלונית הניווט. | Alt+O ולאחר מכן הקש T
כדי להדפיס נושא. | Alt+O ולאחר מכן הקש P. לחלופין, לחץ לחיצה ימנית על הנושא ולחץ על הדפסה.
כדי לחזור לנושא הקודם. | Alt+חץ שמאלה, או Alt+O ולאחר מכן הקש B
כדי לעבור לנושא הבא (בתנאי שהצגת אותו קודם לכן). | Alt+חץ ימינה, או Alt+O ולאחר מכן הקש F
כדי להפעיל או לבטל סימון חיפוש. | Alt+O ולאחר מכן הקש O
כדי לרענן את הנושא המופיע בחלונית הנושאים (שימושי אם אתה מקושר לדף אינטרנט). | F5, או Alt+O ולאחר מכן הקש R
כדי לחזור לדף הבית (עורכי העזרה יכולים לציין דף בית עבור מערכת העזרה). | Alt+O ולאחר מכן הקש H
כדי לעצור את המציג (Viewer) מלפתוח דף (שימושי גם אם אתה מתחבר לאינטרנט וברצונך לעצור הורדה של דף). | Alt+O ולאחר מכן הקש S
כדי לקפוץ אל נושא או דף אינטרנט קבועים מראש. עורך העזרה שיוצר קובץ עזרה מהודר (‎.chm), יכול להוסיף שני קישורים בתפריט אפשרויות אל נושאים או דפי אינטרנט חשובים. בעת בחירה בפקודה קפיצה, תעבור אל אחד מהנושאים או דפי אינטרנט אלה. | Alt+O ולאחר מכן הקש 1 או 2
כדי לעבור בין חלונית הניווט לחלונית הנושאים. | F6
כדי לגלול בנושא. | חץ למעלה וחץ למטה, או Page Up ו-Page Down
כדי לגלול בין כל הקישורים בנושא או בין כל האפשרויות בכרטיסייה בחלונית הניווט. | Tab

http://www.hp.com


מקשי קיצור עבור הכרטיסייה תוכן

כדי להציג את הכרטיסייה תוכן. | Alt+C
כדי לפתוח ולסגור ספר או תיקיה. | סימן חיבור (+) וסימן חיסור (-), או חץ שמאלה וחץ ימינה
כדי לבחור נושא. | חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | Enter

http://www.hp.com


מקשי קיצור עבור הכרטיסייה אינדקס

כדי להציג את הכרטיסייה אינדקס. | Alt+N
כדי להקליד מילת מפתח לחיפוש. | Alt+W ולאחר מכן הקלד את המילה.
כדי לבחור מילת מפתח ברשימה. | חץ למעלה וחץ למטה
כדי להציג את הנושא המשויך. | Alt+D

http://www.hp.com


מקשי קיצור עבור הכרטיסייה חיפוש

כדי להציג את הכרטיסייה חיפוש. | Alt+S
כדי להקליד מילת מפתח לחיפוש. | Alt+W ולאחר מכן הקלד את המילה.
כדי להתחיל חיפוש. | Alt+L
כדי לבחור נושא ברשימת התוצאות. | Alt+T ולאחר מכן חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | Alt+D
האפשרויות הבאות זמינות רק אם האפשרות לחיפוש טקסט מלא מופעלת.
כדי לחפש מילת מפתח ברשימת התוצאות של חיפוש קודם. | Alt+U
כדי לחפש מילים הדומות למילת המפתח. לדוגמה, כדי לחפש מילים כגון "הפעלה" ו"פועלים" עבור מילה "פועל". | Alt+M
כדי לחפש רק בכותרות הנושאים. | Alt+O

http://www.hp.com


מקשי קיצור עבור הכרטיסייה מועדפים

כדי להציג את הכרטיסייה מועדפים. | Alt+I
כדי להוסיף את הנושא המוצג כעת לרשימת המועדפים. | Alt+O
כדי לבחור נושא ברשימת המועדפים. | Alt+P ולאחר מכן חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | Alt+D
כדי להסיר את הנושא הנבחר מהרשימה. | Alt+O

http://www.hp.com


הפקת תועלת רבה יותר מהעזרה

להלן מספר עצות על אופן איתור מידע נוסף בעת השימוש ב-HTML Help Viewer:

  • לקישור לנושא אחר, לדף אינטרנט, לרשימת נושאים אחרים, או לתוכנית, לחץ על הטקסט הצבעוני המסומן בקו תחתון.
  • כדי להציג נושאים המכילים מידע קשור, לחץ על הכיתוב "נושאים קשורים", המופיע בסוף הנושא ולאחר מכן לחץ על כותרת הנושא הרצוי.
  • כדי לראות אם מילה או משפט הכלולים בנושא קיימים באינדקס, בחר את המילה ולאחר מכן הקש F1.
  • אם הנך צופה בתוכן מהאינטרנט בחלונית הנושאים, באפשרותך ללחוץ על עצור או על רענן בסרגל הכלים כדי לעצור הורדה או לרענן דף אינטרנט.
  • אם הנך משתמש בנושא עזרה מסוים לעיתים קרובות, באפשרותך להוסיף אותו לרשימת המועדפים.
  • לחץ לחיצה ימנית על הכרטיסייה 'תוכן' או על חלונית הנושאים לקבלת פקודות תפריט קיצור.

http://www.hp.com


איתור נושא עזרה

בחלונית הניווט, לחץ על אחת מהכרטיסיות הבאות:

  • כדי לעיין בתוכן העניינים, לחץ על הכרטיסייה תוכן. תוכן העניינים הוא רשימה ניתנת להרחבה של נושאים חשובים.
  • כדי להציג רשימה של ערכי אינדקס, לחץ על הכרטיסייה אינדקס ולאחר מכן הקלד מילה או גלול ברשימה. לעתים קרובות, נושאים מסווגים תחת יותר מערך אחד.
  • כדי לאתר את כל המופעים של מילה או משפט מסוימים שעשויים להיות כלולים בקובץ העזרה, לחץ על הכרטיסייה חיפוש ולאחר מכן הקלד את המילה.
הערה לחץ על ערך תוכן העניינים, ערך האינדקס, או ערך תוצאת החיפוש כדי להציג את הנושא המתאים.

http://www.hp.com


יצירת רשימה של נושאי עזרה מועדפים

  1. אתר את נושא העזרה שברצונך להפוך לנושא מועדף.
  2. לחץ על הכרטיסייה מועדפים ולאחר מכן לחץ על הוסף.
הערות
  • כדי לחזור לנושא מועדף, לחץ על הכרטיסייה מועדפים, בחר את הנושא ולחץ על הצג.
  • אם ברצונך לתת לנושא שם חדש, בחר את הנושא ולאחר מכן הקלד שם חדש בתיבה נושא נוכחי.
  • כדי להסיר נושא מועדף, בחר את הנושא ולאחר מכן לחץ על הסר.

http://www.hp.com


העתקת נושא עזרה

  1. בחלונית הנושאים, לחץ לחיצה ימנית על הנושא שברצונך להעתיק ולאחר מכן לחץ על בחר הכל.
  2. לחץ שוב לחיצה ימנית ולאחר מכן לחץ על העתק. פעולה זו מעתיקה את הנושא ללוח.
  3. פתח את המסמך שאליו ברצונך להעתיק את הנושא.
  4. מקם את הסמן במקום שבו ברצונך להציג את המידע.
  5. בתפריט עריכה, לחץ על הדבק.
הערה אם ברצונך להעתיק רק חלק מנושא, בחר את הטקסט שברצונך להעתיק, לחץ לחיצה ימנית ולאחר מכן לחץ על העתק.

http://www.hp.com


הדפסת נושא העזרה הנוכחי

לחץ לחיצה ימנית על נושא ולאחר מכן לחץ על הדפסה.

הערה אם הנך מדפיס מהכרטיסייה תוכן (באמצעות לחיצה ימנית על ערך ולאחר מכן לחיצה על הדפסה), תראה אפשרויות להדפסת הנושא הנוכחי בלבד, או הנושא הנוכחי וכל נושאי המשנה.

http://www.hp.com


איתור נושאים באמצעות לחצני סרגל הכלים

קיימים חמישה לחצני ניווט שניתן למצוא בסרגל הכלים ב-Help Viewer. באפשרותך ללחוץ על לחצנים אלה כדי לאתר נושאי עזרה:

  • אחורה מציג את הנושא הקודם שהצגת.
  • קדימה מציג את הנושא הבא ברצף נושאים שהוצגו קודם לכן.
  • הבא מציג את הנושא הבא שרשום בתוכן העניינים.
  • הקודם מציג את הנושא הקודם שרשום בתוכן העניינים.
  • בית מציג את נושא דף הבית עבור קובץ העזרה המוצג.
  • רענן מעדכן את תוכן האינטרנט המוצג כעת בחלונית הנושאים.
  • עצור מפסיק הורדה של מידע קובץ. לחץ על לחצן זה כדי להפסיק הורדה של דף אינטרנט.
הערה ייתכן שסרגל הכלים ב-Help Viewer לא יכיל את כל לחצני הניווט האלה.

http://www.hp.com


שימוש בפקודות תפריט הקיצור

קיימות מספר פקודות בתפריט הקיצור, שבהן ניתן להשתמש להצגה ולהתאמה אישית של המידע.

פקודה
תיאור
לחץ לחיצה ימנית בתוכן העניינים ולאחר מכן לחץ על פתח הכל.
לפתיחת כל הספרים או התיקיות בתוכן העניינים. פקודה זו פועלת רק אם מוצגת הכרטיסייה תוכן.
לחץ לחיצה ימנית בתוכן העניינים ולאחר מכן לחץ על סגור הכל.
לסגירת כל הספרים או התיקיות בתוכן העניינים. פקודה זו פועלת רק אם מוצגת הכרטיסייה תוכן.
לחץ לחיצה ימנית ולאחר מכן לחץ על הדפסה.
להדפסת הנושא.

הערה ניתן לגשת לפקודות אלה באמצעות המקלדת. באפשרותך להקיש SHIFT+F10 כדי להציג את תפריט הקיצור ולאחר מכן להקיש על מקשי הקיצור המתאימים. לחלופין, באפשרותך להפוך את לחצני העכבר לזמינים. השתמש בשילוב לחצני העכבר כדי להציג את תפריט הקיצור ולאחר מכן הקש על מקשי הקיצור המתאימים.

http://www.hp.com