Serija pisača HP LaserJet Professional P1100

Korisnički priručnik

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Serija pisača HP LaserJet Professional P1100

 Hrvatski

Informacije o trgovačkoj marki i zaštiti autorskih prava

    Autorska prava i licenca

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Svako je reproduciranje, izmjena i prevođenje zabranjeno bez prethodne pisane suglasnosti, osim pod uvjetima određenim u zakonu o autorskom pravu.

    Informacije sadržane u ovom dokumentu su predmet promjene bez prethodne najave.

    Jedina jamstva za HP-ove proizvode i usluge navedena su u izričitim jamstvenim izjavama koje se isporučuju s takvim proizvodima i uslugama. Ništa što je ovdje navedeno ne sadrži dodatno jamstvo. HP nije odgovoran za eventualne tehničke i uredničke pogreške te propuste koji se nalaze u tekstu.

    Broj publikacije : CE651-91033

    Edition 1, 3/2011

    Trgovačka marka

    Adobe®, Acrobat® te PostScript® trgovačke su marke tvrtke Adobe Systems Incorporated.

    Intel® Core™ je tržišni znak tvrtke Intel Corporation u SAD-u i drugim državama/regijama.

    ENERGY STAR i oznaka ENERGY STAR zaštitni su znakovi registrirani u SAD-u.

    Microsoft®, Windows®, Windows® XP i Windows Vista® su registrirani zaštitni znakovi tvrtke Microsoft u Sjedinjenim Američkim Državama.


Serija pisača HP LaserJet Professional P1100

Oznake koje se koriste u ovom priručniku

    SAVJET:

    Savjeti nude korisne naznake rješenja ili prečace.
    NAPOMENA:

    Napomene daju važne informacije za objašnjavanje pojmova ili obavljanje zadatka.
    OPREZ:

    Oznake za oprez opisuju korake koje biste trebali slijediti kako ne biste izgubili podatke ili oštetili uređaj.
    UPOZORENJE!

    Oznake upozorenja skreću vam pažnju na određene korake koje biste trebali slijediti kako se ne biste ozlijedili, izgubili veliku količinu podataka ili nanijeli uređaju veliku štetu.


Osnovni podaci o proizvodu

Osnovni podaci o proizvodu
  • Usporedba proizvoda
  • Značajke za očuvanje okoliša
  • Značajke proizvoda
  • Pregledi proizvoda


Osnovni podaci o proizvodu

Usporedba proizvoda

    Serija pisača HP LaserJet Professional P1100
    Serija pisača HP LaserJet Professional P1100w
    Ilustracija proizvoda
    Ilustracija proizvoda
    ●
    Brzina: do 18 A4 stran. po minuti (str./min.), 19 str./min veličine Letter.
    ●
    Ladica: ulazna ladica za 150 listova.
    ●
    Povezivost: USB 2.0 priključnica velike brzine.
    ●
    Obostrani ispis: ručni obostrani ispis (pomoću upravljačkog programa pisača).
    ●
    Brzina: 18 A4 stran. po minuti (str./min.), 19 str./min veličine Letter.
    ●
    Ladice: glavna ulazna ladica kapaciteta 150 listova i utor s prioritetom ulaganja kapaciteta 10 listova.
    ●
    Povezivost: USB 2.0 priključnica velike brzine i bežično umrežavanje 802.11b/g.
    ●
    Obostrani ispis: ručni obostrani ispis (pomoću upravljačkog programa pisača).


Osnovni podaci o proizvodu

Značajke za očuvanje okoliša

    Recikliranje
    Smanjite količinu otpada korištenjem recikliranog papira.
    Reciklirajte spremnike s tintom tako da ih vratite tvrtki.
    Ušteda energije
    Ušteda energije zahvaljujući načinu rada s automatskim isključivanjem proizvoda.
    Obostrani ispis
    Ušteda papira korištenjem postavke ručnog obostranog ispisa.
    HP Smart Web Printing
    Koristite HP Smart Web Printing da biste odabrali, pohranili i organizirali tekst i slike s većeg broja web-stranica, a potom uredite i ispišite baš ono što vidite na zaslonu. Ta postavka omogućuje kontrolu potrebnu za ispis vrijednih informacija uz minimiziranje otpada.
    S ovog web-mjesta preuzmite HP Smart Web Printing: www.hp.com/go/smartweb.


Osnovni podaci o proizvodu

Značajke proizvoda

    Korist
    Dodatne značajke
    Izvrsna kvaliteta ispisa
    ●
    Izvorni HP-ov uložak za ispis.
    ●
    Postavka FastRes 600 omogućuje stvarnu kvalitetu ispisa od 600 točaka po inču (dpi). Postavka FastRes 1200 omogućuje stvarnu kvalitetu ispisa od 1200 tpi.
    ●
    Podesive postavke za optimiziranje kvalitete ispisa.
    Podržani operacijski sustavi
    ●
    Windows Vista (32-bitni i 64-bitni)
    ●
    Windows XP (32-bitni i 64-bitni)
    ●
    Windows 7
    ●
    Windows Server 2003 (32-bitni i 64-bitni)
    ●
    Windows Server 2008 (32-bitni i 64-bitni)
    ●
    Mac OS X v10.4, v10.5 i v10.6
    Jednostavnost korištenja
    ●
    HP Smart Install značajka je koja instalira softver proizvoda kada USB kabelom povežete proizvod i računalo sa sustavom Windows.
    ●
    Jednostavno instaliranje uloška s tintom.
    ●
    Praktičan pristup ulošku za ispis te prolazu papira kroz vrata uloška za ispis.
    ●
    Ladica za papir može se podesiti jednom rukom.
    Fleksibilno rukovanje papirom
    ●
    Utor s prioritetom ulaganja kapaciteta 10 listova (samo kod bežičnih modela).
    ●
    Ulazna ladica za papir kapaciteta 150 listova (papir mase 75 g/m2).
    ●
    Izlazna ladica za papir kapaciteta 125 listova (papir mase 75 g/m2).
    ●
    Ručni obostrani ispis (dvostrani ispis).
    Veze na sučelju
    ●
    USB 2.0 priključnica velike brzine
    ●
    Bežično umrežavanje 802.11b/g (samo za bežične modele)
    Uštede energije
    ●
    Nakon vremena koje odredi korisnik značajka automatskog isključivanja automatski štedi el. energiju značajno smanjujući potrošnju dok proizvod ne ispisuje.
    Ekonomičan ispis
    ●
    Značajke ispisa N-na-1 (ispis više od jedne stranice na jedan list) te ručni dvostrani ispis štede papir.
    ●
    Značajka upravljačkog programa pisača EconoMode štedi toner.
    Upravljanje potrošnim materijalom
    ●
    Provjera izvornih HP-ovih uložaka za ispis.
    ●
    Jednostavno naručivanje zamjenskog potrošnog materijala.
    ●
    Stranica Supplies Status (Stanje potrošnog materijala) prikazuje procijenjenu preostalu razinu tonera u ulošku za ispis. Nije dostupno za potrošni materijal drugih proizvođača.
    Dostupnost
    ●
    Mrežni vodič za korisnike kompatibilan je s čitačima teksta na zaslonu.
    ●
    Sva vrata i poklopci mogu se otvoriti jednom rukom.
    Sigurnost
    ●
    Kensington lock utičnica nalazi se na stražnjoj strani proizvoda.


Osnovni podaci o proizvodu

Pregledi proizvoda

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Pogled sprijeda i s lijeve strane
  • Pogled straga
  • Mjesto serijskog broja i broja proizvoda
  • Izgled upravljačke ploče


Osnovni podaci o proizvodu

Pogled sprijeda i s lijeve strane

    Serija pisača HP LaserJet Professional P1100 pogled sprijeda

    Serija pisača HP LaserJet Professional P1100

    1
    Izlazni spremnik
    2
    Preklopno produljenje izlazne ladice
    3
    Ulazna ladica
    4
    Alat proširenja za kratke medije
    5
    Gumb za uključivanje/isključivanje
    6
    Jezičac za podizanje vratašca uloška za ispis
    7
    Upravljačka ploča

    Serija pisača HP LaserJet Professional P1100w pogled sprijeda

    Serija pisača HP LaserJet Professional P1100w

    1
    Izlazni spremnik
    2
    Preklopno produljenje izlazne ladice
    3
    Utor s prioritetom umetanja
    4
    Glavna ulazna ladica
    5
    Gumb za uključivanje/isključivanje
    6
    Jezičac za podizanje vratašca uloška za ispis
    7
    Upravljačka ploča


Osnovni podaci o proizvodu

Pogled straga

    Pogled na proizvod straga

    1
    USB priključnica
    2
    Priključak za napajanje
    3
    Kensington lock utičnica


Osnovni podaci o proizvodu

Mjesto serijskog broja i broja proizvoda

    Naljepnica s brojem proizvoda i serijskim brojem nalazi se sa stražnje strane proizvoda.

    Mjesto naljepnice sa serijskim brojem i brojem proizvoda


Osnovni podaci o proizvodu

Izgled upravljačke ploče
    NAPOMENA:

    Svjetlosni signali žaruljica opisani su u dijelu Značenje svjetlosnih signala upravljačke ploče.

    Serija pisača HP LaserJet Professional P1100 izgled upravljačke ploče

    Serija pisača HP LaserJet Professional P1100

    1
    Žaruljica upozorenja [image]: označava da su vratašca uloška za ispis otvorena ili da postoje druge pogreške.
    2
    Žaruljica pripravnosti [image]: kada je proizvod spreman za ispis, žaruljica pripravnosti svijetli. Kada proizvod obrađuje podatke, žaruljica pripravnosti treperi.

    Serija pisača HP LaserJet Professional P1100w izgled upravljačke ploče

    Serija pisača HP LaserJet Professional P1100w

    1
    Gumb bežične mreže [image]: da biste pronašli bežične mreže, pritisnite gumb bežične mreže. Taj gumb uz to omogućuje i onemogućuje značajku bežičnog povezivanja.
    2
    Žaruljica bežične mreže: kada proizvod traži mrežu, žaruljica bežične mreže treperi. Kada je proizvod povezan s mrežom, žaruljica bežične mreže svijetli.
    3
    Žaruljica [image] upozorenja: označava da su vratašca uloška za ispis otvorena ili da postoje druge pogreške.
    4
    Žaruljica [image] pripravnosti: kada je proizvod spreman za ispis, žaruljica pripravnosti svijetli. Kada proizvod obrađuje podatke, žaruljica pripravnosti treperi.
    5
    Gumb za odustajanje [image]: da biste prekinuli ispis, pritisnite gumb za odustajanje. Pritisnite i zadržite taj gumb pet sekundi da biste ispisali konfiguracijsku stranicu.


Softver za Windows

Softver za Windows
  • Podržani operacijski sustavi za Windows
  • Podržani upravljački programi pisača za Windows
  • Prioritet postavki za ispis
  • Promjena postavki upravljačkog programa pisača za Windows
  • Uklanjanje softvera za Windows
  • Podržani uslužni programi (samo za bežične modele)


Softver za Windows

Podržani operacijski sustavi za Windows

    Uz proizvod je priložen softver za sljedeće operacijske sustave Windows®:

    ●
    Windows Vista (32-bitni i 64-bitni)
    ●
    Windows XP (32-bitni i 64-bitni)
    ●
    Windows 7
    ●
    Windows Server 2003 (32-bitni i 64-bitni)

    Dodatne informacije o nadogradnji sa sustava Windows 2000 Server na Windows Server 2003, korištenju značajke Point and Print u sustavu Windows Server 2003 ili korištenju značajke Terminal Services and Printing u sustavu Windows Server 2003 potražite na web-mjestu www.microsoft.com.

    ●
    Windows Server 2008 (32-bitni i 64-bitni)


Softver za Windows

Podržani upravljački programi pisača za Windows

    Uz proizvod se isporučuje softver koji mu omogućuje komunikaciju s računalom. Taj se softver naziva upravljački program pisača. Upravljački programi pisača nude pristup određenim značajkama proizvoda kao što su ispis na papiru prilagođene veličine, promjena veličine dokumenta i umetanje vodenih žigova.

    NAPOMENA:

    Najnoviji upravljački programi dostupni su na adresi www.hp.com/support/ljp1100series. Ovisno o konfiguraciji računala sa sustavom Windows, program za instalaciju softvera za proizvod automatski provjerava ima li računalo pristup internetu kako bi preuzeo najnovije upravljačke programe.

    Osim upravljačkog programa pisača koji se instalira sa značajkom HP Smart Install ili s CD-a proizvoda, s weba možete preuzeti upravljački program XML Paper Specification (XPS).


Softver za Windows

Prioritet postavki za ispis

    Mijenja na postavke ispisa koje su prioritetne ovisno o tome gdje su napravljene promjene:

    NAPOMENA:

    Nazivi naredbi i dijaloških okvira mogu varirati ovisno o vašem programu.
    ●
    Dijaloški okvir Page Setup (Postavke stranice): Pritisnite Page Setup (Postavke stranice) ili sličnu naredbu u izborniku File (Datoteka) u programu u kojem radite kako biste otvorili ovaj dijaloški okvir. Ovdje promijenjene postavke mijenjaju postavke promijenjene bilo gdje drugdje.
    ●
    Dijaloški okvir Print (Ispis): Pritisnite Print (Ispis), Print Setup (Postavke stranice) ili sličnu naredbu u izborniku File (Datoteka) u programu u kojem radite kako biste otvorili ovaj dijaloški okvir. Postavke promijenjene u dijaloškom okviru (Ispis) Printimaju nižu razinu prioriteta i neće poništiti promjene napravljene u dijaloškom okviru Page Setup (Postavke stranice).
    ●
    Dijaloški okvir Printer Properties (Svojstva pisača) (upravljački program pisača): Pritisnite Properties (Svojstva) u dijaloškom okviru Print (Ispis) kako biste otvorili upravljački program pisača. Postavke promijenjene u dijaloškom okviru Printer Properties (Svojstva pisača) ne poništavaju postavke ni u jednom drugom dijelu softvera za ispis. Većinu postavki ispisa možete promijeniti ovdje.
    ●
    Zadane postavke upravljačkog programa pisača: Zadane postavke upravljačkog programa pisača određuju postavke korištene u svim zadacima ispisa, osim ako su postavke promijenjene u dijaloškim okvirima Page Setup (Postavke stranice), Print (Ispis) ili Printer Properties (Svojstva pisača).


Softver za Windows

Promjena postavki upravljačkog programa pisača za Windows

    Promjena postavki za sve zadatke ispisa dok se program ne zatvori
    Promjena zadanih postavki za sve zadatke ispisa
    Promjena konfiguracijskih postavki uređaja
    1.
    U izborniku Datoteka u programu odaberite Ispis.
    2.
    Odaberite upravljački program, a zatim pritisnite Svojstva ili Preference.
    Koraci se mogu razlikovati; ovo je postupak koji se najčešće koristi.
    1.
    Windows Vista i Windows 7: kliknite Start, zatim Upravljačka ploča, a potom u odjeljku Hardver i zvuk kliknite Pisač.

    ILI

    Windows XP, Windows Server 2003 i Windows Server 2008 (na zadanom prikazu izbornika Start): pritisnite Start, a zatim pritisnite Pisači i faksovi.

    ILI

    Windows XP, Windows Server 2003 i Windows Server 2008 (putem klasičnog prikaza izbornika Start): kliknite Start, zatim Postavke, a potom Pisači.

    2.
    Desnom tipkom miša pritisnite ikonu upravljačkog programa, a zatim odaberite Preference ispisa.
    1.
    Windows Vista i Windows 7: kliknite Start, zatim Upravljačka ploča, a potom u odjeljku Hardver i zvuk kliknite Pisač.

    ILI

    Windows XP, Windows Server 2003 i Windows Server 2008 (na zadanom prikazu izbornika Start): pritisnite Start, a zatim pritisnite Pisači i faksovi.

    ILI

    Windows XP, Windows Server 2003 i Windows Server 2008 (putem klasičnog prikaza izbornika Start): kliknite Start, zatim Postavke, a potom Pisači.

    2.
    Desnom tipkom miša pritisnite ikonu upravljačkog programa, a zatim odaberite Svojstva.
    3.
    Pritisnite karticu Postavke uređaja.


Softver za Windows

Uklanjanje softvera za Windows

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Uklanjanje softvera za Windows putem uslužnog programa za deinstalaciju
  • Uklanjanje softvera putem upravljačke ploče sustava Windows


Softver za Windows

Uklanjanje softvera za Windows putem uslužnog programa za deinstalaciju

    1.
    Kliknite gumb Start, a zatim stavku izbornika Programi ili Svi programi.
    2.
    Kliknite stavku izbornika HP, a zatim Serija pisača HP LaserJet Professional P1100.
    3.
    Kliknite stavku izbornika Deinstaliraj, a zatim pratite upute na zaslonu da biste uklonili softver.


Softver za Windows

Uklanjanje softvera putem upravljačke ploče sustava Windows
    Windows XP, Windows Server 2003 i Windows Server 2008

    1.
    Kliknite gumb Start, zatim Upravljačka ploča, a potom Dodaj ili ukloni programe.
    2.
    Pronađite i odaberite uređaj s popisa.
    3.
    Pritisnite gumb Promijeni/ukloni za uklanjanje softvera.

    Windows Vista i Windows 7

    1.
    Kliknite gumb Start, zatim Upravljačka ploča, a potom Programi i značajke.
    2.
    Pronađite i odaberite uređaj s popisa.
    3.
    Odaberite opciju Deinstalacija/promjena.


Softver za Windows

Podržani uslužni programi (samo za bežične modele)

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ugrađeni web-poslužitelj


Softver za Windows

Ugrađeni web-poslužitelj

    Proizvod je opremljen ugrađenim web-poslužiteljem koji omogućuje pristup informacijama o proizvodu i mrežnoj aktivnosti. Te se informacije pojavljuju u web-pretraživaču, kao što je Microsoft Internet Explorer, Apple Safari ili Firefox.

    Ugrađeni web-poslužitelj nalazi se na uređaju. Nije učitan na mrežni poslužitelj.

    Ugrađeni web-poslužitelj uređaju daje sučelje koje može koristiti svatko tko ima umreženo računalo i standardni web-pretraživač. Nije instaliran ili konfiguriran poseban softver, ali na računalu morate imati podržani web-pretraživač. Kako biste stekli pristup na ugrađeni web-poslužitelj, upišite IP adresu za uređaj u redak za adresu u poslužitelju (kako biste pronašli IP adresu, ispišite stranicu s konfiguracijom; za dodatne informacije o ispisu stranice s konfiguracijom vidi Ispis informacijskih stranica).

    Za dodatna objašnjenja o značajkama i funkcijama ugrađenog web-poslužitelja vidi Dijelovi HP-ova ugrađenog web-poslužitelja.


Korištenje proizvoda s Mac računalima

Korištenje proizvoda s Mac računalima
  • Softver za Mac
  • Ispis s Mac računala


Korištenje proizvoda s Mac računalima

Softver za Mac

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Podržani operativni sustavi za Macintosh
  • Podržani upravljački programi za Macintosh
  • Uklanjanje softvera za Mac
  • Prioriteti postavki ispisa za Mac
  • Promjena postavki upravljačkog programa pisača za Macintosh
  • Softver za Mac računala
  • Podržani uslužni programi za Mac (samo za bežične modele)


Korištenje proizvoda s Mac računalima

Podržani operativni sustavi za Macintosh

    Uređaj podržava sljedeće operativne sustave za Macintosh:

    ●
    Mac OS X v10.4, v10.5 i v10.6
    NAPOMENA:

    Podržani su PPC i Intel® Core™ procesori.


Korištenje proizvoda s Mac računalima

Podržani upravljački programi za Macintosh

    Program za instalaciju softvera HP LaserJet sadrži datoteke PostScript® Printer Description (PPD), upravljački program CUPS i pomoćne programe za HP-ove pisače za Mac OS X. PPD datoteka za HP-ov pisač zajedno s upravljačkim programom CUPS omogućuje sve funkcije ispisa i pristup specifičnim značajkama HP-ova pisača.


Korištenje proizvoda s Mac računalima

Uklanjanje softvera za Mac

    Da biste uklonili softver, koristite uslužni program za deinstaliranje.

    1.
    Prijeđite na sljedeću mapu:

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    Dvokliknite datoteku HP Uninstaller.app.
    3.
    Kliknite gumb Nastavi, a zatim pratite upute na zaslonu da biste uklonili softver.


Korištenje proizvoda s Mac računalima

Prioriteti postavki ispisa za Mac

    Mijenja na postavke ispisa koje su prioritetne ovisno o tome gdje su napravljene promjene:

    NAPOMENA:

    Nazivi naredbi i dijaloških okvira mogu varirati ovisno o vašem programu.
    ●
    Page Setup dialog box (Dijaloški okvir za postavljanje stranice): Odaberite Postavljanje stranice ili sličnu naredbu iz izbornika Datoteka programa u kojemu radite kako biste otvorili ovaj dijaloški okvir. Postavke koje ovdje promijenite mogle bi isključiti postavke koje ste promijenili negdje drugdje.
    ●
    Dijaloški okvir Print (Ispis): Pritisnite Ispis, Postavke stranice ili sličnu naredbu u izborniku Datoteka u programu u kojem radite kako biste otvorili ovaj dijaloški okvir. Postavke promijenjene u dijaloškom okviru Ispis imaju nižu razinu prioriteta i neće poništiti promjene napravljene u dijaloškom okviru Postavke stranice.
    ●
    Zadane postavke upravljačkog programa pisača: Zadane postavke upravljačkog programa pisača određuju postavke koje se koriste u svim ispisnim zadacima, osim ako se postavke ne promijene u dijaloškim okvirima Postavljanje stranice ili Ispis.


Korištenje proizvoda s Mac računalima

Promjena postavki upravljačkog programa pisača za Macintosh

    Promjena postavki za sve zadatke ispisa dok se program ne zatvori
    Promjena zadanih postavki za sve zadatke ispisa
    Promjena konfiguracijskih postavki uređaja
    1.
    U izborniku Datoteka pritisnite Ispis.
    2.
    Promijenite željene postavke iz raznih izbornika.
    1.
    U izborniku Datoteka pritisnite Ispis.
    2.
    Promijenite željene postavke iz raznih izbornika.
    3.
    U izborniku Prethodne postavke odaberite Spremi kao i upišite naziv za prethodnu postavku.
    Ove postavke se spremaju u izborniku Prethodne postavke. Za korištenje novih postavki morate odabrati spremljenu prethodnu postavku svaki put kad otvorite program i ispisujete.
    Mac OS X V10.4
    1.
    U izborniku Apple odaberite Preference sustava, a zatim Ispis i faksiranje.
    2.
    Pritisnite Postavljanje pisača.
    3.
    Pritisnite izbornik Opcije koje se mogu instalirati.
    Mac OS X v10.5 i v10.6
    1.
    U izborniku Apple odaberite Preference sustava, a zatim Ispis i faksiranje.
    2.
    Pritisnite Opcije i potrošni materijal.
    3.
    Pritisnite izbornik Upravljački program.
    4.
    Odaberite upravljački program s popisa, te konfigurirajte instalirane opcije.


Korištenje proizvoda s Mac računalima

Softver za Mac računala

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Uslužni program HP pisača za Mac
  • Instaliranje softvera za računala s operativnim sustavom Mac na bežičnoj mreži


Korištenje proizvoda s Mac računalima

Uslužni program HP pisača za Mac

    Za ispis stranice s podacima o proizvodu i promjenu postavki automatskog isključivanja na računalu Macintosh koristite uslužni program HP LaserJet.

    Da biste otvorili uslužni program HP LaserJet, pratite ovdje navedeni postupak.

    ▲
    Otvorite red poslova ispisa i kliknite ikonu Uslužni program.


Korištenje proizvoda s Mac računalima

Instaliranje softvera za računala s operativnim sustavom Mac na bežičnoj mreži

    Prije instaliranja softvera proizvoda uređaj ne smije biti povezan s mrežom putem mrežnog kabela.

    NAPOMENA:

    Za instalaciju uređaja na bežičnu mrežu morate imati instaliran sustav Mac OS X V10.6.

    Za povezivanje uređaja s računalom ili bežičnom mrežom slijedite navedene upute:

    1.
    Na upravljačkoj ploči otvorite opciju Pretraživač.
    2.
    Pritisnite Aplikacije, zatim dva puta pritisnite Preference sustava, a potom pritisnite Ispis i faksiranje.
    3.
    Otvorite Red čekanja na ispis, pritisnite Postavljanje pisača, karticu Uslužni program i zatim Otvaranje uslužnog programa pisača.
    4.
    Pritisnite HTML konfiguracija..
    5.
    Pritisnite karticu Umrežavanje, a zatim u lijevom popisu kliknite Bežično .
    6.
    Pod opcijom Način komunikacije pritisnite Infrastrukturno, iz popisa Nazivi dostupnih mreža (SSID) odaberite naziv mreže, a zatim pritisnite gumb <<.
    7.
    Iz skočnog izbornika Sigurnosni način pod opcijom Provjera autentičnosti odaberite WEP.
    8.
    Upišite WEP ključ, a zatim kliknite Primijeni.
    9.
    U potvrdnom okviru pritisnite OK.
    10.
    Zatvorite prozore HTML konfiguracija i prozor Red čekanja na ispis.
    11.
    U prozoru Ispis i faksiranje odaberite opciju USB (navedenu s modelom uređaja) a zatim pritisnite gumb sa znakom minus -.
    12.
    Kada se pojavi prozor s popisom pisača, odaberite opciju Bonjour (navedenu s modelom uređaja), a zatim pritisnite Dodaj.


Korištenje proizvoda s Mac računalima

Podržani uslužni programi za Mac (samo za bežične modele)

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ugrađeni web-poslužitelj


Korištenje proizvoda s Mac računalima

Ugrađeni web-poslužitelj

    Mrežni modeli opremljeni su ugrađenim web-poslužiteljem koji omogućuje pristup informacijama o uređaju i mrežnim aktivnostima. Te se informacije pojavljuju u web-pregledniku kao što je Microsoft Internet Explorer, Netscape Navigator, Apple Safari ili Firefox.

    Ugrađeni web-poslužitelj nalazi se na uređaju. Nije učitan na mrežni poslužitelj.

    Ugrađeni web-poslužitelj uređaju daje sučelje koje može koristiti svatko tko ima umreženo računalo i standardni web-pretraživač. Nije instaliran ili konfiguriran poseban softver, ali na računalu morate imati podržani web-pretraživač. Kako biste stekli pristup na ugrađeni web-poslužitelj, upišite IP adresu za uređaj u redak za adresu u poslužitelju (za pronalaženje IP adrese ispišite stranicu s konfiguracijom).


Korištenje proizvoda s Mac računalima

Ispis s Mac računala

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Stvaranje i korištenje prethodnih postavki za ispis u sustavu Macintosh
  • Promjena veličine dokumenata ili ispis na papiru prilagođene veličine
  • Ispis naslovnice
  • Ispis više stranica na jedan list papira u sustavu Macintosh
  • Ispis na obje strane (obostrani ispis)


Korištenje proizvoda s Mac računalima

Stvaranje i korištenje prethodnih postavki za ispis u sustavu Macintosh

    Koristite prethodne postavke za ispis kako biste spremili trenutne postavke upravljačkog programa pisača za ponovno korištenje.

    Stvaranje prethodnih postavki za ispis

    1.
    U izborniku File (Datoteka) pritisnite Print (Ispis).
    2.
    Odaberite upravljački program.
    3.
    Odaberite postavke ispisa.
    4.
    U okviru Presets (Prethodne postavke) pritisnite Save As... (Spremi kao) i upišite naziv prethodne postavke.
    5.
    Pritisnite OK (U redu).

    Korištenje prethodnih postavki za ispis

    1.
    U izborniku File (Datoteka) pritisnite Print (Ispis).
    2.
    Odaberite upravljački program.
    3.
    U okviru Presets (Prethodne postavke) odaberite prethodnu postavku za ispis koju želite koristiti.

    NAPOMENA:

    Za korištenje zadanih postavki upravljačkog programa pisača odaberite Standard (Uobičajeno).


Korištenje proizvoda s Mac računalima

Promjena veličine dokumenata ili ispis na papiru prilagođene veličine

    Dokumentu možete promijeniti veličinu kako bi odgovarala papiru drukčije veličine.

    1.
    U izborniku File (Datoteka) pritisnite Print (Ispis).
    2.
    Otvorite izbornik Paper Handling (Rukovanje papirom).
    3.
    U području za Destination Paper Size (Veličina odredišnog papira) odaberite Scale to fit paper size (Prilagodi veličini papira), a zatim s padajućeg popisa odaberite veličinu.
    4.
    Ako samo želite koristiti papir koji je manji od dokumenta, odaberite Scale down only (Samo smanji).


Korištenje proizvoda s Mac računalima

Ispis naslovnice

    Možete ispisati posebnu naslovnicu za dokument koja uključuje poruku (npr. “Povjerljivo”).

    1.
    U izborniku File (Datoteka) pritisnite Print (Ispis).
    2.
    Odaberite upravljački program.
    3.
    Otvorite izbornik Cover Page (Naslovnica), a zatim odaberite želite li naslovnicu ispisati Before Document (Prije dokumenta) ili After Document (Poslije dokumenta).
    4.
    U izborniku Cover Page Type (Vrsta naslovnice) odaberite poruku koju želite ispisati na naslovnici.
    NAPOMENA:

    Za ispis prazne naslovnice odaberite Standard (Standardno) kao Cover Page Type (Vrstu naslovnice).


Korištenje proizvoda s Mac računalima

Ispis više stranica na jedan list papira u sustavu Macintosh

    Možete ispisati više stranica na jedan list papira. Ova značajka osigurava praktičan način za ispis probnih stranica.

    više stranica po listu

    1.
    U izborniku File (Datoteka) pritisnite Print (Ispis).
    2.
    Odaberite upravljački program.
    3.
    Otvorite izbornik Layout (Izgled).
    4.
    Pokraj opcije Pages per Sheet (Stranica po listu) odaberite broj stranica koje želite ispisati na svaki list (1, 2, 4, 6, 9 ili 16).
    5.
    Pokraj opcije Layout Direction (Smjer izgleda) odaberite redoslijed i smještaj stranica na listu.
    6.
    Pokraj opcije Borders (Obrub) odaberite vrstu obruba koju želite ispisati oko svake stranice na listu.


Korištenje proizvoda s Mac računalima

Ispis na obje strane (obostrani ispis)

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ručni obostrani ispis


Korištenje proizvoda s Mac računalima

Ručni obostrani ispis

    1.
    U ulaznu ladicu umetnite dovoljno papira za ispisni zadatak. Ako koristite poseban papir kao što je papir sa zaglavljem, u ladicu ga umetnite licem prema dolje.
    2.
    U izborniku Datoteka pritisnite Ispis.
    3.
    Mac OS X V10.4: s padajućeg popisa Izgled odaberite stavku Uvez na duljem rubu ili Uvez na kraćem rubu.

    ILI

    Mac OS X v10.5 i v10.6: označite potvrdni okvir Dvostrano.

    4.
    Kliknite Ispis. Slijedite upute u dijaloškom okviru koji se otvara na zaslonu računala prije nego što izlazni snop papira stavite u ladicu za ispis druge polovice.
    5.
    Dođite do proizvoda i izvadite sav prazan papir iz ladice.
    6.
    Izvadite snop papira iz izlaznog pretinca i umetnite ga u ladicu ispisanom stranom prema dolje tako da gornji rub prvi ulazi u proizvod.
    7.
    Na računalu kliknite gumb Nastavi da biste dovršili ispis.


Povezivanje proizvoda

Povezivanje proizvoda
  • Podržani mrežni operacijski sustavi (samo za bežične modele)
  • USB priključak
  • Mrežno povezivanje (samo za bežične modele)


Povezivanje proizvoda

Podržani mrežni operacijski sustavi (samo za bežične modele)

    Proizvod podržava sljedeće operacijske sustave za bežični ispis:

    ●
    Windows Vista (32-bitni i 64-bitni)
    ●
    Windows XP (32-bitni i 64-bitni)
    ●
    Windows 7
    ●
    Windows Server 2003 (32-bitni i 64-bitni)
    ●
    Windows Server 2008 (32-bitni i 64-bitni)
    ●
    Mac OS X v10.4, v10.5 i v10.6


Povezivanje proizvoda

USB priključak

Proizvod podržava povezivanje putem USB 2.0 priključka velike brzine. Morate koristiti USB kabel vrste A-do-B koji nije dulji od 2 metra.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • HP Smart Install
  • Instalacija s CD-a


Povezivanje proizvoda

HP Smart Install
    NAPOMENA:

    Tu vrstu instalacije podržava samo operacijski sustav Windows.

    HP Smart Install omogućuje instaliranje upravljačkog programa i softvera za proizvod povezivanjem proizvoda i računala putem USB kabela.

    NAPOMENA:

    Instalacijski CD nije potreban tijekom instalacije HP Smart Install. Ne umećite instalacijski CD softvera u računalni CD pogon.

    1.
    Uključite proizvod.
    2.
    Priključite USB kabel.
    3.
    Instalacijski program HP Smart Install automatski će se pokrenuti. Pratite instalacijske upute na zaslonu da biste instalirali softver.
    ●
    Ako se HP Smart Install ne pokrene automatski, možda je na računalu onemogućena značajka automatskog pokretanja AutoPlay. Pretražite računalo i dvokliknite pogon s programom HP Smart Install da biste pokrenuli program. Ako ne možete pronaći pogon s programom HP Smart Install, upotrijebite instalacijski CD da biste instalirali softver.
    ●
    Ako program od vas zatraži odabir vrste veze, odaberite vrstu veze koju ćete koristiti da biste nakon instalacije ispisivali na proizvodu.


Povezivanje proizvoda

Instalacija s CD-a

    1.
    Umetnite instalacijski CD softvera u računalni CD pogon.
    NAPOMENA:

    USB kabel nemojte spajati dok se to od vas ne traži.
    2.
    Ako se instalacijski program ne pokrene automatski, pregledajte sadržaj CD-a i pokrenite datoteku SETUP.EXE.
    3.
    Pratite instalacijske upute na zaslonu da biste instalirali softver.

    Kada koristite CD da biste instalirali softver, možete birati neku od sljedećih vrsta instalacija:

    ●
    Easy Install (recommended) (Jednostavna instalacija (preporučeno))

    Od vas se neće tražiti da prihvatite ili mijenjate zadane postavke i automatski ćete prihvatiti licencni ugovor za softver.

    ●
    Advanced Install (Napredna instalacija)

    Od vas će se tražiti da prihvatite ili izmijenite zadane postavke.


Povezivanje proizvoda

Mrežno povezivanje (samo za bežične modele)

Proizvod se može povezivati s bežičnim mrežama.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Podržani mrežni protokoli
  • Instalacija proizvoda na bežičnoj mreži putem značajke HP Smart Install
  • Instalacija proizvoda na bežičnoj mreži pomoću CD sa softverom
  • Instalacija softvera za proizvod trenutno povezan s mrežom
  • Bežična instalacija s ravnopravnim računalima (ad hoc)
  • Isključivanje bežične jedinice proizvoda
  • Konfiguriranje mrežnog uređaja


Povezivanje proizvoda

Podržani mrežni protokoli

    Da biste proizvod osposobljen za mrežni rad povezali s mrežom, potrebna je mreža koja koristi jedan od sljedećih protokola.

    ●
    TCP/IP (IPv4 ili IPv6)
    ●
    Port 9100
    ●
    LPR
    ●
    DHCP
    ●
    AutoIP
    ●
    SNMP
    ●
    Bonjour
    ●
    SLP
    ●
    WSD
    ●
    NBNS


Povezivanje proizvoda

Instalacija proizvoda na bežičnoj mreži putem značajke HP Smart Install
    NAPOMENA:

    Tu vrstu instalacije podržava samo operacijski sustav Windows.

    HP Smart Install omogućuje instaliranje upravljačkog programa i softvera za proizvod povezivanjem proizvoda i računala putem USB kabela. Ako je proizvod ranije bio instaliran na mreži, ponovo postavite zadane postavke bežične mreže. Pogledajte odjeljak Vraćanje zadanih postavki bežičnog povezivanja.

    NAPOMENA:

    Instalacijski CD nije potreban tijekom instalacije HP Smart Install. Ne umećite instalacijski CD softvera u računalni CD pogon.

    1.
    Uključite proizvod, a potom priključite USB kabel u proizvod i u računalo. Instalacijski program trebao bi se automatski pokrenuti.

    Povezivanje USB kabela

    ●
    Ako se HP Smart Install ne pokrene automatski, možda je na računalu onemogućena značajka automatskog pokretanja AutoPlay. Pretražite računalo i dvokliknite pogon s programom HP Smart Install da biste pokrenuli program. Ako ne možete pronaći pogon s programom HP Smart Install, upotrijebite instalacijski CD da biste instalirali softver.
    ●
    Ako program od vas zatraži odabir vrste veze, odaberite vrstu veze koju ćete koristiti da biste nakon instalacije ispisivali na proizvodu.
    2.
    Pratite upute na zaslonu da biste dovršili instalaciju proizvoda.
    3.
    Kada je instalacija dovršena, ispišite konfiguracijsku stranicu ako želite provjeriti ima li proizvod mrežnu IP adresu. Pritisnite i držite gumb za odustajanje [image] sve dok žaruljica pripravnosti [image] ne počne treptati, a potom pustite gumb da biste ispisali konfiguracijsku stranicu.


Povezivanje proizvoda

Instalacija proizvoda na bežičnoj mreži pomoću CD sa softverom

    1.
    Umetnite CD sa softverom u računalni CD pogon.

    Ako se instalacijski program ne pokrene automatski, pregledajte sadržaj CD-a i pokrenite datoteku SETUP.EXE.

    2.
    Pratite upute na zaslonu da biste dovršili instalaciju proizvoda.
    3.
    Kada je instalacija dovršena, ispišite konfiguracijsku stranicu ako želite provjeriti ima li proizvod mrežnu IP adresu. Pritisnite i držite gumb za odustajanje [image] sve dok žaruljica pripravnosti [image] ne počne treptati, a potom pustite gumb da biste ispisali konfiguracijsku stranicu.


Povezivanje proizvoda

Instalacija softvera za proizvod trenutno povezan s mrežom

    Ako je proizvod ranije bio instaliran na mrežno računalo (tako da već ima IP adresu), a upravljački program pisača želite instalirati na neko drugo računalo, pratite sljedeće korake.

    1.
    Na računalu otvorite HP-ov ugrađeni web-poslužitelj. Pogledajte odjeljak Otvaranje HP-ova ugrađenog web-poslužitelja putem mrežne veze.
    2.
    Kliknite karticu HP Smart Install.
    3.
    Kliknite gumb Preuzimanje.
    4.
    Pratite upute na zaslonu da biste dovršili instalaciju proizvoda.


Povezivanje proizvoda

Bežična instalacija s ravnopravnim računalima (ad hoc)

    Proizvod je moguće bežično instalirati na računalo putem instalacije s ravnopravnih računala (ad hoc).

    1.
    Uključite proizvod, a zatim vratite mrežnu postavku.
    2.
    Ispišite konfiguracijsku stranicu (pogledajte odjeljak Konfiguracijska stranica), a zatim u odjeljku Network Information (Informacije o mreži) potražite mrežni naziv (SSID).
    3.
    Osvježite popis bežičnih mrežnih veza računala, a zatim kliknite mrežni naziv proizvoda (SSID) i povežite se s njim.
    4.
    Nakon nekoliko minuta ispišite konfiguracijsku stranicu, a zatim pronađite IP adresu proizvoda.
    5.
    Na računalu otvorite web-preglednik, zatim u polje adrese unesite IP adresu proizvoda i potom pritisnite tipku Enter da biste otvorili HP-ov ugrađeni web-poslužitelj.
    6.
    Kliknite karticu HP Smart Install, a zatim gumb Preuzimanje da biste instalirali softver proizvoda.

    Navedene brojke pokazuju razliku između ad hoc mrežne veze i infrastrukturne mrežne veze.

    Ad hoc mreža
    Infrastrukturna mreža
    Primjer ad hoc mreže
    Primjer infrastrukturne mreže


Povezivanje proizvoda

Isključivanje bežične jedinice proizvoda

    Ako proizvod želite odspojiti s bežične mreže, možete isključiti bežičnu jedinicu proizvoda.

    1.
    Na upravljačkoj ploči proizvoda pritisnite i držite gumb bežične veze dulje od pet sekundi.
    2.
    Da biste provjerili je li bežična jedinica isključena, ispišite konfiguracijsku stranicu i zatim provjerite je li IP adresa na konfiguracijskoj stranici navedena kao 0.0.0.0.


Povezivanje proizvoda

Konfiguriranje mrežnog uređaja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Korištenje uslužnog programa za konfiguriranje bežične mreže
  • Vraćanje zadanih postavki bežičnog povezivanja
  • Prikaz ili promjena mrežnih postavki
  • Postavljanje ili promjena mrežne lozinke
  • IP adresa
  • Postavka brzine veze


Povezivanje proizvoda

Korištenje uslužnog programa za konfiguriranje bežične mreže

    Koristite uslužni program za konfiguraciju bežičnog povezivanja da biste ispisivali putem bežične mreže.

    1.
    Povežite bežični proizvod s računalom putem USB kabela.
    2.
    Kliknite gumb Start, a zatim stavku izbornika Programi ili Svi programi.
    3.
    Kliknite stavku izbornika HP, a zatim Serija pisača HP LaserJet Professional P1100.
    4.
    Kliknite stavku Konfiguracija bežične mreže.
    5.
    Slijedite zaslonske upute da biste konfigurirali proizvod za ispis putem bežične mreže.


Povezivanje proizvoda

Vraćanje zadanih postavki bežičnog povezivanja

    1.
    Isključite proizvod.
    2.
    Pritisnite i zadržite gumb bežične veze [image] i gumb za odustajanje [image], a zatim ponovo uključite proizvod.
    3.
    Držite gumbe pritisnutima dok sva svjetla ne počnu usklađeno treperiti, a potom ih otpustite.


Povezivanje proizvoda

Prikaz ili promjena mrežnih postavki

    Za prikaz ili promjenu postavki IP konfiguracije koristite ugrađeni web-poslužitelj.

    1.
    Ispišite konfiguracijsku stranicu i pronađite IP adresu.
    ●
    Ako koristite IPv4, IP adresa sadrži samo znamenke. Format je sljedeći:

    xxx.xxx.xxx.xxx
    ●
    Ako koristite IPv6, IP adresa je heksadecimalna kombinacija znakova i znamenki. Ima format sličan ovom:

    xxxx::xxx:xxxx:xxxx:xxxx
    2.
    Za otvaranje ugrađenog web-poslužitelja unesite IP adresu u redak za adresu web-preglednika.
    3.
    Pritisnite karticu Networking (Umrežavanje) kako biste saznali informacije o mreži. Postavke možete promijeniti prema potrebi.


Povezivanje proizvoda

Postavljanje ili promjena mrežne lozinke

    Za postavljanje mrežne lozinke ili promjenu postojeće lozinke koristite ugrađeni web-poslužitelj.

    1.
    Otvorite ugrađeni web-poslužitelj, pritisnite karticu Umrežavanje i pritisnite vezu Lozinka.
    NAPOMENA:

    Ako je prethodno postavljena lozinka, na pojavu upita potrebno ju je upisati. Upišite lozinku i pritisnite gumb Primijeni.

    2.
    Unesite novu lozinku u okvire Potvrda lozinke i Lozinka.
    3.
    Za spremanje lozinke pri dnu prozora pritisnite gumb Primijeni.


Povezivanje proizvoda

IP adresa

    IP adresu proizvoda moguće je postaviti ručno ili se ona može konfigurirati automatski putem DHCP, BootP ili AutoIP protokola.

    Da biste ručno promijenili IP adresu, koristite HP-ov ugrađeni web-poslužitelj.

    1.
    Otvorite HP-ov ugrađeni web-poslužitelj, a zatim kliknite karticu Umrežavanje.
    2.
    U navigacijskom oknu kliknite vezu IPv4 konfiguracija ili vezu IPv6 konfiguracija.
    3.
    U odjeljku Konfiguracija IP adrese kliknite mogućnost Ručno postavljanje IP-ja.
    4.
    Upišite tražene podatke u okvir Ručni unos IP adrese, u okvir Maska podmreže IP-ja i okvir Ručni unos zadanog pristupnika.
    5.
    Kliknite gumb Primijeni.


Povezivanje proizvoda

Postavka brzine veze

    Otvorite karticu Umrežavanje u HP-ovu ugrađenom web-poslužitelju da biste po potrebi postavili brzinu veze. Postavka se nalazi na stranici Napredno.

    Pogrešne promjene postavke brzine veze mogu spriječiti komunikaciju proizvoda i drugih mrežnih uređaja. U većini situacija ostavite proizvod u automatskom načinu rada. Promjene mogu prouzročiti da se proizvod isključi pa ponovo uključi. Unosite promjene samo dok je proizvod u stanju pripravnosti.


Papir i mediji za ispis

Papir i mediji za ispis
  • Korištenje papira i ispisnih medija
  • Smjernice za poseban papir ili ispisne medije
  • Promijenite upravljački program pisača u skladu s vrstom i veličinom medija
  • Podržane veličine papira
  • Podržane vrste papira i kapacitet ladice
  • Orijentacija papira za umetanje u ladice
  • Ladice za ulaganje papira


Papir i mediji za ispis

Korištenje papira i ispisnih medija

    Ovaj uređaj podržava različite vrste papira i drugih ispisnih medija u skladu sa smjernicama u ovom vodiču za korisnike. Koristite li papir ili medije za ispis koji ne ispunjavaju te smjernice, to može uzrokovati lošu kvalitetu ispisa, učestala zaglavljenja te preranu istrošenost uređaja.

    Za najbolje rezultate koristite samo HP papir i medije za ispis dizajnirane za laserske pisače ili više primjena. Nemojte koristiti papir ili medije za ispis dizajnirane za inkjet pisače. Hewlett-Packard Company ne može preporučiti upotrebu medija drugih proizvođača jer HP ne može kontrolirati njihovu kvalitetu.

    Moguće je da papiri koji ispunjavaju sve smjernice u ovome priručniku ipak neće ostvariti zadovoljavajuće rezultate. To može biti posljedica neispravnog rukovanja, neprihvatljivih vrijednosti temperature i/ili vlažnosti, ili nekog drugog čimbenika na koji Hewlett-Packard ne može utjecati.

    OPREZ:

    Korištenje papira ili ispisnih medija koji ne ispunjavaju specifikacije Hewlett-Packarda može izazvati probleme s proizvodom, za što će biti potreban popravak. Takav popravak nije pokriven jamstvom niti servisnim ugovorom Hewlett-Packarda.


Papir i mediji za ispis

Smjernice za poseban papir ili ispisne medije

    Ovaj uređaj podržava ispis na posebnim medijima. Za postizanje zadovoljavajućih rezultata koristite slijedeće smjernice. Pri korištenju posebnih medija za ispis u upravljačkom programu pisača uvijek postavite vrstu i veličinu medija kako biste postigli optimalne rezultate.

    OPREZ:

    Uređaji HP LaserJet koriste grijače pomoću kojih na papiru suhe dijelove tonera povezuju u vrlo precizne točke. Papir za HP laserske pisače može izdržati takve visoke temperature. Koristite li inkjet papir, moglo bi doći do oštećenja uređaja.

    Vrsta medija
    Smijete
    Ne smijete
    Omotnice
    ●
    Držati omotnice na ravnoj površini.
    ●
    Koristiti omotnice na kojima spoj doseže sve do kuta omotnice.
    ●
    Koristiti samoljepljive trake koje su odobrene za korištenje s laserskim pisačima.
    ●
    Koristiti omotnice koje su naborane, zarezane, zajedno zaglavljene ili na neki drugi način oštećene.
    ●
    Koristiti omotnice koje imaju kopče, spone, prozorčiće ili premazane površine.
    ●
    Koristiti samoljepljive listiće ili druge sintetične materijale.
    Naljepnice
    ●
    Koristiti samo one naljepnice između kojih nema razmaka.
    ●
    Koristiti naljepnice koje su izravnate.
    ●
    Koristiti samo pune listove naljepnica.
    ●
    Koristiti naljepnice s naborima, mjehurićima ili oštećene.
    ●
    Ispisivati nepotpune listove naljepnica.
    Prozirne folije
    ●
    Koristiti samo folije koje su odobrene za korištenje s laserskim pisačima.
    ●
    Postaviti folije na ravnu površinu nakon njihovog uklanjanja iz proizvoda.
    ●
    Koristiti prozirne ispisne medije koji nisu odobreni za laserske pisače.
    Papir sa zaglavljem ili tiskanice
    ●
    Koristiti papir sa zaglavljem ili tiskanice koje su odobreni za korištenje s laserskim pisačima.
    ●
    Koristiti papir s povišenim ili metalnim zaglavljem.
    Teški papir
    ●
    Koristiti samo težak papir koje je odobren za korištenje s laserskim pisačima i odgovara specifikacijama težine za ovaj proizvod.
    ●
    Koristiti papir koji je teži od preporučene specifikacije medija za ovaj proizvod osim ako je to HP papir koji je odobren za korištenje s ovim proizvodom.
    Sjajan ili premazani papir
    ●
    Koristiti sjajan ili premazan papir koji je odobren za korištenje s laserskim pisačima.
    ●
    Koristiti sjajan ili premazan papir osmišljen za korištenje s tintnim pisačima.


Papir i mediji za ispis

Promijenite upravljački program pisača u skladu s vrstom i veličinom medija

    Biranje medija prema vrsti i veličini rezultira znatno boljom ispisnom kvalitetom kod debelog i sjajnog papira te folija za projektore. Korištenje pogrešne postavke kao rezultat može imati nezadovoljavajuću ispisnu kvalitetu. Na posebne ispisne medije, kao što su naljepnice ili folije, uvijek ispisujte prema vrsti medija. Uvijek ispisujte prema veličini kada ispisujete na omotnice.

    NAPOMENA:

    Ovisno o softverskom programu, naredbe i nazivi dijaloških okvira koji slijede mogu se razlikovati.

    1.
    Na izborniku Datoteka u softverskom programu kliknite stavku Ispis.
    2.
    Odaberite upravljački program, a zatim kliknite gumb Svojstva ili gumb Osobne postavke.
    3.
    Pritisnite karticu Papir/Kvaliteta.
    4.
    S popisa Vrsta je ili Veličina je odaberite odgovarajuću vrstu ili veličinu medija.
    5.
    Kliknite gumb U redu.


Papir i mediji za ispis

Podržane veličine papira

    Ovaj proizvod podržava različite veličine papire i prilagođava se različitim medijima.

    NAPOMENA:

    Da biste dobili najbolje rezultate kod ispisa, odaberite odgovarajuću veličinu papira i utipkajte upravljački program pisača prije pokretanja ispisa.

    Podržane veličine papira i medija za ispis
    Veličina
    Dimenzije
    Ulazna ladica
    Utor s prioritetom ulaganja (samo kod bežičnih modela)
    Letter
    216 x 279 mm
    kvačica
    kvačica
    Legal
    216 x 356 mm
    kvačica
    kvačica
    A4
    210 x 297 mm
    kvačica
    kvačica
    Executive
    184 x 267 mm
    kvačica
    kvačica
    A5
    148 x 210 mm
    kvačica
    kvačica
    A6
    105 x 148 mm
    kvačica
    kvačica
    B5 (JIS)
    182 x 257 mm
    kvačica
    kvačica
    16k
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    kvačica
    kvačica
    Prilagođeno
    Najmanje: 76 x 127 mm
    Najviše: 216 x 356 mm
    kvačica
    kvačica

    Podržane kuverte i razglednice
    Veličina
    Dimenzije
    Ulazna ladica
    Utor s prioritetom ulaganja (samo kod bežičnih modela)
    Omotnica formata 10
    105 x 241 mm
    kvačica
    kvačica
    Omotnica formata DL
    110 x 220 mm
    kvačica
    kvačica
    Omotnica formata C5
    162 x 229 mm
    kvačica
    kvačica
    Omotnica formata B5
    176 x 250 mm
    kvačica
    kvačica
    Omotnica formata Monarch
    98 x 191 mm
    kvačica
    kvačica
    Dvostruka razglednica (JIS)
    148 x 200 mm
    kvačica
    kvačica


Papir i mediji za ispis

Podržane vrste papira i kapacitet ladice

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Podržane vrste papira i ispisnih medija
  • Kapacitet ladice i spremnika


Papir i mediji za ispis

Podržane vrste papira i ispisnih medija

    Potpuni popis HP papira koje ovaj uređaj podržava možete pronaći na www.hp.com/support/ljp1100series.

    Vrsta papira (upravljački program pisača)
    Ulazna ladica
    Utor s prioritetom ulaganja (samo kod bežičnih modela)
    Papir, uključujući sljedeće vrste:
    ●
    Običan papir
    ●
    Tanki pergament
    ●
    Reciklirani
    kvačica
    kvačica
    Grubi
    kvačica
    kvačica
    Omotnice
    kvačica
    kvačica
    Naljepnice
    kvačica
    kvačica
    Kartice
    kvačica
    kvačica
    Folije
    kvačica
    kvačica
    Razglednice
    kvačica
    kvačica


Papir i mediji za ispis

Kapacitet ladice i spremnika

    Ladica ili spremnik
    Vrsta papira
    Specifikacije
    Količina
    Ulazna ladica
    Papir
    Raspon:
    60 g/m2 vrste uvezani papir do 163 g/m2 vrste uvezani papir
    150 listova 75 g/m2 vrste uvezani papir
    Omotnice
    60 g/m2 vrste uvezani papir do 90 g/m2 vrste uvezani papir
    Do 10 omotnica
    Prozirne folije
    Najmanje 0,13 mm vrste debeli papir
    Najviše 75 folija
    Izlazni spremnik
    Papir
    Raspon:
    60 g/m2 vrste uvezani papir do 163 g/m2 vrste uvezani papir
    Do 125 listova 75 g/m2 vrste uvezani papir
    Omotnice
    Manje od 60 g/m2 vrste uvezani papir do 90 g/m2vrste uvezani papir
    Do 10 omotnica
    Prozirne folije
    Najmanje 0,13 mm vrste debeli papir
    Do 75 folija


Papir i mediji za ispis

Orijentacija papira za umetanje u ladice

    Ako koristite papir za koji je potrebno posebno usmjerenje, umetnite ga prema informacijama u sljedećoj tablici.

    Vrsta papira
    Kako umetnuti papir
    Prethodno ispisani papir ili papir sa zaglavljem
    ●
    Licem prema gore
    ●
    Gornji rub ulazi u proizvod
    Unaprijed perforirani
    ●
    Licem prema gore
    ●
    Rupe okrenute prema lijevoj strani proizvoda
    Omotnice
    ●
    Licem prema gore
    ●
    Lijevi kratki rub ulazi u proizvod


Papir i mediji za ispis

Ladice za ulaganje papira
OPREZ:

Ako pokušate ispisivati na medije koji su naborani, savijeni ili na bilo koji drugi način oštećeni, medij može ostati zaglavljen. Više informacija potražite u odjeljku Uklanjanje zaglavljenog papira.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Utor s prioritetom ulaganja
  • Ulazna ladica


Papir i mediji za ispis

Utor s prioritetom ulaganja

    Utor s prioritetom ulaganja može primiti do 10 listova medija ili jednu omotnicu, jednu foliju ili jedan list naljepnica ili kartica. Medij umetnite s gornjim rubom prema naprijed i stranom na koju se ispisuje prema gore. Da biste spriječili zaglavljivanje papira ili iskrivljavanje, prije ulaganja medija uvijek podesite bočne vodilice medija.


Papir i mediji za ispis

Ulazna ladica

U ulaznu ladicu stane 150 stranica papira gustoće 75 g/m2 ili manje listova težeg medija (debljine snopa 15 mm ili manje).

Medij uložite s gornjim rubom prema naprijed i stranom na koju se ispisuje prema gore. Za sprečavanje zaglavljivanja papira ili iskrivljavanja, prije ulaganja medija uvijek podesite bočne i prednje vodilice medija.

NAPOMENA:

Prilikom dodavanja novog medija uvijek iz ulazne ladice izvadite postojeći medij i poravnajte čitavi snop. Na taj će se način spriječiti da u proizvod istodobno ulazi više listova i smanjiti učestalost zaglavljivanja.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Podešavanje ladice za kratke medije (samo za osnovne modele)


Papir i mediji za ispis

Podešavanje ladice za kratke medije (samo za osnovne modele)

    Za ispisivanje na medijima kraćim od 185 mm koristite proširenje za kratke medije da biste podesili ulaznu ladicu.

    1.
    Izvadite alat za proširenje za kratke medije iz utora za pohranjivanje s lijeve strane područja za ulaz medija.

    Uklanjanje Proširenja za kratke medij

    2.
    Pričvrstite alat na podesivu vodilicu za medije.

    Pričvrstite Proširenje za kratke medije

    3.
    Umetnite medije u proizvod dok ne dođu do kraja i zatim pogurnite podesivu vodilicu za medije, s alatom pričvršćenim za podršku medijima.

    Podešavanje Proširenja za kratke medije

    4.
    Kada završite ispis s kratkim medijima, uklonite alat za proširenje za kratke medije i potom ga vratite natrag u utor za pohranjivanje.


Poslovi ispisa

Poslovi ispisa
  • Otkazivanje zadatka ispisa
  • Ispis u sustavu Windows


Poslovi ispisa

Otkazivanje zadatka ispisa

Ispisni zadatak možete zaustaviti pomoću softverskog programa.

NAPOMENA:

Poništavanje svih ispisnih zadataka može potrajati nekoliko minuta od trenutka otkazivanja nekog ispisnog zadatka.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Zaustavljanje trenutnog ispisnog zadatka s upravljačke ploče (samo za bežične modele)
  • Zaustavljanje trenutnog zadatka ispisa iz programa


Poslovi ispisa

Zaustavljanje trenutnog ispisnog zadatka s upravljačke ploče (samo za bežične modele)

    ▲
    Pritisnite gumb za odustajanje [image] na upravljačkoj ploči.


Poslovi ispisa

Zaustavljanje trenutnog zadatka ispisa iz programa

    Kada pošaljete ispisni zadatak, na zaslonu se kratko pojavljuje dijaloški okvir s mogućnošću otkazivanja ispisnog zadatka.

    Ako je putem softvera na proizvod poslano nekoliko zadataka, oni možda čekaju u redoslijedu ispisa (primjerice u programu Windows Print Manager). Specifične upute o otkazivanju ispisnog zadatka s računala potražite u dokumentaciji softverskog programa.

    Ako ispis čeka u redoslijedu ispisa ili u međuspremniku ispisa, izbrišite ga ondje.

    1.
    Windows Vista i Windows 7: kliknite Start, zatim Upravljačka ploča, a potom u odjeljku Hardver i zvuk kliknite Pisač.

    ILI

    Windows XP, Windows Server 2003 i Windows Server 2008 (putem zadanog prikaza izbornika Start): kliknite Start, zatim Postavke i potom Pisači i faksovi.

    ILI

    Windows XP, Windows Server 2003 i Windows Server 2008 (putem klasičnog prikaza izbornika Start): kliknite Start, zatim Postavke, a potom Pisači.

    2.
    Na popisu pisača dvaput pritisnite naziv ovog uređaja kako biste otvorili redoslijed ili međuspremnik ispisa.
    3.
    Odaberite ispisni zadatak koji želite otkazati, kliknite ga desnom tipkom miša, a zatim kliknite Odustani ili Izbriši.


Poslovi ispisa

Ispis u sustavu Windows
NAPOMENA:

Ovisno o softverskom programu, naredbe i nazivi dijaloških okvira koji slijede mogu se razlikovati.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Otvaranje upravljačkog programa pisača u sustavu Windows
  • Traženje pomoći za sve mogućnosti ispisa u sustavu Windows
  • Promjena broja kopija koje želite ispisati u sustavu Windows
  • Ispis teksta u boji kao crnog u sustavu Windows
  • Spremanje prilagođenih postavki ispisa za ponovnu upotrebu u sustavu Windows
  • Poboljšajte kvalitetu ispisa pomoću sustava Windows
  • Ispis prve ili zadnje stranice na drugačijem papiru u sustavu Windows
  • Promjena veličine dokumenta da stane na stranicu u sustavu Windows
  • Dodajte vodeni žig u dokument u sustavu Windows
  • Ispis na obje strane (obostrani ispis) u sustavu Windows
  • Stvaranje brošure u sustavu Windows
  • Ispis više stranica po listu u sustavu Windows
  • Odabir orijentacije stranice u sustavu Windows
  • Korištenje usluge HP ePrint


Poslovi ispisa

Otvaranje upravljačkog programa pisača u sustavu Windows

    1.
    Na izborniku Datoteka u softverskom programu, kliknite Ispis.
    2.
    Odaberite proizvod, a zatim kliknite Svojstva ili Postavke.


Poslovi ispisa

Traženje pomoći za sve mogućnosti ispisa u sustavu Windows

    Pomoć za upravljački program pisača odvojena je od Pomoći za program. Pomoć za upravljački program pisača nudi objašnjenja za gumbe, potvrdne okvire i padajuće popise koji se nalaze u upravljačkom programu pisača. Također sadrži upute za obavljanje uobičajenih zadataka ispisa poput obostranog ispisa, ispisa više stranica na jednom listu i ispisa prve stranice ili naslovnica na različitom papiru.

    Aktivirajte zaslone pomoći za upravljački program na jedan od sljedećih načina:

    ●
    U dijaloškom okviru Svojstva upravljačkog programa pritisnite gumb Pomoć.
    ●
    Pritisnite tipku F1 na tipkovnici.
    ●
    Pritisnite simbol upitnika u gornjem desnom kutu upravljačkog programa.
    ●
    Desnom tipkom miša kliknite bilo koju stavku u upravljačkom programu.


Poslovi ispisa

Promjena broja kopija koje želite ispisati u sustavu Windows

    1.
    Otvorite upravljački program pisača, a zatim kliknite gumb Svojstva ili Postavke i potom karticu Napredno.
    2.
    U području Kopije pomoću gumba sa strelicama namjestite broj kopija.

    Ako ispisujete veći broj kopija, potvrdite okvir Složi za uvez da bi se kopije složile za uvez.

    3.
    Kliknite gumb U redu.


Poslovi ispisa

Ispis teksta u boji kao crnog u sustavu Windows

    1.
    Otvorite upravljački program pisača, a zatim kliknite gumb Svojstva ili Postavke i potom karticu Napredno.
    2.
    Potvrdite okvir Ispiši sav tekst u crnoj boji.
    3.
    Kliknite gumb U redu.


Poslovi ispisa

Spremanje prilagođenih postavki ispisa za ponovnu upotrebu u sustavu Windows

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Koristite brze postavke za ispis
  • Stvorite brze postavke zadatka ispisa


Poslovi ispisa

Koristite brze postavke za ispis

    1.
    Otvorite upravljački program pisača, a zatim kliknite gumb Svojstva ili Postavke. Padajući popis Brze postavke zadatka ispisa pojavljuje se na svim karticama osim na kartici Servisi.
    2.
    Na padajućem popisu Brze postavke zadatka ispisa odaberite jednu od postavki, a zatim kliknite U redu da biste zadatak ispisali s prethodno definiranim postavkama.


Poslovi ispisa

Stvorite brze postavke zadatka ispisa

    1.
    Otvorite upravljački program pisača i kliknite gumb Svojstva ili Postavke. Padajući popis Brze postavke zadatka ispisa pojavljuje se na svim karticama osim na kartici Servisi.
    2.
    Za osnovu odaberite neku postojeću brzu postavku.
    3.
    Odaberite mogućnosti ispisa za novu brzu postavku.
    4.
    Kliknite Spremi kao, zatim upišite naziv brze postavke, a potom kliknite U redu.


Poslovi ispisa

Poboljšajte kvalitetu ispisa pomoću sustava Windows

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Odabir veličine stranice
  • Odabir vrste papira
  • Odabir razlučivosti ispisa


Poslovi ispisa

Odabir veličine stranice

1.
Otvorite upravljački program pisača, zatim kliknite gumb Svojstva ili Postavke, a potom karticu Papir/Kvaliteta.
2.
S padajućeg popisa odaberite Veličina je.
3.
Kliknite gumb U redu.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Odabir prilagođene veličine stranice


Poslovi ispisa

Odabir prilagođene veličine stranice

    1.
    Otvorite upravljački program pisača, a zatim kliknite karticu Papir/Kvaliteta.
    2.
    Kliknite gumb Prilagođeno. Otvorit će se dijaloški okvir Prilagođena veličina papira.
    3.
    Upišite naziv prilagođene veličine, zatim navedite dimenzije, a potom kliknite Spremi.
    4.
    Kliknite gumb Zatvori, a zatim kliknite gumb U redu.


Poslovi ispisa

Odabir vrste papira

    1.
    Otvorite upravljački program pisača, a zatim kliknite gumb Svojstva ili Postavke i potom karticu Papir/Kvaliteta.
    2.
    S padajućeg popisa odaberite Vrsta je.
    3.
    Kliknite gumb U redu.


Poslovi ispisa

Odabir razlučivosti ispisa

    1.
    Otvorite upravljački program pisača, a zatim kliknite gumb Svojstva ili Postavke i potom karticu Papir/Kvaliteta.
    2.
    U području Kvaliteta ispisa odaberite opciju s padajućeg popisa. Informacije o svakoj od dostupnih opcija potražite u online pomoći upravljačkog programa pisača.
    NAPOMENA:

    Da biste koristili razlučivost skice u području Kvaliteta ispisa, potvrdite okvir EconoMode.

    3.
    Kliknite gumb U redu.


Poslovi ispisa

Ispis prve ili zadnje stranice na drugačijem papiru u sustavu Windows

    1.
    Otvorite upravljački program pisača, zatim kliknite gumb Svojstva ili Postavke i potom karticu Papir/Kvaliteta.
    2.
    Potvrdite okvir Koristi drugačiji papir/korice, a zatim odaberite odgovarajuće postavke za prvu stranicu, ostale stranice i stražnju stranicu.
    3.
    Kliknite gumb U redu.


Poslovi ispisa

Promjena veličine dokumenta da stane na stranicu u sustavu Windows

    1.
    Otvorite upravljački program pisača, a zatim kliknite gumb Svojstva ili Postavke i potom karticu Efekti.
    2.
    Potvrdite okvir Ispiši dokument na, a zatim odaberite veličinu s padajućeg popisa.
    3.
    Kliknite gumb U redu.


Poslovi ispisa

Dodajte vodeni žig u dokument u sustavu Windows

    1.
    Otvorite upravljački program pisača, a zatim kliknite gumb Svojstva ili Postavke i potom karticu Efekti.
    2.
    S padajućeg popisa odaberite Vodeni žigovi.

    Da biste vodeni žig ispisali samo na prvoj stranici, kliknite potvrdni okvir Samo prva stranica. U suprotnom će se vodeni žig ispisati na svakoj stranici.

    3.
    Kliknite gumb U redu.


Poslovi ispisa

Ispis na obje strane (obostrani ispis) u sustavu Windows

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ručni ispis s obje strane (obostrani)


Poslovi ispisa

Ručni ispis s obje strane (obostrani)

    1.
    U ulaznu ladicu papir umetnite licem prema gore.

    2.
    Otvorite upravljački program pisača i kliknite gumb Svojstva ili Osobne postavke.
    3.
    Kliknite karticu Dovršavanje.
    4.
    Potvrdite okvir Obostrani ispis (ručno). Ako dokument želite uvezati uz gornji rub, potvrdite okvir Okreni stranice gore.
    5.
    Pritisnite gumb OK za ispis prve stranice zadatka.
    6.
    Izvadite snop papira iz izlaznog pretinca i ne mijenjajući mu usmjerenje umetnite ga u ulaznu ladicu s ispisanom stranom okrenutom prema dolje.

    7.
    Na računalu kliknite gumb Nastavi da biste ispisali drugu stranu ispisnog zadatka.


Poslovi ispisa

Stvaranje brošure u sustavu Windows

    1.
    Otvorite upravljački program pisača, a zatim kliknite gumb Svojstva ili Postavke i potom karticu Dovršavanje.
    2.
    Kliknite potvrdni okvir Obostrani ispis (ručno).
    3.
    S padajućeg popisa Izgled brošure odaberite Lijevi uvez ili Desni uvez. Mogućnost Stranica na list automatski se mijenja u 2 stranice po listu.
    4.
    Kliknite gumb U redu.


Poslovi ispisa

Ispis više stranica po listu u sustavu Windows

    1.
    Otvorite upravljački program pisača, a zatim kliknite gumb Svojstva ili Postavke i potom karticu Dovršavanje.
    2.
    Odaberite broj stranica po listu s padajućeg popisa Stranica na list.
    3.
    Odaberite odgovarajuće mogućnosti za Ispis rubova stranica, Poredak stranica i Orijentacija.
    4.
    Kliknite gumb U redu.


Poslovi ispisa

Odabir orijentacije stranice u sustavu Windows

    1.
    Otvorite upravljački program pisača, a zatim kliknite gumb Svojstva ili Postavke i potom karticu Dovršavanje.
    2.
    U području Orijentacija odaberite mogućnost Portret ili Pejzaž.

    Da biste stranicu ispisali naopako, odaberite mogućnost Rotiraj za 180 stupnjeva.

    3.
    Kliknite gumb U redu.


Poslovi ispisa

Korištenje usluge HP ePrint

HP ePrint je komplet web-usluga za ispis koje podržanim HP uređajima omogućuju ispis dokumenata sljedećih vrsta:

●
Poruke e-pošte i privici poslani izravno na adresu e-pošte uređaja
●
Dokumenti s odabranih aplikacija za ispis na mobilnim uređajima

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Korištenje usluge HP Cloud Print
  • Korištenje usluge HP Direct Print (samo bežični modeli)
  • Korištenje značajke AirPrint


Poslovi ispisa

Korištenje usluge HP Cloud Print

    Uslugu HP Cloud Print koristite za ispis poruka e-pošte ili privitaka tako što ćete iste poslati na adresu e-pošte uređaja s bilo kojeg uređaja s omogućenom adresom e-pošte.

    NAPOMENA:

    Uređaj mora biti povezan na kabelsku ili bežičnu mrežu. Za korištenje usluge HP Cloud Print morate imati pristup Internetu i omogućenu uslugu HP Web Services.

    1.
    Uslugu HP Web Services omogućite u HP ugrađenom web-poslužitelju na sljedeći način:

    a.
    Nakon povezivanja uređaja s mrežom ispišite stranicu s konfiguracijom i identificirajte IP adresu uređaja.
    b.
    Otvorite web-preglednik na računalu, a zatim upišite IP adresu u redak za adresu. Pojavit će HP ugrađeni web-poslužitelj.
    c.
    Pritisnite karticu HP Web Services. Ako mreža za pristup Internetu ne koristi proxy poslužitelja, prijeđite na sljedeći korak. Ako mreža za pristup Internetu koristi proxy poslužitelja, prije prelaska na sljedeći korak slijedite navedene upute:

    a.
    Odaberite karticu Proxy postavke.
    b.
    Odaberite potvrdni okvir Ako mreža za pristup Internetu koristi proxy poslužitelja, označite ovaj okvir.
    c.
    U polje Proxy poslužitelj unesite adresu proxy poslužitelja i broj priključka, a zatim pritisnite gumb Primijeni.

    d.
    Odaberite karticu HP Web Services i pritisnite gumb Omogući. Uređaj konfigurira vezu na Internet, a zatim se pojavljuje poruka s obaviješću da će se informacijska tablica ispisati.
    e.
    Pritisnite gumb U redu. Ispisuje se ePrint stranica. Na ePrint stranici potražite adresu e-pošte koja je automatski dodijeljena uređaju.

    2.
    Za ispis dokumenta priložite ga poruci e-pošte, a poruku zatim pošaljite na adresu e-pošte uređaja. Za popis podržanih vrsta dokumenata posjetite web-mjesto www.hpeprintcenter.com
    3.
    Ako želite, sigurnosne postavke možete definirati na web-stranicama HP ePrintCenter gdje možete i konfigurirati zadane postavke ispisa za sve HP ePrint zadatke poslane na uređaj:

    a.
    Otvorite web preglednik i idite na web-mjesto www.hpeprintcenter.com.
    b.
    Pritisnite Prijava i unesite HP ePrintCenter akreditive ili registrirajte novi račun.
    c.
    Na popisu odaberite vaš uređaj ili pritisnite gumb + Dodaj pisač kako biste ga dodali. Za dodavanje uređaja potrebna vam je šifra uređaja tj. dio adrese e-pošte koji se nalazi ispred simbola @.
    NAPOMENA:

    Šifra je valjana samo 24 sata od kad omogućite usluge HP Web Services. Ako istekne, slijedite upute za ponovno omogućivanje usluge HP Web Services kako biste dobili novu šifru.

    d.
    Pritisnite gumb Postavljanje. Pojavljuje se dijaloški okvir Postavke za HP ePrint. Dostupne su tri kartice:
    ●
    Dozvoljeni pošiljatelji. Za sprječavanje ispisa neželjenih dokumenata s vašeg uređaja pritisnite karticu Dozvoljeni pošiljatelji. Pritisnite Samo dozvoljeni pošiljatelji, a zatim dodajte adrese e-pošte s kojih želite dozvoliti ePrint zadatke.
    ●
    Opcije ispisa. Za određivanje zadanih postavki za sve ePrint zadatke poslane na ovaj uređaj pritisnite karticu Opcije ispisa, a zatim odaberite željene postavke.
    ●
    Napredno. Za promjenu adrese e-pošte proizvoda pritisnite karticu Napredno.


Poslovi ispisa

Korištenje usluge HP Direct Print (samo bežični modeli)

    Za izravni ispis s bilo kojeg mobilnog uređaja (kao što je pametni telefon, netbook računalo ili prijenosno računalo) na uređaj koristite uslugu HP Direct Print.

    NAPOMENA:

    Nije potrebno postavljanje, ali opcija HP Direct Print mora biti omogućena. Mobilni uređaj mora imat instaliranu HP aplikaciju za ispis.

    Model HP LaserJet Professional P1102w ne podržava uslugu HP Direct Print.

    1.
    Za omogućavanje usluge HP Direct Print slijedite navedene upute:

    a.
    Nakon povezivanja uređaja s mrežom ispišite stranicu s konfiguracijom i pronađite IP adresu uređaja.
    b.
    Otvorite web-preglednik na računalu, a zatim upišite IP adresu u redak za adresu. Pojavit će se zaslon HP ugrađenog web-poslužitelja.
    c.
    Pritisnite karticu Umrežavanje.
    d.
    Na stranici Umrežavanje pritisnite Postavljanje direktnog pristupa bežičnoj mreži. Označite potvrdni okvir , unesite naziv mreže (SSID) u polje Naziv izravnog pristupa bežičnoj mreži za ispis (SSID), a zatim pritisnite gumb Primijeni. IP adresa mobilnog uređaja pojavit će se na stranici Umrežavanje.
    NAPOMENA:

    Za pronalazak naziva mreže (SSID) pritisnite izbornik Bežična konfiguracija na stranici Umrežavanje.

    2.
    Za ispis dokumenta s aplikacije odaberite opciju Datoteka, a zatim Ispis.
    NAPOMENA:

    Ako je jedan od uređaja koji podržavaju uslugu HP Direct Print povezan s bežičnom mrežom, dokument će se ispisati. Ako je s bežičnom mrežom povezano više uređaja koji podržavaju uslugu HP Direct Print, pojavit će se popis uređaja; prije prelaska na sljedeći korak morate odabrati svoj uređaj. Ako se ne otkrije niti jedan uređaj, slijedite upute u 1. koraku kako biste povezali uređaj.


Poslovi ispisa

Korištenje značajke AirPrint

    Izravan ispis pomoću funkcije AirPrint tvrtke Apple podržan je za sustave iOS 4.2 i novije. Pomoću funkcije AirPrint možete ispisivati izravno na uređaj za ispis s uređaja iPad (iOS 4,2), iPhone (3GS ili noviji) ili iPod touch (treće generacije ili noviji) u sljedećim aplikacijama:

    ●
    Pošta
    ●
    Fotografije
    ●
    Safari
    ●
    Odaberite aplikacije drugih proizvođača.
    NAPOMENA:

    Uređaj mora biti povezan na kabelsku ili bežičnu mrežu.

    Za ispis slijedite upute:

    1.
    Dodirnite stavku radnja [image].
    2.
    Dodirnite Ispis.
    NAPOMENA:

    Ako ispisujete prvi put ili ako prethodno odabran uređaj nije dostupan, prije prelaska na sljedeći korak morate odabrati uređaj.
    3.
    Konfigurirajte opcije ispisa i dodirnite Ispis.


Rukovanje i održavanje uređaja

Rukovanje i održavanje uređaja
  • Ispis informacijskih stranica
  • Korištenje HP-ova ugrađenog web-poslužitelja (samo za bežične modele)
  • Postavke štednje
  • Upravljanje potrošnim materijalom i priborom
  • Čišćenje proizvoda
  • Ažuriranja proizvoda


Rukovanje i održavanje uređaja

Ispis informacijskih stranica

Možete ispisati sljedeće informativne stranice.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Konfiguracijska stranica
  • Stranica o stanju potrošnog materijala
  • Ogledna stranica


Rukovanje i održavanje uređaja

Konfiguracijska stranica

    Na konfiguracijskoj stranici navedene su aktivne postavke i svojstva proizvoda. Na njoj se nalazi i izvješće s dnevnikom stanja. Da biste ispisali konfiguracijsku stranicu, učinite sljedeće:

    1.
    Otvorite upravljački program pisača i kliknite gumb Svojstva ili Osobne postavke.
    2.
    Kliknite karticu Usluge, a zatim na padajućem popisu Ispis stranica s informacijama kliknite Konfiguracijska stranica.
    3.
    Kliknite gumb Ispis.

    Na bežičnim modelima konfiguracijsku stranicu možete ispisati s upravljačke ploče proizvoda.

    ▲
    Na upravljačkoj ploči pritisnite i držite gumb za odustajanje [image] sve dok žaruljica pripravnosti [image] ne počne treptati, a zatim pustite gumb.


Rukovanje i održavanje uređaja

Stranica o stanju potrošnog materijala

    Da biste ispisali stranicu o stanju potrošnog materijala, odaberite je s padajućeg popisa Ispis stranica s informacijama na kartici Usluge u upravljačkom programu pisača.

    ●
    Procijenjeni postotak tonera koji je preostao u ulošku za ispis
    ●
    Broj stranica i poslova ispisa koji su obrađeni
    ●
    Informacije o naručivanju i recikliranju


Rukovanje i održavanje uređaja

Ogledna stranica

    Da biste ispisali oglednu stranicu, odaberite je s padajućeg popisa Ispis stranica s informacijama na kartici Usluge u upravljačkom programu pisača. Ogledna stranica sadrži primjere teksta i crteža i koristi se za prikaz kvalitete ispisa proizvoda.


Rukovanje i održavanje uređaja

Korištenje HP-ova ugrađenog web-poslužitelja (samo za bežične modele)

Koristite HP-ov ugrađeni web-poslužitelj (EWS) za pregled stanja proizvoda i mreže te za upravljanje funkcijama ispisa s računala.

●
Pregledavajte informacije o stanju proizvoda
●
Odredite preostali radni vijek za cijeli potrošni materijal i naručite novi
●
Pregledavajte i mijenjajte zadane konfiguracijske postavke proizvoda
●
Pregledavajte i mijenjajte konfiguraciju mreže

Na računalo nije potrebno instalirati softver. Trebate samo koristiti jedan od sljedećih podržanih web pretraživača:

●
Internet Explorer 6.0 (i noviji)
●
Firefox 1.0 (i noviji)
●
Mozilla 1.6 (i noviji)
●
Opera 7.0 (i noviji)
●
Safari 1.2 (i noviji)
●
Konqueror 3.2 (i noviji)

HP-ov ugrađeni web-poslužitelj funkcionira kada je proizvod priključen na TCP/IP mrežu. HP-ov ugrađeni web-poslužitelj ne podržava priključke pisača putem protokola IPX ni izravne USB priključke.

NAPOMENA:

Za otvaranje i korištenje HP-ova ugrađenog web-poslužitelja nije potreban pristup internetu. No ako kliknete vezu na bilo kojoj od stranica, morate imati pristup internetu da biste otišli na web-mjesto do kojeg ta veza vodi.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Otvaranje HP-ova ugrađenog web-poslužitelja putem mrežne veze
  • Dijelovi HP-ova ugrađenog web-poslužitelja


Rukovanje i održavanje uređaja

Otvaranje HP-ova ugrađenog web-poslužitelja putem mrežne veze

    Da biste otvorili HP-ov ugrađeni web-poslužitelj, u polje adrese podržanog web-preglednika upišite IP adresu ili naziv domaćina proizvoda. Da biste pronašli IP adresu, ispišite konfiguracijsku stranicu na proizvodu tako da pritisnite gumb Odustani kada je žaruljica pripravnosti [image] uključena i nema drugih ispisnih zadataka. Držite gumb sve dok žaruljica pripravnosti [image] ne počne treptati.

    SAVJET:

    Nakon što otvorite URL, postavite ga u knjižne oznake tako da se na njega možete kasnije brzo vratiti.


Rukovanje i održavanje uređaja

Dijelovi HP-ova ugrađenog web-poslužitelja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Kartica Information (Informacije)
  • Kartica Settings (Postavke)
  • Kartica Networking (Rad na mreži)
  • Kartica HP Smart Install
  • Poveznice


Rukovanje i održavanje uređaja

Kartica Information (Informacije)

    Grupa stranica s informacijama sastoji se od sljedećih stranica:

    ●
    Device Status (Stanje uređaja) prikazuje stanje proizvoda i HP-ova potrošnog materijala.
    ●
    Device Configuration (Konfiguracija uređaja) prikazuje informacije s konfiguracijske stranice.
    ●
    Supplies Status (Stanje potrošnog materijala) prikazuje stanje HP-ova potrošnog materijala i navodi kataloške brojeve Da biste naručili novi potrošni materijal, kliknite Naruči potrošni materijal u gornjem desnom dijelu prozora.
    ●
    Network Summary (Sažetak mreže) prikazuje informacije koje se nalaze na stranici Sažetak mreže.


Rukovanje i održavanje uređaja

Kartica Settings (Postavke)

    Koristite tu karticu za konfiguriranje proizvoda putem računala. Ako je proizvod umrežen, prije mijenjanja postavki na kartici obratite se administratoru proizvoda.

    Kartica Settings (Postavke) sadrži stranicu Ispis na kojoj možete pregledati i promijeniti zadane postavke ispisnog zadatka.


Rukovanje i održavanje uređaja

Kartica Networking (Rad na mreži)

    Administratori mreže mogu koristiti tu karticu za upravljanje postavkama mreže kada je proizvod povezan s IP mrežom.


Rukovanje i održavanje uređaja

Kartica HP Smart Install
    NAPOMENA:

    Tu karticu podržava samo operacijski sustav Windows.

    Koristite tu karticu za instaliranje upravljačkog programa proizvoda i softvera na računalu. Kliknite gumb Preuzimanje da biste pokrenuli postupak instalacije, a potom pratite upute na zaslonu da biste dovršili postupak.


Rukovanje i održavanje uređaja

Poveznice

    Veze su smještene u gornjem desnom kutu stranica o stanju. Da biste koristili te veze, potreban vam je pristup internetu. Ako koristite modemsku vezu i niste se povezali kad ste prvi put otvorili HP-ov ugrađeni web-poslužitelj, morate se povezati da biste posjetili ta web-mjesta. Prije povezivanja možda će biti potrebno zatvoriti i ponovno otvoriti HP-ov ugrađeni web-poslužitelj.

    ●
    Kupnja potrošnog materijala. Kliknite tu vezu da biste se povezali s web-mjestom Sure Supply i naručili izvorni HP-ov potrošni materijal od HP-a ili od prodavača po vlastitom izboru.
    ●
    Podrška. Vodi na web-mjesto s podrškom za proizvod. Na njemu možete tražiti opće teme pomoći.


Rukovanje i održavanje uređaja

Postavke štednje

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Način rada s automatskim isključivanjem
  • Ispis uz EconoMode


Rukovanje i održavanje uređaja

Način rada s automatskim isključivanjem

    Ovaj se proizvod odlikuje značajkom automatskog isključivanja, koja štedi energiju. Nakon vremenskog razdoblja koje odredi korisnik proizvod automatski smanjuje svoju potrošnju energije (automatsko isključivanje). Proizvod se u stanje pripravnosti vraća pritiskom na gumb ili po primitku ispisnog zadatka. Kada je proizvod u načinu automatskog isključivanja, sve su LED lampice upravljačke ploče i LED lampica pozadinskog osvjetljenja gumba za napajanje isključene.

    NAPOMENA:

    Premda su svjetla proizvoda u načinu automatskog isključivanja isključena, proizvod će normalno raditi kada dobije nešto za ispis.

    Promjena vremena odgode automatskog isključivanja

    Možete promijeniti kako dugo proizvod ostaje u stanju pripravnosti (vrijeme odgode automatskog isključivanja) prije nego što prijeđe u način automatskog isključivanja.

    NAPOMENA:

    Zadana vrijednost odgode automatskog isključivanja iznosi pet minuta.

    1.
    Otvorite postavke pisača, a zatim kliknite karticu Postavke uređaja.
    2.
    Odaberite odgodu automatskog isključivanja s padajućeg popisa Automatsko isključivanje.

    NAPOMENA:

    Promijenjena postavka neće vrijediti dok se nešto ne pošalje na ispis.


Rukovanje i održavanje uređaja

Ispis uz EconoMode

    Ovaj proizvod je opremljen opcijom EconoMode (Ekonomični način rada) za ispis nacrta dokumenata. EconoMode (Ekonomični način rada) može koristiti manje tonera i smanjiti cijenu koštanja stranice. Ipak, EconoMode (Ekonomični način rada) može smanjiti kvalitetu ispisa.

    HP ne preporučuje stalno korištenje postavke EconoMode. Ako se EconoMode koristi stalno, moguće je da će zaliha tonera trajati dulje od mehaničkih dijelova uloška za ispis. Ako se pod tim uvjetima počne smanjivati kvaliteta ispisa, potrebno je staviti novi uložak s tonerom čak i ako je u starom ulošku ostalo nešto tonera.

    Omogućivanje postavke Economode u sustavu Windows

    1.
    Otvorite upravljački program pisača i kliknite gumb Svojstva ili Osobne postavke.
    2.
    Kliknite karticu Papir/kvaliteta.
    3.
    Potvrdite okvir EconoMode.


Rukovanje i održavanje uređaja

Upravljanje potrošnim materijalom i priborom

Pravilno korištenje, pohrana i nadzor uloška za ispis mogu jamčiti visoku kvalitetu ispisa.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Provjera i narudžba potrošnog materijala
  • Upute o zamjeni


Rukovanje i održavanje uređaja

Provjera i narudžba potrošnog materijala

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Pohrana spremnika s tintom
  • HP propisi za spremnike s tintom drugih proizvođača
  • HP korisnička linija i web-stranica za obavijesti o krivotvorinama
  • Recikliranje potrošnog materijala


Rukovanje i održavanje uređaja

Pohrana spremnika s tintom

    Spremnik s tintom iz ambalaže izvadite tek onda kad ga namjeravate upotrijebiti.

    OPREZ:

    Kako se spremnik s tintom ne bi oštetio, svjetlu ga izlažite na maksimalno nekoliko minuta.


Rukovanje i održavanje uređaja

HP propisi za spremnike s tintom drugih proizvođača

    Tvrtka Hewlett-Packard ne preporučuje upotrebu ni novih ni prerađenih spremnika s tonerom drugih proizvođača.

    NAPOMENA:

    Sve štete koje je uzrokovala upotreba spremnika s tintom drugih proizvođača nisu pokrivene HP jamstvom i ugovorima o servisiranju.

    Više informacija o instaliranju novog originalnog HP-ova ispisnog uloška potražite u odjeljku Zamijenite uložak za ispis.


Rukovanje i održavanje uređaja

HP korisnička linija i web-stranica za obavijesti o krivotvorinama

    Nazovite HP korisničku liniju za obavijesti o krivotvorinama (1-877-219-3183, besplatno u Sjevernoj Americi) ili idite na www.hp.com/go/anticounterfeit kada instalirate HP spremnik s tintom, a poruka na upravljačkoj ploči uređaja javi da spremnik s tintom nije originalni HP spremnik. HP će odrediti jesu li spremnici originalni i poduzeti korake kako bi riješio problem.

    Spremnik s tintom možda nije originalni HP spremnik s tintom ako primjećujete sljedeće:

    ●
    Imate niz problema sa spremnikom za tintu.
    ●
    Spremnik ne izgleda kao obično (na primjer, narančasti jezičac nedostaje ili se ambalaža razlikuje od HP ambalaže).


Rukovanje i održavanje uređaja

Recikliranje potrošnog materijala

    Da biste reciklirali originalni HP-ov ispisni uložak, stavite potrošeni uložak u kutiju u kojoj je dopremljen novi uložak. Da biste HP-u poslali potrošeni materijal na recikliranje, koristite priloženu naljepnicu za povratak. Potpune informacije potražite u vodiču za recikliranje koji se isporučuje sa svakom novom stavkom HP-ova potrošnog materijala.


Rukovanje i održavanje uređaja

Upute o zamjeni

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Preraspodjela tonera
  • Zamijenite uložak za ispis
  • Zamjena valjka podizača
  • Zamjena podloške za odvajanje


Rukovanje i održavanje uređaja

Preraspodjela tonera

    Ako u ispisnom ulošku ostane mala količina tonera, na ispisu se mogu pojaviti blijeda ili svijetla mjesta. Možete privremeno popraviti kvalitetu ispisa tako da preraspodijelite toner.

    1.
    Otvorite vratašca za uložak i izvadite uložak.

    Uklanjanje spremnika s tintom

    2.
    Toner preraspodijelite laganim protresanjem uloška naprijed-nazad.

    OPREZ:

    Ako toner dospije na odjeću, obrišite ga suhom krpom, a odjeću operite hladnom vodom. Vruća će voda utisnuti toner u tkaninu.

    3.
    Stavite spremnik s tintom u pisač i zatvorite vratašca.

    Umetanje spremnika s tintom

    Ako je ispis i dalje svijetao, stavite novi spremnik s tintom.


Rukovanje i održavanje uređaja

Zamijenite uložak za ispis

    Kada se uložak za ispis približi kraju radnog vijeka, možete nastaviti ispisivati s postojećim uloškom za ispis sve dok preraspodjela tonera više ne omogućuje zadovoljavajuću kvalitetu ispisa.

    1.
    Otvorite vratašca uloška za ispis i izvadite stari uložak za ispis.

    vađenje uloška za ispis

    2.
    Izvadite novi uložak za ispis iz pakiranja. Iskorišteni uložak za ispis stavite u vrećicu i kutiju radi recikliranja.

    OPREZ:

    Da biste spriječili oštećenja uloška za ispis, uhvatite uložak za ispis za oba kraja. Ne dodirujte poklopac uloška za ispis ni površinu valjka.

    3.
    Uhvatite obje strane uloška za ispis i nježno ga protresite da biste ravnomjerno preraspodijelili toner unutar uloška.

    protresanje uloška za ispis

    4.
    Povucite jezičac s lijeve strane uloška za ispis tako da se oslobodi, a zatim povlačite jezičac sve dok se iz uloška ne izvuče sva vrpca. Jezičac i vrpcu stavite u kutiju uloška za ispis za recikliranje.

    vađenje blokadne vrpce

    5.
    Umetnite uložak za ispis u proizvod i potom zatvorite vratašca uloška.

    stavljanje uloška za ispis

    OPREZ:

    Ako toner dospije na odjeću, obrišite ga suhom krpom, a odjeću operite hladnom vodom. Vruća će voda utisnuti toner u tkaninu.


Rukovanje i održavanje uređaja

Zamjena valjka podizača

    Uobičajena upotreba uz dobre medije prouzročit će trošenje. Loši mediji mogu povećati učestalost zamjene valjka podizača.

    Ako proizvod redovito pogrešno prima medije (mediji ne prolaze), možda ćete morati promijeniti ili očistiti valjak podizača. Pogledajte odjeljak Očistite valjak podizača da biste naručili novi valjak podizača.

    1.
    Otvorite vratašca uloška za ispis i izvadite uložak.
    OPREZ:

    Kako se uložak s tonerom ne bi oštetio, što manje ga izlažite izravnoj svjetlosti. Pokrijte ga listom papira.

    vađenje uloška za ispis

    2.
    Izvadite valjak podizača.

    pronalaženje valjka podizača

    3.
    Otpustite male, bijele jezičke na svakoj strani valjka podizača i zarotirajte valjak podizača prema naprijed.

    4.
    Lagano izvucite valjak podizača prema gore i van.

    vađenje valjka podizača

    5.
    Postavite novi valjak podizača u utor. Kružni i pravokutni utori sa svake strane sprečavaju vas da krivo umetnete valjak.

    stavljanje novog valjka podizača

    6.
    Okrećite novi valjak od sebe sve dok obje strane ne sjednu kako treba.

    okretanje gornje strane

    7.
    Umetnite uložak za ispis u proizvod i potom zatvorite vratašca uloška.

    stavljanje uloška za ispis


Rukovanje i održavanje uređaja

Zamjena podloške za odvajanje

    Uobičajeno korištenje s dobrim medijima uzrokuje istrošenost. Korištenje loših medija može zahtijevati češću zamjenu podloške za odvajanje.

    Ako proizvod redovito istovremeno povlači više listova medija, možda ćete morati promijeniti podlošku za odvajanje.

    NAPOMENA:

    Prije nego zamijenite podlošku za odvajanje, očistite valjak podizača. Pogledajte dio Očistite valjak podizača.

    UPOZORENJE!

    Prije promjene podloške za odvajanje isključite proizvod tako da iskopčate električni kabel iz zidne utičnice i potom pričekajte da se ohladi.

    1.
    Odspojite kabel za napajanje iz proizvoda.
    2.
    Izvadite papir i zatvorite ulaznu ladicu. Postavite proizvod na njegovu prednju stranu.
    3.
    Na dnu proizvoda odvijte dva vijka koji drže podlošku za odvajanje.

    4.
    Izvadite razdvojni umetak.

    vađenje razdvojnog umetka

    5.
    Stavite novi razdvojni umetak i pričvrstite ga vijcima.

    stavljanje novog razdvojnog umetka

    6.
    Ponovno priključite kabel za napajanje i uključite proizvod.

    uključivanje proizvoda u


Rukovanje i održavanje uređaja

Čišćenje proizvoda

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Očistite valjak podizača
  • Očistite prolaz papira
  • Čišćenje područja oko uloška za ispis
  • Čišćenje vanjskog dijela


Rukovanje i održavanje uređaja

Očistite valjak podizača

    Ako želite očistiti valjak podizača prije odluke da ga zamijenite, pratite ove upute:

    1.
    Odspojite kabel za napajanje iz proizvoda i uklonite valjak podizača kako je opisano u odjeljku Zamjena valjka podizača.
    2.
    Umočite krpu bez vlakana u alkohol i oribajte valjak.

    ribanje valjaka podizača

    UPOZORENJE!

    Alkohol je zapaljiv. Držite alkohol i tkaninu dalje od otvorenog plamena. Prije nego što zatvorite proizvod i priključite kabel za napajanj, ostavite alkohol da se sasvim osuši.

    NAPOMENA:

    U nekim područjima Kalifornije propisi za kontrolu zagađenja zraka ograničavaju korištenje tekućeg izopropilnog alkohola (IPA) kao sredstva za čišćenje. U tim područjima Kalifornije zanemarite ranije preporuke i za čišćenje valjka podizača koristite suhu krpu bez dlačica navlaženu vodom.

    3.
    Suhom krpom bez vlakana obrišite valjak podizača kako biste uklonili svu prljavštinu.

    brisanje valjka podizača

    4.
    Ostavite valjak podizača da se sasvim osuši prije nego što ga ponovno umetnete u proizvod.

    vraćanje valjka podizača

    5.
    Ponovno priključite kabel za napajanje.


Rukovanje i održavanje uređaja

Očistite prolaz papira

    Ako se na ispisanim listovima pojavljuju mrlje ili točkice, očistite prolaz papira. Za taj se postupak treba koristiti prozirna folija koja će ukloniti čestice prašine i tonera iz prolaza papira. Nemojte koristiti uvezani ili grubi papir.

    ispis s mrljama ili točkicama

    NAPOMENA:

    Najbolje ćete rezultate postići listom prozirne folije. Ako nemate foliju možete koristiti papir za fotokopiranje (60 to 163 g/m2) glatke površine.

    1.
    Provjerite je li proizvod u stanju pripravnosti te svijetli li žaruljica pripravnosti Vađenje ispisnog uloška.
    2.
    Uložite medij u ulaznu ladicu.
    3.
    Otvorite Svojstva pisača.
    4.
    Kliknite karticu Postavke uređaja.
    5.
    U području Stranica za čišćenje kliknite gumb Start da biste pokrenuli stranicu za čišćenje.

    NAPOMENA:

    Postupak čišćenja traje približno 2 minute. Stranica za čišćenje tijekom tog postupka povremeno zastaje. Nemojte isključivati proizvod dok se postupak čišćenja ne dovrši. Možda će postupak čišćenja biti potrebno nekoliko puta ponoviti kako bi se proizvod temeljito očistio.


Rukovanje i održavanje uređaja

Čišćenje područja oko uloška za ispis

    Nije potrebno često čišćenje područja oko uloška za ispis. Čišćenje tog područja, međutim, može poboljšati kvalitetu ispisa.

    UPOZORENJE!

    Prije promjene podloške za odvajanje isključite proizvod tako da iskopčate električni kabel iz zidne utičnice i potom pričekajte da se ohladi.

    1.
    Odspojite kabel za napajanje iz proizvoda. Otvorite vratašca uloška za ispis i izvadite uložak.

    vađenje uloška za ispis

    OPREZ:

    Nemojte dirati crni valjak od spužve za prijenos tonera u proizvodu. Ako to učinite, možete oštetiti proizvod.
    OPREZ:

    Kako ne bi nastala oštećenja, uložak za ispis nemojte izlagati svjetlosti. Pokrijte ga komadom papira.
    2.
    Obrišite svaki ostatak tonera suhom mekom krpicom s putanje prolaza papira i s udubljenja u koje se stavlja uložak za ispis.

    čišćenje prolaza medija

    3.
    Ponovo umetnite uložak za ispis i zatvorite vratašca uloška.

    vraćanje uloška za ispis

    4.
    Odspojite kabel za napajanje.

    ukopčavanje električnog kabela


Rukovanje i održavanje uređaja

Čišćenje vanjskog dijela

    Koristite mekanu, vlažnu krpu bez grubih vlakana za brisanje prašine i mrlja na vanjskom dijelu uređaja.


Rukovanje i održavanje uređaja

Ažuriranja proizvoda

    Softverska i firmverska ažuriranja te upute za instalaciju ovog proizvoda dostupni su na web-mjestu www.hp.com/support/ljp1100series. Kliknite Preuzimanja i upravljački programi, zatim operacijski sustav i potom odaberite preuzimanje za proizvod.


Rješavanje problema

Rješavanje problema
  • Rješavanje općenitih problema
  • Značenje svjetlosnih signala upravljačke ploče
  • Uklanjanje zaglavljenog papira
  • Rješavanje problema u rukovanju papirom
  • Rješavanje problema s kvalitetom slika
  • Rješavanje problema u radu
  • Rješavanje poteškoća s povezivanjem
  • Rješavanje problema sa softverom uređaja


Rješavanje problema

Rješavanje općenitih problema

Ako proizvod ne reagira ispravno, redom izvršite korake navedene na ovom popisu za provjeru. Ako uređaj ne dovrši uspješno neki korak, slijedite navedene prijedloge za otklanjanje poteškoća. Ako određeni korak riješi problem, ne morate obavljati ostale korake s popisa.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Kontrolni popis za rješavanje problema
  • Čimbenici koji djeluju na izvedbu pisača


Rješavanje problema

Kontrolni popis za rješavanje problema

    1.
    Provjerite je li proizvod ispravno postavljen.

    a.
    Da biste uključili proizvod ili deaktivirali način rada automatskog isključivanja, pritisnite gumb za uključivanje.
    b.
    Provjerite povezanost kabela napajanja.
    c.
    Uvjerite se da ulazni napon odgovara konfiguraciji napajanja uređaja (zahtjevi za napajanjem navedeni su na naljepnici sa stražnje strane uređaja). Ako koristite razdjelnik čiji napon ne odgovara specifikacijama uređaja, priključite uređaj izravno na naponsku utičnicu. Ako je uređaj već priključen izravno, pokušajte s drugom utičnicom.
    d.
    Provjerite je li ispisni uložak ispravno postavljen.
    e.
    Ako nijedna od ovih mjera ne aktivira napajanje, obratite se HP-ovoj službi podrške korisnicima.

    2.
    Provjerite kabele ili bežične veze (samo za modele s mogućnošću bežičnog povezivanja).

    a.
    Provjerite kabelsku vezu između proizvoda i računala. Provjerite je li veza sigurna.
    b.
    Uvjerite se da je kabel ispravan. To možete učiniti npr. testirajući vezu uz upotrebu drugog kabela.
    c.
    Za bežičnu vezu pogledajte žaruljicu bežične mreže na upravljačkoj ploči.
    ●
    Ako žaruljica svijetli, uređaj je povezan s mrežom.
    ●
    Ako žaruljica treperi, proizvod traži vezu s mrežom. Provjerite jesu li bežični usmjerivač ili pristupna točka i proizvod postavljeni da koriste isti način rada ili protokol.
    ●
    Ako je žaruljica isključena, proizvod nije povezan s mrežom i bežična jedinica u proizvodu možda je isključena. Pritisnite gumb bežične mreže da biste se pokušali povezati s mrežom ili pokrenite uslužni program za konfiguraciju bežičnog povezivanja da biste konfigurirali proizvod. Pogledajte odjeljak Korištenje uslužnog programa za konfiguriranje bežične mreže. Da biste provjerili je li proizvod pronašao mrežu, ispišite konfiguracijsku stranicu. Proizvod bi trebao imati dodijeljenu IP adresu.

    Ako se proizvod i dalje ne može povezati s mrežom, deinstalirajte proizvod pa ga ponovo instalirajte. Ako se pogreška i dalje pojavljuje, obratite se mrežnom administratoru ili pogledajte korisnički priručnik bežičnog usmjerivača ili pristupne točke.

    3.
    Pogledajte svijetle li neke od žaruljica upravljačke ploče. Pogledajte odjeljak Značenje svjetlosnih signala upravljačke ploče.
    4.
    Provjerite da papir koji koristite odgovara specifikacijama.
    5.
    Provjerite je li papir ispravno uložen u ulaznu ladicu.
    6.
    Provjerite je li softver proizvoda ispravno instaliran.
    7.
    Provjerite jeste li instalirali upravljački program pisača za ovaj proizvod. Provjerite program kako biste ustanovili koristite li upravljački program pisača za ovaj proizvod.
    8.
    Ispišite konfiguracijsku stranicu. Vidi Ispis informacijskih stranica.

    a.
    Ako se stranica ne ispisuje, provjerite ima li papira u ulaznoj ladici.
    b.
    Ako se stranica zaglavi u uređaju, pogledajte Uklanjanje zaglavljenog papira.

    9.
    Ispišite mali dokument iz nekog drugog programa koji je prije dobro funkcionirao. Ako to rješenje djeluje, tada je problem u programu koji koristite. Ako to rješenje ne djeluje (dokument se ne ispisuje), izvršite sljedeće korake:

    a.
    Pokušajte ispisivati s drugog računala na kojem je instaliran softver za uređaj.
    b.
    Provjerite kabelsku USB vezu. Povežite proizvod s ispravnom priključnicom ili ponovo instalirajte softver i odaberite vrstu veze koju koristite.
    c.
    Ako kvaliteta ispisa nije prihvatljiva, prijeđite na sljedeće korake:
    ●
    Provjerite jesu li postavke ispisa prikladne za medij koji koristite. Pogledajte odjeljak Promijenite upravljački program pisača u skladu s vrstom i veličinom medija.
    ●
    Koristite postupke opisane u odjeljku Rješavanje problema s kvalitetom slika da biste riješili probleme s kvalitetom ispisa.


Rješavanje problema

Čimbenici koji djeluju na izvedbu pisača

    Nekoliko čimbenika utječe na vrijeme potrebno za ispis:

    ●
    korištenje posebnog papira (poput folija, teškog papira i papira prilagođene veličine)
    ●
    Trajanje obrade i vrijeme preuzimanja
    ●
    složenost i veličina slika
    ●
    brzina računala koje koristite
    ●
    USB ili mrežna veza
    ●
    Ulazno/izlazna konfiguracija proizvoda


Rješavanje problema

Značenje svjetlosnih signala upravljačke ploče

    Legenda svjetlosnih signala o stanju
    žaruljica ne svijetli
    Oznaka za "lampica ne svijetli"
    žaruljica svijetli
    Oznaka za "lampica svijetli"
    žaruljica treperi
    Oznaka za "lampica treperi"

    Kombinacije svjetlosnih signala upravljačke ploče
    Signali lampica
    Stanje proizvoda
    Aktivnost
    Sve su žaruljice isključene.
    žaruljica ne svijetli
    Proizvod je u načinu rada s automatskim isključivanjem ili je isključen.
    Da biste deaktivirali način rada automatskog isključivanja ili uključili proizvod, pritisnite gumb za napajanje.
    Žaruljice stanja naizmjenično se uključuju i isključuju
    žaruljica treperi
    Žaruljice stanja naizmjenično se uključuju i isključuju tijekom inicijalizacije kartice za oblikovanje ili kada proizvod obrađuje stranicu za čišćenje.
    Nije potrebno ništa poduzeti. Pričekajte da inicijalizacija završi. Proizvod bi se trebao vratiti u stanje pripravnosti kada inicijalizacija završi.
    Žaruljica pripravnosti svijetli, a žaruljica upozorenja je isključena.
    žaruljica svijetli
    Proizvod je u stanju pripravnosti.
    Nije potrebno ništa poduzeti. Proizvod je spreman za prihvaćanje ispisnog zadatka.
    Žaruljica pripravnosti treperi, a žaruljica upozorenja je isključena.
    žaruljica treperi
    Proizvod prima ili obrađuje podatke.
    Nije potrebno ništa poduzeti. Proizvod prima ili obrađuje zadatak ispisa.
    Žaruljica upozorenja treperi, a žaruljica pripravnosti je isključena.
    žaruljica treperi
    Proizvod je naišao na pogrešku koja se može ispraviti na njemu, kao što je zaglavljenje papira, otvorena vratašca, odsutnost uloška za ispis ili nedostatak papira u odgovarajućoj ladici.
    Pregledajte proizvod, utvrdite pogrešku i potom je ispravite. Ako je pogreška nedostatak papira u odgovarajućoj ladici ili je proizvod u načinu rada s ručnim uvlačenjem papira, u ladicu stavite odgovarajući papir i pratite upute na zaslonu ili otvorite i zatvorite vratašca ispisnog uloška da biste nastavili ispis.
    Žaruljica upozorenja treperi, a žaruljica pripravnosti svijetli.
    žaruljica treperi
    Proizvod je naišao na postojeću pogrešku koju će sam ispraviti.
    Ako je ispravljanje greške bilo uspješno, uređaj će prijeći u stanje obrade podataka i dovršiti ispis.
    Ako ispravljanje nije bilo uspješno, uređaj će se vratiti u stanje postojeće pogreške. Pokušajte ukloniti sve medije iz prolaza za medije pa isključite i ponovo uključite proizvod.
    Žaruljice pripravnosti i upozorenja svijetle.
    žaruljica treperi
    Proizvod je naišao na kobnu grešku od koje se ne može oporaviti.
    1.
    Isključite proizvod ili odspojite električni kabel.
    2.
    Pričekajte 30 sekundi pa zatim proizvod uključite ili ponovno priključite električni kabel.
    3.
    Pričekajte da se proizvod inicijalizira.
    Ako se pogreška i dalje javlja, obratite se HP službi za korisnike. Vidi Korisnička podrška.
    Žaruljica bežične mreže treperi.
    žaruljica mrežnog povezivanja treperi
    Proizvod pokušava pronaći bežičnu mrežu.
    Nije potrebno ništa poduzeti.
    Žaruljica bežične mreže svijetli.
    žaruljica mrežnog povezivanja svijetli
    Proizvod je povezan s bežičnom mrežom.
    Nije potrebno ništa poduzeti.
    Žaruljica bežične mreže je isključena.
    žaruljica ne svijetli
    Proizvod nije povezan s mrežom i bežična jedinica u proizvodu možda je isključena.
    Ako je žaruljica isključena, proizvod nije povezan s mrežom i bežična jedinica u proizvodu možda je isključena. Pritisnite gumb bežične mreže da biste se pokušali povezati s mrežom ili pokrenite uslužni program za konfiguraciju bežičnog povezivanja da biste konfigurirali proizvod. Pogledajte odjeljak Korištenje uslužnog programa za konfiguriranje bežične mreže. Da biste provjerili je li proizvod pronašao mrežu, ispišite konfiguracijsku stranicu. Proizvod bi trebao imati dodijeljenu IP adresu.
    Informacije o načinima bežičnog povezivanja s mrežom potražite u odjeljku Mrežno povezivanje (samo za bežične modele).
    Ako se proizvod i dalje ne može povezati s mrežom, deinstalirajte proizvod pa ga ponovo instalirajte. Ako se pogreška i dalje pojavljuje, obratite se mrežnom administratoru ili pogledajte korisnički priručnik bežičnog usmjerivača ili pristupne točke.


Rješavanje problema

Uklanjanje zaglavljenog papira

Prilikom uklanjanja zaglavljenog papira budite pažljivi kako ne biste poderali zaglavljeni papir. Ako u uređaju ostane mali dio papira, može doći do dodatnog zaglavljivanja papira.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Uobičajeni uzroci zaglavljenja
  • Mjesta zaglavljivanja papira
  • Uklanjanje zaglavljenog papira iz izlazne ladice
  • Uklanjanje zaglavljenog papira iz područja izlaza
  • Uklanjanje zaglavljenog papira unutar proizvoda
  • Otklanjanje ponovljenih zaglavljivanja
  • Promjena postavki oporavka nakon zaglavljivanja


Rješavanje problema

Uobičajeni uzroci zaglavljenja
    ●
    Ulazna ladica nije ispravno napunjena ili je preopterećena.
    NAPOMENA:

    Prilikom dodavanja novog medija uvijek iz ulazne ladice izvadite postojeći medij i poravnajte čitavi snop. Ovo pomaže spriječiti ulaganje više medija istovremeno te smanjuje zaglavljivanje medija.

    ●
    Medij ne ispunjava HP-ove specifikacije.
    ●
    Možda će biti potrebno očistiti proizvod da bi se iz prolaza za papir uklonili prašina i ostale čestice.

    Nakon zaglavljivanja medija u proizvodu može ostati razasut toner. Toner će se raščistiti nakon ispisa sljedećih nekoliko listova.

    OPREZ:

    Ako toner dospije na odjeću, operite je u hladnoj vodi. Vruća će voda trajno utisnuti toner u tkaninu.


Rješavanje problema

Mjesta zaglavljivanja papira

    Do zaglavljenja može doći na sljedećim lokacijama u uređaju.

    1
    Interna područja
    2
    Ulazna ladica
    3
    Izlazni spremnik

    NAPOMENA:

    Papir se može zaglaviti na više različitih mjesta.


Rješavanje problema

Uklanjanje zaglavljenog papira iz izlazne ladice
    OPREZ:

    Za vađenje zaglavljenog papira nemojte koristiti oštre predmete, kao što su pinceta ili uska kliješta. Oštećenja uzrokovana oštrim predmetima nisu pokrivena jamstvom.

    Kada vadite zaglavljene medije, izvucite ih ravno iz uređaja prema van. Izvlačenjem zaglavljenih medija iz uređaja pod određenim kutom mogli biste oštetiti uređaj.

    NAPOMENA:

    Ovisno o lokaciji zaglavljenog papira, možda neće biti potrebni neki od sljedećih koraka.

    1.
    Otvorite vratašca uloška za ispis i izvadite uložak.

    Vrata spremnika za ispis su otvorena

    2.
    Uklonite snop medija iz ulazne ladice.

    Mediji iz ladice 1 uklonjeni

    3.
    Objema rukama primite najizloženiju stranu medija (uključujući sredinu) te ga pažljivo izvucite iz uređaja.

    Zaglavljen medij je uklonjen

    4.
    Ponovo umetnite uložak za ispis i zatvorite vratašca uloška.

    Spremnik za ispis je ponovo instaliran


Rješavanje problema

Uklanjanje zaglavljenog papira iz područja izlaza
    OPREZ:

    Za vađenje zaglavljenog papira nemojte koristiti oštre predmete, kao što su pinceta ili uska kliješta. Oštećenja uzrokovana oštrim predmetima nisu pokrivena jamstvom.

    1.
    Otvorite vratašca za ispisni uložak i izvadite uložak.

    Izvadite ispisni uložak

    2.
    Vratašca ispisnog uloška držite otvorenima, a zatim objema rukama primite najizloženiju stranu medija (uključujući sredinu) i potom ga pažljivo izvucite iz pisača.
    3.
    Ponovno umetnite ispisni uložak i zatvorite vratašca uloška.

    Vratite ispisni uložak


Rješavanje problema

Uklanjanje zaglavljenog papira unutar proizvoda

    1.
    Otvorite vratašca uloška za ispis i izvadite uložak.

    izvadite uložak za ispis

    OPREZ:

    Kako ne bi nastala oštećenja, spremnik s tintom nemojte izlagati svjetlosti. Pokrijte ga komadom papira.
    2.
    Ako vidite zaglavljeni papir, pažljivo ga uhvatite i polako izvucite iz proizvoda.

    uklonite zaglavljeni papir

    3.
    Ponovo umetnite uložak za ispis i zatvorite vratašca uloška.

    zamijenite uložak za ispis


Rješavanje problema

Otklanjanje ponovljenih zaglavljivanja
    ●
    Provjerite nije li ulazna ladica prepunjena. Kapacitet ulazne ladice razlikuje se ovisno o vrsti korištenih medija za ispis.
    ●
    Provjerite jesu li vodilice medija dobro prilagođene.
    ●
    Provjerite je li ulazna ladica dobro pričvršćena.
    ●
    Nemojte dodavati medije za ispis u ulaznu ladicu dok uređaj ispisuje.
    ●
    Koristite samo one vrste i veličine medija koje je preporučila tvrtka HP.
    ●
    Nemojte sušiti medije prije umetanja u ladicu. Kako biste razdvojili rizmu papira, držite je čvrsto u obje ruke i okrećite medije zakretanjem ruku u suprotnom smjeru.
    ●
    Nemojte dozvoliti da se mediji za ispis nakupljaju u izlaznom spremniku. Na kapacitet izlaznog spremnika utječe vrsta medija za ispis i količina korištenog tonera.
    ●
    Provjerite priključak za napajanje. Provjerite je li kabel za napajanje čvrsto priključen na uređaj i na izvor napajanja. Priključite kabel za napajanje u uzemljenu utičnicu za struju.


Rješavanje problema

Promjena postavki oporavka nakon zaglavljivanja

    Kada je uključena značajka Jam Recovery (Vraćanje kod zaglavljivanja), pisač ponovo ispisuje sve stranice koje su oštećene prilikom zaglavljivanja.

    1.
    Otvorite dijaloški okvir sa svojstvima proizvoda.
    2.
    Kliknite na karticu Postavke uređaja.
    3.
    Kliknite mogućnost Automatski ili mogućnost Isključeno u odjeljku Oporavak nakon zaglavljenja.


Rješavanje problema

Rješavanje problema u rukovanju papirom

    Sljedeći problemi s medijima uzrokuju promjenu kvalitete ispisa, zaglavljivanje papira ili oštećenje proizvoda.

    Problem
    Uzrok
    Rješenje
    Loša kvaliteta ispisa ili stapanje tonera.
    Papir je previše vlažan, pregrub, pregust ili pregladak, ili je s reljefom ili iz pakiranja s oštećenim papirom.
    Pokušajte s drugom vrstom papira glatkoće između 100 i 250 Sheffielda, s 4% do 6% sadržaja vlage.
    Neispisana mjesta, zaglavljenje ili savijanje papir.
    Papir je neispravno skladišten.
    Papir držite na ravnoj površini u pakiranju koje štiti od vlage.
    Papir je neravnomjeran od jedne do druge strane.
    Okrenite papir.
    Prekomjerno savijanje.
    Papir je previše vlažan, krivog smjera zrna, ili je strukture malog zrna.
    Koristite papir strukture većih zrna.
    Papir je neravnomjeran od jedne do druge strane.
    Okrenite papir.
    Zaglavljivanje papira, oštećenje proizvoda
    Papir ima proreze ili perforacije.
    Koristite papir bez proreza ili perforacija.
    Problemi s uvlačenjem.
    Papir je nazupčanih rubova.
    Koristite papir visoke kvalitete koji je proizveden za laserske pisače.
    Papir je neravnomjeran od jedne do druge strane.
    Okrenite papir.
    Papir je previše vlažan, pregrub, pregust ili pregladak, ili je s reljefom ili iz pakiranja s oštećenim papirom.
    Pokušajte s drugom vrstom papira glatkoće između 100 i 250 Sheffielda, s 4% do 6% sadržaja vlage.
    Koristite papir strukture većih zrna.
    Ispis je nakošen (nakrivljen).
    Vodilice medija su možda nepravilno podešene.
    Uklonite sve medije iz ulazne ladice, poravnajte snop, a zatim ponovno uložite medije u ulaznu ladicu. Podesite vodilice medija na širinu i dužinu medija koji koristite, a zatim ponovno pokušajte ispisivati.
    U pisač se odjednom uvlači nekoliko listova.
    Ladica s medijem je možda preopterećena.
    Uklonite jedan dio medija iz ladice.
    Mediji su možda zgužvani, presavijeni ili oštećeni.
    Provjerite je li medij zgužvan, presavijen ili oštećen. Pokušajte s ispisom na medij iz novog ili različitog pakiranja.
    Proizvod ne uvlači medij iz ulazne ladice.
    Proizvod je možda u načinu rada s ručnim umetanjem.
    Na računalu pratite zaslonske upute da biste deaktivirali način rada s ručnim umetanjem. Druga je mogućnost da na proizvodu otvorite i zatvorite vratašca uloška za ispis.
    Možda je valjak podizača prljav ili oštećen.
    Obratite se HP-ovoj službi za korisnike. Pogledajte odjeljak Servis i podrška ili brošuru o podršci koja se isporučuje uz proizvod.
    Kontrola za podešavanje duljine papira u ulaznoj ladici postavljena je na duljinu koja je veća od dimenzija medija.
    Postavite kontrolu za podešavanje duljine papira na ispravnu duljinu.


Rješavanje problema

Rješavanje problema s kvalitetom slika

Većinu problema s kvalitetom ispisa možete spriječiti slijedeći ove smjernice.

●
Koristite medije koji su u skladu s HP specifikacijama. Vidi Papir i mediji za ispis.
●
Po potrebi očistite uređaj. Vidi Čišćenje proizvoda.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Primjeri neispravno ispisanih slika
  • Prilagođavanje i poboljšavanje kvalitete slike


Rješavanje problema

Primjeri neispravno ispisanih slika

U ovome se dijelu nalaze informacije o prepoznavanju i ispravljanju pogrešaka u ispisu.

NAPOMENA:

Ako navedena rješenja ne uspiju razriješiti problem, obratite se ovlaštenom HP-ovu zastupniku ili serviseru.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Svijetli ili blijedi ispis
  • Mrlje od tonera
  • Neispisana mjesta
  • Okomite crte
  • Siva pozadina
  • Razmazivanje tonera
  • Toner nije potpuno nanesen
  • Okomite pogreške koje se ponavljaju
  • Izobličeni znakovi
  • Nakošena stranica
  • Savijen ili valovit medij
  • Nabori i pregibi
  • Raspršivanje tonera
  • Vlaga


Rješavanje problema

Svijetli ili blijedi ispis

    Svijetli ili blijedi ispis
    ●
    Preraspodijelite toner da biste mu produljili rok trajanja. Pogledajte odjeljak Preraspodjela tonera.
    ●
    Uložak za ispis pri kraju je roka trajanja. Umetnite novi izvorni HP-ov uložak za ispis.
    ●
    Mediji možda ne ispunjavaju Hewlett-Packardove specifikacije za medije (možda su, primjerice, prevlažni ili pregrubi).
    ●
    Ako je cijela stranica svijetla, postavka gustoće ispisa presvijetla je ili je uključen način rada EconoMode. Podesite gustoću ispisa i u svojstvima proizvoda isključite EconoMode.


Rješavanje problema

Mrlje od tonera

    Mrlje od tonera
    ●
    Mediji možda ne ispunjavaju Hewlett-Packardove specifikacije za medije (možda su, primjerice, prevlažni ili pregrubi).
    ●
    Proizvod je možda potrebno očistiti.
    ●
    Možda je oštećen uložak za ispis. Umetnite novi izvorni HP-ov uložak za ispis.


Rješavanje problema

Neispisana mjesta

    Neispisana mjesta
    ●
    Možda je pogreška samo na jednom listu. Ponovite ispis.
    ●
    Sadržaj vlage u mediju nije ravnomjeran ili medij na površini ima vlažne mrlje. Pokušajte ispis s novim medijem.
    ●
    Uloženi snop medija je loš. Tijekom proizvodnje mogu nastati područja koja ne prihvaćaju toner. Pokušajte s drugom vrstom ili markom medija.
    ●
    Možda je oštećen uložak za ispis. Umetnite novi izvorni HP-ov uložak za ispis.


Rješavanje problema

Okomite crte

    Okomite crte
    ●
    Možda ima tonera na fotoosjetljivom bubnju. Ispišite još nekoliko stranica da biste vidjeli hoće li se problem sam ispraviti.
    ●
    Vjerojatno je ogreban fotoosjetljivi bubanj u ulošku za ispis. Umetnite novi izvorni HP-ov uložak za ispis.


Rješavanje problema

Siva pozadina

    Siva pozadina
    ●
    Zamijenite medij nekim lakšim medijem.
    ●
    Provjerite okruženje proizvoda. Vrlo suhi uvjeti (s malo vlage) mogu povećati količinu sjenčanja pozadine.
    ●
    Možda je postavka gustoće postavljena na previsoku vrijednost. Podesite postavku gustoće. Pogledajte odjeljak Promjena gustoće ispisa.
    ●
    Umetnite novi izvorni HP-ov uložak za ispis.


Rješavanje problema

Razmazivanje tonera

    Razmazivanje tonera
    ●
    Ukoliko se na gornjem rubu medija pojavljuje razmazivanje tonera, možda su prljave vodilice medija. Obrišite vodilice medija suhom krpom bez vlakana.
    ●
    Provjerite vrstu i kvalitetu medija.
    ●
    Možda je preniska temperatura mehanizma za nanošenje tonera. Provjerite je li u upravljačkom programu pisača odabrana prikladna vrsta medija.
    ●
    Pokušajte umetnuti novi izvorni HP-ov uložak za ispis.


Rješavanje problema

Toner nije potpuno nanesen

    Toner nije potpuno nanesen
    ●
    Možda je preniska temperatura mehanizma za nanošenje tonera. Provjerite je li u upravljačkom programu pisača odabrana prikladna vrsta medija.
    ●
    Očistite unutrašnjost proizvoda. Pogledajte odjeljak Čišćenje proizvoda.
    ●
    Provjerite kvalitetu medija.
    ●
    Proizvod priključite izravno u električnu utičnicu, a ne u produžni kabel.


Rješavanje problema

Okomite pogreške koje se ponavljaju

    Okomite pogreške koje se ponavljaju
    ●
    Možda je oštećen uložak za ispis. Ako se ista oznaka ponavlja na istome mjestu na stranici, instalirajte novi izvorni HP-ov uložak za ispis.
    ●
    Možda se toner razmazao po unutarnjim dijelovima pisača. Ako se pogreška pojavljuje na poleđini, problem će se najčešće sam ispraviti nakon nekoliko ispisanih stranica.
    ●
    Provjerite je li u upravljačkom programu pisača odabrana prikladna vrsta medija.


Rješavanje problema

Izobličeni znakovi

    Izobličeni znakovi
    ●
    Ako znakovi nisu pravilno ispisani i ostavljaju praznine, možda je snop medija pregladak. Ispišite dokument na drugi medij.
    ●
    Ako su znakovi valovito izobličeni, možda je proizvod potrebno servisirati. Ispišite konfiguracijsku stranicu. Ako su znakovi izobličeni, obratite se ovlaštenom HP-ovu zastupniku ili serviseru.


Rješavanje problema

Nakošena stranica

    Nakošena stranica
    ●
    Provjerite je li medij ispravno uložen te da vodilice medija nisu pretijesno ili preširoko postavljene od snopa medija.
    ●
    Možda je ulazna ladica prepunjena.
    ●
    Provjerite vrstu i kvalitetu medija.


Rješavanje problema

Savijen ili valovit medij

    Savijen ili valovit medij
    ●
    Provjerite vrstu i kvalitetu medija. Savijenost medija može biti uzrokovana visokom temperaturom i vlagom.
    ●
    Možda je medij predugo stajao u ulaznoj ladici. Preokrenite snop medija u ladici. Isto tako, medij u ulaznoj ladici okrenite za 180°.
    ●
    Možda je previsoka temperatura mehanizma za nanošenje tonera. Provjerite je li u upravljačkom programu pisača odabrana prikladna vrsta medija. Ako se problem i dalje pojavljuje, odaberite vrstu medija za koju je potrebna niža temperatura mehanizma za nanošenje, kao što su prozirne folije ili lakši mediji.


Rješavanje problema

Nabori i pregibi

    Nabori i pregibi
    ●
    Provjerite je li medij ispravno uložen.
    ●
    Provjerite vrstu i kvalitetu medija.
    ●
    Okrenite snop medija u ladici. Isto tako, medij u ulaznoj ladici okrenite za 180°.
    ●
    Kod omotnica to mogu prouzročiti zračni mjehurići koji ostanu u omotnici. Izvadite omotnicu, spljoštite je i potom ponovite ispis.


Rješavanje problema

Raspršivanje tonera

    Raspršivanje tonera
    ●
    Ako je oko znakova raspršena veća količina tonera, možda prijenos tonera na medij nije na optimalnoj razini. (Mala količina raspršenog tonera uobičajena je kod laserskog ispisa.) Pokušajte u upravljačkom programu pisača postaviti drugačiju postavku vrste medija ili upotrijebite drugu vrstu medija.
    ●
    Okrenite snop medija u ladici.
    ●
    Koristite medije namijenjene za laserske pisače.


Rješavanje problema

Vlaga

    NAPOMENA:

    Ovaj proizvod rasplinjava toplinu koristeći konvektivno hlađenje. Toplina i vlaga koje se stvaraju u postupku ispisa izlaze kroz otvore s vanjske strane proizvoda ili kroz područje izlaznog pretinca.

    Provjera normalnog funkcioniranja proizvoda
    Otpuštanje vlage rezultat je normalnog rada proizvoda. No HP preporučuje da pomoću sljedećih koraka provjerite da proizvod otpušta paru i da nema problema u radu.
    1.
    Proizvod isključite i zatim uključite.
    2.
    Pošaljite ispisni zadatak na proizvod i potom provjerite da proizvod ispravno radi.
    3.
    Ako je pri ispisu vidljiva para, odmah ponovite ispis koristeći isti list papira. Ne bi trebalo biti vidljive pare ili bi tijekom ispisnog postupka trebalo biti mnogo manje pare.
    Ograničavanje ili smanjivanje pare
    ●
    Provjerite da je proizvod smješten u dobro prozračenom području koje odgovara specifikacijama okruženja navedenim u ovom vodiču. Pogledajte odjeljak Specifikacije radne okoline.
    ●
    Proizvod ni papir nemojte držati pokraj vanjskog ulaza gdje temperaturne promjene mogu povećati vlagu.
    ●
    Upotrijebite neotvoreni svežanj papira koji nije bio izložen velikoj vlazi.
    ●
    Pohranite papir u hermetički zatvorenom spremniku u kojem će manje privući vlagu.


Rješavanje problema

Prilagođavanje i poboljšavanje kvalitete slike

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Promjena gustoće ispisa


Rješavanje problema

Promjena gustoće ispisa

    Postavku gustoće ispisa možete namjestiti u dijaloškom okviru postavki pisača.

    1.
    Windows XP, Windows Server 2008 i Windows Server 2003 (putem zadanog prikaza izbornika Start): kliknite Start, a zatim Pisači i faksovi.

    ILI

    Windows XP, Windows Server 2008 i Windows Server 2003 (putem klasičnog prikaza izbornika Start): kliknite Start, a zatim Pisači.

    ILI

    Windows Vista: pritisnite Start, pritisnite Upravljačka ploča, a zatim u kategoriji za Hardver i zvuk pritisnite Pisač
    2.
    Na popisu pisača desnom tipkom miša kliknite ime ovog proizvoda, a zatim stavku izbornika Svojstva da biste otvorili dijaloški okvir postavki pisača.
    3.
    Kliknite karticu Postavke uređaja, a zatim pomaknite klizač Gustoća ispisa na željenu vrijednost.
    4.
    Da biste prihvatili vrijednost, kliknite gumb Primijeni, a zatim U redu da biste zatvorili dijaloški okvir.


Rješavanje problema

Rješavanje problema u radu

    Problem
    Uzrok
    Rješenje
    Stranice se ispisuju, ali su posve prazne.
    Možda su na ulošku za ispis ostali jezičac za povlačenje ili zaštitna vrpca.
    Provjerite jesu li jezičac za povlačenje ili zaštitna vrpca posve uklonjeni s uloška za ispis.
    Dokument možda sadrži prazne stranice.
    Provjerite dokument koji ispisujete i pogledajte pojavljuje li se sadržaj na svim stranicama.
    Proizvod možda ne radi ispravno.
    Za provjeru proizvoda ispišite stranicu konfiguracije.
    Stranice se ispisuju vrlo polako.
    Teže vrste papira mogu usporiti ispis.
    Pokušajte koristiti drugu vrstu papira.
    Složene stranice mogu se ispisivati sporije.
    Uski ili mali mediji mogu se polako ispisivati.
    Ispravno nanošenje tonera možda zahtijeva sporiji ispis kako bi se osigurala najbolja kvaliteta.
    Korištenje postavke kvalitete ispisa FastRes 1200 može uzrokovati polagani ispis.
    1.
    Otvorite upravljački program pisača, a zatim kliknite gumb Svojstva ili Osobne postavke.
    2.
    Kliknite karticu Papir/Kvaliteta, a zatim s padajućeg popisa Kvaliteta ispisa odaberite postavku niže razlučivosti.
    3.
    Da biste prihvatili postavku, kliknite gumb U redu, a potom gumb Primijeni.
    Stranice se ne ispisuju.
    Pisač možda ne povlači papir na ispravan način.
    Provjerite je li papir ispravno umetnut u ladicu.
    Papir se zaglavio u uređaju.
    Odstranite zaglavljeni medij. Vidi Uklanjanje zaglavljenog papira.
    Možda je USB kabel oštećen ili neispravno umetnut.
    ●
    Odspojite oba kraja USB kabela i potom ga ponovo priključite.
    ●
    Pokušajte ispisati neki dokument koji se prethodno dobro ispisivao.
    ●
    Pokušajte upotrijebiti neki drugi USB kabel.
    Na računalu su pokrenuti drugi uređaji.
    Proizvod možda ne koristi zajedničku USB priključnicu. Ako imate vanjski tvrdi disk ili sklopku koja je povezana s istom priključnicom s kojom je povezan i proizvod, drugi uređaj možda stvara smetnje. Da biste povezali i koristili proizvod, odspojite taj drugi uređaj ili koristite dvije USB priključnice na računalu.


Rješavanje problema

Rješavanje poteškoća s povezivanjem

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Rješavanje problema s izravnim povezivanjem
  • Rješavanje problema s bežičnim povezivanjem


Rješavanje problema

Rješavanje problema s izravnim povezivanjem

    Ako ste proizvod povezali izravno s računalom, provjerite USB kabel.

    ●
    Provjerite je li kabel priključen na uređaj i na računalo.
    ●
    Provjerite da kabel nije dulji od 2 m. Ako je potrebno, zamijenite kabel.
    ●
    Provjerite je li kabel ispravan tako da njime spojite neki drugi uređaj. Ako je potrebno, zamijenite kabel.


Rješavanje problema

Rješavanje problema s bežičnim povezivanjem

    Tijekom postupka postavljanja instalacijski program ne može pronaći uređaj.
    Uzrok
    Rješenje
    Proizvod je isključen.
    Provjerite je li proizvod uključen i spreman za rad. Ako je potrebno, ponovo pokrenite proizvod.
    Proizvod je predaleko od bežičnog usmjerivača ili pristupne točke.
    Pomaknite proizvod bliže bežičnom usmjerivaču ili pristupnoj točki.
    Osobni program za vatrozidnu zaštitu zaustavlja komunikaciju.
    Privremeno onesposobite program za vatrozidnu zaštitu da biste instalirali proizvod. Ponovno osposobite program za vatrozidnu zaštitu čim je instalacija dovršena. Ako onesposobljavanje vatrozida omogućuje komunikaciju s proizvodom, možda biste trebali proizvodu dodijeliti statičnu IP adresu i potom ponovo osposobiti vatrozid. Informacije o vatrozidnoj zaštiti koja se koristi u HP-ovu okruženju potražite na web-mjestu www.hp.com/support/XP_firewall_information.
    Proizvod ne komunicira s bežičnim usmjerivačem ili pristupnom točkom.
    ●
    Provjerite je li uključena žaruljica za bežično povezivanje [image]. Ako žaruljica nije uključena, pritisnite gumb bežične mreže [image].
    ●
    Pomaknite proizvod bliže bežičnom usmjerivaču ili pristupnoj točki i pokušajte ponovo.
    ●
    Vratite zadane postavke bežičnog povezivanja.
    a.
    Isključite proizvod.
    b.
    Pritisnite i zadržite gumb bežične veze [image] i gumb za odustajanje [image], a zatim ponovo uključite proizvod.
    c.
    Držite gumbe pritisnutima dok sva svjetla ne počnu zajedno treperiti, a potom ih otpustite.
    Ako se pogreška i dalje pojavljuje, deinstalirajte proizvod i potom ponovo pokrenite instalacijski program. Kada se od vas zatraže mrežne postavke, unesite ih i nastavite s instalacijom.

    Proizvod se ne može povezati s bežičnom mrežom.
    Uzrok
    Rješenje
    Ne podudaraju se postavke bežičnog povezivanja i mrežne postavke.
    Možda ćete morati ručno konfigurirati mrežne postavke proizvoda. Provjerite znate li sljedeće mrežne postavke:
    ●
    Način komunikacije
    ●
    Mrežni naziv (SSID)
    ●
    Kanal (samo za ad hoc mreže)
    ●
    Vrsta provjere autentičnosti
    Pomoću uslužnog programa za konfiguraciju bežičnog povezivanja konfigurirajte proizvod za ispis putem bežične mreže.
    Ako se pogreška i dalje pojavljuje, deinstalirajte proizvod i potom ponovo pokrenite instalacijski program. Kada se od vas zatraže mrežne postavke, unesite ih i nastavite s instalacijom.
    Bežični usmjerivač ili pristupna točka konfigurirani su putem filtra za kontrolu medijskog pristupa (MAC) koji priječi pristup proizvoda mreži.
    Konfigurirajte bežični usmjerivač ili pristupnu točku tako da popis prihvaćenih MAC adresa obuhvaća hardversku adresu proizvoda. Pomoć potražite u korisničkom priručniku uređaja.

    Bežična veza ponekad je onemogućena.
    Uzrok
    Rješenje
    Okruženje proizvoda možda utječe na bežičnu komunikaciju. Sljedeće situacije mogu utjecati na bežičnu komunikaciju:
    ●
    Između proizvoda i bežičnog usmjerivača ili pristupne točke stoji betonski ili armirani zid.
    ●
    U blizini mreže instalirani su televizijski prijamnici, računalni uređaji, mikrovalne pećnice, interkomi, mobilni uređaji, punjači baterija ili prilagodnici napona.
    ●
    U blizini mreže smješteni su televizijska postaja ili dalekovod.
    ●
    Fluorescentno svjetlo koje se nalazi u blizini mreže se uključuje ili isključuje.
    Pomaknite proizvod na mjesto gdje može primati stalan signal bežičnog usmjerivača ili pristupne točke. Možda ćete morati pomaknuti bežični usmjerivač ili pristupnu točku.


Rješavanje problema

Rješavanje problema sa softverom uređaja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Rješavanje uobičajenih problema sa sustavom Windows
  • Rješavanje čestih problema s Macintosh računalima


Rješavanje problema

Rješavanje uobičajenih problema sa sustavom Windows

    Poruka o pogrešci:
    "General Protection FaultException OE" (Opća zaštita, FaultException OE)
    "Spool32" (Red čekanja 32)
    "Illegal Operation" (Nedopuštena operacija)
    Uzrok
    Rješenje
    Zatvorite sve programe, ponovo pokrenite sustav Windows i pokušajte ponovo.
    Iz podmape Temp izbrišite sve privremene datoteke. Da biste pronašli mapu Temp, slijedite sljedeće korake:
    1.
    Kliknite gumb Start, a zatim Pokreni.
    2.
    U okvir Otvori upišite %temp%.
    3.
    Kliknite gumb U redu. Otvara se prozor programa Windows Explorer s mapom Temp.
    Više informacija potražite u dokumentaciji sustava Microsoft Windows koju ste dobili s računalom.


Rješavanje problema

Rješavanje čestih problema s Macintosh računalima

    Problemi sa sustavom Mac OS X

    Upravljački program za pisač nije naveden u pomoćnom programu za postavu pisača ni na popisu Pisači i faksovi.
    Uzrok
    Rješenje
    Softver uređaja možda nije instaliran ili je neispravno instaliran.
    Provjerite nalazi li se .GZ datoteka u sljedećoj mapi na tvrdom disku:
    ●
    Mac OS X V10.4: Library/Printers/PPDs/Contents/Resources/<jez>.lproj, gdje je <jez> kod od dva slova za jezik koji koristite.
    ●
    Mac OS X v10.5 i v10.6: Library/Printers/PPDs/Contents/Resources
    Ako je potrebno, ponovno instalirajte softver. Više informacija potražite u uputama za početak korištenja.
    Postscript Printer Description (PPD) datoteka nije ispravna.
    Izbrišite .GZ datoteku iz sljedeće mape na tvrdom disku:
    ●
    Mac OS X V10.4: Library/Printers/PPDs/Contents/Resources/<jez>.lproj, gdje je <jez> kod od dva slova za jezik koji koristite.
    ●
    Mac OS X v10.5 i v10.6: Library/Printers/PPDs/Contents/Resources
    Ponovno instalirajte softver. Više informacija potražite u uputama za početak korištenja.

    Naziv pisača ne pojavljuje se na popisu pisača u pomoćnom programu za postavu pisača ni na popisu Pisači i faksovi.
    Uzrok
    Rješenje
    Uređaj možda nije pripravan.
    Provjerite jesu li kabeli povezani, pisač uključen, a žaruljica pripravnosti Vađenje ispisnog uloška svijetli.
    Koristi se pogrešni naziv uređaja.
    Za provjeru naziva uređaja ispišite konfiguracijsku stranicu. Provjerite da naziv na konfiguracijskoj stranici odgovara nazivu proizvoda u pomoćnom programu za postavu pisača, odnosno na popisu Pisači i faksovi.
    Kabel sučelja možda nije ispravan ili je lošije kvalitete.
    Kabel sučelja zamijenite kvalitetnijim kabelom.

    Upravljački program pisača ne postavlja odabrani proizvod automatski u pomoćnom programu za postavu pisača ili na popisu Pisači i faksovi.
    Uzrok
    Rješenje
    Uređaj možda nije spreman.
    Provjerite jesu li kabeli povezani, pisač uključen, a žaruljica pripravnosti Vađenje ispisnog uloška svijetli.
    Softver uređaja možda nije instaliran ili je neispravno instaliran.
    Provjerite nalazi li se PPD uređaja u sljedećoj mapi na tvrdom disku:
    ●
    Mac OS X V10.4: Library/Printers/PPDs/Contents/Resources/<jez>.lproj, gdje je <jez> kod od dva slova za jezik koji koristite.
    ●
    Mac OS X v10.5 i v10.6: Library/Printers/PPDs/Contents/Resources
    Ako je potrebno, ponovno instalirajte softver. Više informacija potražite u uputama za početak korištenja.
    Postscript Printer Description (PPD) datoteka nije ispravna.
    Izbrišite .GZ datoteku iz sljedeće mape na tvrdom disku:
    ●
    Mac OS X V10.4: Library/Printers/PPDs/Contents/Resources/<jez>.lproj, gdje je <jez> kod od dva slova za jezik koji koristite.
    ●
    Mac OS X v10.5 i v10.6: Library/Printers/PPDs/Contents/Resources
    Ponovno instalirajte softver. Više informacija potražite u uputama za početak korištenja.
    Kabel sučelja možda nije ispravan ili je lošije kvalitete.
    Kabel sučelja zamijenite kvalitetnijim kabelom.

    Zadatak ispisa nije poslan na željeni uređaj.
    Uzrok
    Rješenje
    Red čekanja na ispis možda će se zaustaviti.
    Ponovno pokrenite red čekanja na ispis. Otvorite nadzor ispisa i odaberite Pokreni zadatke.
    Koristi se pogrešni naziv uređaja. Drugi uređaj s istim ili sličnim nazivom možda je primio vaš posao ispisa.
    Za provjeru naziva uređaja ispišite konfiguracijsku stranicu. Provjerite da naziv na konfiguracijskoj stranici odgovara nazivu proizvoda u pomoćnom programu za postavu pisača, odnosno na popisu Pisači i faksovi.

    Ne možete ispisivati s USB kartica drugih proizvođača.
    Uzrok
    Rješenje
    Ova se pogreška javlja kada softver za USB uređaje nije instaliran.
    Ako koristite USB karticu drugog proizvođača, možda će vam trebati softver Apple USB Adapter Card Support. Najnovija verzija ovog softvera dostupna je na Apple web stranici.

    Kada je povezan USB kabelom, nakon odabira upravljačkog programa uređaj se ne pojavljuje u pomoćnom programu za postavu pisača ni na popisu Pisači i faksovi.
    Uzrok
    Rješenje
    Ovaj problem uzrokuje ili softver ili komponenta hardvera.
    Rješavanje problema sa softverom
    ●
    Provjerite podržava li vaše Macintosh računalo USB priključak.
    ●
    Provjerite je li vaš operacijski sustav za Macintosh Mac OS X V10.4 ili noviji.
    ●
    Provjerite je li na vaše Macintosh računalo instaliran odgovarajući USB softver tvrtke Apple.
    Rješavanje problema s hardverom
    ●
    Provjerite je li uređaj uključen.
    ●
    Provjerite je li USB kabel ispravno priključen.
    ●
    Provjerite koristite li odgovarajući USB kabel za brzi prijenos podataka.
    ●
    Provjerite nije li na lanac priključeno previše USB uređaja koji crpe energiju. Isključite sve uređaje iz lanca i kabel priključite izravno na USB priključak glavnog računala.
    ●
    Provjerite imate li više od dva USB koncentratora bez napajanja povezana jedan za drugim u lancu. Odspojite sve uređaje iz lanca te kabel priključite izravno u USB priključak na računalu domaćinu.
    NAPOMENA:

    iMac tipkovnica je USB koncentrator bez napajanja.


Potrošni materijal i dodatna oprema

Potrošni materijal i dodatna oprema
  • Naručivanje dijelova, dodatne opreme i potrošnog materijala
  • Brojevi dijelova


Potrošni materijal i dodatna oprema

Naručivanje dijelova, dodatne opreme i potrošnog materijala

    Naručivanje papira i opreme
    www.hp.com/go/suresupply
    Naručivanje izvornih HP dijelova ili dodataka
    www.hp.com/buy/parts
    Naručite putem mreže pružatelja servisnih usluga ili usluga podrške
    Kontaktirajte HP-ova davatelja usluga ili podrške.


Potrošni materijal i dodatna oprema

Brojevi dijelova

Sljedeći popis pribora bio je ažuran u vrijeme tiskanja. Informacije za naručivanje i dostupnost pribora mogu se promijeniti tijekom radnog vijeka proizvoda.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Dodatna oprema za rukovanje papirom
  • Spremnici s tonerom
  • Kabeli i sučelja


Potrošni materijal i dodatna oprema

Dodatna oprema za rukovanje papirom

    Predmet
    Opis
    Broj dijela
    Valjak podizača
    Valjak podizača za ulaznu ladicu
    RL1-1443-000CN
    Mehanizam podloška za odvajanje
    Podloška za odvajanje za ulaznu ladicu
    RM1-4006-000CN


Potrošni materijal i dodatna oprema

Spremnici s tonerom

    Predmet
    Opis
    Broj dijela
    HP LaserJet spremnik s tintom
    Crni ispisni uložak
    Pogledajte jednu od sljedećih stavki da biste odredili kataloški broj ispisnog uloška.
    ●
    Konfiguracijska stranica
    ●
    Stranica o stanju potrošnog materijala
    ●
    Trenutni ispisni uložak
    ●
    www.hp.com/go/ljsupplies


Potrošni materijal i dodatna oprema

Kabeli i sučelja

    Predmet
    Opis
    Broj dijela
    USB kabel
    2-metarski kabel vrste A do B
    8121-0868


Servis i podrška

Servis i podrška
  • Izjava o ograničenom jamstvu tvrtke Hewlett-Packard
  • HP-ovo Premium Protection jamstvo: Izjava o ograničenom jamstvu za LaserJet spremnik za ispis
  • Licencni ugovor s krajnjim korisnikom
  • Jamstvena usluga popravka od strane korisnika
  • Korisnička podrška
  • Ponovno pakiranje pisača


Servis i podrška

Izjava o ograničenom jamstvu tvrtke Hewlett-Packard

    HP-OV PROIZVOD
    TRAJANJE OGRANIČENOG JAMSTVA
    HP LaserJet Professional P1100, P1100w
    Godinu dana od datuma kupnje

    HP vama, krajnjem korisniku, jamči kako od datuma kupnje do isteka gore navedenog razdoblja na HP hardveru i dodatnoj opremi neće biti nedostataka u materijalu niti izvedbi. Ako HP obavijestite o takvim nedostacima tijekom jamstvenog razdoblja, HP će ili popraviti ili zamijeniti proizvode na kojima nedostaci uistinu postoje. Zamjenski proizvodi mogu biti novi ili po svojim radnim karakteristikama jednaki novim proizvodima.

    HP vam jamči kako HP softver od datuma kupnje do isteka gore navedenog razdoblja neće pogrešno izvršavati programske naredbe zbog nedostataka u materijalu ili izradi, pod uvjetom da je ispravno instaliran i upotrebljavan. Ako HP tijekom jamstvenog razdoblja obavijestite o takvim nedostacima, HP će zamijeniti softver koji ne izvršava svoje programske naredbe zbog takvih nedostataka.

    HP ne jamči nesmetan rad HP proizvoda bez pogrešaka. Ako HP ne može unutar razumnog roka popraviti niti zamijeniti proizvode u skladu s uvjetima jamstva, nakon pravovremenog povrata proizvoda primit ćete povrat novca u iznosu cijene kupnje.

    HP proizvodi mogu sadržavati dorađene dijelove koji po radnim karakteristikama odgovaraju novim dijelovima ili dijelove koji su upotrijebljeni slučajno.

    Jamstvo ne pokriva nedostatke koji su rezultat (a) nepravilnog ili neprilagođenog održavanja ili baždarenja, (b) upotrebe softvera, sučelja, dijelova ili potrošnog materijala koji nije proizvela tvrtka HP, (c) neovlaštene modifikacije ili zlouporabe, (d) upotrebe proizvoda izvan navedenih specifikacija za radnu okolinu proizvoda ili (e) neprikladne pripreme mjesta rada ili održavanja.

    U SKLADU SA ZAKONSKIM OGRANIČENJIMA, GORE NAVEDENA JAMSTVA SU ISKLJUČIVA I NIJEDNO DRUGO JAMSTVO ILI UVJET, BILO PISMENI ILI USMENI, NIJE IZREČENO NITI IMPLICIRANO TE SE HP IZRIČITO ODRIČE SVIH IMPLICIRANIH JAMSTAVA I UVJETA PRODAJE, ZADOVOLJAVAJUĆE KVALITETE I PRIKLADNOSTI ZA ODGOVARAJUĆU SVRHU. U određenim državama/regijama, saveznim državama ili pokrajinama ograničenje trajanja impliciranog jamstva nije dopušteno te se gore navedeno ograničenje ili isključenje ne odnosi na korisnike u tim područjima. Ovim jamstvom dana su vam određena zakonska prava, a uz njih možda imate i druga prava koja su različita za različite države/regije, savezne države ili pokrajine.

    Ograničeno HP jamstvo valjano je u svim državama/regijama ili lokacijama na kojima HP ima podršku za ovaj proizvod i na kojem je tvrtka HP taj proizvod reklamirala. Razina servisa koju vam jamstvo omogućava može se razlikovati s obzirom na lokalne standarde. HP neće promijeniti oblik, sklop niti funkcije proizvoda kako bi se on mogao koristiti u državama/regijama za koje nije bio namijenjen iz pravnih ili praktičnih razloga.

    U SKLADU SA ZAKONSKIM OGRANIČENJIMA, DOSTUPNI SU VAM JEDINO I ISKLJUČIVO PRAVNI LIJEKOVI NAVEDENI U OVOM JAMSTVU. OSIM U SKLADU S GORE NAVEDENIM ODREDBAMA, TVRTKA HP I NJENI DOBAVLJAČI NI POD KOJIM UVJETIMA NEĆE BITI ODGOVORNI ZA GUBITAK PODATAKA NITI ZA IZRAVNU, POSEBNU, SLUČAJNU, POSLJEDIČNU (UKLJUČUJUĆI GUBITAK PODATAKA ILI DOBITI) ILI DRUGU VRSTU ŠTETE, BEZ OBZIRA TEMELJI LI SE ISTA NA UGOVORU, KAZNENOM DJELU ILI NEČEM TREĆEM. U određenim državama/regijama, saveznim državama ili pokrajinama odricanje ili ograničenje slučajne ili posljedične štete nije dopušteno te se gore navedeno ograničenje ili odricanje ne odnosi na korisnike u tim područjima.

    JAMSTVENI UVJETI NAVEDENI U OVOJ IZJAVI, OSIM AKO ZAKONOM NIJE DRUGAČIJE PROPISANO, NE PREDSTAVLJAJU ISKLJUČENJE, OGRANIČENJE NITI MODIFIKACIJU, A UZ OBAVEZNA ZAKONSKA PRAVA PRIMIJENJUJU SE NA UVJETE PRODAJE OVOG PROIZVODA.


Servis i podrška

HP-ovo Premium Protection jamstvo: Izjava o ograničenom jamstvu za LaserJet spremnik za ispis

    Ovim jamstvom izjavljujemo kako na ovom HP proizvodu nema nedostataka u materijalu i izradi.

    Ovo se jamstvo ne odnosi na proizvode (a) koji su ponovno punjeni, prerađivani, dorađivani ili na bilo koji način neovlašteno promijenjeni, (b) na kojima su se pojavili kvarovi zbog neispravne upotrebe i skladištenja ili korištenja na mjestu koje nije u skladu s navedenim specifikacijama radne okoline proizvoda, odnosno (c) na kojima su se pojavili znaci habanja zbog uobičajene upotrebe.

    Za servisiranje u skladu s jamstvom proizvod vratite na mjesto kupnje (zajedno s pisanim opisom problema i uzorcima ispisa) ili se obratite HP korisničkoj podršci. HP zadržava pravo da proizvode na kojima nedostaci uistinu postoje zamijeni ili da za njih izda povrat novca u iznosu kupovne cijene.

    U SKLADU SA ZAKONSKIM OGRANIČENJIMA, GORE NAVEDENO JAMSTVO JE ISKLJUČIVO I NIJEDNO DRUGO JAMSTVO ILI UVJET, BILO PISMENI ILI USMENI, NIJE IZREČENO NITI IMPLICIRANO TE SE HP IZRIČITO ODRIČE SVIH IMPLICIRANIH JAMSTAVA I UVJETA PRODAJE, ZADOVOLJAVAJUĆE KVALITETE I PRIKLADNOSTI ZA ODGOVARAJUĆU SVRHU.

    U SKLADU SA ZAKONSKIM OGRANIČENJIMA, TVRTKA HP I NJENI DOBAVLJAČI NI POD KOJIM UVJETIMA NEĆE BITI ODGOVORNI ZA IZRAVNU, POSEBNU, SLUČAJNU, POSLJEDIČNU (UKLJUČUJUĆI GUBITAK PODATAKA ILI DOBITI) ILI DRUGU VRSTU ŠTETE, BEZ OBZIRA TEMELJI LI SE ISTA NA UGOVORU, KAZNENOM DJELU ILI NEČEM TREĆEM.

    JAMSTVENI UVJETI NAVEDENI U OVOJ IZJAVI, OSIM AKO ZAKONOM NIJE DRUGAČIJE PROPISANO, NE PREDSTAVLJAJU ISKLJUČENJE, OGRANIČENJE NITI MODIFIKACIJU, A UZ OBAVEZNA ZAKONSKA PRAVA PRIMIJENJUJU SE NA UVJETE PRODAJE OVOG PROIZVODA.


Servis i podrška

Licencni ugovor s krajnjim korisnikom

    PAŽLJIVO PROČITAJTE PRIJE KORIŠTENJA OVOG SOFTVERSKOG PROIZVODA: Ovaj licencni ugovor s krajnjim korisnikom (“EULA”) je ugovor između (a) vas (pojedinca ili entiteta kojeg predstavljate) i (b) tvrtke Hewlett-Packard (“HP”) kojim se regulira vaše korištenje softverskog proizvoda (“Softver”). Ovaj EULA se ne primjenjuje ako postoji odvojeni licencni ugovor između vas i tvrtke HP ili njenih dobavljača softvera, uključujući licencni ugovor u internetskoj dokumentaciji. Pojam “Softver” može uključivati (i) pridružene medije, (ii) korisnički priručnik i ostale tiskane materijale i (iii) “internetsku” ili elektroničku dokumentaciju (pod skupnim nazivom “Korisnička dokumentacija”).

    PRAVA U SOFTVERU NUDE SE SAMO POD UVJETOM DA STE SUGLASNI SA SVIM ODREDBAMA I UVJETIMA OVOG EULA. INSTALIRANJEM, KOPIRANJEM, PREUZIMANJEM ILI DRUGIM KORIŠTENJEM SOFTVERA, SUGLASNI STE BITI OBVEZNI PREMA OVOM EULA. AKO NE PRIHVATITE OVAJ EULA, NEMOJTE INSTALIRATI, PREUZETI ILI NA BILO KOJI DRUGI NAČIN KORISTITI SOFTVER. AKO STE KUPILI SOFTVER, ALI NISTE SUGLASNI S OVIM EULA, VRATITE SOFTVER NA MJESTO KUPNJE U ROKU OD ČETRNAEST DANA I PRIMITE POVRAT NOVCA PREMA NABAVNOJ CIJENI; AKO SE SOFTVER INSTALIRA ILI SE ISPORUČUJE S DRUGIM HP PROIZVODOM, MOŽETE VRATITI ČITAV NEKORIŠTENI PROIZVOD.

    1. SOFTVER TREĆE STRANE. Softver može, uz softver u vlasništvu tvrtke HP (“HP softver”), uključivati i softver pod licencama u vlasništvu trećih strana (“Softver treće strane” i “Licenca treće strane”). Svaki softver treće strane za koji imate licencu, podliježe odredbama i uvjetima odgovarajuće Licence treće strane. Uglavnom se Licenca treće strane nalazi u datotekama poput license.txt i ako ne možete pronaći Licencu treće strane, stupite u vezu sa službom za korisnike tvrtke HP. Ako Licence treće strane uključuju licence koje omogućavaju dostupnost izvornog koda (kao što je GNU Opća javna licenca) i odgovarajući izvorni kod nije isporučen sa Softverom, potražite na stranicama za podršku proizvodu na HP internetskoj stranici (hp.com) uputu o tome kako pribaviti takav izvorni kod.

    2. LICENCNA PRAVA. Imat ćete ova prava pod uvjetom da se pridržavate odredbi i uvjeta ovog EULA:

    a. Korištenje. HP vam daje licencu za korištenje jednog primjerka HP softvera. “Korištenje” znači instaliranje, kopiranje, pohranjivanje, učitavanje, izvršavanje, prikaz ili korištenje HP softvera na neki drugi način. Ne smijete vršiti izmjene na HP softveru niti onemogućavati bilo koju licencnu ili kontrolnu funkciju HP softvera. Ako je tvrtka HP isporučila ovaj Softver za korištenje s određenim proizvodom za prikaz ili ispis fotografija (primjerice, ako je Softver upravljački program za pisač, firmver ili dodatak), HP softver smije se koristiti samo s takvim proizvodom (“HP proizvod”). Dodatna ograničenja uporabe se mogu pojaviti u Korisničkoj dokumentaciji. Ne smijete odvajati dijelove komponenti HP softvera za korištenje. Nemate pravo distribuiranja HP softvera.

    b. Kopiranje. Vaše pravo na kopiranje znači da smijete izrađivati arhivske ili sigurnosne kopije HP softvera, uz uvjet da svaki primjerak sadrži sve izvorne obavijesti o vlasništvu HP softvera te se koristi samo za svrhu izrade sigurnosnih kopija.

    3. NADOGRADNJE. Za Korištenje HP softvera kojeg tvrtka HP daje kao nadogradnju, ažuriranje ili dodatak (skupno “Nadogradnja”), prvo morate imati licencu za izvorni HP softver kojeg je tvrtka HP označila prihvatljivim za nadogradnju. U mjeri u kojoj Nadogradnja zamjenjuje izvorni HP softver, više nećete moći koristiti takav HP softver. Ovaj se EULA odnosi se na svaku Nadogradnju, osim ako tvrtka HP Nadogradnjom ne postavi druge uvjete. U slučaju sukoba između ovog EULA i takvih drugih uvjeta, prevagu će imati drugi uvjeti.

    4. PRIJENOS.

    a. Prijenos treće strane. Početni krajnji korisnik HP softvera može napraviti jednokratni prijenos HP softvera na drugoga krajnjeg korisnika. Svaki će prijenos uključivati sve sastavne dijelove, medije, Korisničku dokumentaciju, ovaj EULA, te ako se može primijeniti, Certifikat autentičnosti. Prijenos ne može biti neizravni prijenos poput konsignacije. Prije prijenosa će se krajnji korisnik koji prima preneseni Softver, suglasiti s ovim EULA. Po prijenosu HP softvera, vaša licenca automatski prestaje vrijediti.

    b. Ograničenja. Ne smijete iznajmljivati, davati u najam ili posuđivati HP softver ili koristiti HP softver u komercijalne svrhe s korištenjem u određenim vremenskim razdobljima ili u svrhe korištenja u uredu. Ne smijete davati podlicence, dodjeljivati ili na drugu način prenositi HP softver osim kako je izričito navedeno u ovom EULA.

    5. PRAVA VLASNIKA. Sva prava intelektualnog vlasništva u Softveru i Korisničkoj dokumentaciji pripadaju tvrtki HP ili njenim dobavljačima, te su zaštićena zakonom, uključujući važeće zakone o autorskim pravima, pravima poslovne tajne, pravima patenta i pravima trgovačke marke. Sa Softvera ne smijete uklanjati ni jedan znak raspoznavanja proizvoda, obavijest o autorskim pravima ili ograničenja prava vlasništva.

    6. OGRANIČENJE O OBRNUTOM INŽENJERINGU. Ne smijete vršiti obrnuti inženjering, dekompilirati ili rastavljati HP softver, osim i samo u onoj mjeri u kojoj je to pravo dopušteno važećim zakonom.

    7. PRISTANAK NA KORIŠTENJE PODATAKA. Tvrtka HP i tvrtke u njenom vlasništvu mogu sakupljati i koristiti tehničke podatke koje dajete u vezi s (i) vašim Korištenjem softvera ili HP proizvoda ili (ii) davanjem usluga podrške vezano uz Softver ili HP proizvod. Svi takvi podaci podliježu politici privatnosti tvrtke HP. HP neće takve podatke koristiti u obliku koji će vas osobno identificirati, osim u mjeri potrebnoj za unapređenje vašeg korištenja ili pružanje usluga podrške.

    8. OGRANIČENJE ODGOVORNOSTI. Bez obzira na sve štete koje možete pretrpjeti, ukupna obveza tvrtke HP i njenih dobavljača prema ovom EULA i vaš isključivi pravni lijek prema ovom EULA ograničava se na iznos koji je veći od onog koji ste platili za Proizvod za $5,00. SUKLADNO SVIM ZAKONOM DOPUŠTENIM SREDSTVIMA, HP ILI NJEGOVI DOBAVLJAČI NEĆE NI U KOM SLUČAJU BITI ODGOVORNI ZA BILO KOJU POSEBNU, SLUČAJNU, NEIZRAVNU ILI POSLJEDIČNU ŠTETU (UKLJUČUJUĆI ŠTETE ZA IZGUBLJENI PROFIT, IZGUBLJENE PODATKE, PREKID POSLOVANJA, OSOBNU OZLJEDU ILI GUBITAK PRIVATNOSTI) VEZANU UZ NAČIN KORIŠTENJA ILI NEMOGUĆNOST KORIŠTENJA SOFTVERA, ČAK I U SLUČAJU DA JE HP ILI BILO KOJI NJEN DOBAVLJAČ BIO UPOZOREN NA MOGUĆNOST TAKVE ŠTETE I ČAK U SLUČAJU DA GORE NAVEDENI PRAVNI LIJEK NE ISPUNI SVOJU OSNOVNU SVRHU. Neke države/regije ili ostali zakonski sustavi ne dopuštaju isključivanje ili ograničenje slučajnih ili posljedičnih šteta, tako da se gore navedeno ograničenje ili isključivanje ne može primijeniti na vas.

    9. KUPCI VLADE SAD. Ako ste dio Vlade SAD tada su sukladno FAR-u 12.211 i FAR-u 12.212, komercijalni računalni softver, računalna softverska dokumentacija i tehnički podaci za komercijalne stavke, licencirani sukladno važećem komercijalnom licencnom ugovoru tvrtke HP.

    10. SUKLADNOST S IZVOZNIM ZAKONIMA. Pridržavat ćete se svih zakona, propisa i uredbi (i) koje važe za uvoz ili izvoz Softvera ili (ii) koje ograničavaju korištenje softvera, uključujući sva ograničenja u trgovanju nuklearnim, kemijskim ili biološkim oružjem.

    11. PRIDRŽANA PRAVA. Tvrtka HP i njeni dobavljači pridržavaju sva prava koja vam nisu izričito dana ovim EULA.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    Izmijenjeno 11/06.


Servis i podrška

Jamstvena usluga popravka od strane korisnika

    HP proizvodi su dizajnirani s mnogo dijelova koje korisnici mogu sami popraviti (CSR), što smanjuje vrijeme popravka i omogućuje veću fleksibilnost prilikom zamjene neispravnih dijelova. Ako tijekom razdoblja utvrđivanja kvara HP zaključi da se popravak može izvesti pomoću CSR dijela, HP će taj dio poslati izravno vama kako biste ga mogli sami zamijeniti. Postoje dvije kategorije CSR dijelova: 1) Dijelovi za koje je popravak od strane korisnika obavezan. Ako zatražite od tvrtke HP da zamijeni neki od ovih dijelova, platit ćete putne i troškove rada za tu uslugu. 2) Dijelovi za koje popravak od strane korisnika nije obavezan. I ovi dijelovi su dizajnirani u sklopu CSR usluge. Međutim, ako želite da tvrtka HP?zamijeni te dijelove umjesto vas, to se može učiniti bez dodatnih troškova u sklopu usluge jamstva određene za vaš proizvod.

    Ovisno o dostupnosti i geografskom položaju, CSR dijelovi se isporučuju sljedeći radni dan. Možda će biti dostupna i isporuka istog dana ili u roku od četiri sata uz dodatne troškove, ovisno o geografskom položaju. Ako je vam je potrebna pomoć, možete nazvati HP centar za tehničku podršku i tehničar će vam dati upute telefonskim putem. U materijalima isporučenim sa zamjenskim CSR dijelom navodi se trebate li oštećeni dio vratiti tvrtki HP. U slučajevima gdje HP zahtijeva vraćanje oštećenog dijela, taj dio morate poslati unutar određenog vremenskog razdoblja, obično unutar pet (5) radnih dana. Oštećeni dio morate vratiti s isporučenom dokumentacijom i ambalažom. Ako ne vratite oštećeni dio, HP vam može naplatiti zamjenski dio. Kod samostalnog popravka od strane korisnika, HP će platiti sve troškove isporuke i povrata oštećenog dijela te odrediti službu za dostavu koja će se koristiti.


Servis i podrška

Korisnička podrška

    Korištenje telefonske pomoći za vašu državu/regiju
    Pripremite naziv uređaja, serijski broj, datum kupovine i opis problema.
    Telefonske brojeve za državu/regiju možete pronaći na brošuri koja je priložena uz uređaj ili na stranici www.hp.com/support/.
    Iskoristite 24-satnu internetsku podršku
    www.hp.com/support/ljp1100series
    Iskoristite podršku za uređaj koji koristite s Macintosh računalom
    www.hp.com/go/macosx
    Preuzimanje elektronskih informacija, upravljačkih i uslužnih programa
    www.hp.com/support/ljp1100series
    Naručivanje dodatnih HP usluga ili ugovora o održavanju
    www.hp.com/go/carepack


Servis i podrška

Ponovno pakiranje pisača

    Ako HP služba za korisnike odluči kako svoj uređaj morate vratiti tvrtki HP na popravak, prilikom slanja uređaja pratite sljedeće korake.

    OPREZ:

    Kupac snosi odgovornosti za oštećenja pri slanju koja su rezultat neispravnog pakiranja.

    1.
    Izvadite i zadržite spremnik s tintom.
    OPREZ:

    Izuzetno je važno da prije slanja uređaja izvadite spremnik s tintom. Ako spremnik s tintom ostavite u uređaju, on bi za vrijeme transporta mogao curiti i u potpunosti smočiti pogon uređaja i druge dijelove.

    Kako se spremnik s tintom ne bi oštetio, nemojte dodirivati valjak i spremnik s tintom stavite u originalnu ambalažu ili ga spremite tako da nije izložen svjetlosti.

    2.
    Izvadite i sačuvajte napajački kabel, kabel sučelja i dodatni pribor, kao što je EIO kartica.
    3.
    Ako ste u mogućnosti, uz uređaj pošaljite uzorke ispisa i 50 do 100 listova papira ili drugih medija na kojima ispis nije bio zadovoljavajući.
    4.
    Korisnici iz SAD-a mogu od HP službe za korisnike zatražiti novu ambalažu. Korisnici iz drugih zemalja trebaju, ako je to moguće, koristiti originalnu ambalažu. Hewlett-Packard preporuča osiguravanje opreme prilikom slanja.


Specifikacije

Specifikacije
  • Fizičke specifikacije
  • Potrošnja energije, električne specifikacije i akustične emisije
  • Specifikacije radne okoline


Specifikacije

Fizičke specifikacije

    Fizičke specifikacije1
    Specifikacija
    Serija pisača HP LaserJet Professional P1100
    Masa proizvoda
    4,7 kg
    Visina proizvoda
    194 mm
    Dubina proizvoda
    224 mm
    Širina proizvoda
    347 mm

    1 Vrijednosti se temelje na preliminarnim podacima. Pogledajte web-mjesto www.hp.com/support/ljp1100series.


Specifikacije

Potrošnja energije, električne specifikacije i akustične emisije

    Najnovije informacije pogledajte na stranici www.hp.com/go/ljp1100_regulatory.


Specifikacije

Specifikacije radne okoline

    Specifikacije okruženja
    Radna1
    Skladište1
    Temperatura
    15° do 32,5°C
    -20° do 40°C
    Relativna vlažnost
    10% do 80%
    10% do 90%

    1 Vrijednosti se temelje na preliminarnim podacima. Pogledajte web-mjesto www.hp.com/support/ljp1100series.


Informacije o zakonskim propisima

Informacije o zakonskim propisima
  • FCC propisi
  • Program očuvanja okoliša
  • Izjava o sukladnosti (HP LaserJet Professional P1102, P1102s, P1106 i P1108)
  • Izjava o sukladnosti (HP LaserJet Professional P1102w)
  • Izjava o sukladnosti (HP LaserJet Pro P1102w)
  • Izjave o sigurnosti
  • Dodatne izjave za bežične proizvode


Informacije o zakonskim propisima

FCC propisi

    Ova oprema je testirana i sukladna je ograničenjima za digitalne uređaje Klase B, prema Članku 15 FCC propisa. Ova ograničenja sastavljena su kako bi se osigurala odgovarajuća zaštita od štetnih smetnji pri kućnoj instalaciji. Ova oprema generira, koristi i može zračiti energiju na radijskim frekvencijama. Ako se ova oprema ne instalira i ne koristi u skladu s uputama, može uzrokovati štetne smetnje u radio komunikaciji. Ne može se, međutim, jamčiti kako do smetnji neće doći kod određene instalacije. Ako oprema uistinu uzrokuje štetne smetnje pri radijskom ili televizijskom prijemu, a to se može odrediti uključivanjem i isključivanjem opreme, korisniku se preporuča sprečavanje smetnji pomoću sljedećih mjera:

    ●
    Antenu prijemnika usmjerite na drugu stranu ili je premjestite.
    ●
    Povećajte razmak između opreme i prijemnika.
    ●
    Opremu priključite na utičnicu koja se ne nalazi unutar strujnog kruga prijemnika.
    ●
    Posavjetujte se s distributerom ili iskusnim radio/televizijskim tehničarom.
    NAPOMENA:

    Sve promjene ili modifikacije pisača koje nije izričito odobrila tvrtka HP mogu korisnika lišiti ovlasti za upravljanje ovom opremom.

    Radi sukladnosti s ograničenjima za Klasu B u članku 15 FCC pravila obavezna je upotreba zaštićenog kabela sučelja.


Informacije o zakonskim propisima

Program očuvanja okoliša

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Zaštita okoliša
  • Emisija ozona
  • Potrošnja energije
  • Potrošnja tonera
  • Upotreba papira
  • Plastika
  • Potrošni materijal za HP LaserJet
  • Upute za vraćanje i recikliranje
  • Papir
  • Korišteni materijali
  • Upute za odlaganje uređaja na otpad za korisnike u Europskoj uniji
  • Kemijske tvari
  • Tablica s podacima o sigurnosti materijala (MSDS, Material safety data sheet)
  • Za više informacija


Informacije o zakonskim propisima

Zaštita okoliša

    Tvrtka Hewlett-Packard nastoji na ekološki način proizvesti kvalitetne proizvode. Dizajn ovog proizvoda sadrži nekoliko atributa koji smanjuju negativan utjecaj na okoliš.


Informacije o zakonskim propisima

Emisija ozona

    Ovaj proizvod ne emitira značajnije količine ozona (O3).


Informacije o zakonskim propisima

Potrošnja energije

    Korištenje energije znatno se smanjuje u načinu Pripravan ili Automatsko isključivanje čime se čuvaju prirodni resursi i ostvaruje ušteda novca bez utjecaja na visoke performanse ovog proizvoda. Hewlett-Packard oprema za ispis teksta i slika s logotipom ENERGY STAR® ispunjava ENERGY STAR specifikacije Ureda za zaštitu okoliša SAD-a (U.S. Environmental Protection Agency)za opremu za ispis teksta i slika. Na proizvodima sa standardom ENERGY STAR nalazi se sljedeći znak:

    Zaštitni znak ENERGY STAR

    Dodatne informacije o modelima proizvoda za ispis sa standardom ENERGY STAR možete pronaći na adresi:

    www.hp.com/go/energystar


Informacije o zakonskim propisima

Potrošnja tonera

    Način rada Economode koristi manje tonera što može produžiti rok trajanja spremnika za ispis.


Informacije o zakonskim propisima

Upotreba papira

    Značajka ručnog duplex ispisa (dvostranog ispisa) te sposobnost ispisa N-na-1 (ispisa više stranica na jednu stranicu) može smanjiti korištenje papira, a time i potrošnju prirodnih resursa.


Informacije o zakonskim propisima

Plastika

    Plastični dijelovi teži od 25 grama označeni su u skladu s međunarodnim standardima kako bi se prilikom odlaganja proizvoda na otpad lakše identificirala plastika za reciklažu.


Informacije o zakonskim propisima

Potrošni materijal za HP LaserJet

    HP LaserJet spremnike za ispis nakon korištenja na jednostavan način—i besplatno—možete vratiti na recikliranje pomoću programa HP Planet Partners. Višejezične informacije i upute za program nalaze se u svakom novom HP-ovom LaserJet ulošku s tonerom i paketu s opremom. Dodatno pomažete umanjiti opterećenje okoliša istovremenim vraćanjem nekoliko uložaka, umjesto svakog zasebno.

    HP je posvećen proizvodnji inventivnih, visoko-kvalitetnih proizvoda i usluga koje su sigurne za okoliš, od dizajna i izrade proizvoda do njegove distribucije, upotrebe i recikliranja. Kada sudjelujete u HP Planet Partners programu, osiguravamo da se vaši vraćeni HP-ovi LaserJet ulošci s tonerom recikliraju na odgovarajući način, te ih prerađujemo da bismo obnovili plastične mase i metale za nove proizvode i spriječili nastajanje milijuna tona otpada na odlagalištima otpada. Budući da se ovaj uložak reciklira i koristi u novim materijalima, neće vam biti vraćen. Hvala vam na brizi za okoliš!

    NAPOMENA:

    Koristite naljepnicu samo za vraćanje originalnih HP LaserJet uložaka s tonerom. Ne koristite ovu naljepnicu za HP ispisne uloške, uloške koje nije proizveo HP, koji su ponovno napunjeni ili prerađeni ili za one koji se vraćaju u jamstvenom roku. Za informacije o recikliranju HP uložaka s tonerom idite na http://www.hp.com/recycle.


Informacije o zakonskim propisima

Upute za vraćanje i recikliranje

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Sjedinjene Države i Portoriko
  • Povrat izvan SAD-a


Informacije o zakonskim propisima

Sjedinjene Države i Portoriko

Priložena naljepnica na HP LaserJet kutiji uloška s tonerom služi za vraćanje i recikliranje jednog ili više HP LaserJet uložaka nakon uporabe. Slijedite primjenjive upute u nastavku.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Povrat više spremnika (više od jednog spremnika)
  • Vraćanje jednog uloška
  • Otprema


Informacije o zakonskim propisima

Povrat više spremnika (više od jednog spremnika)

    1.
    Upakirajte svaki HP LaserJet uložak s tonerom u originalnu kutiju i torbu.
    2.
    Zalijepite kutije zajedno ljepljivom trakom. Paket može težiti do 31 kg (70 lb).
    3.
    Upotrijebite jednu frankiranu naljepnicu za otpremu.

    ILI

    1.
    Upotrijebite svoju kutiju prikladnih dimenzija ili zatražite besplatnu kutiju za prikupljanje na adresi www.hp.com/recycle ili broju telefona 1-800-340-2445 (prima do 31 kg (70 lb) HP LaserJet spremnika s tintom).
    2.
    Upotrijebite jednu frankiranu naljepnicu za otpremu.


Informacije o zakonskim propisima

Vraćanje jednog uloška

    1.
    Upakirajte HP LaserJet uložak s tonerom u originalnu kutiju i torbu.
    2.
    Stavite naljepnicu za otpremu na prednju stranu kutije.


Informacije o zakonskim propisima

Otprema

Za sve povrate HP LaserJet spremnika za ispis radi recikliranja, predajte paket UPS-u tijekom sljedeće dostave ili otpreme ili ga odnesite u ovlašteno središte tvrtke UPS. Za lokaciju vašeg mjesnog UPS otpremnog središta nazovite 1-800-PICKUPS ili posjetite www.ups.com. Ako spremnik vraćate putem USPS naljepnice, predajte paket djelatniku Poštanske službe SAD-a ili ga predajte u poštanski ured. Za detaljnije informacije ili naručivanje dodatnih oznaka ili kutija za povrat više komada posjetite www.hp.com/recycle ili nazovite 1-800-340-2445. Zatražena otprema UPS-om bit će vam naplaćena po standardnoj tarifi za otpremu. Podaci su podložni promjenama bez prethodnog upozorenja.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Za stanovnike Aljaske i Havaja


Informacije o zakonskim propisima

Za stanovnike Aljaske i Havaja

    Ne koristite UPS naljepnicu. Nazovite 1-800-340-2445 za informacije i upute. Američka pošta nudi uslugu vraćanja spremnika bez naplate u suradnji s podružnicama HP-a za Aljasku i Havaje.


Informacije o zakonskim propisima

Povrat izvan SAD-a

    Kako biste sudjelovali u HP Planet Partners programu za povrat i recikliranje slijedite jednostavne upute iz priručnika za recikliranje (pronaći ćete ga u pakiranju pribora vašeg novog pisača) ili posjetite www.hp.com/recycle. Odaberite svoju državu/regiju kako biste dobili informacije o povratu HP LaserJet opreme za ispis.


Informacije o zakonskim propisima

Papir

    Uz ovaj proizvod možete koristiti reciklirani papir koji je u skladu sa smjernicama navedenima u HP LaserJet Printer Family Print Media Guide (Vodič za potrošni materijal za HP LaserJet pisače). Ovaj proizvod prikladan je za korištenje recikliranog papira sukladno s EN12281:2002.


Informacije o zakonskim propisima

Korišteni materijali

    Ovaj HP proizvod ne sadrži živu.

    Ovaj HP-ov proizvod ne sadrži bateriju.


Informacije o zakonskim propisima

Upute za odlaganje uređaja na otpad za korisnike u Europskoj uniji

    EU simbol za otpad

    Ovaj simbol može se nalaziti na proizvodu ili na ambalaži, a označava kako se proizvod ne smije odložiti zajedno s kućanskim otpadom. Vaša je odgovornost ovaj proizvod predati na odgovarajuće prikupljalište za reciklažu električne i elektroničke opreme. Poseban način prikupljanja i reciklaže ovakve opreme prilikom odlaganja na otpad pomoći će u očuvanju prirodnih resursa i tako ćete osigurati da se proizvod reciklira na način koji vodi računa o ljudskom zdravlju i prirodnom okolišu. Više informacija o prikupljalištima za reciklažu proizvoda zatražite od lokalne uprave, komunalnog poduzeća ili u trgovine u kojoj ste kupili proizvod.


Informacije o zakonskim propisima

Kemijske tvari

    HP je predan informiranju korisnika o kemijskim tvarima u svojim proizvodima kako to zahtijevaju pravni propisi kao što je REACH (Propis EC Br. 1907/2006 Europskog parlamenta i vijeća). Izvješće s podacima o kemijskim tvarima za ovaj proizvod možete pronaći na adresi: www.hp.com/go/reach.


Informacije o zakonskim propisima

Tablica s podacima o sigurnosti materijala (MSDS, Material safety data sheet)

    Tablice s podacima o sigurnosti materijala (MSDS) za materijal koji sadrži kemijske supstance (primjerice toner) mogu se nabaviti na web-stranici tvrtke HP, na adresi www.hp.com/go/msds ili www.hp.com/hpinfo/community/environment/productinfo/safety.


Informacije o zakonskim propisima

Za više informacija

    Za informacije o ovim ekološkim temama:

    ●
    List s ekološkim profilom proizvoda za ovaj i mnoge srodne HP proizvode
    ●
    Predanost tvrtke HP očuvanju okoliša
    ●
    Sustav za očuvanje okoliša tvrtke HP
    ●
    Program tvrtke HP za vraćanje proizvoda na kraju vijeka trajanja i za recikliranje
    ●
    List s podacima o materijalnoj sigurnosti

    Posjetite www.hp.com/go/environment ili www.hp.com/hpinfo/globalcitizenship/environment.


Informacije o zakonskim propisima

Izjava o sukladnosti (HP LaserJet Professional P1102, P1102s, P1106 i P1108)

    Izjava o sukladnosti
    prema ISO/IEC 17050-1 i EN 17050-1
    Naziv proizvođača:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-00-rel.4.0
    Adresa proizvođača:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    izjavljuje kako je proizvod
    Naziv proizvoda:
    HP LaserJet Professional P1102
    HP LaserJet Pro P1102s/P1106/P1108
    Regulatorni model:2)
    BOISB-0901-00
    Opcije uređaja:
    SVE
    Spremnici za ispis:
    CE285A, CC388A
    sukladan sljedećim specifikacijama proizvoda:
    SIGURNOST:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (laserski/LED proizvod klase 1)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    EMC:
    CISPR22:2005 +A1 / EN55022:2006 +A1 - Klasa B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC odredba 47 CFR, članak 15 klasa B / ICES-003, izdanje 4
    GB9254-2008, GB17625.1-2003
    POTROŠNJA ENERGIJE:
    Odredba (EC) br. 1275/2008
    Postupak testiranja uobičajene potrošnje struje (TEC) za slikovnu opremu kvalificiranu za ENERGY STAR®
    Dodatne informacije:
    Navedeni proizvod sukladan je s EMC odredbom 2004/108/EC, odredbom za niski napon 2006/95/EC i odredbom EuP 2005/32/EC te u skladu s tim nosi oznaku CE.
    Ovaj uređaj udovoljava zahtjevima FCC Direktive, dijela 15. Rad je podložan sljedećim uvjetima: (1) ovaj uređaj ne uzrokuje štetne smetnje i (2) ovaj uređaj mora primiti sve vrste smetnji, uključujući one koje mogu negativno utjecati na njegov rad.
    1.
    Proizvod je bio ispitivan u tipičnoj konfiguraciji koristeći Hewlett-Packardova osobna računala.
    2.
    Radi pravnih propisa ovom je uređaju dodijeljen registarski broj modela. Ovaj broj ne treba miješati s nazivom ili brojem uređaja.
    Šangaj, Kina
    Prosinac, 2010.
    Kontakti za regulatorna pitanja:
    Kontakt za Europu
    Vaš lokalni Hewlett Packard ured za prodaju i usluge ili Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034, Böblingen (FAKS: +49-7031-14-3143) www.hp.eu/certificates
    Kontakt za SAD
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Informacije o zakonskim propisima

Izjava o sukladnosti (HP LaserJet Professional P1102w)

    Izjava o sukladnosti
    prema ISO/IEC 17050-1 i EN 17050-1
    Naziv proizvođača:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-01-rel.6.0
    Adresa proizvođača:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    izjavljuje kako je proizvod
    Naziv proizvoda:
    HP LaserJet Professional P1102w
    Regulatorni model:2)
    BOISB-0901-01
    Opcije uređaja:
    SVE
    Radijski modul3)
    BOISB-0803-00
    Spremnici za ispis:
    CE285A
    sukladan sljedećim specifikacijama proizvoda:
    SIGURNOST:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (laserski/LED proizvod klase 1)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    EMC:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - Klasa B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC Poglavlje 47 CFR, Članak 15 Klasa B1) / ICES-003, 4. izdanje
    GB9254-2008, GB17625.1-2003
    Radio3)
    EN 301 489-1 V1.8,1 / EN 301 489-17 V2.1,1
    EN 300 328 V1.7,1
    FCC odredba 47 CFR, članak 15 stavak C (Dio 15.247) / IC: RSS-210
    POTROŠNJA ENERGIJE:
    Odredba (EC) br. 1275/2008
    Postupak testiranja uobičajene potrošnje struje (TEC) za slikovnu opremu kvalificiranu za ENERGY STAR®
    Dodatne informacije:
    Ovaj proizvod udovoljava zahtjevima Direktive R&TTE 1999/5/EZ Dodatak IV, EMC direktive 2004/108/EZ, Direktive o niskom naponu 2006/95/EZ i Direktive EuP 2005/32/EZ te u skladu s tim nosi CE oznaku [image].
    Ovaj uređaj udovoljava zahtjevima FCC Direktive, dijela 15. Rad je podložan sljedećim uvjetima: (1) ovaj uređaj ne uzrokuje štetne smetnje i (2) ovaj uređaj mora primiti sve vrste smetnji, uključujući one koje mogu negativno utjecati na njegov rad.
    1.
    Proizvod je bio ispitivan u tipičnoj konfiguraciji koristeći Hewlett-Packardova osobna računala.
    2.
    Radi pravnih propisa ovom je uređaju dodijeljen registarski broj modela. Ovaj broj ne treba miješati s nazivom ili brojem uređaja.
    3.
    Ovaj proizvod koristi radijski modul čiji broj regulativnog modela glasi BOISB--0803-00, što je potrebno za ispunjavanje tehničkih regulativnih zahtjeva u državama/regijama u kojima će se proizvod prodavati.
    Šangaj, Kina
    Prosinac, 2010.
    Kontakti za regulatorna pitanja:
    Kontakt za Europu
    Vaš lokalni Hewlett Packard ured za prodaju i usluge ili Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034, Böblingen (FAKS: +49-7031-14-3143) www.hp.eu/certificates
    Kontakt za SAD
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Informacije o zakonskim propisima

Izjava o sukladnosti (HP LaserJet Pro P1102w)

    Izjava o sukladnosti
    prema ISO/IEC 17050-1 i EN 17050-1
    Naziv proizvođača:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-06-rel.1.0
    Adresa proizvođača:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    izjavljuje kako je proizvod
    Naziv proizvoda:
    HP LaserJet Pro P1102w
    Regulatorni model:2)
    BOISB-0901-06
    Opcije uređaja:
    SVE
    Radijski modul3)
    SDGOB-0892
    Spremnici za ispis:
    CE285A
    sukladan sljedećim specifikacijama proizvoda:
    SIGURNOST:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (laserski/LED proizvod klase 1)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    EMC:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - Klasa B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC odredba 47 CFR, članak 15 klasa B / ICES-003, izdanje 4
    GB9254-2008, GB17625.1-2003
    Radio3)
    EN 301 489-1 V1.8,1 / EN 301 489-17 V2.1,1
    EN 300 328 V1.7,1
    FCC odredba 47 CFR, članak 15 stavak C (Dio 15.247) / IC: RSS-210
    POTROŠNJA ENERGIJE:
    Odredba (EC) br. 1275/2008
    Postupak testiranja uobičajene potrošnje struje (TEC) za slikovnu opremu kvalificiranu za ENERGY STAR®
    Dodatne informacije:
    Ovaj proizvod udovoljava zahtjevima Direktive R&TTE 1999/5/EZ Dodatak IV, EMC direktive 2004/108/EZ, Direktive o niskom naponu 2006/95/EZ i Direktive EuP 2005/32/EZ te u skladu s tim nosi CE oznaku [image].
    Ovaj uređaj udovoljava zahtjevima FCC Direktive, dijela 15. Rad je podložan sljedećim uvjetima: (1) ovaj uređaj ne uzrokuje štetne smetnje i (2) ovaj uređaj mora primiti sve vrste smetnji, uključujući one koje mogu negativno utjecati na njegov rad.
    1.
    Proizvod je bio ispitivan u tipičnoj konfiguraciji koristeći Hewlett-Packardova osobna računala.
    2.
    Radi pravnih propisa ovom je uređaju dodijeljen registarski broj modela. Ovaj broj ne treba miješati s nazivom ili brojem uređaja.
    3.
    Ovaj proizvod koristi radijski modul čiji broj regulativnog modela glasi SDGOB-0892, što je potrebno za ispunjavanje tehničkih regulativnih zahtjeva u državama/regijama u kojima će se proizvod prodavati.
    Šangaj, Kina
    Prosinac, 2010.
    Kontakti za regulatorna pitanja:
    Kontakt za Europu
    Vaš lokalni Hewlett Packard ured za prodaju i usluge ili Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034, Böblingen (FAKS: +49-7031-14-3143) www.hp.eu/certificates
    Kontakt za SAD
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Informacije o zakonskim propisima

Izjave o sigurnosti

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Sigurnost lasera
  • Kanadski DOC propisi
  • VCCI izjava (Japan)
  • Upute za kabel za napajanje
  • Izjava o kabelu za napajanje (Japan)
  • EMC izjava (Koreja)
  • Izjava o laseru za Finsku
  • GS izjava (Njemačka)
  • Tablice materijala (Kina)
  • Izjava o ograničenju opasnih tvari (Turska)


Informacije o zakonskim propisima

Sigurnost lasera

    Centar za uređaje i utjecaj zračenja na zdravlje (Center for Devices and Radiological Health, CDRH) pri Uredu za hranu i lijekove u SAD-u (U.S. Food and Drug Administration) od 1. kolovoza 1976. primjenjuje propise za laserske uređaje. Uređaji dostupni u Sjedinjenim Američkim Državama moraju biti u skladu s ovim propisima. Ovaj je uređaj certificiran kao laserski proizvod “Klase 1”, prema Standardu zračenja koji je Ministarstvo zdravstva Sjedinjenih Američkih Država (Department of Health and Human Services, DHHS) sastavilo prema Zakonu o kontroli zdravlja i sigurnosti iz 1968. Kako zaštitna kućišta i vanjski poklopci u potpunosti zadržavaju zračenje koje se emitira unutar uređaja, laserska zraka ne može izaći iz uređaja ni u jednoj fazi ispravne upotrebe uređaja.

    UPOZORENJE!

    Korištenje kontrola, prilagođavanje ili izvršavanje postupaka koji nisu u skladu s uputama u ovom korisničkom priručniku može uzrokovati izloženost opasnom zračenju.


Informacije o zakonskim propisima

Kanadski DOC propisi

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Informacije o zakonskim propisima

VCCI izjava (Japan)

    Japanska VCCI izjava


Informacije o zakonskim propisima

Upute za kabel za napajanje

    Provjerite odgovara li izvor napajanja specifikacijama za napon uređaja. Specifikacija za napon nalazi se na naljepnici uređaja. Uređaj koristi izmjenični napon od 110 – 127 V ili izmjenični napon od 220 – 240 V i 50/60 Hz.

    Kabelom za napajanje uređaj povežite s uzemljenom utičnicom za izmjenični napon.

    OPREZ:

    Da biste izbjegli oštećenje uređaja, koristite samo kabel za napajanje koji ste dobili s njim.


Informacije o zakonskim propisima

Izjava o kabelu za napajanje (Japan)

    Japanska izjava o kabelu za napajanje


Informacije o zakonskim propisima

EMC izjava (Koreja)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Informacije o zakonskim propisima

Izjava o laseru za Finsku

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1100, P1100w, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1100, P1100w - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informacije o zakonskim propisima

GS izjava (Njemačka)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Informacije o zakonskim propisima

Tablice materijala (Kina)

    Tablica kemijskih tvari (Kina)


Informacije o zakonskim propisima

Izjava o ograničenju opasnih tvari (Turska)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Informacije o zakonskim propisima

Dodatne izjave za bežične proizvode

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Izjava o usklađenosti s FCC standardom — Sjedinjene Američke Države
  • Izjava za Australiju
  • ANATEL izjava za Brazil
  • Izjave za Kanadu
  • Regulativna obavijest Europske Unije
  • Obavijest o korištenju u Francuskoj
  • Obavijest o korištenju u Rusiji
  • Izjava za Koreju
  • Izjava za Tajvan
  • Oznaka za žice za telekomunikacije u Vijetnamu za odobrene proizvode u skladu sa standardom ICTQC


Informacije o zakonskim propisima

Izjava o usklađenosti s FCC standardom — Sjedinjene Američke Države

    Exposure to radio frequency radiation

    OPREZ:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    OPREZ:

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Informacije o zakonskim propisima

Izjava za Australiju

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Informacije o zakonskim propisima

ANATEL izjava za Brazil

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Informacije o zakonskim propisima

Izjave za Kanadu

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Informacije o zakonskim propisima

Regulativna obavijest Europske Unije

    Telekomunikacijske funkcije ovog proizvoda mogu se koristiti u sljedećim državama/regijama zajednica EU i EFTA:

    u Austriji, Belgiji, Bugarskoj, Cipru, Republici Češkoj, Danskoj, Estoniji, Finskoj, Francuskoj, Njemačkoj, Grčkoj, Mađarskoj, Islandu, Irskoj, Italiji, Latviji, Lihtenštajnu, Litvi, Luksemburgu, Malti, Nizozemskoj, Norveškoj, Poljskoj, Portugalu, Rumunjskoj, Republici Slovačkoj, Sloveniji, Španjolskoj, Švedskoj, Švicarskoj i Velikoj Britaniji.


Informacije o zakonskim propisima

Obavijest o korištenju u Francuskoj

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Informacije o zakonskim propisima

Obavijest o korištenju u Rusiji

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Informacije o zakonskim propisima

Izjava za Koreju

    Izjava o bežičnim mrežama za Tajvan


Informacije o zakonskim propisima

Izjava za Tajvan

    Izjava o bežičnim mrežama za Tajvan


Informacije o zakonskim propisima

Oznaka za žice za telekomunikacije u Vijetnamu za odobrene proizvode u skladu sa standardom ICTQC

    Oznaka telekomunikacija u Vijetnamu


Korištenje tipki prečaca u pregledniku pomoći

Korištenje tipki prečaca u pregledniku pomoći

U sljedećim temama opisani su načini kretanja po ovome priručniku.

  • Prijelaz između okna s popisom tema i okna s pregledom teme pomoću tipke F6
  • Tipke prečaca za preglednik pomoći
  • Tipke prečaca za karticu Contents (Sadržaj)
  • Tipke prečaca za karticu Index (Kazalo)
  • Tipke prečaca za karticu Search (Pretraživanje)
  • Tipke prečaca za karticu Favorites (Favoriti)

Napomene

  • Nekim se naredbama na izborniku prečaca može pristupiti i tipkovnicom.
  • Tipke prečaca funkcioniraju i u sporednim i skočnim prozorima.
  • Ako tipku prečaca koristite u oknu popisa tema, u oknu pregleda nestat će oznaka teme. Za povratak na okno s pregledom teme, pritisnite tipku F6.
  • Potvrdni okvir Match similar words (Traži slične riječi) na kartici Search (Pretraživanje) bit će odabran ako ste ga koristili za prethodno pretraživanje.

http://www.hp.com


Korištenje preglednika HTML pomoći

Korištenje preglednika HTML pomoći

U sljedećim se temama nalaze informacije o kretanju kroz i korištenju priručnika za pomoć u HTML-u. Pojedinosti možete saznati u sljedećim temama:

  • Najbolji način korištenja pomoći
  • Traženje teme pomoći
  • Izrada popisa omiljenih tema pomoći
  • Kopiranje teme pomoći
  • Ispis trenutne teme pomoći
  • Traženje tema gumbima na alatnoj traci
  • Uporaba naredbi s izbornika prečaca

http://www.hp.com


Prijelaz između okna s popisom tema i okna s pregledom teme pomoću tipke F6

Brzo možete prelaziti između okna s popisom tema i okna za pregled teme pritiskom tipke F6 na tipkovnici.

http://www.hp.com


Tipke prečaca za preglednik pomoći

Za zatvaranje preglednika pomoći. | Alt+F4
Za prijelaz između preglednika pomoći i ostalih otvorenih prozora. | Alt+Tab
Za prikaz izbornika Options (Mogućnosti). | Alt+O
Za promjenu postavki Microsoft Internet Explorera. Dijaloški okvir Internet Options (Internet mogućnosti) sadrži postavke za pristupačnost. Kako biste promijenili te postavke, pritisnite karticu General (Općenito), a zatim Accessibility (Pristupačnost). | Alt+O, a zatim pritisnite tipku I
Za sakrivanje i prikaz okna s popisom tema. | Alt+O, a zatim pritisnite tipku T
Za ispis teme. | Alt+O, a zatim pritisnite tipku P. Isto tako možete desnom tipkom miša pritisnuti temu, a zatim odabrati Print (Ispiši).
Za povratak na prethodnu temu. | Alt+strelica lijevo ili Alt+O, a zatim pritisnite tipku B
Za prijelaz na sljedeću temu (samo ako ste je ranije pregledavali). | Alt+strelica desno ili Alt+O, a zatim pritisnite tipku F
Za uključivanje i isključivanje isticanja riječi. | Alt+O, a zatim pritisnite tipku O
Za osvježavanje teme u oknu za pregled teme (korisno je ako ste povezani na web stranicu). | F5 ili Alt+O, a zatim pritisnite tipku R
Za povratak na polaznu stranicu (autori pomoći mogu postaviti polaznu stranicu određenog sustava pomoći). | Alt+O, a zatim pritisnite tipku H
Za prekid otvaranja stranice u pregledniku (korisno je ako ste povezani na web stranicu i želite zaustaviti preuzimanje te stranice). | Alt+O, a zatim pritisnite tipku S
Za prijelaz na unaprijed zadanu temu ili web stranicu. Autor koji izrađuje datoteku kompilirane pomoći (.chm) može dodati dvije veze na karticu Options (Mogućnosti) prema važnim temama ili web stranicama. Kada odaberete naredbu Jump (Skoči), prijeći ćete na jednu od tih tema ili web stranica. | Alt+O, a zatim pritisnite tipku 1 or 2
Za prijelaz između okna s popisom tema i okna za pregled teme. | F6
Za pregled teme. | strelica gore i strelica dolje ili tipkama Page Up i Page Down
Za pregled svih veza u nekoj temi ili svih mogućnosti na kartici okna s popisom tema. | Tab

http://www.hp.com


Tipke prečaca za karticu Contents (Sadržaj)

Za prikaz kartice Contents (Sadržaj). | Alt+C
Za otvaranje i zatvaranje knjige ili mape. | znak plusa (+) i znak minusa (-) ili strelica lijevo i strelica desno
Za odabir teme. | strelica gore i strelica dolje
Za prikaz odabrane teme. | Enter

http://www.hp.com


Tipke prečaca za karticu Index (Kazalo)

Za prikaz kartice Index (Kazalo). | Alt+N
Za upis ključne riječi koju treba tražiti. | Alt+W, a zatim upišite ključnu riječ
Za odabir ključne riječi s popisa. | strelica gore i strelica dolje
Za prikaz pridružene teme. | Alt+D

http://www.hp.com


Tipke prečaca za karticu Search (Pretraživanje)

Za prikaz kartice Search (Pretraživanje). | Alt+S
Za upis ključne riječi koju treba tražiti. | Alt+W, a zatim upišite ključnu riječ
Za početak traženja. | Alt+L
Za odabir teme s popisa rezultata. | Alt+T, a zatim tipke strelica gore i strelica dolje
Za prikaz odabrane teme. | Alt+D
Sljedeće mogućnosti dostupne su samo ako je omogućeno pretraživanje cijelog teksta.
Za traženje ključne riječi na popisu rezultata prethodnog pretraživanja. | Alt+U
Za traženje riječi sličnih ključnoj riječi. Primjerice, za traženje riječi kao što su "ispisivanje" i "ispisni" kada je ključna riječ "ispis". | Alt+M
Za pretraživanje samo naslova tema. | Alt+R

http://www.hp.com


Tipke prečaca za karticu Favorites (Favoriti)

Za prikaz kartice Favorites (Favoriti). | Alt+I
Za dodavanje trenutno prikazane teme popisu favorita. | Alt+A
Za odabir teme s popisa favorita. | Alt+P, a zatim tipke strelica gore i strelica dolje
Za prikaz odabrane teme. | Alt+D
Za brisanje odabrane teme s popisa. | Alt+R

http://www.hp.com


Najbolji način korištenja pomoći

Navedeni su neki savjeti koji mogu pomoći da što više saznate iz preglednika HTML pomoći:

  • Za prijelaz na neku drugu temu, web stranicu, popis ostalih tema ili program dovoljno je pritisnuti obojane i podcrtane riječi.
  • Za pregled tema koje sadrže pridružene informacije, pritisnite vezu "Related Topics" (Pridružene teme) koja se može pojaviti na kraju teme, a nakon toga pritisnite naslov željene teme.
  • Kako biste vidjeli određenu riječ ili izraz iz teme ili na kazalu, označite tu riječ i pritisnite tipku F1.
  • Ako u oknu pregleda teme pregledavate sadržaj web stranice, preuzimanje ili osvježavanje te web stranice možete obaviti gumbima Stop (Stani) ili Refresh (Osvježi) na alatnoj traci.
  • Ako često koristite određenu temu pomoći, možete je dodati popisu favorita.
  • Popis naredbi na izborniku prečaca možete dobiti ako desnom tipkom miša pritisnete karticu Contents (Sadržaj) ili okno za pregled teme.

http://www.hp.com


Traženje teme pomoći

U oknu s popisom tema pritisnite neku od sljedećih kartica:

  • Za pregled popisa sadržaja pritisnite karticu Contents (Sadržaj). Popis sadržaja dan je u obliku proširive tablice značajnih tema.
  • Kako biste vidjeli popis stavki u kazalu, pritisnite karticu Index (Kazalo), a zatim upišite željenu riječ ili pregledajte popis. Teme su često indeksirane pod više stavki.
  • Kako biste pronašli sva mjesta gdje se pojavljuje određena riječ ili izraz u datoteci pomoći, pritisnite karticu Search (Pretraživanje) i upišite tu riječ.
Napomena Kako biste vidjeli odgovarajuću temu, pritisnite stavku na popisu sadržaju, u kazalu ili rezultatima pretraživanja.

http://www.hp.com


Izrada popisa omiljenih tema pomoći

  1. Pronađite temu pomoći koju želite staviti na popis favorita.
  2. Pritisnite karticu Favorites (Favoriti), a zatim pritisnite gumb Add (Dodaj).
Napomene
  • Kako biste prešli na omiljenu temu, pritisnite karticu Favorites (Favoriti), odaberite temu, a zatim pritisnite Display (Pokaži).
  • Želite li preimenovati određenu temu, odaberite je, a zatim upišite novi naziv u okvir Current topic (Trenutna tema).
  • Za brisanje omiljene teme, odaberite je, a zatim pritisnite Remove (Ukloni).

http://www.hp.com


Kopiranje teme pomoći

  1. U oknu pregleda teme desnom tipkom miša pritisnite temu koju želite kopirati, a zatim pritisnite Select All (Odaberi sve).
  2. Ponovno pritisnite desnu tipku miša i pritisnite Copy (Kopiraj). Cijela će tema biti kopirana u međuspremnik.
  3. Otvorite dokument u koji želite kopirati temu.
  4. Postavite pokazivač na mjesto gdje želite da bude kopiran tekst.
  5. Na izborniku Edit (Uređivanje) pritisnite Paste (Zalijepi).
Napomena Želite li kopirati samo jedan dio teme, označite tekst koji želite kopirati, pritisnite desnu tipku miša, a zatim pritisnite Copy (Kopiraj).

http://www.hp.com


Ispis trenutne teme pomoći

Desnom tipkom miša pritisnite željenu temu, a zatim pritisnite Print (Ispiši).

Napomena Ako ispisujete s kartice Contents (Sadržaj) (desnom tipkom miša pritisnite stavku, a zatim pritisnite Print (Ispiši)), vidjet ćete mogućnosti za ispis samo trenutne teme ili te teme i svih podtema.

http://www.hp.com


Traženje tema gumbima na alatnoj traci

Na alatnoj traci u pregledniku pomoći nalazi se pet gumbi za kretanje. Teme možete pronalaziti pomoću ovih gumba:

  • Back (Nazad) prikazuje posljednju temu koju ste pregledavali.
  • Forward (Naprijed) prikazuje sljedeću temu u redoslijedu prikazanih tema.
  • Next (Dalje) prikazuje sljedeću temu iz popisa sadržaja.
  • Previous (Prethodno) prikazuje prethodnu temu iz popisa sadržaja.
  • Home (Početna stranica) prikazuje početnu stranicu datoteke pomoći koju pregledavate.
  • Refresh (Osvježi) ažurira sadržaj web stranice koja je trenutno prikazana u oknu za pregled teme.
  • Stop (Zaustavi) prekida preuzimanje informacija na stranici. Pritisnite ovaj gumb da prekinete preuzimanje web stranice.
Napomena Alatna traka u pregledniku pomoći možda neće sadržavati sve ove gumbe za kretanje.

http://www.hp.com


Korištenje naredbi s izbornika prečaca

Postoji nekoliko naredbi na izborniku prečaca kojima možete pregledavati i prilagođivati informacije.

Naredba
Opis
Desnom tipkom miša pritisnite popis sadržaja, a zatim pritisnite Open All (Otvori sve).
Otvara sve knjige ili mape na popisu sadržaja. Ova naredba funkcionira samo ako je prikazana kartica Contents (Sadržaj).
Desnom tipkom miša pritisnite popis sadržaja, a zatim pritisnite Close All (Zatvori sve).
Zatvara sve knjige ili mape. Ova naredba funkcionira samo ako je prikazana kartica Contents (Sadržaj).
Pritisnite desnu tipku miša, a zatim pritisnite Print (Ispiši).
Ispisuje temu.

Napomena Ovim se naredbama može pristupati preko tipkovnice. Za prikaz izbornika prečaca možete pritisnuti tipke SHIFT+F10, a zatim pritisnite odgovarajuće tipke prečaca. Isto tako možete uključiti Tipke miša. Za prikaz izbornika prečaca možete koristiti kombinaciju Tipki miša, a zatim pritisnite odgovarajuće tipke prečaca.

http://www.hp.com