Pisač HP LaserJet Professional P1560 i P1600 serije

Korisnički priručnik

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Pisač HP LaserJet Professional P1560 i P1600 serije

 Hrvatski

Informacije o trgovačkoj marki i zaštiti autorskih prava

    Autorska prava i licenca

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Svako je reproduciranje, izmjena i prevođenje zabranjeno bez prethodne pisane suglasnosti, osim pod uvjetima određenim u zakonu o autorskom pravu.

    Informacije sadržane u ovom dokumentu su predmet promjene bez prethodne najave.

    Jedina jamstva za HP-ove proizvode i usluge navedena su u izričitim jamstvenim izjavama koje se isporučuju s takvim proizvodima i uslugama. Ništa što je ovdje navedeno ne sadrži dodatno jamstvo. HP nije odgovoran za eventualne tehničke i uredničke pogreške te propuste koji se nalaze u tekstu.

    Broj publikacije : CE663-90956

    Edition 1, 3/2011

    Trgovačka marka

    Adobe®, Acrobat® te PostScript® trgovačke su marke tvrtke Adobe Systems Incorporated.

    Intel® Core™ je tržišni znak tvrtke Intel Corporation u SAD-u i drugim državama/regijama.

    Microsoft®, Windows®, Windows® XP i Windows Vista® su registrirani zaštitni znakovi tvrtke Microsoft u Sjedinjenim Američkim Državama.

    ENERGY STAR i oznaka ENERGY STAR zaštitni su znakovi registrirani u SAD-u.


Pisač HP LaserJet Professional P1560 i P1600 serije

Oznake koje se koriste u ovom priručniku

    SAVJET:

    Savjeti nude korisne naznake rješenja ili prečace.
    NAPOMENA:

    Napomene daju važne informacije za objašnjavanje pojmova ili obavljanje zadatka.
    OPREZ:

    Oprez označava postupke koji se preporučuju kako biste spriječili gubitak podataka ili oštećenje proizvoda.
    UPOZORENJE!

    Upozorenja ukazuju na postupke kojima sprječavate tjelesne ozljede, nenadoknadiv gubitak podataka ili ozbiljna oštećenja proizvoda.


Osnovni podaci o proizvodu

Osnovni podaci o proizvodu
  • Usporedba proizvoda
  • Značajke za očuvanje okoliša
  • Značajke proizvoda
  • Pregledi proizvoda


Osnovni podaci o proizvodu

Usporedba proizvoda

    Pisač HP LaserJet Professional P1560 serije
    Pisač HP LaserJet Professional P1600 serije
    ●
    Brzina: 22 A4 stran. po minuti (str./min.), 23 str./min. veličine Letter.
    ●
    Ladice: Utor s prioritetom umetanja (10 listova) i glavna ulazna ladica (250 listova)
    ●
    Izlazni pretinac: 125 listova
    ●
    Povezivanje: USB 2.0 priključak velike brzine
    ●
    Obostrani ispis: Ručna prilagodba obostranom ispisu (pomoću upravljačkog programa pisača i gumba "Go" (Kreni) [image] na kontrolnoj ploči)
    ●
    Brzina: 25 str./min. formata A4, 26 str./min. formata Letter
    ●
    Ladice: Utor s prioritetom umetanja (10 listova) i glavna ulazna ladica (250 listova)
    ●
    Izlazni pretinac: 125 listova
    ●
    Povezivanje: USB 2.0 priključak velike brzine i umrežavanje na ploči
    ●
    Obostrani ispis: Automatski obostrani ispis


Osnovni podaci o proizvodu

Značajke za očuvanje okoliša

    Obostrani ispis
    Štedite papir tako da kao zadanu postavku za ispis koristite obostrano ispisivanje.
    ●
    Pisač HP LaserJet Professional P1560 serije podržava ručnu prilagodbu obostranom ispisu.
    ●
    Pisač HP LaserJet Professional P1600 serije podržava automatski obostrani ispis i ručnu prilagodbu obostranom ispisu.
    Recikliranje
    Smanjite količinu otpada korištenjem recikliranog papira.
    Reciklirajte spremnike s tintom tako da ih vratite tvrtki.
    Ušteda energije
    Ušteda energije odabirom načina rada s automatskim isključivanjem.
    HP Smart Web Printing
    Koristite HP Smart Web Printing da biste odabrali, pohranili i organizirali tekst i slike s većeg broja web-stranica, a potom uredite i ispišite baš ono što vidite na zaslonu. Ta postavka omogućuje kontrolu potrebnu za ispis vrijednih informacija uz minimiziranje otpada.
    S ovog web-mjesta preuzmite HP Smart Web Printing: www.hp.com/go/smartweb.


Osnovni podaci o proizvodu

Značajke proizvoda

    Korist
    Dodatne značajke
    Print quality (Kvaliteta ispisa)
    ●
    Izvorni HP-ov uložak za ispis.
    ●
    Vjeran tekst i slike s 600 x 600 točaka po inču (dpi).
    ●
    FastRes (1200 dpi).
    ●
    Podesive postavke za optimiziranje kvalitete ispisa.
    Podržani operacijski sustavi
    ●
    Windows 7 (32-bitni i 64-bitni)
    ●
    Windows Vista (32-bitni i 64-bitni)
    ●
    Windows XP (32-bitni i 64-bitni)
    ●
    Windows Server 2008 (32-bitni i 64-bitni)
    ●
    Windows Server 2003 (32-bitni i 64-bitni)
    ●
    Mac OS X v10.4, v10.5 i v10.6
    Jednostavnost korištenja
    ●
    HP Smart Install značajka je koja instalira softver proizvoda kada USB kabelom povežete proizvod i računalo.
    ●
    Originalni HP-ov ispisni uložak jednostavno se instalira.
    ●
    Praktičan pristup ulošku za ispis te prolazu papira kroz vrata uloška za ispis.
    ●
    Ladica za papir može se podesiti jednom rukom.
    Fleksibilno rukovanje papirom
    ●
    Glavna ulazna ladica za papire sa zaglavljem, omotnice, naljepnice, folije, medije nestandardnih dimenzija, razglednice i teške papire.
    ●
    Utor s prioritetom umetanja za papire sa zaglavljem, omotnice, naljepnice, folije, medije nestandardnih dimenzija, razglednice i teške papire.
    ●
    Gornji izlazni spremnik za 125 listova.
    ●
    Ispis na obje strane
    ●
    Pisač HP LaserJet Professional P1560 serije: Ručna prilagodba obostranom ispisu.
    ●
    Pisač HP LaserJet Professional P1600 serije: Automatski obostrani ispis.
    Veze na sučelju
    ●
    USB 2.0 priključak velike brzine
    ●
    Ugrađeni unutarnji poslužitelj ispisa za spajanje na 10/100Base-T mrežu (samo mrežni modeli).
    Uštede energije
    ●
    Proizvod automatski štedi energiju značajno smanjujući potrošnju energije kad ne ispisuje.
    Ekonomičan ispis
    ●
    Značajke ispisa N-na-1 (ispis više od jedne stranice na jedan list) te obostranog ispisa štede papir.
    ●
    EconoMode (može uštedjeti toner).
    Potrošni materijal
    ●
    Stranica za stanje potrošnog materijala s mjeračima uloška za ispis koji procjenjuju preostalu razinu potrošnog materijala. Nije dostupno za potrošni materijal drugih proizvođača.
    ●
    Provjera izvornih HP-ovih uložaka za ispis.
    ●
    Jednostavno naručivanje zamjenskog potrošnog materijala.
    Dostupnost
    ●
    Mrežni vodič za korisnike kompatibilan je s čitačima teksta na zaslonu.
    ●
    Sva vrata i poklopci mogu se otvoriti jednom rukom.
    Sigurnost
    ●
    Kensington lock utičnica nalazi se na stražnjoj strani proizvoda.


Osnovni podaci o proizvodu

Pregledi proizvoda

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Pogled sprijeda i s lijeve strane
  • Pogled straga
  • Mjesto serijskog broja i broja modela
  • Izgled upravljačke ploče


Osnovni podaci o proizvodu

Pogled sprijeda i s lijeve strane
    Pisač HP LaserJet Professional P1560 i P1600 serije

    Pisač HP LaserJet Professional P1560 i P1600 serije, pogled sprijeda

    1
    Izlazni spremnik
    2
    Produljenje izlazne ladice za papir
    3
    Utor s prioritetom umetanja
    4
    Glavna ulazna ladica za papir
    5
    Gumb za uključivanje/isključivanje
    6
    Jezičac za podizanje vrata uloška
    7
    Upravljačka ploča


Osnovni podaci o proizvodu

Pogled straga
    Pisač HP LaserJet Professional P1560 i P1600 serije

    Pisač HP LaserJet Professional P1560 i P1600 serije, pogled straga

    1
    USB priključnica
    HP unutarnji mrežni priključak (samo Pisač HP LaserJet Professional P1600 serije)
    2
    Utičnica za kabel za napajanje
    3
    Kensington lock utičnica
    4
    Dodatak za obostrani ispis i stražnja vratašca za pristup u slučaju zaglavljivanja (samo Pisač HP LaserJet Professional P1600 serije)


Osnovni podaci o proizvodu

Mjesto serijskog broja i broja modela

    Naljepnica s brojem proizvoda i serijskim brojem nalazi se na stražnjoj strani proizvoda.

    Mjesto oznake s brojem modela i serijskim brojem


Osnovni podaci o proizvodu

Izgled upravljačke ploče

    Kontrolna ploča sadrži četiri žaruljice i dva gumba.

    NAPOMENA:

    Svjetlosni signali žaruljica opisani su u dijelu Značenje svjetlosnih uzoraka upravljačke ploče.

    Kontrolna ploča za Pisač HP LaserJet Professional P1560 i P1600 serije

    Kontrolna ploča za Pisač HP LaserJet Professional P1560 i P1600 serije

    1
    Žaruljica tonera [image]: kada je uložak za ispis pri kraju, svijetli žaruljica za toner [image]. Kada je uložak za ispis izvan proizvoda, treperi žaruljica za toner [image].
    2
    Žaruljica upozorenja [image]: označava da su vratašca uloška za ispis otvorena ili da postoje druge pogreške.
    3
    Žaruljica pripravnosti [image]: kada je proizvod spreman za ispis, žaruljica pripravnosti svijetli [image]. Kada proizvod obrađuje podatke, žaruljica pripravnosti treperi [image].
    4
    Žaruljica "Go" (Kreni) [image]: označava postojeću pogrešku (zajedno sa žaruljicom upozorenja [image]).
    5
    Gumb "Go" (Kreni) [image]: da biste ispisali konfiguracijsku stranicu, pritisnite i držite gumb "Go" (Kreni) [image], a zatim pustite gumb kada žaruljica pripravnosti počne treptati [image]. Za ispis probne stranice pritisnite i pustite gumb "Go" (Kreni) [image]. Kada žaruljica "Go" (Kreni) treperi [image], pritisnite gumb "Go" (Kreni) [image] za nastavak ispisnog zadatka.
    6
    Gumb za odustajanje [image]: da biste prekinuli ispisni zadatak, pritisnite gumb za odustajanje [image].


Softver za Windows

Softver za Windows
  • Podržani operacijski sustavi za Windows
  • Podržani upravljački programi pisača za Windows
  • Odaberite odgovarajući upravljački program pisača za sustav Windows
  • Prioritet postavki za ispis
  • Promjena postavki upravljačkog programa pisača za Windows
  • Uklanjanje softvera za Windows
  • Podržani uslužni programi za Windows


Softver za Windows

Podržani operacijski sustavi za Windows

    Uz proizvod je priložen softver za sljedeće operacijske sustave Windows®:

    ●
    Windows 7 (32-bitni i 64-bitni)
    ●
    Windows Vista (32-bitni i 64-bitni)
    ●
    Windows XP (32-bitni i 64-bitni)
    ●
    Windows Server 2008 (32-bitni i 64-bitni)
    ●
    Windows Server 2003 (32-bitni i 64-bitni)

    Za više informacija o nadogradnji sa sustava Windows 2000 Server na Windows Server 2003 pomoću značajke Windows Server 2003 Point and Print (pokaži i ispiši) ili pomoću značajke Windows Server 2003 Terminal Services and Printing (terminalne usluge i ispis) idite na http://www.microsoft.com.


Softver za Windows

Podržani upravljački programi pisača za Windows

    Uz proizvod se isporučuje softver koji mu omogućuje komunikaciju s računalom. Taj se softver naziva upravljački program pisača. Upravljački programi pisača nude pristup određenim značajkama proizvoda kao što su ispis na papiru prilagođene veličine, promjena veličine dokumenta i umetanje vodenih žigova.

    NAPOMENA:

    Najnoviji upravljački programi dostupni su na adresi www.hp.com/support/ljp1560series ili www.hp.com/support/ljp1600series.

    Osim upravljačkih programa pisača koji se instaliraju sa značajkom HP Smart Install ili s CD-a proizvoda, s weba možete preuzeti i sljedeće upravljačke programe:

    ●
    Upravljački program za ispis PCL 5 Universal Printer Driver za sustav Windows (HP UPD PCL 5) (samo za Pisač HP LaserJet Professional P1600 serije)
    ●
    Upravljački program XPS (XML Paper Specification)
    NAPOMENA:

    Više informacija o UPD-u potražite na www.hp.com/go/upd.


Softver za Windows

Odaberite odgovarajući upravljački program pisača za sustav Windows
NAPOMENA:

Samo Pisač HP LaserJet Professional P1600 serije podržava upravljački program za ispis HP Universal Print Driver.

Kad god je to moguće, koristite upravljačke programe pisača instalirane sa značajkom HP Smart Install ili s CD-a proizvoda. Upravljački program UPD sekundarni je sigurnosni upravljački program pisača.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • HP Universal Print Driver (UPD)


Softver za Windows

HP Universal Print Driver (UPD)
    NAPOMENA:

    Da biste koristili HP UPD, morate onemogućiti značajku HP Smart Install.

    HP univerzalni upravljački program pisača (UPD) za Windows jedan je upravljački program koji vam daje neposredan pristup gotovo svim HP LaserJet uređajima, s bilo koje lokacije, bez potrebe za preuzimanjem dodatnih upravljačkih programa. Temelji se na dokazanoj HP tehnologiji upravljačkih programa pisača i temeljito je testiran u kombinaciji s mnogim programima. Radi se o moćnom rješenju koje je u radu stabilno i konzistentno.

    HP UPD izravno komunicira sa svakim HP uređajem, prikuplja informacije o konfiguraciji i prilagođava korisničko sučelje radi prikaza jedinstvenih dostupnih značajki uređaja. Automatski omogućuje značajke koje su dostupne uređaju, poput obostranog ispisa i klamanja, tako da ih ne morate omogućavati ručno.

    Više informacija potražite na www.hp.com/go/upd.


Softver za Windows

Prioritet postavki za ispis

    Mijenja na postavke ispisa koje su prioritetne ovisno o tome gdje su napravljene promjene:

    NAPOMENA:

    Nazivi naredbi i dijaloških okvira mogu varirati ovisno o vašem programu.
    ●
    Dijaloški okvir Page Setup (Postavke stranice): Pritisnite Page Setup (Postavke stranice) ili sličnu naredbu u izborniku File (Datoteka) u programu u kojem radite kako biste otvorili ovaj dijaloški okvir. Ovdje promijenjene postavke mijenjaju postavke promijenjene bilo gdje drugdje.
    ●
    Dijaloški okvir Print (Ispis): Pritisnite Print (Ispis), Print Setup (Postavke stranice) ili sličnu naredbu u izborniku File (Datoteka) u programu u kojem radite kako biste otvorili ovaj dijaloški okvir. Postavke promijenjene u dijaloškom okviru (Ispis) Printimaju nižu razinu prioriteta i neće poništiti promjene napravljene u dijaloškom okviru Page Setup (Postavke stranice).
    ●
    Dijaloški okvir Printer Properties (Svojstva pisača) (upravljački program pisača): Pritisnite Properties (Svojstva) u dijaloškom okviru Print (Ispis) kako biste otvorili upravljački program pisača. Postavke promijenjene u dijaloškom okviru Printer Properties (Svojstva pisača) ne poništavaju postavke ni u jednom drugom dijelu softvera za ispis. Većinu postavki ispisa možete promijeniti ovdje.
    ●
    Zadane postavke upravljačkog programa pisača: Zadane postavke upravljačkog programa pisača određuju postavke korištene u svim zadacima ispisa, osim ako su postavke promijenjene u dijaloškim okvirima Page Setup (Postavke stranice), Print (Ispis) ili Printer Properties (Svojstva pisača).


Softver za Windows

Promjena postavki upravljačkog programa pisača za Windows

    Promjena postavki za sve zadatke ispisa dok se program ne zatvori
    Promjena zadanih postavki za sve zadatke ispisa
    Promjena konfiguracijskih postavki uređaja
    1.
    U izborniku File (Datoteka) u programu odaberite Print (Ispis).
    2.
    Odaberite upravljački program, a zatim pritisnite Properties (Svojstva) ili Preferences (Preference).
    Koraci se mogu razlikovati; ovo je postupak koji se najčešće koristi.
    1.
    Windows XP, Windows Server 2003 i Windows Server 2008 (na zadanom prikazu izbornika Start): Pritisnite Start, a zatim pritisnite Printers and Faxes (Pisači i faksovi).

    ILI

    Windows XP, Windows Server 2003 i Windows Server 2008 (putem klasičnog prikaza izbornika Start): kliknite Start, zatim Postavke, a potom Pisači.

    ILI

    Windows Vista i Windows 7: kliknite Start, zatim Upravljačka ploča, a potom u odjeljku Hardver i zvuk kliknite Pisač.

    2.
    Desnom tipkom miša pritisnite ikonu upravljačkog programa, a zatim odaberite Printing Preferences (Preference ispisa).
    1.
    Windows XP, Windows Server 2003 i Windows Server 2008 (na zadanom prikazu izbornika Start): Pritisnite Start, a zatim pritisnite Printers and Faxes (Pisači i faksovi).

    ILI

    Windows XP, Windows Server 2003 i Windows Server 2008 (putem klasičnog prikaza izbornika Start): kliknite Start, zatim Postavke, a potom Pisači.

    ILI

    Windows Vista i Windows 7: kliknite Start, zatim Upravljačka ploča, a potom u odjeljku Hardver i zvuk kliknite Pisač.

    2.
    Desnom tipkom miša pritisnite ikonu upravljačkog programa, a zatim odaberite Properties (Svojstva).
    3.
    Pritisnite karticu Device Settings (Postavke uređaja).


Softver za Windows

Uklanjanje softvera za Windows

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Uklanjanje softvera za Windows putem uslužnog programa za deinstalaciju
  • Uklanjanje softvera putem upravljačke ploče sustava Windows


Softver za Windows

Uklanjanje softvera za Windows putem uslužnog programa za deinstalaciju

    1.
    Pritisnite Start, a zatim All Programs (Svi programi).
    2.
    Pritisnite HP, a zatim Pisač HP LaserJet Professional P1560 i P1600.
    3.
    Pritisnite Uninstall (Deinstaliraj), a zatim slijedite upute prikazane na zaslonu kako biste uklonili softver.


Softver za Windows

Uklanjanje softvera putem upravljačke ploče sustava Windows
    Windows XP

    1.
    Kliknite Start, Upravljačka ploča, a zatim Dodaj ili ukloni programe.
    2.
    Pronađite i odaberite proizvod na popisu.
    3.
    Kliknite gumb Promijeni/Ukloni da biste uklonili softver.

    Windows Vista i Windows 7

    1.
    Kliknite Start, Upravljačka ploča, a zatim Programi i značajke.
    2.
    Pronađite i odaberite proizvod na popisu.
    3.
    Odaberite mogućnost Deinstaliraj/Promijeni.


Softver za Windows

Podržani uslužni programi za Windows
NAPOMENA:

Samo Pisač HP LaserJet Professional P1600 serije podržava uslužne programe za Windows.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • HP Web Jetadmin
  • HP ugrađeni web-poslužitelj


Softver za Windows

HP Web Jetadmin

    HP Web Jetadmin jednostavan je dodatni softver za ispis i rad sa slikama koji vam pomaže u optimizaciji korištenja uređaja, kontroli troškova ispisa u boji, osiguravanja uređaja i pojednostavljivanje upravljanja potrošnim materijalom putem omogućivanja daljinskog konfiguriranja, proaktivnog nadzora, rješavanja sigurnosnih problema i izvještavanja o uređajima za ispis i rad sa slikama.

    Za preuzimanje trenutne verzije alata HP Web Jetadmin te za najnoviji popis podržanih glavnih sustava posjetite www.hp.com/go/webjetadmin.

    Kada se instalira na glavni poslužitelj, Windows klijent može pristupiti alatu HP Web Jetadmin pomoću podržanog web-pretraživača (kao što je Microsoft® Internet Explorer) krećući se do glavnog računala za HP Web Jetadmin.


Softver za Windows

HP ugrađeni web-poslužitelj
    NAPOMENA:

    Samo Pisač HP LaserJet Professional P1600 serije podržava HP ugrađeni web-poslužitelj.

    Proizvod je opremljen ugrađenim web-poslužiteljem koji omogućuje pristup informacijama o proizvodu i mrežnoj aktivnosti. Te se informacije pojavljuju u web-pretraživaču, kao što je Microsoft Internet Explorer, Apple Safari ili Firefox.

    Ugrađeni web-poslužitelj nalazi se na uređaju. Nije učitan na mrežni poslužitelj.

    Ugrađeni web-poslužitelj uređaju daje sučelje koje može koristiti svatko tko ima umreženo računalo i standardni web-pretraživač. Nije instaliran ili konfiguriran poseban softver, ali na računalu morate imati podržani web-pretraživač. Kako biste stekli pristup na ugrađeni web-poslužitelj, upišite IP adresu za uređaj u redak za adresu u poslužitelju (kako biste pronašli IP adresu, ispišite stranicu s konfiguracijom; za dodatne informacije o ispisu stranice s konfiguracijom vidi Ispis stranica s informacijama).

    Za dodatna objašnjenja o značajkama i funkcijama ugrađenog web-poslužitelja vidi Dijelovi ugrađenog web-poslužitelja.


Korištenje proizvoda s Mac računalima

Korištenje proizvoda s Mac računalima
  • Softver za Mac
  • Ispis s Mac računala


Korištenje proizvoda s Mac računalima

Softver za Mac

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Podržani operativni sustavi za Macintosh
  • Podržani upravljački programi za Macintosh
  • Uklanjanje softvera za Mac
  • Prioriteti postavki ispisa za Mac
  • Promjena postavki upravljačkog programa pisača za Macintosh
  • Softver za Mac
  • Podržani uslužni programi za Mac


Korištenje proizvoda s Mac računalima

Podržani operativni sustavi za Macintosh

    Uređaj podržava sljedeće operativne sustave za Macintosh:

    ●
    Mac OS X v10.4, v10.5 i v10.6
    NAPOMENA:

    Podržani su PPC i Intel® Core™ procesori.


Korištenje proizvoda s Mac računalima

Podržani upravljački programi za Macintosh

    Program za instalaciju softvera HP LaserJet sadrži datoteke PostScript® Printer Description (PPD), upravljački program CUPS i pomoćne programe za HP-ove pisače za Mac OS X. PPD datoteka za HP-ov pisač zajedno s upravljačkim programom CUPS omogućuje sve funkcije ispisa i pristup specifičnim značajkama HP-ova pisača.


Korištenje proizvoda s Mac računalima

Uklanjanje softvera za Mac

    Da biste uklonili softver, koristite uslužni program za deinstaliranje.

    1.
    Prijeđite na sljedeću mapu:

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    Dvokliknite datoteku HP Uninstaller.app.
    3.
    Kliknite gumb Nastavi, a zatim pratite upute na zaslonu da biste uklonili softver.


Korištenje proizvoda s Mac računalima

Prioriteti postavki ispisa za Mac

    Mijenja na postavke ispisa koje su prioritetne ovisno o tome gdje su napravljene promjene:

    NAPOMENA:

    Nazivi naredbi i dijaloških okvira mogu varirati ovisno o vašem programu.
    ●
    Page Setup dialog box (Dijaloški okvir za postavljanje stranice): Odaberite Postavljanje stranice ili sličnu naredbu iz izbornika Datoteka programa u kojemu radite kako biste otvorili ovaj dijaloški okvir. Postavke koje ovdje promijenite mogle bi isključiti postavke koje ste promijenili negdje drugdje.
    ●
    Dijaloški okvir Print (Ispis): Pritisnite Ispis, Postavke stranice ili sličnu naredbu u izborniku Datoteka u programu u kojem radite kako biste otvorili ovaj dijaloški okvir. Postavke promijenjene u dijaloškom okviru Ispis imaju nižu razinu prioriteta i neće poništiti promjene napravljene u dijaloškom okviru Postavke stranice.
    ●
    Zadane postavke upravljačkog programa pisača: Zadane postavke upravljačkog programa pisača određuju postavke koje se koriste u svim ispisnim zadacima, osim ako se postavke ne promijene u dijaloškim okvirima Postavljanje stranice ili Ispis.


Korištenje proizvoda s Mac računalima

Promjena postavki upravljačkog programa pisača za Macintosh

    Promjena postavki za sve zadatke ispisa dok se program ne zatvori
    Promjena zadanih postavki za sve zadatke ispisa
    Promjena konfiguracijskih postavki uređaja
    1.
    U izborniku File (Datoteka) pritisnite Print (Ispis).
    2.
    Promijenite željene postavke iz raznih izbornika.
    1.
    U izborniku File (Datoteka) pritisnite Print (Ispis).
    2.
    Promijenite željene postavke iz raznih izbornika.
    3.
    U izborniku Presets (Prethodne postavke) odaberite Save as (Spremi kao) i upišite naziv za prethodnu postavku.
    Ove postavke se spremaju u izborniku Presets (Prethodne postavke). Za korištenje novih postavki morate odabrati spremljenu prethodnu postavku svaki put kad otvorite program i ispisujete.
    Mac OS X V10.4
    1.
    U izborniku Apple odaberite System Preferences (Preference sustava), a zatim Print & Fax (Ispis i faksiranje).
    2.
    Pritisnite Printer Setup (Postavljanje pisača).
    3.
    Pritisnite izbornik Installable Options (Opcije koje se mogu instalirati).
    Mac OS X v10.5 i v10.6
    1.
    U izborniku Apple odaberite System Preferences (Preference sustava), a zatim Print & Fax (Ispis i faksiranje).
    2.
    Pritisnite Options & Supplies (Opcije i potrošni materijal).
    3.
    Pritisnite izbornik Driver (Upravljački program).
    4.
    Odaberite upravljački program s popisa, te konfigurirajte instalirane opcije.


Korištenje proizvoda s Mac računalima

Softver za Mac

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Uslužni program HP pisača za Mac


Korištenje proizvoda s Mac računalima

Uslužni program HP pisača za Mac

    Za ispis stranice s podacima o proizvodu i promjenu postavki automatskog isključivanja na računalu Macintosh koristite uslužni program HP LaserJet.

    Da biste otvorili uslužni program HP LaserJet, pratite ovdje navedeni postupak.

    ▲
    Otvorite red poslova ispisa i kliknite ikonu Uslužni program.


Korištenje proizvoda s Mac računalima

Podržani uslužni programi za Mac

U ovome se dijelu nalaze informacije o sljedećim temama:

  • HP ugrađeni web-poslužitelj


Korištenje proizvoda s Mac računalima

HP ugrađeni web-poslužitelj
    NAPOMENA:

    Samo Pisač HP LaserJet Professional P1600 serije podržava HP ugrađeni web-poslužitelj.

    Proizvod je opremljen ugrađenim web-poslužiteljem koji omogućuje pristup informacijama o proizvodu i mrežnoj aktivnosti. Te se informacije pojavljuju u web-pretraživaču, kao što je Microsoft Internet Explorer, Apple Safari ili Firefox.

    Ugrađeni web-poslužitelj nalazi se na uređaju. Nije učitan na mrežni poslužitelj.

    Ugrađeni web-poslužitelj uređaju daje sučelje koje može koristiti svatko tko ima umreženo računalo i standardni web-pretraživač. Nije instaliran ili konfiguriran poseban softver, ali na računalu morate imati podržani web-pretraživač. Kako biste stekli pristup na ugrađeni web-poslužitelj, upišite IP adresu za uređaj u redak za adresu u poslužitelju (kako biste pronašli IP adresu, ispišite stranicu s konfiguracijom; za dodatne informacije o ispisu stranice s konfiguracijom vidi Ispis stranica s informacijama).

    Za dodatna objašnjenja o značajkama i funkcijama ugrađenog web-poslužitelja vidi Dijelovi ugrađenog web-poslužitelja.


Korištenje proizvoda s Mac računalima

Ispis s Mac računala

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Stvaranje i korištenje prethodnih postavki za ispis u sustavu Macintosh
  • Promjena veličine dokumenata ili ispis na papiru prilagođene veličine
  • Ispis naslovnice
  • Ispis više stranica na jedan list papira u sustavu Macintosh
  • Ispis na obje strane (obostrani ispis) u sustavu Mac


Korištenje proizvoda s Mac računalima

Stvaranje i korištenje prethodnih postavki za ispis u sustavu Macintosh

    Koristite prethodne postavke za ispis kako biste spremili trenutne postavke upravljačkog programa pisača za ponovno korištenje.

    Stvaranje prethodnih postavki za ispis

    1.
    U izborniku File (Datoteka) pritisnite Print (Ispis).
    2.
    Odaberite upravljački program.
    3.
    Odaberite postavke ispisa.
    4.
    U okviru Presets (Prethodne postavke) pritisnite Save As... (Spremi kao) i upišite naziv prethodne postavke.
    5.
    Pritisnite OK (U redu).

    Korištenje prethodnih postavki za ispis

    1.
    U izborniku File (Datoteka) pritisnite Print (Ispis).
    2.
    Odaberite upravljački program.
    3.
    U okviru Presets (Prethodne postavke) odaberite prethodnu postavku za ispis koju želite koristiti.

    NAPOMENA:

    Za korištenje zadanih postavki upravljačkog programa pisača odaberite Standard (Uobičajeno).


Korištenje proizvoda s Mac računalima

Promjena veličine dokumenata ili ispis na papiru prilagođene veličine

    Dokumentu možete promijeniti veličinu kako bi odgovarala papiru drukčije veličine.

    1.
    U izborniku File (Datoteka) pritisnite Print (Ispis).
    2.
    Otvorite izbornik Paper Handling (Rukovanje papirom).
    3.
    U području za Destination Paper Size (Veličina odredišnog papira) odaberite Scale to fit paper size (Prilagodi veličini papira), a zatim s padajućeg popisa odaberite veličinu.
    4.
    Ako samo želite koristiti papir koji je manji od dokumenta, odaberite Scale down only (Samo smanji).


Korištenje proizvoda s Mac računalima

Ispis naslovnice

    Možete ispisati posebnu naslovnicu za dokument koja uključuje poruku (npr. “Povjerljivo”).

    1.
    U izborniku File (Datoteka) pritisnite Print (Ispis).
    2.
    Odaberite upravljački program.
    3.
    Otvorite izbornik Cover Page (Naslovnica), a zatim odaberite želite li naslovnicu ispisati Before Document (Prije dokumenta) ili After Document (Poslije dokumenta).
    4.
    U izborniku Cover Page Type (Vrsta naslovnice) odaberite poruku koju želite ispisati na naslovnici.
    NAPOMENA:

    Za ispis prazne naslovnice odaberite Standard (Standardno) kao Cover Page Type (Vrstu naslovnice).


Korištenje proizvoda s Mac računalima

Ispis više stranica na jedan list papira u sustavu Macintosh

    Možete ispisati više stranica na jedan list papira. Ova značajka osigurava praktičan način za ispis probnih stranica.

    više stranica po listu

    1.
    U izborniku File (Datoteka) pritisnite Print (Ispis).
    2.
    Odaberite upravljački program.
    3.
    Otvorite izbornik Layout (Izgled).
    4.
    Pokraj opcije Pages per Sheet (Stranica po listu) odaberite broj stranica koje želite ispisati na svaki list (1, 2, 4, 6, 9 ili 16).
    5.
    Pokraj opcije Layout Direction (Smjer izgleda) odaberite redoslijed i smještaj stranica na listu.
    6.
    Pokraj opcije Borders (Obrub) odaberite vrstu obruba koju želite ispisati oko svake stranice na listu.


Korištenje proizvoda s Mac računalima

Ispis na obje strane (obostrani ispis) u sustavu Mac

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Automatski
  • Ručno


Korištenje proizvoda s Mac računalima

Automatski
    NAPOMENA:

    Automatski obostrani ispis podržava samo proizvod Pisač HP LaserJet Professional P1600 serije.

    Upravljački program pisača podržava automatski obostrani ispis samo za medije određene veličine. Za veličine medija koje nisu dostupne u upravljačkom programu pisača koristite postupak ručne prilagodbe obostranom ispisu.

    Značajka automatskog obostranog ispisa prema zadanoj je vrijednosti omogućena. Da biste onemogućili automatski obostrani ispis, promijenite konfiguracijske postavke proizvoda. Pogledajte odjeljak Promjena postavki upravljačkog programa pisača za Macintosh.

    1.
    U ulaznu ladicu umetnite dovoljno papira za ispisni zadatak. Ako koristite poseban papir kao što je papir sa zaglavljem, u ladicu ga umetnite licem prema dolje.
    2.
    U izborniku File (Datoteka) pritisnite Print (Ispis).
    3.
    Otvorite izbornik Layout (Izgled).
    4.
    Pokraj opcije Two-Sided (Obostrano) odaberite Long-Edge Binding (Uvezivanje uz dugi rub) ili Short-Edge Binding (Uvezivanje uz kratki rub).
    5.
    Pritisnite Print (Ispis).


Korištenje proizvoda s Mac računalima

Ručno

    1.
    U ulaznu ladicu umetnite dovoljno papira za ispisni zadatak. Ako koristite poseban papir kao što je papir sa zaglavljem, u ladicu ga umetnite licem prema dolje.
    2.
    U izborniku File (Datoteka) pritisnite Print (Ispis).
    3.
    Mac OS X V10.4: s padajućeg popisa Izgled odaberite stavku Uvez na duljem rubu ili Uvez na kraćem rubu.

    ILI

    Mac OS X v10.5 i v10.6: označite potvrdni okvir Dvostrano.

    4.
    Kliknite Ispis. Slijedite upute u dijaloškom okviru koji se otvara na zaslonu računala prije nego što izlazni snop papira stavite u ladicu za ispis druge polovice.
    5.
    Dođite do proizvoda i izvadite sav prazan papir iz ladice.
    6.
    Izvadite snop papira iz izlaznog pretinca i umetnite ga u ladicu ispisanom stranom prema dolje tako da gornji rub prvi ulazi u proizvod.
    7.
    Na računalu kliknite gumb Nastavi da biste dovršili ispis.


Povezivanje proizvoda

Povezivanje proizvoda
  • Podržani mrežni operacijski sustavi
  • Priključivanje putem USB-a
  • Priključivanje na mrežu


Povezivanje proizvoda

Podržani mrežni operacijski sustavi
NAPOMENA:

Samo Pisač HP LaserJet Professional P1600 serije podržava mrežne funkcije.

Sljedeći operacijski sustavi podržavaju mrežni ispis:

●
Windows 7 (32-bitni i 64-bitni)
●
Windows Vista (Starter Edition, 32-bitni i 64-bitni)
●
Windows XP (32-bitni, Service Pack 2)
●
Windows XP (64-bitni, Service Pack 1)
●
Windows Server 2008 (32-bitni i 64-bitni)
●
Windows Server 2003 (Service Pack 1)
●
Mac OS X v10.4, v10.5 i v10.6

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Odricanje dijeljenja pisača


Povezivanje proizvoda

Odricanje dijeljenja pisača

    HP ne podržava peer-to-peer umrežavanje jer je značajka funkcija Microsoftovog operacijskog sustava, a ne upravljačkih programa HP pisača. Idite na Microsoftovu stranicu na www.microsoft.com.


Povezivanje proizvoda

Priključivanje putem USB-a

Proizvod podržava povezivanje putem USB 2.0 priključka. Morate koristiti USB kabel vrste A-do-B koji nije dulji od 2 metra.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Uređaj instalirajte pomoću programa HP Smart Install
  • Instalacija s CD-a


Povezivanje proizvoda

Uređaj instalirajte pomoću programa HP Smart Install
    NAPOMENA:

    Tu vrstu instalacije podržava samo operacijski sustav Windows.

    HP Smart Install omogućuje instaliranje upravljačkog programa i softvera za proizvod povezivanjem proizvoda i računala putem USB kabela.

    NAPOMENA:

    Instalacijski CD nije potreban tijekom instalacije HP Smart Install. Ne umećite instalacijski CD softvera u računalni CD pogon.

    1.
    Uključite proizvod.
    2.
    Priključite USB kabel.
    3.
    Instalacijski program HP Smart Install automatski će se pokrenuti. Pratite instalacijske upute na zaslonu da biste instalirali softver.
    ●
    Ako se HP Smart Install ne pokrene automatski, možda je na računalu onemogućena značajka automatskog pokretanja AutoPlay. Pretražite računalo i dvaput kliknite pogon s programom HP Smart Install da biste pokrenuli program.
    ●
    Ako program od vas zatraži odabir vrste veze, odaberite mogućnost Konfiguriraj za ispis putem USB-a.


Povezivanje proizvoda

Instalacija s CD-a

    1.
    Umetnite instalacijski CD softvera u računalni CD pogon.
    NAPOMENA:

    USB kabel nemojte spajati dok se to od vas ne traži.
    2.
    Ako se instalacijski program ne otvori automatski, pregledajte sadržaj CD-a i pokrenite datoteku SETUP.EXE.
    3.
    Pratite upute za instalaciju softvera na zaslonu.

    Kada koristite CD da biste instalirali softver, možete odabrati neku od sljedećih vrsta instalacije:

    ●
    Easy Install (recommended) (Jednostavna instalacija (preporučeno))

    Od vas se neće tražiti da prihvatite ili izmijenite zadane vrijednosti.

    ●
    Advanced Install (Napredna instalacija)

    Od vas će se tražiti da prihvatite ili izmijenite zadane vrijednosti.


Povezivanje proizvoda

Priključivanje na mrežu

Pisač HP LaserJet Professional P1600 serije može se spojiti na mreže putem HP-ovog internog mrežnog ulaza.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Podržani mrežni protokoli
  • Instalacija proizvoda na ožičenoj mreži
  • Konfiguracija mrežnih postavki


Povezivanje proizvoda

Podržani mrežni protokoli

    Da biste proizvod osposobljen za mrežni rad povezali sa svojom mrežom, potrebna je mreža koja koristi sljedeći protokol.

    ●
    Funkcionalna ožičena TCP/IP mreža


Povezivanje proizvoda

Instalacija proizvoda na ožičenoj mreži
    NAPOMENA:

    Da biste riješili probleme mrežnog povezivanja, pogledajte Rješavanje poteškoća s povezivanjem.

    Proizvod možete instalirati na mreži pomoću značajke HP Smart Install ili CD-a proizvoda. Prije nego što započnete postupak instalacije, učinite sljedeće:

    ●
    Priključite eternetski kabel CAT-5 u slobodni priključak na eternetskoj sabirnici ili usmjerivaču.
    ●
    Priključite eternetski kabel u eternetski priključak na stražnjoj strani proizvoda.
    ●
    Provjerite svijetli li jedna od mrežnih žaruljica (10 ili 100) na mrežnom priključku koji je smješten na stražnjoj strani proizvoda.

    priključivanje na mrežu

    HP Smart Install na ožičenoj mreži
    NAPOMENA:

    Tu vrstu instalacije podržava samo operacijski sustav Windows.

    1.
    Ispišite konfiguracijsku stranicu i pronađite IP adresu proizvoda. Pogledajte odjeljak Ispis stranica s informacijama.
    2.
    Otvorite web-pretraživač na računalu na kojem želite instalirati proizvod.
    3.
    U redak adrese u web-pretraživaču upišite IP adresu proizvoda.
    4.
    Kliknite karticu HP Smart Install.
    5.
    Kliknite gumb Preuzimanje.
    6.
    Pratite upute na zaslonu da biste dovršili instalaciju proizvoda.

    Instalacija s CD-a na ožičenoj mreži
    NAPOMENA:

    Kada koristite CD za instalaciju softvera, možete odabrati vrstu instalacije Easy Install (Jednostavna instalacija) (preporučeno) ili Advanced Install (Napredna instalacija) (od vas će se tražiti da prihvatite ili izmijenite zadane vrijednosti).

    1.
    Umetnite instalacijski CD softvera u računalni CD pogon.
    2.
    Ako se instalacijski program ne otvori automatski, pregledajte sadržaj CD-a i pokrenite datoteku SETUP.EXE.
    3.
    Pratite upute na zaslonu za postavljanje proizvoda i instalaciju softvera.
    NAPOMENA:

    Kada se to od vas zatraži, provjerite jeste li odabrali Konfiguriraj za ispis putem mreže.


Povezivanje proizvoda

Konfiguracija mrežnih postavki

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Prikaz ili promjena mrežnih postavki
  • Postavljanje ili promjena mrežne lozinke
  • IP adresa
  • Brzine veze i postavke dvosmjerne komunikacije (duplex)


Povezivanje proizvoda

Prikaz ili promjena mrežnih postavki

    Za prikaz ili promjenu postavki IP konfiguracije koristite ugrađeni web-poslužitelj.

    1.
    Ispišite konfiguracijsku stranicu i pronađite IP adresu.
    ●
    Ako koristite IPv4, IP adresa sadrži samo znamenke. Format je sljedeći:

    xxx.xxx.xxx.xxx
    ●
    Ako koristite IPv6, IP adresa je heksadecimalna kombinacija znakova i znamenki. Ima format sličan ovom:

    xxxx::xxx:xxxx:xxxx:xxxx
    2.
    Za otvaranje ugrađenog web-poslužitelja unesite IP adresu u redak za adresu web-preglednika.
    3.
    Pritisnite karticu Networking (Umrežavanje) kako biste saznali informacije o mreži. Postavke možete promijeniti prema potrebi.


Povezivanje proizvoda

Postavljanje ili promjena mrežne lozinke

    Za postavljanje mrežne lozinke ili promjenu postojeće lozinke koristite ugrađeni web-poslužitelj.

    1.
    Otvorite ugrađeni web-poslužitelj, pritisnite karticu Umrežavanje i pritisnite vezu Lozinka.
    NAPOMENA:

    Ako je prethodno postavljena lozinka, na pojavu upita potrebno ju je upisati. Upišite lozinku i pritisnite gumb Primijeni.

    2.
    Unesite novu lozinku u okvire Potvrda lozinke i Lozinka.
    3.
    Za spremanje lozinke pri dnu prozora pritisnite gumb Primijeni.


Povezivanje proizvoda

IP adresa

    IP adresu proizvoda moguće je postaviti ručno ili se ona može konfigurirati automatski putem DHCP, BootP ili AutoIP protokola.

    Da biste ručno promijenili IP adresu, koristite karticu Networking (Rad na mreži) na HP-ovom ugrađenom web-poslužitelju.


Povezivanje proizvoda

Brzine veze i postavke dvosmjerne komunikacije (duplex)
    NAPOMENA:

    U ovom odjeljku "duplex" se odnosi na dvosmjernu komunikaciju, ne na obostrani ispis.

    Koristite karticu Networking (Rad na mreži) u HP-ovu ugrađenom web-poslužitelju da biste po potrebi postavili brzinu veze.

    Pogrešne promjene postavke brzine veze mogu spriječiti komunikaciju proizvoda i drugih mrežnih uređaja. U većini situacija ostavite proizvod u automatskom načinu rada. Promjene mogu prouzročiti da se proizvod isključi pa ponovo uključi. Unosite promjene samo dok je proizvod u stanju pripravnosti.


Papir i mediji za ispis

Papir i mediji za ispis
  • Korištenje papira i ispisnih medija
  • Smjernice za poseban papir ili ispisne medije
  • Promijenite upravljački program pisača u skladu s vrstom i veličinom medija
  • Podržane veličine papira
  • Podržane vrste papira
  • Kapacitet ladice i spremnika
  • Ladice za ulaganje papira


Papir i mediji za ispis

Korištenje papira i ispisnih medija

    Ovaj uređaj podržava različite vrste papira i drugih ispisnih medija u skladu sa smjernicama u ovom vodiču za korisnike. Koristite li papir ili medije za ispis koji ne ispunjavaju te smjernice, to može uzrokovati lošu kvalitetu ispisa, učestala zaglavljenja te preranu istrošenost uređaja.

    Za najbolje rezultate koristite samo HP papir i medije za ispis dizajnirane za laserske pisače ili više primjena. Nemojte koristiti papir ili medije za ispis dizajnirane za inkjet pisače. Hewlett-Packard Company ne može preporučiti upotrebu medija drugih proizvođača jer HP ne može kontrolirati njihovu kvalitetu.

    Moguće je da papiri koji ispunjavaju sve smjernice u ovome priručniku ipak neće ostvariti zadovoljavajuće rezultate. To može biti posljedica neispravnog rukovanja, neprihvatljivih vrijednosti temperature i/ili vlažnosti, ili nekog drugog čimbenika na koji Hewlett-Packard ne može utjecati.

    OPREZ:

    Korištenje papira ili ispisnih medija koji ne ispunjavaju specifikacije Hewlett-Packarda može izazvati probleme s proizvodom, za što će biti potreban popravak. Takav popravak nije pokriven jamstvom niti servisnim ugovorom Hewlett-Packarda.


Papir i mediji za ispis

Smjernice za poseban papir ili ispisne medije

    Ovaj uređaj podržava ispis na posebnim medijima. Za postizanje zadovoljavajućih rezultata koristite slijedeće smjernice. Pri korištenju posebnih medija za ispis u upravljačkom programu pisača uvijek postavite vrstu i veličinu medija kako biste postigli optimalne rezultate.

    OPREZ:

    Uređaji HP LaserJet koriste grijače pomoću kojih na papiru suhe dijelove tonera povezuju u vrlo precizne točke. Papir za HP laserske pisače može izdržati takve visoke temperature. Koristite li inkjet papir, moglo bi doći do oštećenja uređaja.

    Vrsta medija
    Smijete
    Ne smijete
    Omotnice
    ●
    Držati omotnice na ravnoj površini.
    ●
    Koristiti omotnice na kojima spoj doseže sve do kuta omotnice.
    ●
    Koristiti samoljepljive trake koje su odobrene za korištenje s laserskim pisačima.
    ●
    Koristiti omotnice koje su naborane, zarezane, zajedno zaglavljene ili na neki drugi način oštećene.
    ●
    Koristiti omotnice koje imaju kopče, spone, prozorčiće ili premazane površine.
    ●
    Koristiti samoljepljive listiće ili druge sintetične materijale.
    Naljepnice
    ●
    Koristiti samo one naljepnice između kojih nema razmaka.
    ●
    Koristiti naljepnice koje su izravnate.
    ●
    Koristiti samo pune listove naljepnica.
    ●
    Koristiti naljepnice s naborima, mjehurićima ili oštećene.
    ●
    Ispisivati nepotpune listove naljepnica.
    Prozirne folije
    ●
    Koristiti samo folije koje su odobrene za korištenje s laserskim pisačima.
    ●
    Postaviti folije na ravnu površinu nakon njihovog uklanjanja iz proizvoda.
    ●
    Koristiti prozirne ispisne medije koji nisu odobreni za laserske pisače.
    Papir sa zaglavljem ili tiskanice
    ●
    Koristiti papir sa zaglavljem ili tiskanice koje su odobreni za korištenje s laserskim pisačima.
    ●
    Koristiti papir s povišenim ili metalnim zaglavljem.
    Teški papir
    ●
    Koristiti samo težak papir koje je odobren za korištenje s laserskim pisačima i odgovara specifikacijama težine za ovaj proizvod.
    ●
    Koristiti papir koji je teži od preporučene specifikacije medija za ovaj proizvod osim ako je to HP papir koji je odobren za korištenje s ovim proizvodom.
    Sjajan ili premazani papir
    ●
    Koristiti sjajan ili premazan papir koji je odobren za korištenje s laserskim pisačima.
    ●
    Koristiti sjajan ili premazan papir osmišljen za korištenje s tintnim pisačima.


Papir i mediji za ispis

Promijenite upravljački program pisača u skladu s vrstom i veličinom medija

    Odabir medija prema vrsti i veličini daje mnogo kvalitetniji ispis na teškom i sjajnom papiru te na prozirnim folijama za grafoskope. Korištenje pogrešne postavke može rezultirati nezadovoljavajućom kvalitetom ispisa. Ispis na posebnim medijima, kao što su naljepnice i prozirne folije, uvijek izvršavajte prema opciji Type (Vrsta). Omotnice uvijek ispisujte prema opciji Size (Veličina).

    1.
    U izborniku File (Datoteka) u programu odaberite Print (Ispis).
    2.
    Odaberite upravljački program, a zatim pritisnite Properties (Svojstva) ili Preferences (Preference).
    3.
    Pritisnite karticu Paper/Quality (Papir/Kvaliteta).
    4.
    S popisa Vrsta je ili Veličina je odaberite odgovarajuću vrstu ili veličinu medija.
    5.
    Pritisnite OK (U redu).


Papir i mediji za ispis

Podržane veličine papira

    Ovaj proizvod podržava različite veličine papire i prilagođava se različitim medijima.

    NAPOMENA:

    Da biste dobili najbolje rezultate kod ispisa, odaberite odgovarajuću veličinu papira i utipkajte upravljački program pisača prije pokretanja ispisa.

    Upravljački program pisača podržava automatski obostrani ispis samo za medije određene veličine. Za veličine medija koje nisu dostupne u upravljačkom programu pisača koristite postupak ručne prilagodbe obostranom ispisu.

    Podržane veličine papira i medija za ispis
    Veličina
    Dimenzije
    Glavna ulazna ladica za papir
    Utor s prioritetom umetanja
    Letter
    216 x 279 mm
    kvačica
    kvačica
    Legal
    216 x 356 mm
    kvačica
    kvačica
    A4
    210 x 297 mm
    kvačica
    kvačica
    Executive
    184 x 267 mm
    kvačica
    kvačica
    8,5 x 13
    216 x 330 mm
    kvačica
    kvačica
    A5
    148 x 210 mm
    kvačica
    kvačica
    A6
    105 x 148 mm
    kvačica
    kvačica
    B5 (JIS)
    182 x 257 mm
    kvačica
    kvačica
    16k
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    kvačica
    kvačica
    Prilagođeni
    Najmanje: 76 x 127 mm
    Najviše: 216 x 356 mm
    kvačica
    kvačica

    Podržane kuverte i razglednice
    Veličina
    Dimenzije
    Glavna ulazna ladica za papir
    Utor s prioritetom umetanja
    Omotnica formata 10
    105 x 241 mm
    kvačica
    kvačica
    Omotnica formata DL
    110 x 220 mm
    kvačica
    kvačica
    Omotnica formata C5
    162 x 229 mm
    kvačica
    kvačica
    Omotnica formata B5
    176 x 250 mm
    kvačica
    kvačica
    Omotnica formata Monarch
    98 x 191 mm
    kvačica
    kvačica
    Japanska razglednica
    100 x 148 mm
    kvačica
    kvačica
    Dvostruka japanska razglednica rotirana
    148 x 200 mm
    kvačica
    kvačica


Papir i mediji za ispis

Podržane vrste papira

    Potpuni popis HP papira koje ovaj uređaj podržava možete pronaći na www.hp.com/support/ljp1560series ili www.hp.com/support/ljp1600series.

    Vrsta papira (upravljački program pisača)
    Glavna ulazna ladica za papir
    Utor s prioritetom umetanja
    Običan papir
    kvačica
    kvačica
    Reciklirani
    kvačica
    kvačica
    Tanki pergament
    kvačica
    kvačica
    Blijedo
    kvačica
    kvačica
    Srednje težine
    kvačica
    kvačica
    Teški
    kvačica
    kvačica
    Ekstra teški
    kvačica
    kvačica
    Papir sa zaglavljem
    kvačica
    kvačica
    Unaprijed ispisani
    kvačica
    kvačica
    Unaprijed izbušeni
    kvačica
    kvačica
    Boja
    kvačica
    kvačica
    Bankpost
    kvačica
    kvačica
    Grubi
    kvačica
    kvačica
    Omotnice
    kvačica
    kvačica
    Naljepnice
    kvačica
    kvačica
    Kartice
    kvačica
    kvačica
    Folije
    kvačica
    kvačica
    Razglednice
    kvačica
    kvačica


Papir i mediji za ispis

Kapacitet ladice i spremnika

    Ladica ili spremnik
    Vrsta papira
    Specifikacije
    Količina
    Glavna ulazna ladica za papir
    Papir
    Raspon:
    60 g/m2 visokokvalitetne vrste do 163 g/m2 visokokvalitetne vrste
    250 listova 75 g/m2 visokokvalitetne vrste
    Omotnice
    Manje od 60 g/m2 bond do 90 g/m2 bond
    Do 10 omotnica
    Prozirne folije
    Najmanje 0,13 mm vrste debeli papir
    Do 125 folija
    Utor s prioritetom umetanja
    Papir
    Range: (Raspon:)
    60 g/m2 visokokvalitetne vrste do 163 g/m2 visokokvalitetne vrste
    Ekvivalent količini od 10 listova od 75 g/m2 visokokvalitetne vrste
    Prozirne folije
    Najmanje 0,13 mm vrste debeli papir
    Maksimalna debljina snopa: 1 mm
    Izlazni spremnik
    Papir
    Raspon:
    60 g/m2 visokokvalitetne vrste do 163 g/m2 visokokvalitetne vrste
    Do 125 listova od 75 g/m2 visokokvalitetne vrste
    Prozirne folije
    Najmanje 0,13 mm vrste debeli papir
    Do 75 folija
    Omotnice
    Manje od 60 g/m2 visokokvalitetne vrste do 90 g/m2 visokokvalitetne vrste
    Do 10 omotnica


Papir i mediji za ispis

Ladice za ulaganje papira
OPREZ:

Ako pokušate ispisivati na medije koji su naborani, savijeni ili na bilo koji drugi način oštećeni, medij može ostati zaglavljen. Više informacija potražite u odjeljku Uklanjanje zaglavljenog papira.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Utor s prioritetom umetanja
  • Glavna ulazna ladica za papir
  • Položaj papira pri ulaganju u ladice


Papir i mediji za ispis

Utor s prioritetom umetanja

    Utor s prioritetom umetanja može primiti do deset listova medija ili jednu omotnicu, jednu foliju ili jedan list naljepnica ili kartica. Medij umetnite s gornjim rubom prema naprijed i stranom na koju se ispisuje prema gore. Da biste spriječili zaglavljivanje papira ili iskrivljavanje, prije ulaganja medija uvijek podesite bočne vodilice medija.


Papir i mediji za ispis

Glavna ulazna ladica za papir

    Glavna ulazna ladica sadrži 250 listova papira od 75 g/m2 ili manje listova težih medija (snop debljine 25 mm ili manje).

    Medij uložite s gornjim rubom prema naprijed i stranom na koju se ispisuje prema gore. Za sprečavanje zaglavljivanja papira ili iskrivljavanja, prije ulaganja medija uvijek podesite bočne i prednje vodilice medija.

    NAPOMENA:

    Prilikom dodavanja novog medija uvijek iz ulazne ladice izvadite postojeći medij i poravnajte čitavi snop. Na taj će se način spriječiti da u proizvod istodobno ulazi više listova i smanjiti učestalost zaglavljivanja.


Papir i mediji za ispis

Položaj papira pri ulaganju u ladice

    Koristite samo medije namijenjene za laserske pisače. Pogledajte odjeljak Podržane veličine papira.

    Ako koristite papir za koji je potrebno posebno usmjerenje, umetnite ga prema informacijama u sljedećoj tablici.

    Vrsta papira
    Kako umetnuti papir
    Prethodno ispisani papir ili papir sa zaglavljem
    ●
    Licem prema gore
    ●
    Gornji rub ulazi u proizvod
    Unaprijed perforirani
    ●
    Licem prema gore
    ●
    Rupe okrenute prema lijevoj strani proizvoda
    Omotnice
    ●
    Licem prema gore
    ●
    Lijevi kratki rub ulazi u proizvod

    NAPOMENA:

    Koristite utor s prioritetom umetanja za ispis jedne omotnice ili drugih posebnih medija. Koristite glavnu ulaznu ladicu za ispis više omotnica ili drugih posebnih medija.

    1.
    Prije ulaganja medija, pogurajte vodilice medija prema vani kako bi bile malo šire od medija.

    Pogurajte vodilice medija prema vani

    2.
    Postavite medije u ladicu i podesite vodilice medija na ispravnu širinu.

    Postavite medije i podesite vodilice


Poslovi ispisa

Poslovi ispisa
  • Otkazivanje zadatka ispisa
  • Ispis u sustavu Windows


Poslovi ispisa

Otkazivanje zadatka ispisa

Ispisni zadatak možete zaustaviti pomoću kontrolne ploče ili softverskog programa. Upute za otkazivanje ispisnog zadatka s računala na mreži potražite u online Pomoći odgovarajućeg mrežnog softvera.

NAPOMENA:

Nakon otkazivanja zadatka ispisa, prekid svih ispisa može potrajati neko vrijeme.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Zaustavljanje trenutnog zadatka ispisa na upravljačkoj ploči pisača
  • Zaustavljanje trenutnog zadatka ispisa iz programa


Poslovi ispisa

Zaustavljanje trenutnog zadatka ispisa na upravljačkoj ploči pisača

    ▲
    Pritisnite gumb za odustajanje [image] na kontrolnoj ploči.


Poslovi ispisa

Zaustavljanje trenutnog zadatka ispisa iz programa

    Kada pošaljete ispisni zadatak, na zaslonu se kratko pojavljuje dijaloški okvir s mogućnošću otkazivanja ispisnog zadatka.

    Ako je putem softvera na proizvod poslano nekoliko zahtjeva, oni možda čekaju u redoslijedu ispisa (primjerice u programu Windows Print Manager). Specifične upute o otkazivanju ispisnog zahtjeva s računala potražite u dokumentaciji softverskog programa.

    Ako ispis čeka u redoslijedu ispisa ili u međuspremniku ispisa, izbrišite ga ondje.

    1.
    Windows XP, Windows Server 2008 i Windows Server 2003 (putem zadanog prikaza izbornika Start): Kliknite Start, a zatim Pisači i faksovi.

    ILI

    Windows XP, Windows Server 2008 i Windows Server 2003 (putem klasičnog prikaza izbornika Start): Kliknite Start, a zatim Pisači.

    ILI

    Windows Vista i Windows 7: Kliknite Start, zatim Upravljačka ploča, a potom u odjeljku Hardver i zvuk kliknite Pisač.

    2.
    Na popisu pisača dvaput pritisnite naziv ovog uređaja kako biste otvorili redoslijed ili međuspremnik ispisa.
    3.
    Odaberite ispisni zadatak koji želite otkazati, kliknite ga desnom tipkom miša, a zatim kliknite Odustani ili Izbriši.


Poslovi ispisa

Ispis u sustavu Windows

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Otvaranje upravljačkog programa pisača u sustavu Windows
  • Traženje pomoći za sve mogućnosti ispisa u sustavu Windows
  • Promjena broja kopija koje želite ispisati u sustavu Windows
  • Ispis teksta u boji kao crnog u sustavu Windows
  • Spremanje prilagođenih postavki ispisa za ponovnu upotrebu u sustavu Windows
  • Poboljšajte kvalitetu ispisa pomoću sustava Windows
  • Ispis prve ili zadnje stranice na drugačijem papiru u sustavu Windows
  • Promjena veličine dokumenta da stane na stranicu u sustavu Windows
  • Dodajte vodeni žig u dokument u sustavu Windows
  • Ispis na obje strane (obostrani ispis) u sustavu Windows
  • Stvaranje brošure u sustavu Windows
  • Ispis više stranica po listu u sustavu Windows
  • Odabir orijentacije stranice u sustavu Windows
  • Korištenje usluge HP ePrint


Poslovi ispisa

Otvaranje upravljačkog programa pisača u sustavu Windows

    1.
    Na izborniku Datoteka u softverskom programu, kliknite Ispis.
    2.
    Odaberite proizvod, a zatim kliknite Svojstva ili Postavke.


Poslovi ispisa

Traženje pomoći za sve mogućnosti ispisa u sustavu Windows

    Pomoć za upravljački program pisača odvojena je od Pomoći za program. Pomoć za upravljački program pisača nudi objašnjenja za gumbe, potvrdne okvire i padajuće popise koji se nalaze u upravljačkom programu pisača. Također sadrži upute za obavljanje uobičajenih zadataka ispisa poput obostranog ispisa, ispisa više stranica na jednom listu i ispisa prve stranice ili naslovnica na različitom papiru.

    Aktivirajte zaslone pomoći za upravljački program na jedan od sljedećih načina:

    ●
    U dijaloškom okviru Svojstva upravljačkog programa pritisnite gumb Pomoć.
    ●
    Pritisnite tipku F1 na tipkovnici.
    ●
    Pritisnite simbol upitnika u gornjem desnom kutu upravljačkog programa.
    ●
    Desnom tipkom miša kliknite bilo koju stavku u upravljačkom programu.


Poslovi ispisa

Promjena broja kopija koje želite ispisati u sustavu Windows

    1.
    Otvorite upravljački program pisača, a zatim kliknite gumb Svojstva ili Postavke i potom karticu Napredno.
    2.
    U području Kopije pomoću gumba sa strelicama namjestite broj kopija.

    Ako ispisujete veći broj kopija, potvrdite okvir Složi za uvez da bi se kopije složile za uvez.

    3.
    Kliknite gumb U redu.


Poslovi ispisa

Ispis teksta u boji kao crnog u sustavu Windows

    1.
    Otvorite upravljački program pisača, a zatim kliknite gumb Svojstva ili Postavke i potom karticu Napredno.
    2.
    Potvrdite okvir Ispiši sav tekst u crnoj boji.
    3.
    Kliknite gumb U redu.


Poslovi ispisa

Spremanje prilagođenih postavki ispisa za ponovnu upotrebu u sustavu Windows

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Koristite brze postavke za ispis
  • Stvorite brze postavke zadatka ispisa


Poslovi ispisa

Koristite brze postavke za ispis

    1.
    Otvorite upravljački program pisača, a zatim kliknite gumb Svojstva ili Postavke. Padajući popis Brze postavke zadatka ispisa pojavljuje se na svim karticama osim na kartici Servisi.
    2.
    Na padajućem popisu Brze postavke zadatka ispisa odaberite jednu od postavki, a zatim kliknite U redu da biste zadatak ispisali s prethodno definiranim postavkama.


Poslovi ispisa

Stvorite brze postavke zadatka ispisa

    1.
    Otvorite upravljački program pisača i kliknite gumb Svojstva ili Postavke. Padajući popis Brze postavke zadatka ispisa pojavljuje se na svim karticama osim na kartici Servisi.
    2.
    Za osnovu odaberite neku postojeću brzu postavku.
    3.
    Odaberite mogućnosti ispisa za novu brzu postavku.
    4.
    Kliknite Spremi kao, zatim upišite naziv brze postavke, a potom kliknite U redu.


Poslovi ispisa

Poboljšajte kvalitetu ispisa pomoću sustava Windows

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Odabir veličine stranice
  • Odabir vrste papira
  • Odabir razlučivosti ispisa


Poslovi ispisa

Odabir veličine stranice

1.
Otvorite upravljački program pisača, zatim kliknite gumb Svojstva ili Postavke, a potom karticu Papir/Kvaliteta.
2.
S padajućeg popisa odaberite Veličina je.
3.
Kliknite gumb U redu.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Odabir prilagođene veličine stranice


Poslovi ispisa

Odabir prilagođene veličine stranice

    1.
    Otvorite upravljački program pisača, a zatim kliknite karticu Papir/Kvaliteta.
    2.
    Kliknite gumb Prilagođeno. Otvorit će se dijaloški okvir Prilagođena veličina papira.
    3.
    Upišite naziv prilagođene veličine, zatim navedite dimenzije, a potom kliknite Spremi.
    4.
    Kliknite gumb Zatvori, a zatim kliknite gumb U redu.


Poslovi ispisa

Odabir vrste papira

    1.
    Otvorite upravljački program pisača, a zatim kliknite gumb Svojstva ili Postavke i potom karticu Papir/Kvaliteta.
    2.
    S padajućeg popisa odaberite Vrsta je.
    3.
    Kliknite gumb U redu.


Poslovi ispisa

Odabir razlučivosti ispisa

    1.
    Otvorite upravljački program pisača, a zatim kliknite gumb Svojstva ili Postavke i potom karticu Papir/Kvaliteta.
    2.
    U području Kvaliteta ispisa odaberite opciju s padajućeg popisa. Informacije o svakoj od dostupnih opcija potražite u online pomoći upravljačkog programa pisača.
    NAPOMENA:

    Da biste koristili razlučivost skice u području Kvaliteta ispisa, potvrdite okvir EconoMode.

    3.
    Kliknite gumb U redu.


Poslovi ispisa

Ispis prve ili zadnje stranice na drugačijem papiru u sustavu Windows

    1.
    Otvorite upravljački program pisača, zatim kliknite gumb Svojstva ili Postavke i potom karticu Papir/Kvaliteta.
    2.
    Potvrdite okvir Koristi drugačiji papir/korice, a zatim odaberite odgovarajuće postavke za prvu stranicu, ostale stranice i stražnju stranicu.
    3.
    Kliknite gumb U redu.


Poslovi ispisa

Promjena veličine dokumenta da stane na stranicu u sustavu Windows

    1.
    Otvorite upravljački program pisača, a zatim kliknite gumb Svojstva ili Postavke i potom karticu Efekti.
    2.
    Potvrdite okvir Ispiši dokument na, a zatim odaberite veličinu s padajućeg popisa.
    3.
    Kliknite gumb U redu.


Poslovi ispisa

Dodajte vodeni žig u dokument u sustavu Windows

    1.
    Otvorite upravljački program pisača, a zatim kliknite gumb Svojstva ili Postavke i potom karticu Efekti.
    2.
    S padajućeg popisa odaberite Vodeni žigovi.

    Da biste vodeni žig ispisali samo na prvoj stranici, kliknite potvrdni okvir Samo prva stranica. U suprotnom će se vodeni žig ispisati na svakoj stranici.

    3.
    Kliknite gumb U redu.


Poslovi ispisa

Ispis na obje strane (obostrani ispis) u sustavu Windows

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Automatski
  • Ručno


Poslovi ispisa

Automatski
    NAPOMENA:

    Automatski obostrani ispis podržava samo proizvod Pisač HP LaserJet Professional P1600 serije.

    Upravljački program pisača podržava automatski obostrani ispis samo za medije određene veličine. Za veličine medija koje nisu dostupne u upravljačkom programu pisača koristite postupak ručne prilagodbe obostranom ispisu.

    Prije korištenja značajke za automatski obostrani ispis morate označiti potvrdni okvir Dozvoli automatski obostrani ispis na kartici Postavke uređaja dijaloškog okvira Svojstva pisača. Vidi Promjena postavki upravljačkog programa pisača za Windows.

    1.
    Umetnite papir licem prema dolje u utor s prioritetom umetanja ili u glavnu ulaznu ladicu za papir.

    2.
    Otvorite upravljački program pisača, a zatim kliknite karticu Završetak.
    3.
    Kliknite potvrdni okvir Obostrani ispis. Ako dokument želite uvezati uz gornji rub, potvrdite okvir Okreni stranice gore.
    4.
    Na računalu kliknite gumb U redu da biste dovršili ispis.


Poslovi ispisa

Ručno

    Prije korištenja značajke za ručni obostrani ispis morate označiti potvrdni okvir Dozvoli ručni obostrani ispis na kartici Postavke uređaja dijaloškog okvira Svojstva pisača. Vidi Promjena postavki upravljačkog programa pisača za Windows.

    1.
    Umetnite papir licem prema dolje u utor s prioritetom umetanja ili u glavnu ulaznu ladicu za papir.

    2.
    Otvorite upravljački program pisača, a zatim kliknite karticu Završetak.
    3.
    Kliknite potvrdni okvir Obostrani ispis (ručno). Ako dokument želite uvezati uz gornji rub, potvrdite okvir Okreni stranice gore.
    4.
    Pritisnite gumb OK za ispis prve stranice zadatka.
    5.
    Izvadite snop papira iz izlaznog pretinca i ne mijenjajući mu usmjerenje umetnite ga u glavnu ulaznu ladicu s ispisanom stranom okrenutom prema dolje.

    6.
    Na kontrolnoj ploči proizvoda pritisnite gumb "Go" (Kreni) [image] da biste ispisali drugu stranu ispisnog zadatka.


Poslovi ispisa

Stvaranje brošure u sustavu Windows

    1.
    Otvorite upravljački program pisača, a zatim kliknite gumb Svojstva ili Postavke i potom karticu Dovršavanje.
    2.
    Kliknite potvrdni okvir Obostrani ispis (ručno).
    3.
    S padajućeg popisa Izgled brošure odaberite Lijevi uvez ili Desni uvez. Mogućnost Stranica na list automatski se mijenja u 2 stranice po listu.
    4.
    Kliknite gumb U redu.


Poslovi ispisa

Ispis više stranica po listu u sustavu Windows

    1.
    Otvorite upravljački program pisača, a zatim kliknite gumb Svojstva ili Postavke i potom karticu Dovršavanje.
    2.
    Odaberite broj stranica po listu s padajućeg popisa Stranica na list.
    3.
    Odaberite odgovarajuće mogućnosti za Ispis rubova stranica, Poredak stranica i Orijentacija.
    4.
    Kliknite gumb U redu.


Poslovi ispisa

Odabir orijentacije stranice u sustavu Windows

    1.
    Otvorite upravljački program pisača, a zatim kliknite gumb Svojstva ili Postavke i potom karticu Dovršavanje.
    2.
    U području Orijentacija odaberite mogućnost Portret ili Pejzaž.

    Da biste stranicu ispisali naopako, odaberite mogućnost Rotiraj za 180 stupnjeva.

    3.
    Kliknite gumb U redu.


Poslovi ispisa

Korištenje usluge HP ePrint

HP ePrint je komplet web-usluga za ispis koje podržanim HP uređajima omogućuju ispis dokumenata sljedećih vrsta:

●
Poruke e-pošte i privici poslani izravno na adresu e-pošte uređaja
●
Dokumenti s odabranih aplikacija za ispis na mobilnim uređajima

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Korištenje usluge HP Cloud Print
  • Korištenje značajke AirPrint


Poslovi ispisa

Korištenje usluge HP Cloud Print

    Uslugu HP Cloud Print koristite za ispis poruka e-pošte ili privitaka tako što ćete iste poslati na adresu e-pošte uređaja s bilo kojeg uređaja s omogućenom adresom e-pošte.

    NAPOMENA:

    Uređaj mora biti povezan na kabelsku ili bežičnu mrežu. Za korištenje usluge HP Cloud Print morate imati pristup Internetu i omogućenu uslugu HP Web Services.

    1.
    Uslugu HP Web Services omogućite u HP ugrađenom web-poslužitelju na sljedeći način:

    a.
    Nakon povezivanja uređaja s mrežom ispišite stranicu s konfiguracijom i identificirajte IP adresu uređaja.
    b.
    Otvorite web-preglednik na računalu, a zatim upišite IP adresu u redak za adresu. Pojavit će HP ugrađeni web-poslužitelj.
    c.
    Pritisnite karticu HP Web Services. Ako mreža za pristup Internetu ne koristi proxy poslužitelja, prijeđite na sljedeći korak. Ako mreža za pristup Internetu koristi proxy poslužitelja, prije prelaska na sljedeći korak slijedite navedene upute:

    a.
    Odaberite karticu Proxy postavke.
    b.
    Odaberite potvrdni okvir Ako mreža za pristup Internetu koristi proxy poslužitelja, označite ovaj okvir.
    c.
    U polje Proxy poslužitelj unesite adresu proxy poslužitelja i broj priključka, a zatim pritisnite gumb Primijeni.

    d.
    Odaberite karticu HP Web Services i pritisnite gumb Omogući. Uređaj konfigurira vezu na Internet, a zatim se pojavljuje poruka s obaviješću da će se informacijska tablica ispisati.
    e.
    Pritisnite gumb U redu. Ispisuje se ePrint stranica. Na ePrint stranici potražite adresu e-pošte koja je automatski dodijeljena uređaju.

    2.
    Za ispis dokumenta priložite ga poruci e-pošte, a poruku zatim pošaljite na adresu e-pošte uređaja. Za popis podržanih vrsta dokumenata posjetite web-mjesto www.hpeprintcenter.com
    3.
    Ako želite, sigurnosne postavke možete definirati na web-stranicama HP ePrintCenter gdje možete i konfigurirati zadane postavke ispisa za sve HP ePrint zadatke poslane na uređaj:

    a.
    Otvorite web preglednik i idite na web-mjesto www.hpeprintcenter.com.
    b.
    Pritisnite Prijava i unesite HP ePrintCenter akreditive ili registrirajte novi račun.
    c.
    Na popisu odaberite vaš uređaj ili pritisnite gumb + Dodaj pisač kako biste ga dodali. Za dodavanje uređaja potrebna vam je šifra uređaja tj. dio adrese e-pošte koji se nalazi ispred simbola @.
    NAPOMENA:

    Šifra je valjana samo 24 sata od kad omogućite usluge HP Web Services. Ako istekne, slijedite upute za ponovno omogućivanje usluge HP Web Services kako biste dobili novu šifru.

    d.
    Pritisnite gumb Postavljanje. Pojavljuje se dijaloški okvir Postavke za HP ePrint. Dostupne su tri kartice:
    ●
    Dozvoljeni pošiljatelji. Za sprječavanje ispisa neželjenih dokumenata s vašeg uređaja pritisnite karticu Dozvoljeni pošiljatelji. Pritisnite Samo dozvoljeni pošiljatelji, a zatim dodajte adrese e-pošte s kojih želite dozvoliti ePrint zadatke.
    ●
    Opcije ispisa. Za određivanje zadanih postavki za sve ePrint zadatke poslane na ovaj uređaj pritisnite karticu Opcije ispisa, a zatim odaberite željene postavke.
    ●
    Napredno. Za promjenu adrese e-pošte proizvoda pritisnite karticu Napredno.


Poslovi ispisa

Korištenje značajke AirPrint

    Izravan ispis pomoću funkcije AirPrint tvrtke Apple podržan je za sustave iOS 4.2 i novije. Pomoću funkcije AirPrint možete ispisivati izravno na uređaj za ispis s uređaja iPad (iOS 4,2), iPhone (3GS ili noviji) ili iPod touch (treće generacije ili noviji) u sljedećim aplikacijama:

    ●
    Pošta
    ●
    Fotografije
    ●
    Safari
    ●
    Odaberite aplikacije drugih proizvođača.
    NAPOMENA:

    Uređaj mora biti povezan na kabelsku ili bežičnu mrežu.

    Za ispis slijedite upute:

    1.
    Dodirnite stavku radnja [image].
    2.
    Dodirnite Ispis.
    NAPOMENA:

    Ako ispisujete prvi put ili ako prethodno odabran uređaj nije dostupan, prije prelaska na sljedeći korak morate odabrati uređaj.
    3.
    Konfigurirajte opcije ispisa i dodirnite Ispis.


Upravljanje i održavanje

Upravljanje i održavanje
  • Ispis stranica s informacijama
  • Koristite HP-ov ugrađeni web-poslužitelj
  • Postavke štednje
  • Postavke tihog načina rada
  • Upravljanje potrošnim materijalom i priborom
  • Čišćenje proizvoda
  • Ažuriranja proizvoda


Upravljanje i održavanje

Ispis stranica s informacijama

Možete ispisati sljedeće informativne stranice.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Konfiguracijska stranica
  • Stranica o stanju potrošnog materijala
  • Ogledna stranica


Upravljanje i održavanje

Konfiguracijska stranica

    Na konfiguracijskoj stranici navedene su aktivne postavke i svojstva proizvoda. Na toj stranici nalazi se i izvješće s dnevnikom stanja. Za ispis konfiguracijske stranice učinite nešto od sljedećeg:

    ●
    Pritisnite i držite gumb "Go" (Kreni) [image] kada svijetli žaruljica pripravnosti [image] i nema drugih ispisnih zadataka. Pustite gumb "Go" (Kreni) [image] kada žaruljica pripravnosti [image] počne treptati. Ispisuje se konfiguracijska stranica.
    ●
    Odaberite Konfiguracijska stranica s padajućeg izbornika Ispis stranica s informacijama na kartici Usluge u postavkama pisača.
    ●
    Samo Pisač HP LaserJet Professional P1600 serije: otvorite ugrađeni web-poslužitelj (pogledajte Otvorite ugrađeni web-poslužitelj), kliknite karticu Informacije, a zatim odaberite Ispis stranica s informacijama. Kliknite gumb Ispis pored Ispis stranica s informacijama.


Upravljanje i održavanje

Stranica o stanju potrošnog materijala

    Stranica o stanju opreme pruža sljedeće informacije:

    ●
    Procijenjeni postotak preostalog tonera u ulošku za ispis (dostupno samo ako je instaliran originalni HP-ov uložak za ispis)
    ●
    Broj stranica i ispisnih zadataka koji su obrađeni (dostupno samo ako je instaliran originalni HP-ov uložak za ispis)
    ●
    Informacije o naručivanju i recikliranju

    Za ispis stranice o stanju opreme učinite nešto od sljedećeg:

    ●
    odaberite Stranica o stanju opreme s padajućeg izbornika Ispis stranica s informacijama na kartici Usluge u postavkama pisača.
    ●
    Samo Pisač HP LaserJet Professional P1600 serije: otvorite ugrađeni web-poslužitelj (pogledajte Otvorite ugrađeni web-poslužitelj), kliknite karticu Informacije, a zatim odaberite Ispis stranica s informacijama. Kliknite gumb Ispis pored Ispis stranice o stanju opreme.


Upravljanje i održavanje

Ogledna stranica

    Ogledna stranica sadrži primjere teksta i crteža. Ispišite oglednu stranicu na jedan od sljedećih načina:

    ●
    Pritisnite i pustite gumb "Go" (Kreni) [image] kada svijetli žaruljica pripravnosti [image] i nema drugih ispisnih zadataka. Ispisuje se ogledna stranica.
    ●
    Odaberite Ogledna stranica s padajućeg izbornika Ispis stranica s informacijama na kartici Usluge u postavkama pisača.


Upravljanje i održavanje

Koristite HP-ov ugrađeni web-poslužitelj
NAPOMENA:

Samo Pisač HP LaserJet Professional P1600 serije podržava ugrađeni web-poslužitelj.

Koristite ugrađeni Web-poslužitelj (EWS) za pregled statusa proizvoda i mreže te za upravljanje funkcijama ispisa sa svog računala.

●
Pregledavajte informacije o stanju proizvoda
●
Odredite preostali radni vijek za cijeli potrošni materijal i naručite novi
●
Pregledavajte i mijenjajte zadane konfiguracijske postavke proizvoda
●
Pregledavajte i mijenjajte konfiguraciju mreže

Na računalo nije potrebno instalirati softver. Trebate samo koristiti jedan od sljedećih podržanih web-pretraživača:

●
Microsoft Internet Explorer 6.0 (i noviji)
●
Firefox 1.0 (i noviji)
●
Mozilla 1.6 (i noviji)
●
Opera 7.0 (i noviji)
●
Safari 1.2 (i noviji)
●
Konqueror 3.2 (i noviji)

Ugrađeni web-poslužitelj radi kad je proizvod priključen na TCP/IP mrežu. Ugrađeni web-poslužitelj ne podržava priključke pisača pomoću protokola IPX ili izravne USB priključke.

NAPOMENA:

Za otvaranje i korištenje ugrađenog web-poslužitelja nije potreban pristup Internetu. No ako kliknete vezu na bilo kojoj od stranica, morate imati pristup internetu da biste otvorili povezano web-mjesto.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Otvorite ugrađeni web-poslužitelj
  • Dijelovi ugrađenog web-poslužitelja


Upravljanje i održavanje

Otvorite ugrađeni web-poslužitelj

    Da biste otvorili ugrađeni web-poslužitelj, u polje adrese podržanog web-pretraživača upišite IP adresu ili naziv domaćina proizvoda. Da biste pronašli IP adresu, ispišite konfiguracijsku stranicu na proizvodu tako da pritisnete gumb kreni [image] kada žaruljica pripravnosti [image] svijetli i nema drugih ispisnih zadataka. Pustite gumb "Go" (Kreni) [image] kada žaruljica pripravnosti [image] počne treptati. Ispisuje se konfiguracijska stranica.

    NAPOMENA:

    Pisač HP LaserJet Professional P1600 serije podržava IPv4 i IPv6. Pojedinosti o tome pogledajte u dijelu www.hp.com/go/ljp1600series.

    SAVJET:

    Nakon što otvorite URL, postavite ga u knjižne oznake tako da se na njega možete kasnije brzo vratiti.

    Ugrađeni web-poslužitelj ima četiri kartice s postavkama i informacijama o proizvodu: karticu Informacije, karticu Postavke karticu HP Smart Install i karticu Umrežavanje.


Upravljanje i održavanje

Dijelovi ugrađenog web-poslužitelja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Kartica Information (Informacije)
  • Kartica Settings (Postavke)
  • Kartica Networking (Rad na mreži)
  • Kartica HP Smart Install
  • Poveznice


Upravljanje i održavanje

Kartica Information (Informacije)

    Grupa stranica s informacijama sastoji se od sljedećih stranica:

    ●
    Device Status (Stanje uređaja) prikazuje stanje proizvoda i HP-ova potrošnog materijala.
    ●
    Konfiguracija uređaja prikazuje informacije s konfiguracijske stranice.
    ●
    Supplies Status (Stanje potrošnog materijala) prikazuje stanje HP-ova potrošnog materijala i navodi kataloške brojeve Da biste naručili novu opremu, kliknite Kupnja opreme u gornjem desnom dijelu prozora.
    ●
    Network Summary (Sažetak mreže) prikazuje informacije koje se nalaze na stranici sažetka mreže.
    ●
    Ispis stranica s informacijama omogućuje vam ispis konfiguracijske stranice ili stranice o stanju opreme.


Upravljanje i održavanje

Kartica Settings (Postavke)

    Koristite tu karticu za konfiguriranje proizvoda putem računala. Ako je proizvod umrežen, prije mijenjanja postavki na kartici obratite se administratoru proizvoda.


Upravljanje i održavanje

Kartica Networking (Rad na mreži)

    Administratori mreže mogu koristiti tu karticu za upravljanje postavkama mreže kada je proizvod povezan s IP mrežom.


Upravljanje i održavanje

Kartica HP Smart Install
    NAPOMENA:

    Tu karticu podržava samo operacijski sustav Windows.

    Pomoću te kartice preuzmite i instalirajte upravljački program pisača.


Upravljanje i održavanje

Poveznice

    Veze su smještene u gornjem desnom kutu stranica o stanju. Da biste koristili te veze, potreban vam je pristup internetu. Ako koristite dial-up vezu i niste se povezali kad ste prvi put otvorili ugrađeni web-poslužitelj, morate se povezati prije nego što posjetite ta web-mjesta. Prije povezivanja možda će biti potrebno zatvoriti i ponovno otvoriti ugrađeni web-poslužitelj.

    ●
    Kupnja potrošnog materijala. Kliknite tu vezu da biste se povezali s web-mjestom Sure Supply (www.hp.com/post-embed/ordersupplies-na) i naručili izvornu HP-ovu opremu od HP-a ili od prodavača po vlastitom izboru.
    ●
    Podrška. Vodi na web-mjesto s podrškom za proizvod. Na njemu možete tražiti opće teme pomoći.


Upravljanje i održavanje

Postavke štednje

U ovome se dijelu nalaze informacije o sljedećim temama:

  • EconoMode (Ekonomični način rada)
  • Način rada s automatskim isključivanjem


Upravljanje i održavanje

EconoMode (Ekonomični način rada)

    Ovaj proizvod je opremljen opcijom EconoMode (Ekonomični način rada) za ispis nacrta dokumenata. EconoMode (Ekonomični način rada) može koristiti manje tonera i smanjiti cijenu koštanja stranice. Ipak, EconoMode (Ekonomični način rada) može smanjiti kvalitetu ispisa.

    HP ne preporučuje stalno korištenje postavke EconoMode. Ako se EconoMode koristi stalno, moguće je da će zaliha tonera trajati dulje od mehaničkih dijelova uloška za ispis. Ako se pod tim uvjetima počne smanjivati kvaliteta ispisa, potrebno je staviti novi uložak s tonerom čak i ako je u starom ulošku ostalo nešto tonera.

    EconoMode (Ekonomični način rada) možete omogućiti ili onemogućiti na bilo koji od sljedećih načina:

    ●
    U sustavu Windows u Svojstvima pisača otvorite karticu Papir/Kvaliteta, a zatim odaberite mogućnost EconoMode.
    ●
    U ugrađenom web poslužitelju (samo Pisač HP LaserJet Professional P1600 serije), otvorite karticu Postavke i odaberite mogućnost PCL postavke. Na padajućem izborniku Postavke odaberite Uključeno ili Isključeno.
    NAPOMENA:

    Onemogućavanje značajke EconoMode putem ugrađenog web poslužitelja utječe samo na ispisne zadatke koji koriste upravljački program PCL 5 (dostupan za preuzimanje s weba).

    Da biste isključili EconoMode za ispisne zadatke koji koriste upravljački program s CD-a proizvoda, morate isključiti EconoMode u upravljačkom programu.

    ●
    U Uslužnom programu HP pisača za Macintosh kliknite Postavke ispisa, a zatim kliknite Economode & gustoća tonera.


Upravljanje i održavanje

Način rada s automatskim isključivanjem

    Ovaj se proizvod odlikuje značajkom automatskog isključivanja, koja štedi energiju. Nakon vremenskog razdoblja koje odredi korisnik proizvod automatski smanjuje svoju potrošnju energije (automatsko isključivanje). Proizvod se u stanje pripravnosti vraća pritiskom na gumb ili po primitku ispisnog zadatka. Kada je proizvod u načinu automatskog isključivanja, sve su LED lampice upravljačke ploče i LED lampica pozadinskog osvjetljenja gumba za napajanje isključene.

    NAPOMENA:

    Premda su svjetla proizvoda u načinu automatskog isključivanja isključena, proizvod će normalno raditi kada dobije nešto za ispis.

    Bežični modeli ne podržavaju način automatskog uključivanja/isključivanja. Stanje mirovanja, s potrošnjom električne energije od 3.4 W, podržano je na bežičnim modelima.

    Promjena vremena odgode automatskog isključivanja

    Možete promijeniti kako dugo proizvod ostaje u stanju pripravnosti (vrijeme odgode automatskog isključivanja) prije nego što prijeđe u način automatskog isključivanja.

    NAPOMENA:

    Zadana vrijednost odgode automatskog isključivanja iznosi pet minuta.

    1.
    Otvorite postavke pisača, a zatim kliknite karticu Postavke uređaja.
    2.
    Odaberite odgodu automatskog isključivanja s padajućeg popisa Automatsko isključivanje.

    NAPOMENA:

    Promijenjena postavka neće vrijediti dok se nešto ne pošalje na ispis.


Upravljanje i održavanje

Postavke tihog načina rada

    Ovaj proizvod ima tihi način rada koji smanjuje buku tijekom ispisa. Kad je tihi način rada uključen, proizvod sporije ispisuje.

    NAPOMENA:

    U tihom načinu rada brzina ispisa je manja što može poboljšati kvalitetu ispisa.

    Pratite ove korake kako biste omogućili tihi način rada.

    1.
    Otvorite postavke pisača, a zatim kliknite karticu Postavke uređaja.
    2.
    Kliknite mogućnost Omogući kako biste uključili značajku Tihi način rada.


Upravljanje i održavanje

Upravljanje potrošnim materijalom i priborom

Pravilno korištenje, pohrana i nadzor uloška za ispis mogu jamčiti visoku kvalitetu ispisa.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Upravljanje ulošcima za ispis
  • Upute o zamjeni


Upravljanje i održavanje

Upravljanje ulošcima za ispis

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Pohrana spremnika s tintom
  • HP propisi za spremnike s tintom drugih proizvođača
  • HP korisnička linija i web-stranica za obavijesti o krivotvorinama
  • Recikliranje potrošnog materijala


Upravljanje i održavanje

Pohrana spremnika s tintom

    Spremnik s tintom iz ambalaže izvadite tek onda kad ga namjeravate upotrijebiti.

    OPREZ:

    Kako se spremnik s tintom ne bi oštetio, svjetlu ga izlažite na maksimalno nekoliko minuta.


Upravljanje i održavanje

HP propisi za spremnike s tintom drugih proizvođača

    Tvrtka Hewlett-Packard ne preporučuje upotrebu ni novih ni prerađenih spremnika s tonerom drugih proizvođača.

    NAPOMENA:

    Sve štete koje je uzrokovala upotreba spremnika s tintom drugih proizvođača nisu pokrivene HP jamstvom i ugovorima o servisiranju.

    Više informacija o instaliranju novog originalnog HP-ova ispisnog uloška potražite u odjeljku Zamijenite uložak za ispis.


Upravljanje i održavanje

HP korisnička linija i web-stranica za obavijesti o krivotvorinama

    Nazovite HP korisničku liniju za obavijesti o krivotvorinama (1-877-219-3183, besplatno u Sjevernoj Americi) ili idite na www.hp.com/go/anticounterfeit kada instalirate HP spremnik s tintom, a poruka na upravljačkoj ploči uređaja javi da spremnik s tintom nije originalni HP spremnik. HP će odrediti jesu li spremnici originalni i poduzeti korake kako bi riješio problem.

    Spremnik s tintom možda nije originalni HP spremnik s tintom ako primjećujete sljedeće:

    ●
    Imate niz problema sa spremnikom za tintu.
    ●
    Spremnik ne izgleda kao obično (na primjer, narančasti jezičac nedostaje ili se ambalaža razlikuje od HP ambalaže).


Upravljanje i održavanje

Recikliranje potrošnog materijala

    Kako biste ugradili novi HP spremnik za ispis, pratite upute koje se nalaze u kutiji u kojoj se nalazi novi potrošni materijal ili proučite upute za početak korištenja.

    Želite li reciklirati potrošni materijal, potrošeni materijal stavite u kutiju u kojoj ste dobili novi potrošni materijal. Koristite priloženu naljepnicu za vraćanje kako biste vratili potrošeni materijal tvrtki HP na reciklažu. Potpunije informacije potražite u uputama za recikliranje koje se isporučuju uz svaki novi potrošni materijal tvrtke HP.


Upravljanje i održavanje

Upute o zamjeni

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Preraspodjela tonera
  • Zamijenite uložak za ispis
  • Zamjena valjka podizača
  • Zamjena podloške za odvajanje


Upravljanje i održavanje

Preraspodjela tonera

    Ako u ispisnom ulošku ostane mala količina tonera, na ispisu se mogu pojaviti blijeda ili svijetla mjesta. Možete privremeno popraviti kvalitetu ispisa tako da preraspodijelite toner.

    1.
    Otvorite vratašca za uložak i izvadite uložak.

    Vađenje ispisnog uloška

    2.
    Toner preraspodijelite laganim protresanjem uloška naprijed-nazad.

    OPREZ:

    Ako toner dospije na odjeću, obrišite ga suhom krpom, a odjeću operite hladnom vodom. Vruća će voda utisnuti toner u tkaninu.

    3.
    Stavite spremnik s tintom u pisač i zatvorite vratašca.

    Stavljanje uloška za ispis

    Ako je ispis i dalje svijetao, stavite novi spremnik s tintom.


Upravljanje i održavanje

Zamijenite uložak za ispis

    1.
    Otvorite vratašca za uložak pomoću gumba, a zatim uklonite stari uložak. Za informacije o recikliranju pogledajte unutar kutije uloška za ispis.

    vađenje uloška za ispis

    2.
    Izvadite novi uložak za ispis iz vrećice.
    OPREZ:

    Kako se uložak s tonerom ne bi oštetio, držite ga na oba kraja.
    3.
    Povucite jezičac i u potpunosti uklonite vrpcu iz uloška. Stavite karticu u kutiju uloška kako biste je vratili za recikliranje.

    vađenje blokadne vrpce

    4.
    Lagano protresite uložak s tonerom lijevo-desno kako bi se toner jednako raspodijelio u ulošku.

    protresanje uloška za ispis

    5.
    Umetnite uložak za ispis u proizvod i zatvorite vratašca uloška.

    stavljanje uloška za ispis

    OPREZ:

    Ako toner dospije na odjeću, obrišite ga suhom krpom, a odjeću operite u hladnoj vodi. Vruća će voda utisnuti toner u tkaninu.

    NAPOMENA:

    Ako je toner istrošen, na ispisu se mogu pojaviti blijeda ili svijetla mjesta. Možete privremeno popraviti kvalitetu ispisa tako da preraspodijelite toner. Za preraspodjelu tonera, izvadite uložak iz proizvoda i lagano ga protresite naprijed-nazad.


Upravljanje i održavanje

Zamjena valjka podizača

    Uobičajena upotreba uz dobre medije prouzročit će trošenje. Loši mediji mogu povećati učestalost zamjene valjka podizača.

    Ako proizvod redovito pogrešno prima medije (mediji ne prolaze), možda ćete morati promijeniti ili očistiti valjak podizača. Pogledajte odjeljak Očistite valjak podizača da biste naručili novi valjak podizača.

    UPOZORENJE!

    Prije promjene valjka podizača isključite proizvod pomoću sklopke napajanja te pričekajte da se proizvod ohladi.
    OPREZ:

    Ako se ovo ne učini, može doći do oštećenja proizvoda.

    1.
    Otvorite vrata uloška za ispis i izvadite ga.
    OPREZ:

    Kako se uložak s tonerom ne bi oštetio, što manje ga izlažite izravnoj svjetlosti. Pokrijte ga listom papira.

    vađenje uloška za ispis

    2.
    Izvadite valjak podizača.

    pronalaženje valjka podizača

    3.
    Otpustite male, bijele jezičke na svakoj strani valjka podizača i okrenite valjak podizača prema naprijed.

    4.
    Lagano izvucite valjak podizača prema gore i van.

    vađenje valjka podizača

    5.
    Postavite novi valjak podizača u utor. Kružni i pravokutni utori sa svake strane sprečavaju vas da krivo umetnete valjak.

    stavljanje novog valjka podizača

    6.
    Okrećite novi valjak od sebe sve dok obje strane ne sjednu kako treba.

    okretanje gornje strane

    7.
    Umetnite uložak za ispis u proizvod i zatvorite vratašca uloška.

    stavljanje uloška za ispis


Upravljanje i održavanje

Zamjena podloške za odvajanje

    Uobičajeno korištenje s dobrim medijima uzrokuje istrošenost. Korištenje loših medija može zahtijevati češću zamjenu podloške za odvajanje.

    Ako proizvod redovito istovremeno povlači više listova medija, možda ćete morati promijeniti podlošku za odvajanje.

    UPOZORENJE!

    Prije promjene podloške za odvajanje isključite proizvod pomoću sklopke napajanja te pričekajte da se proizvod ohladi.
    NAPOMENA:

    Prije nego zamijenite podlošku za odvajanje, očistite valjak podizača. Pogledajte dio Očistite valjak podizača.

    1.
    Izvadite papir i zatvorite glavnu ulaznu ladicu. Postavite proizvod na njegovu prednju stranu.
    2.
    Na dnu proizvoda odvijte dva vijka koji drže podlošku za odvajanje.

    3.
    Izvadite razdvojni umetak.

    vađenje razdvojnog umetka

    4.
    Stavite novi razdvojni umetak i pričvrstite ga vijcima.

    stavljanje novog razdvojnog umetka

    5.
    Uključite proizvod u zidnu utičnicu i uključite proizvod.

    uključivanje proizvoda u


Upravljanje i održavanje

Čišćenje proizvoda

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Očistite valjak podizača
  • Očistite prolaz papira
  • Čišćenje područja oko uloška za ispis
  • Čišćenje vanjskog dijela


Upravljanje i održavanje

Očistite valjak podizača

    Ako želite očistiti valjak podizača prije odluke da ga zamijenite, pratite ove upute:

    1.
    Isključite kabel za napajanje iz proizvoda, a zatim uklonite valjak podizača kako je opisano u odjeljku Zamjena valjka podizača.
    2.
    Umočite krpu bez dlačica u izopropilni alkohol i oribajte valjak.

    ribanje valjaka podizača

    UPOZORENJE!

    Alkohol je zapaljiv. Držite alkohol i tkaninu dalje od otvorenog plamena. Prije nego što zatvorite proizvod i priključite kabel za napajanje, ostavite alkohol da se sasvim osuši.

    NAPOMENA:

    U nekim područjima Kalifornije propisi za kontrolu zagađenja zraka ograničavaju korištenje tekućeg izopropilnog alkohola (IPA) kao sredstva za čišćenje. U tim područjima Kalifornije zanemarite ranije preporuke i za čišćenje valjka podizača koristite suhu krpu bez dlačica navlaženu vodom.

    3.
    Suhom krpom bez dlačica obrišite valjak podizača i uklonite svu prljavštinu.

    brisanje valjka podizača

    4.
    Ostavite valjak podizača da se sasvim osuši prije nego što ga ponovno umetnete u proizvod.

    vraćanje valjka podizača

    5.
    Uključite kabel za napajanje u proizvod.


Upravljanje i održavanje

Očistite prolaz papira

    Ako se na ispisanim listovima pojavljuju mrlje ili točkice, očistite prolaz papira. Za taj se postupak treba koristiti prozirna folija koja će ukloniti čestice prašine i tonera iz prolaza papira. Nemojte koristiti uvezani ili grubi papir.

    ispis s mrljama ili točkicama

    NAPOMENA:

    Najbolje ćete rezultate postići listom prozirne folije. Ako nemate foliju možete koristiti papir za fotokopiranje (60 to 163 g/m2) glatke površine.

    1.
    Provjerite je li proizvod u stanju pripravnosti te svijetli li žaruljica pripravnosti Vađenje ispisnog uloška.
    2.
    Uložite medij u ulaznu ladicu.
    3.
    Otvorite Svojstva pisača.
    4.
    Kliknite karticu Postavke uređaja.
    5.
    U području Stranica za čišćenje kliknite gumb Start da biste pokrenuli stranicu za čišćenje.

    NAPOMENA:

    Postupak čišćenja traje približno 2 minute. Stranica za čišćenje tijekom tog postupka povremeno zastaje. Nemojte isključivati proizvod dok se postupak čišćenja ne dovrši. Možda će postupak čišćenja biti potrebno nekoliko puta ponoviti kako bi se proizvod temeljito očistio.


Upravljanje i održavanje

Čišćenje područja oko uloška za ispis

    Nije potrebno često čišćenje područja oko uloška za ispis. Čišćenje tog područja, međutim, može poboljšati kvalitetu ispisa.

    UPOZORENJE!

    Prije čišćenja isključite proizvod tako da iskopčate električni kabel i pričekajte da se proizvod ohladi.

    1.
    Iskopčajte kabel za napajanje iz proizvoda. Otvorite vrata uloška za ispis i izvadite ga.

    vađenje uloška za ispis

    OPREZ:

    Nemojte dirati crni valjak od spužve za prijenos tonera u proizvodu. Ako to učinite, možete oštetiti proizvod.
    OPREZ:

    Kako bi se spriječilo oštećivanje, uložak za ispis nemojte izlagati svjetlosti na duže vrijeme. Pokrijte ga komadom papira.
    2.
    Obrišite svaki ostatak tonera suhom mekom krpicom s putanje prolaza papira i s udubljenja u koje se stavlja uložak za ispis.

    čišćenje prolaza medija

    3.
    Zamijenite uložak za ispis i zatvorite vratašca uloška.

    vraćanje uloška za ispis

    4.
    Uključite kabel za napajanje u proizvod.

    ukopčavanje električnog kabela


Upravljanje i održavanje

Čišćenje vanjskog dijela

    Koristite mekanu, vlažnu krpu bez grubih vlakana za brisanje prašine i mrlja na vanjskom dijelu uređaja.


Upravljanje i održavanje

Ažuriranja proizvoda

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ažuriranje programskih datoteka


Upravljanje i održavanje

Ažuriranje programskih datoteka

    Firmverska i softverska ažuriranja te upute za instalaciju ovog proizvoda dostupni su na web-mjestu www.hp.com/support/ljp1560series ili www.hp.com/support/ljp1600series. Kliknite Preuzimanja i upravljački programi, zatim operacijski sustav i potom odaberite preuzimanje za proizvod.


Rješavanje problema

Rješavanje problema
  • Rješavanje općenitih problema
  • Vraćanje tvorničkih postavki
  • Značenje svjetlosnih uzoraka upravljačke ploče
  • Uklanjanje zaglavljenog papira
  • Rješavanje problema u rukovanju papirom
  • Rješavanje problema s kvalitetom slika
  • Rješavanje problema u radu
  • Rješavanje poteškoća s povezivanjem
  • Rješavanje problema sa softverom uređaja


Rješavanje problema

Rješavanje općenitih problema

Ako proizvod ne reagira ispravno, redom izvršite korake navedene na ovom popisu za provjeru. Ako uređaj ne dovrši uspješno neki korak, slijedite navedene prijedloge za otklanjanje poteškoća. Ako određeni korak riješi problem, ne morate obavljati ostale korake s popisa.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Popis za provjeru pri otklanjanju poteškoća
  • Čimbenici koji djeluju na izvedbu pisača


Rješavanje problema

Popis za provjeru pri otklanjanju poteškoća

    1.
    Provjerite svijetli li žaruljica pripravan [image]. Ako ne svijetli ni jedna žaruljica, učinite sljedeće:

    a.
    Otvorite i potom zatvorite vratašca uloška za ispis kako biste deaktivirali način rada s automatskim isključivanjem.
    b.
    Provjerite povezanost kabela napajanja.
    c.
    Provjerite je li sklopka napajanja uključena.
    d.
    Uvjerite se da ulazni napon odgovara konfiguraciji napajanja uređaja (zahtjevi za napajanjem navedeni su na naljepnici sa stražnje strane uređaja). Ako koristite razdjelnik čiji napon ne odgovara specifikacijama uređaja, priključite uređaj izravno na naponsku utičnicu. Ako je uređaj već priključen izravno, pokušajte s drugom utičnicom.
    e.
    Provjerite je li ispisni uložak ispravno postavljen.
    f.
    Ako nijedna od ovih mjera ne aktivira napajanje, obratite se HP-ovoj službi podrške korisnicima.

    2.
    Provjerite kabele.

    a.
    Provjerite kabelsku vezu između uređaja i računala ili mrežne priključnice. Uvjerite se da su krajevi veze dobro pričvršćeni.
    b.
    Uvjerite se da je kabel ispravan. To možete učiniti npr. testirajući vezu uz upotrebu drugog kabela.
    c.
    Provjerite vezu s mrežom. Vidi Rješavanje mrežnih problema.

    3.
    Pogledajte svijetle li neke od žaruljica upravljačke ploče. Pogledajte odjeljak Značenje svjetlosnih uzoraka upravljačke ploče.
    4.
    Provjerite da papir koji koristite odgovara specifikacijama.
    5.
    Provjerite je li softver proizvoda ispravno instaliran.
    6.
    Provjerite jeste li instalirali upravljački program za ovaj proizvod. Provjerite koristite li odgovarajući upravljački program za ovaj proizvod.
    7.
    Ispišite konfiguracijsku stranicu. Vidi Ispis stranica s informacijama.

    a.
    Ako se stranica ne ispiše, uvjerite se da barem jedna ladica sadrži papir.
    b.
    Ako se stranica zaglavi u uređaju, pogledajte Uklanjanje zaglavljenog papira.

    8.
    Ako se konfiguracijska stranica ispiše, provjerite sljedeće stavke.

    a.
    Ako stranica nije pravilno ispisana, postoji problem s hardverom uređaja. Obratite se HP službi za korisnike.
    b.
    Ako se stranica ispravno ispisuje, hardver proizvoda radi. Problem je u računalu koje koristite, upravljačkom programu pisača ili programu.

    9.
    Ispišite kratak dokument iz nekog drugog programa koji je prije dobro funkcionirao. Ako to rješenje djeluje, problem je u programu koji koristite. Ako to rješenje ne djeluje (dokument se ne ispisuje), izvršite sljedeće korake:

    a.
    Pokušajte ispisivati s drugog računala na kojem je instaliran softver za uređaj.
    b.
    Ako ste proizvod povezali s mrežom, povežite ga izravno s računalom pomoću USB kabela. Ponovo povežite proizvod na ispravan priključak ili ponovo instalirajte softver, a zatim odaberite novu vrstu veze koju koristite.
    c.
    Ako kvaliteta ispisa nije prihvatljiva, prijeđite na sljedeće korake:
    ●
    Provjerite jesu li postavke ispisa prikladne za medij koji koristite. Pogledajte odjeljak Promijenite upravljački program pisača u skladu s vrstom i veličinom medija.
    ●
    Koristite postupke opisane u odjeljku Rješavanje problema s kvalitetom slika da biste riješili probleme s kvalitetom ispisa.


Rješavanje problema

Čimbenici koji djeluju na izvedbu pisača

    Nekoliko čimbenika utječe na vrijeme potrebno za ispis:

    ●
    Maksimalna brzina pisača koja se mjeri u stranicama po minuti (ppm)
    ●
    korištenje posebnog papira (poput folija, teškog papira i papira prilagođene veličine)
    ●
    Trajanje obrade i vrijeme preuzimanja
    ●
    složenost i veličina slika
    ●
    Brzina računala koje koristite
    ●
    USB veza
    ●
    Ulazno/izlazna konfiguracija proizvoda
    ●
    operacijski sustav i konfiguracija mreže (ako postoji)


Rješavanje problema

Vraćanje tvorničkih postavki

    Za vraćanje uređaja na zadane tvorničke postavke slijedite ove korake.

    1.
    Isključite uređaj.
    2.
    Uključite uređaj i za vrijeme njegovog pokretanja pritisnite i držite oba gumba upravljačke ploče istovremeno sve dok lampice ne zatrepere u skladu jedna s drugom.


Rješavanje problema

Značenje svjetlosnih uzoraka upravljačke ploče

    Legenda svjetlosnih signala o stanju
    Oznaka za "žaruljica ne svijetli"1
    Oznaka za "žaruljica svijetli"1
    Oznaka za "žaruljica treperi"1

    1 Oznake kontrolne ploče i svjetlosni signali žaruljica opisani su u dijelu Izgled upravljačke ploče.

    Žaruljice kontrolne ploče
    Signali lampica
    Uzorak žaruljica
    Stanje proizvoda
    Aktivnost
    Sve su žaruljice isključene
    NAPOMENA:

    Pozadinsko osvjetljenje gumba za napajanje je isključeno.
    sve su žaruljice isključene
    Proizvod je u načinu rada automatskog isključivanja ili je isključen.
    Da biste deaktivirali način rada automatskog isključivanja ili uključili proizvod, pritisnite gumb za napajanje
    Sve su žaruljice isključene
    NAPOMENA:

    Pozadinsko osvjetljenje gumba za napajanje je uključeno.
    sve su žaruljice isključene
    Kartica za oblikovanje nije ispravno povezana s proizvodom.
    1.
    Isključite proizvod.
    2.
    Pričekajte 30 sekundi, a zatim uključite proizvod.
    3.
    Pričekajte da se proizvod inicijalizira.
    Obratite se službi korisničke podrške tvrtke HP. Vidi Korisnička podrška.
    Naizmjenično svijetle žaruljice pozornosti [image], pripravnosti [image] i žaruljica "Go" (Kreni) [image]. Žaruljica tonera [image] ne svijetli.
    NAPOMENA:

    Pozadinsko osvjetljenje gumba za napajanje je uključeno.
    žaruljice pozornosti, pripravnosti i "Go" (Kreni) trepću, a žaruljica tonera ne svijetli
    Kartica za oblikovanje se inicijalizira.
    Nije potrebno ništa poduzeti. Pričekajte da inicijalizacija završi. Proizvod se vraća u stanje pripravnosti kada završi inicijalizaciju.
    Sve žaruljice naizmjenično se uključuju i isključuju.
    NAPOMENA:

    Pozadinsko osvjetljenje gumba za napajanje je uključeno.
    žaruljice pozornosti, pripravnosti, žaruljica "Go" (Kreni) i žaruljica tonera trepću
    Proizvod obrađuje stranicu za čišćenje.
    Nije potrebno ništa poduzeti. Pričekajte da proces čišćenja završi. Proizvod se vraća u stanje pripravnosti kada završi proces čišćenja.
    Žaruljica pripravnosti [image] svijetli, a sve ostale žaruljice ne svijetle.
    NAPOMENA:

    Pozadinsko osvjetljenje gumba za napajanje je uključeno.
    žaruljica pripravnosti svijetli, a sve ostale žaruljice ne svijetle
    Proizvod je u stanju pripravnosti.
    Nije potrebno ništa poduzeti. Proizvod je spreman za prihvat ispisnog zadatka.
    Žaruljica pripravnosti [image] trepće, a sve ostale žaruljice ne svijetle.
    NAPOMENA:

    Pozadinsko osvjetljenje gumba za napajanje je uključeno.
    žaruljica pripravnosti trepće, a sve ostale žaruljice ne svijetle
    Proizvod prima ili obrađuje podatke.
    Nije potrebno ništa poduzeti. Proizvod prima ili obrađuje zadatak ispisa.
    Za prekid ispisa pritisnite gumb za odustajanje [image].
    Žaruljica pozornosti [image] trepće, a sve su ostale žaruljice isključene.
    NAPOMENA:

    Pozadinsko osvjetljenje gumba za napajanje je uključeno.
    žaruljica pozornosti trepće, a sve su ostale žaruljice isključene
    Proizvod je naišao na pogrešku koja se može ispraviti na njemu, kao što je zaglavljenje papira, otvorena vratašca ili nedostatak papira u odgovarajućoj ladici.
    Pregledajte proizvod, utvrdite pogrešku i potom je ispravite. Ako je pogreška u nedostatku papira u odgovarajućoj ladici ili je proizvod u načinu rada s ručnim uvlačenjem papira, u ladicu stavite odgovarajući papir i pratite upute na zaslonu ili otvorite i zatvorite vratašca uložaka za ispis da biste nastavili ispis.
    Žaruljica pozornosti [image] trepće, žaruljica pripravnosti [image] svijetli, a sve su ostale žaruljice isključene.
    NAPOMENA:

    Pozadinsko osvjetljenje gumba za napajanje je uključeno.
    žaruljica pozornosti trepće, a žaruljica pripravnosti svijetli
    Proizvod je naišao na stalnu pogrešku od koje će se sam oporaviti.
    Za oporavak od pogreške i ispis dostupnih podataka pritisnite gumb "Go" (Kreni) [image].
    Ako je ispravljanje greške bilo uspješno, uređaj će prijeći u stanje obrade podataka i dovršiti ispis.
    Ako ispravljanje nije bilo uspješno, uređaj će se vratiti u stanje postojeće pogreške. Pokušajte ukloniti sve medije iz prolaza za medije te isključite i ponovno uključite proizvod.
    Svijetle žaruljice pozornosti [image], pripravnosti [image] i žaruljica "Go" (Kreni) [image]. Žaruljica tonera [image] ne svijetli.
    NAPOMENA:

    Pozadinsko osvjetljenje gumba za napajanje je uključeno.
    žaruljice pozornosti, pripravnosti i žaruljica "Go" (Kreni) trepću
    Proizvod je naišao na kobnu pogrešku od koje se ne može oporaviti.
    1.
    Isključite proizvod.
    2.
    Pričekajte 30 sekundi, a zatim uključite proizvod.
    3.
    Pričekajte da se proizvod inicijalizira.
    Ako se pogreška i dalje javlja, obratite se HP službi za korisnike. Vidi Korisnička podrška.
    Žaruljica pripravnosti [image] i žaruljica tonera [image] svijetle.
    NAPOMENA:

    Pozadinsko osvjetljenje gumba za napajanje je uključeno.
    žaruljica pripravnosti i žaruljica tonera svijetle
    Uložak za ispis pri kraju je procijenjenog roka trajanja.
    Naručite novi uložak za ispis i imajte ga u pripravnosti. Pogledajte odjeljak Naručivanje dijelova, dodatne opreme i potrošnog materijala.
    Žaruljica tonera [image] trepće.
    NAPOMENA:

    Pozadinsko osvjetljenje gumba za napajanje je uključeno.
    žaruljica tonera trepće
    Uložak za ispis uklonjen je iz proizvoda.
    Ponovno umetnite uložak za ispis u proizvod.


Rješavanje problema

Uklanjanje zaglavljenog papira

Kada uklanjate zaglavljeni papir, pazite da ga ne poderete. Ako u proizvodu ostane mali komad papira, mogao bi uzrokovati nova zaglavljivanja.

OPREZ:

Prije uklanjanja zaglavljenog papira isključite uređaj i iskopčajte kabel za napajanje.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Uobičajeni uzroci zaglavljenja
  • Mjesta zaglavljenja
  • Uklanjanje zaglavljenog papira iz ulaznih ladica
  • Uklanjanje zaglavljenog papira iz dodatka za obostrani ispis
  • Uklanjanje zaglavljenog papira iz područja izlaza
  • Uklanjanje zaglavljenog papira unutar proizvoda
  • Otklanjanje ponovljenih zaglavljivanja
  • Promjena postavki oporavka nakon zaglavljivanja


Rješavanje problema

Uobičajeni uzroci zaglavljenja
    ●
    Ulazne ladice nisu ispravno napunjene ili su preopterećene.
    NAPOMENA:

    Prilikom dodavanja novog medija iz ladice uvijek izvadite postojeći medij i poravnajte čitavi snop. Ovo pomaže spriječiti ulaganje više medija istovremeno te smanjuje zaglavljivanje medija.

    ●
    Medij ne ispunjava HP-ove preporučene specifikacije.
    ●
    Proizvod treba očistiti da bi se iz prolaza za papir uklonili prašina i ostale čestice.

    Nakon zaglavljivanja medija u proizvodu može ostati razasut toner. Toner će se raščistiti nakon ispisa sljedećih nekoliko listova.

    OPREZ:

    Ako toner dospije na odjeću ili ruke, operite ih u hladnoj vodi. Vruća će voda trajno utisnuti toner u tkaninu.


Rješavanje problema

Mjesta zaglavljenja

    Do zaglavljenja može doći na sljedećim lokacijama u uređaju.

    1
    Interna područja
    2
    Ulazne ladice
    3
    Izlazni spremnici
    4
    Stražnja vratašca i dodatak za obostrani ispis (Pisač HP LaserJet Professional P1600 serije)


Rješavanje problema

Uklanjanje zaglavljenog papira iz ulaznih ladica
    OPREZ:

    Za vađenje zaglavljenog papira nemojte koristiti oštre predmete, kao što su pinceta ili uska kliješta. Oštećenja uzrokovana oštrim predmetima nisu pokrivena jamstvom.

    Kada vadite zaglavljene medije, izvucite ih ravno iz uređaja prema van. Izvlačenjem zaglavljenih medija iz uređaja pod određenim kutom mogli biste oštetiti uređaj.

    NAPOMENA:

    Ovisno o lokaciji zaglavljenog papira, možda neće biti potrebni neki od sljedećih koraka.

    1.
    Otvorite vratašca za ispisni uložak i izvadite uložak.

    Izvadite ispisni uložak

    2.
    Uklonite snop medija iz glavne ulazne ladice ili utora s prioritetom umetanja.

    Uklonite papir iz ladice za papir

    3.
    Objema rukama primite najizloženiju stranu medija (uključujući sredinu) te ga pažljivo izvucite iz uređaja.

    Uklonite zaglavljeni papir

    4.
    Ponovno postavite uložak s tonerom i zatvorite vratašca uloška.

    Zamijenite uložak za ispis


Rješavanje problema

Uklanjanje zaglavljenog papira iz dodatka za obostrani ispis
    NAPOMENA:

    Samo Pisač HP LaserJet Professional P1600 serije ima automatski dodatak za obostrani ispis.

    1.
    Otvorite vratašca za ispisni uložak i izvadite uložak.

    Izvadite ispisni uložak

    2.
    Otvorite stražnja vratašca.

    Otvorite stražnja vratašca

    3.
    Pažljivo uhvatite zaglavljeni papir i polako ga izvucite iz proizvoda.

    Uklonite zaglavljeni papir

    4.
    Zatvorite stražnja vratašca.

    Zatvorite stražnja vratašca

    5.
    Ponovno postavite uložak s tonerom i zatvorite vratašca uloška.

    Zamijenite uložak za ispis


Rješavanje problema

Uklanjanje zaglavljenog papira iz područja izlaza
    OPREZ:

    Za vađenje zaglavljenog papira nemojte koristiti oštre predmete, kao što su pinceta ili uska kliješta. Oštećenja uzrokovana oštrim predmetima nisu pokrivena jamstvom.

    1.
    Otvorite vratašca za ispisni uložak i izvadite uložak.

    Izvadite ispisni uložak

    2.
    Vratašca ispisnog uloška držite otvorenima, a zatim objema rukama primite najizloženiju stranu medija (uključujući sredinu) i potom ga pažljivo izvucite iz pisača.

    Uklanjanje zaglavljenog papira

    3.
    Ponovno umetnite ispisni uložak i zatvorite vratašca uloška.

    Zamijenite uložak za ispis


Rješavanje problema

Uklanjanje zaglavljenog papira unutar proizvoda

    1.
    Otvorite vrata uloška za ispis i izvadite ga.

    izvadite uložak za ispis

    OPREZ:

    Kako ne bi nastala oštećenja, spremnik s tintom nemojte izlagati svjetlosti. Pokrijte ga komadom papira.
    2.
    Ako vidite zaglavljeni papir, pažljivo ga uhvatite i polako izvucite iz proizvoda.
    NAPOMENA:

    Ako ne vidite zaglavljeni papir, prijeđite na sljedeći korak.

    Ako ste uspješno uklonili zaglavljeni papir, preskočite sljedeći korak.

    uklonite zaglavljeni papir

    3.
    Pritisnite zelenu karticu, a zatim otvorite vratašca za pristup u slučaju zaglavljivanja, pažljivo uhvatite zaglavljeni papir i polako ga izvucite iz proizvoda.

    otvorite vratašca za pristup u slučaju zaglavljivanja te uklonite zaglavljeni papir

    4.
    Ponovno umetnite ispisni uložak i zatvorite vratašca uloška.

    zamijenite uložak za ispis


Rješavanje problema

Otklanjanje ponovljenih zaglavljivanja
    ●
    Provjerite nije li ulazna ladica prepunjena. Kapacitet ulazne ladice razlikuje se ovisno o vrsti korištenih medija za ispis.
    ●
    Provjerite jesu li vodilice medija dobro prilagođene.
    ●
    Provjerite je li ulazna ladica dobro pričvršćena.
    ●
    Nemojte dodavati medije za ispis u ulaznu ladicu dok uređaj ispisuje.
    ●
    Koristite samo one vrste i veličine medija koje je preporučila tvrtka HP.
    ●
    Nemojte sušiti medije prije umetanja u ladicu. Kako biste razdvojili rizmu papira, držite je čvrsto u obje ruke i okrećite medije zakretanjem ruku u suprotnom smjeru.
    ●
    Nemojte dozvoliti da se mediji za ispis nakupljaju u izlaznom spremniku. Na kapacitet izlaznog spremnika utječe vrsta medija za ispis i količina korištenog tonera.
    ●
    Provjerite priključak za napajanje. Provjerite je li kabel za napajanje čvrsto priključen na uređaj i na izvor napajanja. Priključite kabel za napajanje u uzemljenu utičnicu za struju.


Rješavanje problema

Promjena postavki oporavka nakon zaglavljivanja

    Kada je uključena značajka Jam Recovery (Vraćanje kod zaglavljivanja), pisač ponovo ispisuje sve stranice koje su oštećene prilikom zaglavljivanja.

    1.
    Otvorite dijaloški okvir sa svojstvima proizvoda.
    2.
    Kliknite na karticu Postavke uređaja.
    3.
    Kliknite mogućnost Automatski ili mogućnost Isključeno u odjeljku Oporavak nakon zaglavljenja.


Rješavanje problema

Rješavanje problema u rukovanju papirom

    Sljedeći problemi s medijima uzrokuju promjenu kvalitete ispisa, zaglavljivanje papira ili oštećenje proizvoda.

    Problem
    Uzrok
    Rješenje
    Loša kvaliteta ispisa ili stapanje tonera.
    Papir je previše vlažan, pregrub, pretežak ili pregladak, ili je s reljefom ili iz pakiranja s oštećenim papirom.
    Pokušajte s drugom vrstom papira glatkoće između 100 i 250 Sheffielda, s 4% do 6% sadržaja vlage.
    Neispisana mjesta, zaglavljenje ili savijanje papir.
    Papir je neispravno skladišten.
    Papir držite na ravnoj površini u pakiranju koje štiti od vlage.
    Papir je neravnomjeran od jedne do druge strane.
    Okrenite papir.
    Prekomjerno savijanje.
    Papir je previše vlažan, krivog smjera zrna, ili je strukture malog zrna.
    Koristite papir strukture većih zrna.
    Papir je neravnomjeran od jedne do druge strane.
    Okrenite papir.
    Zaglavljivanje papira, oštećenje proizvoda.
    Papir ima proreze ili perforacije.
    Koristite papir bez proreza ili perforacija.
    Problemi s uvlačenjem.
    Papir je nazupčanih rubova.
    Koristite papir visoke kvalitete koji je proizveden za laserske pisače.
    Papir je neravnomjeran od jedne do druge strane.
    Okrenite papir.
    Papir je previše vlažan, pregrub, pregust ili pregladak, ili je s reljefom ili iz pakiranja s oštećenim papirom.
    Pokušajte s drugom vrstom papira glatkoće između 100 i 250 Sheffielda, s 4% do 6% sadržaja vlage.
    Koristite papir strukture većih zrna.
    Ispis je nakošen (nakrivljen).
    Vodilice medija su možda nepravilno podešene.
    Uklonite sve medije iz ladice, poravnajte snop, a zatim ponovno uložite medije u ladicu. Podesite vodilice medija na širinu i dužinu medija koji koristite, a zatim ponovno pokušajte ispisivati.
    U pisač se odjednom uvlači nekoliko listova.
    Ladica je možda preopterećena.
    Uklonite jedan dio medija iz ladice.
    Mediji su možda zgužvani, presavijeni ili oštećeni.
    Provjerite je li medij zgužvan, presavijen ili oštećen. Pokušajte s ispisom na medij iz novog ili različitog pakiranja.
    Proizvod ne uvlači medij iz ladice.
    Proizvod je možda u načinu rada s ručnim umetanjem.
    Provjerite je li proizvod u ručnom načinu uvlačenja papira, a zatim ponovno ispišite ispisni zadatak.
    Možda je valjak podizača prljav ili oštećen.
    Obratite se HP-ovoj službi za korisnike. Pogledajte odjeljak Servis i podrška ili brošuru o podršci koja se isporučuje uz proizvod.
    Kontrola za podešavanje duljine papira u glavnoj ulaznoj ladici postavljena je na duljinu koja je veća od dimenzija medija.
    Postavite kontrolu za podešavanje duljine papira na ispravnu duljinu.


Rješavanje problema

Rješavanje problema s kvalitetom slika

Većinu problema s kvalitetom ispisa možete spriječiti slijedeći ove smjernice.

●
Koristite medije koji su u skladu s HP specifikacijama. Vidi Papir i mediji za ispis.
●
Po potrebi očistite uređaj. Vidi Očistite prolaz papira.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Primjeri neispravno ispisanih slika
  • Prilagođavanje i poboljšavanje kvalitete slike


Rješavanje problema

Primjeri neispravno ispisanih slika

U ovome se dijelu nalaze informacije o prepoznavanju i ispravljanju pogrešaka u ispisu.

NAPOMENA:

Ako navedena rješenja ne uspiju razriješiti problem, obratite se ovlaštenom HP-ovu zastupniku ili serviseru.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Svijetli ili blijedi ispis
  • Mrlje od tonera
  • Neispisana mjesta
  • Okomite crte
  • Siva pozadina
  • Razmazivanje tonera
  • Toner nije potpuno nanesen
  • Okomite pogreške koje se ponavljaju
  • Izobličeni znakovi
  • Nakošena stranica
  • Savijen ili valovit medij
  • Nabori i pregibi
  • Raspršivanje tonera
  • Vlaga


Rješavanje problema

Svijetli ili blijedi ispis

    Svijetli ili blijedi ispis
    ●
    Uložak s tonerom je pri kraju roka trajanja.
    ●
    Preraspodijelite toner da biste mu produljili rok trajanja. Pogledajte odjeljak Preraspodjela tonera.
    ●
    Mediji možda ne ispunjavaju Hewlett-Packardove specifikacije za medije (možda su, primjerice, prevlažni ili pregrubi).
    ●
    Ako je cijela stranica svijetla, postavka gustoće ispisa je presvijetla ili je uključen način rada EconoMode. Namjestite gustoću ispisa i u svojstvima pisača isključite EconoMode.


Rješavanje problema

Mrlje od tonera

    Mrlje od tonera
    ●
    Mediji možda ne ispunjavaju Hewlett-Packardove specifikacije za medije (možda su, primjerice, prevlažni ili pregrubi).
    ●
    Proizvod je možda potrebno očistiti. Pogledajte odjeljak Čišćenje proizvoda.
    ●
    Možda je oštećen uložak za ispis. Umetnite novi izvorni HP-ov uložak za ispis.


Rješavanje problema

Neispisana mjesta

    Neispisana mjesta
    ●
    Možda je pogreška samo na jednom listu. Ponovite ispis.
    ●
    Sadržaj vlage u mediju nije ravnomjeran ili medij na površini ima vlažne mrlje. Pokušajte ispis s novim medijem.
    ●
    Uloženi snop medija je loš. Tijekom proizvodnje mogu nastati područja koja ne prihvaćaju toner. Pokušajte s drugom vrstom ili markom medija.
    ●
    Uključite tihi način rada proizvoda i ponovno pošaljite ispisni zadatak. Pogledajte odjeljak Postavke tihog načina rada.
    ●
    Možda je oštećen uložak za ispis. Umetnite novi izvorni HP-ov uložak za ispis.


Rješavanje problema

Okomite crte

    Okomite crte
    Vjerojatno je ogreben fotoosjetljivi bubanj u ulošku za ispis. Umetnite novi izvorni HP-ov uložak za ispis.


Rješavanje problema

Siva pozadina

    Siva pozadina
    ●
    Zamijenite medij nekim lakšim medijem.
    ●
    Provjerite okruženje proizvoda. Vrlo suhi uvjeti (s malo vlage) mogu povećati količinu sjenčanja pozadine.
    ●
    Postavka gustoće je možda previsoka. Podesite postavku gustoće.
    ●
    Umetnite novi izvorni HP-ov uložak za ispis.


Rješavanje problema

Razmazivanje tonera

    Razmazivanje tonera
    ●
    Ukoliko se na gornjem rubu medija pojavljuje razmazivanje tonera, možda su prljave vodilice medija. Obrišite vodilice medija suhom krpom bez vlakana.
    ●
    Provjerite vrstu i kvalitetu medija.
    ●
    Možda je preniska temperatura mehanizma za nanošenje tonera. Provjerite je li u upravljačkome programu pisača odabrana prikladna vrsta medija.
    ●
    Uključite tihi način rada proizvoda i ponovno pošaljite ispisni zadatak. Pogledajte odjeljak Postavke tihog načina rada.
    ●
    Umetnite novi izvorni HP-ov uložak za ispis.


Rješavanje problema

Toner nije potpuno nanesen

    Toner nije potpuno nanesen
    ●
    Možda je preniska temperatura mehanizma za nanošenje tonera. Provjerite je li u upravljačkome programu pisača odabrana prikladna vrsta medija.
    ●
    Očistite unutrašnjost proizvoda.
    ●
    Provjerite vrstu i kvalitetu medija.
    ●
    Uključite tihi način rada proizvoda i ponovno pošaljite ispisni zadatak. Pogledajte odjeljak Postavke tihog načina rada.
    ●
    Pisač priključite izravno u električnu utičnicu, ne preko razvodnika.


Rješavanje problema

Okomite pogreške koje se ponavljaju

    Okomite pogreške koje se ponavljaju
    ●
    Možda je oštećen uložak za ispis. Ako se ista oznaka ponavlja na istome mjestu na stranici, instalirajte novi izvorni HP-ov uložak za ispis.
    ●
    Možda se toner razmazao po unutarnjim dijelovima pisača. Ako se pogreška pojavljuje na poleđini, problem će se najčešće sam ispraviti nakon nekoliko ispisanih stranica.
    ●
    Provjerite je li u upravljačkome programu pisača odabrana prikladna vrsta medija.


Rješavanje problema

Izobličeni znakovi

    Izobličeni znakovi
    ●
    Ako znakovi nisu pravilno ispisani i ostavljaju praznine, možda je snop medija pregladak. Ispišite dokument na drugi medij.
    ●
    Ako su znakovi valovito izobličeni, možda je proizvod potrebno servisirati. Ispišite konfiguracijsku stranicu. Ako su znakovi izobličeni, obratite se ovlaštenom HP-ovu zastupniku ili serviseru.


Rješavanje problema

Nakošena stranica

    Nakošena stranica
    ●
    Provjerite je li medij ispravno uložen te da vodilice medija nisu pretijesno ili preširoko postavljene od snopa medija.
    ●
    Možda je ulazna ladica prepunjena.
    ●
    Provjerite vrstu i kvalitetu medija.


Rješavanje problema

Savijen ili valovit medij

    Savijen ili valovit medij
    ●
    Provjerite vrstu i kvalitetu medija. Savijenost medija može biti uzrokovana visokom temperaturom i vlagom.
    ●
    Možda je medij predugo stajao u ulaznoj ladici. Preokrenite snop medija u ladici. Isto tako, medij u ulaznoj ladici okrenite za 180°.
    ●
    Uključite tihi način rada proizvoda i ponovno pošaljite ispisni zadatak. Pogledajte odjeljak Postavke tihog načina rada.
    ●
    Možda je previsoka temperatura mehanizma za nanošenje tonera. Provjerite je li u upravljačkome programu pisača odabrana prikladna vrsta medija. Ako problem i dalje ostane, odaberite vrstu medija za koju je potrebna niža temperatura mehanizma za nanošenje, kao što su prozirne folije ili lakši mediji.


Rješavanje problema

Nabori i pregibi

    Nabori i pregibi
    ●
    Provjerite je li medij ispravno uložen.
    ●
    Provjerite vrstu i kvalitetu medija.
    ●
    Okrenite snop medija u ladici. Isto tako, medij u ulaznoj ladici okrenite za 180°.
    ●
    Uključite tihi način rada proizvoda i ponovno pošaljite ispisni zadatak. Pogledajte odjeljak Postavke tihog načina rada.
    ●
    Kod omotnica to mogu prouzročiti zračni mjehurići koji ostanu u omotnici. Izvadite omotnicu, stisnite je i ponovite ispis.


Rješavanje problema

Raspršivanje tonera

    Raspršivanje tonera
    ●
    Ako je oko znakova raspršena veća količina tonera, možda prijenos tonera na medij nije na optimalnoj razini (mala količina raspršenog tonera uobičajena je za laserski ispis). Pokušajte u upravljačkom programu pisača postaviti drugačiju postavku vrste medija ili upotrijebite drugu vrstu medija.
    ●
    Okrenite snop medija u ladici.
    ●
    Koristite medije namijenjene za laserske pisače.
    ●
    Uključite tihi način rada proizvoda i ponovno pošaljite ispisni zadatak. Pogledajte odjeljak Postavke tihog načina rada.


Rješavanje problema

Vlaga

    NAPOMENA:

    Ovaj proizvod rasplinjava toplinu koristeći konvektivno hlađenje. Toplina i vlaga koje se stvaraju u postupku ispisa izlaze kroz otvore s vanjske strane proizvoda ili kroz područje izlaznog pretinca.

    Kapljice vode koje nastaju u procesu konvektivnog hlađenja neće oštetiti proizvod.
    Provjera normalnog funkcioniranja proizvoda
    Otpuštanje vlage rezultat je normalnog rada proizvoda. No HP preporučuje da pomoću sljedećih koraka provjerite da proizvod otpušta paru i da nema problema u radu.
    1.
    Proizvod isključite i zatim uključite.
    2.
    Pošaljite ispisni zadatak na proizvod i potom provjerite da proizvod ispravno radi.
    3.
    Ako je pri ispisu vidljiva para, odmah ponovite ispis koristeći isti list papira. Ne bi trebalo biti vidljive pare ili bi tijekom ispisnog postupka trebalo biti mnogo manje pare.
    Ograničavanje ili smanjivanje pare
    ●
    Provjerite da je proizvod smješten u dobro prozračenom području koje odgovara specifikacijama okruženja navedenim u ovom vodiču. Pogledajte odjeljak Specifikacije radne okoline.
    ●
    Proizvod ni papir nemojte držati pokraj vanjskog ulaza gdje temperaturne promjene mogu povećati vlagu.
    ●
    Upotrijebite neotvoreni svežanj papira koji nije bio izložen velikoj vlazi.
    ●
    Pohranite papir u hermetički zatvorenom spremniku u kojem će manje privući vlagu.
    ●
    Uključite tihi način rada proizvoda i ponovno pošaljite ispisni zadatak. Pogledajte odjeljak Postavke tihog načina rada.


Rješavanje problema

Prilagođavanje i poboljšavanje kvalitete slike

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Promjena gustoće ispisa


Rješavanje problema

Promjena gustoće ispisa

    Postavku gustoće ispisa možete namjestiti u dijaloškom okviru postavki pisača.

    1.
    Windows XP, Windows Server 2008 i Windows Server 2003 (putem zadanog prikaza izbornika Start): kliknite Start, a zatim Pisači i faksovi.

    ILI

    Windows XP, Windows Server 2008 i Windows Server 2003 (putem klasičnog prikaza izbornika Start): kliknite Start, a zatim Pisači.

    ILI

    Windows Vista: pritisnite Start, pritisnite Upravljačka ploča, a zatim u kategoriji za Hardver i zvuk pritisnite Pisač
    2.
    Na popisu pisača desnom tipkom miša kliknite ime ovog proizvoda, a zatim stavku izbornika Svojstva da biste otvorili dijaloški okvir postavki pisača.
    3.
    Kliknite karticu Postavke uređaja, a zatim pomaknite klizač Gustoća ispisa na željenu vrijednost.
    4.
    Da biste prihvatili vrijednost, kliknite gumb Primijeni, a zatim U redu da biste zatvorili dijaloški okvir.


Rješavanje problema

Rješavanje problema u radu

    Problem
    Uzrok
    Rješenje
    Uređaj ispisuje, ali su stranice potpuno prazne.
    Možda je na spremniku s tonerom ostala zaštitna traka.
    Provjerite je li zaštitna traka potpuno uklonjena sa spremnika s tonerom.
    Dokument možda sadrži prazne stranice.
    Provjerite dokument koji ispisujete i pogledajte pojavljuje li se sadržaj na svim stranicama.
    Proizvod možda ne radi ispravno.
    Za provjeru proizvoda ispišite stranicu konfiguracije.
    Stranice se ispisuju jako sporo.
    Teže vrste papira mogu usporiti ispis.
    Pokušajte koristiti drugu vrstu papira.
    Složene stranice mogu se ispisivati sporije.
    Uski ili mali mediji mogu se polako ispisivati.
    Ispravno nanošenje tonera možda zahtijeva sporiji ispis kako bi se osigurala najbolja kvaliteta.
    Stranice se nisu ispisale.
    Pisač možda ne povlači papir na ispravan način.
    Provjerite je li papir ispravno umetnut u ulaznu ladicu.
    Papir se zaglavio u uređaju.
    Odstranite zaglavljeni medij. Vidi Uklanjanje zaglavljenog papira.
    Možda je USB kabel neispravan ili nepravilno spojen.
    ●
    Izvucite USB kabel s obje strane i ponovno ga spojite.
    ●
    Pokušajte ispisati neki dokument koji se prethodno dobro ispisivao.
    ●
    Pokušajte upotrijebiti neki drugi USB kabel.
    Na računalu su pokrenuti neki drugi uređaji.
    Proizvod možda nema USB priključak za zajedničko korištenje. Ako imate vanjski tvrdi disk ili mrežni prekidač koji je priključen na isti priključak kao proizvod, možda rad drugog uređaja ometa rad pisača. Za spajanje i upotrebu uređaja morate isključiti drugi uređaj ili upotrijebiti dva USB priključka na računalu.


Rješavanje problema

Rješavanje poteškoća s povezivanjem
NAPOMENA:

Vratite tvornički zadane postavke proizvoda. Pogledajte odjeljak Vraćanje tvorničkih postavki. Ako se problem ne riješi, isprobajte rješenja u ovom odjeljku.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Rješavanje poteškoća s izravnim vezama
  • Rješavanje mrežnih problema


Rješavanje problema

Rješavanje poteškoća s izravnim vezama

    Ako je uređaj povezan izravno s računalom, provjerite kabel.

    ●
    Provjerite je li kabel priključen na uređaj i na računalo.
    ●
    Provjerite da duljina kabela ne prelazi 2 metra. Ako je potrebno, zamijenite kabel.
    ●
    Provjerite je li kabel ispravan tako da njime spojite neki drugi uređaj. Ako je potrebno, zamijenite kabel.


Rješavanje problema

Rješavanje mrežnih problema
    NAPOMENA:

    Prije izvođenja postupaka iz ovog odjeljka, vratite tvornički zadane postavke proizvoda. Pogledajte odjeljak Vraćanje tvorničkih postavki.

    Provjerite sljedeće stavke kako biste bili sigurni da uređaj komunicira s mrežom. Prije početka ispišite stranicu s konfiguracijom. Vidi Ispis stranica s informacijama.

    1.
    Postoje li problemi s fizičkom povezanošću radne stanice ili poslužitelja s uređajem?

    Provjerite jesu li ispravni mrežni kabeli, veze i konfiguracija usmjerivača. Provjerite odgovara li duljina mrežnog kabela specifikacijama za mrežu.

    2.
    Jesu li mrežni kabeli ispravno povezani?

    Provjerite je li uređaj priključen na mrežu putem odgovarajućeg priključka i kabela. Provjerite jesu li svi kabeli učvršćeni i na odgovarajućem mjestu. Ako se problem i dalje pojavljuje, stavite drugi kabel ili priključak na sabirnici ili predajniku. Žuti indikator aktivnosti i zeleni indikator statusa veze pored priključka na stražnjoj strani uređaja trebali bi svijetliti.

    3.
    Jesu li pravilno postavljene postavke brzine veze i obostranog ispisa?

    Hewlett-Packard preporučuje da ovu postavku ostavite u automatskom načinu rada (zadana postavka).

    4.
    Je li ping test pisača uspješan?

    Pomoću naredbenog retka izvršite ping test uređaja s računala. Na primjer:

    ping 192.168.45.39

    Provjerite prikazuje li ping test vrijeme (RTT).

    Ako možete napraviti ping test uređaja, provjerite je li na računalu ispravno konfigurirana IP adresa uređaja. Ako jest, izbrišite i ponovno dodajte uređaj.

    Ako naredba ping nije bila uspješna, provjerite jesu li uključene mrežne sabirnice, a zatim provjerite jesu li mrežne postavke, uređaj i računalo konfigurirani za istu mrežu.

    Provjerite radi li ping naredba za ostale uređaje u mreži (ako ne radi, vatrozid možda blokira ping naredbu).

    Pokušajte otvoriti ugrađeni web-poslužitelj kako biste provjerili komunicira li računalo s proizvodom.

    5.
    Jesu li u mrežu dodani novi programi?

    Provjerite jesu li kompatibilni i ispravno instalirani s odgovarajućim upravljačkim programima.

    6.
    Mogu li drugi korisnici ispisivati?

    Problem je možda vezan uz radnu stanicu. Provjerite mrežne upravljačke programe radne stanice, upravljačke programe pisača i ponovno usmjeravanje (u Novell NetWare).

    7.
    Ako drugi korisnici mogu ispisivati, koriste li isti operacijski sustav mreže?

    Provjerite postavke operacijskog sustava mreže.

    8.
    Je li omogućen protokol?

    Provjerite status protokola na konfiguracijskoj stranici. Pomoću ugrađenog web-poslužitelja možete provjeriti i status drugih protokola. Pogledajte odjeljak Dijelovi ugrađenog web-poslužitelja.

    9.
    Pojavljuje li se pisač u programu HP Web Jetadmin ili drugim programima za upravljanje?
    ●
    Provjerite mrežne postavke na konfiguracijskoj stranici.
    ●
    Provjerite mrežne postavke uređaja pomoću upravljačke ploče uređaja (za uređaje koji imaju upravljačku ploču).


Rješavanje problema

Rješavanje problema sa softverom uređaja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Rješavanje uobičajenih problema sa sustavom Windows
  • Rješavanje čestih problema s Macintosh računalima


Rješavanje problema

Rješavanje uobičajenih problema sa sustavom Windows

    Poruka o pogrešci:
    "General Protection FaultException OE" (Opća zaštita, FaultException OE)
    "Spool32" (Red čekanja 32)
    "Illegal Operation" (Nedopuštena operacija)
    Uzrok
    Rješenje
    Zatvorite sve programe, ponovo pokrenite sustav Windows i pokušajte ponovo.
    Izbrišite sve privremene datoteke iz poddirektorija Temp. Odredite naziv direktorija tako da otvorite datoteku AUTOEXEC.BAT i potražite izjavu "Set Temp =". Naziv nakon te izjave je Temp (privremeni) direktorij. Zadani naziv je C:\TEMP, ali može se promijeniti.
    Više informacija potražite u dokumentaciji sustava Microsoft Windows koju ste dobili s računalom.


Rješavanje problema

Rješavanje čestih problema s Macintosh računalima

    Problemi sa sustavom Mac OS X

    Upravljački program za pisač nije naveden u pomoćnom programu za postavu pisača ni na popisu Pisači i faksovi.
    Uzrok
    Rješenje
    Softver uređaja možda nije instaliran ili je neispravno instaliran.
    Provjerite nalazi li se .GZ datoteka u sljedećoj mapi na tvrdom disku:
    ●
    Mac OS X V10.4: Library/Printers/PPDs/Contents/Resources/<jez>.lproj, gdje je <jez> kod od dva slova za jezik koji koristite.
    ●
    Mac OS X v10.5 i v10.6: Library/Printers/PPDs/Contents/Resources
    Ako je potrebno, ponovno instalirajte softver. Više informacija potražite u uputama za početak korištenja.
    Postscript Printer Description (PPD) datoteka nije ispravna.
    Izbrišite .GZ datoteku iz sljedeće mape na tvrdom disku:
    ●
    Mac OS X V10.4: Library/Printers/PPDs/Contents/Resources/<jez>.lproj, gdje je <jez> kod od dva slova za jezik koji koristite.
    ●
    Mac OS X v10.5 i v10.6: Library/Printers/PPDs/Contents/Resources
    Ponovno instalirajte softver. Više informacija potražite u uputama za početak korištenja.

    Naziv pisača ne pojavljuje se na popisu pisača u pomoćnom programu za postavu pisača ni na popisu Pisači i faksovi.
    Uzrok
    Rješenje
    Uređaj možda nije pripravan.
    Provjerite jesu li kabeli povezani, pisač uključen, a žaruljica pripravnosti Vađenje ispisnog uloška svijetli.
    Koristi se pogrešni naziv uređaja.
    Za provjeru naziva uređaja ispišite konfiguracijsku stranicu. Provjerite da naziv na konfiguracijskoj stranici odgovara nazivu proizvoda u pomoćnom programu za postavu pisača, odnosno na popisu Pisači i faksovi.
    Kabel sučelja možda nije ispravan ili je lošije kvalitete.
    Kabel sučelja zamijenite kvalitetnijim kabelom.

    Upravljački program pisača ne postavlja odabrani proizvod automatski u pomoćnom programu za postavu pisača ili na popisu Pisači i faksovi.
    Uzrok
    Rješenje
    Uređaj možda nije spreman.
    Provjerite jesu li kabeli povezani, pisač uključen, a žaruljica pripravnosti Vađenje ispisnog uloška svijetli.
    Softver uređaja možda nije instaliran ili je neispravno instaliran.
    Provjerite nalazi li se PPD uređaja u sljedećoj mapi na tvrdom disku:
    ●
    Mac OS X V10.4: Library/Printers/PPDs/Contents/Resources/<jez>.lproj, gdje je <jez> kod od dva slova za jezik koji koristite.
    ●
    Mac OS X v10.5 i v10.6: Library/Printers/PPDs/Contents/Resources
    Ako je potrebno, ponovno instalirajte softver. Više informacija potražite u uputama za početak korištenja.
    Postscript Printer Description (PPD) datoteka nije ispravna.
    Izbrišite .GZ datoteku iz sljedeće mape na tvrdom disku:
    ●
    Mac OS X V10.4: Library/Printers/PPDs/Contents/Resources/<jez>.lproj, gdje je <jez> kod od dva slova za jezik koji koristite.
    ●
    Mac OS X v10.5 i v10.6: Library/Printers/PPDs/Contents/Resources
    Ponovno instalirajte softver. Više informacija potražite u uputama za početak korištenja.
    Kabel sučelja možda nije ispravan ili je lošije kvalitete.
    Kabel sučelja zamijenite kvalitetnijim kabelom.

    Zadatak ispisa nije poslan na željeni uređaj.
    Uzrok
    Rješenje
    Red čekanja na ispis možda će se zaustaviti.
    Ponovno pokrenite red čekanja na ispis. Otvorite nadzor ispisa i odaberite Pokreni zadatke.
    Koristi se pogrešni naziv uređaja. Drugi uređaj s istim ili sličnim nazivom možda je primio vaš posao ispisa.
    Za provjeru naziva uređaja ispišite konfiguracijsku stranicu. Provjerite da naziv na konfiguracijskoj stranici odgovara nazivu proizvoda u pomoćnom programu za postavu pisača, odnosno na popisu Pisači i faksovi.

    Ne možete ispisivati s USB kartica drugih proizvođača.
    Uzrok
    Rješenje
    Ova se pogreška javlja kada softver za USB uređaje nije instaliran.
    Ako koristite USB karticu drugog proizvođača, možda će vam trebati softver Apple USB Adapter Card Support. Najnovija verzija ovog softvera dostupna je na Apple web stranici.

    Kada je povezan USB kabelom, nakon odabira upravljačkog programa uređaj se ne pojavljuje u pomoćnom programu za postavu pisača ni na popisu Pisači i faksovi.
    Uzrok
    Rješenje
    Ovaj problem uzrokuje ili softver ili komponenta hardvera.
    Rješavanje problema sa softverom
    ●
    Provjerite podržava li vaše Macintosh računalo USB priključak.
    ●
    Provjerite je li vaš operacijski sustav za Macintosh Mac OS X V10.4 ili noviji.
    ●
    Provjerite je li na vaše Macintosh računalo instaliran odgovarajući USB softver tvrtke Apple.
    Rješavanje problema s hardverom
    ●
    Provjerite je li uređaj uključen.
    ●
    Provjerite je li USB kabel ispravno priključen.
    ●
    Provjerite koristite li odgovarajući USB kabel za brzi prijenos podataka.
    ●
    Provjerite nije li na lanac priključeno previše USB uređaja koji crpe energiju. Isključite sve uređaje iz lanca i kabel priključite izravno na USB priključak glavnog računala.
    ●
    Provjerite imate li više od dva USB koncentratora bez napajanja povezana jedan za drugim u lancu. Odspojite sve uređaje iz lanca te kabel priključite izravno u USB priključak na računalu domaćinu.
    NAPOMENA:

    iMac tipkovnica je USB koncentrator bez napajanja.


Potrošni materijal i dodatna oprema

Potrošni materijal i dodatna oprema
  • Naručivanje dijelova, dodatne opreme i potrošnog materijala
  • Brojevi dijelova


Potrošni materijal i dodatna oprema

Naručivanje dijelova, dodatne opreme i potrošnog materijala

    Naručivanje papira i opreme
    www.hp.com/go/suresupply
    Naručivanje izvornih HP dijelova ili dodataka
    www.hp.com/buy/parts
    Naručite putem mreže pružatelja servisnih usluga ili usluga podrške
    Kontaktirajte HP-ova davatelja usluga ili podrške.
    Naručivanje pomoću HP softvera
    Dijelovi ugrađenog web-poslužitelja


Potrošni materijal i dodatna oprema

Brojevi dijelova

Sljedeći popis pribora bio je ažuran u vrijeme tiskanja. Informacije za naručivanje i dostupnost pribora mogu se promijeniti tijekom radnog vijeka proizvoda.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Dodatna oprema za rukovanje papirom
  • Spremnici s tonerom
  • Kabeli i sučelja


Potrošni materijal i dodatna oprema

Dodatna oprema za rukovanje papirom

    Predmet
    Opis
    Broj dijela
    Valjak podizača
    Valjak podizača za glavnu ulaznu ladicu
    RL1-1497-000CN
    Mehanizam podloška za odvajanje
    Podloška za odvajanje za glavnu ulaznu ladicu
    RM1-4227-000CN


Potrošni materijal i dodatna oprema

Spremnici s tonerom

    Predmet
    Opis
    Broj dijela
    HP LaserJet spremnik s tintom
    Standardni crni uložak za ispis
    Pogledajte jednu od sljedećih stavki da biste odredili kataloški broj ispisnog uloška.
    ●
    Uložak za ispis
    ●
    Stranica o stanju potrošnog materijala
    ●
    Stranica za navigaciju sustavom pomoći
    ●
    Na kartici Informacije na stranici ugrađenog web-poslužitelja kliknite vezu Stanje opreme ili gumb Pojedinosti o opremi
    ●
    Idite na www.hp.com/post-embed/ordersupplies-na


Potrošni materijal i dodatna oprema

Kabeli i sučelja

    Predmet
    Opis
    Broj dijela
    USB kabel
    2-metarski kabel vrste A do B
    8121-0868


Servis i podrška

Servis i podrška
  • Izjava o ograničenom jamstvu tvrtke Hewlett-Packard
  • HP-ovo Premium Protection jamstvo: Izjava o ograničenom jamstvu za LaserJet spremnik za ispis
  • Licencni ugovor s krajnjim korisnikom
  • Jamstvena usluga popravka od strane korisnika
  • Korisnička podrška
  • Ponovno pakiranje pisača


Servis i podrška

Izjava o ograničenom jamstvu tvrtke Hewlett-Packard

    HP-OV PROIZVOD
    TRAJANJE OGRANIČENOG JAMSTVA
    HP LaserJet Professional P1566, P1606dn
    Godinu dana od datuma kupnje

    HP vama, krajnjem korisniku, jamči kako od datuma kupnje do isteka gore navedenog razdoblja na HP hardveru i dodatnoj opremi neće biti nedostataka u materijalu niti izvedbi. Ako HP obavijestite o takvim nedostacima tijekom jamstvenog razdoblja, HP će ili popraviti ili zamijeniti proizvode na kojima nedostaci uistinu postoje. Zamjenski proizvodi mogu biti novi ili po svojim radnim karakteristikama jednaki novim proizvodima.

    HP vam jamči kako HP softver od datuma kupnje do isteka gore navedenog razdoblja neće pogrešno izvršavati programske naredbe zbog nedostataka u materijalu ili izradi, pod uvjetom da je ispravno instaliran i upotrebljavan. Ako HP tijekom jamstvenog razdoblja obavijestite o takvim nedostacima, HP će zamijeniti softver koji ne izvršava svoje programske naredbe zbog takvih nedostataka.

    HP ne jamči nesmetan rad HP proizvoda bez pogrešaka. Ako HP ne može unutar razumnog roka popraviti niti zamijeniti proizvode u skladu s uvjetima jamstva, nakon pravovremenog povrata proizvoda primit ćete povrat novca u iznosu cijene kupnje.

    HP proizvodi mogu sadržavati dorađene dijelove koji po radnim karakteristikama odgovaraju novim dijelovima ili dijelove koji su upotrijebljeni slučajno.

    Jamstvo ne pokriva nedostatke koji su rezultat (a) nepravilnog ili neprilagođenog održavanja ili baždarenja, (b) upotrebe softvera, sučelja, dijelova ili potrošnog materijala koji nije proizvela tvrtka HP, (c) neovlaštene modifikacije ili zlouporabe, (d) upotrebe proizvoda izvan navedenih specifikacija za radnu okolinu proizvoda ili (e) neprikladne pripreme mjesta rada ili održavanja.

    U SKLADU SA ZAKONSKIM OGRANIČENJIMA, GORE NAVEDENA JAMSTVA SU ISKLJUČIVA I NIJEDNO DRUGO JAMSTVO ILI UVJET, BILO PISMENI ILI USMENI, NIJE IZREČENO NITI IMPLICIRANO TE SE HP IZRIČITO ODRIČE SVIH IMPLICIRANIH JAMSTAVA I UVJETA PRODAJE, ZADOVOLJAVAJUĆE KVALITETE I PRIKLADNOSTI ZA ODGOVARAJUĆU SVRHU. U određenim državama/regijama, saveznim državama ili pokrajinama ograničenje trajanja impliciranog jamstva nije dopušteno te se gore navedeno ograničenje ili isključenje ne odnosi na korisnike u tim područjima. Ovim jamstvom dana su vam određena zakonska prava, a uz njih možda imate i druga prava koja su različita za različite države/regije, savezne države ili pokrajine.

    Ograničeno HP jamstvo valjano je u svim državama/regijama ili lokacijama na kojima HP ima podršku za ovaj proizvod i na kojem je tvrtka HP taj proizvod reklamirala. Razina servisa koju vam jamstvo omogućava može se razlikovati s obzirom na lokalne standarde. HP neće promijeniti oblik, sklop niti funkcije proizvoda kako bi se on mogao koristiti u državama/regijama za koje nije bio namijenjen iz pravnih ili praktičnih razloga.

    U SKLADU SA ZAKONSKIM OGRANIČENJIMA, DOSTUPNI SU VAM JEDINO I ISKLJUČIVO PRAVNI LIJEKOVI NAVEDENI U OVOM JAMSTVU. OSIM U SKLADU S GORE NAVEDENIM ODREDBAMA, TVRTKA HP I NJENI DOBAVLJAČI NI POD KOJIM UVJETIMA NEĆE BITI ODGOVORNI ZA GUBITAK PODATAKA NITI ZA IZRAVNU, POSEBNU, SLUČAJNU, POSLJEDIČNU (UKLJUČUJUĆI GUBITAK PODATAKA ILI DOBITI) ILI DRUGU VRSTU ŠTETE, BEZ OBZIRA TEMELJI LI SE ISTA NA UGOVORU, KAZNENOM DJELU ILI NEČEM TREĆEM. U određenim državama/regijama, saveznim državama ili pokrajinama odricanje ili ograničenje slučajne ili posljedične štete nije dopušteno te se gore navedeno ograničenje ili odricanje ne odnosi na korisnike u tim područjima.

    JAMSTVENI UVJETI NAVEDENI U OVOJ IZJAVI, OSIM AKO ZAKONOM NIJE DRUGAČIJE PROPISANO, NE PREDSTAVLJAJU ISKLJUČENJE, OGRANIČENJE NITI MODIFIKACIJU, A UZ OBAVEZNA ZAKONSKA PRAVA PRIMIJENJUJU SE NA UVJETE PRODAJE OVOG PROIZVODA.


Servis i podrška

HP-ovo Premium Protection jamstvo: Izjava o ograničenom jamstvu za LaserJet spremnik za ispis

    Ovim jamstvom izjavljujemo kako na ovom HP proizvodu nema nedostataka u materijalu i izradi.

    Ovo se jamstvo ne odnosi na proizvode (a) koji su ponovno punjeni, prerađivani, dorađivani ili na bilo koji način neovlašteno promijenjeni, (b) na kojima su se pojavili kvarovi zbog neispravne upotrebe i skladištenja ili korištenja na mjestu koje nije u skladu s navedenim specifikacijama radne okoline proizvoda, odnosno (c) na kojima su se pojavili znaci habanja zbog uobičajene upotrebe.

    Za servisiranje u skladu s jamstvom proizvod vratite na mjesto kupnje (zajedno s pisanim opisom problema i uzorcima ispisa) ili se obratite HP korisničkoj podršci. HP zadržava pravo da proizvode na kojima nedostaci uistinu postoje zamijeni ili da za njih izda povrat novca u iznosu kupovne cijene.

    U SKLADU SA ZAKONSKIM OGRANIČENJIMA, GORE NAVEDENO JAMSTVO JE ISKLJUČIVO I NIJEDNO DRUGO JAMSTVO ILI UVJET, BILO PISMENI ILI USMENI, NIJE IZREČENO NITI IMPLICIRANO TE SE HP IZRIČITO ODRIČE SVIH IMPLICIRANIH JAMSTAVA I UVJETA PRODAJE, ZADOVOLJAVAJUĆE KVALITETE I PRIKLADNOSTI ZA ODGOVARAJUĆU SVRHU.

    U SKLADU SA ZAKONSKIM OGRANIČENJIMA, TVRTKA HP I NJENI DOBAVLJAČI NI POD KOJIM UVJETIMA NEĆE BITI ODGOVORNI ZA IZRAVNU, POSEBNU, SLUČAJNU, POSLJEDIČNU (UKLJUČUJUĆI GUBITAK PODATAKA ILI DOBITI) ILI DRUGU VRSTU ŠTETE, BEZ OBZIRA TEMELJI LI SE ISTA NA UGOVORU, KAZNENOM DJELU ILI NEČEM TREĆEM.

    JAMSTVENI UVJETI NAVEDENI U OVOJ IZJAVI, OSIM AKO ZAKONOM NIJE DRUGAČIJE PROPISANO, NE PREDSTAVLJAJU ISKLJUČENJE, OGRANIČENJE NITI MODIFIKACIJU, A UZ OBAVEZNA ZAKONSKA PRAVA PRIMIJENJUJU SE NA UVJETE PRODAJE OVOG PROIZVODA.


Servis i podrška

Licencni ugovor s krajnjim korisnikom

    PAŽLJIVO PROČITAJTE PRIJE KORIŠTENJA OVOG SOFTVERSKOG PROIZVODA: Ovaj licencni ugovor s krajnjim korisnikom (“EULA”) je ugovor između (a) vas (pojedinca ili entiteta kojeg predstavljate) i (b) tvrtke Hewlett-Packard (“HP”) kojim se regulira vaše korištenje softverskog proizvoda (“Softver”). Ovaj EULA se ne primjenjuje ako postoji odvojeni licencni ugovor između vas i tvrtke HP ili njenih dobavljača softvera, uključujući licencni ugovor u internetskoj dokumentaciji. Pojam “Softver” može uključivati (i) pridružene medije, (ii) korisnički priručnik i ostale tiskane materijale i (iii) “internetsku” ili elektroničku dokumentaciju (pod skupnim nazivom “Korisnička dokumentacija”).

    PRAVA U SOFTVERU NUDE SE SAMO POD UVJETOM DA STE SUGLASNI SA SVIM ODREDBAMA I UVJETIMA OVOG EULA. INSTALIRANJEM, KOPIRANJEM, PREUZIMANJEM ILI DRUGIM KORIŠTENJEM SOFTVERA, SUGLASNI STE BITI OBVEZNI PREMA OVOM EULA. AKO NE PRIHVATITE OVAJ EULA, NEMOJTE INSTALIRATI, PREUZETI ILI NA BILO KOJI DRUGI NAČIN KORISTITI SOFTVER. AKO STE KUPILI SOFTVER, ALI NISTE SUGLASNI S OVIM EULA, VRATITE SOFTVER NA MJESTO KUPNJE U ROKU OD ČETRNAEST DANA I PRIMITE POVRAT NOVCA PREMA NABAVNOJ CIJENI; AKO SE SOFTVER INSTALIRA ILI SE ISPORUČUJE S DRUGIM HP PROIZVODOM, MOŽETE VRATITI ČITAV NEKORIŠTENI PROIZVOD.

    1. SOFTVER TREĆE STRANE. Softver može, uz softver u vlasništvu tvrtke HP (“HP softver”), uključivati i softver pod licencama u vlasništvu trećih strana (“Softver treće strane” i “Licenca treće strane”). Svaki softver treće strane za koji imate licencu, podliježe odredbama i uvjetima odgovarajuće Licence treće strane. Uglavnom se Licenca treće strane nalazi u datotekama poput license.txt i ako ne možete pronaći Licencu treće strane, stupite u vezu sa službom za korisnike tvrtke HP. Ako Licence treće strane uključuju licence koje omogućavaju dostupnost izvornog koda (kao što je GNU Opća javna licenca) i odgovarajući izvorni kod nije isporučen sa Softverom, potražite na stranicama za podršku proizvodu na HP internetskoj stranici (hp.com) uputu o tome kako pribaviti takav izvorni kod.

    2. LICENCNA PRAVA. Imat ćete ova prava pod uvjetom da se pridržavate odredbi i uvjeta ovog EULA:

    a. Korištenje. HP vam daje licencu za korištenje jednog primjerka HP softvera. “Korištenje” znači instaliranje, kopiranje, pohranjivanje, učitavanje, izvršavanje, prikaz ili korištenje HP softvera na neki drugi način. Ne smijete vršiti izmjene na HP softveru niti onemogućavati bilo koju licencnu ili kontrolnu funkciju HP softvera. Ako je tvrtka HP isporučila ovaj Softver za korištenje s određenim proizvodom za prikaz ili ispis fotografija (primjerice, ako je Softver upravljački program za pisač, firmver ili dodatak), HP softver smije se koristiti samo s takvim proizvodom (“HP proizvod”). Dodatna ograničenja uporabe se mogu pojaviti u Korisničkoj dokumentaciji. Ne smijete odvajati dijelove komponenti HP softvera za korištenje. Nemate pravo distribuiranja HP softvera.

    b. Kopiranje. Vaše pravo na kopiranje znači da smijete izrađivati arhivske ili sigurnosne kopije HP softvera, uz uvjet da svaki primjerak sadrži sve izvorne obavijesti o vlasništvu HP softvera te se koristi samo za svrhu izrade sigurnosnih kopija.

    3. NADOGRADNJE. Za Korištenje HP softvera kojeg tvrtka HP daje kao nadogradnju, ažuriranje ili dodatak (skupno “Nadogradnja”), prvo morate imati licencu za izvorni HP softver kojeg je tvrtka HP označila prihvatljivim za nadogradnju. U mjeri u kojoj Nadogradnja zamjenjuje izvorni HP softver, više nećete moći koristiti takav HP softver. Ovaj se EULA odnosi se na svaku Nadogradnju, osim ako tvrtka HP Nadogradnjom ne postavi druge uvjete. U slučaju sukoba između ovog EULA i takvih drugih uvjeta, prevagu će imati drugi uvjeti.

    4. PRIJENOS.

    a. Prijenos treće strane. Početni krajnji korisnik HP softvera može napraviti jednokratni prijenos HP softvera na drugoga krajnjeg korisnika. Svaki će prijenos uključivati sve sastavne dijelove, medije, Korisničku dokumentaciju, ovaj EULA, te ako se može primijeniti, Certifikat autentičnosti. Prijenos ne može biti neizravni prijenos poput konsignacije. Prije prijenosa će se krajnji korisnik koji prima preneseni Softver, suglasiti s ovim EULA. Po prijenosu HP softvera, vaša licenca automatski prestaje vrijediti.

    b. Ograničenja. Ne smijete iznajmljivati, davati u najam ili posuđivati HP softver ili koristiti HP softver u komercijalne svrhe s korištenjem u određenim vremenskim razdobljima ili u svrhe korištenja u uredu. Ne smijete davati podlicence, dodjeljivati ili na drugu način prenositi HP softver osim kako je izričito navedeno u ovom EULA.

    5. PRAVA VLASNIKA. Sva prava intelektualnog vlasništva u Softveru i Korisničkoj dokumentaciji pripadaju tvrtki HP ili njenim dobavljačima, te su zaštićena zakonom, uključujući važeće zakone o autorskim pravima, pravima poslovne tajne, pravima patenta i pravima trgovačke marke. Sa Softvera ne smijete uklanjati ni jedan znak raspoznavanja proizvoda, obavijest o autorskim pravima ili ograničenja prava vlasništva.

    6. OGRANIČENJE O OBRNUTOM INŽENJERINGU. Ne smijete vršiti obrnuti inženjering, dekompilirati ili rastavljati HP softver, osim i samo u onoj mjeri u kojoj je to pravo dopušteno važećim zakonom.

    7. PRISTANAK NA KORIŠTENJE PODATAKA. Tvrtka HP i tvrtke u njenom vlasništvu mogu sakupljati i koristiti tehničke podatke koje dajete u vezi s (i) vašim Korištenjem softvera ili HP proizvoda ili (ii) davanjem usluga podrške vezano uz Softver ili HP proizvod. Svi takvi podaci podliježu politici privatnosti tvrtke HP. HP neće takve podatke koristiti u obliku koji će vas osobno identificirati, osim u mjeri potrebnoj za unapređenje vašeg korištenja ili pružanje usluga podrške.

    8. OGRANIČENJE ODGOVORNOSTI. Bez obzira na sve štete koje možete pretrpjeti, ukupna obveza tvrtke HP i njenih dobavljača prema ovom EULA i vaš isključivi pravni lijek prema ovom EULA ograničava se na iznos koji je veći od onog koji ste platili za Proizvod za $5,00. SUKLADNO SVIM ZAKONOM DOPUŠTENIM SREDSTVIMA, HP ILI NJEGOVI DOBAVLJAČI NEĆE NI U KOM SLUČAJU BITI ODGOVORNI ZA BILO KOJU POSEBNU, SLUČAJNU, NEIZRAVNU ILI POSLJEDIČNU ŠTETU (UKLJUČUJUĆI ŠTETE ZA IZGUBLJENI PROFIT, IZGUBLJENE PODATKE, PREKID POSLOVANJA, OSOBNU OZLJEDU ILI GUBITAK PRIVATNOSTI) VEZANU UZ NAČIN KORIŠTENJA ILI NEMOGUĆNOST KORIŠTENJA SOFTVERA, ČAK I U SLUČAJU DA JE HP ILI BILO KOJI NJEN DOBAVLJAČ BIO UPOZOREN NA MOGUĆNOST TAKVE ŠTETE I ČAK U SLUČAJU DA GORE NAVEDENI PRAVNI LIJEK NE ISPUNI SVOJU OSNOVNU SVRHU. Neke države/regije ili ostali zakonski sustavi ne dopuštaju isključivanje ili ograničenje slučajnih ili posljedičnih šteta, tako da se gore navedeno ograničenje ili isključivanje ne može primijeniti na vas.

    9. KUPCI VLADE SAD. Ako ste dio Vlade SAD tada su sukladno FAR-u 12.211 i FAR-u 12.212, komercijalni računalni softver, računalna softverska dokumentacija i tehnički podaci za komercijalne stavke, licencirani sukladno važećem komercijalnom licencnom ugovoru tvrtke HP.

    10. SUKLADNOST S IZVOZNIM ZAKONIMA. Pridržavat ćete se svih zakona, propisa i uredbi (i) koje važe za uvoz ili izvoz Softvera ili (ii) koje ograničavaju korištenje softvera, uključujući sva ograničenja u trgovanju nuklearnim, kemijskim ili biološkim oružjem.

    11. PRIDRŽANA PRAVA. Tvrtka HP i njeni dobavljači pridržavaju sva prava koja vam nisu izričito dana ovim EULA.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    Izmijenjeno 11/06.


Servis i podrška

Jamstvena usluga popravka od strane korisnika

    HP proizvodi su dizajnirani s mnogo dijelova koje korisnici mogu sami popraviti (CSR), što smanjuje vrijeme popravka i omogućuje veću fleksibilnost prilikom zamjene neispravnih dijelova. Ako tijekom razdoblja utvrđivanja kvara HP zaključi da se popravak može izvesti pomoću CSR dijela, HP će taj dio poslati izravno vama kako biste ga mogli sami zamijeniti. Postoje dvije kategorije CSR dijelova: 1) Dijelovi za koje je popravak od strane korisnika obavezan. Ako zatražite od tvrtke HP da zamijeni neki od ovih dijelova, platit ćete putne i troškove rada za tu uslugu. 2) Dijelovi za koje popravak od strane korisnika nije obavezan. I ovi dijelovi su dizajnirani u sklopu CSR usluge. Međutim, ako želite da tvrtka HP?zamijeni te dijelove umjesto vas, to se može učiniti bez dodatnih troškova u sklopu usluge jamstva određene za vaš proizvod.

    Ovisno o dostupnosti i geografskom položaju, CSR dijelovi se isporučuju sljedeći radni dan. Možda će biti dostupna i isporuka istog dana ili u roku od četiri sata uz dodatne troškove, ovisno o geografskom položaju. Ako je vam je potrebna pomoć, možete nazvati HP centar za tehničku podršku i tehničar će vam dati upute telefonskim putem. U materijalima isporučenim sa zamjenskim CSR dijelom navodi se trebate li oštećeni dio vratiti tvrtki HP. U slučajevima gdje HP zahtijeva vraćanje oštećenog dijela, taj dio morate poslati unutar određenog vremenskog razdoblja, obično unutar pet (5) radnih dana. Oštećeni dio morate vratiti s isporučenom dokumentacijom i ambalažom. Ako ne vratite oštećeni dio, HP vam može naplatiti zamjenski dio. Kod samostalnog popravka od strane korisnika, HP će platiti sve troškove isporuke i povrata oštećenog dijela te odrediti službu za dostavu koja će se koristiti.


Servis i podrška

Korisnička podrška

    Korištenje telefonske pomoći za vašu državu/regiju
    Pripremite naziv uređaja, serijski broj, datum kupovine i opis problema.
    Telefonske brojeve za državu/regiju možete pronaći na brošuri koja je priložena uz uređaj ili na stranici www.hp.com/support/.
    Iskoristite 24-satnu internetsku podršku
    www.hp.com/support/ljp1560series ili www.hp.com/support/ljp1600series
    Iskoristite podršku za uređaj koji koristite s Macintosh računalom
    www.hp.com/go/macosx
    Preuzimanje elektronskih informacija, upravljačkih i uslužnih programa
    www.hp.com/go/ljp1560series ili www.hp.com/go/ljp1600series
    Naručivanje dodatnih HP usluga ili ugovora o održavanju
    www.hp.com/go/carepack


Servis i podrška

Ponovno pakiranje pisača

    Ako HP služba za korisnike odluči kako svoj uređaj morate vratiti tvrtki HP na popravak, prilikom slanja uređaja pratite sljedeće korake.

    OPREZ:

    Kupac snosi odgovornosti za oštećenja pri slanju koja su rezultat neispravnog pakiranja.

    1.
    Izvadite i zadržite spremnik s tintom.
    OPREZ:

    Izuzetno je važno da prije slanja uređaja izvadite spremnik s tintom. Ako spremnik s tintom ostavite u uređaju, on bi za vrijeme transporta mogao curiti i u potpunosti smočiti pogon uređaja i druge dijelove.

    Kako se spremnik s tintom ne bi oštetio, nemojte dodirivati valjak i spremnik s tintom stavite u originalnu ambalažu ili ga spremite tako da nije izložen svjetlosti.

    2.
    Izvadite i sačuvajte napajački kabel, kabel sučelja i dodatni pribor, kao što je EIO kartica.
    3.
    Ako ste u mogućnosti, uz uređaj pošaljite uzorke ispisa i 50 do 100 listova papira ili drugih medija na kojima ispis nije bio zadovoljavajući.
    4.
    Korisnici iz SAD-a mogu od HP službe za korisnike zatražiti novu ambalažu. Korisnici iz drugih zemalja trebaju, ako je to moguće, koristiti originalnu ambalažu. Hewlett-Packard preporuča osiguravanje opreme prilikom slanja.


Specifikacije

Specifikacije
  • Fizičke specifikacije
  • Potrošnja energije, električne specifikacije i akustične emisije
  • Specifikacije radne okoline


Specifikacije

Fizičke specifikacije

    Fizičke specifikacije1
    Specifikacija
    Pisač HP LaserJet Professional P1560 serije
    Pisač HP LaserJet Professional P1600 serije
    Masa proizvoda
    5,9 kg
    6,5 kg
    Visina proizvoda
    245 mm
    245 mm
    Minimalna dubina proizvoda
    239 mm
    280 mm
    Maksimalna dubina proizvoda
    369 mm
    410 mm
    Širina proizvoda
    382 mm
    382 mm

    1 Vrijednosti se temelje na preliminarnim podacima. Pogledajte odjeljak www.hp.com/support/ljp1560series ili www.hp.com/support/ljp1600series.


Specifikacije

Potrošnja energije, električne specifikacije i akustične emisije

    Najnovije informacije pogledajte na stranici www.hp.com/go/ljp1560_regulatory ili www.hp.com/go/ljp1600_regulatory.


Specifikacije

Specifikacije radne okoline

    Specifikacije okruženja
    Radna1
    Skladište1
    Temperatura
    15° do 32,5°C
    -20° do 40°C
    Relativna vlažnost
    od 10% do 80%
    10% do 90%

    1 Vrijednosti se temelje na preliminarnim podacima. Pogledajte odjeljak www.hp.com/support/ljp1560series ili www.hp.com/support/ljp1600series.


Informacije o zakonskim propisima

Informacije o zakonskim propisima
  • FCC propisi
  • Program očuvanja okoliša
  • Potvrda o sukladnosti
  • Izjave o sigurnosti


Informacije o zakonskim propisima

FCC propisi

    Ova oprema je testirana i sukladna je ograničenjima za digitalne uređaje Klase B, prema Članku 15 FCC propisa. Ova ograničenja sastavljena su kako bi se osigurala odgovarajuća zaštita od štetnih smetnji pri kućnoj instalaciji. Ova oprema generira, koristi i može zračiti energiju na radijskim frekvencijama. Ako se ova oprema ne instalira i ne koristi u skladu s uputama, može uzrokovati štetne smetnje u radio komunikaciji. Ne može se, međutim, jamčiti kako do smetnji neće doći kod određene instalacije. Ako oprema uistinu uzrokuje štetne smetnje pri radijskom ili televizijskom prijemu, a to se može odrediti uključivanjem i isključivanjem opreme, korisniku se preporuča sprečavanje smetnji pomoću sljedećih mjera:

    ●
    Antenu prijemnika usmjerite na drugu stranu ili je premjestite.
    ●
    Povećajte razmak između opreme i prijemnika.
    ●
    Opremu priključite na utičnicu koja se ne nalazi unutar strujnog kruga prijemnika.
    ●
    Posavjetujte se s distributerom ili iskusnim radio/televizijskim tehničarom.
    NAPOMENA:

    Sve promjene ili modifikacije pisača koje nije izričito odobrila tvrtka HP mogu korisnika lišiti ovlasti za upravljanje ovom opremom.

    Radi sukladnosti s ograničenjima za Klasu B u članku 15 FCC pravila obavezna je upotreba zaštićenog kabela sučelja.


Informacije o zakonskim propisima

Program očuvanja okoliša

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Zaštita okoliša
  • Emisija ozona
  • Potrošnja energije
  • Potrošnja tonera
  • Upotreba papira
  • Plastika
  • Potrošni materijal za HP LaserJet
  • Upute za vraćanje i recikliranje
  • Papir
  • Korišteni materijali
  • Upute za odlaganje uređaja na otpad za korisnike u Europskoj uniji
  • Kemijske tvari
  • Tablica s podacima o sigurnosti materijala (MSDS, Material safety data sheet)
  • Za više informacija


Informacije o zakonskim propisima

Zaštita okoliša

    Tvrtka Hewlett-Packard nastoji na ekološki način proizvesti kvalitetne proizvode. Dizajn ovog proizvoda sadrži nekoliko atributa koji smanjuju negativan utjecaj na okoliš.


Informacije o zakonskim propisima

Emisija ozona

    Ovaj proizvod ne emitira značajnije količine ozona (O3).


Informacije o zakonskim propisima

Potrošnja energije

    Korištenje energije znatno se smanjuje u načinu Pripravan ili Autom. isklj. čime se čuvaju prirodni resursi i ostvaruje ušteda novca bez utjecaja na visoke performanse ovog proizvoda. Hewlett-Packard oprema za ispis teksta i slika s logotipom ENERGY STAR® ispunjava ENERGY STAR specifikacije Ureda za zaštitu okoliša SAD-a (U.S. Environmental Protection Agency)za opremu za ispis teksta i slika. Na proizvodima sa standardom ENERGY STAR nalazi se sljedeći znak:

    Zaštitni znak ENERGY STAR

    Dodatne informacije o modelima proizvoda za ispis sa standardom ENERGY STAR možete pronaći na adresi:

    www.hp.com/go/energystar


Informacije o zakonskim propisima

Potrošnja tonera

    Način rada Economode koristi manje tonera što može produžiti rok trajanja spremnika za ispis.


Informacije o zakonskim propisima

Upotreba papira

    Značajka ručnog/automatskog dvostranog ispisa (obostrani ispis) te sposobnost ispisa N-na-1 (ispis više stranica na jednu stranicu) može smanjiti korištenje papira, a time i potrošnju prirodnih resursa.


Informacije o zakonskim propisima

Plastika

    Plastični dijelovi teži od 25 grama označeni su u skladu s međunarodnim standardima kako bi se prilikom odlaganja proizvoda na otpad lakše identificirala plastika za reciklažu.


Informacije o zakonskim propisima

Potrošni materijal za HP LaserJet

    HP LaserJet spremnike za ispis nakon korištenja na jednostavan način—i besplatno—možete vratiti na recikliranje pomoću programa HP Planet Partners. Višejezične informacije i upute za program nalaze se u svakom novom HP-ovom LaserJet ulošku s tonerom i paketu s opremom. Dodatno pomažete umanjiti opterećenje okoliša istovremenim vraćanjem nekoliko uložaka, umjesto svakog zasebno.

    HP je posvećen proizvodnji inventivnih, visoko-kvalitetnih proizvoda i usluga koje su sigurne za okoliš, od dizajna i izrade proizvoda do njegove distribucije, upotrebe i recikliranja. Kada sudjelujete u HP Planet Partners programu, osiguravamo da se vaši vraćeni HP-ovi LaserJet ulošci s tonerom recikliraju na odgovarajući način, te ih prerađujemo da bismo obnovili plastične mase i metale za nove proizvode i spriječili nastajanje milijuna tona otpada na odlagalištima otpada. Budući da se ovaj uložak reciklira i koristi u novim materijalima, neće vam biti vraćen. Hvala vam na brizi za okoliš!

    NAPOMENA:

    Koristite naljepnicu samo za vraćanje originalnih HP LaserJet uložaka s tonerom. Ne koristite ovu naljepnicu za HP ispisne uloške, uloške koje nije proizveo HP, koji su ponovno napunjeni ili prerađeni ili za one koji se vraćaju u jamstvenom roku. Za informacije o recikliranju HP uložaka s tonerom idite na http://www.hp.com/recycle.


Informacije o zakonskim propisima

Upute za vraćanje i recikliranje

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Sjedinjene Države i Portoriko
  • Povrat izvan SAD-a


Informacije o zakonskim propisima

Sjedinjene Države i Portoriko

Priložena naljepnica na HP LaserJet kutiji uloška s tonerom služi za vraćanje i recikliranje jednog ili više HP LaserJet uložaka nakon uporabe. Slijedite primjenjive upute u nastavku.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Povrat više spremnika (više od jednog spremnika)
  • Vraćanje jednog uloška
  • Otprema


Informacije o zakonskim propisima

Povrat više spremnika (više od jednog spremnika)

    1.
    Upakirajte svaki HP LaserJet uložak s tonerom u originalnu kutiju i torbu.
    2.
    Zalijepite kutije zajedno ljepljivom trakom. Paket može težiti do 31 kg (70 lb).
    3.
    Upotrijebite jednu frankiranu naljepnicu za otpremu.

    ILI

    1.
    Upotrijebite svoju kutiju prikladnih dimenzija ili zatražite besplatnu kutiju za prikupljanje na adresi www.hp.com/recycle ili broju telefona 1-800-340-2445 (prima do 31 kg (70 lb) HP LaserJet spremnika s tintom).
    2.
    Upotrijebite jednu frankiranu naljepnicu za otpremu.


Informacije o zakonskim propisima

Vraćanje jednog uloška

    1.
    Upakirajte HP LaserJet uložak s tonerom u originalnu kutiju i torbu.
    2.
    Stavite naljepnicu za otpremu na prednju stranu kutije.


Informacije o zakonskim propisima

Otprema

Za sve povrate HP LaserJet spremnika za ispis radi recikliranja, predajte paket UPS-u tijekom sljedeće dostave ili otpreme ili ga odnesite u ovlašteno središte tvrtke UPS. Za lokaciju vašeg mjesnog UPS otpremnog središta nazovite 1-800-PICKUPS ili posjetite www.ups.com. Ako spremnik vraćate putem USPS naljepnice, predajte paket djelatniku Poštanske službe SAD-a ili ga predajte u poštanski ured. Za detaljnije informacije ili naručivanje dodatnih oznaka ili kutija za povrat više komada posjetite www.hp.com/recycle ili nazovite 1-800-340-2445. Zatražena otprema UPS-om bit će vam naplaćena po standardnoj tarifi za otpremu. Podaci su podložni promjenama bez prethodnog upozorenja.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Za stanovnike Aljaske i Havaja


Informacije o zakonskim propisima

Za stanovnike Aljaske i Havaja

    Ne koristite UPS naljepnicu. Nazovite 1-800-340-2445 za informacije i upute. Američka pošta nudi uslugu vraćanja spremnika bez naplate u suradnji s podružnicama HP-a za Aljasku i Havaje.


Informacije o zakonskim propisima

Povrat izvan SAD-a

    Kako biste sudjelovali u HP Planet Partners programu za povrat i recikliranje slijedite jednostavne upute iz priručnika za recikliranje (pronaći ćete ga u pakiranju pribora vašeg novog pisača) ili posjetite www.hp.com/recycle. Odaberite svoju državu/regiju kako biste dobili informacije o povratu HP LaserJet opreme za ispis.


Informacije o zakonskim propisima

Papir

    Uz ovaj proizvod možete koristiti reciklirani papir koji je u skladu sa smjernicama navedenima u HP LaserJet Printer Family Print Media Guide (Vodič za potrošni materijal za HP LaserJet pisače). Ovaj proizvod prikladan je za korištenje recikliranog papira sukladno s EN12281:2002.


Informacije o zakonskim propisima

Korišteni materijali

    Ovaj HP proizvod ne sadrži živu.

    Ovaj HP-ov proizvod ne sadrži bateriju.


Informacije o zakonskim propisima

Upute za odlaganje uređaja na otpad za korisnike u Europskoj uniji

    EU simbol za otpad

    Ovaj simbol može se nalaziti na proizvodu ili na ambalaži, a označava kako se proizvod ne smije odložiti zajedno s kućanskim otpadom. Vaša je odgovornost ovaj proizvod predati na odgovarajuće prikupljalište za reciklažu električne i elektroničke opreme. Poseban način prikupljanja i reciklaže ovakve opreme prilikom odlaganja na otpad pomoći će u očuvanju prirodnih resursa i tako ćete osigurati da se proizvod reciklira na način koji vodi računa o ljudskom zdravlju i prirodnom okolišu. Više informacija o prikupljalištima za reciklažu proizvoda zatražite od lokalne uprave, komunalnog poduzeća ili u trgovine u kojoj ste kupili proizvod.


Informacije o zakonskim propisima

Kemijske tvari

    HP je predan informiranju korisnika o kemijskim tvarima u svojim proizvodima kako to zahtijevaju pravni propisi kao što je REACH (Propis EC Br. 1907/2006 Europskog parlamenta i vijeća). Izvješće s podacima o kemijskim tvarima za ovaj proizvod možete pronaći na adresi: www.hp.com/go/reach.


Informacije o zakonskim propisima

Tablica s podacima o sigurnosti materijala (MSDS, Material safety data sheet)

    Tablice s podacima o sigurnosti materijala (MSDS) za materijal koji sadrži kemijske supstance (primjerice toner) mogu se nabaviti na web-stranici tvrtke HP, na adresi www.hp.com/go/msds ili www.hp.com/hpinfo/community/environment/productinfo/safety.


Informacije o zakonskim propisima

Za više informacija

    Za informacije o ovim ekološkim temama:

    ●
    List s ekološkim profilom proizvoda za ovaj i mnoge srodne HP proizvode
    ●
    Predanost tvrtke HP očuvanju okoliša
    ●
    Sustav za očuvanje okoliša tvrtke HP
    ●
    Program tvrtke HP za vraćanje proizvoda na kraju vijeka trajanja i za recikliranje
    ●
    List s podacima o materijalnoj sigurnosti

    Posjetite www.hp.com/go/environment ili www.hp.com/hpinfo/globalcitizenship/environment.


Informacije o zakonskim propisima

Potvrda o sukladnosti

U ovome se dijelu nalaze informacije o sljedećim temama:

    sukladno standardima ISO/IEC 17050-1 i EN 17050-1; DoC#: BOISB-0902-00-rel. 1.0
    Naziv proizvođača:
    Hewlett-Packard Company
    Adresa proizvođača:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, SAD
    izjavljuje kako je proizvod
    Naziv proizvoda:
    Serija pisača HP LaserJet Professional P1566/P1606
    Regulatorni model:2)
    BOISB-0902-00
    Opcije proizvoda:
    Sve
    Spremnici s tonerom:
    CE278A
    sukladan sljedećim specifikacijama proizvoda:
    SIGURNOST:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (laserski/LED proizvod klase 1)
    GB4943-2001
    EMC:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 - Klasa B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC naslov 47 CFR, dio 15 klasa B / ICES-003, izdanje 4
    GB9254-1998, GB17625.1-2003
    Dodatne informacije:
    Ovaj proizvod udovoljava zahtjevima EMC direktive 2004/108/EZ-a i Direktive o niskom naponu 2006/95/EZ-a te nosi odgovarajuću [image] oznaku.
    Ovaj uređaj udovoljava zahtjevima FCC Direktive, dijela 15. Rad je podložan sljedećim uvjetima: (1) ovaj uređaj ne uzrokuje štetne smetnje i (2) ovaj uređaj mora primiti sve vrste smetnji, uključujući one koje mogu negativno utjecati na njegov rad.
    1) Proizvod je testiran s uobičajenom konfiguracijom Hewlett-Packard sustava osobnih računala.
    2) U zakonske svrhe ovom se uređaju dodjeljuje regulatorni broj modela. Ovaj broj ne treba miješati s nazivom ili brojem proizvoda.
    Boise, Idaho 83713, SAD
    Ožujak 2010.
    Samo za pravna pitanja:
    Kontakt za Europu
    Lokalni odjel prodaje i servisa tvrtke Hewlett-Packard ili Hewlett-Packard Gmbh, odjel HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen, Njemačka, (FAKS +49-7031-14-3143), http://www.hp.com/go/certificates
    Kontakt za SAD
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160 Boise, ID 83707-0015, SAD, (Telefon: 208-396-6000)


Informacije o zakonskim propisima

Izjave o sigurnosti

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Sigurnost lasera
  • Kanadski DOC propisi
  • VCCI izjava (Japan)
  • Upute za kabel za napajanje
  • Izjava o kabelu za napajanje (Japan)
  • EMC izjava (Koreja)
  • Izjava o laseru za Finsku
  • GS izjava (Njemačka)
  • Tablice materijala (Kina)
  • Izjava o ograničenju opasnih tvari (Turska)


Informacije o zakonskim propisima

Sigurnost lasera

    Centar za uređaje i utjecaj zračenja na zdravlje (Center for Devices and Radiological Health, CDRH) pri Uredu za hranu i lijekove u SAD-u (U.S. Food and Drug Administration) od 1. kolovoza 1976. primjenjuje propise za laserske uređaje. Uređaji dostupni u Sjedinjenim Američkim Državama moraju biti u skladu s ovim propisima. Ovaj je uređaj certificiran kao laserski proizvod “Klase 1”, prema Standardu zračenja koji je Ministarstvo zdravstva Sjedinjenih Američkih Država (Department of Health and Human Services, DHHS) sastavilo prema Zakonu o kontroli zdravlja i sigurnosti iz 1968. Kako zaštitna kućišta i vanjski poklopci u potpunosti zadržavaju zračenje koje se emitira unutar uređaja, laserska zraka ne može izaći iz uređaja ni u jednoj fazi ispravne upotrebe uređaja.

    UPOZORENJE!

    Korištenje kontrola, prilagođavanje ili izvršavanje postupaka koji nisu u skladu s uputama u ovom korisničkom priručniku može uzrokovati izloženost opasnom zračenju.


Informacije o zakonskim propisima

Kanadski DOC propisi

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Informacije o zakonskim propisima

VCCI izjava (Japan)

    Japanska VCCI izjava


Informacije o zakonskim propisima

Upute za kabel za napajanje

    Provjerite odgovara li izvor napajanja specifikacijama za napon uređaja. Specifikacija za napon nalazi se na naljepnici uređaja. Uređaj koristi izmjenični napon od 110 – 127 V ili izmjenični napon od 220 – 240 V i 50/60 Hz.

    Kabelom za napajanje uređaj povežite s uzemljenom utičnicom za izmjenični napon.

    OPREZ:

    Da biste izbjegli oštećenje uređaja, koristite samo kabel za napajanje koji ste dobili s njim.


Informacije o zakonskim propisima

Izjava o kabelu za napajanje (Japan)

    Japanska izjava o kabelu za napajanje


Informacije o zakonskim propisima

EMC izjava (Koreja)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Informacije o zakonskim propisima

Izjava o laseru za Finsku

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1566, P1606dn, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1566, P1606dn - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informacije o zakonskim propisima

GS izjava (Njemačka)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Informacije o zakonskim propisima

Tablice materijala (Kina)

    Tablica kemijskih tvari (Kina)


Informacije o zakonskim propisima

Izjava o ograničenju opasnih tvari (Turska)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Korištenje tipki prečaca u pregledniku pomoći

Korištenje tipki prečaca u pregledniku pomoći

U sljedećim temama opisani su načini kretanja po ovome priručniku.

  • Prijelaz između okna s popisom tema i okna s pregledom teme pomoću tipke F6
  • Tipke prečaca za preglednik pomoći
  • Tipke prečaca za karticu Contents (Sadržaj)
  • Tipke prečaca za karticu Index (Kazalo)
  • Tipke prečaca za karticu Search (Pretraživanje)
  • Tipke prečaca za karticu Favorites (Favoriti)

Napomene

  • Nekim se naredbama na izborniku prečaca može pristupiti i tipkovnicom.
  • Tipke prečaca funkcioniraju i u sporednim i skočnim prozorima.
  • Ako tipku prečaca koristite u oknu popisa tema, u oknu pregleda nestat će oznaka teme. Za povratak na okno s pregledom teme, pritisnite tipku F6.
  • Potvrdni okvir Match similar words (Traži slične riječi) na kartici Search (Pretraživanje) bit će odabran ako ste ga koristili za prethodno pretraživanje.

http://www.hp.com


Korištenje preglednika HTML pomoći

Korištenje preglednika HTML pomoći

U sljedećim se temama nalaze informacije o kretanju kroz i korištenju priručnika za pomoć u HTML-u. Pojedinosti možete saznati u sljedećim temama:

  • Najbolji način korištenja pomoći
  • Traženje teme pomoći
  • Izrada popisa omiljenih tema pomoći
  • Kopiranje teme pomoći
  • Ispis trenutne teme pomoći
  • Traženje tema gumbima na alatnoj traci
  • Uporaba naredbi s izbornika prečaca

http://www.hp.com


Prijelaz između okna s popisom tema i okna s pregledom teme pomoću tipke F6

Brzo možete prelaziti između okna s popisom tema i okna za pregled teme pritiskom tipke F6 na tipkovnici.

http://www.hp.com


Tipke prečaca za preglednik pomoći

Za zatvaranje preglednika pomoći. | Alt+F4
Za prijelaz između preglednika pomoći i ostalih otvorenih prozora. | Alt+Tab
Za prikaz izbornika Options (Mogućnosti). | Alt+O
Za promjenu postavki Microsoft Internet Explorera. Dijaloški okvir Internet Options (Internet mogućnosti) sadrži postavke za pristupačnost. Kako biste promijenili te postavke, pritisnite karticu General (Općenito), a zatim Accessibility (Pristupačnost). | Alt+O, a zatim pritisnite tipku I
Za sakrivanje i prikaz okna s popisom tema. | Alt+O, a zatim pritisnite tipku T
Za ispis teme. | Alt+O, a zatim pritisnite tipku P. Isto tako možete desnom tipkom miša pritisnuti temu, a zatim odabrati Print (Ispiši).
Za povratak na prethodnu temu. | Alt+strelica lijevo ili Alt+O, a zatim pritisnite tipku B
Za prijelaz na sljedeću temu (samo ako ste je ranije pregledavali). | Alt+strelica desno ili Alt+O, a zatim pritisnite tipku F
Za uključivanje i isključivanje isticanja riječi. | Alt+O, a zatim pritisnite tipku O
Za osvježavanje teme u oknu za pregled teme (korisno je ako ste povezani na web stranicu). | F5 ili Alt+O, a zatim pritisnite tipku R
Za povratak na polaznu stranicu (autori pomoći mogu postaviti polaznu stranicu određenog sustava pomoći). | Alt+O, a zatim pritisnite tipku H
Za prekid otvaranja stranice u pregledniku (korisno je ako ste povezani na web stranicu i želite zaustaviti preuzimanje te stranice). | Alt+O, a zatim pritisnite tipku S
Za prijelaz na unaprijed zadanu temu ili web stranicu. Autor koji izrađuje datoteku kompilirane pomoći (.chm) može dodati dvije veze na karticu Options (Mogućnosti) prema važnim temama ili web stranicama. Kada odaberete naredbu Jump (Skoči), prijeći ćete na jednu od tih tema ili web stranica. | Alt+O, a zatim pritisnite tipku 1 or 2
Za prijelaz između okna s popisom tema i okna za pregled teme. | F6
Za pregled teme. | strelica gore i strelica dolje ili tipkama Page Up i Page Down
Za pregled svih veza u nekoj temi ili svih mogućnosti na kartici okna s popisom tema. | Tab

http://www.hp.com


Tipke prečaca za karticu Contents (Sadržaj)

Za prikaz kartice Contents (Sadržaj). | Alt+C
Za otvaranje i zatvaranje knjige ili mape. | znak plusa (+) i znak minusa (-) ili strelica lijevo i strelica desno
Za odabir teme. | strelica gore i strelica dolje
Za prikaz odabrane teme. | Enter

http://www.hp.com


Tipke prečaca za karticu Index (Kazalo)

Za prikaz kartice Index (Kazalo). | Alt+N
Za upis ključne riječi koju treba tražiti. | Alt+W, a zatim upišite ključnu riječ
Za odabir ključne riječi s popisa. | strelica gore i strelica dolje
Za prikaz pridružene teme. | Alt+D

http://www.hp.com


Tipke prečaca za karticu Search (Pretraživanje)

Za prikaz kartice Search (Pretraživanje). | Alt+S
Za upis ključne riječi koju treba tražiti. | Alt+W, a zatim upišite ključnu riječ
Za početak traženja. | Alt+L
Za odabir teme s popisa rezultata. | Alt+T, a zatim tipke strelica gore i strelica dolje
Za prikaz odabrane teme. | Alt+D
Sljedeće mogućnosti dostupne su samo ako je omogućeno pretraživanje cijelog teksta.
Za traženje ključne riječi na popisu rezultata prethodnog pretraživanja. | Alt+U
Za traženje riječi sličnih ključnoj riječi. Primjerice, za traženje riječi kao što su "ispisivanje" i "ispisni" kada je ključna riječ "ispis". | Alt+M
Za pretraživanje samo naslova tema. | Alt+R

http://www.hp.com


Tipke prečaca za karticu Favorites (Favoriti)

Za prikaz kartice Favorites (Favoriti). | Alt+I
Za dodavanje trenutno prikazane teme popisu favorita. | Alt+A
Za odabir teme s popisa favorita. | Alt+P, a zatim tipke strelica gore i strelica dolje
Za prikaz odabrane teme. | Alt+D
Za brisanje odabrane teme s popisa. | Alt+R

http://www.hp.com


Najbolji način korištenja pomoći

Navedeni su neki savjeti koji mogu pomoći da što više saznate iz preglednika HTML pomoći:

  • Za prijelaz na neku drugu temu, web stranicu, popis ostalih tema ili program dovoljno je pritisnuti obojane i podcrtane riječi.
  • Za pregled tema koje sadrže pridružene informacije, pritisnite vezu "Related Topics" (Pridružene teme) koja se može pojaviti na kraju teme, a nakon toga pritisnite naslov željene teme.
  • Kako biste vidjeli određenu riječ ili izraz iz teme ili na kazalu, označite tu riječ i pritisnite tipku F1.
  • Ako u oknu pregleda teme pregledavate sadržaj web stranice, preuzimanje ili osvježavanje te web stranice možete obaviti gumbima Stop (Stani) ili Refresh (Osvježi) na alatnoj traci.
  • Ako često koristite određenu temu pomoći, možete je dodati popisu favorita.
  • Popis naredbi na izborniku prečaca možete dobiti ako desnom tipkom miša pritisnete karticu Contents (Sadržaj) ili okno za pregled teme.

http://www.hp.com


Traženje teme pomoći

U oknu s popisom tema pritisnite neku od sljedećih kartica:

  • Za pregled popisa sadržaja pritisnite karticu Contents (Sadržaj). Popis sadržaja dan je u obliku proširive tablice značajnih tema.
  • Kako biste vidjeli popis stavki u kazalu, pritisnite karticu Index (Kazalo), a zatim upišite željenu riječ ili pregledajte popis. Teme su često indeksirane pod više stavki.
  • Kako biste pronašli sva mjesta gdje se pojavljuje određena riječ ili izraz u datoteci pomoći, pritisnite karticu Search (Pretraživanje) i upišite tu riječ.
Napomena Kako biste vidjeli odgovarajuću temu, pritisnite stavku na popisu sadržaju, u kazalu ili rezultatima pretraživanja.

http://www.hp.com


Izrada popisa omiljenih tema pomoći

  1. Pronađite temu pomoći koju želite staviti na popis favorita.
  2. Pritisnite karticu Favorites (Favoriti), a zatim pritisnite gumb Add (Dodaj).
Napomene
  • Kako biste prešli na omiljenu temu, pritisnite karticu Favorites (Favoriti), odaberite temu, a zatim pritisnite Display (Pokaži).
  • Želite li preimenovati određenu temu, odaberite je, a zatim upišite novi naziv u okvir Current topic (Trenutna tema).
  • Za brisanje omiljene teme, odaberite je, a zatim pritisnite Remove (Ukloni).

http://www.hp.com


Kopiranje teme pomoći

  1. U oknu pregleda teme desnom tipkom miša pritisnite temu koju želite kopirati, a zatim pritisnite Select All (Odaberi sve).
  2. Ponovno pritisnite desnu tipku miša i pritisnite Copy (Kopiraj). Cijela će tema biti kopirana u međuspremnik.
  3. Otvorite dokument u koji želite kopirati temu.
  4. Postavite pokazivač na mjesto gdje želite da bude kopiran tekst.
  5. Na izborniku Edit (Uređivanje) pritisnite Paste (Zalijepi).
Napomena Želite li kopirati samo jedan dio teme, označite tekst koji želite kopirati, pritisnite desnu tipku miša, a zatim pritisnite Copy (Kopiraj).

http://www.hp.com


Ispis trenutne teme pomoći

Desnom tipkom miša pritisnite željenu temu, a zatim pritisnite Print (Ispiši).

Napomena Ako ispisujete s kartice Contents (Sadržaj) (desnom tipkom miša pritisnite stavku, a zatim pritisnite Print (Ispiši)), vidjet ćete mogućnosti za ispis samo trenutne teme ili te teme i svih podtema.

http://www.hp.com


Traženje tema gumbima na alatnoj traci

Na alatnoj traci u pregledniku pomoći nalazi se pet gumbi za kretanje. Teme možete pronalaziti pomoću ovih gumba:

  • Back (Nazad) prikazuje posljednju temu koju ste pregledavali.
  • Forward (Naprijed) prikazuje sljedeću temu u redoslijedu prikazanih tema.
  • Next (Dalje) prikazuje sljedeću temu iz popisa sadržaja.
  • Previous (Prethodno) prikazuje prethodnu temu iz popisa sadržaja.
  • Home (Početna stranica) prikazuje početnu stranicu datoteke pomoći koju pregledavate.
  • Refresh (Osvježi) ažurira sadržaj web stranice koja je trenutno prikazana u oknu za pregled teme.
  • Stop (Zaustavi) prekida preuzimanje informacija na stranici. Pritisnite ovaj gumb da prekinete preuzimanje web stranice.
Napomena Alatna traka u pregledniku pomoći možda neće sadržavati sve ove gumbe za kretanje.

http://www.hp.com


Korištenje naredbi s izbornika prečaca

Postoji nekoliko naredbi na izborniku prečaca kojima možete pregledavati i prilagođivati informacije.

Naredba
Opis
Desnom tipkom miša pritisnite popis sadržaja, a zatim pritisnite Open All (Otvori sve).
Otvara sve knjige ili mape na popisu sadržaja. Ova naredba funkcionira samo ako je prikazana kartica Contents (Sadržaj).
Desnom tipkom miša pritisnite popis sadržaja, a zatim pritisnite Close All (Zatvori sve).
Zatvara sve knjige ili mape. Ova naredba funkcionira samo ako je prikazana kartica Contents (Sadržaj).
Pritisnite desnu tipku miša, a zatim pritisnite Print (Ispiši).
Ispisuje temu.

Napomena Ovim se naredbama može pristupati preko tipkovnice. Za prikaz izbornika prečaca možete pritisnuti tipke SHIFT+F10, a zatim pritisnite odgovarajuće tipke prečaca. Isto tako možete uključiti Tipke miša. Za prikaz izbornika prečaca možete koristiti kombinaciju Tipki miša, a zatim pritisnite odgovarajuće tipke prečaca.

http://www.hp.com