Stampante HP LaserJet Professional serie P1560 e P1600

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Stampante HP LaserJet Professional serie P1560 e P1600

 Italiano

Informazioni sul marchio registrato e il copyright

    Copyright e licenza

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Sono vietati la riproduzione, l'adattamento e la traduzione senza previo consenso scritto, ad eccezione dei casi previsti dalle leggi sui diritti d'autore.

    Le informazioni contenute nel presente documento sono soggette a modifica senza preavviso.

    Le uniche garanzie per i prodotti e i servizi HP sono presentate nelle dichiarazioni esplicite di garanzia fornite in accompagnamento a tali prodotti e servizi. Nessuna disposizione del presente documento dovrà essere interpretata come garanzia aggiuntiva. HP non sarà responsabile per omissioni o errori tecnici ed editoriali contenuti nel presente documento.

    Numero di catalogo: CE663-90959

    Edition 1, 3/2011

    Marchi registrati

    Adobe®, Acrobat® e PostScript® sono marchi registrati di Adobe Systems Incorporated.

    Intel® Core™ è un marchio di Intel Corporation negli Stati Uniti e in altri paesi/regioni.

    Microsoft®, Windows®, Windows® XP e Windows Vista® sono marchi di Microsoft Corporation registrati negli Stati Uniti.

    ENERGY STAR e il marchio ENERGY STAR sono marchi registrati negli Stati Uniti.


Stampante HP LaserJet Professional serie P1560 e P1600

Convenzioni utilizzate nella Guida

    SUGGERIMENTO:

    i suggerimenti forniscono informazioni o collegamenti utili.
    NOTA:

    le note forniscono informazioni importanti per approfondire un concetto o eseguire un'attività.
    ATTENZIONE:

    i messaggi di attenzione indicano le procedure consigliate per evitare di danneggiare il prodotto o la perdita di dati.
    AVVERTENZA!

    i messaggi di avviso allertano sulle procedure specifiche da seguire per evitare lesioni personali, perdite di dati catastrofiche e danni estesi al prodotto.


Informazioni di base sul prodotto

Informazioni di base sul prodotto
  • Confronto tra prodotti
  • Funzioni per il ridotto impatto ambientale della stampa
  • Caratteristiche del prodotto
  • Viste del prodotto


Informazioni di base sul prodotto

Confronto tra prodotti

    Serie Stampante HP LaserJet Professional P1560
    Serie Stampante HP LaserJet Professional P1600
    ●
    Velocità: 22 pagine A4 al minuto (ppm), 23 pagine formato Letter al minuto
    ●
    Vassoi: vassoio di alimentazione prioritaria (10 fogli) e vassoio di alimentazione principale (250 fogli)
    ●
    Scomparto di uscita: 125 fogli
    ●
    Connettività: Porta USB 2.0 ad alta velocità
    ●
    Stampa fronte/retro: stampa duplex (utilizzando il driver per stampante e il pulsante Continua [image] sul pannello di controllo)
    ●
    Velocità: 25 ppm formato A4, 26 ppm formato Letter
    ●
    Vassoi: vassoio di alimentazione prioritaria (10 fogli) e vassoio di alimentazione principale (250 fogli)
    ●
    Scomparto di uscita: 125 fogli
    ●
    Connettività: porta USB 2.0 ad alta velocità e collegamento in rete integrato
    ●
    Stampa fronte/retro: stampa duplex automatica


Informazioni di base sul prodotto

Funzioni per il ridotto impatto ambientale della stampa

    Fronte/retro
    Consente di risparmiare carta utilizzando la stampa fronte/retro come impostazione di stampa predefinita.
    ●
    La serie Stampante HP LaserJet Professional P1560 supporta la stampa fronte/retro manuale.
    ●
    La serie Stampante HP LaserJet Professional P1600 supporta la stampa fronte/retro automatica e manuale.
    Riciclaggio
    Consente di ridurre gli sprechi utilizzando carta riciclata.
    Consente di riciclare le cartucce di stampa tramite il servizio di restituzione cartucce di HP.
    Risparmio energetico
    Risparmio energia avviando la modalità Spegnimento auto del prodotto.
    HP Smart Web Printing
    Utilizzare HP Smart Web Printing per selezionare, memorizzare e organizzare testo e grafica da più pagine Web e quindi modificare e stampare esattamente quanto visualizzato. Consente di controllare le informazioni necessarie, riducendo gli sprechi.
    Scaricare HP Smart Web Printing dal seguente sito Web: www.hp.com/go/smartweb.


Informazioni di base sul prodotto

Caratteristiche del prodotto

    Vantaggio
    Funzioni di supporto
    Qualità di stampa
    ●
    Cartuccia di stampa HP originale.
    ●
    Testo e grafica a 600 per 600 dpi effettivi.
    ●
    FastRes (1200 dpi).
    ●
    Impostazioni regolabili per ottimizzare la qualità di stampa.
    Sistemi operativi supportati
    ●
    Windows 7 (32 bit e 64 bit)
    ●
    Windows Vista (32 e 64 bit)
    ●
    Windows XP (32 bit e 64 bit)
    ●
    Windows Server 2008 (32 bit e 64 bit)
    ●
    Windows Server 2003 (32 bit e 64 bit)
    ●
    Mac OS X v10.4, v10.5, v10.6
    Facilità di utilizzo
    ●
    La funzione HP Smart Install consente di installare il software del prodotto quando si collega un cavo USB tra il prodotto e il computer.
    ●
    L'installazione della cartuccia di stampa HP originale è semplice.
    ●
    Accesso rapido alla cartuccia di stampa e al percorso della carta attraverso lo sportello della cartuccia di stampa.
    ●
    Il vassoio della carta può essere regolato con una mano.
    Flessibilità di gestione della carta
    ●
    Un vassoio di alimentazione principale per carta intestata, buste, etichette, lucidi, supporti di formato personalizzato, cartoline e carta pesante.
    ●
    Vassoio di alimentazione prioritaria per carta intestata, buste, etichette, lucidi, supporti di formato personalizzato, cartoline e carta pesante.
    ●
    Scomparto di uscita superiore a 125 fogli.
    ●
    Stampa fronte/retro
    ●
    Serie Stampante HP LaserJet Professional P1560: stampa duplex manuale.
    ●
    Serie Stampante HP LaserJet Professional P1600: stampa duplex automatica.
    Collegamenti di interfacce
    ●
    Porta USB 2.0 ad alta velocità
    ●
    Server di stampa interno incorporato per il collegamento a una rete 10/100Base-T (solo per modelli di rete).
    Risparmio di energia
    ●
    Il prodotto risparmia automaticamente elettricità riducendo notevolmente il consumo quando non è in fase di stampa.
    Stampa economica
    ●
    Le funzioni di stampa di più miniature sullo stesso foglio e di stampa fronte/retro consentono di utilizzare una minore quantità di carta.
    ●
    Economode (possibile risparmio di toner).
    Materiali d'uso
    ●
    La pagina di stato dei materiali di consumo, con gli indicatori delle cartucce di stampa, consente di valutare i livelli di tali materiali di consumo. Non disponibile per materiali di consumo non HP.
    ●
    Autenticazione delle cartucce di stampa HP originali.
    ●
    Ordinazione semplificata per materiali di consumo sostitutivi.
    Accessibilità
    ●
    La Guida dell'utente in linea è compatibile con screen reader di testo.
    ●
    Tutti gli sportelli e i coperchi possono essere aperti con una mano.
    Protezione
    ●
    Presa dispositivo di bloccaggio Kensington sul retro del prodotto.


Informazioni di base sul prodotto

Viste del prodotto

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Vista frontale e laterale sinistra
  • Vista posteriore
  • Posizione del numero di serie e del numero di modello
  • Componenti del pannello di controllo


Informazioni di base sul prodotto

Vista frontale e laterale sinistra
    Serie Stampante HP LaserJet Professional P1560 e P1600

    Serie Stampante HP LaserJet Professional P1560 e P1600, vista frontale

    1
    Scomparto di uscita
    2
    Estensione del vassoio di raccolta
    3
    Vassoio di alimentazione prioritaria
    4
    Vassoio di alimentazione principale
    5
    Pulsante alimentazione
    6
    Linguetta di apertura dello sportello della cartuccia di stampa
    7
    Pannello di controllo


Informazioni di base sul prodotto

Vista posteriore
    Serie Stampante HP LaserJet Professional P1560 e P1600

    Serie Stampante HP LaserJet Professional P1560 e P1600, vista posteriore

    1
    Porta USB
    Porta di rete interna HP (solo serie Stampante HP LaserJet Professional P1600)
    2
    Presa elettrica
    3
    Dispositivo di bloccaggio Kensington
    4
    Duplexer e sportello posteriore di accesso agli inceppamenti (solo serie Stampante HP LaserJet Professional P1600)


Informazioni di base sul prodotto

Posizione del numero di serie e del numero di modello

    L'etichetta che contiene i numeri di modello e di serie è posta nella parte posteriore del prodotto.

    Posizione dell'etichetta del numero di modello e di serie


Informazioni di base sul prodotto

Componenti del pannello di controllo

    Il pannello di controllo della periferica include quattro spie e due pulsanti riportati di seguito:

    NOTA:

    Per una descrizione del significato delle sequenze di accensione delle spie, vedere Interpretazione delle sequenze delle spie del pannello di controllo.

    Pannello di controllo della serie Stampante HP LaserJet Professional P1560 e P1600

    Pannello di controllo della serie Stampante HP LaserJet Professional P1560 e P1600

    1
    Spia della cartuccia di stampa [image]: si accende [image] quando il toner della cartuccia di stampa sta per esaurirsi, lampeggia [image] quando la cartuccia di stampa non è nel prodotto.
    2
    Spia Attenzione [image]: indica che lo sportello della cartuccia di stampa è aperto o la presenza di altri errori.
    3
    Spia Pronta [image]: quando il prodotto è pronto per stampare, la spia Pronta [image] è accesa. Quando il prodotto è in fase di elaborazione dati, la spia Pronta [image] lampeggia.
    4
    Spia Continua [image]: indica che l'errore non è critico (insieme alla spia Attenzione [image]).
    5
    Pulsante Continua [image]: per stampare una pagina di configurazione, tenere premuto il pulsante Continua [image], quindi rilasciarlo quando la spia Pronta [image] lampeggia. Per stampare una pagina di dimostrazione, premere e rilasciare il pulsante Continua [image]. Quando la spia Continua lampeggia [image], premere il pulsante Continua [image] per continuare il processo di stampa.
    6
    Pulsante Annulla [image]: per annullare il processo di stampa, premere il pulsante Annulla [image].


Software per Windows

Software per Windows
  • Sistemi operativi supportati per Windows
  • Driver per la stampante per Windows supportati
  • Selezionare il driver per stampante corretto per Windows
  • Priorità per le impostazioni di stampa
  • Modifica delle impostazioni del driver della stampante per Windows
  • Rimozione del software per Windows
  • Utility per Windows supportate


Software per Windows

Sistemi operativi supportati per Windows

    Il software del prodotto è fornito per i seguenti sistemi operativi Windows®:

    ●
    Windows 7 (32 bit e 64 bit)
    ●
    Windows Vista (32 e 64 bit)
    ●
    Windows XP (32 bit e 64 bit)
    ●
    Windows Server 2008 (32 e 64 bit)
    ●
    Windows Server 2003 (32 e 64 bit)

    Per ulteriori informazioni relative all'aggiornamento da Windows 2000 Server a Windows Server 2003 e all'utilizzo di Windows Server 2003 Point and Print o di Windows Server 2003 Terminal Services and Printing, vedere il sito Web all'indirizzo http://www.microsoft.com.


Software per Windows

Driver per la stampante per Windows supportati

    Il prodotto viene fornito con il software per Windows per consentire la comunicazione con il computer. Questo software è denominato driver della stampante. I driver della stampante consentono di accedere alle funzioni del prodotto, ad esempio la stampa su carta di formato personalizzato, il ridimensionamento dei documenti e l'inserimento di filigrane.

    NOTA:

    I driver più recenti sono disponibili all'indirizzo www.hp.com/support/ljp1560series o www.hp.com/support/ljp1600series.

    Oltre ai driver per stampante installati con HP Smart Install o il CD del prodotto, i seguenti driver per stampante possono essere scaricati dal Web:

    ●
    Driver per stampante universale PCL 5 per Windows (HP UPD PCL 5) (solo per serie Stampante HP LaserJet Professional P1600)
    ●
    Driver XPS (XML Paper Specification)
    NOTA:

    per ulteriori informazioni sul driver UPD, vedere il sito Web www.hp.com/go/upd.


Software per Windows

Selezionare il driver per stampante corretto per Windows
NOTA:

Il driver per stampante universale HP è supportato solo dalla serie Stampante HP LaserJet Professional P1600.

Quando possibile, utilizzare i driver per stampante installati con HP Smart Install o il CD del prodotto. Il driver per stampante UPD è un driver per stampante di backup secondario.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Driver di stampa universale HP (UPD)


Software per Windows

Driver di stampa universale HP (UPD)
    NOTA:

    Per utilizzare il driver HP UPD, è necessario disabilitare la funzione HP Smart Install del prodotto.

    Il driver di stampa universale (UPD) HP per Windows consente di accedere virtualmente a qualsiasi prodotto HP LaserJet istantaneamente e ovunque, senza scaricare driver aggiuntivi. Il driver di stampa HP UPD è realizzato con tecnologie per driver di stampa accuratamente selezionate ed è testato per l'uso con molti programmi software. Si tratta di una soluzione funzionale e affidabile.

    Il driver HP UPD consente di comunicare direttamente con ciascun prodotto HP, di ottenere informazioni sulla configurazione e di personalizzare l'interfaccia utente per visualizzare le funzioni specifiche di ciascun prodotto. Le funzioni specifiche disponibili per ciascun prodotto, ad esempio la stampa fronte/retro e la cucitura, sono automaticamente attive e non è necessario abilitarle manualmente.

    Per ulteriori informazioni, visitare il sito Web www.hp.com/go/upd.


Software per Windows

Priorità per le impostazioni di stampa

    Alle modifiche apportate alle impostazioni vengono assegnate priorità in base alla posizione in cui vengono effettuate:

    NOTA:

    A seconda del programma software in uso, è possibile che i nomi dei comandi e delle finestre di dialogo non corrispondano a quelli indicati in questa sezione.

    ●
    Finestra di dialogo Imposta pagina: fare clic su Imposta pagina o su un comando simile sul menu File del programma in uso per aprire questa finestra di dialogo. Le modifiche alle impostazioni di questa finestra hanno precedenza rispetto a quelle apportate altrove.
    ●
    Finestra di dialogo Stampa: fare clic su Stampa, Configurazione di stampa o su un comando simile del menu File del programma in uso per aprire questa finestra di dialogo. Le impostazioni modificate nella finestra di dialogo Stampa hanno una priorità più bassa e generalmente non si sostituiscono alle modifiche effettuate della finestra di dialogo Imposta pagina.
    ●
    Finestra di dialogo Proprietà stampante (driver della stampante): fare clic su Proprietà nella finestra di dialogo Stampa per aprire il driver della stampante. Le impostazioni modificate nella finestra di dialogo Proprietà stampante generalmente non si sostituiscono alle impostazioni configurate altrove nel software di stampa. In questa finestra è possibile modificare la maggior parte delle impostazioni di stampa.
    ●
    Impostazioni predefinite del driver della stampante: le impostazioni predefinite del driver della stampante vengono utilizzate per tutti i processi di stampa, a meno che non vengano modificate mediante le finestre di dialogo Imposta pagina, Stampa o Proprietà stampante.


Software per Windows

Modifica delle impostazioni del driver della stampante per Windows

    Modifica delle impostazioni per tutti i processi di stampa valida fino alla chiusura del programma software successiva
    Modifica delle impostazioni predefinite per tutti i processi di stampa
    Modifica delle impostazioni di configurazione del prodotto
    1.
    Fare clic su Stampa nel menu File del programma software.
    2.
    Selezionare il driver, quindi fare clic su Proprietà o Preferenze.
    La procedura può variare; quella descritta è la procedura più comune.
    1.
    Windows XP, Windows Server 2003 e Windows Server 2008 (se si utilizza la visualizzazione predefinita del menu Start): fare clic su Start, quindi su Stampanti e fax.

    -oppure-

    Windows XP, Windows Server 2003 e Windows Server 2008 (utilizzando il menu Start come Visualizzazione classica): Fare clic su Start, Impostazioni, quindi su Stampanti.

    -oppure-

    Windows Vista e Windows 7: Selezionare Start, Pannello di controllo quindi nella categoria Hardware e suoni fare clic su Stampante.

    2.
    Fare clic con il pulsante destro del mouse sull'icona del driver, quindi selezionare Preferenze di stampa.
    1.
    Windows XP, Windows Server 2003 e Windows Server 2008 (se si utilizza la visualizzazione predefinita del menu Start): fare clic su Start, quindi su Stampanti e fax.

    -oppure-

    Windows XP, Windows Server 2003 e Windows Server 2008 (utilizzando il menu Start come Visualizzazione classica): Fare clic su Start, Impostazioni, quindi su Stampanti.

    -oppure-

    Windows Vista e Windows 7: Selezionare Start, Pannello di controllo quindi nella categoria Hardware e suoni fare clic su Stampante.

    2.
    Fare clic con il pulsante destro del mouse sull'icona del driver, quindi selezionare Proprietà.
    3.
    Fare clic sulla scheda Impostazioni periferica.


Software per Windows

Rimozione del software per Windows

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Per rimuovere il software Windows, utilizzare l'utility di disinstallazione
  • Per rimuovere il software, utilizzare il pannello di controllo di Windows


Software per Windows

Per rimuovere il software Windows, utilizzare l'utility di disinstallazione

    1.
    Fare clic su Start, quindi su Tutti i programmi.
    2.
    Fare clic su HP, quindi su Stampante HP LaserJet Professional P1560 e P1600.
    3.
    Fare clic su Disinstalla, quindi seguire le istruzioni riportate sullo schermo per rimuovere il software.


Software per Windows

Per rimuovere il software, utilizzare il pannello di controllo di Windows
    Windows XP

    1.
    Fare clic su Start, selezionare Pannello di controllo quindi fare clic su Installazione applicazioni.
    2.
    Trovare e selezionare il prodotto dall'elenco.
    3.
    Per rimuovere il software, fare clic sul pulsante Cambia/Rimuovi.

    Windows Vista e Windows 7

    1.
    Fare clic sul pulsante Start, selezionare la voce Pannello di controllo quindi fare clic su Programmi e funzionalità.
    2.
    Trovare e selezionare il prodotto dall'elenco.
    3.
    Selezionare l'opzione Disinstalla/Cambia.


Software per Windows

Utility per Windows supportate
NOTA:

Solo la serie Stampante HP LaserJet Professional P1600 supporta le utility per Windows.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • HP Web Jetadmin
  • Server Web incorporato HP


Software per Windows

HP Web Jetadmin

    HP Web Jetadmin è un semplice strumento software di gestione delle periferiche di stampa e imaging che consente di ottimizzare l'utilizzo del prodotto, controllare i costi del colore, proteggere i prodotti e semplificare la gestione dei materiali di consumo abilitando la configurazione remota, il controllo proattivo, la risoluzione dei problemi di protezione e il reporting sui prodotti di stampa e imaging.

    Per scaricare la versione corrente di HP Web Jetadmin e per consultare l'elenco aggiornato dei sistemi host supportati, visitare il sito Web www.hp.com/go/webjetadmin.

    Se questo strumento viene installato su un server host, i client Windows possono accedere a HP Web Jetadmin mediante un browser Web supportato (ad esempio Microsoft® Internet Explorer) collegandosi all'host HP Web Jetadmin.


Software per Windows

Server Web incorporato HP
    NOTA:

    Il server Web incorporato HP è supportato solo dalla serie Stampante HP LaserJet Professional P1600.

    Il prodotto è dotato di un server Web incorporato che consente di accedere alle informazioni sulle attività del prodotto e della rete. Queste informazioni vengono visualizzate in un browser Web quale Microsoft Internet Explorer, Apple Safari o Firefox.

    Il server Web incorporato si trova nel prodotto. e non viene installato su un server di rete.

    Il server Web incorporato fornisce un'interfaccia utilizzabile da chiunque disponga di un computer connesso in rete e di un browser Web standard. Non è richiesta l'installazione o la configurazione di alcun software speciale, tuttavia è necessario disporre di un browser Web supportato. Per accedere al server Web incorporato, digitare l'indirizzo IP del prodotto nella barra degli indirizzi del browser. Per determinare l'indirizzo IP, stampare una pagina di configurazione. Per ulteriori informazioni sulla stampa di una pagina di configurazione, vedere Stampa pagine di informazioni.

    Per una spiegazione completa delle funzioni e delle capacità del server Web incorporato, vedere Sezioni del server Web incorporato.


Utilizzo del prodotto con il Mac

Utilizzo del prodotto con il Mac
  • Software per Mac
  • Stampa con Mac


Utilizzo del prodotto con il Mac

Software per Mac

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Sistemi operativi supportati per Macintosh
  • Driver della stampante supportati per Macintosh
  • Rimozione del software per Mac
  • Priorità delle impostazioni di stampa per Mac
  • Modifica delle impostazioni del driver della stampante per Macintosh
  • Software per Mac
  • Utility per Mac supportate


Utilizzo del prodotto con il Mac

Sistemi operativi supportati per Macintosh

    Il prodotto supporta i sistemi operativi Macintosh riportati di seguito.

    ●
    Mac OS X v10.4, v10.5 e v10.6
    NOTA:

    Sono supportati i processori PPC e Intel® Core™.


Utilizzo del prodotto con il Mac

Driver della stampante supportati per Macintosh

    Il programma di installazione del software HP LaserJet fornisce i file PostScript® Printer Description (PPD), un driver CUPS e le utility della stampante HP per Mac OS X. Il file PPD della stampante HP, congiuntamente al driver CUPS offre funzionalità di stampa complete e accesso a specifiche funzione della stampante HP.


Utilizzo del prodotto con il Mac

Rimozione del software per Mac

    Per rimuovere il software, utilizzare l'utility di disinstallazione.

    1.
    Selezionare la seguente cartella:

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    Fare doppio clic sul file HP Uninstaller.app.
    3.
    Per rimuovere il software, fare clic sul pulsante Continua e seguire le istruzioni visualizzate.


Utilizzo del prodotto con il Mac

Priorità delle impostazioni di stampa per Mac

    Alle modifiche apportate alle impostazioni vengono assegnate priorità in base alla posizione in cui vengono effettuate:

    NOTA:

    A seconda del programma software in uso, è possibile che i nomi dei comandi e delle finestre di dialogo non corrispondano a quelli indicati in questa sezione.

    ●
    Finestra di dialogo Impostazione pagina: fare clic su Impostazione pagina o comandi simili nel menu Archivio del programma in uso per aprire questa finestra di dialogo. Le modifiche alle impostazioni in questa finestra hanno la precedenza su quelle apportate altrove.
    ●
    Finestra di dialogo Stampa: fare clic su Stampa, Imposta pagina o su un comando simile sul menu File del programma in uso per aprire questa finestra di dialogo. Le modifiche alle impostazioni della finestra di dialogo Stampa hanno una priorità inferiore e non sovrascrivono le modifiche apportate nella finestra di dialogo Imposta pagina.
    ●
    Impostazioni predefinite del driver per la stampante: le impostazioni predefinite della stampante vengono utilizzate per tutti i processi di stampa, a meno che non vengano modificate mediante la finestra di dialogo Imposta pagina o Stampa.


Utilizzo del prodotto con il Mac

Modifica delle impostazioni del driver della stampante per Macintosh

    Modifica delle impostazioni per tutti i processi di stampa valida fino alla chiusura del programma software successiva
    Modifica delle impostazioni predefinite per tutti i processi di stampa
    Modifica delle impostazioni di configurazione del prodotto
    1.
    Nel menu Archivio, selezionare Stampa.
    2.
    Eseguire le modifiche desiderate nei menu.
    1.
    Nel menu Archivio, selezionare Stampa.
    2.
    Eseguire le modifiche desiderate nei menu.
    3.
    Nel menu Preimpostazioni, fare clic su Registra col nome, quindi immettere un nome per la preimpostazione.
    Le impostazioni vengono salvate nel menu Preimpostazioni. Per utilizzare le nuove impostazioni, è necessario selezionare l'opzione di preimpostazione salvata ogni volta che si apre un programma e si esegue una stampa.
    Mac OS X v10.4
    1.
    Nel menu Apple, fare clic su Preferenze di Sistema, quindi su Stampa e Fax.
    2.
    Fare clic su Impostazioni stampante.
    3.
    Fare clic sul menu Opzioni installabili.
    Mac OS X v10.5 e v10.6
    1.
    Nel menu Apple, fare clic su Preferenze di Sistema, quindi su Stampa e Fax.
    2.
    Fare clic su Opzioni e materiali di consumo.
    3.
    Fare clic sul menu Driver.
    4.
    Selezionare il driver dall'elenco e configurare le opzioni installate.


Utilizzo del prodotto con il Mac

Software per Mac

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Utility stampante HP per Mac


Utilizzo del prodotto con il Mac

Utility stampante HP per Mac

    Utilizzare Utility HP LaserJet per stampare le pagine di informazioni del prodotto e modificare l'impostazione Spegnimento auto da un computer Mac.

    Per avviare Utility HP LaserJet, completare la seguente procedura.

    ▲
    Aprire la coda di stampa, quindi fare clic sull'icona Utility.


Utilizzo del prodotto con il Mac

Utility per Mac supportate

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Server Web incorporato HP


Utilizzo del prodotto con il Mac

Server Web incorporato HP
    NOTA:

    Il server Web incorporato HP è supportato solo dalla serie Stampante HP LaserJet Professional P1600.

    Il prodotto è dotato di un server Web incorporato che consente di accedere alle informazioni sulle attività del prodotto e della rete. Queste informazioni vengono visualizzate in un browser Web quale Microsoft Internet Explorer, Apple Safari o Firefox.

    Il server Web incorporato si trova nel prodotto. e non viene installato su un server di rete.

    Il server Web incorporato fornisce un'interfaccia utilizzabile da chiunque disponga di un computer connesso in rete e di un browser Web standard. Non è richiesta l'installazione o la configurazione di alcun software speciale, tuttavia è necessario disporre di un browser Web supportato. Per accedere al server Web incorporato, digitare l'indirizzo IP del prodotto nella barra degli indirizzi del browser. Per determinare l'indirizzo IP, stampare una pagina di configurazione. Per ulteriori informazioni sulla stampa di una pagina di configurazione, vedere Stampa pagine di informazioni.

    Per una spiegazione completa delle funzioni e delle capacità del server Web incorporato, vedere Sezioni del server Web incorporato.


Utilizzo del prodotto con il Mac

Stampa con Mac

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Creazione e uso delle preimpostazioni di stampa in Macintosh
  • Ridimenisonamento dei documenti o stampa su un formato carta personalizzato
  • Stampa di una pagina di copertina
  • Stampa di più pagine su un foglio in Macintosh
  • Stampa su entrambi i lati (fronte/retro) con Mac


Utilizzo del prodotto con il Mac

Creazione e uso delle preimpostazioni di stampa in Macintosh

    Utilizzare le preimpostazioni di stampa per salvare le selezioni correnti del driver della stampante per uso futuro.

    Creazione di una preimpostazione di stampa

    1.
    Fare clic su Stampa nel menu File.
    2.
    Selezionare il driver.
    3.
    Selezionare le impostazioni di stampa.
    4.
    Nella casella Preimpostazioni, fare clic su Salva con nome..., quindi digitare un nome per la preimpostazione.
    5.
    Fare clic su OK.

    Uso delle preimpostazioni di stampa

    1.
    Fare clic su Stampa nel menu File.
    2.
    Selezionare il driver.
    3.
    Nella casella Preimpostazioni, selezionare la preimpostazione di stampa che si desidera utilizzare.

    NOTA:

    per utilizzare le impostazioni predefinite del driver della stampante, selezionare Standard.


Utilizzo del prodotto con il Mac

Ridimenisonamento dei documenti o stampa su un formato carta personalizzato

    È possibile ridimensiomare un documento per adattarlo a diversi formati carta.

    1.
    Fare clic su Stampa nel menu File.
    2.
    Aprire il menu Gestione carta.
    3.
    Nell'area Formato carta di destinazione, selezionare Adatta al formato carta, quindi scegliere il formato desiderato nell'elenco a discesa.
    4.
    Se si desidera utilizzare solo formati carta più piccoli del documento, selezionare Solo riduzione.


Utilizzo del prodotto con il Mac

Stampa di una pagina di copertina

    È possibile stampare una copertina separata contenente un messaggio (ad esempio "Riservato") per i documenti.

    1.
    Fare clic su Stampa nel menu File.
    2.
    Selezionare il driver.
    3.
    Aprire il menu Copertina, quindi scegliere se stampare la copertina Prima del documento o Dopo il documento.
    4.
    Nel menu Tipo copertina, selezionare il messaggio che si desidera stampare sulla pagina di copertina.
    NOTA:

    per stampare una copertina vuota, selezionare Standard come Tipo copertina.


Utilizzo del prodotto con il Mac

Stampa di più pagine su un foglio in Macintosh

    È possibile stampare più pagine su un unico foglio di carta. Questa funzione fornisce una soluzione conveniente per la stampa di bozze.

    Più pagine per foglio

    1.
    Fare clic su Stampa nel menu File.
    2.
    Selezionare il driver.
    3.
    Aprire il menu Formato.
    4.
    Accanto a Pagine per foglio, selezionare il numero di pagine che si desidera stampare su ciascun foglio (1, 2, 4, 6, 9 o 16).
    5.
    Accanto a Orientamento, selezionare l'ordine e la disposizione delle pagine sul foglio.
    6.
    Accanto a Bordi, selezionare il tipo di bordo da stampare intorno a ciascuna pagina sul foglio.


Utilizzo del prodotto con il Mac

Stampa su entrambi i lati (fronte/retro) con Mac

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Automatico
  • Manuale


Utilizzo del prodotto con il Mac

Automatico
    NOTA:

    La stampa fronte/retro automatica è supportata solo per il prodotto della serie Stampante HP LaserJet Professional P1600.

    Il driver per stampante supporta solo alcuni formati carta per la stampa fronte/retro automatica. Per i formati carta non disponibili nel driver per stampante, utilizzare la stampa fronte/retro manuale.

    Per impostazione predefinita, la stampa fronte/retro automatica è abilitata. Per disabilitare la stampa fronte/retro automatica, modificare le impostazioni di configurazione del prodotto. Vedere Modifica delle impostazioni del driver della stampante per Macintosh.

    1.
    Nel vassoio di alimentazione inserire una quantità di carta sufficiente per il processo di stampa. In caso di utilizzo di carta speciale, ad esempio carta intestata, caricarla nel vassoio con il lato di stampa rivolto verso il basso.
    2.
    Fare clic su Stampa nel menu File.
    3.
    Aprire il menu Formato.
    4.
    Accanto a Fronte/retro, selezionare Ruota sul lato lungo o Ruota sul lato corto.
    5.
    Fare clic su Stampa.


Utilizzo del prodotto con il Mac

Manuale

    1.
    Nel vassoio di alimentazione inserire una quantità di carta sufficiente per il processo di stampa. In caso di utilizzo di carta speciale, ad esempio carta intestata, caricarla nel vassoio con il lato di stampa rivolto verso il basso.
    2.
    Fare clic su Stampa nel menu File.
    3.
    Mac OS X v10.4: Nell'elenco a discesa Layout, selezionare Rilegatura lato lungo o Rilegatura lato corto.

    -oppure-

    Mac OS X v10.5 e v10.6: Selezionare la casella di controllo Fronte/retro.

    4.
    Fare clic su Stampa. Seguire le istruzioni nella finestra di dialogo visualizzata prima di inserire la risma stampata nel vassoio per eseguire la stampa del secondo lato.
    5.
    Rimuovere tutta la carta bianca presente nel vassoio del prodotto.
    6.
    Prelevare la risma di fogli stampata dallo scomparto di uscita quindi inserirla nel vassoio con il lato stampato rivolto verso il basso e il bordo superiore rivolto verso il prodotto.
    7.
    Dal computer, fare clic sul pulsante Continua per terminare il processo di stampa.


Collegamento del prodotto

Collegamento del prodotto
  • Sistemi operativi di rete supportati
  • Collegamento con USB
  • Collegamento a una rete


Collegamento del prodotto

Sistemi operativi di rete supportati
NOTA:

Solo la serie Stampante HP LaserJet Professional P1600 supporta le funzionalità di rete.

I seguenti sistemi operativi supportano la stampa in rete:

●
Windows 7 (32 bit e 64 bit)
●
Windows Vista (Starter Edition, 32 e 64 bit)
●
Windows XP (32 bit, Service Pack 2)
●
Windows XP (64 bit, Service Pack 1)
●
Windows Server 2008 (32 bit e 64 bit)
●
Windows Server 2003 (Service Pack 1)
●
Mac OS X v10.4, v10.5 e v10.6

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Dichiarazione di non responsabilità sulla condivisione stampante


Collegamento del prodotto

Dichiarazione di non responsabilità sulla condivisione stampante

    HP non supporta il collegamento di rete peer-to-peer, dal momento che si tratta di una funzione dei sistemi operativi Microsoft e non dei driver di stampa HP. Accedere al sito di Microsoft all'indirizzo www.microsoft.com.


Collegamento del prodotto

Collegamento con USB

Questo prodotto supporta il collegamento USB 2.0. È necessario utilizzare un cavo USB di tipo A-B non più lungo di 2 metri.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Installare il prodotto con HP Smart Install
  • Installazione da CD


Collegamento del prodotto

Installare il prodotto con HP Smart Install
    NOTA:

    Questo tipo di installazione è supportato solo in Windows.

    HP Smart Install consente di installare il driver e il software del prodotto collegando il prodotto al computer tramite un cavo USB.

    NOTA:

    Utilizzando HP Smart Install non è necessario il CD di installazione. Non inserire il CD di installazione del software nell'unità CD del computer.

    1.
    Accendere il prodotto.
    2.
    Collegare il cavo USB.
    3.
    Il programma HP Smart Install viene avviato automaticamente. Seguire le istruzioni visualizzate per installare il software.
    ●
    Se il programma HP Smart Install non viene avviato automaticamente, è possibile che sul computer AutoPlay sia disabilitato. Sul computer, individuare l'unità di HP Smart Install per eseguire il programma.
    ●
    Se il programma richiede di selezionare un tipo di collegamento, selezionare l'opzione Configura stampa tramite USB.


Collegamento del prodotto

Installazione da CD

    1.
    Inserire il CD di installazione del software nell'unità CD del computer.
    NOTA:

    Non collegare il cavo USB fino a quando viene richiesto dal software.
    2.
    Se il programma di installazione non viene avviato automaticamente, visualizzare il contenuto del CD ed eseguire il file SETUP.EXE.
    3.
    Seguire le istruzioni visualizzate per installare il software.

    Quando si utilizza il CD per installare il software, è possibile selezionare i seguenti tipi di installazione:

    ●
    Installazione standard (consigliata)

    Non verrà richiesto di accettare o effettuare modifiche alle impostazioni predefinite.

    ●
    Installazione avanzata

    Verrà richiesto di accettare o effettuare modifiche alle impostazioni predefinite.


Collegamento del prodotto

Collegamento a una rete

È possibile collegare la serie Stampante HP LaserJet Professional P1600 alla rete utilizzando la porta di rete interna HP.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Protocolli di rete supportati
  • Installazione del prodotto in una rete cablata
  • Configurazione delle impostazioni di rete


Collegamento del prodotto

Protocolli di rete supportati

    Per collegare alla rete un prodotto predisposto alla rete, è necessario che la rete utilizzi il seguente protocollo.

    ●
    Rete TCP/IP cablata funzionale.


Collegamento del prodotto

Installazione del prodotto in una rete cablata
    NOTA:

    Per risolvere i problemi di rete, vedere Risoluzione dei problemi di connettività.

    Il prodotto può essere installato in una rete utilizzando HP Smart Install o il CD del prodotto. Prima di avviare il processo di installazione, attenersi alla seguente procedura:

    ●
    Collegare il cavo Ethernet CAT-5 a una porta disponibile sul router o hub Ethernet.
    ●
    Collegare il cavo Ethernet alla porta Ethernet sul retro del prodotto.
    ●
    Verificare che sia accesa una delle spie di rete della porta di rete sul retro del prodotto.

    Collegamento a una rete

    HP Smart Install su una rete cablata
    NOTA:

    Questo tipo di installazione è supportato solo in Windows.

    1.
    Stampare una pagina di configurazione e individuare l'indirizzo IP del prodotto. Vedere Stampa pagine di informazioni.
    2.
    Avviare il browser Web utilizzando il computer su cui si desidera installare il prodotto.
    3.
    Immettere l'indirizzo IP del prodotto nella riga dell'indirizzo del browser.
    4.
    Fare clic sulla scheda HP Smart Install.
    5.
    Fare clic sul pulsante Download.
    6.
    Per completare l'installazione del prodotto, seguire le istruzioni visualizzate.

    Installazione da CD su una rete cablata
    NOTA:

    Quando per installare il software si utilizza il CD, è possibile selezionare il tipo di installazione Installazione standard (consigliata) o l'Installazione avanzata (viene richiesto di accettare o effettuare modifiche alle impostazioni predefinite).

    1.
    Inserire il CD di installazione del software nell'unità CD del computer.
    2.
    Se il programma di installazione non viene avviato automaticamente, visualizzare il contenuto del CD ed eseguire il file SETUP.EXE.
    3.
    Seguire le istruzioni visualizzate per configurare il prodotto e installare il software.
    NOTA:

    Assicurarsi di selezionare Configura stampa tramite rete quando richiesto.


Collegamento del prodotto

Configurazione delle impostazioni di rete

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Visualizzazione o modifica delle impostazioni di rete
  • Impostazione o modifica della password di rete
  • Indirizzo IP
  • Impostazioni della velocità e duplex del collegamento


Collegamento del prodotto

Visualizzazione o modifica delle impostazioni di rete

    Utilizzare il server Web incorporato per visualizzare o modificare le impostazioni di configurazione IP.

    1.
    Stampare una pagina di configurazione e individuare l'indirizzo IP.
    ●
    Se si utilizza IPv4, l'indirizzo IP contiene solo cifre. Presenta il seguente formato:

    xxx.xxx.xxx.xxx
    ●
    Se si utilizza IPv6, l'indirizzo IP è composto da una combinazione esadecimale di caratteri e cifre e ha un formato simile al seguente:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Per aprire il server Web incorporato, digitare l'indirizzo IP nella riga dell'indirizzo del browser Web.
    3.
    Fare clic sulla scheda Rete per ottenere informazioni relative alla rete. È possibile modificare le impostazioni, se necessario.


Collegamento del prodotto

Impostazione o modifica della password di rete

    Utilizzare il server Web incorporato per impostare una password di rete o per modificarne una esistente.

    1.
    Aprire il server Web incorporato, fare clic sulla scheda Colleg. in rete, quindi fare clic sul collegamento Password.
    NOTA:

    se è già stata impostata una password, viene richiesto di digitarla. Digitare la password, quindi fare clic sul pulsante Applica.

    2.
    Digitare la nuova password nelle caselle Password e Conferma password.
    3.
    Nella parte inferiore della finestra, fare clic sul pulsante Applica per salvare la password.


Collegamento del prodotto

Indirizzo IP

    L'indirizzo IP del prodotto può essere impostato manualmente o può essere configurato automaticamente utilizzando DHCP, BootP o AutoIP.

    Per modificare manualmente l'indirizzo IP, utilizzare la scheda Rete del server Web HP incorporato.


Collegamento del prodotto

Impostazioni della velocità e duplex del collegamento
    NOTA:

    In questa sezione con duplex si intende la comunicazione bidirezionale e non la stampa fronte/retro.

    Se necessario, utilizzare la scheda Rete nel server Web incorporato per impostare la velocità del collegamento.

    Modifiche errate all'impostazione della velocità di collegamento possono impedire la comunicazione tra il prodotto e le altre periferiche di rete. Nella maggior parte dei casi, il prodotto deve essere lasciato in modalità automatica. Le modifiche possono causare lo spegnimento e la successiva accensione del prodotto. Effettuare le modifiche solo quando il prodotto è in standby.


Carta e supporti di stampa

Carta e supporti di stampa
  • Come utilizzare la carta e i supporti di stampa
  • Indicazioni relative alla carta o ai supporti di stampa speciali
  • Modifica del driver di stampa in base al tipo e al formato dei supporti
  • Formati di carta supportati
  • Tipi di carta supportati
  • Capacità degli scomparti e dei vassoi
  • Caricamento dei vassoi per carta


Carta e supporti di stampa

Come utilizzare la carta e i supporti di stampa

    Questo prodotto consente di stampare su vari tipi di carta e altri supporti di stampa, conformemente alle istruzioni contenute in questa guida dell'utente. La carta o i supporti di stampa che non soddisfano i requisiti elencati potrebbero provocare una bassa qualità di stampa, un maggior numero di inceppamenti e l'usura prematura del prodotto.

    Per risultati ottimali, utilizzare solo carta e supporti di stampa HP per stampanti laser o multiuso. Non utilizzare carta o supporti di stampa per stampanti a getto di inchiostro. Hewlett-Packard Company sconsiglia l'uso di supporti di altri produttori poiché non può garantirne la qualità.

    È possibile che alcuni supporti, pure corrispondenti a tutti i criteri esposti in questa guida, non producano risultati soddisfacenti. Ciò potrebbe derivare da un trattamento improprio della carta, da livelli di umidità e temperatura non accettabili o da altre variabili che Hewlett-Packard non può controllare.

    ATTENZIONE:

    l'uso di un tipo di supporto non conforme alle indicazioni della Hewlett-Packard può danneggiare la stampante e richiederne la riparazione. In questo caso, la riparazione non è coperta dalla garanzia o dal contratto di assistenza Hewlett-Packard.


Carta e supporti di stampa

Indicazioni relative alla carta o ai supporti di stampa speciali

    Questo prodotto consente di effettuare la stampa su supporti speciali. Utilizzare le istruzioni riportate di seguito per ottenere risultati ottimali. Quando si usano carta o supporti di stampa speciali, assicurarsi di impostare il tipo e il formato nel driver della stampante per ottenere prestazioni migliori.

    ATTENZIONE:

    i prodotti HP LaserJet utilizzano fusori che consentono alle particelle di toner asciutte di aderire alla carta in punti molto precisi. La carta HP per stampanti laser è progettata per resistere a questo calore estremo. L'utilizzo della carta per stampanti a getto d'inchiostro può danneggiare il prodotto.

    Tipo di supporto
    Cosa fare
    Cosa non fare
    Buste
    ●
    Riporre le buste in piano.
    ●
    Utilizzare buste in cui le giunzioni ricoprano l'intero lato della busta, fino all'angolo.
    ●
    Utilizzare strisce adesive a strappo adatte alle stampanti laser.
    ●
    Non utilizzare buste che siano stropicciate, intaccate o danneggiate in altro modo.
    ●
    Non utilizzare buste che contengono graffette, fibbie, finestre o rivestimenti patinati.
    ●
    Non utilizzare adesivi autocollanti o altri materiali sintetici.
    Etichette
    ●
    Utilizzare solo etichette che non presentano parti esposte.
    ●
    Utilizzare etichette piatte.
    ●
    Utilizzare esclusivamente fogli di etichette interi.
    ●
    Non utilizzare etichette stropicciate, con bolle d'aria o danneggiate in altro modo.
    ●
    Non stampare in modo parziale sui fogli di etichette.
    Lucidi
    ●
    Impiegare solo lucidi che siano approvati per l'uso con stampanti laser.
    ●
    Posizionare i lucidi su una superficie liscia dopo averli rimossi dal dispositivo.
    ●
    Non utilizzare supporti media trasparenti che non siano approvati per l'uso con stampanti laser.
    Moduli prestampati o carta intestata
    ●
    Utilizzare solo moduli prestampati o carta intestata che siano approvati per l'uso con stampanti laser.
    ●
    Non utilizzare carta intestata molto in rilievo o che contenga materiale metallico.
    Carta pesante
    ●
    Utilizzare solo carta pesante che sia approvata per l'uso con stampanti laser e che corrisponda alle specifiche previste per questo prodotto.
    ●
    Non utilizzare carta più pesante rispetto alla specifica di supporto raccomandata per questo prodotto, tranne nel caso in cui si tratti di carta HP già approvata per essere utilizzata con questo tipo di prodotto.
    Carta lucida o patinata
    ●
    Utilizzare esclusivamente carta che sia approvata per l'uso con stampanti laser.
    ●
    Non utilizzare carta lucida o patinata progettata per l'uso con stampanti a getto d'inchiostro.


Carta e supporti di stampa

Modifica del driver di stampa in base al tipo e al formato dei supporti

    La selezione dei supporti di stampa in base al tipo e al formato consente di ottenere una qualità di stampa migliore su carta a grammatura elevata, carta lucida e lucidi. L'uso di un'impostazione non corretta implica una riduzione della qualità di stampa. Per i supporti di stampa speciali, ad esempio le etichette o i lucidi, eseguire sempre la stampa in base al tipo. Per le buste, eseguire la stampa in base al formato.

    1.
    Nel menu File del programma software, fare clic su Stampa.
    2.
    Selezionare il driver, quindi fare clic su Proprietà o Preferenze.
    3.
    Fare clic sulla scheda Carta/qualità.
    4.
    Selezionare il formato o il tipo di supporto corretto nell'elenco Tipo o Formato.
    5.
    Fare clic su OK.


Carta e supporti di stampa

Formati di carta supportati

    Questo prodotto supporta diversi formati carta e può utilizzare vari tipi di supporti di stampa.

    NOTA:

    per ottenere i migliori risultati, selezionare il formato e il tipo di carta appropriati nel driver di stampa prima di eseguire la stampa.

    Il driver per stampante supporta solo alcuni formati carta per la stampa fronte/retro automatica. Per i formati carta non disponibili nel driver per stampante, utilizzare la stampa fronte/retro manuale.

    Tipi di carta e formati dei supporti di stampa consentiti
    Formato
    Dimensioni
    Vassoio di alimentazione principale
    Vassoio di alimentazione prioritaria
    Letter
    216 x 279 mm
    segno di spunta
    segno di spunta
    Legal
    216 x 356 mm
    segno di spunta
    segno di spunta
    A4
    210 x 297 mm
    segno di spunta
    segno di spunta
    Executive
    184 x 267 mm
    segno di spunta
    segno di spunta
    8,5 x 13
    216 x 330 mm
    segno di spunta
    segno di spunta
    A5
    148 x 210 mm
    segno di spunta
    segno di spunta
    A6
    105 x 148 mm
    segno di spunta
    segno di spunta
    B5 (JIS)
    182 x 257 mm
    segno di spunta
    segno di spunta
    16K
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    segno di spunta
    segno di spunta
    Personalizzato
    Minimo: 76 x 127 mm
    Massimo: 216 x 356 mm
    segno di spunta
    segno di spunta

    Buste e cartoline supportate
    Formato
    Dimensioni
    Vassoio di alimentazione principale
    Vassoio di alimentazione prioritaria
    Busta #10
    105 x 241 mm
    segno di spunta
    segno di spunta
    Busta DL
    110 x 220 mm
    segno di spunta
    segno di spunta
    Busta C5
    162 x 229 mm
    segno di spunta
    segno di spunta
    Busta B5
    176 x 250 mm
    segno di spunta
    segno di spunta
    Busta Monarch
    98 x 191 mm
    segno di spunta
    segno di spunta
    Cartolina giapponese
    100 x 148 mm
    segno di spunta
    segno di spunta
    Cartolina formato giapponese doppio ruotata
    148 x 200 mm
    segno di spunta
    segno di spunta


Carta e supporti di stampa

Tipi di carta supportati

    Per un elenco completo della carta specifica HP supportata dal prodotto, andare a www.hp.com/support/ljp1560series o www.hp.com/support/ljp1600series.

    Tipo di carta (driver della stampante)
    Vassoio di alimentazione principale
    Vassoio di alimentazione prioritaria
    Carta comune
    segno di spunta
    segno di spunta
    Carta riciclata
    segno di spunta
    segno di spunta
    Carta pergamena
    segno di spunta
    segno di spunta
    Leggera
    segno di spunta
    segno di spunta
    Peso medio
    segno di spunta
    segno di spunta
    Pesante
    segno di spunta
    segno di spunta
    Extra pesante
    segno di spunta
    segno di spunta
    Carta intestata
    segno di spunta
    segno di spunta
    Carta prestampata
    segno di spunta
    segno di spunta
    Carta perforata
    segno di spunta
    segno di spunta
    Colore
    segno di spunta
    segno di spunta
    Carta fine
    segno di spunta
    segno di spunta
    Carta ruvida
    segno di spunta
    segno di spunta
    Busta
    segno di spunta
    segno di spunta
    Etichetta
    segno di spunta
    segno di spunta
    Cartoncino
    segno di spunta
    segno di spunta
    Lucido
    segno di spunta
    segno di spunta
    Cartoline
    segno di spunta
    segno di spunta


Carta e supporti di stampa

Capacità degli scomparti e dei vassoi

    Vassoio o scomparto
    Tipo di carta
    Specifiche
    Quantità
    Vassoio di alimentazione principale
    Carta
    Intervallo:
    Da 60 g/m2 fino a 163 g/m2 fine
    250 fogli di carta fine da 75 g/m2
    Buste
    Carta fine da meno di 60 g/m2 fino a 90 g/m2
    Fino a 10 buste
    Lucidi
    Spessore minimo 0,13 mm
    Fino a 125 lucidi
    Vassoio di alimentazione prioritaria
    Carta
    Intervallo:
    Da 60 g/m2 fino a 163 g/m2 fine
    Equivalente a 10 fogli di carta fine da 75 g/m2
    Lucidi
    Spessore minimo 0,13 mm
    Altezza massima pacco: 1 mm
    Scomparto di uscita
    Carta
    Gamma:
    Da 60 g/m2 fino a 163 g/m2 fine
    Fino a 125 fogli di carta fine da 75 g/m2
    Lucidi
    Spessore minimo 0,13 mm
    Fino a 75 lucidi
    Buste
    Inferiore a 60 g/m2 fino a 90 g/m2 fine
    Fino a 10 buste


Carta e supporti di stampa

Caricamento dei vassoi per carta
ATTENZIONE:

Se si tenta di stampare su carta stropicciata, piegata o danneggiata, possono verificarsi inceppamenti. Per ulteriori informazioni, vedere Eliminazione degli inceppamenti.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Vassoio di alimentazione prioritaria
  • Vassoio di alimentazione principale
  • Orientamento della carta per il caricamento dei vassoi


Carta e supporti di stampa

Vassoio di alimentazione prioritaria

    Il vassoio di alimentazione prioritaria può contenere fino a dieci fogli dei supporti o una busta, un lucido, un foglio di etichette o un cartoncino. I supporti devono essere caricati con il margine superiore in avanti e il lato da stampare rivolto verso l'alto. Regolare sempre le guide laterali dei supporti prima di caricare i supporti, in modo da evitare inceppamenti e stampe inclinate.


Carta e supporti di stampa

Vassoio di alimentazione principale

    Il vassoio di alimentazione principale contiene 250 pagine di carta da 75 gr/m2 o meno pagine di supporti più pesanti (risme da 25 mm o inferiori).

    I supporti devono essere caricati con il margine superiore in avanti e il lato da stampare rivolto verso l'alto. Regolare sempre le guide laterali e anteriori dei supporti, in modo da evitare inceppamenti e stampe inclinate.

    NOTA:

    Quando viene aggiunto un nuovo tipo di supporto, assicurarsi di aver rimosso tutto il contenuto del vassoio di alimentazione e di aver allineato tutti i fogli della nuova risma. In tal modo, si evita che più fogli vengano prelevati contemporaneamente dal prodotto e si riduce il rischio di inceppamenti del supporto.


Carta e supporti di stampa

Orientamento della carta per il caricamento dei vassoi

    Utilizzare soltanto supporti consigliati per stampanti laser. Vedere Formati di carta supportati.

    Se si utilizza carta che richiede un determinato orientamento, caricarlo secondo le informazioni della seguente tabella.

    Tipo di carta
    Modalità di caricamento della carta
    Prestampata o intestata
    ●
    Lato di stampa verso l'alto
    ●
    Lato superiore rivolto verso il prodotto
    Perforata
    ●
    Lato di stampa verso l'alto
    ●
    Fori rivolti verso il lato sinistro del prodotto
    Busta
    ●
    Lato di stampa verso l'alto
    ●
    Lato sinistro corto rivolto verso il prodotto

    NOTA:

    Utilizzare il vassoio di alimentazione prioritaria per stampare una busta o altri supporti speciali. Per stampare più buste o altri supporti speciali, utilizzare il vassoio di alimentazione principale.

    1.
    Prima di caricare il supporto, far scorrere le guide dei supporti in modo che siano leggermente più larghe dello stesso.

    Allargare le guide dei supporti verso l'esterno

    2.
    Posizionare il supporto nel vassoio e regolare le guide per correggerne la larghezza.

    Caricare il supporto e regolare le guide


Operazioni di stampa

Operazioni di stampa
  • Annullamento di un processo di stampa
  • Stampa con Windows


Operazioni di stampa

Annullamento di un processo di stampa

È possibile interrompere una richiesta di stampa utilizzando il pannello di controllo o il programma software. Per istruzioni su come interrompere una richiesta di stampa da un computer in rete, vedere la Guida in linea del software di rete.

NOTA:

Dopo l'annullamento di un processo di stampa, l'interruzione effettiva della stampa potrebbe richiedere qualche minuto.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Interruzione del processo di stampa corrente dal pannello di controllo
  • Interruzione del processo di stampa dal programma software


Operazioni di stampa

Interruzione del processo di stampa corrente dal pannello di controllo

    ▲
    Premere il pulsante Annulla [image] sul pannello di controllo.


Operazioni di stampa

Interruzione del processo di stampa dal programma software

    Quando si invia un processo di stampa, viene visualizzata per qualche istante una finestra di dialogo che consente di annullare il processo di stampa.

    Se al prodotto vengono inviate più richieste tramite il software, è possibile che essi siano in attesa in una coda di stampa (ad esempio, in Print Manager di Windows). Per istruzioni sulle modalità di annullamento di una richiesta di stampa dal computer, consultare la documentazione del programma software.

    Se il processo di stampa è in attesa in una coda o in uno spooler di stampa, è possibile eliminarlo attenendosi alle istruzioni riportate di seguito.

    1.
    Windows XP, Windows Server 2008 e Windows Server 2003 (utilizzando il menu Start come predefinito): Fare clic sul pulsante Start, quindi scegliere Stampanti e fax.

    -oppure-

    Windows XP, Windows Server 2008 e Windows Server 2003 (utilizzando il menu Start come Visualizzazione classica): Fare clic su Start, quindi scegliere Stampanti.

    -oppure-

    Windows Vista e Windows 7: Selezionare Start, Pannello di controllo quindi nella categoria Hardware e suoni fare clic su Stampante.

    2.
    Nell'elenco delle stampanti, fare doppio clic sul nome del prodotto per aprire la coda o lo spooler di stampa.
    3.
    Selezionare il processo di stampa da annullare, quindi fare clic con il pulsante destro del mouse e selezionare Elimina o Annulla.


Operazioni di stampa

Stampa con Windows

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Aprire il driver per stampante Windows
  • Guida delle opzioni di stampa in Windows
  • Modifica del numero di copie di stampa in Windows
  • Stampa di testo colorato come nero in Windows
  • Salvataggio di impostazioni di stampa personalizzate da riutilizzare in Windows
  • Miglioramento della qualità di stampa con Windows
  • Stampa della prima o dell'ultima pagina su carta diversa in Windows
  • Adattamento di un documento alle dimensioni della pagina in Windows
  • Aggiunta di una filigrana a un documento in Windows
  • Stampa su entrambi i lati (fronte/retro) con Windows
  • Creazione di un opuscolo con Windows
  • Stampa di più pagine per foglio in Windows
  • Selezione dell'orientamento della pagina in Windows
  • Uso di HP ePrint


Operazioni di stampa

Aprire il driver per stampante Windows

    1.
    Scegliere Stampa dal menu File del programma.
    2.
    Selezionare il prodotto, quindi scegliere Proprietà o Preferenze.


Operazioni di stampa

Guida delle opzioni di stampa in Windows

    La guida del driver di stampa non è inclusa in quella del programma. Tale guida illustra pulsanti, caselle di controllo ed elenchi a discesa del driver di stampa. Inoltre, contiene istruzioni per l'esecuzione delle attività di stampa comuni, ad esempio la stampa fronte/retro, la stampa di più pagine su un foglio e la scelta di un tipo di carta diverso per la stampa della prima pagina o della copertina.

    Attivare le schermate della Guida in linea del driver della stampante in uno dei seguenti modi:

    ●
    Nella finestra di dialogo Proprietà del driver di stampa, fare clic sul pulsante ?.
    ●
    Premere il tasto F1 sulla tastiera del computer.
    ●
    Fare clic sul simbolo del punto interrogativo nell'angolo superiore destro del driver della stampante.
    ●
    Fare clic con il pulsante destro del mouse su qualsiasi elemento nel driver.


Operazioni di stampa

Modifica del numero di copie di stampa in Windows

    1.
    Aprire il driver per stampante, fare clic sul pulsante Proprietà o Preferenze, quindi selezionare la scheda Avanzate.
    2.
    Nell'area Copie, utilizzare i pulsanti freccia per regolare il numero di copie.

    Se si stanno stampando più copie, selezionare la casella di controllo Fascicola per avere copie fascicolate.

    3.
    Fare clic sul pulsante OK.


Operazioni di stampa

Stampa di testo colorato come nero in Windows

    1.
    Aprire il driver per stampante, fare clic sul pulsante Proprietà o Preferenze, quindi selezionare la scheda Avanzate.
    2.
    Fare clic sulla casella di controllo Stampa tutto il testo in nero.
    3.
    Fare clic sul pulsante OK.


Operazioni di stampa

Salvataggio di impostazioni di stampa personalizzate da riutilizzare in Windows

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Utilizzo dell'impostazione rapida di stampa
  • Creazione di impostazioni rapide di stampa personalizzate


Operazioni di stampa

Utilizzo dell'impostazione rapida di stampa

    1.
    Aprire il driver per stampante, fare clic sul pulsante Proprietà o Preferenze. L'elenco a discesa Impostazioni rapide attività di stampa viene visualizzato in tutte le schede eccetto la scheda Servizi.
    2.
    Nell'elenco a discesa Impostazioni rapide attività di stampa selezionare una delle impostazioni rapida, quindi fare clic su OK per stampare il processo con le impostazioni predefinite.


Operazioni di stampa

Creazione di impostazioni rapide di stampa personalizzate

    1.
    Aprire il driver per stampante, fare clic sul pulsante Proprietà o Preferenze. L'elenco a discesa Impostazioni rapide attività di stampa viene visualizzato in tutte le schede eccetto la scheda Servizi.
    2.
    Selezionare un'impostazione rapida come base.
    3.
    Selezionare le opzioni di stampa per le nuove impostazioni rapide.
    4.
    Fare clic su Salva con nome, immettere un nome per le impostazioni rapide, quindi fare clic su OK.


Operazioni di stampa

Miglioramento della qualità di stampa con Windows

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Selezione di un formato carta
  • Selezione di un tipo di carta
  • Selezione della risoluzione di stampa


Operazioni di stampa

Selezione di un formato carta

1.
Aprire il driver per stampante, fare clic sul pulsante Proprietà o Preferenze, quindi selezionare la scheda Carta/Qualità.
2.
Dall'elenco a discesa Formato, selezionare il formato.
3.
Fare clic sul pulsante OK.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Selezione di un formato carta personalizzato


Operazioni di stampa

Selezione di un formato carta personalizzato

    1.
    Aprire il driver per stampante, quindi scegliere la scheda Carta/Qualità
    2.
    Fare clic sul pulsante Personalizzato. Viene visualizzata la finestra di dialogo Formato foglio personalizzato.
    3.
    Immettere un nome per il formato personalizzato, specificare le informazioni sulle dimensioni, quindi scegliere Salva.
    4.
    Fare clic sul pulsante Chiudi quindi sul pulsante OK.


Operazioni di stampa

Selezione di un tipo di carta

    1.
    Aprire il driver per stampante, fare clic sul pulsante Proprietà o Preferenze, quindi selezionare la scheda Carta/Qualità.
    2.
    Dall'elenco a discesa Tipo, selezionare il tipo.
    3.
    Fare clic sul pulsante OK.


Operazioni di stampa

Selezione della risoluzione di stampa

    1.
    Aprire il driver per stampante, fare clic sul pulsante Proprietà o Preferenze, quindi selezionare la scheda Carta/Qualità.
    2.
    Nell'area Qualità di stampa, selezionare l'opzione desiderata nell'elenco a discesa. Per informazioni su ciascuna opzione disponibile, consultare la Guida in linea del driver della stampante.
    NOTA:

    Per utilizzare una risoluzione di qualità bozza, selezionare EconoMode nell'area Qualità di stampa.

    3.
    Fare clic sul pulsante OK.


Operazioni di stampa

Stampa della prima o dell'ultima pagina su carta diversa in Windows

    1.
    Aprire il driver per stampante, fare clic sul pulsante Proprietà o Preferenze, quindi selezionare la scheda Carta/Qualità.
    2.
    Selezionare la casella di controllo Usa carta/copertine differenti quindi selezionare le impostazioni necessarie per la copertina, le altre pagine e la retrocopertina.
    3.
    Fare clic sul pulsante OK.


Operazioni di stampa

Adattamento di un documento alle dimensioni della pagina in Windows

    1.
    Aprire il driver per stampante, fare clic sul pulsante Proprietà o Preferenze, quindi selezionare la scheda Effetti.
    2.
    Selezionare la casella di controllo Stampa documento su quindi selezionare una dimensione dall'elenco a discesa.
    3.
    Fare clic sul pulsante OK.


Operazioni di stampa

Aggiunta di una filigrana a un documento in Windows

    1.
    Aprire il driver per stampante, fare clic sul pulsante Proprietà o Preferenze, quindi selezionare la scheda Effetti.
    2.
    Selezionare una filigrana dall'elenco a discesa Filigrane.

    Per stampare la filigrana solo sulla prima pagina, selezionare la casella di controllo Solo prima pagina. In caso contrario, la filigrana viene stampata su tutte le pagine.

    3.
    Fare clic sul pulsante OK.


Operazioni di stampa

Stampa su entrambi i lati (fronte/retro) con Windows

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Automatico
  • Manuale


Operazioni di stampa

Automatico
    NOTA:

    La stampa fronte/retro automatica è supportata solo per il prodotto della serie Stampante HP LaserJet Professional P1600.

    Il driver per stampante supporta solo alcuni formati carta per la stampa fronte/retro automatica. Per i formati carta non disponibili nel driver per stampante, utilizzare la stampa fronte/retro manuale.

    Prima di utilizzare la funzione di stampa fronte/retro automatica, è necessario selezionare la casella di controllo Consenti stampa fronte/retro automatica nella scheda Impostazioni dispositivo della finestra di dialogo delle proprietà della stampante. Vedere Modifica delle impostazioni del driver della stampante per Windows.

    1.
    Caricare la carta con il lato di stampa rivolto verso il basso nel vassoio di alimentazione prioritaria o nel vassoio di alimentazione principale.

    Orientamento della carta

    2.
    Aprire il driver per stampante, quindi scegliere la scheda Finitura.
    3.
    Selezionare la casella di controllo Stampa su entrambi i lati. Per eseguire la rilegatura sul lato superiore, fare clic sulla casella di controllo Pagine rilegate in alto.
    4.
    Dal computer, fare clic sul pulsante OK per stampare il processo di stampa.


Operazioni di stampa

Manuale

    Prima di utilizzare la funzione di stampa fronte/retro manuale, è necessario selezionare la casella di controllo Consenti stampa fronte/retro manuale nella scheda Impostazioni dispositivo della finestra di dialogo delle proprietà della stampante. Vedere Modifica delle impostazioni del driver della stampante per Windows.

    1.
    Caricare la carta con il lato di stampa rivolto verso il basso nel vassoio di alimentazione prioritaria o nel vassoio di alimentazione principale.

    Orientamento della carta

    2.
    Aprire il driver per stampante, quindi scegliere la scheda Finitura.
    3.
    Selezionare la casella di controllo Stampa fronte/retro (manuale). Per eseguire la rilegatura sul lato superiore, fare clic sulla casella di controllo Pagine rilegate in alto.
    4.
    Per stampare il primo lato del processo, fare clic sul pulsante OK.
    5.
    Rimuovere il pacco di pagine stampato dallo scomparto di uscita e inserirlo nel vassoio di alimentazione principale senza modificarne l'orientamento con il lato stampato rivolto verso il basso.

    Orientamento della carta

    6.
    Dal pannello di controllo del prodotto, premere il pulsante Continua [image] per stampare il secondo lato del processo.


Operazioni di stampa

Creazione di un opuscolo con Windows

    1.
    Aprire il driver per stampante, fare clic sul pulsante Proprietà o Preferenze, quindi selezionare la scheda Finitura.
    2.
    Selezionare la casella di controllo Stampa fronte/retro (manuale).
    3.
    Selezionare l'opzione Rilegatura a sinistra o Rilegatura a destra dall'elenco a discesa Layout opuscolo. L'opzione Pagine per foglio viene automaticamente modificata su 2 pagine per foglio.
    4.
    Fare clic sul pulsante OK.


Operazioni di stampa

Stampa di più pagine per foglio in Windows

    1.
    Aprire il driver per stampante, fare clic sul pulsante Proprietà o Preferenze, quindi selezionare la scheda Finitura.
    2.
    Selezionare il numero di pagine per foglio dall'elenco a discesa Pagine per foglio.
    3.
    Selezionare le opzioni corrette per Stampa bordi pagina, Ordine pagine e Orientamento.
    4.
    Fare clic sul pulsante OK.


Operazioni di stampa

Selezione dell'orientamento della pagina in Windows

    1.
    Aprire il driver per stampante, fare clic sul pulsante Proprietà o Preferenze, quindi selezionare la scheda Finitura.
    2.
    Nell'area Orientamento, selezionare l'opzione Verticale o Orizzontale.

    Per stampare l'immagine della pagina al contrario, selezione l'opzione Ruota di 180 gradi.

    3.
    Fare clic sul pulsante OK.


Operazioni di stampa

Uso di HP ePrint

HP ePrint è una suite di servizi di stampa basati su Web che consente a un prodotto HP supportato di stampare documenti dei seguenti tipi:

●
I messaggi e gli allegati e-mail inviati direttamente all'indirizzo e-mail del prodotto HP
●
I documenti derivanti da applicazioni di stampa di un dispositivo mobile selezionato

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Uso di HP Cloud Print
  • Uso di AirPrint


Operazioni di stampa

Uso di HP Cloud Print

    Utilizzare HP Cloud Print per stampare messaggi e-mail e allegati inviandoli all'indirizzo e-mail del prodotto da qualsiasi dispositivo abilitato per l'invio dei messaggi e-mail.

    NOTA:

    il prodotto deve essere collegato a una rete cablata o wireless. Per utilizzare HP Cloud Print, è necessario accedere prima a Internet e attivare i servizi Web HP.

    1.
    Attivare i servizi Web HP nel server Web incorporato (EWS) di HP attenendosi alla seguente procedura:

    a.
    Dopo aver collegato il prodotto alla rete, stampare una pagina di configurazione e identificare l'indirizzo IP del prodotto.
    b.
    Sul computer, aprire un browser Web e immettere l'indirizzo IP del prodotto nell'apposita riga. Viene visualizzata la schermata EWS di HP.
    c.
    Fare clic sulla scheda Servizi Web HP. Se la rete non utilizza un server proxy per accedere a Internet, passare alla fase successiva. Se la rete utilizza un server proxy per accedere a Internet, attenersi alle seguenti istruzioni prima di continuare:

    a.
    Selezionare la scheda Impostazioni proxy.
    b.
    Selezionare la casella di controllo Selezionare questa casella se la rete utilizza un server proxy per accedere a Internet.
    c.
    Nel campo Server proxy, immettere l'indirizzo del server proxy e il numero di porta, quindi fare clic sul pulsante Applica.

    d.
    Selezionare la scheda Servizi Web HP e fare clic sul pulsante Abilita. Il prodotto configura la connessione su Internet, quindi viene visualizzato un messaggio che indica che verrà effettuata una stampa di un foglio informativo.
    e.
    Fare clic sul pulsante OK. Viene stampata una pagina ePrint. Sulla pagina ePrint, cercare l'indirizzo e-mail automaticamente assegnato al prodotto.

    2.
    Per stampare un documento, allegarlo a un messaggio e-mail, quindi inviare un messaggio all'indirizzo e-mail del prodotto. Visitare il sito Web www.hpeprintcenter.com per visualizzare un elenco dei tipi di documenti supportati
    3.
    Facoltativamente, utilizzare il sito Web HP ePrintCenter per definire le impostazioni di sicurezza e configurare le impostazioni di stampa predefinite per tutti i processi HP ePrint inviati a questo prodotto:

    a.
    Aprire un browser Web e visitare il sito Web www.hpeprintcenter.com.
    b.
    Fare clic su Registrazione e immettere le proprie credenziali HP ePrintCenter oppure registrarsi per un nuovo account.
    c.
    Selezionare il prodotto dall'elenco oppure fare clic sul pulsante + Aggiungi stampante per aggiungerlo. Per aggiungere il prodotto, è necessario il codice del prodotto, che corrisponde al segmento dell'indirizzo e-mail del prodotto che si trova prima del simbolo @.
    NOTA:

    questo codice è valido solo per 24 ore dall'ora in cui vengono attivati i servizi Web HP. Se il codice scade, seguire le istruzioni per attivare nuovamente i servizi Web HP oppure ottenere un nuovo codice.

    d.
    Fare clic sul pulsante Impostazione. Viene visualizzata la finestra di dialogo Impostazioni HP ePrint. Sono disponibili tre schede:
    ●
    Mittenti autorizzati. Per impedire che vengano stampati documenti non previsti, fare clic sulla scheda Mittenti autorizzati. Fare clic su Solo mittenti autorizzati, quindi aggiungere gli indirizzi e-mail dai quali si desidera consentire l'invio di processi ePrint.
    ●
    Opzioni di stampa. Per selezionare le impostazioni predefinite per tutti i processi ePrint inviati a questo prodotto, fare clic sulla scheda Opzioni di stampa, quindi selezionare le impostazioni da utilizzare.
    ●
    Avanzate. Per modificare l'indirizzo e-mail del prodotto, fare clic sulla scheda Avanzate.


Operazioni di stampa

Uso di AirPrint

    La stampa diretta tramite AirPrint di Apple è supportata per iOS 4.2 o versioni successive. Utilizzare AirPrint per stampare direttamente sul prodotto da un iPad (iOS 4.2), iPhone (3GS o versioni successive) o iPod touch (terza generazione o successive) nelle seguenti applicazioni:

    ●
    Mail
    ●
    Immagini
    ●
    Safari
    ●
    Consente di selezionare applicazioni di terze parti
    NOTA:

    il prodotto deve essere collegato a una rete cablata o wireless.

    Per stampare, attenersi alla seguente procedura:

    1.
    Toccare l'elemento [image] per effettuare l'operazione.
    2.
    Toccare Stampa.
    NOTA:

    se si sta stampando per la prima volta o se il prodotto precedentemente selezionato non è disponibile, è necessario selezionare un prodotto prima di continuare.

    3.
    Configurare le opzioni di stampa e toccare Stampa.


Gestione e manutenzione

Gestione e manutenzione
  • Stampa pagine di informazioni
  • Utilizzo del server Web incorporato HP
  • Impostazioni di EconoMode
  • Impostazioni della Modalità silenziosa
  • Gestione di materiali di consumo e accessori
  • Pulizia del prodotto
  • Aggiornamenti del prodotto


Gestione e manutenzione

Stampa pagine di informazioni

È possibile stampare le seguenti pagine di informazioni.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Pagina di configurazione
  • Pagina sullo stato dei materiali di consumo
  • Pagina di dimostrazione


Gestione e manutenzione

Pagina di configurazione

    Nella pagina di configurazione vengono elencate le proprietà e le impostazioni correnti del prodotto. Questa pagina contiene inoltre un rapporto di registro dello stato. Per stampare una pagina di configurazione, attenersi a una delle procedure riportate di seguito:

    ●
    Tenere premuto il pulsante Continua [image] quando la spia Pronta [image] è accesa e non sono in corso altri processi di stampa. Rilasciare il pulsante Continua [image] quando la spia Pronta [image] inizia a lampeggiare. La pagina di configurazione viene stampata.
    ●
    Selezionare Pagina config dall'elenco a discesa Stampa pagine di informazioni della scheda Servizi in Preferenze stampa.
    ●
    Solo serie Stampante HP LaserJet Professional P1600: Aprire il server Web incorporato (vedere Aprire il server Web incorporato), selezionare la scheda Informazioni, quindi selezionare Stampa pagine informazioni. Fare clic sul pulsante Stampa accanto a Stampa pagina di configurazione.


Gestione e manutenzione

Pagina sullo stato dei materiali di consumo

    La pagina Stato materiali di consumo fornisce le seguenti informazioni:

    ●
    La percentuale stimata di toner rimanente nella cartuccia di stampa (disponibile solo se è installata una cartuccia di stampa HP originale)
    ●
    Il numero di pagine e processi di stampa elaborati (disponibile solo se è installata una cartuccia di stampa HP originale)
    ●
    Ordini e informazioni sul riciclaggio

    Per stampare una pagina sullo stato dei materiali di consumo, attenersi a una delle procedure riportate di seguito:

    ●
    Selezionare Pagina Stato materiale d'uso dall'elenco a discesa Stampa pagine di informazioni della scheda Servizi in Preferenze stampa.
    ●
    Solo serie Stampante HP LaserJet Professional P1600: Aprire il server Web incorporato (vedere Aprire il server Web incorporato), selezionare la scheda Informazioni, quindi selezionare Stampa pagine informazioni. Fare clic sul pulsante Stampa accanto a Stampa pagina del materiale d'uso.


Gestione e manutenzione

Pagina di dimostrazione

    La pagina di dimostrazione contiene esempi di testo e grafica. Per stampare una pagina di dimostrazione, attenersi a una delle procedure riportate di seguito:

    ●
    Premere e rilasciare il pulsante Continua [image] quando la spia Pronta [image] è accesa e non sono in corso altri processi di stampa. La pagina di dimostrazione viene stampata.
    ●
    Selezionare Pagina demo dall'elenco a discesa Stampa pagine di informazioni della scheda Servizi in Preferenze stampa.


Gestione e manutenzione

Utilizzo del server Web incorporato HP
NOTA:

Il server Web incorporato è supportato solo dalla serie Stampante HP LaserJet Professional P1600.

Utilizzare il server Web incorporato (EWS) per visualizzare lo stato del prodotto e della rete e di gestire le funzioni di stampa dal computer.

●
Visualizzazione di informazioni sullo stato del prodotto
●
Determinazione della durata di vita e come ordinare tutti i materiali d'uso
●
Visualizzazione e modifica delle impostazioni predefinite di configurazione del prodotto
●
Visualizzazione e modifica delle configurazioni di rete

Non è necessario installare software sul computer. Basta utilizzare uno dei seguenti browser Web supportati:

●
Microsoft Internet Explorer 6.0 e versioni successive
●
Firefox 1.0 o versione successiva
●
Mozilla 1.6 o versione successiva
●
Opera 7.0 o versione successiva
●
Safari 1.2 o versione successiva
●
Konqueror 3.2 o versione successiva

Il server Web incorporato funziona quando il prodotto è collegato a una rete TCP/IP. Il server Web incorporato non supporta i collegamenti USB diretti o basati su protocolli IPX.

NOTA:

Non è necessario l'accesso a Internet per aprire e utilizzare il server Web incorporato. Tuttavia, se si seleziona un collegamento su una qualunque delle pagine, è necessaria la connessione a Internet per poter aprire il sito associato al collegamento.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Aprire il server Web incorporato
  • Sezioni del server Web incorporato


Gestione e manutenzione

Aprire il server Web incorporato

    Per aprire il server Web incorporato, immettere l'indirizzo IP o il nome host del prodotto nel campo degli indirizzi di un browser Web supportato. Per trovare l'indirizzo IP, stampare una pagina di configurazione dal prodotto tenendo premuto il pulsante continua [image] quando la spia Pronta [image] è accesa e non sono in corso altri processi di stampa. Rilasciare il pulsante Continua [image] quando la spia Pronta [image] inizia a lampeggiare. La pagina di configurazione viene stampata.

    NOTA:

    La serie Stampante HP LaserJet Professional P1600 supporta IPv4 e IPv6. Per ulteriori informazioni, visitare il sito Web all'indirizzo www.hp.com/go/ljp1600series
    SUGGERIMENTO:

    Una volta aperto l'URL, è possibile impostare un segnalibro per un accesso veloce in futuro.

    Il server Web incorporato include quattro schede con le impostazioni e le informazioni relative al prodotto: Informazioni, Impostazioni, HP Smart Install e Rete.


Gestione e manutenzione

Sezioni del server Web incorporato

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Scheda Informazioni
  • Scheda Impostazioni
  • Scheda Rete
  • Scheda HP Smart Install
  • Collegamenti


Gestione e manutenzione

Scheda Informazioni

    Il gruppo di pagine Information (Informazioni) è composta dalle seguenti pagine:

    ●
    Stato periferica visualizza lo stato del prodotto e dei materiali di consumo HP.
    ●
    Configurazione periferica consente la visualizzazione delle informazioni presenti sulla pagina di configurazione.
    ●
    Stato dei materiali di consumo visualizza lo stato dei materiali di consumo HP e fornisce i relativi numeri di parte. Per ordinare nuovi materiali di consumo, fare clic su Acquista materiali consumabili nella parte superiore destra della finestra.
    ●
    Riepilogo di rete consente la visualizzazione delle informazioni presenti nella pagina Riepilogo di rete.
    ●
    Stampa pagine informazioni consente di stampare una pagina di configurazione o una pagina di stato dei materiali di consumo.


Gestione e manutenzione

Scheda Impostazioni

    Utilizzare questa scheda per configurare il prodotto dal computer. Se il prodotto è collegato in rete, consultare l'amministratore del prodotto prima di modificare impostazioni su questa scheda.


Gestione e manutenzione

Scheda Rete

    Gli amministratori di rete possono utilizzare questa scheda per controllare impostazioni relative alla rete per il prodotto, quando questo è collegato a una rete basata su protocollo IP.


Gestione e manutenzione

Scheda HP Smart Install
    NOTA:

    Questa scheda è supporta solo in Windows.

    Utilizzare questa scheda per scaricare e installare il driver per stampante.


Gestione e manutenzione

Collegamenti

    I collegamenti si trovano nella parte superiore destra delle pagine di stato. È necessario disporre dell'accesso a Internet per utilizzare uno di questi collegamenti. Se si utilizza una connessione remota e non è stata effettuata una connessione la prima volta in cui si è aperto il server Web incorporato, è necessario prima effettuare la connessione e successivamente visitare questi siti Web. La connessione potrebbe richiedere la chiusura e la riapertura del server Web incorporato.

    ●
    Acquista materiali d’uso. Selezionare questo collegamento per visitare il sito Web Sure Supply (www.hp.com/post-embed/ordersupplies-na) da cui è possibile ordinare materiali di consumo HP originali da HP o da un rivenditore.
    ●
    Assistenza. Fornisce un collegamento alla pagina di assistenza per questo prodotto. In questa pagina è poi possibile cercare informazioni riguardati argomenti generali.


Gestione e manutenzione

Impostazioni di EconoMode

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • EconoMode
  • Modalità Spegnimento auto


Gestione e manutenzione

EconoMode

    Questo prodotto dispone di un'opzione EconoMode per la stampa dei documenti in modalità bozza. EconoMode consente di utilizzare meno toner e di ridurre il costo per pagina, ma comporta una qualità di stampa inferiore.

    HP sconsiglia l'utilizzo continuo della modalità EconoMode. Se la modalità EconoMode viene utilizzata in modo continuo, il toner potrebbe durare più a lungo delle parti meccaniche della cartuccia di stampa. Se la qualità di stampa peggiora in queste circostanze, è necessario installare una cartuccia di stampa nuova, anche se rimane del toner nella cartuccia.

    Per attivare o disattivare la funzione EconoMode, attenersi a una delle procedure riportate di seguito.

    ●
    Nella finestra Proprietà stampante di Windows, aprire la scheda Carta/Qualità, quindi scegliere l'opzione EconoMode.
    ●
    Nel server Web incorporato (solo serie Stampante HP LaserJet Professional P1600), selezionare la scheda Impostazioni, quindi selezionare l'opzione Impostazioni PCL. Utilizzare l'elenco a discesa Impostazioni per selezionare Attivo o Disattivo.
    NOTA:

    La disabilitazione di EconoMode utilizzando il server Web incorporato influenza solo i processi di stampa che utilizzano il driver per stampante universale PCL 5 (disponibile per il download sul Web).

    Per deselezionare EconoMode per i processi di stampa che utilizzano il driver per stampante fornito nel CD del prodotto, è necessario deselezionare EconoMode nel driver per stampante.

    ●
    Nell'utility stampante HP per Mac, fare clic su Impostazioni di stampa, quindi su Economode & Densità toner.


Gestione e manutenzione

Modalità Spegnimento auto

    Spegnimento auto è una funzione di questo prodotto. Dopo un periodo di tempo specificato dall'utente, il prodotto riduce automaticamente il consumo di corrente (Spegnimento auto). Il prodotto ritorna allo stato Pronto quando viene premuto un pulsante o riceve un processo di stampa. Quando il prodotto è nella modalità Spegnimento auto, tutti i LED del pannello di controllo e il LED retroilluminato del pulsante di alimentazione sono spenti.

    NOTA:

    Anche se nella modalità Spegnimento auto, le spie del prodotto sono spente, il prodotto funzionerà normalmente quando riceve un processo di stampa.

    I modelli wireless non supportano la modalità Auto-On/Auto-Off. La modalità di risparmio energia, con un consumo di energia di 3,4 W, è supportata nei modelli wireless.

    Modifica del ritardo dello Spegnimento auto

    Consente di modificare il periodo di tempo durante il quale il prodotto rimane inattivo (ritardo spegnimento auto) prima di passare in modalità Spegnimento auto.

    NOTA:

    L'impostazione predefinita per il ritardo di spegnimento auto è 5 minuti.

    1.
    Aprire le proprietà della stampante, quindi scegliere la scheda Impostazioni periferica.
    2.
    Selezionare il ritardo di spegnimento auto dall'elenco a discesa Spegnimento auto.

    NOTA:

    L'impostazione modificata non diventa effettiva fino a quando un processo di stampa non viene inviato al prodotto.


Gestione e manutenzione

Impostazioni della Modalità silenziosa

    Il prodotto dispone di una modalità silenziosa che consente di ridurre il rumore dovuto alla stampa. Quando si attiva la modalità silenziosa, il prodotto stampa a una velocità ridotta.

    NOTA:

    La Modalità silenziosa riduce la velocità si stampa del prodotto e questo consente di migliorare la qualità di stampa.

    Per attivare la modalità silenziosa, attenersi alla seguente procedura.

    1.
    Aprire le proprietà della stampante, quindi scegliere la scheda Impostazioni periferica.
    2.
    Fare clic sull'opzione Attiva per abilitare la funzione Modalità silenziosa.


Gestione e manutenzione

Gestione di materiali di consumo e accessori

Per ottenere un output di alta qualità, utilizzare, conservare e monitorare correttamente la cartuccia di stampa.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Gestione delle cartucce di stampa
  • Istruzioni di sostituzione


Gestione e manutenzione

Gestione delle cartucce di stampa

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Conservazione della cartuccia di stampa
  • Politica HP per le cartucce di stampa non HP
  • Servizio telefonico e sito Web HP per la denuncia di frodi
  • Riciclaggio dei materiali di consumo


Gestione e manutenzione

Conservazione della cartuccia di stampa

    Rimuovere la cartuccia di stampa dalla confezione solo al momento dell'installazione.

    ATTENZIONE:

    Per evitare di danneggiare la cartuccia di stampa, non esporla alla luce per più di qualche minuto.


Gestione e manutenzione

Politica HP per le cartucce di stampa non HP

    Hewlett-Packard Company sconsiglia l'utilizzo di cartucce di stampa nuove o rigenerate non HP.

    NOTA:

    Eventuali danni provocati da cartucce di stampa non HP non sono coperti dalla garanzia e dai contratti di assistenza HP.

    Per installare una nuova cartuccia di stampa HP originale, vedere Sostituzione della cartuccia di stampa.


Gestione e manutenzione

Servizio telefonico e sito Web HP per la denuncia di frodi

    Se viene visualizzato un messaggio sul pannello di controllo indicante che la cartuccia di stampa con marchio HP installata non è originale, contattare il servizio HP per la denuncia di frodi (1-877-219-3183, numero verde nell'America del Nord) o visitare il sito Web www.hp.com/go/anticounterfeit, che consentirà di determinare se la cartuccia è originale e di individuare la soluzione adeguata per risolvere il problema.

    È possibile che la cartuccia di stampa utilizzata non sia HP originale nei seguenti casi:

    ●
    Si verifica un elevato numero di problemi collegati alla cartuccia di stampa.
    ●
    Se l'aspetto della cartuccia di stampa è anomalo, ad esempio manca la linguetta estraibile arancione o la confezione è diversa da quelle utilizzate da HP.


Gestione e manutenzione

Riciclaggio dei materiali di consumo

    Per installare una nuova cartuccia di stampa HP, attenersi alle istruzioni incluse nella confezione oppure consultare la Guida introduttiva.

    Per il riciclaggio, riporre il materiale d'uso usato nella confezione di quello nuovo. Utilizzare l'etichetta di restituzione per inviare il materiale da riciclare ad HP. Per ulteriori dettagli, vedere le informazioni sul riciclaggio incluse nella confezione di ciascun materiale di consumo HP.


Gestione e manutenzione

Istruzioni di sostituzione

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Ridistribuzione del toner
  • Sostituzione della cartuccia di stampa
  • Sostituzione del rullo di prelievo
  • Sostituzione del tampone di separazione


Gestione e manutenzione

Ridistribuzione del toner

    Quando nella cartuccia di stampa rimane una piccola quantità di toner, sulla pagina possono apparire aree sbiadite o chiare. È possibile migliorare temporaneamente la qualità della stampa ridistribuendo il toner.

    1.
    Aprire lo sportello della cartuccia di stampa e rimuovere la cartuccia.

    Rimozione cartuccia di stampa

    2.
    Per ridistribuire il toner, agitare delicatamente la cartuccia da un lato all'altro.

    ATTENZIONE:

    Se un indumento si macchia di toner, rimuovere la macchia con un panno asciutto e lavare l'indumento in acqua fredda poiché l'acqua calda fa penetrare il toner nei tessuti.

    3.
    Reinserire la cartuccia di stampa nel prodotto e chiudere lo sportello della cartuccia.

    Inserimento della cartuccia di stampa

    Se la stampa è ancora chiara, installare una nuova cartuccia di stampa.


Gestione e manutenzione

Sostituzione della cartuccia di stampa

    1.
    Aprire lo sportello della cartuccia di stampa e rimuovere la cartuccia. Vedere le informazioni sul riciclaggio contenute all'interno della confezione della cartuccia.

    rimozione della cartuccia di stampa

    2.
    Estrarre la nuova cartuccia di stampa dalla confezione.
    ATTENZIONE:

    Per evitare che la cartuccia di stampa sia danneggiata, tenerla da entrambi i lati.
    3.
    Tirare la linguetta e rimuovere completamente il nastro dalla cartuccia. Mettere la linguetta nella confezione della cartuccia per il riciclaggio.

    rimozione del nastro di protezione

    4.
    Agitare delicatamente la cartuccia di stampa avanti e indietro per distribuire il toner in modo uniforme all'interno della cartuccia.

    come scuotere la cartuccia di stampa

    5.
    Inserire la cartuccia di stampa nel prodotto e chiudere il relativo sportello.

    inserimento della cartuccia di stampa

    ATTENZIONE:

    Se un indumento si macchia di toner, rimuovere la macchia con un panno asciutto e lavare l'indumento in acqua fredda poiché l'acqua calda fissa il toner nelle fibre.

    NOTA:

    Quando il toner sta per esaurirsi, sulla pagina possono apparire aree sbiadite o chiare. È possibile migliorare temporaneamente la qualità della stampa ridistribuendo il toner. Per ridistribuire il toner, rimuovere la cartuccia dal prodotto e agitare delicatamente la cartuccia da un lato all'altro.


Gestione e manutenzione

Sostituzione del rullo di prelievo

    L'utilizzo normale della stampante con supporti di buona qualità causa usura. L'utilizzo di supporti di bassa qualità potrebbe richiedere che la sostituzione del rullo di prelievo avvenga con maggiore frequenza.

    Se accade spesso che il prodotto non prelevi correttamente la carta (i supporti di stampa non vengono prelevati), è possibile che il rullo di prelievo debba essere pulito o sostituito. Per ordinarne uno nuovo, vedere Pulire il rullo di prelievo.

    AVVERTENZA!

    Prima di sostituire il rullo di prelievo, spegnere il prodotto con l'interruttore e attendere che il prodotto si raffreddi.
    ATTENZIONE:

    Il mancato completamento di questa procedura potrebbe causare danni al prodotto.

    1.
    Aprire lo sportello della cartuccia di stampa e rimuovere la cartuccia.
    ATTENZIONE:

    Per evitare danni alla cartuccia di stampa, ridurre al minimo l'esposizione alla luce diretta. Coprire la cartuccia di stampa con un foglio di carta.

    rimozione della cartuccia di stampa

    2.
    Individuare il rullo di prelievo.

    individuare il rullo di prelievo

    3.
    Aprire le linguette bianche su ogni lato del rullo di prelievo e ruotare il rullo verso la parte anteriore.

    apertura delle linguette

    4.
    Tirare fuori delicatamente il rullo di prelievo.

    rimozione del rullo di prelievo

    5.
    Collocare il nuovo rullo di prelievo nel vano. I vani circolari e rettangolari su ogni lato consentono di installare il rullo in modo corretto.

    collocamento del nuovo rullo di prelievo

    6.
    Ruotare la parte superiore del nuovo rullo di prelievo verso l'interno della stampante fino a che entrambi i lati non sono bloccati in posizione.

    ruotare la parte superiore

    7.
    Inserire la cartuccia di stampa nel prodotto e chiudere il relativo sportello.

    inserimento della cartuccia di stampa


Gestione e manutenzione

Sostituzione del tampone di separazione

    L'utilizzo normale della stampante con supporti di buona qualità causa usura. L'utilizzo di supporti di bassa qualità potrebbe richiedere che la sostituzione del tampone di separazione avvenga con maggiore frequenza.

    Se accade spesso che il prodotto prelevi più fogli di carta per volta, è possibile che il tampone di separazione debba essere sostituito.

    AVVERTENZA!

    Prima di sostituire il tampone di separazione, spegnere il prodotto con l'interruttore e attendere che il prodotto si raffreddi.
    NOTA:

    Prima di sostituire il tampone di separazione, pulire il rullo di prelievo. Vedere Pulire il rullo di prelievo.

    1.
    Rimuovere la carta e chiudere il vassoio di alimentazione principale. Posizionare il prodotto frontalmente.
    2.
    Svitare le due viti nella parte inferiore del prodotto che fissano il tampone di separazione.

    rimozione delle viti

    3.
    Rimuovere il tampone di separazione.

    rimozione del tampone di separazione

    4.
    Inserire il nuovo tampone di separazione e riavvitare le viti.

    inserimento del nuovo tampone di separazione

    5.
    Collegare il prodotto alla presa a muro, quindi riaccenderlo.

    Collegamento del prodotto


Gestione e manutenzione

Pulizia del prodotto

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Pulire il rullo di prelievo
  • Pulizia del percorso della carta
  • Pulizia dell'area della cartuccia di stampa
  • Pulizia esterna


Gestione e manutenzione

Pulire il rullo di prelievo

    Se si desidera pulire il rullo di prelievo prima di decidere di sostituirlo, attenersi alle seguenti istruzioni:

    1.
    Scollegare il cavo di alimentazione dal prodotto e rimuovere il rullo di prelievo come descritto in Sostituzione del rullo di prelievo.
    2.
    Inumidire un panno privo di lanugine con alcol isopropilico, quindi strofinarlo sul rullo.

    strofinamento del rullo

    AVVERTENZA!

    L'alcol è infiammabile. Tenere l'alcol e il panno lontani dalle fiamme. Prima di chiudere il prodotto e collegare il cavo di alimentazione, lasciare asciugare completamente l'alcol.

    NOTA:

    In determinare zone della California, le normative di controllo dell'inquinamento non consentono l'utilizzo di alcol isopropilico come agente di pulizia. Per pulire il rullo di prelievo in tali zone della California, non utilizzare le raccomandazioni precedenti e utilizzare un panno asciutto e privo di lanugine, inumidito con acqua.

    3.
    Con un panno asciutto e privo di lanugine, pulire il rullo di prelievo in modo da rimuovere i residui di sporcizia.

    pulizia del rullo di prelievo

    4.
    Lasciare che il rullo di prelievo si asciughi completamente prima di reinstallarlo nel prodotto.

    reinstallazione del rullo di prelievo

    5.
    Collegare il cavo di alimentazione al prodotto.


Gestione e manutenzione

Pulizia del percorso della carta

    Seguire questa procedura nel caso in cui le stampe presentino macchie o puntini di toner. Per questa operazione vengono utilizzati lucidi per rimuovere residui di polvere e di toner dal percorso della carta. Non utilizzare carta fine o ruvida.

    stampato con macchie o puntini

    NOTA:

    Per ottenere i risultati migliori, utilizzare un lucido. Se non si hanno lucidi, è possibile utilizzare carta specifica per copiatrici, da 60 a 163 g/m2, con superficie liscia.

    1.
    Verificare che il prodotto non sia in funzione e che la spia Pronta Rimozione cartuccia di stampa sia accesa.
    2.
    Caricare il vassoio.
    3.
    Aprire la pagina delle Proprietà della stampante.
    4.
    Fare clic sulla scheda Impostazioni periferica.
    5.
    Per elaborare la pagina di pulizia, fare clic sul pulsante Avvia nell'area Pagina di pulizia.

    NOTA:

    L'operazione di pulizia richiede circa due minuti. L'alimentazione della pagina di pulizia viene fermata di tanto in tanto durante l'operazione di pulizia. Non spegnere il prodotto prima del completamento dell'operazione di pulizia. Potrebbe essere necessario ripetere l'operazione diverse volte per una pulizia completa del prodotto.


Gestione e manutenzione

Pulizia dell'area della cartuccia di stampa

    Non occorre eseguire la pulizia dell'area della cartuccia di stampa con regolarità. Tuttavia, la pulizia di questa area migliora la qualità della stampa.

    AVVERTENZA!

    Prima di pulire, spegnere il prodotto scollegando il cavo di alimentazione, e attendere che si raffreddi.

    1.
    Scollegare il cavo di alimentazione dal prodotto. Aprire lo sportello della cartuccia di stampa e rimuovere la cartuccia.

    Rimozione della cartuccia di stampa

    ATTENZIONE:

    Non toccare il rullo di trasferimento di spugna nera all'interno del prodotto, altrimenti si potrebbe danneggiare il prodotto.
    ATTENZIONE:

    Per evitare danni, non esporre la cartuccia di stampa alla luce per un periodo di tempo prolungato. Coprirla con un foglio di carta.

    2.
    Con un panno asciutto e privo di lanugine, eliminare eventuali residui dall'area del percorso della carta e dal vano della cartuccia di stampa.

    pulizia del percorso della carta

    3.
    Sostituire la cartuccia di stampa e chiudere lo sportello della cartuccia.

    reinstallazione della cartuccia di stampa

    4.
    Collegare il cavo di alimentazione al prodotto.

    collegamento del cavo di alimentazione


Gestione e manutenzione

Pulizia esterna

    Utilizzare un panno morbido, umido e privo di lanugine per rimuovere polvere e macchie sulla parte esterna della periferica.


Gestione e manutenzione

Aggiornamenti del prodotto

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Aggiornamenti firmware


Gestione e manutenzione

Aggiornamenti firmware

    Gli aggiornamenti del software e del firmware e le istruzioni di installazione per questo prodotto, sono disponibili all'indirizzo www.hp.com/support/ljp1560series o www.hp.com/support/ljp1600series. Fare clic su Download e driver, selezionare il sistema operativo quindi selezionare la tipologia di download per il prodotto.


Risoluzione dei problemi

Risoluzione dei problemi
  • Risoluzione dei problemi generali
  • Ripristino delle impostazioni di fabbrica
  • Interpretazione delle sequenze delle spie del pannello di controllo
  • Eliminazione degli inceppamenti
  • Soluzione dei problemi di gestione della carta
  • Risoluzioni di problemi inerenti la qualità delle immagini
  • Risoluzione dei problemi relativi alle prestazioni
  • Risoluzione dei problemi di connettività
  • Risoluzione dei problemi software del prodotto


Risoluzione dei problemi

Risoluzione dei problemi generali

Se il prodotto non risponde correttamente, attenersi alle procedure riportate nel seguente elenco di controllo, nell'ordine in cui sono riportate. Se il prodotto non supera un controllo, attenersi ai suggerimenti corrispondenti. Se il problema viene risolto, si può evitare di effettuare le operazioni rimanenti nell'elenco di controllo.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Elenco di controllo per la risoluzione dei problemi
  • Fattori che influiscono sulle prestazioni del prodotto


Risoluzione dei problemi

Elenco di controllo per la risoluzione dei problemi

    1.
    Verificare che la spia Pronta [image] del prodotto sia accesa. Se le spie sono tutte spente, attenersi alla seguente procedura:

    a.
    Aprire e chiudere lo sportello della cartuccia di stampa per disattivare la modalità Spegnimento auto.
    b.
    Controllare le connessioni del cavo di alimentazione.
    c.
    Verificare che l'interruttore di accensione sia acceso.
    d.
    Verificare che la tensione sia corretta per la configurazione dell'alimentazione del prodotto (per i requisiti relativi al voltaggio, vedere l'etichetta sul retro del prodotto). Se si utilizza una presa multipla il cui voltaggio non è conforme alle caratteristiche specificate, collegare il prodotto direttamente alla presa a muro. Se è già collegato a una presa a muro, provare a utilizzare una presa diversa.
    e.
    Accertarsi che la cartuccia di stampa sia installata correttamente.
    f.
    Se il problema persiste, contattare il Centro assistenza clienti HP.

    2.
    Controllare i cavi.

    a.
    Controllare che il cavo del prodotto sia collegato al computer o alla porta di rete. Verificare che il cavo non sia allentato.
    b.
    Se possibile, provare con un altro cavo per assicurarsi che quello utilizzato non sia difettoso.
    c.
    Controllare la connessione di rete. Vedere Risoluzione dei problemi di rete.

    3.
    Verificare se sul pannello di controllo sono presenti spie accese. Vedere Interpretazione delle sequenze delle spie del pannello di controllo.
    4.
    Assicurarsi che la carta utilizzata sia conforme alle specifiche.
    5.
    Accertarsi che il software del prodotto sia installato correttamente.
    6.
    Verificare di avere installato il driver per stampante per questo prodotto. Controllare il programma per assicurarsi di utilizzare il driver per stampante per questo prodotto.
    7.
    Stampare una pagina di configurazione. Vedere Stampa pagine di informazioni.

    a.
    Se la pagina non viene stampata, verificare che la carta sia presente in almeno uno dei vassoi.
    b.
    Se la pagina si inceppa nel prodotto, vedere Eliminazione degli inceppamenti.

    8.
    Se la pagina di configurazione viene stampata, controllare quanto indicato di seguito.

    a.
    Se la pagina non viene stampata correttamente, il problema riguarda l'hardware del prodotto. Rivolgersi all'assistenza clienti HP.
    b.
    Se la pagina viene stampata correttamente, l'hardware del prodotto funziona. Il problema è costituito dal computer, dal driver della stampante o dal programma utilizzato.

    9.
    Stampare un documento breve con un programma diverso, che non ha presentato problemi in precedenza. Se la stampa viene eseguita correttamente, il problema è costituito dal programma utilizzato. Se il problema persiste e il documento non viene stampato, attenersi alla seguente procedura:

    a.
    Provare a stampare da un altro computer su cui è installato il software del prodotto.
    b.
    Se il prodotto è stato connesso alla rete, collegarlo direttamente a un computer con un cavo USB. Reindirizzare il prodotto sulla porta corretta oppure installare nuovamente il software, quindi selezionare il nuovo tipo di collegamento utilizzato.
    c.
    Se la qualità di stampa non è accettabile, effettuare le seguenti operazioni:
    ●
    Verificare che le impostazioni della stampante siano corrette per il supporto utilizzato. Vedere Modifica del driver di stampa in base al tipo e al formato dei supporti.
    ●
    Utilizzare le procedure in Risoluzioni di problemi inerenti la qualità delle immagini per risolvere i problemi legati alla qualità di stampa.


Risoluzione dei problemi

Fattori che influiscono sulle prestazioni del prodotto

    Molti fattori possono influire sui tempi di stampa, ad esempio:

    ●
    Velocità massima del prodotto, misurata in pagine al minuto (ppm)
    ●
    Uso di carta speciale (ad esempio lucidi, carta pesante e carta in formato personalizzato)
    ●
    Tempo di elaborazione e di download del prodotto
    ●
    Complessità e dimensioni delle immagini
    ●
    Velocità del computer utilizzato
    ●
    Collegamento USB
    ●
    Configurazione I/O del prodotto
    ●
    Sistema operativo di rete e relativa configurazione (se applicabile)


Risoluzione dei problemi

Ripristino delle impostazioni di fabbrica

    Per ripristinare le impostazioni predefinite di fabbrica sul prodotto, attenersi alla seguente procedura.

    1.
    Spegnere il prodotto.
    2.
    Accendere il prodotto e durante l'inizializzazione tenere premuti contemporaneamente i due pulsanti del pannello di controllo fino a far lampeggiare all'unisono tutte le spie.


Risoluzione dei problemi

Interpretazione delle sequenze delle spie del pannello di controllo

    Legenda spie di stato
    Simbolo di spia spenta1
    Simbolo di spia accesa1
    Simbolo di spia lampeggiante1

    1 Per una descrizione dei simboli e delle spie del pannello di controllo, vedere Componenti del pannello di controllo.

    Spie del pannello di controllo
    Stato delle spie
    Sequenza di accensione delle spie
    Stato del prodotto
    Azione
    Tutte le spie sono spente
    NOTA:

    Il pulsante di accensione retroilluminato è spento.
    Tutte le spie sono spente
    Il prodotto è nella modalità Spegnimento auto o è spento.
    Premere il pulsante di accensione per disattivare la modalità Spegnimento auto o per accendere il prodotto.
    Tutte le spie sono spente
    NOTA:

    Il pulsante di accensione retroilluminato è acceso.
    Tutte le spie sono spente
    Il formatter non è connesso correttamente al prodotto.
    1.
    Spegnere il prodotto.
    2.
    Attendere 30 secondi, quindi accendere il prodotto.
    3.
    Attendere l'inizializzazione del prodotto.
    Contattare l'assistenza clienti HP. Vedere Assistenza clienti.
    Le spie Attenzione [image], Pronta [image] e Continua [image] si accendono in sequenza. La spia Toner [image] è spenta.
    NOTA:

    Il pulsante di accensione retroilluminato è acceso.
    Le spie Attenzione, Pronta e Continua sono lampeggianti e la spia Toner è spenta
    È in corso l'inizializzazione del formatter.
    Non è richiesto alcun intervento. Attendere che la fine del periodo di inizializzazione. Il prodotto passa allo stato Pronto al termine del periodo di inizializzazione.
    Tutte le spie si accendono in sequenza.
    NOTA:

    Il pulsante di accensione retroilluminato è acceso.
    Le spie Attenzione, Pronta, Continua e Toner sono lampeggianti
    Il prodotto sta elaborando una pagina di pulizia.
    Non è richiesto alcun intervento. Attendere il completamento del processo di pulizia. Il prodotto passa allo stato Pronto al termine del processo di pulizia.
    La spia Pronta [image] è accesa, tutte le altre spie sono spente.
    NOTA:

    Il pulsante di accensione retroilluminato è acceso.
    La spia Pronta è accesa, tutte le altre spie sono spente
    Il prodotto è nella stato Pronto.
    Non è richiesto alcun intervento. Il prodotto è pronto a ricevere un processo di stampa.
    La spia Pronta [image] è lampeggiante, tutte le altre spie sono spente.
    NOTA:

    Il pulsante di accensione retroilluminato è acceso.
    La spia Pronta è lampeggiante, tutte le altre spie sono spente
    Il prodotto sta ricevendo o elaborando dati.
    Non è richiesto alcun intervento. Il prodotto sta ricevendo o elaborando un processo di stampa.
    Per annullare il processo corrente, premere il pulsante Annulla [image].
    La spia Attenzione [image] è lampeggiante, tutte le altre spie sono spente.
    NOTA:

    Il pulsante di accensione retroilluminato è acceso.
    La spia Attenzione è lampeggiante, tutte le altre spie sono spente
    Si è verificato un errore che può essere corretto intervenendo sul prodotto, ad esempio inceppamento, sportello aperto o assenza della carta nel cassetto corretto.
    Ispezionare il prodotto, determinare l'errore e correggerlo. Se l'errore è dovuto all'assenza di carta nel cassetto appropriato o il prodotto si trova nella modalità di alimentazione manuale, caricare la carta nel cassetto appropriato e seguire le istruzioni visualizzate oppure aprire o chiudere lo sportello delle cartucce di stampa per riprendere la stampa.
    La spia Attenzione [image] è lampeggiante, la spia Pronta [image] è accesa e tutte le altre spie sono spente.
    NOTA:

    Il pulsante di accensione retroilluminato è acceso.
    La spia Attenzione è lampeggiante e la spia Pronta è accesa
    Si è verificato un errore non critico dal quale il prodotto si ripristina autonomamente.
    Per tentare di risolvere l'errore e stampare i dati disponibili, premere il pulsante Continua [image].
    Se il ripristino dell'errore ha esito positivo, il prodotto passa allo stato di elaborazione dati e completa il processo.
    Se il ripristino dell'errore non ha esito positivo, il prodotto passa allo stato di Errore non critico. Provare a rimuovere i supporti dal percorso della carta e spegnere e riaccendere il prodotto.
    Le spie Attenzione [image], Pronta [image] e Continua [image] sono accese. La spia Toner [image] è spenta.
    NOTA:

    Il pulsante di accensione retroilluminato è acceso.
    Le spie Pronta, Attenzione e Continua lampeggianti
    Si è verificato un errore irreversibile dal quale il prodotto non può ripristinarsi.
    1.
    Spegnere il prodotto.
    2.
    Attendere 30 secondi, quindi accendere il prodotto.
    3.
    Attendere l'inizializzazione del prodotto.
    Se l'errore persiste, rivolgersi all'Assistenza clienti HP. Vedere Assistenza clienti.
    Le spie Pronta [image] e Toner [image] sono accese.
    NOTA:

    Il pulsante di accensione retroilluminato è acceso.
    Le spie Pronta e Toner sono accese
    L'esaurimento della cartuccia di stampa è prossimo.
    Ordinare una nuova cartuccia di stampa e tenersi pronti a utilizzarla. Vedere Ordinazione di parti, accessori e materiali di consumo.
    La spia Toner [image] è lampeggiante.
    NOTA:

    Il pulsante di accensione retroilluminato è acceso.
    La spia Toner è lampeggiante
    La cartuccia di stampa è stata rimossa dal prodotto.
    Inserire nuovamente la cartuccia di stampa nel prodotto.


Risoluzione dei problemi

Eliminazione degli inceppamenti

Quando si rimuovono gli inceppamenti, prestare attenzione a non strappare la carta inceppata. Se nel prodotto rimane un piccolo pezzo di carta, questo potrebbe causare ulteriori inceppamenti.

ATTENZIONE:

prima di eliminare un inceppamento, spegnere il prodotto e scollegare il cavo di alimentazione.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Cause comuni degli inceppamenti
  • Individuazione degli inceppamenti
  • Rimozione degli inceppamenti da vassoi di alimentazione
  • Rimozione degli inceppamenti dal duplexer
  • Rimozione degli inceppamenti dalle aree di uscita
  • Rimozione degli inceppamenti dall'interno del prodotto
  • Risoluzione di inceppamenti frequenti
  • Modifica dell'impostazione del ripristino dagli inceppamenti


Risoluzione dei problemi

Cause comuni degli inceppamenti
    ●
    I vassoi di alimentazione sono stati caricati in maniera errata o contengono troppa carta.
    NOTA:

    Quando viene aggiunto un nuovo tipo di supporto, rimuovere sempre il contenuto del vassoio di alimentazione e allineare tutti i fogli della pila. In tal modo, si evita che vengano prelevati più fogli contemporaneamente riducendo gli inceppamenti.

    ●
    Il supporto di stampa non corrisponde alle specifiche consigliate da HP.
    ●
    È necessario pulire il prodotto per rimuovere polvere prodotta dalla carta o altre particelle dal percorso della carta.

    Una volta rimosso l'inceppamento, è possibile che nel prodotto resti qualche traccia di toner che verrà rimosso automaticamente dopo la stampa di alcuni fogli.

    ATTENZIONE:

    Se gli indumenti o le mani si macchiano di toner, lavarli in acqua fredda, poiché l'acqua calda fa penetrare il toner nei tessuti.


Risoluzione dei problemi

Individuazione degli inceppamenti

    Gli inceppamenti della carta potrebbero verificarsi nelle seguenti aree del prodotto.

    Individuazione degli inceppamenti

    1
    Aree interne
    2
    Vassoi di alimentazione
    3
    Scomparti di uscita
    4
    Sportello posteriore e duplexer (serie Stampante HP LaserJet Professional P1600)


Risoluzione dei problemi

Rimozione degli inceppamenti da vassoi di alimentazione
    ATTENZIONE:

    per rimuovere gli inceppamenti, non utilizzare oggetti appuntiti, quali pinzette o pinze ad ago. I danni causati dall'utilizzo di oggetti appuntiti non sono coperti dalla garanzia.

    Durante la rimozione dell'inceppamento, estrarre i supporti perpendicolarmente al prodotto. L'estrazione da una posizione angolare potrebbe danneggiare il prodotto.

    NOTA:

    a seconda della posizione dell'inceppamento, alcune operazioni riportate di seguito potrebbero non essere necessarie.

    1.
    Aprire lo sportello della cartuccia di stampa e rimuovere la cartuccia.

    Rimuovere la cartuccia di stampa

    2.
    Rimuovere la risma di supporti dal vassoio di alimentazione principale o dal vassoio di alimentazione prioritaria.

    Rimuovere la carta dal vassoio di alimentazione

    3.
    Afferrare la parte visibile del supporto inceppato (compresa la parte centrale) con entrambe le mani ed estrarre delicatamente il supporto dal prodotto.

    Rimuovere la carta inceppata

    4.
    Reinstallare la cartuccia di stampa e chiudere lo sportello della cartuccia di stampa.

    Sostituire la cartuccia di stampa


Risoluzione dei problemi

Rimozione degli inceppamenti dal duplexer
    NOTA:

    Il duplexer automatico è disponibile solo nella serie Stampante HP LaserJet Professional P1600.

    1.
    Aprire lo sportello della cartuccia di stampa e rimuovere la cartuccia.

    Rimuovere la cartuccia di stampa

    2.
    Aprire lo sportello posteriore.

    Aprire lo sportello posteriore.

    3.
    Afferrare la carta inceppata con cautela e tirarla lentamente fuori dal prodotto.

    4.
    Chiudere lo sportello posteriore.

    Chiudere lo sportello posteriore

    5.
    Reinstallare la cartuccia di stampa e chiudere lo sportello della cartuccia di stampa.

    Sostituire la cartuccia di stampa


Risoluzione dei problemi

Rimozione degli inceppamenti dalle aree di uscita
    ATTENZIONE:

    Per rimuovere gli inceppamenti, non utilizzare oggetti appuntiti, quali pinzette o pinze ad ago. I danni causati dall'utilizzo di oggetti appuntiti non sono coperti dalla garanzia.

    1.
    Aprire lo sportello della cartuccia di stampa e rimuovere la cartuccia.

    Rimuovere la cartuccia di stampa

    2.
    Mantenere aperto lo sportello della cartuccia di stampa quindi afferrare con entrambe le mani la parte visibile del supporto di stampa inceppato (compresa la parte centrale) ed estrarla con delicatezza dal prodotto.

    Rimuovere la carta inceppata

    3.
    Reinstallare la cartuccia di stampa e chiudere lo sportello della cartuccia di stampa.

    Sostituire la cartuccia di stampa


Risoluzione dei problemi

Rimozione degli inceppamenti dall'interno del prodotto

    1.
    Aprire lo sportello della cartuccia di stampa e rimuovere la cartuccia.

    Rimozione della cartuccia di stampa

    ATTENZIONE:

    per evitare danni, non esporre la cartuccia di stampa alla luce. Coprirla con un foglio di carta.
    2.
    Se la carta inceppata è visibile, afferrarla con cautela e tirarla lentamente fuori dal prodotto.
    NOTA:

    Se la carta inceppata non è visibile, passare al punto successivo.

    Se la carta inceppata è stata rimossa, passare al punto successivo.

    Rimozione della carta inceppata

    3.
    Premere la linguetta verde e aprire lo sportello per l'accesso alla carta inceppata, afferrare con cautela la carta inceppata e tirarla lentamente fuori dal prodotto.

    Aprire lo sportello per l'accesso alla carta inceppata e rimuovere la carta inceppata

    4.
    Reinstallare la cartuccia di stampa e chiudere lo sportello della cartuccia di stampa.

    Sostituzione della cartuccia di stampa


Risoluzione dei problemi

Risoluzione di inceppamenti frequenti
    ●
    Accertarsi di non sovraccaricare il vassoio di alimentazione. La capacità del vassoio di alimentazione varia in base al tipo di supporto di stampa utilizzato.
    ●
    Assicurarsi che le guide del supporto siano regolate correttamente.
    ●
    Controllare che il vassoio di alimentazione sia posizionato correttamente.
    ●
    Non aggiungere i supporti di stampa nel vassoio di alimentazione durante la stampa.
    ●
    Utilizzare esclusivamente i tipi e i formati di supporto consigliati da HP.
    ●
    Non aprire a ventaglio i supporti prima di inserirli in un vassoio. Per separare i fogli, afferrare la risma con entrambe le mani e piegarla ruotando le mani in direzione opposta.
    ●
    Non lasciare accumulare i supporti nello scomparto di uscita. Il tipo di supporto e la quantità di inchiostro utilizzati incidono sulla capacità dello scomparto di uscita.
    ●
    Controllare il collegamento del cavo di alimentazione. Accertarsi che il cavo sia collegato correttamente al prodotto e all'alimentatore. Collegare il cavo di alimentazione a una presa elettrica con collegamento a terra.


Risoluzione dei problemi

Modifica dell'impostazione del ripristino dagli inceppamenti

    Quando questa funzione è attiva, il prodotto ristampa le eventuali pagine danneggiate durante un inceppamento.

    1.
    Aprire la finestra di dialogo Proprietà del prodotto.
    2.
    Fare clic sulla scheda Impostazioni periferica.
    3.
    In Ripristino da incepp. fare clic sull'opzione Auto o Disattivato.


Risoluzione dei problemi

Soluzione dei problemi di gestione della carta

    I seguenti problemi legati ai supporti di stampa provocano deviazioni della qualità di stampa, inceppamenti o danni al prodotto.

    Problema
    Causa
    Soluzione
    Qualità di stampa scadente o scarsa adesione del toner.
    La carta è troppo umida, ruvida, pesante, liscia oppure in rilievo o proveniente da una risma di carta difettosa.
    Prova a utilizzare un tipo di carta diverso, tra 100 e 250 Sheffield, con un contenuto di umidità del 4%-6%.
    Parti non stampate, inceppamenti, arricciamenti.
    La carta è stata conservata in modo sbagliato.
    Conservare la carta mantenendola in posizione orizzontale e avvolta in un involucro a prova di umidità.
    La carta presenta variabilità da un lato all'altro.
    Girare la carta.
    Arricciature eccessive.
    La carta è troppo umida, il senso della fibra è errato o la grana è troppo fine.
    Utilizzare carta a grana grande.
    La carta varia da lato a lato.
    Girare la carta.
    Inceppamenti, danni al prodotto.
    La carta presenta ritagli o perforazioni.
    Utilizzare carta priva di tagli o perforazioni.
    Problemi nell'alimentazione.
    La carta presenta dei bordi sfilacciati.
    Utilizzare carta di alta qualità specifica per stampanti laser.
    La carta varia da lato a lato.
    Girare la carta.
    La carta è troppo umida, ruvida, pesante o liscia, il senso della fibra è errato o la grana è troppo fine, oppure è in rilievo o proviene da una risma di carta difettosa.
    Provare a utilizzare un tipo di carta diverso, tra 100 e 250 Sheffield, con un contenuto di umidità del 4%-6%.
    Utilizzare carta a grana grande.
    La stampa è inclinata (immagine non allineata).
    È possibile che le guide dei supporti non siano correttamente regolate.
    Rimuovere tutti i supporti di stampa dal vassoio, allineare la pila e ricaricare i supporti nel vassoio. Regolare le guide in base alla larghezza e alla lunghezza dei supporti utilizzati per la stampa e riprovare a stampare.
    Vengono alimentati più fogli.
    È probabile che il vassoio sia sovraccarico.
    Rimuovere alcuni dei supporti di stampa dal vassoio.
    È possibile che i supporti di stampa siano stropicciati, piegati o danneggiati.
    Verificare che i supporti di stampa non siano stropicciati, piegati o danneggiati. Provare a stampare su carta di una nuova o diversa confezione.
    Il prodotto non preleva il supporto dal vassoio.
    È possibile che il prodotto sia in modalità di alimentazione manuale.
    Verificare che il prodotto non sia in modalità di alimentazione manuale quindi stampare nuovamente il processo.
    Il rullo di caricamento potrebbe essere sporco o danneggiato.
    Contattare l'assistenza clienti HP. Vedere Servizi di assistenza e supporto o il pieghevole con le informazioni sul servizio di assistenza in dotazione.
    La guida di regolazione della lunghezza della carta del vassoio di alimentazione principale è impostata su una lunghezza superiore al formato del supporto.
    Impostare il comando di regolazione lunghezza carta al valore corretto.


Risoluzione dei problemi

Risoluzioni di problemi inerenti la qualità delle immagini

È possibile prevenire la maggior parte dei problemi di qualità di stampa attenendosi alle seguenti indicazioni.

●
Utilizzare carta conforme alle specifiche HP. Vedere Carta e supporti di stampa.
●
Pulire il prodotto, se necessario. Vedere Pulizia del percorso della carta.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Esempi di difetti nell'immagine
  • Ottimizzazione e miglioramento della qualità delle immagini


Risoluzione dei problemi

Esempi di difetti nell'immagine

Questa sezione fornisce informazioni sull'identificazione e la correzione dei difetti di stampa.

NOTA:

Se il problema persiste dopo aver eseguito queste verifiche, rivolgersi a un rivenditore autorizzato o a un centro di assistenza tecnica HP.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Stampa chiara o sbiadita
  • Macchie di toner
  • Parti non stampate
  • Linee verticali
  • Sfondo grigio
  • Sbavature di toner
  • Fuoriuscita di toner
  • Difetti verticali ripetuti
  • Caratteri deformati
  • Inclinazione della pagina
  • Arricciamento o ondulazione
  • Stropicciature o pieghe
  • Contorni sporchi di toner
  • Umidità


Risoluzione dei problemi

Stampa chiara o sbiadita

    Stampa chiara o sbiadita
    ●
    La cartuccia di stampa sta per esaurirsi.
    ●
    Ridistribuire il toner per estenderne la durata. Vedere Ridistribuzione del toner.
    ●
    I supporti di stampa potrebbero non rispondere ai requisiti stabiliti da Hewlett-Packard (ad esempio, potrebbero essere troppo umidi o ruvidi).
    ●
    Se l'intera pagina viene stampata in un tono chiaro, è probabile che la regolazione della densità di stampa sia troppo leggera o che sia attivata la modalità EconoMode. Regolare la densità di stampa e disattivare EconoMode nelle proprietà della stampante.


Risoluzione dei problemi

Macchie di toner

    Macchie di toner
    ●
    I supporti di stampa potrebbero non rispondere ai requisiti stabiliti da Hewlett-Packard (ad esempio, potrebbero essere troppo umidi o ruvidi).
    ●
    Potrebbe essere necessario pulire il prodotto. Vedere Pulizia del prodotto.
    ●
    La cartuccia di stampa potrebbe essere difettosa. Installare una nuova cartuccia di stampa HP originale.


Risoluzione dei problemi

Parti non stampate

    Parti non stampate
    ●
    Il difetto può riguardare un singolo supporto di stampa. Provare a riavviare il processo di stampa.
    ●
    Il contenuto di umidità del supporto di stampa non è uniforme o la superficie della carta presenta aree umide. Provare a stampare su un supporto diverso.
    ●
    La qualità del supporto è scadente. In alcune aree dei fogli il toner non viene assorbito, a causa della modalità di produzione del supporto. Provare a stampare su un tipo o una marca di supporto diversi.
    ●
    Impostare il prodotto nella Modalità silenziosa e inviare nuovamente il processo di stampa. Vedere Impostazioni della Modalità silenziosa.
    ●
    La cartuccia di stampa potrebbe essere difettosa. Installare una nuova cartuccia di stampa HP originale.


Risoluzione dei problemi

Linee verticali

    Linee verticali
    È probabile che il tamburo fotosensibile all'interno della cartuccia di stampa sia stato graffiato. Installare una nuova cartuccia di stampa HP originale.


Risoluzione dei problemi

Sfondo grigio

    Sfondo grigio
    ●
    Utilizzare un supporto di stampa con peso base minore.
    ●
    Esaminare l'ambiente in cui viene utilizzato il prodotto. In luoghi troppo asciutti (bassa umidità) può verificarsi un aumento dell'ombreggiatura di sfondo.
    ●
    L'impostazione della densità potrebbe essere troppo elevata. Regolare l'impostazione della densità.
    ●
    Installare una nuova cartuccia di stampa HP originale.


Risoluzione dei problemi

Sbavature di toner

    Macchia di toner
    ●
    Se lungo il bordo di entrata del supporto di stampa appaiono sbavature di toner, le guide dei supporti potrebbero essere sporche. Pulire le guide con un panno asciutto privo di lanugine.
    ●
    Verificare il tipo e la qualità del supporto di stampa.
    ●
    La temperatura del fusore potrebbe essere troppo bassa. Nel driver per la stampante, assicurarsi che sia selezionato il tipo di supporto appropriato.
    ●
    Impostare il prodotto nella Modalità silenziosa e inviare nuovamente il processo di stampa. Vedere Impostazioni della Modalità silenziosa.
    ●
    Installare una nuova cartuccia di stampa HP originale.


Risoluzione dei problemi

Fuoriuscita di toner

    Tracce di toner
    ●
    La temperatura del fusore potrebbe essere troppo bassa. Nel driver della stampante, assicurarsi che sia selezionato il tipo di supporto appropriato.
    ●
    Pulire l'interno del prodotto.
    ●
    Verificare il tipo e la qualità del supporto di stampa.
    ●
    Impostare il prodotto nella Modalità silenziosa e inviare nuovamente il processo di stampa. Vedere Impostazioni della Modalità silenziosa.
    ●
    Collegare la stampante direttamente a una presa a corrente alternata piuttosto che a una presa multipla.


Risoluzione dei problemi

Difetti verticali ripetuti

    Difetti verticali ripetuti
    ●
    La cartuccia di stampa potrebbe essere danneggiata. Nel caso in cui segni si ripetano nello stesso punto di ciascuna pagina, è necessario installare una nuova cartuccia di stampa HP originale.
    ●
    Le parti interne potrebbero essere sporche di toner. Se i difetti si verificano sul retro della pagina, è probabile che il problema si risolva automaticamente dopo aver stampato alcune pagine.
    ●
    Nel driver per la stampante, assicurarsi che sia selezionato il tipo di supporto appropriato.


Risoluzione dei problemi

Caratteri deformati

    Caratteri deformati
    ●
    Se i caratteri non vengono stampati correttamente e risultano deformati, è possibile che il tipo di supporto di stampa sia troppo liscio. Provare a utilizzare un tipo di supporto diverso.
    ●
    Se i caratteri non vengono stampati correttamente e si ottiene un effetto ondulato, potrebbe essere necessaria la riparazione del prodotto. Stampare una pagina di configurazione. Se il problema persiste, rivolgersi a un rivenditore autorizzato o un centro di assistenza tecnica HP.


Risoluzione dei problemi

Inclinazione della pagina

    Pagina inclinata
    ●
    Accertarsi che il supporto di stampa utilizzato sia stato caricato correttamente e che le guide non siano troppo strette o troppo larghe rispetto alla pila del supporto di stampa.
    ●
    Lo scomparto di entrata potrebbe essere troppo pieno.
    ●
    Verificare il tipo e la qualità del supporto di stampa.


Risoluzione dei problemi

Arricciamento o ondulazione

    Arricciature o ondulazioni
    ●
    Verificare il tipo e la qualità del supporto di stampa. Sia la temperatura elevata che un alto tasso di umidità possono causare l'arricciamento della carta.
    ●
    Il supporto di stampa potrebbe essere rimasto troppo a lungo nel vassoio di alimentazione. Capovolgere la pila del supporto di stampa nel vassoio. Inoltre, provare a ruotare il supporto di 180° nel vassoio di alimentazione.
    ●
    Impostare il prodotto nella Modalità silenziosa e inviare nuovamente il processo di stampa. Vedere Impostazioni della Modalità silenziosa.
    ●
    La temperatura del fusore potrebbe essere troppo alta. Nel driver per la stampante, assicurarsi che sia selezionato il tipo di supporto appropriato. Se il problema persiste, selezionare un tipo di supporto che utilizza una temperatura del fusore più bassa, ad esempio lucidi o supporti leggeri.


Risoluzione dei problemi

Stropicciature o pieghe

    Grinze o pieghe
    ●
    Accertarsi che i supporti di stampa siano caricati correttamente.
    ●
    Verificare il tipo e la qualità del supporto di stampa.
    ●
    Capovolgere la pila del supporto di stampa nel vassoio. Inoltre, provare a ruotare il supporto di 180° nel vassoio di alimentazione.
    ●
    Impostare il prodotto nella Modalità silenziosa e inviare nuovamente il processo di stampa. Vedere Impostazioni della Modalità silenziosa.
    ●
    Per le buste, questo problema può essere causato da bolle d'aria all'interno della busta. Rimuovere la busta, appiattirla e provare a stampare di nuovo.


Risoluzione dei problemi

Contorni sporchi di toner

    Contorni sporchi di toner
    ●
    Se si notano grandi quantità di toner intorno ai caratteri, il trasferimento di toner sul supporto non è ottimale. Nelle stampe laser, la dispersione di ridotte quantità di toner è nella norma. Nel driver per la stampante, provare un'impostazione diversa del tipo di supporto o utilizzare un tipo di supporto diverso.
    ●
    Capovolgere la pila del supporto di stampa nel vassoio.
    ●
    Utilizzare i supporti di stampa specifici per stampanti laser.
    ●
    Impostare il prodotto nella Modalità silenziosa e inviare nuovamente il processo di stampa. Vedere Impostazioni della Modalità silenziosa.


Risoluzione dei problemi

Umidità

    NOTA:

    Questo prodotto dissipa il calore utilizzando il raffreddamento convettivo. Il calore e l'umidità generati dal processo di stampa escono dalle ventole sul retro del prodotto o attraverso l'area dello scomparto di uscita.

    Le gocce d'acqua derivanti dal processo di raffreddamento convettivo non danneggiano il prodotto.
    Verifica del normale funzionamento del prodotto
    Il rilascio di umidità è il risultato del normale funzionamento del prodotto. Tuttavia, HP consiglia di utilizzare i seguenti passaggi per verificare che il prodotto stia rilasciando vapore e non abbia problemi di funzionamento.
    1.
    Spegnere e riaccendere il prodotto.
    2.
    Inviare un processo di stampa al prodotto, quindi verificare che il prodotto funzioni correttamente.
    3.
    Quando si stampa un processo e il vapore è visibile, ristampare immediatamente il processo utilizzando lo stesso foglio di carta. Durante il processo di stampa la quantità di vapore visibile dovrebbe essere minore o assente.
    Limitazione o riduzione del vapore
    ●
    Assicurarsi che il prodotto sia posizionato in un'area ben ventilata che soddisfi le specifiche ambientali in questa guida. Vedere Specifiche ambientali.
    ●
    Non posizionare il prodotto o conservare la carta vicino a un ingresso principale dove gli sbalzi di temperature possono aumentare l'umidità.
    ●
    Utilizzare una risma di carta che non è stata esposta a un tasso elevato di umidità.
    ●
    Conservare la carta in contenitori sigillati dove è meno probabile che assorba umidità.
    ●
    Impostare il prodotto nella Modalità silenziosa e inviare nuovamente il processo di stampa. Vedere Impostazioni della Modalità silenziosa.


Risoluzione dei problemi

Ottimizzazione e miglioramento della qualità delle immagini

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Modifica della densità di stampa


Risoluzione dei problemi

Modifica della densità di stampa

    L'impostazione della densità di stampa può essere modificata nella finestra di dialogo delle proprietà della stampante.

    1.
    Windows XP, Windows Server 2008 e Windows Server 2003 (utilizzando il menu Start come predefinito): Fare clic sul pulsante Start, quindi scegliere Stampanti e fax.

    -oppure-

    Windows XP, Windows Server 2008 e Windows Server 2003 (utilizzando il menu Start come Visualizzazione classica): Fare clic su Start, quindi scegliere Stampanti.

    -oppure-

    Windows Vista: Fare clic su Start, scegliere Pannello di controllo, quindi fare clic su Stampante nella categoria Hardware e suoni.

    2.
    Nell'elenco delle stampanti, fare clic con il pulsante destro del mouse sul nome di questo prodotto, quindi selezionare la voce di menu Proprietà per aprire la relativa finestra di dialogo.
    3.
    Selezionare la scheda Impostazioni periferica, quindi spostare il dispositivo di scorrimento Densità stampa sull'impostazione desiderata.
    4.
    Fare clic sul pulsante Applica per accettare l'impostazione, quindi sul pulsante OK per chiudere la finestra di dialogo.


Risoluzione dei problemi

Risoluzione dei problemi relativi alle prestazioni

    Problema
    Causa
    Soluzione
    Le pagine stampate sono completamente vuote.
    Le cartucce di stampa potrebbero avere ancora il nastro di sigillo.
    Accertarsi che il nastro di sigillo sia stato rimosso completamente dalle cartucce di stampa.
    Il documento potrebbe contenere pagine vuote.
    Verificare che il contenuto del documento che si sta stampando sia visualizzato su tutte le pagine.
    Il prodotto potrebbe non funzionare correttamente.
    Per controllare il prodotto, stampare una pagina di configurazione.
    La pagine vengono stampate lentamente.
    I tipi di carta più pesante rallentano il processo di stampa.
    Effettuare la stampa su un tipo di carta diverso.
    Le pagine complesse vengono stampate più lentamente.
    La stampa di supporti stretti o corti può essere lenta.
    La fusione corretta potrebbe richiedere una velocità di stampa più lenta per assicurare una qualità di stampa ottimale.
    Le pagine non vengono stampate.
    Il prodotto potrebbe prelevare la carta in modo errato.
    Accertarsi di aver caricato correttamente i supporti nel vassoio.
    La carta è inceppata nel prodotto.
    Eliminare l'inceppamento. Vedere Eliminazione degli inceppamenti.
    Il cavo USB potrebbe essere difettoso o non connesso correttamente.
    ●
    Scollegare il cavo USB a entrambe le estremità e ricollegarlo.
    ●
    Provare a stampare un documento già stampato in precedenza.
    ●
    Provare a utilizzare un cavo USB diverso.
    Al computer sono collegate altre periferiche.
    Potrebbe non essere possibile condividere la porta USB a cui è collegato il prodotto. Se la porta cui è collegato il prodotto è condivisa con un disco rigido esterno o un commutatore di rete, queste periferiche potrebbero causare interferenze. Per collegare e utilizzare il prodotto, scollegare l'altra periferica o utilizzare due porte USB diverse del computer.


Risoluzione dei problemi

Risoluzione dei problemi di connettività
NOTA:

Ripristinare le impostazioni predefinite del prodotto. Vedere Ripristino delle impostazioni di fabbrica. Se il problema persiste, provare le soluzioni di questa sezione.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Risoluzione dei problemi di connessione diretta
  • Risoluzione dei problemi di rete


Risoluzione dei problemi

Risoluzione dei problemi di connessione diretta

    Se il prodotto è collegato direttamente al computer, controllare il cavo.

    ●
    Verificare che il cavo sia collegato al computer e al prodotto.
    ●
    Verificare che il cavo sia di lunghezza inferiore ai 2 metri. Se necessario, sostituire il cavo.
    ●
    Verificare se il cavo funziona correttamente collegandolo a un altro prodotto. Se necessario, sostituire il cavo.


Risoluzione dei problemi

Risoluzione dei problemi di rete
    NOTA:

    Prima di eseguire le procedure in questa sezione, ripristinare le impostazioni predefinite del prodotto. Vedere Ripristino delle impostazioni di fabbrica.

    Per accertarsi che il prodotto comunichi correttamente con la rete, verificare gli elementi riportati di seguito. Prima di iniziare, stampare una pagina di configurazione. Vedere Stampa pagine di informazioni.

    1.
    Sono stati rilevati problemi di collegamento dei cavi tra la workstation o il server dei file e il prodotto?

    Verificare il cablaggio di rete, i collegamenti e le configurazioni dei router. Verificare che la lunghezza del cavo di rete sia conforme alle specifiche.

    2.
    I cavi di rete sono collegati correttamente?

    Verificare che per il collegamento del prodotto sia utilizzata la porta corretta e il cavo appropriato. Controllare che ogni cavo sia fissato saldamente e nella posizione corretta. Se il problema persiste, utilizzare un altro cavo o altre porte sull'hub o sul trasmettitore. La spia di attività color ambra e quella verde sullo stato del collegamento situate accanto alla porta sul retro del prodotto dovrebbero essere accese.

    3.
    Le impostazioni velocità collegamento e duplex sono configurate correttamente?

    Hewlett-Packard consiglia di lasciare questa impostazione in modalità automatica (impostazione predefinita).

    4.
    È possibile eseguire il "ping" del prodotto?

    Per eseguire il ping del prodotto tramite il computer, utilizzare il prompt dei comandi. Ad esempio:

    ping 192.168.45.39

    Verificare che il comando ping visualizzi il tempo di andata e ritorno (RTT, Round-Trip-Time).

    Se è possibile eseguire il ping del prodotto, verificare che la configurazione dell'indirizzo IP per il prodotto sia corretta sul computer. In tal caso, rimuovere e aggiungere di nuovo il prodotto.

    Se il comando ping dà esito negativo, verificare che gli hub di rete siano accesi e che le impostazioni di rete, il prodotto e il computer siano configurati sulla stessa rete.

    Verificare che il comando ping venga eseguito correttamente per altri dispositivi sulla rete. In caso contrario un firewall potrebbe bloccare il comando ping.

    Provare ad aprire il server Web incorporato per verificare che il computer comunichi con il prodotto.

    5.
    Sono state aggiunte applicazioni software alla rete?

    Accertarsi che tali applicazioni siano compatibili e installate correttamente con i driver per stampante corretti.

    6.
    Gli altri utenti sono in grado di stampare?

    Il problema potrebbe essere limitato alla workstation. Controllare i driver di rete della workstation, i driver per stampante e il reindirizzamento ("cattura" per Novell NetWare).

    7.
    Se gli altri utenti sono in grado di stampare, utilizzano lo stesso sistema operativo di rete?

    Verificare che l'impostazione del sistema operativo di rete sia corretta.

    8.
    Il protocollo è abilitato?

    Verificare lo stato del prodotto nella pagina di configurazione. È possibile anche utilizzare il server Web incorporato per verificare lo stato di altri protocolli. Vedere Sezioni del server Web incorporato.

    9.
    Il prodotto viene visualizzato da HP Web Jetadmin o altre applicazioni di gestione?
    ●
    Verificare le impostazioni di rete nella pagina di configurazione.
    ●
    Confermare le impostazioni di rete per il prodotto tramite il pannello di controllo (se disponibile).


Risoluzione dei problemi

Risoluzione dei problemi software del prodotto

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Risoluzione dei problemi comuni di Windows
  • Risoluzione dei problemi comuni con Macintosh


Risoluzione dei problemi

Risoluzione dei problemi comuni di Windows

    Messaggio di errore:
    "Errore di protezione OE"
    "Spool32"
    "Operazione non valida"
    Causa
    Soluzione
    Chiudere tutte le applicazioni, riavviare Windows e riprovare.
    Eliminare tutti i file temporanei dalla sottodirectory Temp. Individuare il nome della directory aprendo il file AUTOEXEC.BAT e cercando l'istruzione "Set Temp =". Il nome che segue l'istruzione è quello della directory Temp. Per impostazione predefinita, tale nome corrisponde a C:\TEMP, ma è possibile ridefinirlo.
    Per ulteriori informazioni sui messaggi di errore di Windows, consultare la documentazione di Microsoft Windows fornita con il computer.


Risoluzione dei problemi

Risoluzione dei problemi comuni con Macintosh

    Problemi in Mac OS X

    Il driver della stampante non è elencato nella Utility di configurazione stampante o nell'elenco Stampa e Fax.
    Causa
    Soluzione
    Il software del prodotto potrebbe non essere stato installato o è stato installato in modo errato.
    Accertarsi che il file .GZ del prodotto si trovi nella seguente cartella sul disco rigido:
    ●
    Mac OS X v10.4: Library/Printers/PPD/Contents/Resources/<lang>.lproj, dove <lang> è il codice di lingua a due lettere per la lingua in uso.
    ●
    Mac OS X v10.5 and v10.6: Library/Printers/PPDs/Contents/Resources
    Se necessario, reinstallare il software. Per le relative istruzioni, consultare la Guida introduttiva.
    Il file PPD (PostScript Printer Description) è danneggiato.
    Eliminare il file .GZ dalla seguente cartella sul disco rigido:
    ●
    Mac OS X v10.4: Library/Printers/PPD/Contents/Resources/<lang>.lproj, dove <lang> è il codice di lingua a due lettere per la lingua in uso.
    ●
    Mac OS X v10.5 and v10.6: Library/Printers/PPDs/Contents/Resources
    Reinstallare il software. Per le relative istruzioni, consultare la Guida introduttiva.

    Il nome del prodotto non viene visualizzato nell'elenco prodotti nella Utility di configurazione stampante o nell'elenco Stampa e Fax.
    Causa
    Soluzione
    Il prodotto potrebbe non essere pronto.
    Accertarsi che i cavi siano collegati correttamente e che il prodotto e la spia Pronta Rimozione cartuccia di stampa siano accesi.
    Viene utilizzato il nome di prodotto sbagliato.
    Per controllare il nome del prodotto, stampare una pagina di configurazione. Verificare che il nome sulla pagina di configurazione corrisponda al nome del prodotto nell'elenco prodotti della Utility di configurazione stampante o nell'elenco Stampa e Fax.
    Il cavo dell'interfaccia potrebbe essere difettoso o di scarsa qualità.
    Sostituire il cavo con un cavo di alta qualità.

    Il driver per stampante non configura automaticamente il prodotto selezionato nella Utility di configurazione stampante o nell'elenco Stampa e Fax.
    Causa
    Soluzione
    Il prodotto potrebbe non essere pronto.
    Accertarsi che i cavi siano collegati correttamente e che il prodotto e la spia Pronta Rimozione cartuccia di stampa siano accesi.
    Il software del prodotto potrebbe non essere stato installato o è stato installato in modo errato.
    Accertarsi che il PPD del prodotto si trovi nella seguente cartella sul disco rigido:
    ●
    Mac OS X v10.4: Library/Printers/PPD/Contents/Resources/<lang>.lproj, dove <lang> è il codice di lingua a due lettere per la lingua in uso.
    ●
    Mac OS X v10.5 and v10.6: Library/Printers/PPDs/Contents/Resources
    Se necessario, reinstallare il software. Per le relative istruzioni, consultare la Guida introduttiva.
    Il file PPD (PostScript Printer Description) è danneggiato.
    Eliminare il file .GZ dalla seguente cartella sul disco rigido:
    ●
    Mac OS X v10.4: Library/Printers/PPD/Contents/Resources/<lang>.lproj, dove <lang> è il codice di lingua a due lettere per la lingua in uso.
    ●
    Mac OS X v10.5 and v10.6: Library/Printers/PPDs/Contents/Resources
    Reinstallare il software. Per le relative istruzioni, consultare la Guida introduttiva.
    Il cavo dell'interfaccia potrebbe essere difettoso o di scarsa qualità.
    Sostituire il cavo di interfaccia con un cavo di alta qualità.

    Un processo di stampa non è stato inviato al prodotto desiderato.
    Causa
    Soluzione
    La coda di stampa potrebbe essersi interrotta.
    Riavviare la coda di stampa. Aprire PrintMonitor e selezionare Inizia Stampa.
    Viene utilizzato il nome di prodotto sbagliato. È probabile che un'altro prodotto con nome uguale o simile abbia ricevuto il processo di stampa.
    Per controllare il nome del prodotto, stampare una pagina di configurazione. Verificare che il nome sulla pagina di configurazione corrisponda al nome del prodotto nell'elenco prodotti della Utility di configurazione stampante o nell'elenco Stampa e Fax.

    Non è possibile stampare con una scheda USB di altri produttori.
    Causa
    Soluzione
    Questo errore si verifica quando il software per prodotti USB non è installato.
    Quando si aggiunge una scheda USB di altri produttore, potrebbe essere necessario utilizzare il software Apple USB Adapter Card Support. La versione più aggiornata di questo software è disponibile nel sito Web Apple.

    Una volta effettuato il collegamento con un cavo USB e selezionato il driver, il prodotto non viene visualizzato nella Utility di configurazione stampante o nell'elenco Stampa e Fax.
    Causa
    Soluzione
    Questo problema è causato da un componente software o hardware.
    Risoluzione dei problemi software
    ●
    Verificare che il sistema Macintosh supporti USB.
    ●
    Verificare che il sistema operativo Macintosh sia Mac OS X v10.4 o versione successiva.
    ●
    Assicurarsi che il sistema Macintosh disponga del software USB adeguato di Apple.
    Risoluzione dei problemi hardware
    ●
    Verificare che il prodotto sia acceso.
    ●
    Verificare che il cavo USB sia collegato correttamente.
    ●
    Verificare che sia utilizzato un cavo USB ad alta velocità adeguato.
    ●
    Assicurarsi che non vi siano troppi dispositivi USB che assorbono energia. Scollegare tutti i dispositivi e collegare il cavo direttamente alla porta USB del computer host.
    ●
    Controllare se sono collegati più di due hub USB non alimentati in fila nella catena. Scollegare tutte le periferiche dal collegamento e collegare il cavo direttamente alla porta USB del computer host.
    NOTA:

    La tastiera iMac è un hub USB non alimentato.


Materiali di consumo e accessori

Materiali di consumo e accessori
  • Ordinazione di parti, accessori e materiali di consumo
  • Numeri di catalogo


Materiali di consumo e accessori

Ordinazione di parti, accessori e materiali di consumo

    Ordinazione di carta e materiali di consumo
    www.hp.com/go/suresupply
    Ordinazione di componenti e accessori HP originali
    www.hp.com/buy/parts
    Ordinazione tramite centri di assistenza
    In tal caso, rivolgersi a un centro di assistenza HP autorizzato.
    Ordinazione tramite il software HP
    Sezioni del server Web incorporato


Materiali di consumo e accessori

Numeri di catalogo

Il seguente elenco di accessori è aggiornato alla data di stampa della documentazione. Le informazioni sull'ordinazione e sulla disponibilità degli accessori sono soggette a variazioni nel ciclo di vita del prodotto.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Accessori per la gestione della carta
  • Cartucce di stampa
  • Cavi e interfacce


Materiali di consumo e accessori

Accessori per la gestione della carta

    Problema
    Descrizione
    Numero di catalogo
    Rullo di prelievo
    Rullo di prelievo per il vassoio di alimentazione principale
    RL1-1497-000CN
    Gruppo tampone di separazione
    Tampone di separazione per vassoio di alimentazione principale
    RM1-4227-000CN


Materiali di consumo e accessori

Cartucce di stampa

    Problema
    Descrizione
    Numero di catalogo
    Cartuccia di stampa HP LaserJet
    Cartuccia di stampa nero standard
    Per determinare il numero di parte della cartuccia di stampa, vedere uno dei seguenti elementi.
    ●
    Cartuccia di stampa
    ●
    La pagina sullo stato dei materiali di consumo
    ●
    Pagina di navigazione della Guida
    ●
    Nella scheda Informazioni del server Web incorporato, fare clic sul collegamento Stato dei materiali di consumo o il pulsante Dettaglio dei materiali di consumo
    ●
    Visitare l'indirizzo www.hp.com/post-embed/ordersupplies-na


Materiali di consumo e accessori

Cavi e interfacce

    Problema
    Descrizione
    Numero di catalogo
    Cavo USB
    Cavo da A a B di 2 metri
    8121-0868


Servizi di assistenza e supporto

Servizi di assistenza e supporto
  • Dichiarazione di garanzia limitata Hewlett-Packard
  • Garanzia di protezione HP: Dichiarazione di garanzia limitata per le cartucce di stampa LaserJet
  • Contratto di licenza per l'utente finale
  • Assistenza in garanzia CSR (Customer Self Repair)
  • Assistenza clienti
  • Reimballaggio del prodotto


Servizi di assistenza e supporto

Dichiarazione di garanzia limitata Hewlett-Packard

    PRODOTTO HP
    DURATA DELLA GARANZIA LIMITATA
    HP LaserJet Professional P1566, P1606dn
    Un anno dalla data di acquisto

    HP garantisce che l'hardware HP e gli accessori sono esenti da difetti nei materiali e nella lavorazione, dalla data di acquisto e per il periodo sopra indicato. Se eventuali difetti vengono notificati ad HP durante il periodo di garanzia, HP riparerà o sostituirà (a propria discrezione) il prodotto che dovesse rivelarsi difettoso. Il prodotto in sostituzione sarà fornito nuovo o come-nuovo.

    HP garantisce che il software HP eseguirà le istruzioni di programmazione, per il periodo sopra indicato, e che, se installato e usato in modo corretto, sarà privo di difetti dovuti ai materiali e alla lavorazione. Se si avvisa HP della presenza di simili difetti entro il periodo di garanzia, HP sostituirà i supporti del software che, a causa di tali difetti, non eseguisse le istruzioni di programmazione.

    HP non garantisce il funzionamento ininterrotto o esente da errori dei propri prodotti. Se HP non è in grado, entro un tempo ragionevole, di riparare o sostituire un prodotto difettoso come indicato dalla presente garanzia, il cliente potrà richiedere un rimborso totale del prezzo di acquisto dietro restituzione tempestiva del prodotto stesso.

    I prodotti HP possono contenere parti rigenerate, equivalenti a parti nuove in quanto a prestazioni, oppure parti già soggette ad uso incidentale.

    La garanzia non è valida in caso di difetti dovuti a: (a) manutenzione o calibratura impropria o inadeguata, (b) uso di software, interfacce, componenti o materiali non forniti da HP, (c) modifiche non autorizzate o uso improprio, (d) utilizzo in condizioni ambientali diverse da quelle consigliate per il prodotto in questione, (e) installazione e manutenzione improprie.

    CONFORMEMENTE A QUANTO CONSENTITO DALLE LEGGI LOCALI, LE GARANZIE QUI RIPORTATE SONO LE UNICHE A DISPOSIZIONE DEL CLIENTE E HP NON CONCEDE ALTRE GARANZIE O CONDIZIONI, ESPRESSE O IMPLICITE, SCRITTE O VERBALI. HP NON OFFRE ALCUNA GARANZIA IMPLICITA DI COMMERCIABILITÀ, QUALITÀ E IDONEITÀ PER SCOPI SPECIFICI. Alcuni paesi/regioni, stati o province non consentono limitazioni di durata delle garanzie implicite; in tali casi, le suddette limitazioni o esclusioni potrebbero essere inapplicabili. Questa garanzia conferisce all'utente diritti legali specifici; tuttavia, le normative locali possono prevedere ulteriori diritti a seconda dei diversi paesi/regioni, stati o province.

    La garanzia limitata HP è valida in tutti i paesi/regioni o le località in cui è disponibile un servizio di assistenza HP per il prodotto e in cui tale prodotto è stato commercializzato. Il livello dei servizi di garanzia forniti varia a seconda degli standard locali. HP non altererà la forma e le funzionalità del prodotto per adattare il suo funzionamento al paese/regione per il quale non è stato predisposto a causa di limitazioni legali o di normativa.

    CONFORMEMENTE A QUANTO CONSENTITO DALLE LEGGI LOCALI IN VIGORE, I PROVVEDIMENTI QUI RIPORTATI SONO GLI UNICI A DISPOSIZIONE DEL CLIENTE. FATTO SALVO QUANTO SOPRA SPECIFICATO, HP E I SUOI FORNITORI DECLINANO OGNI RESPONSABILITÀ PER PERDITA DI DATI O PER DANNI DIRETTI, SPECIALI, ACCIDENTALI O CONSEQUENZIALI, COMPRESA LA PERDITA DI DATI O IL MANCATO PROFITTO, O PER ALTRO TIPO DI DANNI, BASATI SU CONTRATTO, ATTO ILLECITO O ALTRO. Alcuni paesi/regioni, stati o province non consentono l'esclusione o la limitazione dei danni accidentali o conseguenti; in tali casi, le suddette limitazioni o esclusioni potrebbero essere inapplicabili.

    I TERMINI DELLA PRESENTE GARANZIA NON ESCLUDONO, LIMITANO O MODIFICANO, FATTA ECCEZIONE PER QUANTO SANCITO DALLE NORMATIVE VIGENTI, I DIRITTI SANCITI DALLE AUTORITÀ COMPETENTI IN MERITO ALLA COMMERCIALIZZAZIONE DEL PRESENTE PRODOTTO.


Servizi di assistenza e supporto

Garanzia di protezione HP: Dichiarazione di garanzia limitata per le cartucce di stampa LaserJet

    HP garantisce che il prodotto sarà privo di difetti di materiali e di manodopera.

    La garanzia non viene applicata a prodotti (a) rigenerati, ricostruiti o manomessi, (b) che presentano problemi risultanti dall'utilizzo non corretto o non conforme alle specifiche ambientali per la stampante, dalla conservazione impropria o (c) che presentano usura da utilizzo ordinario.

    Per ottenere il servizio di garanzia, restituire il prodotto al punto di acquisto (fornendo per iscritto una descrizione del problema ed esempi di stampa) o contattare il servizio di assistenza clienti HP. HP deciderà se sostituire i prodotti difettosi o rimborsare il prezzo di acquisto.

    FATTE SALVE LE DISPOSIZIONI PREVISTE DALLE NORMATIVE LOCALI, LA SUDDETTA GARANZIA È ESCLUSIVA E PERTANTO NON VENGONO OFFERTE ALTRE GARANZIE SCRITTE O ORALI, ESPRESSE O IMPLICITE. IN PARTICOLARE HP NEGA LA VALIDITÀ DELLA GARANZIA IMPLICITA DI COMMERCIABILITÀ, QUALITÀ SODDISFACENTE E IDONEITÀ A SCOPI PARTICOLARI.

    FATTE SALVE LE DISPOSIZIONI PREVISTE DALLE NORMATIVE LOCALI, HP NON SARÀ RESPONSABILE PER I DANNI DIRETTI, SPECIALI, INCIDENTALI, CONSEQUENZIALI (INCLUSA LA PERDITA DI PROFITTO O DATI) O ALTRI DANNI, BASATI SU CONTRATTO, TORTO O ALTRO.

    FATTE SALVE LE DISPOSIZIONI PREVISTE DALLE NORMATIVE, I TERMINI DI GARANZIA CONTENUTI NELLA PRESENTE DICHIARAZIONE SONO DA CONSIDERARSI UN SUPPLEMENTO E NON ESCLUDONO, LIMITANO O MODIFICANO I DIRITTI LEGALI OBBLIGATORI APPLICABILI ALLA VENDITA DI QUESTO PRODOTTO ALL'UTENTE.


Servizi di assistenza e supporto

Contratto di licenza per l'utente finale

    LEGGERE ATTENTAMENTE PRIMA DI UTILIZZARE QUESTO PRODOTTO SOFTWARE: Il presente Contratto di Licenza per l'Utente Finale ("EULA") è un vero e proprio contratto stipulato tra (a) l'utente (sia esso una persona fisica o una persona giuridica debitamente rappresentata) e (b) Hewlett-Packard Company ("HP") e disciplina l'uso del software (“Software”) da parte dell'utente. Il presente EULA non si applica nel caso in cui per il Software sia già in essere un contratto di licenza separato tra l'utente e HP o un suo fornitore, incluso un contratto di licenza inserito nella documentazione online. Il termine "Software" può includere (i) i supporti associati, (ii) una guida d'uso o altro materiale stampato, nonché (iii) la documentazione elettronica oppure "online" (collettivamente indicata come “Documentazione Utente”).

    I DIRITTI RELATIVI AL SOFTWARE VENGONO CONCESSI A CONDIZIONE CHE L'UTENTE ACCETTI I TERMINI E LE CONDIZIONE DEL PRESENTE EULA. L'INSTALLAZIONE, LA COPIA, IL DOWNLOAD O QUALSIVOGLIA UTILIZZO DEL SOFTWARE COMPORTA L'ACCETTAZIONE AUTOMATICA DEL PRESENTE EULA. SE NON SI INTENDE ACCETTARE IL PRESENTE EULA, NON INSTALLARE, SCARICARE O UTILIZZARE IL SOFTWARE. SE IL SOFTWARE È STATO ACQUISTATO MA NON SI INTENDE ACCETTARE IL PRESENTE EULA, RESTITUIRE IL SOFTWARE PRESSO IL PUNTO DI ACQUISTO ENTRO QUATTORDICI GIORNI PER AVERE IL RIMBORSO DEL PREZZO DI ACQUISTO; QUALORA IL SOFTWARE SIA STATO INSTALLATO O RESO DISPONIBILE IN ABBINAMENTO A UN ALTRO PRODOTTO HP, È POSSIBILE RESTITUIRE L'INTERO PRODOTTO INUTILIZZATO..

    1. SOFTWARE NON HP. Il Software potrebbe includere, oltre al software proprietario di HP (“Software HP”), altro software coperto da licenza non HP (“Software Non HP” e “Licenza Non HP”). Qualsivoglia Software non HP viene concesso in licenza ai termini e alle condizioni corrispondenti alla Licenza Non HP. In genere, la Licenza Non HP si trova in un file del tipo "license.txt"; qualora non si rinvenga alcuna Licenza Non HP, contattare il supporto HP. Qualora le Licenze Non HP prevedano la possibilità di disporre del codice sorgente (ad esempio, la GNU General Public License) e questo non sia incluso nel Software, fare riferimento alle pagine di supporto del prodotto sul sito Web di HP (hp.com) per informazioni su come ottenerlo.

    2. DIRITTI CONCESSI DALLA LICENZA. Subordinatamente all'accettazione del presente EULA, all'utente vengono concessi i seguenti diritti:

    a. Uso. HP concede la licenza per l'uso di una copia del Software HP. Per "uso" s'intende l'installazione, la copia, la memorizzazione, il caricamento, l'esecuzione, la visualizzazione o qualsivoglia altro uso del Software HP. All'utente non è consentito modificare il Software HP ovvero disabilitare qualsivoglia funzione di assegnazione o controllo delle licenze del Software HP. Se il Software viene fornito da HP per l'uso con un prodotto di imaging o stampa (ad esempio, se si tratta del driver, del firmware o di un modulo aggiuntivo di una stampante) il Software HP potrà essere usato solo con tale prodotto (“Prodotto HP"). La Documentazione Utente potrebbe riportare ulteriori restrizioni all'uso. Non è consentito separare i componenti del Software HP per l'uso. L'utente non ha il diritto di distribuire il Software HP.

    b. Copia. Per diritto di copia s'intende il diritto di effettuare copie del Software HP ad esclusivo scopo di archiviazione o backup, a condizione che ciascuna copia contenga tutte le note di proprietà del Software HP originale e venga utilizzata solo a scopo di backup.

    3. AGGIORNAMENTI. Per usare il Software HP fornito da HP come aggiornamento, miglioramento o supplemento (collettivamente indicati come “Aggiornamento"), occorre avere la licenza del Software HP originale identificato da HP come avente diritto all'Aggiornamento. Nei casi in cui l'Aggiornamento sostituisca il Software HP originale, l'utente non potrà più usare tale Software HP originale. Il presente EULA si applica a qualsivoglia Aggiornamento, salvo nei casi in cui HP definisca altre condizioni per l'Aggiornamento. In caso di conflitto fra il presente EULA e altre condizioni, queste ultime prevarranno.

    4. TRASFERIMENTO.

    a. Trasferimento a terzi. Il primo utente finale del Software HP ha facoltà di trasferire una sola volta il Software HP ad un altro utente finale. Il trasferimento deve includere tutti i componenti, i supporti, la Documentazione Utente, il presente EULA e, se esistente, il Certificato di Autenticità. Il trasferimento non può essere di natura indiretta, ad esempio una consegna. Prima del trasferimento, l'utente finale beneficiario del trasferimento del Software è tenuto ad accettare il presente EULA. All'atto del trasferimento del Software HP, la licenza dell'utente finale trasferente sarà automaticamente revocata.

    b. Restrizioni. L'utente non può affittare, cedere in leasing o prestare il Software HP, né usare il Software HP per uso ufficio o servizi commerciali a tempo. L'utente non può concedere in licenza, assegnare od in altro modo trasferire il Software HP salvo nei casi espressamente previsti dal presente EULA.

    5. DIRITTI PROPRIETARI. Tutti i diritti di proprietà intellettuale inerenti il Software e la Documentazione Utente appartengono ad HP o ai suoi fornitori e sono salvaguardati dalla legge, inclusa ogni legge applicabile inerente il copyright, il segreto commerciale, il brevetto e il marchio commerciale. L'utente deve astenersi dal rimuovere qualsivoglia identificativo, nota di copyright o restrizione proprietaria dal Software.

    6. RESTRIZIONI ALLA DEINGEGNERIZZAZIONE. All'utente non è consentito deingegnerizzare, decompilare o disassemblare il Software HP, salvo nei casi e nella misura previsti dalla Legge.

    7. CONSENSO ALL'USO DEI DATI. HP e i suoi affiliati potranno raccogliere ed usare le informazioni tecniche fornite dall'utente in relazione (i) al proprio uso del Software o Prodotto HP oppure (ii) alla fornitura di servizi di supporto relativi al Software o Prodotto HP. Tali informazioni saranno assoggettate alle regole di riservatezza HP. HP non utilizzerà queste informazioni in modo tale da permettere l'identificazione dell'utente, salvo nella misura necessaria ad ampliare l'Uso del Software o a fornire i servizi di supporto.

    8. LIMITAZIONE DELLA RESPONSABILITÀ. Indipendentemente dall'entità del danno subito dall'utente, l'intera responsabilità di HP e dei suoi fornitori in base al presente EULA e l'unico indennizzo riconoscibile all'utente in base al presente EULA sarà limitato al maggiore degli importi effettivamente corrisposto dall'utente per il Prodotto oppure U.S. $5,00. NELLA MISURA MASSIMA CONSENTITA DALLE LEGGI VIGENTI, IN NESSUN CASO HP O I SUOI FORNITORI POTRANNO ESSERE RITENUTI RESPONSABILI DI EVENTUALI DANNI SPECIALI, INCIDENTALI, INDIRETTI O CONSEQUENZIALI (INCLUSI DANNI DA MANCATO PROFITTO, PERDITA DI DATI, INTERRUZIONE DI ATTIVITÀ, LESIONI PERSONALI O VIOLAZIONE DELLA PRIVACY) IN QUALSIVOGLIA MODO CORRELATI ALL'USO O ALL'IMPOSSIBILITÀ D'USO DEL SOFTWARE, ANCHE NEL CASO IN CUI HP O QUALSIVOGLIA SUO FORNITORE SIANO STATI INFORMATI DELLA POSSIBILITÀ DI TALI DANNI E ANCHE NEL CASO IN CUI L'INDENNIZZO DI CUI SOPRA MANCHI IL SUO SCOPO ESSENZIALE. Alcuni paesi/regioni o alcune giurisdizioni non consentono esclusioni o limitazioni dei danni incidentali o consequenziali, pertanto la suddetta limitazione o esclusione potrebbe non applicarsi.

    9. CLIENTI DEL GOVERNO DEGLI STATI UNITI. Qualora l'utente finale sia un ente governativo degli Stati Uniti, in conformità con FAR 12.211 e FAR 12.212 il software commerciale per computer, la documentazione di software per computer e i dati tecnici per articoli commerciali sono concessi in licenza in base al contratto di licenza commerciale HP applicabile.

    10. OTTEMPERANZA ALLE LEGGI SULL'ESPORTAZIONE. L'utente è tenuto al rispetto di tutte le leggi, le norme e le disposizioni (i) applicabili all'importazione ed esportazione del Software e (ii) che limitano l'Uso del Software, incluse tutte le restrizioni inerenti la proliferazione di armi batteriologiche, chimiche o nucleari.

    11. DIRITTI RISERVATI. HP e i suoi fornitori si riservano qualsivoglia diritto non espressamente concesso all'utente nel presente EULA.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    Rev. 11/06


Servizi di assistenza e supporto

Assistenza in garanzia CSR (Customer Self Repair)

    I prodotti HP contengono numerosi componenti CSR (Customer Self Repair, componenti che possono essere riparati dall'utente) per ridurre i tempi di riparazione e consentire una maggiore flessibilità nella sostituzione dei componenti difettosi. Se, in fase di diagnosi, HP stabilisce che la riparazione può essere eseguita tramite l'uso di un componente CSR, questo componente viene spedito direttamente al cliente per eseguire la sostituzione. I componenti CSR appartengono a due categorie: 1) Componenti per i quali la riparazione da parte del cliente è obbligatoria. Se ci si rivolge a HP per la sostituzione di questi componenti, le spese di trasporto e manodopera verranno addebitate al cliente. 2) Componenti per i quali la riparazione da parte del cliente è facoltativa. Si tratta di componenti che possono anche essere riparati direttamente dal cliente. Se ci si rivolge a HP per la sostituzione di questi componenti, l'operazione viene effettuata senza addebitare le spese al cliente, in base alla formula di assistenza in garanzia valida per il prodotto.

    A seconda della disponibilità dei componenti CSR o dell'area geografica di appartenenza, la consegna è prevista per il giorno lavorativo successivo. A seconda dell'area geografica di appartenenza, è inoltre disponibile la consegna nello stesso giorno o entro quattro ore dietro addebito di un costo extra. Se si necessita di assistenza telefonica da parte di un tecnico esperto, è possibile rivolgersi al centro di assistenza tecnica HP. Nel materiale abbinato ai componenti CSR sostitutivi inviati sono presenti istruzioni relative all'eventuale necessità di restituire i componenti difettosi a HP. Nei casi in cui i componenti sostituiti debbano essere resi ad HP, la spedizione dovrà essere effettuata entro un determinato periodo, solitamente entro cinque (5) giorni lavorativi. I componenti difettosi devono essere restituiti con la relativa documentazione nella confezione fornita. La mancata restituzione del componente difettoso a HP potrà comportare l'addebito del costo del componente sostitutivo. In presenza di un CSR, i costi di spedizione e di restituzione dei componenti e la scelta del corriere o del vettore sono a carico di HP.


Servizi di assistenza e supporto

Assistenza clienti

    Supporto telefonico per il proprio paese/regione
    Prendere nota del nome del prodotto, del numero di serie, della data di acquisto e della descrizione del problema e tenere queste informazioni a portata di mano.
    I numeri di telefono relativi al paese/regione di appartenenza sono reperibili nell'opuscolo incluso con il prodotto o all'indirizzo www.hp.com/support/.
    Assistenza Internet 24 ore su 24
    www.hp.com/support/ljp1560series o www.hp.com/support/ljp1600series
    Assistenza per prodotti utilizzati con computer Macintosh
    www.hp.com/go/macosx
    Download di utilità software, driver e informazioni in formato elettronico
    www.hp.com/go/ljp1560series o www.hp.com/go/ljp1600series
    Ordinazione di contratti di manutenzione o di assistenza HP aggiuntivi
    www.hp.com/go/carepack


Servizi di assistenza e supporto

Reimballaggio del prodotto

    Se l'assistenza clienti HP rileva che è necessario restituire il prodotto per eseguire interventi di assistenza, attenersi alla seguente procedura per reimballare il prodotto prima di spedirlo.

    ATTENZIONE:

    Il cliente sarà responsabile di eventuali danni derivanti da un imballaggio eseguito in maniera errata.

    1.
    Rimuovere e conservare la cartuccia di stampa.
    ATTENZIONE:

    È estremamente importante rimuovere la cartuccia di stampa prima di spedire il prodotto, poiché durante il trasporto potrebbero verificarsi fuoriuscite di toner con conseguente contatto con il motore e altri componenti del prodotto.

    Per impedire che la cartuccia di stampa si danneggi, non toccare il rullo sopra di essa e conservarla nella confezione originale affinché non venga esposta alla luce.

    2.
    Rimuovere e conservare il cavo di alimentazione e di interfaccia e gli accessori opzionali quali la scheda EIO.
    3.
    Se possibile, includere stampe di esempio e 50-100 fogli di carta o del supporto di stampa che ha causato il problema.
    4.
    Negli Stati Uniti, per richiedere nuovo materiale di imballaggio, rivolgersi all'Assistenza clienti HP. Negli altri paesi/regioni, utilizzare il materiale di imballaggio originale, se possibile. Hewlett-Packard consiglia di assicurare l'attrezzatura per la spedizione.


Specifiche

Specifiche
  • Specifiche fisiche
  • Consumo energetico, specifiche elettriche ed emissioni acustiche
  • Specifiche ambientali


Specifiche

Specifiche fisiche

    Caratteristiche fisiche1
    Caratteristica
    Serie Stampante HP LaserJet Professional P1560
    Serie Stampante HP LaserJet Professional P1600
    Peso del prodotto
    5,9 kg
    6,5 kg
    Altezza del prodotto
    245 mm
    245 mm
    Profondità minima del prodotto
    239 mm
    280 mm
    Profondità massima del prodotto
    369 mm
    410 mm
    Larghezza del prodotto
    382 mm
    382 mm

    1 I valori si basano su dati preliminari. Vedere www.hp.com/support/ljp1560series o www.hp.com/support/ljp1600series.


Specifiche

Consumo energetico, specifiche elettriche ed emissioni acustiche

    Per informazioni aggiornate, visitare il sito Web www.hp.com/go/ljp1560_regulatory o www.hp.com/go/ljp1600_regulatory.


Specifiche

Specifiche ambientali

    Specifiche ambientali
    Operativo1
    Memorizzazione1
    Temperatura
    Da 15° a 32,5 °C
    Da -20° a 40 °C
    Umidità relativa
    Da 10% a 80%
    Da 10% a 90%

    1 I valori si basano su dati preliminari. Vedere www.hp.com/support/ljp1560series o www.hp.com/support/ljp1600series.


Informazioni sulle normative

Informazioni sulle normative
  • Norme FCC
  • Supporto del prodotto mirato alla difesa dell'ambiente
  • Dichiarazione di conformità
  • Dichiarazioni sulla sicurezza


Informazioni sulle normative

Norme FCC

    Questa apparecchiatura è stata collaudata ed è risultata conforme ai limiti stabiliti per le periferiche digitali di Classe B, ai sensi della Parte 15 delle normative FCC. Questi limiti sono previsti per fornire ragionevole protezione contro interferenze dannose in un'installazione residenziale. Questa apparecchiatura genera, utilizza e può irradiare energia. Qualora non installata e utilizzata secondo le istruzioni, può causare interferenze dannose alle comunicazioni radio. Tuttavia, non vi è alcuna garanzia che una particolare installazione non provochi interferenza. Se questa attrezzatura causa interferenze dannose alla ricezione radio o televisiva, cosa determinabile spegnendo e riaccendendo l'attrezzatura, si incoraggia l'utente a provare a correggerle adottando una o più delle seguenti misure.

    ●
    Orientare diversamente o spostare l'antenna ricevente.
    ●
    Aumentare la distanza fra l'attrezzatura e il ricevitore.
    ●
    Collegare l'attrezzatura a una presa su un circuito diverso da quello in cui si trova il ricevitore.
    ●
    Consultare il rivenditore o un tecnico radio/TV specializzato.
    NOTA:

    le modifiche apportate alla stampante che non siano esplicitamente autorizzate dalla HP possono annullare la facoltà dell'utente di utilizzare l'apparecchio.

    L'uso di un cavo di interfaccia schermato è necessario per la conformità ai limiti della Classe B della Parte 15 delle normative FCC.


Informazioni sulle normative

Supporto del prodotto mirato alla difesa dell'ambiente

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Protezione dell'ambiente
  • Emissione di ozono
  • Consumo energetico
  • Consumo di toner
  • Uso della carta
  • Materiali in plastica
  • Materiali di consumo HP LaserJet
  • Istruzioni per il riciclaggio e la restituzione
  • Carta
  • Limitazioni relative ai materiali
  • Smaltimento delle apparecchiature elettriche ed elettroniche a fine vita nell’Unione Europea
  • Sostanze chimiche
  • Material Safety Data Sheet (MSDS, Scheda tecnica di sicurezza)
  • Ulteriori informazioni


Informazioni sulle normative

Protezione dell'ambiente

    Hewlett-Packard Company è impegnata a fornire prodotti di alta qualità nel rispetto dell'ambiente. Questo prodotto è stato progettato con numerose caratteristiche in grado di ridurre al minimo l'impatto sull'ambiente.


Informazioni sulle normative

Emissione di ozono

    Questo prodotto non genera quantità consistenti di ozono (O3).


Informazioni sulle normative

Consumo energetico

    L'uso di energia si riduce notevolmente nella modalità Pronta o Spegnimento automatico, consentendo di risparmiare risorse naturali senza compromettere le prestazioni della stampante. Le apparecchiature di stampa e imaging di Hewlett-Packard contrassegnate dal logo ENERGY STAR® sono conformi alle specifiche ENERGY STAR dell'Environmental Protection Agency (EPA) statunitense per le apparecchiature di imaging. Il seguente marchio è presente sui prodotti imaging conformi a ENERGY STAR:

    Marchio commerciale ENERGY STAR

    Ulteriori modelli di prodotti di imaging conformi a ENERGY STAR sono elencati all'indirizzo:

    www.hp.com/go/energystar


Informazioni sulle normative

Consumo di toner

    La funzione EconoMode consente di utilizzare una quantità di toner ridotta, prolungando in questo modo la durata della cartuccia.


Informazioni sulle normative

Uso della carta

    Le funzioni di stampa fronte-retro manuale/automatica e di stampa di diverse pagine per foglio del prodotto, riducono il consumo della carta e di conseguenza, l'uso delle risorse naturali.


Informazioni sulle normative

Materiali in plastica

    La maggior parte dei componenti in plastica di peso superiore a 25 g è provvista di contrassegni conformi agli standard internazionali che consentono di identificare e riciclare i materiali con maggiore facilità nel momento in cui la stampante deve essere sostituita.


Informazioni sulle normative

Materiali di consumo HP LaserJet

    Con HP Planet Partners restituire e riciclare le cartucce di stampa HP LaserJet esaurite è semplice. Informazioni e istruzioni sul programma (disponibili in più lingue) sono incluse nelle confezioni di tutte le cartucce e di tutti i materiali di consumo HP LaserJet. Restituendo più cartucce insieme, invece che separatamente, si riduce l'impatto sull'ambiente.

    HP si impegna a fornire prodotti e servizi innovativi e di alta qualità che rispettano l'ambiente dalla fase di progettazione e produzione, all'utilizzo da parte dei clienti fino al riciclaggio finale. Le cartucce di stampa HP LaserJet restituite nell'ambito del programma HP Planet Partners seguono un percorso di riciclaggio che prevede la separazione della plastica dal metallo e il loro recupero per destinarle alla produzione di nuovi prodotti, evitando così che milioni di tonnellate di materiale di scarto finiscano nelle discariche. Poiché questa cartuccia è destinata al riciclaggio e al riutilizzo per la produzione di nuovi materiali, non verrà restituita al cliente. HP ringrazia tutti i clienti che si impegnano per il rispetto dell'ambiente.

    NOTA:

    utilizzare l'etichetta fornita solo per restituire le cartucce di stampa HP LaserJet originali. Non utilizzare questa etichetta per cartucce a getto d'inchiostro HP, cartucce non HP, cartucce ricaricate o ricondizionate o per restituire prodotti in garanzia. Per informazioni sul riciclaggio delle cartucce a getto d'inchiostro HP, visitare il sito Web: http://www.hp.com/recycle.


Informazioni sulle normative

Istruzioni per il riciclaggio e la restituzione

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Stati Uniti e Portorico
  • Restituzioni in altri paesi/regioni


Informazioni sulle normative

Stati Uniti e Portorico

L'etichetta allegata alla confezione della cartuccia del toner per stampanti HP LaserJet consente la restituzione per il riciclaggio di una o più cartucce di stampa HP LaserJet esaurite. Attenersi alle istruzioni riportate di seguito.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Restituzione di più cartucce
  • Restituzione di cartucce singole
  • Spedizione


Informazioni sulle normative

Restituzione di più cartucce

    1.
    Inserire ogni cartuccia di stampa HP LaserJet nella busta e confezione originale.
    2.
    Sigillare le confezioni con del nastro adesivo o da imballaggio. La confezione non può superare i 31 kg (70 lb) di peso.
    3.
    Utilizzare una sola etichetta di spedizione prepagata.

    OPPURE

    1.
    Utilizzare una scatola da imballaggio oppure richiederne gratuitamente una dal sito Web www.hp.com/recycle o al numero 1-800-340-2445. Questa scatola può contenere cartucce di stampa HP LaserJet di massimo 31 kg (70 lb).
    2.
    Utilizzare una sola etichetta di spedizione prepagata.


Informazioni sulle normative

Restituzione di cartucce singole

    1.
    Inserire la cartuccia di stampa HP LaserJet nella busta e confezione originale.
    2.
    Applicare l'etichetta per la spedizione sul davanti della confezione.


Informazioni sulle normative

Spedizione

Per la spedizione delle cartucce di stampa HP LaserJet per il riciclaggio, consegnare la confezione al corriere UPS insieme ad altre spedizioni oppure recarsi in un centro UPS autorizzato. Per conoscere l'ubicazione del centro UPS più vicino, chiamare 1-800-PICKUPS o visitare il sito Web all'indirizzo www.ups.com. Se si preferisce inviare la scatola mediante il servizio USPS, consegnarla a un corriere di servizio postale o a un ufficio postale. Per ulteriori informazioni o per ordinare etichette o scatole aggiuntive per la restituzione di più cartucce, visitare il sito Web www.hp.com/recycle o chiamare il numero 1-800-340-2445. La spedizione mediante UPS è soggetta a tariffa standard. Informazioni soggette a modifica senza preavviso.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Per i residenti in Alaska e Hawaii


Informazioni sulle normative

Per i residenti in Alaska e Hawaii

    Non utilizzare l'etichetta UPS. Per informazioni e istruzioni, chiamare il numero 1-800-340-2445. Il servizio postale degli Stati Uniti fornisce servizi di trasporto di restituzione gratuiti per Alaska e Hawaii, sulla base di una convenzione con HP.


Informazioni sulle normative

Restituzioni in altri paesi/regioni

    Per partecipare al programma di riciclaggio e restituzione HP Planet Partners, attenersi alle semplici istruzioni contenute nella confezione del nuovo materiale di consumo del prodotto o visitare il sito Web www.hp.com/recycle. Per informazioni sulla modalità di restituzione dei materiali di consumo della stampante HP LaserJet, selezionare il paese/regione di appartenenza.


Informazioni sulle normative

Carta

    Questo prodotto supporta l'uso di carta riciclata conforme alle linee guida illustrate in HP LaserJet Printer Family Print Media Guide ed è in grado di funzionare con carta riciclata conforme allo standard EN12281:2002.


Informazioni sulle normative

Limitazioni relative ai materiali

    Questo prodotto HP non contiene mercurio aggiunto.

    Questo prodotto HP non contiene batterie.


Informazioni sulle normative

Smaltimento delle apparecchiature elettriche ed elettroniche a fine vita nell’Unione Europea

    Simbolo UE materiali di scarto

    Questo simbolo, riportato sull'apparecchiatura o sulla confezione, indica che il prodotto alla fine della propria vita utile deve essere smaltito separatamente dagli altri rifiuti domestici. L'utente dovrà quindi portare l'apparecchiatura giunta a fine vita agli appositi centri di raccolta differenziata per rifiuti elettrici ed elettronici. L'adeguata raccolta differenziata e il successivo riciclo contribuiscono a evitare possibili effetti negativi sull'ambiente e sulla salute e favoriscono la conservazione delle risorse naturali. Per ulteriori informazioni sui punti di raccolta delle apparecchiature a fine vita, contattare il proprio comune di residenza, il servizio di smaltimento dei rifiuti locale o il negozio presso il quale è stato acquistato il prodotto.


Informazioni sulle normative

Sostanze chimiche

    HP si impegna a fornire ai clienti informazioni sulle sostanze chimiche presenti nei prodotti in conformità con i requisiti legali, ad esempio REACH (normativa CE N. 1907/2006 del Parlamento e del Consiglio europeo). È possibile reperire una relazione sulle informazioni chimiche relative al prodotto sul sito Web: www.hp.com/go/reach.


Informazioni sulle normative

Material Safety Data Sheet (MSDS, Scheda tecnica di sicurezza)

    Le schede tecniche di sicurezza relative ai materiali di consumo contenenti sostanze chimiche (ad esempio, il toner) è disponibile sul sito Web HP all'indirizzo www.hp.com/go/msds o www.hp.com/hpinfo/community/environment/productinfo/safety.


Informazioni sulle normative

Ulteriori informazioni

    Per ulteriori informazioni sugli argomenti ambientali:

    ●
    Scheda relativa al profilo ambientale di questo prodotto e di molti altri prodotti HP correlati
    ●
    Impegni HP in materia di rispetto dell'ambiente
    ●
    Sistema di gestione ambientale HP
    ●
    Programma di riciclaggio e restituzione dei prodotti HP
    ●
    Material Safety Data Sheet (Scheda tecnica di sicurezza)

    Visitare il sito Web www.hp.com/go/environment o www.hp.com/hpinfo/globalcitizenship/environment.


Informazioni sulle normative

Dichiarazione di conformità

In questa sezione vengono fornite informazioni sui seguenti argomenti:

    In base a ISO/IEC 17050-1 e EN 17050-1; DOC n.: BOISB-0902-00-rel. 1.0
    Nome produttore:
    Hewlett-Packard Company
    Indirizzo produttore:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, USA
    dichiara che il prodotto
    Nome prodotto:
    Stampante HP LaserJet Professional serie P1566/P1606
    Modello normativo:2)
    BOISB-0902-00
    Opzioni prodotto:
    Tutte
    Cartucce di toner
    CE278A
    è conforme alle seguenti specifiche del prodotto:
    SICUREZZA:
    IEC 60950-1:2001/EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Prodotto Laser/LED Classe 1)
    GB4943-2001
    EMC:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 - Class B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    Titolo FCC 47 CFR, Parte 15 Classe B / ICES-003, Edizione 4
    GB9254-1998, GB17625.1-2003
    Informazioni supplementari:
    Questo prodotto è conforme ai seguenti requisiti della Direttiva EMC 2004/108/CE e della Direttiva sulle basse tensioni 2006/95/CEE ed è contrassegnato dal marchio CE [image].
    Questo dispositivo è conforme alla Parte 15 delle norme FCC. Il funzionamento è soggetto alle seguenti condizioni: (1) la periferica non deve causare interferenze dannose e (2) la periferica deve accettare le eventuali interferenze ricevute, incluse quelle che possono causare un funzionamento errato.
    1) Il prodotto è stato testato in una configurazione tipica con personal computer Hewlett-Packard.
    2) Per motivi legali, a questi prodotti è assegnato un numero di modello normativo. Questo numero non deve essere confuso né con il nome né con i numeri del prodotto.
    Boise, Idaho 83713, USA
    Marzo 2010
    Solo per informazioni sulle normative:
    Europa
    Uffici di vendita e assistenza HP locali o Hewlett-Packard Gmbh, Department HQ-TRE/Standards Europe, Herrenberger Straße 140, D-71034 Böblingen, Germania, (FAX +49-7031-14-3143), http://www.hp.com/go/certificates
    USA
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, USA, (Telefono: 208-396-6000)


Informazioni sulle normative

Dichiarazioni sulla sicurezza

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Sicurezza dei prodotti laser
  • Norme DOC per il Canada
  • Dichiarazione VCCI (Giappone)
  • Istruzioni relative al cavo di alimentazione
  • Dichiarazione relativa ai cavi di alimentazione (Giappone)
  • Dichiarazione EMC (Corea)
  • Dichiarazione sulla sicurezza dei prodotti laser per la Finlandia
  • Dichiarazione GS (Germania)
  • Tabella sostanze (Cina)
  • Restrizioni relative alla dichiarazione di sostanze nocive (Turchia)


Informazioni sulle normative

Sicurezza dei prodotti laser

    Il CDRH (Center for Devices and Radiological Health) della FDA (Food and Drug Administration) degli Stati Uniti ha introdotto alcune disposizioni per i dispositivi laser prodotti a partire dal 1 agosto 1976. I prodotti venduti negli Stati Uniti devono obbligatoriamente conformarsi a tali disposizioni. Questa periferica è certificata come prodotto laser di "Classe 1" ai sensi del Radiation Performance Standard Act del 1968 del DHHS (Department of Health and Human Services) degli Stati Uniti. Poiché le radiazioni emesse all'interno della periferica sono completamente isolate tramite alloggiamenti protettivi e coperchi esterni, i raggi laser non possono fuoriuscire durante il normale funzionamento della periferica.

    AVVERTENZA!

    L'uso di impostazioni e procedure diverse da quelle indicate in questa Guida dell'utente possono provocare l'esposizione a radiazioni pericolose.


Informazioni sulle normative

Norme DOC per il Canada

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Informazioni sulle normative

Dichiarazione VCCI (Giappone)

    Dichiarazione VCCI per il Giappone


Informazioni sulle normative

Istruzioni relative al cavo di alimentazione

    Verificare che il cavo di alimentazione sia adatto alla tensione del prodotto. La tensione è specificata sull'etichetta del prodotto. Il prodotto funziona a 110-127 V CA o 220-240 V CA e 50/60 Hz.

    Collegare il cavo di alimentazione del prodotto a una presa elettrica con collegamento a terra.

    ATTENZIONE:

    per impedire danni al prodotto, utilizzare soltanto il cavo di alimentazione fornito con il prodotto.


Informazioni sulle normative

Dichiarazione relativa ai cavi di alimentazione (Giappone)

    Dichiarazione relativa ai cavi di alimentazione per il Giappone


Informazioni sulle normative

Dichiarazione EMC (Corea)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Informazioni sulle normative

Dichiarazione sulla sicurezza dei prodotti laser per la Finlandia

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1566, P1606dn, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1566, P1606dn - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informazioni sulle normative

Dichiarazione GS (Germania)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Informazioni sulle normative

Tabella sostanze (Cina)

    Tabella delle sostanze (Cina)


Informazioni sulle normative

Restrizioni relative alla dichiarazione di sostanze nocive (Turchia)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Utilizzo dei tasti scorciatoia di accesso facilitato nel visualizzatore della guida

Utilizzo dei tasti scorciatoia di accesso facilitato nel visualizzatore della guida

Gli argomenti seguenti descrivono come orientarsi in questa guida dell'utente.

  • Utilizzo di F6 per passare dal pannello Orientamento al pannello Argomenti.
  • Tasti scorciatoia per il visualizzatore della guida
  • Tasti scorciatoia per la scheda Sommario
  • Tasti scorciatoia per la scheda Indice
  • Tasti scorciatoia per la scheda Cerca
  • Tasti scorciatoia per la scheda Preferiti

Note

  • Vi sono anche comandi di menu scorciatoia a cui è possibile accedere tramite la tastiera.
  • I tasti scorciatoia funzionano inoltre nelle finestre secondarie e popup.
  • Ogniqualvolta si utilizza un tasto scorciatoia nel pannello Orientamento, il pannello Argomenti non è più evidenziato. Per tornare al pannello Argomenti, premere F6.
  • Se se è stata utilizzata per l'ultima ricerca, la casella di controllo Trova parole simili nella scheda Cerca verrà selezionata.

http://www.hp.com


Utilizzo del Visualizzatore della Guida HTML

Utilizzo del Visualizzatore della Guida HTML

Questa sezione illustra come spostarsi all'interno della Guida e come utilizzarla. Per ulteriori informazioni, fare clic su uno dei seguenti argomenti:

  • Come ottenere maggiori informazioni dalla Guida
  • Per trovare un argomento della Guida
  • Per creare un elenco di argomenti della Guida preferiti
  • Per copiare un argomento della Guida
  • Per stampare l'argomento della Guida corrente
  • Per trovare gli argomenti utilizzando i pulsanti della barra degli strumenti
  • Utilizzo dei comandi del menu di scelta rapida

http://www.hp.com


Utilizzo di F6 per passare dal pannello Orientamento al pannello Argomenti.

Utilizzo dei tasti scorciatoia di accesso facilitato nel visualizzatore della guida

Utilizzo di F6 per passare dal pannello Orientamento al pannello Argomenti

È possibile passare rapidamente dal pannello Orientamento al pannello Argomenti e viceversa premendo F6 sulla tastiera.

http://www.hp.com


Tasti scorciatoia per il visualizzatore della guida

Come chiudere il visualizzatore della guida | Alt+F4
Come passare dal visualizzatore della guida ad altre finestre aperte e viceversa. | Alt+Tab
Come visualizzare il menu Opzioni. | Alt+O
Come modificare le impostazioni di Microsoft Internet Explorer. La finestra di dialogo Opzioni Internet contiene le impostazioni di accesso facilitato. Per modificare tali impostazioni, fare clic sulla scheda Generale e su Accesso facilitato. | Alt+O e quindi premere S
Come nascondere o mostrare il pannello Orientamento. | Alt+O e quindi premere D
Come stampare un argomento. | Alt+O e quindi premere M Oppure fare clic con il pulsante destro del mouse nell'argomento e fare clic su Stampa.
Come tornare all'argomento precedente. | Alt+Freccia a sinistra o Alt+O e quindi premere I
Come passare all'argomento successivo (purché sia stato appena visualizzato). | Alt+Freccia a destra o Alt+O e quindi premere A
Come attivare o disattivare la casella di ricerca. | Alt+O e quindi premere V
Come aggiornare l'argomento che viene visualizzato nel pannello Argomenti (risulta utile se ci si è collegati a una pagina Web). | F5 o Alt+O e quindi premere O
Come tornare alla home page (gli autori della guida possono specificare una home page per la guida). | Alt+O e quindi premere P
Come impedire al visualizzatore di aprire una pagina. Ciò è utile inoltre se ci si sta collegando al Web e si desidera arrestare il download di una pagina. | Alt+O e quindi premere T
Come passare ad un argomento o a una pagina Web predeterminata. L'autore della guida che crea un file compilato (.chm) può aggiungere due collegamenti sul menu Opzioni per argomenti o pagine Web importanti. Quando si seleziona il comando Passa a, si passa a uno di questi argomenti o pagine Web. | Alt+O e quindi premere 1 oppure 2
Come passare dal pannello Orientamento al pannello Argomenti e viceversa. | F6
Come scorrere un argomento. | Freccia su e Freccia in basso o Pagina su e Pagina giù
Come scorrere tutti i collegamenti presenti in un argomento o tutte le opzioni presenti in una scheda del pannello Orientamento. | Tab

http://www.hp.com


Tasti scorciatoia per la scheda Sommario

Come visualizzare la scheda Sommario. | Alt+S
Come aprire e chiudere un manuale o una cartella. | Segno più (+) e Segno meno (-) o Freccia a sinistra e Freccia a destra
Come selezionare un argomento. | Freccia su e Freccia in basso
Come visualizzare l'argomento selezionato. | Invio

http://www.hp.com


Tasti scorciatoia per la scheda Indice

Come visualizzare la scheda Indice. | Alt+I
Come immettere una parola chiave da ricercare. | Alt+E e quindi immettere la parola
Come selezionare una parola chiave nell'elenco. | Freccia su e Freccia in basso
Come visualizzare l'argomento associato. | Alt+Z

http://www.hp.com


Tasti scorciatoia per la scheda Cerca

Come visualizzare la scheda Cerca. | Alt+C
Come immettere una parola chiave da ricercare. | Alt+E e quindi immettere la parola
Come iniziare una ricerca. | Alt+L
Come selezionare un argomento nell'elenco risultati. | Alt+N e quindi Freccia su e Freccia in basso
Come visualizzare l'argomento selezionato. | Alt+Z
Le opzioni seguenti sono disponibili soltanto se è attivata la ricerca globale.
Come ricercare una parola chiave nell'elenco risultati di una ricerca precedente. | Alt+U
Per ricercare parole simili alla parola chiave. Ad esempio, per trovare parole simili a "in esecuzione" e "esegue" per la parola chiave "eseguire". | Alt+M
Per effettuare una ricerca solo nei titoli degli argomenti. | Alt+R

http://www.hp.com


Tasti scorciatoia per la scheda Preferiti

Come visualizzare la scheda Preferiti. | Alt+P
Come aggiungere l'argomento attualmente visualizzato nell'elenco Preferiti. | Alt+G
Come selezionare un argomento nell'elenco Preferiti. | Alt+P e quindi Freccia su e Freccia in basso
Come visualizzare l'argomento selezionato. | Alt+Z
Per rimuovere l'argomento selezionato dall'elenco. | Alt+R

http://www.hp.com


Come ottenere maggiori informazioni dalla Guida

Di seguito vengono forniti suggerimenti per visualizzare ulteriori informazioni quando si utilizza il Visualizzatore della Guida HTML:

  • Per collegarsi a un altro argomento, a una pagina Web, a un elenco di altri argomenti oppure a un programma, fare clic sulle parole sottolineate, colorate.
  • Per visualizzare argomenti che contengono informazioni correlate, fare clic su "Argomenti correlati", visualizzato al termine dell'argomento, quindi fare clic sul titolo dell'argomento desiderato.
  • Per controllare se una parola oppure una frase contenuta in un argomento è riportata nell'indice, selezionare la parola, quindi premere F1.
  • Se si visualizza contenuto Web nel riquadro Argomento, è possibile fare clic su Termina oppure su Aggiorna sulla barra degli strumenti per interrompere un trasferimento oppure aggiornare una pagina Web.
  • Se si visualizza spesso un determinato argomento, è possibile aggiungerlo all'elenco dei preferiti.
  • Fare clic con il pulsante destro del mouse sulla scheda Sommario oppure sul riquadro Argomento per visualizzare i comandi del menu di scelta rapida.

http://www.hp.com


Per trovare un argomento della Guida

Nel riquadro di navigazione, fare clic su una delle seguenti schede:

  • Per sfogliare il sommario, fare clic sulla scheda Sommario. Il sommario è un elenco espandibile dei principali argomenti.
  • Per visualizzare un elenco di voci di indice, fare clic sulla scheda Indice, quindi digitare una parola oppure scorrere l'elenco. Spesso gli argomenti vengono riportati sotto più voci di indice.
  • Per individuare ogni ricorrenza di una parola o di una frase contenuta all'interno di un file della Guida, fare clic sulla scheda Cerca, quindi digitare la parola.
Nota Fare clic sulla voce di sommario, sulla voce di indice oppure sulla voce relativa ai risultati della ricerca per visualizzare l'argomento corrispondente.

http://www.hp.com


Per creare un elenco di argomenti della Guida preferiti

  1. Individuare l'argomento della Guida desiderato.
  2. Fare clic sulla scheda Preferiti, quindi su Aggiungi.
Nota
  • Per ritornare a un argomento preferito, fare clic sulla scheda Preferiti, selezionare l'argomento, quindi fare clic su Visualizza.
  • Se si desidera rinominare un argomento, selezionare l'argomento e digitare il nuovo nome nella casella Argomento corrente.
  • Per rimuovere un argomento preferito, selezionare l'argomento e fare clic su Rimuovi.

http://www.hp.com


Per copiare un argomento della Guida

  1. Nel riquadro Argomento, fare clic con il pulsante destro del mouse sull'argomento che si desidera copiare, quindi fare clic su Seleziona tutto.
  2. Fare di nuovo clic con il pulsante destro del mouse, quindi fare clic su Copia. In tal modo, l'argomento viene copiato negli Appunti.
  3. Aprire il documento nel quale si desidera copiare l'argomento.
  4. Posizionare il cursore nel punto in cui si desidera visualizzare le informazioni.
  5. Nel menu Modifica, fare clic su Incolla.
Nota Per copiare solo una parte di un argomento, selezionare il testo desiderato, fare clic con il pulsante destro del mouse, quindi fare clic su Copia.

http://www.hp.com


Per stampare l'argomento della Guida corrente

Fare clic con il pulsante destro del mouse su un argomento, quindi fare clic su Stampa.

Nota Se si esegue una stampa dalla scheda Sommario (facendo clic con il pulsante destro del mouse su una voce, quindi facendo clic su Stampa), verranno visualizzate le opzioni per stampare soltanto l'argomento corrente ed eventuali argomenti secondari.

http://www.hp.com


Per trovare gli argomenti utilizzando i pulsanti della barra degli strumenti

La barra degli strumenti del Visualizzatore della Guida presenta cinque pulsanti di spostamento, che possono essere utilizzati per trovare gli argomenti della Guida.

  • Indietro visualizza l'ultimo argomento che è stato visualizzato.
  • Avanti visualizza l'argomento successivo di una sequenza di argomenti visualizzata precedentemente.
  • Successivo visualizza l'argomento successivo elencato nel sommario.
  • Precedente visualizza l'argomento precedente elencato nel sommario.
  • Home visualizza l'argomento della home page per il file della Guida che si sta visualizzando.
  • Aggiorna aggiorna il contenuto Web visualizzato al momento nel riquadro Argomento.
  • Termina interrompe il trasferimento delle informazioni del file. Fare clic su questo pulsante per interrompere il trasferimento dei dati contenuti in una pagina Web.
Nota È possibile che la barra degli strumenti del Visualizzatore della Guida non contenga tutti questi pulsanti.

http://www.hp.com


Utilizzo dei comandi del menu di scelta rapida

Il menu di scelta rapida contiene numerosi comandi che possono essere utilizzati per visualizzare e personalizzare le informazioni.

Comando
Descrizione
Fare clic con il pulsante destro del mouse sul sommario, quindi fare clic su Apri tutto.
Questo comando apre tutti i libri o le cartelle del sommario e funziona solo se è visualizzata la scheda Sommario.
Fare clic con il pulsante destro del mouse sul sommario, quindi fare clic su Chiudi tutto.
Questo comando chiude tutti i libri o le cartelle e funziona solo se è visualizzata la scheda Sommario.
Fare clic con il pulsante destro del mouse, quindi fare clic su Stampa.
Questo comando stampa l'argomento visualizzato.

Nota È possibile accedere a questi comandi mediante la tastiera. È possibile fare clic su MAIUSC+F10 per visualizzare il menu di scelta rapida, quindi fare clic sui tasti di scelta rapida. Oppure è possibile abilitare Controllo puntatore. Utilizzare una combinazione dei pulsanti del mouse per visualizzare il menu di scelta rapida, quindi fare clic sui tasti di scelta rapida appropriati.

http://www.hp.com