Серия принтеров HP LaserJet Professional P1100

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Серия принтеров HP LaserJet Professional P1100

 Русский

Информация о товарных знаках и авторских правах

    Авторские права и лицензия

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Копирование, адаптация или перевод без предварительного письменного разрешения запрещены, за исключением случаев, разрешенных законом об авторских правах.

    Информация, содержащаяся в этом документе, может быть изменена без предварительного уведомления.

    Гарантии на изделия и услуги HP устанавливаются в специальных гарантийных положениях, прилагаемых к таким изделиям и услугам. Ничто из сказанного в настоящем документе не должно истолковываться как дополнительная гарантия. HP не несет ответственности за технические или редакторские ошибки или упущения, содержащиеся в настоящем документе.

    Номер изделия: CE651-91038

    Edition 1, 3/2011

    Информация о товарных знаках

    Adobe®, Acrobat® и PostScript® являются зарегистрированными товарными знаками Adobe Systems Incorporated.

    Intel® Core™ является товарным знаком Intel Corporation в США и других странах/регионах.

    Знаки ENERGY STAR и ENERGY STAR являются зарегистрированными в США товарными знаками.

    Microsoft®, Windows®, Windows XP® и Windows Vista® являются зарегистрированными в США товарными знаками Microsoft Corporation.


Серия принтеров HP LaserJet Professional P1100

Условные обозначения

    СОВЕТ:

    Врезки «совет» содержат полезные советы и ссылки.
    ПРИМЕЧАНИЕ.

    Во врезках «примечание» указываются существенные пояснения к понятиям и процедурам выполнения заданий.
    ПРЕДУПРЕЖДЕНИЕ.

    Символами предостережения обозначены инструкции, которые следует выполнять во избежание потерь данных или повреждения устройства.
    ВНИМАНИЕ!

    Символы предупреждения указывают на необходимость соблюдения инструкций, которые следует выполнять во избежание травм персонала, серьезных потерь данных или существенных повреждений устройства.


Основная информация об устройстве

Основная информация об устройстве
  • Сравнение изделий
  • Характеристики условий окружающей среды
  • Функции изделия
  • Изображения изделия


Основная информация об устройстве

Сравнение изделий

    Серия принтеров HP LaserJet Professional P1100
    Серия принтеров HP LaserJet Professional P1100w
    Рисунок устройства
    Рисунок устройства
    ●
    Скорость печати: До 18 страниц формата A4 в минуту (стр./мин), 19 страниц формата Letter в минуту
    ●
    Лоток: подающий лоток на 150 листов
    ●
    Возможности подключения: Порт Hi-Speed USB 2.0
    ●
    Двусторонняя печать: Двусторонняя печать вручную (с использованием драйвера принтера)
    ●
    Скорость печати: 18 страниц формата A4 в минуту (стр./мин), 19 страниц формата Letter в минуту
    ●
    Лотки: Основной подающий лоток на 150 страниц и лоток приоритетной подачи на 10 страниц
    ●
    Возможности подключения: Порт Hi-Speed USB 2.0 и беспроводная сеть стандарта 802.11b/g
    ●
    Двусторонняя печать: Двусторонняя печать вручную (с использованием драйвера принтера)


Основная информация об устройстве

Характеристики условий окружающей среды

    Вторичное использование материалов
    Сократите ущерб, используя бумагу, изготовленную из макулатуры.
    Утилизируйте картриджи печати, используя способы их возврата в компанию HP.
    Экономия электроэнергии
    Экономия электроэнергии благодаря наличию функции автоматического отключения устройства.
    Двусторонняя печать
    Экономия бумаги благодаря наличию двусторонней печати в ручном режиме
    Функция HP Smart Web Printing
    Функция HP Smart Web Printing предназначена для выбора, хранения и организации текстовых и графических документов, сохраненных с разных веб-страниц. Функция позволяет редактировать распечатывать сохраненные документы. Данная функция обеспечивает печать только необходимой вам информации, снижая расход бумаги.
    Загрузить HP Smart Web Printing можно по адресу: www.hp.com/go/smartweb.


Основная информация об устройстве

Функции изделия

    Преимущества
    Поддерживаемые функции
    Отличное качество печати
    ●
    Подлинный картридж HP.
    ●
    Параметр FastRes 600 обеспечивает фактическое качество печати 600 точек на дюйм. Параметр FastRes 1200 обеспечивает фактическое качество печати 1200 точек на дюйм.
    ●
    Настраиваемые параметры для оптимизации качества печати.
    Поддерживаемые операционные системы
    ●
    Windows Vista (32-разрядная и 64-разрядная)
    ●
    Windows XP (32-разрядная и 64-разрядная)
    ●
    Windows 7
    ●
    Windows Server 2003 (32-разрядная и 64-разрядная)
    ●
    Windows Server 2008 (32-разрядная и 64-разрядная)
    ●
    Mac OS X v10.4, v10.5 и v10.6
    Простота использования
    ●
    Функция HP Smart Install выполняет установку программного обеспечения при подключении USB-кабеля между устройством и компьютером, на котором установлена ОС Windows.
    ●
    Простота установки картриджа.
    ●
    Удобный доступ к картриджу и тракту подачи бумаги через дверцу доступа к картриджу.
    ●
    Лоток для бумаги регулируется одной рукой.
    Настраиваемая обработка бумаги
    ●
    Лоток приоритетной подачи на 10 страниц (только для беспроводных моделей).
    ●
    Подающий лоток на 150 страниц (бумага плотностью 75 г/м2).
    ●
    Выходной лоток на 125 страниц (бумага плотностью 75 г/м2).
    ●
    Двусторонняя печать вручную.
    Интерфейсные соединения
    ●
    Порт Hi-Speed USB 2.0
    ●
    Порт Hi-Speed USB 2.0 и беспроводная сеть стандарта 802.11b/g
    Энергосбережение
    ●
    По истечении заданного пользователем промежутка времени функция Auto-Off автоматически отключает электропитание, снижая потребление энергии при простоях устройства.
    Экономичная печать
    ●
    Функция печати n страниц на листе (печать нескольких страниц на листе) и функция двусторонней печати в ручном режиме позволяют сэкономить бумагу.
    ●
    Режим EconoMode драйвера принтера обеспечивает экономию тонера.
    Управление расходными материалами
    ●
    Аутентификация оригинальных картриджей для принтеров HP.
    ●
    Упрощенная процедура заказа расходных материалов.
    ●
    На странице состояния расходных материалов отображается уровень оставшегося в картридже тонера. Страница и индикаторы доступны только для расходных материалов HP.
    Доступность
    ●
    Онлайн-руководство пользователя, совместимое с программами для чтения на экране.
    ●
    Все дверцы и крышки открываются одной рукой.
    Безопасность
    ●
    Слот замка Kensington на задней панели изделия.


Основная информация об устройстве

Изображения изделия

В этом разделе приводится информация по следующим темам:

  • Вид спереди-слева
  • Вид сзади
  • Расположение серийного номера и номера изделия
  • Устройство панели управления


Основная информация об устройстве

Вид спереди-слева

    Серия принтеров HP LaserJet Professional P1100 вид спереди

    Серия принтеров HP LaserJet Professional P1100

    1
    Выходной приемник
    2
    Складывающийся удлинитель выходного лотка
    3
    Подающий лоток
    4
    Удлинитель для короткого носителя
    5
    Клавиша питания
    6
    Язычок для открытия дверцы картриджа принтера
    7
    Панель управления

    Серия принтеров HP LaserJet Professional P1100w вид спереди

    Серия принтеров HP LaserJet Professional P1100w

    1
    Выходной приемник
    2
    Складывающийся удлинитель выходного лотка
    3
    Лоток приоритетной подачи
    4
    Основной подающий лоток
    5
    Клавиша питания
    6
    Язычок для открытия дверцы картриджа принтера
    7
    Панель управления


Основная информация об устройстве

Вид сзади

    Вид изделия сзади

    1
    Порт USB
    2
    Разъем питания
    3
    Замок Kensington


Основная информация об устройстве

Расположение серийного номера и номера изделия

    Наклейка с номером изделия и серийным номером находится на задней панели изделия.

    Расположение наклейки с серийным номером и номером изделия


Основная информация об устройстве

Устройство панели управления
    ПРИМЕЧАНИЕ.

    Описание схемы индикаторов см. в разделе Интерпретация схем индикаторов панели управления.

    Серия принтеров HP LaserJet Professional P1100 устройство панели управления

    Серия принтеров HP LaserJet Professional P1100

    1
    Индикатор «Внимание» [image]: загорается, если открыта дверца картриджа принтера или имеются другие неисправности.
    2
    Индикатор готовности [image]: индикатор загорается, если устройство готово к печати. При обработке данных индикатор будет мигать.

    Серия принтеров HP LaserJet Professional P1100w устройство панели управления

    Серия принтеров HP LaserJet Professional P1100w

    1
    Кнопка беспроводной сети [image]: нажмите данную кнопку для поиска беспроводной сети. Данная кнопка также используется для включения и отключения беспроводного соединения.
    2
    Индикатор беспроводной сети: при поиске беспроводной сети индикатор будет мигать. При наличии подключения к беспроводной сети индикатор будет гореть непрерывно.
    3
    Индикатор «Внимание» [image]: загорается, если открыта дверца картриджа принтера или присутствуют другие неисправности.
    4
    Индикатор готовности [image]: индикатор загорается, если устройство готово к печати. При обработке данных индикатор будет мигать.
    5
    Клавиша отмены [image]: для отмены печати нажмите клавишу отмены. Чтобы распечатать страницу конфигурации, нажмите и удерживайте кнопку в течение 5 секунд.


Программное обеспечение для Windows

Программное обеспечение для Windows
  • Поддерживаемые операционные системы семейства Windows
  • Поддерживаемые драйверы принтера для ОС Windows
  • Приоритет параметров печати
  • Изменение настроек драйвера принтера для Windows
  • Удаление программного обеспечения для Windows
  • Поддерживаемые функции (только для беспроводных моделей)


Программное обеспечение для Windows

Поддерживаемые операционные системы семейства Windows

    К принтеру прилагается программное обеспечение для следующих операционных систем семейства Windows®:

    ●
    Windows Vista (32–разрядная и 64–разрядная версия)
    ●
    Windows XP (32-разрядная и 64-разрядная)
    ●
    Windows 7
    ●
    Windows Server 2003 (32-разрядная и 64-разрядная)

    Дополнительную информацию по обновлению Windows 2000 Server на Windows Server 2003, по использованию параметра политики «Ограничения указания и печати» из состава Windows Server 2003, а также по использованию служб терминалов и печати Windows Server 2003 см. на веб-узле www.microsoft.com
    ●
    Windows Server 2008 (32-разрядная и 64-разрядная)


Программное обеспечение для Windows

Поддерживаемые драйверы принтера для ОС Windows

    Устройство поставляется с программным обеспечением для Windows, которое позволяет устройству обмениваться данными с компьютером. Это программное обеспечение называется «драйвер принтера». Драйверы принтера обеспечивают доступ функциям устройства, таким как печать на бумаге нестандартного формата, изменение размеров документов и нанесение водяных знаков.

    ПРИМЕЧАНИЕ.

    Новейшие драйверы размещены на сайте www.hp.com/support/ljp1100series. В зависимости от конфигурации компьютера с ОС Windows программа установки программного обеспечения устройства автоматически проверяет наличие доступа в Интернет для скачивания последних версий драйверов.

    В дополнение к драйверу принтера, который устанавливается функцией HP Smart Install или с диска, прилагаемого к изделию, можно загрузить из Сети драйвер XML Paper Specification (XPS).


Программное обеспечение для Windows

Приоритет параметров печати

    Изменения параметров печати имеют различный приоритет в зависимости от того, где были сделаны эти изменения:

    ПРИМЕЧАНИЕ.

    Название команд и диалоговых окон могут отличаться в зависимости от прикладной программы.
    ●
    Диалоговое окно "Макет страницы". Для открытия этого окна щелкните Макет страницы или аналогичную команду в меню Файл рабочей программы. Измененные здесь параметры заменяют параметры, измененные в любом другом месте.
    ●
    Диалоговое окно "Печать": Для открытия этого окна щелкните Печать, Настройки печати или аналогичную команду в меню Файл рабочей программы. Параметры, изменяемые в диалоговом окне Печать, имеют более низкий приоритет и не переопределяют изменения, сделанные в диалоговом окне Макет страницы.
    ●
    Диалоговое окно "Свойства принтера" (драйвер печати): Чтобы открыть драйвер печати, щелкните Свойства в диалоговом окне Печать. Параметры, измененные в диалоговом окне Свойства принтера, не переопределяют параметры в любом другом разделе программного обеспечения печати. Здесь можно изменить большинство параметров печати.
    ●
    Параметры драйвера принтера по умолчанию: Параметры принтера по умолчанию определяют параметры, используемые во всех заданиях на печать, если только параметры не были изменены в диалоговых окнах Макет страницы, Печать или Свойства принтера.


Программное обеспечение для Windows

Изменение настроек драйвера принтера для Windows

    Изменение параметров всех заданий печати до закрытия программного обеспечения
    Изменение параметров по умолчанию для всех заданий печати
    Изменение параметров конфигурации продукта
    1.
    В используемой программе в меню Файл щелкните на Печать.
    2.
    Выберите драйвер, а затем щелкните на Свойства или Настройка.
    Действия могут отличаться от указанных. Здесь приведена стандартная процедура.
    1.
    Windows Vista и Windows 7: Нажмите кнопку Пуск, выберите пункт Панель управления и в категории Оборудование и звук щелкните Принтер.

    -или-

    Windows XP, Windows Server 2003 и Windows Server 2008 (с помощью стандартного меню «Пуск»): Щелкните Пуск, а затем Принтеры и факсы.

    -или-

    Windows XP, Windows Server 2003 и Windows Server 2008 (используется классический вид меню «Пуск»): Нажмите кнопку Пуск, выберите Настройка, а затем щелкните Принтеры.

    2.
    Правой кнопкой мыши щелкните на значке драйвера и выберите Настройка печати.
    1.
    Windows Vista и Windows 7: Нажмите кнопку Пуск, выберите пункт Панель управления и в категории Оборудование и звук щелкните Принтер.

    -или-

    Windows XP, Windows Server 2003 и Windows Server 2008 (с помощью стандартного меню «Пуск»): Щелкните Пуск, а затем Принтеры и факсы.

    -или-

    Windows XP, Windows Server 2003 и Windows Server 2008 (используется классический вид меню «Пуск»): Нажмите кнопку Пуск, выберите Настройка, а затем щелкните Принтеры.

    2.
    Правой кнопкой мыши щелкните на значке драйвера и выберите Свойства.
    3.
    Выберите вкладку Параметры устройства.


Программное обеспечение для Windows

Удаление программного обеспечения для Windows

В этом разделе приводится информация по следующим темам:

  • Для удаления программного обеспечения в ОС Windows используйте утилиту удаления
  • Для удаления программного обеспечения используйте Панель управления Windows


Программное обеспечение для Windows

Для удаления программного обеспечения в ОС Windows используйте утилиту удаления

    1.
    Нажмите кнопку Пуск, затем щелкните Программы или Все программы.
    2.
    Выберите пункт меню HP, затем щелкните на пункт Серия принтеров HP LaserJet Professional P1100.
    3.
    Чтобы удалить программное обеспечение, щелкните на пункт меню Удалить и выполните инструкции на экране.


Программное обеспечение для Windows

Для удаления программного обеспечения используйте Панель управления Windows
    Windows XP, Windows Server 2003 и Windows Server 2008

    1.
    Нажмите кнопку Пуск, выберите пункт Панель управления, а затем щелкните на пункт Установка и удаление программ.
    2.
    Найдите и выберите устройство из списка.
    3.
    Нажмите Изменить/удалить для печати задания.

    Windows Vista и Windows 7

    1.
    Нажмите кнопку Пуск, выберите пункт Панель управления, а затем щелкните на пункт Программы и функции.
    2.
    Найдите и выберите устройство из списка.
    3.
    Выберите пункт Удалить/изменить.


Программное обеспечение для Windows

Поддерживаемые функции (только для беспроводных моделей)

В этом разделе приводится информация по следующим темам:

  • Встроенный Web-сервер


Программное обеспечение для Windows

Встроенный Web-сервер

    Продукт оснащен встроенным web-сервером, который позволяет получить доступ к информации о продукте и работе в сети. Эти сведения отображаются в Web-браузере, например в Microsoft Internet Explorer, Apple Safari или Firefox.

    Встроенный Web-сервер находится в устройстве. Он не загружен на сетевой сервер.

    У встроенного Web-сервера имеется интерфейс для работы с устройством, которым может пользоваться любой подключенный к сети пользователь, если на его компьютере установлен стандартный Web-обозреватель. Установка и конфигурирование какого-либо специального программного обеспечения не требуется, однако на компьютере должен быть установлен поддерживаемый Web-обозреватель. Чтобы получить доступ к встроенному Web-серверу, наберите в адресной строке обозревателя IP-адрес устройства. Чтобы узнать адрес IP-адрес устройства, распечатайте страницу конфигурации. Подробнее о печати страницы конфигурации см. в разделе Печать информационных страниц.

    Полное описание функциональных возможностей и работы встроенного Web-сервера см. в Разделы встроенного Web-сервера НР.


Использование устройства с компьютерами Mac

Использование устройства с компьютерами Mac
  • Программное обеспечение для Mac
  • Печать на компьютерах Mac


Использование устройства с компьютерами Mac

Программное обеспечение для Mac

В этом разделе приводится информация по следующим темам:

  • Поддерживаемые операционные системы для Macintosh
  • Поддерживаемые драйверы принтера для Macintosh
  • Удаление программного обеспечения для Mac
  • Приоритет параметров печати для Mac
  • Изменить настройки драйвера принтера для Macintosh
  • Программное обеспечение для компьютеров Mac
  • Поддерживаемые функции для компьютеров Mac (только для беспроводных моделей)


Использование устройства с компьютерами Mac

Поддерживаемые операционные системы для Macintosh

    Это изделие поддерживает следующие операционные системы Macintosh:

    ●
    ОС Mac X v10.4, v10.5 и v10.6
    ПРИМЕЧАНИЕ.

    Поддерживаются процессоры PPC и Intel® Core™.


Использование устройства с компьютерами Mac

Поддерживаемые драйверы принтера для Macintosh

    Программа установки программного обеспечения HP LaserJet предоставляет файлы описаний принтеров PostScript® (PPD), драйвер CUPS и утилиты HP Printer для ОС Mac X. PPD-файл принтера HP в комбинации с драйвером CUPS обеспечивает полную функциональность и доступ к различным функциям принтера HP.


Использование устройства с компьютерами Mac

Удаление программного обеспечения для Mac

    Для удаления программного обеспечения используйте утилиту удаления.

    1.
    Перейдите в следующую папку:

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    Дважды щелкните файл HP Uninstaller.app.
    3.
    Чтобы удалить программное обеспечение, щелкните кнопку Продолжить и выполните инструкции на экране.


Использование устройства с компьютерами Mac

Приоритет параметров печати для Mac

    Изменения параметров печати имеют различный приоритет в зависимости от того, где были сделаны эти изменения:

    ПРИМЕЧАНИЕ.

    Название команд и диалоговых окон могут отличаться в зависимости от прикладной программы.
    ●
    Диалоговое окно «Page Setup». Нажмите Page Setup (Параметры страницы) или аналогичную команду в меню File (Файл) программы, в которой вы работаете, чтобы открыть это диалоговое окно. Параметры, заданные в этом окне, могут переопределить параметры, измененные в других окнах.
    ●
    Диалоговое окно «Печать». Для открытия этого окна щелкните Печать, Настройки печати или аналогичную команду в меню Файл рабочей программы. Параметры, изменяемые в диалоговом окне Печать имеют более низкий приоритет и не переопределяют изменения, сделанные в диалоговом окне Макет страницы.
    ●
    Параметры драйвера принтера по умолчанию. Параметры драйвера принтера по умолчанию определяют параметры, используемые во всех заданиях на печать, если только параметры не были изменены в диалоговых окнах Макет страницы или Печать.


Использование устройства с компьютерами Mac

Изменить настройки драйвера принтера для Macintosh

    Изменение параметров всех заданий печати до закрытия программного обеспечения
    Изменение параметров всех заданий печати
    Изменение параметров конфигурации продукта
    1.
    В меню File (Файл) выберите Print (Печать).
    2.
    Измените требуемые параметры в соответствующих меню.
    1.
    В меню File (Файл) выберите Print (Печать).
    2.
    Измените требуемые параметры в соответствующих меню.
    3.
    Во меню Presets (Готовые наборы) нажмите Save as (Сохранить как) и введите имя готового набора.
    Эти параметры будут сохранены в меню Presets (Готовые наборы). Для использования новых параметров необходимо каждый раз при открытии программы и выполнении печати выбрать сохраненный готовый набор.
    Mac OS X v10.4
    1.
    В меню Apple выберите System Preferences (Системные параметры) и нажмите Print & Fax (Печать и факс).
    2.
    Щелкните Printer Setup (Настройка принтера).
    3.
    Выберите меню Installable Options (Варианты установки).
    Mac OS X v10.5 и v10.6
    1.
    В меню Apple выберите System Preferences (Системные параметры) и нажмите Print & Fax (Печать и факс).
    2.
    Щелкните Options & Supplies (Параметры и расходные материалы).
    3.
    Щелкните меню Driver (Драйвер).
    4.
    Выберите драйвер из списка, после чего настройте установленные компоненты.


Использование устройства с компьютерами Mac

Программное обеспечение для компьютеров Mac

В этом разделе приводится информация по следующим темам:

  • Утилита HP Printer для Mac
  • Установка программного обеспечения для компьютеров Mac в беспроводной сети


Использование устройства с компьютерами Mac

Утилита HP Printer для Mac

    Утилита HP LaserJet используется для печати страниц со сведениями о продукте и изменения параметров автоматического отключения на компьютере Mac.

    Чтобы открыть утилиту HP LaserJet, выполните процедуру, описанную ниже.

    ▲
    Откройте очередь печати и щелкните значок Утилита.


Использование устройства с компьютерами Mac

Установка программного обеспечения для компьютеров Mac в беспроводной сети

    Перед установкой ПО устройства убедитесь в том, что устройство не подсоединено к сети с помощью сетевого кабеля.

    ПРИМЕЧАНИЕ.

    Для установки устройства в беспроводной сети требуется Mac OS X V10.6.

    Чтобы подключить устройство к компьютеру по беспроводной сети, выполните следующие действия.

    1.
    Откройте окно Finder на панели управления.
    2.
    Щелкните Applications (Приложения), дважды щелкните System Preferences (Системные настройки) и выберите Print & Fax (Печать и факс).
    3.
    Откройте окно Print Queue (Очередь печати), щелкните Printer Setup (Настройка принтера), перейдите на вкладку Utility (Утилита), а затем выберите Open Printer Utility (Открыть утилиту принтера).
    4.
    Нажмите кнопку HTMLConfig.
    5.
    Щелкните вкладку Networking (Сеть) и выберите Wireless (Беспроводная) в списке слева.
    6.
    В области Communication Mode (Режим связи) щелкните Infrastructure (Инфраструктура), выберите имя сети в списке Available Network Names (SSID) (Доступные имена сетей (SSID)), а затем нажмите кнопку <<.
    7.
    Во всплывающем меню Security Mode (Режим безопасности) в области Authentication (Проверка подлинности) щелкните WEP.
    8.
    Введите ключ WEP и щелкните Apply (Применить).
    9.
    Нажмите OK в окне подтверждения.
    10.
    Закройте окна HTML Config (Конфигурация HTML) и окно Print Queue (Очередь печати).
    11.
    В окне Print & Fax (Печать и факс) выберите вариант «USB» (указан с моделью устройства), а затем нажмите кнопку с минусом (-).
    12.
    При появлении окна со списком принтеров выберите вариант «Bonjour» (указан с моделью устройства) и щелкните Добавить.


Использование устройства с компьютерами Mac

Поддерживаемые функции для компьютеров Mac (только для беспроводных моделей)

В этом разделе приводится информация по следующим темам:

  • Встроенный Web-сервер


Использование устройства с компьютерами Mac

Встроенный Web-сервер

    Сетевые модели оснащаются встроенным web-сервером, который позволяет получить доступ к информации о продукте и работе в сети. Эти сведения отображаются в Web-браузере, например в Microsoft Internet Explorer, Netscape Navigator, Apple Safari или Firefox.

    Встроенный Web-сервер находится в устройстве. Он не загружен на сетевой сервер.

    Встроенный Web-сервер содержит Web-интерфейс управления устройством. Им может воспользоваться любой человек, подключенный к сети с помощью компьютера и использующий стандартный обозреватель. Для использования возможностей встроенного Web-сервера не требуется никакого специализированного программного обеспечения, однако на компьютере должен быть установлен Web-обозреватель. Чтобы получить доступ к встроенному Web-серверу, введите IP-адрес продукта в адресной строке браузера. (Чтобы узнать IP-адрес устройства, распечатайте страницу конфигурации.)


Использование устройства с компьютерами Mac

Печать на компьютерах Mac

В этом разделе приводится информация по следующим темам:

  • Создавайте и используйте готовые наборы на компьютерах Macintosh
  • Изменение форматов документов или печать документа на бумаге нестандартного формата
  • Печать обложки
  • Печать нескольких страниц на одном листе бумаги (Macintosh)
  • Двусторонняя печать


Использование устройства с компьютерами Mac

Создавайте и используйте готовые наборы на компьютерах Macintosh

    Готовые наборы используются для сохранения текущих параметров драйвера принтера для их повторного использования.

    Создать готовый набор печати

    1.
    В меню File (Файл) выберите команду Print (Печать).
    2.
    Выберите драйвер.
    3.
    Выберите параметры печати.
    4.
    В диалоговом окне Presets (Готовые наборы) щелкните Save As...(Сохранить как...) и введите имя сохраняемого набора.
    5.
    Щелкните на кнопке OK.

    Используйте готовые наборы печати

    1.
    В меню File (Файл) выберите команду Print (Печать).
    2.
    Выберите драйвер.
    3.
    В диалоговом окне Presets (Готовые наборы) выберите готовый набор, который необходимо использовать.

    ПРИМЕЧАНИЕ.

    Чтобы использовать параметры драйверов по умолчанию выберите Standard (Стандартные).


Использование устройства с компьютерами Mac

Изменение форматов документов или печать документа на бумаге нестандартного формата

    Существует возможность изменить масштаб документа для печати на бумаге другого формата.

    1.
    В меню File (Файл) выберите команду Print (Печать).
    2.
    Откройте меню Paper Handling (Работа с бумагой).
    3.
    В области Destination Paper Size (Целевой формат бумаги) выберите Scale to fit paper size (Масштабировать по формату бумаги), затем выберите формат в раскрывающемся списке.
    4.
    Если необходимо использовать бумагу меньшего формата, чем документ, выберите Scale down only (Только уменьшение).


Использование устройства с компьютерами Mac

Печать обложки

    Если необходимо, можно напечатать отдельную страницу обложки документа, на которой было бы распечатано какое-либо сообщение (например "Конфиденциально").

    1.
    В меню File (Файл) выберите команду Print (Печать).
    2.
    Выберите драйвер.
    3.
    Откройте меню Cover Page (Страница обложки) и выберите печать страницы обложки Before Document (Перед документом) или After Document (После документа).
    4.
    В меню Cover Page Type (Тип страницы обложки) выберите сообщение, которое будет напечатано на странице обложки.
    ПРИМЕЧАНИЕ.

    Для печати чистой страницы обложки в меню Cover Page Type (Тип страницы обложки) выберите Standard (Стандартная).


Использование устройства с компьютерами Mac

Печать нескольких страниц на одном листе бумаги (Macintosh)

    На одном листе бумаги можно распечатать несколько страниц. Эта функция обеспечивает экономичный способ печати черновых страниц.

    Несколько страниц на листе

    1.
    В меню File (Файл) выберите команду Print (Печать).
    2.
    Выберите драйвер.
    3.
    Откройте меню Layout (Макет).
    4.
    Рядом с параметром Pages per Sheet (Страниц на листе) выберите число страниц, которое необходимо разместить на каждом листе (1, 2, 4, 6, 9 или 16).
    5.
    Для выбора порядка и размещения страниц на листе выберите Layout Direction (Порядок страниц).
    6.
    Рядом с параметром Borders (Рамки) выберите тип рамки для печати вокруг каждой страницы на листе.


Использование устройства с компьютерами Mac

Двусторонняя печать

В этом разделе приводится информация по следующим темам:

  • Печать на обеих сторонах листа бумаги вручную


Использование устройства с компьютерами Mac

Печать на обеих сторонах листа бумаги вручную

    1.
    Загрузите в подающий лоток количество бумаги, достаточное для выполнения задания печати. Если для печати используется специальная бумага (например фирменные бланки), то ее нужно загружать в лоток лицевой стороной вниз.
    2.
    В меню File (Файл) выберите команду Print (Печать).
    3.
    ОС Mac X v10.4: В выпадающем меню Компоновка выберите пункт Переплет по длинному краю или пункт Переплет по короткому краю.

    -или-

    Mac OS X v10.5 и v10.6: Установите флажок Двусторонняя печать.

    4.
    Нажмите на кнопку Печать. Перед загрузкой стопки бумаги для печати на второй стороне выполните инструкции, приведенные в диалоговом окне, которое откроется на экране компьютера.
    5.
    Подойдите к принтеру и достаньте всю чистую бумагу, оставшуюся в лотке.
    6.
    Достаньте напечатанные листы выходного лотка. Положите листы в подающий лоток напечатанной стороной вниз. При этом верхний край страниц должен быть направлен внутрь принтера.
    7.
    Нажмите на экране компьютера кнопку Продолжить для завершения задания печати.


Подключение устройства

Подключение устройства
  • Поддерживаемые сетевые операционные системы (только для беспроводных моделей)
  • Подключение через порт USB
  • Сетевое подключение (только для беспроводных моделей)


Подключение устройства

Поддерживаемые сетевые операционные системы (только для беспроводных моделей)

    Устройство поддерживает следующие операционные системы для беспроводной печати:

    ●
    Windows Vista (32-разрядная и 64-разрядная)
    ●
    Windows XP (32-разрядная и 64-разрядная).
    ●
    Windows 7
    ●
    Windows Server 2003 (32-разрядная и 64-разрядная)
    ●
    Windows Server 2008 (32-разрядная и 64-разрядная)
    ●
    Mac OS X v10.4, v10.5, и v10.6


Подключение устройства

Подключение через порт USB

Данное устройство поддерживает подключение через порт Hi-Speed USB 2.0. Необходимо использовать USB кабель типа «А-В» длиной не более 2 м (6,56 фута).

В этом разделе приводится информация по следующим темам:

  • HP Smart Install
  • Установка с компакт-диска


Подключение устройства

HP Smart Install
    ПРИМЕЧАНИЕ.

    Данный тип установки поддерживается только в ОС Windows.

    Функция HP Smart Install позволяет выполнить установку драйверов устройства и программного обеспечения при подключении устройства к компьютеру при помощи USB-кабеля.

    ПРИМЕЧАНИЕ.

    При использовании HP Smart Install не требуется установочный компакт-диск. Не вставляйте установочный компакт-диск с программным обеспечением в устройство чтения компакт-дисков компьютера.

    1.
    Включите устройство.
    2.
    Подключите кабель USB.
    3.
    Должен произойти автоматический запуск HP Smart Install. Для установки программного обеспечения выполните инструкции, приведенные на экране.
    ●
    Если программа HP Smart Install не запускается автоматически, то на компьютере отключена функция автозапуска. Для запуска программы откройте окно «Мой компьютер» и дважды щелкните по значку диска HP Smart Install. Если вы не можете найти диск HP Smart Install, используйте установочный диск устройства для установки программного обеспечения.
    ●
    Если программа запрашивает выбор типа подключения, выберите тип подключения, которое будет использоваться для печати после установки программного обеспечения.


Подключение устройства

Установка с компакт-диска

    1.
    Вставьте установочный компакт-диск с программным обеспечением в устройство чтения компакт-дисков компьютера.
    ПРИМЕЧАНИЕ.

    Не подключайте USB-кабель до появления соответствующего запроса.
    2.
    Если программа установки не запустится автоматически, просмотрите содержимое компакт-диска и запустите файл SETUP.EXE.
    3.
    Для установки программного обеспечения выполните инструкции, приведенные на экране.

    Если вы используете установочный компакт-диск для установки программного обеспечения, то вы можете выбрать приведенные ниже типы установки.

    ●
    Простая установка (рекомендуется)

    Во время установки не будут отображаться запросы на подтверждение или выполнение изменений настроек. Кроме того, будет автоматически принято лицензионное соглашение на программное обеспечение.

    ●
    Расширенная установка

    Во время установки будут отображаться запросы на подтверждение и изменение настроек, выставленных по умолчанию.


Подключение устройства

Сетевое подключение (только для беспроводных моделей)

Устройство может подключаться к беспроводным сетям.

В этом разделе приводится информация по следующим темам:

  • Поддерживаемые сетевые протоколы
  • Установка устройства с подключением к беспроводной сети при помощи HP Smart Install
  • Установка устройства с подключением к беспроводной сети при помощи установочного компакт-диска
  • Установка программного обеспечения для устройства, подключенного к сети
  • Создание однорангового (компьютер-компьютер) беспроводного подключения
  • Выключение модуля беспроводной связи устройства
  • Настройка сетевого устройства


Подключение устройства

Поддерживаемые сетевые протоколы

    Для подключения сетевого устройства к сети потребуется сеть, которая использует один из приведенных ниже протоколов.

    ●
    TCP/IP (IPv4 или IPv6)
    ●
    Порт 9100
    ●
    LPR
    ●
    DHCP
    ●
    AutoIP
    ●
    SNMP
    ●
    Bonjour
    ●
    SLP
    ●
    WSD
    ●
    NBNS


Подключение устройства

Установка устройства с подключением к беспроводной сети при помощи HP Smart Install
    ПРИМЕЧАНИЕ.

    Данный тип установки поддерживается только в ОС Windows.

    Функция HP Smart Install позволяет выполнить установку драйверов устройства и программного обеспечения при подключении устройства к компьютеру при помощи USB-кабеля. Если устройство уже подключено к сети, выполните сброс настроек беспроводной сети. См. Восстановление параметров беспроводной сети, используемых по умолчанию.

    ПРИМЕЧАНИЕ.

    При использовании HP Smart Install не требуется установочный компакт-диск. Не вставляйте установочный компакт-диск с программным обеспечением в устройство чтения компакт-дисков компьютера.

    1.
    Включите устройство и подключите его к компьютеру при помощи кабеля USB. Должен произойти автоматический запуск программы установки.

    Подключение кабеля USB.

    ●
    Если программа HP Smart Install не запускается автоматически, то на компьютере отключена функция автозапуска. Для запуска программы откройте окно «Мой компьютер» и дважды щелкните на значок диска HP Smart Install. Если вы не можете найти диск HP Smart Install, используйте установочный диск устройства для установки программного обеспечения.
    ●
    Если программа запрашивает выбор типа подключения, выберите тип подключения, которое будет использоваться для печати после установки программного обеспечения.
    2.
    Для завершения установки устройства выполните инструкции на экране.
    3.
    Если вы хотите убедиться, что устройству был присвоен сетевой IP-адрес, то после установки устройства распечатайте страницу конфигурации. Для печати страницы конфигурации нажмите и удерживайте нажатой кнопку отмены [image] на устройстве до тех пор, пока не начнет мигать индикатор готовности [image], затем отпустите кнопку отмены.


Подключение устройства

Установка устройства с подключением к беспроводной сети при помощи установочного компакт-диска

    1.
    Вставьте установочный компакт-диск с программным обеспечением в устройство чтения компакт-дисков компьютера.

    Если программа установки не запустится автоматически, просмотрите содержимое компакт-диска и запустите файл SETUP.EXE.

    2.
    Для завершения установки устройства выполните инструкции на экране.
    3.
    Если вы хотите убедиться, что устройству был присвоен сетевой IP-адрес, то после установки устройства распечатайте страницу конфигурации. Для печати страницы конфигурации нажмите и удерживайте нажатой кнопку отмены [image] на устройстве до тех пор, пока не начнет мигать индикатор готовности [image], затем отпустите кнопку отмены.


Подключение устройства

Установка программного обеспечения для устройства, подключенного к сети

    Выполните приведенные ниже пункты, если устройство уже подключено к сетевому компьютеру (т.е. устройству уже присвоен IP-адрес) и необходимо установить драйвер принтера на другой компьютер.

    1.
    Откройте встроенный Web-сервер HP в компьютере. См. Доступ к встроенному Web-серверу HP через сетевое подключение.
    2.
    Щелкните на вкладку HP Smart Install.
    3.
    Нажмите кнопку Загрузка.
    4.
    Для завершения установки устройства выполните инструкции на экране.


Подключение устройства

Создание однорангового (компьютер-компьютер) беспроводного подключения

    Данное устройство может подключаться к компьютеру при помощи однорангового (компьютер-компьютер) беспроводного соединения.

    1.
    Включите устройство и восстановите настройки сетевого подключения.
    2.
    Распечатайте страницу конфигурации (см. Страница конфигурации) и в разделе «Информация о сети» найдите сетевое имя (SSID).
    3.
    Обновите список доступных беспроводных сетей на компьютере, щелкните на сетевое имя устройства (SSID) и подключитесь к нему.
    4.
    Через несколько минут распечатайте страницу конфигурации и найдите на ней IP-адрес устройства.
    5.
    Откройте web-браузер и введите IP-адрес устройства в адресную строку. Нажмите клавишу Enter, чтобы открыть встроенный Web-сервер HP.
    6.
    Щелкните на вкладку HP Smart Install, а затем нажмите кнопку Загрузка для установки программного обеспечения.

    На расположенных ниже рисунках показано различие между соединением «компьютер-компьютер» и сетевым подключением через точку доступа (инфраструктура).

    Сеть «компьютер-компьютер»
    Инфраструктурная сеть
    Пример сети «компьютер-компьютер»
    Пример инфраструктурной сети


Подключение устройства

Выключение модуля беспроводной связи устройства

    Для отключения от беспроводной сети можно выключить модуль беспроводной связи устройства.

    1.
    Нажмите и удерживайте нажатой кнопку беспроводного подключения, расположенную на панели управления устройства.
    2.
    Для того, чтобы убедиться, что модуль беспроводной связи выключен, распечатайте страницу конфигурации. IP-адрес устройства должен иметь значение 0.0.0.0.


Подключение устройства

Настройка сетевого устройства

В этом разделе приводится информация по следующим темам:

  • Использование программы настройки беспроводной сети
  • Восстановление параметров беспроводной сети, используемых по умолчанию
  • Просмотр и изменение сетевых параметров
  • Установка или изменение сетевого пароля
  • IP-адрес
  • Настройка скорости соединения


Подключение устройства

Использование программы настройки беспроводной сети

    Для настройки печати при помощи устройства, подключенного к беспроводной сети, используйте программу настройки беспроводной сети.

    1.
    Подключите беспроводное устройство к компьютеру при помощи кабеля USB.
    2.
    Нажмите кнопку Пуск, затем нажмите Программы или Все программы.
    3.
    Выберите пункт меню HP, затем щелкните на пункт Серия принтеров HP LaserJet Professional P1100.
    4.
    Щелкните на пункт Настройка беспроводной сети.
    5.
    Для настройки печати при помощи устройства, подключенного к беспроводной сети, выполните инструкции, приведенные на экране.


Подключение устройства

Восстановление параметров беспроводной сети, используемых по умолчанию

    1.
    Выключите устройство.
    2.
    Нажмите и удерживайте нажатой кнопку беспроводного подключения [image] и кнопку отмены [image], затем включите устройство.
    3.
    Удерживайте кнопки нажатыми до тех пор, пока все индикаторы не начнут мигать одновременно. Затем отпустите кнопки.


Подключение устройства

Просмотр и изменение сетевых параметров

    Для просмотра или изменения параметров IP-конфигурации пользуйтесь встроенным Web-сервером.

    1.
    Напечатайте страницу конфигурации и найдите IP-адрес.
    ●
    Если используется IPv4, IP-адрес содержит только цифры. Он имеет следующий формат:

    xxx.xxx.xxx.xxx
    ●
    Если используется IPv6, IP-адрес является шестнадцатеричной комбинацией символов и цифр. В нем используется формат, аналогичный следующему:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Чтобы открыть встроенный Web-сервер, введите IP-адрес устройства в адресную строку Web-браузера.
    3.
    Перейдите на вкладку Сеть для получения информации о сети. При необходимости параметры можно изменить.


Подключение устройства

Установка или изменение сетевого пароля

    Используйте встроенный Web-сервер для установки сетевого пароля или изменения существующего пароля.

    1.
    Откройте встроенный Web-сервер, перейдите на вкладкуСеть, затем перейдите по ссылке Пароль.
    ПРИМЕЧАНИЕ.

    Если пароль уже установлен, вам будет предложено ввести его. Введите пароль и нажмите кнопку Применить.

    2.
    Введите новый пароль в окно Пароль и в окно Подтвердите пароль.
    3.
    Чтобы сохранить пароль, нажмите кнопку Применить в нижней части окна.


Подключение устройства

IP-адрес

    IP-адрес устройства может быть задан вручную или назначен автоматически при помощи протоколов DHCP, BootP, или AutoIP.

    Для изменения IP-адреса вручную используйте встроенный Web-сервер HP.

    1.
    Откройте встроенный Web-сервер НР и щелкните на вкладку Сеть.
    2.
    На панели навигации щелкните на ссылку Конфигурация IPv4 или Конфигурация IPv6.
    3.
    В разделе Конфигурация IP-адреса щелкните на пункт IP-адрес вручную.
    4.
    Введите нужные значения в полях IP-адрес вручную, Маска подсети IP и Шлюз по умолчанию вручную.
    5.
    Нажмите кнопку Применить.


Подключение устройства

Настройка скорости соединения

    При необходимости настройки скорости соединения щелкните на вкладку Сеть во окне встроенного Web-сервера НР. Данная функция находится на странице Расширенная настройка.

    Неправильное изменение настроек скорости соединения может привести к нарушению связи между принтером и другими сетевыми устройствами. В большинстве случаев устройство следует оставить в автоматическом режиме. При изменении настроек может произойти выключение и включение устройства. Выполняйте изменения настроек только тогда, когда устройство не используется.


Бумага и носители для печати

Бумага и носители для печати
  • Сведения об использовании бумаги и носителей для печати
  • Специальная бумага или рекомендации по использованию носителей для печати
  • Внесите изменения в драйвере принтера, чтобы он соответствовал типу и формату носителя
  • Поддерживаемые размеры бумаги
  • Поддерживаемые типы бумаги и емкость лотка
  • Ориентация бумаги при загрузке в лотки
  • Загрузка лотков для бумаги


Бумага и носители для печати

Сведения об использовании бумаги и носителей для печати

    Данное устройство поддерживает различные типы бумаги и других носителей для печати в соответствии с указаниями в руководстве пользователя. Бумага или печатные носители, не отвечающие этим указаниям, могут стать причиной возникновения проблем с качеством печати, частых замятий и преждевременного износа устройства.

    Для получения оптимальных результатов используйте только бумагу и носители для печати HP, предназначенные для лазерной печати или многократного использования. Не пользуйтесь бумагой и печатными материалами для струйных принтеров. Компания Hewlett-Packard не рекомендует использовать носители других марок, поскольку HP не в состоянии контролировать их качество.

    В некоторых случаях неудовлетворительное качество печати наблюдается даже при печати на бумаге, отвечающей всем требованиям, изложенным в этом руководстве пользователя. Такая проблема может возникнуть при неправильном обращении с носителем, эксплуатации при неприемлемой температуре и влажности, а также вследствие других обстоятельств, контролировать которые компания Hewlett-Packard не в состоянии.

    ПРЕДУПРЕЖДЕНИЕ.

    Использование носителя, не соответствующего требованиям, установленным компанией HP, может привести к повреждению принтера и необходимости его ремонта. На такой ремонт гарантия или соглашения о техническом обслуживании Hewlett-Packard не распространяются.


Бумага и носители для печати

Специальная бумага или рекомендации по использованию носителей для печати

    Устройство поддерживает печать на специальных носителях. Чтобы достичь наилучших результатов, следуйте нижеследующим рекомендациям. С целью получения наилучших результатов при использовании специальной бумаги или носителя для печати, убедитесь, что в драйвере принтера выбран правильный тип и формат бумаги.

    ПРЕДУПРЕЖДЕНИЕ.

    В устройствах HP LaserJet используются термоэлементы, чтобы закрепить частички сухого тонера на бумаге очень точным размещением точек. Бумага HP для лазерной печати выдерживает довольно высокую температуру. Использование бумаги для струйных принтеров может привести к повреждению устройства.

    Тип носителя
    Следует
    Не следует
    Конверты
    ●
    Хранить конверты на плоской поверхности.
    ●
    Использовать конверты, в которых линия склейки доходит до угла конверта.
    ●
    Использовать защитные полоски на клейкой основе, предназначенные для лазерных принтеров.
    ●
    Использовать конверты со складками, прорезями, склеенные конверты или конверты с другими повреждениями.
    ●
    Использовать конверты со скрепками, зажимами, окнами или внутренним покрытием.
    ●
    Использовать конверты с самоклеящейся лентой или другими синтетическими материалами.
    Этикетки
    ●
    Использовать только этикетки без открытых участков клейкой подложки между ними.
    ●
    Используйте этикетки, которые изгибаются при нагреве.
    ●
    Использовать только полные листы этикеток.
    ●
    Использовать этикетки со сгибами, пузырьками или другими повреждениями.
    ●
    Печатать листы с этикетками по частям.
    Прозрачные пленки
    ●
    Использовать только прозрачные пленки, предназначенные для лазерных принтеров.
    ●
    Прозрачные пленки, извлеченные из устройства МФП, положите на плоскую поверхность.
    ●
    Использовать прозрачные носители, не предназначенные для лазерных принтеров.
    Печатные и фирменные бланки
    ●
    Использовать только бланки или формы, предназначенные для лазерных принтеров.
    ●
    Использовать тисненые бланки и бланки с рельефными изображениями.
    Плотная бумага
    ●
    Использовать только плотную бумагу, которая разрешена для использования в лазерных принтерах и удовлетворяет требованиям по весу для данного изделия.
    ●
    Использовать более плотную бумагу, чем указано в рекомендациях для данного изделия, если только эту бумагу НР не разрешено использовать для данного изделия.
    Глянцевая бумага или бумага с покрытием
    ●
    Использовать только глянцевую бумагу и бумагу с покрытием для лазерных принтеров.
    ●
    Использовать глянцевую бумагу или бумагу с покрытием для струйных принтеров.


Бумага и носители для печати

Внесите изменения в драйвере принтера, чтобы он соответствовал типу и формату носителя

    При выборе материала по типу и размеру существенно улучшается качество печати для плотной бумаги, глянцевой бумаги и прозрачных пленок для диапроекторов. Использование неправильной настройки приведет к неудовлетворительному качеству печати. При печати на специальных носителях, например на этикетках или прозрачных пленках, необходимо всегда указывать параметр «Тип». Печать конвертов всегда выполняйте по размеру.

    ПРИМЕЧАНИЕ.

    Команды и диалоговые окна могут называться по-разному в зависимости от программного обеспечения.

    1.
    В меню Файл программного обеспечения щелкните на Печать.
    2.
    Выберите драйвер принтера и нажмите кнопку Свойства или Пользовательские настройки.
    3.
    Выберите вкладку Бумага/качество.
    4.
    В списке Тип или Размер выберите нужный тип или размер носителя.
    5.
    Нажмите кнопку ОК.


Бумага и носители для печати

Поддерживаемые размеры бумаги

    Данное устройство поддерживает печать на бумаге различных размеров и на других носителях.

    ПРИМЕЧАНИЕ.

    Для получения наилучших результатов печати выберите соответствующий формат и тип бумаги в драйвере принтера перед началом печати.

    Поддерживаемые форматы бумаги и носителей печати
    Формат
    Размеры
    Подающий лоток
    Лоток приоритетной подачи (только для беспроводных моделей)
    Letter
    216 x 279 мм
    галочка
    галочка
    Legal
    216 x 356 мм
    галочка
    галочка
    A4
    210 x 297 мм
    галочка
    галочка
    Executive
    184 x 267 мм
    галочка
    галочка
    A5
    148 x 210 мм
    галочка
    галочка
    A6
    105 x 148 мм
    галочка
    галочка
    B5 (JIS)
    182 x 257 мм
    галочка
    галочка
    16K
    184 x 260 мм
    195 x 270 мм
    197 x 273 мм
    галочка
    галочка
    Специальный
    Минимум: 76 x 127 мм
    Максимум: 216 x 356 мм
    галочка
    галочка

    Поддерживаемые размеры конвертов и открыток
    Формат
    Размеры
    Подающий лоток
    Лоток приоритетной подачи (только для беспроводных моделей)
    Конверт #10
    105 x 241 мм
    галочка
    галочка
    Конверт DL
    110 x 220 мм
    галочка
    галочка
    Конверт C5
    162 x 229 мм
    галочка
    галочка
    Конверт B5
    176 x 250 мм
    галочка
    галочка
    Конверт Monarch
    98 x 191 мм
    галочка
    галочка
    Двойная почтовая открытка (JIS)
    148 x 200 мм
    галочка
    галочка


Бумага и носители для печати

Поддерживаемые типы бумаги и емкость лотка

В этом разделе приводится информация по следующим темам:

  • Поддерживаемые типы бумаги и печатных носителей
  • Емкость лотков и приемников


Бумага и носители для печати

Поддерживаемые типы бумаги и печатных носителей

    Полный список бумаги HP, поддерживаемой данным устройством, расположен по адресу www.hp.com/support/ljp1100series.

    Тип бумаги (драйвер принтера)
    Подающий лоток
    Лоток приоритетной подачи (только для беспроводных моделей)
    Бумага, включая следующие типы:
    ●
    Обычная
    ●
    Плотная писчая бумага
    ●
    Бумага из вторичного сырья
    галочка
    галочка
    Грубая
    галочка
    галочка
    Конверт
    галочка
    галочка
    Наклейки
    галочка
    галочка
    Картон
    галочка
    галочка
    Прозрачная пленка
    галочка
    галочка
    Почтовые открытки
    галочка
    галочка


Бумага и носители для печати

Емкость лотков и приемников

    Лоток или отсек
    Тип бумаги
    Технические характеристики
    Количество
    Подающий лоток
    Бумага
    Диапазон:
    Бумага для документов с плотностью от 60 г/м2 до 163 г/м2
    150 листов бумаги для документов плотностью 75 г/м2
    Конверты
    Бумага для документов с плотностью от 60 г/м2 до 90 г/м2
    До 10 конвертов
    Прозрачные пленки
    Минимальная толщина - 0,13 мм
    До 75 прозрачных пленок
    Выходной лоток
    Бумага
    Диапазон значений:
    Бумага для документов с плотностью от 60 г/м2 до 163 г/м2
    До 125 листов бумаги для документов плотностью 75 г/м2
    Конверты
    Бумага для документов с плотностью менее 60 г/м2 до 90 г/м2
    До 10 конвертов
    Прозрачная пленка
    Минимальная толщина - 0,13 мм
    До 75 прозрачных пленок


Бумага и носители для печати

Ориентация бумаги при загрузке в лотки

    При использовании бумаги, требующей особой ориентации при печати, загружайте ее в лоток в соответствии с инструкциями, приведенными в следующей таблице.

    Тип бумаги
    Как загрузить бумагу
    Печатные или фирменные бланки
    ●
    Лицевой стороной вверх
    ●
    Верхним краем внутрь устройства
    Перфорированная
    ●
    Лицевой стороной вверх
    ●
    Отверстия должны располагаться слева
    Конверт
    ●
    Лицевой стороной вверх
    ●
    Левым коротким краем внутрь устройства


Бумага и носители для печати

Загрузка лотков для бумаги
ПРЕДУПРЕЖДЕНИЕ.

Попытки печатать на листах со складками, сгибами или иными дефектами могут привести к возникновению замятий. Дополнительные сведения см. в разделе Устранение замятий.

В этом разделе приводится информация по следующим темам:

  • Лоток приоритетной подачи
  • Подающий лоток


Бумага и носители для печати

Лоток приоритетной подачи

    Лоток первоочередной подачи вмещает в себя 10 листов бумаги, один конверт, одну прозрачную пленку, один лист наклеек или один лист картона. Загружайте носитель верхним краем вперед и стороной для печати вверх. Для предотвращения замятий и перекосов всегда регулируйте боковые направляющие перед подачей носителя на печать.


Бумага и носители для печати

Подающий лоток

В подающий лоток можно загрузить 150 листов бумаги плотностью 75 г/м2 или несколько листов более плотного носителя, если высота стопки не превышает 15 мм .

Носитель следует подавать верхним краем вперед и стороной для печати вверх. Для предотвращения замятий и перекосов необходимо правильно отрегулировать положение боковой и передней направляющих.

ПРИМЕЧАНИЕ.

При загрузке нового носителя следует извлечь из подающего лотка старый носитель и выровнять всю стопку. Соблюдение этого правила предупреждает захват принтером нескольких листов одновременно и снижает вероятность возникновения замятий в принтере.

В этом разделе приводится информация по следующим темам:

  • Регулировка лотка для коротких носителей (только базовые модели)


Бумага и носители для печати

Регулировка лотка для коротких носителей (только базовые модели)

    Для регулировки подающего лотка при печати на носителе, длина которого составляет менее 185 мм , используйте удлинитель для короткого носителя.

    1.
    Извлечение удлинителя для короткого носителя из гнезда, расположенного на левой стороне зоны загрузки.

    Извлечение удлинителя для короткого носителя

    2.
    Присоедините удлинитель к регулируемой направляющей носителя.

    Присоединение удлинителя для короткого носителя

    3.
    Вставьте носитель в устройство до упора. Передвиньте направляющую носителя с закрепленным на ней удлинителем.

    Регулировка положения удлинителя для короткого носителя

    4.
    После завершения печати на коротких носителях снимите удлинитель и установите его в гнездо хранения.


Операции печати

Операции печати
  • Отмена задания печати
  • Печать из Windows


Операции печати

Отмена задания печати

Отмену задания печати можно выполнить при помощи программного обеспечения.

ПРИМЕЧАНИЕ.

Удаление всех данных печати после отмены задания на печать может занять несколько минут.

В этом разделе приводится информация по следующим темам:

  • Отмена текущего задания печати с помощью панели управления (только для беспроводных моделей)
  • Остановка текущего задания печати с помощью программного обеспечения


Операции печати

Отмена текущего задания печати с помощью панели управления (только для беспроводных моделей)

    ▲
    Нажмите кнопку отмены [image] на панели управления.


Операции печати

Остановка текущего задания печати с помощью программного обеспечения

    При отправке документа на печать на экране компьютера откроется диалоговое окно, позволяющее отменить задание на печать.

    Если из программного обеспечения на устройство было отправлено несколько заданий печати, то задания могут находиться в ожидании в очереди печати (например, в Диспетчере печати Windows). Более подробные инструкции по отмене запроса на печать с компьютера приведены в документации по программному обеспечению.

    Если задание находится в очереди печати или в спулере печати, его оттуда можно удалить.

    1.
    Windows Vista и Windows 7: Нажмите кнопку Пуск, выберите пункт Панель управления и в категории Оборудование и звук щелкните на значок Принтер.

    -или-

    Windows XP, Windows Server 2003 и Windows Server 2008 (используется вид меню «Пуск» по умолчанию): Нажмите кнопку Пуск, выберите пункт Настройки, а затем щелкните на раздел Принтеры и факсы.

    -или-

    Windows XP, Windows Server 2003 и Windows Server 2008 (используется классический вид меню «Пуск»): Нажмите кнопку Пуск, выберите Настройка, а затем щелкните на Принтеры.

    2.
    В списке принтеров дважды щелкните имя данного продукта, чтобы открыть очередь печати или спулер печати.
    3.
    Выберите задание печати, которое необходимо отменить, щелкните по нему правой кнопкой мыши и выберите пункт Отменить или Удалить.


Операции печати

Печать из Windows
ПРИМЕЧАНИЕ.

Команды и диалоговые окна могут называться по-разному в зависимости от программного обеспечения.

В этом разделе приводится информация по следующим темам:

  • Открытие драйвера принтера для Windows
  • Справка о параметрах печати в Windows
  • Изменение числа печатных копий в Windows
  • Печать цветного текста как черного в Windows
  • Сохранение нестандартных параметров печати для повторного использования в Windows
  • Улучшение качества печати из Windows
  • Печать первой или последней страницы на другой бумаге в Windows
  • Масштабирование документа до размера страницы в Windows
  • Добавление водяного знака к документу в Windows
  • Двусторонняя печать из Windows
  • Создание буклета в Windows
  • Печать нескольких страниц на листе в Windows
  • Выбор ориентации страницы в Windows
  • Использование HP ePrint


Операции печати

Открытие драйвера принтера для Windows

    1.
    В меню Файл программного обеспечения щелкните Печать.
    2.
    Выберите продукт и щелкните Свойства или Пользовательские настройки.


Операции печати

Справка о параметрах печати в Windows

    Справка драйвера принтера не зависит от справки программы. В справке драйвера принтера описаны кнопки, флажки и раскрывающиеся списки драйвера принтера. Она также содержит инструкции по выполнению общих задач печати, например, по печати на обеих сторонах, печати нескольких страниц на одном листе и печати первой страницы или обложек на другой бумаге.

    Открыть экраны справки драйвера принтера можно одним из следующих способов:

    ●
    В диалоговом окне Свойства щелкните на кнопке Справка.
    ●
    Нажмите клавишу F1 на клавиатуре компьютера.
    ●
    Щелкните символ знака вопроса в верхнем левом углу окна драйвера принтера.
    ●
    Щелкните правой кнопкой мыши любой элемент драйвера.


Операции печати

Изменение числа печатных копий в Windows

    1.
    Откройте драйвер принтера, нажмите кнопку Свойства или Пользовательские настройки и щелкните вкладку Дополнительно.
    2.
    Измените число копий в области Копии с помощью клавиш со стрелками.

    Чтобы сортировать несколько печатаемых копий, установите флажок Сортировать.

    3.
    Нажмите кнопку ОК.


Операции печати

Печать цветного текста как черного в Windows

    1.
    Откройте драйвер принтера, нажмите кнопку Свойства или Пользовательские настройки и щелкните вкладку Дополнительно.
    2.
    Установите флажок Печать всего текста как черного.
    3.
    Нажмите кнопку ОК.


Операции печати

Сохранение нестандартных параметров печати для повторного использования в Windows

В этом разделе приводится информация по следующим темам:

  • Использование готовых наборов заданий печати
  • Создание специальных готовых наборов заданий печати


Операции печати

Использование готовых наборов заданий печати

    1.
    Откройте драйвер принтера и нажмите кнопку Свойства или Пользовательские настройки. Во всех вкладках, за исключением вкладки Службы, появится раскрывающийся список Готовые наборы заданий печати.
    2.
    Выберите один из готовых наборов в раскрывающемся списке Готовые наборы заданий печати и нажмите кнопку ОК, чтобы распечатать задание с использованием предварительно определенных параметров.


Операции печати

Создание специальных готовых наборов заданий печати

    1.
    Откройте драйвер принтера и нажмите кнопку Свойства или Пользовательские настройки. Во всех вкладках, за исключением вкладки Службы, появится раскрывающийся список Готовые наборы заданий печати.
    2.
    Выберите существующий готовый набор в качестве основы.
    3.
    Выберите параметры печати для нового готового набора.
    4.
    Щелкните Сохранить как, введите имя для готового набора и нажмите кнопку ОК.


Операции печати

Улучшение качества печати из Windows

В этом разделе приводится информация по следующим темам:

  • Выбор формата страницы
  • Выбор типа бумаги
  • Выбор разрешения печати


Операции печати

Выбор формата страницы

1.
Откройте драйвер принтера, нажмите кнопку Свойства или Пользовательские настройки и щелкните вкладку Бумага/качество.
2.
Выберите формат в раскрывающемся списке Формат.
3.
Нажмите кнопку ОК.

В этом разделе приводится информация по следующим темам:

  • Выбор нестандартного формата страницы


Операции печати

Выбор нестандартного формата страницы

    1.
    Откройте драйвер принтера и щелкните вкладку Бумага/качество.
    2.
    Нажмите кнопку Нестандартный. Откроется диалоговое окно Нестандартный формат бумаги.
    3.
    Введите наименование нестандартного формата, укажите размеры и щелкните Сохранить.
    4.
    Нажмите кнопку Закрыть, а затем OК.


Операции печати

Выбор типа бумаги

    1.
    Откройте драйвер принтера, нажмите кнопку Свойства или Пользовательские настройки и щелкните вкладку Бумага/качество.
    2.
    Выберите тип в раскрывающемся списке Тип.
    3.
    Нажмите кнопку ОК.


Операции печати

Выбор разрешения печати

    1.
    Откройте драйвер принтера, нажмите кнопку Свойства или Пользовательские настройки и щелкните вкладку Бумага/качество.
    2.
    В области Качество печати выберите нужный параметр в раскрывающемся списке. См. информацию о доступных параметрах в интерактивной справке драйвера.
    ПРИМЕЧАНИЕ.

    Чтобы использовать разрешение чернового качества печати, установите флажок EconoMode в области Качество печати.

    3.
    Нажмите кнопку ОК.


Операции печати

Печать первой или последней страницы на другой бумаге в Windows

    1.
    Откройте драйвер принтера, нажмите кнопку Свойства или Пользовательские настройки и щелкните вкладку Бумага/качество.
    2.
    Установите флажок Использовать другую бумагу/обложки и выберите необходимые параметры передней обложки, других страниц и задней обложки.
    3.
    Нажмите кнопку ОК.


Операции печати

Масштабирование документа до размера страницы в Windows

    1.
    Откройте драйвер принтера, нажмите кнопку Свойства или Пользовательские настройки и щелкните вкладку Эффекты.
    2.
    Установите флажок Печать документа на и выберите размер в раскрывающемся списке.
    3.
    Нажмите кнопку ОК.


Операции печати

Добавление водяного знака к документу в Windows

    1.
    Откройте драйвер принтера, щелкните кнопку Свойства или Пользовательские настройки и затем щелкните вкладку Эффекты.
    2.
    Выберите водяной знак в раскрывающемся списке Водяные знаки.

    Чтобы выбранный водяной знак был напечатан только на первой странице, установите флажок Только на первой странице. В противном случае водяной знак печатается на каждой странице.

    3.
    Нажмите кнопку ОК.


Операции печати

Двусторонняя печать из Windows

В этом разделе приводится информация по следующим темам:

  • Печать на обеих сторонах вручную (дуплекс)


Операции печати

Печать на обеих сторонах вручную (дуплекс)

    1.
    Загрузите бумагу в подающий лоток лицевой стороной вверх.

    2.
    Откройте драйвер принтера и нажмите кнопку Свойства или Пользовательские настройки.
    3.
    Щелкните по вкладке Окончательная обработка.
    4.
    Установите флажок Двусторонняя печать. Чтобы задать переплет по верхнему краю, установите флажок Перевернуть страницы вверх.
    5.
    Нажмите OK, чтобы распечатать первую сторону задания печати.
    6.
    Не меняя ориентацию листов, извлеките стопку бумаги из выходного лотка и вставьте ее в подающий лоток 1 напечатанной стороной вниз.

    7.
    Нажмите на экране компьютера кнопку Продолжить для выполнения печати на второй стороне.


Операции печати

Создание буклета в Windows

    1.
    Откройте драйвер принтера, нажмите кнопку Свойства или Пользовательские настройки и щелкните вкладку Окончательная обработка.
    2.
    Установите флажок Печать на обеих сторонах (вручную).
    3.
    Выберите параметр Переплет по левому краю или Переплет по правому краю в раскрывающемся списке Макет буклета. Параметр Страниц на листе автоматически изменится на 2 страницы на листе.
    4.
    Нажмите кнопку ОК.


Операции печати

Печать нескольких страниц на листе в Windows

    1.
    Откройте драйвер принтера, нажмите кнопку Свойства или Пользовательские настройки и щелкните вкладку Окончательная обработка.
    2.
    Выберите число страниц на листе в раскрывающемся списке Страниц на листе.
    3.
    Выберите верные значения параметров Печать рамок страниц, Расположение страниц и Ориентация.
    4.
    Нажмите кнопку ОК.


Операции печати

Выбор ориентации страницы в Windows

    1.
    Откройте драйвер принтера, нажмите кнопку Свойства или Пользовательские настройки и щелкните вкладку Окончательная обработка.
    2.
    В области Ориентация выберите параметр Книжная или Альбомная.

    Чтобы напечатанное изображение на странице было перевернутым, выберите параметр Поворот на 180 градусов.

    3.
    Нажмите кнопку ОК.


Операции печати

Использование HP ePrint

HP ePrint — это набор веб-служб печати, с помощью которого поддерживаемые устройства HP могут печатать документы следующих типов:

●
Сообщения электронной почты и вложения, отправленные непосредственно на адрес электронной почты устройства HP.
●
Документы из некоторых приложений печати на мобильных устройствах.

В этом разделе приводится информация по следующим темам:

  • Использование HP Cloud Print
  • Использование HP Direct Print (только модели с беспроводным интерфейсом)
  • Использование AirPrint


Операции печати

Использование HP Cloud Print

    Используйте функцию HP Cloud Print для печати сообщений электронной почты и вложений путем их отправки на адрес электронной почты принтера с любого устройства с доступом к электронной почте.

    ПРИМЕЧАНИЕ.

    Устройство должно быть подключено к проводной или беспроводной сети. Для использования HP Cloud Print сначала необходимо обеспечить доступ к Интернету и включить веб-службы HP.

    1.
    Включите веб-службы HP во встроенном веб-сервере HP (EWS). Для этого выполните следующие действия.

    а.
    После подключения устройства к сети напечатайте страницу конфигурации и найдите его IP-адрес.
    б.
    На компьютере откройте веб-браузер и введите IP-адрес в адресной строке. Откроется окно HP EWS.
    в.
    Перейдите на вкладку Веб-службы HP. Если в сети не используется прокси-сервер для доступа к Интернету, перейдите к следующему шагу. Если в сети используется прокси-сервер для доступа к Интернету, выполните следующие действия, прежде чем перейти к следующему шагу.

    а.
    Выберите вкладку Параметры прокси.
    б.
    Установите флажок Установите этот флажок, если сеть использует прокси-сервер для доступа к Интернету.
    в.
    В поле Прокси-сервер введите адрес прокси-сервера и номер порта, а затем нажмите клавишу Применить.

    г.
    Перейдите на вкладку «Веб-службы HP» и нажмите кнопку Включить. Будет настроено подключение к Интернету, а затем появится сообщение с информацией о том, что будет напечатана страница сведений.
    д.
    Нажмите кнопку ОК. Будет напечатана страница ePrint. На странице ePrint найдите адрес электронной почты, который автоматически назначен устройству.

    2.
    Чтобы напечатать документ, вложите его в сообщение электронной почты, а затем отправьте сообщение на адрес электронной почты устройства. Перейдите по адресу: www.hpeprintcenter.com для просмотра списка поддерживаемых типов документов.
    3.
    На веб-узле HP ePrintCenter настройте параметры безопасности и параметры печати по умолчанию для всех заданий HP ePrint, отправленных на устройство (необязательно).

    а.
    Откройте веб-браузер и перейдите по адресу: www.hpeprintcenter.com.
    б.
    Щелкните Sign In (Вход) и введите учетные данные HP ePrintCenter или создайте новую учетную запись.
    в.
    Выберите продукт в списке или нажмите кнопку + Add printer (+ Добавить принтер), чтобы добавить его. Для добавления продукта потребуется код продукта, который представляет собой сегмент в начале адреса электронной почты продукта (до символа @).
    ПРИМЕЧАНИЕ.

    Этот код действует только в течение 24 часов с момента включения веб-служб HP. Если его срок действия истек, выполните инструкции для повторного включения веб-служб HP и получения нового кода.

    г.
    Нажмите кнопку Setup (Настройка). Откроется диалоговое окно HP ePrint Settings (Параметры HP ePrint). Доступны три следующие вкладки.
    ●
    Разрешенные отправители. Чтобы устройство не печатало ненужные документы, перейдите на вкладку Разрешенные отправители. Щелкните Только разрешенные отправители, а затем добавьте адреса электронной почты, с которых будет разрешено получать задания ePrint.
    ●
    Настройка печати Чтобы настроить параметры по умолчанию для всех заданий ePrint, отправленных на устройство, перейдите на вкладку Параметры печати, а затем выберите параметры, которые необходимо использовать.
    ●
    Дополнительно. Чтобы изменить адрес электронной почты устройства, перейдите на вкладку Дополнительно.


Операции печати

Использование HP Direct Print (только модели с беспроводным интерфейсом)

    Используйте функцию HP Direct Print для печати непосредственно на продукте с любого мобильного устройства (смартфона, нетбука или ноутбука).

    ПРИМЕЧАНИЕ.

    Никакие действия по настройке не требуются, однако должна быть включена функция HP Direct Print. На мобильном устройстве должно быть установлено приложение HP для печати.

    Модель HP LaserJet Professional P1102w не поддерживает функцию HP Direct Print.

    1.
    Чтобы включить функцию HP Direct Print, выполните следующие действия.

    а.
    После подключения устройства к сети напечатайте страницу конфигурации и найдите его IP-адрес.
    б.
    На компьютере откройте веб-браузер и введите IP-адрес в адресной строке. Появится экран «HP EWS».
    в.
    Перейдите на вкладку Сеть.
    г.
    На странице Сеть щелкните Настройка Wireless Direct. Установите флажок , введите имя сети (SSID) в поле Имя для печати в Wireless Direct (SSID), а затем нажмите клавишу Применить. IP-адрес мобильного устройства отобразится на странице Сеть.
    ПРИМЕЧАНИЕ.

    Чтобы узнать имя сети (SSID), выберите меню Конфигурация беспроводной связи на странице Сеть.

    2.
    Чтобы напечатать документ из приложения, щелкните Файл и выберите Печать.
    ПРИМЕЧАНИЕ.

    Если к беспроводной сети подключено только одно устройство с поддержкой HP Direct Print, документ будет напечатан. При наличии в сети нескольких устройств, поддерживающих функцию HP Direct Print, отобразится список устройств, в котором необходимо выбрать нужный продукт. Если не обнаружено ни одного устройства, выполните инструкции в шаге 1 для подключения устройства.


Операции печати

Использование AirPrint

    Прямая печать с помощью Apple AirPrint поддерживается для iOS 4.2 и выше. Используйте функцию AirPrint для печати непосредственно на устройстве с iPad (iOS 4.2), iPhone (3GS и выше) или iPod touch (третьего поколения и выше) в следующих приложениях.

    ●
    Почта
    ●
    Фотографии
    ●
    Safari
    ●
    Некоторые сторонние приложения
    ПРИМЕЧАНИЕ.

    Устройство должно быть подключено к проводной или беспроводной сети.

    Для печати выполните следующие действия.

    1.
    Коснитесь элемента действие [image].
    2.
    Коснитесь Печать.
    ПРИМЕЧАНИЕ.

    Если печать выполняется в первый раз или ранее выбранное устройство недоступно, необходимо выбрать продукт, прежде чем перейти к следующему этапу.

    3.
    Настройте параметры печати и коснитесь Печать.


Управление и обслуживание устройства

Управление и обслуживание устройства
  • Печать информационных страниц
  • Использование встроенного Web-сервера HP (только для беспроводных моделей)
  • Настройки экономичных режимов
  • Управление расходными материалами и принадлежностями
  • Очистка устройства
  • Обновления


Управление и обслуживание устройства

Печать информационных страниц

Можно напечатать следующие информационные страницы.

В этом разделе приводится информация по следующим темам:

  • Страница конфигурации
  • Страница состояния расходных материалов
  • Демонстрационная страница


Управление и обслуживание устройства

Страница конфигурации

    На странице конфигурации отображаются текущие параметры и свойства устройства. На ней также приводится отчет о состоянии принтера. Чтобы напечатать страницу конфигурации, выполните следующие действия:

    1.
    Откройте драйвер принтера и нажмите кнопку Свойства или Пользовательские настройки.
    2.
    Щелкните на вкладку Службы , затем в раскрывающемся списке Печать информационных страниц выберите пункт Страница конфигурации.
    3.
    Нажмите кнопку Печать.

    На беспроводных моделях печать страницы конфигурации можно выполнить с панели управления устройства.

    ▲
    На панели управления нажмите кнопку отмены [image] и удерживайте ее нажатой до тех пор, пока не начнет мигать индикатор готовности [image]. Затем отпустите кнопку.


Управление и обслуживание устройства

Страница состояния расходных материалов

    Чтобы распечатать страницу состояния расходных материалов, выберите ее в раскрывающемся списке Печать информационных страниц на вкладке Службы в драйвере принтера. На странице состояния расходных материалов содержится следующая информация:

    ●
    Приблизительное процентное отношение оставшегося в картридже тонера.
    ●
    Число обработанных страниц и заданий печати.
    ●
    Информация о заказе и отправке на переработку.


Управление и обслуживание устройства

Демонстрационная страница

    Чтобы распечатать демонстрационную страницу, выберите ее в раскрывающемся списке Печать информационных страниц на вкладке Службы в драйвере принтера. На демонстрационной странице содержатся примеры текста и графики. Данная страница также используется для отображения качества печати.


Управление и обслуживание устройства

Использование встроенного Web-сервера HP (только для беспроводных моделей)

Встроенный Web-сервер НР (EWS) позволяет просматривать состояние устройства и сети, а также управлять функциями печати с компьютера.

●
Просмотр информации о состоянии устройства.
●
Определение уровня всех расходных материалов и заказ новых.
●
Просмотр и изменение параметров конфигурации устройства по умолчанию.
●
Просмотр и изменение конфигурации сети.

Для этого на компьютере не требуется устанавливать какое-либо программное обеспечение. Требуется только один из поддерживаемых Web-браузеров.

●
Internet Explorer 6.0 (и выше).
●
Firefox 1.0 (и выше).
●
Mozilla 1.6 (и выше).
●
Opera 7.0 (и выше).
●
Safari 1.2 (и выше).
●
Konqueror 3.2 (и выше).

Встроенный Web-сервер НР работает, когда устройство подключено к сети, работающей по протоколу TCP/IP. Встроенный Web-сервер НР не поддерживает соединения по протоколу IPX и прямые соединения через USB-порт.

ПРИМЕЧАНИЕ.

Для открытия и использования встроенного Web-сервера НР наличие доступа к сети Интернет не является обязательным. Однако при нажатии на ссылку на одной из страниц доступ к сети Интернет необходим для перехода на Web-узел по этой ссылке.

В этом разделе приводится информация по следующим темам:

  • Доступ к встроенному Web-серверу HP через сетевое подключение
  • Разделы встроенного Web-сервера НР


Управление и обслуживание устройства

Доступ к встроенному Web-серверу HP через сетевое подключение

    Для открытия встроенного Web-сервера НР введите в адресную строку поддерживаемого Web-браузера IP-адрес или имя хоста принтера. Чтобы найти IP-адрес, нужно выполнить печать страницы конфигурации. Для этого нажмите и удерживайте кнопку отмены клавиша отмены, если горит индикатор готовности [image] и отсутствуют активные задания печати. Удерживайте кнопку нажатой до тех пор, пока не начнет мигать индикатор готовности [image].

    СОВЕТ:

    После открытия страницы добавьте закладку, чтобы потом можно было быстро на нее вернуться.


Управление и обслуживание устройства

Разделы встроенного Web-сервера НР

В этом разделе приводится информация по следующим темам:

  • Вкладка «Информация»
  • Вкладка «Параметры»
  • Вкладка «Сеть»
  • Вкладка «HP Smart Install»
  • Ссылки


Управление и обслуживание устройства

Вкладка «Информация»

    Группа страниц «Information» (Информация) включает следующие страницы.

    ●
    Состояние устройства - на этой странице отображается состояние устройства и расходных материалов HP.
    ●
    Конфигурация устройства - на этой странице приводится информация, которую также можно получить, распечатав страницу конфигурации.
    ●
    Состояние расходных материалов - на этой странице отображается состояние расходных материалов HP и указываются номера деталей для заказа. Чтобы заказать новые расходные материалы, нажмите Заказ расходных материалов в верхней правой части окна.
    ●
    Обзор сетевой активности - на этой странице приводится информация, которую также можно получить на странице Обзор сетевой активности устройства.


Управление и обслуживание устройства

Вкладка «Параметры»

    На этой вкладке можно настроить устройство с помощью компьютера. Если устройство подключено к сети, то прежде чем изменять параметры на этой вкладке, обязательно обратитесь к администратору устройства.

    На вкладке Параметры содержится страница Печать, на которой можно просмотреть и изменить параметры заданий печати по умолчанию.


Управление и обслуживание устройства

Вкладка «Сеть»

    Если устройство подключено к сети, работающей по протоколу IP, то с помощью этой вкладки администратор сети может управлять сетевыми параметрами устройства.


Управление и обслуживание устройства

Вкладка «HP Smart Install»
    ПРИМЕЧАНИЕ.

    Данная вкладка поддерживается только в ОС Windows.

    При помощи данной вкладки можно выполнить установку драйвера принтера и программного обеспечения на компьютер. Чтобы установить программное обеспечение, щелкните на пункт меню Загрузить и выполните инструкции на экране.


Управление и обслуживание устройства

Ссылки

    Ссылки находятся в верхней правой части страницы состояния. Для использования этих ссылок требуется подключение к сети Интернет. При использовании модемного соединения и, если при первом открытии встроенного Web-сервера НР соединение не было установлено, то перед посещением этих Web-узлов необходимо установить соединение с Интернет. Для установки соединения может потребоваться закрыть встроенный Web-сервер НР, а затем снова его открыть.

    ●
    Приобрести расходные материалы. Щелкните на эту ссылку для подключения к Web-узлу «Sure Supply» и заказа фирменных расходных материалов HP у компании HP или дилера.
    ●
    Поддержка. Служит для подключения к Web-узлу поддержки изделия. Здесь можно выполнить поиск справки по общим вопросам.


Управление и обслуживание устройства

Настройки экономичных режимов

В этом разделе приводится информация по следующим темам:

  • Режим автоматического отключения
  • Печать в экономичном режиме (EconoMode)


Управление и обслуживание устройства

Режим автоматического отключения

    Автоматическое отключение – это функция энергосбережения продукта. После указанного пользователем периода времени энергопотребление продукта автоматически снижается (автоматическое отключение). Продукт возвращается в состояние готовности при нажатии кнопки или получении задания на печать. Если продукт находится в режиме автоматического отключения, все индикаторы на панели управления, а также подсветка клавиши питания не горят.

    ПРИМЕЧАНИЕ.

    Несмотря на то, что все индикаторы продукта находятся в режиме автоматического отключения, продукт заработает в нормальном режиме при получении задания на печать.

    Изменение времени задержки автоматического отключения

    Можно изменить время, в течение которого продукт должен находиться в неактивном состоянии (задержка автоматического отключения) перед переходом в режим автоматического отключения.

    ПРИМЕЧАНИЕ.

    По умолчанию время задержки автоматического отключения составляет 5 минут.

    1.
    Откройте свойства принтера и щелкните вкладку Параметры устройства.
    2.
    Выберите задержку автоматического отключения из раскрывающегося списка Автоматическое отключение.

    ПРИМЕЧАНИЕ.

    Изменение параметра не вступает в силу до получения продуктом задания на печать.


Управление и обслуживание устройства

Печать в экономичном режиме (EconoMode)

    В данном устройстве имеется функция EconoMode для печати черновиков документов. Использование режима EconoMode снижает расход тонера и уменьшает стоимость печати страницы. Однако при использовании EconoMode может ухудшиться качество печати.

    Компания HP не рекомендует постоянно использовать режим EconoMode. Если экономичный режим (EconoMode) используется постоянно, тонер может оставаться на механических частях картриджа. Если качество печати начинает снижаться по этой причине, нужно установить новый картридж, даже если в картридже остался тонер.

    Включение экономичного режима (EconoMode) в Windows

    1.
    Откройте драйвер принтера и нажмите кнопку Свойства или Пользовательские настройки.
    2.
    Щелкните на вкладке Бумага/Качество.
    3.
    Установите флажок EconoMode.


Управление и обслуживание устройства

Управление расходными материалами и принадлежностями

Для обеспечения высокого качества печати соблюдайте правила использования, хранения и контроля состояния картриджа принтера.

В этом разделе приводится информация по следующим темам:

  • Проверка состояния и заказ расходных материалов
  • Инструкции по замене


Управление и обслуживание устройства

Проверка состояния и заказ расходных материалов

В этом разделе приводится информация по следующим темам:

  • Хранение картриджа
  • Политика компании НР относительно расходных материалов других производителей
  • Горячая линия HP расследования подделок и Web-узел
  • Переработка расходных материалов


Управление и обслуживание устройства

Хранение картриджа

    Не извлекайте печатающий картридж из упаковки, пока не возникнет необходимость его использования.

    ПРЕДУПРЕЖДЕНИЕ.

    Чтобы предотвратить повреждение картриджа, не подвергайте его воздействию света дольше, чем на несколько минут.


Управление и обслуживание устройства

Политика компании НР относительно расходных материалов других производителей

    Компания Hewlett-Packard не рекомендует использовать картриджи других производителей, как новых, так и восстановленных.

    ПРИМЕЧАНИЕ.

    Гарантия НР и соглашения об обслуживании не распространяются на повреждения, вызванные использованием картриджей других производителей.

    Для получения сведений по установке нового оригинального картриджа HP см. Замена картриджа.


Управление и обслуживание устройства

Горячая линия HP расследования подделок и Web-узел

    Если при установке картриджа HP на панели управления устройства появляется сообщение, что данный картридж не является изделием HP, позвоните по телефону горячей линии HP расследования подделок (1-877-219-3183, звонки бесплатные из Северной Америки) или посетите Web-узел www.hp.com/go/anticounterfeit. Специалисты компании HP помогут определить, является ли данный картридж подлинным, и принять меры по устранению неполадки.

    При возникновении описанных ниже условий, возможно, картридж не является подлинным изделием HP.

    ●
    При использовании печатающего картриджа очень часто возникают неполадки.
    ●
    Картридж выглядит необычно (например, отсутствует оранжевый язычок или его упаковка отличается от обычной упаковки HP).


Управление и обслуживание устройства

Переработка расходных материалов

    Для переработки оригинального картриджа HP поместите использованный картридж в коробку, в которой поставлялся новый картридж. Для отправки использованных расходных материалов на переработку в компанию HP используйте прилагаемую наклейку возврата. Полную информацию см. в руководстве по отправке на переработку, прилагаемом к каждому новому расходному материалу HP.


Управление и обслуживание устройства

Инструкции по замене

В этом разделе приводится информация по следующим темам:

  • Распределение тонера
  • Замена картриджа
  • Замена подающего ролика
  • Замена подающей пластины


Управление и обслуживание устройства

Распределение тонера

    Когда тонер в картридже подходит к концу, на распечатываемых страницах могут появляться участки с блеклым или слишком светлым изображением. В некоторых случаях перераспределение тонера в картридже может временно улучшить качество печати.

    1.
    Откройте дверцу доступа к картриджу и извлеките его.

    2.
    Чтобы перераспределить тонер, следует несколько раз осторожно встряхнуть картридж вперед и назад.

    ПРЕДУПРЕЖДЕНИЕ.

    Попавший на одежду тонер следует удалить куском сухой ткани, а затем простирать одежду в холодной воде. Горячая вода закрепляет пятна тонера на ткани.

    3.
    Вставьте картридж в устройство и закройте дверцу доступа к картриджу.

    Если печать по-прежнему слишком светлая, установите новый картридж.


Управление и обслуживание устройства

Замена картриджа

    Когда срок службы картриджа подходит к концу, вы можете продолжать использовать его для печати до тех пор, пока количество оставшегося тонера обеспечивает приемлемое качество печати.

    1.
    Откройте дверцу доступа к картриджу и извлеките использованный картридж.

    2.
    Извлеките новый картридж из упаковки. Поместите использованный картридж в пакет и коробку для переработки.

    ПРЕДУПРЕЖДЕНИЕ.

    Во избежание повреждения картриджа держите его за оба края. Не прикасайтесь к шторке картриджа или к поверхности ролика.
    3.
    Возьмите картридж за оба края и осторожно встряхните его, чтобы добиться равномерного распределения тонера внутри картриджа.

    4.
    Отогните язычок на левой стороне картриджа так, чтобы язычок свободно перемещался. Потяните за язычок и вытащите всю ленту из картриджа. Положите язычок с лентой в упаковку картриджа для последующего возврата на утилизацию.

    Удаление герметизирующей ленты

    5.
    Вставьте картридж в устройство и закройте дверцу доступа к картриджу.

    ПРЕДУПРЕЖДЕНИЕ.

    Попавший на одежду тонер следует удалить куском сухой ткани, а затем простирать одежду в холодной воде. Горячая вода закрепляет пятна тонера на ткани.


Управление и обслуживание устройства

Замена подающего ролика

    Даже при использовании принтера в обычном режиме и с хорошим носителем для печати происходит постепенный износ принтера. При использовании носителя плохого качества требуется более частая замена подающего ролика.

    Если в устройстве постоянно возникают проблемы с подачей носителя (носитель для печати не подается), возможно, потребуется заменить или очистить подающий ролик. Для получения информации о заказе нового подающего ролика см. раздел Очистка подающего ролика.

    1.
    Откройте дверцу доступа к картриджу и извлеките картридж.
    ПРЕДУПРЕЖДЕНИЕ.

    Во избежание повреждения картриджа старайтесь поменьше держать его на свету. Накройте извлеченный картридж листом бумаги.

    2.
    Определите расположение подающего ролика.

    Расположение подающего ролика

    3.
    Освободите небольшие белые фиксаторы с обеих сторон подающего ролика и проверните ролик вперед.

    4.
    Осторожно потяните ролик вверх и извлеките его.

    Извлечение подающего ролика

    5.
    Установите новый подающий ролик в гнездо. Обратите внимание на круглое и прямоугольное гнезда, которые помогут предотвратить неправильную установку ролика.

    Установка нового подающего ролика

    6.
    Проверните верхнюю часть ролика от себя, пока обе стороны не будут зафиксированы.

    Проворачивание верхней части

    7.
    Вставьте картридж в устройство и закройте дверцу доступа к картриджу.


Управление и обслуживание устройства

Замена подающей пластины

    Даже при использовании принтера в обычном режиме и с хорошим носителем для печати происходит постепенный износ принтера. При использовании носителя плохого качества требуется более частая замена подающей пластины.

    Замена подающей пластины устройства может потребоваться в том случае, если устройство захватывает из подающего лотка несколько листов одновременно.

    ПРИМЕЧАНИЕ.

    Перед заменой подающей пластины следует сначала очистить подающий ролик. См. раздел Очистка подающего ролика.

    ВНИМАНИЕ!

    Перед заменой подающей пластины устройство следует выключить, выдернуть шнур питания из розетки и дать устройству охладиться.

    1.
    Отсоедините шнур питания от устройства.
    2.
    Извлеките бумагу и закройте подающий лоток. Установите устройство передней панелью вниз.
    3.
    На нижней панели устройства отверните два винта, удерживающих подающую пластину.

    4.
    Извлеките подающую пластину.

    Извлечение подающей пластины

    5.
    Вставьте новую подающую пластину и заверните винты.

    Установка новой подающей пластины

    6.
    Присоедините шнур питания и включите устройство.


Управление и обслуживание устройства

Очистка устройства

В этом разделе приводится информация по следующим темам:

  • Очистка подающего ролика
  • Очистка тракта прохождения бумаги
  • Очистка в области картриджа
  • Очищение наружной поверхности


Управление и обслуживание устройства

Очистка подающего ролика

    Прежде чем принять решение о замене подающего ролика попробуйте выполнить его очистку в порядке, описанном ниже.

    1.
    Отсоедините шнур питания от устройства и снимите подающий ролик согласно инструкциям в разделе Замена подающего ролика.
    2.
    Смочите кусок ткани без ворса в изопропиловом спирте и протрите ролик.

    ВНИМАНИЕ!

    Спирт является огнеопасной жидкостью. Держите спирт и ткань для протирки подальше от открытого огня. Перед закрытием устройства и подключением шнура питания дайте спирту полностью высохнуть.

    ПРИМЕЧАНИЕ.

    В некоторых районах штата Калифорния правила контроля за загрязнением воздуха запрещают использование жидких изопропиловых спиртов в качестве чистящих средств. При использовании устройства в данных районах штата Калифорния, для очистки устройства используйте безворсовую ткань, смоченную водой.

    3.
    С помощью сухой тряпки без ворса протрите подающий ролик для удаления остатков грязи.

    Протирка подающего ролика

    4.
    Перед установкой ролика в устройство его следует полностью высушить.

    Установка подающего ролика

    5.
    Присоедините шнур питания.


Управление и обслуживание устройства

Очистка тракта прохождения бумаги

    Путь прохождения бумаги рекомендуется очищать в случае появления на распечатанном материале следов или точек тонера. Для очистки пути прохождения бумаги от пыли и тонера используется прозрачная пленка. Использовать для этой цели бумагу для документов или грубую бумагу запрещается.

    Распечатанные документы со следами тонера или точками

    ПРИМЕЧАНИЕ.

    Для получения наилучших результатов используйте лист прозрачной пленки. При отсутствии прозрачной пленки используйте носитель с гладкой поверхностью, предназначенный для копировальных аппаратов, плотностью 60 - 163 г/м2.

    1.
    Убедитесь, что продукт не активен, и на его панели горит индикатор готовности Извлечение картриджа.
    2.
    Загрузите материал в подающий лоток.
    3.
    Откройте Свойства принтера.
    4.
    Щелкните вкладку Параметры устройства.
    5.
    В разделе Страница очистки нажмите кнопку Запуск для начала обработки с помощью страницы очистки.

    ПРИМЕЧАНИЕ.

    Процесс очистки занимает около 2 минут. В процессе очистки страница очистки периодически останавливается. Не выключайте продукт до завершения процесса очистки. Для полной очистки продукта этот процесс может потребоваться повторить несколько раз.


Управление и обслуживание устройства

Очистка в области картриджа

    Область картриджа не требует частой очистки. Тем не менее, регулярная очистка этой области поможет повысить качество печати.

    ВНИМАНИЕ!

    Перед заменой подающей пластины устройство следует выключить, выдернуть шнур питания из розетки и дать устройству охладиться.

    1.
    Отсоедините шнур питания от устройства. Откройте дверцу доступа к картриджу и извлеките картридж.

    ПРЕДУПРЕЖДЕНИЕ.

    Не касайтесь черного пористого ролика внутри устройства. Прикосновение к ролику может вывести устройство из строя.
    ПРЕДУПРЕЖДЕНИЕ.

    Во избежание повреждения картриджа не оставляйте его на свету. Вынутый из принтера картридж рекомендуется прикрыть листом бумаги.

    2.
    С помощью сухой ткани без ворса протрите путь прохождения бумаги и отсек картриджа.

    Очистка пути прохождения носителя для печати

    3.
    Вставьте картридж на место и закройте дверцу доступа к картриджу.

    Установка картриджа на место

    4.
    Отсоедините шнур питания.

    Подключение шнура питания


Управление и обслуживание устройства

Очищение наружной поверхности

    Для удаления с внешней поверхности устройства пыли, грязи и пятен используйте мягкую влажную ткань без ворса.


Управление и обслуживание устройства

Обновления

    Инструкции по загрузке и установке обновлений для программного обеспечения и микропрограмм доступны по ссылке www.hp.com/support/ljp1100series. Щелкните на Downloads and drivers (Загрузка файлов и драйверов), выберите операционную систему, а затем файлы для загрузки.


Устранение неполадок

Устранение неполадок
  • Устранение неполадок общего характера
  • Интерпретация схем индикаторов панели управления
  • Устранение замятий
  • Устранение проблем, связанных с управлением бумагой
  • Устранение неполадок, связанных с качеством изображения
  • Устранение неполадок, связанных с производительностью
  • Решение проблем с подключением
  • Устранение проблем программного обеспечения


Устранение неполадок

Устранение неполадок общего характера

Если устройство работает неудовлетворительно, последовательно выполните действия, указанные в контрольном списке. Если устройство не проходит определенный этап, действуйте согласно рекомендациям по устранению ошибок. Если с помощью определенного действия проблема решается, остальные действия, указанные в контрольном списке, можно не выполнять.

В этом разделе приводится информация по следующим темам:

  • Контрольный список устранения неполадок
  • Факторы, влияющие на производительность устройства


Устранение неполадок

Контрольный список устранения неполадок

    1.
    Убедитесь, что устройство правильно настроено.

    а.
    Нажмите кнопку питания для выключения режима автоматического отключения или включения устройства.
    б.
    Проверьте кабельные соединения с источником питания.
    в.
    Убедитесь, что напряжение в линии соответствует конфигурации питания устройства. (См. наклейку на задней части устройства для определения требований к напряжению питания.) Если используется удлинитель и его напряжение не удовлетворяет характеристикам, подключите устройство непосредственно к настенной розетке. Если устройство уже подключено непосредственно к настенной розетке, попробуйте использовать другую розетку.
    г.
    Убедитесь, что картридж принтера установлен правильно.
    д.
    Если ни одно из этих действий не поможет восстановить электропитание, обратитесь в службу поддержки клиентов HP.

    2.
    Проверьте подключение кабеля или беспроводного соединения (только для беспроводных моделей).

    а.
    Проверьте кабельное соединение между устройством и компьютером. Проверьте надежность соединения.
    б.
    Проверьте исправность кабеля, заменив его другим, если это возможно.
    в.
    Проверьте состояние индикатора беспроводного соединения на панели управления.
    ●
    Если индикатор горит, то устройство подключено к сети.
    ●
    Если индикатор мигает, то устройство выполняет поиск сети. Убедитесь, что беспроводной маршрутизатор или точка доступа и устройство используют одинаковый сетевой протокол или режим.
    ●
    Если индикатор не горит, то устройство не подключено к сети, а модуль беспроводной связи, возможно, выключен. Нажмите кнопку беспроводного соединения для подключения к сети или запустите программу настройки беспроводного соединения для настройки устройства. См. Использование программы настройки беспроводной сети. Чтобы убедиться, что устройство подключается к сети, напечатайте страницу конфигурации. Устройству должен быть присвоен IP-адрес.

    Если устройство по-прежнему не подключается к сети, удалите устройство из системы и установите его заново. Если проблема сохранилась, свяжитесь с системным администратором или обратитесь к руководству по эксплуатации маршрутизатора или точки доступа.

    3.
    Проверьте, горят ли на панели управления какие-либо индикаторы. См. Интерпретация схем индикаторов панели управления.
    4.
    Убедитесь, что используемая бумага соответствует техническим требованиям.
    5.
    Убедитесь, что бумага правильно уложена в подающий лоток.
    6.
    Убедитесь, что программное обеспечение устройства установлено правильно.
    7.
    Проверьте, что для устройства установлен драйвер печати. Проверьте программу, чтобы убедиться, что используется драйвер печати для данного продукта.
    8.
    Распечатайте страницу конфигурации. См. Печать информационных страниц.

    а.
    Если эта страница не печатается, проверьте наличие бумаги в подающем лотке.
    б.
    Если произошло замятие страницы, см. Устранение замятий.

    9.
    Распечатайте небольшой документ из другого приложения, из которого ранее печать выполнялась нормально. Если документ печатается нормально, значит, проблема заключается в используемой программе. Если проблема не решена (документ не печатается), выполните следующие действия.

    а.
    Попробуйте распечатать задание с другого компьютера, на котором установлено программное обеспечение устройства.
    б.
    Проверьте соединение USB-кабеля. Укажите нужный порт для устройства или переустановите программное обеспечение, выбрав используемый тип соединения.
    в.
    Если качество печати неудовлетворительное, выполните следующие действия:
    ●
    Проверьте соответствие параметров печати используемому носителю. См. Внесите изменения в драйвере принтера, чтобы он соответствовал типу и формату носителя.
    ●
    Для решения проблем, связанных с качеством печати, используйте процедуры в разделе Устранение неполадок, связанных с качеством изображения.


Устранение неполадок

Факторы, влияющие на производительность устройства

    Несколько факторов влияют на время печати задания.

    ●
    Использование специальной бумаги (например, прозрачная пленка, плотная бумага и бумага нестандартного формата).
    ●
    Время обработки и загрузки устройства.
    ●
    Сложность и формат графических изображений.
    ●
    Быстродействие используемого компьютера.
    ●
    Сетевое соединение или соединение при помощи USB-кабеля.
    ●
    Конфигурация ввода-вывода устройства.


Устранение неполадок

Интерпретация схем индикаторов панели управления

    Обозначения индикаторов
    индикатор погашен
    Обозначение состояния, когда индикатор не горит
    индикатор горит
    Обозначение состояния, когда индикатор горит
    индикатор мигает
    Обозначение состояния, когда индикатор мигает

    Схемы индикаторов панели управления
    Состояние индикатора
    Состояние устройства
    Действие
    Все индикаторы не горят.
    индикатор погашен
    Устройство находится в режиме автоматического отключения или выключено.
    Нажмите кнопку питания для выключения режима автоматического отключения или включения устройства.
    Индикаторы состояния мигают попеременно.
    индикатор мигает
    Индикаторы состояния попеременно мигают при инициализации форматера или когда устройство обрабатывает страницу очистки.
    Вмешательства пользователя не требуется. Дождитесь завершения инициализации. По завершении инициализации устройство должно перейти в состояние готовности.
    Индикатор готовности горит, индикатор «Внимание» не горит.
    индикатор горит
    Устройство находится в состоянии готовности.
    Вмешательства пользователя не требуется. Устройство готово к получению задания на печать.
    Индикатор готовности мигает, индикатор «Внимание» не горит.
    индикатор мигает
    Устройство получает или обрабатывает данные.
    Вмешательства пользователя не требуется. Устройство получает или обрабатывает задание на печать.
    Индикатор «Внимание» мигает, индикатор готовности не горит.
    индикатор мигает
    В устройстве произошла ошибка, которая не может быть им исправлена, например, замятие, открытая дверца, отсутствие картриджа или бумаги в верном лотке.
    Внимательно осмотрите устройство, определите ошибку и исправьте ее. Если ошибка заключается в отсутствии бумаги в соответствующем лотке устройства или нахождении устройства в режиме подачи вручную, поместите в лоток бумагу соответствующего типа и следуйте инструкциям на экране, либо откройте и снова закройте дверцу доступа к картриджу, чтобы продолжить печать.
    Индикатор «Внимание» мигает, индикатор готовности горит.
    индикатор мигает
    В устройстве произошла ошибка, допускающая продолжение работы, которая будет исправлена устройством самостоятельно.
    Если ошибка будет устранена, устройство перейдет в состояние обработки информации и завершит задание.
    Если ошибка не будет устранена, устройство перейдет в состояние, требующее вмешательства пользователя. Попробуйте извлечь носитель из пути прохождения носителя, а затем выключить и снова включить устройство.
    Индикатор готовности и индикатор «Внимание» горят.
    индикатор мигает
    В устройстве произошла неустранимая ошибка, которая не может быть исправлена.
    1.
    Выключите устройство или отсоедините шнур питания от устройства.
    2.
    Подождите 30 секунд, затем включите устройство или снова подсоедините к нему шнур питания.
    3.
    Дождитесь инициализации устройства.
    Если ошибка повторяется, обратитесь в службу Поддержка клиентов HP. См. Поддержка заказчиков.
    Индикатор беспроводной связи мигает.
    индикатор сети мигает
    Устройство выполняет поиск беспроводной сети.
    Вмешательства пользователя не требуется.
    Индикатор беспроводной связи горит.
    индикатор сети горит
    Устройство подключено к беспроводной сети.
    Вмешательства пользователя не требуется.
    Индикатор беспроводной связи погашен.
    индикатор погашен
    Устройство не подключено к сети, а модуль беспроводной связи, возможно, выключен.
    Если индикатор не горит, то устройство не подключено к сети, а модуль беспроводной связи, возможно, выключен. Нажмите кнопку беспроводного соединения для подключения к сети или запустите программу настройки беспроводного соединения для настройки устройства. См. Использование программы настройки беспроводной сети. Чтобы убедиться, что устройство подключается к сети, напечатайте страницу конфигурации. Устройству должен быть присвоен IP-адрес.
    Для получения дополнительной информации о подключении к беспроводной сети см. Сетевое подключение (только для беспроводных моделей).
    Если устройство по-прежнему не подключается к сети, удалите устройство из системы и установите его заново. Если проблема сохранилась, свяжитесь с системным администратором или обратитесь к руководству по эксплуатации маршрутизатора или точки доступа.


Устранение неполадок

Устранение замятий

При устранении замятия бумаги старайтесь не порвать бумагу. Если небольшая часть бумаги останется в устройстве, это может вызвать новые замятия.

В этом разделе приводится информация по следующим темам:

  • Общие причины замятий бумаги
  • Возможное расположение замятий
  • Устранение замятий в подающем лотке
  • Устранение замятий в области выходного лотка
  • Устранение замятий внутри устройства
  • Устранение повторяющихся случаев замятия бумаги
  • Изменение параметра устранения замятий бумаги


Устранение неполадок

Общие причины замятий бумаги
    ●
    Неправильная загрузка или излишек носителя в подающем лотке.
    ПРИМЕЧАНИЕ.

    При загрузке нового носителя следует извлечь из лотка остатки старого носителя и выровнять стопку. Соблюдение этого правила предупреждает захват устройством нескольких листов одновременно и снижает вероятность возникновения замятий.

    ●
    Использование носителя, не отвечающего требованиям HP.
    ●
    Возможно, требуется очистка устройства, удаление бумажной пыли и других частиц с пути прохождения носителя.

    После замятия в устройстве могут находиться остатки тонера. Обычно следы тонера исчезают после распечатки нескольких страниц.

    ПРЕДУПРЕЖДЕНИЕ.

    Попавший на одежду тонер следует смывать холодной водой. Горячая вода закрепит пятна тонера на ткани.


Устранение неполадок

Возможное расположение замятий

    Замятия могут возникать в следующих местах.

    Места замятий бумаги

    1
    Внутренние отделения устройства
    2.
    Подающий лоток
    3.
    Выходной лоток

    ПРИМЕЧАНИЕ.

    Замятие носителя может произойти в одном из следующих мест.


Устранение неполадок

Устранение замятий в подающем лотке
    ПРЕДУПРЕЖДЕНИЕ.

    Для устранения замятий не следует использовать острые предметы, например карандаш или ножницы. Гарантия не распространяется на повреждения, нанесенные острыми предметами.

    При извлечении застрявшего носителя держите его перпендикулярно устройству. Вытягивание носителя под углом к устройству может привести к повреждению устройства.

    ПРИМЕЧАНИЕ.

    В зависимости от расположения замятия, некоторые из следующих действий могут не потребоваться.

    1.
    Откройте дверцу доступа к картриджу и извлеките картридж.

    Открыта дверца картриджа печати

    2.
    Удалите стопку носителей для печати из подающего лотка.

    Носители удалены их Лотка 1

    3.
    Обеими руками возьмитесь за видимую часть носителя (в том числе за среднюю часть), и осторожно вытащите его из изделия.

    Замятый носитель удален

    4.
    Вставьте картридж на место и закройте дверцу доступа к картриджу.

    Картридж печати повторно установлен


Устранение неполадок

Устранение замятий в области выходного лотка
    ПРЕДУПРЕЖДЕНИЕ.

    Для устранения замятий не следует использовать острые предметы, например карандаш или ножницы. Гарантия не распространяется на повреждения, нанесенные острыми предметами.

    1.
    Откройте дверцу доступа к картриджу и извлеките его.

    2.
    Удерживая дверцу доступа к картриджу открытой и взявшись обеими руками за выступающие края (или середину) замятого носителя, осторожно извлеките его из принтера.
    3.
    Вставьте картридж на место и закройте дверцу доступа к картриджу.

    Установка картриджа на место


Устранение неполадок

Устранение замятий внутри устройства

    1.
    Откройте дверцу доступа к картриджу и извлеките картридж.

    ПРЕДУПРЕЖДЕНИЕ.

    Во избежание повреждения картриджа не оставляйте его на свету. Извлеченный из принтера картридж рекомендуется прикрыть листом бумаги.

    2.
    Если замятая бумага видна, осторожно возьмите ее и медленно вытащите из устройства.

    извлечение замятой бумаги

    3.
    Вставьте картридж на место и закройте дверцу доступа к картриджу.


Устранение неполадок

Устранение повторяющихся случаев замятия бумаги
    ●
    Убедитесь, что входной лоток не переполнен. Емкость входного лотка зависит от типа используемого носителя.
    ●
    Убедитесь, что направляющие носителя установлены должным образом.
    ●
    Проверьте правильность установки входного лотка.
    ●
    Не добавляйте носитель для печати во входной лоток во время печати.
    ●
    Используйте только рекомендуемые компанией НР типы и размеры носителей.
    ●
    Перед загрузкой в лоток не пролистывайте пачку носителя, чтобы разъединить слипшиеся листы. Чтобы освободить пачку, возьмите ее обеими руками и согните противоположных направлениях.
    ●
    Не допускайте переполнения выходного лотка. Емкость выходного лотка зависит от типа носителя для печати и объема используемого тонера.
    ●
    Проверьте соединение кабеля питания. Проверьте надежность подключения кабеля питания к устройству и к источнику питания. Подключите кабель питания к заземленному источнику питания.


Устранение неполадок

Изменение параметра устранения замятий бумаги

    Если функция Устранение замятия включена, устройство повторит печать страницы, поврежденной во время замятия.

    1.
    Откройте диалоговое окно свойств продукта.
    2.
    Щелкните вкладку Параметры устройства.
    3.
    Выберите параметр Авто или Выкл. под заголовком Устранение замятий бумаги.


Устранение неполадок

Устранение проблем, связанных с управлением бумагой

    Неполадки, приведенные ниже, могут стать причиной ухудшения качества печати, замятий носителя или повреждения устройства.

    Проблема
    Причина
    Решение
    Низкое качество печати или недостаточная фиксация тонера.
    Бумага слишком влажная, грубая, плотная, гладкая, рельефная или дефектная.
    Попробуйте использовать бумагу другого типа гладкостью от 100 до 250 шеффилдских единиц и с содержанием влаги 4–6%.
    Пропуски в распечатке, замятия или скручивание.
    Бумага хранилась неправильно.
    Бумагу следует хранить на ровной горизонтальной поверхности во влагонепроницаемой упаковке.
    Стороны бумаги отличаются друг от друга.
    Переверните бумагу.
    Чрезмерное скручивание.
    Слишком высокое содержание влаги на бумаге, неправильная ориентация волокон или коротковолокнистая структура.
    Используйте длинноволокнистую бумагу.
    Стороны бумаги отличаются.
    Переверните бумагу.
    Замятие бумаги, повреждение устройства
    Бумага имеет вырезы или перфорацию.
    Не используйте бумагу с вырезами или перфорацией.
    Проблемы при подаче.
    Бумага имеет неровные края.
    Используйте высококачественную бумагу, предназначенную для лазерных принтеров.
    Стороны бумаги отличаются.
    Переверните бумагу.
    Бумага слишком влажная, грубая, плотная, гладкая, имеет неправильную ориентацию волокон, коротковолокнистую структуру, является рельефной или дефектной.
    Попробуйте использовать бумагу другого типа гладкостью от 100 до 250 шеффилдских единиц и с содержанием влаги 4–6%.
    Используйте длинноволокнистую бумагу.
    Перекос изображения (искажение).
    Возможно, направляющие носителя установлены неправильно.
    Удалите носитель из подающего отсека, выровняйте стопку носителя и загрузите его в подающий отсек еще раз. Отрегулируйте положение направляющих по ширине и длине носителя и повторите печать.
    Одновременно подаются несколько листов.
    Возможно, лоток переполнен.
    Уберите часть стопки носителей для печати из лотка.
    Возможно, носитель имеет складки, согнут или поврежден.
    Убедитесь в отсутствии на носителе морщин, складок или других дефектов. Попробуйте распечатать задание на носителе из другой пачки.
    Устройство не захватывает носитель из подающего лотка.
    Возможно, устройство работает в режиме ручной подачи.
    Следуйте инструкциям на экране компьютера для отключения режима ручной подачи. Или откройте и закройте дверцу доступа к картриджу на устройстве.
    Возможно загрязнение или износ подающего ролика.
    Обратитесь в службу поддержки клиентов компании HP. См. раздел Обслуживание и поддержка или листовку с информацией о технической поддержке, которая входит в комплект поставки.
    Регулятор длины бумаги в подающем лотке установлен в положение, превышающее формат используемых носителей.
    Настройте регулятор длины на соответствующий размер носителя.


Устранение неполадок

Устранение неполадок, связанных с качеством изображения

Можно предотвратить большинство проблем с качеством изображения, выполняя следующие рекомендации.

●
Используйте бумагу, которая соответствует характеристикам HP. См. раздел Бумага и носители для печати.
●
При необходимости выполните очистку устройства. См. раздел Очистка устройства.

В этом разделе приводится информация по следующим темам:

  • Примеры дефектов изображения
  • Оптимизация и улучшение качества изображения


Устранение неполадок

Примеры дефектов изображения

Этот раздел содержит информацию, которая поможет определить и устранить дефекты печати.

ПРИМЕЧАНИЕ.

Если проблему устранить не удалось, обратитесь к авторизованному дилеру или к представителю по обслуживанию компании HP.

В этом разделе приводится информация по следующим темам:

  • Светлая или блеклая печать
  • Частички тонера
  • Непропечатанные участки
  • Вертикальные линии
  • Серый фон
  • Смазывание тонера
  • Незакрепление тонера
  • Повторяющиеся вертикальные дефекты
  • Искажение формы символов
  • Перекос изображения на странице
  • Скручивание или волны
  • Складки или морщины
  • Следы тонера вокруг контуров
  • Влага


Устранение неполадок

Светлая или блеклая печать

    Светлая печать или непропечатанные области
    ●
    Для увеличения срока службы картриджа необходимо перераспределить тонер. См. Распределение тонера.
    ●
    Заканчивается срок службы картриджа. Установите новый фирменный картридж НР.
    ●
    Возможно, носитель не соответствует техническим требованиям компании Hewlett-Packard (например, слишком высокое содержание влаги или шероховатая поверхность).
    ●
    Причиной чрезмерно светлой печати всей страницы может быть выбор слишком низкой плотности печати или включение режима EconoMode. Отрегулируйте плотность печати и отключите режим EconoMode в свойствах устройства.


Устранение неполадок

Частички тонера

    Частички тонера
    ●
    Возможно, носитель не соответствует техническим требованиям компании Hewlett-Packard (например, слишком высокое содержание влаги или шероховатая поверхность).
    ●
    Возможно, требуется очистка устройства.
    ●
    Возможно, имеется дефект картриджа. Установите новый фирменный картридж НР.


Устранение неполадок

Непропечатанные участки

    Непропечатанные участки
    ●
    Причиной могут быть дефекты отдельных листов. Попробуйте распечатать задание еще раз.
    ●
    Неравномерное содержание влаги или влажные пятна на поверхности носителя. Попробуйте напечатать документ на новом носителе.
    ●
    Дефектная партия бумаги. Определенные технологии производства могут препятствовать закреплению тонера на некоторых участках листа. Попробуйте другой тип или марку носителя.
    ●
    Возможно, имеется дефект картриджа. Установите новый фирменный картридж НР.


Устранение неполадок

Вертикальные линии

    Вертикальные линии
    ●
    Возможно, на фоточувствительный барабан попал тонер. Напечатайте еще несколько страниц. Возможно, проблема исчезнет сама собой.
    ●
    Возможно, поцарапан фоточувствительный барабан внутри картриджа. Установите новый фирменный картридж НР.


Устранение неполадок

Серый фон

    Серый фон
    ●
    Замените носитель на менее плотный.
    ●
    Проверьте микроклимат в месте установки устройства. Причиной появления серого фона может быть очень низкая влажность воздуха.
    ●
    Возможно, плотность печати имеет слишком высокое значение. Измените настройки плотности печати. См. раздел Изменение плотности печати.
    ●
    Установите новый фирменный картридж НР.


Устранение неполадок

Смазывание тонера

    Смазывание тонера
    ●
    Если смазывание тонера появляется у переднего края листа носителя, возможно, загрязнены направляющие носителя. Протрите направляющие куском сухой ткани без ворса.
    ●
    Проверьте тип и качество носителя для печати.
    ●
    Причиной появления дефекта может быть слишком низкая температура термоэлемента. Убедитесь, что в драйвере принтера выбран подходящий тип носителя для печати.
    ●
    Попробуйте установить новый фирменный картридж НР.


Устранение неполадок

Незакрепление тонера

    Тонер не закреплен
    ●
    Причиной появления дефекта может быть слишком низкая температура термоэлемента. Убедитесь, что в драйвере принтера выбран подходящий тип носителя для печати.
    ●
    Очистите внутренние поверхности устройства. См. Очистка устройства.
    ●
    Проверьте качество носителя для печати.
    ●
    Подключите шнур питания устройства непосредственно в розетку электросети, а не через сетевой фильтр.


Устранение неполадок

Повторяющиеся вертикальные дефекты

    Повторяющиеся вертикальные дефекты
    ●
    Возможно, поврежден картридж. Если дефекты повторяются в одном и том же месте страницы, следует установить новый фирменный картридж HP.
    ●
    Причиной может быть загрязнение внутренних узлов принтера тонером. Дефекты, появляющиеся на обратной стороне страницы, скорее всего, исчезнут сами собой после печати нескольких страниц.
    ●
    Убедитесь, что в драйвере принтера выбран подходящий тип носителя для печати.


Устранение неполадок

Искажение формы символов

    Искажение формы символов
    ●
    Если при возникновении искажения формы символов возникают также пропуски в изображении, возможно, поверхность носителя слишком гладкая. Попробуйте использовать другой носитель для печати.
    ●
    Если при искажении формы возникает волнистый эффект, возможно, устройство нуждается в техническом обслуживании. Распечатайте страницу конфигурации. Если форма символов искажена, обратитесь к авторизованному дилеру или к представителю по обслуживанию компании HP.


Устранение неполадок

Перекос изображения на странице

    Перекос изображения на странице
    ●
    Проверьте правильность загрузки носителя в лоток, а также проверьте направляющие, чтобы они не слишком плотно сжимали носитель или установлены без чрезмерного зазора.
    ●
    Причиной перекоса может быть загрузка слишком большого объема носителя в подающий лоток.
    ●
    Проверьте тип и качество носителя для печати.


Устранение неполадок

Скручивание или волны

    Скручивание или волны
    ●
    Проверьте тип и качество носителя для печати. Причиной скручивания может быть как высокая температура, так и повышенная влажность.
    ●
    Носитель слишком долго находился в лотке без движения. Переверните стопку в лотке. Кроме того, можно попробовать повернуть носитель в подающем лотке на 180°.
    ●
    Дефект может быть вызван слишком высокой температурой термоэлемента. Убедитесь, что в драйвере принтера выбран подходящий тип носителя для печати. Если проблема не будет устранена, следует выбрать тип носителя для печати, для которого используется более низкая температура термоэлемента, например, прозрачная пленка или менее плотный носитель для печати.


Устранение неполадок

Складки или морщины

    Складки или морщины
    ●
    Проверьте правильность загрузки носителя в лоток.
    ●
    Проверьте тип и качество носителя для печати.
    ●
    Переверните стопку носителя в лотке. Кроме того, можно попробовать повернуть носитель в подающем лотке на 180°.
    ●
    При печати на конвертах причиной может служить скопление воздуха внутри конверта. Извлеките конверт, расправьте его и попробуйте повторить печать.


Устранение неполадок

Следы тонера вокруг контуров

    Следы тонера вокруг контуров
    ●
    Присутствие большого числа частичек тонера вокруг наружного контура букв свидетельствует о неоптимальной подаче тонера на поверхность носителя. Однако небольшое количество частичек тонера является нормальным явлением при печати на лазерных принтерах. Попробуйте изменить тип носителя в драйвере принтера или используйте носитель другого типа.
    ●
    Переверните стопку носителя в лотке.
    ●
    Используйте носитель, предназначенный для печати на лазерных принтерах.


Устранение неполадок

Влага

    ПРИМЕЧАНИЕ.

    В данном устройстве используется система конвекционного охлаждения. Тепло и влага, образующиеся в процессе печати, удаляются через вентиляционные отверстия или через область выходного лотка.

    Проверка нормальной работы устройства
    Испарение влаги является нормальным явлением при работе устройства. Тем не менее, компания НР рекомендует выполнить указанные ниже действия, чтобы убедиться в нормальном удалении пара из устройства и проверить исправность устройства.
    1.
    Выключите и снова включите устройство.
    2.
    Отправьте задание на печать на устройство и убедитесь, что устройство работает исправно.
    3.
    Если при печати виден пар, выходящий из устройства, немедленно повторите задание печати, используя тот же лист бумаги. При выполнении печати пар не должен быть виден, либо его количество должно уменьшиться.
    Ограничение или уменьшение количества пара или испарения влаги из устройства
    ●
    Убедитесь, что устройство установлено в хорошо вентилируемом помещении, которое отвечает требованиям к условиям окружающей среды, приведенным в данном руководстве. См. Требования к условиям окружающей среды.
    ●
    Не рекомендуется устанавливать устройство или хранить бумагу рядом с наружным входом в помещение. Перепады температуры в подобных местах могут вызвать увеличение влажности.
    ●
    Используйте невскрытую пачку бумаги, которая не подвергалась воздействию высокой влажности.
    ●
    Храните бумагу в герметичной таре, которая обеспечивает низкое впитывание влаги бумагой.


Устранение неполадок

Оптимизация и улучшение качества изображения

В этом разделе приводится информация по следующим темам:

  • Изменение плотности печати


Устранение неполадок

Изменение плотности печати

    Параметр плотности печати можно изменить в диалоговом окне свойств принтера.

    1.
    Windows XP, Windows Server 2008 и Windows Server 2003 (используется вид меню «Пуск» по умолчанию): В меню Пуск выберите пункт Принтеры и факсы.

    -или-

    Windows XP, Windows Server 2008 и Windows Server 2003 (используется классический вид меню «Пуск»): В меню Пуск выберите пункт Принтеры.

    -или-

    Windows Vista: Щелкните Пуск, Панель управления, а затем в категории Оборудование и звук щелкните Принтер.

    2.
    В списке принтеров щелкните правой кнопкой мыши наименования данного продукта, а затем щелкните пункт меню Свойства, чтобы открыть диалоговое окно свойств принтера.
    3.
    Щелкните вкладку Параметры устройства и переместите ползунок Плотность печати на требуемое значение.
    4.
    Чтобы принять значение параметра, нажмите кнопку Применить, а затем OК, чтобы закрыть диалоговое окно.


Устранение неполадок

Устранение неполадок, связанных с производительностью

    Неполадка
    Причина
    Решение
    Печатаются полностью чистые страницы.
    Возможно, из картриджа не удален отрывной язычок или герметизирующая лента.
    Убедитесь, что из картриджа удален отрывной язычок с лентой.
    В документе могут быть пустые страницы.
    Проверьте, не содержит ли распечатываемый документ пустые страницы.
    Устройство неисправно.
    Распечатайте страницу конфигурации для проверки устройства.
    Страницы печатаются очень медленно.
    Более тяжелая бумага может замедлить выполнение заданий печати.
    Попробуйте сменить тип бумаги.
    Печать сложных страниц занимает больше времени.
    Медленная печать узких или небольших носителей.
    Возможно, потребуется снизить скорость печати, чтобы достичь надлежащего нагрева для обеспечения наивысшего качества печати.
    Использование настройки качества печати FastRes 1200 может привести к низкой скорости печати.
    1.
    Откройте драйвер принтера и нажмите кнопку Свойства или Пользовательские настройки.
    2.
    Щелкните на вкладку Бумага/качество и в раскрывающемся списке Качество печати выберите минимальное разрешение печати.
    3.
    Для подтверждения настроек нажмите кнопку OK или кнопку Применить.
    Страницы не печатаются.
    Устройство неправильно захватывает бумагу.
    Убедитесь, что бумага правильно уложена в лоток.
    Бумага заминается в устройстве.
    Устраните замятие. См. Устранение замятий.
    Кабель USB поврежден или неправильно подключен.
    ●
    Отсоедините оба конца кабеля USB и снова подсоедините кабель.
    ●
    Попробуйте распечатать документ, который ранее распечатывался.
    ●
    Попробуйте воспользоваться другим кабелем USB.
    К компьютеру подключены другие устройства.
    Возможно, устройство не может использовать один порт USB вместе с другими устройствами. Если устройство подключено к одному порту вместе с внешним жестким диском или сетевым коммутатором, то в его работе могут возникнуть перебои. Перед подключением и использованием устройства необходимо отключить другие устройства или использовать для подключения другой порт USB из числа имеющихся на компьютере.


Устранение неполадок

Решение проблем с подключением

В этом разделе приводится информация по следующим темам:

  • Устранение проблем, связанных с прямым подключением
  • Устранение неполадок беспроводной связи


Устранение неполадок

Устранение проблем, связанных с прямым подключением

    Если устройство подключено к компьютеру напрямую, проверьте кабель USB.

    ●
    Проверьте, что кабель подключен к компьютеру и к устройству.
    ●
    Убедитесь, что длина кабеля не превышает 2 м. При необходимости замените кабель.
    ●
    Проверьте, что кабель работает правильно, подключив его к другому устройству. При необходимости замените кабель.


Устранение неполадок

Устранение неполадок беспроводной связи

    Программа установки не может обнаружить устройство.
    Причина
    Решение
    Устройство выключено.
    Убедитесь в том, что устройство включено и готово к работе. При необходимости выключите и снова включите устройство.
    Устройство находится слишком далеко от беспроводного маршрутизатора или точки доступа.
    Установите устройство ближе к беспроводному маршрутизатору или точке доступа.
    Установленный на компьютере брандмауэр блокирует соединение.
    Временно отключите брандмауэр для установки устройства. После установки устройства включите брандмауэр. Если при отключении брандмауэра появилась связь с устройством, то, возможно, потребуется назначить устройству статический IP-адрес и включить брандмауэр. Информацию о брандмауэрах, используемых в среде НР, можно найти по адресу www.hp.com/support/XP_firewall_information.
    Нет связи между устройством, беспроводным маршрутизатором или точкой доступа.
    ●
    Убедитесь, что горит индикатор беспроводной связи [image]. Если индикатор погашен, нажмите кнопку беспроводной связи [image].
    ●
    Установите устройство ближе к беспроводному маршрутизатору или точке доступа и повторите попытку подключения.
    ●
    Восстановите параметры беспроводной сети, используемые по умолчанию.
    а.
    Выключите устройство.
    б.
    Нажмите и удерживайте нажатой кнопку беспроводного подключения [image] и кнопку отмены [image], затем включите устройство.
    в.
    Удерживайте кнопки нажатыми до тех пор, пока все индикаторы не начнут мигать одновременно. Затем отпустите кнопки.
    Если проблема сохраняется, удалите устройство из системы и повторно запустите программу установки. При установке будет предложено ввести параметры сети. Введите параметры и продолжите установку.

    Устройство не подключается к беспроводной сети.
    Причина
    Решение
    Не совпадают настройки беспроводного подключения и настройки сети.
    Возможно, потребуется сконфигурировать сетевые параметры устройства вручную. Убедитесь, что вы знаете следующие сетевые настройки:
    ●
    Режим взаимодействия
    ●
    Сетевое имя (SSID)
    ●
    Канал (только для одноранговых сетей)
    ●
    Тип проверки подлинности
    Для настройки печати при помощи устройства, подключенного к беспроводной сети, используйте программу настройки беспроводной сети.
    Если проблема сохраняется, удалите устройство из системы и повторно запустите программу установки. При установке будет предложено ввести параметры сети. Введите параметры и продолжите установку.
    Беспроводной маршрутизатор или точка доступа используют фильтр управления доступом к среде передачи данных (MAC). Данный фильтр блокирует подключение устройства к сети.
    Измените настройки беспроводного маршрутизатора или точки доступа таким образом, чтобы аппаратный адрес устройства входил в список разрешенных МАС-адресов. Для получения справки см. руководство владельца устройства.

    Периодическое отключение от беспроводной сети.
    Причина
    Решение
    Конструктивные особенности помещения влияют на беспроводную связь. На качество беспроводного соединения могут влиять следующие факторы:
    ●
    Бетонные стены или стены с металлической арматурой, расположенные между устройством и беспроводным маршрутизатором или точкой доступа.
    ●
    Телевизионные приемники, СВЧ-печи, интеркомы, мобильные телефоны, зарядные устройства для аккумуляторных батарей и блоки питания переменного тока, расположенные рядом с сетевым оборудованием.
    ●
    Радиовещательная станция или высоковольтные провода, расположенные рядом с сетевым оборудованием.
    ●
    Периодически включающаяся и выключающаяся флуоресцентная лампа, расположенная рядом с сетевым оборудованием.
    Установите устройство в точку, где присутствует устойчивый сигнал от беспроводного маршрутизатора или точки доступа. Или измените расположение беспроводного маршрутизатора или точки доступа.


Устранение неполадок

Устранение проблем программного обеспечения

В этом разделе приводится информация по следующим темам:

  • Устранение распространенных неисправностей при работе в ОС Windows
  • Устранение распространенных неисправностей при работе на компьютерах Macintosh


Устранение неполадок

Устранение распространенных неисправностей при работе в ОС Windows

    Сообщение об ошибке:
    "Общая ошибка защиты. Исключение OE"
    "Spool32"
    "Недопустимая операция"
    Причина
    Решение
    Закройте все приложения, перезагрузите Windows и повторите попытку.
    Удалите все временные файлы из папки Temp. Для того чтобы перейти в папку Temp, выполните следующие действия:
    1.
    Нажмите кнопку Пуск и выберите пункт Выполнить.
    2.
    В поле Открыть введите %temp%.
    3.
    Нажмите кнопку ОК. Папка Temp откроется в окне Windows Explorer.
    Более подробно о сообщениях об ошибках Windows см. документацию Microsoft Windows, которая входит в комплект поставки компьютера.


Устранение неполадок

Устранение распространенных неисправностей при работе на компьютерах Macintosh

    Проблемы при печати в Mac OS X

    Драйвер принтера не указан в утилите установки принтера или списке «Печать & факс».
    Причина
    Решение
    Возможно, не установлено программное обеспечение устройства, или оно установлено неправильно.
    Убедитесь, что GZ-файл находится на жестком диске в следующей папке:
    ●
    ОС Mac X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, где <lang> – это двухбуквенный код используемого языка.
    ●
    ОС Mac X v10.5 и v10.6: Library/Printers/PPDs/Contents/Resources
    При необходимости переустановите программное обеспечение. Инструкции по установке см. в руководстве по началу работы.
    Файл Postscript Printer Description (PPD) поврежден.
    Удалите GZ-файл из следующей папки на жестком диске:
    ●
    ОС Mac X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, где <lang> – это двухбуквенный код используемого языка.
    ●
    ОС Mac X v10.5 и v10.6: Library/Printers/PPDs/Contents/Resources
    Переустановите программное обеспечение. Инструкции по установке см. в руководстве по началу работы.

    Наименование продукта не отображается в списке продуктов в утилите установки принтера или в списке «Печать и факс».
    Причина
    Решение
    Возможно, устройство не готово к выполнению задания.
    Убедитесь в том, что кабели подсоединены правильно, продукт включен, и горит индикатор готовности Извлечение картриджа.
    Используется неверное наименование продукта.
    Чтобы проверить наименование продукта, напечатайте страницу конфигурации. Убедитесь, что наименование на странице конфигурации совпадает с наименованием продукта в утилите установки принтера или в списке «Печать и факс».
    Возможно, интерфейсный кабель неисправен или низкого качества.
    Замените кабель на более качественный.

    Драйвер принтера автоматически не устанавливает выбранный продукт в утилите установки принтера или в списке «Печать и факс».
    Причина
    Решение
    Возможно, устройство не готово к выполнению задания.
    Убедитесь в том, что кабели подсоединены правильно, продукт включен, и горит индикатор готовности Извлечение картриджа.
    Возможно, не установлено программное обеспечение устройства, или оно установлено неправильно.
    Убедитесь, что PPD-файл находится на жестком диске в следующей папке:
    ●
    ОС Mac X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, где <lang> – это двухбуквенный код используемого языка.
    ●
    ОС Mac X v10.5 и v10.6: Library/Printers/PPDs/Contents/Resources
    При необходимости переустановите программное обеспечение. Инструкции по установке см. в руководстве по началу работы.
    Файл Postscript Printer Description (PPD) поврежден.
    Удалите GZ-файл из следующей папки на жестком диске:
    ●
    ОС Mac X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, где <lang> – это двухбуквенный код используемого языка.
    ●
    ОС Mac X v10.5 и v10.6: Library/Printers/PPDs/Contents/Resources
    Переустановите программное обеспечение. Инструкции по установке см. в руководстве по началу работы.
    Возможно, интерфейсный кабель неисправен или низкого качества.
    Замените интерфейсный кабель на более качественный.

    Задание на печать не было отправлено на нужное устройство.
    Причина
    Решение
    Возможно, остановлено выполнение заданий, находящихся в очереди на печать.
    Перезапустите очередь заданий на печать. Откройте Print Monitor и выберите Start Jobs.
    Используется неверное наименование продукта. Возможно, задание печати было отправлено на другой продукт с таким же или похожим наименованием.
    Чтобы проверить наименование продукта, напечатайте страницу конфигурации. Убедитесь, что наименование на странице конфигурации совпадает с наименованием продукта в утилите установки принтера или в списке «Печать и факс».

    Не удается выполнить печать с помощью USB-карты другого производителя.
    Причина
    Решение
    Эта ошибка возникает в том случае, если на компьютере не установлено программное обеспечение для USB-устройств.
    При добавлении USB-карты другого производителя, возможно, потребуется программное обеспечение поддержки карты адаптера Apple USB. Последняя версия данного программного обеспечения доступна на Web-узле компании Apple.

    При подключении с помощью USB-кабеля продукт не отображается в утилите установки принтера или в списке «Печать и факс» после выбора драйвера.
    Причина
    Решение
    Данная неисправность вызвана либо неполадками в работе компонентов программного обеспечения, либо аппаратных средств.
    Поиск и устранение неисправностей программного обеспечения
    ●
    Убедитесь, что Macintosh поддерживает USB.
    ●
    Убедитесь, что на компьютере Macintosh используется операционная система Mac X v10.4 или более поздняя версия.
    ●
    Убедитесь, что на компьютере Macintosh установлено соответствующее программное обеспечение для USB от Apple.
    Поиск и устранение неисправностей аппаратных средств
    ●
    Проверьте, включено ли устройство.
    ●
    Проверьте правильность подключения USB-кабеля.
    ●
    Убедитесь, что используется соответствующий высокоскоростной кабель USB.
    ●
    Убедитесь в отсутствии слишком большого количества подключенных USB-устройств, переводящих на себя мощность цепочки устройств. Отключите все устройства из цепочки и подключите кабель непосредственно к USB-порту главного компьютера.
    ●
    Убедитесь, что к цепи последовательно не подключено более двух устройств концентраторов USB без автономного питания. Отключите все эти устройства и подсоедините кабель непосредственно к порту USB главного компьютера.
    ПРИМЕЧАНИЕ.

    Клавиатура iMac является концентратором USB без автономного питания.


Расходные материалы и дополнительные принадлежности

Расходные материалы и дополнительные принадлежности
  • Заказ комплектующих, дополнительных принадлежностей и расходных материалов
  • Коды изделий


Расходные материалы и дополнительные принадлежности

Заказ комплектующих, дополнительных принадлежностей и расходных материалов

    Заказ расходных материалов и бумаги
    www.hp.com/go/suresupply
    Заказ оригинальных комплектующих и дополнительных принадлежностей HP
    www.hp.com/buy/parts
    Заказ через сервисный центр или службу поддержки
    Обратитесь в уполномоченный сервисный центр или службу поддержки HP.


Расходные материалы и дополнительные принадлежности

Коды изделий

Приведенный список принадлежностей действителен на момент выхода настоящего руководства. Информация о заказе и наличии принадлежностей может меняться в течение срока эксплуатации принтера.

В этом разделе приводится информация по следующим темам:

  • Дополнительные принадлежности для управления бумагой
  • Картриджи
  • Кабели и интерфейсы


Расходные материалы и дополнительные принадлежности

Дополнительные принадлежности для управления бумагой

    Элемент
    Описание
    Номер части
    Подающий ролик
    Подающий ролик для подающего лотка
    RL1-1443-000CN
    Блок подающей пластины
    Подающая пластина для подающего лотка
    RM1-4006-000CN


Расходные материалы и дополнительные принадлежности

Картриджи

    Элемент
    Описание
    Номер части
    Картридж для HP LaserJet
    Черный картридж для принтера
    Номер картриджа указан в следующих местах:
    ●
    Страница конфигурации
    ●
    Страница состояния расходных материалов
    ●
    Используемый картридж принтера
    ●
    www.hp.com/go/ljsupplies


Расходные материалы и дополнительные принадлежности

Кабели и интерфейсы

    Элемент
    Описание
    Номер части
    Кабель USB
    Кабель типа A-B, 2 метра
    8121-0868


Обслуживание и поддержка

Обслуживание и поддержка
  • Ограниченная гарантия компании Hewlett-Packard
  • Premium Protection Warranty HP: Обязательство ограниченной гарантии на картридж печати LaserJet
  • Лицензионное соглашение с конечным пользователем
  • Гарантийная служба самостоятельного ремонта покупателем
  • Поддержка заказчиков
  • Повторная упаковка устройства


Обслуживание и поддержка

Ограниченная гарантия компании Hewlett-Packard

    ИЗДЕЛИЕ HP
    СРОК ДЕЙСТВИЯ ОГРАНИЧЕННОЙ ГАРАНТИИ
    HP LaserJet Professional P1100, P1100w
    Один год со дня покупки

    Компания HP гарантирует вам, конечному пользователю, что оборудование и дополнительные принадлежности HP не будут содержать дефектов, связанных с материалами и производством продукта, в течение указанного выше периода времени, начиная с даты приобретения. Если HP получит уведомление о подобных дефектах в период действия гарантии, HP по своему усмотрению выполнит ремонт или заменит изделия, оказавшиеся дефектными. В случае замены поставляются новые изделия или изделия, функционально эквивалентные новым.

    Компания HP гарантирует, что в течение указанного выше периода времени, начиная с даты приобретения, в работе программного обеспечения HP не будет сбоев при выполнении программных инструкций вследствие дефектов, связанных с материалами и производством продукта, при условии его надлежащей установки и использования. В случае получения компанией HP уведомления о дефектах в течение гарантийного срока компания HP обязуется заменить носители с программным обеспечением, не выполняющим запрограммированные функции в связи с подобными дефектами.

    Компания HP не гарантирует бесперебойной или безошибочной работы поставляемой продукции HP. В том случае, если компания HP не может в разумные сроки выполнить ремонт или замену приобретенного изделия с восстановлением его гарантированных свойств, пользователь имеет право на возмещение стоимости покупки при условии своевременного возврата приобретенного изделия.

    Изделия HP могут содержать восстановленные компоненты, эквивалентные новым по своим рабочим характеристикам, либо компоненты, использовавшиеся в течение непродолжительного времени.

    Действие гарантии не распространяется на дефекты, вызванные (а) нарушением требований по техническому обслуживанию или калибровке, (б) использованием программного обеспечения, интерфейсов, деталей или расходных материалов, поставляемых без ведома или участия HP, (в) несанкционированными модификациями или нарушением режима эксплуатации, (г) эксплуатацией в условиях, отличающихся от опубликованных требований к условиям окружающей среды, (д) нарушением правил подготовки и содержания места установки изделия.

    В ПРЕДЕЛАХ, ПРЕДУСМОТРЕННЫХ МЕСТНЫМ ЗАКОНОДАТЕЛЬСТВОМ, ДАННАЯ ГАРАНТИЯ ЯВЛЯЕТСЯ ЭКСЛЮЗИВНОЙ И НИКАКАЯ ДРУГАЯ ГАРАНТИЯ ИЛИ УСЛОВИЕ, ПИСЬМЕННАЯ ИЛИ УСТНАЯ, НЕ РАСПРОСТРАНЯЕТСЯ И НЕ ПОДРАЗУМЕВАЕТСЯ. КОМПАНИЯ HP ОСОБО ОТКАЗЫВАЕТСЯ ОТ ЛЮБЫХ ПОДРАЗУМЕВАЕМЫХ ГАРАНТИЙ ИЛИ УСЛОВИЙ В ОТНОШЕНИИ КОММЕРЧЕСКОЙ ЦЕННОСТИ, УДОВЛЕТВОРИТЕЛЬНОГО КАЧЕСТВА ИЛИ ПРИГОДНОСТИ ПО КОНКРЕТНОМУ НАЗНАЧЕНИЮ. В некоторых странах/регионах, штатах или других административно-территориальных образованиях не допускается ограничение сроков действия подразумеваемой гарантии, поэтому вышеизложенное ограничение или исключение, возможно, к Вам не относится. В дополнение к конкретным правам, предусмотренным настоящей гарантией, пользователи могут обладать иными правами, предусмотренными законодательствами отдельных стран/регионов, штатов или других административно-территориальных образований.

    Ограниченная гарантия HP действует во всех странах/регионах и населенных пунктах, где HP осуществляет техническую поддержку и реализацию данного устройства. Уровень гарантийного обслуживания зависит от местных стандартов. Компания HP не будет изменять форму, порядок сборки и функционирования изделия и адаптировать его к работе в какой-либо стране/регионе, эксплуатация в которой не предусматривалась по юридическим причинам или в целях регламентирования.

    В ПРЕДЕЛАХ, ДОПУСКАЕМЫХ МЕСТНЫМ ЗАКОНОДАТЕЛЬСТВОМ, ВОЗМЕЩЕНИЕ, ОПРЕДЕЛЯЕМОЕ НАСТОЯЩЕЙ ГАРАНТИЕЙ, ЯВЛЯЕТСЯ ЕДИНСТВЕННЫМ ПРЕДОСТАВЛЯЕМЫМ И ИСКЛЮЧИТЕЛЬНЫМ ВОЗМЕЩЕНИЕМ. НИ ПРИ КАКИХ ДРУГИХ ОБСТОЯТЕЛЬСТВАХ, КРОМЕ ОГОВОРЕННЫХ ВЫШЕ, НИ HP, НИ ЕЕ ПОСТАВЩИКИ НЕ НЕСУТ ОТВЕТСТВЕННОСТИ В СЛУЧАЕ ПОТЕРИ ДАННЫХ ИЛИ ВОЗНИКНОВЕНИЯ ПРЯМЫХ, СПЕЦИАЛЬНЫХ, ПОБОЧНЫХ, КОСВЕННЫХ (ВКЛЮЧАЯ ПОТЕРЮ ПРИБЫЛИ ИЛИ ДАННЫХ) ИЛИ ДРУГИХ УБЫТКОВ ВСЛЕДСТВИЕ ВЫПОЛНЕНИЯ ДОГОВОРНЫХ ОБЯЗАТЕЛЬСТВ, ГРАЖДАНСКОГО ПРАВОНАРУШЕНИЯ ИЛИ ИНЫХ ОБСТОЯТЕЛЬСТВ. В некоторых странах/регионах, штатах или других административно-территориальных образованиях не допускается исключение или ограничение в отношении побочных или косвенных убытков, поэтому вышеизложенное ограничение или исключение, возможно, к Вам не относится.

    ПОМИМО СЛУЧАЕВ, ПРЕДУСМОТРЕННЫХ ЗАКОНОДАТЕЛЬСТВОМ, ИЗЛОЖЕННЫЕ В ТЕКСТЕ ГАРАНТИИ УСЛОВИЯ ДЕЙСТВУЮТ В ДОПОЛНЕНИЕ К УСТАНОВЛЕННЫМ ЗАКОНОМ В ОБЯЗАТЕЛЬНОМ ПОРЯДКЕ ПРАВАМ ПОТРЕБИТЕЛЯ, НЕ ИЗМЕНЯЯ, НЕ ОГРАНИЧИВАЯ И НЕ ОТМЕНЯЯ ПОСЛЕДНИЕ.


Обслуживание и поддержка

Premium Protection Warranty HP: Обязательство ограниченной гарантии на картридж печати LaserJet

    Компания HP гарантирует, что в данном изделии отсутствуют дефекты материалов и качества изготовления.

    Действие этой гарантии не распространяется на изделия: 1) которые были повторно заправлены, восстановлены, переработаны или изменены каким-либо иным образом, 2) при работе с которыми возникают проблемы, связанные с неправильным использованием, ненадлежащим хранением или эксплуатацией в условиях, не отвечающих установленным для принтера этой модели характеристикам окружающей среды, или 3) которые изношенны в результате обычной эксплуатации.

    Для получения гарантийного обслуживания верните изделие в место его приобретения (с письменным описанием неисправности и образцами печати) или обратитесь в службу поддержки клиентов HP. Компания HP обязуется по своему усмотрению заменить признанное дефектным изделие или возместить стоимость покупки.

    В ДОПОЛНЕНИЕ К МЕСТНОМУ ЗАКОНОДАТЕЛЬСТВУ УКАЗАННАЯ ВЫШЕ ГАРАНТИЯ ЯВЛЯЕТСЯ ИСКЛЮЧИТЕЛЬНОЙ И НИКАКИЕ ИНЫЕ ГАРАНТИИ ИЛИ УСЛОВИЯ, ПИСЬМЕННЫЕ ИЛИ УСТНЫЕ, НЕ ВЫРАЖАЮТСЯ И НЕ ПОДРАЗУМЕВАЮТСЯ. КРОМЕ ТОГО, HP ОСОБО ОТКАЗЫВАЕТСЯ ОТ КАКИХ-ЛИБО ПОДРАЗУМЕВАЕМЫХ ГАРАНТИЙ ИЛИ УСЛОВИЙ ТОВАРНОЙ ПРИГОДНОСТИ, ПРИЕМЛЕМОГО КАЧЕСТВА ИЛИ ПРИГОДНОСТИ ДЛЯ КАКОЙ-ЛИБО КОНКРЕТНОЙ ЦЕЛИ.

    В ДОПОЛНЕНИЕ К МЕСТНОМУ ЗАКОНОДАТЕЛЬСТВУ НИ КОМПАНИЯ HP, НИ ЕЕ ПОСТАВЩИКИ НЕ НЕСУТ НИКАКОЙ ОТВЕТСТВЕННОСТИ ЗА ПРЯМОЙ, ОСОБЫЙ, ПОБОЧНЫЙ, КОСВЕННЫЙ УЩЕРБ (ВКЛЮЧАЯ ПОТЕРЮ ПРИБЫЛИ ИЛИ ДАННЫХ) ИЛИ ДРУГОЙ УЩЕРБ, ПОНЕСЕННЫЙ В РЕЗУЛЬТАТЕ ДОГОВОРНЫХ, ДЕЛИКТНЫХ ИЛИ КАКИХ-ЛИБО ИНЫХ ОТНОШЕНИЙ.

    КРОМЕ СЛУЧАЕВ, СПЕЦИАЛЬНО САНКЦИОНИРОВАННЫХ ЗАКОНОМ, ПЕРЕЧИСЛЕННЫЕ ЗДЕСЬ ГАРАНТИЙНЫЕ УСЛОВИЯ НЕ УПРАЗДНЯЮТ, НЕ ОГРАНИЧИВАЮТ И НЕ МЕНЯЮТ, А ЛИШЬ ДОПОЛНЯЮТ ОБЫЧНЫЕ ЮРИДИЧЕСКИЕ ПРАВА, СВЯЗАННЫЕ С ПРОДАЖЕЙ ВАМ ЭТОГО ИЗДЕЛИЯ.


Обслуживание и поддержка

Лицензионное соглашение с конечным пользователем

    ВНИМАТЕЛЬНО ПРОЧТИТЕ ПЕРЕД ТЕМ, КАК ИСПОЛЬЗОВАТЬ ДАННОЕ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ. Настоящее лицензионное соглашение с конечным пользователем (далее “соглашение”) является юридическим договором между а) вами (физическим или юридическим лицом) и б) компанией Hewlett-Packard Company (далее “компания HP”) относительно использования вами программного обеспечения (далее “ПО”). Данное соглашение не применимо, если существует отдельное лицензионное соглашение между вами и компанией HP или ее поставщиком программного обеспечения, в том числе лицензионное соглашение в электронном виде. Термин "программное обеспечение" может включать I) соответствующие носители, II) руководство пользователя и другие печатные материалы, а также III) электронную документацию (далее “документация для пользователя”).

    ПРАВА НА ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ ПРЕДОСТАВЛЯЮТСЯ ТОЛЬКО ПРИ ВАШЕМ СОГЛАСИИ СО ВСЕМИ УСЛОВИЯМИ И ПОЛОЖЕНИЯМИ НАСТОЯЩЕГО СОГЛАШЕНИЯ. УСТАНОВКА, КОПИРОВАНИЕ, ЗАГРУЗКА ИЛИ ИНОЕ ИСПОЛЬЗОВАНИЕ ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ ОЗНАЧАЕТ ВАШЕ СОГЛАСИЕ СОБЛЮДАТЬ ДАННОЕ СОГЛАШЕНИЕ. ЕСЛИ ВЫ НЕ СОГЛАСНЫ С УСЛОВИЯМИ ДАННОГО СОГЛАШЕНИЯ, НЕ УСТАНАВЛИВАЙТЕ, НЕ ЗАГРУЖАЙТЕ И НЕ ИСПОЛЬЗУЙТЕ ДРУГИМ СПОСОБОМ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ. ЕСЛИ ВЫ ПРИОБРЕЛИ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ, НО НЕ СОГЛАСНЫ С УСЛОВИЯМИ ДАННОГО СОГЛАШЕНИЯ, ВЕРНИТЕ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ В ТЕЧЕНИЕ ЧЕТЫРНАДЦАТИ ДНЕЙ В МЕСТО ПРИОБРЕТЕНИЯ ДЛЯ ВОЗМЕЩЕНИЯ ЕГО СТОИМОСТИ. ЕСЛИ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ БЫЛО ПРЕДОСТАВЛЕНО ИЛИ УСТАНОВЛЕНО НА ДРУГОМ ИЗДЕЛИИ КОМПАНИИ HP, ВЫ МОЖЕТЕ ВЕРНУТЬ ВСЁ НЕИСПОЛЬЗОВАННОЕ ИЗДЕЛИЕ ЦЕЛИКОМ.

    1. ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ СТОРОННИХ ПОСТАВЩИКОВ. В дополнение к собственному программному обеспечению компании HP (далее “ПО компании HP”) данное ПО может содержать программы с лицензией сторонних поставщиков (далее “ПО сторонних поставщиков” и “лицензия сторонних поставщиков”). На любое предоставленное вам ПО сторонних поставщиков распространяются условия и положения соответствующей лицензии сторонних поставщиков. Как правило, лицензия сторонних поставщиков находится в файле, который может называться license.txt. Если не удается найти лицензию сторонних поставщиков, обратитесь в службу поддержки компании HP. Если лицензии сторонних поставщиков содержат разрешение на доступ к исходному коду (например, общую лицензию для публичного использования для GNU), но соответствующий исходный код не поставляется с ПО, то обратитесь к Web-страницам по технической поддержке по адресу (hp.com), где описано, как его получить.

    2. ЛИЦЕНЗИОННЫЕ ПРАВА. Вам предоставляются следующие права при соблюдении вами всех условий настоящего соглашения:

    а. Использование. Компания HP предоставляет вам лицензию на использование одной копии ПО компании HP. "Использование" означает установку, копирование, хранение, загрузку, выполнение, отображение и другое использование ПО компании HP. Любое изменение ПО компании HP, а также ограничение любых его лицензионных или контрольных возможностей запрещено. Если данное ПО предоставлено компанией HP для использования с устройством печати или обработки изображений (например, если ПО является драйвером принтера, микропрограммой или дополнением), то ПО компании HP можно использовать только с таким устройством (далее “изделие компании HP”). Документация для пользователя может содержать другие ограничения на использование. Не разрешается разделять составные части ПО компании HP для использования. Вы не имеете права распространять ПО компании HP.

    б. Копирование. Ваше право на копирование означает, что вы можете делать архивные и резервные копии ПО компании HP при условии, что к каждой копии будут прилагаться все первоначальные замечания о праве собственности на ПО компании HP и такие копии будут использоваться только для резервного копирования.

    3. МОДЕРНИЗАЦИИ. Для использования ПО компании HP, предоставленного компанией HP как обновление, модернизация или дополнение (далее "модернизация"), необходимо сначала получить лицензию на использование оригинального ПО компании HP, определенного компанией HP как доступного для модернизации. Если модернизация заменяет исходное ПО компании HP, такое ПО компании HP больше использовать нельзя. Данное соглашение применимо к каждой модернизации, если только компания HP не предоставляет вместе с модернизацией другие условия. При возникновении противоречий между другими условиями и данным соглашением другие условия будут иметь преимущественную силу.

    4. ПЕРЕДАЧА.

    а. Передача третьим лицам. Первоначальный конечный пользователь ПО компании HP может один раз передать его другому конечному пользователю. Любая передача должна включать в себя все составные части, носители, документацию для пользователя, данное соглашение и, при необходимости, сертификат подлинности. Передача не может быть косвенной, как, например, консигнация. Перед передачей конечный пользователь, получающий передаваемое ПО, должен согласиться с условиями данного соглашения. После передачи ПО компании HP действие вашей лицензии автоматически прекращается.

    б. Ограничения. Запрещается передавать ПО компании HP в аренду, лизинг или временное пользование, а также использовать его в коммерческих многопользовательских и офисных системах. Запрещается предоставлять сублицензию, а также назначать или другим способом передавать ПО компании HP за исключением случаев, явно выраженных в настоящем соглашении.

    5. ПРАВА СОБСТВЕННОСТИ. Все права интеллектуальной собственности на ПО и пользовательскую документацию принадлежат компании HP или ее поставщикам и защищаются законодательством, в том числе соответствующими законами об авторском праве, коммерческой тайне, патентах и торговых марках. Запрещается удалять из ПО любые идентификационные сведения о продукте, замечания об авторских правах и ограничения права собственности.

    6. ОГРАНИЧЕНИЕ НА ВОССТАНОВЛЕНИЕ ИСХОДНЫХ ТЕКСТОВ. Запрещается восстанавливать исходный код, декомпилировать или дизассемблировать ПО компании HP, за исключением случаев и только в пределах, определенных применимым законодательством.

    7. СОГЛАСИЕ НА ИСПОЛЬЗОВАНИЕ ДАННЫХ. Компания HP и её филиалы могут собирать и использовать технические сведения, предоставляемые вами относительно I) использования программного обеспечения или изделия компании HP или II) предоставления технической поддержки по программному обеспечению или изделию компании HP. Использование такой информации регулируется политикой компании HP по защите конфиденциальности. Компания HP не будет использовать такую информацию в форме, позволяющей идентифицировать вашу личность, за исключением случаев, когда это необходимо для использования и предоставления услуг по технической поддержке.

    8. ОГРАНИЧЕНИЕ ОТВЕТСТВЕННОСТИ. Независимо от любых повреждений, вызванных вами, полная ответственность компании HP и ее поставщиков и единственный способ защиты ваших прав в соответствии с данным соглашением ограничивается наибольшей из следующих сумм: сумма, в действительности уплаченная вами за изделие, и сумма 5 долларов США. В МАКСИМАЛЬНЫХ ПРЕДЕЛАХ, ДОПУСТИМЫХ СООТВЕТСТВУЮЩИМ ЗАКОНОДАТЕЛЬСТВОМ, НИ ПРИ КАКИХ УСЛОВИЯХ КОМПАНИЯ HP ИЛИ ЕЕ ПОСТАВЩИКИ НЕ НЕСУТ ОТВЕТСТВЕННОСТИ ЗА ЛЮБОЙ ПРЯМОЙ, КОСВЕННЫЙ, УМЫШЛЕННЫЙ ИЛИ СЛУЧАЙНЫЙ УЩЕРБ (ВКЛЮЧАЯ УПУЩЕННУЮ ВЫГОДУ, ПОТРЕЮ ДАННЫХ, ПРОСТОЙ ПРОИЗВОДСТВА, ПОЛУЧЕНИЕ ТРАВМЫ И ВТОРЖЕНИЕ В ЛИЧНУЮ ЖИЗНЬ), ВОЗНИКШИЙ В СВЯЗИ С ИСПОЛЬЗОВАНИЕМ ИЛИ НЕВОЗМОЖНОСТЬЮ ИСПОЛЬЗОВАНИЯ ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ, ДАЖЕ ЕСЛИ КОМПАНИЯ HP ИЛИ ЛЮБОЙ ИЗ ЕЕ ПОСТАВЩИКОВ БЫЛИ ЗАРАНЕЕ ИЗВЕЩЕНЫ О ВОЗМОЖНОСТИ ТАКОГО УЩЕРБА И ДАЖЕ ЕСЛИ ЗАЩИТА ПРАВ НЕ ПРИВЕЛА К НЕОБХОДИМОЙ ЦЕЛИ. В некоторых штатах и других юрисдикциях запрещается ограничение и исключение ответственности за случайный или косвенный ущерб. В таких случаях вышеприведенные ограничения и исключения не могут быть применены.

    9. ЗАМЕЧАНИЕ ДЛЯ ПОЛЬЗОВАТЕЛЕЙ В ПРАВИТЕЛЬСТВЕ США. В соответствии с принятыми в США нормами FAR 12.211 и 12.212 правительство США обладает лицензией на пункты Commercial Computer Software, Computer Software Documentation и Technical Data for Commercial Items на стандартных условиях лицензирования коммерческих продуктов компании HP.

    10. СООТВЕТСТВИЕ ЭКСПОРТНОМУ ЗАКОНОДАТЕЛЬСТВУ. Вы должны соблюдать все законы, правила и нормы, I) применимые к экспорту и импорту ПО или II) ограничивающие использование ПО, в том числе для распространения ядерного, химического и биологического оружия.

    11. СОХРАНЕНИЕ ПРАВ. Компания HP и ее поставщики сохраняют за собой все права, не предоставленные вам явно в настоящем соглашении.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    Ред. 11/06


Обслуживание и поддержка

Гарантийная служба самостоятельного ремонта покупателем

    Устройства HP имеют множество деталей, для которых предусмотрен самостоятельный ремонт покупателем (Customer Self Repair, CSR), чтобы минимизировать время ремонта и обеспечить большую гибкость при замене дефектных деталей. Если на этапе диагностики представитель HP определит, что ремонт может быть выполнен путем замены CSR-детали, HP поставит эту деталь непосредственно Вам для замены. Существует две категории CSR-деталей: 1) Детали, для которых самостоятельный ремонт покупателем является обязательным. В случае замены этих деталей специалистами HP доставка и работы по замене будут платными. 2) Детали, для которых самостоятельный ремонт покупателем является необязательным. Эти запчасти также предназначены для самостоятельного ремонта покупателем. Однако если Вы попросите HP заменить их, это может быть сделано бесплатно в соответствии с условиями гарантии, определенными для Вашего устройства.

    При наличии на складе и в случае небольшого расстояния доставки CSR-детали будут доставлены на следующий рабочий день. Доставка в тот же день или в течение четырех часов может быть обеспечена за дополнительную оплату, если расстояние доставки не слишком большое. Если требуется помощь, можно позвонить в центр технической поддержки HP, и технический специалист поможет Вам по телефону. В документации HP, прилагаемой к CSR-детали, указывается, требуется ли вернуть неисправную деталь в HP. В случае, если неисправную деталь требуется вернуть в HP, необходимо отправить неисправную деталь в течение определенного периода времени, обычно в течение пяти (5) рабочих дней. Неисправную деталь необходимо вернуть вместе с документацией, указанной в прилагаемой к детали документации. Если неисправная деталь не будет возвращена, HP может выставить Вам счет за замену. В случае самостоятельного ремонта покупателем HP берет на себя оплату доставки и возврата детали и самостоятельно выбирает способ доставки.


Обслуживание и поддержка

Поддержка заказчиков

    Поддержка по телефону в вашей стране/регионе
    Подготовьте имя продукта, серийный номер и описание проблемы.
    Номера телефона для стран/регионов доступны на листовке в коробке с продуктом, а также по адресу www.hp.com/support/.
    Получите круглосуточную поддержку через Интернет
    www.hp.com/support/ljp1100series
    Получите поддержку продуктов, используемых с компьютером Macintosh
    www.hp.com/go/macosx
    Загрузка программ, драйверов и информации в электронном виде
    www.hp.com/support/ljp1100series
    Заказ дополнительных договоров на обслуживание от HP
    www.hp.com/go/carepack


Обслуживание и поддержка

Повторная упаковка устройства

    Если Служба поддержки пользователей HP примет решение о необходимости отправки вашего устройства в HP для ремонта, следует выполнить следующие действия для повторной упаковки перед транспортировкой.

    ПРЕДУПРЕЖДЕНИЕ.

    Ответственность за повреждение во время транспортировки, вызванное неправильной упаковкой, лежит на пользователе.

    1.
    Извлеките и оставьте у себя печатающий картридж.
    ПРЕДУПРЕЖДЕНИЕ.

    Перед транспортировкой обязательно извлеките из устройства картридж печати. Если во время транспортировки картридж печати находится внутри устройства, возможна утечка тонера и загрязнение механизма печати и прочих деталей.

    Чтобы не повредить картридж, поместите его в оригинальный упаковочный материал или в другую упаковку так, чтобы картридж не подвергался воздействию света. При этом следует избежать прикосновений к ролику картриджа.

    2.
    Отсоедините и сохраните кабель питания, интерфейсный кабель и дополнительные принадлежности, например плату EIO.
    3.
    К принтеру следует приложить образцы печати и 50-100 листов бумаги или иного носителя, при печати на котором наблюдались дефекты печати.
    4.
    В США позвоните в центр поддержки клиентов HP для запроса нового упаковочного материала. В других областях используйте оригинальную упаковку, если это возможно. Компания Hewlett-Packard рекомендует застраховать отправляемое оборудование.


Характеристики

Характеристики
  • Физические характеристики
  • Потребляемая мощность, электрические характеристики и акустическая эмиссия
  • Требования к условиям окружающей среды


Характеристики

Физические характеристики

    Физические характеристики1
    Характеристика
    Серия принтеров HP LaserJet Professional P1100
    Вес изделия
    4,7 кг
    Высота изделия
    194 мм
    Ширина изделия
    224 мм
    Длина изделия
    347 мм

    1 Значения основываются на предварительных данных. См. www.hp.com/support/ljp1100series.


Характеристики

Потребляемая мощность, электрические характеристики и акустическая эмиссия

    Последние сведения см. по адресу www.hp.com/go/ljp1100_regulatory.


Характеристики

Требования к условиям окружающей среды

    Требования к условиям окружающей среды
    Эксплуатационные1
    Для хранения1
    Температура
    от 15° до 32,5° C
    от -20° до 40° C
    Относительная влажность
    10% - 80%
    10% - 90%

    1 Значения основываются на предварительных данных. См. www.hp.com/support/ljp1100series.


Регламентирующая информация

Регламентирующая информация
  • Правила FCC
  • Программа поддержки экологически чистых изделий
  • Декларация соответствия (HP LaserJet Professional P1102, P1102s, P1106 и P1108)
  • Декларация соответствия (HP LaserJet Professional P1102w)
  • Декларация соответствия (HP LaserJet Pro P1102w)
  • Положения о безопасности
  • Дополнительные положения для беспроводных устройств


Регламентирующая информация

Правила FCC

    Данное устройство проверено и признано соответствующим требованиям, предъявляемым к цифровым устройствам класса B, согласно Части 15 Правил FCC. Эти ограничения разработаны с целью обеспечения защиты от вредного излучения устройства в жилой зоне. Данное изделие генерирует, использует и излучает электромагнитные волны в радиодиапазоне. Если данное оборудование не устанавливать и не использовать в соответствии с инструкциями, оно может создавать недопустимые помехи для беспроводной связи. Однако нет гарантии, что такие помехи не могут возникнуть вследствие тех или иных конкретных условий установки. Если это оборудование оказывает нежелательное влияние на прием радио- или телевизионных сигналов, что можно установить выключением и включением оборудования, пользователь может попытаться устранить влияние одним или несколькими из следующих средств:

    ●
    Перенаправить приемную антенну или переставить ее в другое место.
    ●
    Увеличить расстояние между оборудованием и приемником.
    ●
    Подключить оборудование и приемник к сетевым розеткам разных цепей питания.
    ●
    Обратиться к Вашему продавцу или опытному радио/телевизионному технику.
    ПРИМЕЧАНИЕ.

    Любые изменения или модификации устройства принтера, не одобренные компанией HP, могут привести к лишению пользователя права на использование данного оборудования.

    Чтобы соответствовать требованиям, предъявляемым к цифровым устройствам класса B, согласно Части 15 Правил FCC, необходимо использовать экранированный интерфейсный кабель.


Регламентирующая информация

Программа поддержки экологически чистых изделий

В этом разделе приводится информация по следующим темам:

  • Защита окружающей среды
  • Образование озона
  • Потребление электроэнергии
  • Расход тонера
  • Использование бумаги
  • Пластмассовые материалы
  • Расходные материалы для печати HP LaserJet
  • Инструкции для возврата и переработки
  • Бумага
  • Ограничения для материалов
  • Утилизация использованного оборудования частными пользователями в странах Европейского Союза
  • Химические вещества
  • Таблица безопасности материалов (MSDS)
  • Дополнительная информация


Регламентирующая информация

Защита окружающей среды

    Компания Hewlett-Packard обязуется поставлять изделия высокого качества, соответствующие требованиям по защите окружающей среды. Данное изделие разработано на основе применения технических решений, позволяющих свести к минимуму негативное воздействие на окружающую среду.


Регламентирующая информация

Образование озона

    При работе данного изделия озон (O3) практически не выделяется.


Регламентирующая информация

Потребление электроэнергии

    При работе в режиме готовности или режиме Режим автоматического отключения происходит значительное снижение потребления электроэнергии, что помогает экономить природные ресурсы и деньги без ущерба для высоких эксплуатационных характеристик изделия. Печатное оборудование Hewlett-Packard, помеченное логотипом ENERGY STAR® отмечено управлением по охране окружающей среды США ENERGY STAR для устройств обработки изображений. На продуктах, отмеченных знаком ENERGY STAR появляется следующая отметка:

    Логотип ENERGY STAR

    Дополнительные сведения о продуктах, помеченных логотипом ENERGY STAR:

    www.hp.com/go/energystar


Регламентирующая информация

Расход тонера

    При работе в режиме EconoMode расходуется меньше тонера, что может увеличить срок службы картриджа.


Регламентирующая информация

Использование бумаги

    Функции двусторонней печати вручную и печати N страниц на листе (печать нескольких страниц на одном листе) данного продукта позволяют снизить потребление бумаги и, соответственно, расход природных ресурсов для ее изготовления.


Регламентирующая информация

Пластмассовые материалы

    В соответствии с международными стандартами все пластмассовые детали весом более 25 г снабжены маркировкой, которая облегчает идентификацию и утилизацию материалов после окончания срока службы изделия.


Регламентирующая информация

Расходные материалы для печати HP LaserJet

    Бесплатная программа HP Planet Partners упрощает процедуру возврата и утилизации картриджей HP LaserJet. Информационные материалы о программе на разных языках и соответствующие инструкции вкладываются во все комплекты новых печатных картриджей и наборы расходных материалов для принтеров HP LaserJet. Ваша помощь в сокращении вредного влияния на окружающую среду будет более значительной при возврате нескольких картриджей вместе.

    Компания HP стремится предоставить высококачественные продукты и услуги, которые не наносят вред окружающей среде на всех стадиях: с начального этапа проектировки и производства до передачи клиенту и последующей утилизации изделия. Компания НР гарантирует всем участникам программы HP Planet Partners, что все картриджи HP LaserJet перерабатываются правильно, а пластиковые и металлические компоненты восстанавливаются и используются в новых изделиях, не нанося вред окружающей среде. Так как переработанный картридж перерабатывается и используется в новых изделиях, он не будет возвращен отправителю. Благодарим за заботу об окружающей среде!

    ПРИМЕЧАНИЕ.

    Используйте этикетку возврата для возврата только оригинальных картриджей HP LaserJet. Не используйте эту этикетку для возврата струйных картриджей HP, картриджей других производителей, заправленных, измененных или возвращенных по гарантии картриджей. Информацию по переработке струйных картриджей HP см. на web-узле http://www.hp.com/recycle.


Регламентирующая информация

Инструкции для возврата и переработки

В этом разделе приводится информация по следующим темам:

  • США и Пуэрто-Рико
  • Возврат картриджей для потребителей за пределами США


Регламентирующая информация

США и Пуэрто-Рико

Этикетка, которая прилагается к коробке тонера HP LaserJet, предназначена для возврата и переработки одного или нескольких использованных картриджей HP LaserJet. Следуйте следующим инструкциям.

В этом разделе приводится информация по следующим темам:

  • Возврат нескольких элементов (нескольких картриджей)
  • Возврат одного картриджа
  • Доставка


Регламентирующая информация

Возврат нескольких элементов (нескольких картриджей)

    1.
    Запакуйте каждый картридж HP LaserJet в оригинальную коробку.
    2.
    Свяжите упаковки картриджей вместе скотчем или упаковочной лентой. Общий вес коробки может составлять до 31 кг (70 фунтов).
    3.
    Используйте одну карточку с отметкой об уплате почтовых расходов.

    ИЛИ

    1.
    Используйте собственную коробку или закажите бесплатную коробку для картриджей (рассчитана на общий вес картриджей HP LaserJet до 31 кг (70 фунтов)) по адресу www.hp.com/recycle или по телефону 1-800-340-2445.
    2.
    Используйте одну карточку с отметкой об уплате почтовых расходов.


Регламентирующая информация

Возврат одного картриджа

    1.
    Запакуйте картридж HP LaserJet в его оригинальную коробку.
    2.
    Наклейте почтовую карточку на переднюю часть коробки.


Регламентирующая информация

Доставка

Для отправки отработанных картриджей HP LaserJet на переработку передайте упаковку курьеру службы UPS или отвезите ее в центр приема посылок UPS. Адрес ближайшего центра приема посылок UPS можно узнать по телефону 1-800-PICKUPS или по адресу www.ups.com. Если коробка отправляется через Почтовую службу США, передайте ее почтальону Почтовой службы США или отнесите ее в почтовое отделение. Для получения дополнительных сведений или для заказа наклеек или коробок для возврата перейдите по адресу www.hp.com/recycle или позвоните по телефону 1-800-340-2445. Вызов курьера UPS оплачивается по стандартному тарифу для этой услуги. Информация может быть изменена без предварительного уведомления.

В этом разделе приводится информация по следующим темам:

  • Жители Аляски и Гавайских островов


Регламентирующая информация

Жители Аляски и Гавайских островов

    Не используйте наклейку почтовой службы UPS. Для получения информации и инструкций обращайтесь по телефону: 1-800-340-2445. По соглашению между HP и почтовой службой США жителям Аляски и Гавайских островов картриджи на замену доставляются бесплатно.


Регламентирующая информация

Возврат картриджей для потребителей за пределами США

    Для участия в программе возврата и переработки HP Planet Partners следуйте простым инструкциям в руководстве по переработке (вложено в упаковку нового картриджа) или перейдите по адресу www.hp.com/recycle. Выберите свою страну/регион и изучите соответствующие указания по возврату расходных материалов для печати HP LaserJet.


Регламентирующая информация

Бумага

    Данное устройство может работать с переработанной бумагой, если она отвечает требованиям, изложенным в документе HP LaserJet Printer Family Print Media Guide (Руководство по носителям для печати на принтерах семейства HP LaserJet). Данное устройство работает с бумагой, переработанной по стандарту EN12281:2002.


Регламентирующая информация

Ограничения для материалов

    В данном изделии HP отсутствует ртуть.

    В данном изделии HP не используются аккумуляторные батареи.


Регламентирующая информация

Утилизация использованного оборудования частными пользователями в странах Европейского Союза

    символ ЕС «Отходы»

    Наличие этого символа на изделии или на его упаковке означает, что данное изделие нельзя утилизировать вместе с другими бытовыми отходами. На пользователе лежит ответственность по утилизации неисправного оборудования путем его сдачи в специальные пункты сбора на вторичную переработку неисправного электрического и электронного оборудования. Раздельный сбор и вторичная переработка неисправного оборудования поможет сохранить природные ресурсы и при этом гарантируется, что его вторичная переработка будет выполнена без ущерба здоровью людей и окружающей среде. Для получения дополнительной информации о том, куда можно сдать неисправное оборудование на вторичную переработку, обратитесь в местные муниципальные органы, местную службу утилизации бытовых отходов или магазин, где приобретено изделие.


Регламентирующая информация

Химические вещества

    В соответствии с законодательными требованиями, такими как REACH (Regulation EC No 1907/2006 of the European Parliament and the Council), компания HP предоставляет своим клиентам информацию о химических веществах, содержащихся в наших продуктах. Отчет с информацией о химических веществах для данного продукта доступен по адресу: www.hp.com/go/reach.


Регламентирующая информация

Таблица безопасности материалов (MSDS)

    Таблицы безопасности материалов (MSDS) для расходных материалов, содержащих химические вещества (например, тонер), можно получить на Web-узле HP по адресу www.hp.com/go/msds или www.hp.com/hpinfo/community/environment/productinfo/safety.


Регламентирующая информация

Дополнительная информация

    Для получения информации об указанных ниже вопросах, касающихся защиты окружающей среды:

    ●
    таблицу с данными, относящимися к защите окружающей среды, для данного и многих других изделий HP;
    ●
    обязательства HP по защите окружающей среды;
    ●
    систему управления защитой окружающей среды HP;
    ●
    сведения о программе по возврату и переработке изделий HP по окончании срока их службы;
    ●
    таблицу безопасности материалов;

    Откройте www.hp.com/go/environment или www.hp.com/hpinfo/globalcitizenship/environment.


Регламентирующая информация

Декларация соответствия (HP LaserJet Professional P1102, P1102s, P1106 и P1108)

    Декларация соответствия
    в соответствии с ISO/IEC 17050-1 и EN 17050-1
    Название производителя:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-00-rel.4.0
    Адрес производителя:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    заявляет о том, что изделие
    Наименование изделия:
    HP LaserJet Professional P1102
    HP LaserJet Pro P1102s/P1106/P1108
    Регулятивный номер модели:2)
    BOISB-0901-00
    Модификации изделия:
    ВСЕ
    Картриджи:
    CE285A, CC388A
    соответствует следующим техническим требованиям:
    БЕЗОПАСНОСТЬ:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (лазерные/светодиодные изделия класса 1)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    ЭМС:
    CISPR22:2005 +A1/ EN55022:2006 +A1 — класс B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    Правила FCC, раздел 47 CFR, часть 15, класс B / ICES-003, выпуск 4
    GB9254-2008, GB17625.1-2003
    ИСПОЛЬЗОВАНИЕ ЭНЕРГИИ:
    Regulation (EC) No. 1275/2008
    Процедура испытаний оборудования формирования и обработки изображений в соответствии с требованиями стандарта ENERGY STAR® к типичному потреблению электроэнергии (TEC)
    Дополнительная информация:
    Данное изделие соответствует требованиям Директивы 2004/108/EEC об электромагнитной совместимости, Директивы 2006/95/EC о низком напряжении, Директивы 2005/32/EC (Приложение CE-Marking) об оконечном радио- и телекоммуникационном оборудовании и снабжено соответствующей маркировкой CE [image].
    Данное устройство соответствует части 15 Правил FCC. Эксплуатация допускается при соблюдении двух условий, а именно: (1) данное устройство не должно создавать помехи; (2) данное устройство должно работать в условиях любых помех, включая те, которые могут вызывать сбои в работе.
    1.
    Изделие было протестировано в типичной конфигурации на персональных компьютерах систем Hewlett-Packard.
    2.
    В соответствии с требованиями, этому продукту присвоен Регулятивный номер модели. Этот номер не следует путать с названием или номерами изделия.
    Шанхай, Китай
    Декабрь 2010 г.
    Только для регулятивных вопросов:
    Контактное лицо в Европе
    Ближайшее отделение продаж и обслуживания клиентов компании Hewlett-Packard или по адресу: Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034, Böblingen (факс: +49-7031-14-3143) www.hp.eu/certificates
    Контактное лицо в США
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Регламентирующая информация

Декларация соответствия (HP LaserJet Professional P1102w)

    Декларация соответствия
    в соответствии с ISO/IEC 17050-1 и EN 17050-1
    Название производителя:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-01-rel.6.0
    Адрес производителя:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    заявляет о том, что изделие
    Наименование изделия:
    HP LaserJet Professional P1102w
    Регулятивный номер модели:2)
    BOISB-0901-01
    Модификации изделия:
    ВСЕ
    Радиомодуль3)
    BOISB-0803-00
    Картриджи:
    CE285A
    соответствует следующим техническим требованиям:
    БЕЗОПАСНОСТЬ:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (лазерные/светодиодные изделия класса 1)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    ЭМС:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - Class B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC раздел 47 CFR, часть 15 – класс B1) / ICES-003, Выпуск 4
    GB9254-2008, GB17625.1-2003
    Радио3)
    EN 301 489-1 V1.8.1 / EN 301 489-17 V2.1.1
    EN 300 328 V1.7.1
    Том 47 Свода федеральных правил (CFR) Федеральной комиссии связи (FCC) США, часть 15, подраздел С (раздел 15.247) / IC: RSS-210
    ИСПОЛЬЗОВАНИЕ ЭНЕРГИИ:
    Regulation (EC) No. 1275/2008
    Процедура испытаний оборудования формирования и обработки изображений в соответствии с требованиями стандарта ENERGY STAR® к типичному потреблению электроэнергии (TEC)
    Дополнительная информация:
    Данное изделие соответствует требованиям Директивы R&TTE, Директивам 1999/5/EC Annex IV, Директиве EMC Directive 2004/108/EC, Директиве 2006/95/EC о низком напряжении, Директиве EuP 2005/32/EC и снабжено соответствующей маркировкой CE ( [image]).
    Данное устройство соответствует части 15 Правил FCC. Эксплуатация допускается при соблюдении двух условий, а именно: (1) данное устройство не должно создавать помехи; (2) данное устройство должно работать в условиях любых помех, включая те, которые могут вызывать сбои в работе.
    1.
    Изделие было протестировано в типичной конфигурации на персональных компьютерах систем Hewlett-Packard.
    2.
    В соответствии с требованиями, этому продукту присвоен Регулятивный номер модели. Этот номер не следует путать с названием или номерами изделия.
    3.
    Данное изделие оснащается радиомодулем, которому присвоен регулятивный номер модели BOISB--0803-00 в соответствии с техническими нормативными требованиями стран/регионов, в которые поставляется данное изделие.
    Шанхай, Китай
    Декабрь 2010 г.
    Только для регулятивных вопросов:
    Контактное лицо в Европе
    Ближайшее отделение продаж и обслуживания клиентов компании Hewlett-Packard или по адресу: Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034, Böblingen (факс: +49-7031-14-3143) www.hp.eu/certificates
    Контактное лицо в США
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Регламентирующая информация

Декларация соответствия (HP LaserJet Pro P1102w)

    Декларация соответствия
    в соответствии с ISO/IEC 17050-1 и EN 17050-1
    Название производителя:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-06-rel.1.0
    Адрес производителя:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    заявляет о том, что изделие
    Наименование изделия:
    HP LaserJet Pro P1102w
    Регулятивный номер модели:2)
    BOISB-0901-06
    Модификации изделия:
    ВСЕ
    Радиомодуль3)
    SDGOB-0892
    Картриджи:
    CE285A
    соответствует следующим техническим требованиям:
    БЕЗОПАСНОСТЬ:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (лазерные/светодиодные изделия класса 1)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    ЭМС:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - Class B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    Правила FCC, раздел 47 CFR, часть 15, класс B / ICES-003, выпуск 4
    GB9254-2008, GB17625.1-2003
    Радио3)
    EN 301 489-1 V1.8.1 / EN 301 489-17 V2.1.1
    EN 300 328 V1.7.1
    Том 47 Свода федеральных правил (CFR) Федеральной комиссии связи (FCC) США, часть 15, подраздел С (раздел 15.247) / IC: RSS-210
    ИСПОЛЬЗОВАНИЕ ЭНЕРГИИ:
    Regulation (EC) No. 1275/2008
    Процедура испытаний оборудования формирования и обработки изображений в соответствии с требованиями стандарта ENERGY STAR® к типичному потреблению электроэнергии (TEC)
    Дополнительная информация:
    Данное изделие соответствует требованиям Директивы R&TTE, Директивам 1999/5/EC Annex IV, Директиве EMC Directive 2004/108/EC, Директиве 2006/95/EC о низком напряжении, Директиве EuP 2005/32/EC и снабжено соответствующей маркировкой CE ( [image]).
    Данное устройство соответствует части 15 Правил FCC. Эксплуатация допускается при соблюдении двух условий, а именно: (1) данное устройство не должно создавать помехи; (2) данное устройство должно работать в условиях любых помех, включая те, которые могут вызывать сбои в работе.
    1.
    Изделие было протестировано в типичной конфигурации на персональных компьютерах систем Hewlett-Packard.
    2.
    В соответствии с требованиями, этому продукту присвоен Регулятивный номер модели. Этот номер не следует путать с названием или номерами изделия.
    3.
    Данное изделие оснащается радиомодулем, которому присвоен регулятивный номер модели SDGOB-0892 в соответствии с техническими нормативными требованиями стран/регионов, в которые поставляется данное изделие.
    Шанхай, Китай
    Декабрь 2010 г.
    Только для регулятивных вопросов:
    Контактное лицо в Европе
    Ближайшее отделение продаж и обслуживания клиентов компании Hewlett-Packard или по адресу: Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034, Böblingen (факс: +49-7031-14-3143) www.hp.eu/certificates
    Контактное лицо в США
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Регламентирующая информация

Положения о безопасности

В этом разделе приводится информация по следующим темам:

  • Лазерная безопасность
  • Правила DOC для Канады
  • Заявление VCCI (Япония)
  • Инструкции относительно кабеля питания
  • Правила для шнуров питания (Япония)
  • Директива EMC (Корея)
  • Заявление о лазерной безопасности (Финляндия)
  • Заявление GS (Германия)
  • Таблица веществ (Китай)
  • Директива, ограничивающая содержание вредных веществ (Турция)


Регламентирующая информация

Лазерная безопасность

    Центром по контролю над оборудованием и радиационной безопасностью (CDRH) Управления по контролю за продуктами и лекарствами США введены нормативы в отношении товаров на основе лазерных технологий, произведенных после 1 августа 1976 года. Соблюдение этих нормативов производителями товаров, распространяемых на территории Соединенных Штатов Америки, является обязательным. Данное устройство отнесено к "классу 1" изделий на основе лазерных технологий согласно стандарту на излучение устройств, введенному Министерством здравоохранения и социального обеспечения (DHHS) США в соответствии с Законом о контроле над излучениями в интересах здравоохранения и безопасности (1968 г.). Так как лазерное излучение внутри устройства не выходит за пределы защитного кожуха и наружных крышек, распространение лазерного луча во внешнюю среду в штатных условиях исключено.

    ВНИМАНИЕ!

    Использование средств управления, регулировка или выполнение процедур, не указанных в настоящем руководстве пользователя, может привести к воздействию опасного излучения.


Регламентирующая информация

Правила DOC для Канады

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Регламентирующая информация

Заявление VCCI (Япония)

    заявление о соответствии нормативам VCCI для Японии


Регламентирующая информация

Инструкции относительно кабеля питания

    Убедитесь, что источник питания соответствует техническим требованиям устройства. Максимально допустимое напряжение указано на этикетке устройства. Устройство использует напряжение переменного тока 110-127 или 220-240 и 50/60 Гц.

    Подключите кабель питания к устройству и заземленной розетке.

    ПРЕДУПРЕЖДЕНИЕ.

    Для избежания поломок, используйте только кабель, поставляемый вместе с устройством.


Регламентирующая информация

Правила для шнуров питания (Япония)

    Правила для шнуров питания в Японии


Регламентирующая информация

Директива EMC (Корея)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Регламентирующая информация

Заявление о лазерной безопасности (Финляндия)

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1100, P1100w, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1100, P1100w - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Регламентирующая информация

Заявление GS (Германия)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Регламентирующая информация

Таблица веществ (Китай)

    Таблица веществ (Китай)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Регламентирующая информация

Директива, ограничивающая содержание вредных веществ (Турция)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Регламентирующая информация

Дополнительные положения для беспроводных устройств

В этом разделе приводится информация по следующим темам:

  • Положение о соответствии требованиям FCC - США
  • Положения для Австралии
  • Положение для Бразилии (ANATEL)
  • Положения для Канады
  • Регламентирующая информация для Европейского Союза (ЕС)
  • Примечание для использования во Франции
  • Примечание для использования в России
  • Положение для Кореи
  • Положения для Тайваня
  • Маркировка проводной сети телекоммуникационного агентства Вьетнама для одобренных продуктов ICTQC


Регламентирующая информация

Положение о соответствии требованиям FCC - США

    Exposure to radio frequency radiation

    ПРЕДУПРЕЖДЕНИЕ.

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    ПРЕДУПРЕЖДЕНИЕ.

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Регламентирующая информация

Положения для Австралии

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Регламентирующая информация

Положение для Бразилии (ANATEL)

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Регламентирующая информация

Положения для Канады

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Регламентирующая информация

Регламентирующая информация для Европейского Союза (ЕС)

    Функции дистанционной передачи информации данного устройства могут использоваться в следующих странах/регионах ЕС и Европейской ассоциации свободной торговли:

    Австрия, Бельгия, Болгария, Кипр, Чехия, Дания, Эстония, Финляндия, Франция, Германия, Греция, Венгрия, Исландия, Ирландия, Италия, Латвия, Лихтенштейн, Литва, Люксембург, Мальта, Нидерланды, Норвегия, Польша, Португалия, Румыния, Словакия, Словения, Испания, Швеция, Швейцария и Великобритания.


Регламентирующая информация

Примечание для использования во Франции

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Регламентирующая информация

Примечание для использования в России

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Регламентирующая информация

Положение для Кореи

    Норматив беспроводной связи Тайваня


Регламентирующая информация

Положения для Тайваня

    Норматив беспроводной связи Тайваня


Регламентирующая информация

Маркировка проводной сети телекоммуникационного агентства Вьетнама для одобренных продуктов ICTQC

    Маркировка телекоммуникационного агентства Вьетнама


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

В данном разделе содержатся сведения о том, как перемещаться по руководству пользователя.

  • Применение клавиши F6 для переключения между панелью перемещения и панелью тематических разделов
  • Сочетания клавиш для средства просмотра справки
  • Сочетания клавиш для вкладки «Contents» (Содержание)
  • Сочетания клавиш для вкладки «Index» (Указатель)
  • Сочетания клавиш для вкладки «Search» (Поиск)
  • Сочетания клавиш для вкладки «Favorites» (Избранное)

Примечания

  • Имеются также команды контекстного меню, которые могут быть вызваны с помощью клавиатуры.
  • Сочетания клавиш также могут быть использованы в дополнительных и всплывающих окнах.
  • При каждом использовании быстрого вызова на панели перемещения теряется связь с панелью тематических разделов. Для возврата на панель тематических разделов нажмите клавишу F6.
  • Флажок Match similar words (Поиск похожих слов) на вкладке Search (Поиск) будет установлен, если он использовался во время предыдущего поиска.

http://www.hp.com


Использование средства просмотра справки HTML

Использование средства просмотра справки HTML

В следующих разделах содержится информация о том, как просматривать и использовать данное руководство. Для получения дополнительной информации щелкните на одном из следующих разделов:

  • Получение дополнительной информации
  • Поиск раздела справки
  • Создание списка избранных разделов справки
  • Копирование раздела справки
  • Печать текущего раздела справки
  • Поиск разделов с помощью кнопок на панели инструментов
  • Использование команд меню горячих клавиш

http://www.hp.com


Применение клавиши F6 для переключения между панелью перемещения и панелью тематических разделов

Можно быстро перемещаться между панелью перемещения и панелью тематических разделов, нажимая клавишу F6 на клавиатуре.

http://www.hp.com


Сочетания клавиш для средства просмотра справки

Закрытие средства просмотра справки. | Alt+F4
Переключение со средства просмотра справки на другие открытые окна. | Alt+Tab
Отображение меню «Options» (Параметры). | Alt+М
Изменение параметров Microsoft Internet Explorer. В диалоговом окне Internet Options (Свойства обозревателя) содержатся параметры специальных возможностей. Для изменения параметров откройте вкладку General (Общие) и нажмите кнопку Accessibility (Специальные возможности). | Alt+М, затем нажмите клавишу А
Скрытие и отображение панели перемещения. | Alt+М, затем нажмите клавишу К
Печать раздела. | Alt+М, затем нажмите клавишу E. Либо щелкните правой кнопкой мыши в разделе или нажмите кнопку Печать.
Возврат к предыдущему разделу. | Alt+Стрелка влево или Alt+М, затем нажмите клавишу 3
Переход к следующему разделу (если он недавно просматривался). | Alt+Стрелка вправо или Alt+М, затем нажмите клавишу Shift+В
Выделение или снятие выделения. | Alt+М, затем нажмите клавишу Ы или Ь
Обновление раздела, отображаемого на панели тематических разделов (может быть полезным при наличии связи с Web-страницей). | F5 или Alt+М, затем нажмите клавишу Б
Возврат на домашнюю страницу (составители справки могут указать домашнюю страницу справочной системы). | Alt+М, затем нажмите клавишу Shift+Д
Прерывание процесса открытия страницы средством просмотра (это также можно использовать при необходимости прервать загрузку страницы во время подключения к Интернету). | Alt+М, затем нажмите клавишу Shift+О
Переход к указанному разделу или на Web-страницу. Составители справки, создающие компилированный файл справки (.chm), могут добавить две ссылки в меню Options (Параметры) на самые важные разделы или Web-страницы. При выборе команды Jump (Переход) происходит перемещение к одному из этих разделов или Web-страниц. | Alt+М, затем нажмите клавишу 1 или 2
Переключение между панелью перемещения и панелью тематических разделов. | F6
Просмотр раздела. | Стрелка вверх и Стрелка вниз или Page Up и Page Down
Просмотр всех ссылок в разделе или всех параметров на панели перемещения. | Tab

http://www.hp.com


Сочетания клавиш для вкладки «Contents» (Содержание)

Отображение вкладки Contents (Содержание). | Alt+O
Открытие и закрытие книги или папки. | Знак плюс (+) и Знак минус (-) или Стрелка влево и Стрелка вправо
Печать раздела. | Стрелка вверх и Стрелка вниз
Отображение выбранного раздела. | Enter

http://www.hp.com


Сочетания клавиш для вкладки «Index» (Указатель)

Отображение вкладки Index (Указатель). | Alt+Shift+У
Ввод ключевого слова для поиска. | Alt+E, затем введите слово
Выбор ключевого слова из списка. | Стрелка вверх и Стрелка вниз
Отображение соответствующего раздела. | Alt+A

http://www.hp.com


Сочетания клавиш для вкладки «Search» (Поиск)

Отображение вкладки Search (Поиск). | Alt+K
Ввод ключевого слова для поиска. | Alt+E, затем введите слово
Запуск поиска. | Alt+3
Выбор раздела в списке с результатами поиска. | Alt+Ы, затем Стрелка вверх и Стрелка вниз
Отображение выбранного раздела. | Alt+A
Перечисленные ниже возможности доступны только при включенном параметре поиска всех слов, введенных в произвольном порядке.
Поиск ключевого слова в списке с результатами предыдущего поиска. | Alt+U
Поиск слов, похожих на ключевое слово. Например, поиск слов, наподобие «running» и «runs», по ключевому слову «run». | Alt+M
Поиск только по заголовкам разделов. | Alt+R

http://www.hp.com


Сочетания клавиш для вкладки «Favorites» (Избранное)

Отображение вкладки Favorites (Избранное). | Alt+Shift+И
Добавление текущего раздела в список «Favorites» (Избранное). | Alt+Shift+Д
Выбор раздела в списке с «Favorites» (Избранное). | Alt+3, а затем Стрелка вверх и Стрелка вниз
Отображение выбранного раздела. | Alt+A
Удаление выбранного раздела из списка. | Alt+Л

http://www.hp.com


Получение дополнительной информации

Здесь приведены советы о том, как найти дополнительную информацию по использованию средства просмотра справки HTML:

  • Щелкая на цветных подчеркнутых словах, Вы откроете другой раздел, Web-страницу, список других разделов или программу.
  • Чтобы просмотреть разделы, содержащие информацию, имеющую отношение к текущему разделу, открывайте ссылки "См. также", которые обычно располагаются в конце разделов, а затем открывайте нужный Вам раздел.
  • Чтобы выяснить, имеется ли слово или словосочетание, содержащееся в разделе, в предметном указателе, выделите это слово и нажмите на клавишу F1.
  • При просмотре содержимого панели "Разделы" из Интернета, Вы можете щелкнуть на кнопке Stop (Остановить) или Refresh (Обновить) в панели инструментов, чтобы прервать выгрузку или обновить Web-страницу.
  • Если Вы часто открываете какой-либо раздел справки, можно добавить его в список избранных ссылок.
  • Щелкните правой кнопкой в панели "Разделы" на вкладке "Содержимое", чтобы посмотреть горячие клавиши команд меню.

http://www.hp.com


Поиск раздела справки

В панели "Перемещение" щелкните на одной из следующих вкладок:

  • Для просмотра содержания щелкните на вкладке Содержание. Содержание представляет собой раскрываемый список основных разделов.
  • Для просмотра элементов предметного указателя щелкните на вкладке Предметный указатель, затем введите слово или прокрутите список. Разделам справки как правило соответствуют несколько элементов предметного указателя.
  • Для просмотра всех местонахождений слова или фразы в файле справки щелкните на вкладке Поиск, затем введите слово.
Примечание Щелкните на элементе содержания, элементе предметного указателя или на элементе результата поиска, чтобы просмотреть соответствующий раздел.

http://www.hp.com


Создание списка избранных разделов справки

  1. Найдите и откройте раздел справки, который Вы хотите добавить в список избранных разделов.
  2. Щелкните на вкладке Favorites (Избранное), затем щелкните на Add (Добавить).
Примечания
  • Чтобы открыть избранный раздел, щелкните на вкладке Favorites (Избранное), выберите раздел и щелкните на Display (Вывести).
  • Если нужно переименовать раздел, выберите его и введите новое имя в поле Current topic (Текущий раздел).
  • Чтобы удалить избранный раздел, выберите его и щелкните на Remove (Удалить).

http://www.hp.com


Копирование раздела справки

  1. В панели "Разделы" щелкните правой кнопкой мыши на раздел, который хотите скопировать, затем выберите Select All (Выбрать все).
  2. Снова щелкните раздел правой кнопкой мыши и выберите Copy (Копировать). Раздел будет скопирован в буфер обмена.
  3. Откройте документ, в который Вы скопировать раздел.
  4. Поместите курсор в место, куда необходимо вставить данные.
  5. В меню Edit (Правка) щелкните на Paste (Вставить).
Примечание Если Вы хотите скопировать только часть раздела, выберите текст, который хотите скопировать, затем щелкните на нем правой кнопкой мыши и выберите Copy (Копировать).

http://www.hp.com


Печать текущего раздела справки

Щелкните правой кнопкой мыши на разделе справки и выберите Print (Печать).

Примечание При печати с вкладки Содержание (щелкнув на элементе правой кнопкой мыши и выбрав Print (Печать)) Вам будет предложено выбрать печать только текущего раздела или раздела и всех его подразделов.

http://www.hp.com


Поиск разделов с помощью кнопок на панели инструментов

В панели инструментов средства просмотра справки имеются пять кнопок, позволяющие перемещаться по разделам справки. Эти кнопки используются для поиска разделов справки:

  • Back (Назад) выводит последний просмотренный раздел.
  • Forward (Вперед) выводит следующий раздел из ранее просмотренной последовательности разделов.
  • Next (Далее) выводит следующий раздел, указанный в содержании.
  • Previous (Предыдущий) выводит предыдущий раздел, указанный в содержании.
  • Home (Главная страница) выводит главную страницу раздела просматриваемого файла справки.
  • Refresh (Обновить) обновляет содержимое текущей Web-страницы в панели "Раздел".
  • Stop (Стоп) останавливает выгрузку информации из файла. Эта кнопка прерывает выгрузку Web-страницы.
Примечание Панель инструментов вашего средства просмотра может и не содержать всех этих навигационных кнопок.

http://www.hp.com


Использование команд меню горячих клавиш

В меню горячих клавиш существует несколько команд, которые можно использовать для вывода и настройки внешнего вида данных.

Команда
Описание
Щелкните правой кнопкой в любое место в содержании и выберите Open All (Открыть все).
Открывает все книги и папки содержания. Эта команда работает, только если открыта вкладка Содержание.
Щелкните правой кнопкой в любое место в содержании и выберите Close All (Закрыть все).
Закрывает все книги и папки. Эта команда работает, только если открыта вкладка Содержание.
Щелкните по разделу правой кнопкой мыши и выберите Print (Печать).
Печать раздела.

Примечание К этим командам можно получить доступ с клавиатуры. Вы можете нажать клавиши SHIFT+F10, чтобы открыть меню горячих клавиш, затем нажать нужные горячие клавиши. Или можно включить горячие клавиши мыши. Воспользуйтесь комбинацией клавиш мыши, чтобы открыть меню горячих клавиш, затем выберите нужные горячие клавиши.

http://www.hp.com