HP LaserJet Professional P1100 프린터 시리즈

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional P1100 프린터 시리즈

 한국어

상표 및 저작권 정보

    저작권 및 라이센스 정보

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    저작권법에 의해 허용되는 경우를 제외하고는, 사전 서면 허가 없이 복사, 수정 또는 번역하는 것을 금합니다.

    본 문서의 내용은 사전 통보 없이 변경될 수 있습니다.

    HP 제품과 서비스에 대한 보증은 오직 제품 및 서비스와 함께 제공되는 명백한 보증서만을 근거로 합니다. 문서의 어떤 내용도 추가적인 보증을 구성하는 내용으로 해석되어서는 안됩니다. HP는 이 문서에 포함된 기술이나 편집 오류 또는 누락에 대해 어떠한 책임도 지지 않습니다.

    부품 번호: CE651-91018

    Edition 1, 3/2011

    상표 정보

    Adobe®, Acrobat® 및 PostScript®은 Adobe Systems Incorporated의 상표입니다.

    Intel® Core™는 U.S. 및 기타 국가/지역에서 Intel Corporation의 상표입니다.

    ENERGY STAR 및 ENERGY STAR 마크는 미국 내 등록 상표입니다.

    Microsoft®, Windows®, Windows® XP 및 Windows Vista®는 Microsoft Corporation의 미국 등록 상표입니다.


HP LaserJet Professional P1100 프린터 시리즈

설명서에 사용된 규칙

    힌트:

    힌트에서는 유용한 팁이나 단축 키를 알려줍니다.
    참고:

    주에서는 개념 설명이나 작업 완료를 위한 중요한 정보를 알려줍니다.
    주의:

    주의에서는 데이터 유실이나 제품 손상을 방지하기 위해 따라야 할 절차를 소개합니다.
    경고!

    경고에서는 신체 상해, 심각한 데이터 유실 또는 광범위한 제품 손상을 방지하기 위해 따라야 할 특정 절차를 알려줍니다.


제품 기본사항

제품 기본사항
  • 제품 비교
  • 환경 기능
  • 제품 기능
  • 제품 보기


제품 기본사항

제품 비교

    HP LaserJet Professional P1100 프린터 시리즈
    HP LaserJet Professional P1100w 프린터 시리즈
    제품 그림
    제품 그림
    ●
    속도: 최대 18 A4 ppm(분당 페이지 수), 19 Letter 크기 ppm
    ●
    용지함: 150매 입력 용지함
    ●
    연결성: 고속 USB 2.0 포트
    ●
    양면 인쇄: 수동 양면 인쇄(프린터 드라이버 사용)
    ●
    속도: 18 A4 ppm(분당 페이지 수), 19 Letter 크기 ppm
    ●
    용지함: 150매 기본 입력 용지함과 10매 우선 입력 슬롯
    ●
    연결성: 고속 USB 2.0 포트와 802.11b/g 무선 네트워킹
    ●
    양면 인쇄: 수동 양면 인쇄(프린터 드라이버 사용)


제품 기본사항

환경 기능

    재활용
    재활용된 용지를 사용하여 쓰레기를 줄입니다.
    HP 반환 프로세스를 사용하여 토너 카트리지를 재활용합니다.
    에너지 절약
    제품 자동 꺼짐 모드로 에너지를 절약합니다.
    양면 인쇄
    수동 양면 인쇄 설정을 사용하여 용지를 절약합니다.
    HP Smart Web Printing
    HP Smart Web Printing을 사용하여 여러 웹 페이지에서 텍스트와 그래픽을 선택, 저장 및 구성하고 화면에 표시되는 모습 그대로 편집하고 인쇄합니다. 이렇게 하면 낭비를 최소화하면서 의미 있는 정보를 자유자재로 인쇄할 수 있습니다.
    웹 사이트 www.hp.com/go/smartweb 에서 HP Smart Web Printing을 다운로드하십시오.


제품 기본사항

제품 기능

    장점
    지원되는 기능
    뛰어난 인쇄 품질
    ●
    정품 HP 토너 카트리지.
    ●
    FastRes 600 설정은 600 dpi(인치당 도트 수) 유효 인쇄 품질을 제공하고, FastRes 1200 설정은 1,200 dpi 유효 인쇄 품질을 제공.
    ●
    설정 조정을 통한 인쇄 품질 최적화.
    지원되는 운영 체제
    ●
    Windows Vista(32비트 및 64비트)
    ●
    Windows XP(32비트 및 64비트)
    ●
    Windows 7
    ●
    Windows Server 2003(32비트 및 64비트)
    ●
    Windows Server 2008(32비트 및 64비트)
    ●
    Mac OS X v10.4, v10.5, v10.6
    편리한 사용 방법
    ●
    HP Smart Install 기능을 통해 제품과 Windows 컴퓨터를 USB 케이블로 연결할 때 제품 소프트웨어를 설치할 수 있습니다.
    ●
    토너 카트리지를 쉽게 설치할 수 있습니다.
    ●
    토너 카트리지 덮개를 통해 토너 카트리지와 용지 경로에 편리하게 접근합니다.
    ●
    용지함을 한 손으로 조정할 수 있습니다.
    융통성 있는 용지 취급
    ●
    10매 우선 입력 슬롯(무선 모델만 해당)
    ●
    150매(75g/m2 용지) 입력 용지함
    ●
    125매(75g/m2 용지) 출력 용지함
    ●
    수동 양면 인쇄
    인터페이스 연결
    ●
    고속 USB 2.0 포트
    ●
    802.11b/g 무선 네트워킹(무선 모델만 해당)
    절전
    ●
    사용자가 지정한 시간이 경과하면 자동 꺼짐 기능이 작동되어 제품이 인쇄되지 않을 때 전력 소모를 상당히 줄여주므로 자동으로 전기를 절약합니다.
    인쇄 경제성
    ●
    N 페이지 인쇄(한 장에 여러 페이지 인쇄) 및 수동 양면 인쇄 기능으로 용지 절약
    ●
    절약 모드 프린터 드라이버 기능으로 토너 절약
    소모품 관리
    ●
    정품 HP 토너 카트리지 인증
    ●
    손쉬운 교체용 소모품 주문
    ●
    소모품 상태 페이지에 토너 카트리지의 예상 토너 수위 표시. HP 소모품에 대해서만 사용할 수 있는 기능입니다.
    접근성
    ●
    온라인 사용 설명서가 텍스트 화면 읽기 장치와 호환됩니다.
    ●
    모든 도어와 덮개를 한 손으로 열 수 있습니다.
    보안
    ●
    제품 뒷면의 Kensington 잠금 장치


제품 기본사항

제품 보기

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 앞면 및 좌측면 보기
  • 뒷면 보기
  • 일련 번호 및 제품 번호 위치
  • 제어판 레이아웃


제품 기본사항

앞면 및 좌측면 보기

    HP LaserJet Professional P1100 프린터 시리즈 앞면 보기

    HP LaserJet Professional P1100 프린터 시리즈

    1
    출력함
    2
    접을 수 있는 출력 용지함 확장 장치
    3
    입력 용지함
    4
    짧은 용지 확장기 도구
    5
    전원 단추
    6
    토너 카트리지 덮개 올림고리
    7
    제어판

    HP LaserJet Professional P1100w 프린터 시리즈 앞면 보기

    HP LaserJet Professional P1100w 프린터 시리즈

    1
    출력함
    2
    접을 수 있는 출력 용지함 확장 장치
    3
    우선 입력 슬롯
    4
    기본 용지 입력함
    5
    제어판(HP LaserJet Professional P1100w 프린터 시리즈 제어판 표시됨)
    6
    토너 카트리지 덮개 올림고리
    7
    제어판


제품 기본사항

뒷면 보기

    제품 뒷면 보기

    1
    USB 포트
    2
    전원 커넥터
    3
    Kensington 잠금 장치


제품 기본사항

일련 번호 및 제품 번호 위치

    제품 번호 및 일련 번호를 나타내는 레이블이 제품 뒷면에 붙어 있습니다.

    제품 번호 및 일련 번호 레이블의 위치


제품 기본사항

제어판 레이아웃
    참고:

    표시등 패턴의 의미에 대한 설명은 제어판 표시등 패턴 설명을 참조하십시오.

    HP LaserJet Professional P1100 프린터 시리즈 제어판 레이아웃

    HP LaserJet Professional P1100 프린터 시리즈

    1
    주의 [image] 표시등: 토너 카트리지 덮개가 열려 있거나 기타 오류가 있음을 표시합니다.
    2
    준비 [image] 표시등: 제품이 인쇄할 준비가 되면 준비 표시등이 켜집니다. 제품이 데이터를 처리하는 동안에는 준비 표시등이 깜박입니다.

    HP LaserJet Professional P1100w 프린터 시리즈 제어판 레이아웃

    HP LaserJet Professional P1100w 프린터 시리즈

    1
    무선 [image] 단추: 무선 네트워크를 감지하려면 무선 단추를 누릅니다. 이 단추는 무선 기능을 설정/해제하기도 합니다.
    2
    무선 표시등: 제품에서 네트워크를 검색하는 동안에는 무선 표시등이 깜박입니다. 제품이 무선 네트워크에 연결되어 있으면 무선 표시등이 켜집니다.
    3
    주의 [image] 표시등: 토너 카트리지 덮개가 열려 있거나 기타 오류가 있음을 표시합니다.
    4
    준비 [image] 표시등: 제품이 인쇄할 준비가 되면 준비 표시등이 켜집니다. 제품이 데이터를 처리하는 동안에는 준비 표시등이 깜박입니다.
    5
    취소 [image] 단추: 인쇄 작업을 취소하려면 취소 단추를 누릅니다. 구성 페이지를 인쇄하려면 단추를 5초 동안 누릅니다.


Windows용 소프트웨어

Windows용 소프트웨어
  • Windows에 지원되는 운영 체제
  • Windows에 지원되는 프린터 드라이버
  • 인쇄 우선순위 설정
  • Windows용 프린터 드라이버 설정 변경
  • Windows용 소프트웨어 제거
  • 지원되는 유틸리티(무선 모델만 해당)


Windows용 소프트웨어

Windows에 지원되는 운영 체제

    제품에는 다음 Windows® 운영 체제에서 사용할 수 있는 소프트웨어가 제공됩니다.

    ●
    Windows Vista(32비트 및 64비트)
    ●
    Windows XP(32비트 및 64비트)
    ●
    Windows 7
    ●
    Windows Server 2003(32비트 및 64비트)

    Windows 2000 Server를 Windows Server 2003으로 업그레이드하는 방법, Windows Server 2003의 Point and Print 기능 사용 방법, Windows Server 2003 터미널 서비스 및 인쇄 사용에 대한 자세한 내용은 www.microsoft.com을 참조하십시오.

    ●
    Windows Server 2008(32비트 및 64비트)


Windows용 소프트웨어

Windows에 지원되는 프린터 드라이버

    이 제품은 컴퓨터와 통신할 때 필요한 Windows용 소프트웨어인 프린터 드라이버가 함께 제공됩니다. 프린터 드라이버를 통해 맞춤 용지 인쇄, 문서 크기 조정 및 워터마크 삽입과 같은 제품 기능을 사용할 수 있습니다.

    참고:

    최신 드라이버는 www.hp.com/support/ljp1100series에서 다운로드할 수 있습니다. Windows 기반 컴퓨터 구성에 따라 다르긴 하지만 제품 소프트웨어 설치 프로그램을 통해 컴퓨터를 자동으로 검사하여 필요한 경우 인터넷에서 최신 드라이버를 얻을 수 있습니다.

    HP Smart Install이나 제품 CD를 통해 설치된 프린터 드라이버 외에도 XPS(XML 용지 사양) 드라이버를 웹에서 다운로드할 수 있습니다.


Windows용 소프트웨어

인쇄 우선순위 설정

    변경한 인쇄 설정의 적용 순위는 설정을 변경한 위치에 따라 달라집니다.

    참고:

    명령과 대화 상자의 이름은 사용하는 소프트웨어 프로그램에 따라 달라질 수 있습니다.
    ●
    페이지 설정 대화 상자: 사용하는 소프트웨어 프로그램에서 페이지 설정을 누르거나 파일 메뉴에서 비슷한 명령을 눌러 열 수 있습니다. 소프트웨어 프로그램에서 변경한 설정이 가장 우선적으로 적용됩니다.
    ●
    인쇄 대화 상자: 이 대화 상자를 열려면 인쇄, 페이지 설정 또는 현재 작업하고 있는 프로그램의 파일 메뉴에서 비슷한 명령을 누릅니다. 인쇄 대화 상자에서 변경된 설정은 우선 순위가 낮으며 일반적으로 페이지 설정 대화 상자에서 생성된 변경 사항보다 우선하지 않습니다.
    ●
    프린터 속성 대화 상자(프린터 드라이버): 인쇄 대화 상자에서 속성을 눌러 프린터 드라이버를 엽니다. 인쇄 속성 대화 상자에서 변경된 설정은 일반적으로 인쇄 소프트웨어 다른 곳에서의 설정보다 우선하지 않습니다. 대부분의 인쇄 설정을 여기서 변경할 수 있습니다.
    ●
    기본 프린터 드라이버 설정: 페이지 설정, 인쇄, 프린터 등록 정보 대화 상자에서 설정을 변경하는 경우를 제외하고, 기본 프린터 드라이버 설정에 따라 모든 인쇄 작업에 사용되는 설정이 달라집니다.


Windows용 소프트웨어

Windows용 프린터 드라이버 설정 변경

    소프트웨어 프로그램 종료 전에 모든 인쇄 작업의 설정 변경
    모든 인쇄 작업의 기본 설정 변경
    제품 구성 설정 변경
    1.
    소프트웨어 프로그램의 파일 메뉴에서 인쇄를 누릅니다.
    2.
    드라이버를 선택하고 속성 또는 기본 설정을 누릅니다.
    단계가 다를 수 있으나 이 방법이 가장 많이 사용됩니다.
    1.
    Windows Vista 및 Windows 7: 시작을 누르고 제어판을 누른 다음, 하드웨어 및 소리 범주에서 프린터를 누릅니다.

    또는

    Windows XP, Windows Server 2003 및 Windows Server 2008(기본 시작 메뉴 보기 사용): 시작을 누르고 프린터 및 팩스를 누릅니다.

    또는

    Windows XP, Windows Server 2003 및 Windows Server 2008(클래식 시작 메뉴 보기 사용): 시작, 설정, 프린터를 차례로 누릅니다.

    2.
    드라이버 아이콘을 마우스 오른쪽 단추로 누르고 인쇄 기본 설정을 누릅니다.
    1.
    Windows Vista 및 Windows 7: 시작을 누르고 제어판을 누른 다음, 하드웨어 및 소리 범주에서 프린터를 누릅니다.

    또는

    Windows XP, Windows Server 2003 및 Windows Server 2008(기본 시작 메뉴 보기 사용): 시작을 누르고 프린터 및 팩스를 누릅니다.

    또는

    Windows XP, Windows Server 2003 및 Windows Server 2008(클래식 시작 메뉴 보기 사용): 시작, 설정, 프린터를 차례로 누릅니다.

    2.
    드라이버 아이콘을 마우스 오른쪽 단추로 누르고 속성을 선택합니다.
    3.
    장치 설정 탭을 누릅니다.


Windows용 소프트웨어

Windows용 소프트웨어 제거

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 설치 제거 유틸리티를 사용하여 Windows 소프트웨어 제거
  • Windows 제어판을 사용하여 소프트웨어 제거


Windows용 소프트웨어

설치 제거 유틸리티를 사용하여 Windows 소프트웨어 제거

    1.
    시작 단추를 누르고 프로그램 또는 모든 프로그램 메뉴 항목을 누릅니다.
    2.
    HP 메뉴 항목을 누르고 HP LaserJet Professional P1100 프린터 시리즈 메뉴 항목을 누릅니다.
    3.
    제거 메뉴 항목을 누른 다음 화면의 지시에 따라 소프트웨어를 제거합니다.


Windows용 소프트웨어

Windows 제어판을 사용하여 소프트웨어 제거
    Windows XP, Windows Server 2003 및 Windows Server 2008

    1.
    시작 단추를 누르고 제어판 항목을 누른 다음 프로그램 추가/제거 항목을 누릅니다.
    2.
    목록에서 제품을 검색하고 선택합니다.
    3.
    변경/제거 단추를 누르고 소프트웨어를 제거합니다.

    Windows Vista 및 Windows 7

    1.
    시작 단추를 누르고 제어판 항목을 누른 다음, 프로그램 및 기능 항목을 누릅니다.
    2.
    목록에서 제품을 검색하고 선택합니다.
    3.
    제거/변경 옵션을 선택합니다.


Windows용 소프트웨어

지원되는 유틸리티(무선 모델만 해당)

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 내장 웹 서버


Windows용 소프트웨어

내장 웹 서버

    이 제품에 장착된 내장 웹 서버로 제품 및 네트워크의 작동 상태를 확인할 수 있습니다. 이 정보는 Microsoft Internet Explorer, Apple Safari 또는 Firefox와 같은 웹 브라우저에 나타납니다.

    내장 웹 서버는 제품 내에 있으며 네트워크 서버로 로드되지 않습니다.

    내장 웹 서버는 제품에 대한 인터페이스 역할을 하므로 네트워크에 연결된 컴퓨터와 표준 웹 브라우저에서 쉽게 사용할 수 있습니다. 따로 설치하거나 구성할 소프트웨어는 없지만 컴퓨터에 웹 브라우저는 설치해야 합니다. 내장 웹 서버를 사용하려면 브라우저의 주소 입력란에 제품의 IP 주소를 입력하십시오. IP 주소를 알려면 구성 페이지를 인쇄하십시오. 구성 페이지 인쇄에 대한 자세한 내용은 정보 페이지 인쇄를 참조하십시오.

    내장 웹 서버의 기능에 대한 자세한 내용은 HP 내장 웹 서버 섹션을 참조하십시오.


Mac에서 제품 사용

Mac에서 제품 사용
  • Mac용 소프트웨어
  • Mac에서 인쇄


Mac에서 제품 사용

Mac용 소프트웨어

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 지원되는 Machintosh용 운영 체제
  • 지원되는 Macintosh용 프린터 드라이버
  • Mac에서 소프트웨어 제거
  • Mac 인쇄 설정 우선 순위
  • Macintosh용 프린터 드라이버 설정 변경
  • Mac 컴퓨터용 소프트웨어
  • Mac에서 지원되는 유틸리티(무선 모델만 해당)


Mac에서 제품 사용

지원되는 Machintosh용 운영 체제

    이 제품은 다음 Macintosh 운영 체제에서 사용할 수 있습니다.

    ●
    Mac OS X v10.4, v10.5 및 v10.6
    참고:

    PPC 및 Intel® Core™ 프로세서가 지원됩니다.


Mac에서 제품 사용

지원되는 Macintosh용 프린터 드라이버

    HP LaserJet 소프트웨어 설치 프로그램에서는 PostScript® 프린터 설명(PPD) 파일, CUPS 드라이버 및 Mac OS X용 HP 프린터 유틸리티를 제공합니다. CUPS 드라이버와 함께 사용되는 HP 프린터 PPD 파일을 사용하면 통합 인쇄 기능 및 특정 HP 프린터 기능에 액세스할 수 있습니다.


Mac에서 제품 사용

Mac에서 소프트웨어 제거

    설치 제거 유틸리티를 사용하여 소프트웨어를 제거하십시오.

    1.
    다음 폴더로 이동합니다.

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    HP Uninstaller.app 파일을 두 번 누릅니다.
    3.
    계속 단추를 누른 다음 화면의 지시에 따라 소프트웨어를 제거합니다.


Mac에서 제품 사용

Mac 인쇄 설정 우선 순위

    변경한 인쇄 설정의 적용 순위는 설정을 변경한 위치에 따라 달라집니다.

    참고:

    명령과 대화상자의 이름은 사용하는 소프트웨어 프로그램에 따라 달라질 수 있습니다.
    ●
    페이지 설정 대화상자: 이 대화상자를 열려면 페이지 설정 또는 현재 작업하고 있는 프로그램의 파일 메뉴에서 비슷한 명령을 누릅니다. 여기서 변경된 설정은 다른 프로그램에서 변경한 설정을 덮어쓸 수도 있습니다.
    ●
    프린트 대화상자: 사용하는 소프트웨어 프로그램에서 프린트, 페이지 설정, 또는 파일메뉴에서 비슷한 명령을 눌러 열 수 있습니다. 프린트 대화상자에서 변경한 설정은 다른 위치보다 그 우선 순위가 낮으며 페이지 설정 대화상자에서 변경한 설정보다 우선 순위가 낮기 때문에 이보다 우선적으로 적용되지 않습니다.
    ●
    기본 프린터 드라이버 설정: 기본 프린터 드라이버 설정은 모든 인쇄 작업에 사용되는 설정을 결정합니다. 혹은 페이지 설정 또는 프린트 대화상자에서 설정을 변경할 수 있습니다.


Mac에서 제품 사용

Macintosh용 프린터 드라이버 설정 변경

    소프트웨어 프로그램 종료 전에 모든 인쇄 작업의 설정 변경
    모든 인쇄 작업의 기본 설정 변경
    제품 구성 설정 변경
    1.
    파일 메뉴에서 프린트를 누릅니다.
    2.
    여러 메뉴에서 설정을 원하는 대로 변경합니다.
    1.
    파일 메뉴에서 프린트를 누릅니다.
    2.
    여러 메뉴에서 설정을 원하는 대로 변경합니다.
    3.
    미리 설정 메뉴에서 별도 저장을 누르고 사전 설정의 이름을 입력합니다.
    이 설정은 미리 설정 메뉴에 저장됩니다. 새로 저장한 설정을 사용하려면 프로그램을 열고 인쇄할 때마다 저장된 사전 설정 옵션을 선택해야 합니다.
    Mac OS X v10.4
    1.
    Apple 메뉴에서 시스템 환경설정을 누른 다음 인쇄 및 팩스를 누릅니다.
    2.
    프린터 설정을 누릅니다.
    3.
    Installable Options(설치 가능한 옵션) 메뉴를 누릅니다.
    Mac OS X v10.5 및 v10.6
    1.
    Apple 메뉴에서 시스템 환경설정을 누른 다음 인쇄 및 팩스를 누릅니다.
    2.
    Options & Supplies(옵션 및 소모품)을 누릅니다.
    3.
    드라이버 메뉴를 누릅니다.
    4.
    목록에서 드라이버를 선택하고 설치된 옵션을 구성합니다.


Mac에서 제품 사용

Mac 컴퓨터용 소프트웨어

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • Mac용 HP 프린터 유틸리티
  • 무선 네트워크에서 Mac 컴퓨터용 소프트웨어 설치


Mac에서 제품 사용

Mac용 HP 프린터 유틸리티

    HP LaserJet 유틸리티를 사용하면 Mac 컴퓨터에서 자동 꺼짐 설정을 변경하거나 제품 정보 페이지를 인쇄할 수 있습니다.

    HP LaserJet 유틸리티를 열려면 다음 절차를 수행하십시오.

    ▲
    인쇄 대기열을 연 다음 유틸리티 아이콘을 누릅니다.


Mac에서 제품 사용

무선 네트워크에서 Mac 컴퓨터용 소프트웨어 설치

    제품 소프트웨어를 설치하기 전에 제품이 네트워크 케이블을 통해 네트워크에 연결되어 있지 않은지 확인합니다.

    참고:

    무선 네트워크에 제품을 설치하려면 Mac OS X V10.6이 있어야 합니다.

    제품을 무선 네트워크의 컴퓨터에 연결하려면 다음 단계를 따르십시오.

    1.
    대시보드에서 파인더를 엽니다.
    2.
    응용 프로그램을 클릭한 후 시스템 환경 설정을 두 번 클릭하고 인쇄 및 팩스를 클릭합니다.
    3.
    인쇄 대기열을 열고 프린터 설정을 클릭하고 유틸리티 탭을 클릭한 후 프린터 유틸리티 열기를 클릭합니다.
    4.
    HTMLConfig를 누릅니다.
    5.
    네트워킹 탭을 클릭한 후 왼쪽 목록에서 무선을 클릭합니다.
    6.
    통신 모드에서 인프라를 클릭하고 사용 가능한 네트워크 이름(SSID) 목록에서 네트워크 이름을 선택한 후 << 버튼을 클릭합니다.
    7.
    인증 아래의 보안 모드 팝업에서 WEP를 클릭합니다.
    8.
    WEP 키를 입력한 후 적용을 클릭합니다.
    9.
    확인 상자에서 확인을 클릭합니다.
    10.
    HTML 구성 창과 인쇄 대기열 창을 닫습니다.
    11.
    인쇄 및 팩스 창에서 USB 옵션(제품 모델과 함께 나열됨)을 선택한 후 빼기 - 버튼을 클릭합니다.
    12.
    프린터 목록이 표시되는 창이 나타나면 Bonjour 옵션(제품 모델과 함께 나열됨)을 선택한 후 추가를 클릭합니다.


Mac에서 제품 사용

Mac에서 지원되는 유틸리티(무선 모델만 해당)

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 내장 웹 서버


Mac에서 제품 사용

내장 웹 서버

    내장 웹 서버에 장착된 네트워크 모델을 통해 장치 및 네트워크의 작동 상태를 확인할 수 있습니다. 이 정보는 Microsoft Internet Explorer, Netscape Navigator, Apple Safari 또는 Firefox와 같은 웹 브라우저에 나타납니다.

    내장 웹 서버는 장치에 상주해 있으므로 네트워크 서버에 로드되지 않습니다.

    내장 웹 서버는 장치에 인터페이스를 제공하여 네트워크 연결 컴퓨터 및 표준 웹 브라우저를 보유하면 누구나 사용할 수 있습니다. 소프트웨어를 별도로 설치하거나 구성할 필요는 없으나 컴퓨터에 지원 웹 브라우저가 있어야 합니다. 내장 웹 서버에 액세스하려면 브라우저의 주소 입력란에 제품의 IP 주소를 입력하십시오. IP 주소를 알려면 구성 페이지를 인쇄하십시오.


Mac에서 제품 사용

Mac에서 인쇄

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • Macintosh에서 인쇄 사전 설정 만들기 및 사용
  • 문서 크기를 변경하거나 맞춤 용지 크기로 인쇄
  • 표지 인쇄
  • Macintosh에서 용지 한 장에 여러 페이지 인쇄
  • 양면 인쇄


Mac에서 제품 사용

Macintosh에서 인쇄 사전 설정 만들기 및 사용

    인쇄 사전 설정을 사용하면 프린터 드라이버의 현재 설정을 저장하여 나중에 다시 사용할 수 있습니다.

    인쇄 사전 설정 만들기

    1.
    파일 메뉴에서 프린트를 누릅니다.
    2.
    드라이버를 선택합니다.
    3.
    설정을 선택합니다.
    4.
    Presets(사전 설정) 상자에서 Save As...(다른 이름으로 저장...)를 누르고 사전 설정의 이름을 입력합니다.
    5.
    승인을 누릅니다.

    인쇄 사전 설정 사용

    1.
    파일 메뉴에서 프린트를 누릅니다.
    2.
    드라이버를 선택합니다.
    3.
    Presets(사전 설정) 상자에서 사용할 인쇄 사전 설정을 선택합니다.

    참고:

    프린터 드라이버 기본 설정을 사용하려면 표준을 선택합니다.


Mac에서 제품 사용

문서 크기를 변경하거나 맞춤 용지 크기로 인쇄

    문서의 크기를 다른 크기의 용지에 맞게 조정할 수 있습니다.

    1.
    파일 메뉴에서 프린트를 누릅니다.
    2.
    용지 취급 메뉴를 엽니다.
    3.
    대상 용지 크기 영역에서 용지 크기에 맞춤을 선택한 다음 드롭다운 목록에서 크기를 선택합니다.
    4.
    해당 문서보다 작은 용지만 사용하려면 Scale down only(작은 용지만)을 선택합니다.


Mac에서 제품 사용

표지 인쇄

    문서의 표지에만 문구(예: '기밀')를 넣어 인쇄할 수 있습니다.

    1.
    파일 메뉴에서 프린트를 누릅니다.
    2.
    드라이버를 선택합니다.
    3.
    표지 메뉴에서 표지를 문서 앞 또는 문서 뒤에 인쇄할 것인지 선택합니다.
    4.
    표지 유형 메뉴에서 표지에 인쇄할 문구를 선택합니다.
    참고:

    빈 표지를 인쇄하려면 표준을 Cover Page Type(표지 유형)으로 선택합니다.


Mac에서 제품 사용

Macintosh에서 용지 한 장에 여러 페이지 인쇄

    용지 한 장에 여러 페이지를 인쇄할 수 있습니다. 이 기능을 사용하면 초안 품질로 인쇄되므로 비용을 줄일 수 있습니다.

    한 장에 여러 페이지 인쇄

    1.
    파일 메뉴에서 프린트를 누릅니다.
    2.
    드라이버를 선택합니다.
    3.
    레이아웃 메뉴를 엽니다.
    4.
    Pages per Sheet(장당 페이지 수) 에서한 장에 인쇄할 페이지 수를 선택합니다(1, 2, 4, 6, 9, 16).
    5.
    Layout Direction(레이아웃 방향) 에서한 장에 인쇄할 여러 페이지의 순서와 위치를 선택합니다.
    6.
    Borders(테두리) 에서 한 장에 인쇄할 각 페이지의 테두리 유형을 선택합니다.


Mac에서 제품 사용

양면 인쇄

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 수동 양면 인쇄


Mac에서 제품 사용

수동 양면 인쇄

    1.
    입력 용지함에 인쇄 작업에 사용할 용지를 충분히 넣습니다. 레터헤드와 같은 특수 용지의 경우 용지함에서 인쇄면이 아래로 향하도록 용지를 넣으십시오.
    2.
    파일 메뉴에서 프린트를 누릅니다.
    3.
    Mac OS X v10.4: 레이아웃 드롭다운 목록에서 세로 바인딩 항목 또는 Short-edged binding(가로 바인딩) 항목을 선택합니다.

    또는

    Mac OS X v10.5 및 v10.6: 양면 프린트 확인란을 누릅니다.

    4.
    프린트를 누릅니다. 두 번째 면을 인쇄하기 위해 용지함에 출력 용지를 놓기 전에 컴퓨터 화면에 나타나는 대화상자의 지침을 따르십시오.
    5.
    제품으로 가서 용지함에 있는 빈 용지를 꺼냅니다.
    6.
    출력함에서 인쇄된 용지를 가져와서 인쇄된 면이 아래로 향하고 위쪽 가장자리가 제품에 먼저 들어가도록 용지함에 용지를 넣습니다.
    7.
    컴퓨터에서 계속 단추를 눌러 인쇄 작업을 완료합니다.


제품 연결

제품 연결
  • 지원되는 네트워크 운영 체제(무선 모델만 해당)
  • USB 연결
  • 네트워크 연결(무선 모델만 해당)


제품 연결

지원되는 네트워크 운영 체제(무선 모델만 해당)

    이 제품은 다음 운영 체제에서 무선 인쇄를 지원합니다.

    ●
    Windows Vista(32비트 및 64비트)
    ●
    Windows XP(32비트 및 64비트)
    ●
    Windows 7
    ●
    Windows Server 2003(32비트 및 64비트)
    ●
    Windows Server 2008(32비트 및 64비트)
    ●
    Mac OS X v10.4, v10.5 및 v10.6


제품 연결

USB 연결

이 제품은 고속 USB 2.0 연결을 지원합니다. 길이 2m 이하의 A-B형 USB 케이블을 사용해야 합니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • HP Smart Install
  • CD 설치


제품 연결

HP Smart Install
    참고:

    이 설치 유형은 Windows에만 지원됩니다.

    HP Smart Install에서는 USB 케이블을 통해 제품을 컴퓨터에 연결하여 제품 드라이버와 소프트웨어를 설치할 수 있습니다.

    참고:

    HP Smart Install 사용에는 설치 CD가 필요하지 않습니다. 컴퓨터 CD 드라이브에 소프트웨어 설치 CD를 넣지 마십시오.

    1.
    제품 전원을 켭니다.
    2.
    USB 케이블을 연결합니다.
    3.
    HP Smart Install 프로그램이 자동으로 시작됩니다. 화면의 지시에 따라 소프트웨어를 설치합니다.
    ●
    HP Smart Install 프로그램이 자동으로 시작하지 않으면 컴퓨터에서 자동 실행이 비활성화되었을 수 있습니다. 컴퓨터에서 HP Smart Install 드라이브를 두 번 눌러 프로그램을 실행하십시오. HP Smart Install 드라이브를 찾을 수 없으면 제품 설치 CD를 사용하여 소프트웨어를 설치하십시오.
    ●
    연결 유형을 선택하라는 메시지가 나타나면 설치 후 인쇄에 사용할 제품에 대한 연결 유형을 선택하십시오.


제품 연결

CD 설치

    1.
    컴퓨터 CD 드라이브에 소프트웨어 설치 CD를 넣습니다.
    참고:

    메시지가 나타날 때까지 USB 케이블을 연결하지 마십시오.
    2.
    설치 프로그램이 자동으로 시작되지 않으면 CD 내용을 검색하여 SETUP.EXE 파일을 실행합니다.
    3.
    화면의 지시에 따라 소프트웨어를 설치합니다.

    CD를 사용하여 소프트웨어를 설치하는 경우 다음과 같은 설치 유형을 선택할 수 있습니다.

    ●
    쉬운 설치(권장)

    기본 설정을 수락하거나 변경하라는 메시지가 나타나지 않으며, 자동으로 소프트웨어 라이센스 계약에 동의하게 됩니다.

    ●
    고급 설치

    기본 설정을 수락하거나 변경하라는 메시지가 나타납니다.


제품 연결

네트워크 연결(무선 모델만 해당)

이 제품은 무선 네트워크에 연결할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 지원되는 네트워크 프로토콜
  • HP Smart Install로 무선 네트워크에 제품 설치
  • 소프트웨어 CD로 무선 네트워크에 제품 설치
  • 현재 네트워크에 있는 제품에 대한 소프트웨어 설치
  • 피어 투 피어(ad-hoc) 무선 설치 수행
  • 제품 무선 장치 끄기
  • 네트워크 제품 구성


제품 연결

지원되는 네트워크 프로토콜

    네트워킹 설비 제품을 네트워크에 연결하려면 다음 프로토콜 중 하나를 사용하는 네트워크가 필요합니다.

    ●
    TCP/IP(IPv4 또는 IPv6)
    ●
    Port 9100
    ●
    LPR
    ●
    DHCP
    ●
    AutoIP
    ●
    SNMP
    ●
    Bonjour
    ●
    SLP
    ●
    WSD
    ●
    NBNS


제품 연결

HP Smart Install로 무선 네트워크에 제품 설치
    참고:

    이 설치 유형은 Windows에만 지원됩니다.

    HP Smart Install에서는 USB 케이블을 통해 제품을 컴퓨터에 연결하여 제품 드라이버와 소프트웨어를 설치할 수 있습니다. 제품이 이전에 네트워크에 설치되었던 경우 무선 기본값을 재설정하십시오. 기본 무선 설정 복원을 참조하십시오.

    참고:

    HP Smart Install 사용에는 설치 CD가 필요하지 않습니다. 컴퓨터 CD 드라이브에 소프트웨어 설치 CD를 넣지 마십시오.

    1.
    제품 전원을 켜고 USB 케이블로 제품과 컴퓨터를 연결합니다. 설치 프로그램이 자동으로 시작됩니다.

    USB 케이블 연결

    ●
    HP Smart Install 프로그램이 자동으로 시작하지 않으면 컴퓨터에서 자동 실행이 비활성화되었을 수 있습니다. 컴퓨터에서 HP Smart Install 드라이브를 두 번 눌러 프로그램을 실행하십시오. HP Smart Install 드라이브를 찾을 수 없으면 제품 설치 CD를 사용하여 소프트웨어를 설치하십시오.
    ●
    연결 유형을 선택하라는 메시지가 나타나면 설치 후 인쇄에 사용할 제품에 대한 연결 유형을 선택하십시오.
    2.
    화면의 지시에 따라 제품 설치를 완료합니다.
    3.
    설치 완료 후 제품에 네트워크 IP 주소가 있는지 확인하려면 구성 페이지를 인쇄합니다. 제품 취소 [image] 단추를 누르고 있다가 준비 [image] 표시등이 깜박일 때 단추에서 손을 떼면 구성 페이지가 인쇄됩니다.


제품 연결

소프트웨어 CD로 무선 네트워크에 제품 설치

    1.
    컴퓨터 CD 트레이에 소프트웨어 CD를 넣습니다.

    설치 프로그램이 자동으로 시작되지 않으면 CD 내용을 검색하여 SETUP.EXE 파일을 실행합니다.

    2.
    화면의 지시에 따라 제품 설치를 완료합니다.
    3.
    설치 완료 후 제품에 네트워크 IP 주소가 있는지 확인하려면 구성 페이지를 인쇄합니다. 제품 취소 [image] 단추를 누르고 있다가 준비 [image] 표시등이 깜박일 때 단추에서 손을 떼면 구성 페이지가 인쇄됩니다.


제품 연결

현재 네트워크에 있는 제품에 대한 소프트웨어 설치

    제품이 이전에 네트워크 컴퓨터에 설치되어 이미 IP 주소가 있는 경우, 다른 컴퓨터에 프린터 드라이버를 설치하려면 다음 단계를 완료하십시오.

    1.
    컴퓨터에서 HP 내장 웹 서버를 엽니다. 네트워크 연결을 통한 HP 내장 웹 서버 열기를 참조하십시오.
    2.
    HP Smart Install 탭을 누릅니다.
    3.
    다운로드 단추를 누릅니다.
    4.
    화면의 지시에 따라 제품 설치를 완료합니다.


제품 연결

피어 투 피어(ad-hoc) 무선 설치 수행

    이 제품은 피어 투 피어(ad-hoc) 설치를 통해 컴퓨터에 무선으로 설치할 수 있습니다.

    1.
    제품 전원을 켜고 네트워크 설정을 복원합니다.
    2.
    구성 페이지를 인쇄하고(구성 페이지 참조) 네트워크 정보 섹션에서 네트워크 이름(SSID)을 찾습니다.
    3.
    컴퓨터 무선 네트워크 연결 목록을 새로 고친 다음 제품 네트워크 이름(SSID)을 눌러 연결합니다.
    4.
    몇 분 후 구성 페이지를 인쇄하고 제품 IP 주소를 찾습니다.
    5.
    컴퓨터에서 웹 브라우저를 열고 주소 상자에 제품 IP 주소를 입력한 다음, Enter 키를 눌러 HP 내장 웹 서버를 엽니다.
    6.
    HP Smart Install 탭을 누르고 다운로드 단추를 눌러 제품 소프트웨어를 설치합니다.

    아래 그림은 ad-hoc 네트워크 연결과 인프라 네트워크 연결의 차이점을 보여 줍니다.

    Ad-hoc 네트워크
    인프라 네트워크
    Ad hoc 네트워크 예
    인프라 네트워크 예


제품 연결

제품 무선 장치 끄기

    무선 네트워크에서 제품의 연결을 끊으려면 제품에서 무선 장치를 끄십시오.

    1.
    제품 제어판에서 무선 단추를 5초 이상 누르고 있습니다.
    2.
    무선 장치가 껴졌는지 확인하려면 구성 페이지를 인쇄하고 제품 IP 주소가 구성 페이지에 0.0.0.0으로 지정되어 있는지 확인합니다.


제품 연결

네트워크 제품 구성

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 무선 구성 유틸리티 사용
  • 기본 무선 설정 복원
  • 네트워크 설정 보기 또는 변경
  • 네트워크 암호 설정 또는 변경
  • IP 주소
  • 링크 속도 설정


제품 연결

무선 구성 유틸리티 사용

    무선 구성 유틸리티를 사용하여 무선 네트워크에서 인쇄하도록 제품을 구성할 수 있습니다.

    1.
    USB 케이블을 통해 무선 제품을 컴퓨터에 연결합니다.
    2.
    시작 단추를 누르고 프로그램 또는 모든 프로그램 메뉴 항목을 누릅니다.
    3.
    HP 메뉴 항목을 누르고 HP LaserJet Professional P1100 프린터 시리즈 메뉴 항목을 누릅니다.
    4.
    Wireless Configuration(무선 구성) 메뉴 항목을 누릅니다.
    5.
    화면의 지시에 따라 무선 네트워크에서 인쇄하도록 제품을 구성합니다.


제품 연결

기본 무선 설정 복원

    1.
    제품 전원을 끕니다.
    2.
    무선 [image] 단추와 취소 [image] 단추를 누른 상태에서 제품 전원을 켭니다.
    3.
    단추를 계속 누르고 있다가 모든 표시등이 동시에 깜박일 때 단추에서 손을 뗍니다.


제품 연결

네트워크 설정 보기 또는 변경

    내장 웹 서버를 사용하여 IP 구성 설정을 보거나 변경할 수 있습니다.

    1.
    구성 페이지를 인쇄한 다음 IP 주소를 찾으십시오.
    ●
    IPv4를 사용할 경우 IP 주소에는 숫자 값만 가능하며 형식은 다음과 같습니다.

    xxx.xxx.xxx.xxx
    ●
    IPv6를 사용할 경우 IP 주소는 문자와 숫자의 16진 조합으로 이루어집니다. 이와 유사한 형식이 있습니다.

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    내장 웹 서버를 열려면 웹 브라우저의 주소 표시줄에 IP 주소를 입력하십시오.
    3.
    네트워크 정보를 얻으려면 네트워킹 탭을 누르십시오. 필요에 따라 설정을 변경할 수 있습니다.


제품 연결

네트워크 암호 설정 또는 변경

    내장 웹 서버를 사용하여 네트워크 암호를 설정하거나 기존 암호를 변경합니다.

    1.
    내장 웹 서버를 열고 네트워킹 탭을 누른 다음 암호 링크를 누르십시오.
    참고:

    이전에 암호를 설정한 경우 암호를 입력하라는 메시지가 표시됩니다. 암호를 입력하고 적용 단추를 누릅니다.

    2.
    암호 확인란 및 확인 암호 확인란에 새 암호를 입력하십시오.
    3.
    창 하단에서 적용 단추를 눌러 암호를 저장합니다.


제품 연결

IP 주소

    제품 IP 주소를 수동으로 설정하거나 DHCP, BootP 또는 AutoIP를 사용하여 자동으로 구성할 수 있습니다.

    IP 주소를 수동으로 변경하려면 HP 내장 웹 서버를 사용하십시오.

    1.
    HP 내장 웹 서버를 열고 네트워킹 탭을 누릅니다.
    2.
    탐색 창에서 IPv4 구성 링크 또는 IPv6 구성 링크를 누릅니다.
    3.
    IP 주소 구성 섹션에서 수동 IP 옵션을 누릅니다.
    4.
    수동 IP 주소 상자, IP 서브넷 마스크 상자, 수동 기본 게이트웨이 상자에 필요한 데이터를 입력합니다.
    5.
    적용 단추를 누릅니다.


제품 연결

링크 속도 설정

    HP 내장 웹 서버의 네트워킹 탭을 사용하여 필요한 경우 링크 속도를 설정할 수 있습니다. 설정은 고급 페이지에서 수행할 수 있습니다.

    링크 속도 설정을 잘못 변경하면 제품이 다른 네트워크 장치와 통신할 수 없게 됩니다. 대부분의 경우 제품은 자동 모드로 그대로 두십시오. 변경 사항으로 인해 제품 전원이 꺼졌다 켜질 수 있으므로 제품이 대기 상태일 때만 변경하십시오.


인쇄 용지

인쇄 용지
  • 인쇄 용지 사용 이해
  • 특수 용지 또는 인쇄 용지 지침
  • 용지 종류와 크기에 맞게 프린터 드라이버 변경
  • 지원되는 용지 크기
  • 지원되는 용지 종류 및 용지함 용량
  • 용지함에 넣는 용지 방향
  • 용지함에 넣기


인쇄 용지

인쇄 용지 사용 이해

    본 제품은 사용자 설명서의 지침에 따라 다양한 용지와 기타 인쇄 매체를 지원합니다. 이 지침을 준수하지 않는 용지 또는 인쇄 용지는 인쇄 품질을 떨어뜨리고 용지 걸림을 증가시키며 제품을 일찍 마모시킬 수 있습니다.

    최고의 인쇄 품질을 얻으려면 레이저 프린터용 또는 다용도용 HP 상표의 용지만 사용하십시오. 잉크젯 프린터용 용지를 사용하지 마십시오. Hewlett-Packard Company는 다른 제품의 품질을 보장할 수 없으므로 사용을 권장하지 않습니다.

    지침에 맞는 용지를 사용하더라도 만족스러운 결과가 나오지 않을 수 있습니다. 이것은 취급 불량, 부적당한 온도와 습도 또는 HP가 제어할 수 없는 다른 변수가 원인일 수 있습니다.

    주의:

    HP의 사양에 맞지 않는 용지 또는 인쇄 용지를 사용하면 제품에 수리를 요하는 문제가 발생할 수 있습니다. 이러한 수리는 HP 보증 또는 서비스 계약에 적용되지 않습니다.


인쇄 용지

특수 용지 또는 인쇄 용지 지침

    본 제품은 특수 용지 인쇄를 지원합니다. 만족할만한 결과를 얻으려면 다음 지침에 따르십시오. 특수 용지 또는 인쇄 용지를 사용하는 경우, 최상의 결과를 얻으려면 프린터 드라이버에서 종류 및 크기를 설정하십시오.

    주의:

    HP LaserJet 제품은 퓨저를 사용하여 매우 정밀한 도트로 용지에 마른 토너 입자를 접합합니다. HP 레이저 용지는 이런 극한의 열에 견디도록 설계되었습니다. 잉크젯 용지를 사용하면 제품이 손상될 수 있습니다.

    용지 종류
    해도 되는 사항
    하지 말아야 할 사항
    봉투
    ●
    봉투를 평평하게 보관하십시오.
    ●
    접합 부분이 봉투 모서리 끝까지 연결되는 봉투를 사용하십시오.
    ●
    레이저 프린터에 사용하도록 승인된 벗겨지는 접착 띠를 사용하십시오.
    ●
    구김이나 흠집 등 기타 손상이 있는 봉투는 사용하지 마십시오.
    ●
    걸쇠, 똑딱 단추, 창 또는 코팅된 라이닝이 있는 봉투를 사용하지 마십시오.
    ●
    자체 접착제 또는 합성 물질은 사용하지 마십시오.
    레이블
    ●
    레이블 사이에 바탕지가 드러나지 않은 레이블만 사용하십시오.
    ●
    평평한 레이블을 사용하십시오.
    ●
    전체 레이블 시트만 사용하십시오.
    ●
    주름이나 기포가 있거나 손상된 레이블은 사용하지 마십시오.
    ●
    레이블 일부는 인쇄하지 마십시오.
    투명 용지
    ●
    레이저 프린터에 사용하는 것이 승인된 투명 용지만 사용하십시오.
    ●
    제품을 꺼낸 후에는 평평한 표면에 투명 용지를 놓으십시오.
    ●
    레이저 프린터에 승인되지 않은 투명 인쇄 용지는 사용하지 마십시오.
    레터헤드 또는 양식 용지
    ●
    레이저 프린터에 사용하는 것이 승인된 레터헤드 또는 양식만 사용하십시오.
    ●
    돌출되었거나 금속성인 레터헤드는 사용하지 마십시오.
    중량지
    ●
    레이저 프린터에 사용하는 것이 승인되고 본 제품의 무게 사양을 충족하는 중량지만 사용하십시오.
    ●
    본 제품에 사용하는 것이 승인된 HP 용지가 아닌 경우 본 제품의 권장하는 용지 사양보다 무거운 용지는 사용하지 마십시오.
    광택 용지 또는 코팅 용지
    ●
    레이저 프린터에 사용하는 것이 승인된 광택 용지 또는 코팅 용지만 사용하십시오.
    ●
    잉크젯 제품에서 사용하도록 설계된 광택 용지 또는 코팅 용지는 사용하지 마십시오.


인쇄 용지

용지 종류와 크기에 맞게 프린터 드라이버 변경

    종류 및 크기별로 용지를 선택하면 중량지, 광택 용지 및 OHP의 경우 훨씬 좋은 인쇄 품질을 기대할 수 있습니다. 잘못된 설정을 사용할 경우 만족스럽지 않은 인쇄 품질이 나타날 수 있습니다. 레이블이나 투명 용지와 같은 특수 인쇄 용지는 항상 종류별로 인쇄하십시오. 봉투의 경우 항상 크기별로 인쇄하십시오.

    참고:

    소프트웨어 프로그램에 따라 해당하는 명령과 대화상자 이름이 다를 수 있습니다.

    1.
    소프트웨어 프로그램의 파일 메뉴에서 인쇄 메뉴 항목을 누릅니다.
    2.
    드라이버를 선택하고 속성 단추 또는 기본 설정 단추를 누릅니다.
    3.
    용지/품질 탭을 누릅니다.
    4.
    종류 또는 크기 목록 상자에서 올바른 용지 종류 또는 크기를 선택합니다.
    5.
    확인 단추를 누릅니다.


인쇄 용지

지원되는 용지 크기

    본 제품은 다양한 용지 크기를 지원하고 여러 용지를 사용할 수 있습니다.

    참고:

    최상의 인쇄 결과를 얻으려면 인쇄하기 전에 적합한 용지 크기를 선택하고 프린터 드라이버에 입력하십시오.

    지원되는 용지 및 인쇄 용지 크기
    크기
    크기
    입력 용지함
    우선 입력 슬롯(무선 모델만 해당)
    Letter
    216 x 279mm
    확인 표시
    확인 표시
    Legal
    216 x 356mm
    확인 표시
    확인 표시
    A4
    210 x 297mm
    확인 표시
    확인 표시
    Executive
    184 x 267mm
    확인 표시
    확인 표시
    A5
    148 x 210mm
    확인 표시
    확인 표시
    A6
    105 x 148mm
    확인 표시
    확인 표시
    B5(JIS)
    182 x 257mm
    확인 표시
    확인 표시
    16k
    184 x 260mm
    195 x 270mm
    197 x 273mm
    확인 표시
    확인 표시
    맞춤
    최소: 76 x 127mm
    최대: 216 x 356mm
    확인 표시
    확인 표시

    지원되는 봉투 및 엽서
    크기
    크기
    입력 용지함
    우선 입력 슬롯(무선 모델만 해당)
    Envelope #10
    105 x 241mm
    확인 표시
    확인 표시
    Envelope DL
    110 x 220mm
    확인 표시
    확인 표시
    Envelope C5
    162 x 229mm
    확인 표시
    확인 표시
    Envelope B5
    176 x 250mm
    확인 표시
    확인 표시
    Envelope Monarch
    98 x 191mm
    확인 표시
    확인 표시
    이중 엽서(JIS)
    148 x 200mm
    확인 표시
    확인 표시


인쇄 용지

지원되는 용지 종류 및 용지함 용량

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 지원되는 용지 및 인쇄 용지 크기
  • 용지함 및 출력함 용량


인쇄 용지

지원되는 용지 및 인쇄 용지 크기

    이 제품이 지원하는 특정 HP 브랜드 용지의 전체 목록은 www.hp.com/support/ljp1100series를 참조하십시오.

    용지 종류(제어판)
    입력 용지함
    우선 입력 슬롯(무선 모델만 해당)
    다음 종류를 포함한 용지:
    ●
    일반 용지
    ●
    모조 피지
    ●
    재생 용지
    확인 표시
    확인 표시
    거친 용지
    확인 표시
    확인 표시
    봉투
    확인 표시
    확인 표시
    레이블
    확인 표시
    확인 표시
    카드 용지
    확인 표시
    확인 표시
    투명 용지
    확인 표시
    확인 표시
    우편엽서
    확인 표시
    확인 표시


인쇄 용지

용지함 및 출력함 용량

    용지함 또는 출력함
    용지 종류
    사양
    수량
    입력 용지함
    용지
    범위:
    60g/m2 - 163g/m2
    75g/m2 용지 150매
    봉투
    60g/m2 - 90g/m2
    최대 봉투 10매
    투명 용지
    최소 두께 0.13mm
    최대 75장
    출력함
    용지
    범위:
    60g/m2 - 163g/m2
    최대 75g/m2 용지 125매
    봉투
    60g/m2 - 90g/m2 미만
    최대 10장
    투명 용지
    최소 두께 0.13mm
    최대 75장


인쇄 용지

용지함에 넣는 용지 방향

    방향이 정해진 용지에 인쇄하는 경우 다음 표의 정보에 따라 용지를 넣으십시오.

    용지 종류
    용지 넣는 방법
    양식 용지 또는 레터헤드
    ●
    인쇄면이 위로
    ●
    위쪽 가장자리가 제품에 먼저 들어가도록
    천공 용지
    ●
    인쇄면이 위로
    ●
    구멍이 제품의 왼쪽을 향하도록
    봉투
    ●
    인쇄면이 위로
    ●
    왼쪽 짧은 가장자리가 제품에 먼저 들어가도록


인쇄 용지

용지함에 넣기
주의:

구겨지거나 접히거나 어떤 식으로든 손상된 용지를 사용할 경우 용지 걸림이 발생할 수 있습니다. 자세한 내용은 용지 걸림 해결을 참조하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 우선 공급 슬롯
  • 입력 용지함


인쇄 용지

우선 공급 슬롯

    우선 공급 슬롯에는 용지 10매, 봉투 1매, 투명 용지 1매 또는 레이블이나 카드 용지 1매를 넣을 수 있습니다. 인쇄될 면이 위를 향하게 하여 용지의 상단부터 넣습니다. 용지 걸림이나 비틀림을 방지하기 위해 용지 공급 전에 항상 측면 용지 조정대를 맞추십시오.


인쇄 용지

입력 용지함

입력 용지함에는 75g/m2 용지 150매 또는 그보다 무거운 용지일 경우 더 적은 매수의 용지(스택 높이 15mm 이하)를 넣을 수 있습니다.

인쇄될 면이 위를 향하게 하여 용지의 상단부터 급지합니다. 용지 걸림이나 비틀림을 방지하기 위해 옆면과 뒤쪽의 용지 조정대를 조정합니다.

참고:

용지를 새로 추가할 때는 용지함에 든 용지를 모두 꺼내고 전체 용지를 평평하게 펴서 넣습니다. 이렇게 하면 여러 장의 용지가 한 번에 급지되는 것을 방지하여 용지 걸림 횟수를 줄일 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 짧은 용지를 위한 용지함 조정(기본 모델만 해당)


인쇄 용지

짧은 용지를 위한 용지함 조정(기본 모델만 해당)

    185mm 보다 짧은 용지에 인쇄하려면 짧은 용지 확장기를 사용하여 용지함을 조정하십시오.

    1.
    용지 입력 영역의 왼쪽에 있는 보관 슬롯에서 짧은 용지 확장기 도구를 꺼냅니다.

    짧은 용지 확장기 꺼내기

    2.
    조정 가능한 용지 조정대에 도구를 부착합니다.

    짧은 용지 확장기 부착하기

    3.
    용지를 제품 끝까지 넣은 다음, 용지를 지지하도록 부착된 도구를 사용하여 조절 가능한 용지 조정대를 밀어 넣습니다.

    짧은 용지 확장기 조정하기

    4.
    짧은 용지로 인쇄를 마쳤으면 짧은 용지 확장기 도구를 꺼내어 다시 보관 슬롯에 놓습니다.


인쇄 작업

인쇄 작업
  • 인쇄 작업 취소
  • Windows에서 인쇄


인쇄 작업

인쇄 작업 취소

소프트웨어 프로그램을 사용하여 인쇄 작업을 멈출 수 있습니다.

참고:

인쇄 작업을 취소한 후 모든 인쇄 작업이 지워지려면 몇 분 정도 걸릴 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 제어판에서 현재 인쇄 작업 중지(무선 모델만 해당)
  • 소프트웨어 프로그램을 사용한 인쇄 작업 중지


인쇄 작업

제어판에서 현재 인쇄 작업 중지(무선 모델만 해당)

    ▲
    제어판에서 취소 [image] 단추를 누릅니다.


인쇄 작업

소프트웨어 프로그램을 사용한 인쇄 작업 중지

    인쇄 작업을 보낼 때 인쇄 작업을 취소하는 옵션을 나타내는 대화상자가 화면에 잠깐 열립니다.

    소프트웨어를 통해 여러 개의 작업이 제품에 전송된 경우 해당 작업이 인쇄 대기열(예: Windows 인쇄 관리자)에서 대기 중일 수 있습니다. 컴퓨터에서 인쇄 작업을 취소하는 자세한 방법에 대해서는 소프트웨어 프로그램 설명서를 참조하십시오.

    인쇄 작업이 인쇄 대기열 또는 인쇄 스풀러에서 대기 중인 경우 여기에서 해당 인쇄 작업을 삭제할 수 있습니다.

    1.
    Windows Vista 및 Windows 7: 시작을 누르고 제어판을 누른 다음, 하드웨어 및 소리 범주에서 프린터를 누릅니다.

    또는

    Windows XP, Windows Server 2003 및 Windows Server 2008(기본 시작 메뉴 보기 사용): 시작, 설정, 프린터 및 팩스를 차례로 누릅니다.

    또는

    Windows XP, Windows Server 2003 및 Windows Server 2008(클래식 시작 메뉴 보기 사용): 시작, 설정, 프린터를 차례로 누릅니다.

    2.
    프린터 목록에서 이 프린터의 이름을 두 번 눌러 프린터 대기열이나 스풀러를 엽니다.
    3.
    취소할 인쇄 작업을 선택하고 작업을 마우스 오른쪽 단추로 누른 다음, 취소 또는 삭제 항목을 누릅니다.


인쇄 작업

Windows에서 인쇄
참고:

소프트웨어 프로그램에 따라 해당하는 명령과 대화상자 이름이 다를 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • Windows 프린터 드라이버 열기
  • Windows에서 모든 인쇄 옵션에 대한 도움말 확인
  • Windows에서 인쇄 매수 변경
  • Windows에서 컬러 텍스트를 검정으로 인쇄
  • Windows에서 다시 사용할 수 있도록 사용자 정의 인쇄 설정 저장
  • Windows에서 인쇄 품질 향상
  • Windows에서 첫 페이지 또는 마지막 페이지를 다른 용지에 인쇄
  • Windows에서 용지 크기에 문서 맞추기
  • Windows에서 문서에 워터마크 추가
  • Windows에서 양면 인쇄
  • Windows에서 소책자 만들기
  • Windows에서 한 장에 여러 페이지 인쇄
  • Windows에서 페이지 방향 선택
  • HP ePrint 사용


인쇄 작업

Windows 프린터 드라이버 열기

    1.
    소프트웨어 프로그램의 파일 메뉴에서 인쇄를 누릅니다.
    2.
    제품을 선택한 다음 등록 정보 또는 기본 설정을 누릅니다.


인쇄 작업

Windows에서 모든 인쇄 옵션에 대한 도움말 확인

    프린터 드라이버 도움말은 프로그램 도움말과 다릅니다. 프린터 드라이버 도움말에서는 프린터 드라이버에 있는 단추, 확인란, 드롭다운 목록 뿐 아니라 양면 인쇄, 한 장에 여러 페이지 인쇄, 다른 용지에 첫 페이지/표지 인쇄 등, 자주 이용하는 인쇄 작업에 대해 설명합니다.

    프린터 드라이버 도움말 화면을 활성화하려면 다음과 같이 하십시오.

    ●
    프린터 드라이버 속성 대화상자에서 도움말 단추를 누릅니다.
    ●
    컴퓨터 키보드에서 F1 키를 누릅니다.
    ●
    프린터 드라이버의 오른쪽 상단에서 물음표 기호를 누릅니다.
    ●
    드라이버에서 해당 항목을 마우스 오른쪽 단추로 누릅니다.


인쇄 작업

Windows에서 인쇄 매수 변경

    1.
    프린터 드라이버를 열고 등록 정보 또는 기본 설정 단추를 누른 다음 고급 탭을 누릅니다.
    2.
    매수 영역에서 화살표 단추를 사용하여 매수를 조정합니다.

    여러 부를 인쇄하려면 한 부씩 인쇄 확인란을 선택하여 복사본을 한 부씩 인쇄하십시오.

    3.
    확인 단추를 누릅니다.


인쇄 작업

Windows에서 컬러 텍스트를 검정으로 인쇄

    1.
    프린터 드라이버를 열고 등록 정보 또는 기본 설정 단추를 누른 다음 고급 탭을 누릅니다.
    2.
    모든 텍스트를 검정으로 인쇄 확인란을 선택합니다.
    3.
    확인 단추를 누릅니다.


인쇄 작업

Windows에서 다시 사용할 수 있도록 사용자 정의 인쇄 설정 저장

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 인쇄 빠른 설정 사용
  • 사용자 지정 인쇄 빠른 설정 생성


인쇄 작업

인쇄 빠른 설정 사용

    1.
    프린터 드라이버를 열고 등록 정보 또는 기본 설정 단추를 누릅니다. 인쇄 작업 빠른 설정 드롭다운 목록은 서비스 탭을 제외한 모든 탭에 나타납니다.
    2.
    인쇄 작업 빠른 설정 드롭다운 목록에서 빠른 설정 중 하나를 선택한 다음 확인을 눌러 기존 설정으로 작업을 인쇄합니다.


인쇄 작업

사용자 지정 인쇄 빠른 설정 생성

    1.
    프린터 드라이버를 열고 등록 정보 또는 기본 설정 단추를 누릅니다. 인쇄 작업 빠른 설정 드롭다운 목록은 서비스 탭을 제외한 모든 탭에 나타납니다.
    2.
    기존의 빠른 설정을 기본으로 선택합니다.
    3.
    새 빠른 설정에 대한 인쇄 옵션을 선택합니다.
    4.
    다른 이름으로 저장을 누르고 빠른 설정에 대한 이름을 입력한 다음 확인을 누릅니다.


인쇄 작업

Windows에서 인쇄 품질 향상

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 용지 크기 선택
  • 용지 종류 선택
  • 인쇄 해상도 선택


인쇄 작업

용지 크기 선택

1.
프린터 드라이버를 열고 등록 정보 또는 기본 설정 단추를 누른 다음 용지/품질 탭을 누릅니다.
2.
크기 드롭다운 목록에서 크기를 선택합니다.
3.
확인 단추를 누릅니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 맞춤 용지 크기 선택


인쇄 작업

맞춤 용지 크기 선택

    1.
    프린터 드라이버를 열고 용지/품질 탭을 누릅니다.
    2.
    사용자 정의 단추를 누릅니다. 사용자 정의 용지 크기 대화상자가 열립니다.
    3.
    사용자 정의 크기의 이름을 입력하고 치수를 지정한 다음 저장을 누릅니다.
    4.
    닫기, 확인 단추를 차례로 누릅니다.


인쇄 작업

용지 종류 선택

    1.
    프린터 드라이버를 열고 등록 정보 또는 기본 설정 단추를 누른 다음 용지/품질 탭을 누릅니다.
    2.
    종류 드롭다운 목록에서 종류를 선택합니다.
    3.
    확인 단추를 누릅니다.


인쇄 작업

인쇄 해상도 선택

    1.
    프린터 드라이버를 열고 등록 정보 또는 기본 설정 단추를 누른 다음 용지/품질 탭을 누릅니다.
    2.
    인쇄 품질 영역의 드롭다운 목록에서 옵션을 선택합니다. 사용할 수 있는 각 옵션에 대한 정보는 프린터 드라이버 온라인 도움말을 참조하십시오.
    참고:

    저품질 인쇄 해상도를 사용하려면 인쇄 품질 영역에서 절약 모드 확인란을 선택합니다.

    3.
    확인 단추를 누릅니다.


인쇄 작업

Windows에서 첫 페이지 또는 마지막 페이지를 다른 용지에 인쇄

    1.
    프린터 드라이버를 열고 등록 정보 또는 기본 설정 단추를 누른 다음 용지/품질 탭을 누릅니다.
    2.
    다른 용지/표지 사용 확인란을 선택하고 앞표지, 기타 페이지 및 뒤표지에 대한 설정을 선택합니다.
    3.
    확인 단추를 누릅니다.


인쇄 작업

Windows에서 용지 크기에 문서 맞추기

    1.
    프린터 드라이버를 열고 등록 정보 또는 기본 설정 단추를 누른 다음 효과 탭을 누릅니다.
    2.
    인쇄 용지 확인란을 선택한 다음 드롭다운 목록에서 크기를 선택합니다.
    3.
    확인 단추를 누릅니다.


인쇄 작업

Windows에서 문서에 워터마크 추가

    1.
    프린터 드라이버를 열고 등록 정보 또는 기본 설정 단추를 누른 다음 효과 탭을 누릅니다.
    2.
    워터마크 드롭다운 목록에서 워터마크를 선택합니다.

    첫 페이지에만 워터마크를 인쇄하려면 첫 페이지만 해당 확인란을 선택합니다. 이 확인란을 선택하지 않으면 워터마크가 모든 페이지에 인쇄됩니다.

    3.
    확인 단추를 누릅니다.


인쇄 작업

Windows에서 양면 인쇄

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 수동으로 양면 인쇄


인쇄 작업

수동으로 양면 인쇄

    1.
    용지함에 인쇄면이 위로 향하도록 용지를 넣습니다.

    2.
    프린터 드라이버를 열고 속성 또는 기본 설정 단추를 누릅니다.
    3.
    완료 탭을 누릅니다.
    4.
    양면 인쇄(수동) 확인란을 누릅니다. 위쪽 가장자리를 따라 문서를 바인딩하려면 페이지를 위로 뒤집기 확인란을 누릅니다.
    5.
    확인 단추를 눌러 첫 번째 인쇄면을 인쇄합니다.
    6.
    출력함에서 인쇄된 용지를 꺼내어 용지 방향을 그대로 유지한 채 인쇄된 면이 아래로 향하게 하여 용지함에 넣습니다.

    7.
    컴퓨터에서 계속 단추를 눌러 작업의 두번째 면을 인쇄합니다.


인쇄 작업

Windows에서 소책자 만들기

    1.
    프린터 드라이버를 열고 등록 정보 또는 기본 설정 단추를 누른 다음 완료 탭을 누릅니다.
    2.
    양면 인쇄(수동) 확인란을 선택합니다.
    3.
    소책자 레이아웃 드롭다운 목록에서 왼쪽 바인딩 또는 오른쪽 바인딩 옵션을 누릅니다. 용지당 페이지 수 옵션이 자동으로 2 pages per sheet(용지당 2 페이지)로 변경됩니다.
    4.
    확인 단추를 누릅니다.


인쇄 작업

Windows에서 한 장에 여러 페이지 인쇄

    1.
    프린터 드라이버를 열고 등록 정보 또는 기본 설정 단추를 누른 다음 완료 탭을 누릅니다.
    2.
    용지당 페이지 수 드롭다운 목록에서 한 면에 인쇄할 페이지 수를 선택합니다.
    3.
    페이지 테두리 인쇄, 페이지 순서 및 용지 방향에 대해 적절한 옵션을 선택합니다.
    4.
    확인 단추를 누릅니다.


인쇄 작업

Windows에서 페이지 방향 선택

    1.
    프린터 드라이버를 열고 등록 정보 또는 기본 설정 단추를 누른 다음 완료 탭을 누릅니다.
    2.
    용지 방향 영역에서 세로 방향 또는 가로 방향 옵션을 선택합니다.

    페이지 이미지를 거꾸로 인쇄하려면 180도 회전 옵션을 선택하십시오.

    3.
    확인 단추를 누릅니다.


인쇄 작업

HP ePrint 사용

HP ePrint는 지원되는 HP 제품이 다음 유형의 문서를 인쇄할 수 있도록 하는 웹 기반 인쇄 서비스 제품군입니다.

●
HP 제품의 전자 메일 주소로 직접 전송되는 전자 메일 메시지 및 첨부 파일
●
선택된 모바일 장치 인쇄 응용 프로그램에서 작성한 문서

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • HP Cloud Print 사용
  • HP Direct Print 사용(무선 모델만 해당)
  • AirPrint 사용


인쇄 작업

HP Cloud Print 사용

    HP Cloud Print를 사용하면 임의의 전자 메일 사용 가능 장치에서 제품의 전자 메일 주소로 전자 메일 메시지 및 첨부 파일을 전송하여 인쇄할 수 있습니다.

    참고:

    제품이 유선 또는 무선 네트워크에 연결되어 있어야 합니다. HP Cloud Print를 사용하려면 먼저 인터넷에 액세스한 후 HP 웹 서비스를 활성화해야 합니다.

    1.
    다음 단계를 수행하여 HP EWS(내장 웹 서버)에서 HP 웹 서비스를 활성화합니다.

    a.
    제품이 네트워크에 연결된 후에 구성 페이지를 인쇄하고 제품 IP 주소를 식별합니다.
    b.
    컴퓨터에서 웹 브라우저를 열고 주소줄에 제품 IP 주소를 입력합니다. HP EWS가 나타납니다.
    c.
    HP 웹 서비스 탭을 누릅니다. 네트워크에서 인터넷에 액세스하기 위해 프록시 서버를 사용하지 않는 경우에는 다음 단계를 계속 진행합니다. 네트워크에서 프록시 서버를 사용하여 인터넷에 액세스하는 경우 다음 단계를 계속하기 전체 아래 지침을 따르십시오.

    a.
    프록시 설정 탭을 선택합니다.
    b.
    네트워크에서 프록시 서버를 사용하여 인터넷에 액세스하는 경우 이 확인란 선택 확인란을 선택합니다.
    c.
    프록시 서버 필드에 프록시 서버 주소 및 포트 번호를 입력한 후 적용 버튼을 클릭합니다.

    d.
    HP 웹 서비스 탭을 선택한 후 활성화 버튼을 클릭합니다. 제품은 인터넷에 대한 연결을 구성하며 정보 시트가 인쇄될 것이라는 메시지가 표시됩니다.
    e.
    OK 버튼을 클릭합니다. ePrint 페이지가 인쇄됩니다. ePrint 페이지에서 제품에 자동으로 할당된 전자 메일 주소를 찾습니다.

    2.
    문서를 인쇄하려면 전자 메일 메시지에 첨부한 후 해당 메시지를 제품의 전자 메일 주소로 전송합니다. 지원되는 문서 유형 목록을 보려면 www.hpeprintcenter.com으로 이동하십시오.
    3.
    필요에 따라 HP ePrintCenter 웹 사이트를 사용하여 보안 설정을 정의하고 이 제품으로 전송된 모든 HP ePrint 작업에 대해 기본 인쇄 설정을 구성합니다.

    a.
    웹 브라우저를 열고 www.hpeprintcenter.com으로 이동합니다.
    b.
    로그인을 클릭하고 HP ePrintCenter 자격 증명을 입력하거나 새 계정으로 등록합니다.
    c.
    목록에서 제품을 선택하거나 + 프린터 추가 버튼을 클릭하여 제품을 추가합니다. 제품을 추가하려면 제품 전자 메일 주소 중에 @ 기호 앞에 있는 제품 코드가 필요합니다.
    참고:

    이 코드는 HP 웹 서비스를 활성화한 시간부터 24시간 동안만 유효합니다. 코드가 만료되면 지시에 따라 HP 웹 서비스를 다시 활성화하고 새 코드를 구합니다.
    d.
    설정 버튼을 클릭합니다. HP ePrint 설정 대화 상자가 나타납니다. 다음 세 개의 탭을 사용할 수 있습니다.
    ●
    허용된 발신자. 제품이 예상치 못한 문서를 인쇄하지 않게 하려면 허용된 발신자 탭을 클릭합니다. 허용된 발신자만을 클릭한 후 ePrint 작업을 허용하려는 전자 메일 주소를 추가합니다.
    ●
    인쇄 옵션. 이 제품에 전송된 모든 ePrint 작업에 대한 기본 설정을 지정하려면 인쇄 옵션 탭을 클릭한 후 사용할 설정을 선택합니다.
    ●
    고급. 제품의 전자 메일 주소를 변경하려면 고급 탭을 클릭합니다.


인쇄 작업

HP Direct Print 사용(무선 모델만 해당)

    모바일 장치(예: 스마트 폰, 넷북 또는 노트북)에서 제품으로 직접 인쇄하려면 HP Direct Print를 사용합니다.

    참고:

    설치는 필요하지 않지만 HP Direct Print를 활성화해야 합니다. 모바일 장치에 HP 인쇄 응용 프로그램이 설치되어 있어야 합니다.

    HP LaserJet Professional P1102w 모델은 HP Direct Print를 지원하지 않습니다.

    1.
    HP Direct Print를 활성화하려면 다음 단계를 따르십시오.

    a.
    제품이 네트워크에 연결된 후에 구성 페이지를 인쇄하고 제품 IP 주소를 식별합니다.
    b.
    컴퓨터에서 웹 브라우저를 열고 주소줄에 제품 IP 주소를 입력합니다. HP EWS 화면이 나타납니다.
    c.
    네트워킹 탭을 누릅니다.
    d.
    네트워킹 페이지에서 무선 직접 설치를 클릭합니다. 확인란을 선택하고 무선 직접 인쇄 이름(SSID) 필드에 네트워크 이름(SSID)을 입력한 후 적용 버튼을 클릭합니다. 모바일 장치의 IP 주소가 네트워킹 페이지에 나타납니다.
    참고:

    네트워크 이름(SSID)을 찾으려면 네트워킹 페이지에서 무선 구성 메뉴를 클릭합니다.

    2.
    응용 프로그램에서 문서를 인쇄하려면 파일을 선택한 후 인쇄를 선택합니다.
    참고:

    HP Direct Print를 지원하는 한 가지 제품만 무선 네트워크에 연결되어 있는 경우 문서가 인쇄됩니다. HP Direct Print를 지원하는 둘 이상의 제품이 연결되어 있는 경우 제품 목록이 나타나며 다음 단계를 계속하기 전에 제품을 선택해야 합니다. 제품이 검색되지 않으면 1단계의 지침에 따라 제품을 연결합니다.


인쇄 작업

AirPrint 사용

    Apple의 AirPrint를 사용하는 직접 인쇄는 iOS 4.2 이상에서 지원됩니다. AirPrint를 사용하면 iPad(iOS 4.2), iPhone(3GS 이상) 또는 iPod 터치(3세대 이상)의 다음 응용 프로그램에서 제품으로 직접 인쇄할 수 있습니다.

    ●
    Mail
    ●
    사진
    ●
    Safari
    ●
    타사 응용 프로그램 선택
    참고:

    제품이 유선 또는 무선 네트워크에 연결되어 있어야 합니다.

    인쇄하려면 다음 단계를 따르십시오.

    1.
    작업 [image] 항목을 누릅니다.
    2.
    인쇄를 누릅니다.
    참고:

    인쇄를 처음 수행하거나 이전에 선택한 제품을 사용할 수 없는 경우 다음 단계를 계속 진행하기 전에 제품을 선택해야 합니다.
    3.
    인쇄 옵션을 구성한 후 인쇄를 누릅니다.


제품 관리 및 유지보수

제품 관리 및 유지보수
  • 정보 페이지 인쇄
  • HP 내장 웹 서버 사용(무선 모델만 해당)
  • 절약 설정
  • 소모품 및 부속품 관리
  • 제품 청소
  • 제품 업데이트


제품 관리 및 유지보수

정보 페이지 인쇄

다음 정보 페이지를 인쇄할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 구성 페이지
  • 소모품 상태 페이지
  • 데모 페이지


제품 관리 및 유지보수

구성 페이지

    구성 페이지에는 현재 제품의 설정 및 속성이 나열됩니다. 상태 로그 보고서도 포함됩니다. 구성 페이지를 인쇄하려면 다음 작업을 수행합니다.

    1.
    프린터 드라이버를 열고 속성 또는 기본 설정 단추를 누릅니다.
    2.
    서비스 탭을 누른 다음, 인쇄 정보 페이지 드롭다운 목록에서 구성 페이지 목록 항목을 누릅니다.
    3.
    인쇄 단추를 누릅니다.

    무선 모델에서는 제품 제어판에서 구성 페이지를 인쇄할 수 있습니다.

    ▲
    제어판에서 취소 [image] 단추를 누르고 있다가 준비 [image] 표시등이 깜박이기 시작할 때 단추에서 손을 뗍니다.


제품 관리 및 유지보수

소모품 상태 페이지

    소모품 상태 페이지를 인쇄하려면 프린터 드라이버의 서비스 탭에 있는 인쇄 정보 페이지 드롭다운에서 선택하십시오. 소모품 상태 페이지에는 다음과 같은 정보가 표시됩니다.

    ●
    토너 카트리지의 예상 토너 잔량(%)
    ●
    처리된 페이지 수 및 인쇄 작업
    ●
    주문 및 재활용 정보


제품 관리 및 유지보수

데모 페이지

    데모 페이지를 인쇄하려면 프린터 드라이버의 서비스 탭에 있는 인쇄 정보 페이지 드롭다운에서 선택하십시오. 데모 페이지에는 샘플 텍스트와 그래픽이 인쇄되어 제품 인쇄 품질을 확인할 수 있습니다.


제품 관리 및 유지보수

HP 내장 웹 서버 사용(무선 모델만 해당)

HP 내장 웹 서버(EWS)를 사용하여 제품 및 네트워크 상태를 보고 컴퓨터에서 인쇄 기능을 관리할 수 있습니다.

●
제품 상태 정보 보기
●
모든 소모품의 남은 수명 확인 및 새 소모품 주문
●
제품 기본 구성 설정 보기 및 변경
●
네트워크 구성 보기 및 변경

컴퓨터에 소프트웨어를 설치할 필요가 없으며, 지원되는 다음 웹 브라우저 중 한 가지만 있으면 됩니다.

●
Internet Explorer 6.0 이상
●
Firefox 1.0 이상
●
Mozilla 1.6 이상
●
Opera 7.0 이상
●
Safari 1.2 이상
●
Konqueror 3.2 이상

HP 내장 웹 서버는 제품이 TCP/IP 기반 네트워크에 연결되어 있을 때 작동합니다. HP 내장 웹 서버는 IPX 기반 연결 또는 직접 USB 연결을 지원하지 않습니다.

참고:

인터넷에 연결되지 않아도 HP 내장 웹 서버를 열어서 사용할 수 있지만, 페이지의 링크를 누를 경우 인터넷에 연결되어 있어야 해당 링크와 연결된 사이트로 이동할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 네트워크 연결을 통한 HP 내장 웹 서버 열기
  • HP 내장 웹 서버 섹션


제품 관리 및 유지보수

네트워크 연결을 통한 HP 내장 웹 서버 열기

    HP 내장 웹 서버를 열려면 지원되는 웹 브라우저의 주소 필드에 제품의 IP 주소 또는 호스트 이름을 입력합니다. IP 주소는 준비 [image] 표시등이 켜져 있고 다른 인쇄 중인 작업이 없을 때 취소 취소 단추 단추를 누른 상태로 구성 페이지를 인쇄하여 확인할 수 있습니다. 준비 [image] 표시등이 깜박이기 시작할 때까지 단추를 누르고 있습니다.

    힌트:

    URL이 열린 후 이 URL을 즐겨찾기에 추가하면 나중에 빠르게 다시 액세스할 수 있습니다.


제품 관리 및 유지보수

HP 내장 웹 서버 섹션

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 정보 탭
  • 설정 탭
  • 네트워킹 탭
  • HP Smart Install 탭
  • 링크


제품 관리 및 유지보수

정보 탭

    정보 페이지 그룹은 다음과 같은 페이지로 구성됩니다.

    ●
    장치 상태에는 제품 및 HP 소모품의 상태가 표시됩니다.
    ●
    장치 구성에는 구성 페이지에서 볼 수 있는 정보가 표시됩니다.
    ●
    소모품 상태에는 HP 소모품의 상태가 표시되며 부품 번호가 제공됩니다. 소모품을 새로 주문하려면 창 오른쪽 상단에서 소모품 주문을 누릅니다.
    ●
    네트워크 요약에는 네트워크 요약 페이지에서 볼 수 있는 정보가 표시됩니다.


제품 관리 및 유지보수

설정 탭

    이 탭을 사용하면 컴퓨터에서 제품을 구성할 수 있습니다. 이 제품이 네트워크에 연결되어 있으면 탭에서 설정을 변경하기 전에 항상 제품 관리자에게 문의하십시오.

    설정 탭에는 기본 인쇄 작업 설정을 보고 변경할 수 있는 인쇄 페이지가 포함됩니다.


제품 관리 및 유지보수

네트워킹 탭

    제품이 IP 기반 네트워크에 연결된 경우 네트워크 관리자는 이 탭을 사용하여 제품에 대한 네트워크 관련 설정을 제어할 수 있습니다.


제품 관리 및 유지보수

HP Smart Install 탭
    참고:

    이 탭은 Windows에만 지원됩니다.

    컴퓨터에 제품 드라이버와 소프트웨어를 설치하려면 이 탭을 사용합니다. 다운로드 단추를 눌러 설치 프로세스를 시작한 다음 화면의 지시에 따라 프로세스를 완료합니다.


제품 관리 및 유지보수

링크

    링크는 상태 페이지의 오른쪽 상단에 있습니다. 링크를 사용하려면 인터넷에 접속되어 있어야 합니다. 전화 접속 연결을 사용할 경우 HP 내장 웹 서버를 처음 열 때 인터넷에 연결되어 있지 않으면 먼저 인터넷에 연결해야 이러한 웹 사이트를 방문할 수 있습니다. 인터넷 접속 시 HP 내장 웹 서버를 닫았다가 다시 열어야 할 수도 있습니다.

    ●
    소모품 구매. Sure Supply 웹 사이트에 연결하여 HP 또는 원하는 대리점으로 정품 HP소모품을 주문하려면 이 링크를 누릅니다.
    ●
    지원. 제품 지원 사이트에 연결합니다. 일반 항목에 대한 도움말을 검색할 수 있습니다.


제품 관리 및 유지보수

절약 설정

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 자동 꺼짐 모드
  • 절약 모드로 인쇄


제품 관리 및 유지보수

자동 꺼짐 모드

    자동 꺼짐은 이 제품의 에너지 절약 기능입니다. 사용자 지정 시간이 경과하면 제품에서 자동 꺼짐 모드가 자동으로 실행되어 전력 소모가 줄어듭니다. 단추를 누르거나 인쇄 작업이 수신되면 제품이 준비 상태로 돌아갑니다. 제품이 자동 꺼짐 모드에 있을 때는 제어판 LED 및 전원 단추 배경조명 LED가 모두 꺼집니다.

    참고:

    자동 꺼짐 모드에서 제품 표시등이 꺼져 있더라도 인쇄 작업이 수신되면 제품은 정상적으로 동작합니다.
    자동 꺼짐 지연 시간 변경

    자동 꺼짐 모드로 전환되기 전의 제품 대기(자동 꺼짐 지연) 시간을 변경할 수 있습니다.

    참고:

    자동 꺼짐 지연 기본 설정은 5분입니다.

    1.
    프린터 등록 정보를 열고 장치 설정 탭을 누릅니다.
    2.
    자동 꺼짐 드롭다운 목록에서 자동 꺼짐 지연을 선택합니다.

    참고:

    제품에 인쇄 작업이 전송되기 전까지 변경된 설정이 적용되지 않습니다.


제품 관리 및 유지보수

절약 모드로 인쇄

    이 제품은 문서 드래프트 인쇄를 위한 EconoMode 옵션을 제공합니다. EconoMode 모드를 사용하면 토너 사용량 및 페이지당 비용을 절약할 수 있지만, 인쇄 품질이 저하됩니다.

    HP는 절약 모드의 상시 사용을 권장하지 않습니다. 절약 모드를 항시 사용하면 토너 소모품이 토너 카트리지의 기계 부품보다 더 오래 갈 수 있습니다. 이러한 상황에서 인쇄 품질이 떨어지기 시작하면 카트리지에 토너가 남아 있더라도 즉시 새로운 토너 카트리지를 설치해야 합니다.

    Windows에서 절약 모드 활성화

    1.
    프린터 드라이버를 열고 속성 또는 기본 설정 단추를 누릅니다.
    2.
    용지/품질 탭을 누릅니다.
    3.
    절약 모드 확인란을 누릅니다.


제품 관리 및 유지보수

소모품 및 부속품 관리

토너 카트리지를 올바르게 사용, 보관, 모니터하면 고품질 인쇄 출력을 얻을 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 소모품 확인 및 주문
  • 교체 지침


제품 관리 및 유지보수

소모품 확인 및 주문

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 카트리지 보관
  • 타사 카트리지 사용 관련 HP 정책
  • HP 부정제품 고발센터 및 웹 사이트
  • 소모품 재활용


제품 관리 및 유지보수

카트리지 보관

    바로 사용하지 않으려면 카트리지를 포장재에서 꺼내지 마십시오.

    주의:

    카트리지가 손상될 수 있으므로 직사광선에 몇 분 이상 노출시키지 마십시오.


제품 관리 및 유지보수

타사 카트리지 사용 관련 HP 정책

    타사에서 제조한 카트리지 신제품이나 재생용품은 이용하지 않는 것이 좋습니다.

    참고:

    타사 카트리지를 사용하여 발생한 모든 피해는 HP 보증 및 서비스 계약에 의해 보상 받지 못합니다.

    새 정품 HP 토너 카트리지를 설치하려면 토너 카트리지 교체를 참조하십시오.


제품 관리 및 유지보수

HP 부정제품 고발센터 및 웹 사이트

    HP 정품 카트리지를 설치했는데 정품이 아님을 알리는 메시지가 표시되면 HP 부정제품 고발센터(1-877-219-3183, 북미 지역에서는 수신자 요금 부담)에 문의하거나 www.hp.com/go/anticounterfeit를 참조하십시오. 관련 제품이 정품인지 확인해주고 문제를 해결해줍니다.

    다음과 같은 경우, 해당 카트리지가 정품이 아닐 수 있습니다.

    ●
    카트리지에 문제가 수차례 발생하는 경우.
    ●
    일반적인 HP 카트리지와 외관이 다른 경우. 예를 들어, 주황색 당김 탭이 없거나 포장재가 다를 수 있습니다.


제품 관리 및 유지보수

소모품 재활용

    정품 HP 토너 카트리지를 재활용하려면 새 카트리지가 들어 있던 상자에 다 사용한 카트리지를 넣으십시오. 다 사용한 소모품은 재활용을 위해 제품과 함께 제공된 반품 레이블을 사용하여 HP로 보내 주십시오. 자세한 내용은 새로 구입한 HP 소모품에 들어 있는 재활용 설명서를 참조하십시오.


제품 관리 및 유지보수

교체 지침

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 토너 재분배
  • 토너 카트리지 교체
  • 픽업 롤러 교체
  • 분리 패드 교체


제품 관리 및 유지보수

토너 재분배

    토너 잔량이 부족한 경우 페이지에 흐리게 인쇄된 부분이 나타날 수 있습니다. 토너를 재분배하여 일시적으로 인쇄 품질을 향상시킬 수 있습니다.

    1.
    토너 카트리지 덮개를 열어 토너 카트리지를 꺼냅니다.

    토너 카트리지 제거

    2.
    토너 카트리지를 앞뒤로 가볍게 흔들어 토너를 재분배합니다.

    주의:

    토너가 옷에 묻었을 경우, 마른 천으로 닦아낸 다음 찬 물에 세탁하십시오. 더운 물이 닿으면 토너가 직물에 스며듭니다.

    3.
    토너 카트리지를 제품에 다시 넣고 토너 카트리지 덮개를 닫습니다.

    토너 카트리지 삽입

    그래도 흐리게 인쇄되면 토너 카트리지를 새 것으로 교체하십시오.


제품 관리 및 유지보수

토너 카트리지 교체

    토너 카트리지의 유효 수명이 거의 다 되었을 때, 토너 재분배로 더 이상 만족할 만한 인쇄 품질을 낼 수 없을 때까지 현재 카트리지로 인쇄를 계속할 수 있습니다.

    1.
    토너 카트리지 덮개를 열고 기존 토너 카트리지를 꺼냅니다.

    토너 카트리지 분리

    2.
    새 토너 카트리지를 포장에서 꺼냅니다. 재활용을 위해 이미 사용한 토너 카트리지를 봉지와 상자에 넣습니다.

    주의:

    토너 카트리지의 손상을 방지하려면 토너 카트리지의 각 끝을 잡으십시오. 카트리지 셔터나 롤러 표면을 만지지 마십시오.
    3.
    토너 카트리지의 양쪽을 잡고 토너 카트리지를 가볍게 흔들어서 카트리지 안의 토너가 고르게 섞이도록 합니다.

    토너 카트리지 흔들기

    4.
    카트리지 왼쪽의 탭을 구부려서 느슨하게 떼어 놓고 테이프가 카트리지에서 제거될 때까지 탭을 잡아당깁니다. 탭과 테이프를 토너 카트리지 상자에 넣고 재활용할 수 있도록 반납합니다.

    밀봉 테이프 제거

    5.
    토너 카트리지를 제품에 끼우고 토너 카트리지 덮개를 닫습니다.

    토너 카트리지 삽입

    주의:

    토너가 옷에 묻었을 경우, 마른 천으로 닦아낸 다음 찬 물에 세탁하십시오. 더운 물이 닿으면 토너가 직물에 스며듭니다.


제품 관리 및 유지보수

픽업 롤러 교체

    품질이 좋은 용지를 사용하여 정상적으로 인쇄해도 마모는 발생합니다. 그러나 품질이 좋지 않은 용지를 사용할 경우 픽업 롤러를 자주 교체해야 할 수 있습니다.

    제품이 용지를 제대로 잡지 못하는 경우(급지가 제대로 되지 않는 경우)에는 픽업 롤러를 교체 또는 청소해야 합니다. 새 픽업 롤러의 주문은 픽업 롤러 청소를 참조하십시오.

    1.
    토너 카트리지 덮개를 열고 토너 카트리지를 꺼냅니다.
    주의:

    토너 카트리지의 손상을 방지하려면 직사광선 노출을 최소화하십시오. 토너 카트리지는 종이로 덮어둡니다.

    토너 카트리지 분리

    2.
    픽업 롤러를 꺼냅니다.

    픽업 롤러 재설치

    3.
    픽업 롤러 각 측면에 있는 흰색의 작은 탭을 풀고 픽업 롤러를 앞쪽으로 돌립니다.

    4.
    픽업 롤러를 살짝 위로 당겨서 꺼냅니다.

    픽업 롤러 꺼내기

    5.
    새 픽업 롤러를 슬롯에 끼웁니다. 양 측면에 둥근 직사각형 슬롯이 있어서 롤러를 정확하게 끼워넣을 수 있습니다.

    새 픽업 롤러 끼우기

    6.
    양쪽 측면이 제자리에 고정될 때까지 새 픽업 롤러 상단을 뒤쪽으로 돌립니다.

    롤러 상단 돌리기

    7.
    토너 카트리지를 제품에 끼우고 토너 카트리지 덮개를 닫습니다.

    토너 카트리지 삽입


제품 관리 및 유지보수

분리 패드 교체

    품질이 좋은 용지를 사용하여 정상적으로 인쇄해도 마모는 발생합니다. 그러나 품질이 좋지 않은 용지를 사용할 경우 분리 패드를 더욱 자주 교체해야 할 수 있습니다.

    여러 장의 용지가 한꺼번에 급지되는 경우가 자주 발생하면 분리 패드를 교체해야 합니다.

    참고:

    분리 패드를 교체하기 전에 픽업 롤러를 청소합니다. 픽업 롤러 청소를 참조하십시오.

    경고!

    분리 패드를 교체하기 전에 제품 전원을 끄고 벽면 콘센트에서 전원 코드를 뽑고 제품의 열이 식을 때까지 기다리십시오.

    1.
    제품에서 전원 코드를 뽑습니다.
    2.
    용지를 꺼내고 용지함을 닫습니다. 제품의 앞면이 보이도록 놓습니다.
    3.
    제품 밑면에서 분리 패드를 고정하는 두 개의 나사를 풉니다.

    4.
    분리 패드를 빼냅니다.

    분리 패드 빼내기

    5.
    새 분리 패드를 끼워 넣고 나사로 고정시킵니다.

    새 분리 패드 끼우기

    6.
    전원 코드를 다시 꽂고 제품 전원을 켭니다.

    제품 전원 플러그 꽂기


제품 관리 및 유지보수

제품 청소

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 픽업 롤러 청소
  • 용지 경로 청소
  • 토너 카트리지 청소
  • 본체 청소


제품 관리 및 유지보수

픽업 롤러 청소

    교체 여부를 결정하기 전에 픽업 롤러를 청소하려면 다음 지시 사항을 따르십시오.

    1.
    제품에서 전원 코드 플러그를 뽑고 픽업 롤러 교체의 설명에 따라 픽업 롤러를 분리합니다.
    2.
    보풀 없는 천에 알코올을 살짝 적셔 롤러를 닦습니다.

    경고!

    알코올은 가연성 물질입니다. 알코올이 묻은 천을 불꽃 가까이에 두지 마십시오. 제품을 닫고 전원 플러그를 꽂기 전에 알코올을 완전히 말리십시오.
    참고:

    캘리포니아의 특정 구역에서는 대기 오염 방지법에 의거, 액상 이소프로필 알코올(IPA)의 세정제 사용을 제한합니다. 해당 캘리포니아 구역에서는 이전 권장 사항을 무시하고 보풀이 없는 마른 천에 물을 살짝 묻혀 픽업 롤러를 닦으십시오.

    3.
    보풀 없는 마른 천으로 픽업 롤러를 닦아 먼지를 제거합니다.

    픽업 롤러 닦기

    4.
    픽업 롤러를 제품에 다시 설치하기 전에 완전히 말립니다.

    픽업 롤러 재설치

    5.
    전원 코드를 다시 꽂습니다.


제품 관리 및 유지보수

용지 경로 청소

    인쇄 출력물에 토너 얼룩이나 반점이 생기는 경우 용지 경로를 청소하십시오. 이 과정에서는 투명 필름을 사용하여 용지 경로에서 먼지와 토너를 제거합니다. 본드지나 거친 용지를 사용하면 안 됩니다.

    인쇄물의 얼룩 또는 반점

    참고:

    최상의 결과를 위해 투명 필름을 사용하십시오. 투명 필름이 없는 경우 표면이 매끄러운 복사 용지(60 ~ 163g/m2)를 사용할 수 있습니다.

    1.
    프린터가 대기 상태이고 준비 표시등 토너 카트리지 제거 이 켜져 있는지 확인합니다.
    2.
    용지함에 용지를 넣으십시오.
    3.
    프린터 속성을 엽니다.
    4.
    장치 설정 탭을 누릅니다.
    5.
    청소 페이지 영역에서 시작 단추를 눌러 청소 페이지를 처리합니다.

    참고:

    청소 과정은 2분 정도 걸립니다. 청소 페이지는 청소 과정 중에 주기적으로 인쇄가 중지됩니다. 청소 작업이 완료될 때까지 프린터를 끄지 마십시오. 프린터를 완전히 청소하려면 청소 작업을 여러 번 반복해야 할 수도 있습니다.


제품 관리 및 유지보수

토너 카트리지 청소

    토너 카트리지 부분을 자주 청소할 필요는 없습니다. 그러나 이 부분을 청소하면 인쇄 품질을 향상시킬 수 있습니다.

    경고!

    분리 패드를 교체하기 전에 제품 전원을 끄고 벽면 콘센트에서 전원 코드를 뽑고 제품의 열이 식을 때까지 기다리십시오.

    1.
    제품에서 전원 코드를 뽑습니다. 토너 카트리지 덮개를 열고 토너 카트리지를 꺼내십시오.

    토너 카트리지 분리

    주의:

    제품 내부의 검은색 스폰지 전송 롤러를 건드리면 안 됩니다. 이렇게 하면 제품이 손상될 수 있습니다.
    주의:

    손상을 방지하려면 토너 카트리지를 빛에 노출시켜서는 안 됩니다. 종이로 덮으십시오.
    2.
    보풀이 없는 마른 천을 사용하여 용지 경로 영역과 토너 카트리지 공간에 남아 있는 잔여 물질을 닦아냅니다.

    용지 경로 청소

    3.
    토너 카트리지를 다시 설치하고 토너 카트리지 덮개를 닫습니다.

    토너 카트리지 재설치

    4.
    전원 코드를 뽑습니다.

    전원 코드 꽂기


제품 관리 및 유지보수

본체 청소

    부드럽고 보풀이 없는 천으로 장치 본체에 묻은 먼지, 얼룩, 오염물을 닦아 내십시오.


제품 관리 및 유지보수

제품 업데이트

    이 제품에 대한 소프트웨어 및 팜웨어 업데이트와 설치 지침은 www.hp.com/support/ljp1100series에서 얻을 수 있습니다. 드라이버 다운로드를 누르고 운영 체제를 누른 다음 제품의 다운로드를 선택하십시오.


문제 해결

문제 해결
  • 일반적인 문제 해결
  • 제어판 표시등 패턴 설명
  • 용지 걸림 해결
  • 용지 취급 문제 해결
  • 이미지 품질 문제 해결
  • 성능 문제 해결
  • 연결 문제 해결
  • 제품 소프트웨어 문제 해결


문제 해결

일반적인 문제 해결

제품이 제대로 응답하지 않으면 다음 검사 목록을 차례대로 따르십시오. 제품이 단계를 통과하지 못할 경우 그에 해당하는 문제 해결 방법을 따르십시오. 단계를 순서대로 진행하는 도중 문제가 해결되면 검사 목록의 나머지 단계는 수행하지 않아도 됩니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 문제 해결 검사 목록
  • 제품 선택에 영향을 미치는 요인


문제 해결

문제 해결 검사 목록

    1.
    제품이 올바르게 설정되어 있는지 확인합니다.

    a.
    전원 버튼을 눌러 제품을 켜거나 자동 꺼짐 모드를 비활성화합니다.
    b.
    전원 케이블의 연결 상태를 확인합니다.
    c.
    전압이 제품 전원 구성에 적합한지 확인합니다. (제품 뒷면에 있는 레이블에서 전압 요구사항을 확인하십시오.) 전압이 규격 범위가 아닌 파워스트립을 사용할 경우, 제품을 벽면 콘센트에 직접 연결합니다. 이미 벽면 콘센트에 연결되었으면 다른 콘센트에 연결합니다.
    d.
    토너 카트리지가 올바르게 설치되어 있는지 확인합니다.
    e.
    위 방법에 모두 따라도 프린터가 켜지지 않으면 HP 고객 지원센터에 문의하십시오.

    2.
    유선 또는 무선 연결(무선 모델만 해당)을 확인합니다.

    a.
    제품과 컴퓨터 사이의 케이블 연결을 확인합니다. 제대로 연결되어 있는지 확인하십시오.
    b.
    가능하면 다른 케이블을 연결해보아 케이블에 문제가 없는지 확인합니다.
    c.
    무선 연결의 경우 제어판 무선 표시등을 살펴봅니다.
    ●
    표시등이 켜져 있으면 제품이 네트워크에 연결되어 있습니다.
    ●
    표시등이 깜박이면 제품이 네트워크 연결을 검색하는 중입니다. 무선 라우터/액세스 지점과 제품이 동일한 모드나 프로토콜을 사용하도록 설정되어 있는지 확인하십시오.
    ●
    표시등이 꺼져 있으면 제품이 네트워크에 연결되지 않았고 제품의 무선 장치가 꺼져 있습니다. 무선 단추를 눌러 네트워크에 연결을 시도하거나 무선 구성 유틸리티를 실행하여 제품을 구성할 수 있습니다. 무선 구성 유틸리티 사용을 참조하십시오. 제품에서 네트워크가 감지되는지 확인하려면 구성 페이지를 인쇄하십시오. 제품에 IP 주소가 할당되어 있어야 합니다.

    제품을 네트워크에 연결할 수 없는 상태가 지속되면 제품의 설치를 제거했다가 다시 설치하십시오. 오류가 계속 발생하면 네트워크 관리자에게 문의하거나 사용 설명서에서 무선 라우터나 액세스 지점을 참조하십시오.

    3.
    제어판 표시등에 불이 들어오는지 확인합니다. 제어판 표시등 패턴 설명을 참조하십시오.
    4.
    사용하는 용지가 사양에 맞는지 확인합니다.
    5.
    용지를 용지함에 제대로 넣었는지 확인합니다.
    6.
    제품 소프트웨어가 올바르게 설치되어 있는지 확인합니다.
    7.
    이 제품의 프린터 드라이버를 설치했는지 확인합니다. 프로그램에서 이 제품에 해당하는 프린터 드라이버를 사용하고 있는지 확인합니다.
    8.
    구성 페이지를 인쇄합니다. 정보 페이지 인쇄를 참조하십시오.

    a.
    페이지가 인쇄되지 않는 경우 용지함에 종이가 있는지 확인하십시오.
    b.
    제품에 용지가 걸린 경우 용지 걸림 해결을 참조하십시오.

    9.
    과거에 작업했던 다른 프로그램에서 작은 문서를 인쇄해 봅니다. 제대로 되면, 사용하는 응용 프로그램에 문제가 있는 것입니다. 그래도 안 되면(문서가 인쇄되지 않으면) 다음과 같이 하십시오.

    a.
    제품 소프트웨어가 설치된 다른 컴퓨터에서 인쇄 작업을 시도해 봅니다.
    b.
    USB 케이블 연결을 확인합니다. 제품을 올바른 포트로 지정하거나, 사용 중인 연결 유형을 선택하여 소프트웨어를 다시 설치합니다.
    c.
    인쇄 품질에 만족할 수 없는 경우 다음 단계를 완료하십시오.
    ●
    인쇄 설정이 사용 중인 용지에 적합한 설정인지 확인하십시오. 용지 종류와 크기에 맞게 프린터 드라이버 변경을 참조하십시오.
    ●
    이미지 품질 문제 해결의 절차에 따라 인쇄 품질 문제를 해결하십시오.


문제 해결

제품 선택에 영향을 미치는 요인

    인쇄 시간에 영향을 미치는 요인에는 몇 가지가 있습니다.

    ●
    특수 용지(투명 필름, 중량지, 맞춤 용지 등) 사용 여부
    ●
    제품 처리 및 다운로드 시간
    ●
    그래픽 복잡도 및 크기
    ●
    컴퓨터 속도
    ●
    USB 또는 네트워크 연결
    ●
    제품 I/O 구성


문제 해결

제어판 표시등 패턴 설명

    상태 표시등 범례
    표시등 꺼짐
    표시등 꺼짐을 나타냄
    표시등 켜짐
    표시등 켜짐을 나타냄
    표시등 깜박임
    표시등 깜박임을 나타냄

    제어판 표시등 패턴
    표시등 상태
    제품 상태
    조치
    모든 표시등이 꺼져 있습니다.
    표시등 꺼짐
    제품이 자동 꺼짐 모드이거나 꺼져 있습니다.
    자동 꺼짐 모드를 비활성화하거나 제품을 켜려면 전원 버튼을 누르십시오.
    상태 표시등이 교대로 깜박입니다.
    표시등 깜박임
    포맷터를 초기화하는 동안 또는 제품이 청소 용지를 처리 중일 때 상태 표시등이 교대로 깜박입니다.
    조치가 필요 없습니다. 초기화 작업이 끝날 때까지 잠시 기다리십시오. 초기화 작업을 마치면 제품은 준비 상태로 들어갑니다.
    준비 표시등이 켜져 있고, 주의 표시등은 꺼져 있습니다.
    표시등 켜짐
    제품이 준비 상태입니다.
    조치가 필요 없습니다. 제품이 인쇄 작업을 수신할 준비가 되어 있습니다.
    준비 표시등이 깜박이고, 주의 표시등은 꺼져 있습니다.
    표시등 깜박임
    제품이 데이터를 수신 또는 처리 중입니다.
    조치가 필요 없습니다. 제품이 인쇄 작업을 수신 또는 처리 중입니다.
    주의 표시등이 깜박이고, 준비 표시등은 꺼져 있습니다.
    표시등 깜박임
    용지가 걸렸거나, 덮개가 열려 있거나, 토너 카트리지가 없거나, 적합한 용지함에 용지가 없는 등 제품에서 수정할 수 있는 오류가 발생했습니다.
    제품을 조사하여 오류를 확인한 다음 이를 수정하십시오. 용지함에 용지가 없는 오류이거나 제품이 수동 공급 모드인 경우 용지함에 적절한 용지를 넣고 화면의 지시를 따르거나, 인쇄를 다시 시작하려면 토너 카트리지 덮개를 열었다가 닫으십시오.
    주의 표시등이 깜박이고, 준비 표시등은 켜져 있습니다.
    표시등 깜박임
    제품 자체적으로 복구되는 지속적인 오류가 발생했습니다.
    오류 복구에 성공하면 제품은 계속해서 데이터 처리 중 상태가 되어 해당 작업을 완료합니다.
    복구에 실패하면 제품은 계속해서 지속되는 오류 상태가 됩니다. 용지 경로에서 용지를 꺼내고, 제품 전원을 껐다가 다시 켜십시오.
    주의 표시등과 준비 표시등이 켜져 있습니다.
    표시등 깜박임
    복구할 수 없는 치명적인 오류가 발생했습니다.
    1.
    제품 전원을 끄거나 제품에서 전원 코드를 뽑습니다.
    2.
    30초 동안 기다린 후 제품을 켜거나 제품에 전원 코드를 다시 연결합니다.
    3.
    제품을 초기화하는 동안 잠시 기다립니다.
    오류가 계속 발생하면 HP 고객으뜸지원센터에 문의하십시오. 자세한 내용은 고객 지원을 참조하십시오.
    무선 표시등이 깜박입니다.
    네트워크 표시등 깜박임
    제품이 무선 네트워크를 찾고 있습니다.
    조치가 필요 없습니다.
    무선 표시등이 켜져 있습니다.
    네트워크 표시등 켜짐
    제품이 무선 네트워크에 연결되어 있습니다.
    조치가 필요 없습니다.
    무선 표시등이 꺼져 있습니다.
    표시등 꺼짐
    제품이 네트워크에 연결되지 않았고 제품의 무선 장치가 꺼져 있습니다.
    표시등이 꺼져 있으면 제품이 네트워크에 연결되지 않았고 제품의 무선 장치가 꺼져 있습니다. 무선 단추를 눌러 네트워크에 연결을 시도하거나 무선 구성 유틸리티를 실행하여 제품을 구성할 수 있습니다. 무선 구성 유틸리티 사용을 참조하십시오. 제품에서 네트워크가 감지되는지 확인하려면 구성 페이지를 인쇄하십시오. 제품에 IP 주소가 할당되어 있어야 합니다.
    네트워크 무선 연결에 대한 자세한 내용은 네트워크 연결(무선 모델만 해당)을 참조하십시오.
    제품을 네트워크에 연결할 수 없는 상태가 지속되면 제품의 설치를 제거했다가 다시 설치하십시오. 오류가 계속 발생하면 네트워크 관리자에게 문의하거나 사용 설명서에서 무선 라우터나 액세스 지점을 참조하십시오.


문제 해결

용지 걸림 해결

걸린 용지를 제거할 때는 걸린 용지가 찢어지지 않도록 각별히 유의하십시오. 용지가 소량이라도 프린터에 남아 있을 경우, 용지 걸림이 추가로 발생할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 일반적인 용지 걸림 원인
  • 용지 걸림 위치
  • 용지함에서 용지 걸림 제거
  • 출력 영역의 용지 걸림 제거
  • 제품 내부에서 용지 걸림 제거
  • 반복되는 용지 걸림 문제 해결
  • 용지 걸림 복구 설정 변경


문제 해결

일반적인 용지 걸림 원인
    ●
    용지함에 용지를 잘못 넣었거나 너무 많이 넣었습니다.
    참고:

    새 용지를 추가할 때는 항상 용지함에서 용지를 모두 꺼내 전체 용지를 똑바르게 정돈하십시오. 그러면 여러 장이 동시에 급지되지 않도록 예방되고 용지 걸림이 축소됩니다.
    ●
    용지가 HP 사양에 맞지 않습니다.
    ●
    용지 경로에서 종이 조각과 먼지 등을 치우기 위해 제품을 청소해야 할 수도 있습니다.

    용지가 걸리면 새어 나온 토너가 제품에 남을 수 있습니다. 이 때 토너는 몇 장 인쇄한 후에 깨끗해집니다.

    주의:

    토너가 옷에 묻은 경우 찬물로 세탁하거나 씻으십시오. 뜨거운 물로 세탁하면 토너가 직물에 영구적으로 배어 듭니다.


문제 해결

용지 걸림 위치

    제품의 다음 위치에서 용지 걸림이 발생할 수 있습니다.

    용지 걸림 위치

    1
    내부 영역
    2
    입력 용지함
    3
    출력함

    참고:

    용지 걸림이 두 곳 이상에서 발생할 수 있습니다.


문제 해결

용지함에서 용지 걸림 제거
    주의:

    걸린 용지를 제거할 때에는 핀셋이나 뾰족한 플라이어와 같은 날카로운 물체를 사용하지 마십시오. 날카로운 물체로 인한 손상은 보증 사항에 해당되지 않습니다.

    걸린 용지를 제거할 때는 걸린 용지를 똑바로 잡아 당겨 제품에서 빼내십시오. 용지를 똑바로 잡아당기지 않으면 제품이 손상될 수 있습니다.

    참고:

    걸린 위치에 따라 다음 단계 중 일부가 필요하지 않을 수도 있습니다.

    1.
    토너 카트리지 덮개를 열고 토너 카트리지를 꺼냅니다.

    카트리지 도어 열림

    2.
    용지함에서 용지 더미를 꺼냅니다.

    용지함 1 용지 제거

    3.
    가장 밖으로 나와 있는 걸린 용지를 두 손으로 잡고 조심스럽게 잡아 당깁니다.

    걸린 용지 제거

    4.
    토너 카트리지를 다시 설치하고 토너 카트리지 덮개를 닫습니다.

    카트리지 다시 넣기


문제 해결

출력 영역의 용지 걸림 제거
    주의:

    걸린 용지를 제거할 때에는 핀셋이나 뾰족한 플라이어와 같은 날카로운 물체를 사용하지 마십시오. 날카로운 물체로 인한 손상은 보증 사항에 해당되지 않습니다.

    1.
    토너 카트리지 덮개를 열어 카트리지를 꺼냅니다.

    토너 카트리지 제거

    2.
    토너 카트리지 덮개를 열어둔 채로 걸린 용지의 밖으로 보이는 부분을 두 손으로 잡고 조심스럽게 잡아 당겨 꺼냅니다.
    3.
    토너 카트리지를 다시 설치한 후 카트리지 덮개를 닫습니다.

    토너 카트리지 재설치


문제 해결

제품 내부에서 용지 걸림 제거

    1.
    토너 카트리지 덮개를 열고 토너 카트리지를 꺼냅니다.

    토너 카트리지 꺼내기

    주의:

    손상을 방지하려면 토너 카트리지를 빛에 노출시켜서는 안 됩니다. 종이로 덮으십시오.
    2.
    걸린 용지가 보이면 걸린 용지를 조심스럽게 잡고 제품 밖으로 천천히 빼냅니다.

    걸린 용지 제거

    3.
    토너 카트리지를 다시 설치하고 토너 카트리지 덮개를 닫습니다.

    토너 카트리지 교체


문제 해결

반복되는 용지 걸림 문제 해결
    ●
    입력 용지함에 용지가 지나치게 많이 들어 있지 않은지 확인하십시오. 용지함 용량은 사용하는 용지 종류에 따라 달라집니다.
    ●
    용지 조정대가 올바르게 조정되어 있는지 확인하십시오.
    ●
    용지함이 제대로 고정되어 있는지 확인하십시오.
    ●
    인쇄 중일 때는 입력 용지함에 용지를 넣지 마십시오.
    ●
    HP 권장 용지 종류 및 크기만을 사용하십시오.
    ●
    용지함에 넣기 전에 용지를 펼치지 마십시오. 용지가 서로 붙지 않게 하려면 용지 더미를 양손으로 꽉 잡고 반대 방향으로 구부렸다 펴십시오.
    ●
    인쇄된 용지를 출력 용지함에 쌓아두지 마십시오. 용지 종류와 사용된 토너의 양은 출력 용지함 용량에 영향을 줍니다.
    ●
    전원 코드 연결 상태를 확인하십시오. 전원 코드가 제품과 전원 공급 장치에 제대로 연결되어 있는지 확인하십시오. 전원 코드를 접지된 전원 콘센트에 연결하십시오.


문제 해결

용지 걸림 복구 설정 변경

    걸림 해결 기능을 활성화하면, 걸려 손상된 페이지를 다시 인쇄합니다.

    1.
    제품 등록 정보 대화상자를 엽니다.
    2.
    장치 설정 탭을 누릅니다.
    3.
    용지 걸림 복구에서 자동 옵션 또는 끄기 옵션을 누릅니다.


문제 해결

용지 취급 문제 해결

    다음과 같은 용지 문제는 인쇄 품질 저하, 용지 걸림, 제품 손상 등의 원인이 될 수 있습니다.

    문제
    원인
    해결
    인쇄 품질 저하 또는 토너 점착
    용지에 습기가 많거나 너무 거칠거나 너무 무겁거나 너무 매끄럽거나 울퉁불퉁하거나 불량 용지 묶음의 용지입니다.
    100 ~ 250 Sheffield 및 수분 함량 4 ~ 6%의 다른 용지를 사용해 보십시오.
    부분적 인쇄 누락, 용지 걸림, 용지 말림
    용지를 잘못 보관했습니다.
    용지는 방습 포장으로 싸서 평평하게 보관하십시오.
    용지의 한 쪽 면과 다른 면이 서로 다릅니다.
    용지를 뒤집으십시오.
    용지 말림
    용지에 습기나 많거나 결 방향이 불량이거나 가로 결 조직으로 구성되었습니다.
    긴 결(long-grain) 조직의 용지를 사용하십시오.
    용지의 면이 서로 다릅니다.
    용지를 뒤집으십시오.
    용지 걸림, 제품 손상
    용지에 잘린 부분이나 구멍이 있습니다.
    잘린 부분이나 구멍이 없는 용지를 사용하십시오.
    급지 시 문제 발생
    용지 가장자리가 너덜너덜합니다.
    레이저 프린터용으로 제작된 고급 용지를 사용하십시오.
    용지의 면이 서로 다릅니다.
    용지를 뒤집으십시오.
    용지에 습기가 많거나 너무 거칠거나 너무 무겁거나 너무 매끄럽거나 결 방향이 불량이거나 가로 결 조직으로 구성되었거나 울퉁불퉁하거나 불량 용지 묶음의 용지입니다.
    100 ~ 250 Sheffield 및 수분 함량 4 ~ 6%의 다른 용지를 사용해 보십시오.
    긴 결(long-grain) 조직의 용지를 사용하십시오.
    비스듬하게(비뚤어지게) 인쇄됩니다.
    용지 가이드가 잘못 조정되었을 수 있습니다.
    용지함의 모든 용지를 꺼내서 용지를 정리한 후 용지함에 다시 용지를 넣으십시오. 용지 조정대를 해당 용지의 너비와 길이에 맞게 조정한 다음 다시 인쇄해 봅니다.
    한 번에 두 장 이상의 용지가 급지됩니다.
    용지함에 용지가 너무 많이 들어 있을 수 있습니다.
    용지함에서 용지 일부를 빼십시오.
    용지가 구겨지거나 접히거나 손상되었을 수 있습니다.
    용지에 구김, 접힘, 손상이 없는지 확인하십시오. 새 포장이나 다른 포장의 용지를 사용하여 인쇄해 보십시오.
    제품이 용지함의 용지를 잡아 당기지 않습니다.
    제품이 수동 공급 모드일 수 있습니다.
    컴퓨터에서 화면의 지시에 따라 수동 공급 모드를 비활성화하십시오. 또는 제품에서 토너 카트리지 덮개를 열었다 닫습니다.
    픽업 롤러에 먼지 또는 이물질이 끼었거나 픽업 롤러가 손상되었을 수 있습니다.
    HP 고객으뜸지원센터에 문의하십시오. 서비스 및 지원 또는 함께 제공된 지원 안내서를 참조하십시오.
    용지함에서 용지 길이 조정대가 용지 크기보다 크게 설정되어 있습니다.
    용지 길이 조정 장치를 정확한 길이로 설정하십시오.


문제 해결

이미지 품질 문제 해결

다음 지침을 통해 대부분의 인쇄 품질 문제를 피할 수 있습니다.

●
HP 용지 사양에 맞는 용지를 사용하십시오. 인쇄 용지를 참조하십시오.
●
필요에 따라 제품을 청소하십시오. 제품 청소를 참조하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 이미지 결함 예
  • 이미지 품질 최적화 및 향상


문제 해결

이미지 결함 예

이 단원에서는 인쇄 문제를 확인하고 해결하는 방법에 대해 설명합니다.

참고:

이 절차로도 문제가 해결되지 않으면 HP 공인 대리점이나 서비스 센터로 문의하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 옅은 인쇄 또는 흐린 인쇄
  • 토너 얼룩
  • 부분적 인쇄 누락
  • 수직선
  • 회색 배경
  • 토너가 번짐
  • 묻어나는 토너
  • 반복적인 세로 선
  • 글자가 찌그러짐
  • 비뚤어진 페이지
  • 용지 말림 또는 뒤틀림
  • 주름 또는 접힌 자국
  • 문자 주변의 토너 반점
  • 습기


문제 해결

옅은 인쇄 또는 흐린 인쇄

    옅은 인쇄 또는 흐린 인쇄
    ●
    수명을 연장하려면 토너를 재분배하십시오. 토너 재분배를 참조하십시오.
    ●
    토너 카트리지의 수명이 다했습니다. 새 정품 HP 토너 카트리지를 설치하십시오.
    ●
    용지가 Hewlett-Packard의 용지 사양에 맞지 않을 수 있습니다(예: 용지에 습기가 많거나 표면이 너무 거친 경우).
    ●
    페이지 전체가 흐리게 인쇄된 경우 인쇄 농도가 너무 옅게 조정되거나 절약 모드가 켜져 있을 수 있습니다. 제품 등록 정보에서 인쇄 농도를 조정하고 절약 모드를 해제하십시오.


문제 해결

토너 얼룩

    토너 얼룩
    ●
    용지가 Hewlett-Packard의 용지 사양에 맞지 않을 수 있습니다(예: 용지에 습기가 많거나 표면이 너무 거친 경우).
    ●
    제품 청소가 필요할 수 있습니다.
    ●
    토너 카트리지에 결함이 있을 수 있습니다. 새 정품 HP 토너 카트리지를 설치하십시오.


문제 해결

부분적 인쇄 누락

    부분적 인쇄 누락
    ●
    해당 용지가 불량일 수 있습니다. 다시 인쇄해 보십시오.
    ●
    용지 수분 함량이 고르지 않거나, 용지 표면에 습기찬 부분이 있습니다. 새 용지로 인쇄해 보십시오.
    ●
    불량 용지입니다. 제조 공정에서 토너를 흡수하지 않는 부분이 형성되었을 수 있습니다. 다른 종류 또는 다른 회사의 용지를 사용해 보십시오.
    ●
    토너 카트리지에 결함이 있을 수 있습니다. 새 정품 HP 토너 카트리지를 설치하십시오.


문제 해결

수직선

    수직선
    ●
    토너가 감광 드럼에 있는 것 같습니다. 몇 장만 더 인쇄해 보고 문제가 저절로 해결되는지 확인하십시오.
    ●
    토너 카트리지 내부의 감광 드럼이 손상되었을 수 있습니다. 새 정품 HP 토너 카트리지를 설치하십시오.


문제 해결

회색 배경

    회색 배경
    ●
    경량 용지로 바꾸십시오.
    ●
    제품 환경을 점검하십시오. 아주 건조한 (습도가 낮은) 조건에서는 배경의 농도가 짙어질 수 있습니다.
    ●
    농도 설정이 너무 높을 수 있습니다. 농도 설정을 조정하십시오. 인쇄 농도 변경을 참조하십시오.
    ●
    새 정품 HP 토너 카트리지를 설치하십시오.


문제 해결

토너가 번짐

    토너가 번짐
    ●
    용지의 상단 가장자리에 토너 번짐이 나타날 경우 용지 조정대가 오염되어 있는 경우가 많습니다. 보풀이 없는 마른 천으로 용지 조정대를 닦으십시오.
    ●
    용지 종류와 품질을 확인합니다.
    ●
    퓨저 온도가 너무 낮을 수 있습니다. 프린터 드라이버에서 적절한 용지 종류가 선택되어 있는지 확인하십시오.
    ●
    새 정품 HP 토너 카트리지를 설치해 보십시오.


문제 해결

묻어나는 토너

    묻어나는 토너
    ●
    퓨저 온도가 너무 낮을 수 있습니다. 프린터 드라이버에서 적절한 용지 종류가 선택되어 있는지 확인하십시오.
    ●
    제품 내부를 청소합니다. 제품 청소를 참조하십시오.
    ●
    용지 품질을 확인합니다.
    ●
    제품의 플러그를 멀티탭이 아닌 AC 콘센트에 직접 꽂습니다.


문제 해결

반복적인 세로 선

    반복적인 세로 선
    ●
    토너 카트리지가 손상되어 있을 수도 있습니다. 용지의 같은 지점에 반복적인 무늬가 나타나면, 새 정품 HP 토너 카트리지를 설치합니다.
    ●
    내부 부품에 토너가 묻었을 수 있습니다. 용지의 뒷면에 토너가 묻어나는 경우 몇 장만 더 인쇄하면 문제가 저절로 해결됩니다.
    ●
    프린터 드라이버에서 적절한 용지 종류가 선택되어 있는지 확인하십시오.


문제 해결

글자가 찌그러짐

    글자가 찌그러짐
    ●
    글자의 모양이 납작하게 이그러져 인쇄된 경우 용지가 너무 매끄럽기 때문일 수 있습니다. 다른 종류의 용지를 사용해 보십시오.
    ●
    글자가 물결형으로 잘못 인쇄된 경우 제품을 수리해야 합니다. 구성 페이지를 인쇄합니다. 글자가 잘못 인쇄되는 경우, HP 공인 대리점이나 서비스 담당자에게 문의하십시오.


문제 해결

비뚤어진 페이지

    비뚤어진 페이지
    ●
    용지를 제대로 넣었는지, 용지 조정대가 용지에 대해 너무 빡빡하거나 헐겁게 조정되지 않았는지 확인하십시오.
    ●
    용지함에 용지가 너무 많을 수 있습니다.
    ●
    용지 종류와 품질을 확인합니다.


문제 해결

용지 말림 또는 뒤틀림

    용지 말림 또는 뒤틀림
    ●
    용지 종류와 품질을 확인합니다. 온도와 습도가 높으면 용지 말림이 발생할 수 있습니다.
    ●
    용지가 용지함에 너무 오래 보관된 것일 수도 있습니다. 용지함에서 용지 스택을 뒤집어 놓으십시오. 또한 용지함에 들어 있는 용지를 180도 회전시켜 보십시오.
    ●
    퓨저 온도가 너무 높을 수 있습니다. 프린터 드라이버에서 적절한 용지 종류가 선택되어 있는지 확인하십시오. 문제가 지속될 경우, 투명 용지나 경량 용지와 같이 낮은 퓨저 온도를 사용하는 용지 종류를 선택하십시오.


문제 해결

주름 또는 접힌 자국

    주름 또는 접힌 자국
    ●
    용지를 제대로 넣었는지 확인합니다.
    ●
    용지 종류와 품질을 확인합니다.
    ●
    용지함의 용지를 뒤집어 놓아 보십시오. 또한 용지함에 들어 있는 용지를 180도 회전시켜 보십시오.
    ●
    봉투의 경우에는 봉투 안쪽에 공기가 들어가서 주름이 생길 수도 있습니다. 봉투를 빼내서 납작하게 누른 다음 다시 인쇄해 보십시오.


문제 해결

문자 주변의 토너 반점

    문자 주변의 토너 반점
    ●
    대량의 토너가 문자 주위에 흩뿌려진 경우 토너가 용지로 전달되는 과정이 최적 상태가 아닙니다. 또는 함께 제공된 지원 안내서를 참조하십시오. 프린터 드라이버에서 다른 용지 종류 설정을 시도해 보거나 다른 용지 종류를 사용하십시오.
    ●
    용지함의 용지를 뒤집어 놓아 보십시오.
    ●
    레이저 프린터용으로 제작된 용지를 사용하십시오.


문제 해결

습기

    참고:

    이 제품은 대류 냉각 장치를 사용하여 열을 방산합니다. 인쇄 과정 중 생성된 열과 습기는 제품 외부의 통풍구를 통해 또는 출력함 영역을 통해 빠져나갑니다.
    정상적인 제품 작동 확인
    습기가 배출되면 제품이 정상적으로 작동하는 것입니다. 그러나 HP는 제품이 기능상 문제 없이 증기를 배출하고 있는지 확인하기 위해 다음 단계를 수행할 것을 권장합니다.
    1.
    제품 전원을 껐다가 켭니다.
    2.
    인쇄 작업을 제품으로 보낸 다음 제품이 제대로 작동하는지 확인합니다.
    3.
    작업을 인쇄할 때 증기가 보이면 즉시 같은 종이를 사용하여 작업을 다시 인쇄합니다. 증기가 보이지 않거나, 인쇄 과정보다 훨씬 증기량이 줄어야 합니다.
    증기 제한 또는 감소
    ●
    이 설명서의 환경 사양에 맞는 통풍이 잘되는 곳에 제품이 놓였는지 확인하십시오. 환경 사양을 참조하십시오.
    ●
    온도 변화로 습도가 높은 현관문 근처에는 제품을 놓거나 용지를 보관하지 마십시오.
    ●
    높은 습도에 노출된 적이 없는 개봉하지 않은 용지 묶음을 사용하십시오.
    ●
    습기가 덜 차는 밀폐 용기에 용지를 보관하십시오.


문제 해결

이미지 품질 최적화 및 향상

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 인쇄 농도 변경


문제 해결

인쇄 농도 변경

    프린터 등록 정보 대화상자에서 인쇄 농도 설정을 변경할 수 있습니다.

    1.
    Windows XP, Windows Server 2008 및 Windows Server 2003(기본 시작 메뉴 보기 사용): 시작, 프린터 및 팩스를 차례로 누릅니다.

    또는

    Windows XP, Windows Server 2008 및 Windows Server 2003(이전 시작 메뉴 보기 사용): 시작, 프린터를 차례로 누릅니다.

    또는

    Windows Vista: 시작, 제어판을 차례로 누른 다음 하드웨어 및 소리에서 프린터를 누릅니다.

    2.
    프린터 목록에서 마우스 오른쪽 단추로 해당 제품 이름을 누른 다음 등록 정보 메뉴 항목을 눌러 프린터 등록 정보 대화상자를 엽니다.
    3.
    장치 설정 탭을 누른 다음 인쇄 농도 이동 막대를 원하는 설정 값으로 이동합니다.
    4.
    적용 단추를 눌러 설정을 적용한 다음 확인 단추를 눌러 대화상자를 닫습니다.


문제 해결

성능 문제 해결

    문제
    원인
    해결 방법
    페이지가 백지로 인쇄됩니다.
    카트리지 당김 탭 또는 봉합 테이프를 토너 카트리지에서 제거하지 않았을 수 있습니다.
    카트리지 당김 탭과 테이프를 토너 카트리지에서 완전히 제거했는지 확인하십시오.
    문서에 빈 페이지가 섞여 있습니다.
    인쇄하는 문서의 모든 페이지에 빠진 내용은 없는지 확인하십시오.
    제품에 문제가 있을 수 있습니다.
    제품 상태를 확인하려면 구성 페이지를 인쇄하십시오.
    페이지가 매우 느리게 인쇄됩니다.
    용지가 무거우면 인쇄 작업이 느려질 수 있습니다.
    다른 종류의 용지에 인쇄하십시오.
    내용이 복잡하면 인쇄 속도가 느릴 수 있습니다.
    좁거나 작은 용지는 인쇄 속도가 느릴 수 있습니다.
    최상의 인쇄 품질을 보장하기 위해 토너가 적절히 용해되려면 어느 정도 시간이 걸릴 수 있습니다.
    FastRes 1200 인쇄 품질 설정을 사용하면 인쇄 속도가 느려질 수 있습니다.
    1.
    프린터 드라이버를 열고 속성 또는 기본 설정 단추를 누릅니다.
    2.
    용지/품질 탭을 누르고 인쇄 품질 드롭다운 목록을 사용하여 낮은 해상도 설정을 선택합니다.
    3.
    확인 단추 또는 적용 단추를 눌러 설정을 적용합니다.
    페이지가 인쇄되지 않았습니다.
    제품이 용지를 제대로 끌어 들이지 못할 수 있습니다.
    용지를 용지함에 제대로 넣었는지 확인합니다.
    제품에 용지가 걸렸습니다.
    걸린 용지를 제거하십시오. 용지 걸림 해결을 참조하십시오.
    USB 케이블이 손상되었거나 제대로 연결되지 않았을 수 있습니다.
    ●
    USB 케이블을 양쪽 끝에서 모두 분리한 후 다시 연결합니다.
    ●
    이전에 인쇄되었던 작업을 다시 인쇄해보십시오.
    ●
    다른 USB 케이블을 사용해보십시오.
    컴퓨터에 다른 장치가 실행되고 있습니다.
    이 제품이 USB 포트를 공유하지 못할 수 있습니다. 외장형 하드 드라이브나 스위치 상자를 제품과 동일한 포트에 연결하는 경우 다른 장치와 충돌을 일으킬 수 있습니다. 제품을 연결하여 사용하려면 다른 장치를 분리하거나 컴퓨터의 USB 포트 두 개를 따로 사용해야 합니다.


문제 해결

연결 문제 해결

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 직접 연결 문제 해결
  • 무선 문제 해결


문제 해결

직접 연결 문제 해결

    제품이 컴퓨터에 직접 연결된 경우 USB 케이블을 확인하십시오.

    ●
    케이블이 컴퓨터와 제품에 연결되었는지 확인하십시오.
    ●
    케이블 길이가 2m 이하인지 확인하십시오. 필요한 경우 케이블을 교체하십시오.
    ●
    케이블을 다른 제품에 연결하여 올바르게 작동하는지 확인하십시오. 필요 시 케이블을 교체하십시오.


문제 해결

무선 문제 해결

    설치 프로그램이 설정 프로세스 중 제품을 감지할 수 없습니다.
    원인
    해결책
    제품이 꺼져 있습니다.
    제품이 켜져 있고 준비 상태인지 확인하십시오. 필요한 경우 제품을 재시작하십시오.
    제품이 무선 라우터 또는 액세스 지점에서 너무 멀리 떨어져 있습니다.
    무선 라우터 또는 액세스 지점 가까이 제품을 옮기십시오.
    개인 방화벽 프로그램이 통신을 차단하고 있습니다.
    제품을 설치하기 위해 방화벽 프로그램을 일시적으로 비활성화했다가 제품 설치가 완료되면 방화벽 프로그램을 다시 활성화하십시오. 방화벽을 비활성화하여 제품과 통신할 수 있을 때 제품을 고정 IP 주소에 할당한 다음 방화벽을 다시 활성화할 수 있습니다. HP 환경에 사용된 방화벽에 대한 자세한 내용은 www.hp.com/support/XP_firewall_information을 참조하십시오.
    제품이 무선 라우터 또는 액세스 지점과 통신하지 않습니다.
    ●
    무선 [image] 표시등이 켜져 있는지 확인하십시오. 켜져 있지 않으면 무선 [image] 단추를 누르십시오.
    ●
    무선 라우터 또는 액세스 지점 가까이 제품을 옮기고 다시 시도하십시오.
    ●
    기본 무선 설정을 복원하십시오.
    a.
    제품 전원을 끕니다.
    b.
    무선 [image] 단추와 취소 [image] 단추를 누른 상태에서 제품 전원을 켭니다.
    c.
    단추를 계속 누르고 있다가 모든 표시등이 동시에 깜박일 때 단추에서 손을 뗍니다.
    오류가 계속 발생하면 제품의 설치를 제거하고 설치 프로그램을 다시 실행하십시오. 네트워크 설정 프롬프트가 표시되면 설정을 수행한 다음 설치를 계속하십시오.

    제품을 무선 네트워크에 연결할 수 없습니다.
    원인
    해결책
    제품 무선 설정과 네트워크 설정이 일치하지 않습니다.
    제품 네트워크 설정을 수동으로 구성해야 하는 경우가 있습니다. 다음 네트워크 설정을 알고 있어야 합니다.
    ●
    통신 모드
    ●
    네트워크 이름(SSID)
    ●
    채널(ad-hoc 네트워크만 해당)
    ●
    인증 유형
    무선 구성 유틸리티를 사용하여 무선 네트워크에서 인쇄하도록 제품을 구성할 수 있습니다.
    오류가 계속 발생하면 제품의 설치를 제거하고 설치 프로그램을 다시 실행하십시오. 네트워크 설정 프롬프트가 표시되면 설정을 수행한 다음 설치를 계속하십시오.
    무선 라우터 또는 액세스 지점이 제품의 네트워크 액세스를 거부하는 MAC(Media Access Control) 필터로 구성되어 있습니다.
    수락된 MAC 주소 목록에 제품 하드웨어 주소가 포함되도록 무선 라우터 또는 액세스 지점을 구성하십시오. 도움말을 보려면 장치 소유자 설명서를 참조하십시오.

    무선 연결이 때때로 비활성화됩니다.
    원인
    해결책
    제품 환경이 무선 통신에 영향을 주는 것 같습니다. 다음 상황은 무선 통신에 영향을 줄 수 있습니다.
    ●
    제품과 무선 라우터/액세스 지점 사이가 콘크리트 또는 금속 테두리 벽으로 막힌 경우
    ●
    텔레비전, 컴퓨터 장비, 전자레인지, 인터폰, 휴대전화, 배터리 충전기, AC 전원 어댑터 등이 네트워크 부근에 설치되어 있는 경우
    ●
    방송 기지국 또는 고압 전선이 네트워크 가까이 있는 경우
    ●
    네트워크 부근의 형광등 스위치를 켜거나 끄고 있는 중인 경우
    무선 라우터 또는 액세스 지점에서 안정된 신호를 수신할 수 있는 위치로 제품을 옮기십시오. 아니면 무선 라우터 또는 액세스 지점을 옮겨야 할 수도 있습니다.


문제 해결

제품 소프트웨어 문제 해결

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • Windows 관련 일반 문제 해결
  • Macintosh 관련 일반 문제 해결


문제 해결

Windows 관련 일반 문제 해결

    오류 메시지
    "일반 보호 오류 예외 OE"
    "Spool32"
    "잘못된 연산"
    원인
    해결책
    다른 모든 소프트웨어 프로그램을 닫고 Windows를 다시 시작한 다음 다시 실행하십시오.
    Temp 서브디렉토리에서 모든 임시 파일을 삭제하십시오. Temp 폴더를 찾으려면 다음 단계를 완료하십시오.
    1.
    시작 단추를 누르고 실행 항목을 누릅니다.
    2.
    열기 상자에 %temp%를 입력합니다.
    3.
    확인 단추를 누릅니다. Windows 탐색기 창에 Temp 폴더가 열립니다.
    Windows 오류 메시지에 대한 자세한 내용은 컴퓨터와 함께 제공된 Microsoft Windows 문서를 참조하십시오.


문제 해결

Macintosh 관련 일반 문제 해결

    Mac OS X 문제

    프린터 설정 유틸리티 또는 인쇄 및 팩스 목록에는 프린터 드라이버가 없습니다.
    원인
    해결책
    제품 소프트웨어가 설치되지 않았거나 제대로 설치되지 않았습니다.
    다음 하드 드라이브 폴더에 제품 .GZ 파일이 있는지 확인하십시오.
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<언어>.lproj. 여기에서 <언어>는 현재 사용 중인 언어의 2자리 언어 코드를 나타냅니다.
    ●
    Mac OS X v10.5 및 v10.6: Library/Printers/PPDs/Contents/Resources
    필요하면 소프트웨어를 다시 설치하십시오. 자세한 내용은 시작 설명서를 참조하십시오.
    PPD(Postscript Printer Description) 파일이 손상되었습니다.
    다음 하드 드라이브 폴더에서 .GZ 파일을 삭제하십시오.
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<언어>.lproj. 여기에서 <언어>는 현재 사용 중인 언어의 2자리 언어 코드를 나타냅니다.
    ●
    Mac OS X v10.5 및 v10.6: Library/Printers/PPDs/Contents/Resources
    소프트웨어를 다시 설치하십시오. 자세한 내용은 시작 설명서를 참조하십시오.

    프린터 설정 유틸리티 또는 인쇄 및 팩스 목록의 제품 목록에 해당 제품명이 없습니다.
    원인
    해결책
    제품이 인쇄 가능 상태가 아닐 수 있습니다.
    케이블이 제대로 연결되었는지 확인한 후 제품과 준비 표시등 토너 카트리지 제거 이 켜져 있는지 확인하십시오.
    잘못된 제품명을 사용하고 있습니다.
    구성 페이지를 인쇄하여 제품명을 확인하십시오. 구성 페이지의 제품명이 프린터 설정 유틸리티 또는 인쇄 및 팩스 목록의 제품명과 일치하는지 확인하십시오.
    인터페이스 케이블에 결함이 있거나 불량일 수 있습니다.
    케이블을 고품질 케이블로 교체하십시오.

    프린터 설정 유틸리티 또는 인쇄 및 팩스 목록에서 선택한 제품으로 프린터 드라이버가 자동 설정되지 않습니다.
    원인
    해결책
    제품이 인쇄 가능 상태가 아닐 수 있습니다.
    케이블이 제대로 연결되었는지 확인한 후 제품과 준비 표시등 토너 카트리지 제거 이 켜져 있는지 확인하십시오.
    제품 소프트웨어가 설치되지 않았거나 제대로 설치되지 않았습니다.
    다음 하드 드라이브 폴더에 제품 .GZ 파일이 있는지 확인하십시오.
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<언어>.lproj. 여기에서 <언어>는 현재 사용 중인 언어의 2자리 언어 코드를 나타냅니다.
    ●
    Mac OS X v10.5 및 v10.6: Library/Printers/PPDs/Contents/Resources
    필요하면 소프트웨어를 다시 설치하십시오. 자세한 내용은 시작 설명서를 참조하십시오.
    PPD(Postscript Printer Description) 파일이 손상되었습니다.
    다음 하드 드라이브 폴더에서 .GZ 파일을 삭제하십시오.
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<언어>.lproj. 여기에서 <언어>는 현재 사용 중인 언어의 2자리 언어 코드를 나타냅니다.
    ●
    Mac OS X v10.5 및 v10.6: Library/Printers/PPDs/Contents/Resources
    소프트웨어를 다시 설치하십시오. 자세한 내용은 시작 설명서를 참조하십시오.
    인터페이스 케이블에 결함이 있거나 불량일 수 있습니다.
    케이블을 고품질 케이블로 교체하십시오.

    인쇄 작업이 원하는 제품으로 전송되지 않았습니다.
    원인
    해결책
    인쇄 대기열이 중지되었을 수 있습니다.
    인쇄 대기열을 다시 시작하십시오. print monitor(인쇄 모니터)를 열고 Start Jobs(작업 시작)를 선택하십시오.
    잘못된 제품명을 사용하고 있습니다. 동일하거나 유사한 이름을 가진 다른 제품으로 인쇄 작업이 전송되었을 수 있습니다.
    구성 페이지를 인쇄하여 제품명을 확인하십시오. 구성 페이지의 제품명이 프린터 설정 유틸리티 또는 인쇄 및 팩스 목록의 제품명과 일치하는지 확인하십시오.

    타사 USB 카드로는 인쇄가 불가능합니다.
    원인
    해결책
    이 오류는 USB 제품용 소프트웨어가 설치되지 않은 경우에 발생합니다.
    타사 USB 카드를 사용할 때 Apple USB Adapter Card Support 소프트웨어가 필요할 수 있습니다. 이 소프트웨어 최신 버전은 Apple 웹 사이트에 있습니다.

    USB 케이블을 통해 제품을 연결한 경우 드라이버를 선택하면 프린터 설정 유틸리티 또는 인쇄 및 팩스 목록에 해당 제품이 나타나지 않습니다.
    원인
    해결책
    이 문제의 원인은 소프트웨어 또는 하드웨어에 있습니다.
    소프트웨어 문제 해결
    ●
    Macintosh에서 USB를 지원하는지 확인하십시오.
    ●
    Macintosh 운영 체제가 Mac OS X v10.4 이상인지 확인하십시오.
    ●
    Macintosh에 Apple에서 나온 적합한 USB 소프트웨어가 있는지 확인하십시오.
    하드웨어 문제 해결
    ●
    제품이 켜져 있는지 확인하십시오.
    ●
    USB 케이블이 올바르게 연결되어 있는지 확인하십시오.
    ●
    적절한 고속 USB 케이블을 사용하고 있는지 확인하십시오.
    ●
    체인에서 전력을 공급받는 USB 장치가 너무 많지 않은지 확인하십시오. 체인에 꽂은 장치를 모두 뽑고 호스트 컴퓨터의 USB 포트에 케이블을 직접 연결하십시오.
    ●
    체인의 행에 세 개 이상의 무전원 USB 허브가 연결되어 있는지 확인하십시오. 체인에서 모든 장치를 분리한 다음 케이블을 호스트 컴퓨터의 USB 포트에 바로 연결하십시오.
    참고:

    iMac 키보드는 무전원 USB 허브입니다.


소모품 및 부속품

소모품 및 부속품
  • 부품, 부속품, 소모품 주문
  • 부품 번호


소모품 및 부속품

부품, 부속품, 소모품 주문

    소모품 및 용지 주문
    www.hp.com/go/suresupply
    정품 HP 부품 또는 부속품 주문
    www.hp.com/buy/parts
    서비스 또는 지원 업체를 통해 주문
    HP 지정 서비스 센터나 고객 지원 센터에 문의하십시오.


소모품 및 부속품

부품 번호

다음 페이지에 나와 있는 부속품 목록은 이 설명서 인쇄 시점을 기준으로 작성된 것입니다. 주문 정보 및 제공되는 부속품은 제품의 수명 기간 동안 변경될 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 용지 취급 부속품
  • 토너 카트리지
  • 케이블 및 인터페이스


소모품 및 부속품

용지 취급 부속품

    품목
    설명
    부품 번호
    픽업 롤러
    용지함의 픽업 롤러
    RL1-1443-000CN
    분리 패드 조립품
    용지함의 분리 패드
    RM1-4006-000CN


소모품 및 부속품

토너 카트리지

    품목
    설명
    부품 번호
    HP LaserJet 토너 카트리지
    검은색 토너 카트리지
    토너 카트리지 부품 번호를 확인하려면 다음 항목 중 하나를 참조하십시오.
    ●
    구성 페이지
    ●
    소모품 상태 페이지
    ●
    현재 토너 카트리지
    ●
    http://welcome.hp.com/country/kr/ko/prodserv/laser-toner-ink-cartridges.html


소모품 및 부속품

케이블 및 인터페이스

    품목
    설명
    부품 번호
    USB 케이블
    2미터 A-B 케이블
    8121-0868


서비스 및 지원

서비스 및 지원
  • Hewlett-Packard 제한 보증서
  • HP 고급 보호 보증: LaserJet 토너 카트리지 제한 보증서
  • 최종 사용자 사용권 계약
  • 고객 셀프 수리 보증 서비스
  • 고객 지원
  • 제품 재포장


서비스 및 지원

Hewlett-Packard 제한 보증서

    HP 제품
    제한 보증 기간
    HP LaserJet Professional P1100, P1100w
    구입일로부터 1년

    HP는 일반 사용자가 제품을 구입한 후 정해진 기간 동안 HP 하드웨어 및 부속품이 그 재료나 제조 과정에 결함이 없음을 보증합니다. HP는 보증 기간 중에 이러한 결함을 통지받은 경우 제품 결함을 확인하고 자체 판단에 따라 수리하거나 교체해 드립니다. 교환용 제품은 신품 또는 성능상 신품에 준하는 것입니다.

    HP는 HP 소프트웨어를 제대로 사용한 경우에는 제품 구입일로부터 상기 기간 동안 그 재료나 제조 과정의 결함으로 인해 프로그램 명령 실행 실패가 발생하지 않을 것임을 최종 사용자에게 보증합니다. 보증 기간 중에 이러한 하자 사실이 통지되는 경우, HP는 그 결함으로 인해 프로그래밍 작업의 실행이 되지 않는 소프트웨어를 교환해 드립니다.

    HP는 HP 제품에 작동상 오류 또는 고장이 전혀 없을 것을 보장하지 않습니다. HP가 적정한 기간 내에 보증 조건대로 제품을 수리하거나 교환해주지 못하는 경우, 사용자는 즉시 반품하고 구입 금액을 환불 받을 수 있습니다.

    HP 제품은 신제품과 성능이 같은 재활용 부품을 포함하고 있거나 임시 용도로 사용되었을 수 있습니다.

    (a) 부적절하거나 잘못된 유지 관리나 보정, (b) 타사 소프트웨어, 인터페이스, 부품, 소모품의 사용, (c) 제품의 무단 개조 또는 오용, (d) 해당 제품의 환경 사양을 벗어난 작동, (e) 부적절한 설치 장소 또는 유지보수로 인해 발생한 결함은 보증 대상이 아닙니다.

    현지 법률이 허용하는 한, 위의 보증은 독점적인 것으로 다른 어떤 서면 또는 구두상의 보증이나 조건도 명시적/묵시적으로 적용되지 않습니다. HP는 특히 상품성, 품질 만족도, 특정 목적에의 적합성에 대한 어떠한 묵시적 보증 또는 조건도 부인합니다. 묵시적 보증의 기간 제한을 허용하지 않는 일부 국가/지역, 시/도에서는 위와 같은 제한 또는 제외 조건이 적용되지 않을 수도 있습니다. 이 보증은 사용자에게 특정한 법적 권리를 부여하며, 사용자는 국가/지역별, 시/도별로 그 밖의 각종 권리를 보유할 수도 있습니다.

    HP 보증 조항은 본 제품에 대한 HP 지원이 가능하고 HP 제품이 정식으로 유통되는 모든 국가/지역에서 유효하며, 고객에게 제공되는 보증 수리의 수준은 국가/지역별 기준에 따라 달라질 수 있습니다. HP는 관할 법규에 따라 제품 사양을 제한하는 국가/지역에서 제품을 판매하기 위해 제품 형태, 크기, 기능 등을 변경하지 않습니다.

    현지법이 허용하는 범위에서 본 보증서에 기술된 보상 사항은 최종 사용자에게만 적용되는 유일한 것입니다. 상기 사항을 제외하고는 어떠한 경우에도 HP나 HP 협력업체는 계약이나 불법 행위를 비롯한 기타 어떠한 원인으로 인해 발생한 데이터 상실, 직접적, 특수, 부수적, 결과적(이익이나 데이터의 손실 포함) 피해를 포함한 기타 피해에 대해 아무런 책임이 없습니다. 우발적 또는 결과적 손해의 제외 또는 제한을 허용하지 않는 일부 국가/지역이나 시/도에서는 위의 제한 또는 제외 조건이 적용되지 않을 수도 있습니다.

    여기 명시된 보증 조건은 법적으로 허용되는 경우를 제외하고 고객에 대한 제품 판매에 적용되는 의무적인 법적 권한을 배제, 제한 또는 수정할 수 없으며 그에 부가됩니다.


서비스 및 지원

HP 고급 보호 보증: LaserJet 토너 카트리지 제한 보증서

    이 HP 제품은 그 재료와 제조 과정에 결함이 없음을 보증합니다.

    (a) 제품이 리필, 개장, 재제조 또는 어떠한 방법으로든 개조되었거나, (b) 오용, 부적절한 보관 또는 명시된 환경 사양을 벗어난 곳에서 작동하여 문제가 발생하였거나, (c) 정상적인 사용으로 인해 제품이 마모된 경우에는 본 보증 조항이 적용되지 않습니다.

    보증 서비스를 받으려면 구입처에 제품을 반환(문제 내역서 및 인쇄 견본 포함)하거나 HP 고객 지원 센터에 문의하십시오. HP의 자체 판단에 따라 결함이 있는 제품을 교환해드리거나 구입 가격을 환불해드립니다.

    현지법이 허용하는 범위에서 위의 보증 조항은 배타적으로 적용되며, 어떠한 다른 보증 조항이나 조건도 서면 또는 구두 형식으로 명시적 또는 묵시적으로 나타내지 않으며 HP는 제품의 상품성, 품질 만족도, 특정 목적에 대한 적합성 등에 대해 어떠한 묵시적 보증 조항이나 조건을 제시하지 않습니다.

    현지법이 허용하는 범위에서 어떠한 경우에도 HP나 HP 협력업체는 계약이나 불법 행위를 비롯한 기타 어떠한 원인으로 인해 발생한 데이터 상실, 직접적, 특수, 부수적, 결과적(이익이나 데이터의 손실 포함) 피해를 포함한 기타 피해에 대해 아무런 책임이 없습니다.

    본 보증서에 포함된 보증 조항은 법적으로 허용되는 경우를 제외하고는 제외, 제한, 수정할 수 없으며 본 제품 판에 적용되는 필수 법적 권리에 부가되는 내용입니다.


서비스 및 지원

최종 사용자 사용권 계약

    소프트웨어 제품을 사용하기 전에 본 계약서를 자세히 읽어 보십시오. 본 최종 사용자 사용권 계약("EULA")은 (a) 귀하(개인 또는 귀하를 대표로 하는 업체)와 (b) Hewlett-Packard Company("HP") 간에 체결되어 귀하의 소프트웨어 제품("소프트웨어") 사용에 적용됩니다. 온라인 설명서에 들어 있는 사용권 계약을 포함하여 소프트웨어에 대해 귀하와 HP 또는 HP의 공급업체 간에 별도의 사용권 계약을 체결한 경우, 이 EULA는 적용되지 않습니다. "소프트웨어"라는 말은 (i) 관련 미디어, (ii) 사용 설명서 및 기타 인쇄물, (iii) 온라인 또는 전자 설명서(총칭하여 "사용 설명서")를 포함할 수 있습니다.

    소프트웨어에 관한 권리는 귀하가 본 EULA의 모든 조건에 동의한 경우에만 부여됩니다. 소프트웨어를 설치하거나 복사하거나 다운로드하거나 사용하는 것은 본 EULA에 동의하는 것으로 간주됩니다. 본 EULA에 동의하지 않는 경우, 소프트웨어를 설치하거나 다운로드하거나 사용하지 마십시오. 소프트웨어를 구입했으나 본 EULA에 동의하지 않는 경우, 14일 이내에 구입처로 반품하여 구입 금액을 환불받으십시오. 소프트웨어가 다른 HP 제품에 설치되거나 함께 제공된 경우, 사용하지 않은 제품 전체를 반품해야 할 수도 있습니다.

    1. 타사 소프트웨어. 본 소프트웨어에는 HP 독점 소프트웨어("HP 소프트웨어") 외에도 타사의 사용권에 따른 소프트웨어("타사 소프트웨어" 및 "타사 사용권")가 포함될 수도 있습니다. 타사 소프트웨어 사용권의 부여는 해당 타사 사용권 계약 조건에 따릅니다. 일반적으로 타사 사용권은 "license.txt"와 같은 파일에 들어 있는데, 이 사용권을 찾지 못하는 경우 HP 지원 센터로 문의하십시오. 타사 사용권이 소스 코드를 이용할 수 있는 사용권(예: GNU 일반 공중 사용권)을 포함하지만 해당 소스 코드가 소프트웨어에 포함되어 있지 않은 경우, HP 웹사이트(hp.com)의 제품 지원 페이지에서 소스 코드를 구할 수 있는 방법을 확인하십시오.

    2. 사용권. 본 EULA의 모든 계약 조건에 따라 다음과 같은 권리를 갖습니다.

    a. 사용. HP는 귀하에게 HP 소프트웨어 사본 1부에 대한 사용권을 부여합니다. "사용"이란 HP 소프트웨어를 설치, 복사, 보관, 로드, 실행, 표시 또는 이용하는 것을 말합니다. HP 소프트웨어를 수정하거나 사용권을 비활성화하거나 HP 소프트웨어의 기능을 제어할 수 없습니다. HP가 이미징 또는 인쇄 제품과 함께 사용할 수 있도록 이 소프트웨어를 제공한 경우(예: 소프트웨어가 프린터 드라이버, 펌웨어 또는 애드온인 경우), HP 소프트웨어는 해당 제품("HP 제품")과만 사용해야 합니다. 기타 사용 제한사항이 사용 설명서에 명시되어 있을 수 있습니다. HP 소프트웨어 구성품을 분리하여 사용할 수 없습니다. HP 소프트웨어를 배포할 수 없습니다.

    b. 복사. 복사 권한이란 보관 또는 백업용으로 HP 소프트웨어를 복사할 수 있다는 것을 가리키며, 각 복사본은 원본 HP 소프트웨어의 소유권 고지를 포함하고 백업용으로만 사용되어야 합니다.

    3. 업그레이드. HP가 업그레이드나 업데이트 또는 보조 프로그램(총칭 "업그레이드")으로 제공하는 HP 소프트웨어를 사용하려면 먼저 HP에서 업그레이드에 적합하다고 인정한 원본 HP 소프트웨어의 사용권이 있어야 합니다. 업그레이드가 원본 HP 소프트웨어를 대신하는 한, 더 이상 원본 HP 소프트웨어를 사용할 수 없습니다. HP가 업그레이드와 함께 다른 조건을 제공하지 않는 한 각 업그레이드에 본 EULA가 적용됩니다. 본 EULA와 기타 조건이 상충하는 경우, 기타 조항이 우선합니다.

    4. 양도.

    a. 타사 양도. 최초의 HP 소프트웨어 최종 사용자는 HP 소프트웨어를 1회에 한해 다른 최종 사용자에게 양도할 수 있습니다. 양도할 경우 모든 구성품과 미디어, 사용 설명서, 본 EULA 및 인증서까지(해당하는 경우) 모두 양도하게 됩니다. 양도는 위탁처럼 간접적인 양도가 되어서는 안 됩니다. 양도하기에 앞서 소프트웨어를 양도 받을 최종 사용자는 본 EULA에 동의해야 합니다. HP 소프트웨어 양도 시 사용자의 사용권은 자동으로 해지됩니다.

    b. 제한. 상업적인 공동소유나 부서 사용을 위해 HP 소프트웨어를 임대, 리스 또는 대여하거나 사용해서는 안 됩니다. 본 EULA에 명시된 경우를 제외하고는 HP 소프트웨어의 사용권을 재부여하거나 양도할 수 없습니다.

    5. 소유권. 소프트웨어 및 사용 설명서에 명시되어 있는 모든 지적재산권은 HP 또는 HP 공급업체가 소유하며 저작권, 기업 비밀, 특허 및 상표법 등 해당 법률의 보호를 받습니다. 소프트웨어에서 제품 식별 정보나 저작권 고지 또는 소유권 제한사항을 삭제해서는 안 됩니다.

    6. 역엔지니어링 제한사항. 해당 법률이 허용하지 않는 한 HP 소프트웨어를 역엔지니어링, 디컴파일 또는 분해할 수 없습니다.

    7. 데이터 활용 동의. HP 및 HP 계열사는 (i) 소프트웨어나 HP 제품 사용, (ii) 소프트웨어나 HP 제품에 관한 지원 서비스 제공과 관련하여 귀하가 제공한 기술 정보를 취합하여 이용할 수 있습니다. 그러한 정보는 모두 HP의 개인 정보 보호 정책의 적용을 받습니다. HP는 제품 기능을 강화하거나 지원 서비스를 제공하는 데 필요한 경우가 아니면 귀하를 개인적으로 식별할 수 있는 형식으로 해당 정보를 이용할 수 없습니다.

    8. 책임 제한. 귀하가 손해를 초래한 어떠한 경우에도 본 EULA에 의거한 HP 및 HP 공급업체의 전체 책임과 본 EULA에 의거한 귀하의 유일한 구제는 귀하가 제품 가격으로 지불한 실제 금액과 USD 5.00 중 더 큰 쪽으로 제한됩니다. 해당 법률이 허용하는 최대 한도 내에서, HP 또는 HP 공급업체는 소프트웨어 사용 여부와 관련하여 발생한 특수, 부수적, 간접적 또는 파생적 손해(이윤, 데이터 손실, 업무 중단, 신체 상해, 사생활 침해 등으로 인한 손해를 포함)에 대해 어떠한 경우에도 책임을 지지 않으며, 이는 HP나 HP 공급업체가 그러한 손해 가능성을 통지받은 경우나 위에서 언급된 구제책이 본래 목적을 달성하지 못한 경우라 해도 그러합니다. 일부 주 또는 기타 관할구역에서는 부수적이거나 파생적인 손해의 배제나 제한을 허용하지 않는 경우도 있으므로 위 제한이나 배제 조항이 귀하에게 적용되지 않을 수도 있습니다.

    9. 미국 정부 고객. 미국 정부 기관의 경우 FAR 12.211 및 FAR 12.212에 따라 상용 컴퓨터 소프트웨어, 컴퓨터 소프트웨어 설명서 및 상용 품목에 관한 기술 데이터 등은 해당 HP 상용 사용권 계약에 의거하여 사용 허가를 받게 됩니다.

    10. 수출법 준수. (i) 소프트웨어 수출입, (ii) 핵, 생화학무기 확산 금지를 포함하여 소프트웨어 사용 제한에 해당하는 모든 법률, 규칙 및 규정을 준수해야 합니다.

    11. 권한 보유. 본 EULA에서 명시적으로 귀하에게 부여하지 않은 모든 권한은 HP와 HP 공급업체에 있습니다.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    개정 2006년 11월


서비스 및 지원

고객 셀프 수리 보증 서비스

    수리 시간을 최소화하고 결함 부품 교체 시 유연성을 증진하기 위해 HP 제품에는 고객 셀프 수리(CSR) 부품이 다수 포함되어 있습니다. HP의 진단에 따라 CSR 부품으로 수리가 가능하다고 판별된 경우 교체 부품을 고객에 직접 배송합니다. CSR 부품은 다음 두 범주로 나눌 수 있습니다. 1) 반드시 고객이 스스로 수리해야 하는 부품. HP에 이러한 부품의 교체를 요청하면 해당 서비스에 대한 출장비와 인건비가 청구됩니다. 2) 선택적으로 고객이 스스로 수리할 수 있는 부품. 이러한 부품 역시 고객 셀프 수리용으로 설계된 것이나 고객이 HP에 교체를 요청하면 제품의 보증 서비스 종류에 따라 추가 비용 없이 교체가 가능합니다.

    해당 부품이 있고 지리적으로 가능한 위치인 경우 CSR 부품은 익영업일 배송을 통해 전달됩니다. 지리적으로 가능한 경우 추가 비용을 지불하면 당일 또는 4시간 배송이 가능합니다. 지원이 필요한 경우 HP 기술 지원 센터에 문의하면 기술자가 전화 상담을 통해 지원합니다. HP는 교체 CSR 부품과 함께 제공되는 자료에 결함 부품의 HP 반송 여부를 명시합니다. HP로 반품해야 할 경우 일정 기간 내에 결함 부품을 HP로 보내야 합니다. 일반적으로 이 기간은 5 영업일입니다. 결함 부품은 제공된 배송 자료의 관련 문서와 함께 반품해야 합니다. 결함 부품을 반송하지 않으면 HP에서 해당 부품에 대한 비용을 청구할 수 있습니다. 고객 셀프 수리의 경우 HP에서 배송 및 부품 반품 비용 전액을 부담하며 배송업체 결정권을 갖습니다.


서비스 및 지원

고객 지원

    해당 국가/지역의 전화 지원 받기
    제품명, 일련 번호, 구입 일자를 알아두고 제대로 설명할 수 있도록 문제를 파악하십시오.
    해당 국가/지역 전화 번호는 제품의 상자에 있는 전단지 또는 www.hp.com/support/에서 확인할 수 있습니다.
    24시간 인터넷 지원
    www.hp.com/support/ljp1100series
    Macintosh 컴퓨터 호환 제품 지원
    www.hp.com/go/macosx
    소프트웨어 유틸리티, 드라이버 및 온라인 정보 다운로드
    www.hp.com/support/ljp1100series
    기타 HP 서비스 또는 유지보수 계약 요청
    www.hp.com/go/carepack


서비스 및 지원

제품 재포장

    HP 고객으뜸지원센터에서 수리를 위해 제품을 HP로 반송하기로 결정한 경우 다음과 같이 제품을 재포장하여 보내십시오.

    주의:

    부적절한 포장의 결과로 인한 운송 중 손상은 고객의 책임입니다.

    1.
    토너 카트리지를 분리하여 보관하십시오.
    주의:

    반드시 토너 카트리지는 빼고 제품을 운송하십시오. 토너 카트리지를 제품에 넣은 채 운송하면 토너가 새서 제품 엔진 및 기타 부품에 묻을 수 있습니다.

    프린트 카트리지가 손상될 수 있으므로, 롤러 표면을 만지지 말고 원래 포장지에 싸서 보관하거나 직사광선에 노출되지 않도록 하십시오.
    2.
    전원 케이블, 인터페이스 케이블 및 각종 선택 사양인 부속품(예: EIO 카드)은 분리해서 보관해 두십시오.
    3.
    가능하면 인쇄 견본과 잘 인쇄되지 않는 인쇄 용지를 50 - 100매 정도 함께 넣어 보내십시오.
    4.
    미국에 거주하는 경우, HP 고객 관리부에 연락하여 새 포장지를 요청하십시오. 다른 국가/지역에서는 가능하면 원래 포장지를 사용하십시오. 제품을 보내면서 보험에 가입해 두는 것이 좋습니다.


사양

사양
  • 제품 본체 사양
  • 전력 소모, 전기 사양 및 음향 발생량
  • 환경 사양


사양

제품 본체 사양

    물리적 사양1
    사양
    HP LaserJet Professional P1100 프린터 시리즈
    제품 무게
    4.7kg
    제품 높이
    194mm
    제품 깊이
    224mm
    제품 너비
    347mm

    1 위 값은 예비 데이터를 기준으로 한 것입니다. www.hp.com/support/ljp1100series를 참조하십시오.


사양

전력 소모, 전기 사양 및 음향 발생량

    최신 정보는 www.hp.com/go/ljp1100_regulatory를 참조하십시오.


사양

환경 사양

    환경 사양
    작동1
    보관1
    온도
    15° - 32.5°C
    -20° - 40°C
    상대 습도
    10% ~ 80%
    10% ~ 90%

    1 위 값은 예비 데이터를 기준으로 한 것입니다. www.hp.com/support/ljp1100series를 참조하십시오.


형식 승인

형식 승인
  • FCC 규정
  • 환경 제품 책임 프로그램
  • 적합성 선언(HP LaserJet Professional P1102, P1102s, P1106 및 P1108)
  • 적합성 선언(HP LaserJet Professional P1102w)
  • 적합성 선언(HP LaserJet Pro P1102w)
  • 안전 조항
  • 무선 제품에 대한 추가 규격


형식 승인

FCC 규정

    FCC 규격 제15부에 의거하여 본 장비를 테스트한 결과 B급 디지털 장치에 대한 제품 기준에 적합한 것으로 판정되었습니다. 이러한 기준은 주거 지역에서 사용할 때 발생할 수 있는 유해한 간섭으로부터 피해를 막기 위해 마련되었습니다. 본 장비는 전자파 에너지를 생성, 사용 및 방출할 수 있습니다. 본 장비를 지침에 따라 설치하고 사용하지 않으면 무선 통신에 유해한 간섭이 발생할 수 있습니다. 그러나 특정한 설치 위치에서 이러한 간섭이 발생하지 않는다고 보장할 수 없습니다. 간섭 유무 여부는 장비를 껐다가 다시 켜보면 알 수 있습니다. 본 장비가 라디오 또는 TV 수신에 유해한 간섭을 발생할 경우에는 다음과 같이 하여 간섭을 해결할 수 있습니다.

    ●
    수신 안테나의 방향 또는 위치를 바꿉니다.
    ●
    본 장비와 수신기 간격을 더 넓힙니다.
    ●
    본 장비와 수신기를 다른 콘센트에 연결합니다.
    ●
    대리점 또는 라디오/TV 기술자에게 문의합니다..
    참고:

    HP에서 명시적으로 승인하지 않은 방법으로 프린터를 변경 또는 변형하는 경우, 본 장치 작동에 대한 사용자의 권한이 무효화될 수 있습니다.

    FCC 규격 제 15부의 B급 기준에 따라 피복 인터페이스 케이블을 사용해야 합니다.


형식 승인

환경 제품 책임 프로그램

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 환경 보호
  • 오존 생성
  • 소비 전력
  • 토너 소비량
  • 용지 사용
  • 플라스틱
  • HP LaserJet 인쇄 소모품
  • 반환 및 재활용 지침
  • 재생지
  • 제한 물질
  • 가정 폐품 분리 배출 요령(유럽 연합)
  • 화학 물질
  • 물질안전보건자료(MSDS)
  • 추가 정보


형식 승인

환경 보호

    Hewlett-Packard Company는 우수한 품질의 환경 친화적 제품을 공급하기 위해 최선을 다하고 있습니다. 본 제품은 환경에 미치는 영향을 최소화하여 제작되었습니다.


형식 승인

오존 생성

    본 제품은 오존 가스(O3)를 배출하지 않습니다.


형식 승인

소비 전력

    대기 모드 또는 자동 꺼짐 모드에서 전력 소비율이 크게 감소합니다. 이를 통해 제품의 뛰어난 성능은 그대로 유지하면서 자원을 보존하고 비용을 절약할 수 있습니다. ENERGY STAR® 로고가 표시된 Hewlett-Packard 프린트 및 이미지 제품은 미국 환경보호청(Environmental Protection Agency)의 ENERGY STAR 사양을 따릅니다. 다음 표시는 ENERGY STAR 인증의 이미지 제품에 나타납니다.

    ENERGY STAR 상표

    ENERGY STAR 인증된 다른 모델 정보는 아래 사이트에 나열되어 있습니다:

    www.hp.com/go/energystar


형식 승인

토너 소비량

    EconoMode를 사용하면 토너 사용량을 줄일 수 있으므로 토너 카트리지를 오래 쓸 수 있습니다.


형식 승인

용지 사용

    이 제품의 수동 양면 인쇄 기능과 N페이지 인쇄 기능(한 면에 여러 페이지를 인쇄하는 기능)을 사용하면 용지 사용량이 줄어들어 자원 절약의 효과를 거둘 수 있습니다.


형식 승인

플라스틱

    25g을 초과하는 플라스틱 부품에는 국제 표준에 따라 해당 마크를 부착하여 본 제품의 수명이 다했을 때 플라스틱 부품의 재활용 가능 여부를 쉽게 확인할 수 있습니다.


형식 승인

HP LaserJet 인쇄 소모품

    HP Planet Partners를 통해 HP LaserJet 토너 카트리지를 사용 후 무료로 쉽게 반환하고 재활용할 수 있습니다. 모든 HP LaserJet 토너 카트리지와 소모품 패키지에는 프로그램 관련 정보와 지침이 다국어로 제공됩니다. 개별 반환보다는 여러 개의 카트리지를 한꺼번에 반환하는 편이 환경 보호에 드는 비용 부담을 줄일 수 있습니다.

    HP는 제품 설계 및 제조에서 유통, 소비자 사용 및 재활용에 이르기까지 환경을 생각하는 독창적인 고품질 제품 및 서비스 제공에 헌신하고 있습니다. HP Planet Partners 프로그램에 참여하면 HP LaserJet 토너 카트리지가 제대로 재생되어 새로운 제품의 플라스틱 및 금속으로 사용되며 매립지 폐기물 수백만 톤을 절감할 수 있습니다. 카트리지는 재활용되어 새로운 재료로서 사용되므로 다시 돌려드리지 않습니다. 환경에 대한 책임에 동참해주셔서 감사합니다!

    참고:

    반환 라벨은 HP LaserJet 토너 카트리지 정품 반환 시에만 사용하십시오. 이 라벨을 HP inkjet 카트리지나 HP 이외의 타사 카트리지, 리필 또는 재제조된 카트리지 또는 보증 반환에 사용하면 안 됩니다. HP inkjet 카트리지 재활용에 대한 정보는 http://www.hp.com/recycle을 참조하십시오.


형식 승인

반환 및 재활용 지침

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 미국 및 푸에르토리코
  • 미국 외 반환


형식 승인

미국 및 푸에르토리코

사용한 HP LaserJet 토너 카트리지 하나 이상의 반환 및 재활용을 위해 HP LaserJet 토너 카트리지 상자에 라벨을 동봉하였습니다. 다음의 적절한 지침을 따르십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 여러 제품 반환(카트리지 2개 이상)
  • 한 개 반환
  • 발송


형식 승인

여러 제품 반환(카트리지 2개 이상)

    1.
    HP LaserJet 토너 카트리지를 각각 원래 상자 및 봉투에 포장합니다.
    2.
    묶음 또는 포장용 테이프를 사용하여 여러 상자를 하나로 묶습니다. 중량은 최대 31kg까지 가능합니다.
    3.
    선불 지급 운송 라벨 하나를 사용합니다.

    또는

    1.
    적합한 상자를 따로 사용하거나 www.hp.com/recycle 또는 1-800-340-2445를 통해 무상 제공되는 포장 상자(HP LaserJet 토너 카트리지 최대 31kg까지 적재)를 사용합니다.
    2.
    선불 지급 운송 라벨 하나를 사용합니다.


형식 승인

한 개 반환

    1.
    HP LaserJet 토너 카트리지를 원래 봉투 및 상자에 포장합니다.
    2.
    상자 전면에 운송 라벨을 부착합니다.


형식 승인

발송

재활용 반환할 모든 HP LaserJet 토너 카트리지의 경우, 패키지를 UPS 픽업 서비스 이용 시 제공하거나 공인 UPS 서비스 센터로 가져오십시오. 해당 지역의 UPS 서비스 센터 위치는 1-800-PICKUPS 또는 www.ups.com을 참조하십시오. USPS 레이블을 사용해 반환할 경우 패키지를 미국 우체국 소속 집배원에게 맡기거나 미국 우체국에 가져가십시오. 자세한 내용을 보거나 대량 반환을 위한 추가 레이블 또는 상자를 주문하려면 www.hp.com/recycle을 참조하거나 1-800-340-2445에 문의하십시오. UPS 픽업 요청에는 일반 픽업 요금이 청구됩니다. 이 정보는 사전 예고 없이 변경될 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 알래스카 및 하와이 지역 거주자


형식 승인

알래스카 및 하와이 지역 거주자

    UPS 레이블을 사용하지 마십시오. 정보와 지침은 1-800-340-2445로 문의하십시오. 미국 우체국은 HP와 협의 하에 알래스카와 하와이에서 무료 카트리지 반환 운송 서비스를 제공합니다.


형식 승인

미국 외 반환

    HP Planet Partners 반환 및 재활용 프로그램에 참여하려면 재활용 지침(신제품의 소모품 패키지에 포함)의 간단한 지침을 따르거나 www.hp.com/recycle을 참조하십시오. HP LaserJet 인쇄 소모품 반환 방법에 대한 정보를 보려면 국가/지역을 선택하십시오.


형식 승인

재생지

    재활용지가 HP LaserJet Printer Family Print Media Guide(HP LaserJet 프린터 제품군 인쇄 용지 설명서)에 나와 있는 요건에 맞다면 이 제품에서 이용할 수 있습니다. 그리고, 이 제품에 이용할 수 있는 재활용지는 EN12281:2002에 적합해야 합니다.


형식 승인

제한 물질

    이 HP 제품에는 적정량의 수은이 사용되었습니다.

    본 HP 제품은 배터리를 포함하고 있지 않습니다.


형식 승인

가정 폐품 분리 배출 요령(유럽 연합)

    EU 분리 배출 기호

    제품과 포장재에 이 기호가 부착되어 있으면 가정에서 발생하는 일반 쓰레기와 함께 처분할 수 없습니다. 하지만, 폐품을 지정된 전기 및 전자 기기 재활용품 수거장에 전달하는 것은 사용자가 직접 해야 합니다. 폐품을 분리 배출하여 재활용하면 천연 자원뿐만 아니라 인체 건강 및 환경을 보호하는 데 큰 도움이 됩니다. 재활용품 수거장에 대한 자세한 내용은 현지 관할 구청이나 가정용 쓰레기 처리장 또는 해당 제품 판매업체에 문의하십시오.


형식 승인

화학 물질

    HP는 REACH(유럽 의회 및 이사회의 EC 규정 No 1907/2006)와 같은 법적 규정 준수에 필요한 제품 내 화학 물질 관련 정보를 고객들에게 제공하기 위해 최선을 다하고 있습니다. 이 제품에 사용된 화학 물질 정보 보고서는 다음 사이트에서 확인할 수 있습니다. www.hp.com/go/reach.


형식 승인

물질안전보건자료(MSDS)

    토너 등 화학물질을 포함하는 소모품에 대한 물질안전보건자료(MSDS)는 HP 웹사이트(www.hp.com/go/msds 또는 www.hp.com/hpinfo/community/environment/productinfo/safety)에서 구할 수 있습니다.


형식 승인

추가 정보

    이러한 환경 프로그램 관련 정보는 다음 웹사이트를 참조하십시오.

    ●
    이 제품 및 기타 관련 HP 제품에 대한 환경 사양 자료
    ●
    HP의 환경 보호 정신
    ●
    HP의 환경 관리 시스템
    ●
    HP의 폐품 반환 및 재활용 프로그램
    ●
    물질안전보건자료(MSDS)

    www.hp.com/go/environment 또는 www.hp.com/hpinfo/globalcitizenship/environment


형식 승인

적합성 선언(HP LaserJet Professional P1102, P1102s, P1106 및 P1108)

    자기 인증 선언
    ISO/IEC 17050-1 및 EN 17050-1 의거
    제조업체명:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-00-rel.4.0
    제조업체 주소:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    제품 일반 사항
    제품 이름:
    HP LaserJet Professional P1102
    HP LaserJet Pro P1102s/P1106/P1108
    규격 모델:2)
    BOISB-0901-00
    제품 옵션:
    모두
    토너 카트리지:
    CE285A, CC388A
    다음 제품 사양을 준수합니다.
    안전:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007(1급 레이저/LED 제품)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    EMC:
    CISPR22:2005 +A1 / EN55022:2006 +A1 - Class B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC 제47호 CFR, 제15부 B급/ICES-003, 4쇄
    GB9254-2008, GB17625.1-2003
    에너지 사용:
    규격(EC) 번호 1275/2008
    ENERGY STAR® 승인 이미징 장치 TEC(Typical Electricity Consumption) 테스트 절차
    부가 정보:
    본 제품은 EMC 지침 2004/108/EC, 저전압 지침 2006/95/EC 및 EuP 지침 2005/32/EC의 요구 사항을 준수하며, 이에 따른 CE 마크 [image] 를 획득하였습니다.
    본 장치는 FCC 규격 제15항에 부합합니다. 다음 두 가지 작동 조건을 만족해야 합니다. (1) 본 장치는 유해한 간섭파를 일으키지 않을 수 있으며 (2) 본 장치는 불필요한 작동을 발생할 수 있는 간섭파를 포함하여 임의의 간섭파를 수신한 경우 영향을 받지 않습니다.
    1.
    본 제품은 Hewlett-Packard 퍼스널 컴퓨터 시스템의 일반적인 구성 하에서 시험되었습니다.
    2.
    이 제품에는 규제를 위한 규제 모델 번호가 지정되어 있습니다. 이 번호를 제품 이름 또는 제품 번호와 혼동하지 마십시오.
    중국 상하이
    2010년 12월
    규격 관련 문의처는 다음과 같습니다.
    유럽 문의처
    현지 HP 판매 서비스 센터 또는 Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, D-71034 Böblingen(팩스: +49-7031-14-3143) www.hp.eu/certificates
    미국 문의처
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


형식 승인

적합성 선언(HP LaserJet Professional P1102w)

    자기 인증 선언
    ISO/IEC 17050-1 및 EN 17050-1 의거
    제조업체명:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-01-rel.6.0
    제조업체 주소:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    제품 일반 사항
    제품 이름:
    HP LaserJet Professional P1102w
    규격 모델:2)
    BOISB-0901-01
    제품 옵션:
    모두
    무선 모듈3)
    BOISB-0803-00
    토너 카트리지:
    CE285A
    다음 제품 사양을 준수합니다.
    안전:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007(1급 레이저/LED 제품)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    EMC:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - Class B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC 제47호 CFR, 제15부 B급1) / ICES-003, 4쇄
    GB9254-2008, GB17625.1-2003
    무선3)
    EN 301 489-1 V1.8.1 / EN 301 489-17 V2.1.1
    EN 300 328 V1.7.1
    FCC Title 47 CFR, Part 15 Subpart C (Section 15.247) / IC: RSS-210
    에너지 사용:
    규격(EC) 번호 1275/2008
    ENERGY STAR® 승인 이미징 장치 TEC(Typical Electricity Consumption) 테스트 절차
    부가 정보:
    본 제품은 R&TTE 지침 1999/5/EC Annex IV, EMC 지침 2004/108/EC, 저전압 지침 2006/95/EC 및 EuP 지침 2005/32/EC의 요구 사항을 준수하며, 이에 따른 CE 마크 [image] 를 획득하였습니다.
    본 장치는 FCC 규격 제15항에 부합합니다. 다음 두 가지 작동 조건을 만족해야 합니다. (1) 본 장치는 유해한 간섭파를 일으키지 않을 수 있으며 (2) 본 장치는 불필요한 작동을 발생할 수 있는 간섭파를 포함하여 임의의 간섭파를 수신한 경우 영향을 받지 않습니다.
    1.
    본 제품은 Hewlett-Packard 퍼스널 컴퓨터 시스템의 일반적인 구성 하에서 시험되었습니다.
    2.
    이 제품에는 규제를 위한 규제 모델 번호가 지정되어 있습니다. 이 번호를 제품 이름 또는 제품 번호와 혼동하지 마십시오.
    3.
    이 제품은 제품 판매 국가/지역의 기술 규정 요구사항을 충족하기 위해 형식 승인 모델 번호 BOISB--0803-00의 무선 모듈 장치를 사용합니다.
    중국 상하이
    2010년 12월
    규격 관련 문의처는 다음과 같습니다.
    유럽 문의처
    현지 HP 판매 서비스 센터 또는 Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, D-71034 Böblingen(팩스: +49-7031-14-3143) www.hp.eu/certificates
    미국 문의처
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


형식 승인

적합성 선언(HP LaserJet Pro P1102w)

    자기 인증 선언
    ISO/IEC 17050-1 및 EN 17050-1 의거
    제조업체명:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-06-rel.1.0
    제조업체 주소:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    제품 일반 사항
    제품 이름:
    HP LaserJet Pro P1102w
    규격 모델:2)
    BOISB-0901-06
    제품 옵션:
    모두
    무선 모듈3)
    SDGOB-0892
    토너 카트리지:
    CE285A
    다음 제품 사양을 준수합니다.
    안전:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007(1급 레이저/LED 제품)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    EMC:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - Class B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC 제47호 CFR, 제15부 B급/ICES-003, 4쇄
    GB9254-2008, GB17625.1-2003
    무선3)
    EN 301 489-1 V1.8.1 / EN 301 489-17 V2.1.1
    EN 300 328 V1.7.1
    FCC Title 47 CFR, Part 15 Subpart C (Section 15.247) / IC: RSS-210
    에너지 사용:
    규격(EC) 번호 1275/2008
    ENERGY STAR® 승인 이미징 장치 TEC(Typical Electricity Consumption) 테스트 절차
    부가 정보:
    본 제품은 R&TTE 지침 1999/5/EC Annex IV, EMC 지침 2004/108/EC, 저전압 지침 2006/95/EC 및 EuP 지침 2005/32/EC의 요구 사항을 준수하며, 이에 따른 CE 마크 [image] 를 획득하였습니다.
    본 장치는 FCC 규격 제15항에 부합합니다. 다음 두 가지 작동 조건을 만족해야 합니다. (1) 본 장치는 유해한 간섭파를 일으키지 않을 수 있으며 (2) 본 장치는 불필요한 작동을 발생할 수 있는 간섭파를 포함하여 임의의 간섭파를 수신한 경우 영향을 받지 않습니다.
    1.
    본 제품은 Hewlett-Packard 퍼스널 컴퓨터 시스템의 일반적인 구성 하에서 시험되었습니다.
    2.
    이 제품에는 규제를 위한 규제 모델 번호가 지정되어 있습니다. 이 번호를 제품 이름 또는 제품 번호와 혼동하지 마십시오.
    3.
    이 제품은 제품 판매 국가/지역의 기술 규정 요구사항을 충족하기 위해 형식 승인 모델 번호 SDGOB-0892의 무선 모듈 장치를 사용합니다.
    중국 상하이
    2010년 12월
    규격 관련 문의처는 다음과 같습니다.
    유럽 문의처
    현지 HP 판매 서비스 센터 또는 Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, D-71034 Böblingen(팩스: +49-7031-14-3143) www.hp.eu/certificates
    미국 문의처
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


형식 승인

안전 조항

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 레이저 안전
  • 캐나다 DOC 규격
  • VCCI 규격(일본)
  • 전원 코드 지침
  • 전원 코드 규격(일본)
  • EMC 규격(한국)
  • 핀란드 레이저 규격
  • GS 규격(독일)
  • 물질표(중국)
  • 위험 물질 사용 제한 규정(터키)


형식 승인

레이저 안전

    미국 식품의약품청 산하 기관인 CDRH(Center for Devices and Radiological Health)에서는 1976년 8월 1일 이후에 제조된 레이저 제품에 대한 규정을 제정하여 시행하고 있습니다. 이 규정은 미국에서 판매되는 전 제품에 적용됩니다. 이 HP 장치는 1968년에 제정된 건강 및 안전을 위한 방사선 관리법에 따라 미국 보건복지부에서 규정한 방사선 성능 표준에 적합한 '1급' 레이저 제품입니다. 장치 안에서 방사선이 발생한다 해도 본체와 외부 덮개가 완전히 막고 있기 때문에, 제품을 정상적으로 사용한다면 레이저 광선은 유출되지 않습니다.

    경고!

    사용 설명서에 나와 있지 않은 제어 기능을 사용하거나 조정 작업 및 기타 절차를 실행하면 위험한 방사선에 노출될 수 있습니다.


형식 승인

캐나다 DOC 규격

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


형식 승인

VCCI 규격(일본)

    일본 VCCI 규격


형식 승인

전원 코드 지침

    사용하고 있는 전원이 제품 정격 전압에 적합한지 확인하십시오. 정격 전압은 제품 레이블에 표시되어 있습니다. 본 제품에는 110-127Vac 또는 220-240Vac 및 50/60Hz가 사용됩니다.

    제품의 전원 코드를 접지된 AC 콘센트에 연결하십시오.

    주의:

    제품 손상을 막기 위해 제품과 함께 제공된 전원 코드만 사용하십시오.


형식 승인

전원 코드 규격(일본)

    일본 전원 코드 규격


형식 승인

EMC 규격(한국)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


형식 승인

핀란드 레이저 규격

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1100, P1100w, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1100, P1100w - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


형식 승인

GS 규격(독일)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


형식 승인

물질표(중국)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


형식 승인

위험 물질 사용 제한 규정(터키)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


형식 승인

무선 제품에 대한 추가 규격

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • FCC 준수 규격—미국
  • 호주 규격
  • 브라질 ANATEL 규격
  • 캐나다 규격
  • EU 규정 고지
  • 프랑스 사용 고지
  • 러시아 사용 고지
  • 한국 규격
  • 대만 규격
  • ICTQC 유형 인증 제품용 베트남 유선 통신사 마크


형식 승인

FCC 준수 규격—미국

    Exposure to radio frequency radiation

    주의:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    주의:

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


형식 승인

호주 규격

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


형식 승인

브라질 ANATEL 규격

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


형식 승인

캐나다 규격

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


형식 승인

EU 규정 고지

    이 제품의 통신 기능은 다음 EU 및 EFTA 국가/지역에서 사용할 수 있습니다.

    오스트리아, 벨기에, 불가리아, 키프로스, 체코, 덴마크, 에스토니아, 핀란드, 프랑스, 독일, 그리스, 헝가리, 아이슬란드, 아일랜드, 이탈리아, 라트비아, 리히텐슈타인, 리투아니아, 룩셈부르크, 몰타, 네덜란드, 노르웨이, 폴란드, 포르투갈, 루마니아, 슬로바키아, 슬로베니아, 스페인, 스웨덴, 스위스, 영국.


형식 승인

프랑스 사용 고지

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


형식 승인

러시아 사용 고지

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


형식 승인

한국 규격

    대만 무선 규격


형식 승인

대만 규격

    대만 무선 규격


형식 승인

ICTQC 유형 인증 제품용 베트남 유선 통신사 마크

    베트남 통신사 마크


도움말 뷰어에서 액세스 단축키 사용법

도움말 뷰어에서 액세스 단축키 사용법

다음 항목에서는 사용 설명서에서 탐색하는 방법을 설명합니다.

  • 탐색 창과 항목 창 사이를 전환하는 F6 사용법
  • 도움말 뷰어에서 사용하는 단축키
  • 목차 탭에서 사용하는 단축키
  • 색인 탭에서 사용하는 단축키
  • 검색 탭에서 사용하는 단축키
  • 즐겨찾기 탭에서 사용하는 단축키

주

  • 키보드에서 사용할 수 있는 단축키 메뉴 명령도 있습니다.
  • 단축키는 보조 창과 팝업 창에서도 사용할 수 있습니다.
  • 탐색 창에서 단축키를 사용할 때마다 항목 창이 사라집니다. 항목 창으로 돌아가려면 F6을 누릅니다.
  • 마지막 검색에서 유사어 일치를 사용한 경우, 검색 탭의 유사어 일치 확인란이 선택됩니다.

http://www.hp.com


HTML 도움말 보기 사용

HTML 도움말 보기 사용

다음 항목에서는 이 HTML 도움말 사용자 설명서의 검색 및 사용법을 설명합니다. 자세한
내용을 보려면 다음 해당 항목을 누르십시오.

  • 추가 도움말 얻기
  • 도움말 항목 찾기
  • 즐겨찾기 도움말 항목 목록 작성
  • 도움말 항목 복사
  • 현재 도움말 항목 인쇄
  • 도구 모음 단추를 사용하여 항목 찾기
  • 단축 메뉴 명령 사용

http://www.hp.com


탐색 창과 항목 창 사이를 전환하는 F6 사용법

키보드의 F6을 누르면 탐색 창과 항목 창 사이를 빠르게 전환할 수 있습니다.

http://www.hp.com


도움말 뷰어에서 사용하는 단축키

도움말 뷰어를 닫습니다. | Alt+F4
도움말 뷰어와 그 밖의 열린 창 사이를 전환합니다. | Alt+Tab
옵션 메뉴를 표시합니다. | Alt+O
Microsoft Internet Explorer 설정을 변경합니다. 인터넷 옵션 대화 상자에서 액세스 설정값을 설정할 수 있습니다. 이 설정값을 변경하려면 일반 탭을 누른 다음 액세스를 누릅니다. | Alt+O를 누른 다음 I를 누릅니다.
탐색 창을 숨기거나 표시합니다. | Alt+O를 누른 다음 T를 누릅니다.
항목을 인쇄합니다. | Alt+O를 누른 다음 P를 누릅니다. 또는 마우스 오른쪽 단추로 항목을 누른 다음 인쇄를 누릅니다.
이전 항목으로 되돌아갑니다. | Alt+왼쪽 화살표를 누르거나 Alt+O를 누른 다음 B를 누릅니다.
다음 항목으로 나갑니다(바로 전에 이 항목을 본 경우). | Alt+오른쪽 화살표를 누르거나 Alt+O를 누른 다음 F를 누릅니다.
검색 강조표시를 켜거나 끕니다. | Alt+O를 누른 다음 O를 누릅니다.
항목 창에 표시된 항목을 새로 고칩니다. 웹 페이지에 연결된 경우 유용한 단축키입니다. | F5 또는 Alt+O를 누른 다음 R을 누릅니다.
홈 페이지로 되돌아갑니다. 도움말 작성자가 도움말 시스템의 홈 페이지를 지정할 수 있습니다.) | Alt+O를 누른 다음 H를 누릅니다.
뷰어에서 페이지 열기를 중지합니다. 웹에 연결되어 있는 동안 페이지의 다운로드를 중지하려는 경우 유용한 단축키입니다. | Alt+O를 누른 다음 S를 누릅니다.
사전 정의된 항목이나 웹 페이지로 이동합니다. 컴파일된 도움말 파일(.chm)을 빌드한 도움말 작성자가 옵션 메뉴에서 중요한 항목 또는 웹 페이지에 연결되는 두 개의 링크를 추가할 수 있습니다. 점프 명령을 선택하면 이러한 항목 중 하나 또는 웹 페이지로 이동합니다. | Alt+O를 누른 다음 1 또는 2를 누릅니다.
탐색 창과 항목 창 사이를 전환합니다. | F6
항목을 스크롤합니다. | 위쪽 화살표와 아래쪽 화살표, 또는 페이지 위로와 페이지 아래로
항목의 모든 링크 또는 탐색 창 탭의 모든 옵션을 스크롤합니다. | 탭

http://www.hp.com


목차 탭에서 사용하는 단축키

목차 탭을 표시합니다. | Alt+C
책 또는 폴더를 열거나 닫습니다. | + 기호와 - 기호, 또는 왼쪽 화살표와 오른쪽 화살표
항목을 선택합니다. | 위쪽 화살표와 아래쪽 화살표
선택한 항목을 표시합니다. | Enter

http://www.hp.com


색인 탭에서 사용하는 단축키

색인 탭을 표시합니다. | Alt+N
검색할 키워드를 입력합니다. | Alt+W를 누른 다음 키워드를 입력합니다.
목록에서 키워드를 선택합니다. | 위쪽 화살표와 아래쪽 화살표
관련 항목을 표시합니다. | Alt+D

http://www.hp.com


검색 탭에서 사용하는 단축키

검색 탭을 표시합니다. | Alt+S
검색할 키워드를 입력합니다. | Alt+W를 누른 다음 키워드를 입력합니다.
검색을 시작합니다. | Alt+L
결과 목록에서 항목을 선택합니다. | Alt+T를 누른 다음 위쪽 화살표와 아래쪽 화살표를 누릅니다.
선택한 항목을 표시합니다. | Alt+D
다음 옵션은 전체 텍스트 검색이 사용 가능할 때만 사용할 수 있습니다.
이전의 검색 결과 목록에서 키워드를 찾습니다. | Alt+U
키워드와 유사한 단어를 찾습니다. 예를 들어, 키워드가 "run"인 경우 "running"과 "runs"와 같은 단어를 찾습니다. | Alt+M
항목 제목만 검색합니다. | Alt+R

http://www.hp.com


즐겨찾기 탭에서 사용하는 단축키

즐겨찾기 탭을 표시합니다. | Alt+I
현재 표시된 항목을 즐겨찾기 목록에 추가합니다. | Alt+A
즐겨찾기 목록에서 항목을 선택합니다. | Alt+P를 누른 다음 위쪽 화살표와 아래쪽 화살표를 누릅니다.
선택한 항목을 표시합니다. | Alt+D
선택한 항목을 목록에서 제거합니다. | Alt+R

http://www.hp.com


추가 도움말 얻기

다음은 HTML 도움말 보기에 대한 자세한 정보를 찾을 때 필요한 추가 정보입니다.

  • 다른 항목, 웹 페이지, 다른 항목 목록 또는 프로그램에 연결하려면 색상이 있는 밑줄이 있는 단어를 누르십시오.
  • 관련 정보가 포함된 항목을 보려면 항목 끝에 표시되는 "관련 항목"을 누른 다음, 원하는
    항목의 제목을 누르십시오.
  • 항목의 단어 또는 구가 색인에 있는지 확인하려면 해당 단어를 선택한 다음, F1을
    누르십시오.
  • 항목 분할창에서 웹의 내용을 보고 있다면 도구 모음의 정지 또는 새로 고침을 눌러서 웹
    페이지의 다운로드 또는 새로 고침을 중단할 수 있습니다.
  • 특정 도움말 항목을 자주 찾는 경우, 이 항목을 즐겨찾기 목록에 추가할 수 있습니다.
  • 단축 메뉴 명령에 대한 목차 탭 또는 항목 분할창을 오른쪽 마우스 단추로 누르십시오.

http://www.hp.com


도움말 항목 찾기

검색 분할창에서 다음 탭 중 하나를 누르십시오.

  • 목차에서 찾을 경우, 목차 탭을 누르십시오. 목차는 주요 항목에 대한 확장 가능한
    목록입니다.
  • 색인 항목 목록을 보려면 색인 탭을 누른 다음, 단어를 입력하거나 목록을 스크롤하십시오.항목은 대개 한 개 이상의 엔트리에 대하여 색인으로 나타납니다.
  • 도움말 파일에 포함되는 단어 또는 구에 대해 일치하는 모든 경우를 찾으려면 검색 탭을
    누른 다음, 해당 단어를 입력하십시오.
주 목차 항목, 색인 항목 또는 검색 결과를 누르면 해당 항목을 표시합니다.

http://www.hp.com


즐겨찾기 도움말 항목 목록 작성

  1. 즐겨찾기 항목으로 구성할 도움말 항목을 찾으십시오.
  2. 즐겨찾기 탭을 누른 다음, 추가를 누르십시오.
주
  • 즐겨찾기 항목으로 되돌아가려면 즐겨찾기 탭을 누르고 항목을 선택한 다음, 표시를
    누르십시오.
  • 항목의 이름을 바꾸려면 항목을 선택한 다음, 현재 항목 대화 상자에 새 이름을
    입력하십시오.
  • 즐겨찾기 항목을 삭제하려면 항목을 선택한 다음, 삭제를 누르십시오.

http://www.hp.com


도움말 항목 복사

  1. 항목 분할창에서 복사할 항목을 마우스 오른쪽 단추로 누른 다음, 모두 선택을 누르십시오.
  2. 마우스 오른쪽 단추를 다시 한번 누른 다음, 복사를 누르십시오. 항목이 클립보드로
    복사됩니다.
  3. 항목을 복사해 넣을 문서를 선택하십시오.
  4. 정보를 표시할 위치에 커서를 놓으십시오.
  5. 편집 메뉴에서 붙여넣기를 누르십시오.
주 항목의 일부만 복사할 경우, 복사할 텍스트를 선택하여 마우스 오른쪽 단추를 누른 다음, 복사를 누르십시오.

http://www.hp.com


현재 도움말 항목 인쇄

항목을 마우스 오른쪽 단추로 누른 다음, 인쇄를 누르십시오.

주 목차 탭에서 인쇄하는 경우(항목을 마우스 오른쪽 단추로 누르고 인쇄를 누름), 현재 항목만 인쇄하거나 현재 항목과 모든 하위 항목을 인쇄하도록 선택할 수 있는 옵션이 나타납니다.

http://www.hp.com


도구 모음 단추를 사용하여 항목 찾기

도움말 보기의 도구 모음에는 다섯 개의 검색 단추가 있습니다. 다음 단추를 눌러서 도움말
항목을 찾을 수 있습니다.

  • 뒤로는 찾아 본 마지막 항목을 표시합니다.
  • 앞으로는 이전에 표시된 항목의 순서에 다음 항목을 표시합니다.
  • 다음은 목차에 나열된 다음 항목을 표시합니다.
  • 이전은 목차에 나열된 이전 항목을 표시합니다.
  • 홈은 현재 보고 있는 도움말 파일의 홈 페이지 항목을 표시합니다.
  • 새로 고침은 항목 분할창에 현재 표시된 웹 내용을 갱신합니다.
  • 정지는 파일 정보의 다운로드를 중단합니다. 이 단추를 누르면 웹 페이지의 다운로드가
    중단됩니다.
주 도움말 보기의 도구 모음에는 이러한 검색 단추가 모두 포함되지 않을 수도 있습니다.

http://www.hp.com


단축 메뉴 명령 사용

단축 메뉴에는 정보를 표시하거나 사용자 정의할 때 사용할 수 있는 몇 가지 명령이 있습니다.

명령
설명
목차에서 마우스 오른쪽
단추를 누른 다음, 모두
열기를 누르십시오.
목차의 책 모양 아이콘 또는 폴더를 모두 엽니다. 이 명령은 목차
탭이 표시된 경우에만 사용할 수 있습니다.
목차에서 마우스 오른쪽
단추를 누른 다음, 모두
닫기를 누르십시오.
책 모양 아이콘 또는 폴더를 모두 닫습니다. 이 명령은 목차 탭이
표시된 경우에만 사용할 수 있습니다.
마우스 오른쪽 단추를 누른
다음, 인쇄를 누르십시오.
항목을 인쇄합니다.

주 이러한 명령은 키보드에서 액세스할 수 있습니다. SHIFT+F10을 눌러서 단축 메뉴를 표시한 다음, 해당하는 단축 키를 누르십시오. 또는 마우스 키를 사용할 수도 있습니다. 마우스 키 조합을 사용하여 단축 메뉴를 표시한 다음, 해당하는 단축 키를 누르십시오.

http://www.hp.com