Spilgtums

Lai sameklētu informāciju par kādu noteiktu līdzekli, veiciet kādu no šīm darbībām:

· Ar peles labo pogu noklikšķiniet uz līdzekļa un pēc tam uz Kas tas ir?

· Noklikšķiniet uz līdzekļa un nospiediet taustiņu F1

· Noklikšķiniet uz “?” augšējā labajā stūrī un pēc tam uz nepieciešamā līdzekļa

Līdzekļi tiek parādīti atkarībā no jūsu printera konfigurācijas. Ja nevarat atrast kādu konkrētu līdzekli, iespējams, printera programmatūra ir jāatjaunina. Piemēram, ja savā printerī instalējat abpusējās drukas ierīci (abpusējas drukas piederumu), jums jāatjaunina printera programmatūra, lai atspoguļotu šīs izmaiņas un pievienotu abpusējās drukas funkcionalitāti.

Lai atjauninātu printera programmatūru, veiciet kādu no šīm darbībām:

· Operētājsistēmā Windows XP noklikšķiniet uz Sākt un pēc tam uz Printeri un faksa aparāti.

· Operētājsistēmā Windows 2000 noklikšķiniet uz Sākt, pēc tam uz Iestatījumi un uz Printeri.

Mapē Printeri ar labo peles pogu noklikšķiniet uz printera ikonas un izvēlieties Rekvizīti. Cilnē Ierīces iestatījumi atveriet Instalējamās opcijas. Noklikšķiniet uz iestatījumiem, kas precīzi atbilst jūsu printera konfigurācijai.

Dažas lietojumprogrammas ar printeri sazinās tieši, neizmantojot draiveri. Šādā gadījumā tādi līdzekļi kā ūdenszīmes, N lappušu un brošūru drukāšana un mērogošana (Drukāt dokumentu uz) nedarbojas.


.TOPIC 15250
Drukâ visas teksta rakstzîmes melnâ krâsâ neatkarîgi no tekstam norâdîtajiem dokumenta krâsas iestatîjumiem.

.TOPIC  12010
Atlasît REt. Izðíirtspçjas uzlabojumu tehnoloìijas iestatîjums:

* Ieslçgts. Padara rakstzîmju drukas kvalitâti smalkâku, nolîdzinot robainâs malas, kas var rasties izdrukâta attçla stûros un izliekumos.

* Izslçgts. Atlasiet ðo iestatîjumu, ja ar ieslçgtu REt grafikas (it îpaði skençtu attçlu) izdrukas nav skaidras.

.TOPIC  14060
Râda, kâ dokuments tiks izdrukâts ar paðreizçjiem draivera iestatîjumiem. Lappuses priekðskatîjuma attçls mainâs, atlasot jaunus iestatîjumus.

.TOPIC 15208
Atkârtotai lietoðanai saglabâ paðreizçjos draivera iestatîjumus (piemçram, lappuses orientâciju, abpusçju drukâðanu, papîra avotu). Pçc iestatîjumu atlasîðanas ievadiet sava drukas darba âtrâ iestatîjuma nosaukumu un noklikðíiniet uz Save (Saglabât). Saglabâjot drukas darba âtro iestatîjumu, tiek saglabâti visi paðreizçjie draivera iestatîjumi. Varat arî atjaunot sâkotnçjos draivera noklusçjuma iestatîjumus, drukas darba âtro iestatîjumu sarakstâ atlasot Default Print Settings (Drukas noklusçjuma iestatîjumi). Drukas darba âtro iestatîjumu var atlasît un saglabât no vairâkuma draiveru cilnçm — tas ir ïoti çrti.

Varat saglabât ne vairâk kâ 25 drukas darba âtros iestatîjumus. Draiveris var parâdît paziòojumu, ka ir norâdîti 25 drukas darba âtrie iestatîjumi arî tad, ja sarakstâ redzami mazâk nekâ 25 iestatîjumi. Iespçjams, ka daþi iepriekð norâdîti drukas darba âtrie iestatîjumi, kas neattiecas uz konkrçtâ printera konfigurâciju, ir paslçpti, taèu joprojâm tiek pieskaitîti kopçjam iestatîjumu skaitam.

.TOPIC 15209
Noklikðíiniet uz Save (Saglabât), lai saglabâtu paðreizçjos draivera iestatîjumus.

Varat saglabât ne vairâk kâ 25 drukas darba âtros iestatîjumus. Draiveris var parâdît paziòojumu, ka ir norâdîti 25 drukas darba âtrie iestatîjumi arî tad, ja sarakstâ redzami mazâk nekâ 25 iestatîjumi. Iespçjams, ka daþi iepriekð norâdîti drukas darba âtrie iestatîjumi, kas neattiecas uz konkrçtâ printera konfigurâciju, ir paslçpti, taèu joprojâm pieskaitîti kopçjam iestatîjumu skaitam.

.TOPIC 15210
Noklikðíiniet, lai izdzçstu atlasîto drukas darba âtro iestatîjumu. Daþus drukas darba âtro iestatîjumu nosaukumus nevar izdzçst.

.TOPIC  15243
Lai sameklçtu informâciju par kâdu noteiktu lîdzekli, veiciet kâdu no ðîm darbîbâm:

* Ar peles labo pogu noklikðíiniet uz lîdzekïa un pçc tam uz What's This? (Kas tas ir?)

* Noklikðíiniet uz lîdzekïa un nospiediet taustiòu F1

* Noklikðíiniet uz “?” augðçjâ labajâ stûrî un pçc tam uz nepiecieðamâ lîdzekïa

Lîdzekïi tiek parâdîti atkarîbâ no jûsu printera konfigurâcijas. Ja nevarat atrast kâdu konkrçtu lîdzekli, iespçjams, printera programmatûra ir jâatjaunina. Piemçram, ja savâ printerî instalçjat abpusçjâs drukas ierîci (abpusçjas drukas piederumu), jums jâatjaunina printera programmatûra, lai atspoguïotu ðîs izmaiòas un pievienotu abpusçjâs drukas funkcionalitâti.

Lai atjauninâtu printera programmatûru, veiciet kâdu no ðîm darbîbâm:

* Operçtâjsistçmâ Windows XP noklikðíiniet uz Sâkt un pçc tam uz Printeri un faksa aparâti.

* Operçtâjsistçmâ Windows 2000 noklikðíiniet uz Start (Sâkt) un pçc tam uz Printers and Faxes (Printeri un faksa aparâti).

Mapç Printers (Printeri) ar labo peles pogu noklikðíiniet uz sava printera ikonas un izvçlieties Properties (Rekvizîti). Cilnç Device Settings (Ierîces iestatîjumi) atveriet Installable Options (Instalçjamâs opcijas). Noklikðíiniet uz iestatîjumiem, kas precîzi atbilst jûsu printera konfigurâcijai.

Daþas lietojumprogrammas ar printeri sazinâs tieði, neizmantojot draiveri. Ðâdâ gadîjumâ tâdi lîdzekïi kâ ûdenszîmes, N lappuðu un broðûru drukâðana un mçrogoðana (Print Document On — Drukât dokumentu uz) nedarbojas.

.TOPIC  15400
 Lai sameklçtu informâciju par kâdu noteiktu lîdzekli, veiciet kâdu no ðîm darbîbâm:

* Ar peles labo pogu noklikðíiniet uz lîdzekïa un pçc tam uz What's This? (Kas tas ir?)

* Noklikðíiniet uz lîdzekïa un nospiediet taustiòu F1

* Noklikðíiniet uz “?” augðçjâ labajâ stûrî un pçc tam uz nepiecieðamâ lîdzekïa

Lietojumprogrammas iestatîjumi (ja tâdi ir) pârrakstîs draivera iestatîjumus.   Ja savâ lietojumprogrammâ izvçlaties portretorientâciju un pçc tam printera draiverî izvçlaties ainavorientâciju, dokuments tiks drukâts portretorientâcijâ.  Taèu, ja printera draiverî izvçlaties skavoðanas opciju, tâ netiek pârrakstîta, jo lietojumprogrammai ðâdas opcijas nav.

Lai izveidotu pielâgotu papîra izmçru, atveriet mapi Printers (Printeri) vai Printers and Faxes (Printeri un faksa aparâti). Pçc tam atlasiet File (Fails), Server Properties (Servera rekvizîti) un noklikðíiniet uz Create a New Form (Veidot jaunu formu). Pieðíiriet papîra izmçram nosaukumu un lielumus, pçc tam noklikðíiniet uz Save Form (Saglabât formu). Jaunais papîra izmçrs tiks iekïauts visos papîra izmçru sarakstos. Lietojumprogrammâs bieþi var arî izveidot pielâgotus papîra izmçrus.

Daþas lietojumprogrammas ar printeri sazinâs tieði, neizmantojot draiveri. Ðâdâ gadîjumâ tâdi lîdzekïi kâ ûdenszîmes, N lappuðu un broðûru drukâðana un mçrogoðana (Print Document On — Drukât dokumentu uz) nedarbojas.

.TOPIC  15294
Jûsu datorâ ir saglabâts maksimâlais drukas darba âtro iestatîjumu skaits. Jums jâizdzçð kâds iestatîjums, lai varçtu saglabât jaunu.

.TOPIC  15054
 Râda vispârîgas printera draivera palîdzîbas tçmas.

.TOPIC  15073
Nosaka drukas tumðumu. Iespçjamâs vçrtîbas ir no 1 lîdz 5, noklusçjuma vçrtîba — 3.

.TOPIC  15074
 Ja papîra iesprûðanas novçrðana ir IESLÇGTA, papîram iesprûstot, lappuse tiek vçlreiz izdrukâta.

Ja papîra iesprûðanas novçrðana ir IZSLÇGTA, papîram iesprûstot, lappuse netiek vçlreiz izdrukâta.
IZSLÇGTA papîra iesprûðanas novçrðanas funkcija nodroðina âtrâku drukâðanu.

.TOPIC  15075
 IESLÇGTA stâvokïa ziòojumu funkcija kïûdas gadîjumâ datora ekrânâ parâda kïûdas ziòojumus.

IZSLÇGTA stâvokïa ziòojumu funkcija kïûdas gadîjumâ datora ekrânâ nerâda kïûdas ziòojumus.

.TOPIC  15076
 Ja izmantojat fontu Courier Font Type Regular, teksts tiek drukâts parasta biezuma TrueType Courier vai Courier New fontâ.

Ja izmantojat fontu Courier Font Type Dark, teksts tiek drukâts tumðas krâsas TrueType Courier vai Courier New fontâ (ja lietojumprogrammâ nemainât fonta atribûtus).

.TOPIC  15111
Râda to fontu sarakstu, kuri nav instalçti, bet kuru fontu metriskie faili ir zinâmi.

.TOPIC 15207
Ïauj manuâli drukât uz abâm lapas pusçm. Printeri var iespçjot tâ, lai tas izdrukâtu tekstu uz vienas lapas puses, pçc tam pârtrauktu darbîbu, kamçr jûs ievietojat drukâjamâs lapas vçlreiz, un pçc tam izdrukâtu tekstu uz otras lapas puses. Datorâ tiek parâdîti norâdîjumi, kâ vçlreiz ievietot papîru printerî.

Ja drukâjat uz abâm lapas pusçm manuâli, printera darbîba tiek apturçta, lîdz papîrs tajâ tiek ievietots vçlreiz. Ðajâ laikâ nevar izdrukât nevienu citu dokumentu. Ja ðis printeris ir pievienots tîklam, jûs, iespçjams, vçlçsities ðo opciju atspçjot.

.TOPIC  13023
Râda formas pieðíirðanu teknei. Lîdzko noteiktai teknei ir pieðíirta forma, tâs drukâðanai printeris vienmçr izmanto ðo tekni.

.TOPIC 13024
Nosaka, vai jûsu printerî ir instalçts lielas ietilpîbas ievades piederums.  Atzîmçjiet izvçles rûtiòu, ja jûsu printerî ir instalçta papildu 3. tekne.

.TOPIC  14063
Drukâ dokumentu uz cita izmçra papîra, nevis uz tâ, kâdam tas ticis formatçts.

Ðî opcija noder, ja dokuments ir formatçts tâdam papîra izmçram, kâds nav pieejams. Piemçram, ja dokuments ir formatçts Letter formâta papîram un ðâda papîra nav, tad var drukât uz cita papîra formâta.

Piezîme. Ja lappuses vienâ loksnç un plakâti ir norâdîti vairâk par vienu, opcija Print Document On (Drukât dokumentu uz) nav pieejama.

.TOPIC  14053
Noklikðíiniet, lai mainîtu drukâjamâ attçla parastos izmçrus. Parastie izmçri ir jûsu lietojumprogrammas lappuðu izmçru iestatîjumos norâdîtie lappuðu izmçri.

.TOPIC  14089
Atlasiet drukâjamo ûdenszîmes tekstu. Noklikðíiniet uz Edit (Rediìçt), lai izveidotu ûdenszîmi vai to mainîtu.

.TOPIC  14024
Noklikðíiniet, lai norâdîto ûdenszîmi drukâtu tikai uz pirmâs lappuses. Uz otrâs un pârçjâm lappusçm ûdenszîmes netiks drukâtas.

.TOPIC  14091
Noklikðíiniet, lai izveidotu ûdenszîmi vai to mainîtu.

.TOPIC  14017
Râda pieejamo ûdenszîmju sarakstu. Noklikðíiniet uz pogas New (Jauna), lai izveidotu jaunu ûdenszîmi. Noklikðíiniet uz pogas Delete (Dzçst), lai izdzçstu atlasîto ûdenszîmi.

.TOPIC  14094
Noklikðíiniet, lai izveidotu jaunu ûdenszîmi.

.TOPIC  14018
Noklikðíiniet, lai novietotu ûdenszîmi pa diagonâli pâri drukâjamai lappusei.

.TOPIC  14037
Noklikðíiniet, lai novietotu ûdenszîmi horizontâli pâri drukâjamai lappusei.

.TOPIC  14004
Noklikðíiniet, lai drukâjamâ lappusç iestatîtu ûdenszîmes leòíi.

.TOPIC  14092
Izvçlieties atlasîtâs ûdenszîmes krâsu.

.TOPIC  14095
Izvçlieties atlasîtâs ûdenszîmes çnojumu.

.TOPIC  14097
Izvçlieties atlasîtâs ûdenszîmes fonta lielumu.

.TOPIC  14098
Izvçlieties atlasîtâs ûdenszîmes fonta stilu.

.TOPIC  15052
Noklikðíiniet, lai palielinâtu vai samazinâtu parasta lieluma dokumentu. Mainâs tikai attçla lielums; jûsu dokuments tiek izdrukâts uz lietojumprogrammâ atlasîtâ papîra izmçra. Dokumenta palielinâðana var noðíelt kâdu daïu no katras lappuses.

.TOPIC  15053
Velciet, lai palielinâtu vai samazinâtu parasta lieluma dokumentu. Mainâs tikai attçla lielums; jûsu dokuments tiek izdrukâts uz lietojumprogrammâ atlasîtâ papîra izmçra. Dokumenta palielinâðana var noðíelt kâdu daïu no katras lappuses.

.TOPIC  15144
Mçrogo jûsu dokumentu tâ, lai tas atbilstu atlasîtajam papîra izmçram. Neizvçlieties ðo opciju, ja nevçlaties samazinât vai palielinât dokumentu, lai tas ietilptu lappusç.

.TOPIC  15295
Jûsu datorâ ir sasniegts maksimâlais ûdenszîmju skaits. Lai varçtu saglabât citas, daþas ir jâizdzçð.

.TOPIC  15296
Noklikðíiniet, lai izdzçstu atlasîto ûdenszîmi. Daþas ûdenszîmes nevar dzçst.

.TOPIC  15282
Noklikðíiniet, lai drukâtu dokumentu, nemainot tâ lielumu.

.TOPIC  15055
 Ievadiet savu ûdenszîmes ziòojumu.

.TOPIC  14051
Izvçlieties uz vienas papîra loksnes drukâjamo lappuðu skaitu.

.TOPIC  14064
Noklikðíiniet, lai loksnç ap katru lappusi tiktu drukâta apmale. Ðî izvçles rûtiòa ir pieejama tikai tad, ja izvçlçta vairâk nekâ viena lappuse loksnç.

.TOPIC 15205
Noklikðíiniet, lai drukâtu uz abâm papîra pusçm tâ, lai lappuses varçtu pârðíirt kâ piezîmju grâmatu. Dokumentu varçs iesiet gar augðçjo malu.

.TOPIC 15252
Noklikðíiniet, lai dokumentu formatçtu kâ broðûru. Lappuses tiek pârkârtotas, un katrâ loksnes pusç tiek izdrukâtas divas lappuses. Ðâdi papîru var salocît uz pusçm, tâdçjâdi izveidojot broðûru, kurâ lappuses ir pareizâ secîbâ un nav sajauktas vietâm. Izvçloties Booklet Layout (Broðûras izkârtojums), automâtiski tiek iestatîta opcija 2 Pages per Sheet (2 lappuses vienâ loksnç) un Print on Both Sides (Drukât uz abâm pusçm).

Cilnç Effects (Efekti) izvçlieties opciju Print Document On (Drukât dokumentu uz), lai drukâtu broðûru uz cita papîra izmçra, piemçram, Letter formâta broðûru drukâtu uz 11x17 formâta papîra.

.TOPIC 15293
Noklikðíiniet, lai drukâtu dokumentu uz abâm lapas pusçm. Dokuments tiek drukâts tâ, lai jûs varçtu pârðíirt lapas uz kreiso vai labo pusi kâ grâmatâ un

iesiet tâs gar kreiso vai labo malu. Izmantojiet opciju Flip Pages up (Pârðíirt lapas uz augðu), lai formatçtu dokumentu tâ, ka tâ lapas var iesiet gar

augðçjo malu un pârðíirt uz augðu.

Varat manuâli drukât uz jebkura izmçra papîra abâm pusçm. Printeris izdrukâ katras lapas pirmo pusi, pçc tam pârtrauc darbîbu, lai jûs varçtu ievietot

papîru vçlreiz, un pçc tam izdrukâ katras lapas otro pusi.

Piezîme. Windows 2000 instalçtos PostScript draiveros un daþos vienkârðâs drukâðanas (point-n-print — “norâdît un drukât”) vides DeskJet printeros

netiek atbalstîta opcija Print on Both Sides (Manually) (Drukât uz abâm pusçm (manuâli)).

Visi dokumenti tiek drukâti uz abâm pusçm manuâli, ja atlasîta opcija Correct Order for Straight Paper (Straight formâta pareizâ ceïa secîba) vai

Rear Output (Aizmugurçjâ ievade).

Uz daþiem papîra veidiem abpusçja drukâðana nav ieteicama. Uzlîmju drukâðana uz abâm pusçm var bojât printeri. Nav ieteicams drukât uz caurspîdîgo

filmu abâm pusçm.

.TOPIC  14067
Noklikðíiniet, lai pagrieztu dokumenta attçlu uz papîra par 180 grâdiem. Ja atpakaïadrese uz aploksnes ir notraipîta, mçìiniet izmantot ðo iestatîjumu un padodiet aploksni tâ, lai tâs atpakaïadreses puse printerî tiktu padota vispirms.

.TOPIC  15420
Drukâ pâri visas lappuses platumâ (vçstules stils).

.TOPIC  15421
Drukâ pâri visas lappuses garumâ (izklâjlapas stils).

.TOPIC  14025
Atlasiet tekni, kurâ atrodas jûsu izvçlçtais papîrs. Ja drukas darba papîra izmçrs neatbilst atlasîtajâ teknç ievietotâ papîra izmçram, drukas rezultâts var bût nepareizs. Ja papîra tekne neatrodas sarakstâ, pârbaudiet, vai cilnç Device Settings (Ierîces iestatîjumi) atlasîtas pareizâs opcijas darbam ar papîru. Lietojumprogrammas iestatîjumi pârrakstîs draivera iestatîjumus.

Lietojumprogrammâ jânorâda papîra izmçra iestatîjumi. Daþas lietojumprogrammas ïauj norâdît daþâdus papîra izmçrus vienam un tam paðam drukas darbam.

Lai izveidotu pielâgoto izmçru, noklikðíiniet uz pogas Custom (Pielâgots). Norâdiet informâciju par pielâgotâ izmçra lielumu un malâm un noklikðíiniet uz Save (Saglabât). Pçc pielâgotâ izmçra izveides tas ir pieejams atlasei lietojumprogrammâs.

.TOPIC  14100
Atlasiet papîra veidu vai apdrukâjamo materiâlu, kuru vçlaties izmantot. Daþi printeri automâtiski nosaka papîra tekni, kurâ atrodas atbilstoðais papîra veids.

Lai konfigurçtu papîra teknes, skatiet printera lietotâja dokumentâciju. Ðis iestatîjums atlasîtajam apdrukâjamam materiâlam arî piemçro printera âtrumu un drukas temperatûru.

Uzmanîbu!

Nepareizu apdrukâjamâ materiâla iestatîjumu izmantoðana var bojât printeri. Piemçram, bieza papîra iestatîjumu izmantoðana drukâðanai uz caurspîdîgas filmas

var bojât filmu, un tâ var iesprûst printerî.

Lietojumprogrammâ jâizveido papîra izmçra iestatîjumi. Daþas lietojumprogrammas ïauj norâdît daþâdus papîra izmçrus vienam un tam paðam drukas darbam.

Lai izveidotu pielâgoto papîra izmçru, atveriet mapi Printers (Printeri), noklikðíiniet uz File (Fails) un pçc tam uz Server Properties (Servera rekvizîti).

Dialoglodziòâ Server Properties (Servera rekvizîti) noklikðíiniet uz cilnes Forms (Formas) un pçc tam uz Create a New Form (Izveidot jaunu formu).

Norâdiet informâciju par pielâgotâ izmçra lielumu un malâm un noklikðíiniet uz Save Form (Saglabât formu). Pçc pielâgotâ izmçra izveides tas ir pieejams

atlasei lietojumprogrammâs.

.TOPIC  15131
Izvçlieties drukas kvalitâti. Daþâdos printeros iespçjamas atðíirîgas atlases:

* ImageREt 2400. Nodroðina 2400 dpi krâsu lâzera klases drukas kvalitâti. Precîzi kontrolç krâsas, kombinçjot vienâ punktâ èetras krâsas un dotajâ laukumâ

variçjot tonera daudzumu, rada miljoniem gludu krâsu, asus attçlus un skaidru tekstu.

* FastRes 1200. Drukâ, izmantojot 1200x600 izðíirtspçju, âtruma ziòâ pârspçj 1200x1200 izðíirtspçju, taèu drukas kvalitâte ir nedaudz zemâka.

* ProRes 1200. Drukâ, izmantojot 1200x1200 izðíirtspçju, kas ir lçnâka par citâm izðíirtspçjâm, taèu drukas kvalitâte ir visaugstâkâ.

* 600 dpi. Drukâ, izmantojot standarta 600 dpi izðíirtspçju.

* 300 dpi. Drukâ, izmantojot standarta 300 dpi izðíirtspçju.

.TOPIC 15211
Noklikðíiniet, lai printerim ïautu uz katras lapas izmantot mazâk tonera/tintes. Tas pagarinâs drukas kasetnes darbîbas laiku un samazinâs izmaksas par lappusi, taèu arî pazeminâs drukas kvalitâti.

Ðî opcija var darboties tikai tad, ja uzstâdîta oriìinâlâ HP drukas kasetne. HP drukas kasetne spçj mçrît mehânisko detaïu, kâ arî tonera un tintes darbîbas laiku. Bieþi izmantojot Economode (ekonomisko reþîmu), mehâniskâs detaïas var nodilt âtrâk, nekâ tiek izlietots toneris vai tinte. Tas var izraisît tonera vai tintes izðïakstîðanos, kas var bojât printeri. Oriìinâlo HP drukas kasetòu lietoðana novçrð ðâdu problçmu.

.TOPIC  15284
Izmantojiet ðo lîdzekli, lai norâdîtu drukas darbam izmantojamo papîra izmçru (formu). Var izmantot tâdus papîra izmçrus kâ Letter formâts, A4 formâts,

Legal formâts, Envelope formâts utt. Printeru atbalstîto papîra formâtu klâsts atðíiras. Papildinformâciju skatiet lietotâja dokumentâcijâ.

Forma norâda gan papîra izmçru, gan malas. Daudzi printeri atbalsta vairâkus papîra avotus, piemçram, augðçjo un apakðçjo tekni. Formu var piesaistît

jebkuram printera papîra avotam. Mapç Printers (Printeri) ar labo peles pogu noklikðíiniet uz printera ikonas, izvçlieties Properties (Rekvizîti) un pçc

tam Device Settings (Ierîces iestatîjumi). Lai teknei pieðíirtu papîra izmçru, izmantojiet ðo formas pieðíiri teknei. Tiklîdz forma ir pieðíirta avotam,

kad vçlçsities drukât, varçsit to atlasît no savâm programmâm.

Lai izveidotu pielâgoto papîra izmçru, atveriet mapi Printers (Printeri), noklikðíiniet uz File (Fails) un pçc tam uz Server Properties (Servera rekvizîti).

Dialoglodziòâ Server Properties (Servera rekvizîti) noklikðíiniet uz cilnes Forms (Formas) un pçc tam uz Create a New Form (Izveidot jaunu formu).

Norâdiet informâciju par pielâgotâ izmçra lielumu un malâm un noklikðíiniet uz Save Form (Saglabât formu). Pçc pielâgotâ izmçra izveides tas ir

pieejams atlasei lietojumprogrammâs.

Piezîme. Printeris izmanto lietojumprogrammâ atlasîto izmçru, ja tas atðíiras no iestatîjumâ atlasîtâ.

.TOPIC  15298
 Atlasiet vçlamo drukas kvalitâti. Daþâdos printeros iespçjamas atðíirîgas opcijas. Izmantojiet opciju klâstu, lai izvçlçtos âtrumu un kvalitâti — drukât âtrâk zemâkas kvalitâtes izdrukas vai arî drukât augstas kvalitâtes dokumentus, taèu lçnâk. Piemçram, opcija Fast Draft vai Draft nodroðina vislielâko drukâðanas âtrumu un patçrç vismazâk tintes. Atlasot izdrukas kvalitâtes reþîmus — sâkot ar Fast Draft un beidzot ar Maximum dpi — drukas kvalitâte paaugstinâs, bet drukâðanas âtrums — samazinâs.

Drukas kvalitâtes opcijas, kas attiecas uz îpaðiem dpi, paredzçtas izmantoðanai ar augstas izðíirtspçjas attçliem un fotokvalitâtes papîru.

.TOPIC  15314
Noklikðíiniet, lai vienam un tam paðam drukas darbam atlasîtu daþâdus papîra avotus un veidus pirmajai lappusei, pârçjâm lappusçm, pçdçjai lappusei, kâ arî tukðajam priekðçjam un aizmugurçjam vâkam. Atlasiet kâdu saraksta elementu un pçc tam izvçlieties tam iestatîjumus, izmantojot tâlâk esoðajâs vadîklâm.

Lietojumprogrammâ jâizveido papîra izmçra iestatîjumi.

Lai izveidotu pielâgoto papîra izmçru, atveriet mapi Printers (Printeri), noklikðíiniet uz File (Fails) un pçc tam uz Server Properties (Servera rekvizîti). Dialoglodziòâ Server Properties (Servera rekvizîti) atlasiet cilni Forms (Formas) un pçc tam noklikðíiniet uz Create a New Form (Izveidot jaunu formu), lai izveidotu jaunu pielâgoto papîra izmçru. Pçc pielâgotâ papîra izmçra izveides tas ir pieejams atlasei lietojumprogrammâs.

.TOPIC  15459
 Noklikðíiniet, lai papîra izmçra norâdîðanai lietotu collas.

.TOPIC  15460
 Ievadiet paðlaik izvçlçtâ pielâgotâ papîra izmçra garumu. Ja ievadîsit pârâk mazu vai lielu izmçru, printera programmatûra to automâtiski pielâgos nepiecieðamajam izmçram.

.TOPIC  15461
 Noklikðíiniet, lai papîra izmçra norâdîðanai lietotu milimetrus.

.TOPIC  15462
 Nosaukuma lodziòâ ievadiet pielâgotâ papîra izmçra nosaukumu. Kad bûsit norâdîjis pielâgotâ papîra izmçra platumu, garumu un mçrvienîbas, noklikðíiniet uz Save (Saglabât), lai saglabâtu izmaiòas, un pçc tam uz OK (Labi). Nolaiþamâ saraksta Size (Izmçrs) cilnç Paper/Quality (Papîrs/kvalitâte) atlasiet modificçtâ pielâgotâ papîra izmçru, lai izmantotu jaunos lielumus.

.TOPIC  15463
 Ievadiet paðlaik izvçlçtâ pielâgotâ papîra izmçra platumu. Ja ievadîsit pârâk mazu vai lielu izmçru, printera programmatûra to automâtiski pielâgos nepiecieðamajam izmçram.

.TOPIC  15473
 Noklikðíiniet, lai izveidotu pielâgoto papîra izmçru un to mainîtu.

.TOPIC  15320
Noklikðíiniet uz Mirror Printing (Spoguïdruka), lai izdrukâtu dokumenta spoguïattçlu.

.TOPIC  15321
Drukâðanai uz apdrukâjamâ materiâla, kas îsâks par 7,3 collâm (185 mm), ieteicams lietot adapteri. Ja atzîmçta izvçles rûtiòa un atlasîts îsâ apdrukâjamâ materiâla izmçrs, tiek parâdîts video ar norâdîjumiem, kâ instalçt adapteri.

.TOPIC  15476
 Lai pirms katra nâkamâ eksemplâra drukâðanas tiktu pilnîgi pabeigts iepriekðçjais dokuments, ja drukâjot vairâkus viena un tâ paða dokumenta eksemplârus, noklikðíiniet uz ðîs opcijas.

.TOPIC  15477
 Norâda kopiju skaitu, kuru vçlaties izdrukât.

.TOPIC  15495
 Atver izstrâdâjumu atbalsta Web vietu. Web vietâ pieejama jaunâkâ informâcija par izstrâdâjumiem un programmatûras atjauninâjumi.

.TOPIC  15496
 Drukâ printera konfigurâcijas lapu. Ðajâ lapâ atrodas informâcija par tîkloðanu u.c.

.TOPIC  15537
 Noklikðíiniet uz ðîs pogas, lai apskatîtu to indikatoru stâvokïa gaismas kombinâciju sarakstu, kuri norâda printera stâvokli. Tie noder printera problçmu atpazîðanai.

.TOPIC  15541
 Atlases interneta pakalpojumu sarakstâ jûs novirzîs uz noteiktâm hp.com Web vietâm.  Nolaiþamajâ sarakstâ izvçlieties mçríi un noklikðíiniet uz pogas Go! (Aiziet!).  Ja dators ir savienots ar internetu, interneta pârlûkprogrammâ tiks atvçrts atlasîtais mçríis.

.TOPIC  15579
 Atlases opcijâ Print Information Pages (Drukât informâcijas lapas) sniegs jums specifisku informâciju par ierîci. Nolaiþamajâ sarakstâ izvçlieties informâcijas lapu un noklikðíiniet uz pogas Print (Drukât). Atlasîtâ lapa tiks izdrukâta jûsu ierîcç.

.TOPIC  15077
Ja iestatîjuma Pages per Sheet (Lappuses vienâ loksnç) vçrtîba ir lielâka nekâ 1, ðî nolaiþamâ saraksta lodziòâ var atlasît lappuðu secîbu un izvietojumu loksnç.

.TOPIC  15525
Saglabâ, dzçð vai pârdçvç atlasîtos pielâgotâ papîra izmçrus. Saglabâtie vai pârdçvçtie izmçri ir redzami cilnes Paper (Papîrs) nolaiþamajâ sarakstâ Size (Izmçri).

.TOPIC  15214
Noklikðíiniet uz Start (Sâkt), lai palaistu procesu Cleaning Page (Tîrîðanas lapa). Ðis process ilgst apmçram divas minûtes.

.TOPIC  16000
Daþu printeru aizmugurç ir vâks, kuru var atvçrt, lai papîrs izietu tieði no printera aizmugures. Citiem printeriem aizmugurç vai priekðâ ir sprauga vai svira, kuru var pârvietot, lai lietotu ðo uztvçrçju. Izmantojiet ðo uztvçrçju vai slotu, lai iespçjami samazinâtu papîra locîðanos un izvairîtos no cietâka papîra, piemçram, kartona, iesprûðanas printerî. Lai iegûtu labâku rezultâtu, iespçjams, papîrs bûs jâpadod no universâlâs teknes. Papîrs ðeit tiek nogâdâts ar apdrukâto pusi uz augðu. zmantojiet ðo iespçju, lai pareizi sakârtotu ðim uztvçrçjam vai slotam paredzçtâs lapas.

Ja atzîmçjat ðo izvçles rûtiòu un noklikðíinât uz Print on Both Sides (Drukât uz abâm pusçm), printeris drukâ uz pârskaita lappusçm, pçc tam pârtrauc darbîbu, kamçr jûs ievietojat papîru vçlreiz, un pçc tam drukâ uz nepârskaita lappusçm. Kamçr printeris ir pârtraucis darbîbu, nevar izdrukât nevienu citu dokumentu. Izpildiet ekrânâ redzamos norâdîjumus.

.TOPIC  16001
Ja atzîmçta izvçles rûtiòa un atlasîta opcija Correct Order for Straight Paper Path (Straight formâta pareizâ ceïa secîba), tiek parâdîti norâdîjumi, kâ atvçrt tieðo papîra izvadi.

.TOPIC 16002
Drukâðanai uz A6 formâta apdrukâjamâ materiâla nepiecieðama speciâla teknes konfigurâcija.  Ja atzîmçta izvçles rûtiòa un atlasîts A6 formâta apdrukâjamâ materiâla izmçrs, tiek parâdîts video ar norâdîjumiem, kâ ievietot A6 formâta apdrukâjamo materiâlu.

.TOPIC 16003
Ja ir iespçjots klusais reþîms, drukâðana rada mazâku troksni, taèu samazinâs drukâðanas âtrums.

Ja klusais reþîms ir atspçjots, drukâðana notiek kâ parasti.

.TOPIC 16004

Atlasiet virzienu un attâlumu, lai pârvietotu 2. puses attçlu.

.TOPIC 16005

Iespçjo drukâðanu abâs cilnes Pçcapdare pusçs. Lai drukâtu abâs lapas pusçs, noklikðíiniet uz cilnes Pçcapdare un atlasiet Drukât uz abâm pusçm.

.TOPIC 16006

Atlasiet laika intervâlu, kurâ printerim jâpaliek neaktîvam pirms automâtiskas izslçgðanâs.

Printeris automâtiski atkal ieslçdzas, reaìçjot uz noteiktâm darbîbâm, piemçram, darba drukâðanu, pogas nospieðanu vai kasetnes durtiòu atvçrðanu.

.TOPIC 16007

Ja iespçjota Automâtiskâ izslçgðana, ierîce izslçgsies automâtiski pçc tam, kad printeris ir bijis neaktîvs atlasîtajâ laika periodâ.

Ja ierîces statuss ir Automâtiskâ izslçgðana, ierîce ieslçgsies automâtiski, saòemot drukas uzdevumu, nospieþot vadîbas paneïa pogu, nospieþot strâvas slçdzi vai atverot vâku.

.TOPIC 16008

Printerim esot neaktîvam atlasîto laika periodu, tiks aktivizçts zema enerìijas patçriòa miega reþîms. Printeris ieslçgsies, kad tiks nospiesta poga, nosûtîts drukas uzdevums vai atvçrtas kasetnes durtiòas.

.TOPIC 16009

Printerim esot neaktîvam atlasîto laika periodu, tas izslçgsies. Lai ieslçgtu printeri, ir jânospieþ strâvas poga. Enerìijas patçriòð bûs mazâks nekâ miega reþîmâ.