Sērijas HP LaserJet Professional P1560 un P1600 printeris

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Sērijas HP LaserJet Professional P1560 un P1600 printeris

 Latviski

Informācija par preču zīmēm un autortiesībām

    Autortiesības un licence

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Reproducēšana, pielāgošana vai tulkošana bez iepriekšējas rakstiskas atļaujas ir aizliegta, izņemot gadījumus, kad to atļauj autortiesību likumi.

    Šeit atrodamā informācija var tikt mainīta bez iepriekšēja brīdinājuma.

    Vienīgais servisa nodrošinājums HP precēm un pakalpojumiem ir izklāstīts ekspresservisa nodrošinājuma paziņojumos, kas tiek piegādāti kopā ar šīm precēm un pakalpojumiem. Nekas no šeit rakstītā nevar tikt interpretēts kā papildus servisa nodrošinājumu garantējošs faktors. HP nav atbildīga nedz par šeit sastopamajām tehniskajām vai redakcionālajām kļūdām, nedz par izlaidumiem.

    Daļas numurs: CE663-90963

    Edition 1, 3/2011

    Informācija par preču zīmēm

    Adobe®, Acrobat® un PostScript® ir Adobe Systems Incorporated preču zīmes.

    Intel® Core™ ir Intel Corporation preču zīme ASV un citās valstīs/reģionos.

    Microsoft®, Windows®, Windows® XP un Windows Vista® ir ASV reģistrētas Microsoft Corporation preču zīmes.

    ENERGY STAR un ENERGY STAR zīme ir ASV reģistrētas zīmes.


Sērijas HP LaserJet Professional P1560 un P1600 printeris

Rokasgrāmatā izmantotie apzīmējumi

    PADOMS.

    Padomi nodrošina noderīgus pavedienus un saīsnes.
    PIEZĪME.

    Piezīmes nodrošina svarīgu informāciju, lai paskaidrotu konceptu vai izpildītu uzdevumu.
    UZMANĪBU!

    Ar norādēm ir apzīmētas procedūras, kas ir ieteicamas, lai izvairītos no datu zudumiem vai ierīces bojājumiem.
    BRĪDINĀJUMS!

    Brīdinājumi informē par konkrētām procedūrām, kas jāveic, lai izvairītos no savainojumu gūšanas, neatgriezeniskiem datu zudumiem vai nopietniem ierīces bojājumiem.


Pamatinformācija par iekārtu

Pamatinformācija par iekārtu
  • Izstrādājumu salīdzinājums
  • Vides aizsardzības iespējas
  • Izstrādājuma iespējas
  • Produkta skati


Pamatinformācija par iekārtu

Izstrādājumu salīdzinājums

    Sērijas HP LaserJet Professional P1560 printeris
    Sērijas HP LaserJet Professional P1600 printeris
    ●
    Ātrums: 22 A4 formāta lappuses minūtē (lpp./min.), 23 vēstuļpapīra formāta lpp./min.
    ●
    Teknes: prioritārais ievades slots (10 loksnes) un galvenā ievades tekne (250 loksnes)
    ●
    Izdruku uztvērējs: 125 loksnes
    ●
    Savienojumi: lielātruma USB 2.0 ports
    ●
    Divpusējā druka: manuāla divpusējā druka (izmantojot printera draiveri un vadības paneļa pogu Go (Aiziet!) [image])
    ●
    Ātrums: 25 A4 formāta lpp./min, 26 vēstuļpapīra formāta lpp./min
    ●
    Teknes: prioritārais ievades slots (10 loksnes) un galvenā ievades tekne (250 loksnes)
    ●
    Izdruku uztvērējs: 125 loksnes
    ●
    Savienojumi: lielātruma USB 2.0 ports un autonomā tīklošana
    ●
    Divpusējā druka: automātiska divpusējā druka


Pamatinformācija par iekārtu

Vides aizsardzības iespējas

    Divpusējā druka
    Ietaupiet papīru, izmantojot divpusējo drukāšanu kā printera noklusējuma vērtību.
    ●
    Sērijas HP LaserJet Professional P1560 printeris atbalsta manuālu divpusējo druku.
    ●
    Sērijas HP LaserJet Professional P1600 printeris atbalsta automātisko un manuālo divpusējo druku.
    Otrreizējā izejvielu pārstrāde
    Samaziniet atkritumu daudzumu, izmantojot otrreiz pārstrādātu papīru.
    Utilizējiet printera kasetnes, izmantojot HP atgriešanas procesu.
    Enerģijas taupīšana
    Taupiet enerģiju, aktivizējot izstrādājumam automātiskas izslēgšanas režīmu.
    HP Smart Web drukāšana
    Izmantojiet HP Smart Web drukāšanu, lai atlasītu, uzglabātu un organizētu tekstu un grafiku no vairākām tīmekļa lapām un pēc tam rediģētu un drukātu tieši to, kas redzams ekrānā. Tas nodrošina vadību, kas nepieciešama, lai izdrukātu nozīmīgu informāciju, vienlaikus samazinot atkritumu apjomu.
    Lejupielādējiet HP Smart Web drukāšanu šajā vietnē: www.hp.com/go/smartweb.


Pamatinformācija par iekārtu

Izstrādājuma iespējas

    Priekšrocības
    Atbalsta iespējas
    Drukas kvalitāte
    ●
    Oriģinālā HP drukas kasetne.
    ●
    Teksts un grafikas ar 600 x 600 punktiem collā (dpi).
    ●
    FastRes (1200 dpi).
    ●
    Pielāgojami iestatījumi, lai optimizētu drukas kvalitāti.
    Atbalstītās operētājsistēmas
    ●
    Windows 7 (32 bitu un 64 bitu)
    ●
    Windows Vista (32 bitu un 64 bitu)
    ●
    Windows XP (32 bitu un 64 bitu)
    ●
    Windows Server 2008 (32 bitu un 64 bitu)
    ●
    Windows Server 2003 (32 bitu un 64 bitu)
    ●
    Mac OS X v10.4, v10.5, v10.6
    Lietošanas ērtums
    ●
    Līdzeklis HP Smart Install instalē izstrādājuma programmatūru, kad izstrādājums tiek savienots ar datoru, izmantojot USB kabeli.
    ●
    Oriģinālo HP drukas kasetņu ievietošana ir vienkārša.
    ●
    Atverot drukas kasetnes vāku, var viegli piekļūt drukas kasetnei un papīra ceļam.
    ●
    Papīra tekni var pielāgot ar vienu roku.
    Viegli pielāgojams atbilstoši papīram
    ●
    Galvenā ievades tekne vēstuļpapīriem, aploksnēm, uzlīmēm, caurspīdīgajām plēvēm, pielāgota formāta apdrukājamajiem materiāliem, pastkartēm un biezam papīram.
    ●
    Prioritārais ievades slots vēstuļpapīram, aploksnēm, uzlīmēm, caurspīdīgajām plēvēm, pielāgota formāta apdrukājamajiem materiāliem, pastkartēm un biezam papīram.
    ●
    125 lokšņu augšējais izdrukas uztvērējs.
    ●
    Abpusēja druka
    ●
    Sērijas HP LaserJet Professional P1560 printeris: manuāla divpusējā druka.
    ●
    Sērijas HP LaserJet Professional P1600 printeris: automātiska divpusējā druka.
    Interfeisa savienojumi
    ●
    Lielātruma USB 2.0 ports
    ●
    Iebūvēts iekšējais drukas serveris, kas paredzēts savienojuma izveidei ar 10/100 Base-T tīklu (tikai tīkla modeļiem).
    Enerģijas taupīšana
    ●
    Izstrādājums automātiski taupa elektrību, ievērojami samazinot elektroenerģijas patēriņu, kad nenotiek drukāšana.
    Ekonomiskā drukāšana
    ●
    N lappušu drukāšana (vairāk nekā vienas lappuses drukāšana uz vienas lapas) un drukāšana uz abām pusēm ietaupa papīru.
    ●
    Ekonomiskais režīms (var ietaupīt toneri).
    Izejmateriāli
    ●
    Izejmateriālu stāvokļa lapa un drukas kasetnes skala, kas nosaka atlikušo izejmateriālu līmeni. Nav pieejama izejmateriāliem, kas nav HP izejmateriāli.
    ●
    Oriģinālo HP drukas kasetņu autentifikācija.
    ●
    Ērta izejmateriālu pasūtīšana.
    Pieejamība
    ●
    Tiešsaistes lietotāja rokasgrāmata ir saderīga ar ekrāna teksta nolasītājiem.
    ●
    Visus vākus un pārsegus var atvērt ar vienu roku.
    Drošība
    ●
    Atslēgas (Kensington lock) ligzda izstrādājuma aizmugurē.


Pamatinformācija par iekārtu

Produkta skati

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Priekšpuses un kreisās puses skats
  • No aizmugures
  • Sērijas numura un modeļa numura novietojums
  • Vadības paneļa izkārtojums


Pamatinformācija par iekārtu

Priekšpuses un kreisās puses skats
    HP LaserJet Professional P1560 un P1600 printeris series

    Sērijas HP LaserJet Professional P1560 un P1600 printeris, skats no priekšpuses

    1
    Izdruku uztvērējs
    2
    Izvades teknes pagarinājums
    3
    Prioritārais padeves slots
    4
    Galvenā ievades tekne
    5
    Ieslēgšanas poga
    6
    Kasetnes vāka atvēršanas rokturis
    7
    Vadības panelis


Pamatinformācija par iekārtu

No aizmugures
    Sērijas HP LaserJet Professional P1560 un P1600 printeris

    Sērijas HP LaserJet Professional P1560 un P1600 printeris, skats no aizmugures

    1
    USB ports
    HP iekšējais tīkla ports (tikai izstrādājumam sērijas HP LaserJet Professional P1600 printeris)
    2
    Barošanas ligzda
    3
    Atslēga (Kensington lock)
    4
    Dupleksers un aizmugurējais vāks iestrēguša papīra noņemšanai (tikai izstrādājumam sērijas HP LaserJet Professional P1600 printeris)


Pamatinformācija par iekārtu

Sērijas numura un modeļa numura novietojums

    Uzlīme, kurā norādīts produkta numurs un sērijas numurs, atrodas produkta aizmugurē.

    Modeļa un sērijas numura uzlīmes atrašanās vieta


Pamatinformācija par iekārtu

Vadības paneļa izkārtojums

    Vadības panelis sastāv no četriem gaismas indikatoriem un divām pogām.

    PIEZĪME.

    Indikatoru signālu aprakstu skatiet Vadības paneļa indikatoru signālu nozīme
    Izstrādājuma sērijas HP LaserJet Professional P1560 un P1600 printeris vadības panelis

    Izstrādājuma sērijas HP LaserJet Professional P1560 un P1600 printeris vadības panelis

    1
    Tonera līmeņa indikators [image]: ja drukas kasetnē ir palicis maz tonera, deg tonera līmeņa indikators [image]. ja drukas kasetne ir izņemta no produkta, tonera indikators [image] mirgo.
    2
    Brīdinājuma indikators [image]: norāda, ka drukas kasetnes nodalījuma vāks ir atvērts, beidzies toneris vai ir citas kļūdas.
    3
    Gatavības indikators [image]: gatavības indikators [image] deg, kad izstrādājums ir gatavs drukāšanai. Kad izstrādājums apstrādā datus, gatavības indikators [image] mirgo.
    4
    Darbības indikators [image]: norāda (kopā ar brīdinājuma indikatoru [image]), ka ir radusies kļūda, pēc kuras izstrādājums var turpināt darbību.
    5
    Poga Go (Aiziet!) [image] : lai drukātu konfigurācijas lapu, turiet nospiestu pogu Go (Aiziet!) [image], un atlaidiet to, kad sāk mirgot gatavības indikators [image]. Lai izdrukātu demonstrācijas lapu, nospiediet un atlaidiet pogu Go (Aiziet!) [image]. Kad darbības indicators [image] mirgo, nospiediet pogu Go (Aiziet!) [image], lai turpinātu drukas uzdevuma apstrādi.
    6
    Poga Atcelt [image]: lai atceltu drukas uzdevumu, nospiediet pogu Atcelt [image].


Programmatūra Windows sistēmā

Programmatūra Windows sistēmā
  • Atbalstītās Windows operētājsistēmas
  • Atbalstītie printera draiveri Windows sistēmā
  • Pareizā printera draivera izvēlēšanās operētājsistēmai Windows
  • Drukas iestatījumu prioritāte
  • Printera draivera Windows iestatījumu maiņa
  • Programmatūras noņemšana sistēmā Windows
  • Windows atbalstītās utilītas


Programmatūra Windows sistēmā

Atbalstītās Windows operētājsistēmas

    Izstrādājuma komplektācijā ir iekļauta šādām Windows® operētājsistēmām paredzēta programmatūra:

    ●
    Windows 7 (32 bitu un 64 bitu)
    ●
    Windows Vista (32 bitu un 64 bitu)
    ●
    Windows XP (32 biti un 64 biti)
    ●
    Windows Server 2008 (32 bitu un 64 bitu)
    ●
    Windows Server 2003 (32 bitu un 64 bitu)

    Lai iegūtu papildu informāciju par Windows 2000 Server jaunināšanu uz Windows Server 2003, Windows Server 2003 Point and Print vai Windows Server 2003 Terminal Services and Printing izmantošanu, dodieties uz http://www.microsoft.com.


Programmatūra Windows sistēmā

Atbalstītie printera draiveri Windows sistēmā

    Šis produkts aprīkots ar programmatūru darbam ar Windows, kas ļauj datoram uzturēt sakarus ar produktu. Šī programmatūra tiek saukta par printera draiveri. Printera draiveri nodrošina piekļuvi izstrādājuma funkcijām, piemēram, drukāšanai uz īpaša formāta papīra, dokumentu palielināšanai vai samazināšanai un ūdenszīmju ievietošanai.

    PIEZĪME.

    Jaunākie draiveri ir pieejami vietnē www.hp.com/support/ljp1560series vai www.hp.com/support/ljp1600series.

    Papildus printera draiveriem, kas tiek instalēti HP Smart Install instalēšanas laikā vai no produkta kompaktdiska, tīmeklī lejupielādei ir pieejami šādi printera draiveri:

    ●
    PCL 5 universālais printera draiveris operētājsistēmai Windows (HP UPD PCL 5) (tikai printerim, kas ir sērijas HP LaserJet Professional P1600 printeris);
    ●
    XPS (XML papīra specifikācijas) draiveris.
    PIEZĪME.

    Plašāku informāciju par UPD skatiet www.hp.com/go/upd.


Programmatūra Windows sistēmā

Pareizā printera draivera izvēlēšanās operētājsistēmai Windows
PIEZĪME.

HP universālo drukas draiveri atbalsta tikai sērijas HP LaserJet Professional P1600 printeris.

Ja vien iespējams, izmantojiet HP Smart Install instalēšanas laikā vai no produkta kompaktdiska instalētos printera draiverus. UPD printera draiveris ir sekundārs rezerves printera draiveris.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • HP universālais drukāšanas draiveris (Universal Print Driver (UPD))


Programmatūra Windows sistēmā

HP universālais drukāšanas draiveris (Universal Print Driver (UPD))
    PIEZĪME.

    Lai izmantotu HP UPD, ir jāatspējo produkta līdzeklis HP Smart Install.

    HP universālais drukāšanas draiveris (Universal Print Driver (UPD)) Windows videi ir viens kopīgs draiveris, kas nodrošina tūlītēju piekļuvi gandrīz jebkurai HP LaserJet ierīcei no jebkuras vietas, neinstalējot atsevišķus draiverus. Tā izstrādē ir izmantota pārbaudīta HP drukāšanas draiveru tehnoloģija, kas ir rūpīgi testēta un izmantota ar dažādām programmatūras programmām. Tas ir spēcīgs risinājums, kas nodrošina ilgtošu un kvalitatīvu darbību.

    HP UPD veido tiešu komunikāciju ar katru HP ierīci, apkopo konfigurācijas informāciju un pēc tam pielāgo lietotāja saskarni, lai parādītu ierīces unikālās pieejamās funkcijas. Tas automātiski iespējo ierīcei pieejamās funkcijas, piemēram, abpusējo drukāšanu un skavošanu, tāpēc šīs funkcijas nav nepieciešams iespējot manuāli.

    Papildinformāciju skatiet www.hp.com/go/upd.


Programmatūra Windows sistēmā

Drukas iestatījumu prioritāte

    Izmaiņām drukas iestatījumos tiek piešķirta prioritāte atkarībā no tā, kur izmaiņas ir izdarītas:

    PIEZĪME.

    Komandu nosaukumi un dialoga rāmīši var būt atšķirīgi atkarībā no jūsu lietojumprogrammas.

    ●
    Page Setup (Lapas iestatījumi) dialoga rāmītis: Lai atvērtu dialoga rāmīti, programmā, ar ko patlaban strādājat, izvēlnē File (Datnes) klikšķiniet uz Page Setup (Lapas iestatījumi) vai līdzīgas komandas. Šeit izmantotajiem iestatījumiem ir prioritāte attiecībā uz citur veiktajiem iestatījumiem.
    ●
    Drukāt dialoglodziņu: Lai atvērtu šo dialoglodziņu, noklikšķiniet Print (Drukāt) Print Setup (Drukāšanas uzstādīšana) vai uz kādas citas līdzīgas komandas zem File (Datnes) izvēlnes programmā, ar kuru jūs strādājat. Iestatījumi, kas tiek izmainīti Print (Drukāt) dialoglodziņā, ir zemākas prioritātes un parasti neignorē izmaiņas, kas veiktas Page Setup (Drukāšanas uzstādīšana ) dialoglodziņā.
    ●
    Printera rekvizītu dialoglodziņš (printera draiveris): noklikšķiniet Properties (Rekvizīti) zem Print (Drukāt) dialoglodziņā, lai atvērtu printera draiveri. Iestatījumi, kas tiek izmainīti Printer Properties (Printera rekvizīti) dialoglodziņā, parasti neignorē jebkurus citus drukāšanas programmatūras iestatījumus. Lielāko daļu drukāšanas iestatījumus varat izmainīt šeit.
    ●
    Noklusējuma printera dziņa iestatījumi: Noklusējuma printera dziņa iestatījumi nosaka iestatījumus visiem drukas darbiem, ja vien iestatījumi nav mainīti dialoglodziņos Page Setup (Lapas iestatījumi), Print (Drukāt) vai Printer Properties (Printera rekvizīti).


Programmatūra Windows sistēmā

Printera draivera Windows iestatījumu maiņa

    Visu drukas uzdevumu iestatījumu maiņa līdz programmatūras aizvēršanai
    Visu drukas uzdevumu noklusējuma iestatījumu maiņa
    Ierīces konfigurācijas iestatījumu maiņa
    1.
    Izvēlnē File (Datne) programmatūras programmā noklikšķiniet Print (Drukāt).
    2.
    Izvēlieties draiveri un noklikšķiniet Properties (Rekvizīti) vai Preferences (Preferences).
    Darbības var veikt dažādā secībā, šis ir ierastākais variants.
    1.
    Windows XP, Windows Server 2003, un Windows Server 2008 (lietojot noklusējuma Start (Sākt) izvēlnes skatu): noklikšķiniet Start (Sākt) un tad noklikšķiniet Printers and Faxes (Printeri un faksi).

    vai

    Windows XP, Windows Server 2003 un Windows Server 2008 (lietojot klasisko izvēlnes Start (Sākums) skatu): noklikšķiniet uz Start (Sākt), uz Settings (Iestatījumi) un pēc tam noklikšķiniet uz Printers (Printeri).

    vai

    Windows Vista un Windows 7: noklikšķiniet uz Start (Sākt), pēc tam uz Control Panel (Vadības panelis), un Hardware and Sound (Aparatūra un skaņa) kategorijā noklikšķiniet uz Printer (Printeris).

    2.
    Ar labo peles taustiņu noklikšķiniet draivera ikonu un izvēlieties Printing Preferences (Drukāšanas preferences).
    1.
    Windows XP, Windows Server 2003, un Windows Server 2008 (lietojot noklusējuma Start (Sākt) izvēlnes skatu): Noklikšķiniet Start (Sākt) un tad noklikšķiniet Printers and Faxes (Printeri un faksi).

    vai

    Windows XP, Windows Server 2003 un Windows Server 2008 (lietojot klasisko izvēlnes Start (Sākums) skatu): noklikšķiniet uz Start (Sākt), uz Settings (Iestatījumi) un pēc tam noklikšķiniet uz Printers (Printeri).

    vai

    Windows Vista un Windows 7: noklikšķiniet uz Start (Sākt), pēc tam uz Control Panel (Vadības panelis), un Hardware and Sound (Aparatūra un skaņa) kategorijā noklikšķiniet uz Printer (Printeris).

    2.
    Ar labo peles taustiņu noklikšķiniet draivera ikonu un izvēlieties Properties (Rekvizīti).
    3.
    Noklikšķiniet cilni Device Settings (Ierīces iestatījumi).


Programmatūra Windows sistēmā

Programmatūras noņemšana sistēmā Windows

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Atinstalēšanas utilītas izmantošana, lai noņemtu Windows programmatūru
  • Windows vadības paneļa izmantošana, lai noņemtu programmatūru


Programmatūra Windows sistēmā

Atinstalēšanas utilītas izmantošana, lai noņemtu Windows programmatūru

    1.
    Klikšķiniet uz Start (Sākt) un tad klikšķiniet uz All Programs (Visas programmas).
    2.
    Klikšķiniet uz HP un tad klikšķiniet uz HP LaserJet Professional P1560 un P1600 printeris.
    3.
    Lai dzēstu lietojumprogrammu, noklikšķiniet uz Uninstall (Atinstalēt) un pēc tam sekojiet norādēm ekrānā.


Programmatūra Windows sistēmā

Windows vadības paneļa izmantošana, lai noņemtu programmatūru
    Windows XP

    1.
    Noklikšķiniet uz Start (Sākt), Control Panel (Vadības panelis) un tad Add or Remove Programs (Pievienot vai noņemt programmas).
    2.
    Sarakstā atrodiet un izvēlieties produktu.
    3.
    Noklikšķiniet uz Change/Remove (Mainīt/noņemt), lai noņemtu programmatūru.

    Windows Vista un Windows 7

    1.
    Noklikšķiniet uz Start (Sākt), Control Panel (Vadības panelis) un tad Add or Remove Programs (Pievienot vai noņemt programmas).
    2.
    Sarakstā atrodiet un izvēlieties produktu.
    3.
    Izvēlieties opciju Uninstall/Change (Atinstalēt/mainīt).


Programmatūra Windows sistēmā

Windows atbalstītās utilītas
PIEZĪME.

Windows utilītas atbalsta tikai sērijas HP LaserJet Professional P1600 printeris.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • HP Web Jetadmin
  • HP iebūvētais tīmekļa serveris


Programmatūra Windows sistēmā

HP Web Jetadmin

    HP Web Jetadmin ir vienkāršas drukāšanas un attēlu apstrādes perifērijas pārvaldības programmatūras rīks, kas palīdz optimizēt iekārtas lietošanu, kontrolē krāsu izmaksas, nodrošina ierīces, racionalizē izejmateriālu pārvaldību, iespējojot attālo konfigurāciju, proaktīvo pārraudzību, ar drošību saistīto problēmu novēršanu un drukāšanas un attēlu apstrādes ierīču uzrādīšanu.

    Lai lejupielādētu pašreizējo HP Web Jetadmin versiju un atbalstāmo saimnieka sistēmu sarakstus,apmeklējiet www.hp.com/go/webjetadmin.

    Kad tas uzinstalēts uz saimniekservera, operētājsistēmas Windows klients var piekļūt HP Web Jetadmin, izmantojot atbalstītu tīmekļa pārlūkprogrammu (piemēram, Microsoft® Internet Explorer), naviģējot uz HP Web Jetadmin resursdatoru.


Programmatūra Windows sistēmā

HP iebūvētais tīmekļa serveris
    PIEZĪME.

    HP iebūvēto tīmekļa serveri atbalsta tikai sērijas HP LaserJet Professional P1600 printeris.

    Izstrādājums ir aprīkots ar iebūvētu tīmekļa serveri, kas nodrošina piekļuvi informācijai par izstrādājumu un tīkla aktivitātēm. Šī informācija tiek parādīta tīmekļa pārlūkprogrammā, piemēram, Microsoft Internet Explorer, Apple Safari vai Firefox.

    Iebūvētais tīmekļa serveris atrodas ierīcē. Tas nav ielādēts tīkla serverī.

    Iebūvētais tīmekļa serveris nodrošina ierīces saskarni, lai to varētu lietot katrs, kuram pieejams dators ar tīkla savienojumu un standarta tīmekļa pārlūkprogrammu. Datoram jābūt aprīkotam ar atbalstītu tīmekļa pārlūkprogrammu, tādēļ nav jāinstalē vai jākonfigurē īpaša programmatūra. Lai piekļūtu iebūvētā tīmekļa serverim, pārlūkprogrammas adreses rindiņā ierakstiet ierīces IP adresi. (Lai uzzinātu IP adresi, drukājiet konfigurācijas lappusi. Papildu informāciju par konfigurācijas lappuses drukāšanu skat. Informācijas lapu drukāšana.)

    Pilnu iegultā tīmekļa servera raksturpazīmju un funkciju skaidrojumu meklējiet Iebūvētā tīmekļa servera sadaļas.


Produkta izmantošana ar Mac

Produkta izmantošana ar Mac
  • Mac programmatūra
  • Drukāšana ar Mac


Produkta izmantošana ar Mac

Mac programmatūra

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Macintosh atbalstītās operētājsistēmas
  • Macintosh atbalstītie printera draiveri
  • Mac programmatūras noņemšana
  • Mac drukas iestatījumu prioritātes
  • Macintosh printera draivera iestatījumu maiņa
  • Mac programmatūra
  • Mac atbalstītās utilītas


Produkta izmantošana ar Mac

Macintosh atbalstītās operētājsistēmas

    Ierīce atbalsta šādas Macintosh operētājsistēmas:

    ●
    Mac OS X v10.4, v10.5 un v10.6
    PIEZĪME.

    Tiek atbalstīti PPC un Intel® Core™ procesori.


Produkta izmantošana ar Mac

Macintosh atbalstītie printera draiveri

    HP LaserJet programmatūras instalācija nodrošina PostScript® printera apraksta failus (PPD), CUPS draiveri un HP printera Mac OS X utilītas. HP printera PPD fails kopā ar CUPS draiveri nodrošina pilnu drukāšanas funkcionalitāti un piekļuvi specifiskām HP printera iespējām.


Produkta izmantošana ar Mac

Mac programmatūras noņemšana

    Izmantojiet atinstalēšanas utilītu, lai noņemtu programmatūru.

    1.
    Atveriet šādu mapi:

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    Veiciet dubultklikšķi uz faila HP Uninstaller.app.
    3.
    Noklikšķiniet uz pogas Continue (Turpināt) un pēc tam izpildiet ekrānā redzamos norādījumus, lai noņemtu programmatūru.


Produkta izmantošana ar Mac

Mac drukas iestatījumu prioritātes

    Izmaiņām drukāšanas iestatījumos tiek noteiktas prioritātes atkarībā no tā, kur veiktas izmaiņas:

    PIEZĪME.

    Komandu un dialoglodziņu nosaukumi ir atkarīgi no programmatūras.
    ●
    Lappuses iestatīšanas dialoglodziņš: lai atvērtu šo dialoglodziņu, noklikšķiniet uz Lappuses iestatīšana vai uz līdzīgas komandas izvēlnē Fails programmā, ar kuru jūs strādājat. Šeit mainītiem iestatījumiem var būt prioritāte pār iestatījumiem, kas tiek mainīti citur.
    ●
    Dialoglodziņš Drukāt: noklikšķiniet uz Drukāt, Drukāšanas iestatīšana vai uz līdzīgas komandas izvēlnē Fails programmā, kurā strādājat, lai atvērtu šo dialoglodziņu. Izmaiņas, kas veiktas dialoglodziņā Drukāt, ir zemākas prioritātes un neignorē izmaiņas, kas veiktas dialoglodziņā Lappuses iestatīšana.
    ●
    Noklusētie printera draivera uzstādījumi: noklusētie printera draivera uzstādījumi nosaka visiem drukas uzdevumiem izmantotos uzstādījumus, ja uzstādījumi nav mainīti dialoglodziņā Lappuses iestatīšana vai Drukāt.


Produkta izmantošana ar Mac

Macintosh printera draivera iestatījumu maiņa

    Visu drukas uzdevumu iestatījumu maiņa līdz programmatūras aizvēršanai
    Visu drukas uzdevumu noklusējuma iestatījumu maiņa
    Ierīces konfigurācijas iestatījumu maiņa
    1.
    Izvēlnē File (Datne) noklikšķiniet Print (Drukāt).
    2.
    Mainiet iestatījumus dažādās izvēlnēs
    1.
    Izvēlnē File (Datne) noklikšķiniet Print (Drukāt).
    2.
    Mainiet iestatījumus dažādās izvēlnēs
    3.
    Izvēlnē Presets (Iepriekšējie iestatījumi) noklikšķiniet Save as (Saglabāt kā) un ierakstiet iepriekšējā iestatījuma nosaukumu.
    Šie iestatījumi tiek saglabāti izvēlnē Presets (Sākumiestatījumi). Lai lietotu jaunos iestatījumus, katru reizi, kad atverat programmu un drukājat, jāizvēlas saglabātās sākumiestatījumu opcijas.
    Mac OS X v10.4
    1.
    Izvēlnē Apple noklikšķiniet System Preferences (Sistēmas preferences) un pēc tam Print & Fax (Printeris un fakss).
    2.
    Noklikšķiniet Printer Setup (Drukāšanas iestatījumi).
    3.
    Noklikšķiniet izvēlni Installable Options (Instalēšanas opcijas).
    Mac OS X v10.5 un v10.6
    1.
    Izvēlnē Apple noklikšķiniet System Preferences (Sistēmas preferences) un pēc tam Print & Fax (Printeris un fakss).
    2.
    Noklikšķiniet Options & Supplies (Iespējas un izejmateriāli).
    3.
    Noklikšķiniet izvēlni Driver (Draiveri).
    4.
    Atlasiet draiveri no saraksta un konfigurējiet instalētās opcijas.


Produkta izmantošana ar Mac

Mac programmatūra

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Mac izmantojamā HP printera utilīta


Produkta izmantošana ar Mac

Mac izmantojamā HP printera utilīta

    Izmantojiet HP LaserJet utilītu, lai drukātu produkta informācijas lapas un mainītu automātiskās izslēgšanās iestatījumu no Mac datora.

    Lai atvērtu HP LaserJet utilītu, izpildiet tālāk norādīto procedūru.

    ▲
    Atveriet drukas uzdevumu rindu un pēc tam noklikšķiniet uz ikonas Utility (Utilīta).


Produkta izmantošana ar Mac

Mac atbalstītās utilītas

Šī nodaļa sniedz informāciju par šādām tēmām:

  • HP iebūvētais tīmekļa serveris


Produkta izmantošana ar Mac

HP iebūvētais tīmekļa serveris
    PIEZĪME.

    HP iebūvēto tīmekļa serveri atbalsta tikai sērijas HP LaserJet Professional P1600 printeris.

    Produkts ir aprīkots ar iebūvētu tīmekļa serveri, kas nodrošina piekļuvi informācijai par produktu un tīkla aktivitātēm. Šī informācija tiek parādīta tīmekļa pārlūkprogrammā, piemēram, Microsoft Internet Explorer, Apple Safari vai Firefox.

    Iebūvētais tīmekļa serveris atrodas ierīcē. Tas nav ielādēts tīkla serverī.

    Iebūvētais tīmekļa serveris nodrošina ierīces saskarni, lai to varētu lietot katrs, kuram pieejams dators ar tīkla savienojumu un standarta tīmekļa pārlūkprogrammu. Datoram jābūt aprīkotam ar atbalstītu tīmekļa pārlūkprogrammu, tādēļ nav jāinstalē vai jākonfigurē īpaša programmatūra. Lai piekļūtu iebūvētā tīmekļa serverim, pārlūkprogrammas adreses rindiņā ierakstiet ierīces IP adresi. (Lai uzzinātu IP adresi, drukājiet konfigurācijas lappusi. Papildu informāciju par konfigurācijas lappuses drukāšanu skat. Informācijas lapu drukāšana.)

    Pilnu iegultā tīmekļa servera raksturpazīmju un funkciju skaidrojumu meklējiet Iebūvētā tīmekļa servera sadaļas.


Produkta izmantošana ar Mac

Drukāšana ar Mac

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Macintosh vidē izveidojiet un lietojiet drukāšanas sākumiestatījumus
  • Pārveidojiet dokumentu izmērus vai drukājiet uz pielāgota papīra izmēra
  • Drukājiet titullapu
  • Operētājsistēmā Macintosh drukājiet daudzas lappuses uz vienas papīra loksnes
  • Drukāšana uz abām lapas pusēm (divpusējā druka) ar Mac


Produkta izmantošana ar Mac

Macintosh vidē izveidojiet un lietojiet drukāšanas sākumiestatījumus

    Lai atkārtotai lietošanai saglabātu pašreizējos printera draivera iestatījumus, lietojiet drukāšanas sākumiestatījumus.

    Izveidojiet drukāšanas sākumiestatījumu

    1.
    Izvēlnē File (Datne) noklikšķiniet Print (Drukāt).
    2.
    Izvēlieties draiveri.
    3.
    Izvēlieties drukāšanas iestatījumus
    4.
    Lodziņā Presets (Sākumiestatījumi) noklikšķiniet Save As... (Saglabāt kā...) un ierakstiet sākumiestatījuma nosaukumu.
    5.
    Noklikšķiniet OK (Labi).

    Izmantojiet drukāšanas sākumiestatījumus

    1.
    Izvēlnē File (Datne) noklikšķiniet Print (Drukāt).
    2.
    Izvēlieties draiveri.
    3.
    Lodziņā Presets (Sākumiestatījumi) izvēlieties to drukāšanas sākumiestatījumu, kuru gribat izmantot.

    PIEZĪME.

    Lai izmantotu printera draivera noklusējuma iestatījumus, atlasiet Standard (Standarta).


Produkta izmantošana ar Mac

Pārveidojiet dokumentu izmērus vai drukājiet uz pielāgota papīra izmēra

    Var noteikt dokumenta mērogu, lai piemērotu dažāda lieluma papīriem.

    1.
    Izvēlnē File (Datne) noklikšķiniet Print (Drukāt).
    2.
    Atveriet izvēlni Paper Handling (Papīra apdare).
    3.
    Laukumā Destination Paper Size (Papīra mērķizmērs) izvēlieties Scale to fit paper size (Noteikt mērogu, piemērot papīra izmēram) un izvēlieties izmēru no nolaižamā saraksta.
    4.
    Ja vēlaties lietot papīru, kas mazāks nekā dokuments, izvēlieties Scale down only (Noteikt mazāku mērogu).


Produkta izmantošana ar Mac

Drukājiet titullapu

    Var drukāt atsevišķu titullpau dokumentā ar ziņojumu (piemēram, "Konfidenciāli")

    1.
    Izvēlnē File (Datne) noklikšķiniet Print (Drukāt).
    2.
    Izvēlieties draiveri.
    3.
    Atveriet izvēlni Cover Page (Vāciņa lappuses), pēc tam atlasiet, vai drukāt vāciņa lappusi Before Document (Pirms dokumenta) vai After Document (Pēc dokumenta).
    4.
    Izvēlnē Cover Page Type (Vāciņa lappuses tips) atlasiet ziņojumu, ko vēlaties drukāt vāciņa lappusē.
    PIEZĪME.

    Lai drukātu tukšu vāciņa lappusi, izvēlieties Standard (Standarts) kā Cover Page Type (Titullapas veids).


Produkta izmantošana ar Mac

Operētājsistēmā Macintosh drukājiet daudzas lappuses uz vienas papīra loksnes

    Var drukāt vairāk nekā vienu lappusi uz vienas papīra loksnes. Šis ir finansiāli izdevīgs melnraksta lappušu drukāšanas veids.

    Vairākas lappuses uz vienas loksnes

    1.
    Izvēlnē File (Datne) noklikšķiniet Print (Drukāt).
    2.
    Izvēlieties draiveri.
    3.
    Atveriet izvēlni Layout (Izkārtojums).
    4.
    Izvēlnē Pages per Sheet (Lappuses uz vienas loksnes) izvēlieties lappušu numurus, ko vēlaties drukāt uz vienas loksnes (1., 2., 4., 6., 9., vai 16.).
    5.
    Izvēlnē Layout Direction (Izkārtojuma virziens), izvēlieties lappušu secību un izvietojumu uz loksnes.
    6.
    Izvēlnē Borders (Malas), izvēlieties malas veidu apkārt katrai lappusei loksnē.


Produkta izmantošana ar Mac

Drukāšana uz abām lapas pusēm (divpusējā druka) ar Mac

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Automātiskā
  • Manuālā


Produkta izmantošana ar Mac

Automātiskā
    PIEZĪME.

    Automātisko divpusējo druku atbalsta tikai printeris, kas ir sērijas HP LaserJet Professional P1600 printeris.

    Printera draiveris automātiskajai divpusējai drukai atbalsta tikai noteiktu apdrukājamo materiālu izmērus. Apdrukājamā materiāla izmēriem, kuri nav pieejami printera draiverī, izmantojiet manuālās divpusējās drukas procedūru.

    Automātiskās divpusējā drukas funkcija pēc noklusējuma ir iespējota. Lai atspējotu automātisko divpusējo druku, mainiet produkta noklusētos konfigurācijas iestatījumus. Sk. sadaļu Macintosh printera draivera iestatījumu maiņa

    1.
    Lai veiktu drukas uzdevumu, padeves teknē ievietojiet pietiekamu daudzumu papīra. Īpaša veida papīru, piemēram, vēstuļpapīru, ievietojiet teknē ar drukājamo pusi uz leju.
    2.
    Izvēlnē File (Datne) noklikšķiniet Print (Drukāt).
    3.
    Atveriet izvēlni Layout (Izkārtojums).
    4.
    Izvēlnē Two-Sided (Abpusēji) atlasiet vai nu Long-Edge Binding (Iesiešana pa garajām malām), vai Short-Edge Binding (Iesiešana pa īsajām malām).
    5.
    Noklikšķiniet Print (Drukāt).


Produkta izmantošana ar Mac

Manuālā

    1.
    Lai veiktu drukas uzdevumu, ievades teknē ievietojiet pietiekami daudz papīra. Īpaša veida papīru, piemēram, vēstuļpapīru, ievietojiet teknē ar drukājamo pusi uz leju.
    2.
    Izvēlnē File (Datne) noklikšķiniet Print (Drukāt).
    3.
    Mac OS X v10.4: Nolaižamajā sarakstā Izkārtojums atlasiet Iesiešana pa garajām malām vai Iesiešana pa īsajām malām.

    vai

    Mac OS X v10.5 un v10.6: Atzīmējiet izvēles rūtiņu Drukāt uz abām pusēm.

    4.
    Noklikšķiniet uz Print (Drukāt). Pirms ievietot izvadīto papīru teknē, lai apdrukātu otru pusi, izpildiet norādījumus, kas redzami datora ekrānā atvērtajā dialoglodziņā.
    5.
    Atgriezieties pie produkta un izņemiet no teknes visu neapdrukāto papīru.
    6.
    Izņemiet apdrukāto lapu kaudzīti no izdruku uztvērēja un pēc tam to ievietojiet teknē ar apdrukāto pusi uz leju tā, lai produktā tiktu ievadīta augšējā mala.
    7.
    Datorā noklikšķiniet uz pogas Continue (Turpināt), lai pabeigtu drukas uzdevumu.


Produkta pievienošana

Produkta pievienošana
  • Atbalstītās tīkla operētājsistēmas
  • Pievienošana, izmantojot USB
  • Savienojuma izveide ar tīklu


Produkta pievienošana

Atbalstītās tīkla operētājsistēmas
PIEZĪME.

Tīkla funkcijas atbalsta tikai sērijas HP LaserJet Professional P1600 printeris.

Drukāšanu tīklā atbalsta šādas operētājsistēmas:

●
Windows 7 (32 bitu un 64 bitu)
●
Windows Vista (Starter Edition, 32 bitu un 64 bitu)
●
Windows XP (32 bitu, 2. servisa pakotne)
●
Windows XP (64 bitu, 1. servisa pakotne)
●
Windows Server 2008 (32 bitu un 64 bitu)
●
Windows Server 2003 (1. servisa pakotne)
●
Mac OS X v10.4, v10.5 un v10.6

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Paziņojums par atbildības ierobežošanu attiecībā uz printera koplietošanu


Produkta pievienošana

Paziņojums par atbildības ierobežošanu attiecībā uz printera koplietošanu

    HP neatbalsta vienādranga tīklošanu, jo šī iespēja ir Microsoft operētājsistēmu, nevis HP printeru draiveru funkcija. Dodieties uz Microsoft tīmeklī www.microsoft.com.


Produkta pievienošana

Pievienošana, izmantojot USB

Šis produkts atbalsta USB 2.0 savienojumu. Jāizmanto A-B veida USB kabelis, kas nav garāks par 2 metriem (6,56 pēdām).

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Iekārtas instalēšana ar HP Smart Install
  • Instalācijas kompaktdisks


Produkta pievienošana

Iekārtas instalēšana ar HP Smart Install
    PIEZĪME.

    Šis instalēšanas veids tiek atbalstīts tikai sistēmā Windows.

    HP Smart Install ļauj uzstādīt produkta draiveri un programmatūru, pievienojot produktu datoram ar USB kabeli.

    PIEZĪME.

    HP Smart Install instalēšanas laikā nav nepieciešams instalācijas kompaktdisks. Neievietojiet programmatūras instalācijas kompaktdisku datora kompaktdisku diskdzinī.

    1.
    Ieslēdziet produktu.
    2.
    Pievienojiet USB kabeli.
    3.
    HP Smart Install programmai vajadzētu sākt darboties automātiski. Lai instalētu programmatūru, izpildiet ekrānā redzamos norādījumus.
    ●
    Ja HP Smart Install programma nesāk darboties automātiski, datorā, iespējams, ir atspējots AutoPlay. Pārlūkojiet datoru un veiciet dubultklikšķi uz HP Smart Install diskdziņa, lai palaistu programmu.
    ●
    Ja programmā tiek parādīta uzvedne, kas prasa izvēlēties savienojuma veidu, izvēlieties opciju Configure to print using USB (Konfigurēt, lai drukātu, izmantojot USB).


Produkta pievienošana

Instalācijas kompaktdisks

    1.
    Datora kompaktdisku diskdzinī ievietojiet programmatūras instalācijas kompaktdisku.
    PIEZĪME.

    Nepievienojiet USB kabeli līdz brīdim, kad tas tiek prasīts.
    2.
    Ja instalēšanas programma neatveras automātiski, kompaktdiskā izvēlieties failu SETUP.EXE un palaidiet to.
    3.
    Lai instalētu programmatūru, izpildiet ekrānā redzamās instrukcijas.

    Ja programmatūras instalēšanai izmantojat kompaktdisku, varat izvēlēties šādus instalāciju veidus:

    ●
    vienkāršā instalēšana (ieteicams);

    Jums netiek prasīts apstiprināt vai veikt izmaiņas noklusējuma iestatījumos.

    ●
    papildu instalēšana.

    Jums tiek prasīts apstiprināt vai veikt izmaiņas noklusējuma iestatījumos.


Produkta pievienošana

Savienojuma izveide ar tīklu

Printeri, kas ir sērijas HP LaserJet Professional P1600 printeris, var pieslēgt tīkliem, izmantojot HP iekšējo tīklošanas portu.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Atbalstītie tīkla protokoli
  • Produkta uzstādīšana vadu tīklā
  • Tīkla iestatījumu konfigurēšana


Produkta pievienošana

Atbalstītie tīkla protokoli

    Lai tīklošanai paredzētu produktu pievienotu tīklam, nepieciešams tīkls, kas izmanto tālākminēto protokolu.

    ●
    Funkcionējošs vadu TCP/IP protokola tīkls


Produkta pievienošana

Produkta uzstādīšana vadu tīklā
    PIEZĪME.

    Lai atrisinātu ar tīkla savienojumiem saistītas problēmas, sk. Savienojamības problēmu risinājums

    Produktu var uzstādīt tīklā, izmantojot HP Smart Install, vai arī no produkta kompaktdiska. Pirms sākat uzstādīšanas procesu, lūdzu, izpildiet tālāk minētos norādījumus:

    ●
    Pievienojiet Ethernet kabeli CAT-5 brīvam Ethernet centrmezgla vai maršrutētāja portam.
    ●
    Pievienojiet Ethernet kabeli Ethernet portam produkta aizmugurē.
    ●
    Pārbaudiet, vai produkta aizmugurē tiek iedegts kāds no tīkla indikatoriem, kas atrodas uz tīkla porta.

    savienojuma izveide ar tīklu

    Uzstādīšana vadu tīklā, izmantojot HP Smart Install
    PIEZĪME.

    Šis instalēšanas veids tiek atbalstīts tikai sistēmā Windows.

    1.
    Izdrukājiet konfigurācijas lapu un apskatiet, kāda ir produkta IP adrese. Sk. sadaļu Informācijas lapu drukāšana
    2.
    Atveriet tīmekļa pārlūkprogrammu datorā, kuram vēlaties pievienot produktu.
    3.
    Uzrakstiet produkta IP adresi pārlūkprogrammas adreses rindiņā.
    4.
    Noklikšķiniet uz cilnes HP Smart Install.
    5.
    Noklikšķiniet uz pogas Download (Lejupielādēt).
    6.
    Izpildiet ekrānā redzamos norādījumus, lai pabeigtu produkta instalēšanu.

    Uzstādīšana vadu tīklā, izmantojot kompaktdisku
    PIEZĪME.

    Ja instalējat programmatūru, izmantojot kompaktdisku, varat izvēlēties instalēšanas veidu Vienkāršā instalēšana (ieteicams) vai Papildu instalēšana (tiek prasīts, vai vēlaties apstiprināt vai veikt izmaiņas noklusējuma iestatījumos).

    1.
    Datora kompaktdisku diskdzinī ievietojiet programmatūras instalācijas kompaktdisku.
    2.
    Ja instalēšanas programma neatveras automātiski, kompaktdiskā izvēlieties failu SETUP.EXE un palaidiet to.
    3.
    Veiciet ekrānā redzamos norādījumus, lai uzstādītu produktu un instalētu programmatūru.
    PIEZĪME.

    Kad tas tiek prasīts, izvēlieties Konfigurēt, lai drukātu tīklā.


Produkta pievienošana

Tīkla iestatījumu konfigurēšana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Tīkla iestatījumu skatīšana vai mainīšana
  • Tīkla paroles iestatīšana vai mainīšana
  • IP adrese
  • Savienojuma ātrums un divpusējo sakaru iestatījumi


Produkta pievienošana

Tīkla iestatījumu skatīšana vai mainīšana

    Lai skatītu vai mainītu JP konfigurācijas iestatījumus, izmantojiet iebūvēto tīmekļa serveri.

    1.
    Izdrukājiet konfigurācijas lapu un atrodiet IP adresi.
    ●
    Ja izmantojat IPv4, tad IP adrese satur tikai ciparus. Tās formāts ir šāds:

    xxx.xxx.xxx.xxx
    ●
    Ja izmantojat IPv6, tad IP adrese ir heksadecimāla rakstzīmju un ciparu kombinācija. Tai ir līdzīgs formāts šim:

    xxxx::xxx:xxxx:xxxx:xxxx
    2.
    Lai atvērtu iebūvēto tīmekļa serveri, ierakstiet iekārtas IP adresi tīmekļa pārlūka adreses joslā.
    3.
    Noklikšķiniet uz cilnes Networking (Tīklošana), lai iegūtu informāciju par tīklu. Iestatījumus varat mainīt pēc vajadzības.


Produkta pievienošana

Tīkla paroles iestatīšana vai mainīšana

    Izmantojiet iegulto tīmekļa serveri tīkla paroles iestatīšanai vai esošās paroles mainīšanai.

    1.
    Atveriet iebūvēto tīmekļa serveri, noklikšķiniet uz cilnes Tīklošana un tad uz saites Password (Parole).
    PIEZĪME.

    Ja parole ir iepriekš iestatīta, jums pieprasīs to ievadīt. Ievadiet paroli un pēc tam noklikšķiniet uz pogas Apply (Lietot).

    2.
    Ievadiet jauno paroli lodziņos Password (Parole) un Confirm Password (Apstiprināt paroli).
    3.
    Loga apakšdaļā noklikšķiniet uz pogas Apply (Lietot), lai saglabātu paroli.


Produkta pievienošana

IP adrese

    Produkta IP adresi var iestatīt manuāli vai arī to var konfigurēt automātiski, izmantojot DHCP, BootP vai AutoIP.

    Lai IP adresi mainītu manuāli, izmantojiet HP iebūvētā tīmekļa servera cilni Tīklošana.


Produkta pievienošana

Savienojuma ātrums un divpusējo sakaru iestatījumi
    PIEZĪME.

    Šajā sadaļā ar terminu „divpusējie sakari” ir domāti divvirzienu sakari, nevis divpusējā druka.

    Izmantojiet iebūvētā tīmekļa servera cilni Tīklošana, lai pēc nepieciešamības iestatītu savienojuma ātrumu.

    Nepareizas saites ātruma iestatījuma izmaiņas var neļaut produkta saziņu ar citām tīkla ierīcēm. Vairākumā situāciju atstājiet produktu automātiskajā režīmā. Izmaiņas var izraisīt produkta izslēgšanos un pēc tam ieslēgšanos. Veiciet izmaiņas tikai tad, ja produkts atrodas dīkstāvē.


Papīrs un apdrukājamie materiāli

Papīrs un apdrukājamie materiāli
  • Papīra un drukas materiālu lietošana
  • Vadlīnijas par īpašu papīru un drukas materiāliem
  • Drukas draivera mainīšana atbilstoši apdrukājamā materiāla veidam un izmēriem
  • Atbalstītie papīra izmēri
  • Atbalstītie papīra veidi
  • Padeves un uztvērēja ietilpība
  • Papīra ievietošanas teknes


Papīrs un apdrukājamie materiāli

Papīra un drukas materiālu lietošana

    Šī ierīce atbalsta dažādus papīrus un citus printera apdrukājamos materiālus saskaņā ar šīs lietošanas rokasgrāmatas vadlīnijām. Papīrs vai printera apdrukājamais materiāls, kas neatbilst šajās vadlīnijās noteiktajam, var radīt zemu drukas kvalitāti, palielināt papīra iestrēgšanas iespējamību un paātrināt iekārtas nolietojumu.

    Lai sasniegtu vislabākos rezultātus, izmantojiet tikai papīru ar HP zīmolu un apdrukājamos materiālus, kas paredzēti lāzerprinteriem vai daudzfunkcionālai lietošanai. Nelietojiet papīru vai apdrukājamos materiālus, kas paredzēti tintes printeriem. Hewlett-Packard Company neiesaka izmantot apdrukājamos materiālus ar citu zīmolu, jo HP nevar garantēt to kvalitāti.

    Ir iespējams, ka papīrs atbilst visām vadlīnijām, kas izklāstītas šajā lietotāja rokasgrāmatā, tomēr rezultāti nav apmierinoši. Tās var būt nepareizas apiešanās, neatbilstošas temperatūras un/vai mitruma līmeņa vai kāda cita faktora sekas, ko Hewlett-Packard nespēj kontrolēt.

    UZMANĪBU!

    Hewlett-Packard prasībām neatbilstoša papīra vai apdrukājamo materiālu lietošana var radīt printera darbības traucējumus, kuru novēršanai nepieciešams remonts. Šāda remonta izdevumus Hewlett-Packard garantija vai tehniskās apkopes līgumi nesedz.


Papīrs un apdrukājamie materiāli

Vadlīnijas par īpašu papīru un drukas materiāliem

    Šī iekārta atbalsta drukāšanu uz īpaša apdrukājamā materiāla. Lai iegūtu apmierinošus rezultātus, ievērojiet tālāk sniegtās vadlīnijas. Ja lietojat īpašu papīru vai apdrukājamo materiālu, lai iegūtu labākus rezultātus, pārliecinieties, vai iestatījāt printera draiverī veidu un izmēru.

    UZMANĪBU!

    HP LaserJet iekārtas lieto termofiksatorus, lai tonera daļiņas uz papīra nonāktu sausas, veidojot ļoti precīzus punktus. HP lāzerpapīrs ir izstrādāts tā, lai izturētu lielu karstumu. Izmantojot tintes papīru, iekārta var tikt sabojāta.

    Materiālu veids
    Nedrīkst
    Nedrīkst
    Aploksnes
    ●
    Novietojiet aploksnes plakaniski.
    ●
    Lietojiet aploksnes, kuru šuve stiepjas gar visu malu līdz aploksnes stūrim.
    ●
    Lietojiet noplēšamas līmējamas sloksnes, kas apstiprinātas izmantošanai lāzerprinteros.
    ●
    Nelietojiet aploksnes, ja tās ir saburzītas, tām ir robi, tās ir salipušas vai citādi bojātas.
    ●
    Nelietojiet aploksnes, kurām ir skavas, spiedpogas, lodziņi vai krītpapīra apdare.
    ●
    Nelietojiet pašlīmējošas līmes vai citus sintētiskus materiālus.
    Uzlīmes
    ●
    Lietojiet tikai tādas uzlīmju loksnes, kur pamatne nav redzama starp uzlīmēm.
    ●
    Izmantojiet cieši pieguļošas uzlīmes.
    ●
    Lietojiet pilnas uzlīmju loksnes.
    ●
    Nelietojiet uzlīmes, kurām ir krokas vai gaisa burbulīši vai kuras ir bojātas.
    ●
    Neapdrukājiet loksnes, kurām ir tikai daļa uzlīmju.
    Caurspīdīgās filmas
    ●
    Lietojiet tikai tādas caurspīdīgās filmas, kas ir apstiprinātas izmantošanai lāzerprinteros.
    ●
    Pēc izņemšanas no produkta novietojiet caurspīdīgās filmas uz plakanas virsmas.
    ●
    Nelietojiet caurspīdīgus drukas materiālus, kas nav apstiprināti izmantošanai lāzerprinteros.
    Vēstuļpapīrs un veidlapas
    ●
    Lietojiet tikai tādu vēstuļpapīru vai veidlapas, kas ir apstiprinātas izmantošanai lāzerprinteros.
    ●
    Nelietojiet veidlapas ar reljefu izcēlumu vai metālisku apdruku.
    Biezs papīrs
    ●
    Lietojiet tikai tādu biezu papīru, kas ir apstiprinās izmantošanai lāzerprinteros un atbilst šī produkta svara prasībām.
    ●
    Neizmantojiet papīru, kas ir smagāks par šim produktam ieteiktajiem drukas materiālu tehniskajiem parametriem, ja vien tas nav HP papīrs, kas apstiprināts izmantošanai šajā produktā.
    Glancēts papīrs un krītpapīrs
    ●
    Lietojiet tikai tādu glancētu papīru vai krītpapīru, kas ir apstiprināts izmantošanai lāzerprinteros.
    ●
    Nelietojiet glancētu papīru vai krītpapīru, kas ir paredzēts izmantošanai strūklprinteru produktos.


Papīrs un apdrukājamie materiāli

Drukas draivera mainīšana atbilstoši apdrukājamā materiāla veidam un izmēriem

    Pareizi izvēloties apdrukājamo materiālu pēc veida un lieluma, iegūstam ievērojami labāku drukas kvalitāti cietam papīram, glancētam papīram un kodoskopa plēvēm. Izmantojot nepareizu iestatījumu, var samazināties drukas kvalitāte. Īpašiem apdrukājamiem materiāliem, tādiem kā uzlīmes vai caurspīdīgās plēves, vienmēr izmantojiet iestatījumu Type (Veids). Aploksnes vienmēr drukājiet pēc Size (Izmēri).

    1.
    Programmatūras programmas izvēlnē File (Datne) noklikšķiniet Print (Drukāt).
    2.
    Izvēlieties draiveri un noklikšķiniet Properties (Rekvizīti) vai Preferences (Preferences).
    3.
    Noklikšķiniet cilni Paper/Quality (Papīrs/Kvalitāte).
    4.
    Sarakstlodziņā Veids vai Izmērs atlasiet atbilstošo apdrukājamā materiāla veidu vai izmēru.
    5.
    Noklikšķiniet OK (Labi).


Papīrs un apdrukājamie materiāli

Atbalstītie papīra izmēri

    Šajā produktā var izmantot dažādus papīra izmērus un to var pielāgot dažādam apdrukājamam materiālam.

    PIEZĪME.

    Lai iegūtu vislabākos drukas rezultātus, pirms drukāšanas printera draiverī izvēlieties piemērotu papīra formātu un veidu.

    Printera draiveris automātiskajai divpusējai drukai atbalsta tikai noteiktu apdrukājamo materiālu izmērus. Apdrukājamā materiāla izmēriem, kuri nav pieejami printera draiverī, izmantojiet manuālās divpusējās drukas procedūru.

    Atbalstītie papīra un apdrukājamo materiālu formāti
    Formāts
    Izmēri
    Galvenā ievades tekne
    Prioritārais padeves slots
    Letter
    216 x 279 mm
    izvēles atzīme
    izvēles atzīme
    Legal
    216 x 356 mm
    izvēles atzīme
    izvēles atzīme
    A4
    210 x 297 mm
    izvēles atzīme
    izvēles atzīme
    Executive
    184 x 267 mm
    izvēles atzīme
    izvēles atzīme
    8,5 x 13
    216 x 330 mm
    izvēles atzīme
    izvēles atzīme
    A5
    148 x 210 mm
    izvēles atzīme
    izvēles atzīme
    A6
    105 x 148 mm
    izvēles atzīme
    izvēles atzīme
    B5 (JIS)
    182 x 257 mm
    izvēles atzīme
    izvēles atzīme
    16k
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    izvēles atzīme
    izvēles atzīme
    Pielāgota
    Minimālais: 76 x 127 mm
    Maksimālais: 216 x 356 mm
    izvēles atzīme
    izvēles atzīme

    Atbalstītās aploksnes un pastkartes
    Formāts
    Izmēri
    Galvenā ievades tekne
    Prioritārais padeves slots
    Aploksne #10
    105 x 241 mm
    izvēles atzīme
    izvēles atzīme
    DL aploksne
    110 x 220 mm
    izvēles atzīme
    izvēles atzīme
    C5 aploksne
    162 x 229 mm
    izvēles atzīme
    izvēles atzīme
    B5 aploksne
    176 x 250 mm
    izvēles atzīme
    izvēles atzīme
    Monarch aploksne
    98 x 191 mm
    izvēles atzīme
    izvēles atzīme
    Japāņu formāta pastkarte
    100 x 148 mm
    izvēles atzīme
    izvēles atzīme
    Pagrieztā dubultā japāņu formāta pastkarte
    148 x 200 mm
    izvēles atzīme
    izvēles atzīme


Papīrs un apdrukājamie materiāli

Atbalstītie papīra veidi

    Pilns šīs iekārtas atbalstītā īpašā HP markas papīra saraksts atrodams adresē www.hp.com/support/ljp1560series vai www.hp.com/support/ljp1600series.

    Papīra veids (printera draiveris)
    Galvenā ievades tekne
    Prioritārais padeves slots
    Parastais
    izvēles atzīme
    izvēles atzīme
    Otrreizējās pārstrādes
    izvēles atzīme
    izvēles atzīme
    Velīnpapīrs
    izvēles atzīme
    izvēles atzīme
    Plāns
    izvēles atzīme
    izvēles atzīme
    Vidēja biezuma
    izvēles atzīme
    izvēles atzīme
    Biezs
    izvēles atzīme
    izvēles atzīme
    Ļoti biezs
    izvēles atzīme
    izvēles atzīme
    Iespiedveidlapa
    izvēles atzīme
    izvēles atzīme
    Iepriekš apdrukāts
    izvēles atzīme
    izvēles atzīme
    Iepriekš caurdurts
    izvēles atzīme
    izvēles atzīme
    Krāsains
    izvēles atzīme
    izvēles atzīme
    Obligāciju papīrs
    izvēles atzīme
    izvēles atzīme
    Nelīdzens
    izvēles atzīme
    izvēles atzīme
    Aploksne
    izvēles atzīme
    izvēles atzīme
    Uzlīmes
    izvēles atzīme
    izvēles atzīme
    Kartītes
    izvēles atzīme
    izvēles atzīme
    Caurspīdīgā plēve
    izvēles atzīme
    izvēles atzīme
    Pastkartes
    izvēles atzīme
    izvēles atzīme


Papīrs un apdrukājamie materiāli

Padeves un uztvērēja ietilpība

    Padeve vai uztvērējs
    Papīra veids
    Specifikācijas
    Daudzums
    Galvenā ievades tekne
    Papīrs
    Diapazons:
    Augstas kvalitātes papīrs no 60 g/m2 līdz 163 g/m2
    250 loksnes augstas kvalitātes 75 g/m2 papīra
    Aploksnes
    Mazāk nekā 60 g/m2 augstas kvalitātes papīra līdz 90 g/m2 augstas kvalitātes papīra
    Ne vairāk kā 10 aploksnes
    Caurspīdīgās plēves
    Vismaz 0,13 mm biezs
    Līdz pat 125 caurspīdīgajām plēvēm
    Prioritārais padeves slots
    Papīrs
    Diapazons:
    Augstas kvalitātes papīrs no 60 g/m2 līdz 163 g/m2
    Līdzvērtīgs 10 loksnēm augstas kvalitātes 75 g/m2 papīra
    Caurspīdīgās plēves
    Vismaz 0,13 mm biezs
    Maksimālais kaudzītes augstums: 1 mm
    Izdruku uztvērējs
    Papīrs
    Diapazons:
    Augstas kvalitātes papīrs no 60 g/m2 līdz 163 g/m2
    Līdz 125 loksnēm augstas kvalitātes 75 g/m2 papīra
    Caurspīdīgās plēves
    Vismaz 0,13 mm biezs
    Līdz pat 75 caurspīdīgajām plēvēm
    Aploksnes
    No mazāk nekā 60 g/m2 līdz 90 g/m2 augstas kvalitātes papīra
    Ne vairāk kā 10 aploksnes


Papīrs un apdrukājamie materiāli

Papīra ievietošanas teknes
UZMANĪBU!

Ja mēģināt drukāt uz materiāla, kas ir saburzīts, salocīts vai kaut kādā veidā bojāts, tas var iestrēgt printerī. Papildinformāciju sk. sadaļā Iesprūšanas novēršana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Prioritārais padeves slots
  • Galvenā ievades tekne
  • Papīra orientācija, ievietojot to teknēs


Papīrs un apdrukājamie materiāli

Prioritārais padeves slots

    Prioritārajā ievades slotā var ievietot ne vairāk kā desmit apdrukājamā materiāla loksnes, vienu aploksni, caurspīdīgo plēvi, uzlīmju vai kartīšu papīra lapu. Ievietojiet apdrukājamo materiālu ar augšpusi uz priekšu un ar apdrukājamo pusi uz augšu. Lai izvairītos no apdrukājamā materiāla iestrēgšanas vai sašķiebšanās, pirms tā padošanas vienmēr pielāgojiet malējās vadotnes.


Papīrs un apdrukājamie materiāli

Galvenā ievades tekne

    Galvenajā ievades teknē ietilpst 250 lapas 75 g/m2 papīra vai mazāks daudzums smagāka apdrukājamā materiāla (25 mm augsta vai mazāka kaudzīte).

    Ievietojiet apdrukājamo materiālu ar augšpusi uz priekšu un ar apdrukājamo pusi uz augšu. Lai izvairītos no iestrēgšanas un sašķiebšanās, vienmēr pielāgojiet malējās un priekšējās vadotnes.

    PIEZĪME.

    Pievienojot jaunu apdrukājamo materiālu, vienmēr izņemiet visu ievades teknē palikušo materiālu un nolīdziniet materiāla kaudzīti. Tas palīdz izvairīties no vairāku apdrukājamā materiāla lokšņu vienlaicīgas padošanas produktā, tādējādi samazinot papīra iestrēgšanas iespēju.


Papīrs un apdrukājamie materiāli

Papīra orientācija, ievietojot to teknēs

    Izmantojiet tikai tādu apdrukājamo materiālu, kas tiek ieteikts lietošanai lāzerprinteros. Sk. sadaļu Atbalstītie papīra izmēri

    Ja izmantojat papīru, kuram nepieciešama specifiska orientācija, ielādējiet to atbilstoši informācijai, kas norādīta nākamajā tabulā.

    Papīra veids
    Kā ievietot papīru
    Iepriekš apdrukātu papīru vai veidlapu
    ●
    Ar virspusi augšup
    ●
    Augšējā mala tiek ievadīta produktā
    Perforēts papīrs
    ●
    Ar virspusi augšup
    ●
    Caurumi atrodas produkta kreisās malas virzienā
    Aploksne
    ●
    Ar virspusi augšup
    ●
    Kreisā īsā mala tiek ievadīta produktā

    PIEZĪME.

    Lai apdrukātu vienu aploksni vai citu speciālu apdrukājamo materiālu, izmantojiet prioritāro ievades slotu. Lai apdrukātu vairākas aploksnes vai citus speciālus apdrukājamos materiālus, izmantojiet galveno ievades tekni.

    1.
    Pirms apdrukājamā materiāla ievietošanas atvirziet materiāla vadotnes uz ārpusi, lai to atvērums būtu nedaudz platāks par materiālu.

    Materiāla vadotņu atvirzīšana uz ārpusi

    2.
    Apdrukājamo materiālu ievietojiet teknē un pielāgojiet vadotnes atbilstoši pareizajam platumam.

    Apdrukājamā materiāla ievietošana un vadotņu pielāgošana


Drukas uzdevumi

Drukas uzdevumi
  • Drukas darba atcelšana
  • Drukāšana ar Windows


Drukas uzdevumi

Drukas darba atcelšana

Drukas pieprasījumu var apturēt, izmantojot vadības paneli vai programmatūru. Instrukcijas drukas pieprasījuma apturēšanai no tīklam pievienota datora skatiet konkrētās tīkla programmatūras tiešsaistes palīdzībā.

PIEZĪME.

Pēc drukas darba atcelšana var paiet zināms laiks, līdz viss drukas darbs tiek notīrīts.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Pašreizējā drukas darba apturēšana no iekārtas vadības paneļa
  • Pašreizējā drukas darba apturēšana no lietojumprogrammatūras


Drukas uzdevumi

Pašreizējā drukas darba apturēšana no iekārtas vadības paneļa

    ▲
    Nospiediet atcelšanas pogu [image] uz vadības paneļa.


Drukas uzdevumi

Pašreizējā drukas darba apturēšana no lietojumprogrammatūras

    Nosūtot drukas uzdevumu, ekrānā uz brīdi parādās dialoglodziņš, kas ļauj atcelt drukas uzdevumu.

    Ja uz ierīci, izmantojot jūsu programmatūru, ir nosūtīti vairāki pieprasījumi, tie, iespējams, gaida drukas uzdevumu rindā (piemēram, programmā Windows Print Manager). Konkrētas instrukcijas drukas uzdevuma atcelšanai no datora skatiet programmatūras dokumentācijā.

    Ja drukas uzdevums gaida drukas uzdevumu rindā vai drukas spolētājā, dzēsiet uzdevumu tur.

    1.
    Windows XP, Windows Server 2008 un Windows Server 2003 (izmantojot noklusēto izvēlnes Start (Sākums) skatu): noklikšķiniet uz Start (Sākt) un pēc tam noklikšķiniet uz Printers and Faxes (Printeri un faksa aparāti).

    vai

    Windows XP, Windows Server 2008 un Windows Server 2003 (izmantojot klasisko izvēlnes Start (Sākums) skatu): noklikšķiniet uz Start (Sākt) un pēc tam noklikšķiniet uz Printers (Printeri).

    vai

    Windows Vista un Windows 7: noklikšķiniet uz Start (Sākt), pēc tam uz Control Panel (Vadības panelis), un Hardware and Sound (Aparatūra un skaņa) kategorijā noklikšķiniet uz Printer (Printeris).

    2.
    Printeru sarakstā veiciet dubultklikšķi uz šīs iekārtas nosaukuma, lai atvērtu drukas uzdevumu rindu vai drukas spolētāju.
    3.
    Atlasiet to drukas uzdevumu, kuru vēlaties atcelt, un noklikšķiniet uz tā ar peles labo pogu, bet pēc tam noklikšķiniet uz Cancel (Atcelt) vai Delete (Dzēst).


Drukas uzdevumi

Drukāšana ar Windows

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Windows printera draivera atvēršana
  • Palīdzība jebkurai drukāšanas opcijai, izmantojot Windows
  • Drukājamo kopiju skaita maiņa, izmantojot Windows
  • Krāsaina teksta drukāšana melnā krāsā, izmantojot Windows
  • Saglabāt pielāgotos drukāšanas iestatījumus atkārtotai lietošanai, izmantojot Windows
  • Drukas kvalitātes uzlabošana ar Windows
  • Pirmās vai pēdējās lappuses drukāšana uz cita veida papīra, izmantojot Windows
  • Dokumenta mērogošana, lai pielāgotu lapas izmēru, izmantojot Windows
  • Ūdenszīmes pievienošana dokumentam, izmantojot Windows
  • Drukāšana uz abām lapas pusēm (divpusīgā druka) ar Windows
  • Bukleta izveidošana ar Windows
  • Vairāku lappušu drukāšana uz vienas lapas, izmantojot Windows
  • Lappuses orientācijas atlasīšana, izmantojot Windows
  • HP ePrint lietošana


Drukas uzdevumi

Windows printera draivera atvēršana

    1.
    Lietojumprogrammas izvēlnē Fails noklikšķiniet uz Drukāt.
    2.
    Atlasiet produktu un pēc tam noklikšķiniet uz Rekvizīti vai Preferences.


Drukas uzdevumi

Palīdzība jebkurai drukāšanas opcijai, izmantojot Windows

    Printera dziņa palīdzība ir atdalīta no programmas Help (Palīdzība). Printera dziņa palīdzība sniedz paskaidrojumus par taustiņiem, izvēles rūtiņām, nolaižamajiem sarakstiem, kas atrodas printera dzinī. Tāpat tajā iekļautas arī norādes parasto drukas darbu veikšanai, piemēram, drukāšanai uz abām loksnes pusēm, vairāku lapu drukāšanai uz viena loksnes un pirmās lapas vai vāka drukāšanai uz cita veida papīra.

    Aktivējiet printera dziņa Help (Palīdzība) ekrānus kādā no šiem veidiem:

    ●
    Printera dziņa Rekvizīti dialoglodziņā noklikšķiniet uz pogas Palīdzība.
    ●
    Piespiediet taustiņu F1 datora tastatūrā.
    ●
    Noklikšķiniet uz jautājuma zīmes simbola printera dziņa augšējā labās puses stūrī.
    ●
    Ar peles labo pogu noklikšķiniet uz jebkura draivera vienuma.


Drukas uzdevumi

Drukājamo kopiju skaita maiņa, izmantojot Windows

    1.
    Atveriet printera draiveri, noklikšķiniet uz pogas Rekvizīti vai Preferences un pēc tam noklikšķiniet uz cilnes Papildu.
    2.
    Apgabalā Kopijas izmantojiet bulttaustiņus, lai pielāgotu kopiju skaitu.

    Lai kopijas saliktu pēc lappusēm, ja drukājat vairākas kopijas, noklikšķiniet uz izvēles rūtiņas Apvienot.

    3.
    Noklikšķiniet uz pogas Labi.


Drukas uzdevumi

Krāsaina teksta drukāšana melnā krāsā, izmantojot Windows

    1.
    Atveriet printera draiveri, noklikšķiniet uz pogas Rekvizīti vai Preferences un pēc tam noklikšķiniet uz cilnes Papildu.
    2.
    Noklikšķiniet uz izvēles rūtiņas Drukāt visu tekstu melnu.
    3.
    Noklikšķiniet uz pogas Labi.


Drukas uzdevumi

Saglabāt pielāgotos drukāšanas iestatījumus atkārtotai lietošanai, izmantojot Windows

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Drukāšanas ātro iestatījumu izmantošana
  • Pielāgotu drukāšanas ātro iestatījumu izveidošana


Drukas uzdevumi

Drukāšanas ātro iestatījumu izmantošana

    1.
    Atveriet printera draiveri un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences. Nolaižamais saraksts Drukas darba ātrie iestatījumi tiek parādīts visās cilnēs, izņemot cilni Pakalpojumi.
    2.
    Nolaižamajā sarakstā Drukas darba ātrie iestatījumi atlasiet vienu no ātrajiem iestatījumiem un pēc tam noklikšķiniet uz Labi, lai veiktu drukas uzdevumu ar iepriekš izvēlētiem iestatījumiem.


Drukas uzdevumi

Pielāgotu drukāšanas ātro iestatījumu izveidošana

    1.
    Atveriet printera draiveri un pēc tam noklikšķiniet uz pogas Rekvizīti vai Preferences. Nolaižamais saraksts Drukas darba ātrie iestatījumi tiek parādīts visās cilnēs, izņemot cilni Pakalpojumi.
    2.
    Kā pamatu atlasiet esošu ātro iestatījumu.
    3.
    Atlasiet drukas iespējas jaunam ātrajam iestatījumam.
    4.
    Noklikšķiniet uz Saglabāt kā, ievadiet ātrā iestatījuma nosaukumu un pēc tam noklikšķiniet uz Labi.


Drukas uzdevumi

Drukas kvalitātes uzlabošana ar Windows

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Papīra izmēra atlase
  • Papīra veida atlase
  • Atlasiet drukas izšķirtspēju


Drukas uzdevumi

Papīra izmēra atlase

1.
Atveriet printera draiveri, noklikšķiniet uz pogas Rekvizīti vai Preferences un pēc tam noklikšķiniet uz cilnes Papīrs/kvalitāte.
2.
Atlasiet izmēru nolaižamajā sarakstā Izmērs.
3.
Noklikšķiniet uz pogas Labi.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Pielāgota papīra izmēra atlase


Drukas uzdevumi

Pielāgota papīra izmēra atlase

    1.
    Atveriet printera draiveri un pēc tam noklikšķiniet uz cilnes Papīrs/kvalitāte.
    2.
    Noklikšķiniet uz pogas Pielāgot. Tiek atvērts dialoglodziņš Pielāgot papīra izmēru.
    3.
    Ievadiet izvēlētā izmēra nosaukumu, norādiet izmērus un pēc tam noklikšķiniet uz Saglabāt.
    4.
    Noklikšķiniet uz pogas Aizvērt un pēc tam uz pogas Labi.


Drukas uzdevumi

Papīra veida atlase

    1.
    Atveriet printera draiveri, noklikšķiniet uz pogas Rekvizīti vai Preferences un pēc tam noklikšķiniet uz cilnes Papīrs/kvalitāte.
    2.
    Atlasiet tipu nolaižamajā sarakstā Tips.
    3.
    Noklikšķiniet uz pogas Labi.


Drukas uzdevumi

Atlasiet drukas izšķirtspēju

    1.
    Atveriet printera draiveri, noklikšķiniet uz pogas Rekvizīti vai Preferences un pēc tam noklikšķiniet uz cilnes Papīrs/kvalitāte.
    2.
    Laukumā Izdruku kvalitāte nolaižamajā sarakstā atlasiet kādu no opcijām. Izmantojiet printera draivera tiešsaistes palīdzību, lai saņemtu informāciju par katru piedāvāto opciju.
    PIEZĪME.

    Lai izmantotu uzmetuma kvalitātes izšķirtspēju, apgabalā Drukas kvalitāte noklikšķiniet uz izvēles rūtiņas Ekonomiskais režīms.

    3.
    Noklikšķiniet uz pogas Labi.


Drukas uzdevumi

Pirmās vai pēdējās lappuses drukāšana uz cita veida papīra, izmantojot Windows

    1.
    Atveriet printera draiveri, noklikšķiniet uz pogas Rekvizīti vai Preferences un pēc tam noklikšķiniet uz cilnes Papīrs/kvalitāte.
    2.
    Noklikšķiniet uz izvēles rūtiņas Izmantot dažādu veidu papīru/vākus un pēc tam atlasiet nepieciešamos iestatījumus priekšējam vākam, citām lappusēm un aizmugurējam vākam.
    3.
    Noklikšķiniet uz pogas Labi.


Drukas uzdevumi

Dokumenta mērogošana, lai pielāgotu lapas izmēru, izmantojot Windows

    1.
    Atveriet printera draiveri, noklikšķiniet uz pogas Rekvizīti vai Preferences un pēc tam noklikšķiniet uz cilnes Efekti.
    2.
    Noklikšķiniet uz izvēlnes rūtiņas Drukāt dokumentu uz un pēc tam atlasiet izmērus nolaižamajā sarakstā.
    3.
    Noklikšķiniet uz pogas Labi.


Drukas uzdevumi

Ūdenszīmes pievienošana dokumentam, izmantojot Windows

    1.
    Atveriet printera draiveri, noklikšķiniet uz pogas Rekvizīti vai Preferences un pēc tam noklikšķiniet uz cilnes Efekti.
    2.
    Atlasiet ūdenszīmi nolaižamajā sarakstā Ūdenszīmes.

    Lai ūdenszīmi drukātu tikai pirmajā lappusē, noklikšķiniet izvēles rūtiņā Tikai pirmajā lappusē. Pretējā gadījumā ūdenszīme tiek drukāta katrā lappusē.

    3.
    Noklikšķiniet uz pogas Labi.


Drukas uzdevumi

Drukāšana uz abām lapas pusēm (divpusīgā druka) ar Windows

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Automātiskā
  • Manuāli


Drukas uzdevumi

Automātiskā
    PIEZĪME.

    Automātisko divpusējo druku atbalsta tikai printeris, kas ir sērijas HP LaserJet Professional P1600 printeris.

    Printera draiveris automātiskajai divpusējai drukai atbalsta tikai noteiktu apdrukājamo materiālu izmērus. Apdrukājamā materiāla izmēriem, kuri nav pieejami printera draiverī, izmantojiet manuālās divpusējās drukas procedūru.

    Pirms automātiskās abpusējās drukāšanas funkcijas izmantošanas jāizvēlas izvēles rūtiņa Allow Automatic Duplexing (Atļaut automātisko divpusējo drukāšanu) cilnē Device Settings (Iekārtas iestatījumi) printera rekvizītu dialoglodziņā. Skatiet Printera draivera Windows iestatījumu maiņa

    1.
    Ievietojiet papīru ar apdrukājamo pusi uz leju prioritārajā ievades slotā vai galvenajā ievades teknē.

    2.
    Atveriet printera draiveri un pēc tam noklikšķiniet uz cilnes Pēcapdare.
    3.
    Noklikšķiniet uz izvēles rūtiņas Drukāt uz abām pusēm. Ja iesiesit dokumentu gar augšējo malu, noklikšķiniet uz izvēles rūtiņas Pāršķirt lapas uz augšu.
    4.
    Datorā noklikšķiniet uz pogas Labi, lai veiktu drukas uzdevumu.


Drukas uzdevumi

Manuāli

    Pirms manuālās abpusējās drukāšanas funkcijas izmantošanas jāizvēlas izvēles rūtiņu Allow Manual Duplexing (Atļaut manuālo divpusējo drukāšanu) cilnē Device Settings (Iekārtas iestatījumi) printera rekvizītu dialoglodziņā. Skatiet Printera draivera Windows iestatījumu maiņa

    1.
    Ievietojiet papīru ar apdrukājamo pusi uz leju prioritārajā ievades slotā vai galvenajā ievades teknē.

    2.
    Atveriet printera draiveri un pēc tam noklikšķiniet uz cilnes Pēcapdare.
    3.
    Noklikšķiniet uz izvēles rūtiņas Drukāt uz abām pusēm (manuāli). Ja iesiesit dokumentu gar augšējo malu, noklikšķiniet uz izvēles rūtiņas Pāršķirt lapas uz augšu.
    4.
    Noklikšķiniet uz pogas Labi, lai drukātu darba pirmo pusi.
    5.
    Izņemiet izdrukāto lapu kaudzīti no izvades uztvērēja un, nemainot papīra orientāciju, ievietojiet to galvenajā ievades teknē ar apdrukāto pusi uz leju.

    6.
    Nospiediet produkta vadības paneļa pogu Go (Aiziet!) [image], lai apdrukātu lapu otru pusi.


Drukas uzdevumi

Bukleta izveidošana ar Windows

    1.
    Atveriet printera draiveri un noklikšķiniet uz pogas Rekvizīti vai Preferences un pēc tam noklikšķiniet uz cilnes Pēcapdare.
    2.
    Noklikšķiniet uz izvēles rūtiņas Drukāt uz abām pusēm (manuāli).
    3.
    Nolaižamajā sarakstā Bukleta izkārtojums noklikšķiniet uz opcijas Kreisais saistījums vai Labais saistījums. Opcija Lappuses uz lapas automātiski mainās uz 2 lappuses uz lapas.
    4.
    Noklikšķiniet uz pogas Labi.


Drukas uzdevumi

Vairāku lappušu drukāšana uz vienas lapas, izmantojot Windows

    1.
    Atveriet printera draiveri, noklikšķiniet uz pogas Rekvizīti vai Preferences un pēc tam noklikšķiniet uz cilnes Pēcapdare.
    2.
    Nolaižamajā sarakstā Lappuses uz lapas atlasiet lappušu skaitu uz lapas.
    3.
    Atlasiet vienumu Drukāt lappušu apmales, Lappušu secība un Orientācija pareizās opcijas.
    4.
    Noklikšķiniet uz pogas Labi.


Drukas uzdevumi

Lappuses orientācijas atlasīšana, izmantojot Windows

    1.
    Atveriet printera draiveri, noklikšķiniet uz pogas Rekvizīti vai Preferences un pēc tam noklikšķiniet uz cilnes Pēcapdare.
    2.
    Apgabalā Orientācija atlasiet opciju Portrets vai Ainava.

    Lai lappuses attēlu drukātu, apgrieztu otrādi, atlasiet opciju Pagriezt par 180 grādiem.

    3.
    Noklikšķiniet uz pogas Labi.


Drukas uzdevumi

HP ePrint lietošana

HP ePrint ir piemērots tīmeklī balstītiem drukāšanas pakalpojumiem, kas ļauj atbalstītām HP iekārtām izdrukāt šāda veida dokumentus.

●
E-pasta ziņojumus un pielikumus, kas ir nosūtīti tieši uz HP iekārtas e-pasta adresi.
●
Dokumentus no izvēlētās mobilās ierīces drukas lietojumprogrammām.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • HP Cloud Print lietošana
  • Izmantojiet AirPrint


Drukas uzdevumi

HP Cloud Print lietošana

    Izmantojiet HP Cloud Print, lai izdrukātu e-pasta ziņojumus un pielikumus, tos nosūtot uz iekārtas e-pasta adresi no jebkuras ierīces ar iespējotu e-pastu.

    PIEZĪME.

    Jābūt izveidotam iekārtas savienojumam ar vadu vai bezvadu tīklu. Lai izmantotu HP Cloud Print, vispirms jāpievienojas internetam un jāiespējo HP tīmekļa pakalpojumi.

    1.
    Lai iespējotu HP tīmekļa pakalpojumus HP iegultajā tīmekļa serverī (EWS), rīkojoties šādi:

    a.
    Pēc iekārtas pievienošanas pie tīkla izdrukājiet konfigurācijas lapu un identificējiet iekārtas IP adresi.
    b.
    Atveriet datorā tīmekļa pārlūkprogrammu un ievadiet iekārtas IP adresi adrešu joslā. Parādās HP EWS.
    c.
    Noklikšķiniet uz cilnes HP tīmekļa pakalpojumi. Ja jūsu tīkls interneta piekļuves nodrošināšanai neizmanto starpniekserveri, tad pārejiet pie nākamās darbības. Ja jūsu tīkls interneta piekļuves nodrošināšanai izmanto starpniekserveri, pirms nākamās darbības veikšanas rīkojieties šādi:

    a.
    Atlasiet cilni Starpniekservera iestatījumi.
    b.
    Atzīmējiet izvēles rūtiņu Atzīmējiet šo izvēles rūtiņu, ja jūsu tīkls piekļuvei internetam izmanto starpniekserveri.
    c.
    Laukā Starpniekserveris ievadiet starpniekservera adresi un porta numuru, pēc tam noklikšķiniet pogu Apply (Lietot).

    d.
    Izvēlieties cilni HP tīmekļa pakalpojumi un noklikšķiniet pogu Iespējot. Iekārta konfigurē savienojumu ar internetu un pēc tam parādās ziņojums, ka tiks izdrukāta informācijas lapa.
    e.
    Noklikšķiniet uz pogas Labi. ePrint lapa tiek izdrukāta. ePrint lapā meklējiet adresi, kas ir automātiski piešķirta šai iekārtai.

    2.
    Lai izdrukātu dokumentu, pievienojiet to e-pasta ziņojumam un nosūtiet uz iekārtas e-pasta adresi. Atveriet www.hpeprintcenter.com, lai skatītu atbalstīto dokumentu tipu sarakstu.
    3.
    Varat izmantot arī HP ePrintCenter tīmekļa vietni, lai definētu drošības iestatījumus un konfigurētu noklusējuma drukas iestatījumus visiem uz šo iekārtu nosūtītajiem HP ePrint darbiem.

    a.
    Atveriet tīmekļa pārlūkprogrammu un vietni www.hpeprintcenter.com.
    b.
    Noklikšķiniet Sign In (Pierakstīties) un ievadiet savus HP ePrintCenter datus vai pierakstieties, lai atvērtu jaunu kontu.
    c.
    Izvēlieties no saraksta savu iekārtu vai noklikšķiniet pogu + Pievienot printeri, lai pievienotu. Lai pievienotu iekārtu, nepieciešams iekārtas kods, kas ir iekārtas e-pasta adreses pirmā daļa līdz simbolam @.
    PIEZĪME.

    Šis kods ir derīgs tikai 24 stundas no HP tīmekļa pakalpojumu iespējošanas brīža. Ja tā derīguma termiņš beidzas, sekojiet norādījumiem, lai vēlreiz iespējotu HP tīmekļa pakalpojumus, un saņemiet jaunu kodu.

    d.
    Noklikšķiniet uz pogas Setup (Iestatīšana). Parādās dialoglodziņš HP ePrint Settings (HP ePrint iestatījumi). Pieejamas trīs cilnes:
    ●
    Atļautie nosūtītāji. Lai novērstu neplānotu dokumentu izdrukāšanu no iekārtas, noklikšķiniet cilni Allowed Senders (Atļautie nosūtītāji). Noklikšķiniet Allowed Senders Only (Tikai atļautie nosūtītāji) un pēc tam pievienojiet e-pasta adreses, no kurām gribat atļaut ePrint darbus.
    ●
    Drukas opcijas. Lai iestatītu noklusējuma iestatījumus visiem uz šo iekārtu nosūtītajiem ePrint darbiem, noklikšķiniet cilni Print Options (Drukas opcijas) un pēc tam izvēlieties izmantojamos iestatījumus.
    ●
    Detalizēti. Lai mainītu iekārtas e-pasta adresi, noklikšķiniet cilni Advanced (Detalizēti).


Drukas uzdevumi

Izmantojiet AirPrint

    Tiešu drukāšanu, izmantojot Apple AirPrint, atbalsta versija OS 4.2 vai jaunākas. Lietojiet AirPrint, lai tieši izdrukātu uz iekārtas no iPad (iOS 4.2), iPhone (3GS vai jaunāka) vai iPod Touch (trešās paaudzes vai jaunāka) šādās lietojumprogrammās.

    ●
    Pasts
    ●
    Fotogrāfijas
    ●
    Safari
    ●
    Izvēlieties trešās puses lietojumprogrammas
    PIEZĪME.

    Jābūt izveidotam iekārtas savienojumam ar vadu vai bezvadu tīklu.

    Lai izdrukātu, veiciet šīs darbības.

    1.
    Uzsitiet uz Action (Darbība) [image] vienuma.
    2.
    Uzsitiet uz Print (Drukāt).
    PIEZĪME.

    Ja veicat izdrukāšanu pirmo reizi vai arī iepriekš izvēlētā iekārta nav pieejama, pirms nākamās darbības veikšanas ir jāizvēlas iekārta.

    3.
    Konfigurējiet drukas opcijas un pēc tam uzsitiet uz Print (Drukāt).


Lietošana un apkope

Lietošana un apkope
  • Informācijas lapu drukāšana
  • HP iebūvētā tīmekļa servera izmantošana
  • Ekonomiskie iestatījumi
  • Klusā režīma iestatījumi
  • Izejmateriālu un piederumu pārvaldība
  • Produkta tīrīšana
  • Produkta atjauninājumi


Lietošana un apkope

Informācijas lapu drukāšana

Varat drukāt šādas informācijas lapas.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Konfigurācijas lapa
  • Izejmateriālu stāvokļa informācijas lapa
  • Demonstrācijas lapa


Lietošana un apkope

Konfigurācijas lapa

    Konfigurācijas lapā norādīti produkta pašreizējie iestatījumi un rekvizīti. Šajā lapā ir atrodama arī statusa atskaite. Lai izdrukātu konfigurācijas lapu, rīkojieties šādi:

    ●
    Kad ir iedegts gatavības indikators [image] un neviens cits uzdevums netiek drukāts, nospiediet un turiet pogu Go (Aiziet!) [image]. Kad gatavības [image] indikators sāk mirgot, atlaidiet pogu Go (Aiziet!) [image]. Tiek izdrukāta printera konfigurācijas lapa.
    ●
    Atlasiet iespēju Konfigurācijas lapa nolaižamajā sarakstā Drukāt informācijas lapu cilnē Pakalpojumi printera preferencēs.
    ●
    Tikai printerim, kas ir sērijas HP LaserJet Professional P1600 printeris: atveriet iebūvēto tīmekļa serveri (skat. Iebūvētā tīmekļa servera atvēršana), noklikšķiniet uz cilnes Informācija un izvēlieties Drukāt informācijas lapas. Noklikšķiniet uz pogas Drukāt pie Drukāt konfigurācijas lapu.


Lietošana un apkope

Izejmateriālu stāvokļa informācijas lapa

    Izejmateriālu stāvokļa informācijas lapā ir šāda informācija:

    ●
    Aptuvenā drukas kasetnē atlikušā tonera procentuālā attiecība (tiek rādīta tikai, ja ir ievietota oriģināla HP drukas kasetne)
    ●
    Apstrādāto drukas uzdevumu un lapu skaits (tiek rādīts tikai, ja ir ievietota oriģināla HP drukas kasetne)
    ●
    Pasūtīšanas un otrreizējās pārstrādes informācija

    Lai izdrukātu izejmateriālu stāvokļa informācijas lapu, rīkojieties šādi:

    ●
    Atlasiet iespēju Izejmateriālu stāvokļa informācijas lapa nolaižamajā sarakstā Drukāt informācijas lapu cilnē Pakalpojumi printera preferencēs.
    ●
    Tikai printerim, kas ir sērijas HP LaserJet Professional P1600 printeris: atveriet iebūvēto tīmekļa serveri (skat. Iebūvētā tīmekļa servera atvēršana), noklikšķiniet uz cilnes Informācija un izvēlieties Drukāt informācijas lapas. Noklikšķiniet uz pogas Drukāt pie Drukāt izejmateriālu informācijas lapu.


Lietošana un apkope

Demonstrācijas lapa

    Demonstrācijas lapā ir teksta un grafikas piemēri. Lai izdrukātu demonstrācijas lapu, rīkojieties šādi:

    ●
    Kad ir iedegts gatavības indikators [image] un neviens cits uzdevums netiek drukāts, turiet un atlaidiet pogu Go (Aiziet!) [image]. Tiek izdrukāta demonstrācijas lapa.
    ●
    Atlasiet iespēju Demonstrācijas lapa nolaižamajā sarakstā Drukāt informācijas lapas cilnē Pakalpojumi printera preferencēs.


Lietošana un apkope

HP iebūvētā tīmekļa servera izmantošana
PIEZĪME.

Iebūvēto tīmekļa serveri atbalsta tikai sērijas HP LaserJet Professional P1600 printeris.

Izmantojiet tīmekļa serveri (EWS), lai skatītu produkta un tīkla statusa informāciju un datorā pārvaldītu drukāšanas funkcijas.

●
Skatiet produkta stāvokļa informāciju.
●
Nosakiet visu izejmateriālu atlikušo kalpošanas laiku un pasūtiet jaunus
●
Skatiet un mainiet produkta noklusētos konfigurācijas iestatījumus.
●
Skatiet tīkla konfigurāciju un mainiet to

Datorā nav jāinstalē programmatūra. Jāizmanto tikai viena no šīm atbalstītajām tīmekļa pārlūkprogrammām:

●
Microsoft Internet Explorer 6.0 (un jaunāka)
●
Firefox 1.0 (un jaunāka)
●
Mozilla 1.6 (un jaunāka)
●
Opera 7.0 (un jaunāka)
●
Safari 1.2 (un jaunāka)
●
Konqueror 3.2 (un jaunāka)

Iebūvētais tīmekļa serveris darbojas tad, kad produkts ir savienots ar TCP/IP tīklu. Iebūvētais tīmekļa serveris neatbalsta IPX vai tiešus USB savienojumus.

PIEZĪME.

Lai atvērtu un izmantotu iebūvēto tīmekļa serveri, interneta pieslēgums nav nepieciešams. Tomēr, noklikšķinot uz jebkuras lapas saites, interneta pieslēgumam ir jābūt, lai varētu atvērt saistīto vietni.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Iebūvētā tīmekļa servera atvēršana
  • Iebūvētā tīmekļa servera sadaļas


Lietošana un apkope

Iebūvētā tīmekļa servera atvēršana

    Lai atvērtu iebūvēto tīmekļa serveri, ierakstiet IP adresi vai produkta resursdatora nosaukumu atbalstītās tīmekļa pārlūkprogrammas adreses laukā. Lai atrastu IP adresi, izdrukājiet ierīcē konfigurācijas lapu, turot nospiestu pogu turpināt (Aiziet!) [image], kad ir iedegts gatavības indikators [image] un neviens cits uzdevums netiek drukāts. Kad gatavības indikators [image] sāk mirgot, atlaidiet pogu Go (Aiziet!) [image]. Tiek izdrukāta printera konfigurācijas lapa.

    PIEZĪME.

    Sērijas HP LaserJet Professional P1600 printeris atbalsta IPv4 un IPv6. Papildinformāciju sk. vietnē www.hp.com/go/ljp2030series.

    PADOMS.

    Kad URL ir atvērts, to var pievienot grāmatzīmēm, lai turpmāk tajā varētu ātri atgriezties.

    Iebūvētajam tīmekļa serverim ir četras cilnes, kas satur iestatījumus un informāciju par produktu: cilne Informācija, cilne Iestatījumi, cilne HP Smart Install un cilne Tīklošana.


Lietošana un apkope

Iebūvētā tīmekļa servera sadaļas

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Cilne Informācija
  • Cilne Iestatījumi
  • Cilne Tīklošana
  • Cilne HP Smart Install
  • Saites


Lietošana un apkope

Cilne Informācija

    Informācijas lapu grupa sastāv no šādām lapām.

    ●
    Ierīces stāvoklis parāda produkta stāvokli un HP izejmateriālus.
    ●
    Ierīces konfigurācija parāda informāciju, ko var redzēt konfigurācijas lapā.
    ●
    Izejmateriālu stāvoklis parāda HP izejmateriālu stāvokli un to daļu numurus. Lai pasūtītu jaunus izejmateriālus, noklikšķiniet uz Iegādāties izejmateriālus loga augšējā labajā pusē.
    ●
    Network Summary (Tīkla kopsavilkums) parāda informāciju, ko var redzēt tīkla kopsavilkuma lapā.
    ●
    Iespēja Drukāt informācijas lapas nodrošina iespēju izdrukāt konfigurācijas vai izejmateriālu stāvokļa informācijas lapu.


Lietošana un apkope

Cilne Iestatījumi

    Izmantojiet šo cilni, lai produktu konfigurētu no datora. Ja produkts ir tīklā, pirms iestatījumu mainīšanas šajā cilnē ir jākonsultējas ar produkta administratoru.


Lietošana un apkope

Cilne Tīklošana

    Tīkla administratori var izmantot šo cilni, lai uzraudzītu ar tīklu saistītos produkta iestatījumus, ja tas ir savienots ar IP tīklu.


Lietošana un apkope

Cilne HP Smart Install
    PIEZĪME.

    Šī cilne tiek atbalstīta tikai sistēmā Windows.

    Izmantojiet šo cilni, lai lejupielādētu un instalētu printera draiveri.


Lietošana un apkope

Saites

    Saites ir novietotas stāvokļa lapu augšējā labajā stūrī. Lai izmantotu šīs saites, datoram ir jābūt pieslēgtam pie interneta. Ja izmantojat iezvanes savienojumu un savienojums nav izdevies, pirmoreiz atverot iebūvēto tīmekļa serveri, pirms šo tīmekļa vietņu apmeklēšanas ir jāizveido savienojums. Lai izveidotu savienojumu, var būt nepieciešams aizvērt iebūvēto tīmekļa serveri un pēc tam atkal to atvērt.

    ●
    Iegādāties izejmateriālus. Noklikšķiniet uz šīs saites, lai izveidotu savienojumu ar Sure Supply vietni (www.hp.com/post-embed/ordersupplies-na) un pasūtītu oriģinālos HP izejmateriālus no HP vai citiem izplatītājiem pēc izvēles.
    ●
    Atbalsts. Izveido savienojumu ar produkta atbalsta vietni. Varat meklēt palīdzību par vispārīgām tēmām.


Lietošana un apkope

Ekonomiskie iestatījumi

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Ekonomiskais režīms
  • Automātiskās izslēgšanās režīms


Lietošana un apkope

Ekonomiskais režīms

    Šai iekārtai ir ekonomiskā režīma opcija, kas paredzēta dokumentu melnrakstu drukāšanai. Izmantojot ekonomisko režīmu, tiek tērēts mazāk tonera un samazinās vienas lapas izmaksas. Tajā pašā laikā pazeminās arī izdruku kvalitāte.

    HP neiesaka izmantot ekonomisko režīmu visu laiku. Ja ekonomisko režīmu izmanto visu laiku, var gadīties, ka toneris paliek pāri, kad kasetnes mehāniskās detaļas jau ir nolietojušās. Ja drukas kvalitāte šādos apstākļos sāk pasliktināties, jāievieto jauna kasetne, kaut arī vecajā vēl ir palicis toneris.

    Ieslēdziet vai izslēdziet ekonomisko režīmu jebkurā no tālāk aprakstītajiem veidiem:

    ●
    Operētājsistēmā Windows, printera rekvizītos atveriet cilni Papīrs/kvalitāte un izvēlieties opciju Ekonomiskais režīms.
    ●
    Iegultajā tīmekļa serverī (tikai printerim, kas ir sērijas HP LaserJet Professional P1600 printeris) atveriet cilni Iestatījumi un izvēlieties opciju PCL iestatījumi. Izmantojiet nolaižamo sarakstu Iestatījumi, lai izvēlētos Ieslēgts vai Izslēgts.
    PIEZĪME.

    Ekonomiskā režīma atspējošana, izmantojot iegulto tīmekļa serveri, ietekmē tikai drukas uzdevumus, kuros tiek lietots PCL 5 universālais printera draiveris (pieejams lejupielādei tīmeklī).

    Lai atceltu ekonomisko režīmu drukas uzdevumiem, kuros tiek izmantots izstrādājuma kompaktdiskā iekļautais printera draiveris, jānoņem printera draiverī atlase opcijai Ekonomiskais režīms.

    ●
    Macintosh datoriem paredzētajā HP printera utilītā noklikšķiniet uz Drukas iestatījumi un pēc tam uz Ekonomiskais režīms un tonera blīvums.


Lietošana un apkope

Automātiskās izslēgšanās režīms

    Automātiskā izslēgšanās ir šī produkta energotaupības funkcija. Pēc lietotāja norādīta laika perioda produkts automātiski samazina strāvas patēriņu (automātiskā izslēgšanās). Produkts atgriežas gatavības stāvoklī, kad tiek nospiesta poga vai saņemts drukas uzdevums. Kad produkts ir automātiskās izslēgšanas režīmā, visas vadības paneļa gaismas diodes un strāvas pogas aizmugurgaismas diode ir izslēgtas.

    PIEZĪME.

    Kaut arī produkta gaismas ir izslēgtas automātiskās izslēgšanas režīmā, produkts darbojas normāli, saņemot drukas uzdevumu.

    Bezvadu modeļi neatbalsta automātiskās ieslēgšanas/automātiskās izslēgšanas režīmu. Bezvadu modeļi atbalsta enerģijas patēriņu 3,4 W.

    Automātiskās izslēgšanas aizkaves laika maiņa

    Var mainīt laiku, cik ilgi produkts paliek dīkstāvē (automātiskās izslēgšanas aizkave), pirms tas pāriet automātiskās izslēgšanas režīmā.

    PIEZĪME.

    Noklusējuma automātiskās izslēgšanas aizkaves uzstādījums ir 5 minūtes.

    1.
    Atveriet printera rekvizītus un pēc tam noklikšķiniet uz cilnes Ierīces uzstādījumi.
    2.
    Nolaižamajā sarakstā Automātiskā izslēgšanās atlasiet Automātiskās izslēgšanas aizkave.

    PIEZĪME.

    Mainītais uzstādījums nav spēkā, līdz produktam tiek nosūtīts drukas uzdevums.


Lietošana un apkope

Klusā režīma iestatījumi

    Šis produkts ir aprīkots ar kluso režīmu, kas samazina troksni drukāšanas laikā. Kad ir aktivizēts klusais režīms, drukāšana notiek lēnāk.

    PIEZĪME.

    Klusajā režīmā tiek samazināts produkta drukas ātrums, kas var uzlabot drukas kvalitāti.

    Izpildiet šīs darbības, lai iespējotu kluso režīmu.

    1.
    Atveriet printera rekvizītus un pēc tam noklikšķiniet uz cilnes Ierīces uzstādījumi.
    2.
    Noklikšķiniet uz opcijas Iespējot, lai ieslēgtu funkciju Klusais režīms.


Lietošana un apkope

Izejmateriālu un piederumu pārvaldība

Ja drukas kasetne tiek pareizi izmantota, uzglabāta un pārraudzīta, tā var labāk nodrošināt augstas kvalitātes izdrukas.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Darbs ar drukas kasetnēm
  • Nomaiņas norādījumi


Lietošana un apkope

Darbs ar drukas kasetnēm

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Drukas kasetņu uzglabāšana
  • HP politika saistībā ar kasetnēm, kas nav oriģinālās HP drukas kasetnes
  • HP viltojumu uzticības tālrunis un tīmekļa vietne
  • Izejmateriālu otrreizējā pārstrāde


Lietošana un apkope

Drukas kasetņu uzglabāšana

    Neņemiet drukas kasetni ārā no iepakojuma, pirms neesat iepazinies ar tās lietošanu.

    UZMANĪBU!

    Lai novērstu drukas kasetnes bojājumus, nepakļaujiet to gaismas iedarbībai ilgāk par pāris minūtēm.


Lietošana un apkope

HP politika saistībā ar kasetnēm, kas nav oriģinālās HP drukas kasetnes

    Hewlett-Packard Company iesaka neizmantot kasetnes, ko nav ražojusi HP- ne jaunas, ne atjaunotas kasetnes.

    PIEZĪME.

    Uz jebkādiem bojājumiem, kas radušies, izmantojot drukas kasetnes, ko nav izgatavojusi HP, neattiecas HP garantija un apkalpošanas līgumi.

    Lai uzstādītu jaunu oriģinālu HP drukas kasetni, skatiet Drukas kasetnes aizstāšana


Lietošana un apkope

HP viltojumu uzticības tālrunis un tīmekļa vietne

    Zvaniet HP viltojumu uzticības tālrunim (1-877-219-3183, bez maksas Ziemeļamerikā) vai apmeklējiet www.hp.com/go/anticounterfeit, ja, uzstādot HP drukas kasetni, vadības panelī parādās ziņojums, ka tā nav HP izgatavota kasetne. HP noteiks, vai kasetne ir oriģināla un sniegs padomus problēmas atrisināšanai.

    Drukas kasetne var nebūt oriģināla HP drukas kasetne, ja ievērojat kādu un no šīm pazīmēm:

    ●
    ar drukas kasetni rodas daudzi sarežģījumi.
    ●
    kasetne neizskatās kā parasti, piemēram, nav oranžās noņemamās cilpiņas vai iepakojums ir citāds nekā HP iepakojums).


Lietošana un apkope

Izejmateriālu otrreizējā pārstrāde

    Lai ievietotu jaunu HP drukas kasetni, ievērojiet norādījumus, kas pieejami jaunā izejmateriāla iepakojumā vai skatiet darba uzsākšanas rokasgrāmatu.

    Lai otrreiz pārstrādātu izejmateriālus, ievietojiet lietoto izejmateriālu jaunā izejmateriāla iepakojumā. Izmantojiet pievienoto atpakaļsūtīšanas uzlīmi, lai sūtītu izmantoto izejmateriālu uz HP otrreizējai pārstrādei. Lai iegūtu pilnīgu informāciju, skatiet otrreizējas pārstrādes rokasgrāmatu, kas pieejama kopā ar katru jauno HP izejmateriālu vienumu.


Lietošana un apkope

Nomaiņas norādījumi

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Tonera izlīdzināšana
  • Drukas kasetnes aizstāšana
  • Ievilcējruļļa ievietošana
  • Atdalīšanas paliktņa nomaiņa


Lietošana un apkope

Tonera izlīdzināšana

    Kad drukas kasetnē ir atlicis maz tonera, izdrukās ir redzami izbalējuši vai gaiši laukumi. Drukas kvalitāti var īslaicīgi uzlabot, izlīdzinot toneri.

    1.
    Atveriet drukas kasetnes vāku un pēc tam izņemiet drukas kasetni.

    Drukas kasetnes izņemšana

    2.
    Lai izlīdzinātu toneri, viegli sakratiet drukas kasetni uz priekšu un atpakaļ.

    UZMANĪBU!

    Ja toneris nokļūst uz apģērba, noslaukiet to ar sausu drāniņu un izmazgājiet apģērbu aukstā ūdenī. Karsts ūdens padara tonera traipu grūti iztīrāmu no drēbēm.

    3.
    Ielieciet drukas kasetni atpakaļ iekārtā un aizveriet drukas kasetnes vāku.

    Drukas kasetnes ievietošana

    Ja izdruka joprojām ir gaiša, ievietojiet jaunu drukas kasetni.


Lietošana un apkope

Drukas kasetnes aizstāšana

    1.
    Atveriet drukas kasetnes nodalījuma vāku un izņemiet veco drukas kasetni. Skatiet informāciju par otrreizējo pārstrādi drukas kasetnes iepakojuma iekšpusē.

    drukas kasetnes izņemšana

    2.
    Izņemiet jauno drukas kasetni no maisiņa.
    UZMANĪBU!

    Lai nesabojātu drukas kasetni, turiet to aiz abiem galiem.
    3.
    Pavelciet aiz mēlītes un pilnībā noņemiet lenti no kasetnes. Ielieciet mēlīti drukas kasetnes iepakojumā, lai nodotu to pārstrādei.

    4.
    Viegli pašūpojiet drukas kasetni uz priekšu un atpakaļ, lai vienmērīgi izlīdzinātu toneri kasetnes iekšienē.

    drukas kasetnes sakratīšana

    5.
    Ielieciet drukas kasetni produktā un pēc tam aizveriet drukas kasetnes nodalījuma vāku.

    drukas kasetnes ielikšana

    UZMANĪBU!

    Ja toneris nokļūst uz apģērba, noslaukiet to ar sausu drāniņu un izmazgājiet apģērbu aukstā ūdenī. Karsts ūdens padara tonera traipu grūti iztīrāmu no drēbēm.

    PIEZĪME.

    Kad ir atlicis maz tonera, izdrukās ir redzami izbalējuši vai gaiši laukumi. Drukas kvalitāti var īslaicīgi uzlabot, izlīdzinot toneri. Lai izlīdzinātu toneri, izņemiet no produkta kasetni un viegli sakratiet uz priekšu un atpakaļ.


Lietošana un apkope

Ievilcējruļļa ievietošana

    Parasta printera lietošana, izmantojot labus apdrukājamos materiālus, veicina nodilšanu. Izmantojot sliktas kvalitātes apdrukājamos materiālus, ievilcējrullis, iespējams, ir jāmaina biežāk.

    Ja produkts regulāri neievelk apdrukājamā materiāla lapu, ieteicams nomainīt vai notīrīt ievilcējrulli. Sk. Ievilcējruļļa tīrīšana, lai pasūtītu jaunu ievilcējrulli.

    BRĪDINĀJUMS!

    Pirms ievilcējruļļa nomaiņas izmantojiet strāvas slēdzi, lai izslēgtu produktu, un ļaujiet produktam atdzist.
    UZMANĪBU!

    Neizpildot šos norādījumus, var sabojāt produktu.

    1.
    Atveriet drukas kasetnes nodalījuma vāku un izņemiet drukas kasetni.
    UZMANĪBU!

    Lai nesabojātu drukas kasetni, pēc iespējas nepakļaujiet to tiešas gaismas iedarbībai. Apsedziet drukas kasetni ar papīra loksni.

    drukas kasetnes izņemšana

    2.
    Atrodiet ievilcējrulli.

    3.
    Atbrīvojiet mazās baltās mēlītes katrā ievilcējruļļa pusē un grieziet ievilcējrulli uz priekšu.

    4.
    Uzmanīgi pavelciet ievilcējrulli uz augšu un izņemiet to.

    5.
    Ievietojiet ligzdā jauno ievilcējrulli. Apļveida un taisnstūrveida ligzdas katrā pusē neļauj ievietot ievilcējrulli nepareizi.

    jauna ievilcējruļļa ievietošana

    6.
    Grieziet jaunā ievilcējruļļa augšpusi virzienā prom no sevis, līdz abas tā puses ar klikšķi nofiksējas savā vietā.

    7.
    Ielieciet drukas kasetni produktā un pēc tam aizveriet drukas kasetnes nodalījuma vāku.

    drukas kasetnes ielikšana


Lietošana un apkope

Atdalīšanas paliktņa nomaiņa

    Parasta printera lietošana, izmantojot labus apdrukājamos materiālus, veicina nodilšanu. Izmantojot sliktas kvalitātes apdrukājamos materiālus, atdalīšanas paliktnis, iespējams, ir jāmaina biežāk.

    Ja produkts regulāri ievelk vairākas apdrukājamā materiāla lapas uzreiz, ieteicams nomainīt atdalīšanas paliktni.

    BRĪDINĀJUMS!

    Pirms atdalīšanas paliktņa nomaiņas izmantojiet strāvas slēdzi, lai izslēgtu produktu, un ļaujiet produktam atdzist.
    PIEZĪME.

    Pirms nomaināt atdalīšanas paliktni, notīriet ievilcējrulli. Sk. sadaļu Ievilcējruļļa tīrīšana

    1.
    Izņemiet papīru un aizveriet galveno padeves tekni. Novietojiet produktu uz tā priekšpuses.
    2.
    Produkta apakšdaļā atskrūvējiet abas skrūves, ar kurām ir nostiprināts atdalīšanas paliktnis.

    3.
    Izņemiet atdalīšanas paliktni.

    atdalīšanas paliktņa izņemšana

    4.
    Ievietojiet jauno atdalīšanas paliktni un pieskrūvējiet to vietā.

    jauna atdalīšanas paliktņa ievietošana

    5.
    Pievienojiet produktu barošanas kontaktligzdai un ieslēdziet to.


Lietošana un apkope

Produkta tīrīšana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Ievilcējruļļa tīrīšana
  • Papīra ceļa tīrīšana
  • Drukas kasetnes vietas tīrīšana
  • Ārpuses tīrīšana


Lietošana un apkope

Ievilcējruļļa tīrīšana

    Ja ievilcējrulli vēlaties notīrīt, nevis nomainīt, rīkojieties šādi:

    1.
    Atvienojiet barošanas vadu no produkta un tad izņemiet ievilcējrulli, kā tas ir aprakstīts sadaļā Ievilcējruļļa ievietošana
    2.
    Viegli samitriniet drāniņu bez plūksnām izopropila spirtā un noberziet rulli.

    BRĪDINĀJUMS!

    Spirts ir ugunsnedrošs. Netuviniet spirtu un drāniņu atklātai liesmai. Pirms aizverat produktu un pievienojat barošanas vadu, ļaujiet spirtam pilnībā izžūt.

    PIEZĪME.

    Dažās Kalifornijas teritorijās gaisa piesārņojuma kontroles noteikumi ierobežo izopropila spirta (IPA) šķīduma kā tīrīšanas līdzekļa lietošanu. Šajās Kalifornijas teritorijās, lūdzu, neņemiet vērā iepriekšējos ieteikumus un ievilcējruļļa tīrīšanai izmantojiet sausu drāniņu bez plūksnām, kas samitrināta ūdenī.

    3.
    Ar sausu drāniņu bez plūksnām noslaukiet ievilcējrulli, lai notīrītu atmirkušos netīrumus.

    4.
    Pirms ievietojat ievilcējrulli atpakaļ produktā, ļaujiet tam pilnībā nožūt.

    ievilcējruļļa ielikšana atpakaļ

    5.
    Pievienojiet produktam barošanas vadu.


Lietošana un apkope

Papīra ceļa tīrīšana

    Ja izdrukās ir tonera plankumi vai punkti, iztīriet papīra izvades ceļu. Šim nolūkam izmantojiet caurspīdīgo plēvi putekļu un tonera novākšanai no papīra ceļa. Nelietojiet vērtspapīru vai rupju papīru.

    izdruka ar plankumiem vai punktiem

    PIEZĪME.

    Lai iegūtu vislabākos rezultātus, izmantojiet caurspīdīgās plēves loksni. Ja nav nevienas caurspīdīgās plēves, varat izmantot kopētāja apdrukājamo materiālu (no 60 līdz 163 g/m2) ar gludu virsmu.

    1.
    Pārliecinieties, vai ierīce ir gaidīšanas režīmā un deg gatavības indikators Drukas kasetnes izņemšana.
    2.
    Ievietojiet apdrukājamo materiālu padeves teknē.
    3.
    Atveriet printera izvēlni Properties (Rekvizīti).
    4.
    Noklikšķiniet uz cilnes Ierīces iestatījumi.
    5.
    Apgabalā Tīrīšanas lapa noklikšķiniet uz pogas Sākt, lai apstrādātu tīrīšanas lapu.

    PIEZĪME.

    Tīrīšanas process ilgst apmēram 2 minūtes. Tīrīšanas procesa laikā tīrīšanas lapas virzīšanās periodiski tiek apturēta. Neizslēdziet ierīci pirms tīrīšanas procesa beigām. Lai pilnīgi iztīrītu ierīci, tīrīšanas process var būt jāatkārto vairākas reizes.


Lietošana un apkope

Drukas kasetnes vietas tīrīšana

    Drukas kasetnes vieta nav jātīra bieži. Šāda tīrīšana var uzlabot izdruku kvalitāti.

    BRĪDINĀJUMS!

    Pirms produkta tīrīšanas izslēdziet to, atvienojot barošanas vadu un ļaujiet produktam atdzist.

    1.
    Atvienojiet barošanas vadu no produkta. Atveriet drukas kasetnes nodalījuma vāku un izņemiet drukas kasetni.

    drukas kasetnes izņemšana

    UZMANĪBU!

    Neaiztieciet ar rokām melno pārneses rulli produkta iekšienē. To aiztiekot, var sabojāt produktu.
    UZMANĪBU!

    Lai izvairītos no bojājumiem, nepakļaujiet drukas kasetni gaismas iedarbībai ilgstošā laikposmā. Pārklājiet to ar papīra lapu.
    2.
    Ar sausu drāniņu, kam nav plūksnu, izslaukiet no papīra ceļa un drukas kasetnes nodalījuma visu lieko.

    apdrukājamo materiālu ceļa tīrīšana

    3.
    Ielieciet atpakaļ drukas kasetni un aizveriet drukas kasetnes vāku.

    drukas kasetnes ievietošana

    4.
    Pievienojiet produktam barošanas vadu.

    barošanas vada pievienošana


Lietošana un apkope

Ārpuses tīrīšana

    Izmantojiet mīkstu, mitru auduma gabaliņu, kas nepūkojas, lai notīrītu iekārtas ārpusi no putekļiem un traipiem.


Lietošana un apkope

Produkta atjauninājumi

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Programmaparatūras atjauninājumi


Lietošana un apkope

Programmaparatūras atjauninājumi

    Šī produkta mikroprogrammatūras un programmatūras atjauninājumi un instalēšanas norādījumi ir pieejami vietnē www.hp.com/support/ljp1560series vai www.hp.com/support/ljp1600series. Noklikšķiniet uz Lejupielādes un draiveri, noklikšķiniet uz operētājsistēmas un pēc tam atlasiet produkta lejupielādi.


Problēmu risināšana

Problēmu risināšana
  • Vispārēju problēmu risinājums
  • Rūpnīcas iestatījumu atjaunošana
  • Vadības paneļa indikatoru signālu nozīme
  • Iesprūšanas novēršana
  • Problēmu atrisināšana darbā ar papīru
  • Attēla kvalitātes problēmu atrisināšana
  • Veiktspējas problēmu risināšana
  • Savienojamības problēmu risinājums
  • Produkta programmatūras problēmu atrisināšana


Problēmu risināšana

Vispārēju problēmu risinājums

Ja iekārta nedarbojas pareizi, rīkojieties, kā norādīts šajā pārbaudes sarakstā, ievērojot šeit norādīto kārtību. Ja iekārta neatbilst kāda punkta aprakstam, ievērojiet attiecīgā traucējummeklēšanas punkta ieteikumus. Ja kādā no punktiem izdodas atrisināt radušos problēmu, pārējos pārbaudes saraksta punktus nav nepieciešams veikt.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Traucējummeklēšanas pārbaužu saraksts
  • Faktori, kas ietekmē iekārtas veiktspēju


Problēmu risināšana

Traucējummeklēšanas pārbaužu saraksts

    1.
    Pārliecinieties, vai deg ierīces gatavības indikators [image]. Ja nedeg neviens indikators, veiciet šādas darbības:

    a.
    Atveriet un aizveriet drukas kasetnes nodalījuma vāku, lai deaktivizētu automātiskās izslēgšanas režīmu.
    b.
    Pārbaudiet strāvas padeves kabeļa savienojumu.
    c.
    Pārliecinieties, vai ir ieslēgts barošanas slēdzis.
    d.
    Prliecinieties, vai elektrolīnijas spriegums atbilst iekārtas strāvas padeves konfigurācijai. (Sprieguma prasībās ir redzams uz uzlīmes iekārtas aizmugurē.) Ja izmantojat pagarinātāju un tā spriegums neatbilst specifikācijām, pievienojiet iekārtas kontaktdakšu tieši sienas kontaktligzdā. Ja tā jau ir iesprausta sienas kontaktligzdā, mēģiniet to iespraust citā kontaktligzdā.
    e.
    Pārliecinieties, vai drukas kasetne ir ievietota pareizi.
    f.
    Ja tādējādi neizdodas atjaunot strāvas padevi, sazinieties ar HP klientu apkalpošanas centru.

    2.
    Pārbaudiet kabeļu savienojumus.

    a.
    Pārbaudiet kabeļu savienojumu starp iekārtu un datoru vai tīkla portu. Pārliecinieties, vai savienojums ir drošs.
    b.
    Pārliecinieties, vai kabelis nav bojāts, izmantojot, ja iespējams, citu kabeli.
    c.
    Pārbaudiet tīkla savienojumu. Skatiet Tīkla problēmu risināšana

    3.
    Pārbaudiet, vai deg kāds no vadības paneļa indikatoriem. Skatiet Vadības paneļa indikatoru signālu nozīme
    4.
    Pārliecinieties, vai izmantotais papīrs atbilst specifikācijām.
    5.
    Pārliecinieties, vai produkta programmatūra ir instalēta pareizi.
    6.
    Pārliecinieties, vai ir instalēts printera draiveris šai ierīcei. Pārbaudiet programmā, vai lietojat šai ierīcei paredzēto printera draiveri.
    7.
    Izdrukājiet konfigurācijas lapu. Skatiet Informācijas lapu drukāšana.

    a.
    Ja lapa netiek izdrukāta, pārbaudiet, vai papīrs ir ievietots vismaz vienā teknē.
    b.
    Ja iekārtā iesprūst papīrs, skatiet Iesprūšanas novēršana.

    8.
    Ja konfigurācijas lapa tiek izdrukāta, pārbaudiet šādus vienumus.

    a.
    Ja lapa neizdrukājas pareizi, vainojama ir iekārtas aparatūra. Sazinieties ar HP klientu apkalpošanas centru.
    b.
    Ja lapa tiek izdrukāta pareizi, ierīces aparatūra darbojas. Problēma ir datoram, kuru lietojat, printera draiverim vai programmai.

    9.
    Izdrukājiet nelielu dokumentu no citas programmas, kas iepriekš ir darbojusies. Ja šis risinājums darbojas, problēmu rada izmantojamā programma. Ja šis risinājums nedarbojas (dokumentu nevar izdrukāt), rīkojieties šādi:

    a.
    Mēģiniet izdrukāt darbu no cita datora, kurā ir instalēta iekārtas programmatūra.
    b.
    Ja ierīce ir pievienota tīklam, pievienojiet to datoram tieši, izmantojot USB kabeli. Pārvirziet ierīci uz pareizo portu vai pārinstalējiet programmatūru un pēc tam izvēlieties jauno savienojuma veidu, kuru lietosit.
    c.
    Ja drukas kvalitāte nav pieņemama, rīkojieties šādi.
    ●
    Pārbaudiet, vai drukas iestatījumi atbilst izmantotajam apdrukājamajam materiālam. Sk. sadaļu Drukas draivera mainīšana atbilstoši apdrukājamā materiāla veidam un izmēriem
    ●
    Lai atrisinātu drukas kvalitātes problēmas, izmantojiet Attēla kvalitātes problēmu atrisināšana procedūras.


Problēmu risināšana

Faktori, kas ietekmē iekārtas veiktspēju

    Vairāki faktori ietekmē darba izdrukāšanas laiku:

    ●
    Maksimālais iekārtas ātrums, mērīts lappusēs minūtē (ppm)
    ●
    Īpaša papīra izmantošana (piemēram, caurspīdīgs papīrs, smags papīrs un papīrs nestandarta izmērā)
    ●
    Iekārtas apstrādes un lejupielādes laiks
    ●
    Grafisku attēlu sarežģītība un izmērs
    ●
    Izmantotā datora ātrums
    ●
    USB savienojums
    ●
    Produkta ievadizvades konfigurācija
    ●
    Tīkla operētājsistēma un konfigurācija (ja ir piemērojama)


Problēmu risināšana

Rūpnīcas iestatījumu atjaunošana

    Lai atjaunotu produkta rūpnīcas noklusējuma iestatījumus, veiciet šādas darbības.

    1.
    Izslēdziet iekārtu.
    2.
    Ieslēdziet iekārtu, un kamēr tā ieslēdzas, vienlaicīgi nospiediet un turiet abas vadības paneļa pogas, kamēr visi indikatori sāk mirgot saskaņoti.


Problēmu risināšana

Vadības paneļa indikatoru signālu nozīme

    Statusa indikatoru apzīmējumi
    Simbols, kas apzīmē izslēgtu indikatoru1
    Simbols, kas apzīmē ieslēgtu indikatoru1
    Simbols, ar kuru tiek apzīmēts mirgojošs indikators1

    1 Vadības paneļa simbolu un indikatoru aprakstu skatiet sadaļā Vadības paneļa izkārtojums

    Vadības paneļa indikatori
    Indikatoru stāvoklis
    Indikatoru signāli
    Produkta stāvoklis
    Darbība
    Visi indikatori ir izslēgti
    PIEZĪME.

    Strāvas pogas aizmugurgaisma ir izslēgta.
    visi indikatori ir izslēgti
    Produkts ir automātiskas izslēgšanas režīmā vai ir izslēgts.
    Nospiediet strāvas pogu, lai deaktivizētu automātiskas izslēgšanas režīmu vai ieslēgtu produktu
    Visi indikatori ir izslēgti
    PIEZĪME.

    Strāvas pogas aizmugurgaisma ir ieslēgta.
    visi indikatori ir izslēgti
    Formatētājs nav pareizi savienots ar produktu.
    1.
    Izslēdziet produktu.
    2.
    Pagaidiet 30 sekundes un vēlreiz ieslēdziet produktu.
    3.
    Gaidiet produkta inicializāciju.
    Sazinieties ar HP klientu atbalsta centru. Skatiet Klientu atbalsts
    Brīdinājuma [image], gatavības [image], un darbības [image] indikatori cikliski iedegas. Tonera līmeņa indikators [image] ir izslēgts.
    PIEZĪME.

    Strāvas pogas aizmugurgaisma ir ieslēgta.
    brīdinājuma, gatavības un darbības indikatori mirgo un tonera līmeņa indikators ir izslēgts
    Notiek formatētāja inicializēšana.
    Nav nepieciešama nekāda darbība. Gaidiet, līdz beigsies inicializācija. Tiklīdz inicializācija ir pabeigta, produkts nonāk gatavības stāvoklī.
    Visi indikatori cikliski iedegas.
    PIEZĪME.

    Strāvas pogas aizmugurgaisma ir ieslēgta.
    brīdinājuma, gatavības, darbības un tonera līmeņa indikatori mirgo
    Produkts apstrādā tīrīšanas lapu.
    Nav nepieciešama nekāda darbība. Pagaidiet, kamēr beidzas tīrīšanas process. Tiklīdz tīrīšanas process ir pabeigts, produkts nonāk gatavības stāvoklī.
    Gatavības indikators [image] ir ieslēgts, visi pārējie indikatori ir izslēgti.
    PIEZĪME.

    Strāvas pogas aizmugurgaisma ir ieslēgta.
    gatavības indikators ir ieslēgts, bet visi pārējie indikatori ir izslēgti
    Produkts ir gatavības stāvoklī.
    Nav nepieciešama nekāda darbība. Produkts ir gatavs saņemt drukas uzdevumu.
    Gatavības indikators [image] mirgo, bet visi pārējie indikatori ir izslēgti.
    PIEZĪME.

    Strāvas pogas aizmugurgaisma ir ieslēgta.
    gatavības indikators mirgo, bet visi pārējie indikatori ir izslēgti
    Produkts saņem vai apstrādā datus.
    Nav nepieciešama nekāda darbība. Produkts saņem vai apstrādā drukas uzdevumu.
    Lai atceltu pašreizējo drukas uzdevumu, nospiediet atcelšanas pogu [image].
    Brīdinājuma indikators [image] mirgo, bet visi pārējie indikatori ir izslēgti.
    PIEZĪME.

    Strāvas pogas aizmugurgaisma ir ieslēgta.
    brīdinājuma indikators mirgo, bet visi pārējie indikatori ir izslēgti
    Produktā radās kļūda, kas ir turpat novēršama, piemēram, papīra iestrēgšana, atvērts vāks vai papīra trūkums attiecīgajā teknē.
    Pārbaudiet produktu, nosakiet kļūdu un pēc tam to izlabojiet. Ja kļūdu radījis papīra trūkums attiecīgajā teknē vai produkta atrašanās manuālas padeves režīmā, ievietojiet teknē atbilstošu papīru un izpildiet ekrānā redzamos norādījumus vai atveriet un aizveriet printera kasetnes vāku, lai sāktu drukāšanu.
    Brīdinājuma indikators [image] mirgo, gatavības indikators [image] ir ieslēgts, bet visi pārējie indikatori ir izslēgti.
    PIEZĪME.

    Strāvas pogas aizmugurgaisma ir ieslēgta.
    brīdinājuma indikators mirgo, bet gatavības indikators ir ieslēgts
    Produktā ir radusies nekritiska kļūda, kuru produkts izlabos pats.
    Lai izlabotu kļūdu un izdrukātu pieejamo informāciju, nospiediet pogu Go (Aiziet!) [image].
    Ja labošana notikusi sekmīgi, produkts pāriet uz datu saņemšanas režīmu un pabeidz darbu.
    Ja izlabošana nav sekmīga, produkts atgriežas nekritiskās kļūdas stāvoklī. Izņemiet visus apdrukājamos materiālus no materiālu ceļa un atslēdziet produkta strāvas padevi, pēc tam atkal ieslēdziet.
    Brīdinājuma [image], gatavības [image] un darbības [image] indikatori ir ieslēgti. Tonera līmeņa indikators [image] ir izslēgts.
    PIEZĪME.

    Strāvas pogas aizmugurgaisma ir ieslēgta.
    brīdinājuma, gatavības un darbības indikatori mirgo
    Produktā ir radusies neizlabojama kļūda, kuru produkts pats izlabot nevar.
    1.
    Izslēdziet produktu.
    2.
    Pagaidiet 30 sekundes un vēlreiz ieslēdziet produktu.
    3.
    Gaidiet produkta inicializāciju.
    Ja kļūda joprojām pastāv, sazinieties ar HP klientu atbalstu. Skatiet Klientu atbalsts
    Gatavības [image] un tonera līmeņa [image] indikatori ir ieslēgti.
    PIEZĪME.

    Strāvas pogas aizmugurgaisma ir ieslēgta.
    gatavības un tonera līmeņa indikatori ir ieslēgti
    Drukas kasetne ir gandrīz tukša.
    Pasūtiet jaunu drukas kasetni un izmantojiet to. Sk. sadaļu Rezerves daļu, papildpiederumu un izejmateriālu pasūtīšana
    Tonera līmeņa [image] indikators mirgo.
    PIEZĪME.

    Strāvas pogas aizmugurgaisma ir ieslēgta.
    tonera līmeņa indikators mirgo.
    Drukas kasetne ir izņemta no produkta.
    Ielieciet drukas kasetni atpakaļ produktā.


Problēmu risināšana

Iesprūšanas novēršana

Izņemot iestrēgušu papīru, dariet to ļoti uzmanīgi, lai neieplēstu papīru. Ja ierīcē paliek neliels papīra gabaliņš, tas var atkal izraisīt papīra iestrēgšanu.

UZMANĪBU!

Pirms iestrēgušā papīra izvilkšanas, izslēdziet iekārtu un atvienojiet strāvas vadu.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Izplatītākie iestrēguša papīra iemesli
  • Iestrēguma vietas
  • Iestrēgušā papīra izņemšana no ievades teknēm
  • Iestrēgušā papīra iztīrīšana no dupleksera
  • Iestrēgušā papīra iztīrīšana no izvades vietas
  • Iestrēgušā papīra iztīrīšana no produkta iekšpuses
  • Atkārtotu papīra iesprūšanas problēmu atrisināšana
  • Iestrēgšanas izlabošanas iestatījumu maiņa


Problēmu risināšana

Izplatītākie iestrēguša papīra iemesli
    ●
    Ievades teknes ir nepareizi ievietotas vai tās ir pārāk pilnas.
    PIEZĪME.

    Pievienojot jaunu apdrukājamo materiālu, vienmēr izņemiet visu padeves teknē palikušo materiālu un nolīdziniet visu kaudzīti. Tas palīdz izvairīties no vairāku lapu vienlaicīgas paņemšanas un samazina apdrukājamo papīru iestrēgšanas gadījumus.

    ●
    Apdrukājamais materiāls neatbilst HP ieteiktajām specifikācijām.
    ●
    Produkta papīra ceļš jāattīra no papīra putekļiem un citām daļiņām.

    Pēc apdrukājamā materiāla iestrēgšanas produktā var palikt nesaistītais toneris. Šis toneris iztīrās pēc dažu lapu izdrukāšanas.

    UZMANĪBU!

    Ja toneris nokļūst uz drēbēm vai rokām, nomazgājiet tās aukstā ūdenī. Karsts ūdens padara tonera traipu grūti iztīrāmu.


Problēmu risināšana

Iestrēguma vietas

    Materiāla iestrēgšana var notikt šādās iekārtas vietās.

    1
    Iekšējie apgabali
    2
    Padeves teknes
    3
    Izdruku uztvērēji
    4
    Aizmugurējais vāks un dupleksers (sērijas HP LaserJet Professional P1600 printeris)


Problēmu risināšana

Iestrēgušā papīra izņemšana no ievades teknēm
    UZMANĪBU!

    Iestrēgušā materiāla izņemšanai nelietojiet asus priekšmetus, tādus kā pincetes vai asknaibles. Garantija nesedz bojājumu, ko radījusi asu priekšmetu lietošana, labošanu.

    Izņemot iesprūdušo apdrukājamo materiālu, velciet to tieši prom no iekārtas. Iestrēgušu apdrukājamo materiālu vilkšana leņķī var bojāt iekārtu.

    PIEZĪME.

    Atkarībā no tā, kur iesprūdušais papīrs atrodas, dažas šīs darbības var būt liekas.

    1.
    Atveriet drukas kasetnes vāku un pēc tam izņemiet drukas kasetni.

    Izņemt drukas kasetni

    2.
    Izņemiet apdrukājamā materiāla kaudzīti no galvenās ievades teknes vai prioritārā ievades slota.

    Izņemiet papīru no ievades teknes

    3.
    Ar abām rokām satveriet redzamo apdrukājamā materiāla malu (arī vidu) un uzmanīgi velciet to laukā no iekārtas.

    Izņemt iestrēgušo papīru

    4.
    Ielieciet atpakaļ drukas kasetni un aizveriet drukas kasetnes nodalījuma vāku.

    Drukas kasetnes nomaiņa


Problēmu risināšana

Iestrēgušā papīra iztīrīšana no dupleksera
    PIEZĪME.

    Tikai printerim, kas ir sērijas HP LaserJet Professional P1600 printeris, ir automātiskais dupleksers.

    1.
    Atveriet drukas kasetnes vāku un pēc tam izņemiet drukas kasetni.

    Izņemt drukas kasetni

    2.
    Atveriet aizmugurējo vāku.

    Atveriet aizmugurējo vāku

    3.
    Uzmanīgi satveriet iestrēgušo papīru un lēnām izvelciet to no produkta.

    Izņemiet iestrēgušo papīru.

    4.
    Aizveriet aizmugurējo vāku.

    Aizveriet aizmugurējo vāku

    5.
    Ielieciet atpakaļ drukas kasetni un aizveriet drukas kasetnes nodalījuma vāku.

    Drukas kasetnes nomaiņa


Problēmu risināšana

Iestrēgušā papīra iztīrīšana no izvades vietas
    UZMANĪBU!

    Iestrēgušā materiāla izņemšanai nelietojiet asus priekšmetus, tādus kā pincetes vai asknaibles. Garantija nesedz bojājumu, ko radījusi asu priekšmetu lietošana, labošanu.

    1.
    Atveriet drukas kasetnes vāku un pēc tam izņemiet drukas kasetni.

    Izņemt drukas kasetni

    2.
    Turiet atvērtu drukas kasetnes vāku, pēc tam ar abām rokām satveriet iestrēgušā apdrukājamā materiāla malu, kas ir visvairāk redzama (ja iespējams, tā vidusdaļu), un uzmanīgi izvelciet materiālu no produkta.

    Izvelciet iestrēgušo papīru

    3.
    Ielieciet atpakaļ drukas kasetni un pēc tam aizveriet drukas kasetnes vāku.

    Drukas kasetnes nomaiņa


Problēmu risināšana

Iestrēgušā papīra iztīrīšana no produkta iekšpuses

    1.
    Atveriet drukas kasetnes nodalījuma vāku un izņemiet drukas kasetni.

    drukas kasetnes izņemšana

    UZMANĪBU!

    Lai izvairītos no bojājumiem, nepakļaujiet drukas kasetni gaismas iedarbībai. Pārklājiet to ar papīra lapu.
    2.
    Ja redzat iesprūdušu papīru, uzmanīgi satveriet to un lēnām mēģiniet izvilkt no produkta.
    PIEZĪME.

    Ja iestrēgušais papīrs nav redzams, turpiniet ar nākamo darbību.

    Ja esat veiksmīgi izņēmis iestrēgušo papīru, izlaidiet nākamo darbību.

    izņemt iestrēgušo papīru

    3.
    Uzspiediet uz zaļā fiksatora, atveriet papīra izņemšanas nolūkiem paredzēto vāku, uzmanīgi satveriet iestrēgušo papīru un lēnām izvelciet to no produkta.

    atveriet papīra izņemšanas nolūkiem paredzēto vāku un izņemiet iestrēgušo papīru

    4.
    Ielieciet atpakaļ drukas kasetni un pēc tam aizveriet drukas kasetnes vāku.

    nomainīt drukas kasetni


Problēmu risināšana

Atkārtotu papīra iesprūšanas problēmu atrisināšana
    ●
    Pārliecinieties, vai ievades tekne nav pārpildīta. Papīra padeves kapacitāte atšķiras atkarībā no izmantotā apdrukājamā materiāla veida.
    ●
    Pārliecinieties, vai apdrukājamā materiāla vadotnes ir kārtīgi noregulētas.
    ●
    Pārbaudiet, vai ievades tekne ir droši novietota savā vietā.
    ●
    Neievietojiet apdrukājamo materiālu ievades teknē, kamēr notiek drukāšana.
    ●
    Izmantojiet tikai HP ieteiktos apdrukājamo materiālu veidus un izmērus.
    ●
    Pirms ievietošanas teknē papīru nav ieteicams lieki pārkārtot. Lai samazinātu papīra ķīpas blīvumu, cieši turiet to abās rokās un pagrieziet rokas pretējos virzienos.
    ●
    Neļaujiet apdrukājamajam materiālam sakrāties izvades uztvērējā. Apdrukājamā materiāla veids un tonera daudzums ietekmē izvades uztvērēja kapacitāti.
    ●
    Pārbaudiet strāvas padevi. Pārliecinieties, vai strāvas vads ir cieši pievienots gan iekārtai, gan strāvas padeves iekārtai. Pievienojiet strāvas vadu zemētai strāvas kontaktligzdai.


Problēmu risināšana

Iestrēgšanas izlabošanas iestatījumu maiņa

    Kad iespēja Jam Recovery (Papīra iestrēgšanas izlabošana) ir ieslēgta, izstrādājums atkārtoti izdrukā visas lapas, kas bojātas papīra iestrēgšanas laikā.

    1.
    Atveriet produkta dialoglodziņu Rekvizīti.
    2.
    Noklikšķiniet uz zīmnes Ierīces iestatījumi.
    3.
    Noklikšķiniet uz opcijas Automātiski vai uz opcijas Izslēgts sadaļā Papīra iesprūšanas novēršana.


Problēmu risināšana

Problēmu atrisināšana darbā ar papīru

    Šīs problēmas, kas saistītas ar apdrukājamo materiālu, izraisa drukas kvalitātes samazināšanos, papīra iestrēgšanu vai produkta bojājumus.

    Problēma
    Iemesls
    Risinājums
    Slikta drukas kvalitāte vai tonera pielipšana
    Papīrs ir pārāk mitrs, pārāk rupjš, pārāk smags, pārāk gluds, tas ir saburzīts vai arī ir izmantots bojāts papīrs.
    Pamēģiniet izmantot citu papīra veidu, kura gludums ir no 100 līdz 250 pēc Šefīlda un mitruma saturs ir 4 līdz 6%.
    Atbirumi, iestrēgšana vai sarullēšanās
    Papīrs ir bijis nepareizi glabāts.
    Glabājiet papīru guļus mitrumu necaurlaidīgā iepakojumā.
    Papīra lapu puses ir atšķirīgas.
    Apgrieziet papīru otrādi.
    Pārmērīga rullēšanās
    Papīrs ir pārāk mitrs, tam ir nepareizs šķiedru virziens vai pārāk īsas šķiedras.
    Lietojiet garšķiedru papīru.
    Papīra lapu puses ir atšķirīgas.
    Apgrieziet papīru otrādi.
    Iestrēgšana, produkta sabojāšana
    Papīram ir izgriezumi vai perforācijas.
    Nelietojiet papīru ar izgriezumiem vai perforāciju.
    Problēmas ar padevi
    Papīram ir bojātas malas.
    Izmantojiet kvalitatīvu papīru, kas paredzēts lietošanai lāzerprinteros.
    Papīra lapu puses ir atšķirīgas.
    Apgrieziet papīru otrādi.
    Papīrs ir pārāk mitrs, pārāk rupjš, pārāk smags, pārāk gluds, tam ir nepareizs šķiedru virziens vai tā šķiedras ir pārāk īsas, vai arī ir izmantots bojāts papīrs.
    Pamēģiniet izmantot citu papīra veidu, kura gludums ir no 100 līdz 250 pēc Šefīlda un mitruma saturs ir 4 līdz 6%.
    Lietojiet garšķiedru papīru.
    Druka ir sašķiebta (greiza)
    Apdrukājamā materiāla vadotnes, iespējams, nav pareizi pielāgotas.
    Izņemiet visu teknē palikušo apdrukājamo materiālu, nolīdziniet materiāla kaudzīti un ievietojiet to atpakaļ teknē. Noregulējiet apdrukājamā materiāla vadotnes atbilstoši izmantotā apdrukājamā materiāla platumam un garumam un pamēģiniet izdrukāt vēlreiz.
    Vienā paņēmienā tiek padotas vairākas materiāla lapas.
    Iespējams, padeve ir pārāk pilna.
    Izņemiet no paplātes daļu apdrukājamā materiāla.
    Apdrukājamais materiāls, iespējams, ir salocīts, saburzīts vai sabojāts.
    Pārliecinieties, vai apdrukājamais materiāls nav saburzīts, salocīts vai sabojāts. Pamēģiniet drukāt vēlreiz vai izmantojiet citu apdrukājamo materiālu.
    Produkts neievelk apdrukājamo materiālu no padeves.
    Produkts, iespējams, ir manuālās padeves režīmā.
    Pārbaudiet, vai produkts nedarbojas manuālās padeves režīmā, un tad drukājiet vēlreiz.
    Ievilcējrullis, iespējams, ir netīrs vai sabojāts.
    Sazinieties ar HP klientu atbalstu. Skatiet Apkalpošana un atbalsts vai komplektācijā iekļauto atbalsta informācijas lapu.
    Papīra garuma uzstādījums galvenajā padeves paplātē ir iestatīts lielāks nekā apdrukājamā materiāla izmērs.
    Iestatiet garumu atbilstoši papīra garumam.


Problēmu risināšana

Attēla kvalitātes problēmu atrisināšana

Lielāko daļu problēmu, kas saistītas ar izdruku kvalitāti, var novērst, ievērojot šādas vadlīnijas.

●
Izmantojiet papīru, kas atbilst HP specifikācijām. Skatiet Papīrs un apdrukājamie materiāli
●
Laikus tīriet iekārtu. Skatiet Papīra ceļa tīrīšana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Attēlu defektu piemēri
  • Attēla kvalitātes optimizēšana un uzlabošana


Problēmu risināšana

Attēlu defektu piemēri

Šajā sadaļā ir sniegta informācija par drukas defektu identificēšanu un labošanu.

PIEZĪME.

Ja problēma netiek novērsta, veicot šīs darbības, sazinieties ar HP pilnvarotu izplatītāju vai servisa pārstāvi.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Gaiša vai izbālējusi druka
  • Tonera plankumi
  • Nepilnības
  • Vertikālas līnijas
  • Pelēks fons
  • Izsmērēts toneris
  • Toneris nobirst
  • Vertikāli defekti, kas atkārtojas
  • Nepareizas formas rakstzīmes
  • Šķība izdruka
  • Lapa sarullējas vai ir viļņaina
  • Krunkojumi vai burzījumi
  • Izplūdušas rakstzīmju kontūras
  • Mitrums


Problēmu risināšana

Gaiša vai izbālējusi druka

    Gaiša druka vai izbalējusi druka
    ●
    Drukas kasetne ir gandrīz tukša.
    ●
    Izlīdziniet toneri, lai paildzinātu tā kalpošanas laiku. Sk. sadaļu Tonera izlīdzināšana
    ●
    Iespējams, ka apdrukājamais materiāls neatbilst Hewlett-Packard specifikācijai (piemēram, materiāls ir pārāk mitrs vai pārāk rupjš).
    ●
    Ja visa lappuse ir pārāk gaiša, iespējams, drukas blīvums ir pielāgots par mazu vai ir ieslēgts ekonomiskais režīms. Pielāgojiet drukas blīvumu un printera rekvizītos deaktivizējiet ekonomisko režīmu.


Problēmu risināšana

Tonera plankumi

    Tonera plankumi
    ●
    Iespējams, ka apdrukājamais materiāls neatbilst Hewlett-Packard specifikācijai (piemēram, materiāls ir pārāk mitrs vai pārāk rupjš).
    ●
    Iespējams, produkts ir jātīra. Sk. sadaļu Produkta tīrīšana
    ●
    Drukas kasetne, iespējams, ir bojāta. Uzstādiet jaunu oriģinālu HP drukas kasetni.


Problēmu risināšana

Nepilnības

    Nepilnības
    ●
    Iespējams, kāda apdrukājamā materiāla loksne ir ar defektiem. Pamēģiniet uzdevumu izdrukāt atkārtoti.
    ●
    Apdrukājamais materiāls nav vienmērīgs mitruma ziņā vai uz materiāla virsmas ir mitri plankumi. Pamēģiniet drukāt uz cita materiāla.
    ●
    Apdrukājamā materiāla partija ir slikta. Ražošanas procesā var rasties daži apgabali, kas atgrūž toneri. Pamēģiniet izmantot cita veida vai cita ražotāja apdrukājamo materiālu.
    ●
    Pārslēdziet ierīci uz kluso režīmu un nosūtiet drukas uzdevumu vēlreiz. Sk. sadaļu Klusā režīma iestatījumi
    ●
    Drukas kasetne, iespējams, ir bojāta. Uzstādiet jaunu oriģinālu HP drukas kasetni.


Problēmu risināšana

Vertikālas līnijas

    Vertikālas līnijas
    Iespējams, ir saskrāpēts gaismjutīgais veltnis drukas kasetnes iekšienē. Uzstādiet jaunu oriģinālu HP drukas kasetni.


Problēmu risināšana

Pelēks fons

    Pelēks fons
    ●
    Nomainiet apdrukājamo materiālu uz vieglāku.
    ●
    Pārbaudiet produkta apkārtējo vidi. Ļoti sauss gaiss (neliels mitrums) var palielināt ēnojuma intensitāti.
    ●
    Blīvuma iestatījums iespējams ir pārāk augsts. Noregulējiet blīvuma iestatījumu.
    ●
    Uzstādiet jaunu oriģinālu HP drukas kasetni.


Problēmu risināšana

Izsmērēts toneris

    Izsmērēts toneris
    ●
    Ja tonera smērējumi ir uz apdrukājamā materiāla priekšējās malas, iespējams, ir netīras materiāla vadotnes. Noslaukiet materiāla vadotnes ar sausu drāniņu bez plūksnām.
    ●
    Pārbaudiet apdrukājamā materiāla veidu un kvalitāti.
    ●
    Iespējams, fiksatora temperatūra ir pārāk zema. Printera draiverī pārliecinieties, vai ir izvēlēts atbilstošs apdrukājamais materiāls.
    ●
    Pārslēdziet ierīci uz kluso režīmu un nosūtiet drukas uzdevumu vēlreiz. Sk. sadaļu Klusā režīma iestatījumi
    ●
    Uzstādiet jaunu oriģinālu HP drukas kasetni.


Problēmu risināšana

Toneris nobirst

    Toneris nobirst
    ●
    Iespējams, kausētāja temperatūra ir pārāk zema. Printera draiverī pārliecinieties, vai ir izvēlēts atbilstošs apdrukājamais materiāls.
    ●
    Iztīriet produkta iekšieni.
    ●
    Pārbaudiet apdrukājamā materiāla veidu un kvalitāti.
    ●
    Pārslēdziet ierīci uz kluso režīmu un nosūtiet drukas uzdevumu vēlreiz. Sk. sadaļu Klusā režīma iestatījumi
    ●
    Pieslēdziet printeri tieši maiņstrāvas kontaktligzdai, neizmantojot pagarinātāju.


Problēmu risināšana

Vertikāli defekti, kas atkārtojas

    Vertikāli defekti, kas atkārtojas
    ●
    Iespējams, ir bojāta drukas kasetne. Ja defekts atkārtojas vienā un tajā pašā lappuses vietā, ielieciet jaunu oriģinālo HP drukas kasetni.
    ●
    Iespējams, uz iekšējām detaļām ir toneris. Ja defekts ir lapas otrā pusē, problēma visticamāk atrisināsies pati no sevis pēc dažām izdrukātām lapām.
    ●
    Printera draiverī pārliecinieties, vai ir izvēlēts atbilstošs apdrukājamais materiāls.


Problēmu risināšana

Nepareizas formas rakstzīmes

    Nepareizas formas rakstzīmes
    ●
    Ja rakstzīmēm ir nepareiza, izdobta forma, apdrukājamais materiāls, iespējams, ir pārāk gluds. Pamēģiniet izmantot citu materiālu.
    ●
    Ja rakstzīmēm ir nepareiza, viļņota forma, iespējams, produkts ir jāremontē. Izdrukājiet konfigurācijas lapu. Ja rakstzīmēm ir nepareiza forma, sazinieties ar HP pilnvarotu dīleri vai pakalpojumu pārstāvi.


Problēmu risināšana

Šķība izdruka

    Šķība izdruka
    ●
    Pārliecinieties, vai apdrukājamais materiāls ir ielikts pareizi un materiāla vadotnes nav pārāk ciešas vai pārāk vaļīgas.
    ●
    Ievades atvilktne, iespējams, ir pārāk pilna.
    ●
    Pārbaudiet apdrukājamā materiāla veidu un kvalitāti.


Problēmu risināšana

Lapa sarullējas vai ir viļņaina

    Lapa sarullējas vai ir viļņaina
    ●
    Pārbaudiet apdrukājamā materiāla veidu un kvalitāti. Gan augsta temperatūra, gan mitrums liek apdrukājamajam materiālam sarullēties.
    ●
    Iespējams, apdrukājamais materiāls ir atradies ievades teknē pārāk ilgi. Apgrieziet apdrukājamo materiālu kaudzīti teknē otrādi. Pamēģiniet arī pagriezt materiālu teknē par 180°.
    ●
    Pārslēdziet ierīci uz kluso režīmu un nosūtiet drukas uzdevumu vēlreiz. Sk. sadaļu Klusā režīma iestatījumi
    ●
    Iespējams, fiksatora temperatūra ir pārāk augsta. Printera draiverī pārliecinieties, vai ir izvēlēts atbilstošs apdrukājamais materiāls. Ja problēma netiek novērsta, izvēlieties tādu apdrukājamā materiāla veidu, kuram ir nepieciešama zemāka fiksatora temperatūra, piemēram, caurspīdīgās filmas vai vieglu materiālu.


Problēmu risināšana

Krunkojumi vai burzījumi

    Krunkojumi vai burzījumi
    ●
    Pārliecinieties, vai apdrukājamais materiāls ir ielikts pareizi.
    ●
    Pārbaudiet apdrukājamā materiāla veidu un kvalitāti.
    ●
    Apgrieziet apdrukājamā materiāla kaudzīti teknē otrādi. Pamēģiniet arī pagriezt materiālu teknē par 180°.
    ●
    Pārslēdziet ierīci uz kluso režīmu un nosūtiet drukas uzdevumu vēlreiz. Sk. sadaļu Klusā režīma iestatījumi
    ●
    Drukājot uz aploksnēm, šo problēmu var radīt gaisa kabatas aplokšņu iekšpusē. Izņemiet aploksni, izlīdziniet to un pamēģiniet drukāt vēlreiz.


Problēmu risināšana

Izplūdušas rakstzīmju kontūras

    Izplūdušas rakstzīmju kontūras
    ●
    Ja ap rakstzīmēm ir izplūdis daudz tonera, iespējams, tonera pārnese uz apdrukājamo materiālu nav optimāla (lāzerdrukai neliela kontūru izplūšana ir normāla). Izmēģiniet citu apdrukājamā materiāla veida uzstādījumu printera draiverī vai izmantojiet citu apdrukājamā materiāla veidu.
    ●
    Apgrieziet apdrukājamā materiāla kaudzīti teknē otrādi.
    ●
    Izmantojiet apdrukājamo materiālu, kas paredzēts lāzerprinteriem.
    ●
    Pārslēdziet ierīci uz kluso režīmu un nosūtiet drukas uzdevumu vēlreiz. Sk. sadaļu Klusā režīma iestatījumi


Problēmu risināšana

Mitrums

    PIEZĪME.

    Šis produkts izkliedē siltumu, izmantojot konvektīvo dzesēšanu. Drukāšanas procesa radītais siltums un mitrums izplūst caur produkta ārējām ventilācijas atverēm vai izdruku uztvērēja zonā.

    Ūdens lāses, kas rodas konvektīvās dzesēšanas procesā, nesabojās ierīci.
    Normālas produkta darbības pārbaude
    Mitruma izplūšana notiek normālas produkta darbības rezultātā. Tomēr, lai pārliecinātos, vai produkts rada izgarojumus un tam nav funkcionālas problēmas, HP iesaka veikt šādas darbības.
    1.
    Izslēdziet un pēc tam ieslēdziet produktu.
    2.
    Nosūtiet drukas uzdevumu uz produktu un pēc tam pārbaudiet, vai produkts darbojas pareizi.
    3.
    Ja, drukājot uzdevumu, ir redzami izgarojumi, nekavējoties atkārtoti izdrukājiet šo uzdevumu, izmantojot to pašu papīra lapu. Šoreiz drukāšanas procesa laikā nevajadzētu būt redzamiem izgarojumiem vai arī jābūt daudz mazākam izgarojumu daudzumam.
    Tvaiku vai izgarojumu ierobežošana vai samazināšana
    ●
    Pārliecinieties, vai produkts ir novietots labi vēdināmā vietā, kas atbilst šajā rokasgrāmatā sniegtajai vides specifikācijai. Sk. sadaļu Vides specifikācijas
    ●
    Nenovietojiet produktu un neuzglabājiet papīru ārdurvju tuvumā, jo tur temperatūras izmaiņas var palielināt mitrumu.
    ●
    Izmantojiet neatvērtu papīra kasti, kas nav bijusi pakļauta liela mitruma iedarbībai.
    ●
    Uzglabājiet papīru gaisa necaurlaidīgā konteinerā, kur mitruma absorbēšanas iespēja ir mazāka.
    ●
    Pārslēdziet ierīci uz kluso režīmu un nosūtiet drukas uzdevumu vēlreiz. Sk. sadaļu Klusā režīma iestatījumi


Problēmu risināšana

Attēla kvalitātes optimizēšana un uzlabošana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Drukas blīvuma maiņa


Problēmu risināšana

Drukas blīvuma maiņa

    Drukas blīvuma iestatījumu var mainīt no printera rekvizītu dialoglodziņa.

    1.
    Windows XP, Windows Server 2008 un Windows Server 2003 (izmantojot noklusēto izvēlnes Start (Sākums) skatu): noklikšķiniet uz Start (Sākt) un pēc tam noklikšķiniet uz Printers and Faxes (Printeri un faksa aparāti).

    vai

    Windows XP, Windows Server 2008 un Windows Server 2003 (izmantojot klasisko izvēlnes Start (Sākums) skatu): noklikšķiniet uz Start (Sākt) un pēc tam noklikšķiniet uz Printers (Printeri).

    vai

    Windows Vista: noklikšķiniet uz Sākt, uz Vadības panelis un pēc tam kategorijā Aparatūra un skaņa noklikšķiniet uz Printeris.

    2.
    Printeru sarakstā ar labo peles pogu noklikšķiniet uz šī produkta nosaukuma un pēc tam noklikšķiniet uz izvēlnes vienuma Properties (Rekvizīti), lai atvērtu printera rekvizītu dialoglodziņu.
    3.
    Noklikšķiniet uz cilnes Ierīces iestatījumi un pēc tam pārvietojiet slīdni Drukas blīvums uz vajadzīgo iestatījumu.
    4.
    Noklikšķiniet uz pogas Lietot, lai apstiprinātu iestatījumu, un pēc tam noklikšķiniet uz pogas Labi, lai aizvērtu dialoglodziņu.


Problēmu risināšana

Veiktspējas problēmu risināšana

    Problēma
    Cēlonis
    Risinājums
    Tiek izdrukātas tukšas lapas.
    Drukas kasetnē, iespējams, vēl ir aizsarglente.
    Pārbaudiet, vai blīvējošā lente ir pilnīgi noņemta no drukas kasetnēm.
    Dokumentā var būt tukšas lappuses.
    Pārbaudiet izdrukājamo dokumentu un apskatiet, vai uz visām lapām redzams saturs.
    Izstrādājumā var būt bojājums.
    Lai pārbaudītu izstrādājumu, izdrukājiet Configuration (konfigurācijas) lapu.
    Lapas izdrukājas ļoti lēni.
    Drukas darbs var būt lēnāks, ja tiek izmantots smagāks papīrs.
    Mēģiniet izdrukāt uz cita veida papīra.
    Sarežģītas lapas var drukāties lēnāk.
    Šaura vai maza apdrukājamā materiāla drukāšana var būt lēna.
    Lai nodrošinātu vislabāko drukas kvalitāti, pareizai fiksācijai var būt nepieciešams mazāks drukāšanas ātrums.
    Lappuses neizdrukājās.
    Iespējams, ka iekārta nepareizi ievelk papīru.
    Pārliecinieties, vai papīrs padevē ielikts pareizi.
    Papīrs iestrēgst iekārtā.
    Izņemiet iestrēgušo apdrukājamo materiālu. Skatiet Iesprūšanas novēršana
    USB kabelis, iespējams, ir bojāts vai nepareizi pievienots.
    ●
    Atvienojiet USB kabeli abos galos un pievienojiet vēlreiz.
    ●
    Mēģiniet izdrukāt agrāk izdrukātu darbu.
    ●
    Pamēģiniet izmantot citu USB kabeli.
    Kopā ar jūsu datoru darbojas citas ierīces.
    Izstrādājums, iespējams, neveic USB pieslēgvietas koplietošanu. Ja uzstādīts ārējais cietais disks vai tīkla pārslēgšanas kārba, kas pievienoti tam pašam portam, kur izstrādājums, ierīces var viena otrai traucēt. Lai izstrādājumu pievienotu un lietotu, jāatslēdz citas ierīces vai jāizmanto divi datora USB porti.


Problēmu risināšana

Savienojamības problēmu risinājums
PIEZĪME.

Atjaunojiet produktam noklusētos rūpnīcas iestatījumus. Sk. sadaļu Rūpnīcas iestatījumu atjaunošana Ja problēma netiek novērsta, izmēģiniet šajā sadaļā aprakstītos risinājumus.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Tiešā savienojuma problēmu risināšana
  • Tīkla problēmu risināšana


Problēmu risināšana

Tiešā savienojuma problēmu risināšana

    Ja esat pievienojis iekārtu tieši datoram, pārbaudiet kabeli.

    ●
    Pārliecinieties, vai kabelis ir pievienots datoram un iekārtai.
    ●
    Pārbaudiet, vai kabelis nav garāks par 2 metriem. Ja nepieciešams, nomainiet kabeli.
    ●
    Pārliecinieties, vai kabelis darbojas pareizi, pievienojot to citai iekārtai. Ja nepieciešams, nomainiet kabeli.


Problēmu risināšana

Tīkla problēmu risināšana
    PIEZĪME.

    Pirms veicat šajā sadaļā aprakstītās procedūras, atjaunojiet produkta noklusētos rūpnīcas iestatījumus. Sk. sadaļu Rūpnīcas iestatījumu atjaunošana

    Pārbaudiet šādus faktus, lai pārliecinātos, ka iekārta komunicē ar tīklu. Vispirms izdrukājiet konfigurācijas lapu. Skatiet Informācijas lapu drukāšana

    1.
    Vai ir fiziskas savienojuma problēmas starp darbstaciju vai datnes serveri un iekārtu?

    Pārliecinieties, vai tīkla kabeļi, savienojumi un maršrutētāja konfigurācija ir pareiza. Pārbaudiet, vai tīkla kabeļa garums atbilst tīkla specifikācijām.

    2.
    Vai tīkla kabeļi ir pareizi savienoti?

    Pārliecinieties, vai iekārta ir pieslēgta tīklam, izmantojot atbilstošu portu un kabeli. Pārbaudiet katru kabeļa savienojumu, lai pārliecinātos, ka tas ir drošs un pareizajā vietā. Ja problēma nepazūd, izmēģiniet citu kabeli vai citus centrmezgla vai raiduztvērēja portus. Jādeg dzintarkrāsas darbības indikatoram un zaļajam saites stāvokļa indikatoram blakus porta pieslēgvietai iekārtas aizmugurē.

    3.
    Vai saites ātruma un divpusējās drukas iestatījumu norādītu pareizi?

    Hewlett-Packard iesaka atstāt šo iestatījumu automātiskajā režīmā (noklusētais iestatījums).

    4.
    Vai iespējams ehotestēt iekārtu?

    Izmantojiet komandu uzvedni, lai ehotestētu iekārtu no datora. Piemēram:

    ping 192.168.45.39

    Pārliecinieties, vai ehotests uzrāda pilnus aprites laikus.

    Ja varat ehotestēt iekārtu, pārliecinieties, vai iekārtas IP adreses konfigurācija datorā ir pareiza. Ja tā ir pareiza, izdzēsiet un atkal pievienojiet iekārtu.

    Ja ehotesta komanda neizdevās, pārliecinieties, vai tīkla centrmezgli ir ieslēgti, un tad pārliecinieties, vai tīkla iestatījumi, iekārta un dators ir konfigurēts vienam tīklam.

    Pārbaudiet, vai izdodas veiksmīgi ehotestēt citas ierīces tīklā (ja neizdodas, iespējams, ehotestēšanas komandu bloķē ugunsmūris).

    Mēģiniet atvērt iebūvēto tīmekļa serveri, lai pārbaudītu, vai dators var sazināties ar produktu.

    5.
    Vai tīklam ir pievienotas jebkādas lietojumprogrammas?

    Pārliecinieties, vai tās ir savietojamas un pareizi instalētas ar pareizajiem printera draiveriem.

    6.
    Vai citi lietotāji var izdrukāt?

    Problēma varētu būt tikai vienā darbstacijā. Pārbaudiet darbstacijas tīkla draiverus, printera draiverus un virzienmaiņu (nosakiet to ar Novell NetWare).

    7.
    Ja citi lietotāji var izdrukāt, vai viņi izmanto to pašu tīkla operētājsistēmu?

    Pārbaudiet sistēmu, vai tajā ir pareizi uzstādīta tīkla operētājsistēma.

    8.
    Vai jūsu protokols ir iespējots?

    Konfigurācijas lapā pārbaudiet protokola statusu. Iebūvēto tīmekļa serveri var izmantot arī pārējo protokolu pārbaudei. Sk. sadaļu Iebūvētā tīmekļa servera sadaļas
    9.
    Vai produkts ir redzams HP Web Jetadmin vai citā pārvaldības lietotnē?
    ●
    Konfigurācijas lapā pārbaudiet tīkla iestatījumus.
    ●
    Pārbaudiet iekārtas tīkla iestatījumus, izmantojot iekārtas vadības paneli (iekārtās, kas ir aprīkotas ar vadības paneli).


Problēmu risināšana

Produkta programmatūras problēmu atrisināšana

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Atrisināt biežāk sastopamās Windows problēmas
  • Visizplatītāko Macintosh problēmu risinājums


Problēmu risināšana

Atrisināt biežāk sastopamās Windows problēmas

    Kļūdas paziņojums:
    "General Protection FaultException OE"
    "Spool32"
    "Illegal Operation"
    Iemesls
    Risinājums
    Aizveriet visas programmas, restartējiet Windows un mēģiniet vēlreiz.
    Izdzēsiet visus pagaidu failus no pagaidu apakšdirektorijas. Atverot AUTOEXEC.BAT failu un sameklējot paziņojumu "Set Temp =", noskaidrojiet direktorijas nosaukumu. Nosaukums pēc šī paziņojuma ir pagaidu direktorija. Parasti tā pēc noklusējuma ir C:\TEMP, taču to var arī pārdēvēt.
    Lai saņemtu informāciju par Windows kļūdas paziņojumiem, skatiet datora komplektācijā ietverto Microsoft Windows dokumentāciju.


Problēmu risināšana

Visizplatītāko Macintosh problēmu risinājums

    Problēmas Mac OS X

    Printera draiveris nav norādīts utilītā Printer Setup Utility (Printera uzstādīšanas utilīta) un sarakstā Print & Fax (Drukāt un sūtīt faksu).
    Iemesls
    Risinājums
    Iekārtas programmatūra, iespējams, nav instalēta vai ir instalēta nepareizi.
    Pārbaudiet, vai ierīces .GZ datne atrodas šādā cietā diska mapē:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<val>.lproj, kur <val> ir lietotās valodas divu burtu kods.
    ●
    Mac OS X v10.5 un v10.6: Library/Printers/PPDs/Contents/Resources
    Ja nepieciešams, instalējiet programmatūru vēlreiz. Norādījumus meklējiet lietošanas pamācībā.
    Postscript printera apraksta (PPD) datne ir bojāta.
    Izdzēsiet .GZ datni no šādas cietā diska mapes:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<val>.lproj, kur <val> ir lietotās valodas divu burtu kods.
    ●
    Mac OS X v10.5 un v10.6: Library/Printers/PPDs/Contents/Resources
    Instalējiet programmatūru vēlreiz. Norādījumus meklējiet lietošanas pamācībā.

    Produkta nosaukums nav redzams produktu sarakstā utilītā Printer Setup Utility (Printera uzstādīšanas utilīta) vai sarakstā Print & Fax (Drukāt un sūtīt faksu).
    Iemesls
    Risinājums
    Iespējams, ka iekārta nav gatava darbam.
    Pārliecinieties, vai kabeļi ir pievienoti pareizi, produkts ir ieslēgts un deg gatavības indikators Drukas kasetnes izņemšana.
    Tiek izmantots nepareizs produkta nosaukums.
    Izdrukājiet konfigurācijas lapu, lai pārbaudītu produkta nosaukumu. Pārliecinieties, vai konfigurācijas lapā redzamais produkta nosaukums ir tāds pats kā utilītā Printer Setup Utility (Printera uzstādīšanas utilīta) vai sarakstā Print & Fax (Drukāt un sūtīt faksu).
    Iespējams, ka tiek izmantots bojāts vai sliktas kvalitātes interfeisa kabelis.
    Nomainiet kabeli pret augstākās kvalitātes kabeli.

    Printera draiveris automātiski neiestata atlasīto produktu utilītā Printer Setup Utility (Printera uzstādīšanas utilīta) vai sarakstā Print & Fax (Drukāt un sūtīt faksu).
    Iemesls
    Risinājums
    Iespējams, ka iekārta nav gatava darbam.
    Pārliecinieties, vai kabeļi ir pievienoti pareizi, produkts ir ieslēgts un deg gatavības indikators Drukas kasetnes izņemšana.
    Iekārtas programmatūra, iespējams, nav instalēta vai ir instalēta nepareizi.
    Pārbaudiet, vai ierīces .PPD datne atrodas šādā cietā diska mapē:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<val>.lproj, kur <val> ir lietotās valodas divu burtu kods.
    ●
    Mac OS X v10.5 un v10.6: Library/Printers/PPDs/Contents/Resources
    Ja nepieciešams, instalējiet programmatūru vēlreiz. Norādījumus meklējiet lietošanas pamācībā.
    Postscript printera apraksta (PPD) datne ir bojāta.
    Izdzēsiet .GZ datni no šādas cietā diska mapes:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<val>.lproj, kur <val> ir lietotās valodas divu burtu kods.
    ●
    Mac OS X v10.5 un v10.6: Library/Printers/PPDs/Contents/Resources
    Instalējiet programmatūru vēlreiz. Norādījumus meklējiet lietošanas pamācībā.
    Iespējams, ka tiek izmantots bojāts vai sliktas kvalitātes interfeisa kabelis.
    Nomainiet kabeli pret augstākās kvalitātes kabeli.

    Drukas darbs netika nosūtīts uz vēlamo iekārtu.
    Iemesls
    Risinājums
    Iespējams, ka ir apturēta drukāšanas rinda.
    Restartējiet drukas uzdevuma rindu. Atveriet print monitor (Drukas pārraugs) un izvēlieties Start Jobs (Sākt darbus).
    Tiek izmantots nepareizs produkta nosaukums. Drukas uzdevumu, iespējams, saņēma cits produkts ar tādu pašu vai līdzīgu nosaukumu.
    Izdrukājiet konfigurācijas lapu, lai pārbaudītu produkta nosaukumu. Pārliecinieties, vai konfigurācijas lapā redzamais produkta nosaukums ir tāds pats kā utilītā Printer Setup Utility (Printera uzstādīšanas utilīta) vai sarakstā Print & Fax (Drukāt un sūtīt faksu).

    Nevar izdrukāt no trešās personas USB kartes.
    Iemesls
    Risinājums
    Šāda kļūda rodas, ja nav instalēta USB produktu programmatūra.
    Pievienojot trešās personas USB karti, jums, iespējams, nepieciešama Apple USB Adapter Card Support programmatūra. Šīs programmatūras jaunākā versija ir pieejama Apple vietnē.

    Ja produkts ir pievienots ar USB kabeli, pēc draivera atlasīšanas produkts nav redzams utilītā Printer Setup Utility (Printera uzstādīšanas utilīta) vai sarakstā Print & Fax (Drukāt un sūtīt faksu).
    Iemesls
    Risinājums
    Šo problēmu rada vai nu programmatūras, vai aparatūras sastāvdaļa.
    Programmatūras problēmu novēršana
    ●
    Pārbaudiet, vai jūsu Macintosh dators atbalsta USB.
    ●
    Pārliecinieties, vai jūsu Macintosh operētājsistēma ir Mac OS X v10.4 vai jaunāka.
    ●
    Pārliecinieties, vai jūsu Macintosh datorā ir atbilstoša USB programmatūra no Apple.
    Aparatūras problēmu novēršana
    ●
    Pārliecinieties, vai iekārta ir ieslēgta.
    ●
    Pārbaudiet, vai USB kabelis ir pareizi pieslēgts.
    ●
    Pārliecinieties, vai izmantojat atbilstošu ātrdarbīgu USB kabeli.
    ●
    Nodrošiniet, lai ķēdes jaudu nepatērē pārāk daudz USB ierīču. Atvienojiet visas ķēdes ierīces un pieslēdziet kabeli tieši USB portam saimniekdatorā.
    ●
    Pārbaudiet, vai ķēdē nav saslēgti virknē vairāk nekā divi USB mezgli, kas nav pievienoti strāvai. Atvienojiet visas ierīces no ķēdes un pēc tam pievienojiet kabeli tieši pie resursdatora USB porta.
    PIEZĪME.

    iMac tastatūra ir USB mezgls, kas nav pievienots strāvai.


Izejmateriāli un piederumi

Izejmateriāli un piederumi
  • Rezerves daļu, papildpiederumu un izejmateriālu pasūtīšana
  • Detaļu numuri


Izejmateriāli un piederumi

Rezerves daļu, papildpiederumu un izejmateriālu pasūtīšana

    Izejmateriālu un papīra pasūtīšana.
    www.hp.com/go/suresupply
    Oriģinājo HP rezerves daļu un papildpiederumu pasūtīšana
    www.hp.com/buy/parts
    Pasūtīšana apkalpošanas centrā vai pie atbalsta sniedzēja.
    Sazinieties ar oficiālo HP apkalpošanas centru vai atbalsta sniedzēju.
    Pasūtīšana, izmantojot HP programmatūru.
    Iebūvētā tīmekļa servera sadaļas


Izejmateriāli un piederumi

Detaļu numuri

Tālāk minētais piederumu saraksts bija aktuāls drukāšanas laikā. Informācija par piederumu pasūtīšanu un pieejamību šī izstrādājuma kalpošanas laikā, iespējams, ir mainījusies.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Papīra apstrādes piederumi
  • Drukas kasetnes
  • Kabeļi un saskarnes


Izejmateriāli un piederumi

Papīra apstrādes piederumi

    Vienums
    Apraksts
    Detaļas numurs
    Ievilcējrullis
    Galvenās padeves paplātes ievilcējrullis
    RL1-1497-000CN
    Atdalīšanas paliktņa bloks
    Galvenās padeves paplātes atdalīšanas paliktnis
    RM1-4227-000CN


Izejmateriāli un piederumi

Drukas kasetnes

    Vienums
    Apraksts
    Detaļas numurs
    HP LaserJet drukas kasetne
    Standarta melnā drukas kasetne
    Lai noteiktu drukas kasetnes daļas numuru, skatiet kādu no tālāk minētajiem elementiem.
    ●
    Drukas kasetne
    ●
    Izejmateriālu stāvokļa informācijas lapa
    ●
    Palīdzības navigācijas lapa
    ●
    Iegultā tīmekļa servera lapas cilnē Informācija noklikšķiniet uz saites Izejmateriālu statuss vai uz pogas Informācija par izejmateriāliem.
    ●
    Apmeklējiet vietni www.hp.com/post-embed/ordersupplies-na


Izejmateriāli un piederumi

Kabeļi un saskarnes

    Vienums
    Apraksts
    Detaļas numurs
    USB kabelis
    2 metru kabelis no A uz B
    8121-0868


Apkalpošana un atbalsts

Apkalpošana un atbalsts
  • Hewlett-Packard paziņojums par ierobežoto garantiju
  • HP augstākas klases aizsardzības garantija: LaserJet printera kasetnes paziņojums par ierobežoto garantiju
  • Galalietotāja licences līgums
  • Klientu veikta remonta garantija
  • Klientu atbalsts
  • Iekārtas atkārtota iepakošana


Apkalpošana un atbalsts

Hewlett-Packard paziņojums par ierobežoto garantiju

    HP IZSTRĀDĀJUMS
    IEROBEŽOTĀS GARANTIJAS DARBĪBAS LAIKS
    HP LaserJet Professional P1566, P1606dn
    Viens gads no iegādes dienas

    HP garantē jums – klientam un lietotājam, ka HP aparatūrai un piederumiem nebūs apdrukājamo materiālu un ražošanas defektu iepriekš norādītajā laika periodā, sākot ar iegādes brīdi. Ja HP garantijas perioda laikā saņem paziņojumu par šādiem defektiem, HP apņemas pēc savas izvēles izlabot vai nomainīt iekārtu, kurai ir pierādīts defekts. Nomainītās iekārtas var būt jaunas vai ar tādu pašu veiktspēju kā jaunas.

    HP garantē, ka HP programmatūra nepārtrauks izpildīt programmēšanas norādījumus iepriekš norādītajā laika periodā, sākot ar iegādes brīdi apdrukājamo materiālu vai ražošanas defektu dēļ, ja tā tiek pareizi instalēta un lietota. Ja garantijas perioda laikā HP saņem paziņojumu par šādiem defektiem, HP apņemas nomainīt programmatūru, kas šādu defektu dēļ neizpilda programmēšanas norādījumus.

    HP negarantē, ka HP iekārta darbosies bez pārtraukumiem un kļūdām. Ja HP pieņemamā laikā nevarēs salabot vai nomainīt iekārtu tā, lai iekārta darbotos saskaņā ar garantiju, jums, laicīgi atdodot šo iekārtu, būs tiesības saņemt atpakaļ iztērēto naudu.

    HP iekārtās var būt pārstrādātas detaļas, kuru veiktspēja atbilst jaunām detaļām, vai arī detaļas, kuras dažas reizes ir izmantotas.

    Garantija neattiecas uz defektiem, kurus izraisījusi: (a) nepareiza vai neatbilstoša apkope vai kalibrācija, (b) programmatūra, interfeiss, detaļas vai izejmateriāli, kurus nav piegādājusi HP, (c) neatļauta modificēšana vai izmantošana neparedzētiem mērķiem, (d) darbs vidē, kuras specifikācija atšķiras no šai iekārtai publicētās, vai (e) neatbilstoša apkope vai neatbilstoša darba vietas sagatavošana.

    CIKTĀL TO PIEĻAUJ VIETĒJĀ LIKUMDOŠANA, IEPRIEKŠ MINĒTĀS GARANTIJAS IR VIENĪGĀS, UN NE TIEŠI, NE NETIEŠI, NE RAKSTISKĀ, NE MUTISKĀ VEIDĀ NAV NOTEIKTA NEKĀDA CITA GARANTIJA VAI NOTEIKUMI. HP JO ĪPAŠI NEATZĪST NEKĀDAS DOMĀJAMĀS GARANTIJAS VAI NOTEIKUMUS, KAS SAISTĪTI AR PIEMĒROTĪBU PĀRDOŠANAI, APMIERINOŠU KVALITĀTI UN ATBILSTĪBU KONKRĒTAM MĒRĶIM. Dažās valstīs/reģionos, štatos vai provincēs netiek atļauti domājamās garantijas termiņa ierobežojumi, tāpēc iepriekš minētie ierobežojumi vai izņēmumi, iespējams, uz jums neattiecas. Šī garantija dod jums konkrētas juridiskas tiesības, un jums var būt arī citas tiesības, kas atšķiras atkarībā no valsts/reģiona.

    HP ierobežotā garantija ir spēkā jebkurā valstī/reģionā vai apvidū, kurā HP nodrošina šīs iekārtas tehnisko atbalstu un kurā HP pārdod šo iekārtu. Garantijas apkalpošanas līmenis var atšķirties atkarībā no vietējiem standartiem. HP nemainīs iekārtas formu, izmērus vai funkcijas, lai panāktu tā darbības iespējamību kādā valstī/reģionā, kurā to nav bijis paredzēts ieviest likuma vai reglamentējošo prasību dēļ.

    JA TAS NAV PRETRUNĀ AR VIETĒJO LIKUMDOŠANU, ATLĪDZINĀJUMI ŠAJĀ GARANTIJAS PAZIŅOJUMĀ IR TIKAI UN VIENĪGI JŪSU ATLĪDZINĀJUMI. IZŅEMOT IEPRIEKŠ MINĒTO, HP VAI TĀS IZSTRĀDĀJUMU PIEGĀDĀTĀJI NEKĀDĀ GADĪJUMĀ NAV ATBILDĪGI PAR DATU ZAUDĒJUMU VAI PAR TIEŠU, TĪŠU, NEJAUŠU, IZRIETOŠU (IESKAITOT ZAUDĒTOS IENĀKUMUS VAI DATUS) VAI CITA VEIDA ZAUDĒJUMU NEATKARĪGI NO TĀ, VAI TO NOSAKA LĪGUMS, LIKUMĀ NOTEIKTIE ATLĪDZINĀMIE ZAUDĒJUMI VAI KAS CITS. Dažas valstis/reģioni, štati vai provinces nepieļauj izņēmumus vai ierobežojumus nejaušiem vai izrietošiem bojājumiem, tāpēc iepriekš minētie ierobežojumi vai izņēmumi var uz jums neattiekties.

    GARANTIJAS NOTEIKUMI, KAS IETVERTI ŠAJĀ PAZIŅOJUMĀ, IZŅEMOT LIKUMĪGI ATĻAUTĀ APJOMA PĀRSNIEGŠANU, NEIZSLĒDZ, NEIEROBEŽO UN NEPĀRVEIDO, BET IR PAPILDINĀJUMS LIKUMĪGI SAISTOŠAJĀM TIESĪBĀM, KAS ATTIECAS UZ ŠĪS IEKĀRTAS PĀRDOŠANU JUMS.


Apkalpošana un atbalsts

HP augstākas klases aizsardzības garantija: LaserJet printera kasetnes paziņojums par ierobežoto garantiju

    Tiek garantēts, ka šim HP izstrādājumam nav materiālu vai ražošanas defektu.

    Garantija neattiecas uz izstrādājumiem, ja a) tie ir tikuši atkārtoti uzpildīti, apstrādāti, pārveidoti vai jebkādā veidā nesankcionēti lietoti; b) to problēmas ir radušās nepareizas lietošanas vai neatbilstošas glabāšanas dēļ vai arī tāpēc, ka printeris ir ticis izmantots vidē, kas neatbilst publicētajai šī izstrādājuma specifikācijai; c) tie ir nolietoti.

    Izstrādājumu garantijas apkalpošanai nododiet pirkšanas vietā (ar rakstisku problēmas aprakstu un izdruku paraugiem) vai arī kontaktējieties ar HP klientu servisu. HP pēc savas izvēles bojāto izstrādājumu nomainīs vai arī atmaksās tā iegādei iztērēto naudas summu.

    CIKTĀL TO ATĻAUJ VIETĒJIE LIKUMI, AUGSTĀK MINĒTĀS GARANTIJAS IR IZSMEĻOŠAS UN NEKĀDAS CITAS RAKSTĪTAS VAI MUTVĀRDOS IZTEIKTAS GARANTIJAS VAI NOTEIKUMI NETIEK TIEŠI VAI PASTARPINĀTI NOTEIKTI, UN HP IT SEVIŠĶI NEATZĪST JEBKĀDAS PASTARPINĀTI IZTEIKTAS GARANTIJAS VAI NOTEIKUMUS PAR IESPĒJĀM PĀRDOT, APMIERINOŠU KVALITĀTI UN PIELIETOJAMĪBU KĀDAM KONKRĒTAM MĒRĶIM.

    CIKTĀL TO ATĻAUJ VIETĒJIE LIKUMI, HP VAI TĀS PIEGĀDĀTĀJI NEKĀDĀ VEIDĀ NAV ATBILDĪGI PAR TIEŠIEM, SPECIĀLIEM, NEJAUŠIEM BOJĀJUMIEM, KĀDAS DARBĪBAS SEKĀM (IESKAITOT PEĻŅAS VAI DATU ZUDUMU) VAI CITIEM BOJĀJUMIEM, JA ARĪ TO NOSAKA LĪGUMS, LIKUMĀ NOTEIKTIE ATLĪDZINĀJUMI VAI KAS CITS.

    GARANTIJAS NOTEIKUMI, KAS IETVERTI ŠAJĀ PAZIŅOJUMĀ, IZŅEMOT LIKUMĪGI ATĻAUTĀ APJOMA PĀRSNIEGŠANU, NEIZSLĒDZ, NEIEROBEŽO UN NEPĀRVEIDO, BET IR PAPILDINĀJUMS LIKUMĪGI SAISTOŠAJĀM TIESĪBĀM, KAS ATTIECAS UZ ŠĪ IZSTRĀDĀJUMA PĀRDOŠANU JUMS.


Apkalpošana un atbalsts

Galalietotāja licences līgums

    LŪDZU, UZMANĪGI IZLASIET PIRMS ŠĪ PROGRAMMATŪRAS PRODUKTA LIETOŠANAS. Šis Galalietotāja licences līgums (“EULA”) ir vienošanās starp (a) jums (kā indivīdu vai organizāciju, kuru jūs pārstāvat) un (b) Hewlett-Packard Company (“HP”), kas nosaka jūsu programmatūras produkta (“Programmatūra”) lietošanu. Šis EULA līgums nav spēkā, ja pastāv atsevišķs licences līgums starp jums un HP vai tā Programmatūras piegādātājiem, tai skaitā licences līgums tiešsaistes dokumentācijā. Termins “Programmatūra” var ietvert (i) saistītu vidi, (ii) lietotāja rokasgrāmatu un citus drukātus materiālus un (iii) “tiešsaistes” vai elektronisku dokumentāciju (kopā “Lietotāja dokumentācija”).

    TIESĪBAS UZ ŠO PROGRAMMATŪRU TIEK PIEDĀVĀTAS TIKAI AR NOSACĪJUMU, KA JŪS PIEKRĪTAT VISIEM ŠĪ EULA LĪGUMA NOTEIKUMIEM UN NOSACĪJUMIEM. INSTALĒJOT, KOPĒJOT, LEJUPIELĀDĒJOT VAI KĀ CITĀDI IZMANTOJOT PROGRAMMATŪRU, JŪS PIEKRĪTAT PAKĻAUTIES ŠIM EULA LĪGUMAM. JA JŪS NEPIEŅEMAT ŠO EULA LĪGUMU, NEVEICIET ŠĪS PROGRAMMATŪRAS INSTALĀCIJU, LEJUPIELĀDI UN NEIZMANTOJIET TO NEKĀDĀ CITĀ VEIDĀ. JA JŪS ESAT IEGĀDĀJIES PROGRAMMATŪRU, BET NEPIEKRĪTAT ŠIM EULA LĪGUMAM, LŪDZU, ČETRPADSMIT DIENU LAIKĀ ATGRIEZIET PROGRAMMATŪRU VIETĀ, KUR JŪS TO IEGĀDĀJĀTIES, LAI ATGŪTU SAMAKSU PAR PIRKUMU; JA PROGRAMMATŪRA IR UZINSTALĒTA VAI PADARĪTA PIEEJAMA AR KĀDU CITU HP PRODUKTU, JŪS VARAT ATGRIEZT VISU NEIZMANTOTO PRODUKTU.

    1. TREŠĀS PUSES PROGRAMMATŪRA. Papildus patentētājai programmatūrai (“HP Programmatūra”) HP Programmatūra var ietvert trešo pušu licencētu programmatūru (“Trešās Puses Programmatūra” un “Trešās Puses Licence”). Jebkura Trešās Puses Programmatūra ir jums licencēta saskaņā ar attiecīgās Trešās Puses Licences noteikumiem un nosacījumiem. Parasti Trešās Puses Licence atrodas failā, piemēram, license.txt; ja jūs nevarat atrast nekādu Trešās Puses Licenci, jums jāsazinās ar HP atbalstu. Ja Trešās Puses Licences ietver tādas licences, kuras sniedz pieeju pirmkodam (piemēram, GNU Vispārējā Publiskā Licence), un Programmatūrā nav ietverts attiecīgais pirmkods, tad pārbaudiet produkta atbalsta lapas HP tīmekļa vietnē (hp.com), lai uzzinātu, kā iegūt šādu pirmkodu.

    2. LICENCES TIESĪBAS. Ja jūs ievērojat visus šī EULA līguma noteikumus un nosacījumus, jums ir šādas tiesības:

    a. Lietošana. HP piešķir jums licenci Lietot vienu HP Programmatūras kopiju. “Lietošana” nozīmē instalēšanu, kopēšanu, uzglabāšanu, ielādēšanu, izpildi, demonstrēšanu vai citādu HP Programmatūras izmantošanu. Jūs nedrīkstat modificēt HP Programmatūru. Jūs nedrīkstat atslēgt nevienu HP Programmatūras licences vai vadības raksturpazīmi. Ja šo Programmatūru HP jums ir nodrošinājis Lietošanai ar attēlveidošanas vai drukāšanas produktu (piemēram, ja šī Programmatūra ir printera dzinis, programmaparatūra vai papildinājums), HP Programmatūru drīkst izmantot tikai kopā ar šādu produktu (“HP Produkts”). Papildu ierobežojumi attiecībā uz Lietošanu var parādīties Lietotāja dokumentācijā. Jūs nedrīkstat atdalīt HP Programmatūras sastāvdaļas Lietošanai. Jums nav tiesību izplatīt HP Programmatūru.

    b. Kopēšana. Jūsu tiesības kopēt nozīmē, ka jūs drīkstat izveidot HP Programmatūras arhīva vai dublējuma kopijas, ar nosacījumu, ka katrā kopijā ir ietverti visi oriģinālie HP Programmatūras patenta paziņojumi un kopijas tiek izmantota tikai dublējuma nolūkiem.

    3. JAUNINĀJUMI. Lai Lietotu HP Programmatūru, kuru HP ir nodrošinājis kā jauninājumu, modernizāciju vai papildinājumu (kopā “Jauninājums”), jums vispirms ir jābūt licencei uz oriģinālo HP Programmatūru, kuru HP atzinis par piemērotu Jauninājumam Kad Jauninājuma apjoms aizstāj oriģinālo HP Programmatūru, jūs vairs nedrīkstat izmantot šādu HP Programmatūru. Šis EULA līgums attiecas uz visiem Jauninājumiem, ja vien HP kopā ar Jauninājumu nav sniedzis citus noteikumus. Gadījumā, ja starp šo EULA līgumu un šiem citiem noteikumiem rodas pretrunas, citi noteikumi ir pārāki.

    4. NODOŠANA.

    a. Nodošana Trešajai pusei. Sākotnējais HP Programmatūras galalietotājs drīkst vienu reizi nodot HP Programmatūru citam galalietotājam. Ikvienā nodošanā jāietver visas sastāvdaļas, vide, Lietotāja dokumentācija, šis EULA līgums un Autentiskuma sertifikāts, ja tas ir piemērojams. Nodošana nedrīkst būt netieša, piemēram, nosūtīšana. Pirms nodošanas galalietotājam, kas saņem nodoto Programmatūru, ir jāpiekrīt šim EULA līgumam. Nododot HP Programmatūru, jūsu licence automātiski beidzas.

    b. Ierobežojumi. Jūs nedrīkstat izīrēt, nomāt vai aizdot HP Programmatūru vai Lietot HP Programmatūru komerciālai laika sadalei vai izmantošanai birojā. Jūs nedrīkstat apakšlicencēt, piešķirt vai kā citādi nodot HP Programmatūru, izņemot veidus, kādi ir īpaši paredzēti šajā EULA līgumā.

    5. PATENTA TIESĪBAS. Visas Programmatūras un Lietotāja dokumentācijas intelektuālā īpašuma tiesības pieder HP vai tā piegādātājiem, un tās ir aizsargātas ar likumu, tai skaitā likumiem par piemērojamām autortiesībām, profesionālajiem noslēpumiem, patentu un prečzīmēm. Jūs nedrīkstat no Programmatūras noņemt nevienu produkta identifikāciju, autortiesību paziņojumu vai patenta ierobežojumu.

    6. REVERSĀS INŽENIERIJAS IEROBEŽOJUMI. Jūs nedrīkstat veikt reverso inženieriju, dekompilēt vai izjaukt HP Programmatūru, izņemot, ja šādas tiesības dod piemērojams likums, un tikai likumā norādītajā apmērā.

    7. PIEKRIŠANA IZMANTOT DATUS. HP un tās filiāles var apkopot un izmantot tehnisko informāciju, kuru jūs sniedzat saistībā ar (i) jūsu Programmatūras vai HP Produkta izmantošanu vai (ii) atbalsta pakalpojumu nodrošināšanu, kas saistīti ar Programmatūru vai HP Produktu. Visa šāda veida informācija ir pakļauta HP privātuma politikai. HP neizmantos šādu informāciju tādā veidā, kas personiski identificētu jūs, izņemot līdz apmēram, kas ir nepieciešams Lietošanas uzlabošanai vai atbalsta pakalpojumu sniegšanai.

    8. ATBILDĪBAS IEROBEŽOJUMI. Neņemot vērā nekādus zaudējumus, kas varētu jums rasties, visa HP un tā piegādātāju atbildība atbilstoši šim EULA līgumam un jūsu īpašais aizsardzības līdzeklis atbilstoši šim EULA līgumam tiks ierobežots līdz lielākajai summai, kuru jūs faktiski samaksājāt par Produktu, vai līdz USD $5,00. LĪDZ MAKSIMĀLAJAM AR PIELIETOJAMU LIKUMU AIZLIEGTAJAM APJOMAM HP VAI TĀ PIEGĀDĀTĀJI NEKĀDĀ GADĪJUMĀ NAV ATBILDĪGI PAR NEKĀDIEM TĪŠIEM, NEJAUŠIEM, NETIEŠIEM VAI IZRIETOŠIEM ZAUDĒJUMIEM (TAI SKAITĀ ZAUDĒJUMIEM, KAS RADUŠIES NO IENĀKUMU ZUDUMA, PAZAUDĒTAS INFORMĀCIJAS, KOMERCDARBĪBAS PĀRTRAUKŠANAS, PERSONISKO TRAUMU VAI PRIVĀTUMA ZUDUMA DĒĻ), KAS JEBKĀDĀ VEIDĀ SAISTĪTI AR PROGRAMMATŪRAS LIETOŠANU VAI NESPĒJU TO LIETOT, PAT JA HP VAI TĀ PIEGĀDĀTĀJIEM IR PAZIŅOTS PAR ŠĀDU ZAUDĒJUMU IESPĒJAMĪBU, UN PAT JA IEPRIEKŠ APRAKSTĪTIE AIZSARDZĪBAS LĪDZEKĻI NEIZPILDA TO PAMATMĒRĶI. Dažas valstis/reģioni un citas jurisdikcijas nepieļauj nejaušu vai secīgu zaudējumu izslēgšanu vai ierobežošanu, tādēļ iepriekš minētie ierobežojumi vai izslēgšana var uz jums neattiekties.

    9. ASV VALDĪBAS KLIENTI. Ja jūs esat ASV valdības organizācija, tad, saskaņā ar FAR 12.211 un FAR 12.212, Komerciālā datoru programmatūra, Datoru programmatūras dokumentācija un Komerciālo izstrādājumu tehniskie dati ir licencēti ar piemērotu HP komerciālās licences līgumu.

    10. ATBILSTĪBA EKSPORTA LIKUMIEM. Jūs piekrītat visiem likumiem, noteikumiem vai nolikumiem, (i) kas attiecas uz Programmatūras eksportēšanu vai importēšanu vai (ii) kas ierobežo Programmatūras Lietošanu, tai skaitā jebkādiem ierobežojumiem attiecībā uz atomu, ķīmisko vai bioloģisko ieroču pavairošanu.

    11. TIESĪBU PATURĒŠANA. HP un tā piegādātāji patur visas tiesības, kas jums nav īpaši piešķirtas šajā EULA līgumā.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    Pārskatīts 11.06.


Apkalpošana un atbalsts

Klientu veikta remonta garantija

    HP izstrādājumi ir veidoti ar daudzām klientu veikta remonta (CSR) sastāvdaļām, lai samazinātu remontam nepieciešamo laiku un panāktu elastīgāku bojāto detaļu nomaiņu. Ja pārbaudes laikā HP nosaka, ka remontu iespējams veikt, izmantojot CSR detaļu, HP to nosūtīs tieši uz jūsu adresi, lai jūs varētu veikt nomaiņu. Ir divas SCR detaļu kategorijas: 1) detaļas, kuras noteikti jānomaina klientam. Ja vēlaties, lai HP nomainītu šīs detaļas, jums būs jāsedz ceļa un darba izmaksas; 2) detaļas, kuras klients var nomainīt pats, ja vēlas. Šīs detaļas arī ir izveidotas tā, lai klients tās varētu nomainīt pats. Ja jūs tomēr vēlaties, lai detaļas nomaina HP, to var izdarīt bez papildu samaksas saskaņā ar jūsu iekārtas garantijas remonta veidu.

    Atkarībā no pieejamības un attāluma CSR detaļas tiks piegādātas nākamajā darba dienā. Ja attālums nav pārāk liels, detaļu var piegādāt tajā pašā dienā vai četru stundu laikā par papildu samaksu. Ja nepieciešama palīdzība, zvaniet uz HP tehniskās palīdzības centru un speciālists jums palīdzēs pa tālruni. Maiņas CSR detaļas komplektā ir HP norādījums vai bojātā detaļa jānodod HP. Gadījumos, kad bojātā detaļa jānodod HP, jums tā jānosūta HP noteiktā laikā, parasti, piecu (5) darba dienu laikā. Bojātā detaļa jānodod kopā ar saistīto dokumentāciju piegādātajā sūtīšanas materiālā. Ja bojātā detaļa netiks nodota, HP var piestādīt rēķinu par maiņas detaļu. Gadījumā, kad remontu veic klients pats, HP sedz visas izmaksas par detaļas sūtīšanu un bojātās detaļas nodošanu, kā arī izvēlas izmantojamo kurjeru/transportētāju.


Apkalpošana un atbalsts

Klientu atbalsts

    Saņemt tālruņa atbalstu savai valstij/reģionam
    Sagatavojiet informāciju par ierīces nosaukumu, sērijas numuru, iegādes datumu un problēmas būtību.
    Tālruņa numuri attiecīgajā valstī/reģionā ir redzami informācijas lapā, kas atrodama ierīces iepakojuma kastē vai adresē www.hp.com/support/.
    Diennakts atbalsts internetā
    www.hp.com/support/ljp1560series vai www.hp.com/support/ljp1600series
    Atbalsts ierīcēm, kas lietojamas Macintosh datorā
    www.hp.com/go/macosx
    Utilītprogrammau, draiveru un elektroniskās informācijas lejupielādēšana
    www.hp.com/go/ljp1560series vai www.hp.com/go/ljp1600series
    Papildu HP apkalpošanas vai tehniskās apkopes līgumu pasūtīšana
    www.hp.com/go/carepack


Apkalpošana un atbalsts

Iekārtas atkārtota iepakošana

    Ja HP Klientu apkalpošanas centrs konstatēs, ka jūsu ierīce ir jānosūta atpakaļ HP remontdarbu veikšanai, veiciet turpmāk norādītās darbības, lai pirms ierīces nosūtīšanas to iepakotu.

    UZMANĪBU!

    Ja nepareiza iepakojuma dēļ ierīcei transportēšanas laikā rodas bojājumi, par tiem atbildīgs ir klients.

    1.
    Izņemiet un noglabājiet drukas kasetni.
    UZMANĪBU!

    Ir ārkārtīgi svarīgi pirms iekārtas transportēšanas izņemt drukas kasetnes. Ja transportēšanas laikā ierīcē būs kasetne, no tās iztecēs toneris, kas pārklās iekārtas motoru un citas detaļas.

    Lai novērstu drukas kasetnes bojājumus, nepieskarieties tās rullītim un noglabājiet drukas kasetni tās sākotnējā iepakojuma materiālā vai tā, lai to neapspīdētu gaisma.

    2.
    Noņemiet un saglabājiet strāvas kabeli, interfeisa kabeli un papildu piederumus, piemēram, EIO karti.
    3.
    Ja iespējams, nosūtiet arī 50 līdz 100 papīra lokšņu vai cita drukas materiāla paraugus, kas nav izdrukājušies pareizi.
    4.
    Ja atrodaties ASV, zvaniet HP klientu apkalpošanas dienestam, lai pieprasītu jaunu iepakojuma materiālu. Citās teritorijās, ja iespējams, izmantojiet sākotnējo iepakojuma materiālu. Hewlett-Packard iesaka apdrošināt transportējamo aprīkojumu.


Specifikācijas

Specifikācijas
  • Fizisko lielumu specifikācija
  • Enerģijas patēriņš, tehniskās prasības elektrībai un skaņas izdalīšanās
  • Vides specifikācijas


Specifikācijas

Fizisko lielumu specifikācija

    Fizisko lielumu specifikācija1
    Specifikācija
    HP LaserJet Professional P1560 printeris series
    HP LaserJet Professional P1600 printeris series
    Izstrādājuma svars
    5,9 kg
    6,5 kg
    Izstrādājuma augstums
    245 mm
    245 mm
    Izstrādājuma minimālais dziļums
    239 mm
    280 mm
    Izstrādājuma maksimālais dziļums
    369 mm
    410 mm
    Izstrādājuma platums
    382 mm
    382 mm

    1 Vērtības ir noteiktas, pamatojoties uz sākotnējiem datiem. Sk. sadaļu www.hp.com/support/ljp1560series vai www.hp.com/support/ljp1600series


Specifikācijas

Enerģijas patēriņš, tehniskās prasības elektrībai un skaņas izdalīšanās

    Pašreizējo informāciju skatiet www.hp.com/go/ljp1560_regulatory vai www.hp.com/go/ljp1600_regulatory.


Specifikācijas

Vides specifikācijas

    Vides specifikācijas
    Darbībā1
    Uzglabājot1
    Temperatūra
    no 15° līdz 32,5°C
    no -20° līdz 40°C
    Relatīvais mitruma līmenis
    no 10 % līdz 80 %
    no 10 % līdz 90 %

    1 Vērtības ir noteiktas, pamatojoties uz sākotnējiem datiem. Sk. sadaļu www.hp.com/support/ljp1560series vai www.hp.com/support/ljp1600series


Reglamentējoša informācija

Reglamentējoša informācija
  • FCC noteikumi
  • Izstrādājuma vides aizsardzības programma
  • Paziņojums par atbilstību
  • Paziņojums par drošību


Reglamentējoša informācija

FCC noteikumi

    Šī ierīce ir pārbaudīta un atbilst ierobežojumiem, kas attiecībā uz B klases digitālajām ierīcēm noteikti FCC noteikumu 15. daļā. Šo ierobežojumu nolūks ir nodrošināt pietiekamu iedzīvotāju aizsardzību pret kaitīgiem traucējumiem. Šī ierīce rada, izmanto un var izstarot radio frekvenču enerģiju. Ja ierīce nav uzstādīta un netiek lietota atbilstoši norādījumiem, tā var izraisīt radiosakaru traucējumus. Tomēr nevar garantēt, ka konkrētā situācijā traucējumu nebūs. Ja šī ierīce rada radio vai televīzijas signāla uztveršanas traucējumus (tas nosakāms, izslēdzot un atkal ieslēdzot ierīci), lietotājs var mēģināt novērst šos traucējumus, veicot vienu vai vairākas no šīm darbībām:

    ●
    pārorientēt vai pārvietot uztverošo antenu;
    ●
    palielināt attālumu starp ierīci un uztvērēju;
    ●
    pieslēgt ierīci kontaktligzdai, kas neatrodas vienā kontūrā ar uztvērēju;
    ●
    konsultēties ar izplatītāju vai kvalificētu radio/TV tehniķi.
    PIEZĪME.

    Jebkuras HP neapstiprinātas izmaiņas vai printera modifikācijas var anulēt tiesības lietotājam izmantot šo ierīci.

    Lai nodrošinātu atbilstību FCC noteikumu 15. daļas prasībām, jālieto ekranēts savienojošais kabelis.


Reglamentējoša informācija

Izstrādājuma vides aizsardzības programma

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Vides aizsardzība
  • Ozona izdalīšanās
  • Enerģijas patēriņš
  • Tonera patēriņš
  • Papīra izmantošana
  • Plastmasa
  • HP LaserJet printera izejmateriāli
  • Atgriešanas un otrreizējās pārstrādes norādījumi
  • Papīrs
  • Materiālu ierobežojumi
  • Atbrīvošanās no nevajadzīgā aprīkojuma Eiropas Savienības mājsaimniecībās
  • Ķīmiskas vielas
  • Materiālu drošības datu lapa (MSDS)
  • Papildu informācija


Reglamentējoša informācija

Vides aizsardzība

    Hewlett-Packard Company ir apņēmusies ražot kvalitatīvus izstrādājumus apkārtējai videi nekaitīgā veidā. Izstrādājuma ražošanas laikā tiek ievēroti visi priekšnosacījumi, lai pēc iespējas mazinātu ietekmi uz vidi.


Reglamentējoša informācija

Ozona izdalīšanās

    Šis izstrādājums nerada manāmu ozona gāzes (O3) daudzumu.


Reglamentējoša informācija

Enerģijas patēriņš

    Enerģijas patēriņš ievērojami samazinās, kad printeris ir gatavības režīmā vai režīmā Automātiskā izslēgšana, kas taupa dabas resursus un naudu, neietekmējot šī produkta augsto veiktspēju. Hewlett-Packard drukas un attēlveidošanas aparatūra, kas ir apzīmēta ar ENERGY STAR® logotipu, atbilst ASV Vides aizsardzības aģentūras ENERGY STAR attēlveidošanas aparatūras specifikācijai. Uz attēlveidošanas produktiem, kas atbilst ENERGY STAR prasībām, ir šāda zīme:

    ENERGY STAR preču zīme

    Papildinformācija par produkta modeļiem, kas atbilst ENERGY STAR prasībām, ir atrodama šajā tīmekļa vietnē:

    www.hp.com/go/energystar


Reglamentējoša informācija

Tonera patēriņš

    Ekonomiskais režīms izmanto mazāk tonera, tādēļ drukas kasetnes ekspluatācijas laiks var paildzināties.


Reglamentējoša informācija

Papīra izmantošana

    Šī produkta manuālās/automātiskās divpusējās drukas funkcija un N lappušu drukas iespēja (uz vienas lapas tiek izdrukātas vairākas lappuses) var samazināt papīra patēriņu un tādējādi taupīt dabas resursus.


Reglamentējoša informācija

Plastmasa

    Plastmasas detaļas, kuru svars pārsniedz 25 gramus, tiek marķētas saskaņā ar starptautiskajiem standartiem, kas uzlabo iespēju identificēt plastmasu pārstrādes nolūkos, kad izstrādājuma ekspluatācijas laiks ir beidzies.


Reglamentējoša informācija

HP LaserJet printera izejmateriāli

    Sadarbojoties ar HP Planet partneriem, HP LaserJet printera kasetņu atgriešana un otrreizēja pārstrāde pēc lietošanas ir vienkārša, turklāt tā ir pieejama bez maksas. Daudzvalodu programmas informācija un instrukcijas ir iekļautas katrā jaunajā HP LaserJet printera kasetnē un izejmateriālu iepakojumā. Jūs palīdzat samazināt vides nodevas, atgriežot vairākas kasetnes kopā, nevis atsevišķi.

    HP ir apņēmusies piedāvāt atjautīgus, kvalitatīvus izstrādājumus un pakalpojumus, kas nav kaitīgi apkārtējai videi, — no izstrādājuma projektēšanas un ražošanas līdz izplatīšanai, izmantošanai un otrreizējai pārstrādei. Piedaloties programmā HP Planet Partners, mēs nodrošināsim jūsu nodoto HP LaserJet drukas kasetņu pareizu otrreizēju pārstrādi, atgūstot jauniem izstrādājumiem noderīgās plastmasas un metāla daļas un nepieļaujot, ka izgāztuvēs nonāk miljoniem tonnu atkritumu. Tā kā šī kasetne tiek pakļauta otrreizējai pārstrādei un izmantota jaunu materiālu radīšanā, tā netiks jums atgriezta. Pateicamies par apkārtējās vides aizsardzību!

    PIEZĪME.

    Izmantojiet šo uzlīmi, atgriežot tikai oriģinālās HP LaserJet drukas kasetnes. Lūdzu, nelietojiet šo uzlīmi, ja nosūtāt kasetnes, kas nav HP tintes kasetnes vai HP kasetnes vai kas ir atkārtoti uzpildītas vai pārstrādātas, vai kas tiek atgrieztas garantijas nosacījumu iestāšanās rezultātā. Lai iegūtu informāciju par HP tintes kasetņu pārstrādi, dodieties uz Web vietu http://www.hp.com/recycle.


Reglamentējoša informācija

Atgriešanas un otrreizējās pārstrādes norādījumi

Šī nodaļa sniedz informāciju par šādām tēmām:

  • ASV un Puertoriko
  • Nodošana ārpus ASV


Reglamentējoša informācija

ASV un Puertoriko

HP LaserJet tonera kasetnes komplektācijā iekļautā uzlīme ir domāta vienas vai vairāku HP LaserJet drukas kasetņu atgriešanai un otrreizējai pārstrādei pēc to izlietošanas. Lūdzu, izpildiet zemāk redzamos norādījumus.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Vairāki nododami objekti (vairāk par vienu kasetni)
  • Vienas kasetnes atgriešana
  • Transportēšana


Reglamentējoša informācija

Vairāki nododami objekti (vairāk par vienu kasetni)

    1.
    Ievietojiet katru HP LaserJet drukas kasetni tās oriģinālajā iepakojumā un kastē.
    2.
    Sasieniet kastes kopā, izmantojot auklu vai līmlenti. Iepakojuma svars var būt līdz 31 kg (70 mārciņas).
    3.
    Izmantojiet vienu iepriekš apmaksātu transportēšanas uzlīmi.

    VAI

    1.
    Izmantojiet jebkuru piemērotu kasti, vai arī pieprasiet liela apjoma savākšanas kasti vietnē www.hp.com/recycle vai pa tālruni 1-800-340-2445 (kastē ietilpst 31 kg (70 mārciņas) HP LaserJet drukāšanas kasetņu).
    2.
    Izmantojiet vienu iepriekš apmaksātu transportēšanas uzlīmi.


Reglamentējoša informācija

Vienas kasetnes atgriešana

    1.
    Ievietojiet HP LaserJet drukas kasetni tās oriģinālajā iepakojumā un kastē.
    2.
    Uzlīmējiet transportēšanas uzlīmi kastes priekšpusē.


Reglamentējoša informācija

Transportēšana

Lai nodotu HP LaserJet drukāšanas kasetnes otrreizējai pārstrādei, iedodiet iepakojumu UPS, kad saņemat kādu pasūtījumu, vai nogādājiet to UPS pieņemšanas vietā. Lai uzzinātu, kur atrodas tuvākā UPS pieņemšanas vieta, zvaniet uz 1-800-PICKUPS vai atveriet www.ups.com. Ja vēlaties nodot iepakojumu, izmantojot ASV pasta pakalpojumus, nododiet to ASV pasta pastniekam vai nogādājiet kādā no ASV pasta nodaļām. Lai uzzinātu vairāk informācijas, vai, lai pasūtītu papildu uzlīmes vai liela apjoma kastes, skatiet www.hp.com/recycle vai zvaniet pa tālruni 1-800-340-2445. UPS iekasēs parasto likmi par sūtījuma savākšanu. Informācija var mainīties bez iepriekšēja brīdinājuma.

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Aļaskas un Havaju salu iedzīvotājiem:


Reglamentējoša informācija

Aļaskas un Havaju salu iedzīvotājiem:

    Nelietot UPS uzlīmi. Informācijai un instrukcijām zvanīt 1-800-340-2445. ASV pasts Aļaskā un Havaju salās nodrošina kasetņu bezmaksas transportēšanas pakalpojumus atbilstoši līgumam ar HP.


Reglamentējoša informācija

Nodošana ārpus ASV

    Lai piedalītos HP Planet Partners nodošanas un otrreizējas pārstrādes programmā, ievērojiet vienkāršos norādījumus otrreizējas pārstrādes rokasgrāmatā (tā atrodas iekārtas jaunās izejvielas iepakojumā) vai atveriet www.hp.com/recycle. Izvēlieties savu valsti/reģionu, lai uzzinātu, kā nodot HP LaserJet drukāšanas izejvielas.


Reglamentējoša informācija

Papīrs

    Šajā izstrādājumā var izmantot otrreiz pārstrādātu papīru, ja papīrs atbilst rokasgrāmatā HP LaserJet Printer Family Print Media Guide sniegtajiem norādījumiem. Šis izstrādājums ir piemērots otrreiz pārstrādāta papīra izmantošanai saskaņā ar EN12281:2002.


Reglamentējoša informācija

Materiālu ierobežojumi

    Šajā HP izstrādājumā nav iekļauts dzīvsudrabs.

    Šajā HP izstrādājumā nav iekļauta baterija.


Reglamentējoša informācija

Atbrīvošanās no nevajadzīgā aprīkojuma Eiropas Savienības mājsaimniecībās

    ES atkritumu simbols

    Šis simbols uz izstrādājuma un tā iepakojuma norāda, ka no šī izstrādājuma nedrīkst atbrīvoties vienlaikus ar pārējiem mājsaimniecības atkritumiem. Tā vietā jums no nevajadzīgā aprīkojuma ir jāatbrīvojas, to nododot norādītajā savākšanas vietā, lai veiktu nevajadzīgā elektriskā un elektroniskā aprīkojuma otrreizējo pārstrādi. Nevajadzīgā aprīkojuma dalīta savākšana un otrreizējā pārstrāde palīdz taupīt dabas resursus un ļauj veikt otrreizējo pārstrādi tā, lai aizsargātu cilvēku veselību un apkārtējo vidi. Lai saņemtu papildinformāciju par vietām, kur nevajadzīgo aprīkojumu var nodot otrreizējai pārstrādei, sazinieties ar vietējo pašvaldību, mājsaimniecības atkritumu apsaimniekošanas firmu vai izstrādājuma iegādes veikalu.


Reglamentējoša informācija

Ķīmiskas vielas

    HP ir apņēmies nodrošināt klientus ar informāciju par izstrādājumos esošajām ķīmiskajām vielām, kā vajadzīgs, lai atbilstu, piemēram, REACH regulas (Eiropas Parlamenta un Padomes regula EK Nr. 1907/2006) likumīgajām prasībām. Pārskatu ar informāciju par ķīmiskajām vielām šajā izstrādājumā var atrast vietnē: www.hp.com/go/reach.


Reglamentējoša informācija

Materiālu drošības datu lapa (MSDS)

    Materiālu drošības informācijas lapas (MSDS) par izejvielām, kuru sastāvā ir ķīmiskas vielas (piemēram, toneris), var atrast HP tīmekļa vietnē www.hp.com/go/msds vai www.hp.com/hpinfo/community/environment/productinfo/safety.


Reglamentējoša informācija

Papildu informācija

    Informāciju par šādiem ar vidi saistītiem jautājumiem:

    ●
    Izstrādājuma vides profila lapa šim un daudziem saistītiem HP izstrādājumiem
    ●
    HP apņemšanās saudzēt vidi
    ●
    HP vides aizsardzības pārvaldības sistēma
    ●
    HP izlietoto izstrādājumu atgriešanas un pārstrādes programma
    ●
    Materiālu drošības datu lapa

    Apmeklējiet www.hp.com/go/environment vai www.hp.com/hpinfo/globalcitizenship/environment.


Reglamentējoša informācija

Paziņojums par atbilstību

Šī nodaļa sniedz informāciju par šādām tēmām:

    saskaņā ar ISO/IEC 17050-1 un EN 17050-1; DoC Nr.: BOISB-0902-00-rel. 1.0
    Ražotāja nosaukums:
    Hewlett-Packard Company
    Ražotāja adrese:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, USA
    paziņo, ka šī iekārta
    Iekārtas nosaukums:
    Printeru sērija HP LaserJet Professional P1566/P1606
    Reglamentējošais modelis:2)
    BOISB-0902-00
    Iekārtas iespējas:
    Viss
    Tonera kasetnes:
    CE278A
    atbilst šādām iekārtas specifikācijām:
    DROŠĪBA:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2/EN 60825-1:1994 +A1 +A2 (1. kategorijas lāzera/gaismas diodes izstrādājums)
    GB4943-2001
    EMC:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 - B1) kategorija
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC Title 47 CFR, 15 daļas B klase/ ICES-003, 4. izdevums
    GB9254-1998, GB17625.1-2003
    Papildinformācija:
    Izstrādājums atbilst EMC Direktīvai 2004/108/EC, Zema sprieguma direktīvai 2006/95/EC un attiecīgi ir marķēts ar CE zīmi [image].
    Šī ierīce atbilst FCC noteikumu 15. daļai. Darbību nosaka šādi apstākļi: (1) šī ierīce nevar radīt bīstamus traucējumus un (2) šai ierīcei jāatbilst jebkuriem uztvertajiem traucējumiem, ieskaitot traucējumus, ko var radīt nevēlama darbība.
    1) Šī iekārta ir pārbaudīta tipiskā konfigurācijā ar Hewlett-Packard personālo datoru sistēmām.
    2) Reglamentējošos nolūkos šīm iekārtām piešķirts reglamentējošais modeļa numurs. Šo numuru nedrīkst sajaukt ar iekārtas nosaukumu vai iekārtas numuru(-iem).
    Boise, Idaho 83713, USA
    2010. gada marts
    Tikai jautājumos par reglamentāciju:
    Kontaktpersona Eiropā
    Jūsu vietējais Hewlett-Packard pārdošanas un apkalpošanas birojs vai Hewlett-Packard Gmbh, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen, Germany, (FAKSS:+49-7031-14-3143), http://www.hp.com/go/certificates
    Kontakts ASV
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, USA, (Tālrunis: 208-396-6000)


Reglamentējoša informācija

Paziņojums par drošību

Šī nodaļa sniedz informāciju par šādām tēmām:

  • Lāzera drošība
  • Kanādas DOC noteikumi
  • VCCI paziņojums (Japāna)
  • Norādījumi strāvas vada lietošanai
  • Paziņojums par strāvas vadu (Japāna)
  • EMC paziņojums (Koreja)
  • Lāzera paziņojums Somijai
  • GS paziņojums (Vācija)
  • Vielu tabula (Ķīna)
  • Paziņojums par bīstamu vielu ierobežojumiem (Turcija)


Reglamentējoša informācija

Lāzera drošība

    ASV Pārtikas un medikamentu administrācijas Ierīču un radioloģiskās veselības centrs (CDRH) 1976.t 1. augustā ieviesis noteikumus lāzera izstrādājumu ražotājiem. Amerikas Savienotajām Valstīm paredzētajiem izstrādājumiem ir obligāti jāatbilst šiem noteikumiem. Šī ierīce ASV Veselības un cilvēku apkalpošanas departamentā (DHHS) Radiācijas snieguma standarta ietvaros saskaņā ar 1968. gada lēmumu par radiācijas kontroli attiecībā uz veselību un drošību ir sertificēta kā "1. klases" lāzerierīce. Tā kā izstarotā radiācija ir pilnīgi iekļauta aizsargkorpusos un ārējos pārsegos, parastas lietošanas laikā lāzera stars nevar izkļūt no tiem nevienā darba posmā.

    BRĪDINĀJUMS!

    Lietojot vadības ierīces, pielāgojot vai veicot citas darbības, kas nav norādītas šajā lietotāja rokasgrāmatā, var sevi pakļaut bīstamai radiācijai.


Reglamentējoša informācija

Kanādas DOC noteikumi

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Reglamentējoša informācija

VCCI paziņojums (Japāna)

    Japānas VCCI paziņojums


Reglamentējoša informācija

Norādījumi strāvas vada lietošanai

    Pārliecinieties, vai strāvas avots atbilst iekārtas sprieguma līmenim. Sprieguma līmenis ir atrodams uz iekārtas uzlīmes. Iekārta izmanto vai nu 110-127 Vac, vai 220-240 Vac un 50/60 Hz.

    Pievienojiet strāvas vadu iekārtai un zemētai maiņstrāvas kontaktligzdai.

    UZMANĪBU!

    Lai novērstu iekārtas bojājumus, izmantojiet tikai iekārtas komplektācijā iekļauto strāvas vadu.


Reglamentējoša informācija

Paziņojums par strāvas vadu (Japāna)

    Japānas paziņojums par elektriskajiem vadiem


Reglamentējoša informācija

EMC paziņojums (Koreja)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Reglamentējoša informācija

Lāzera paziņojums Somijai

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1566, P1606dn, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1566, P1606dn - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Reglamentējoša informācija

GS paziņojums (Vācija)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Reglamentējoša informācija

Vielu tabula (Ķīna)

    Vielu tabula (Ķīna)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Reglamentējoša informācija

Paziņojums par bīstamu vielu ierobežojumiem (Turcija)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

Šādas tēmas apraksta navigāciju šajā lietotāja rokasgrāmatā.

  • F6 izmantošana, lai pārslēgtos starp navigācijas un tematu logiem
  • Īsinājumtaustiņi Palīdzības apskatei
  • Īsinājumtaustiņi satura (Contents) šķirklim
  • Īsinājumtaustiņi rādītāja (Index) šķirklim
  • Īsinājumtaustiņi meklēšanas (Search) šķirklim
  • Īsinājumtaustiņi iecienīto tēmu (Favorites) šķirklim

Piezīmes

  • Eksistē arī ar tastatūru izpildāmas īsinājumkomandas.
  • Īsinājumkomandas darbojas arī sekundāros un uznirstošos logos.
  • Katrreiz, kad tiek izmantotas īsinājumkomandas navigācijas logā, atslēdzas tēmu logs. Lai atgrieztos tēmu logā, jānospiež F6.
  • Izvēles rūtiņa Match similar words (Līdzīgu vārdu iezīmēšana vai atrašana) tiks izvēlēta Search šķirklī, ja tā tika izmantota pēdējā meklēšanā.

http://www.hp.com


Kā izmantot palīdzības logu

Kā izmantot palīdzības logu

Šādas tēmas sniedz informāciju par šīs palīdzības loga izmantošanu. Papildu informācijai noklikšķiniet uz vienas no šīm tēmām:

  • Uzzināt vairāk par palīdzības iegūšanu
  • Atrast palīdzības tēmu
  • Izveidot iecienīto palīdzības tēmu sarakstu
  • Nokopēt palīdzības tēmu
  • Izdrukāt pašreiz apskatāmo palīdzības tēmu
  • Atrast tēmas ar rīkjoslas taustiņu palīdzību
  • Izmantot īsinājumizvēlnes komandas

http://www.hp.com


F6 izmantošana, lai pārslēgtos starp navigācijas un tematu logiem

Pieejas īsinājumtaustiņu izmantošana Palīdzības apskatē

F6 izmantošana, lai pārslēgtos starp navigācijas un tēmu logiem

Jūs varat ātri pārslēgties starp navigācijas un tēmu logiem, nospiežot uz tastatūras F6.

http://www.hp.com


Īsinājumtaustiņi Palīdzības apskatei

Aizvērt Palīdzības logu | Alt+F4
Pārslēgties no Palīdzības apskates uz citu atvērtu logu. | Alt+Tab
Parādīt iespēju (Options) izvēlni. | Alt+O
Izmainīt Microsoft Internet Explorer uzstādījumus. Dialoga lodziņš Internet Options satur tīkla pieejas uzstādījumus. Lai izmainītu šos uzstādījumus noklikšķiniet uz šķirkļa General, tad noklikšķiniet uz Accessibility. | Alt+O un nospiediet I
Noslēpt vai parādīt navigācijas logu. | Alt+O un nospiediet T
Izdrukāt tēmu. | Alt+O un nospiediet P Vai nospiediet labo pogu uz tēmas un noklikšķināt uz Print.
Atgriezties pie iepriekšējās tēmas. | Alt+Kreisā bulta uz tastatūras vai Alt+O un nospiediet B
Pāriet uz priekšu uz jaunu tēmu (pieņemot, ka tā tikko tika apskatīta). | Alt+Labā bulta uz tastatūras vai Alt+O un nospiediet F
Ieslēgt vai atslēgt meklējamā teksta izcelšanu, to iezīmējot. | Alt+O un nospiediet O
Atjaunot tēmu, kas ir parādīta tēmu logā (tas ir noderīgi, ja ir atvērta interneta lapa). | F5, vai Alt+Oun nospiediet R
Atgriezties uz mājas lapu (palīdzības autori var palīdzības sistēmai noteikt mājas lapu). | Alt+O un nospiediet H
Apturēt lapas atvēršanu (tas ir noderīgi, ja notiek lapas lejupielādēšana un ir nepieciešams to apstādināt). | Alt+O un nospiediet S
Pāriet uz noteiktu tēmu vai interneta lapu. Palīdzības veidotājs, kas kompilē palīdzības failu (.chm), var Options izvēlnē pievienot divas saites uz svarīgām tēmām vai interneta lapām. Ja tiek izvēlēta komanda Jump, var pāriet uz vienu no šīm tēmām vai interneta lapām. | Alt+O un nospiediet 1 vai 2
Pārslēgties starp navigācijas un tēmu logiem. | F6
Pārskatīt tēmu. | Turiet nospiestu Bulta uz augšu, lai pārvietotos lapā uz augšu, un Bulta uz leju, lai pārvietotos lapā uz leju, vai Lappuse uz augšu (Page Up) un Lappuse uz leju (Page Down)
Pārvietoties pa visām saitēm tēmā vai pa visām iespējām navigācijas loga šķirklī. | Tab

http://www.hp.com


Īsinājumtaustiņi satura (Contents) šķirklim

Parādīt Contents šķirkli. | Alt+C
Atvērt vai aizvērt grāmatu vai mapi. | Plus zīme (+) un Mīnus zīme (-) vai Kreisā bulta un Labā bulta
Izvēlēties tēmu. | Bulta uz augšu un Bulta uz leju
Parādīt izvēlēto tēmu. | Enter

http://www.hp.com


Īsinājumtaustiņi rādītāja (Index) šķirklim

Parādīt Index šķirkli. | Alt+N
Iedrukāt meklējamo atslēgas vārdu. | Alt+W un ierakstiet vārdu
Izvēlēties atslēgas vārdu no saraksta. | Bulta uz augšu un Bulta uz leju
Parādīt atbilstošo tēmu. | Alt+D

http://www.hp.com


Īsinājumtaustiņi meklēšanas (Search) šķirklim

Parādīt Search šķirkli. | Alt+S
Iedrukāt meklējamo atslēgas vārdu. | Alt+W un ierakstiet vārdu
Sākt meklēšanu. | Alt+L
Izvēlēties tēmu no rezultātu saraksta. | Alt+T un tad Bulta uz augšu un Bulta uz leju
Parādīt izvēlēto tēmu. | Alt+D
Šāds iespējas ir pieejamas tikai tad, ja pilnā teksta meklēšana ir ieslēgta.
Meklēt atslēgas vārdu iepriekšējās meklēšanas rezultātos. | Alt+U
Meklēt vārdus līdzīgus atslēgas vārdam. Piemēram, atrast vārdus "running" un "runs", ja ir uzdots atslēgas vārds "run." | Alt+M
Meklēt tikai tēmu virsrakstos. | Alt+R

http://www.hp.com


Īsinājumtaustiņi iecienīto tēmu (Favorites) šķirklim

Parādīt Favorites šķirkli. | Alt+I
Pievienot pašreizējo tēmu iecienīto tēmu sarakstam. | Alt+A
Izvēlēties tēmu no iecienīto tēmu saraksta. | Alt+T un tad Bulta uz augšu un Bulta uz leju
Parādīt izvēlēto tēmu. | Alt+D
Izdzēst izvēlēto tēmu no saraksta. | Alt+R

http://www.hp.com


Uzzināt vairāk par palīdzību

Daži padomi, kā atrast vairāk informācijas, izmantojot palīdzības logu:

  • Lai pieslēgtos citai tēmai, interneta lapai, citu tēmu sarakstam vai programmai noklikšķiniet uz izceltajiem, pasvītrotajiem vārdiem.
  • Lai apskatītu tēmas ar saistītu informāciju, noklikšķiniet uz vārdiem "Related Topics," kuri var parādīties tēmas beigās un tad noklikšķiniet uz vēlamās tēmas.
  • Lai noskaidrotu vai tēmā atrastais vārds ir arī rādītājā, izvēlieties vārdu un nospiediet F1.
  • Ja saturs no interneta tiek apskatīts tēmu logā, rīkjoslā var noklikšķināt uz Stop vai Refresh, lai pārtrauktu lejupielādi vai atjaunotu iepriekš apskatāmo interneta lapu.
  • Ja kāda atsevišķa palīdzības tēma tiek izmantota bieži, to var pievienot iecienīto tēmu sarakstam.
  • Noklikšķiniet labo pogu uz Contents šķirkļa vai tēmu loga, lai atvērtu īsinājumizvēlnes komandas.

http://www.hp.com


Atrast palīdzības tēmu

Noklikšķiniet navigācijas logā uz viena no šiem šķirkļiem:

  • Lai pārlūkotu satura tabulu, noklikšķiniet uz Contents šķirkļa. Satura rādītājs ir izvēršams svarīgāko tēmu saraksts.
  • Lai aplūkotu terminus, noklikšķiniet uz Index šķirkļa un iedrukājiet vārdu vai paritiniet sarakstu. Jēdzieni bieži rādītājā ir pārstāvēti ar vairāk kā vienu terminu.
  • Lai noskaidrotu visas vietas, kur palīdzības failā atrodas kāds vārds vai frāze, noklikšķiniet uz Search šķirkļa un tad ierakstiet vārdu.
Piezīme Noklikšķiniet uz satura, rādītāja vai meklējumu rezultātu ieraksta, lai parādītu attiecīgo tēmu.

http://www.hp.com


Izveidot iecienīto palīdzības tēmu sarakstu

  1. Sameklējiet palīdzības tēmu, kuru ir vēlams padarīt par iecienīto tēmu.
  2. Noklikšķiniet uz Favorites šķirkļa un tad noklikšķiniet uz Add.
Piezīmes
  • Lai atgrieztos pie iecienītās tēmas, noklikšķiniet uz Favorites šķirkļa, izvēlieties tēmu un tad noklikšķiniet uz Display.
  • Ja vēlaties pārsaukt tēmu, izvēlieties to un tad iedrukājiet jauno nosaukumu Current topic lodziņā.
  • Lai izdzēstu iecienīto tēmu, izvēlieties to un tad noklikšķiniet uz Remove.

http://www.hp.com


Nokopēt palīdzības tēmu

  1. Tēmu logā noklikšķiniet labo pogu uz tēmas, kas ir jākopē, un tad noklikšķiniet uz Select All.
  2. Noklikšķiniet labo pogu vēlreiz un tad noklikšķiniet uz Copy. Tagad tēma ir iekopēta Clipboard failā.
  3. Atveriet dokumentu, kurā ir paredzēts iekopēt tēmu.
  4. Pozicionējiet kursoru vietā, kur ir paredzēts iekopēt informāciju.
  5. Edit izvēlnē noklikšķiniet uz Paste.
Piezīme Ja vajag kopēt tikai tēmas daļu, izvēlieties tekstu, kuru vēlaties kopēt, noklikšķiniet labo pogu un tad noklikšķiniet uz Copy.

http://www.hp.com


Izdrukāt pašreizējo palīdzības tēmu

Noklikšķiniet labo pogu uz tēmas un tad noklikšķiniet uz Print.

Piezīme Ja drukājat no Contents šķirkļa (noklikšķinot uz ieraksta un tad noklikšķinot Print), tiks parādīta iespēja drukāt pašreizējo tēmu, vai arī pašreizējo tēmu un visas apakštēmas.

http://www.hp.com


Atrast tēmas ar rīkjoslas pogu palīdzību

Palīdzības apskates rīkjoslā atrodas piecas navigācijas pogas. Jūs varat noklikšķināt uz šīm pogām, lai atrastu palīdzības tēmas:

  • Back parādīs iepriekš apskatīto tēmu.
  • Forward parāda nākošo tēmu iepriekš aplūkoto tēmu secībā.
  • Next parāda nākošo tēmu no satura rādītāja.
  • Previous parāda iepriekšējo tēmu no satura rādītāja.
  • Home parāda mājas lapas tēmu apskatāmajam palīdzības failam.
  • Refresh atjauno interneta lapas saturu, kas pašlaik tiek rādīts tēmu logā.
  • Stop apstādina faila informācijas lejupielādi. Uzklikšķiniet šo pogu, lai apturētu interneta lapas lejupielādi.
Piezīme Jūsu palīdzības apskates rīkjosla var nesaturēt visas šīs navigācijas pogas.

http://www.hp.com


Izmantot īsinājumizvēlnes komandas

Īsinājumizvēlnē ir vairākas komandas, kuras var izmantot informācijas parādīšanai un pielāgošanai.

Komanda
Apraksts
Uzklikšķiniet labo pogu saturā un tad noklikšķiniet uz Open All.
Saturā rādītājā atver visas grāmatas vai mapes. Šī komanda strādā tikai tad, ja šķirklis Contents ir atvērts.
Uzklikšķiniet labo pogu satura rādītājā un noklikšķiniet uz Close All.
Aizver visas grāmatas un mapes. Šī komanda strādā tikai tad, ja šķirklis Contents ir atvērts.
Noklikšķiniet labo pogu un tad noklikšķiniet uz Print.
Izdrukā tēmu.

Piezīme Šīs komandas ir pieejamas ar tastatūru. Var nospiest SHIFT+F10, lai parādītos īsinājumizvēlne un tad noklikšķināt atbilstošo īsinājumtaustiņu. Jūs varat arī izmantot peles taustiņus (Mousekeys). Izmantojiet Mousekey kombināciju, lai parādītos īsinājumizvēlne un tad noklikšķiniet atbilstošo īsinājumtaustiņu.

http://www.hp.com