„HP LaserJet Professional P1100“ serijos spausdintuvas

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


„HP LaserJet Professional P1100“ serijos spausdintuvas

 Lietuviškai

Informacija apie prekių ženklus ir autoriaus teises

    Autorių teisės ir licencija

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Atkurti, pritaikyti ar versti produkto dokumentaciją be iš anksto gauto raštiško sutikimo draudžiama, išskyrus tuos atvejus, kai tai leidžia autorių teisės.

    Šiame dokumente pateikiama informacija gali būti keičiama iš anksto neįspėjus.

    Vienintelės HP produktams ir paslaugoms suteikiamos garantijos išdėstytos prie produktų pridėtose specialiose garantijos nuostatose. Čia pateiktų teiginių negalima interpretuoti kaip papildomos garantijos. HP nėra atsakinga už čia esančias technines ar redagavimo klaidas ar neatitikimus.

    Gaminio numeris: CE651-91019

    Edition 1, 3/2011

    Prekių ženklai

    Adobe®, Acrobat® ir PostScript® yra „Adobe Systems Incorporated“ prekės ženklai.

    „Intel® Core™“ yra „Intel“ korporacijos prekės ženklas JAV ir kitose šalyse.

    „ENERGY STAR“ ir „ENERGY STAR“ žymė yra JAV registruotieji prekių ženklai.

    „Microsoft®“, „Windows®“, „Windows® XP“ ir „Windows Vista®“ yra JAV registruotieji prekių ženklai, priklausantys „Microsoft Corporation“.


„HP LaserJet Professional P1100“ serijos spausdintuvas

Šiame vadove naudojami standartai

    PATARIMAS:

    patarimuose rasite naudingų užuominų ar nuorodų.
    PASTABA:

    pastabos nurodo svarbią informaciją ir aiškina sąvoką arba užduotį.
    ĮSPĖJIMAS:

    perspėjimai būti atsargiam nurodo veiksmus, kurių turite imtis norėdami išvengti duomenų praradimo arba gaminio pažeidimo.
    PERSPĖJIMAS!

    įspėjimai nurodo tam tikrus veiksmus, kurių reikia laikytis norint nesusižeisti, visiškai neprarasti duomenų arba nepažeisti gaminio.


Gaminio pagrindai

Gaminio pagrindai
  • Produkto palyginimas
  • Aplinkos apsaugos savybės
  • Produkto funkcijos
  • Gaminio vaizdas


Gaminio pagrindai

Produkto palyginimas

    „HP LaserJet Professional P1100“ serijos spausdintuvas
    „HP LaserJet Professional P1100w“ serijos spausdintuvas
    Produkto paveikslėlis
    Produkto paveikslėlis
    ●
    Greitis: iki 18 A4 puslapių per minutę (ppm), 19 „letter“ formato ppm
    ●
    Padėklas: 150 lapų įvesties dėklas
    ●
    Jungiamumas: didelės spartos USB 2.0 prievadas.
    ●
    Dvipusis spausdinimas: rankinis dvipusis spausdinimas (naudojant spausdintuvo tvarkyklę)
    ●
    Greitis: 18 A4 formato puslapių per minutę (ppm), 19 „letter“ formato puslapių per minutę.
    ●
    Padėklai: 150 lapų pagrindinis padėklas ir 10 lapų prioritetinės įvesties anga.
    ●
    Jungiamumas: didelės spartos USB 2.0 prievadas ir 802.11 b/g belaidis tinklas
    ●
    Dvipusis spausdinimas: rankinis dvipusis spausdinimas (naudojant spausdintuvo tvarkyklę)


Gaminio pagrindai

Aplinkos apsaugos savybės

    Perdirbimas
    Sumažinkite atliekų kiekį, naudodami perdirbtą popierių.
    Perdirbkite spausdinimo kasetes, naudodamiesi kasečių sugrąžinimo HP procesu.
    Elektros energijos taupymas
    Energijos taupymas naudojant gaminio automatinio išsijungimo režimą.
    Dvipusis spausdinimas
    Popieriaus taupymas naudojant rankinio dvipusio spausdinimo nuostatą.
    „HP Smart Web Printing“
    Naudokite „HP Smart Web Printing“ norėdami pasirinkti, saugoti ir tvarkyti tekstus bei grafinius vaizdus iš įvairių interneto puslapių, redaguoti ir spausdinti tiksliai tai, ką matote ekrane. Tai suteiks jums reikalingas valdymo galimybes spausdinant svarbią informaciją ir sumažins sąnaudas.
    Atsisiųskite „HP Smart Web Printing“ iš šios svetainės: www.hp.com/go/smartweb.


Gaminio pagrindai

Produkto funkcijos

    Nauda
    Palaikomos funkcijos
    Puiki spausdinimo kokybė
    ●
    Originali HP spausdinimo kasetė.
    ●
    „FastRes 600“ nuostata suteikia efektyvią 600 taškų colyje (dpi) spausdinimo kokybę. „FastRes 1200“ nuostata suteikia efektyvią 1200 dpi spausdinimo kokybę.
    ●
    Koreguojami parametrai spausdinimo kokybei optimizuoti.
    Palaikomos operacinės sistemos
    ●
    „Windows Vista“ (32 bitų ir 64 bitų)
    ●
    „Windows XP“ (32 bitų ir 64 bitų)
    ●
    „Windows 7“
    ●
    „Windows Server 2003“ (32 bitų ir 64 bitų)
    ●
    „Windows Server 2008“ (32 bitų ir 64 bitų)
    ●
    Mac OS X v10.4, v10.5 ir v10.6
    Paprasta naudoti
    ●
    „HP Smart Install“ funkcija įdiegia gaminio programinę įrangą, kai USB laidu sujungiate gaminį su „Windows“ kompiuteriu.
    ●
    Paprastai įdiegiama spausdinimo kasetė.
    ●
    Patogi prieiga per kasetės dureles prie spausdinimo kasetės ir popieriaus kelio.
    ●
    Popieriaus padėklą galima reguliuoti viena ranka.
    Lankstaus popieriaus tvarkymas
    ●
    10 lapų prioritetinės įvesties anga (tik belaidžiams modeliams).
    ●
    150 lapų (75 g/m2 popierius) įvesties dėklas.
    ●
    125 lapų (75 g/m2 popierius) išvesties dėklas.
    ●
    Rankinis dvipusis spausdinimas (spausdinimas ant abiejų lapo pusių).
    Sąsajos jungtys
    ●
    Didelės spartos USB 2.0 prievadas.
    ●
    802.11 b/g belaidis tinklas (tik belaidžiams modeliams)
    Energijos taupymas
    ●
    Praėjus vartotojo pasirinktam laikui automatinio išsijungimo funkcija automatiškai tausoja elektrą sumažindama energijos suvartojimą, kai gaminys nespausdina.
    Taupus spausdinimas
    ●
    „N viename“ spausdinimo (daugiau nei vieno puslapio spausdinimas viename lape) ir rankinio dvipusio spausdinimo funkcijos taupo popierių.
    ●
    Spausdintuvo tvarkyklės ekonomiško režimo funkcija taupo dažus.
    Eksploatacinių medžiagų tvarkymas
    ●
    Originalių HP spausdinimo kasečių autentifikavimas.
    ●
    Lengva užsisakyti keičiamas eksploatacines medžiagas.
    ●
    Medžiagų būsenos puslapis rodo apytikslį spausdinimo kasetės dažų kiekį. Negalimas naudojant ne HP eksploatacines medžiagas.
    Prieinamumas
    ●
    Internetinis vartotojo vadovas suderinamas su teksto ekrane skaitytuvais.
    ●
    Visos durys ir dangčiai gali būti atidaromi viena ranka.
    Sauga
    ●
    „Kensington“ užrakto lizdas, esantis gaminio galinėje dalyje.


Gaminio pagrindai

Gaminio vaizdas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Vaizdas iš priekio ir iš kairės
  • Vaizdas iš galo
  • Serijos ir gaminio numerio vieta
  • Valdymo pulto išdėstymas


Gaminio pagrindai

Vaizdas iš priekio ir iš kairės

    „HP LaserJet Professional P1100“ serijos spausdintuvas vaizdas iš priekio

    „HP LaserJet Professional P1100“ serijos spausdintuvas

    1
    Išvedimo skyrius
    2
    Sulenkiamas išvesties dėklo ilgintuvas
    3
    Įvesties dėklas
    4
    Trumpų spausdinimo medžiagų ilgintuvas
    5
    Maitinimo mygtukas
    6
    Spausdinimo kasetės durelių pakeliamoji ąselė
    7
    Valdymo pultas

    „HP LaserJet Professional P1100w“ serijos spausdintuvas vaizdas iš priekio

    „HP LaserJet Professional P1100w“ serijos spausdintuvas

    1
    Išvedimo skyrius
    2
    Sulenkiamas išvesties dėklo ilgintuvas
    3
    Prioritetinės įvesties anga
    4
    Pagrindinis įvesties dėklas
    5
    Maitinimo mygtukas
    6
    Spausdinimo kasetės durelių pakeliamoji ąselė
    7
    Valdymo pultas


Gaminio pagrindai

Vaizdas iš galo

    Gaminio vaizdas iš galo

    1
    USB prievadas
    2
    Maitinimo jungiklis
    3
    „Kensington“ užraktas


Gaminio pagrindai

Serijos ir gaminio numerio vieta

    Etiketė su gaminio ir serijos numeriu yra galinėje gaminio sienelėje.

    Gaminio numerio ir serijos numerio etiketės vieta


Gaminio pagrindai

Valdymo pulto išdėstymas
    PASTABA:

    lempučių signalų reikšmės aprašytos skyriuje Derinimo pulto lempučių signalų reikšmės.

    „HP LaserJet Professional P1100“ serijos spausdintuvas valdymo pulto išdėstymas

    „HP LaserJet Professional P1100“ serijos spausdintuvas

    1
    Šviesinis perspėjimo [image] signalas: rodo, kad atidarytos spausdinimo kasetės durelės arba įvyko kita klaida.
    2
    Parengties [image] lemputė: kai gaminys pasirengęs spausdinti, parengties lemputė šviečia. Kai gaminys apdoroja duomenis, parengties lemputė mirksi.

    „HP LaserJet Professional P1100w“ serijos spausdintuvas valdymo pulto išdėstymas

    „HP LaserJet Professional P1100w“ serijos spausdintuvas

    1
    Belaidžio tinklo [image] mygtukas: norėdami aptikti belaidį tinklą paspauskite belaidžio tinklo mygtuką. Be to, šis mygtukas įjungia ir išjungia belaidžio tinklo funkciją.
    2
    Belaidžio tinklo lemputė: kai gaminys ieško tinklo, belaidžio tinklo lemputė mirksi. Kai gaminys prisijungia prie belaidžio tinklo, belaidžio tinklo lemputė šviečia.
    3
    Šviesinis [image] perspėjimo signalas: rodo, kad atidarytos spausdinimo kasetės durelės arba įvyko kita klaida.
    4
    Parengties [image] lemputė: kai gaminys pasirengęs spausdinti, parengties lemputė šviečia. Kai gaminys apdoroja duomenis, parengties lemputė mirksi.
    5
    Cancel [image] (atšaukimo) mygtukas: norėdami atšaukti spausdinimo užduotį, paspauskite mygtuką „Cancel“ (atšaukti). Norėdami išspausdinti konfigūracijos puslapį, 5 sekundes palaikykite nuspaudę mygtuką „Go“ (vykdyti).


„Windows“ operacinei sistemai skirta programinė įranga

„Windows“ operacinei sistemai skirta programinė įranga
  • Palaikomos „Windows“ operacinės sistemos
  • Palaikomos „Windows“ spausdintuvo tvarkyklės
  • Spausdinimo nustatymų pirmumas
  • Spausdintuvo tvarkyklės parametrų keitimas „Windows“ sistemoje
  • „Windows“ skirtos programinės įrangos pašalinimas
  • Palaikomos pagalbinės programos (tik belaidžiams modeliams)


„Windows“ operacinei sistemai skirta programinė įranga

Palaikomos „Windows“ operacinės sistemos

    Kartu su gaminiu pateikiama ir programinė įranga, skirta šioms „Windows®“ operacinėms sistemoms:

    ●
    „Windows Vista“ (32 bitų ir 64 bitų)
    ●
    „Windows XP“ (32 bitų ir 64 bitų)
    ●
    „Windows 7“
    ●
    „Windows Server 2003“ (32 bitų ir 64 bitų)

    Daugiau informacijos, kaip „Windows 2000 Server“ versiją atnaujinti į „Windows Server 2003“ naudojant „Windows Server 2003 Point and Print“ arba „Windows Server 2003 Terminal Services and Printing“, ieškokite www.microsoft.com.

    ●
    „Windows Server 2008“ (32 bitų ir 64 bitų)


„Windows“ operacinei sistemai skirta programinė įranga

Palaikomos „Windows“ spausdintuvo tvarkyklės

    Šis gaminys pristatomas kartu su „Windows“ skirta programine įranga, kuri leidžia kompiuteriui palaikyti ryšį su gaminiu. Ši programinė įranga vadinama spausdintuvo tvarkykle. Spausdintuvo tvarkyklės leidžia pasiekti gaminio funkcijas, pvz., spausdinimą ant pasirinktinio dydžio popieriaus, dokumentų dydžio keitimą ir vandens ženklų įterpimą.

    PASTABA:

    naujausias spausdintuvo tvarkykles galite rasti www.hp.com/support/ljp1100series. Priklausomai nuo kompiuterio su „Windows“ operacijų sistema konfigūracijos, gaminio programinės įrangos įdiegimo programa automatiškai patikrina, ar naujausios programinės įrangos gavimo tikslu kompiuteris gali būti prijungtas prie interneto.

    Be spausdintuvo tvarkyklių, kurios įdiegiamos „HP Smart Install“ diegimo metu iš gaminio kompaktinio disko, galima iš interneto atsisiųsti „XML Paper Specification“ (XPS) tvarkyklę.


„Windows“ operacinei sistemai skirta programinė įranga

Spausdinimo nustatymų pirmumas

    Spausdinimo nustatymų pakeitimams prioritetai suteikiami pagal tai, kur atlikti pakeitimai:

    PASTABA:

    komandų ir dialogo langų pavadinimai gali skirtis atsižvelgiant į programą.
    ●
    Dialogo langas Page Setup (puslapio sąranka): Spustelėkite Page Setup (puslapio sąranka) ar panašią komandą programos, kuria dirbate, meniu File (failas) ir atidarykite šį dialogo langą. Čia pakeisti nustatymai turi aukštesnį prioritetą nei bet kur kitur pakeisti nustatymai.
    ●
    Spausdinimo dialogo langas: Norėdami atidaryti dialogo langą, paspauskite Print (spausdinti), Print Setup (spausdinimo sąranka) ar panašią komandą programos, su kuria dirbate, File (failas) meniu. Nustatymai, pakeisti Print (spausdinti) dialogo lange turi mažesnę pirmenybę ir dažniausiai pasiduoda Page Setup (puslapio sąranka) dialogo lange atliktiems pakeitimams.
    ●
    Printer Properties (spausdintuvo ypatybės) dialogo langas (spausdintuvo tvarkyklė): Norėdami atidaryti spausdintuvo tvarkyklę, paspauskite Properties (ypatybės), esantį Print (spausdinti) dialogo lange. Pakeitimai, atlikti Printer Properties (spausdintuvo ypatybės) dialogo lange dažniausiai nusileidžia bet kur kitur programinėje įrangoje atliktiems nustatymams. Čia galima pakeisti daugelį spausdinimo nustatymų.
    ●
    Numatytieji spausdintuvo tvarkyklės nustatymai: Numatytieji spausdintuvo tvarkyklės nustatymai apsprendžia nustatymus, naudojamus visose spausdinimo užduotyse, nebent nustatymai pakeičiami dialogo languose Page Setup (puslapio sąranka), Print (spausdinti) arba Printer Properties (spausdintuvo savybės).


„Windows“ operacinei sistemai skirta programinė įranga

Spausdintuvo tvarkyklės parametrų keitimas „Windows“ sistemoje

    Visų spausdinimo užduočių nustatymų keitimas, kol programinės įrangos programa uždaryta
    Visų spausdinimo užduočių numatytųjų nustatymų keitimas
    Gaminio konfigūravimo nustatymų keitimas
    1.
    Programos meniu Failas paspauskite Spausdinti.
    2.
    Pasirinkite tvarkyklę ir spustelėkite Ypatybės arba Nuostatos.
    Šie žingsniai gali skirtis, tokia procedūra sutinkama dažniausiai.
    1.
    „Windows Vista“ ir „Windows 7“: spustelėkite Pradėti, spustelėkite Valdymo skydas, tada Aparatūra ir garsas kategorijoje spustelėkite Spausdintuvas.

    arba

    „Windows XP“, „Windows Server 2003“ ir „Windows Server 2008“ (su numatytu paleisties meniu vaizdu): spustelėkite Pradėti ir tada spustelėkite Spausdintuvai ir faksai.

    arba

    „Windows XP“, „Windows Server 2003“ ir „Windows Server 2008“ (naudojant klasikinį meniu Pradėti rodinį): spustelėkite Pradėti, spustelėkite Parametrai, tada spustelėkite Spausdintuvai.

    2.
    Dešiniu pelės klavišu spustelėkite tvarkyklė piktogramą ir pasirinkite Spausdinimo parinktys.
    1.
    „Windows Vista“ ir „Windows 7“: spustelėkite Pradėti, spustelėkite Valdymo skydas, tada Aparatūra ir garsas kategorijoje spustelėkite Spausdintuvas.

    arba

    „Windows XP“, „Windows Server 2003“ ir „Windows Server 2008“ (su numatytu paleisties meniu vaizdu): spustelėkite Pradėti ir tada spustelėkite Spausdintuvai ir faksai.

    arba

    „Windows XP“, „Windows Server 2003“ ir „Windows Server 2008“ (naudojant klasikinį meniu Pradėti rodinį): spustelėkite Pradėti, spustelėkite Parametrai, tada spustelėkite Spausdintuvai.

    2.
    Dešiniu pelės klavišu spustelėkite tvarkyklė piktogramą ir pasirinkite Ypatybės.
    3.
    Spustelėkite skirtuką įrenginio nustatymai.


„Windows“ operacinei sistemai skirta programinė įranga

„Windows“ skirtos programinės įrangos pašalinimas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Norėdami pašalinti „Windows“ programinę įrangą, naudokite išdiegimo priemonę
  • Norėdami pašalinti programinę įrangą, naudokite „Windows“ valdymo skydą


„Windows“ operacinei sistemai skirta programinė įranga

Norėdami pašalinti „Windows“ programinę įrangą, naudokite išdiegimo priemonę

    1.
    Spustelėkite mygtuką Pradėti, tada spustelėkite mygtuką Programos arba meniu elementą Visos programos.
    2.
    Spustelėkite meniu elementą HP, tada spustelėkite meniu elementą „HP LaserJet Professional P1100“ serijos spausdintuvas.
    3.
    Spustelėkite meniu elementą Pašalinti, tada vykdykite ekrane rodomus nurodymus ir pašalinkite programinę įrangą.


„Windows“ operacinei sistemai skirta programinė įranga

Norėdami pašalinti programinę įrangą, naudokite „Windows“ valdymo skydą
    „Windows XP“, „Windows Server 2003“ ir „Windows Server 2008“

    1.
    Spustelėkite mygtuką Pradėti, spustelėkite elementą valdymo skydas, tada spustelėkite elementą įtraukti ir šalinti programas.
    2.
    Sąraše raskite ir pasirinkite gaminį.
    3.
    Norėdami pašalinti programinę įrangą, paspauskite Keisti / šalinti mygtuką.

    „Windows Vista“ ir „Windows 7“

    1.
    Spustelėkite mygtuką Pradėti, spustelėkite elementą Valdymo skydas, tada spustelėkite elementą Programos ir funkcijos.
    2.
    Sąraše raskite ir pasirinkite gaminį.
    3.
    Pasirinkite Išdiegti / keisti parinktį.


„Windows“ operacinei sistemai skirta programinė įranga

Palaikomos pagalbinės programos (tik belaidžiams modeliams)

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Integruotas interneto serveris


„Windows“ operacinei sistemai skirta programinė įranga

Integruotas interneto serveris

    Produkte yra įterptinis „Web“ serveris, kuris suteikia prieigą prie informacijos apie produktą ir veiklą tinkle. Ši informacija rodoma žiniatinklio naršyklėje, pavyzdžiui „Microsoft Internet Explorer“, „Apple Safari“ arba „Firefox“.

    Integruotas interneto serveris yra gaminyje. Jis neįkeliamas į tinklo serverį.

    Integruotas interneto serveris pateikia sąsają su gaminiu, kurią gali naudoti kiekvienas, turintis prie tinklo prijungtą kompiuterį ir standartinę interneto naršyklę. Neįdiegiama ir nekonfigūruojama jokia speciali programinė įranga, tačiau jūsų kompiuteryje turi būti palaikoma interneto naršyklė. Jei norite pasiekti integruotą interneto serverį, įveskite gaminio IP adresą naršyklės adreso eilutėje. (Jei norite sužinoti IP adresą, išspausdinkite konfigūravimo puslapį. Prireikus daugiau informacijos apie konfigūravimo puslapio spausdinimą, žr. Informacijos puslapių spausdinimas.)

    Išsamesnės informacijos apie integruoto interneto serverio funkcijas ir galimybes žr. HP įterptinio tinklo serverio sekcijos.


Gaminio naudojimas su „Mac“

Gaminio naudojimas su „Mac“
  • „Mac“ skirta programinė įranga
  • Spausdinimas naudojant „Mac“


Gaminio naudojimas su „Mac“

„Mac“ skirta programinė įranga

Šiame skyriuje pateikta informacija tokiomis temomis:

  • „Macintosh“ palaikomos operacinės sistemos
  • „Macintosh“ palaikomos spausdintuvo tvarkyklės
  • „Mac“ skirtos programinės įrangos šalinimas
  • Spausdinimo parametrų svarba „Mac“ kompiuteriuose
  • Spausdintuvo tvarkyklės nustatymų keitimas „Macintosh“ sistemoje
  • „Mac“ kompiuteriams skirta programinė įranga
  • Palaikomos „Mac“ pagalbinės programos (tik belaidžiams modeliams)


Gaminio naudojimas su „Mac“

„Macintosh“ palaikomos operacinės sistemos

    Gaminys palaiko šias „Macintosh“ operacines sistemas:

    ●
    „Mac“ OS X v10.4, v10.5 ir v10.6
    PASTABA:

    palaikomi PPC ir „Intel® Core™“ procesoriai.


Gaminio naudojimas su „Mac“

„Macintosh“ palaikomos spausdintuvo tvarkyklės

    „HP LaserJet“ programinės įrangos diegimo programoje pateikiami „PostScript®“ „Printer Description“ („PostScript®“ spausdintuvo aprašo) (PPD) failai, CUPS tvarkyklė ir HP „Printer Utilities“ (HP spausdintuvo priemonės), skirtos „Mac“ OS X. HP spausdintuvo PPD failas su CUPS tvarkykle suteikia galimybę naudotis visomis spausdinimo funkcijomis ir suteikia prieigą prie HP spausdintuvo funkcijų.


Gaminio naudojimas su „Mac“

„Mac“ skirtos programinės įrangos šalinimas

    Norėdami pašalinti programinę įrangą, naudokite išdiegimo priemonę.

    1.
    Pereikite į šį aplanką:

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    Du kartus spustelėkite piktogramą HP Uninstaller.app.
    3.
    Spustelėkite mygtuką Tęsti, tada vykdykite ekrane rodomus nurodymus ir pašalinkite programinę įrangą.


Gaminio naudojimas su „Mac“

Spausdinimo parametrų svarba „Mac“ kompiuteriuose

    Spausdinimo nustatymų pakeitimų prioritetas nustatomas atsižvelgiant į tai, kur jie atliekami:

    PASTABA:

    komandų ir dialogo langų pavadinimai gali skirtis, tai priklauso nuo jūsų programinės įrangos.
    ●
    Page Setup dialog box (dialogo langas „Puslapio nustatymas“): Spustelėkite Puslapio nustatymas ar panašią komandą naudojamos programos meniu Failas, kad atidarytumėte šį dialogo langą. Čia pakeisti nustatymai gali panaikinti bet kur kitur pakeistus nustatymus.
    ●
    Print dialog box (spausdinimo dialogo langas): Norėdami atidaryti šį dialogo langą, spustelėkite Spausdinti, Print Setup (puslapio sąranka) ar kitą panašią komandą programos, kurioje dirbate, meniu Failas. Nustatymų pakeitimų, atliktų dialogo lange Spausdinti, prioritetas yra žemesnis, jie ne panaikina pakeitimų, atliktų dialogo lange Puslapio sąranka.
    ●
    Numatytieji spausdintuvo tvarkyklių parametrai: Numatytaisiais spausdintuvo tvarkyklių parametrais nustatomi parametrai, naudojami visuose spausdinimo darbuose, nebent parametrai pakeičiami dialogo languose Puslapio sąranka arba Spausdinimas.


Gaminio naudojimas su „Mac“

Spausdintuvo tvarkyklės nustatymų keitimas „Macintosh“ sistemoje

    Keisti visų spausdinimo užduočių nustatymus, kol programinės įrangos programos uždarytos
    Keist visų spausdinimo užduočių numatytuosius nustatymus
    Keisti gaminio konfigūravimo nustatymus
    1.
    Meniu Failas spustelėkite Spausdinti.
    2.
    Keiskite norimus nustatymus įvairiuose meniu.
    1.
    Meniu Failas  spustelėkite Spausdinti.
    2.
    Keiskite norimus nustatymus įvairiuose meniu.
    3.
    Meniu Išankstiniai nustatymai spustelėkite Išsaugoti kaip ir įveskite išankstinio nustatymo pavadinimą.
    Šie nustatymai išsaugomi meniu Iš anksto nustatytos reikšmės. Jei norite naudoti naujus nustatymus, turite pasirinkti išsaugotą iš anksto nustatytą reikšmę kas kartą atidarę programą ir spausdindami.
    „Mac“ OS X v10.4:
    1.
    Meniu „Apple“ spustelėkite Sistemos parinktys ir tada spausdinti ir siųsti faksu.
    2.
    Spustelėkite Spausdintuvo sąranka.
    3.
    Spustelėkite meniu įdiegiamos parinktys.
    „Mac“ OS X v10.5 ir v10.6:
    1.
    Meniu „Apple“ spustelėkite Sistemos parinktys ir tada Spausdinti ir siųsti faksu.
    2.
    Spustelėkite parinktys ir medžiagos.
    3.
    Spustelėkite meniu Tvarkyklė.
    4.
    Sąraše pasirinkite tvarkyklę ir sukonfigūruokite įdiegtas parinktis.


Gaminio naudojimas su „Mac“

„Mac“ kompiuteriams skirta programinė įranga

Šiame skyriuje pateikta informacija tokiomis temomis:

  • HP spausdintuvo priemonė, skirta „Mac“
  • „Mac“ kompiuteriams, prijungtiems prie belaidžio tinklo, skirtos programinės įrangos diegimas


Gaminio naudojimas su „Mac“

HP spausdintuvo priemonė, skirta „Mac“

    Naudokite „HP LaserJet“ priemonę, jei „Mac“ kompiuteryje norite spausdinti produkto informacijos puslapius ir jei norite pakeisti automatinio išsijungimo nuostatą.

    Norėdami atidaryti „HP LaserJet“ priemonę, atlikite toliau pateikiamus veiksmus.

    ▲
    Atidarykite „Print Queue“ (Spausdinimo eilę), tada spustelėkite piktogramą Priemonė.


Gaminio naudojimas su „Mac“

„Mac“ kompiuteriams, prijungtiems prie belaidžio tinklo, skirtos programinės įrangos diegimas

    Prieš įdiegdami gaminio programinę įrangą įsitikinkite, kad gaminys nėra prijungtas prie tinklo kabeliu.

    PASTABA:

    norint prijungti gaminį prie belaidžio tinklo, reikalinga „Mac OS X v10.6“ versija.

    Norėdami prijungti gaminį prie kompiuterio belaidžiame tinkle, atlikite šiuos veiksmus:

    1.
    Valdymo skydelyje atidarykite Ieškiklį.
    2.
    Spustelėkite Applications (programos), tada dukart spustelėkite System Preferences (sistemos nuostatos), tada spustelėkite Print & Fax (spausdinti ir siųsti faksu).
    3.
    Atidarykite Print Queue (spausdinimo eilė), spustelėkite Printer Setup (spausdintuvo sąranka), spustelėkite skirtuką Utility (paslaugos), tada spustelėkite Open Printer Utility (atidaryti spausdintuvo paslaugas).
    4.
    Spustelėkite HTMLConfig (HTML konfigūravimas).
    5.
    Spustelėkite skirtuką Networking (tinklinis sujungimas), tada spustelėkite Wireless (belaidis) kairiajame sąraše.
    6.
    Dalyje Communication Mode (komunikacijos režimas) spustelėkite Infrastructure (infrastruktūra), pasirinkite tinklo pavadinimą iš sąrašo Available Network Names (SSID) (galimi tinklo pavadinimai), tada spustelėkite mygtuką <<.
    7.
    Dalyje Authentication (autentifikavimas) iššokančiame meniu Security Mode (saugumo režimas) spustelėkite WEP.
    8.
    Įveskite WEP slaptažodį ir spustelėkite Apply (taikyti).
    9.
    Patvirtinimo langelyje spustelėkite Gerai.
    10.
    Uždarykite HTML Config (HTML konfigūravimas) langus ir langą Print Queue (spausdinimo eilė).
    11.
    Lange Print & Fax (spausdinti ir siųsti faksu) pasirinkite USB parinktį (išvardintos prie gaminio modelio), tada spustelėkite minuso ženklo mygtuką -.
    12.
    Pasirodžius langui su spausdintuvų sąrašu, pasirinkite „Bonjour“ parinktį (išvardintos prie gaminio modelio), tada spustelėkite Add (pridėti).


Gaminio naudojimas su „Mac“

Palaikomos „Mac“ pagalbinės programos (tik belaidžiams modeliams)

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Įterptinis tinklo serveris


Gaminio naudojimas su „Mac“

Įterptinis tinklo serveris

    Tinklo modeliuose yra įterptinis „Web“ serveris, kuris suteikia prieigą prie informacijos apie įrenginį ir veiklą tinkle. Ši informacija rodoma žiniatinklio naršyklėje, pavyzdžiui, „Microsoft Internet Explorer“, „Netscape Navigator“, „Apple Safari“ arba „Firefox“.

    Integruotas interneto serveris yra įrenginyje. Jis neįkeliamas į tinklo serverį.

    Įterptinis tinklo serveris teikia sąsają su įrenginiu, kurį gali naudoti kiekvienas, turintis prie tinklo prijungtą kompiuterį ir standartinę interneto naršyklę. Nėra įdiegta arba sukonfigūruota jokia speciali programinė įranga, tačiau kompiuteryje turi būti palaikoma interneto naršyklė. Jei norite gauti prieigą prie įterptinio tinklo serverio, naršyklės adreso eilutėje įveskite įrenginio IP adresą. (Jei norite sužinoti IP adresą, išspausdinkite konfigūravimo puslapį.)


Gaminio naudojimas su „Mac“

Spausdinimas naudojant „Mac“

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Kurkite ir naudokite išankstinius spausdinimo nustatymus „Macintosh“ operacinėje sistemoje
  • Keiskite dokumentų dydį ir spausdinkite ant pasirinkto dydžio popieriaus
  • Spausdinkite viršelį
  • Spausdinti kelis puslapius viename popieriaus lape naudojant „Macintosh“ operacinę sistemą
  • Spausdinimas ant abiejų pusių (dvipusis spausdinimas)


Gaminio naudojimas su „Mac“

Kurkite ir naudokite išankstinius spausdinimo nustatymus „Macintosh“ operacinėje sistemoje

    Naudokite išankstinius spausdinimo nustatymus, jei norite išsaugoti dabartinius spausdintuvo tvarkyklės nustatymus pakartotiniam naudojimui.

    Sukurkite išankstinį spausdinimo nustatymą

    1.
    Meniu File (failas) spustelėkite Print (spausdinti).
    2.
    Pasirinkite tvarkyklę.
    3.
    Pasirinkite spausdinimo nustatymus.
    4.
    Laukelyje Presets (išankstiniai nustatymai) spustelėkite Save As... (išsaugoti kaip) ir įveskite išankstinio nustatymo pavadinimą.
    5.
    Spustelėkite OK (gerai).

    Išankstinių spausdinimo nustatymų naudojimas

    1.
    Meniu File (failas) spustelėkite Print (spausdinti).
    2.
    Pasirinkite tvarkyklę.
    3.
    Laukelyje Presets (išankstiniai nustatymai) pasirinkite išankstinį spausdinimo nustatymą, kurį norite naudoti.

    PASTABA:

    Norėdami naudoti numatytuosius spausdintuvo tvarkyklės nustatymus, pasirinkite Standard (standartinis).


Gaminio naudojimas su „Mac“

Keiskite dokumentų dydį ir spausdinkite ant pasirinkto dydžio popieriaus

    Galite keisti dokumentų skalę taip, kad jie tilptų ant skirtingo dydžio popieriaus.

    1.
    Meniu File (failas) spustelėkite Print (spausdinti).
    2.
    Atidarykite meniu Paper Handling (popieriaus tvarkymas).
    3.
    Srityje Destination Paper Size (paskirties popieriaus dydis) pasirinkite Scale to fit paper size (keisti skalę taip, kad tilptų ant popieriaus) ir pasirinkite dydį iš išskleidžiamo sąrašo.
    4.
    Jei norite naudoti tik popierių, kuris yra mažesnis už dokumentą, pasirinkite Scale down only (tik mažinti skalę).


Gaminio naudojimas su „Mac“

Spausdinkite viršelį

    Galite spausdinti atskirą viršelį su tam tikru tekstu (pvz., „Slapta“) savo dokumentui.

    1.
    Meniu File (failas) spustelėkite Print (spausdinti).
    2.
    Pasirinkite tvarkyklę.
    3.
    Atidarykite meniu Cover Page (viršelio puslapis), tada pasirinkite, ar viršelio puslapį spausdinti Before Document (prieš dokumentą), ar After Document (po dokumento).
    4.
    Meniu Cover Page Type (viršelio puslapio tipas) pasirinkite pranešimą, kurį norite spausdinti viršelio puslapyje.
    PASTABA:

    Jei norite spausdinti tuščią viršelį, pasirinkite Standard (standartinį) Cover Page Type (viršelio tipą).


Gaminio naudojimas su „Mac“

Spausdinti kelis puslapius viename popieriaus lape naudojant „Macintosh“ operacinę sistemą

    Galite spausdinti daugiau nei vieną puslapį viename popieriaus lape. Ši funkcija leidžia nebrangiai spausdinti juodraščius.

    Keli puslapiai lakšte

    1.
    Meniu File (failas) spustelėkite Print (spausdinti).
    2.
    Pasirinkite tvarkyklę.
    3.
    Atidarykite meniu Layout (maketas).
    4.
    Šalia Pages per Sheet (puslapių lape) pasirinkite, kiek puslapių norite spausdinti kiekviename lape (1, 2, 4, 6, 9 arba 16).
    5.
    Šalia Layout Direction (išdėstymo kryptis) pasirinkite puslapių lape tvarką ir išdėstymą.
    6.
    Šalia Borders (rėmeliai) pasirinkite, kokio tipo rėmelius norite spausdinti aplink kiekvieną puslapį lape.


Gaminio naudojimas su „Mac“

Spausdinimas ant abiejų pusių (dvipusis spausdinimas)

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Spausdinimas ant abiejų pusių rankiniu būdu


Gaminio naudojimas su „Mac“

Spausdinimas ant abiejų pusių rankiniu būdu

    1.
    Įdėkite į dėklą pakankamai popieriaus, kad būtų galima atlikti spausdinimo užduotį. Jeigu dedate specialų popierių, pavyzdžiui, su laiškams skirta antrašte, į dėklą dėkite jį spausdinama puse žemyn.
    2.
    Meniu Failas  spustelėkite Spausdinti.
    3.
    „Mac“ OS X v10.4: išskleidžiamajame sąraše Išdėstymas pasirinkite elementą Ilgosios kraštinės įrišimas arba Trumposios kraštinės įrišimas.

    arba

    „Mac“ OS X v10.5 ir v10.6: spustelėkite žymimąjį laukelį Dvipusis.

    4.
    Spustelėkite Spausdinti. Vykdykite instrukcijas, pateikiamas dialogo lange, kuris atsidaro kompiuterio ekrane prieš padedant atspausdintus popieriaus lapus į įvesties dėklą, kad būtų atspausdinta antroji pusė.
    5.
    Prieikite prie gaminio ir išimkite visus tuščius lapus, esančius dėkle.
    6.
    Išimkite atspausdintų lapų šūsnį iš išvesties dėklo ir įdėkite į dėklą atspausdinta puse žemyn, kad viršutinis kraštas pirmas įeitų į gaminį.
    7.
    Kompiuteryje spustelėkite mygtuką Tęsti, kad spausdinimo užduotis būtų užbaigta.


Gaminio prijungimas

Gaminio prijungimas
  • Palaikomos tinklo operacinės sistemos (tik belaidžiams modeliams)
  • USB jungtis
  • Tinklo prijungimas (tik belaidžiams modeliams)


Gaminio prijungimas

Palaikomos tinklo operacinės sistemos (tik belaidžiams modeliams)

    Šis gaminys atliekant belaidį spausdinimą palaiko šias operacines sistemas:

    ●
    „Windows Vista“ (32 bitų ir 64 bitų)
    ●
    „Windows XP“ (32 bitų ir 64 bitų)
    ●
    „Windows 7“
    ●
    „Windows Server 2003“ (32 bitų ir 64 bitų)
    ●
    „Windows Server 2008“ (32 bitų ir 64 bitų)
    ●
    „Mac“ OS X v10.4, v10.5 ir v10.6


Gaminio prijungimas

USB jungtis

Produktas palaiko didelės spartos USB 2.0 jungtis. Turite naudoti A-B tipo USB laidą, kuris yra ne ilgesnis nei 2 m (6,56 pėdos).

Šiame skyriuje pateikta informacija tokiomis temomis:

  • „HP Smart Install“
  • Diegimas iš kompaktinio disko


Gaminio prijungimas

„HP Smart Install“
    PASTABA:

    šis diegimo tipas palaikomas tik „Windows“.

    „HP Smart Install“ suteikia galimybę įdiegti gaminio tvarkyklę ir programinę įrangą, kai USB laidu sujungiate gaminį su kompiuteriu.

    PASTABA:

    kai naudojate „HP Smart Install“, nereikia diegimo kompaktinio disko. Nedėkite programinės įrangos diegimo kompaktinio disko į kompiuterio kompaktinių diskų įrenginį.

    1.
    Įjunkite gaminį.
    2.
    Prijunkite USB laidą.
    3.
    „HP Smart Install“ programa turi pasileisti automatiškai. Vykdykite nurodymus, pateikiamus ekrane, jei norite įdiegti programinę įrangą.
    ●
    Jei „HP Smart Install“ programa nepasileidžia automatiškai, kompiuteryje gali būti uždrausta automatinio paleidimo funkcija. Suraskite kompiuteryje „HP Smart Install“ įrenginį ir dukart spustelėdami paleiskite programą. Jeigu nerandate „HP Smart Install“ įrenginio, įdiekite programinę įrangą naudodami diegimo kompaktinį diską.
    ●
    Jeigu programa ragina pasirinkti prijungimo tipą, pasirinkite prijungimo tipą, kurį naudosite spausdindami, kai gaminys bus įdiegtas.


Gaminio prijungimas

Diegimas iš kompaktinio disko

    1.
    Įdėkite programinės įrangos diegimo kompaktinį diską į kompiuterio kompaktinių diskų įrenginį.
    PASTABA:

    nejunkite USB laido, kol nesate raginami.
    2.
    Jei diegimo programa neįsijungia automatiškai, kompaktiniame diske raskite failą SETUP.EXE ir paleiskite jį.
    3.
    Vykdykite nurodymus, pateikiamus ekrane, jei norite įdiegti programinę įrangą.

    Jeigu diegiate programinę įrangą naudodami kompaktinį diską, galite rinktis šiuos diegimo tipus:

    ●
    Paprastas įdiegimas (rekomenduojamas)

    Jums nebus siūloma rinktis arba keisti numatytuosius nustatymus, ir jūs automatiškai sutiksite su programinės įrangos licencijos sutartimi.

    ●
    Sudėtingesnis įdiegimas

    Jums bus pasiūlyta rinktis arba keisti numatytuosius nustatymus.


Gaminio prijungimas

Tinklo prijungimas (tik belaidžiams modeliams)

Produktas gali būti jungiamas prie belaidžių tinklų.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Palaikomi tinklo protokolai
  • Gaminio įdiegimas belaidžiame tinkle naudojant „HP Smart Install“
  • Gaminio diegimas belaidžiame tinkle naudojant programinės įrangos kompaktinį diską
  • Programinės įrangos diegimas šiuo metu prie tinklo prijungtam gaminiui
  • Atlikite „lygus su lygiu“ (ad-hoc) belaidį diegimą
  • Gaminio belaidžio įrenginio išjungimas
  • Tinklo įrenginio konfigūravimas


Gaminio prijungimas

Palaikomi tinklo protokolai

    Norint prie tinklo prijungti dirbti tinkle tinkamą gaminį būtinas tinklas, palaikantis vieną šių protokolų:

    ●
    TCP/IP (IPv4 arba IPv6)
    ●
    Port 9100
    ●
    LPR
    ●
    DHCP
    ●
    AutoIP
    ●
    SNMP
    ●
    „Bonjour“
    ●
    SLP
    ●
    WSD
    ●
    NBNS


Gaminio prijungimas

Gaminio įdiegimas belaidžiame tinkle naudojant „HP Smart Install“
    PASTABA:

    šis diegimo tipas palaikomas tik „Windows“.

    „HP Smart Install“ suteikia galimybę įdiegti gaminio tvarkyklę ir programinę įrangą, kai USB laidu sujungiate gaminį su kompiuteriu. Jeigu gaminys buvo anksčiau įdiegtas tinkle, atkurkite belaidžio tinklo numatytuosius nustatymus. Žr. Numatytųjų belaidžio tinklo parametrų atkūrimas.

    PASTABA:

    kai naudojate „HP Smart Install“, nereikia diegimo kompaktinio disko. Nedėkite programinės įrangos diegimo kompaktinio disko į kompiuterio kompaktinių diskų įrenginį.

    1.
    Įjunkite gaminį, tada prijunkite USB laidą prie gaminio ir kompiuterio. Diegimo programa turi pasileisti automatiškai.

    USB laido prijungimas

    ●
    Jei „HP Smart Install“ programa nepasileidžia automatiškai, kompiuteryje gali būti uždrausta automatinio paleidimo funkcija. Suraskite kompiuteryje „HP Smart Install“ įrenginį ir dukart spustelėdami paleiskite programą. Jeigu nerandate „HP Smart Install“ įrenginio, įdiekite programinę įrangą naudodami diegimo kompaktinį diską.
    ●
    Jeigu programa ragina pasirinkti prijungimo tipą, pasirinkite prijungimo tipą, kurį naudosite spausdindami, kai gaminys bus įdiegtas.
    2.
    Vykdykite diegimo nurodymus, pateikiamus ekrane, jei norite įdiegti spausdintuvą.
    3.
    Kai diegimas baigtas, norėdami patikrinti, ar gaminiui suteiktas IP adresas, atspausdinkite konfigūracijos puslapį. Norėdami spausdinti konfigūravimo puslapį paspauskite ir laikykite atšaukimo [image] mygtuką, kol parengties [image] lemputė ims mirksėti, tada atleiskite mygtuką.


Gaminio prijungimas

Gaminio diegimas belaidžiame tinkle naudojant programinės įrangos kompaktinį diską

    1.
    Įdėkite programinės įrangos kompaktinį diską į kompiuterio kompaktinių diskų dėklą.

    Jei diegimo programa neįsijungia automatiškai, kompaktiniame diske raskite failą SETUP.EXE ir paleiskite jį.

    2.
    Vykdykite diegimo nurodymus, pateikiamus ekrane, jei norite įdiegti spausdintuvą.
    3.
    Kai diegimas baigtas, norėdami patikrinti, ar gaminiui suteiktas IP adresas, atspausdinkite konfigūracijos puslapį. Norėdami spausdinti konfigūravimo puslapį paspauskite ir laikykite atšaukimo [image] mygtuką, kol parengties [image] lemputė ims mirksėti, tada atleiskite mygtuką.


Gaminio prijungimas

Programinės įrangos diegimas šiuo metu prie tinklo prijungtam gaminiui

    Jei gaminys anksčiau buvo įdiegtas tinklo kompiuteryje (todėl jau turi IP adresą) ir jūs norite įdiegti spausdintuvo tvarkyklę kitame kompiuteryje, atlikite šiuos veiksmus.

    1.
    Kompiuteryje atidarykite įterptinį tinklo serverį. Žr. Atidarykite HP įterptinį tinklo serverį naudodami tinklo ryšį.
    2.
    Spustelėkite skirtuką HP Smart Install.
    3.
    Spustelėkite mygtuką Atsisiuntimas.
    4.
    Vykdykite diegimo nurodymus, pateikiamus ekrane, jei norite įdiegti spausdintuvą.


Gaminio prijungimas

Atlikite „lygus su lygiu“ (ad-hoc) belaidį diegimą

    Gaminys gali būti įdiegtas į kompiuterį belaidžiame tinkle naudojant „lygus su lygiu“ (ad-hoc) diegimą.

    1.
    Įjunkite gaminį ir atkurkite tinklo ryšį.
    2.
    Atspausdinkite konfigūracijos puslapį (žr. Konfigūracijos puslapis) ir raskite tinklo pavadinimą (SSID) tinklo informacijos dalyje.
    3.
    Atnaujinkite kompiuterio belaidžio tinklo prisijungimų sąrašą, tada spustelėkite gaminio pavadinimą (SSID) ir prisijunkite prie jo.
    4.
    Po keleto minučių atspausdinkite konfigūracijos puslapį ir raskite gaminio IP adresą.
    5.
    Kompiuteryje atidarykite interneto naršyklę, adreso laukelyje įveskite gaminio IP adresą, tada spustelėkite klavišą Enter (įvesti), kad atidarytumėte HP įterptinį tinklo serverį.
    6.
    Spustelėkite skirtuką HP Smart Install, tada spustelėkite mygtuką Atsisiuntimas, kad būtų įdiegta gaminio programinė įranga.

    Žemiau pateiktos iliustracijos rodo skirtumą tarp „ad-hoc“ tinklo prijungimo ir infrastruktūros tinklo prijungimo.

    „Ad-hoc“ tinklas
    Infrastruktūros tinklas
    „Ad-hoc“ tinklo pavyzdys
    Infrastruktūros tinklo pavyzdys


Gaminio prijungimas

Gaminio belaidžio įrenginio išjungimas

    Jeigu norite atjungti gaminį nuo belaidžio tinklo, galite išjungti gaminio belaidį įrenginį.

    1.
    Spausdintuvo valdymo skyde paspauskite ir ilgiau nei 5 sekundes palaikykite belaidžio tinklo mygtuką.
    2.
    Norėdami patikrinti, ar gaminio belaidis įrenginys išjungtas, atspausdinkite konfigūracijos puslapį ir patikrinkite, ar konfigūracijos puslapyje IP adresas yra nurodytas kaip 0.0.0.0.


Gaminio prijungimas

Tinklo įrenginio konfigūravimas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Belaidžio konfigūravimo pagalbinės programos naudojimas
  • Numatytųjų belaidžio tinklo parametrų atkūrimas
  • Tinklo nustatymų peržiūrėjimas ar keitimas
  • Nustatykite arba pakeiskite tinklo slaptažodį
  • IP adresas
  • Ryšio spartos nustatymas


Gaminio prijungimas

Belaidžio konfigūravimo pagalbinės programos naudojimas

    Naudodami belaidžio tinklo konfigūravimo programą sukonfigūruokite gaminį spausdinti belaidžiame tinkle.

    1.
    Prijunkite belaidį gaminį prie kompiuterio USB laidu.
    2.
    Spustelėkite mygtuką Pradėti, tada spustelėkite mygtuką Programos arba meniu elementą Visos programos.
    3.
    Spustelėkite meniu elementą HP, tada spustelėkite meniu elementą „HP LaserJet Professional P1100“ serijos spausdintuvas.
    4.
    Spustelėkite meniu elementą Belaidis konfigūravimas.
    5.
    Vykdydami ekrane pateikiamus nurodymus sukonfigūruokite gaminį spausdinti belaidžiame tinkle.


Gaminio prijungimas

Numatytųjų belaidžio tinklo parametrų atkūrimas

    1.
    Išjunkite gaminį.
    2.
    Paspauskite ir laikykite belaidžio tinklo [image] mygtuką ir atšaukimo [image] mygtuką, tada įjunkite gaminį.
    3.
    Laikykite paspaustus mygtukus, kol visos lemputės ims mirksėti, tada atleiskite mygtukus.


Gaminio prijungimas

Tinklo nustatymų peržiūrėjimas ar keitimas

    Naudoktie įterptinį interneto serverį, norėdami peržiūrėti arba keisti IP konfigūracijos nustatymus.

    1.
    Išspausdinkite konfigūracijos puslapį ir raskite IP adresą.
    ●
    Jei naudojate IPv4, IP adresą sudaro tik skaičiai. Jo formatas toks:

    xxx.xxx.xxx.xxx
    ●
    Jei naudojate IPv6, IP adresą sudaro šešioliktainė simbolių ir skaičių kombinacija. Formatas panašus į:

    xxxx::xxx:xxxx:xxxx:xxxx
    2.
    Norėdami atidaryti įterptinį interneto serverį, į interneto naršyklės adreso eilutę įveskite IP adresą.
    3.
    Spustelėję skirtuką „Networking“ (tinklo parametrai) ir gausite tinklo informaciją. Jei reikia, galite keisti nustatymus.


Gaminio prijungimas

Nustatykite arba pakeiskite tinklo slaptažodį

    Naudodamiesi įterptiniu web serveriu nustatykite naują tinklo slaptažodį arba pakeiskite esamą.

    1.
    Atidarykite įterptinį interneto serverį, spustelėkite skirtuką Tinklinis sujungimas ir spustelėkite saitą Slaptažodis.
    PASTABA:

    Jei esate nustatę slaptažodį, turėsite jį įvesti. Įveskite slaptažodį ir tada spustelėkite mygtuką Pritaikyti .

    2.
    Langeliuose Slaptažodis ir Patvirtinti slaptažodį įrašykite naują slaptažodį.
    3.
    Norėdami išsaugoti slaptažodį, spustelėkite lango apačioje esantį mygtuką Pritaikyti .


Gaminio prijungimas

IP adresas

    Gaminio IP adresą galima nustatyti rankiniu būdu arba jis gali būti sukonfigūruotas automatiškai naudojant DHCP, BootP ar AutoIP.

    Norėdami pakeisti IP adresą rankiniu būdu naudokite įterptinį tinklo serverį.

    1.
    Atidarykite HP įterptinį serverį ir spustelėkite skirtuką Tinklinis sujungimas.
    2.
    Naršymo skyde spustelėkite nuorodą IPv4 konfigūravimas arba nuorodą IPv6 konfigūravimas.
    3.
    Skyriuje IP adreso konfigūravimas spustelėkite parinktį rankinis IP.
    4.
    Įveskite reikiamus duomenis į langelį Rankinis IP adresas, langelį IP tinklo kaukė ir langelį Rankinis numatytasis tinklų sietuvas.
    5.
    Spustelėkite mygtuką Pritaikyti.


Gaminio prijungimas

Ryšio spartos nustatymas

    Naudokite skirtuką Tinklinis sujungimas HP įterptiniame serveryje, jei reikia nustatyti saito greitį. Šis parametras yra puslapyje Papildomi.

    Neteisingai pakeitus saito greičio reikšmę gaminys gali nebepalaikyti ryšio su kitais įrenginiais. Daugeliu atveju gaminys geriausiai veiks automatiniu režimu. Atlikus pakeitimus gaminys gali išsijungti ir įsijungti. Keitimus atlikite tik tada, kai gaminys nespausdina.


Popierius ir spausdinimo laikmenos

Popierius ir spausdinimo laikmenos
  • Kaip naudoti popierių ir spausdinimo medžiagą
  • Specialaus popieriaus ar spausdinimo medžiagos reikalavimai
  • Pakeiskite spausdintuvo tvarkyklę taip, kad ji atitiktų spausdinimo medžiagos tipą ir dydį
  • Palaikomi popieriaus formatai
  • Palaikomi popieriaus tipai ir dėklo talpa
  • Popieriaus padėtis dedant į dėklus
  • Pripildykite popieriaus dėklus


Popierius ir spausdinimo laikmenos

Kaip naudoti popierių ir spausdinimo medžiagą

    Šis gaminys palaiko daugelį popierių ir kitų spausdinimo medžiagų, atitinkančių šiame vartotojo vadove pateiktus nurodymus. Šių nurodymų neatitinkantis popierius ar spausdinimo medžiaga gali būti prastos spausdinimo kokybės, padažnėjusių strigčių, ir priešlaikinio gaminio susidėvėjimo priežastis.

    Siekdami geriausių rezultatų, naudokite tik firminį HP popierių ir spausdinimo medžiagas, skirtas lazeriniams ar universaliems spausdintuvams. Nenaudokite rašaliniams spausdintuvams skirto popieriaus ir spausdinimo medžiagų. „Hewlett-Packard“ negali rekomenduoti naudoti kitokių rūšių spausdinimo medžiagų, nes HP negali kontroliuoti jų kokybės.

    Popierius gali atitikti visus šiame vartotojo vadove aprašytus reikalavimus, bet spausdinimo rezultatas gali jūsų netenkinti. Taip gali atsitikti dėl netinkamo naudojimo, netinkamos temperatūros ir/ar drėgmės arba dėl kitų dalykų, kuriems „Hewlett-Packard“ neturi įtakos.

    ĮSPĖJIMAS:

    Jei naudosite „Hewlett-Packard“ reikalavimų neatitinkantį popierių ar spausdinimo medžiagą, galite sugadinti spausdintuvą ir jį teks remontuoti. Tokių remonto atvejų neapima „Hewlett-Packard“ garantija ar kitos sutartys dėl remonto.


Popierius ir spausdinimo laikmenos

Specialaus popieriaus ar spausdinimo medžiagos reikalavimai

    Šis gaminys palaiko spausdinimą ant specialiosios terpės. Norėdami pasiekti tenkinančių rezultatų, vadovaukitės šiais nurodymais. Naudodami specialų popierių ar spausdinimo terpę ir norėdami gauti geriausią galimą rezultatą, įsitikinkite, kad spausdintuvo tvarkyklėje nustatėte tipą ir dydį.

    ĮSPĖJIMAS:

    „HP LaserJet“ produktai naudoja kaitintuvus, kuriais sausas dažų daleles prilipdo prie popieriaus itin tiksliuose taškuose. HP lazeriniams spausdintuvams skirtas popierius yra sukurtas atsparus didžiuliam karščiui. Naudodami rašaliniams spausdintuvams skirtą popierių, galite pažeisti gaminį.

    Medžiagos tipas
    Leidžiama
    Draudžiama
    Vokai
    ●
    Laikykite vokus vertikalioje padėtyje.
    ●
    Naudokite tokius vokus, kurių siūlė tęsiasi nuo vieno kampo iki kito.
    ●
    Naudokite vokus su nuplėšiama lipniąja juostele, kuri yra patvirtinta naudoti lazeriniams spausdintuvams.
    ●
    Nenaudokite vokų, kurie yra susiraukšlėję, suraižyti, sulipę ar kitaip pažeisti.
    ●
    Nenaudokite vokų su sąsagomis, spaustukais, langeliais ar įdėklais.
    ●
    Nenaudokite savaime prilimpančių lipniųjų ar kitų sintetinių medžiagų.
    Etiketės
    ●
    Naudokite tik etiketes, turinčias uždengtą pagrindą tarp jų.
    ●
    Naudokite plokščias etiketes.
    ●
    Naudokite tik visus etikečių lapus.
    ●
    Nenaudokite susiglamžiusių, su oro pūslelėmis ar kitaip pažeistų etikečių.
    ●
    Nespausdinkite tik dalies etiketės lapo.
    Skaidrės
    ●
    Naudokite tik tokias skaidres, kurios yra patvirtintos naudoti lazeriniams spausdintuvams.
    ●
    Padėkite skaidres ant lygaus paviršiaus išėmę jas iš produkto.
    ●
    Nenaudokite skaidrios spausdinimo medžiagos, kuri nėra patvirtinta naudoti lazeriniams spausdintuvams.
    Firminiai blankai ir išankstinės formos
    ●
    Naudokite tik tokius firminius blankus ir formas, kurie yra patvirtinti naudoti lazeriniams spausdintuvams.
    ●
    Nenaudokite turinčių didelius įspaudus ar žvilgančių firminių blankų.
    Storas popierius
    ●
    Naudokite tik tokį storą popierių, kuris yra patvirtintas naudoti lazeriniams spausdintuvams ir atitinka šio produkto svorio specifikacijas.
    ●
    Nenaudokite popieriaus, kuris yra sunkesnis, nei rekomenduojama šio produkto spausdinimo medžiagos specifikacijoje, jei tai nėra HP popierius, kuris patvirtintas naudoti šiam produktui.
    Blizgus ar specialia danga padengtas popierius
    ●
    Naudokite tik tokį blizgų ar specialia danga padengtą popierių, kuris yra patvirtintas naudoti lazeriniams spausdintuvams.
    ●
    Nenaudokite blizgaus ar specialia danga padengto popieriaus, kuris yra skirtas naudoti rašaliniams spausdintuvams.


Popierius ir spausdinimo laikmenos

Pakeiskite spausdintuvo tvarkyklę taip, kad ji atitiktų spausdinimo medžiagos tipą ir dydį

    Pasirinkus spausdinimo medžiagą pagal tipą ir dydį gaunama daug geresnė spausdinimo kokybė, kai naudojamas sunkus popierius, blizgantis popierius ir skaidri plėvelė. Naudojant neteisingą nustatymą gali būti gaunama nepakankama spausdinimo kokybė. Visada pasirinkite tipą spausdindami ant specialios spausdinimo medžiagos, pavyzdžiui, ant etikečių arba skaidrios plėvelės. Visada pasirinkite spausdinimo formatą, kai spausdinate ant vokų.

    PASTABA:

    atsižvelgiant į programinę įrangą, toliau pateikiamos komandos ir dialogo langai gali skirtis.

    1.
    Meniu Failas spustelėkite meniu elementą Spausdinti.
    2.
    Pasirinkite tvarkyklę, tada spustelėkite mygtuką Ypatybės arba mygtuką Nuostatos.
    3.
    Spustelėkite skirtuką Popierius / kokybė.
    4.
    Sąrašo langelyje Tipas yra arba Dydis yra pasirinkite tinkamą laikmenos tipą arba dydį.
    5.
    Spustelėkite mygtuką Gerai.


Popierius ir spausdinimo laikmenos

Palaikomi popieriaus formatai

    Šis gaminys palaiko įvairius popieriaus formatus ir prisitaiko prie įvairios spausdinimo medžiagos.

    PASTABA:

    kad spausdinimo rezultatai būtų geriausi, prieš spausdindami spausdintuvo tvarkyklėje pasirinkite tinkamą popieriaus formatą ir tipą.

    Tinkami popieriaus ir spausdinimo medžiagos formatai
    Formatas
    Matmenys
    Įvesties dėklas
    Prioritetinės įvesties anga (tik belaidžiams modeliams).
    „Letter“
    216 x 279 mm
    žymė
    žymė
    „Legal“
    216 x 356 mm
    žymė
    žymė
    A4
    210 x 297 mm
    žymė
    žymė
    „Executive“
    184 x 267 mm
    žymė
    žymė
    A5
    148 x 210 mm
    žymė
    žymė
    A6
    105 x 148 mm
    žymė
    žymė
    B5 (JIS)
    182 x 257 mm
    žymė
    žymė
    16k
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    žymė
    žymė
    „Custom“
    Mažiausias: 76 x 127 mm
    Didžiausias: 216 x 356 mm
    žymė
    žymė

    Tinkami vokai ir atvirukai
    Formatas
    Matmenys
    Įvesties dėklas
    Prioritetinės įvesties anga (tik belaidžiams modeliams).
    Vokas Nr. 10
    105 x 241 mm
    žymė
    žymė
    Vokas DL
    110 x 220 mm
    žymė
    žymė
    Vokas C5
    162 x 229 mm
    žymė
    žymė
    Vokas B5
    176 x 250 mm
    žymė
    žymė
    Vokas „Monarch“
    98 x 191 mm
    žymė
    žymė
    Dvigubas atvirukas (JIS)
    148 x 200 mm
    žymė
    žymė


Popierius ir spausdinimo laikmenos

Palaikomi popieriaus tipai ir dėklo talpa

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Palaikomi popieriaus ir spausdinimo laikmenų tipai
  • Dėklų ir skyrių talpa


Popierius ir spausdinimo laikmenos

Palaikomi popieriaus ir spausdinimo laikmenų tipai

    Visą sąrašą konkrečių firminių HP popieriaus tipų, palaikomų šiame spausdintuve, žr. www.hp.com/support/ljp1100series.

    Popieriaus tipas (spausdintuvo tvarkyklė)
    Įvesties dėklas
    Prioritetinės įvesties anga (tik belaidžiams modeliams).
    Popierius, įskaitant šiuos tipus:
    ●
    Paprastas
    ●
    „Vellum“ (veleninis popierius)
    ●
    Perdirbtas
    žymė
    žymė
    Grublėtas
    žymė
    žymė
    Vokas
    žymė
    žymė
    Etiketės
    žymė
    žymė
    Kortelės
    žymė
    žymė
    Skaidri plėvelė
    žymė
    žymė
    Atvirukai
    žymė
    žymė


Popierius ir spausdinimo laikmenos

Dėklų ir skyrių talpa

    Dėklas arba skyrius
    Popieriaus tipas
    Specifikacijos
    Kiekis
    Įvesties dėklas
    Popierius
    Diapazonas:
    nuo 60 g/m2 iki 163 g/m2
    150 lapų 75 g/m2
    Vokai
    nuo 60 g/m2 iki 90 g/m2
    Iki 10 vokų
    Skaidrės
    Mažiausias 0,13 mm storis
    Iki 75 skaidrios plėvelės lapų
    Išvesties skyrius
    Popierius
    Diapazonas:
    nuo 60 g/m2 iki 163 g/m2
    Iki 125 lapų 75 g/m2
    Vokai
    Mažiau nei 60 g/m2 iki 90 g/m2
    Iki 10 vokų
    Skaidrės
    Mažiausias 0,13 mm storis
    Iki 75 skaidrios plėvelės lapų


Popierius ir spausdinimo laikmenos

Popieriaus padėtis dedant į dėklus

    Jeigu naudojate popierių, kuriam reikalinga speciali orientacija, įdėkite jį, kaip nurodyta šioje lentelėje.

    Popieriaus tipas
    Kaip dėti popierių
    Iš anksto atspausdintas arba firminis blankas
    ●
    Spausdinama puse į viršų
    ●
    Viršutinis kraštas nukreiptas į gaminį
    Perforuotas
    ●
    Spausdinama puse į viršų
    ●
    Skylės gaminio kairėje pusėje
    Vokas
    ●
    Spausdinama puse į viršų
    ●
    Kairysis trumpas kraštas nukreiptas į gaminį


Popierius ir spausdinimo laikmenos

Pripildykite popieriaus dėklus
ĮSPĖJIMAS:

spausdinant ant susiraukšlėjusių, susisukusių ar kitaip pažeistų spausdinimo medžiagų, jos gali įstrigti spausdintuve. Daugiau informacijos ieškokite Pašalinkite įstrigusią spausdinimo medžiagą.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Prioritetinės įvesties anga
  • Įvesties dėklas


Popierius ir spausdinimo laikmenos

Prioritetinės įvesties anga

    Į prioritetinės įvesties angą galima dėti iki 10 spausdinimo medžiagos lapų arba vieną voką, vieną skaidrę, vieną etikečių lapą ar kortelę. Spausdinimo medžiagą dėkite viršutiniu kraštu į spausdintuvą ir spausdinama puse į viršų. Jei norite, kad lapai spausdintuve nestrigtų ir nebūtų susukti, prieš dėdami visuomet sureguliuokite šoninius spausdinimo medžiagos kreiptuvus.


Popierius ir spausdinimo laikmenos

Įvesties dėklas

Įvesties dėkle telpa 150 lapų 75 g/m2 popieriaus arba mažesnis kiekis sunkesnės spausdinimo medžiagos (15 mm ar mažesnis lapų šūsnies aukštis).

Spausdinimo medžiagą dėkite viršutiniu kraštu į spausdintuvą ir spausdinama puse į viršų. Norėdami, kad lapai nestrigtų ir nebūtų išspausdinti kreivai, visuomet sureguliuokite šoninius bei priekinius spausdinimo medžiagos kreiptuvus.

PASTABA:

prieš dėdami naują spausdinimo medžiagą, visuomet išimkite įvesties dėkle likusią medžiagą ir sulyginkite visos šūsnies kraštus. Tai neleidžia gaminiui įtraukti kelių medžiagos lapų vienu metu ir padeda sumažinti medžiagos įstrigimo tikimybę.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Dėklo valdiklis, skirtas trumpoms spausdinimo medžiagoms (tik pagrindiniams modeliams)


Popierius ir spausdinimo laikmenos

Dėklo valdiklis, skirtas trumpoms spausdinimo medžiagoms (tik pagrindiniams modeliams)

    Kai spausdinate ant trumpesnės nei 185 mm medžiagos, norėdami reguliuoti įvesties dėklą naudokite trumpų spausdinimo medžiagų ilgiklį.

    1.
    Išimkite trumpų spausdinimo medžiagų ilgiklio įrankį iš laikymo angos, esančios spausdinimo medžiagų įvesties srities kairėje pusėje.

    Trumpų spausdinimo medžiagų plėtiklio išėmimas

    2.
    Pritvirtinkite įrankį prie reguliuojamų spausdinimo medžiagų kreiptuvų.

    Spausdinimo medžiagų plėtiklio pritvirtinimas

    3.
    Dėkite spausdinimo medžiagas į gaminį, kol jos sustos, tada pritvirtintu įrankiu patraukite spausdinimo medžiagos kreiptuvus, jei norite atremti spausdinimo medžiagas.

    Trumpų spausdinimo medžiagų plėtiklio sureguliavimas

    4.
    Kai baigsite spausdinti ant trumpų spausdinimo medžiagų, išimkite trumpų spausdinimo medžiagų ilgiklio įrankį ir padėkite jį atgal į laikymo angą.


Spausdinimo užduotys

Spausdinimo užduotys
  • Spausdinimo darbo atšaukimas
  • Spausdinimas „Windows“ operacinėje sistemoje


Spausdinimo užduotys

Spausdinimo darbo atšaukimas

Galite sustabdyti spausdinimo darbą naudodami programinę įrangą.

PASTABA:

gali užtrukti keletą minučių, kol visos spausdinimo užduotys bus panaikintos, jums atšaukus spausdinimo darbą.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Vykdomo spausdinimo darbo sustabdymas naudojant valdymo pultą (tik belaidžiams modeliams)
  • Spausdinimo darbo sustabdymas programinėje įrangoje


Spausdinimo užduotys

Vykdomo spausdinimo darbo sustabdymas naudojant valdymo pultą (tik belaidžiams modeliams)

    ▲
    Paspauskite atšaukimo [image] mygtuką valdymo pulte.


Spausdinimo užduotys

Spausdinimo darbo sustabdymas programinėje įrangoje

    Kai siunčiate spausdinimo darbą, ekrane trumpam pasirodo dialogo langas, leidžiantis atšaukti spausdinimo darbą.

    Jeigu savo programine įranga gaminiui nusiunčiate keletą spausdinimo užduočių, jos gali laukti spausdinimo eilėje (pavyzdžiui, „Windows Print Manager“). Kaip atšaukti spausdinimo užduotį iš kompiuterio, rasite programinės įrangos dokumentuose.

    Jei spausdinimo darbas laukia spausdinimo eilėje arba spausdinimo kaupoje, pašalinkite spausdinimo darbą iš jų.

    1.
    „Windows Vista“ ir „Windows 7“: Spustelėkite Pradėti, spustelėkite Valdymo skydas, tada Aparatūra ir garsas kategorijoje spustelėkite Spausdintuvas.

    arba

    Windows XP, Windows Server 2003 ir Windows Server 2008 (naudojant numatytąjį meniu Pradėti rodinį): Spustelėkite Pradėti, Parametrai, tada spustelėkite Spausdintuvai ir faksai.

    arba

    „Windows XP“, „Windows Server 2003“ ir „Windows Server 2008“ (naudojant klasikinį meniu Pradėti rodinį): spustelėkite Pradėti, spustelėkite Parametrai, tada spustelėkite Spausdintuvai.

    2.
    Spausdintuvų sąraše sukart spustelėkite šio spausdintuvo pavadinimą ir atidarykite spausdinimo eilę arba kaupą.
    3.
    Pasirinkite spausdinimo užduotį, kurią norite atšaukti, dešiniuoju pelės mygtuku spustelėkite užduotį, tada spustelėkite elementą Atšaukti arba Panaikinti.


Spausdinimo užduotys

Spausdinimas „Windows“ operacinėje sistemoje
PASTABA:

atsižvelgiant į programinę įrangą, toliau pateikiamos komandos ir dialogo langai gali skirtis.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • „Windows“ spausdintuvo tvarkyklės atidarymas
  • Pagalba dėl bet kurios spausdinimo parinkties sistemoje „Windows“
  • Spausdinimo kopijų skaičiaus keitimas sistemoje „Windows“
  • Spalvoto šrifto spausdinimas kaip juodo sistemoje „Windows“
  • Pasirinktinių spausdinimo parametrų įrašymas, skirtas pakartotinai naudoti „Windows“
  • Gerinkite spausdinimo kokybę „Windows“ operacinėje sistemoje
  • Pirmo ir paskutinio puslapio spausdinimas ant skirtingo popieriaus sistemoje „Windows“
  • Dokumento pritaikymas atitinkamiems puslapio matmenims sistemoje „Windows“
  • Vandenženklio pridėjimas dokumente naudojant „Windows“
  • Spausdinimas ant abiejų lapo pusių (dvipusis spausdinimas) „Windows“ operacinėje sistemoje
  • Bukleto kūrimas sistemoje „Windows“
  • Kelių puslapių spausdinimas viename lape sistemoje „Windows“
  • Puslapio padėties pasirinkimas sistemoje „Windows“
  • Naudokitės „HP ePrint“


Spausdinimo užduotys

„Windows“ spausdintuvo tvarkyklės atidarymas

    1.
    Meniu Failas spustelėkite Spausdinti.
    2.
    Pasirinkite produktą ir spustelėkite Ypatybės arba Nuostatos.


Spausdinimo užduotys

Pagalba dėl bet kurios spausdinimo parinkties sistemoje „Windows“

    Spausdintuvo tvarkyklės žinynas yra atskirtas nuo programos žinyno. Spausdintuvo tvarkyklės žinynas pateikia paaiškinimus apie mygtukus, žymės langelius ir išskleidžiamuosius sąrašus, kurie yra spausdintuvo tvarkyklėje. Jame taip pat pateiktos instrukcijos, kaip atlikti įprastas spausdinimo užduotis, tokias kaip spausdinimas ant abiejų pusių, kelių puslapių spausdinimas viename lape ir pirmojo puslapio arba viršelių spausdinimas ant kitokio popieriaus.

    Spausdintuvo tvarkyklės žinyno ekranus suaktyvinkite vienu iš tokių būdų:

    ●
    Spausdintuvo tvarkyklės dialogo lange Ypatybės spustelėkite mygtuką Žinynas.
    ●
    Kompiuterio klaviatūroje paspauskite klavišą F1.
    ●
    Spustelėkite klaustuko simbolį, esantį spausdintuvo tvarkyklės viršutiniame dešiniajame kampe.
    ●
    Tvarkyklėje dešiniuoju pelės klavišu spustelėkite bet kurį elementą.


Spausdinimo užduotys

Spausdinimo kopijų skaičiaus keitimas sistemoje „Windows“

    1.
    Atidarykite spausdintuvo tvarkyklę, spustelėkite mygtuką Ypatybės arba Nuostatos, tada spustelėkite skirtuką Išsamiau.
    2.
    Srityje Kopijos rodyklių klavišais nustatykite kopijų skaičių.

    Jei norite spausdinti kelias kopijas, pažymėkite žymės langelį Rūšiuoti, kad kopijas surūšiuotumėte.

    3.
    Spustelėkite mygtuką Gerai.


Spausdinimo užduotys

Spalvoto šrifto spausdinimas kaip juodo sistemoje „Windows“

    1.
    Atidarykite spausdintuvo tvarkyklę, spustelėkite mygtuką Ypatybės arba Nuostatos, tada spustelėkite skirtuką Išsamiau.
    2.
    Pažymėkite žymės langelį Spausdinti visą tekstą kaip juodą.
    3.
    Spustelėkite mygtuką Gerai.


Spausdinimo užduotys

Pasirinktinių spausdinimo parametrų įrašymas, skirtas pakartotinai naudoti „Windows“

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Parengtų spausdinimo komplektų naudojimas
  • Pasirinktinių parengtų spausdinimo komplektų kūrimas


Spausdinimo užduotys

Parengtų spausdinimo komplektų naudojimas

    1.
    Atidarykite spausdintuvo tvarkyklę, tada spustelėkite mygtuką Ypatybės arba Nuostatos. Visuose, išskyrus Paslaugų skirtuką, pasirodo išskleidžiamasis sąrašas Parengti spausdinimo darbų komplektai.
    2.
    Išskleidžiamame sąraše Parengti spausdinimo darbų komplektai pasirinkite vieną iš parengtų komplektų, tada spustelėkite Gerai, kad atspausdintumėte naudodami parengtinius parametrus.


Spausdinimo užduotys

Pasirinktinių parengtų spausdinimo komplektų kūrimas

    1.
    Atidarykite spausdintuvo tvarkyklę, tada spustelėkite mygtuką Properties (Ypatybės) arba Preferences (Nuostatos). Visuose, išskyrus Services (Paslaugų) skirtuką, pasirodo išskleidžiamasis sąrašas Print Tasks Quick Sets (Parengti spausdinimo darbų komplektai).
    2.
    Pagrindu pasirinkite esamą parengtą komplektą.
    3.
    Pasirinkite naujo parengto komplekto spausdinimo parinktis.
    4.
    Spustelėkite Save As (Įrašyti kaip), įveskite parengto komplekto pavadinimą, tada spustelėkite OK (Gerai).


Spausdinimo užduotys

Gerinkite spausdinimo kokybę „Windows“ operacinėje sistemoje

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Pasirinkti popieriaus dydį
  • Pasirinkti popieriaus tipą
  • Spausdinimo raiškos pasirinkimas


Spausdinimo užduotys

Pasirinkti popieriaus dydį

1.
Atidarykite spausdintuvo tvarkyklę, spustelėkite mygtuką Ypatybės arba Nuostatos, tada spustelėkite skirtuką Popierius/spausdinimo kokybė.
2.
Išskleidžiamame sąraše Dydis yra pasirinkite dydį.
3.
Spustelėkite mygtuką Gerai.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Pasirinkti pasirinktinį popieriaus dydį


Spausdinimo užduotys

Pasirinkti pasirinktinį popieriaus dydį

    1.
    Atidarykite spausdintuvo tvarkyklę ir spustelėkite skirtuką Popierius/kokybė.
    2.
    Spustelėkite mygtuką Pasirinktinis. Atidaromas dialogo langas Pasirinktinis popieriaus dydis.
    3.
    Įveskite pasirinktinio dydžio pavadinimą, nurodykite matmenis ir spustelėkite Įrašyti.
    4.
    Spustelėkite mygtuką Uždaryti, tada spustelėkite mygtuką Gerai.


Spausdinimo užduotys

Pasirinkti popieriaus tipą

    1.
    Atidarykite spausdintuvo tvarkyklę, spustelėkite mygtuką Ypatybės arba Nuostatos, tada spustelėkite skirtuką Popierius/spausdinimo kokybė.
    2.
    Pasirinkite tipą iš išskleidžiamojo sąrašo Tipas yra.
    3.
    Spustelėkite mygtuką Gerai.


Spausdinimo užduotys

Spausdinimo raiškos pasirinkimas

    1.
    Atidarykite spausdintuvo tvarkyklę, spustelėkite mygtuką Ypatybės arba Nuostatos, tada spustelėkite skirtuką Popierius/spausdinimo kokybė.
    2.
    Srityje spausdinimo kokybė pasirinkite parinktį iš išskleidžiamojo sąrašo. Informacijos apie visas esamas parinktis rasite spausdintuvo tvarkyklės internetiniame žinyne.
    PASTABA:

    jei norite naudoti juodraštinę spausdinimo kokybę, srityje Spausdinimo kokybė pažymėkite žymės langelį Ekonomiškas režimas.

    3.
    Spustelėkite mygtuką Gerai.


Spausdinimo užduotys

Pirmo ir paskutinio puslapio spausdinimas ant skirtingo popieriaus sistemoje „Windows“

    1.
    Atidarykite spausdintuvo tvarkyklę, spustelėkite mygtuką Ypatybės arba Nuostatos, tada spustelėkite skirtuką Popierius/spausdinimo kokybė.
    2.
    Pažymėkite žymės langelį Naudoti skirtingą popierių/viršelius, tada pasirinkite reikiamus priekinio viršelio, kitų puslapių ir galinio viršelio parametrus.
    3.
    Spustelėkite mygtuką Gerai.


Spausdinimo užduotys

Dokumento pritaikymas atitinkamiems puslapio matmenims sistemoje „Windows“

    1.
    Atidarykite spausdintuvo tvarkyklę, spustelėkite mygtuką Ypatybės arba Nuostatos, tada spustelėkite skirtuką Efektai.
    2.
    Pažymėkite žymės langelį Spausdinti dokumentą ant, tada iš išskleidžiamojo sąrašo pasirinkite dydį.
    3.
    Spustelėkite mygtuką Gerai.


Spausdinimo užduotys

Vandenženklio pridėjimas dokumente naudojant „Windows“

    1.
    Atidarykite spausdintuvo tvarkyklę, spustelėkite mygtuką Ypatybės arba Nuostatos, tada spustelėkite skirtuką Efektai.
    2.
    Pasirinkite vandenženklį iš išskleidžiamojo sąrašo Vandenženkliai.

    Norėdami vandenženklį spausdinti tik pirmame puslapyje, pažymėkite žymės langelį Tik pirmame puslapyje. Kitaip vandenženklis bus spausdinamas kiekviename puslapyje.

    3.
    Spustelėkite mygtuką Gerai.


Spausdinimo užduotys

Spausdinimas ant abiejų lapo pusių (dvipusis spausdinimas) „Windows“ operacinėje sistemoje

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Rankiniu būdu spausdinti ant abiejų pusių (dvipusis spausdinimas)


Spausdinimo užduotys

Rankiniu būdu spausdinti ant abiejų pusių (dvipusis spausdinimas)

    1.
    Įdėkite į įvesties dėklą popierių spausdinama puse į viršų.

    2.
    Atidarykite spausdintuvo tvarkyklę, tada spustelėkite mygtuką Ypatybės arba Nuostatos.
    3.
    Spustelėkite skirtuką Baigimas.
    4.
    Pažymėkite žymės langelį Print on both sides (manually) (spausdinti abiejose pusėse (rankiniu būdu). Jeigu ruošiatės įrišti dokumentą pagal viršutinį kraštą, spustelėkite žymės langelį Versti puslapius aukštyn.
    5.
    Spustelėję mygtuką Gerai spausdinkite pirmą užduoties pusę.
    6.
    Nepakeisdami orientacijos išimkite lapų šūsnį iš išvesties dėklo ir įdėkite į įvesties dėklą atspausdinta puse žemyn.

    7.
    Kompiuteryje spustelėkite mygtuką Tęsti, kad būtų atspausdinta antra darbo dalis.


Spausdinimo užduotys

Bukleto kūrimas sistemoje „Windows“

    1.
    Atidarykite spausdintuvo tvarkyklę, spustelėkite mygtuką Ypatybės arba Nuostatos, tada spustelėkite skirtuką Baigimas.
    2.
    Pažymėkite žymės langelį Spausdinti abiejose pusėse (rankiniu būdu).
    3.
    Išskleidžiamame sąraše Booklet layout (Bukleto maketas) spustelėkite parinktį Left binding (Įrišimas kairėje) arba Įrišimas dešinėje. Parinktis Puslapiai lape automatiškai pakeičiama į 2 puslapiai lape.
    4.
    Spustelėkite mygtuką Gerai.


Spausdinimo užduotys

Kelių puslapių spausdinimas viename lape sistemoje „Windows“

    1.
    Atidarykite spausdintuvo tvarkyklę, spustelėkite mygtuką Ypatybės arba Nuostatos, tada spustelėkite skirtuką Baigimas.
    2.
    Išskleidžiamame sąraše Puslapiai lape pasirinkite puslapių skaičių kiekviename lape.
    3.
    Pasirinkite reikiamas parinktis, skirtas Spausdinti puslapio rėmelius, Puslapių seka ir Padėtis.
    4.
    Spustelėkite mygtuką Gerai.


Spausdinimo užduotys

Puslapio padėties pasirinkimas sistemoje „Windows“

    1.
    Atidarykite spausdintuvo tvarkyklę, spustelėkite mygtuką Ypatybės arba Nuostatos, tada spustelėkite skirtuką Baigimas.
    2.
    Srityje Padėtis pasirinkite parinktį Vertikaliai arba Horizontaliai.

    Jei vaizdą norite spausdinti aukštyn kojomis, pasirinkite parinktį Pasukti 180 laipsnių.

    3.
    Spustelėkite mygtuką Gerai.


Spausdinimo užduotys

Naudokitės „HP ePrint“

„HP ePrint“ yra internetinės spausdinimo paslaugos, kurios leidžia palaikomam HP gaminiui spausdinti šių tipų dokumentus:

●
Elektroninius laiškus ir priedus, siunčiamus tiesiogiai HP gaminio elektroninio pašto adresu
●
Dokumentus iš pasirinktų mobiliojo prietaiso spausdinimo programų

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Naudokitės „HP Cloud Print“
  • Naudokitės „HP Direct Print“ (tik belaidžiams modeliams)
  • Naudokitės „AirPrint“


Spausdinimo užduotys

Naudokitės „HP Cloud Print“

    Naudokite „HP Cloud Print“ spausdinti elektroninius laiškus ir priedus, siunčiant juos į gaminio el. pašto adresą iš bet kokio el. paštą palaikančio įrenginio.

    PASTABA:

    gaminys turi būti prijungtas prie laidinio arba belaidžio ryšio tinklo. Norint naudotis „HP Cloud Print“, reikia turėti prieigą prie interneto ir įjungti „HP Web Services“.

    1.
    Įjunkite „HP Web Services“ HP integruotame tinklo serveryje (EWS) atlikdami šiuos veiksmus:

    a.
    Po gaminio prijungimo prie tinklo išspausdinkite konfigūracijos puslapį ir identifikuokite gaminio IP adresą.
    b.
    Kompiuteryje atidarykite interneto naršyklę ir įveskite gaminio IP adresą naršyklės adresų juostoje. Bus rodomas HP integruotas tinklo serveris.
    c.
    Spustelėkite skirtuką HP Web Services (interneto paslaugos) . Jei prieigai prie interneto nėra naudojamas tarpinis serveris, pereikite prie kito veiksmo. Jei prieigai prie interneto naudojamas tarpinis serveris, prieš atlikdami kitą veiksmą įvykdykite šiuos nurodymus:

    a.
    pasirinkite skirtuką Tarpinio serverio nustatymai.
    b.
    pažymėkite žymės langelį Pažymėkite šį langelį, jei jūsų tinklas naudoja tarpinį serverį priėjimui prie interneto.
    c.
    Lauke Tarpinis serveris įveskite tarpinio serverio adresą ir prievado numerį, tada spustelėkite mygtuką Pritaikyti.

    d.
    Pasirinkite skirtuką „HP Web Services“ ir spustelėkite mygtuką Įjungti. Gaminys nustato interneto ryšį, tuomet parodomas pranešimas, kad bus spausdinamas informacinis lapas.
    e.
    Spustelėkite mygtuką Gerai. Išspausdinamas „ePrint“ lapas. „ePrint“ lape ieškokite elektroninio pašto adreso, kuris gaminiui priskiriamas automatiškai.

    2.
    Norėdami išspausdinti dokumentą, pridėkite jį prie elektroninio laiško, tada tą laišką siųskite gaminio elektroninio pašto adresu. Palaikomų dokumentų tipų sąrašą rasite www.hpeprintcenter.com.
    3.
    Taip pat galite pasirinkti visų į šį gaminį siunčiamų „HP ePrint“ užduočių saugumo nuostatas ir konfigūruoti numatytąsias spausdinimo nuostatas naudodami „HP ePrintCenter“ žiniatinklio svetainę.

    a.
    Atidarykite internetinę naršyklę ir įeikite į www.hpeprintcenter.com.
    b.
    Spustelėkite Sign In (prisijungti) ir įveskite savo „HP ePrintCenter“ prisijjungimo duomenis arba užregistruokite naują paskyrą.
    c.
    Iš sąrašo pasirinkite savo gaminį arba spustelėkite mygtuką + Add printer (pridėti spausdintuvą) ir jį pridėkite. Norint pridėti gaminį, reikalingas jo kodas, kuris yra gaminio elektroninio pašto adreso dalis, einanti prieš simbolį @.
    PASTABA:

    šis kodas galioja tik 24 valandas nuo „HP Web Services“ įjungimo. Jei galiojimas baigėsi, vykdykite nurodymus, kad gautumėte naują kodą ir vėl galėtumėte įjungti „HP Web Services“.

    d.
    Spustelėkite mygtuką Setup (nustatyti). Rodomas dialogo langas „HP ePrint Settings“ („HP ePrint“ nustatymai). Galimi trys skirtukai:
    ●
    Allowed Senders (leistini siuntėjai). Norėdami, kad gaminys nespausdintų nenumatytų dokumentų, spustelėkite skirtuką Allowed Senders (leistini siuntėjai). Spustelėkite Allowed Senders Only (tik leistini siuntėjai), tada pridėkite elektroninio pašto adresus, iš kurių gaunamas „ePrint“ užduotis norite priimti.
    ●
    Print Options (spausdinimo parinktys). Norėdami nustatyti numatytąsias nuostatas visoms „ePrint“ užduotims, siunčiamoms į šį gaminį, spustelėkite skirtuką Print Options (spausdinimo parinktys) ir pasirinkite norimas nuostatas.
    ●
    Advanced (išplėstinis). Norėdami pakeisti gaminio elektroninio pašto adresą, spustelėkite skirtuką Advanced (išplėstinis).


Spausdinimo užduotys

Naudokitės „HP Direct Print“ (tik belaidžiams modeliams)

    Naudokitės „HP Direct Print“ ir spausdinkite tiesiogiai iš bet kurio mobiliojo prietaiso (pavyzdžiui, išmaniojo telefono, mažojo kompiuterio ar nešiojamojo kompiuterio).

    PASTABA:

    sąranka nebūtina, bet turi būti įjungta „HP Direct Print“ funkcija. Mobiliajame prietaise turi būti įdiegta HP spausdinimo programa.

    Modelis HP LaserJet Professional P1102w nepalaiko „HP Direct Print“.

    1.
    Norėdami įjungti „HP Direct Print“, atlikite šiuos veiksmus:

    a.
    Po gaminio prijungimo prie tinklo išspausdinkite konfigūracijos puslapį ir identifikuokite gaminio IP adresą.
    b.
    Kompiuteryje atidarykite interneto naršyklę ir įveskite gaminio IP adresą naršyklės adresų juostoje. Bus rodomas HP integruoto tinklo serverio ekranas.
    c.
    Spustelėkite skirtuką Tinklinis sujungimas.
    d.
    Puslapyje Tinklinis sujungimas spustelėkite Tiesioginio belaidžio tinklo konfigūracija. Pasirinkite žymės langelį , įveskite tinklo pavadinimą (SSID) lauke Belaidžio tiesioginio spausdinimo tinklo pavadinimas (SSID), tada spustelėkite mygtuką Pritaikyti. Mobiliojo prietaiso IP adresas bus rodomas puslapyje Tinklinis sujungimas.
    PASTABA:

    norėdami rasti tinklo pavadinimą (SSID), puslapyje Tinklinis sujungimas spustelėkite meniu Belaidis konfigūravimas.

    2.
    Norėdami spausdinti dokumentą iš programos, pasirinkite File (failas), tada pasirinkite Printi (spausdinti).
    PASTABA:

    jei prie belaidžio tinklo prijungtas tik vienas gaminys, palaikantis „HP Direct Print“ funkciją, dokumentas bus spausdinamas. Jei prijungtas daugiau nei vienas gaminys, palaikantis „HP Direct Print“ funkciją, bus parodytas gaminių sąrašas, iš kurio turite pasirinkti savo gaminį prieš atlikdami kitą veiksmą. Jei gaminys nerandamas, prijunkite jį atlikę pirmąjį veiksmą.


Spausdinimo užduotys

Naudokitės „AirPrint“

    Tiesioginis spausdinimas naudojant „Apple AirPrint“ (belaidžio spausdinimo) funkciją palaikomas IOS 4.2 arba naujesnės versijos. Naudokite „AirPrint“ funkciją norėdami spausdinti tiesiai į gaminį iš „iPad“ (IOS 4.2), „iPhone“ (3 GS ar naujesnė versija) arba „iPod touch“ (trečiosios kartos ar naujesnis) šiose programose:

    ●
    Paštas
    ●
    Nuotraukos
    ●
    „Safari“
    ●
    Pasirinkite trečiųjų šalių programas
    PASTABA:

    gaminys turi būti prijungtas prie laidinio arba belaidžio ryšio tinklo.

    Norėdami spausdinti, atlikite šiuos veiksmus:

    1.
    Spustelėkite veiksmų [image] punktą;
    2.
    Spustelėkite Print (spausdinti).
    PASTABA:

    jei spausdinate pirmą kartą arba jei anksčiau pasirinkto gaminio nėra, turite pasirinkti gaminį prieš atlikdami kitą veiksmą.
    3.
    Nustatykite spausdinimo parinktis, tada spustelėkite Print (spausdinti).


Gaminio valdymas ir priežiūra

Gaminio valdymas ir priežiūra
  • Informacijos puslapių spausdinimas
  • Naudokite įterptinį tinklo serverį (tik belaidžiam modeliui)
  • Ekonomiškumo nuostatos
  • Eksploatacinių medžiagų ir priedų tvarkymas
  • Gaminio valymas
  • Produkto naujinimai


Gaminio valdymas ir priežiūra

Informacijos puslapių spausdinimas

Galite išspausdinti toliau nurodytus informacinius puslapius.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Konfigūracijos puslapis
  • Eksploatacinių medžiagų būsenos puslapis
  • Bandomasis puslapis


Gaminio valdymas ir priežiūra

Konfigūracijos puslapis

    Konfigūracijos puslapyje yra gaminio parametrų ir savybių sąrašas. Puslapyje taip pat pateikta būsenos registracijos ataskaita. Norėdami išspausdinti konfigūracijos puslapį, atlikite vieną iš šių veiksmų:

    1.
    Atidarykite spausdintuvo tvarkyklę, tada spustelėkite mygtuką Ypatybės arba Nuostatos.
    2.
    Spustelėkite skirtuką Paslaugos, tada išskleidžiamajame sąraše Spausdinimo informacijos puslapiai spustelėkite sąrašo elementą Konfigūravimo puslapis.
    3.
    Spustelėkite mygtuką Spausdinti.

    Naudojant belaidžius modelius konfigūravimo puslapį galima atspausdinti iš gaminio valdymo skydo.

    ▲
    Valdymo skyde paspauskite ir laikykite atšaukimo [image] mygtuką, kol parengties [image] lemputė ims mirksėti, tada atleiskite mygtuką.


Gaminio valdymas ir priežiūra

Eksploatacinių medžiagų būsenos puslapis

    Norėdami atspausdinti eksploatacinių medžiagų būsenos puslapį pasirinkite jį iš išskleidžiamojo sąrašo Spausdinti informacijos puslapius skirtuke Paslaugos spausdintuvo tvarkyklėje. Medžiagų būsenos puslapyje teikiama ši informacija:

    ●
    Apytikris spausdinimo kasetėje likusių dažų kiekis procentais
    ●
    Atliktų spausdinimo darbų ir išspausdintų puslapių skaičius
    ●
    Užsakymo ir perdirbimo informacija


Gaminio valdymas ir priežiūra

Bandomasis puslapis

    Norėdami atspausdinti bandomąjį puslapį, pasirinkite jį iš išplečiamojo sąrašo Spausdinti informacijos puslapius skirtuke Paslaugos spausdintuvo tvarkyklėje. Bandomajame puslapyje yra teksto ir grafinių vaizdų pavyzdžių, jis yra naudojamas gaminio spausdinimo kokybei pademonstruoti.


Gaminio valdymas ir priežiūra

Naudokite įterptinį tinklo serverį (tik belaidžiam modeliui)

Jei norite peržiūrėti įrenginio ir tinklo būseną bei tvarkyti spausdinimo funkcijas kompiuteriu, naudokitės HP įterptiniu tinklo serveriu (EWS).

●
Peržiūrėti gaminio būsenos informaciją
●
Sužinoti, kiek visų eksploatacinių medžiagų liko, ir užsisakyti naujų
●
Peržiūrėti ir keisti numatytuosius gaminio konfigūracijos parametrus
●
Peržiūrėti ir keisti tinklo konfigūraciją

Kompiuteryje nereikia įdiegti jokios programinės įrangos. Pakanka naudoti vieną iš šių interneto naršyklių:

●
„Internet Explorer 6.0“ (ir vėlesnės versijos)
●
„Firefox 1.0“ (ir vėlesnės versijos)
●
„Mozilla 1.6“ (ir vėlesnės versijos)
●
„Opera 7.0“ (ir vėlesnės versijos)
●
„Safari 1.2“ (ir vėlesnės versijos)
●
„Konqueror 3.2“ (ir vėlesnės versijos)

HP įterptinis tinklo serveris veikia, kai gaminys yra prijungtas prie TCP / IP tinklo. HP įterptinis tinklo serveris nepalaiko IPX arba tiesioginių USB spausdintuvo jungčių.

PASTABA:

jei prie jūsų kompiuterio neprijungtas internetas, vis tiek galite atidaryti ir naudoti HP įterptinį tinklo serverį. Tačiau neturėdami interneto negalėsite peržiūrėti svetainių, su kuriomis susieti lange pateikti saitai.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Atidarykite HP įterptinį tinklo serverį naudodami tinklo ryšį
  • HP įterptinio tinklo serverio sekcijos


Gaminio valdymas ir priežiūra

Atidarykite HP įterptinį tinklo serverį naudodami tinklo ryšį

    Jei norite atidaryti HP įterptinį tinklo serverį, palaikomos interneto naršyklės lauke įveskite gaminio IP adresą ar pagrindinio kompiuterio pavadinimą. Norėdami nustatyti IP adresą, išspausdinkite konfigūracijos puslapį ir laikydami atšaukimo Cancel button mygtuką, kai parengties [image] lemputė šviečia ir jokie kiti darbai nespausdinami. Laikykite paspaustą mygtuką, kol parengties [image] lemputė ims mirksėti.

    PATARIMAS:

    atidarytą svetainę galite įtraukti į žymeklių sąrašą, kad vėliau galėtumėte į ją greitai sugrįžti.


Gaminio valdymas ir priežiūra

HP įterptinio tinklo serverio sekcijos

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Informacijos skirtukas
  • Parametrų skirtukas
  • Tinklo skirtukas
  • „HP Smart Install“ skirtukas
  • Saitai


Gaminio valdymas ir priežiūra

Informacijos skirtukas

    Informacijos puslapių grupę sudaro žemiau išvardyti puslapiai:

    ●
    Device Status (įrenginio būsena) rodo gaminio ir HP eksploatacinių medžiagų būseną.
    ●
    Device Configuration (įrenginio konfigūravimas) rodo konfigūravimo puslapyje rastą informaciją.
    ●
    Supplies Status (medžiagų būsena) rodo HP eksploatacinių medžiagų būseną ir pateikia prekių kodus. Norėdami užsisakyti naujų eksploatacinių medžiagų, spustelėkite Eksploatacinių medžiagų užsakymas viršutinėje dešinėje lango pusėje.
    ●
    Network Summary (tinklo suvestinė) rodo tinklo suvestinės puslapyje Network Summary rastą informaciją.


Gaminio valdymas ir priežiūra

Parametrų skirtukas

    Šiame skirtuke galite konfigūruoti gaminį naudodami savo kompiuterį. Jei tai yra tinklo gaminys, visuomet prieš keisdami šio skirtuko parametrus pasitarkite su gaminio administratoriumi.

    Skirtuke Settings(parametrai) yra puslapis Spausdinimas, kuriame galite pakeisti numatytuosius spausdinimo užduoties parametrus.


Gaminio valdymas ir priežiūra

Tinklo skirtukas

    Tinklo administratorius gali naudotis šiuo skirtuku, jei nori valdyti su tinklu susijusius įrenginio parametrus, kai gaminys prijungtas prie IP tinklo.


Gaminio valdymas ir priežiūra

„HP Smart Install“ skirtukas
    PASTABA:

    šis skirtukas palaikomas tik „Windows“.

    Naudokite šį skirtuką norėdami įdiegti į kompiuterį gaminio tvarkyklę ir programinę įrangą. Spustelėkite mygtuką Atsisiųsti, kad prasidėtų diegimo procedūra, tada vykdydami ekrane rodomus nurodymus užbaikite procedūrą.


Gaminio valdymas ir priežiūra

Saitai

    Saitai yra būsenos puslapių viršuje dešinėje. Spustelėkite šiuos saitus, jei prie Jūsų kompiuterio prijungtas internetas. Jei internetu naudojatės per telefoninį ryšį ir, atidarius HP įterptinį tinklo serverį, prie svetainės prisijungti nepavyko, iš pradžių prisijunkite prie interneto ir tik tada spauskite saitus. Prisijungiant gali tekti uždaryti HP įterptinį tinklo serverį ir vėliau jį vėl atidaryti.

    ●
    Eksploatacinių medžiagų parduotuvė. Spustelėkite šį saitą, jei norite prisijungti prie „Sure Supply“ interneto svetainės ir užsisakyti aukščiausios kokybės HP eksploatacinių medžiagų iš HP arba pasirinkto HP atstovo.
    ●
    Palaikymas. Prisijungia prie produkto palaikymo svetainės. Galite ieškoti pagalbinės informacijos pagrindinėmis temomis.


Gaminio valdymas ir priežiūra

Ekonomiškumo nuostatos

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Automatinio išsijungimo režimas:
  • Spausdinimas ekonomišku režimu


Gaminio valdymas ir priežiūra

Automatinio išsijungimo režimas:

    Automatinis išsijungimas yra šio produkto energijos taupymo funkcija. Praėjus vartotojo nustatymam laikui produktas automatiškai sumažina savo energijos sąnaudas (automatinis išsijungimas). Paspaudus mygtuką arba spausdintuvui priėmus spausdinimo darbą produktas sugrįžta į parengties būseną. Jei įjungtas produkto automatinio išsijungimo režimas, visi valdymo skydelio LED ir maitinimo mygtuko LED yra išjungti.

    PASTABA:

    nors įjungus automatinio išsijungimo režimą visos produkto lemputės yra išjungtos, produktas veiks įprastai, kai bus gautas spausdinimo darbas.

    Automatinio išsijungimo atidėjimo laiko keitimas

    Galite pakeisti laiką, kuris turės praeiti nespausdinant, kol bus įjungtas automatinio išsijungimo režimas.

    PASTABA:

    numatytasis automatinio išsijungimo atidėjimo laikas yra 5 minutės.

    1.
    Atidarykite spausdintuvo ypatybes ir spustelėkite skirtuką Įrenginio parametrai.
    2.
    Pasirinkite automatinio išsijungimo atidėjimo laiką iš išskleidžiamojo meniu Automatinis išsijungimas.

    PASTABA:

    pakeista nuostata nepradeda veikti, kol spausdintuvui nenusiunčiamas spausdinimo darbas.


Gaminio valdymas ir priežiūra

Spausdinimas ekonomišku režimu

    Šis gaminys turi parinktį „EconoMode“, skirtą dokumentų juodraščiams spausdinti. „EconoMode“ naudojimas gali sumažinti dažomųjų miltelių sunaudojimą ir puslapio spausdinimo kainą. Tačiau „EconoMode“ naudojimas gali sumažinti spausdinimo kokybę.

    HP nerekomenduoja naudoti „EconoMode“ visą laiką. Jei „EconoMode“ režimas yra naudojamas visą laiką, spausdinimo kasetės mechaninės dalys gali susidėvėti dar nesibaigus dažams. Jei spausdinimo kokybė dėl to pradeda mažėti, teks pakeisti spausdinimo kasetę, net jei dažai joje nėra pasibaigę.

    Leisti ekonomišką režimą „Windows“ sistemoje

    1.
    Atidarykite spausdintuvo tvarkyklę, tada spustelėkite mygtuką Ypatybės arba Nuostatos.
    2.
    Spustelėkite skirtuką Popierius / kokybė.
    3.
    Spustelėkite žymimąjį laukelį Ekonomiškas režimas.


Gaminio valdymas ir priežiūra

Eksploatacinių medžiagų ir priedų tvarkymas

Teisingai naudojant, saugant ir stebint spausdinimo kasetę galima užtikrinti, jog aukštą spausdinimo kokybę.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Eksploatacinių medžiagų tikrinimas ir užsakymas
  • Keitimo instrukcijos


Gaminio valdymas ir priežiūra

Eksploatacinių medžiagų tikrinimas ir užsakymas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Spausdinimo kasetės saugojimas
  • HP pareiškimas apie ne HP spausdinimo kasetes
  • HP pranešimų apie sukčiavimą specialioji telefono linija ir interneto svetainė
  • Perdirbkite eksploatacines medžiagas


Gaminio valdymas ir priežiūra

Spausdinimo kasetės saugojimas

    Neišimkite spausdinimo kasetės iš pakuotės, kol neketinate jos naudoti.

    ĮSPĖJIMAS:

    Kad nepažeistumėte spausdinimo kasetės, nepalikite jos šviesoje ilgiau nei keletui minučių.


Gaminio valdymas ir priežiūra

HP pareiškimas apie ne HP spausdinimo kasetes

    Bendrovė „Hewlett-Packard“ nerekomenduoja ne HP spausdinimo kasečių – nei naujų, nei perdirbtų.

    PASTABA:

    bet kokiai žalai, sukeltai ne HP spausdinimo kasečių, HP garantija ir techninės priežiūros sutartys netaikomos.

    Norėdami įdiegti naują autentišką HP spausdinimo kasetę, žr. Spausdintuvo kasetės keitimas.


Gaminio valdymas ir priežiūra

HP pranešimų apie sukčiavimą specialioji telefono linija ir interneto svetainė

    Įdiegę HP spausdinimo kasetę ir valdymo pulte pasirodžius pranešimui, kad kasetė pagaminta ne HP, skambinkite į HP pranešimų apie sukčiavimą specialiąją telefono liniją (1-877-219-3183, nemokama Šiaurės Amerikoje) arba kreipkitės adresu: www.hp.com/go/anticounterfeit. HP padės nustatyti, ar kasetė yra originali ir imsis priemonių problemai išspręsti.

    Spausdinimo kasetė gali būti ne originali HP spausdinimo kasetė, jei pastebite tokius dalykus:

    ●
    Kyla daug problemų dėl spausdinimo kasetės.
    ●
    Kasetė atrodo ne taip, kaip įprasta (pvz., trūksta oranžinio galiuko arba pakuotė skiriasi nuo HP pakuotės).


Gaminio valdymas ir priežiūra

Perdirbkite eksploatacines medžiagas

    Jei norite, kad autentiška HP spausdinimo kasetė būtų perdirbta, įdėkite panaudotą kasetę į dėžutę, kurioje gavote naują kasetę. Naudokite įdėtą grąžinimo etiketę ir išsiųskite panaudotą kasetę į HP perdirbti. Norėdami gauti visą informaciją, skaitykite perdirbimo vadovą, pateikiamą kartu su kiekvienu nauju HP tiekiamu elementu.


Gaminio valdymas ir priežiūra

Keitimo instrukcijos

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Dažų perskirstymas
  • Spausdintuvo kasetės keitimas
  • Pakeiskite griebimo volelį
  • Atskyrimo plokštės keitimas


Gaminio valdymas ir priežiūra

Dažų perskirstymas

    Baigiantis dažams spausdinimo kasetėje, išspausdintame puslapyje galite pastebėti per šviesių ar išblukusių sričių. Perskirstę dažus galite laikinai pagerinti spausdinimo kokybę.

    1.
    Atidarykite spausdinimo kasetės dureles ir išimkite seną spausdinimo kasetę.

    Spausdinimo kasetės išėmimas

    2.
    Dažai perskirstomi švelniai pakratant kasetę pirmyn ir atgal.

    ĮSPĖJIMAS:

    jei dažų pateks ant jūsų drabužių, nuvalykite juos sausu audeklu ir nuplaukite šaltu vandeniu. Plaunant karštu vandeniu, dažai įsigeria į audinį.

    3.
    Iš naujo įdėkite kasetę į spausdintuvą ir uždarykite spausdinimo kasetės dureles.

    Spausdinimo kasetės įstatymas

    Jei vis dar spausdina per šviesiai, įdėkite naują spausdinimo kasetę.


Gaminio valdymas ir priežiūra

Spausdintuvo kasetės keitimas

    Kai spausdinimo kasetės naudojimo laikas artėja į pabaigą, galite toliau spausdinti, kol dažų paskirstymas nebeužtikrins priimtinos spausdinimo kokybės.

    1.
    Atidarykite spausdinimo kasetės dureles ir išimkite seną spausdinimo kasetę.

    spausdinimo kasetės išėmimas

    2.
    Išpakuokite naująją spausdinimo kasetę. Įdėkite panaudotą spausdinimo kasetę į paketą ir dėžutę ir atiduokite perdirbti.

    ĮSPĖJIMAS:

    kad nesugadintumėte spausdinimo kasetės, laikykite ją už abiejų galų. Nelieskite kasetės sklendės arba volelio paviršiaus.
    3.
    Paimkite iš abiejų pusių spausdinimo kasetę ir švelniai pakratykite ją į priekį ir atgal, kad dažai kasetės viduje pasiskirstytų tolygiai.

    spausdinimo kasetės kratymas

    4.
    Palenkite ąselę kairėje kasetės pusėje, kol ąselė atsipalaiduos, tada traukite ąselę, kol nuimsite visą juostelę nuo kasetės. Įdėkite ąselę ir juostelę į spausdinimo kasetės dėžę ir atiduokite perdirbti.

    sandarinimo juostelės nuėmimas

    5.
    Vėl įdėkite spausdinimo kasetę į gaminį ir uždarykite spausdinimo kasetės dureles.

    spausdinimo kasetės įdėjimas

    ĮSPĖJIMAS:

    jei dažų pateks ant jūsų drabužių, nuvalykite juos sausu audeklu ir nuplaukite šaltu vandeniu. Plaunant karštu vandeniu, dažai įsigeria į audinį.


Gaminio valdymas ir priežiūra

Pakeiskite griebimo volelį

    Atskyrimo plokštė dėvisi, net jei tinkamai naudojate spausdintuvą ir spausdinate ant geros kokybės spausdinimo medžiagos. Tačiau naudojant prastos kokybės medžiagą griebimo volelis dyla greičiau, tad jį reikia dažniau keisti.

    Jei gaminys dažnai nepagriebia spausdinimo medžiagos, gali prireikti pakeisti arba išvalyti griebimo volelį. Kaip užsisakyti naują griebimo volelį, žr. Griebimo volelio valymas.

    1.
    Atidarykite spausdinimo kasetės dureles ir išimkite spausdinimo kasetę.
    ĮSPĖJIMAS:

    kad nesugadintumėte spausdinimo kasetės, stenkitės nelaikyti jos tiesioginėje šviesoje. Uždenkite spausdinimo kasetę popieriaus lapu.

    spausdinimo kasetės išėmimas

    2.
    Raskite griebimo volelį.

    griebimo volelio radimas

    3.
    Atlaisvinkite nedideles baltas ąseles abiejose griebimo volelio pusėse ir pasukite griebimo volelį į priekį.

    4.
    Švelniai patraukite griebimo volelį į viršų ir išimkite jį.

    griebimo volelio išėmimas

    5.
    Į angą įdėkite naują griebimo volelį. Apvalios ir keturkampės angos abiejuose šonuose neleidžia įdėti volelio netinkamai.

    naujo griebimo volelio įdėjimas

    6.
    Sukite naujo griebimo volelio viršutinę dalį nuo savęs, kol abi pusės atsiras savo vietose.

    viršutinės dalies sukimas

    7.
    Vėl įdėkite spausdinimo kasetę į gaminį ir uždarykite spausdinimo kasetės dureles.

    spausdinimo kasetės įdėjimas


Gaminio valdymas ir priežiūra

Atskyrimo plokštės keitimas

    Atskyrimo plokštė dėvisi, net jei tinkamai naudojate spausdintuvą ir spausdinate ant geros kokybės spausdinimo medžiagos. Tačiau naudojant prastos kokybės medžiagą atskyrimo plokštė dyla greičiau ir ją reikia dažniau keisti.

    Jei gaminys dažnai įtraukia po kelis lapus, gali reikėti pakeisti atskyrimo plokštę.

    PASTABA:

    prieš keisdami atskyrimo plokštę, išvalykite griebimo volelį. Žr. Griebimo volelio valymas.

    PERSPĖJIMAS!

    prieš keisdami gaminio atskyrimo plokštę, išjunkite įrenginį, ištraukite jo maitinimo laidą ir palaukite, kol gaminys atvės.

    1.
    Atjunkite gaminio maitinimo laidą nuo gaminio.
    2.
    Išimkite popierių ir uždarykite įvesties dėklą. Apverskite gaminį.
    3.
    Gaminio apačioje atsukite du varžtus, laikančius atskyrimo plokštę.

    4.
    Išimkite atskyrimo plokštę.

    atskyrimo plokštės išėmimas

    5.
    Įdėkite naują atskyrimo plokštę ir vėl ją prisukite.

    naujos atskyrimo plokštės įdėjimas

    6.
    Vėl prijunkite gaminio maitinimo laidą ir įjunkite gaminį.


Gaminio valdymas ir priežiūra

Gaminio valymas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Griebimo volelio valymas
  • Popieriaus kelio valymas
  • Spausdinimo kasetės srities valymas
  • Nuvalykite išorę


Gaminio valdymas ir priežiūra

Griebimo volelio valymas

    Jei norite tiktai išvalyti griebimo volelį, o ne pakeisti jį nauju, vadovaukitės šiais nurodymais:

    1.
    Atjunkite gaminio maitinimo laidą ir išimkite griebimo volelį, kaip nurodoma Pakeiskite griebimo volelį.
    2.
    Suvilgykite pūkelių neturintį audeklą izopropilo turinčiu alkoholiu ir nušveiskite juo volelį.

    PERSPĖJIMAS!

    spiritas yra degus. Saugokite spiritą ir audeklą nuo atviros liepsnos. Prieš uždarydami gaminį ir įjungdami maitinimo laidą, palaukite, kol spiritas visiškai išgaruos.

    PASTABA:

    kai kuriose Kalifornijos srityse oro taršos kontrolės taisyklės draudžia naudoti skystą izopropilo alkoholį IPA) kaip valomąją medžiagą. Tose Kalifornijos srityse nesivadovaukite ankstesnėmis rekomendacijomis ir norėdami valyti griebimo volelį naudokite sausą, nesipūkuojantį audeklą, sudrėkintą vandeniu.

    3.
    Sausu neturinčiu pūkelių audeklu nuo griebimo volelio nušluostykite atmirkusius nešvarumus.

    griebimo volelio nušluostymas

    4.
    Prieš dėdami griebimo volelį į gaminį, palaukite, kol jis visiškai nudžius.

    griebimo volelio įdėjimas atgal

    5.
    Maitinimo laido prijungimas.


Gaminio valdymas ir priežiūra

Popieriaus kelio valymas

    Jei spausdinimo metu atspaudai ištepami dažų taškeliais, išvalykite popieriaus kelią. Šiam valymui naudojama skaidrė, geriausiai pašalinanti dulkes ir dažus iš spausdinimo popieriaus kelio. Nenaudokite šiurkštaus popieriaus arba popieriaus, skirto dokumentams spausdinti.

    dažų taškeliais išteptas atspaudas

    PASTABA:

    naudodami skaidrės lapą pasieksite geriausius rezultatus. Jei neturite skaidrių, galite naudoti kopijavimo medžiagą (nuo 60 iki 163 g/m2), turinčią glotnų paviršių.

    1.
    Įsitikinkite, kad įrenginys neatlieka užduočių ir dega parengties lemputė Spausdinimo kasetės išėmimas.
    2.
    Įdėkite laikmeną į įvesties dėklą.
    3.
    Atidarykite spausdintuvo komandą Ypatybės.
    4.
    Spustelėkite skirtuką Įrenginio parametrai.
    5.
    Kad pradėtumėte valyti valymo puslapiu, srityje Valymo puslapis, spustelėkite komandą Pradėti.

    PASTABA:

    valymas užtrunka apie 2 minutes. Valymo puslapio eiga spausdinimo proceso metu periodiškai sustabdoma. Neišjunkite produkto, kol spausdinimo procesas nesibaigė. Norint kruopščiai išvalyti produktą, gali prireikti kelis kartus pakartoti valymo procesą.


Gaminio valdymas ir priežiūra

Spausdinimo kasetės srities valymas

    Nevalykite spausdinimo kasetės srities per dažnai. Tačiau išvalius šią sritį gali pagerėti atspaudų kokybė.

    PERSPĖJIMAS!

    prieš keisdami gaminio atskyrimo plokštę, išjunkite įrenginį, ištraukite jo maitinimo laidą ir palaukite, kol gaminys atvės.

    1.
    Atjunkite maitinimo laidą nuo gaminio. Atidarykite spausdinimo kasetės dureles ir išimkite spausdinimo kasetę.

    spausdinimo kasetės išėmimas

    ĮSPĖJIMAS:

    nelieskite gaminio viduje esančio juodo perkėlimo volelio, padaryto iš panašios į kempinę medžiagos. Palietę volelį, galite sugadinti gaminį.

    ĮSPĖJIMAS:

    kad nesugadintumėte spausdinimo kasetės, stenkitės nelaikyti jos tiesioginėje šviesoje. Uždenkite ją popieriaus lapu.
    2.
    Sausu pūkelių nepaliekančiu skudurėliu išvalykite visas nuosėdas iš spausdinimo medžiagos kelio srities ir spausdinimo kasetės ertmės.

    spausdinimo medžiagos kelio valymas

    3.
    Įdėkite spausdinimo kasetę atgal ir uždarykite spausdinimo kasetės dureles.

    pakartotinis spausdinimo kasetės įdėjimas

    4.
    Atjunkite maitinimo laidą.

    maitinimo laido įjungimas


Gaminio valdymas ir priežiūra

Nuvalykite išorę

    Naudokite minkštą, drėgną, pūkų nepaliekančią šluostę dulkėms, sutepimams ir dėmėms nuo įrenginio išorės nuvalyti.


Gaminio valdymas ir priežiūra

Produkto naujinimai

    Šio gaminio programinės įrangos ir procesorių programų naujinimo ir diegimo instrukcijas galite rasti www.hp.com/support/ljp1100series. Spustelėkite Atsisiuntimai ir tvarkyklės, spustelėkite operacinę sistemą, tada pasirinkite gaminio atsisiunčiamus duomenis.


Problemų sprendimas

Problemų sprendimas
  • Spręskite bendrojo pobūdžio problemas
  • Derinimo pulto lempučių signalų reikšmės
  • Pašalinkite įstrigusią spausdinimo medžiagą
  • Popieriaus tvarkymo problemų sprendimas
  • Spausdinimo kokybės problemų sprendimas
  • Spręskite veikimo problemas
  • Spręskite ryšio problemas
  • Programinės įrangos problemų sprendimas


Problemų sprendimas

Spręskite bendrojo pobūdžio problemas

Jei gaminys nereaguoja tinkamai, paeiliui atlikite šiame patikrinimų sąraše išvardintus veiksmus. Jei gaminys neatlieka veiksmo, vadovaukitės atitinkamais trikčių šalinimo pasiūlymais. Jei atlikus veiksmą problema išsprendžiama, galite baigti ir nebeatlikti kitų patikrinimų sąraše išvardytų veiksmų.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Trikčių šalinimo kontrolinis sąrašas
  • Faktoriai, turintys įtakos gaminio veikimui


Problemų sprendimas

Trikčių šalinimo kontrolinis sąrašas

    1.
    Įsitikinkite, kad gaminys tinkamai nustatytas.

    a.
    Paspauskite maitinimo mygtuką, kad įjungtumėte gaminį arba kad išjungtumėte automatinio išsijungimo režimą.
    b.
    Patikrinkite maitinimo kabelio jungtis.
    c.
    Įsitikinkite, ar linijos įtampa tinka gaminio maitinimo konfigūracijai. (Žiūrėkite gaminio įtampos reikalavimus, pateiktus ant gaminio gale esančios etiketės.) Jei naudojate ilgintuvą, o jo įtampa neatitinka specifikacijų, gaminio maitinimo laidą įkiškite tiesiogiai į sienoje esantį lizdą. Jei jis jau įkištas į sienoje esantį lizdą, išbandykite kitą lizdą.
    d.
    Įsitikinkite, kad spausdinimo kasetė tinkamai įdėta.
    e.
    Jei nė viena iš šių priemonių neatkuria maitinimo, susisiekite su HP techninės priežiūros tarnyba.

    2.
    Patikrinkite laidą arba belaidžio tinklo prijungimą (tik belaidžiams modeliams).

    a.
    Patikrinkite laido prijungimą prie gaminio ir kompiuterio. Įsitikinkite, kad prijungimas patikimas.
    b.
    Jei galite, pabandykite kitą kabelį, kad įsitikintumėte, jog pats kabelis nesugedęs.
    c.
    Kai naudojate belaidį tinklą, pažiūrėkite į valdymo pulto belaidžio tinklo lemputę.
    ●
    Jeigu belaidžio tinklo lemputė šviečia, gaminys yra prisijungęs prie belaidžio tinklo.
    ●
    Jeigu belaidžio tinklo lemputė mirksi, gaminys ieško tinklo ryšio. Įsitikinkite, kad belaidis maršrutizatorius arba prieigos taškas ir gaminys naudoja tą patį režimą arba protokolą.
    ●
    Jeigu lemputė nešviečia, gaminys nėra prijungtas prie belaidžio tinklo ir gaminio belaidis įrenginys gali būti išjungtas. Paspausdami belaidžio ryšio mygtuką pabandykite prisijungti prie tinklo arba paleiskite belaidžio tinklo konfigūravimo programą ir sukonfigūruokite gaminį. Žr. Belaidžio konfigūravimo pagalbinės programos naudojimas. Norėdami patikrinti, ar gaminys rado tinklą, atspausdinkite konfigūracijos puslapį. Gaminys turi turėti jam priskirtą IP adresą.

    Jeigu gaminys neprisijungia prie belaidžio tinklo, išdiekite ir vėl įdiekite gaminį. Jeigu klaida išlieka, kreipkitės į tinklo administratorių arba pažiūrėkite į belaidžio maršrutizatoriaus arba prieigos taško vartotojo vadovą.

    3.
    Patikrinkite, ar šviečia kuri nors valdymo pulto lemputė. Žr. Derinimo pulto lempučių signalų reikšmės.
    4.
    Patikrinkite, ar jūsų naudojamas popierius atitinka specifikacijas.
    5.
    Patikrinkite, ar popierius tinkamai įdėtas į įvesties dėklą.
    6.
    Įsitikinkite, kad gaminio programinė įranga tinkamai įdiegta.
    7.
    Patvirtinkite, kad įdiegėte šio gaminio spausdintuvo tvarkyklę. Patikrinkite programą, kad įsitikintumėte, jog naudojate šio gaminio spausdintuvo tvarkyklę.
    8.
    Išspausdinkite konfigūracijos puslapį. Žr. Informacijos puslapių spausdinimas.

    a.
    Jeigu puslapis nespausdinamas, patikrinkite, ar įvesties dėkle yra popieriaus.
    b.
    Jei lapas įstringa gaminyje, žr. Pašalinkite įstrigusią spausdinimo medžiagą.

    9.
    Atspausdinkite nedidelį dokumentą iš programų, kurios anksčiau veikė. Jeigu šis būdas veikia, problema kilo dėl jūsų naudojamos programos. Jeigu šis būdas neveikia (dokumentas nespausdinamas), atlikite šiuos veiksmus:

    a.
    Pabandykite užduotį spausdinti iš kito kompiuterio, kuriame įdiegta gaminio programinė įranga.
    b.
    Patikrinkite USB laido prijungimą. Nukreipkite gaminį į reikiamą prievadą arba iš naujo įdiekite programinę įrangą, pasirinkdami savo naudojamą prisijungimo tipą.
    c.
    Jei spausdinimo kokybė netinkama, atlikite šiuos veiksmus:
    ●
    Patikrinkite, ar spausdinimo parametrai atitinka jūsų naudojamos spausdinimo medžiagos rūšį. Žr. Pakeiskite spausdintuvo tvarkyklę taip, kad ji atitiktų spausdinimo medžiagos tipą ir dydį.
    ●
    Naudokite procedūras, pateikiamas Spausdinimo kokybės problemų sprendimas, jeigu norite išspręsti spausdinimo problemas.


Problemų sprendimas

Faktoriai, turintys įtakos gaminio veikimui

    Kai kurie faktoriai turi įtakos laikui, per kurį išspausdinama užduotis:

    ●
    Specialaus popieriaus naudojimas (pvz., skaidrių, storo popieriaus ar pasirinktinio dydžio popieriaus)
    ●
    Gaminio apdorojimo ir perkėlimo laikas
    ●
    Grafikos sudėtingumas ir dydis
    ●
    Naudojamo kompiuterio greitis
    ●
    Jungimas per USB arba prie tinklo
    ●
    Gaminio įvesties / išvesties konfigūracijos


Problemų sprendimas

Derinimo pulto lempučių signalų reikšmės

    Būsenos rodiklių aprašas
    lemputė nedega
    Simbolis, nurodantis, kad lemputė nedega
    lemputė dega
    Simbolis, nurodantis, kad lemputė dega
    lemputė mirksi
    Simbolis, nurodantis, kad lemputė mirksi

    Valdymo pulto lempučių signalai
    Lempučių būsena
    Produkto būsena
    Veiksmas
    Visos lemputės išjungtos.
    lemputė nedega
    Įjungtas produkto automatinio išsijungimo režimas arba produktas yra išjungtas.
    Spauskite maitinimo mygtuką, kad išjungtumėte automatinio išsijungimo režimą arba kad įjungtumėte produktą.
    Būsenos lempučių ciklas
    lemputė mirksi
    Būsenos lemputės užsidega viena po kitos, kol vyksta formuotuvo inicijavimas arba kai produktas apdoroja valymo puslapį.
    Jokių veiksmų imtis nereikia. Palaukite, kol bus baigta inicijuoti. Baigus inicijuoti turėtų būti įjungtas produkto parengties režimas.
    Dega parengties lemputė, o įspėjamoji lemputė nedega.
    lemputė dega
    Įjungta produkto parengties būsena.
    Jokių veiksmų imtis nereikia. Produktas yra parengtas priimti spausdinimo darbą.
    Mirksi parengties lemputė, o įspėjamoji lemputė nedega.
    lemputė mirksi
    Produktas priima arba apdoroja duomenis.
    Jokių veiksmų imtis nereikia. Produktas priima arba apdoroja spausdinimo darbą.
    Įspėjamoji lemputė mirksi, o parengties lemputė nedega.
    lemputė mirksi
    Įvyko produkto klaida, kurią galima išspręsti produkte, pavyzdžiui, įstrigo popierius, buvo atviros durelės, nebuvo spausdinimo kasetės arba popieriaus dėkle nebuvo popieriaus.
    Apžiūrėkite produktą, nustatykite klaidą, tada ją pašalinkite. Jei klaida kilo dėl to, kad popieriaus dėkle nėra popieriaus arba įjungtas rankinio įvedimo režimas, įdėkite popieriaus ir vykdykite ekrane pateikiamus nurodymus arba atidarykite ir uždarykite spausdinimo kasetės dureles, kad tęstumėte spausdinimą.
    Mirksi įspėjamoji lemputė, o parengties lemputė dega.
    lemputė mirksi
    Įvyko nuolatinė produkto klaida, kurią jis pašalins pats.
    Jei klaida panaikinama sėkmingai, produktas nustato duomenų apdorojimo būseną ir baigia spausdinti.
    Jei klaidos panaikinti nepavyko, produktas nustato nuolatinės klaidos būseną. Bandykite pašalinti visą spausdinimo medžiagą iš spausdinimo medžiagos kelio ir iš naujo paleisti produktą.
    Dega įspėjamoji ir parengties lemputės.
    lemputė mirksi
    Įvyko nepataisoma produkto klaida, kurios jis negali pašalinti.
    1.
    Išjunkite gaminį arba atjunkite maitinimo laidą nuo gaminio.
    2.
    Palaukite 30 sekundžių, tada įjunkite gaminį arba prie jo prijunkite maitinimo laidą.
    3.
    Palaukite, kol bus inicijuotas produktas.
    Jei klaida kartojasi, kreipkitės į HP klientų aptarnavimo tarnybą. Žr. Pagalba klientams.
    Mirksi belaidžio tinklo lemputė.
    tinklo lemputė mirksi
    Produktas bando aptikti belaidį tinklą.
    Jokių veiksmų imtis nereikia.
    Dega belaidžio tinklo lemputė.
    tinklo lemputė šviečia
    Gaminys prijungtas prie belaidžio tinklo.
    Jokių veiksmų imtis nereikia.
    Belaidžio tinklo lemputė nešviečia.
    lemputė nedega
    Gaminys nėra prijungtas prie belaidžio tinklo ir gaminio belaidis įrenginys gali būti išjungtas.
    Jeigu lemputė nešviečia, gaminys nėra prijungtas prie belaidžio tinklo ir gaminio belaidis įrenginys gali būti išjungtas. Paspausdami belaidžio ryšio mygtuką pabandykite prisijungti prie tinklo arba paleiskite belaidžio tinklo konfigūravimo programą ir sukonfigūruokite gaminį. Žr. Belaidžio konfigūravimo pagalbinės programos naudojimas. Norėdami patikrinti, ar gaminys rado tinklą, atspausdinkite konfigūracijos puslapį. Gaminys turi turėti jam priskirtą IP adresą.
    Informacijos apie belaidį prisijungimą prie tinklo rasite Tinklo prijungimas (tik belaidžiams modeliams).
    Jeigu gaminys neprisijungia prie belaidžio tinklo, išdiekite ir vėl įdiekite gaminį. Jeigu klaida išlieka, kreipkitės į tinklo administratorių arba pažiūrėkite į belaidžio maršrutizatoriaus arba prieigos taško vartotojo vadovą.


Problemų sprendimas

Pašalinkite įstrigusią spausdinimo medžiagą

Šalindami strigtis būkite atsargūs ir nesuplėšykite įstrigusio popieriaus. Jei gaminyje lieka maža skiautelė popieriaus, ji gali sukelti papildomas strigtis.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Dažnai pasitaikančios strigčių priežastys
  • Užstrigimo vietos
  • Užstrigusio popieriaus šalinimas iš įvesties dėklo
  • Strigties šalinimas iš išvesties sričių
  • Užstrigusio popieriaus šalinimas iš gaminio vidaus
  • Pakartotinių strigčių šalinimas
  • Atkūrimo po strigties nuostatos keitimas


Problemų sprendimas

Dažnai pasitaikančios strigčių priežastys
    ●
    Įvesties dėklas netinkamai prikrautas arba perpildytas.
    PASTABA:

    prieš dėdami naują spausdinimo medžiagą, visada išimkite įvesties dėkle likusią medžiagą ir sulyginkite visos šūsnies kraštus. Tai neleidžia prietaisui įtraukti daugiau nei vieną lapą ir sumažina spausdinimo priemonės strigčių skaičių.

    ●
    Spausdinimo medžiaga neatitinka HP specifikacijų.
    ●
    Gaminyje gali būti prisikaupę popieriaus dulkių ar kitų dalelių, kurias reikia išvalyti.

    Išbyrėjusių dažų gali likti gaminyje, užstrigus spausdinimo medžiagai. Šie dažai išsivalo išspausdinus kelis lapus.

    ĮSPĖJIMAS:

    jei dažų patenka ant drabužių, nuplaukite juos šaltu vandeniu. Plaunant karštu vandeniu, dažai visam laikui įsigers į audinį.


Problemų sprendimas

Užstrigimo vietos

    Strigčių gali pasitaikyti šiose gaminio vietose.

    1
    Vidinės dalys
    2
    Įvesties dėklas
    3
    Išvesties skyrius

    PASTABA:

    popierius gali užstrigti keliose vietose.


Problemų sprendimas

Užstrigusio popieriaus šalinimas iš įvesties dėklo
    ĮSPĖJIMAS:

    šalindami įstrigusią medžiagą nenaudokite aštrių daiktų, tokių kaip pincetas ar replės aštriais galais. Pažeidimams, padarytiems naudojant aštrius daiktus, garantija netaikoma.

    Išimdami įstrigusią spausdinimo medžiagą traukite ją tiesiai iš gaminio. Traukdami įstrigusią spausdinimo medžiagą kampu galite sugadinti gaminį.

    PASTABA:

    atsižvelgiant į tai, kurioje vietoje yra strigtis, kai kurie iš šių veiksmų gali būti nereikalingi.

    1.
    Atidarykite spausdinimo kasetės dureles ir išimkite spausdinimo kasetę.

    Atidarytos spausdinimo kasetės durelės

    2.
    Iš įvesties dėklo išimkite spausdinimo medžiagos šūsnį.

    Spausdinimo medžiaga išimta iš 1 dėklo

    3.
    Abiem rankomis suimkite geriausiai matomą spausdinimo medžiagos pusę (suimkite ne tik už kampų, bet ir už vidurio) ir atsargiai ištraukite ją iš gaminio.

    Pašalinta įstrigusi spausdinimo medžiaga

    4.
    Įdėkite spausdinimo kasetę atgal ir uždarykite spausdinimo kasetės dureles.

    Spausdinimo kasetė įdėta iš naujo


Problemų sprendimas

Strigties šalinimas iš išvesties sričių
    ĮSPĖJIMAS:

    šalindami įstrigusią medžiagą nenaudokite aštrių daiktų, tokių kaip pincetas ar replės aštriais galais. Pažeidimams, padarytiems naudojant aštrius daiktus, garantija netaikoma.

    1.
    Atidarykite spausdinimo kasetės dureles ir išimkite spausdinimo kasetę.

    Išimkite spausdinimo kasetę

    2.
    Laikykite atidarytas spausdinimo kasetės dureles ir abiem rankomis suimkite geriausiai matomą įstrigusios spausdinimo medžiagos pusę (suimkite ne tik už kampų, bet ir už jo vidurio) ir atsargiai ištraukite spausdinimo medžiagą iš produkto.
    3.
    Įdėkite spausdinimo kasetę atgal ir uždarykite spausdinimo kasetės dureles.

    Įdėkite spausdinimo kasetę atgal į spausdintuvą


Problemų sprendimas

Užstrigusio popieriaus šalinimas iš gaminio vidaus

    1.
    Atidarykite spausdinimo kasetės dureles ir išimkite spausdinimo kasetę.

    išimkite spausdinimo kasetę

    ĮSPĖJIMAS:

    kad nesugadintumėte spausdinimo kasetės, stenkitės nelaikyti jos tiesioginėje šviesoje. Uždenkite ją popieriaus lapu.
    2.
    Jeigu matote užstrigusį popierių, atsargiai jį paimkite ir lėtai ištraukite iš gaminio.

    Pašalinkite įstrigusį popierių

    3.
    Įdėkite spausdinimo kasetę atgal ir uždarykite spausdinimo kasetės dureles.

    spausdintuvo kasetės keitimas


Problemų sprendimas

Pakartotinių strigčių šalinimas
    ●
    Įsitikinkite, kad įvesties dėklas neperpildytas. Įvesties dėklo talpa priklauso nuo to, kokio tipo spausdinimo medžiagą naudojate.
    ●
    Įsitikinkite, kad spausdinimo medžiagos kreipikliai tinkamai sureguliuoti.
    ●
    Patikrinkite, ar įvesties dėklas gerai pritaisytas vietoje.
    ●
    Nedėkite spausdinimo medžiagos į įvesties dėklą, kol gaminys spausdina.
    ●
    Naudokite tik HP rekomenduojamo tipo ir dydžio spausdinimo medžiagą.
    ●
    Neišskleiskite spausdinimo medžiagos prieš dėdami ją į dėklą. Jei norite atpalaiduoti lapus, tvirtai laikykite juos rankose ir sulenkite spausdinimo medžiagą sukdami ją rankomis priešingomis kryptimis.
    ●
    Neleiskite spausdinimo medžiagai kauptis išvesties dėkle. Spausdinimo medžiagos tipas ir naudojamų dažų kiekis turi įtakos spausdinimo dėklo talpai.
    ●
    Patikrinkite maitinimo jungtį. Įsitikinkite, kad maitinimo laidas tvirtai prijungtas tiek prie gaminio, tiek prie maitinimo tiekimo bloko. Įjunkite maitinimo laidą į įžemintą maitinimo lizdą.


Problemų sprendimas

Atkūrimo po strigties nuostatos keitimas

    Įjungus funkciją Jam Recovery (strigčių šalinimas), gaminys iš naujo spausdina puslapius, kurie sugadinami popieriui įstrigus.

    1.
    Atidarykite produkto ypatybių dialogo langą.
    2.
    Spustelėkite skirtuką įrenginio parametrai.
    3.
    Spustelėkite parinktį Automatinis arba Išjungta, kurias rasite skirtuke Atkūrimas po strigties.


Problemų sprendimas

Popieriaus tvarkymo problemų sprendimas

    Dėl šių spausdinimo medžiagos problemų gali nukentėti spausdinimo kokybė, užstrigti popierius ar net sugesti gaminys.

    Problema
    Priežastis
    Sprendimas
    Bloga spausdinimo kokybė ar prilipusios dažų dalelės.
    Popierius per drėgnas, per šiurkštus, per sunkus, per lygus, reljefiškas arba netinkamas.
    Pabandykite naudoti kitokį popierių, kurio lygumas – 100 ir 250 pagal „Sheffield“ skalę, o drėgmės kiekis – 4–6 procentai.
    Praleistos (tuščios) vietos, popieriaus strigimas ir susukimas.
    Popierius netinkamai laikytas.
    Laikykite popierių ant plokščio paviršiaus drėgmei atsparioje pakuotėje.
    Skiriasi popieriaus pusės.
    Apverskite popierių.
    Susisukęs popierius.
    Popierius per drėgnas, neteisinga pluošto skaidulų kryptis arba trumpų skaidulų sandara.
    Naudokite ilgų pluošto skaidulų popierių.
    Skiriasi popieriaus pusės.
    Apverskite popierių.
    Popierius įstrigo, pažeistas gaminys
    Popierius suraižytas arba skylėtas.
    Naudokite nesuraižytą ir neskylėtą popierių.
    Problemos paduodant popierių.
    Nelygūs popieriaus kraštai.
    Naudokite kokybišką lazeriniams spausdintuvams skirtą popierių.
    Skiriasi popieriaus pusės.
    Apverskite popierių.
    Popierius per drėgnas, per šiurkštus, per sunkus, per lygus, neteisinga pluošto skaidulų kryptis, trumpų skaidulų sandara, reljefiškas arba netinkamas.
    Pabandykite naudoti kitokį popierių, kurio lygumas – 100 ir 250 pagal „Sheffield“ skalę, o drėgmės kiekis – 4–6 procentai.
    Naudokite ilgų pluošto skaidulų popierių.
    Išspausdinta įžambiai (kreivai).
    Galbūt netinkamai sureguliuoti spausdinimo medžiagos kreiptuvai.
    Prieš dėdami naują spausdinimo medžiagą, išimkite įvesties dėkle likusią medžiagą ir sulyginkite dedamos medžiagos šūsnies kraštus. Sureguliuokite spausdinimo medžiagos kreiptuvus pagal medžiagos plotį bei ilgį ir pabandykite spausdinti dar kartą.
    Vienu kartu paduodami keli lapai.
    Galbūt perpildytas popieriaus dėklas.
    Iš dėklo išimkite šiek tiek spausdinimo medžiagos.
    Galbūt susiraukšlėjusi, susilanksčiusi arba pažeista spausdinimo medžiaga.
    Įsitikinkite, kad spausdinimo medžiaga nėra susiraukšlėjusi, susisukusi ar kitaip pažeista. Pamėginkite spausdinti ant spausdinimo medžiagos iš naujos pakuotės.
    Gaminys neįtraukia spausdinimo medžiagos iš įvesties dėklo.
    Galbūt įjungtas gaminio rankinio įvedimo režimas.
    Vykdykite nurodymus, pateikiamus kompiuterio ekrane, jei norite išjungti rankinio įvedimo režimą. Arba atidarykite ir uždarykite spausdinimo kasetės dureles.
    Griebimo volelis gali būti užsiteršęs arba pažeistas.
    Kreipkitės į HP klientų aptarnavimo tarnybą. Žr. Priežiūra ir pagalba arba į paslaugų lankstinuką, įdėtą į dėžę.
    Įvesties dėklo popieriaus ilgio reguliavimo valdikliai nustatyti taip, kad atstumas būtų ilgesnis nei spausdinimo medžiagos ilgis.
    Tinkamai nustatykite popieriaus ilgio valdiklius.


Problemų sprendimas

Spausdinimo kokybės problemų sprendimas

Galite išvengti didžiosios dalies spausdinimo kokybės problemų, jei vykdysite šiuos nurodymus.

●
Naudokite popierių, atitinkantį HP specifikacijas. Žr. Popierius ir spausdinimo laikmenos.
●
Valykite gaminį pagal poreikį. Žr. Gaminio valymas.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Vaizdo defektų pavyzdžiai
  • Spausdinimo kokybės optimizavimas ir gerinimas


Problemų sprendimas

Vaizdo defektų pavyzdžiai

Šiame skyriuje pateikta informacija apie spausdinimo defektų atpažinimą ir pašalinimą.

PASTABA:

jei problemos išspręsti nepavyko, kreipkitės į HP įgaliotąjį platintoją ar techninės priežiūros atstovą.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Atspaudas per šviesus ar išblukęs
  • Dažų taškeliai
  • Praleistos (tuščios) vietos
  • Vertikalios linijos
  • Pilkas fonas
  • Dažų dėmės
  • Netaisyklingos formos dažų dėmės
  • Vertikalūs pasikartojantys defektai
  • Netaisyklingos formos ženklai
  • Įžambus atspaudas
  • Išlenktas arba banguotas atspaudas
  • Susiraukšlėjęs (suglamžytas) atspaudas
  • Išsklaidyti dažai
  • Drėgmė


Problemų sprendimas

Atspaudas per šviesus ar išblukęs

    Per šviesus arba išblukęs spausdinimas
    ●
    Paskirstykite dažus, kad pailgintumėte eksploatavimo laiką. Žr. Dažų perskirstymas.
    ●
    Baigiasi spausdinimo kasetės galiojimas. Įdėkite naują autentišką HP spausdinimo kasetę.
    ●
    Spausdinimo medžiaga gali neatitikti „Hewlett-Packard“ specifikacijų (pavyzdžiui, būti per drėgna ar per šiurkšti).
    ●
    Jei visas puslapis per šviesus, vadinasi, nustatytas per mažas spausdinimo tankis arba įjungtas dažų tausojimo („EconoMode“) režimas. Sureguliuokite spausdinimo tankio nustatymą ir išjunkite „EconoMode“ režimą gaminio savybių lange.


Problemų sprendimas

Dažų taškeliai

    Dažų taškeliai
    ●
    Spausdinimo medžiaga gali neatitikti „Hewlett-Packard“ specifikacijų (pavyzdžiui, būti per drėgna ar per šiurkšti).
    ●
    Gaminį gali tekti išvalyti.
    ●
    Spausdinimo kasetė gali būti pažeista. Įdėkite naują autentišką HP spausdinimo kasetę.


Problemų sprendimas

Praleistos (tuščios) vietos

    Praleistos (tuščios) vietos
    ●
    Gali būti pažeistas vienas spausdinimo medžiagos lapas. Pabandykite užduotį išspausdinti dar kartą.
    ●
    Spausdinimo medžiagos drėgmės kiekis pasiskirstęs netolygiai arba medžiagos paviršiuje yra drėgnų dėmių. Pabandykite spausdinti ant naujos spausdinimo medžiagos.
    ●
    Medžiaga pakuotėje yra prastos kokybės. Gamybos proceso metu gali susidaryti sritys, prie kurių nelimpa dažai. Pabandykite naudoti kito tipo arba kito gamintojo spausdinimo medžiagą.
    ●
    Spausdinimo kasetė gali būti pažeista. Įdėkite naują autentišką HP spausdinimo kasetę.


Problemų sprendimas

Vertikalios linijos

    Vertikalios linijos
    ●
    Dažų gali būti ant šviesai jautraus cilindro. Atspausdinkite dar keletą puslapių - gal problema išsispręs savaime.
    ●
    Gali būti, kad susibraižė šviesai jautrus cilindras, esantis spausdinimo kasetėje. Įdėkite naują autentišką HP spausdinimo kasetę.


Problemų sprendimas

Pilkas fonas

    Pilkas fonas
    ●
    Pakeiskite spausdinimo medžiagą lengvesne.
    ●
    Patikrinkite gaminio aplinką. Fono šešėliai gali susidaryti ir dėl per mažo drėgnumo aplinkos ore.
    ●
    Spausdinimo tankio nustatymas gali būti per didelis. Pakoreguokite spausdinimo tankį. Žr. Spausdinimo tankio keitimas.
    ●
    Įdėkite naują autentišką HP spausdinimo kasetę.


Problemų sprendimas

Dažų dėmės

    Dažų dėmės
    ●
    Jei dažų dėmės yra ant spausdinimo medžiagos įvedimo krašto, gali būti, kad ištepti spausdinimo medžiagos kreiptuvai. Nušluostykite spausdinimo medžiagos kreiptuvus sausu pūkelių nepaliekančiu audeklu.
    ●
    Patikrinkite spausdinimo medžiagos tipą ir kokybę.
    ●
    Kaitintuvo temperatūra gali būti per žema. Patikrinkite, ar spausdintuvo tvarkyklėje pasirinktas tinkamas medžiagos tipas.
    ●
    Pabandykite įdėti naują autentišką HP spausdinimo kasetę.


Problemų sprendimas

Netaisyklingos formos dažų dėmės

    Netaisyklingos dažų dėmės
    ●
    Kaitintuvo temperatūra gali būti per žema. Patikrinkite, ar spausdintuvo tvarkyklėje pasirinktas tinkamas medžiagos tipas.
    ●
    Išvalykite gaminio vidų. Žr. Gaminio valymas.
    ●
    Patikrinkite spausdinimo medžiagos kokybę.
    ●
    Įjunkite gaminį tiesiai į kintamosios srovės lizdą nenaudodami ilgintuvo.


Problemų sprendimas

Vertikalūs pasikartojantys defektai

    Vertikalūs pasikartojantys defektai
    ●
    Spausdinimo kasetė gali būti pažeista. Jei pasikartojančių žymių vieta puslapiuose sutampa, įdėkite naują autentišką HP spausdinimo kasetę.
    ●
    Vidinės dalys gali būti išteptos dažais. Jei defektai atsiranda kitoje (apatinėje) lapo pusėje, problema tikriausiai išnyks išspausdinus dar kelis lapus.
    ●
    Patikrinkite, ar spausdintuvo tvarkyklėje pasirinktas tinkamas medžiagos tipas.


Problemų sprendimas

Netaisyklingos formos ženklai

    Neteisingos formos ženklai
    ●
    Jei ženklai yra neteisingos formos ir yra tuščių vietų, spausdinimo medžiaga gali būti per glotni. Pabandykite spausdinti ant kitos medžiagos.
    ●
    Jei ženklai yra netinkamos formos ir banguoti, gaminį gali tekti remontuoti. Išspausdinkite konfigūracijos puslapį. Jei ženklai yra netinkamos formos, kreipkitės į įgaliotąjį HP platintoją arba aptarnavimo atstovą.


Problemų sprendimas

Įžambus atspaudas

    Įžambus atspaudas
    ●
    Įsitikinkite, kad spausdinimo medžiaga teisingai įdėta, o kreiptuvai nėra per daug suspaudę spausdinimo medžiagos šūsnies ar per daug atlaisvinti.
    ●
    Medžiagos įvesties skyrius gali būti perpildytas.
    ●
    Patikrinkite spausdinimo medžiagos tipą ir kokybę.


Problemų sprendimas

Išlenktas arba banguotas atspaudas

    Išlenktas arba banguotas atspaudas
    ●
    Patikrinkite spausdinimo medžiagos tipą ir kokybę. Dėl aukštos temperatūros ir drėgmės spausdinimo medžiaga gali sulinkti.
    ●
    Spausdinimo medžiaga galėjo būti per ilgai laikyta įvesties dėkle. Apverskite medžiagos šūsnį. Be to, galite pabandyti apsukti spausdinimo medžiagą įvesties dėkle 180° kampu.
    ●
    Kaitintuvo temperatūra gali būti per aukšta. Patikrinkite, ar spausdintuvo tvarkyklėje pasirinktas reikiamas medžiagos tipas. Jei problema išlieka, pasirinkite medžiagos tipą, kuriam naudojama žema kaitintuvo temperatūra, tokį kaip skaidrės arba lengva spausdinimo medžiaga.


Problemų sprendimas

Susiraukšlėjęs (suglamžytas) atspaudas

    Susiraukšlėjęs (suglamžytas) atspaudas
    ●
    Įsitikinkite, kad spausdinimo medžiaga įdėta teisingai.
    ●
    Patikrinkite spausdinimo medžiagos tipą ir kokybę.
    ●
    Apverskite spausdinimo medžiagos, įdėtos į įvesties dėklą, pluoštą. Be to, galite pabandyti apsukti spausdinimo medžiagą įvesties dėkle 180° kampu.
    ●
    Jei spausdinate ant vokų, panašią problemą gali sukelti oro pūslelės, esančios voko viduje. Išimkite voką, suplokite jį (kad išeitų oras), tada vėl bandykite spausdinti.


Problemų sprendimas

Išsklaidyti dažai

    Išsklaidyti dažai
    ●
    Jei didelis dažų kiekis išsklaidytas aplink ženklus, dažai nėra optimaliai perkeliami ant spausdinimo medžiagos. Mažas išsklaidytų dažų kiekis yra įprastas reiškinys spausdinant lazeriniu spausdintuvu. Bandykite nustatyti kitą spausdinimo medžiagos tipą spausdintuvo tvarkyklėje arba naudokite kitą spausdinimo medžiagos tipą.
    ●
    Apverskite spausdinimo medžiagos, įdėtos į įvesties dėklą, pluoštą.
    ●
    Naudokite lazeriniams spausdintuvams skirtą spausdinimo medžiagą.


Problemų sprendimas

Drėgmė

    PASTABA:

    šiame gaminyje šiluma išsklaidoma naudojant konvekcinį aušinimą. Spausdinant susidarantis karštis ir drėgmė išeina pro gaminio korpuse esančias vėdinimo angas arba pro popieriaus išvesties angą.

    Normalaus gaminio funkcionavimo tikrinimas
    Drėgmės išsiskyrimas yra įprastinis gaminio veikimo reiškinys. Tačiau HP rekomenduoja atliekant šiuos veiksmus patikrinti, ar tai tik gaminio išleidžiami garai, ar rimtesnės funkcinės problemos.
    1.
    Išjunkite ir vėl įjunkite gaminį.
    2.
    Nusiųskite spausdinimo užduotį į gaminį ir įsitikinkite, kad jis tinkamai veikia.
    3.
    Kai spausdindami matote garus, iškart dar kartą atspausdinkite tą patį darbą ant to paties popieriaus lapo. Garų turėtumėte nebematyti arba jų turi būti daug mažiau.
    Iš gaminio einančių garų ribojimas arba sumažinimas
    ●
    Užtikrinkite, kad gaminys būtų pastatytas gerai vėdinamoje vietoje, kuri atitinka šiame vadove pateikiamus aplinkos reikalavimus. Žr. Aplinkos specifikacijos.
    ●
    Nestatykite gaminio ir nelaikykite popieriaus prie išėjimo į lauką, kur temperatūros svyravimai gali padidinti drėgnumą.
    ●
    Naudokite neišpakuotą popieriaus paketą, kuris nebuvo laikomas drėgnoje vietoje.
    ●
    Popierių laikykite uždarame dėkle, kur jis mažiau galėtų prisigerti drėgmės.


Problemų sprendimas

Spausdinimo kokybės optimizavimas ir gerinimas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Spausdinimo tankio keitimas


Problemų sprendimas

Spausdinimo tankio keitimas

    Galite pakeisti spausdinimo tankio nuostatą spausdintuvo ypatybių lange.

    1.
    „Windows XP“, „Windows Server 2008“ ir „Windows Server 2003“ (naudojant numatytąjį meniu Pradėti rodinį): Spustelėkite Pradėti, tada spustelėkite Spausdintuvai ir faksai.

    arba

    „Windows XP“, „Windows Server 2008“ ir „Windows Server 2003“ (naudojant klasikinį meniu Pradėti rodinį): Spustelėkite Pradėti, tada spustelėkite Spausdintuvai.

    arba

    „Windows Vista“: spustelėkite Pradėti, Derinimo pultas ir tada kategorijoje Techninė įranga ir garsas spustelėkite Spausdintuvas.

    2.
    Spausdintuvų sąraše dešiniuoju pelės klavišu spustelėkite šio produkto pavadinimą, tada spustelėkite meniu elemento Ypatybės, kad atidarytumėte spausdinimo ypatybių dialogo langą.
    3.
    Spustelėkite skirtuką Įrenginio parametrai tada pastumkite Spausdinimo tankis slankiklį iki pageidaujamos nuostatos.
    4.
    Spustelėkite mygtuką Taikyti, kad pritaikytumėte nuostatą, tada spustelėkite mygtuką Gerai, kad uždarytumėte dialogo langą.


Problemų sprendimas

Spręskite veikimo problemas

    Problema
    Priežastis
    Sprendimas
    Puslapiai spausdinami, tačiau lieka visiškai tušti.
    Spausdintuvo kasetėje gali būti palikta traukimo ąselė arba sandarinimo juostelė.
    Patikrinkite, ar nuo spausdinimo kasetės nuimta traukimo ąselė ir visa apsauginė juostelė.
    Dokumente gali būti tuščių puslapių.
    Patikrinkite spausdinamą dokumentą ir įsitikinkite, kad nėra tuščių puslapių.
    Gaminys gali būti sugedęs.
    Norėdami patikrinti gaminį, išspausdinkite konfigūracijos puslapį.
    Puslapiai spausdinami labai lėtai.
    Dėl storesnio popieriaus sulėtėja spausdinimas.
    Spausdinkite ant kito tipo popieriaus.
    Sudėtingi puslapiai spausdinami lėčiau.
    Siaura arba maža spausdinimo medžiaga gali būti spausdinama lėtai.
    Tinkamam kaitinimui gali prireikti lėtesnio spausdinimo, norint užtikrinti geriausią spausdinimo kokybę.
    Naudojant „FastRes 1200“ spausdinimo kokybės nustatymą spausdinimas gali sulėtėti.
    1.
    Atidarykite spausdinimo tvarkyklę, tada spustelėkite mygtuką Ypatybės arba Nuostatos.
    2.
    Spustelėkite skirtuką Popierius / kokybė, tada išskleidžiamajame sąraše Spausdinimo kokybė pasirinkite mažesnę spausdinimo kokybę.
    3.
    Spustelėkite mygtuką Gerai arba Vykdyti, kad būtų priimti nustatymai.
    Puslapiai nespausdinami.
    Gaminys gali tinkamai netraukti popieriaus.
    Patikrinkite, ar popierius tinkamai įdėtas į dėklą.
    Popierius stringa gaminyje.
    Pašalinkite įstrigusią spausdinimo medžiagą. Žr. skyrių Pašalinkite įstrigusią spausdinimo medžiagą.
    USB laidas gali būti pažeistas arba blogai prijungtas.
    ●
    Atjunkite ir vėl prijunkite abu USB laido galus.
    ●
    Pabandykite išspausdinti užduotį, kurią išspausdinote anksčiau.
    ●
    Pabandykite naudoti kitą USB kabelį.
    Kompiuteryje veikia kiti įrenginiai.
    Gal gaminys negali bendrai naudoti USB prievado. Jeigu prie kompiuterio to paties kaip ir gaminio prievado yra prijungtas išorinis standusis diskas arba skirstomoji dėžė, kitas įrenginys gali jam trukdyti. Norėdami prijungti ir naudoti gaminį, atjunkite kitą įrenginį arba naudokite du kompiuterio USB prievadus.


Problemų sprendimas

Spręskite ryšio problemas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Tiesioginio prijungimo problemų sprendimas
  • Belaidžio ryšio problemų sprendimas


Problemų sprendimas

Tiesioginio prijungimo problemų sprendimas

    Jeigu prijungėte gaminį tiesiogiai prie kompiuterio, patikrinkite USB laidą.

    ●
    Patikrinkite, ar kabelis prijungtas prie kompiuterio ir gaminio.
    ●
    Patikrinkite, ar USB laidas nėra ilgesnis nei 2 m. Jeigu reikia, pakeiskite laidą.
    ●
    Prijungę kabelį prie kito gaminio patikrinkite, ar jis gerai veikia. Jei reikia, pakeiskite kabelį.


Problemų sprendimas

Belaidžio ryšio problemų sprendimas

    Diegimo programa negali aptikti gaminio diegimo vykstant procedūrai.
    Priežastis
    Sprendimas
    Gaminys yra išjungtas.
    Įsitikinkite, kad gaminys yra įjungtas ir parengtas. Jeigu reikia, paleiskite gaminį iš naujo.
    Gaminys yra per toli nuo belaidžio maršrutizatoriaus arba prieigos taško.
    Perkelkite gaminį arčiau belaidžio maršrutizatoriaus arba prieigos taško.
    Asmeninė ugniasienės programa blokuoja ryšį.
    Laikinai išjunkite ugniasienės programą, kad galėtumėte įdiegti gaminį. Vėl įjunkite ugniasienės programą, kai gaminio diegimas bus baigtas. Jeigu išjungus ugniasienę atsiranda ryšys su gaminiu, jūs galite priskirti gaminiui pastovų IP adresą, tada vėl įjungti ugniasienę. Informacijos apie ugniasienes, naudojamas HP aplinkoje, rasite www.hp.com/support/XP_firewall_information.
    Gaminys nepalaiko ryšio su belaidžiu maršrutizatoriumi arba prieigos tašku.
    ●
    Patikrinkite, ar belaidžio tinklo [image] lemputė šviečia. Jeigu ji nešviečia, paspauskite belaidžio tinklo [image] mygtuką.
    ●
    Perkelkite gaminį arčiau belaidžio maršrutizatoriaus arba prieigos taško ir bandykite dar kartą.
    ●
    Atkurkite numatytuosius belaidžio tinklo parametrus.
    a.
    Išjunkite gaminį.
    b.
    Paspauskite ir laikykite belaidžio tinklo [image] mygtuką ir atšaukimo [image] mygtuką, tada įjunkite gaminį.
    c.
    Laikykite paspaustus mygtukus, kol visos lemputės ims mirksėti, tada atleiskite mygtukus.
    Jeigu klaida išlieka, išdiekite gaminį ir iš naujo paleiskite diegimo programą. Kai bus pasiūlyta įvesti tinklo parametrus, įveskite parametrus ir tęskite diegimą.

    Produktas negali prisijungti prie belaidžio tinklo.
    Priežastis
    Sprendimas
    Neatitinka gaminio ir tinklo belaidžio ryšio nustatymai.
    Jums gali tekti sukonfigūruoti gaminio belaidžio tinklo nustatymus rankiniu būdu. Pasitikslinkite, ar žinote šiuos tinklo nustatymus:
    ●
    Ryšio režimą
    ●
    Tinklo pavadinimą (SSID)
    ●
    Kanalą (tik „ad-hoc“ tinklams)
    ●
    Autentifikavimo tipą
    Naudodami belaidžio tinklo konfigūravimo programą sukonfigūruokite gaminį spausdinti belaidžiame tinkle.
    Jeigu klaida išlieka, išdiekite gaminį ir iš naujo paleiskite diegimo programą. Kai bus pasiūlyta įvesti tinklo parametrus, įveskite parametrus ir tęskite diegimą.
    Belaidis maršrutizatorius arba prieigos taškas yra sukonfigūruoti su laikmenos prieigos valdymo (MAC) filtru, kuris blokuoja produkto prieigą prie tinklo.
    Sukonfigūruokite belaidį maršrutizatorių arba prieigos tašką, kad priimtinų MAC adresų sąraše būtų gaminio aparatinis adresas. Daugiau informacijos ieškokite gaminio naudotojo vadove.

    Belaidis ryšys kartais būna išjungtas.
    Priežastis
    Sprendimas
    Gaminio aplinka gali daryti įtaką belaidžiam ryšiui. Šios aplinkybės gali daryti įtaką belaidžiam ryšiui:
    ●
    Betoninės arba metalinės sienos tarp gaminio ir belaidžio maršrutizatoriaus arba prieigos taško.
    ●
    Televizoriai, kompiuterinė įranga, mikrobangų krosnelės, kalbėjimosi įrenginiai, mobilieji telefonai, akumuliatorių įkrovikliai ir AC maitinimo adapteriai įrengti netoli tinklo.
    ●
    Radijo transliavimo stotys arba aukštos įtampos laidai, esantys šalia tinklo.
    ●
    Įjungiama arba išjungiama fluorescencinė lempa, esanti arti tinklo.
    Perkelkite gaminį ten, kur jis galėtų priimti stabilų signalą iš belaidžio maršrutizatoriaus arba prieigos taško. Arba jums gali tekti perkelti belaidį maršrutizatorių arba prieigos tašką.


Problemų sprendimas

Programinės įrangos problemų sprendimas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Įprastų „Windows“ problemų sprendimas
  • Spręskite įprastas „Macintosh“ problemas


Problemų sprendimas

Įprastų „Windows“ problemų sprendimas

    Klaidos pranešimas:
    „General Protection FaultException OE“ (bendroji apsaugos nuo klaidos išimčių OE)
    „Spool32“
    „Illegal Operation“ (neleistinoji operacija)
    Priežastis
    Sprendimas
    Uždarykite visas programinės įrangos programas, paleiskite „Windows“ iš naujo ir bandykite dar kartą.
    Panaikinkite laikinus failus iš pakatalogio „Temp“. Norėdami rasti katalogą „Temp“, atlikite šiuos veiksmus:
    1.
    spustelėkite mygtuką Paleisti, tada spustelėkite elementą vykdyti.
    2.
    Langelyje Atidaryti įveskite %temp%.
    3.
    Spustelėkite mygtuką Gerai. Atsidarys „Temp“ katalogo „Windows Explorer“ langas.
    Daugiau informacijos apie „Windows“ klaidų pranešimus žr. kartu su kompiuteriu pateiktoje „Microsoft Windows“ dokumentacijoje.


Problemų sprendimas

Spręskite įprastas „Macintosh“ problemas

    Problemos naudojant „Mac“ OS X sistemą

    Spausdintuvo tvarkyklės nėra spausdintuvo tvarkyklės priemonės arba spausdinimo & fakso sąraše.
    Priežastis
    Sprendimas
    Galbūt neįdiegta gaminio programinė įranga arba ji įdiegta netinkamai.
    Įsitikinkite, kad gaminio .GZ failas yra šiame standžiojo disko aplanke:
    ●
    „Mac“ OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, kur <lang> yra dviejų raidžių kalbos kodas, nurodantis vartojamą kalbą.
    ●
    „Mac“ OS X v10.5 ir v10.6: Library/Printers/PPDs/Contents/Resources
    Jei būtina, įdiekite programinę įrangą iš naujo. Nurodymų ieškokite darbo pradžios vadove.
    „Postscript“ spausdintuvo aprašo (PPD) failas yra neveikiantis.
    Panaikinkite .GZ failą iš šio aplanko standžiajame diske:
    ●
    „Mac“ OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, kur <lang> yra dviejų raidžių kalbos kodas, nurodantis vartojamą kalbą.
    ●
    „Mac“ OS X v10.5 ir v10.6: Library/Printers/PPDs/Contents/Resources
    Įdiekite programinę įrangą iš naujo. Nurodymų ieškokite darbo pradžios vadove.

    Produkto pavadinimo nėra produktų sąraše, esančiame „Printer Setup Utility“ (Spausdintuvo sąrankos priemonės) arba „Print & Fax“ (Spausdinimas ir faksas) sąraše.
    Priežastis
    Sprendimas
    Gaminys gali būti neparengtas.
    Įsitikinkite, kad laidai teisingai sujungti, spausdintuvas įjungtas ir parengties lemputė Spausdinimo kasetės išėmimas dega.
    Naudotas netinkamas produkto pavadinimas.
    Norėdami patikrinti produkto pavadinimą, atspausdinkite konfigūracijos puslapį. Patikrinkite, ar konfigūracijos puslapyje pavadinimas sutampa su produkto pavadinimu produktų sąraše, esančiame „Printer Setup Utility“ (Spausdintuvo sąrankos priemonės) arba „Print & Fax“ (Spausdinimas ir faksas) sąraše.
    Sąsajos kabelis gali būti sugedęs arba prastos kokybės.
    Kabelį pakeiskite aukštos kokybės kabeliu.

    Spausdintuvo tvarkyklė automatiškai nenustato produkto, pasirinkto „Printer Setup Utility“ (Spausdintuvo sąrankos priemonės) arba „Print & Fax“ (Spausdinimo ir fakso) sąraše.
    Priežastis
    Sprendimas
    Gaminys gali būti neparengtas.
    Įsitikinkite, kad laidai teisingai sujungti, spausdintuvas įjungtas ir parengties lemputė Spausdinimo kasetės išėmimas dega.
    Galbūt neįdiegta gaminio programinė įranga arba ji įdiegta netinkamai.
    Įsitikinkite, kad gaminio PPD yra šiame standžiojo disko aplanke:
    ●
    „Mac“ OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, kur <lang> yra dviejų raidžių kalbos kodas, nurodantis vartojamą kalbą.
    ●
    „Mac“ OS X v10.5 ir v10.6: Library/Printers/PPDs/Contents/Resources
    Jei būtina, įdiekite programinę įrangą iš naujo. Nurodymų ieškokite darbo pradžios vadove.
    „Postscript“ spausdintuvo aprašo (PPD) failas yra neveikiantis.
    Panaikinkite .GZ failą iš šio aplanko standžiajame diske:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, kur <lang> yra dviejų raidžių kalbos kodas, nurodantis vartojamą kalbą.
    ●
    „Mac“ OS X v10.5 ir v10.6: Library/Printers/PPDs/Contents/Resources
    Įdiekite programinę įrangą iš naujo. Nurodymų ieškokite darbo pradžios vadove.
    Sąsajos kabelis gali būti sugedęs arba prastos kokybės.
    Sąsajos kabelį pakeiskite aukštos kokybės kabeliu.

    Spausdinimo užduotis nebuvo nusiųsta į jūsų norimą gaminį.
    Priežastis
    Sprendimas
    Spausdinimo užduočių eilė gali būti sustabdyta.
    Iš naujo paleiskite spausdinimo užduočių eilę. Atidarykite spausdinimo stebėsenos priemonė ir pasirinkite Vykdyti užduotis.
    Naudotas netinkamas produkto pavadinimas. Galbūt spausdinimo darbą gavo kitas produktas tokiu pat arba panašiu pavadinimu.
    Norėdami patikrinti produkto pavadinimą, atspausdinkite konfigūracijos puslapį. Patikrinkite, ar konfigūracijos puslapyje esantis pavadinimas sutampa su produkto pavadinimu produktų sąraše, esančiame „Printer Setup Utility“ (Spausdintuvo sąrankos priemonės) arba „Print & Fax“ (Spausdinimas ir faksas).

    Jūs negalite spausdinti iš trečiosios šalies USB kortelės.
    Priežastis
    Sprendimas
    Ši klaida kyla tada, kai neįdiegta USB gaminių programinė įranga.
    Įtraukiant trečiosios šalies USB kortelę, gali reikėti „Apple“ USB adapterio kortelės palaikymo programinės įrangos. Naujausią šios programinės įrangos versiją galite rasti „Apple“ interneto svetainėje.

    Prijungus naudojant USB kabelį ir pasirinkus tvarkyklę produktas nerodomas „Printer Setup Utility“ (Spausdintuvo sąrankos priemonės) arba „Print & Fax“ (Spausdinimo ir fakso) sąraše.
    Priežastis
    Sprendimas
    Šią problemą sukelia programinės arba techninės įrangos komponentas.
    Programinės įrangos trikčių šalinimas
    ●
    Patikrinkite, ar jūsų „Macintosh“ palaiko USB.
    ●
    Įsitikinkite, kad „Macintosh“ operacinė sistema yra „Mac“ OS X V10.4 arba naujesnės versijos.
    ●
    Užtikrinkite, kad jūsų „Macintosh“ įdiegta tinkama USB programinė įranga, pateikiama „Apple“.
    Techninės įrangos trikčių šalinimas
    ●
    Patikrinkite, ar gaminys įjungtas.
    ●
    Patikrinkite, ar USB kabelis teisingai prijungtas.
    ●
    Patikrinkite, ar naudojate tinkamą didelės spartos USB kabelį.
    ●
    Įsitikinkite, kad neturite per daug USB įrenginių, maitinamų tos pačios grandinės. Atjunkite visus įrenginius nuo grandinės ir prijunkite kabelį tiesiogiai prie USB prievado pagrindiniame kompiuteryje.
    ●
    Patikrinkite, ar grandinėje nėra daugiau nei dviejų nuosekliai prijungtų USB koncentratorių, nemaitinamų elektros energija. Atjunkite visus prie grandinės prijungtus įrenginius ir įjunkite spausdintuvo laidą į valdančio kompiuterio USB lizdą.
    PASTABA:

    „iMac“ klaviatūra yra USB koncentratorius, nemaitinamas elektros energija.


Eksploatacinės medžiagos ir priedai

Eksploatacinės medžiagos ir priedai
  • Užsisakykite dalių, priedų ir eksploatacinių medžiagų
  • Gaminių numeriai


Eksploatacinės medžiagos ir priedai

Užsisakykite dalių, priedų ir eksploatacinių medžiagų

    Užsakykite eksploatacinių medžiagų ir popieriaus
    www.hp.com/go/suresupply
    Užsakykite originalių HP dalių ir priedų
    www.hp.com/buy/parts
    Užsakykite per priežiūros ar paramos teikėjus
    Kreipkitės į HP įgaliotąjį priežiūros ar paramos teikėją.


Eksploatacinės medžiagos ir priedai

Gaminių numeriai

Šis priedų sąrašas buvo spausdinant galiojo. Priedų užsakymo informacija ir galimybė jų įsigyti gali kisti produkto eksploatavimo laikotarpiu.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Popieriaus tvarkymo priedai
  • Spausdinimo kasetės
  • Kabeliai ir sąsajos


Eksploatacinės medžiagos ir priedai

Popieriaus tvarkymo priedai

    Gaminys
    Aprašymas
    Gaminio numeris
    Griebimo volelis
    Įvesties dėklo griebimo volelis
    RL1-1443-000CN
    Atskyrimo plokštės komplektas
    Įvesties dėklo atskyrimo plokštė
    RM1-4006-000CN


Eksploatacinės medžiagos ir priedai

Spausdinimo kasetės

    Gaminys
    Aprašymas
    Gaminio numeris
    „HP LaserJet“ spausdinimo kasetė
    Juoda spausdinimo kasetė
    Žiūrėkite vieną šių elementų norėdami nustatyti spausdinimo dalies numerį.
    ●
    Konfigūracijos puslapis
    ●
    Eksploatacinių medžiagų būsenos puslapis
    ●
    Naudojama spausdintuvo kasetė
    ●
    www.hp.com/go/ljsupplies


Eksploatacinės medžiagos ir priedai

Kabeliai ir sąsajos

    Gaminys
    Aprašymas
    Gaminio numeris
    USB kabelis
    2 metrų A-į-B tipo kabelis
    8121-0868


Priežiūra ir pagalba

Priežiūra ir pagalba
  • „Hewlett-Packard“ ribota garantija
  • HP papildoma apsaugos garantija: Pareiškimas dėl „LaserJet“ spausdinimo kasetės ribotos garantijos
  • Galutinio vartotojo licencinė sutartis
  • Kliento atliekamo taisymo garantijos paslauga
  • Pagalba klientams
  • Iš naujo supakuokite gaminį


Priežiūra ir pagalba

„Hewlett-Packard“ ribota garantija

    HP PRODUKTAS
    RIBOTOS GARANTIJOS GALIOJIMO TRUKMĖ
    „HP LaserJet Professional P1100“, P1100w
    Vieneri metai nuo pirkimo datos

    HP jums, kaip galutiniam vartotojui, garantuoja, kad HP techninė įranga ir priedai bus be medžiagų ir gamybos defektų nuo pirkimo dienos nurodytu laikotarpiu. Jei HP gaus pranešimą apie tokius defektus garantijos galiojimo metu, HP savo nuožiūra gali sutaisyti arba pakeisti gaminius su defektais. Pakeisti gaminiai gali būti nauji arba veikimo atžvilgiu lygiaverčiai naujiems.

    HP garantuoja, kad, HP programinei įrangai vykdant programines funkcijas, po pirkimo dienos nurodytu laikotarpiu neįvyks klaidų dėl medžiagų ar gamybos defektų, jeigu įranga bus tinkamai prijungta ir naudojama. Jei HP gaus pranešimą apie tokius defektus garantiniu laikotarpiu, HP pakeis dėl tokių defektų savo programinių funkcijų nevykdančią programinę įrangą.

    HP negarantuoja, kad HP gaminiai veiks nenutrūkstamai ir be klaidų. Jei per atitinkamą laiką HP negali pataisyti ar pakeisti gaminio, kuriam suteikta garantija, turite teisę atgauti pinigus, jei nedelsdami grąžinsite gaminį.

    HP gaminiuose gali būti perdirbtų dalių, kurių darbinės charakteristikos nesiskiria nuo naujų, arba jos yra skirtos naudoti būtent tame gaminyje.

    Garantija netaikoma defektams, atsiradusiems dėl (a) netinkamos ar nepakankamos priežiūros ar kalibravimo, (b) ne HP gaminamos programinės įrangos, sąsajų, dalių ar eksploatacinių medžiagų naudojimo, (c) neteisėto įrangos pakeitimo ar netinkamo naudojimo, (d) gaminio naudojimo ne jam tinkamoje aplinkoje, kaip nurodyta aplinkos specifikacijoje, (e) netinkamo darbo vietos paruošimo ar priežiūros.

    PAGAL GALIOJANČIUS VIETOS ĮSTATYMUS AUKŠČIAU PATEIKTOS GARANTIJOS YRA IŠSKIRTINĖS IR JOKIA KITA RAŠTIŠKA AR ŽODINĖ GARANTIJA ARBA SĄLYGA NĖRA NEI AIŠKIAI IŠREIKŠTA, NEI NUMANOMA. BE TO, HP NETEIKIA JOKIŲ NUMANOMŲ PRODUKTO PARDAVIMO, PATENKINAMOS KOKYBĖS AR TINKAMUMO KONKREČIAM TIKSLUI GARANTIJŲ. Kai kuriose šalyse/regionuose, valstijose ar provincijose neleidžiami garantijos galiojimo laikotarpio apribojimai, todėl nurodyti apribojimai ar išimtys jums gali būti netaikomi. Ši garantija suteikia tam tikras juridines teises. Be to, jūs galite turėti kitų teisių priklausomai nuo šalies/regiono, valstijos ar provincijos.

    HP ribota garantija galioja bet kurioje šalyje/regione bei vietovėje, kurioje HP parduoda šį produktą ir teikia jo palaikymo paslaugas. Garantinių paslaugų lygis gali skirtis priklausomai nuo vietinių standartų. HP dėl teisinių arba normatyvinių priežasčių nekeis produkto išvaizdos, tinkamumo ir funkcijų taip, kad jis galėtų veikti šalyje/regione, kuriam produktas nebuvo skirtas.

    PAGAL VIETOS ĮSTATYMUS NUOSTOLIŲ ATLYGINIMAS, APIBRĖŽTAS ŠIUO PAREIŠKIMU DĖL GARANTIJOS, YRA VIENINTELIS GALIMAS IR IŠSKIRTINIS JŪSŲ NUOSTOLIŲ ATLYGINIMAS. IŠSKYRUS ANKSČIAU PAMINĖTUS DALYKUS, HP AR JOS TIEKĖJAI NEPRISIIMA JOKIOS ATSAKOMYBĖS UŽ NUOSTOLIUS, PATIRTUS DĖL DUOMENŲ PRARADIMO, AR UŽ TIESIOGINIUS, TYČINIUS, NETYČINIUS, PASEKMINIUS (ĮSKAITANT NEGAUTĄ PELNĄ AR DUOMENIS) AR KITOKIUS NUOSTOLIUS NEPRIKLAUSOMAI NUO SUDARYTŲ SUTARČIŲ, IEŠKINIŲ DĖL ŽALOS ATLYGINIMO, AR KITŲ DALYKŲ. Kai kuriose šalyse/regionuose, valstijose ar provincijose išskirtiniai atvejai ar apribojimai netyčiniams ar pasekminiams nuostoliams neleidžiami, todėl aukščiau nurodyti apribojimai ar išimtys gali būti jums netaikomi.

    ŠIAME PAREIŠKIME IŠDĖSTYTOS GARANTIJOS SĄLYGOS ĮSTATYMŲ NUMATYTOSE RIBOSE NEPANAIKINA, NERIBOJA IR NEKEIČIA ĮSTATYMO APIBRĖŽTŲ TEISIŲ, TAIKOMŲ ŠIAM JUMS PARDUOTAM PRODUKTUI.


Priežiūra ir pagalba

HP papildoma apsaugos garantija: Pareiškimas dėl „LaserJet“ spausdinimo kasetės ribotos garantijos

    HP garantuoja, kad šis gaminys yra be medžiagų ir gamybos defektų.

    Ši garantija netaikoma gaminiams, kurie (a) buvo pakartotinai užpildyti, atnaujinti, perdirbti ar kitokiu būdu pakeisti, (b) buvo netinkamai naudojami, netinkamai laikomi ar naudojami ne pagal aprašytus techninius reikalavimus ir dėl to sugedo arba (c) nusidėvėjo naudojant įprastai.

    Jei norite garantinio remonto paslaugos, grąžinkite produktą ten, kur jį pirkote (su raštišku problemos aprašymu ir spausdinimo pavyzdžiais) arba kreipkitės į HP klientų aptarnavimo tarnybą. Pasirinktinai HP pakeis gaminius su defektais arba grąžins pinigus už pirktą gaminį.

    GALIOJANČIŲ VIETOS ĮSTATYMŲ RIBOSE AUKŠČIAU PATEIKTA GARANTIJA YRA IŠSKIRTINĖ IR JOKIA KITA RAŠTIŠKA AR ŽODINĖ GARANTIJA ARBA SĄLYGA NĖRA NEI AIŠKIAI IŠREIKŠTA, NEI NUMANOMA. BE TO, HP NETEIKIA JOKIŲ NUMANOMŲ PRODUKTO PARDAVIMO, PATENKINAMOS KOKYBĖS AR TINKAMUMO KONKREČIAM TIKSLUI GARANTIJŲ.

    GALIOJANČIŲ VIETOS ĮSTATYMŲ RIBOSE HP AR JOS TIEKĖJAI NEPRISIIMA JOKIOS ATSAKOMYBĖS UŽ NUOSTOLIUS, PATIRTUS DĖL DUOMENŲ PRARADIMO, AR UŽ TIESIOGINIUS, TYČINIUS, NETYČINIUS, PASEKMINIUS (ĮSKAITANT NEGAUTĄ PELNĄ AR DUOMENIS) AR KITOKIUS NUOSTOLIUS NEPRIKLAUSOMAI NUO SUDARYTŲ SUTARČIŲ, IEŠKINIŲ DĖL ŽALOS ATLYGINIMO, AR KITŲ DALYKŲ.

    ŠIAME PAREIŠKIME IŠDĖSTYTOS GARANTIJOS SĄLYGOS ĮSTATYMŲ NUMATYTOSE RIBOSE NEPANAIKINA, NERIBOJA IR NEKEIČIA ĮSTATYMO APIBRĖŽTŲ TEISIŲ, TAIKOMŲ ŠIAM JUMS PARDUOTAM PRODUKTUI.


Priežiūra ir pagalba

Galutinio vartotojo licencinė sutartis

    PRIEŠ PRADĖDAMI NAUDOTI ŠIĄ PROGRAMINĘ ĮRANGĄ, ATIDŽIAI PERSKAITYKITE: ši galutinio vartotojo licencinė sutartis (GVLS) yra (a) Jūsų (kaip individualaus asmens arba vieneto, kuriam Jūs atstovaujate) ir (b) „Hewlett-Packard Company“ (HP), kuri nustato Jūsų programinės įrangos produkto („Programinės įrangos“) naudojimo sąlygas, sutartis. Ši GVLS netaikoma, jei egzistuoja atskira Jūsų ir HP ar jos tiekėjų sudaryta licencinė sutartis dėl programinės įrangos, įskaitant licencinę sutartį, sudarytą tinkle. Terminas „Programinė įranga“ gali reikšti (i) susijusią laikmeną, (ii) vartotojo instrukciją ir kitą spausdintą medžiagą, (iii) „pateiktą tinkle“ arba elektroninę dokumentaciją (bendrai vadinamą „Vartotojo dokumentacija“).

    TEISĖS Į PROGRAMINĘ ĮRANGĄ YRA TEIKIAMOS TIK SU SĄLYGA, KAD JŪS SUTINKATE SU VISOMIS ŠIOS GVLS SĄLYGOMIS IR NUOSTATOMIS. ĮDIEGDAMAS, KOPIJUODAMAS, ATSISIŲSDAMAS AR KITAIP NAUDODAMAS PROGRAMINĘ ĮRANGĄ, JŪS SUTINKATE LAIKYTIS ŠIOS GVLS. JEI JŪS NESUTINKATE SU ŠIA GVLS, NEDIEKITE, NESISIŲSKITE AR KITAIP NENAUDOKITE PROGRAMINĖS ĮRANGOS. JEI JŪS NUSIPIRKOTE PROGRAMINĘ ĮRANGĄ, TAČIAU NESUTINKATE SU ŠIA GVLS, NORĖDAMI ATGAUTI SUMOKĖTUS PINIGUS, PER KETURIOLIKA DIENŲ GRĄŽINKITE PROGRAMINĘ ĮRANGĄ Į JOS ĮSIGIJIMO VIETĄ; JEI PROGRAMINĖ ĮRANGA ĮDIEGTA ARBA TAPO PASIEKIAMA NAUDOJANT KITĄ HP PRODUKTĄ, JŪS GALITE GRĄŽINTI VISĄ NEPANAUDOTĄ PRODUKTĄ.

    1. TREČIOSIOS ŠALIES PROGRAMINĖ ĮRANGA. Programinė įranga gali, greta HP nuosavybės teise priklausančios programinės įrangos („HP programinė įranga“), apimti programinę įrangą, naudojamą pagal licencijas su trečiosiomis šalimis („Trečiosios šalies programinė įranga“ ir „Trečiosios šalies licencija“). Jums teisės į bet kurią trečiosios šalies programinę įrangą yra suteikiamos pagal atitinkamos Trečiosios šalies licencijos sąlygas ir nuostatas. Paprastai Trečiosios šalies licencija yra pateikiama tokia rinkmena kaip licence.txt; jei negalite rasti kurios nors Trečiosios šalies licencijos, turėtumėte susisiekti su HP pagalbos tarnyba. Jei į Trečiosios šalies licenciją įtrauktos tokios licencijos, kurios suteikia pirminį prieigos kodą (tokį kaip BVL Bendroji viešoji licencija), o atitinkamas pirminis kodas pridėtas prie programinės įrangos, tada patikrinkite HP žiniatinklio (hp.com) produkto pagalbos tarnybos puslapius tam, kad sužinotumėte, kaip įsigyti tokius pirminius kodus.

    2. LICENCIJA SUTEIKIAMOS TEISĖS. Jei vadovausitės visomis šios GVLS sąlygomis ir nuostatomis, Jums bus suteiktos tokios teisės:

    a. Naudojimo. HP suteikia Jums licenciją naudoti vieną HP Programinės įrangos kopiją. „Naudojimas“ – tai įdiegimas, kopijavimas, laikymas, įkėlimas, vykdymas, rodymas ekrane arba kitoks HP Programinės įrangos naudojimas. Jūs negalite keisti HP Programinės įrangos arba riboti bet kokios HP Programinės įrangos licencinės arba kontrolinės ypatybės. Jei HP šiai programinei įrangai naudoti suteikia vaizdo gavimo ar spausdinimo gaminius (pavyzdžiui, jei programinė įranga yra spausdintuvo tvarkyklė, programinė aparatinė įranga arba papildomas įrenginys), HP Programinė įranga gali būti naudojama tik su tuo konkrečiu gaminiu („HP Gaminiu“). Vartotojo dokumentacijoje gali atsirasti papildomų naudojimo apribojimų. Jūs negalite išskirti atskirų sudėtinių HP Programinės įrangos naudojimo dalių. Jūs neturite teisės parduoti HP Programinės įrangos.

    b. Kopijavimo. Jūsų teisė kopijuoti reiškia, kad Jūs galite daryti archyvines arba atsargines HP Programinės įrangos kopijas su sąlyga, kad kopija turės visus autentiškus pranešimus apie nuosavybės į HP Programinę įrangą teises ir kad kopija bus naudojama tik kaip atsarginė.

    3. PLĖTOTĖS. Norėdami naudotis HP Programine įranga, suteikta HP kaip plėtotė, naujinimas arba papildymas (visi bendrai vadinami „Plėtotėmis“), naudoti, pirmiausia turite turėti originalios HP Programinės įrangos licenciją, HP identifikuotą kaip suteikiančią teisę į HP plėtotes. Tais tikslais, kuriais plėtotės pakeičia originalią HP Programinę įrangą, tos HP Programinės įrangos nebegalite toliau naudoti. Ši GVLS taikoma kiekvienai plėtotei, nebent HP numato kitas atskiros plėtotės sąlygas. Jei GVLS ir minėtos kitos sąlygos prieštarauja viena kitai, pirmenybė teikiama kitoms sąlygoms.

    4. PERLEIDIMAS.

    a. Perleidimas trečiajai šaliai. Pradinis galutinis HP Programinės įrangos vartotojas gali vieną kartą perleisti HP Programinę įrangą kitam galutiniam vartotojui. Bet koks perleidimas apima visas sudėtines dalis, laikmenas, vartotojo dokumentaciją, šią GVLS ir, jei taikoma, prieigos patvirtinimą. Perleidimas negali būti netiesioginis, kaip pavyzdžiui, konsignacija. Prieš perleidimą galutinis vartotojas, gaunantis perleidžiamą Programinę įrangą, turi sutikti su šia GVLS. Po HP Programinės įrangos perleidimo Jūsų licencija automatiškai nutraukiama.

    b. Apribojimai. Jūs negalite išnuomoti, išnuomoti pagal išperkamosios nuomos sąlygas, skolinti HP Programinės įrangos arba naudoti HP Programinės įrangos komerciškai, dalindamiesi pagal laiką arba su kitais biurais. Jūs negalite pakartotinai suteikti licencijos, perduoti ar kitaip perleisti HP Programinės įrangos, išskyrus tuos atvejus, kurie aiškiai numatyti šioje GVLS.

    5. NUOSAVYBĖS TEISĖS. Visos intelektinės nuosavybės teisės į Programinę įrangą ir vartotojo dokumentaciją priklauso HP ar jos tiekėjams ir yra saugomos įstatymo, tas pats galioja ir teisei į taikomą intelektinę, prekybos paslapties, patentų ir prekės ženklo nuosavybę. Iš programinės įrangos Jūs negalite pašalinti jokios produkto identifikacijos, pranešimų apie autoriaus teises ar nuosavybės apribojimų.

    6. PERKONSTRAVIMO APRIBOJIMAI. Jūs negalite perkonstruoti, perdaryti ar permontuoti HP Programinės įrangos, išskyrus atvejus ir tik taip, kaip tai leidžiama pagal taikomus įstatymus.

    7. SUTIKIMAS NAUDOTI INFORMACIJĄ. HP ir jos filialai gali rinkti ir naudoti techninę informaciją, kurią Jūs pateikiate dėl (i) savo Programinės įrangos ar HP Gaminio naudojimo, arba (ii) pagalbos paslaugų, susijusių su Programine įranga ar HP Gaminiu, teikimu. Visa tokia informacija yra HP slaptumo politikos objektas. HP nenaudos gautos informacijos tokia forma, kuri Jus asmeniškai identifikuotų, išskyrus tuos atvejus, kurie yra būtini gerinant Jūsų vartojimo kokybę ar teikiant pagalbos paslaugas.

    8. ATSAKOMYBĖS RIBOJIMAS. Nepaisant bet kokių Jūsų galimai patirtų nuostolių, visa HP ir jos tiekėjų atsakomybė pagal šią GVLS ir Jūsų išimtiniai teisės gynimo būdai pagal šią GVLS yra ribojami didžiausia Jūsų už Gaminį sumokėta suma arba 5,00 JAV doleriais. PAGAL VISUS TAIKOMUS ĮSTATYMUS JOKIU ATVEJU HP AR JOS TIEKĖJAI NEPRISIIMA ATSAKOMYBĖS UŽ BET KOKIUS SPECIALIUS, ATSITIKTINIUS, NETIESIOGINIUS AR ŠALUTINIUS NUOSTOLIUS (APIMANČIUS NUOSTOLIUS DĖL PRARASTO PELNO, PRARASTOS INFORMACIJOS, TRUKDYMO VERSLUI, ASMENINIO SUSIŽALOJIMO AR NUOSAVYBĖS NETEKIMO), BET KOKIU BŪDU SUSIJUSIUS SU PROGRAMINĖS ĮRANGOS NAUDOJIMU AR NEGALĖJIMU JA PASINAUDOTI, NET JEIGU HP AR BET KURIS TIEKĖJAS BUVO ĮSPĖTAS APIE TOKIŲ NUOSTOLIŲ GALIMYBĘ IR NET JEIGU PIRMIAU PAMINĖTOMIS PRIEMONĖMIS NEPASIEKIAMAS NORIMAS REZULTATAS. Kai kurios šalys ar kitos jurisdikcijos neleidžia numatyti atsitiktinių ar šalutinių nuostolių išimčių ar ribojimų, todėl pirmiau paminėti apribojimai ar išimtys gali būti Jums netaikomi.

    9. JAV VYRIAUSYBĖS PIRKĖJAI. Jei Jūs esate JAV Vyriausybės vienetas, tai, laikantis FAR 12.211 ir FAR 12.212, komercinių kompiuterių programinė įranga, kompiuterinės programinės įrangos dokumentacija ir techninė informacija komerciniais klausimais yra licencijuojama pagal taikomą HP komercinę licencinę sutartį.

    10. EKSPORTO TEISĖS NORMŲ ATITIKTIS. Jūs turite laikytis visų įstatymų, teisės normų ir reglamentų, (i) taikomų Programinės įrangos eksportui ir importui ar (ii) ribojančių Programinės įrangos naudojimą, taip pat bet kokių ribojimų dėl branduolinių, cheminių ar biologinių ginklų platinimo.

    11. TEISIŲ IŠSAUGOJIMAS. HP ir jos tiekėjai pasilieka visas teises, Jums netiesiogiai suteiktas šia GVLS.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    Peržiūrėta 2006 m. lapkritį


Priežiūra ir pagalba

Kliento atliekamo taisymo garantijos paslauga

    HP gaminiai sukurti naudojant daug dalių, kurias gali taisyti klientas (CSR), kad būtų sutrumpintas taisymo laikas ir būtų suteikta daugiau lankstumo keičiant sugedusias dalis. Jei diagnostiniu laikotarpiu HP nustatys, kad taisymą galima atlikti naudojant CSR dalį, HP tą dalį išsiųs tiesiogiai, kad jūs ją pakeistumėte. Yra dvi CSR dalių kategorijos: 1) Dalys, kurias turi taisyti klientas. Jei pareikalausite, kad šias dalis pakeistų HP, turėsite apmokėti šios tarnybos kelionės ir darbo išlaidas. 2) Dalys, kurias gali taisyti klientas. Šios dalys taip pat sukurtos, kad jas galėtų taisyti klientas. Tačiau, jei norėsite, kad jas už jus pakeistų HP, tai gali būti atlikta be jokių papildomų mokesčių pagal jūsų gaminiui taikomą garantijos paslaugos tipą.

    Vadovaujantis CSR dalių įsigijimo galimybėmis ir kur tai leidžia geografinė aplinka, CSR dalys bus siunčiamos, kad būtų pristatytos kitą darbo dieną. Jei leidžia geografinė aplinka, už papildomą mokestį siuntinį galima pristatyti ir tą pačią dieną arba per keturias valandas. Jei reikia pagalbos, galite skambinti į HP techninės priežiūros centrą ir technikas padės jums telefonu. HP kartu su keičiama CSR dalimi siunčiamoje medžiagoje nurodo, ar sugedusią dalį reikia grąžinti į HP. Tais atvejais, kai sugedusią dalį reikia grąžinti HP, ją turite išsiųsti HP per nustatytą laikotarpį, paprastai per penkias (5) darbo dienas. Sugedusią dalį reikia grąžinti kartu su susijusia dokumentacija, kuri yra pateikta kartu su siuntimo medžiaga. Negrąžinus sugedusios dalies, HP gali apmokestinti keitimą. Kai taisymą atlieka klientas, HP apmoka visas siuntimo ir grąžinimo išlaidas ir nurodo naudotiną kurjerį / vežėją.


Priežiūra ir pagalba

Pagalba klientams

    Palaikymas telefonu jūsų šalyje/regione
    Turėkite gaminio pavadinimą, serijos numerį, įsigijimo datą ir problemos aprašą
    Šalies/regiono telefono numeriai pateikiami lankstinuke, esančiame gaminio dėžėje, arba www.hp.com/support/.
    Visą parą gaukite pagalbą internete
    www.hp.com/support/ljp1100series
    Gaukite pagalbą dėl gaminių, naudojamų su „Macintosh“ kompiuteriu
    www.hp.com/go/macosx
    Atsisiųskite programinės įrangos įrankius, tvarkykles ir elektroninę informaciją
    www.hp.com/support/ljp1100series
    Užsisakykite papildomas HP paslaugas arba priežiūros sutartis
    www.hp.com/go/carepack


Priežiūra ir pagalba

Iš naujo supakuokite gaminį

    Jei HP klientų aptarnavimo tarnyba nustato, kad jums reikia grąžinti gaminį HP remontui, laikykitės šių supakavimo iš naujo nurodymų prieš jį transportuodami.

    ĮSPĖJIMAS:

    atsakomybė už pažeidimus transportuojant, jei jie atsirado dėl netinkamo supakavimo, tenka klientui.

    1.
    Išimkite ir pasilikite spausdinimo kasetę.
    ĮSPĖJIMAS:

    itin svarbu išimti spausdinimo kasetę prieš gaminio transportavimą. Spausdintuve likusi spausdinimo kasetė transportavimo metu gali praleisti dažus ir aplieti gaminio variklį bei kitas dalis.

    Norėdami nesugadinti spausdinimo kasetės, nelieskite ant jos esančio volelio ir spausdinimo kasetę laikykite jos originalioje pakuotėje arba ten, kur būtų apsaugota nuo šviesos.

    2.
    Išimkite ir saugokite maitinimo laidą, sąsajos kabelį ir pasirinktinius priedus, pavyzdžiui, EIO kortelę.
    3.
    Jei galima, kartu pateikite spaudinių pavyzdžius ir nuo 50 iki 100 popieriaus lapų arba kitos spausdinimo medžiagos, ant kurios tinkamai nespausdino.
    4.
    JAV skambinkite į HP klientų aptarnavimo tarnybą, kad paprašytumėte naujos pakuotės. Kitose vietose, jei galima, naudokite originalią pakuotę. „Hewlett-Packard“ rekomenduoja apdrausti siunčiamą įrangą.


Specifikacijos

Specifikacijos
  • Fizinės specifikacijos
  • Energijos sąnaudos, elektros specifikacijos ir akustinės emisijos
  • Aplinkos specifikacijos


Specifikacijos

Fizinės specifikacijos

    Fizinės specifikacijos1
    Specifikacijos
    „HP LaserJet Professional P1100“ serijos spausdintuvas
    Produkto svoris
    4,7 kg
    Produkto aukštis
    194 mm
    Produkto gylis
    224 mm
    Produkto plotis
    347 mm

    1 Reikšmės nustatytos atsižvelgiant į parengtinius duomenis. Žr. www.hp.com/support/ljp1100series.


Specifikacijos

Energijos sąnaudos, elektros specifikacijos ir akustinės emisijos

    Atnaujintos informacijos ieškokite www.hp.com/go/ljp1100_regulatory.


Specifikacijos

Aplinkos specifikacijos

    Aplinkos specifikacijos
    Veikimo metu1
    Saugykla1
    Temperatūra
    Nuo 15° iki 32,5 °C
    nuo -20 °C iki 40 °C
    Santykinė drėgmė
    nuo 10 % iki 80 %
    nuo 10 % iki 90 %

    1 Reikšmės nustatytos atsižvelgiant į parengtinius duomenis. Žr. www.hp.com/support/ljp1100series.


Normatyvinė informacija

Normatyvinė informacija
  • FCC (Federalinės Ryšių Komisijos) nuostatai
  • Aplinkos apsaugos programa
  • Atitikties deklaracija (HP LaserJet Professional P1102, P1102s, P1106 ir P1108)
  • Atitikties deklaracija (HP LaserJet Professional P1102w)
  • Atitikties deklaracija („HP LaserJet Professional P1102w“)
  • Saugos deklaravimas
  • Papildomos nuostatos, taikomos belaidžiams produktams


Normatyvinė informacija

FCC (Federalinės Ryšių Komisijos) nuostatai

    Ši įranga yra patikrinta, ir nustatyta, kad ji atitinka skaitmeninių B kategorijos įrenginių tolerancijas pagal FCC taisyklių 15 dalį. Šios tolerancijos suprojektuotos, kad pakankamai gerai apsaugotų nuo žalingo poveikio įdiegus įrenginį namų sąlygomis. Šis įrenginys generuoja, naudoja ir gali spinduliuoti radijo dažnių energiją. Jeigu šis įrenginys įdiegiamas ir naudojamas ne pagal instrukcijas, jis gali žalingai veikti radijo ryšį. Tačiau triktys gali atsirasti ir dėl netinkamo įdiegimo. Jei įranga trikdo radijo ar televizijos darbą ir tai nustatoma įrangą įjungus ir išjungus, vartotojui patariama pabandyti išvengti trikčių vadovaujantis šiais nurodymais:

    ●
    Pasukite į kitą pusę arba padėkite į kitą vietą anteną.
    ●
    Padidinkite atstumą tarp įrangos ir imtuvo.
    ●
    Prijunkite įrenginį ne prie to grandinės išvado, prie kurio prijungtas imtuvas.
    ●
    Pasitarkite su prekybos atstovu ar radijo/televizijos įrangos techniku.
    PASTABA:

    Bet kokie spausdintuvo pakeitimai, kurie nėra aiškiai patvirtinti HP, gali panaikinti vartotojo teisę naudotis šiuo įrenginiu.

    Reikia naudoti skydu uždengtą sąsajos kabelį, atitinkantį B kategorijos FCC taisyklių 15 dalies tolerancijas.


Normatyvinė informacija

Aplinkos apsaugos programa

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Aplinkos apsauga
  • Ozono gamyba
  • Sunaudojama galia
  • Dažų sunaudojimas
  • Popieriaus naudojimas
  • Plastmasinės dalys
  • „HP LaserJet“ spausdinimo eksploatacinės medžiagos
  • Grąžinimo ir perdirbimo nurodymai
  • Popierius
  • Nenaudotos medžiagos
  • Naudotos namų ūkių įrangos naikinimas Europos Sąjungoje
  • Cheminės medžiagos
  • Medžiagų saugos duomenų lapas (MSDL)
  • Daugiau informacijos


Normatyvinė informacija

Aplinkos apsauga

    Bendrovė „Hewlett-Packard Company“ yra įsipareigojusi tiekti kokybiškus produktus, kurie nėra kenksmingi aplinkai. Šis produktas sukurtas taip, kad būtų sumažintas neigiamas poveikis mūsų aplinkai.


Normatyvinė informacija

Ozono gamyba

    Šis produktas neskleidžia nepastebimų ozono dujų (O3).


Normatyvinė informacija

Sunaudojama galia

    Gaminiui veikiant parengties arba Automatinis išsijungimas režimu energijos suvartojama mažiau, todėl galite tausoti gamtinius išteklius ir sutaupyti pinigų, nemažėjant produkto našumui. „ENERGY STAR®“ logotipu pažymėta „Hewlett-Packard“ spausdinimo ir vaizdavimo įranga atitinka JAV aplinkosaugos agentūros „ENERGY STAR“ specifikacijas, taikomas vaizdavimo įrangai. „ENERGY STAR“ specifikacijas atitinkantys vaizdavimo produktai žymimi toliau pateiktu ženklu:

    „ENERGY STAR“ prekės ženklas

    Papildoma „ENERGY STAR“ specifikacijas atitinkančių vaizdavimo produktų modelių informacija pateikta:

    www.hp.com/go/energystar


Normatyvinė informacija

Dažų sunaudojimas

    Spausdintuvui veikiant režimu „EconoMode“, sunaudojama mažiau dažomųjų miltelių, todėl pailgėja spausdinimo kasetės eksploatavimo trukmė.


Normatyvinė informacija

Popieriaus naudojimas

    Šio produkto rankinio dvipusio spausdinimo ir „n viename“ spausdinimo (keli puslapiai spausdinami ant vieno lapo) funkcijos gali sumažinti sunaudojamo popieriaus kiekį ir gamtinių išteklių poreikį.


Normatyvinė informacija

Plastmasinės dalys

    Plastmasinės dalys, sveriančios daugiau nei 25 gramus, yra pažymėtos pagal tarptautinius standartus. Dėl to, pasibaigus produkto galiojimo laikui, galima atskirti plastmasę, skirtą perdirbti.


Normatyvinė informacija

„HP LaserJet“ spausdinimo eksploatacinės medžiagos

    Su „HP Planet Partners“, panaudotas „HP LaserJet“ spausdinimo kasetes paprasta grąžinti ir nemokamai perdirbti. Informacija ir nurodymai keliomis kalbomis pateikiama kiekvienoje naujos „HP LaserJet“ spausdinimo kasetės ir eksploatavimo medžiagos pakuotėje. Grąžindami kelias kasetes kartu, o ne po vieną, padedate sumažinti išlaidas aplinkos apsaugai.

    HP yra įsipareigojusi tiekti kokybiškus produktus, kurie nekenkia aplinkai, teikti paslaugas ir rūpintis viskuo, pradedant produkto išvaizda bei gamyba ir baigiant pristatymu, veikimo priežiūra ir perdirbimu. Jei dalyvaujate „HP Planet Partners“ programoje, mes užtikriname, kad „HP LaserJet“ spausdinimo kasetės bus tinkamai perdirbtos, gaunant daug vertingos plastmasės ir metalo, kurie bus naudojami gaminant naujus produktus, o ne išmetami kaip atliekos. Kadangi tokia kasetė perdirbama ir naudojama kaip gaminimo medžiaga, ji nebus grąžinama. Ačiū, kad rūpinatės aplinkos apsauga!

    PASTABA:

    Grąžinimo lipduką naudokite tik grąžinti originalias „HP LaserJet“ spausdinimo kasetes. Ant rašalinių kasečių lipduko nenaudokite, jei grąžinate ne HP gamintas, iš naujo užpildytas arba perdirbtas kasetes bei tokias, kurios grąžinamos pagal garantiją. Norėdami sužinoti apie HP rašalinių kasečių perdirbimą, galite apsilankyti interneto svetainėje adresu http://www.hp.com/recycle.


Normatyvinė informacija

Grąžinimo ir perdirbimo nurodymai

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Jungtinės valstijos ir Puerto Rikas
  • Grąžinimas ne JAV


Normatyvinė informacija

Jungtinės valstijos ir Puerto Rikas

„HP LaserJet“ dažų kasečių dėžutėje pridėtas lipdukas skirtas gąžinti ir perdirbti panaudojus vieną ar daugiau „HP LaserJet“ spausdinimo kasečių. Vadovaukitės žemiau pateiktais nurodymais.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Kelių kasečių grąžinimas (daugiau nei vienos kasetės)
  • Pavieniai grąžinimai
  • Siuntimas


Normatyvinė informacija

Kelių kasečių grąžinimas (daugiau nei vienos kasetės)

    1.
    Supakuokite kiekvieną „HP LaserJet“ spausdinimo kasetę į jos originalią pakuotę ir maišelį.
    2.
    Suriškite dėžutes vieną prie kitos, naudodami raištį ar pakavimo juostą. Paketas gali sverti ne daugiau nei 31 kg (70 svar.).
    3.
    Naudokite vieną iš anksto apmokėtą siuntimo lipduką.

    ARBA

    1.
    Naudokite norimą dėžę arba užsisakykite dėžę kelioms kasetėms supakuoti iš www.hp.com/recycle arba paskambinę 1-800-340-2445 (telpa iki 31 kg (70 svar.) „HP LaserJet“ spausdinimo kasečių).
    2.
    Naudokite vieną iš anksto apmokėtą siuntimo lipduką.


Normatyvinė informacija

Pavieniai grąžinimai

    1.
    Supakuokite „HP LaserJet“ spausdinimo kasetę į jos originalią pakuotę ir maišelį.
    2.
    Priklijuokite siuntimo lipduką ant pakuotės priekio.


Normatyvinė informacija

Siuntimas

Grąžindami „HP LaserJet“ spausdinimo kasetes perdirbti, atiduokite paketą UPS, jiems pristatant ar paimant iš jūsų siuntinį arba pristatykite jį į įgaliotą UPS siuntų tarnybos centrą. Norėdami sužinoti vietinės UPS pristatymo tarnybos adresą, paskambinkite 1-800-PICKUPS arba apsilankykite www.ups.com. Jei grąžinate naudodamiesi JAV pašto tarnybos paslaugomis, atiduokite paketą JAV pašto tarnybos vežėjams arba nugabenkite jį į JAV pašto tarnybos biurą. Norėdami gauti daugiau informacijos arba užsisakyti papildomų etikečių ar dėžių kelioms kasetėms grąžinti, apsilankykite www.hp.com/recycle arba paskambinkite 1-800-340-2445. Jei pageidaujate pasinaudoti UPS paslaugomis, jos kainuos kaip įprastos siuntinių paėmimo paslaugos. Ši informacija gali būti keičiama iš anksto neįspėjus.

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Aliaskos ir Havajų gyventojams


Normatyvinė informacija

Aliaskos ir Havajų gyventojams

    Nenaudokite UPSl. Daugiau informacijos ir nurodymų gausite paskambinę 1-800-340-2445. Pagal HP sutartį su Aliaska ir Havajais JAV pašto tarnybos teikia nemokamą kasečių grąžinimo paslaugą.


Normatyvinė informacija

Grąžinimas ne JAV

    Norėdami dalyvauti „HP Planet Partners“ grąžinimo ir perdirbimo programoje, vykdykite paprastus perdirbimo vadovo nurodymus (rasite naujos eksploatacijos medžiagos pakuotėje) arba apsilankykite www.hp.com/recycle. Norėdami gauti informacijos apie tai, kaip grąžinti „HP LaserJet“ spausdinimo eksploatacijos medžiagas, pasirinkite savo šalį/regioną.


Normatyvinė informacija

Popierius

    Šis produktas gali naudoti perdirbtą popierių, jei jis atitinka reikalavimus, nurodytus „HP LaserJet Printer Family Print Media Guide“ („HP LaserJet“ spausdintuvų serijos spausdinimo medžiagų vadove). Pagal EN12281:2002, šis produktas pritaikytas naudoti perdirbtą popierių.


Normatyvinė informacija

Nenaudotos medžiagos

    Šiame HP produkte nėra gyvsidabrio.

    Šiame HP produkte nėra baterijos.


Normatyvinė informacija

Naudotos namų ūkių įrangos naikinimas Europos Sąjungoje

    EU atliekų simbolis

    Šis simbolis ant produkto arba jo pakuotės nurodo, kad produkto negalima išmesti kartu su kitomis buitinėmis atliekomis. Jūs atsakote už tai, kad nereikalinga įranga būtų pristatyta į specialiai jai skirtą surinkimo punktą, kuriame perdirbama naudota elektroninė ir elektrotechninė įranga. Jei naudota įranga bus specialiai pristatoma ir perdirbama, bus tausojami gamtos ištekliai ir užtikrinama, kad perdirbant nebus padaryta žalos žmogaus sveikatai ir aplinkai. Jei norite gauti daugiau informacijos, kur išmesti nereikalingą įrangą, kad ji būtų perdirbta, kreipkitės į vietinę atstovybę, buitinių atliekų išvežimo tarnybą arba parduotuvę, kurioje pirkote produktą.


Normatyvinė informacija

Cheminės medžiagos

    HP yra įsipareigojusi teikti vartotojams informaciją apie chemines medžiagas, esančias gaminiuose, kurie turi atitikti teisinius reikalavimus, pvz., REACH (Europos Parlamento ir Tarybos reglamentas EB Nr. 1907/2006). Šiam gaminiui skirtą informacijos ataskaitą apie chemines medžiagas galite rasti: www.hp.com/go/reach.


Normatyvinė informacija

Medžiagų saugos duomenų lapas (MSDL)

    Cheminių medžiagų saugos duomenų lapus, teikiančius informaciją apie eksploatacijos medžiagas, kurių sudėtyje yra cheminių medžiagų (pavyzdžiui, dažomuosius miltelius), galima rasti HP Interneto svetainėse www.hp.com/go/msds arba www.hp.com/hpinfo/community/environment/productinfo/safety.


Normatyvinė informacija

Daugiau informacijos

    Norėdami gauti informacijos šiais aplinkos apsaugos klausimais:

    ●
    apie šio ir daugelio susijusių HP produktų aplinkos apsaugos profilio lapą,
    ●
    Apie HP įsipareigojimus saugoti aplinką
    ●
    Apie HP aplinkos apsaugos tvarkymo sistemą
    ●
    Apie HP produktų, pasibaigus jų naudojimo laikui, grąžinimo ir perdirbimo programą
    ●
    Medžiagų saugos duomenų lapas

    Aplankykite svetainę www.hp.com/go/environment arba www.hp.com/hpinfo/globalcitizenship/environment.


Normatyvinė informacija

Atitikties deklaracija (HP LaserJet Professional P1102, P1102s, P1106 ir P1108)

    Atitikties deklaracija
    pagal ISO / IEC 17050-1 ir EN 17050-1
    Gamintojo pavadinimas:
    Hewlett-Packard Information Techology R&D (Šanchajus) Co., Ltd.
    DoC#: BOISB-0901-00-leid.4.0
    Gamintojo adresas:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    pareiškia, kad gaminys
    Gaminio pavadinimas:
    HP LaserJet Professional P1102
    HP LaserJet Pro P1102s / P1106 / P1108
    Normatyvinis modelis:2)
    BOISB-0901-00
    Gaminio parinktys:
    VISOS
    Spausdinimo kasetės:
    CE285A, CC388A
    atitinka šias gaminio specifikacijas:
    SAUGUMAS:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (1 klasės lazerinis / šviesos diodų gaminys)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    EMS:
    CISPR22:2005 +A1 / EN55022:2006 +A1 - Klasė B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC pavadinimas 47 CFR, 15 dalis, B klasė / ICES-003, 4 leidimas
    GB9254-2008, GB17625.1-2003
    ENERGIJOS SĄNAUDOS:
    Reglamento (EB) Nr. 1275/2008
    „ENERGY STAR®“ patvirtinta vaizdo gavimo įrangos įprastų elektros sąnaudų (TEC) tyrimo procedūra
    Papildoma informacija:
    Šis gaminys atitinka EMC direktyvos 2004/108/EB, žemų įtampų direktyvos 2006/95/EB bei EuP direktyvos 2005/32/EB reikalavimus ir atitinkamai paženklintas CE ženklu [image] .
    Šis įtaisas atitinka FCC taisyklių 15 dalies reikalavimus. Keliamos šios dvi veikimo sąlygos: (1) šis įrenginys neturi kelti žalingų trikdžių ir (2) šis įrenginys turi būti atsparus trikdžiams, įskaitant ir tokius, kurie galėtų sukelti nepageidaujamą veikimą.
    1.
    Gaminys buvo išbandytas naudojant standartinę konfigūraciją su „Hewlett-Packard“ kompiuterių sistemomis.
    2.
    Normatyviniais tikslais modelis pažymėtas normatyviniu modelio numeriu. Šio numerio nereikėtų painioti su gaminio pavadinimu arba gaminio numeriu (-iais).
    Šanchajus, Kinija
    2010 m. gruodis
    Tik normatyvinės informacijos galite kreiptis nurodytais adresais:
    Kontaktas Europoje
    Vietinis „Hewlett-Packard“ pardavimo ir paslaugų biuras arba Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen (faksas: +49-7031-14-3143) www.hp.eu/certificates
    Kontaktas JAV
    Gaminio normatyvų vadybininkas, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. (JAV) 1-650-857-1501


Normatyvinė informacija

Atitikties deklaracija (HP LaserJet Professional P1102w)

    Atitikties deklaracija
    pagal ISO / IEC 17050-1 ir EN 17050-1
    Gamintojo pavadinimas:
    Hewlett-Packard Information Technology R&D (Šanchajus) Co., Ltd.
    DoC#: BOISB-0901-01-rel.6.0
    Gamintojo adresas:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    pareiškia, kad gaminys
    Gaminio pavadinimas:
    „HP LaserJet Professional P1102w“
    Normatyvinis modelis:2)
    BOISB-0901-01
    Gaminio parinktys:
    VISOS
    Radijo modulis3)
    BOISB-0803-00
    Spausdinimo kasetės:
    CE285A
    atitinka šias gaminio specifikacijas:
    SAUGUMAS:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (1 klasės lazerinis / šviesos diodų gaminys)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    EMS:
    CISPR22:2005 +A1 / EN55022:2006 +A1 - Klasė B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC pavadinimas 47 CFR, 15 dalis klasė B1) / ICES-003, 4 leidimas
    GB9254-2008, GB17625.1-2003
    Radijas3)
    EN 301 489-1:V1.8.1 / EN 301 489-17 V2.1.1
    EN 300 328 V1.7.1
    FCC pavadinimas 47 CFR, 15 dalis, C grupė (15.247 skyrius) / IC: RSS-210
    ENERGIJOS SĄNAUDOS:
    Reglamento (EB) Nr. 1275 / 2008
    „ENERGY STAR®“ patvirtinta vaizdo gavimo įrangos įprastų elektros sąnaudų (TEC) tyrimo procedūra
    Papildoma informacija:
    Šis gaminys atitinka R&TTE direktyvos 1999/5/EB IV priedo, ECM direktyvos 2004/108/EB bei žemų įtampų direktyvos 2006/95/EB reikalavimus ir yra atitinkamai pažymėtas CE ženklu [image] .
    Šis įtaisas atitinka FCC taisyklių 15 dalies reikalavimus. Keliamos šios dvi veikimo sąlygos: (1) šis įrenginys neturi kelti žalingų trikdžių ir (2) šis įrenginys turi būti atsparus trikdžiams, įskaitant ir tokius, kurie galėtų sukelti nepageidaujamą veikimą.
    1.
    Gaminys buvo išbandytas naudojant standartinę konfigūraciją su „Hewlett-Packard“ kompiuterių sistemomis.
    2.
    Normatyviniais tikslais modelis pažymėtas normatyviniu modelio numeriu. Šio numerio nereikėtų painioti su gaminio pavadinimu arba gaminio numeriu (-iais).
    3.
    Šiame gaminyje yra radijo modulio įrenginys, kurio normatyvinio modelio numeris yra BOISB-0803-00, kaip ir būtina pagal tų šalių / regionų, kuriuose šis gaminys parduodamas, techninius reikalavimus.
    Šanchajus, Kinija
    2010 m. gruodis
    Tik normatyvinės informacijos galite kreiptis nurodytais adresais:
    Kontaktas Europoje
    Vietinis „Hewlett-Packard“ pardavimo ir paslaugų biuras arba Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen (faksas: +49-7031-14-3143) www.hp.eu/certificates
    Kontaktas JAV
    Gaminio normatyvų vadybininkas, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. (JAV) 1-650-857-1501


Normatyvinė informacija

Atitikties deklaracija („HP LaserJet Professional P1102w“)

    Atitikties deklaracija
    pagal ISO / IEC 17050-1 ir EN 17050-1
    Gamintojo pavadinimas:
    Hewlett-Packard Information Technology R&D (Šanchajus) Co., Ltd.
    DoC#: BOISB-0901-06-rel.1.0
    Gamintojo adresas:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    pareiškia, kad gaminys
    Gaminio pavadinimas:
    „HP LaserJet Pro P1102w“
    Normatyvinis modelis:2)
    BOISB-0901-06
    Gaminio parinktys:
    VISOS
    Radijo modulis3)
    SDGOB-0892
    Spausdinimo kasetės:
    CE285A
    atitinka šias gaminio specifikacijas:
    SAUGUMAS:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (1 klasės lazerinis / šviesos diodų gaminys)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    EMS:
    CISPR22:2005 +A1 / EN55022:2006 +A1 - Klasė B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC pavadinimas 47 CFR, 15 dalis, B klasė / ICES-003, 4 leidimas
    GB9254-2008, GB17625.1-2003
    Radijas3)
    EN 301 489-1:V1.8.1 / EN 301 489-17 V2.1.1
    EN 300 328 V1.7.1
    FCC pavadinimas 47 CFR, 15 dalis, C grupė (15.247 skyrius) / IC: RSS-210
    ENERGIJOS SĄNAUDOS:
    Reglamento (EB) Nr. 1275/2008
    „ENERGY STAR®“ patvirtinta vaizdo gavimo įrangos įprastų elektros sąnaudų (TEC) tyrimo procedūra
    Papildoma informacija:
    Šis gaminys atitinka R&TTE direktyvos 1999/5/EB IV priedo, ECM direktyvos 2004/108/EB bei žemų įtampų direktyvos 2006/95/EB reikalavimus ir yra atitinkamai pažymėtas CE ženklu [image] .
    Šis įtaisas atitinka FCC taisyklių 15 dalies reikalavimus. Keliamos šios dvi veikimo sąlygos: (1) šis įrenginys neturi kelti žalingų trikdžių ir (2) šis įrenginys turi būti atsparus trikdžiams, įskaitant ir tokius, kurie galėtų sukelti nepageidaujamą veikimą.
    1.
    Gaminys buvo išbandytas naudojant standartinę konfigūraciją su „Hewlett-Packard“ kompiuterių sistemomis.
    2.
    Normatyviniais tikslais modelis pažymėtas normatyviniu modelio numeriu. Šio numerio nereikėtų painioti su gaminio pavadinimu arba gaminio numeriu (-iais).
    3.
    Šiame gaminyje yra radijo modulio įrenginys, kurio normatyvinio modelio numeris yra SDGOB-0892, kaip ir būtina pagal tų šalių / regionų, kuriuose šis gaminys parduodamas, techninius reikalavimus.
    Šanchajus, Kinija
    2010 m. gruodis
    Tik normatyvinės informacijos galite kreiptis nurodytais adresais:
    Kontaktas Europoje
    Vietinis „Hewlett-Packard“ pardavimo ir paslaugų biuras arba Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen (faksas: +49-7031-14-3143) www.hp.eu/certificates
    Kontaktas JAV
    Gaminio normatyvų vadybininkas, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. (JAV) 1-650-857-1501


Normatyvinė informacija

Saugos deklaravimas

Šiame skyriuje pateikta informacija tokiomis temomis:

  • Lazerio saugumas
  • Kanados DOC taisyklės
  • VCCI pareiškimas (Japonijai)
  • Maitinimo laido instrukcijos
  • Pareiškimas dėl maitinimo laido (Japonijai)
  • EMC pareiškimas (Korėja)
  • Pareiškimas apie lazerio saugumą, skirtas Suomijai
  • GS pareiškimas (Vokietija)
  • Medžiagų lentelė (Kinija)
  • Pareiškimas dėl pavojingų medžiagų naudojimo apribojimo (Turkija)


Normatyvinė informacija

Lazerio saugumas

    JAV maisto ir vaistų administracijos įrenginių ir radiologinės sveikatos centras (Center for Devices and Radiological Health (CDRH) of the U.S. Food and Drug Administration) patvirtino taisykles, taikomas lazeriniams produktams, pagamintiems po 1976 m. rugpjūčio 1 d. Jungtinėse Amerikos Valstijose parduodami produktai turi atitikti šias taisykles. Įrenginys, patvirtintas kaip „1 klasės“ lazerinis gaminys pagal JAV Sveikatos ir žmonėms teikiamų paslaugų (DHHS) spinduliavimo efektyvumo standartus pagal 1968 metų Spinduliavimo kontrolės aktą sveikatai ir saugumui užtikrinti. Kadangi įrenginyje vykstantis spinduliavimas visiškai izoliuotas apsauginiais korpusais ir išoriniais gaubtais, lazerio spindulys negali patekti į išorę jokio įprastos eksploatacijos etapo metu.

    PERSPĖJIMAS!

    Naudojant valdiklius, reguliuojant ar atliekant kitas procedūras, kurios nenurodytos šiame vartotojo vadove, gali prasiskverbti pavojingi radiacijos spinduliai.


Normatyvinė informacija

Kanados DOC taisyklės

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Normatyvinė informacija

VCCI pareiškimas (Japonijai)

    Japonijos VCCI pareiškimas


Normatyvinė informacija

Maitinimo laido instrukcijos

    Įsitikinkite, kad maitinimo šaltinis atitinka gaminio nominaliąją įtampą. Nominalioji įtampa nurodyta gaminio etiketėje. Gaminys naudoja 110-127 Vac arba 220-240 Vac ir 50 / 60 Hz.

    Maitinimo laidu prijunkite gaminį prie įžeminto kintamosios srovės lizdo.

    ĮSPĖJIMAS:

    Nenorėdami pažeisti gaminio, naudokite tik su gaminiu pateiktą maitinimo laidą.


Normatyvinė informacija

Pareiškimas dėl maitinimo laido (Japonijai)

    Japonijos patvirtinimas dėl maitinimo laido


Normatyvinė informacija

EMC pareiškimas (Korėja)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Normatyvinė informacija

Pareiškimas apie lazerio saugumą, skirtas Suomijai

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1100, P1100w, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1100, P1100w - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Normatyvinė informacija

GS pareiškimas (Vokietija)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Normatyvinė informacija

Medžiagų lentelė (Kinija)

    Turinio lentelė (Kinija)


Normatyvinė informacija

Pareiškimas dėl pavojingų medžiagų naudojimo apribojimo (Turkija)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Normatyvinė informacija

Papildomos nuostatos, taikomos belaidžiams produktams

Šiame skyriuje pateikta informacija tokiomis temomis:

  • FCC atitikimo deklaracija — Jungtinės Valstijos
  • Australijos deklaracija
  • Brazilijos ANATEL deklaracija
  • Kanados deklaracija
  • Europos Sąjungos teisinė nuostata
  • Pastabos dėl naudojimo Prancūzijoje
  • Pastabos dėl naudojimo Rusijoje
  • Korėjos deklaracija
  • Taivano deklaracija
  • Vietnamo telekomunikacijų ICTQC tipo patvirtintų gaminių elektros laidų ženklinimas


Normatyvinė informacija

FCC atitikimo deklaracija — Jungtinės Valstijos

    Exposure to radio frequency radiation

    ĮSPĖJIMAS:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    ĮSPĖJIMAS:

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Normatyvinė informacija

Australijos deklaracija

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Normatyvinė informacija

Brazilijos ANATEL deklaracija

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Normatyvinė informacija

Kanados deklaracija

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Normatyvinė informacija

Europos Sąjungos teisinė nuostata

    Telekomunikacines šio įrenginio funkcijas leidžia naudoti šios ES ir EFTA šalys/regionai:

    Austrija, Belgija, Bulgarija, Kipras, Čekijos Respublika, Danija, Estija, Suomija, Prancūzija, Vokietija, Graikija, Vengrija, Islandija, Airija, Italija, Latvija, Lichtenšteinas, Lietuva, Liuksemburgas, Malta, Nyderlandai, Norvegija, Lenkija, Portugalija, Rumunija, Slovakijos Respublika, Slovėnija, Ispanija, Švedija, Šveicarija ir Jungtinė Karalystė.


Normatyvinė informacija

Pastabos dėl naudojimo Prancūzijoje

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Normatyvinė informacija

Pastabos dėl naudojimo Rusijoje

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Normatyvinė informacija

Korėjos deklaracija

    Pranešimas apie belaidį ryšį Taivane


Normatyvinė informacija

Taivano deklaracija

    Pranešimas apie belaidį ryšį Taivane


Normatyvinė informacija

Vietnamo telekomunikacijų ICTQC tipo patvirtintų gaminių elektros laidų ženklinimas

    Vietnamo telekomunikacijų ženklas


Sparčiųjų klavišų naudojimas pagalbos programoje

Sparčiųjų klavišų naudojimas pagalbos programoje

Toliau išvardytų temų skyreliuose aprašyta, kaip naudotis šiuo vadovu.

  • Klavišu F6 galima pereiti iš naršymo (Navigation) polangio į temų (Topic) polangį
  • Pagalbos programos spartieji klavišai
  • Spartieji turinio (Contents) skirtuko klavišai
  • Spartieji rodyklės (Index) skirtuko klavišai
  • Spartieji paieškos (Search) skirtuko klavišai
  • Spartieji parankinių temų (Favorites) skirtuko klavišai

Pastabos

  • Be to, kai kurias meniu komandas galima pasirinkti ir sparčiaisiais klavišais klaviatūroje.
  • Spartieji klavišai veikia ir antriniuose bei laikinuosiuose languose.
  • Kiekvienąsyk, kai pasinaudojate sparčiaisiais klavišais naršymo polangyje, temų polangis pranyksta. Norėdami gįžti į temų polangį, spustelėkite klavišą F6.
  • Žymimasis langelis Match similar words (suderinkite panašius žodžius), esantis lange su Search (paieškos) skirtuku, bus pažymėtas, jei jį naudojote paskutinės paieškos metu.

http://www.hp.com


HTML pagalbos programos naudojimas

HTML pagalbos programos naudojimas

Toliau nurodytuose temų skyreliuose pateikta informacija, kaip naršyti ir naudoti šį HTML pagalbos vadovą. Norėdami sužinoti daugiau, spustelėkite vieną iš šių temų:

  • Kaip geriausiai pasinaudoti pagalbos programa
  • Kaip rasti pagalbos temą
  • Kaip sukurti parankinių pagalbos temų sąrašą
  • Kaip nukopijuoti pagalbos temą
  • Kaip atsispausdinti dabar skaitomą pagalbos temą
  • Kaip susirasti temas naudojantis įrankių juostos mygtukais
  • Meniu komandų pasirinkimas sparčiaisiais klavišais

http://www.hp.com


Klavišo F6 naudojimas pereinant iš naršymo į temų polangius

Galite greitai pereiti iš naršymo į temų polangį ir atvirkščiai paspaudę klavišą F6.

http://www.hp.com


Spartieji klavišai pagalbos programai

Uždaryti pagalbos programą. | Alt+F4
Pereiti iš pagalbos programos į kitus atidarytus langus. | Alt+Tab
Atidaryti Options (funkcijų) meniu. | Alt+O
Pakeisti "Internet Explorer" programos parametrus. Internet Options (interneto funkcijų) dialogo lange galima pakeisti programos parametrus. Norėdami pakeisti šiuos parametrus, paspauskite General (bendrą) skirtuką, tada spustelėkite Accessibility (prieinamumas). | Alt+O, tuomet paspauskite I
Paslėpti arba parodyti Navigation (naršymo) polangį. | Alt+O, tada paspauskite T
Atspausdinti temą. | Alt+O, tada paspauskite P. Tą patį veiksmą galite atlikti spustelėję dešinįjį pelės klavišą ant temos ir pasirinkę Print (spausdinti).
Grįžti į ankstesnę temą. | Alt+rodyklė į kairę arba Alt+O, tada paspauskite B
Pereiti prie kitos temos (galima, jei ją peržiūrėjote anksčiau). | Alt+rodyklė į dešinę arba Alt+O, tada paspauskite F
Įjungti arba išjungti paieškos išryškinimą. | Alt+O, tada paspauskite O
Atnaujinti temą, kuri pasirodo temų (Topic) polangyje (tai naudinga, jei yra nuoroda į interneto tinklalapį). | F5 arba Alt+O, tada paspauskite R
Grįžti į įvadinį puslapį (pagalbos autoriai gali nurodyti pagalbos sistemos įvadinį puslapį). | Alt+O, tada paspauskite H
Sustabdyti programą, atidarančią tinklalapį (tai taip pat naudinga, jei dedate nuorodą į tinklalapį ir norite sustabdyti siunčiamą tinklalapį). | Alt+O, tada paspauskite S
Pereiti į iš anksto nustatytą temą ar tinklalapį. Pagalbos autorius, kuris kuria sukompiliuotą pagalbos (.chm) failą, gali pridėti dvi nuorodas Options (funkcijų) meniu į svarbias temas arba tinklalapius. Pasirenkus komandą Jump (peršokti), atidaroma vieną iš šių temų arba tinklalapių. | Alt+O, tada paspauskite 1 arba 2
Pereiti iš naršymo (Navigation) į temų (Topic) polangį ir atvirkščiai. | F6
Slinkti vaizdą temos atidarytame lange. | rodyklė į viršų ir rodyklė į apačią arba puslapis į viršų ir puslapis į apačią
Slinkti visas nuorodas atidarytame temos lange arba visas pasirinktis naršymo (Navigation) polangyje. | Tabuliacijos klavišas

http://www.hp.com


Spartieji turinio (Contents) skirtuko klavišai

Atidaryti Contents (turinio) skirtuką. | Alt+C
Atidaryti ir uždaryti knygą arba katalogą. | Pliuso Ženklas (+) ir minuso Ženklas (-) arba rodyklė į kairę ir rodyklė į dešinę
Pasirinkti temą. | Rodyklė į viršų ir rodyklė į apačią
Rodyti pasirinktą temą. | Enter

http://www.hp.com


Spartieji rodyklės (Index) skirtuko klavišai

Atidaryti rodyklės (Index) skirtuką. | Alt+N
Įvesti ieškomą reikšminį žodį. | Alt+W, tuomet surinkite žodį
Išsirinkti reikšminį žodį iš sąrašo. | Rodyklė į viršų ir rodyklė į apačią
Rodyti susijusią temą. | Alt+D

http://www.hp.com


Spartieji paieškos (Search) skirtuko klavišai

Atidaryti Search (paieškos) skirtuką. | Alt+S
Įvesti ieškomą reikšminį žodį. | Alt+W, tuomet surinkite žodį
Pradėti paiešką. | Alt+L
Pasirinkti temą iš rezultatų sąrašo. | Alt+T, tada rodyklė į viršų ir rodyklė į apačią
Atidaryti pasirinktą temą. | Alt+D
Toliau nurodytas funkcijas galima tik naudoti tik tuomet, kai įjungta viso teksto paieška.
Ieškoti reikšminio žodžio ankstesnės paieškos rezultatų sąraše | Alt+U
Ieškoti žodžių, panašių į reikšminį žodį. Pavyzdžiui, rasti žodžius "bėgimas" ir "bėga" pagal reikšminio žodžio dalį "bėg". | Alt+M
Ieškoti tik temų pavadinimuose. | Alt+R

http://www.hp.com


Spartieji parankinių temų skirtuko klavišai

Sparčiųjų klavišų naudojimas pagalbos programoje

Spartieji parankinių temų (Favorites) skirtuko klavišai

Atidaryti parankinių temų (Favorites) skirtuką. | Alt+I
Įtraukti dabar rodomą temą į parankinių temų sąrašą. | Alt+A
Išsirinkti temą iš parankinių temų (Favorites) sąrašo. | Alt+P, tuomet rodyklė į viršų ir rodyklė į apačią
Rodyti pasirinktą temą. | Alt+D
Pašalinti pasirinktą temą iš sąrašo. | Alt+R

http://www.hp.com


Kaip geriausiai pasinaudoti pagalbos programa

Čia pateikta keletas patarimų, kaip rasti daugiau informacijos naudojantis HTML pagalbos programa:

  • Norėdami atsidaryti kitą temą, tinklalapį, kitų temų sąrašą ar programą, spustelėkite kitos spalvos pabrauktus žodžius.
  • Norėdami peržiūrėti susijusias temas, spustelėkite užrašą "Susijusios temos", kuris gali pasirodyti temos pabaigoje, o tuomet spustelėkite norimos temos pavadinimą.
  • Norėdami patikrinti, ar temos skyrelyje rastas žodis ar frazė yra rodyklėje, pasižymėkite žodį ir paspauskite klavišą F1.
  • Jei temų polangyje peržiūrinėjate turinį iš interneto, galite spustelėti Stop (stabdyti) arba Refresh (atnaujinti) įrankių juostoje, kad nutrauktumėte parsisiuntimą arba atnaujintumėte tinklalapį.
  • Jei dažnai skaitote tam tikros temos skyrelį, galite įtraukti šią temą į savo parankinių temų sąrašą.
  • Jei norite sužinoti sparčiųjų meniu klavišų kombinacijas, dešiniuoju pelės klavišu spustelėkite turinio (Contents) skirtuką arba temų (Topic) polangį.

http://www.hp.com


Kaip rasti pagalbos temą

Naršymo polangyje spustelėkite vieną iš šių skirtukų:

  • Norėdami peržvelgti turinį, spustelėkite Contents (turinio) skirtuką. Turinys yra išplečiamas svarbių temų sąrašas.
  • Norėdami atsidaryti rodyklės sąvokų sąrašą, spustelėkite Index (rodyklės) skirtuką ir įveskite žodį arba peržvelkite sąrašą. Rodyklėje paprastai yra daugiau nei viena su tam tikra tema susijusi sąvoka.
  • Norėdami rasti visas pagalbos failo vietas, kuriose yra informacijos apie tam tikrą žodį ar frazę, spustelėkite Search (paieškos) skirtuką ir įveskite ieškomą žodį.
Pastaba Norėdami atsidaryti tam tikros temos skyrelį, spustelėkite atitinkamą turinio, rodyklės ar paieškos rezultatų įvestį.

http://www.hp.com


Kaip sukurti parankinių pagalbos temų sąrašą

  1. Susiraskite pagalbos temą, kurią norite įtraukti į savo parankinių temų sąrašą.
  2. Spustelėkite Favorites (parankinių temų) skirtuką ir tuomet paspauskite Add (pridėti).
Pastabos
  • Norėdami vėl atsidaryti parankinę temą, spustelėkite Favorites (parankinių temų) skirtuką, pasirinkite temą ir tuomet paspauskite Display (rodyti).
  • Jei norite pervadinti temą, pasirinkite temą ir įveskite naują pavadinimą langelyje Current topic (dabartinė tema).
  • Norėdami pašalinti parankinę temą, pasirinkite temą ir spustelėkite Remove (pašalinti).

http://www.hp.com


Kaip nukopijuoti pagalbos temą

  1. Temų (Topic) polangyje dešiniuoju pelės klavišu spustelėkite temą, kurią norite nukopijuoti, ir pasirinkite Select All (žymėti viską).
  2. Dar kartą spustelėkite dešinįjį pelės klavišą ir pasirinkite Copy (kopijuoti). Taip nukopijuosite temą į laikinąją atmintį.
  3. Atidarykite dokumentą, į kurį norite nukopijuoti temą.
  4. Perkelkite žymeklį į tą vietą, į kurią norite nukopijuoti informaciją.
  5. Meniu Edit (redaguoti) spustelėkite Paste (įklijuoti).
Pastaba Jei norite nukopijuoti tik temos skyrelio dalį, pasižymėkite tik tą dalį, kurią norite nukopijuoti, tada spustelėkite dešiniuoju pelės klavišu ir pasirinkite Copy (kopijuoti).

http://www.hp.com


Kaip išspausdinti dabar skaitomą temą

Spustelėkite temą dešiniuoju pelės klavišu ir pasirinkite Print (spausdinti).

Pastaba Jei spausdinsite iš Contents (turinio) skirtuko (t.y. dešiniuoju pelės klavišu spustelėję įvestį, o tuomet spustelėję Print (spausdinti), galėsite pasirinkti spausdinti tik skaitomą temą arba skaitomą temą ir visas jos potemes.

http://www.hp.com


Kaip susirasti temas naudojantis įrankių juostos mygtukais

Pagalbos programos įrankių juostoje yra penki navigaciniai mygtukai. Spustelėkite šiuos mygtukus norėdami rasti pagalbos temas:

  • Back (atgal) parodo paskutinę žiūrėtą temą.
  • Forward (pirmyn) parodo kitą temą jau peržiūrėtų temų eilėje.
  • Next (kita) parodo kitą temą iš turinio.
  • Previous (ankstesnė) parodo ankstesnę temą iš turinio.
  • Home (pradinė) parodo įvadinio puslapio temą atidarytame pagalbos faile.
  • Refresh (atnaujinti) atnaujina tinklalapio, kuris rodomas temų (Topic) polangyje, turinį.
  • Stop (sustabdyti) sustabdo failo informacijos siuntimą. Paspauskite šį mygtuką norėdami nutraukti tinklalapio siuntimą.
Pastaba Jūsų pagalbos programos įrankių juosta gali neturėti visų šių navigacinių mygtukų.

http://www.hp.com


Meniu komandų pasirinkimas sparčiaisiais klavišais

Sparčiųjų klavišų meniu yra keletas komandų, kurias galite naudoti norėdami peržiūrėti ir pritaikyti informaciją.

Komanda
Aprašymas
Turinyje paspauskite dešinįjį pelės klavišą, tada spustelėkite Open All (pasirinkti viską).
Atidaromi visi turinyje esantys katalogai ar knygos. Ši komanda veikia tik tuomet, jei ekrane rodomas Contents (turinio) skirtukas.
Turinyje paspauskite dešinįjį pelės klavišą, tada spustelėkite Close All (uždaryti viską).
Uždaromi visi katalogai ir knygos. Ši komanda veikia tik tuomet, jei ekrane rodomas Contents (turinio) skirtukas.
Paspauskite dešinįjį pelės klavišą, tada spustelėkite Print (spausdinti).
Atspausdinama tema.

Pastaba Šias komandas galima aktyvuoti klaviatūros klavišais. Norėdami atidaryti sparčiųjų klavišų meniu, paspauskite klavišų SHIFT+F10 kombinaciją, tada spustelėkite norimus sparčiuosius klavišus. Be to, galite naudoti ir pelės mygtukus. Norėdami atidaryti sparčiųjų klavišų meniu, paspauskite pelės mygtukus, tada spustelėkite norimus sparčiuosius klavišus.

http://www.hp.com