HP LaserJet Professional P1100-printerserie

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional P1100-printerserie

 Nederlands

Informatie over handelsmerken en copyright

    Copyright en licentie

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Verveelvoudiging, bewerking en vertaling zonder voorafgaande schriftelijke toestemming zijn verboden, behalve zoals toegestaan door het auteursrecht.

    De informatie in dit document kan zonder vooraankondiging worden gewijzigd.

    De enige garantie voor producten en services van HP wordt uiteengezet in de garantieverklaring die bij dergelijke producten en services wordt geleverd. Niets in deze verklaring mag worden opgevat als een aanvullende garantie. HP is niet aansprakelijk voor technische of redactionele fouten of weglatingen in deze verklaring.

    Onderdeelnummer: CE651-91021

    Edition 1, 3/2011

    Handelsmerken

    Adobe®, Acrobat® en PostScript® zijn handelsmerken van Adobe Systems Incorporated.

    Intel® Core™ is een handelsmerk van Intel Corporation in de Verenigde Staten en andere landen/regio's.

    ENERGY STAR en het ENERGY STAR-logo zijn in de Verenigde Staten gedeponeerde merken.

    Microsoft®, Windows®, Windows® XP en Windows Vista® zijn in de Verenigde Staten gedeponeerde handelsmerken van Microsoft Corporation.


HP LaserJet Professional P1100-printerserie

Symbolen in deze handleiding

    TIP:

    Bij Tip vindt u handige tips of sneltoetsen.
    OPMERKING:

    Bij Opmerking vindt u belangrijke informatie, zoals een toelichting bij een concept of uitleg van een taak.
    VOORZICHTIG:

    Dit geeft aan dat u bepaalde procedures moet volgen om te voorkomen dat gegevens verloren gaan of het apparaat wordt beschadigd.
    WAARSCHUWING!

    Waarschuwingen geven aan dat u bepaalde procedures moet volgen om te voorkomen dat letsel ontstaat, gegevens onherroepelijk verloren gaan of het apparaat zwaar wordt beschadigd.


Basisinformatie over het apparaat

Basisinformatie over het apparaat
  • Productvergelijking
  • Milieuvriendelijke functies
  • Voorzieningen van het product
  • Productaanzichten


Basisinformatie over het apparaat

Productvergelijking

    HP LaserJet Professional P1100-printerserie
    HP LaserJet Professional P1100w-printerserie
    Afbeelding van product
    Afbeelding van product
    ●
    Snelheid: Maximaal 18 A4-pagina's per minuut (ppm), 19 Letter-formaat ppm
    ●
    Lade: Invoerlade voor 150 vellen
    ●
    Aansluitingen: USB 2.0-poort voor hoge snelheid
    ●
    Dubbelzijdig afdrukken: Handmatig dubbelzijdig afdrukken (door middel van het printerstuurprogramma)
    ●
    Snelheid: 18 A4-pagina's per minuut (ppm), 19 Letter-formaat (ppm)
    ●
    Laden: Hoofdinvoerlade voor 150 vellen en een voorrangsinvoersleuf voor 10 vellen
    ●
    Aansluitingen: USB 2.0-poort voor hoge snelheid en 802.11b/g draadloos netwerk
    ●
    Dubbelzijdig afdrukken: Handmatig dubbelzijdig afdrukken (door middel van het printerstuurprogramma)


Basisinformatie over het apparaat

Milieuvriendelijke functies

    Recycling
    Verminder afval door gerecycled papier te gebruiken.
    Recycle printcartridges via de procedure voor retourzending van HP.
    Energiebesparing
    Bespaar energie met de modus Auto-uit van het product.
    Dubbelzijdig
    Bespaar papier door de instelling voor handmatig dubbelzijdig afdrukken te gebruiken.
    HP Smart Web Printing
    Gebruik HP Smart Web Printing om tekst en afbeeldingen te selecteren, op te slaan en te organiseren van meerdere webpagina's. Druk vervolgens exact af wat u op uw scherm ziet. Dit geeft u de controle die u nodig hebt om handige informatie af te drukken met zo min mogelijk verspilling.
    Download HP Smart Web Printing van deze website: www.hp.com/go/smartweb.


Basisinformatie over het apparaat

Voorzieningen van het product

    Voordeel
    Ondersteunende voorzieningen
    Uitstekende afdrukkwaliteit
    ●
    Originele printcartridge van HP.
    ●
    FastRes 600 biedt een effectieve afdrukkwaliteit van 600 dpi. FastRes 1200 biedt een effectieve afdrukkwaliteit van 1200 dpi.
    ●
    Aanpasbare instellingen voor het optimaliseren van de afdrukkwaliteit.
    Ondersteunde besturingssystemen
    ●
    Windows Vista (32-bits en 64-bits)
    ●
    Windows XP (32-bits en 64-bits)
    ●
    Windows 7
    ●
    Windows Server 2003 (32-bits en 64-bits)
    ●
    Windows Server 2008 (32-bits en 64-bits)
    ●
    Mac OS X v10.4, v10.5 en v10.6
    Eenvoudig in gebruik
    ●
    HP Smart Install installeert productsoftware wanneer u een USB-kabel aansluit tussen het product en een Windows-computer.
    ●
    De printcartridge is gemakkelijk te installeren.
    ●
    Eenvoudige toegang tot de printcartridge en tot het papierpad via de printcartridgeklep.
    ●
    U kunt de papierlade instellen met één hand.
    Flexibele papierverwerking.
    ●
    Voorrangsinvoersleuf voor 10 vellen (alleen draadloze modellen)
    ●
    Een invoerlade (75 g/m2 papier) voor 150 vellen.
    ●
    Een uitvoerbak (75 g/m2 papier) voor 125 vellen.
    ●
    Handmatig duplex (dubbelzijdig) afdrukken.
    Interfaceaansluitingen
    ●
    USB 2.0-poort voor hoge snelheid
    ●
    802.11b/g draadloos netwerk (alleen draadloze modellen)
    Energiebesparing
    ●
    Nadat de gebruiker een tijd heeft opgegeven, wordt met de functie Auto-uit automatisch elektriciteit bespaard door het energieverbruik aanmerkelijk terug te brengen wanneer het product niet afdrukt.
    Economisch afdrukken
    ●
    De functies N-per-vel afdrukken (meerdere pagina's op één vel afdrukken) en Handmatig dubbelzijdig afdrukken besparen papier.
    ●
    De functie Economode in het printerstuurprogramma bespaart toner.
    Benodigdheden beheren
    ●
    Echtheidscontrole van originele HP printcartridges.
    ●
    Eenvoudig bestellen van vervangende benodigdheden.
    ●
    Een pagina Status benodigdheden toont het geschatte tonerniveau in de printcartridges. Niet beschikbaar voor benodigdheden die niet van HP zijn.
    Toegankelijkheid
    ●
    De online gebruikershandleiding is compatibel met schermlezers.
    ●
    Alle kleppen en kappen kunnen met één hand worden geopend.
    Beveiliging
    ●
    Aansluiting voor Kensington-slot aan de achterkant van het product.


Basisinformatie over het apparaat

Productaanzichten

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Voor- en linkeraanzicht
  • Achteraanzicht
  • Locatie van serie- en productnummer
  • Indeling bedieningspaneel


Basisinformatie over het apparaat

Voor- en linkeraanzicht

    HP LaserJet Professional P1100-printerserie vooraanzicht

    HP LaserJet Professional P1100-printerserie

    1
    Uitvoerbak
    2
    Opvouwbaar verlengstuk voor uitvoerlade
    3
    Invoerlade
    4
    Verlengstuk voor kort afdrukmateriaal
    5
    Aan/uit-knop
    6
    Optillipje voor printcartridge
    7
    Bedieningspaneel

    HP LaserJet Professional P1100w-printerserie vooraanzicht

    HP LaserJet Professional P1100w-printerserie

    1
    Uitvoerbak
    2
    Opvouwbaar verlengstuk voor uitvoerlade
    3
    Voorrangsinvoersleuf
    4
    Hoofdinvoerlade
    5
    Aan/uit-knop
    6
    Optillipje voor printcartridge
    7
    Bedieningspaneel


Basisinformatie over het apparaat

Achteraanzicht

    Achteraanzicht van product

    1
    USB-poort
    2
    Voedingsaansluiting
    3
    Kensington-vergrendeling


Basisinformatie over het apparaat

Locatie van serie- en productnummer

    Het label met het product- en serienummer bevindt zich op de achterkant van het product.

    Locatie van het label met het product- en serienummer


Basisinformatie over het apparaat

Indeling bedieningspaneel
    OPMERKING:

    Raadpleeg Betekenis van lampjes op het bedieningspaneel voor een beschrijving van de betekenis van de lampjespatronen.

    HP LaserJet Professional P1100-printerserie indeling bedieningspaneel

    HP LaserJet Professional P1100-printerserie

    1
    Attentielampje [image]: geeft aan dat de printcartridgeklep open is of dat er een andere fout is opgetreden.
    2
    Klaar-lampje [image]: wanneer het product gereed is om af te drukken, brandt het Klaar-lampje. Wanneer het product gegevens aan het verwerken is, knippert het Klaar-lampje.

    HP LaserJet Professional P1100w-printerserie indeling bedieningspaneel

    HP LaserJet Professional P1100w-printerserie

    1
    De knop [image] Draadloos: druk op de knop Draadloos om draadloze netwerken te vinden. Met deze knop kunt u ook de draadloze functie in- en uitschakelen.
    2
    Draadlooslampje: wanneer het product naar een netwerk zoekt, knippert het draadlooslampje. Wanneer het product is verbonden met een draadloos netwerk, brandt het draadlooslampje.
    3
    Attentielampje [image]: geeft aan dat de printcartridgeklep open is of dat er een andere fout is opgetreden.
    4
    Klaar-lampje [image]: wanneer het product gereed is om af te drukken, brandt het Klaar-lampje. Wanneer het product gegevens aan het verwerken is, knippert het Klaar-lampje.
    5
    De knop [image] Annuleren: druk op de knop om de afdruktaak te annuleren. Houd de knop 5 seconden ingedrukt als u een configuratiepagina wilt afdrukken.


Software voor Windows

Software voor Windows
  • Ondersteunde besturingssystemen voor Windows
  • Ondersteunde printerstuurprogramma's voor Windows
  • Prioriteit van afdrukinstellingen
  • Instellingen van de printerdriver wijzigen voor Windows
  • Software verwijderen voor Windows
  • Ondersteunde hulpprogramma's (alleen draadloze modellen)


Software voor Windows

Ondersteunde besturingssystemen voor Windows

    Het product wordt geleverd met software voor de volgende Windows®-besturingssystemen:

    ●
    Windows Vista (32-bits en 64-bits)
    ●
    Windows XP (32-bits en 64-bits)
    ●
    Windows 7
    ●
    Windows Server 2003 (32-bits en 64-bits)

    Ga naar www.microsoft.com voor meer informatie over het upgraden van Windows 2000 Server naar Windows Server 2003, het gebruik van Windows Server 2003 Point and Print of Windows Server 2003 Terminal Services en afdrukken.

    ●
    Windows Server 2008 (32-bits en 64-bits)


Software voor Windows

Ondersteunde printerstuurprogramma's voor Windows

    Het product wordt geleverd met software voor Windows die de communicatie van de computer met het product mogelijk maakt. Deze software wordt een printerdriver genoemd. Printerdrivers geven toegang tot de functies van het product, zoals het afdrukken op aangepaste papierformaten, het formaat van documenten wijzigen en het invoegen van watermerken.

    OPMERKING:

    De meest recente drivers zijn beschikbaar op www.hp.com/support/ljp1100series. Afhankelijk van de configuratie van computers met Windows controleert het installatieprogramma voor de productsoftware de computer automatisch op internettoegang om de nieuwste drivers te verkrijgen.

    Naast het printerstuurprogramma dat wordt geïnstalleerd tijdens HP Smart Install of via installatie vanaf de product-cd, kan het XPS-stuurprogramma (XML Paper Specification) van het web worden gedownload.


Software voor Windows

Prioriteit van afdrukinstellingen

    Wijzigingen die u in de afdrukinstellingen aanbrengt, hebben prioriteit afhankelijk van waar de wijzigingen zijn aangebracht:

    OPMERKING:

    Namen van opdrachten en dialoogvensters kunnen variëren afhankelijk van het programma dat u gebruikt.
    ●
    Dialoogvenster Pagina-instelling. Het dialoogvenster wordt geopend wanneer u klikt op Pagina-instelling of een vergelijkbare opdracht in het menu Bestand van het programma waarin u werkt. Als u hier wijzigingen aanbrengt, worden alle gewijzigde instellingen ergens anders teniet gedaan.
    ●
    Dialoogvenster Afdrukken: klik op Afdrukken, Afdrukinstellingen of op een soortgelijke opdracht in het menu Bestand van het programma waar u in werkt om dit dialoogvenster te openen. De instellingen die u wijzigt in het dialoogvenster Afdrukken hebben een lagere prioriteit en hebben meestal geen invloed op de wijzigingen die u hebt aangebracht in het dialoogvenster Pagina-instelling.
    ●
    Dialoogvenster Printereigenschappen (printerdriver): klik op Eigenschappen in het dialoogvenster Afdrukken om de printerdriver te openen. Instellingen die u wijzigt in het dialoogvenster Printereigenschappen hebben meestal geen invloed op instellingen elders in de afdruksoftware. U kunt de meeste afdrukinstellingen hier wijzigen.
    ●
    Standaardinstellingen in de printerdriver. Met de standaardinstellingen in de printerdriver worden de instellingen voor alle afdruktaken bepaald, tenzij de instellingen worden gewijzigd in een van de dialoogvensters Pagina-instelling, Afdrukken en Eigenschappen voor printer, zoals hierboven beschreven.


Software voor Windows

Instellingen van de printerdriver wijzigen voor Windows

    De instellingen voor alle afdruktaken wijzigen totdat het softwareprogramma wordt gesloten
    De standaardinstellingen voor alle afdruktaken wijzigen
    De configuratie-instellingen van het product wijzigen
    1.
    Klik in het menu Bestand van het softwareprogramma op Afdrukken.
    2.
    Selecteer de driver en klik vervolgens op Eigenschappen of Voorkeuren.
    De stappen kunnen variëren. Dit is de meeste voorkomende procedure.
    1.
    Windows Vista en Windows 7: Klik op Start, Configuratiescherm, en in de categorie voor Hardware en Geluid op Printer.

    -of-

    Windows XP, Windows Server 2003 en Windows Server 2008 (te beginnen vanuit de standaardweergave van het menu Start): Klik op Start en vervolgens op Printers en faxapparaten.

    -of-

    Windows XP, Windows Server 2003 en Windows Server 2008 (met de klassieke weergave van het menu Start): Klik op Start, klik op Instellingen en vervolgens op Printers.

    2.
    Klik met de rechtermuisknop op het pictogram van de driver en selecteer vervolgens Voorkeursinstellingen voor afdrukken.
    1.
    Windows Vista en Windows 7: Klik op Start, Configuratiescherm, en in de categorie voor Hardware en Geluid op Printer.

    -of-

    Windows XP, Windows Server 2003 en Windows Server 2008 (te beginnen vanuit de standaardweergave van het menu Start): Klik op Start en vervolgens op Printers en faxapparaten.

    -of-

    Windows XP, Windows Server 2003 en Windows Server 2008 (met de klassieke weergave van het menu Start): Klik op Start, klik op Instellingen en vervolgens op Printers.

    2.
    Klik met de rechtermuisknop op het pictogram van de driver en selecteer vervolgens Eigenschappen.
    3.
    Klik op het tabblad Apparaatinstellingen.


Software voor Windows

Software verwijderen voor Windows

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Gebruik het hulpprogramma voor het ongedaan maken van de installatie om de Windows-software te verwijderen
  • Gebruik het Configuratiescherm van Windows voor het verwijderen van software


Software voor Windows

Gebruik het hulpprogramma voor het ongedaan maken van de installatie om de Windows-software te verwijderen

    1.
    Klik op de knop Start en klik op Programma's of Alle programma's.
    2.
    Klik op de menuoptie HP en klik op HP LaserJet Professional P1100-printerserie.
    3.
    Klik op de menuoptie Verwijderen en volg de instructies op het scherm om de software te verwijderen.


Software voor Windows

Gebruik het Configuratiescherm van Windows voor het verwijderen van software
    Windows XP, Windows Server 2003 en Windows Server 2008

    1.
    Klik op de knop Start, klik op de menuoptie Configuratiescherm en klik op de menuoptie Software.
    2.
    Zoek en selecteer het product in de lijst.
    3.
    Klik op de knop Wijzigen/verwijderen om de software te verwijderen.

    Windows Vista en Windows 7

    1.
    Klik op de knop Start, klik op de menuoptie Configuratiescherm en klik op de menuoptie Programma's en Functies.
    2.
    Zoek en selecteer het product in de lijst.
    3.
    Selecteer de optie Verwijderen/wijzigen.


Software voor Windows

Ondersteunde hulpprogramma's (alleen draadloze modellen)

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Geïntegreerde webserver


Software voor Windows

Geïntegreerde webserver

    Dit product is uitgerust met een geïntegreerde webserver die toegang geeft tot informatie over de activiteiten van het product en het netwerk. Deze informatie wordt weergegeven in een webbrowser, zoals Microsoft Internet Explorer, Apple Safari of Firefox.

    De geïntegreerde webserver bevindt zich in het apparaat. Hij is niet geladen op een netwerkserver.

    De geïntegreerde webserver biedt een interface voor het apparaat die toegankelijk is voor iedereen met een standaardwebbrowser en een op het netwerk aangesloten computer. Er is geen speciale software die moet worden geïnstalleerd en geconfigureerd, maar u moet wel een ondersteunde webbrowser op de computer hebben. Als u naar de geïntegreerde webserver wilt gaan, typt u het IP-adres van het apparaat in de adresregel van de browser. (Als u het IP-adres niet weet, drukt u een configuratiepagina af. Meer informatie over het afdrukken van een configuratiepagina vindt u in Informatiepagina's afdrukken.)

    Zie Secties van geïntegreerde webserver van HP voor een volledig overzicht van de functies van de geïntegreerde webserver.


Het product gebruiken op de Mac

Het product gebruiken op de Mac
  • Software voor Mac
  • Afdrukken met Mac


Het product gebruiken op de Mac

Software voor Mac

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Ondersteunde besturingssystemen voor Macintosh
  • Ondersteunde printerdrivers voor Macintosh
  • Software voor Mac verwijderen
  • Prioriteit voor afdrukinstellingen voor Mac
  • Instellingen van de printerdriver wijzigen voor Macintosh
  • Software voor Mac-computers
  • Ondersteunde hulpprogramma's voor Mac (alleen draadloze modellen)


Het product gebruiken op de Mac

Ondersteunde besturingssystemen voor Macintosh

    De volgende Macintosh-besturingssystemen worden door het product ondersteund:

    ●
    Mac OS X v10.4, v10.5 en v10.6
    OPMERKING:

    PPC- en Intel® Core™-processoren worden ondersteund.


Het product gebruiken op de Mac

Ondersteunde printerdrivers voor Macintosh

    Het installatieprogramma voor de HP LaserJet biedt PostScript® Printer Description-bestanden (PPD), een CUPS-stuurprogramma en de hulpprogramma's voor HP Printer voor Mac OS X. Het PPD-bestand voor de HP Printer biedt in combinatie met het CUPS-stuurprogramma volledige afdrukfunctionaliteit en toegang tot specifieke HP-afdrukfuncties.


Het product gebruiken op de Mac

Software voor Mac verwijderen

    Gebruik het hulpprogramma voor het ongedaan maken van de installatie om de software te verwijderen

    1.
    Ga naar de volgende map:

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    Dubbelklik op het bestand HP Uninstaller.app.
    3.
    Klik op de knop Doorgaan en volg de instructies op het scherm om de software te verwijderen.


Het product gebruiken op de Mac

Prioriteit voor afdrukinstellingen voor Mac

    Wijzigingen die u in de afdrukinstellingen aanbrengt, hebben prioriteit afhankelijk van waar de wijzigingen zijn aangebracht:

    OPMERKING:

    Namen van opdrachten en dialoogvensters kunnen variëren afhankelijk van het programma dat u gebruikt.
    ●
    Dialoogvenster Pagina-instelling: Klik op Pagina-instelling of op een vergelijkbare opdracht op het menu Archief van het programma waarin u werkt om dit dialoogvenster te openen. Instellingen die u hier wijzigt, kunnen instellingen die u ergens anders hebt gewijzigd vervangen.
    ●
    Dialoogvenster Afdrukken: Het dialoogvenster wordt geopend wanneer u klikt op Afdrukken, Afdrukinstelling of een vergelijkbare opdracht in het menu Bestand van het programma waarin u werkt. Instellingen die in het dialoogvenster Afdrukken worden gewijzigd hebben een lagere prioriteit en doen wijzigingen in het dialoogvenster Pagina-instelling niet teniet.
    ●
    Standaard instellingen printerstuurprogramma: De standaardinstellingen voor het printerstuurprogramma zijn bepalend voor alle afdruktaken, tenzij de instellingen worden veranderd in het dialoogvenster Pagina-instelling of Afdrukken.


Het product gebruiken op de Mac

Instellingen van de printerdriver wijzigen voor Macintosh

    De instellingen voor alle afdruktaken wijzigen totdat het softwareprogramma wordt gesloten
    De standaardinstellingen voor alle afdruktaken wijzigen
    De configuratie-instellingen van het product wijzigen
    1.
    Kies Druk af in het menu Archief.
    2.
    Wijzig de gewenste instellingen in de verschillende menu's.
    1.
    Kies Druk af in het menu Archief.
    2.
    Wijzig de gewenste instellingen in de verschillende menu's.
    3.
    Klik in het menu Instellingen op Bewaar als en typ een naam voor de voorinstelling.
    Deze instellingen worden in het menu Instellingen opgeslagen. Als u de nieuwe instellingen wilt gebruiken, moet u de opgeslagen voorinstelling selecteren wanneer u een programma opent en wilt afdrukken.
    Mac OS X V10.4
    1.
    Klik in het Apple-menu op Systeemvoorkeuren en vervolgens op Afdrukken en faxen.
    2.
    Klik op Printerconfiguratie.
    3.
    Klik op het menu Installatiemogelijkheden.
    Mac OS X v10.5 en v10.6
    1.
    Klik in het Apple-menu op Systeemvoorkeuren en vervolgens op Afdrukken en faxen.
    2.
    Klik op Opties & Benodigdheden.
    3.
    Klik op het menu Driver.
    4.
    Selecteer de driver in de lijst en configureer de geïnstalleerde opties.


Het product gebruiken op de Mac

Software voor Mac-computers

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • HP Printer-hulpprogramma voor Mac
  • Software installeren op Mac-computers in een draadloos netwerk


Het product gebruiken op de Mac

HP Printer-hulpprogramma voor Mac

    Gebruik het HP LaserJet-hulpprogramma om de productgegevens af te drukken en vanaf een Mac-computer de Auto-uit-instelling te wijzigen.

    Volg de stappen hieronder om het HP LaserJet-hulpprogramma te openen.

    ▲
    Open de afdrukwachtrij en klik op het pictogram Utility (Hulpprogramma).


Het product gebruiken op de Mac

Software installeren op Mac-computers in een draadloos netwerk

    Voordat u de apparaatsoftware installeert, controleert u of het apparaat niet via een netwerkkabel met het netwerk is verbonden.

    OPMERKING:

    U moet Mac OS X V10.6 gebruiken om het product op een draadloos netwerk te kunnen installeren.

    Om het product op een computer op een draadloos netwerk aan te sluiten, voert u de volgende stappen uit:

    1.
    Open Finder in het dashboard.
    2.
    Klik op Programma's, dubbelklik op Systeemvoorkeuren, en klik op Afdrukken en faxen.
    3.
    Open Afdrukwachtrij, klik op Printerconfiguratie, klik op het tabblad Hulpprogramma's en dan op Printer-hulpprogramma openen.
    4.
    Klik op HTMLConfig.
    5.
    Klik op het tabblad Netwerk en dan op Draadloos in de lijst aan de linkerkant.
    6.
    Klik onder Communicatiemodus op Infrastructuur, selecteer een netwerknaam uit de lijst Beschikbare netwerknamen (SSID) en klik op de knop <<.
    7.
    Klik in het pop-upvenster Beveiligingsmodus onder Authenticatie op WEP.
    8.
    Typ de WEP-sleutel en klik op Toepassen.
    9.
    Klik op OK in het bevestigingsvakje.
    10.
    Sluit de vensters van HTML Config en het venster Afdrukwachtrij.
    11.
    Kies in het venster Afdrukken en faxen de USB-optie (naast het productmodel) en klik op de knop -.
    12.
    Als de lijst met printers verschijnt, kiest u de optie Bonjour (vermeld bij het productmodel) en klikt u op Toevoegen.


Het product gebruiken op de Mac

Ondersteunde hulpprogramma's voor Mac (alleen draadloze modellen)

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Geïntegreerde webserver


Het product gebruiken op de Mac

Geïntegreerde webserver

    Netwerkmodellen zijn uitgerust met een geïntegreerde webserver die toegang geeft tot informatie over de activiteiten van het apparaat en het netwerk. Deze informatie wordt weergegeven in een webbrowser, zoals Microsoft Internet Explorer, Netscape Navigator, Apple Safari of Firefox.

    De geïntegreerde webserver bevindt zich in het apparaat. Hij is niet geladen op een netwerkserver.

    De geïntegreerde webserver biedt een interface met het apparaat die toegankelijk is voor iedereen met een standaard webbrowser en een op het netwerk aangesloten computer. Er is geen speciale software die moet worden geïnstalleerd en geconfigureerd, maar u moet wel een ondersteunde webbrowser op de computer hebben. Als u naar de geïntegreerde webserver wilt gaan, typt u het IP-adres van het apparaat in de adresregel van de browser. (Als u het IP-adres wilt bepalen, drukt u een configuratiepagina af.


Het product gebruiken op de Mac

Afdrukken met Mac

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Voorinstellingen voor afdrukken maken en gebruiken in Macintosh
  • Het formaat van documenten wijzigen of afdrukken op een aangepast papierformaat
  • Een omslagblad afdrukken
  • Meerdere pagina's op een vel papier afdrukken in Macintosh
  • Afdrukken op beide zijden (duplex)


Het product gebruiken op de Mac

Voorinstellingen voor afdrukken maken en gebruiken in Macintosh

    Gebruik voorinstellingen voor afdrukken om de huidige instellingen van de printerdriver op te slaan, zodat u deze later opnieuw kunt gebruiken.

    Een voorinstelling voor afdrukken maken

    1.
    Klik in het menu Archief op Druk af.
    2.
    Selecteer de driver.
    3.
    Selecteer de afdrukinstellingen.
    4.
    Klik in het venster Instellingen op Bewaar als... en typ een naam voor de voorinstelling.
    5.
    Klik op OK.

    Voorinstellingen voor afdrukken gebruiken

    1.
    Klik in het menu Archief op Druk af.
    2.
    Selecteer de driver.
    3.
    Selecteer in het menu Instellingen de voorinstelling die u wilt gebruiken.

    OPMERKING:

    Selecteer Standaard om de standaardinstellingen van de printerdriver te gebruiken.


Het product gebruiken op de Mac

Het formaat van documenten wijzigen of afdrukken op een aangepast papierformaat

    U kunt een document schalen zodat het op een ander formaat papier past.

    1.
    Klik in het menu Archief op Druk af.
    2.
    Open het menu Papierafhandeling.
    3.
    Selecteer in het gebied voor Doelpapierformaat de optie Pas aan papierformaat aan en selecteer vervolgens het formaat in de vervolgkeuzelijst.
    4.
    Als u alleen papier wilt gebruiken dat kleiner is dan het document, selecteert u Verklein alleen.


Het product gebruiken op de Mac

Een omslagblad afdrukken

    U kunt een afzonderlijk voorblad met een mededeling afdrukken voor uw document (bijvoorbeeld “Vertrouwelijk”).

    1.
    Klik in het menu Archief op Druk af.
    2.
    Selecteer de driver.
    3.
    Open het menu Voorblad en selecteer of u het voorblad voor het document of achter het document wilt afdrukken.
    4.
    In het menu Type voorblad selecteert u de mededeling die u op het voorblad wilt plaatsen.
    OPMERKING:

    Als u een leeg voorblad wilt afdrukken, selecteert u Standaard als het Type voorblad.


Het product gebruiken op de Mac

Meerdere pagina's op een vel papier afdrukken in Macintosh

    U kunt meer dan één pagina op één vel papier afdrukken. Dankzij deze functie is het mogelijk voorbeeldpagina's goedkoop af te drukken.

    Meerdere pagina's per vel

    1.
    Klik in het menu Archief op Druk af.
    2.
    Selecteer de driver.
    3.
    Open het menu Lay-out.
    4.
    Selecteer bij Pagina's per vel het aantal pagina's dat u per vel wilt afdrukken (1, 2, 4, 6, 9 of 16).
    5.
    Selecteer naast Lay-outrichting de volgorde en de plaats van de pagina's op het vel.
    6.
    Bij Randen selecteert u het soort rand dat u om iedere pagina van het vel wilt afdrukken.


Het product gebruiken op de Mac

Afdrukken op beide zijden (duplex)

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Handmatig dubbelzijdig afdrukken


Het product gebruiken op de Mac

Handmatig dubbelzijdig afdrukken

    1.
    Plaats voldoende papier in de invoerlade om de afdruktaak te kunnen uitvoeren. Als u speciaal papier gebruikt, zoals briefhoofdpapier, plaatst u dit met de voorkant naar beneden in de lade.
    2.
    Klik in het menu Archief op Druk af.
    3.
    Mac OS X V10.4 Selecteer in de vervolgkeuzelijst Layout de optie Inbinden aan lange zijde of Inbinden aan korte zijde.

    -of-

    Mac OS X v10.5 en v10.6: Klik op het selectievakje Dubbelzijdig.

    4.
    Klik op Afdrukken. Volg de instructies in het dialoogvenster dat verschijnt, voordat u de stapel afdrukken in de lade plaatst voor het afdrukken van de andere zijde.
    5.
    Ga naar het product en verwijder het lege papier uit de lade.
    6.
    Haal de stapel met afdrukken uit de uitvoerbak en plaats deze met de afgedrukte kant naar beneden in de lade en de bovenrand eerst in het product.
    7.
    Klik op de computer op de knop Doorgaan om de afdruktaak te voltooien.


Sluit het product aan

Sluit het product aan
  • Ondersteunde netwerkbesturingssystemen (alleen draadloze modellen)
  • USB-aansluiting
  • Netwerkverbinding (alleen draadloze modellen)


Sluit het product aan

Ondersteunde netwerkbesturingssystemen (alleen draadloze modellen)

    Het product ondersteunt de volgende besturingssystemen voor draadloos afdrukken:

    ●
    Windows Vista (32-bits en 64-bits)
    ●
    Windows XP (32-bits en 64-bits)
    ●
    Windows 7
    ●
    Windows Server 2003 (32-bits en 64-bits)
    ●
    Windows Server 2008 (32-bits en 64-bits)
    ●
    Mac OS X v10.4, v10.5 en v10.6


Sluit het product aan

USB-aansluiting

Dit product ondersteunt een USB 2.0-verbinding met hoge snelheid. U moet een A-tot-B-type USB-kabel gebruiken die niet langer is dan 2 m.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • HP Smart Install
  • cd-installatie


Sluit het product aan

HP Smart Install
    OPMERKING:

    Dit installatietype wordt alleen voor Windows ondersteund.

    Met HP Smart Install kunt u het productstuurprogramma en de software installeren door het product op een computer aan te sluiten met een USB-kabel.

    OPMERKING:

    De installatie-cd is niet vereist tijdens een HP Smart Install. Plaats de installatie-cd niet in het cd-romstation van de computer.

    1.
    Schakel het product in.
    2.
    Sluit de USB-kabel aan.
    3.
    Het programma HP Smart Install wordt automatisch gestart. Volg de instructies op het scherm voor het installeren van de software.
    ●
    Als HP Smart Install niet automatisch wordt gestart, dan is AutoPlay mogelijk uitgeschakeld. Navigeer naar HP Smart Install en dubbelklik erop om het programma uit te voeren. Als u HP Smart Install niet kunt vinden, dan kunt u de installatie-cd van het product gebruiken om de software te installeren.
    ●
    Als het programma u vraagt een verbindingstype te selecteren, kiest u het verbindingstype dat u zult gebruiken om naar het product af te drukken.


Sluit het product aan

cd-installatie

    1.
    Plaats de installatie-cd in het cd-romstation van de computer.
    OPMERKING:

    Sluit de USB-kabel pas aan wanneer dat wordt gevraagd.
    2.
    Als het installatieprogramma niet automatisch wordt gestart, bladert u op de cd naar het bestand SETUP.EXE en start u het programma handmatig.
    3.
    Volg de instructies op het scherm voor het installeren van de software.

    Wanneer u de cd gebruikt om de software te installeren, kunt u de volgende installatietypen kiezen:

    ●
    Eenvoudige installatie (aanbevolen)

    U zult niet worden gevraagd wijzigingen in standaardinstellingen te accepteren of in te voeren en u accepteert automatisch de licentieovereenkomst.

    ●
    Geavanceerde installatie

    U zult worden gevraagd wijzigingen in de standaardinstellingen te accepteren of in te voeren.


Sluit het product aan

Netwerkverbinding (alleen draadloze modellen)

Het product kan worden aangesloten op een draadloos netwerk.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Ondersteunde netwerkprotocollen
  • Het product op een draadloos netwerk installeren met HP Smart Install
  • Installeer het product op een draadloos netwerk met de software-cd
  • Installeer de software voor een product dat momenteel op het netwerk is
  • Voer een peer-to-peer (ad-hoc) draadloze installatie uit
  • Schakel de draadloze eenheid van het product uit
  • Het netwerkapparaat configureren


Sluit het product aan

Ondersteunde netwerkprotocollen

    U heeft een netwerk nodig dat een van de volgende protocollen gebruikt om een product met netwerkfunctionaliteit aan te sluiten op een netwerk.

    ●
    TCP/IP (IPv4 of IPv6)
    ●
    Port 9100
    ●
    LPR
    ●
    DHCP
    ●
    AutoIP
    ●
    SNMP
    ●
    Bonjour
    ●
    SLP
    ●
    WSD
    ●
    NBNS


Sluit het product aan

Het product op een draadloos netwerk installeren met HP Smart Install
    OPMERKING:

    Dit installatietype wordt alleen voor Windows ondersteund.

    Met HP Smart Install kunt u het productstuurprogramma en de software installeren door het product op een computer aan te sluiten met een USB-kabel. Als het product eerder is geïnstalleerd op een netwerk, moet u de standaardinstellingen voor het draadloze netwerk opnieuw instellen. Raadpleeg Standaard draadloze instellingen herstellen.

    OPMERKING:

    De installatie-cd is niet vereist tijdens een HP Smart Install. Plaats de installatie-cd niet in het cd-romstation van de computer.

    1.
    Schakel het product in en sluit de USB-kabel aan op het product en de computer. Het installatieprogramma wordt automatisch gestart.

    De USB-kabel aansluiten

    ●
    Als HP Smart Install niet automatisch wordt gestart, dan is AutoPlay mogelijk uitgeschakeld. Navigeer naar HP Smart Install en dubbelklik erop om het programma uit te voeren. Als u HP Smart Install niet kunt vinden, dan kunt u de installatie-cd van het product gebruiken om de software te installeren.
    ●
    Als het programma u vraagt een verbindingstype te selecteren, kiest u het verbindingstype dat u zult gebruiken om naar het product af te drukken.
    2.
    Volg de instructies op het scherm om de productinstallatie te voltooien.
    3.
    Wanneer de installatie is voltooid, als u wilt controleren of het product een netwerk-IP-adres heeft, drukt u een configuratiepagina af. Houd de knop Annuleren [image] ingedrukt totdat het Klaar-lampje [image] knippert. Laat de knop los om de configuratiepagina af te drukken.


Sluit het product aan

Installeer het product op een draadloos netwerk met de software-cd

    1.
    Plaats de software-cd in de cd-lade van de computer.

    Als het installatieprogramma niet automatisch wordt gestart, bladert u op de cd naar het bestand SETUP.EXE en start u het programma handmatig.

    2.
    Volg de instructies op het scherm om de productinstallatie te voltooien.
    3.
    Wanneer de installatie is voltooid, als u wilt controleren of het product een netwerk-IP-adres heeft, drukt u een configuratiepagina af. Houd de knop Annuleren [image] ingedrukt totdat het Klaar-lampje [image] knippert. Laat de knop los om de configuratiepagina af te drukken.


Sluit het product aan

Installeer de software voor een product dat momenteel op het netwerk is

    Wanneer het product eerder is geïnstalleerd op een netwerkcomputer (zodat het reeds een IP-adres heeft) en u het printerstuurprogramma op een andere computer wilt installeren, moet u de volgende stappen uitvoeren.

    1.
    Op op de computer de geïntegreerde webserver van HP. Raadpleeg Open de geïntegreerde webserver van HP via een netwerkverbinding.
    2.
    Klik op het tabblad HP Smart Install.
    3.
    Klik op de knop Downloaden.
    4.
    Volg de instructies op het scherm om de productinstallatie te voltooien.


Sluit het product aan

Voer een peer-to-peer (ad-hoc) draadloze installatie uit

    Het product kan draadloos worden geïnstalleerd op een computer via een peer-to-peer (ad-hoc) installatie.

    1.
    Schakel het product in en herstel de netwerkinstelling.
    2.
    Druk een configuratiepagina af (zie Configuratiepagina) en zoek naar de netwerknaam (SSID) in het gedeelte Netwerkinformatie.
    3.
    Vernieuw de lijst met draadloze netwerkverbindingen en klik op de netwerknaam van het product (SSID) en maak er verbinding mee.
    4.
    Druk na een aantal minuten een configuratiepagina af en zoek naar het IP-adres van het product.
    5.
    Open een webbrowser, typ het IP-adres van het product in het adresveld en druk op de Enter-toets om de geïntegreerde webserver van HP te openen.
    6.
    Klik op het tabblad HP Smart Install en klik op Downloaden om de productsoftware te installeren.

    In de volgende afbeeldingen wordt het verschil aangetoond tussen een ad-hoc netwerkverbinding en een infrastructuurnetwerkverbinding.

    Ad-hoc netwerk
    Infrastructuurnetwerk
    Voorbeeld van ad-hoc netwerk
    Voorbeeld van infrastructuurnetwerk


Sluit het product aan

Schakel de draadloze eenheid van het product uit

    Als u het product wilt loskoppelen van een draadloos netwerk, dan kunt u de draadloze eenheid in het product uitschakelen.

    1.
    Houd de draadloosknop in het configuratiescherm langer dan 5 seconden ingedrukt.
    2.
    Als u wilt bevestigen dat de draadloze eenheid is uitgeschakeld, drukt u een configuratiepagina af en controleert u of het IP-adres is opgegeven als 0.0.0.0. op de configuratiepagina.


Sluit het product aan

Het netwerkapparaat configureren

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Gebruik het hulpprogramma voor draadloze configuratie
  • Standaard draadloze instellingen herstellen
  • Netwerkinstellingen weergeven of wijzigen
  • Het netwerkwachtwoord instellen of wijzigen
  • IP-adres
  • Verbindingssnelheid instellen


Sluit het product aan

Gebruik het hulpprogramma voor draadloze configuratie

    Gebruik het hulpprogramma voor draadloze configuratie om het product te configureren voor afdrukken op een draadloos netwerk.

    1.
    Schakel het draadloze product aan op de computer met een USB-kabel.
    2.
    Klik op de knop Start en klik op Programma's of Alle programma's.
    3.
    Klik op de menuoptie HP en klik op HP LaserJet Professional P1100-printerserie.
    4.
    Klik op de menuoptie Draadloze configuratie.
    5.
    Volg de instructies op het scherm om het product te configureren voor afdrukken op een draadloos netwerk.


Sluit het product aan

Standaard draadloze instellingen herstellen

    1.
    Schakel het product uit.
    2.
    Houd de draadloosknop [image] en de knop Annuleren [image] ingedrukt en schakel het product in.
    3.
    Houd de knoppen ingedrukt totdat alle lampjes gelijktijdig knipperen en laat de knoppen dan los.


Sluit het product aan

Netwerkinstellingen weergeven of wijzigen

    U kunt de IP-configuratie-instellingen weergeven of wijzigen via de geïntegreerde webserver.

    1.
    Druk een configuratiepagina af en zoek het IP-adres.
    ●
    Als u IPv4 gebruikt, bevat het IP-adres alleen cijfers. Het adres heeft dan de volgende indeling:

    xxx.xxx.xxx.xxx
    ●
    Als u IPv6 gebruikt, bestaat het IP-adres uit een hexadecimale combinatie van tekens en cijfers. De indeling is als volgt:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Open de geïntegreerde webserver door het IP-adres in te voeren op de adresregel van uw webbrowser.
    3.
    Klik op het tabblad Netwerk voor informatie over het netwerk. U kunt naar behoeven instellingen wijzigen.


Sluit het product aan

Het netwerkwachtwoord instellen of wijzigen

    Met de geïntegreerde webserver kunt u een netwerkwachtwoord instellen of een bestaand wachtwoord wijzigen.

    1.
    Open de geïntegreerde webserver, klik op het tabblad Netwerken en klik op de koppeling Wachtwoord.
    OPMERKING:

    Als er eerder een wachtwoord is ingesteld, krijgt u het verzoek dit wachtwoord in te voeren. Typ het wachtwoord en klik op de knop Toepassen.

    2.
    Typ het nieuwe wachtwoord in het vak Wachtwoord en het vak Wachtwoord bevestigen.
    3.
    Klik onder aan het venster op de knop Toepassen om het wachtwoord op te slaan.


Sluit het product aan

IP-adres

    Het IP-adres van het product kan handmatig worden ingesteld of automatisch worden geconfigureerd via DHCP, BootP of AutoIP.

    Als u het IP-adres handmatig wilt wijzigen, moet u de geïntegreerde webserver van HP gebruiken.

    1.
    Open de geïntegreerde webserver van HP en klik op het tabblad Netwerken.
    2.
    Klik in het navigatievenster op de koppeling Configuratie IPv4 of Configuratie IPv6.
    3.
    Klik in het gedeelte Configuratie IP-adres op de optie Handmatig IP.
    4.
    Typ de vereiste gegevens in het veld Handmatig IP-adres, het veld IP-subnetmasker en het veld Handmatige standaard gateway.
    5.
    Klik op de knop Toepassen.


Sluit het product aan

Verbindingssnelheid instellen

    Gebruik het tabblad Netwerken in de geïntegreerde webserver van HP om de koppelingssnelheid zonodig in te stellen. De instelling staat op het tabblad Geavanceerd.

    Als u onjuiste wijzigingen invoert in instellingen voor de koppelingssnelheid, kan het product mogelijk niet meer communiceren met andere netwerkapparaten. In de meeste situaties moet de automatische modus van het product ingeschakeld blijven. Wijzigingen kunnen veroorzaken dat het product wordt uit- en weer ingeschakeld. Voer alleen wijzigingen in wanneer het product niet actief is.


Papier en afdrukmateriaal

Papier en afdrukmateriaal
  • Het gebruik van papier en afdrukmateriaal
  • Richtlijnen voor speciaal papier of afdrukmateriaal
  • De printerdriver wijzigen om de soort en het formaat van het afdrukmateriaal in te stellen
  • Ondersteunde papierformaten
  • Ondersteunde papiertypen en ladecapaciteit
  • Afdrukstand van het papier voor het vullen van de laden
  • Papierinvoerladen laden


Papier en afdrukmateriaal

Het gebruik van papier en afdrukmateriaal

    Dit apparaat ondersteunt verschillende papiersoorten en andere afdrukmaterialen die voldoen aan de richtlijnen in deze gebruikershandleiding. Papier of afdrukmateriaal dat niet aan deze richtlijnen voldoet, kan een slechte afdrukkwaliteit, meer papierstoringen en vroegtijdige slijtage van het product tot gevolg hebben.

    Gebruik voor de beste resultaten alleen papier en afdrukmateriaal van HP dat is ontworpen voor laserprinters of multifunctioneel gebruik. Gebruik geen papier of afdrukmateriaal dat is gemaakt voor inkjetprinters. Hewlett-Packard Company kan geen aanbevelingen doen voor het gebruik van andere merken afdrukmateriaal omdat HP geen invloed heeft op de kwaliteit hiervan.

    Het is mogelijk dat papier aan alle richtlijnen in deze gebruikershandleiding voldoet en u toch niet tevreden bent over de afdrukkwaliteit. Dit kan een gevolg zijn van het onjuist gebruik van het materiaal, een onaanvaardbaar temperatuur- en/of vochtigheidsniveau of van andere omstandigheden waarop Hewlett-Packard geen invloed heeft.

    VOORZICHTIG:

    Het gebruik van papier of afdrukmateriaal dat niet voldoet aan de specificaties van Hewlett-Packard kan problemen met het product veroorzaken waardoor reparatie noodzakelijk is. Deze reparatie valt niet onder de garantie- of serviceovereenkomsten van Hewlett-Packard.


Papier en afdrukmateriaal

Richtlijnen voor speciaal papier of afdrukmateriaal

    Dit apparaat ondersteunt afdrukken op speciaal afdrukmateriaal. Houd u aan de volgende richtlijnen als u een bevredigend resultaat wilt krijgen. Voor de beste resultaten moet u eerst de papiersoort en het papierformaat instellen in de printerdriver wanneer u speciaal papier of afdrukmateriaal gebruikt.

    VOORZICHTIG:

    HP LaserJet-producten gebruiken een fuser om droge tonerdeeltjes in zeer precieze puntjes op het papier te fixeren. HP-laserpapier is bestand tegen deze extreme hitte. Het gebruik van inkjetpapier kan het apparaat beschadigen.

    Materiaalsoort
    Doen
    Niet doen
    Enveloppen
    ●
    Bewaar de enveloppen plat.
    ●
    Zorg dat de naden helemaal doorlopen tot de hoek van de envelop.
    ●
    Gebruik enveloppen met een plakstrip die zijn goedgekeurd voor gebruik in laserprinters.
    ●
    Gebruik geen enveloppen die gekreukeld, ingekeept, aan elkaar kleven of anderszins beschadigd zijn.
    ●
    Gebruik geen enveloppen met klemmen, binddraad, vensters of met reliëfopdruk.
    ●
    Gebruik geen zelfklevende middelen of andere synthetische materialen.
    Etiketten
    ●
    Gebruik alleen etiketbladen waarvan het beschermblad niet zichtbaar is tussen de etiketten.
    ●
    Gebruik etiketten die plat liggen.
    ●
    Gebruik alleen volle vellen etiketten.
    ●
    Gebruik geen etiketten met kreukels of luchtbellen of die zijn beschadigd.
    ●
    Druk geen vellen etiketten die niet volledig zijn.
    Transparanten
    ●
    Gebruik alleen transparanten die zijn goedgekeurd voor gebruik in laserprinters.
    ●
    Leg de transparanten op een glad oppervlak nadat u ze uit het product heeft verwijderd.
    ●
    Gebruik geen transparant afdrukmateriaal dat niet is goedgekeurd voor laserprinters.
    Briefpapier of voorbedrukte formulieren
    ●
    Gebruik alleen briefpapier of voorbedrukte formulieren die zijn goedgekeurd voor gebruik in laserprinters.
    ●
    Gebruik geen briefpapier met reliëf of metaalachtig briefpapier.
    Zwaar papier
    ●
    Gebruik alleen zwaar papier dat is goedgekeurd voor gebruik in laserprinters en voldoet aan de gewichtspecificaties voor dit product.
    ●
    Gebruik geen papier dat zwaarder is dan de aanbevolen specificaties voor afdrukmateriaal voor dit product, tenzij het HP-papier is dat is goedgekeurd voor gebruik in dit product.
    Glanzend papier of papier met een coating
    ●
    Gebruik alleen glanzend papier of papier met een coating dat is goedgekeurd voor gebruik in laserprinters.
    ●
    Gebruik geen glanzend papier of papier met een coating dat is bestemd voor gebruik in inkjetproducten.


Papier en afdrukmateriaal

De printerdriver wijzigen om de soort en het formaat van het afdrukmateriaal in te stellen

    Selectie van afdrukmateriaal volgens soort en formaat leidt tot een aanmerkelijk verbeterde afdrukkwaliteit voor zwaar papier, glanzend papier en overheadtransparanten. Gebruik van de onjuiste instelling kan leiden tot een verminderde afdrukkwaliteit. Bij speciale afdrukmaterialen, zoals etiketten of transparanten, moet u altijd afdrukken volgens het soort afdrukmateriaal. Druk enveloppen, indien mogelijk, af volgens formaat.

    OPMERKING:

    Afhankelijk van het softwareprogramma, kunnen de namen van opdrachten en dialoogvensters verschillen.

    1.
    Klik in het menu Bestand op Afdrukken.
    2.
    Selecteer het printerstuurprogramma en klik op de knop Eigenschappen of Voorkeuren.
    3.
    Klik op het tabblad Papier/Kwaliteit.
    4.
    Selecteer het correcte afdrukmateriaal in de lijst Type is of Formaat is.
    5.
    Klik op de knop OK.


Papier en afdrukmateriaal

Ondersteunde papierformaten

    Dit product ondersteunt verschillende papierformaten en kan worden gebruikt met diverse materialen.

    OPMERKING:

    Om de beste afdrukresultaten te verkrijgen, selecteert u het gepaste papierformaat en -type in de printerdriver voordat u begint af te drukken.

    Ondersteunde formaten voor papier en afdrukmateriaal
    Formaat
    Afmetingen
    Invoerlade
    Voorrangsinvoersleuf (alleen draadloze modellen)
    Letter
    216 x 279 mm
    vinkje
    vinkje
    Legal
    216 x 356 mm
    vinkje
    vinkje
    A4
    210 x 297 mm
    vinkje
    vinkje
    Executive
    184 x 267 mm
    vinkje
    vinkje
    A5
    148 x 210 mm
    vinkje
    vinkje
    A6
    105 x 148 mm
    vinkje
    vinkje
    B5 (JIS)
    182 x 257 mm
    vinkje
    vinkje
    16K
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    vinkje
    vinkje
    Aangep.
    Minimum: 76 x 127 mm
    Maximum: 216 x 356 mm
    vinkje
    vinkje

    Ondersteunde enveloppen en briefkaarten
    Formaat
    Afmetingen
    Invoerlade
    Voorrangsinvoersleuf (alleen draadloze modellen)
    Envelop #10
    105 x 241 mm
    vinkje
    vinkje
    Envelop DL
    110 x 220 mm
    vinkje
    vinkje
    Envelop C5
    162 x 229 mm
    vinkje
    vinkje
    Envelop B5
    176 x 250 mm
    vinkje
    vinkje
    Envelop Monarch
    98 x 191 mm
    vinkje
    vinkje
    Dubbele briefkaart (JIS)
    148 x 200 mm
    vinkje
    vinkje


Papier en afdrukmateriaal

Ondersteunde papiertypen en ladecapaciteit

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Ondersteunde formaten voor papier en ander afdrukmateriaal
  • Lade- en bakcapaciteit


Papier en afdrukmateriaal

Ondersteunde formaten voor papier en ander afdrukmateriaal

    Ga naar www.hp.com/support/ljp1100series voor een compleet overzicht van specifieke HP-papiersoorten die dit apparaat ondersteunt.

    Papiersoort (printerdriver)
    Invoerlade
    Voorrangsinvoersleuf (alleen draadloze modellen)
    Papier, inclusief de volgende typen:
    ●
    Gewoon
    ●
    Velijnpapier
    ●
    Gerecycled
    vinkje
    vinkje
    Ruw
    vinkje
    vinkje
    Envelop
    vinkje
    vinkje
    Etiketten
    vinkje
    vinkje
    Kaarten
    vinkje
    vinkje
    Transparant
    vinkje
    vinkje
    Briefkaarten
    vinkje
    vinkje


Papier en afdrukmateriaal

Lade- en bakcapaciteit

    Lade of bak
    Papiersoort
    Specificaties
    Hoeveelheid
    Invoerlade
    Papier
    Bereik:
    60 g/m2 bankpost op 163 g/m2 bankpost
    150 vellen van 75 g/m2 bankpost
    Enveloppen
    60 g/m2 bankpost op 90 g/m2 bankpost
    Maximaal 10 enveloppen
    Transparanten
    Minimaal 0,13 mm dik
    Maximaal 75 transparanten
    Uitvoerbak
    Papier
    Bereik:
    60 g/m2 bankpost op 163 g/m2 bankpost
    Maximaal 125 vellen van 75 g/m2 bankpost
    Enveloppen
    Minder dan 60 g/m2 bankpost op 90 g/m2 bankpost
    Maximaal 10 enveloppen
    Transparanten
    Minimaal 0,13 mm dik
    Maximaal 75 transparanten


Papier en afdrukmateriaal

Afdrukstand van het papier voor het vullen van de laden

    Als u papier gebruikt dat een specifieke afdrukrichting vereist, moet u dit volgens de informatie in de volgende tabel laden.

    Papiersoort
    Papier plaatsen
    Voorbedrukt of briefhoofdpapier
    ●
    Naar boven
    ●
    Bovenrand eerst in het product
    Geperforeerd
    ●
    Naar boven
    ●
    Gaten aan de linkerkant van het product
    Envelop
    ●
    Naar boven
    ●
    Korte linkerrand eerst in het product


Papier en afdrukmateriaal

Papierinvoerladen laden
VOORZICHTIG:

Als u probeert af te drukken op materiaal dat is gekreukeld, gevouwen of beschadigd, kan het afdrukmateriaal vastlopen in de printer. Raadpleeg Storingen verhelpen voor meer informatie.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Voorrangsinvoersleuf
  • Invoerlade


Papier en afdrukmateriaal

Voorrangsinvoersleuf

    De voorrangsinvoersleuf kan maximaal 10 vellen afdrukmateriaal bevatten of één envelop, transparant, kaart of vel met etiketten. Voer het papier in met de bovenrand naar voren en de afdrukzijde naar boven. Stel altijd eerst de materiaalgeleiders in om storingen en scheeftrekken te voorkomen.


Papier en afdrukmateriaal

Invoerlade

De invoerlade kan 150 pagina's van 75 g/m2 houden of minder vellen van zwaarder afdrukmateriaal (een 15 mm stapelhoogte of minder).

Voer het papier in met de bovenrand naar voren en de afdrukzijde naar boven. Stel altijd de papiergeleiders aan voor- en zijkant in om storingen en scheeftrekken te voorkomen.

OPMERKING:

Als u de invoerlade bijvult, haalt u eerst al het materiaal uit de lade en legt u de volledige stapel recht. Zo voorkomt u dat meerdere vellen papier tegelijkertijd in product worden ingevoerd en is de kans dat papier vastloopt kleiner.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Lade aanpassen voor kort afdrukmateriaal (alleen basismodellen)


Papier en afdrukmateriaal

Lade aanpassen voor kort afdrukmateriaal (alleen basismodellen)

    Als u afdrukt op materiaal dat korter is dan 185mm, gebruikt u het verlengstuk voor kort afdrukmateriaal om uw invoerlade aan te passen.

    1.
    Verwijder het verlengstuk voor kort afdrukmateriaal uit de opbergsleuf aan de linkerkant van het gebied voor materiaalinvoer.

    Verlengstuk voor kort afdrukmateriaal verwijderen

    2.
    Bevestig het verlengstuk aan de verstelbare materiaalgeleider.

    Verlengstuk voor kort afdrukmateriaal bevestigen

    3.
    Plaats het materiaal zo ver mogelijk in het product. Stel vervolgens de verstelbare materiaalgeleider in met het daaraan bevestigde verlengstuk om het materiaal te ondersteunen.

    Verlengstuk voor kort afdrukmateriaal instellen

    4.
    Als het afdrukken op kort afdrukmateriaal is voltooid, verwijdert u het verlengstuk voor kort afdrukmateriaal en plaatst u het terug in de opbergsleuf.


Afdruktaken

Afdruktaken
  • Afdruktaak annuleren
  • Afdrukken met Windows


Afdruktaken

Afdruktaak annuleren

U kunt een afdruktaak stoppen via de software.

OPMERKING:

Het kan enkele minuten duren voordat alle afdruktaken zijn gewist nadat u een afdruktaak hebt geannuleerd.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Breek de huidige afdruktaak af via het bedieningspaneel (alleen draadloze modellen)
  • Een afdruktaak afbreken vanuit het programma


Afdruktaken

Breek de huidige afdruktaak af via het bedieningspaneel (alleen draadloze modellen)

    ▲
    Druk op de knop Annuleren [image] op het bedieningspaneel.


Afdruktaken

Een afdruktaak afbreken vanuit het programma

    Wanneer u de afdruktaak verzendt, verschijnt er kort een dialoogvenster op het scherm, waarin u de afdruktaak kunt annuleren.

    Wanneer u meerdere afdruktaken via uw software naar het product hebt gestuurd, is het mogelijk dat de afdruktaken zich nog in de afdrukwachtrij bevinden (bijvoorbeeld in Afdrukbeheer van Windows). Raadpleeg de documentatie bij de software om te weten te komen hoe u een afdruktaak vanaf de computer kunt afbreken.

    Als de afdruktaak in de afdrukwachtrij of afdrukspooler staat, verwijdert u de taak daar.

    1.
    Windows Vista en Windows 7: Klik op Start, Configuratiescherm, en in de categorie voor Hardware en Geluid op Printer.

    -of-

    Windows XP, Windows Server 2003 en Windows Server 2008 (met de standaardweergave van het menu Start): Klik op Start en Instellingen en kies Printers en faxapparaten.

    -of-

    Windows XP, Windows Server 2003 en Windows Server 2008 (met de klassieke weergave van het menu Start): Klik op Start, klik op Instellingen en vervolgens op Printers.

    2.
    Dubbelklik in de lijst met printers op de naam van dit apparaat om de afdrukwachtrij of spooler te openen.
    3.
    Selecteer de afdruktaak die u wilt annuleren, klik met de rechtermuisknop op de taak en klik op Annuleren of Verwijderen.


Afdruktaken

Afdrukken met Windows
OPMERKING:

Afhankelijk van het softwareprogramma, kunnen de namen van opdrachten en dialoogvensters verschillen.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Open het printerstuurprogramma voor Windows
  • Ondersteuning vragen bij een afdrukoptie met Windows
  • Aantal kopieën voor de huidige taak wijzigen met Windows
  • Gekleurde tekst als zwart printen met Windows
  • Uw aangepaste instellingen voor afdrukken opslaan met Windows
  • Afdrukkwaliteit onder Windows verbeteren
  • De eerste of laatste pagina op ander papier afdrukken met Windows
  • Een document aanpassen aan paginagrootte met Windows
  • Een watermerk aan een document toevoegen met Windows
  • Dubbelzijdig afdrukken (duplex) met Windows
  • Een brochure maken met Windows
  • Meerdere pagina's per vel afdrukken met Windows
  • De standaardafdrukstand selecteren met Windows
  • HP ePrint gebruiken


Afdruktaken

Open het printerstuurprogramma voor Windows

    1.
    Kies Afdrukken in het menu Bestand van het softwareprogramma.
    2.
    Selecteer het product en klik op Eigenschappen of Voorkeuren.


Afdruktaken

Ondersteuning vragen bij een afdrukoptie met Windows

    De Help bij de printerdriver is gescheiden van de Help bij toepassingen. De Help bij de printerdriver bevat een uitleg van de knoppen, selectievakjes en keuzelijsten van de printerdriver. Ook bevat deze Help aanwijzingen voor het uitvoeren van algemene afdruktaken, zoals het afdrukken op beide zijden van de pagina, het afdrukken van meerdere pagina's op één vel papier en het afdrukken van de eerste pagina of omslagbladen op een ander soort papier.

    U opent de schermen van de Help bij de printerdriver als volgt:

    ●
    Klik in het dialoogvenster Eigenschappen van de printerdriver op de knop Help.
    ●
    Klik op de toets F1 op het toetsenbord van de computer.
    ●
    Klik op het vraagteken dat zich in de rechterbovenhoek van de printerdriver bevindt.
    ●
    Klik met de rechtermuisknop op een item in het stuurprogramma.


Afdruktaken

Aantal kopieën voor de huidige taak wijzigen met Windows

    1.
    Open het printerstuurprogramma, klik op de knop Eigenschappen of Voorkeuren en klik op het tabblad Geavanceerd.
    2.
    Gebruik in het gebied Exemplaren de pijltjestoetsen om het aantal exemplaren aan te passen.

    Als u meerdere exemplaren wilt afdrukken, klikt u op het selectievakje Sorteren om de exemplaren te sorteren.

    3.
    Klik op de knop OK.


Afdruktaken

Gekleurde tekst als zwart printen met Windows

    1.
    Open het printerstuurprogramma, klik op de knop Eigenschappen of Voorkeuren en klik op het tabblad Geavanceerd.
    2.
    Klik op het selectievakje Alle tekst zwart afdrukken.
    3.
    Klik op de knop OK.


Afdruktaken

Uw aangepaste instellingen voor afdrukken opslaan met Windows

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Een snelinstelling voor afdruktaak gebruiken
  • Een aangepaste snelinstelling voor afdruktaak maken


Afdruktaken

Een snelinstelling voor afdruktaak gebruiken

    1.
    Open het printerstuurprogramma en klik op de knop Eigenschappen of Voorkeuren. Het vervolgkeuzemenu Snelinstellingen afdruktaak wordt op alle tabbladen behalve Services weergegeven.
    2.
    Selecteer in het vervolgkeuzemenu Snelinstellingen afdruktaak een van de snelinstellingen en klik vervolgens op OK om de taak met de vooraf gedefinieerde instellingen af te drukken.


Afdruktaken

Een aangepaste snelinstelling voor afdruktaak maken

    1.
    Open het printerstuurprogramma en klik op de knop Eigenschappen of Voorkeuren. Het vervolgkeuzemenu Snelinstellingen afdruktaak wordt op alle tabbladen behalve Services weergegeven.
    2.
    Een snelinstelling als basis selecteren.
    3.
    Selecteer de afdrukopties voor de nieuwe snelinstelling.
    4.
    Klik op Opslaan als, voer een naam voor de voorinstelling in en druk op OK.


Afdruktaken

Afdrukkwaliteit onder Windows verbeteren

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Een papierformaat selecteren
  • Een papiersoort selecteren
  • Selecteer de afdrukresolutie


Afdruktaken

Een papierformaat selecteren

1.
Open het printerstuurprogramma, klik op de knop Eigenschappen of Voorkeuren en klik op het tabblad Papier/kwaliteit.
2.
Selecteer een formaat in de vervolgkeuzelijst Formaat is.
3.
Klik op de knop OK.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Een aangepast papierformaat selecteren


Afdruktaken

Een aangepast papierformaat selecteren

    1.
    Open het printerstuurprogramma en klik op het tabblad Papier/kwaliteit.
    2.
    Klik op de knop Aangepast. Het dialoogvenster Aangepast papierformaat wordt weergegeven.
    3.
    Voer een naam en afmetingen in voor het aangepaste papierformaat en klik vervolgens op Opslaan.
    4.
    Klik op de knop Afsluiten en vervolgens op OK.


Afdruktaken

Een papiersoort selecteren

    1.
    Open het printerstuurprogramma, klik op de knop Eigenschappen of Voorkeuren en klik op het tabblad Papier/kwaliteit.
    2.
    Selecteer een type in de vervolgkeuzelijst Type is.
    3.
    Klik op de knop OK.


Afdruktaken

Selecteer de afdrukresolutie

    1.
    Open het printerstuurprogramma, klik op de knop Eigenschappen of Voorkeuren en klik op het tabblad Papier/kwaliteit.
    2.
    In het gedeelte Afdrukkwaliteit selecteert u een optie in de vervolgkeuzelijst. Zie de online-Help van de printerdriver voor meer informatie over elk van de beschikbare opties.
    OPMERKING:

    Als u kladkwaliteit wilt gebruiken, klikt u in het gebied Afdrukkwaliteit op het selectievakje EconoMode.

    3.
    Klik op de knop OK.


Afdruktaken

De eerste of laatste pagina op ander papier afdrukken met Windows

    1.
    Open het printerstuurprogramma, klik op de knop Eigenschappen of Voorkeuren en klik op het tabblad Papier/kwaliteit.
    2.
    Klik op het selectievakje Gebruik ander papier/voorblad en selecteer de benodigde instellingen voor de voorpagina, andere pagina's en achterpagina.
    3.
    Klik op de knop OK.


Afdruktaken

Een document aanpassen aan paginagrootte met Windows

    1.
    Open het printerstuurprogramma, klik op de knop Eigenschappen of Voorkeuren en klik op het tabblad Effecten.
    2.
    Klik op het selectievakje Document afdrukken op en selecteer een formaat in de vervolgkeuzelijst.
    3.
    Klik op de knop OK.


Afdruktaken

Een watermerk aan een document toevoegen met Windows

    1.
    Open het printerstuurprogramma, klik op de knop Eigenschappen of Voorkeuren en klik op het tabblad Effecten.
    2.
    Selecteer een watermerk uit de vervolgkeuzelijst Watermerken.

    Als u het watermerk alleen op de eerste pagina wilt afdrukken, klikt u op het selectievakje Alleen eerste pagina. Anders wordt het watermerk op elke pagina afgedrukt.

    3.
    Klik op de knop OK.


Afdruktaken

Dubbelzijdig afdrukken (duplex) met Windows

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Handmatig dubbelzijdig afdrukken (duplex)


Afdruktaken

Handmatig dubbelzijdig afdrukken (duplex)

    1.
    Plaats het papier met de voorkant naar boven in de invoerlade.

    2.
    Open het printerstuurprogramma en klik op de knop Eigenschappen of Voorkeuren.
    3.
    Klik op het tabblad Afwerking.
    4.
    Klik op het selectievakje Dubbelzijdig afdrukken (handmatig). Als u het document langs de bovenzijde wilt binden, schakelt u het selectievakje Pagina's naar boven omslaan in.
    5.
    Klik op OK om de eerste zijde van de taak af te drukken.
    6.
    Haal de stapel afdrukken uit de uitvoerbak en plaats het papier met de bedrukte zijde naar beneden in de invoerlade, zonder de afdrukrichting te wijzigen.

    7.
    Klik op de computer op de knop Doorgaan om de tweede zijde af te drukken.


Afdruktaken

Een brochure maken met Windows

    1.
    Open het printerstuurprogramma, klik op de knop Eigenschappen of Voorkeuren en klik op het tabblad Afwerking.
    2.
    Klik op het selectievakje Dubbelzijdig afdrukken (handmatig).
    3.
    Klik in de vervolgkeuzelijst Indeling brochure op Inbinden aan linkerzijde of Inbinden aan rechterzijde. De optie Pagina's per vel wordt automatisch gewijzigd in 2 pagina's per vel.
    4.
    Klik op de knop OK.


Afdruktaken

Meerdere pagina's per vel afdrukken met Windows

    1.
    Open het printerstuurprogramma, klik op de knop Eigenschappen of Voorkeuren en klik op het tabblad Afwerking.
    2.
    Selecteer het aantal pagina's per vel in het vervolgkeuzemenu Pagina's per vel.
    3.
    Selecteer de juiste opties voor Paginaranden afdrukken, Paginavolgorde en Oriëntatie.
    4.
    Klik op de knop OK.


Afdruktaken

De standaardafdrukstand selecteren met Windows

    1.
    Open het printerstuurprogramma, klik op de knop Eigenschappen of Voorkeuren en klik op het tabblad Voltooien.
    2.
    Selecteer in het gebied Oriëntatie de optie Staand of Liggend.

    Als u de pagina omgekeerd wilt afdrukken, selecteert u de optie 180 graden draaien.

    3.
    Klik op de knop OK.


Afdruktaken

HP ePrint gebruiken

HP ePrint is een serie op het web gebaseerde afdrukservices waarmee ondersteunde HP-producten de volgende typen documenten kunnen afdrukken:

●
E-mailberichten en bijlagen die direct naar het e-mailadres van het HP-product zijn gestuurd.
●
Documenten verzonden door bepaalde mobiele afdruktoepassingen.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • HP Cloud Print gebruiken
  • HP Direct Print gebruiken (alleen draadloze modellen)
  • AirPrint gebruiken


Afdruktaken

HP Cloud Print gebruiken

    Gebruik HP Cloud Print om e-mailberichten en bijlagen af te drukken door ze vanaf elk apparaat met een e-mailfunctie naar het e-mailadres van het product te sturen.

    OPMERKING:

    Het product moet zijn verbonden met een bekabeld of draadloos netwerk. Om HP Cloud Print te kunnen gebruiken, moet u een internetverbinding hebben en HP Web Services inschakelen.

    1.
    Om HP Web Services in te schakelen in de HP Embedded Web Server (EWS), voert u de volgende stappen uit:

    a.
    Als het product met het netwerk is verbonden, drukt u een configuratiepagina af waarop u het IP-adres van het product kunt vinden.
    b.
    Open een webbrowser op uw computer en typ het IP-adres van het product in de adresregel. Het scherm HP EWS wordt weergegeven.
    c.
    Klik op het tabblad HP webservices. Als uw netwerk geen proxyserver gebruikt om verbinding te maken met internet, gaat u verder met de volgende stap. Als uw netwerk wel een proxyserver gebruikt om verbinding te maken met internet, voert u eerst de volgende instructies uit:

    a.
    Selecteer het tabblad Proxy-instellingen.
    b.
    Vink het vakje Schakel dit selectievakje in aan als uw netwerk een proxyserver gebruikt om verbinding te maken met internet aan.
    c.
    Voer in het veld Proxyserver het adres van de proxyserver en het poortnummer in en klik op de knop Toepassen.

    d.
    Selecteer het tabblad HP Webservices en klik op de knop Inschakelen. Het product configureert de verbinding met internet en er verschijnt een bericht dat er een informatiepagina wordt afgedrukt.
    e.
    Klik op de knop OK. Er wordt een ePrint-pagina afgedrukt. Zoek op de ePrint-pagina het e-mailadres dat automatisch aan het product is toegekend.

    2.
    Om een document af te drukken, voegt u het als bijlage toe aan een e-mailbericht dat u vervolgens naar het e-mailadres van het product stuurt. Ga naar www.hpeprintcenter.com om te zien welke typen documenten kunnen worden afgedrukt
    3.
    Op de website van HP ePrintCenter kunt u ook de beveiligingsinstellingen definiëren en de standaardafdrukinstellingen configureren voor alle HP ePrint-taken die naar dit product worden gestuurd:

    a.
    Open een webbrowser en ga naar www.hpeprintcenter.com.
    b.
    Klik op Aanmelden en voer uw e-mailadres en wachtwoord in voor HP ePrintCenter of registreer u voor een nieuw account.
    c.
    Selecteer uw product uit de lijst of klik op de knop + Printer toevoegen om uw printer toe te voegen. Om het product toe te kunnen voegen, hebt u de productcode nodig, het gedeelte van het e-mailadres van het product vóór het @-symbool.
    OPMERKING:

    Deze code is slechts 24 uur geldig vanaf het moment dat u HP Web services hebt ingeschakeld. Als de code is verlopen, voert u nogmaals de procedure uit om HP Web Services in te schakelen om een nieuwe code te verkrijgen.

    d.
    Klik op de knop Instellingen. Het dialoogvenster Instellingen HP ePrint wordt weergegeven. U ziet drie tabbladen:
    ●
    Toegestane afzenders. Om te voorkomen dat uw product onverwachte documenten afdrukt, klikt u op het tabblad Toegestane afzenders. Klik op Alleen toegestane afzenders en voeg de e-mailadressen toe die ePrint-taken mogen uitvoeren.
    ●
    Afdrukopties. Om de standaardinstellingen voor alle ePrint-taken in te stellen die naar dit product worden gestuurd, klikt u op het tabblad Afdrukopties en selecteert u de gewenste instellingen.
    ●
    Geavanceerd. Als u het e-mailadres van het product wilt wijzigen, klikt u op het tabblad Geavanceerd.


Afdruktaken

HP Direct Print gebruiken (alleen draadloze modellen)

    Gebruik HP Direct Print om het product iets te laten afdrukken vanaf een mobiel apparaat (zoals een smartphone, netbook of laptop).

    OPMERKING:

    U hoeft niets in te stellen, maar HP Direct Print moet wel ingeschakeld zijn. Op uw mobiele apparaat moet een HP-afdruktoepassing zijn geïnstalleerd.

    Het model HP LaserJet Professional P1102w biedt geen ondersteuning voor HP Direct Print.

    1.
    Voer de volgende stappen uit om HP Direct Print in te schakelen:

    a.
    Als het product met het netwerk is verbonden, drukt u een configuratiepagina af waarop u het IP-adres van het product kunt vinden.
    b.
    Open een webbrowser op uw computer en typ het IP-adres van het product in de adresregel. Het scherm HP EWS wordt weergegeven.
    c.
    Klik op het tabblad Netwerken.
    d.
    Klik op de pagina Netwerken op Instellingen Draadloos direct. Schakel het selectievakje in, voer de netwerknaam (SSID) in het veld Draadloos direct afdruknaam (SSID) in en klik op de knop Toepassen. Het IP-adres van het mobiele apparaat verschijnt op de pagina Netwerken.
    OPMERKING:

    Om de netwerknaam (SSID) te vinden, klikt u op het menu Draadloze configuratie op de pagina Netwerken.

    2.
    Om een document met een toepassing af te drukken, selecteert u Bestand en vervolgens Afdrukken.
    OPMERKING:

    Als er één product met het draadloze netwerk is verbonden dat HP Direct Print ondersteunt, wordt het document afgedrukt. Als er meer dan één product met het netwerk is verbonden dat HP Direct Print ondersteunt, verschijnt er een lijst met producten. Selecteer het gewenste product voordat u naar de volgende stap gaat. Als er geen product wordt gevonden, volgt u de instructies bij stap 1 om het product aan te sluiten.


Afdruktaken

AirPrint gebruiken

    Direct afdrukken met AirPrint van Apple wordt ondersteund voor iOS 4.2 of hoger. Gebruik AirPrint om direct van een iPad (iOS 4.2), iPhone (3GS of nieuwer) of iPod touch (derde generatie of nieuwer) naar het product af te drukken vanuit de volgende toepassingen:

    ●
    E-mail
    ●
    Foto's
    ●
    Safari
    ●
    Bepaalde toepassingen van derden
    OPMERKING:

    Het product moet zijn verbonden met een bekabeld of draadloos netwerk.

    Volg onderstaande stappen als u iets wilt afdrukken:

    1.
    Tik op het item actie [image].
    2.
    Tik op Afdrukken.
    OPMERKING:

    Als het de eerste keer is dat u iets afdrukt of als het eerder geselecteerde product niet beschikbaar is, moet u een product selecteren voordat u naar de volgende stap gaat.

    3.
    Stel de afdrukopties in en tik op Afdrukken.


Het apparaat beheren en onderhouden

Het apparaat beheren en onderhouden
  • Informatiepagina's afdrukken
  • Gebruik de geïntegreerde webserver van HP (alleen draadloze modellen)
  • Econo-ininstellingen
  • Benodigdheden en accessoires beheren
  • Het product reinigen
  • Productupdates


Het apparaat beheren en onderhouden

Informatiepagina's afdrukken

U kunt de volgende pagina's met informatie afdrukken.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Configuratiepagina
  • Statuspagina printerbenodigdheden
  • Demopagina


Het apparaat beheren en onderhouden

Configuratiepagina

    De configuratiepagina bevat de huidige instellingen en eigenschappen van het product. en bevat daarnaast een statusrapport. U kunt op de volgende manier een configuratiepagina afdrukken:

    1.
    Open het printerstuurprogramma en klik op de knop Eigenschappen of Voorkeuren.
    2.
    Klik op het tabblad Services en klik in de vervolgkeuzelijst Informatiepagina's afdrukken op de optie Configuratiepagina.
    3.
    Klik op de knop Afdrukken.

    Op draadloze modellen kunt u de configuratiepagina afdrukken via het bedieningspaneel van het product.

    ▲
    Houd op het bedieningspaneel de knop Annuleren ingedrukt [image] totdat het Klaar-lampje [image] begint te knipperen. Laat vervolgens de knop los.


Het apparaat beheren en onderhouden

Statuspagina printerbenodigdheden

    U kunt de statuspagina voor benodigdheden afdrukken door deze te selecteren in de vervolgkeuzelijst Informatiepagina's afdrukken op het tabblad Services in het printerstuurprogramma. Op de pagina Status benodigdheden vindt u de volgende informatie:

    ●
    Het geschatte percentage resterende toner in de printcartridge
    ●
    Het aantal verwerkte pagina's en afdruktaken
    ●
    Informatie over bestellen en recyclen


Het apparaat beheren en onderhouden

Demopagina

    U kunt de demopagina afdrukken door deze te selecteren in de vervolgkeuzelijst Informatiepagina's afdrukken op het tabblad Services in het printerstuurprogramma. De demopagina bevat voorbeelden van tekst en afbeeldingen en wordt gebruikt om de afdrukkwaliteit weer te geven.


Het apparaat beheren en onderhouden

Gebruik de geïntegreerde webserver van HP (alleen draadloze modellen)

Gebruik de geïntegreerde webserver (EWS) van HP om de product- en netwerkstatus te bekijken en afdrukfuncties te beheren via een computer.

●
Productstatusinformatie bekijken
●
De resterende levensduur van alle benodigdheden bepalen en zo nodig nieuwe benodigdheden bestellen
●
De standaardinstellingen voor de productconfiguratie weergeven en wijzigen
●
De netwerkconfiguratie bekijken en wijzigen

U hoeft geen software op de computer te installeren. U heeft alleen één van deze ondersteunde webbrowsers nodig:

●
Internet Explorer 6.0 (en hoger)
●
Firefox 1.0 (en hoger)
●
Mozilla 1.6 (en hoger)
●
Opera 7.0 (en hoger)
●
Safari 1.2 (en hoger)
●
Konqueror 3.2 (en hoger)

De geïntegreerde webserver van HP werkt alleen als het product is aangesloten op een TCP/IP-netwerk. De geïntegreerde webserver van HP biedt geen ondersteuning voor aansluitingen via IPX of directe USB-aansluitingen.

OPMERKING:

U hebt geen toegang tot internet nodig om de geïntegreerde webserver van HP te openen en te gebruiken. Als u echter op een van de pagina's op een koppeling klikt, hebt u toegang tot internet nodig om naar de corresponderende website te gaan.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Open de geïntegreerde webserver van HP via een netwerkverbinding
  • Secties van geïntegreerde webserver van HP


Het apparaat beheren en onderhouden

Open de geïntegreerde webserver van HP via een netwerkverbinding

    Als u de geïntegreerde webserver van HP wilt openen, typt u het IP-adres of de hostnaam van het product in het adresveld van een ondersteunde webbrowser. U vindt het IP-adres door een configuratiepagina op het product af te drukken door de knop Annuleren ingedrukt te houden knop Annuleren wanneer het Klaar-lampje [image] brandt en er geen andere taken worden afgedrukt. Houd de knop ingedrukt totdat het Klaar-lampje [image] begint te knipperen.

    TIP:

    Nadat u de URL heeft geopend, voegt u een bladwijzer toe zodat u later snel naar deze URL kunt terugkeren.


Het apparaat beheren en onderhouden

Secties van geïntegreerde webserver van HP

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Tabblad Informatie
  • Tabblad Instellingen
  • Tabblad Netwerken
  • Het tabblad HP Smart Install
  • Koppelingen


Het apparaat beheren en onderhouden

Tabblad Informatie

    De paginagroep Informatie bevat de volgende pagina's:

    ●
    Op de pagina Apparaatstatus wordt de status van het product en de HP-benodigdheden weergegeven.
    ●
    Op de pagina Apparaatconfiguratie wordt de informatie weergegeven die u kunt vinden op de configuratiepagina.
    ●
    Op de pagina Status benodigdheden wordt de status van HP-benodigdheden en de onderdeelnummers weergegeven. Als u nieuwe benodigdheden wilt bestellen, klikt u op Benodigdheden bestellen rechtsboven in het venster.
    ●
    Op de pagina Netwerkoverzicht wordt de informatie weergegeven die u kunt vinden op de pagina Netwerkoverzicht.


Het apparaat beheren en onderhouden

Tabblad Instellingen

    Gebruik dit tabblad om het product te configureren vanaf de computer. Als u een netwerkproduct gebruikt, moet u altijd contact opnemen met de productbeheerder voordat u de instellingen op dit tabblad wijzigt.

    Het tabblad Instellingen bevat de pagina Afdrukken. Hierop kunt u de standaardafdrukinstellingen weergeven en wijzigen.


Het apparaat beheren en onderhouden

Tabblad Netwerken

    Netwerkbeheerders kunnen op dit tabblad de netwerkinstellingen voor het product controleren als dit is aangesloten op een IP-netwerk.


Het apparaat beheren en onderhouden

Het tabblad HP Smart Install
    OPMERKING:

    Dit tabblad wordt alleen door Windows ondersteund.

    Gebruik dit tabblad om het stuurprogramma en de software van het product te installeren op een computer. Klik op de knop Downloaden om het installatieproces te starten en volg de instructies op het scherm om het proces te voltooien.


Het apparaat beheren en onderhouden

Koppelingen

    De koppelingen vindt u in de rechterbovenhoek van de statuspagina's. U hebt toegang tot internet nodig om deze koppelingen te gebruiken. Als u een inbelverbinding gebruikt en geen verbinding hebt gemaakt voordat u de geïntegreerde webserver van HP voor het eerst opende, moet u eerst verbinding maken voordat u deze websites kunt bezoeken. Als u verbinding wilt maken, moet u wellicht eerst de geïntegreerde webserver van HP afsluiten en deze opnieuw openen.

    ●
    Benodigdheden bestellen. Klik op deze koppeling om verbinding te maken met de website van Sure Supply voor het bestellen van originele HP benodigdheden bij HP of bij een reseller naar keuze.
    ●
    Ondersteuning. Biedt toegang tot de site voor productondersteuning. U kunt zoeken naar ondersteuning voor algemene onderwerpen.


Het apparaat beheren en onderhouden

Econo-ininstellingen

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Auto-uit-modus
  • Afdrukken met EconoMode


Het apparaat beheren en onderhouden

Auto-uit-modus

    Auto-uit is een energiebesparende functie van dit product. Na een door de gebruiker opgegeven periode wordt het energieverbruik van het apparaat automatisch verminderd (Auto-uit). Het product krijgt de status Klaar zodra u op een knop drukt of een afdruktaak verstuurt. Als de Auto-uit-modus is ingeschakeld, gaan alle lampjes op het bedieningspaneel en de achtergrondverlichting van de aan-/uitknop uit.

    OPMERKING:

    Hoewel de lampjes uit zijn in de Auto-uit-modus, werkt het apparaat normaal wanneer er een afdruktaak wordt verstuurd.
    Wijzig de wachttijd voor de Auto-uit-modus

    U kunt de inactieve periode tot het ingaan van de Auto-uit-modus (wachttijd) wijzigen.

    OPMERKING:

    De standaardwachttijd is 5 minuten.

    1.
    Open de printereigenschappen en klik op het tabblad Apparaatinstellingen.
    2.
    Selecteer de wachttijd in vervolgkeuzelijst Auto-uit.

    OPMERKING:

    De gewijzigde instelling is pas van kracht als een afdruktaak naar het apparaat wordt verstuurd.


Het apparaat beheren en onderhouden

Afdrukken met EconoMode

    Dit product beschikt over de optie EconoMode, waarmee u conceptversies van documenten kunt afdrukken. Met de EconoMode gebruikt u minder inkt en verlaagt u de kosten per pagina. De afdrukkwaliteit kan in EconoMode echter minder zijn.

    HP raadt het doorlopende gebruik van EconoMode af. Wanneer EconoMode doorlopend wordt gebruikt gaat de toner mogelijk langer mee dan de mechanische delen in de printcartridge. Als de afdrukkwaliteit onder deze omstandigheden begint af te nemen, plaatst u een nieuwe printcartridge, zelfs als er nog toner in de cartridge aanwezig is.

    EconoMode in Windows inschakelen

    1.
    Open het printerstuurprogramma en klik op de knop Eigenschappen of Voorkeuren.
    2.
    Klik op het tabblad Papier/kwaliteit.
    3.
    Klik op het selectievakje EconoMode.


Het apparaat beheren en onderhouden

Benodigdheden en accessoires beheren

Als u de printcartridge correct gebruikt, bewaart en controleert, kan dit de hoge kwaliteit van de afdrukken waarborgen.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Benodigdheden controleren en bestellen
  • Instructies voor vervanging


Het apparaat beheren en onderhouden

Benodigdheden controleren en bestellen

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Opslag van printcartridges
  • Beleid van HP ten aanzien van printcartridges die niet van HP zijn
  • HP fraudehotline en -website
  • Benodigdheden recyclen


Het apparaat beheren en onderhouden

Opslag van printcartridges

    Verwijder de printcartridge pas uit de verpakking wanneer u klaar bent om deze te gaan gebruiken.

    VOORZICHTIG:

    Stel de printcartridge niet langer dan enkele minuten bloot aan licht om te voorkomen dat de cartridge wordt beschadigd.


Het apparaat beheren en onderhouden

Beleid van HP ten aanzien van printcartridges die niet van HP zijn

    Hewlett-Packard Company kan het gebruik van nieuwe of gereviseerde printcartridges die niet door HP zijn vervaardigd, niet aanbevelen.

    OPMERKING:

    Beschadigingen door een printcartridge die niet van HP is, vallen niet onder de garantie en serviceovereenkomsten van HP.

    Zie Printcartridge vervangen voor het installeren van een nieuwe originele printcartridge van HP.


Het apparaat beheren en onderhouden

HP fraudehotline en -website

    Bel de fraude-hotline van HP (1-877 219 3183 in Noord-Amerika, gratis) of ga naar www.hp.com/go/anticounterfeit als na de installatie van een HP-printcartridge een bericht op het bedieningspaneel verschijnt dat de cartridge geen originele HP-cartridge is. HP helpt u te bepalen of de desbetreffende cartridge een origineel HP-product is en stappen te ondernemen om het probleem op te lossen.

    In de volgende gevallen hebt u mogelijk te maken met een niet-originele printcartridge:

    ●
    U ondervindt een groot aantal problemen bij het gebruik van de printcartridge.
    ●
    De printcartridge ziet er anders uit dan gebruikelijk (bijvoorbeeld het oranje treklipje ontbreekt of de doos is anders).


Het apparaat beheren en onderhouden

Benodigdheden recyclen

    Plaats de gebruikte printcartridge in de doos waarin u de nieuwe cartridge hebt ontvangen om deze te recyclen. Stuur het gebruikte artikel met het bijgesloten retouretiket naar HP voor recycling. Voor informatie over hergebruik raadpleegt u de gids voor hergebruik die bij elk nieuw artikel van HP wordt geleverd.


Het apparaat beheren en onderhouden

Instructies voor vervanging

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Toner opnieuw verdelen
  • Printcartridge vervangen
  • De transportrol vervangen
  • Het scheidingskussen vervangen


Het apparaat beheren en onderhouden

Toner opnieuw verdelen

    Als er een klein beetje toner in de printcartridge achterblijft, kunnen er op de afgedrukte pagina vage en lichte plekken ontstaan. U kunt in dat geval de afdrukkwaliteit tijdelijk verbeteren door de toner opnieuw te verdelen.

    1.
    Open de printcartridgeklep en verwijder de printcartridge.

    Verwijdering van printcartridge

    2.
    Als u de toner opnieuw wilt verdelen, schudt u de printcartridge zachtjes heen en weer.

    VOORZICHTIG:

    Als er toner op uw kleding komt, dient u deze er met een droge doek af te vegen en de kleding in koud water te wassen. Als u warm water gebruikt, maakt de toner een permanente vlek in de stof.

    3.
    Plaats de printcartridge terug in het apparaat en sluit de printcartridgeklep.

    Plaatsing van printcartridge

    Als de afdruk te licht blijft, moet u een nieuwe printcartridge installeren.


Het apparaat beheren en onderhouden

Printcartridge vervangen

    Wanneer een printcartridge aan het einde van zijn levensduur komt, kunt u doorgaan met afdrukken met de huidige cartridge totdat de afdrukkwaliteit niet meer acceptabel is.

    1.
    Open de printcartridgeklep en verwijder de oude printcartridge.

    2.
    Haal de nieuwe printcartridge uit de verpakking. Plaats de gebruikte printcartridge in de verpakking voor recycling.

    VOORZICHTIG:

    Houd de printcartridge aan de randen vast om beschadiging van de cartridge te voorkomen. Raak de sluiter of het rolleroppervlak van de cartridge niet aan.

    3.
    Pak beide kanten van de printcartridge vast en schud deze zachtjes heen en weer om de toner gelijkmatig in de cartridge te verdelen.

    de printcartridge schudden

    4.
    Buig het lipje aan de linkerkant van de cartridge en trek eraan totdat deze losschiet. Trek aan het lipje totdat alle tape is verwijderd. Het lipje en de tape is geschikt voor recycling. Bewaar het dus in de verpakking van de cartridge.

    de verpakkingstape verwijderen

    5.
    Plaats de printcartridge in het product en sluit de printcartridgeklep.

    de printcartridge plaatsen

    VOORZICHTIG:

    Als er toner op uw kleding komt, dient u deze er met een droge doek af te vegen en de kleding in koud water te wassen. Als u warm water gebruikt, maakt de toner een permanente vlek in de stof.


Het apparaat beheren en onderhouden

De transportrol vervangen

    Bij normaal gebruik op goed afdrukmateriaal treedt er slijtage op. Wanneer u kwalitatief slecht afdrukmateriaal gebruikt, moet de transportrol wellicht vaker worden vervangen.

    Als er zich regelmatig transportstoringen voordoen (er wordt geen papier ingevoerd), kan het zijn dat de transportrol moet worden vervangen of gereinigd. Raadpleeg Transportrol reinigen voor informatie over het bestellen van een nieuwe transportrol.

    1.
    Open de printcartridgeklep en verwijder de printcartridge.
    VOORZICHTIG:

    Stel de printcartridge niet bloot aan direct licht om beschadiging te voorkomen. Bedek de printcartridge met een vel papier.

    2.
    Zoek de transportrol.

    3.
    Ontgrendel de kleine, witte lipjes aan elke zijde van de transportrol en draai de transportrol naar de voorkant.

    4.
    Trek de transportrol voorzichtig omhoog en uit de printer.

    5.
    Plaats de nieuwe transportrol in de sleuf. Dankzij de ronde en rechthoekige sleuven aan beide zijden kunt u de rol niet verkeerd installeren.

    nieuwe transportrol plaatsen

    6.
    Draai de bovenkant van de nieuwe transportrol van u af totdat beide zijden vastklikken.

    7.
    Plaats de printcartridge in het product en sluit de printcartridgeklep.

    de printcartridge plaatsen


Het apparaat beheren en onderhouden

Het scheidingskussen vervangen

    Bij normaal gebruik op goed afdrukmateriaal treedt er slijtage op. Wanneer u kwalitatief slecht afdrukmateriaal gebruikt, moet het scheidingskussen wellicht vaker worden vervangen.

    Als het product regelmatig meerdere vellen papier tegelijk invoert, kan het zijn dat u het scheidingskussen moet vervangen.

    OPMERKING:

    Reinig eerst de transportrol voordat u het scheidingskussen vervangt. Raadpleeg Transportrol reinigen.

    WAARSCHUWING!

    Voordat u het scheidingskussen gaat vervangen, moet u het product uitschakelen, de stekker van het netsnoer uit het stopcontact trekken en wachten tot het product is afgekoeld.

    1.
    Koppel het netsnoer los van het product.
    2.
    Verwijder het papier en sluit de invoerlade. Zet het product op zijn voorkant.
    3.
    Draai de twee schroeven aan de onderkant van het product los waarmee het scheidingskussen op de plaats wordt gehouden.

    4.
    Verwijder het scheidingskussen.

    5.
    Plaats het nieuwe scheidingskussen en draai de schroeven vast.

    nieuw scheidingskussen plaatsen

    6.
    Sluit het netsnoer weer aan en schakel het product in.

    het product aansluiten


Het apparaat beheren en onderhouden

Het product reinigen

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Transportrol reinigen
  • De papierbaan reinigen
  • Gebied rondom de printcartridge reinigen
  • De buitenkant reinigen


Het apparaat beheren en onderhouden

Transportrol reinigen

    Voer de volgende instructies uit als u de transportrol wilt reinigen voordat u besluit of u deze wilt vervangen:

    1.
    Koppel het netsnoer van het product los en verwijder de transportrol zoals beschreven in stap 1 tot en met 5 van De transportrol vervangen
    2.
    Bevochtig een pluisvrije doek met isopropylalcohol en wrijf de rol schoon.

    WAARSCHUWING!

    Alcohol is brandbaar. Houd alcohol en de doek uit de buurt van open vuur. Voordat u het product sluit en het netsnoer aansluit, moet de alcohol volledig opgedroogd zijn.

    OPMERKING:

    In bepaalde gebieden van Californië beperken wettelijke voorschriften voor luchtvervuiling het gebruik van vloeiare Isopropyl Alcohol (IPA) als reinigingsmiddel. In die gebieden van Californië moet u de vorige aanbevelingen negeren en een droge, pluisvrije doek gebruiken en deze bevochtigen met water om de transportroller te reinigen.

    3.
    Veeg met een droge, pluisvrije doek losgeweekt vuil van de transportrol.

    4.
    Laat de transportrol helemaal opdrogen, voordat u deze in het product terugplaatst.

    5.
    Het netsnoer opnieuw aansluiten.


Het apparaat beheren en onderhouden

De papierbaan reinigen

    Als er tonerspatten op de afdrukken zitten, reinigt u de papierbaan. U kunt stof en toner met behulp van een transparant van de papierbaan verwijderen. Gebruik geen bankpostpapier of ruw papier.

    afdruk met spatten of stippen

    OPMERKING:

    Voor optimale resultaten kunt u het best een transparant gebruiken. Als u geen transparanten heeft, kunt u afdrukmateriaal voor kopieerapparaten (60 tot 163 g/m2) met een glad oppervlak gebruiken.

    1.
    Controleer of het apparaat niet actief is en of het Klaar-lampje printcartridge verwijderen brandt.
    2.
    Plaats afdrukmateriaal in de invoerlade.
    3.
    Open de printereigenschappen.
    4.
    Klik op het tabblad Apparaatinstellingen.
    5.
    Klik in het gedeelte Reinigingspagina op de knop Start om het reinigingsproces te starten.

    OPMERKING:

    Het reinigingsproces duurt ongeveer 2 minuten. De reinigingspagina wordt regelmatig gestopt tijdens het reinigen. Schakel de printer pas uit nadat het reinigen is voltooid. U moet het reinigingsproces wellicht een aantal keren herhalen om de printer grondig te reinigen.


Het apparaat beheren en onderhouden

Gebied rondom de printcartridge reinigen

    U hoeft het gebied rondom de printcartridge niet vaak te reinigen. Het reinigen van deze ruimte kan de afdrukkwaliteit echter wel verbeteren.

    WAARSCHUWING!

    Voordat u het scheidingskussen gaat vervangen, moet u het product uitschakelen, de stekker van het netsnoer uit het stopcontact trekken en wachten tot het product is afgekoeld.

    1.
    Koppel het netsnoer los van het product. Open de printcartridgeklep en verwijder de printcartridge.

    VOORZICHTIG:

    U mag de zwarte sponsrol binnen in het product niet aanraken. Hierdoor kunt u het product namelijk beschadigen.
    VOORZICHTIG:

    Stel de printcartridge niet bloot aan direct licht om beschadiging van de cartridge te voorkomen. Dek de cartridge af met een vel papier.

    2.
    Veeg eventueel achtergebleven materiaal met een droge, pluisvrije doek van de papierbaan en uit de ruimte voor de printcartridge.

    de papierbaan reinigen

    3.
    Plaats de printcartridge terug in de printer en sluit de printcartridgeklep.

    4.
    Het netsnoer loskoppelen.


Het apparaat beheren en onderhouden

De buitenkant reinigen

    Gebruik een zachte, vochtige, pluisvrije doek om stof en vlekken van de buitenkant van het apparaat te verwijderen.


Het apparaat beheren en onderhouden

Productupdates

    Software- en firmwareupdates en installatieinstructies voor dit product zijn beschikbaar via www.hp.com/support/ljp1100series. Klik op Downloads en stuurprogramma's, klik op het besturingssysteem en selecteer de download voor het product.


Problemen oplossen

Problemen oplossen
  • Algemene problemen oplossen
  • Betekenis van lampjes op het bedieningspaneel
  • Storingen verhelpen
  • Problemen met de papierverwerking oplossen
  • Problemen met afbeeldingskwaliteit oplossen
  • Prestatieproblemen oplossen
  • Verbindingsproblemen oplossen
  • Softwareproblemen oplossen


Problemen oplossen

Algemene problemen oplossen

Als het apparaat niet op de juiste wijze reageert, loopt u de punten in de volgende controlelijst een voor een na. Als het apparaat ergens niet verder wil, gaat u te werk volgens de suggesties voor probleemoplossing. Als het probleem na een bepaalde stap is opgelost, hoeft u de resterende stappen in de controlelijst niet meer uit te voeren.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Controlelijst probleemoplossing
  • Factoren die de prestaties van het product beïnvloeden


Problemen oplossen

Controlelijst probleemoplossing

    1.
    Zorg dat het product goed is ingesteld.

    a.
    Druk op de Aan/uit-knop om de modus Auto-uit uit te schakelen of het product in te schakelen.
    b.
    Controleer alle kabels en netsnoeren.
    c.
    Controleer of het voltage geschikt is voor de netstroominstelling van het apparaat. (Zie het etiket aan de achterzijde van het apparaat voor de voltagespecificaties.) Als u een powerstrip gebruikt waarvan het voltage buiten de specificaties valt, steekt u de stekker rechtstreeks in het stopcontact. Als de stekker al in het stopcontact is gestoken, probeert u een ander stopcontact.
    d.
    Zorg dat de printcartridge goed is geïnstalleerd.
    e.
    Neem contact op met de HP klantenondersteuning als de MFP nog geen stroom krijgt.

    2.
    Controleer de bekabeling of de draadloze verbinding (alleen draadloze modellen).

    a.
    Controleer de kabelaansluiting tussen het product en de computer. Zorg ervoor dat de kabel goed is aangesloten.
    b.
    Controleer of de kabel beschadigd is door zo mogelijk een andere kabel te gebruiken.
    c.
    Bij een draadloze verbinding moet u naar het draadlooslampje op het bedieningspaneel kijken.
    ●
    Als het lampje brandt, heeft het product een verbinding met een netwerk.
    ●
    Als het lampje knippert, zoekt het product naar een netwerkverbinding. Controleer of de draadloze router of het toegangspunt en het product zijn ingesteld op dezelfde modus of hetzelfde protocol.
    ●
    Als het lampje uit is, is het product niet verbonden met het netwerk en is de draadloze eenheid in het product mogelijk uitgeschakeld. Druk op de draadloosknop om een verbinding te maken met het netwerk of voer het hulpprogramma voor draadloze configuratie uit om het product te configureren. Raadpleeg Gebruik het hulpprogramma voor draadloze configuratie. Als u wilt controleren of het product het netwerk kan vinden, kunt u een configuratiepagina afdrukken. Het product moet een IP-adres hebben.

    Als het product nog steeds geen netwerkverbinding kan maken, moet u de installatie ongedaan maken en het product opnieuw installeren. Als de fout blijft optreden, moet u contact opnemen met een netwerkbeheerder of de gebruikershandleiding van de draadloze router of het toegangspunt raadplegen.

    3.
    Controleer of de lampjes op het bedieningspaneel branden. Zie Betekenis van lampjes op het bedieningspaneel.
    4.
    Controleer of het gebruikte afdrukmateriaal aan de specificaties voldoet.
    5.
    Controleer of het papier juist is geplaatst in de invoerlade.
    6.
    Zorg dat de productsoftware goed is geïnstalleerd.
    7.
    Controleer of de printerdriver voor dit apparaat is geïnstalleerd. Controleer het programma om te kijken of de printerdriver voor dit apparaat wordt gebruikt.
    8.
    Druk een configuratiepagina af. Zie Informatiepagina's afdrukken.

    a.
    Als de pagina niet wordt afgedrukt, moet u controleren of de invoerlade papier bevat.
    b.
    Zie Storingen verhelpen als het papier vastloopt in het apparaat.

    9.
    Druk een klein document af via een ander programma dat een vorige keer goed is afgedrukt. Als deze oplossing werkt, ligt het probleem bij het gebruikte programma. Als deze oplossing niet werkt (het document wordt niet afgedrukt), gaat u verder met de volgende stappen:

    a.
    Probeer de afdruktaak uit te voeren vanaf een andere computer waarop de apparaatsoftware is geïnstalleerd.
    b.
    Controleer of de USB-kabel goed is aangesloten. Leid het product om naar de juiste poort of installeer de software opnieuw, waarbij u de nieuwe aansluitmethode selecteert.
    c.
    Als de afdrukkwaliteit niet aanvaardbaar is, moet u de volgende stappen uitvoeren:
    ●
    Controleer of de printerinstellingen correct zijn voor het gebruikte soort afdrukmateriaal. Raadpleeg De printerdriver wijzigen om de soort en het formaat van het afdrukmateriaal in te stellen.
    ●
    Voer de procedures in Problemen met afbeeldingskwaliteit oplossen uit om de problemen met de afdrukkwaliteit op te lossen.


Problemen oplossen

Factoren die de prestaties van het product beïnvloeden

    De hoeveelheid tijd die nodig is om een taak af te drukken, is van verschillende factoren afhankelijk:

    ●
    Het gebruik van speciaal papier (zoals transparanten, zwaar papier of papier van aangepast formaat)
    ●
    Verwerkingstijd en downloadtijd van het product
    ●
    De complexiteit en de grootte van afbeeldingen
    ●
    De snelheid van de gebruikte computer
    ●
    De USB- of netwerkverbinding
    ●
    De I/O-configuratie van het product


Problemen oplossen

Betekenis van lampjes op het bedieningspaneel

    Verklaring van de lampjes
    lampje uit
    Symbool voor “lampje uit”
    lampje aan
    Symbool voor “lampje aan”
    lampje knippert
    Symbool voor “lampje knippert”

    Patronen van lampjes op het bedieningspaneel
    Status van lampje
    Status van het product
    Handeling
    Alle lampjes zijn uit.
    lampje uit
    Het product staat in de modus Auto-uit of is uitgeschakeld.
    Druk op de Aan/uit-knop om de modus Auto-uit uit te schakelen of het product in te schakelen.
    Cyclus van de statuslampjes
    lampje knippert
    De statuslampjes branden om en om tijdens de initialisatie van de formatteereenheid of wanneer het product een reinigingspagina aan het verwerken is.
    Er is geen actie nodig. Wacht tot het initialiseren is voltooid. Het product moet de status Klaar krijgen zodra de initialisatie is voltooid.
    Het klaar-lampje is aan, het attentielampje is uit.
    lampje aan
    Het product heeft de status Klaar.
    Er is geen actie nodig. Het product is klaar voor een afdruktaak.
    Het klaar-lampje knippert, het attentielampje is uit.
    lampje knippert
    Het product ontvangt of verwerkt momenteel gegevens.
    Er is geen actie nodig. Het product ontvangt of verwerkt momenteel een afdruktaak.
    Het attentielampje knippert en het Klaar-lampje is uit.
    lampje knippert
    Er is een fout in het product opgetreden die in het product hersteld kan worden, zoals een papierstoring, een open klep, een ontbrekende printcartridge of ontbrekend papier in de juiste lade.
    Controleer het product, bepaal de fout en herstel de fout. Als de fout ontbrekend papier in de juiste lade is of als het product in de modus voor handmatige invoer staat, voert u het juiste papier in de lade in en volgt u de instructies op het scherm, of opent en sluit u de klep van de printcartridge om het afdrukken te hervatten.
    Het attentielampje knippert en het klaar-lampje is aan.
    lampje knippert
    Er is een terugkerende fout opgetreden. Het product herstelt zichzelf.
    Als de fout is hersteld, schakelt het product over naar de status Gegevens verwerken en wordt de afdruktaak voltooid.
    Als de fout niet is hersteld, schakelt het product over naar de status voor terugkerende fout. Probeer eventueel afdrukmateriaal uit de papierbaan te verwijderen en het apparaat uit en opnieuw aan te zetten.
    Het attentielampje en de klaar-lampjes zijn aan.
    lampje knippert
    Er is een kritieke fout opgetreden. Het product kan zichzelf niet herstellen.
    1.
    Schakel het product uit of koppel het netsnoer los van het product.
    2.
    Wacht 30 seconden en schakel het product weer in of sluit de voedingskabel weer aan op het product.
    3.
    Wacht tot het product is geïnitialiseerd.
    Als het probleem aanhoudt, neemt u contact op met de klantenondersteuning van HP. Zie Klantondersteuning.
    Het draadloze-netwerklampje knippert.
    netwerklampje knippert
    Het product probeert een draadloos netwerk te vinden.
    Er is geen actie nodig.
    Het draadloze-netwerklampje is aan.
    netwerklampje aan
    Het product is aangesloten op een draadloos netwerk.
    Er is geen actie nodig.
    Het draadloze-netwerklampje is uit.
    lampje uit
    Het product is niet verbonden met een netwerk en de draadloze eenheid in het product is mogelijk uitgeschakeld.
    Als het lampje uit is, is het product niet verbonden met het netwerk en is de draadloze eenheid in het product mogelijk uitgeschakeld. Druk op de draadloosknop om een verbinding te maken met het netwerk of voer het hulpprogramma voor draadloze configuratie uit om het product te configureren. Raadpleeg Gebruik het hulpprogramma voor draadloze configuratie. Als u wilt controleren of het product het netwerk kan vinden, kunt u een configuratiepagina afdrukken. Het product moet een IP-adres hebben.
    Zie Netwerkverbinding (alleen draadloze modellen) voor meer informatie over het maken van een draadloze verbinding met een netwerk.
    Als het product nog steeds geen netwerkverbinding kan maken, moet u de installatie ongedaan maken en het product opnieuw installeren. Als de fout blijft optreden, moet u contact opnemen met een netwerkbeheerder of de gebruikershandleiding van de draadloze router of het toegangspunt raadplegen.


Problemen oplossen

Storingen verhelpen

Zorg bij het verhelpen van papierstoringen dat u het vastgelopen papier niet scheurt. Als er een klein stukje papier in het apparaat achterblijft, kan dit opnieuw storingen veroorzaken.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Veel voorkomende oorzaken van papierstoringen
  • Locaties van vastgelopen papier
  • Vastgelopen papier uit de uitvoerlade verwijderen
  • Vastgelopen papier uit uitvoergebieden verwijderen
  • Papierstoringen opheffen in het inwendige van het product
  • Herhaaldelijke papierstoringen oplossen
  • Wijzig de instelling voor herstel bij papierstoring


Problemen oplossen

Veel voorkomende oorzaken van papierstoringen
    ●
    Het papier is niet goed in de invoerlade geplaatst of de lade is te vol.
    OPMERKING:

    Als u de invoerlade bijvult, moet u altijd eerst al het materiaal uit de lade halen en de hele stapel recht leggen. Dit helpt voorkomen dat meerdere vellen tegelijk worden ingevoerd, zodat er minder papierstoringen optreden.

    ●
    Het afdrukmateriaal voldoet niet aan de HP specificaties.
    ●
    Het product moet misschien worden gereinigd om papierstof en andere deeltjes uit de papierbaan te verwijderen.

    Na de papierstoring kan er losse toner in het product achterblijven. Dit probleem verdwijnt nadat u een paar vellen heeft afgedrukt.

    VOORZICHTIG:

    Als u toner op uw kleren krijgt, moet u deze in koud water wassen. Als u warm water gebruikt, heeft dat tot gevolg dat de toner zich vastzet in de stof.


Problemen oplossen

Locaties van vastgelopen papier

    Op de volgende plaatsen in het apparaat kunnen storingen optreden.

    1
    Interne gedeelten
    2
    Invoerlade
    3
    Uitvoerbak

    OPMERKING:

    Papier kan op meerdere locaties vastlopen.


Problemen oplossen

Vastgelopen papier uit de uitvoerlade verwijderen
    VOORZICHTIG:

    Gebruik geen scherpe objecten, zoals een pincet of een buigtang, om storingen te verhelpen. Schade die wordt veroorzaakt door scherpe objecten, valt niet onder de garantie.

    Als u vastgelopen afdrukmateriaal wilt verwijderen, trekt u het vastgelopen afdrukmateriaal recht uit het product. Wanneer u het vastgelopen afdrukmateriaal onder een hoek uit het product probeert te trekken, kan het product beschadigd raken.

    OPMERKING:

    Afhankelijk van de locatie van de storing zijn sommige van de onderstaande stappen mogelijk niet van toepassing.

    1.
    Open de printcartridgeklep en verwijder de printcartridge.

    2.
    Verwijder de stapel afdrukmateriaal uit de invoerlade.

    Afdrukmateriaal in lade 1 verwijderd

    3.
    Pak het zichtbare gedeelte van het vastgelopen afdrukmateriaal met beide handen vast en trek het materiaal voorzichtig uit het product.

    Vastgelopen afdrukmateriaal verwijderd

    4.
    Plaats de printcartridge terug in de printer en sluit de printcartridgeklep.

    Printcartridge opnieuw geïnstalleerd


Problemen oplossen

Vastgelopen papier uit uitvoergebieden verwijderen
    VOORZICHTIG:

    Gebruik geen scherpe objecten, zoals een pincet of een buigtang, om storingen te verhelpen. Schade die wordt veroorzaakt door scherpe objecten, valt niet onder de garantie.

    1.
    Open de printcartridgeklep en verwijder de printcartridge.

    Verwijder de printcartridge

    2.
    Houd de printcartridgeklep open, pak het zichtbare gedeelte van het afdrukmateriaal met beide handen vast en trek het materiaal voorzichtig uit de printer.
    3.
    Plaats de printcartridge terug in de printer en sluit de printcartridgeklep.

    Plaats de printcartridge terug


Problemen oplossen

Papierstoringen opheffen in het inwendige van het product

    1.
    Open de printcartridgeklep en verwijder de printcartridge.

    verwijder de printcartridge

    VOORZICHTIG:

    Stel de printcartridge niet bloot aan direct licht om beschadiging van de cartridge te voorkomen. Dek de cartridge af met een vel papier.

    2.
    Als u het vastgelopen papier kunt zien, moet u het voorzichtig vastpakken en het langzaam uit het product trekken.

    verwijder het vastgelopen papier

    3.
    Plaats de printcartridge terug in de printer en sluit de printcartridgeklep.

    vervang de printcartridge


Problemen oplossen

Herhaaldelijke papierstoringen oplossen
    ●
    Controleer of de invoerlade niet te vol is. De capaciteit van de invoerlade is afhankelijk van de papiersoort die u gebruikt.
    ●
    Controleer of de papiergeleiders goed zijn ingesteld.
    ●
    Controleer of de invoerlade in de juiste positie is bevestigd.
    ●
    Vul de invoerlade niet bij als het product bezig is met afdrukken.
    ●
    Gebruik uitsluitend afdrukmateriaal (soort en formaat) dat wordt aanbevolen door HP.
    ●
    Waaier afdrukmateriaal niet uit voordat u het in een lade plaatst. Om de riem los te maken, houdt u deze met beide handen stevig vast en draait u het afdrukmateriaal door uw handen in de tegengestelde richting te bewegen.
    ●
    Zorg dat de stapel papier in de uitvoerbak niet te groot wordt. De gebruikte papiersoort en de hoeveelheid gebruikte toner zijn van invloed op de capaciteit van de uitvoerbak.
    ●
    Controleer de voedingsaansluiting. Controleer of het netsnoer goed is aangesloten op het product en op het stopcontact. Sluit het netsnoer aan op een geaard stopcontact.


Problemen oplossen

Wijzig de instelling voor herstel bij papierstoring

    Als de functie Storingsherstel is ingeschakeld, worden pagina's die tijdens de storing zijn beschadigd, automatisch opnieuw afgedrukt.

    1.
    Open het dialoogvenster Eigenschappen.
    2.
    Klik op het tabblad Apparaatinstellingen.
    3.
    Klik op de optie Auto of Uit bij Herstel papierstoring.


Problemen oplossen

Problemen met de papierverwerking oplossen

    Door de volgende problemen met afdrukmateriaal worden een lagere afdrukkwaliteit, papierstoringen of schade aan het product veroorzaakt.

    Probleem
    Oorzaak
    Oplossing
    Afdrukkwaliteit is slecht of toner hecht niet
    Het papier is te vochtig, te ruw, te zwaar of te glad, voorzien van reliëfopdruk of afkomstig van een partij die niet aan de specificaties voldoet.
    Probeer een andere papiersoort, tussen 100 en 250 Sheffield, met een vochtgehalte van 4 tot 6%.
    Weggevallen gedeelten, papierstoringen of gekruld papier
    Het papier is niet op de juiste wijze opgeslagen.
    Bewaar het papier in de vochtwerende verpakking op een vlakke ondergrond.
    De twee zijden van het papier verschillen.
    Draai het papier om.
    Papier krult te veel
    Het papier is te vochtig, heeft een verkeerde vezelrichting of is opgebouwd uit korte vezels
    Gebruik papier met een lange vezel.
    De twee zijden van het papier verschillen.
    Draai het papier om.
    Papierstoring, schade aan product
    Het papier heeft gaatjes of perforaties.
    Gebruik papier zonder gaatjes of perforaties.
    Problemen met papierinvoer
    Het papier heeft onregelmatige randen.
    Gebruik papier van hoge kwaliteit voor laserprinters.
    De twee zijden van het papier verschillen.
    Draai het papier om.
    Het papier is te vochtig, te ruw, te zwaar of te glad, heeft een verkeerde vezelrichting of is opgebouwd uit korte vezels, is voorzien van reliëfopdruk of afkomstig van een partij die niet aan de specificaties voldoet.
    Probeer een andere papiersoort, tussen 100 en 250 Sheffield, met een vochtgehalte van 4 tot 6%.
    Gebruik papier met een lange vezel.
    Afdruk is scheef.
    Mogelijk zijn de papiergeleiders niet goed afgesteld.
    Verwijder al het afdrukmateriaal uit de lade, leg de stapel afdrukmateriaal recht en plaats deze opnieuw in de invoerlade. Pas de papiergeleiders aan de breedte en lengte van het afdrukmateriaal aan en druk opnieuw af.
    Er worden meerdere vellen tegelijk ingevoerd.
    Mogelijk is de invoerlade te vol.
    Verwijder een deel van het afdrukmateriaal uit de lade.
    Mogelijk is het afdrukmateriaal gekreukeld, gevouwen of beschadigd.
    Controleer of het afdrukmateriaal niet gekreukeld, gevouwen of beschadigd is. Druk opnieuw af op afdrukmateriaal uit een nieuwe of andere verpakking.
    Het product trekt geen afdrukmateriaal uit de invoerlade.
    Mogelijk staat het product in de modus voor handinvoer.
    Volg de instructies op het computerscherm om de modus voor handinvoer uit te schakelen. Of open en sluit de printcartridgeklep op het product.
    De transportrol is mogelijk vuil of beschadigd.
    Neem contact op met de klantenondersteuning van HP. Raadpleeg Service en ondersteuning of de ondersteuningsbrochure die bij het apparaat is geleverd.
    De papiergeleider voor de lengte in de invoerlade is ingesteld op een lengte die groter is dan die van het afdrukmateriaal.
    Stel de papierlengtegeleider op de juiste lengte in.


Problemen oplossen

Problemen met afbeeldingskwaliteit oplossen

Wanneer u zich aan deze richtlijnen houdt, kunt u de meeste problemen met de afdrukkwaliteit voorkomen.

●
Gebruik papier dat voldoet aan de papierspecificaties van HP. Zie Papier en afdrukmateriaal.
●
Reinig de printer wanneer nodig. Zie Het product reinigen.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Voorbeelden van afdrukproblemen
  • Afbeeldingskwaliteit optimaliseren en verbeteren


Problemen oplossen

Voorbeelden van afdrukproblemen

In dit gedeelte vindt u informatie over het herkennen en corrigeren van afdrukfouten.

OPMERKING:

Als het probleem met deze stappen nog niet is opgelost, neemt u contact op met een officiële HP-dealer of -onderhoudstechnicus.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Lichte of vervaagde afdrukken
  • Tonerspatten
  • Weggevallen gedeelten
  • Verticale strepen
  • Grijze achtergrond
  • Tonervegen
  • Losse toner
  • Steeds terugkerende verticale defecten
  • Vervormde lettertekens
  • Scheef afgedrukte pagina
  • Gekrulde of golvende tekens
  • Kreukels of vouwen
  • Toner uitgesmeerd rond letters
  • Vocht


Problemen oplossen

Lichte of vervaagde afdrukken

    Lichte of vervaagde afdrukken
    ●
    Verdeel de toner opnieuw om de levensduur te verlengen. Raadpleeg Toner opnieuw verdelen.
    ●
    De levensduur van de printcartridge is bijna bereikt. Installeer een nieuwe, originele printcartridge van HP.
    ●
    Het afdrukmateriaal voldoet wellicht niet aan de specificaties van Hewlett-Packard (het materiaal is bijvoorbeeld te vochtig of te ruw).
    ●
    Als de hele pagina te licht is, kan de afdrukdichtheid te licht staan ingesteld of is de EconoMode ingeschakeld. Pas de afdrukdichtheid aan en schakel EconoMode uit in de producteigenschappen.


Problemen oplossen

Tonerspatten

    Tonerspatten
    ●
    Het afdrukmateriaal voldoet wellicht niet aan de specificaties van Hewlett-Packard (het materiaal is bijvoorbeeld te vochtig of te ruw).
    ●
    Het product moet mogelijk worden gereinigd.
    ●
    De printcartridge is mogelijk defect. Installeer een nieuwe, originele printcartridge van HP.


Problemen oplossen

Weggevallen gedeelten

    Weggevallen tekst
    ●
    Er kan één vel papier beschadigd zijn. Probeer de taak opnieuw af te drukken.
    ●
    De vochtigheidsgraad van het afdrukmateriaal is ongelijkmatig of er zitten vochtige plekken op. Probeer af te drukken op nieuw materiaal.
    ●
    De hele stapel afdrukmateriaal voldoet niet aan de specificaties. Door het fabricageproces kunnen sommige gebieden toner afstoten. Probeer een andere soort of een ander merk afdrukmateriaal.
    ●
    De printcartridge is mogelijk defect. Installeer een nieuwe, originele printcartridge van HP.


Problemen oplossen

Verticale strepen

    Verticale strepen
    ●
    Er is mogelijk toner op de lichtgevoelige cilinder terecht gekomen. Druk nog een paar pagina's af om te zien of het probleem vanzelf wordt opgelost.
    ●
    Er zitten waarschijnlijk krassen op de lichtgevoelige cilinder in de printcartridge. Installeer een nieuwe, originele printcartridge van HP.


Problemen oplossen

Grijze achtergrond

    Grijze achtergrond
    ●
    Gebruik afdrukmateriaal met een lichter basisgewicht.
    ●
    Controleer de omgeving van het product. Zeer droge omstandigheden (lage vochtigheidsgraad) kunnen de achtergrondschaduw verergeren.
    ●
    De dichtheidsinstelling kan te hoog zijn. Pas de instellingen voor de afdrukdichtheid aan. Raadpleeg Afdrukdichtheid vervangen
    ●
    Installeer een nieuwe, originele printcartridge van HP.


Problemen oplossen

Tonervegen

    Tonervegen
    ●
    Als er tonervegen zitten op het gedeelte van het materiaal dat het eerst wordt ingevoerd, zijn de papiergeleiders waarschijnlijk vuil. Veeg de papiergeleiders schoon met een droge, pluisvrije doek.
    ●
    Controleer de soort afdrukmateriaal en de kwaliteit.
    ●
    De temperatuur van de fuser kan te laag zijn. Controleer of het juiste soort afdrukmateriaal is geselecteerd in het printerstuurprogramma.
    ●
    Probeer een nieuwe, originele printcartridge van HP te installeren.


Problemen oplossen

Losse toner

    Losse toner
    ●
    De temperatuur van de fuser kan te laag zijn. Controleer of het juiste soort afdrukmateriaal is geselecteerd in het printerstuurprogramma.
    ●
    Reinig de binnenkant van het product. Raadpleeg Het product reinigen.
    ●
    Controleer de kwaliteit van het afdrukmateriaal.
    ●
    Steek de stekker van het product rechtstreeks in het stopcontact en niet in een verlengsnoer.


Problemen oplossen

Steeds terugkerende verticale defecten

    Steeds terugkerende verticale defecten
    ●
    De printcartridge is mogelijk beschadigd. Als een vlek steeds opnieuw op dezelfde plaats op de pagina verschijnt, installeert u een nieuwe, originele HP printcartridge.
    ●
    Er zit mogelijk toner op de inwendige onderdelen. Als de defecten zich voordoen op de achterkant van de pagina, verdwijnt het probleem waarschijnlijk vanzelf als er nog een paar pagina's zijn afgedrukt.
    ●
    Controleer of het juiste soort afdrukmateriaal is geselecteerd in het printerstuurprogramma.


Problemen oplossen

Vervormde lettertekens

    Vervormde lettertekens
    ●
    Als lettertekens vervormd zijn en een hol effect hebben, is het afdrukmateriaal mogelijk te glad. Probeer een ander soort afdrukmateriaal.
    ●
    Als lettertekens vervormd zijn en een golvend effect hebben, kan het zijn dat het product onderhoud nodig heeft. Druk een configuratiepagina af. Als de lettertekens vervormd zijn, neemt u contact op met een erkende HP leverancier of onderhoudstechnicus.


Problemen oplossen

Scheef afgedrukte pagina

    Scheve pagina
    ●
    Zorg dat het afdrukmateriaal op de juiste manier is geplaatst en dat de papiergeleiders niet te strak of juist te los tegen de stapel papier zijn geplaatst.
    ●
    De invoerbak is mogelijk te vol.
    ●
    Controleer het soort afdrukmateriaal en de kwaliteit.


Problemen oplossen

Gekrulde of golvende tekens

    Krullen of golven
    ●
    Controleer het soort afdrukmateriaal en de kwaliteit. Afdrukmateriaal krult om door warmte en een hoge vochtigheidsgraad.
    ●
    Het kan zijn dat het afdrukmateriaal al te lang in de invoerlade zit. Draai de stapel papier om in de lade. Ook kunt u proberen het afdrukmateriaal 180 graden te draaien in de invoerlade.
    ●
    De fuser kan te heet zijn. Controleer of het juiste soort afdrukmateriaal is geselecteerd in het printerstuurprogramma. Als het probleem zich blijft voordoen, moet u een materiaalsoort selecteren met een lagere fusertemperatuur, zoals transparanten of licht materiaal.


Problemen oplossen

Kreukels of vouwen

    Kreukels en vouwen
    ●
    Zorg dat het afdrukmateriaal op de juiste manier is geplaatst.
    ●
    Controleer het soort afdrukmateriaal en de kwaliteit.
    ●
    Draai de stapel papier in de lade om. Ook kunt u proberen het afdrukmateriaal 180 graden te draaien in de invoerlade.
    ●
    Bij enveloppen kan dit ontstaan door luchtbellen in de envelop. Verwijder de envelop, wrijf deze plat en probeer nogmaals af te drukken.


Problemen oplossen

Toner uitgesmeerd rond letters

    Toner uitgesmeerd rond letters
    ●
    Als grote hoeveelheden toner worden uitgesmeerd rond de tekens, is het mogelijk dat de toner niet optimaal hecht aan het afdrukmateriaal. Een beetje toner rondom de lettertekens is normaal voor een laserprinter. Probeer ander afdrukmateriaal in te stellen in het printerstuurprogramma of een ander afdrukmateriaal te gebruiken.
    ●
    Draai de stapel papier in de lade om.
    ●
    Gebruik materiaal dat is vervaardigd voor laserprinters.


Problemen oplossen

Vocht

    OPMERKING:

    Dit product drijft warmte af door middel van convectiekoeling. De hitte en vocht die worden gegenereerd door het afdrukproces ontsnapt via de ventilatieopeningen of via de uitvoerlade.

    Controleren of het product normaal functioneert
    De afgifte van vocht is het resultaat van een normale productwerking. HP beveelt echter aan dat u de volgende stappen uitvoert om te controleren of het product stoom afgeeft en geen functioneel probleem heeft.
    1.
    Schakel het product uit en weer in.
    2.
    Stuur een afdruktaak naar het product en controleer of het product goed functioneert.
    3.
    Wanneer u een taak afdrukt en er damp zichtbaar is, moet u onmiddellijk de taak afdrukken op hetzelfde vel papier. Er moet of geen zichtbare damp zijn of veel minder damp dan tijdens het afdrukproces.
    Stoom of damp beperken of verminderen
    ●
    Zorg dat het product in een goed geventileerde ruimte is geplaatst die aan de milieuspecificaties in deze handleiding voldoet. Raadpleeg Omgevingsspecificaties.
    ●
    Plaats het product of het papier niet bij een uitgang waar veranderingenin de temperatuur de vochtigheid kunnen vergroten.
    ●
    Gebruik een ongeopende riem papier die niet is blootgesteld aan hoge vochtigheid.
    ●
    Bewaar papier in een luchtdichte container, waar het minder waarschijnlijk vocht zal opnemen.


Problemen oplossen

Afbeeldingskwaliteit optimaliseren en verbeteren

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Afdrukdichtheid vervangen


Problemen oplossen

Afdrukdichtheid vervangen

    U kunt de afdrukdichtheid wijzigen in het dialoogvenster Eigenschappen van de printer.

    1.
    Windows XP, Windows Server 2008 en Windows Server 2003 (met de standaardweergave van het menu Start): Klik op Start en vervolgens op Printers en faxapparaten.

    -of-

    Windows XP, Windows Server 2008 en Windows Server 2003 (met de klassieke weergave van het menu Start): Klik op Start en kies Printers.

    -of-

    Windows Vista: Klik op Start, klik op Configuratiescherm, en klik in de categorie voor Hardware en geluid op Printer.

    2.
    Klik in de lijst met printers met de rechtermuisknop op de naam van het product, en klik op Eigenschappen om het dialoogvenster met eigenschappen voor de printer te openen.
    3.
    Klik op het tabblad Apparaatinstellingen en beweeg de schuifknop Afdrukdichtheid naar de gewenste instelling.
    4.
    Klik op de knop Toepassen om de instelling te accepteren en klik vervolgens op de knop OK om het dialoogvenster te sluiten.


Problemen oplossen

Prestatieproblemen oplossen

    Probleem
    Oorzaak
    Oplossing
    Pagina's worden afgedrukt, maar zijn volledig leeg.
    Het lipje van de cartridge of de beveiligingsstrip zitten mogelijk nog op de printcartridge.
    Controleer of het lipje en de tape helemaal van de printcartridge zijn verwijderd.
    Mogelijk bevat het document lege pagina's.
    Controleer of alle pagina's van het document dat u afdrukt informatie bevatten.
    Mogelijk is het product defect.
    Druk een configuratiepagina af om het product te controleren.
    Pagina's worden zeer langzaam afgedrukt.
    Bij een zwaardere papiersoort kan het afdrukken trager verlopen.
    Kies een ander type papier voor uw afdrukken.
    Complexe pagina's worden vaak langzamer afgedrukt.
    Smal of klein afdrukmateriaal kan traag worden afgedrukt.
    Voor een juiste tonerfixering wordt er soms langzamer afgedrukt, zodat de beste afdrukkwaliteit wordt bereikt.
    Met de instelling FastRes 1200 voor afdrukkwaliteit kan traag afdrukken veroorzaken.
    1.
    Open het printerstuurprogramma en klik op Eigenschappen of Voorkeuren.
    2.
    Klik op het tabblad Papier/kwaliteit en kies in de vervolgkeuzelijst Afdrukkwaliteit een lagere resolutieinstelling.
    3.
    Klik op OK of Toepassen om de instelling te accepteren.
    Pagina's worden niet afgedrukt.
    Mogelijk voert het apparaat het papier niet goed in.
    Controleer of het papier juist is geplaatst in de lade.
    Het papier loopt vast in het apparaat.
    Verwijder het vastgelopen papier. Zie Storingen verhelpen.
    Mogelijk is de USB-kabel defect of niet goed aangesloten.
    ●
    Koppel de USB-kabel aan beide uiteinden los en sluit deze opnieuw aan.
    ●
    Probeer een document af te drukken dat u al eerder hebt afgedrukt.
    ●
    Probeer een andere USB-kabel.
    Er zijn andere apparaten aangesloten op de computer.
    Mogelijk deelt het product geen USB-poort met andere apparatuur. Als een externe vaste schijf of switchbox is aangesloten op dezelfde poort als het product, kan er interferentie met het andere apparaat optreden. Als u het product wilt aansluiten en gebruiken, koppelt u het andere apparaat los of gebruikt u twee USB-poorten op de computer.


Problemen oplossen

Verbindingsproblemen oplossen

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Problemen met directe verbinding oplossen
  • Problemen met de draadloze verbinding oplossen


Problemen oplossen

Problemen met directe verbinding oplossen

    Als het product rechtstreeks op een computer is aangesloten, moet u de USB-kabel controleren.

    ●
    Controleer of de kabel zowel op de computer als op de printer is aangesloten.
    ●
    Controleer of de kabel niet langer is dan 2 m. Vervang de kabel zonodig.
    ●
    Controleer of de kabel goed werkt door de kabel aan te sluiten op een ander apparaat. Vervang de kabel indien nodig.


Problemen oplossen

Problemen met de draadloze verbinding oplossen

    Het installatieprogramma kan het product niet vinden tijdens het installatieproces.
    Oorzaak
    Oplossing
    Het product uitgeschakeld.
    Controleer of het product is ingeschakeld en gereed is. Start het product zonodig opnieuw op.
    Het product is te ver weg van de draadloze router of het toegangspunt.
    Plaats het product dichterbij de draadloze router of het toegangspunt.
    Een persoonlijk firewall-programma blokkeert de communicatie.
    Schakel de firewall tijdelijk uit om het product te installeren. Schakel de firewall opnieuw in wanneer het product is geïnstalleerd. Als u door de firewall uit te schakelen met het product kunt communiceren, kunt u het product een statisch IP-adres geven en de firewall weer inschakelen. Voor informatie over de firewalls die in een HP-omgeving worden gebruikt, zie www.hp.com/support/XP_firewall_information.
    Het product communiceert niet met de draadloze router of het toegangspunt.
    ●
    Controleer of het draadlooslampje [image] brandt. Als het lampje niet brandt, drukt u op de draadloosknop [image].
    ●
    Plaats het product dichterbij de draadloze router of het toegangspunt en probeer het opnieuw.
    ●
    De standaard draadloze instellingen herstellen.
    a.
    Schakel het product uit.
    b.
    Houd de draadloosknop [image] en de knop Annuleren [image] ingedrukt en schakel het product in.
    c.
    Houd de knoppen ingedrukt totdat alle lampjes gelijktijdig knipperen en laat de knoppen dan los.
    Als de fout blijft optreden, moet u de installatie ongedaan maken en het product opnieuw installeren. Wanneer u wordt gevraagd naar de netwerkinstellingen, moet u deze opgeven en doorgaan met de installatie.

    Het product kan niet worden verbonden met een draadloos netwerk.
    Oorzaak
    Oplossing
    Het draadloze instellingen van het product en de netwerkinstellingen komen niet overeen.
    Het is mogelijk dat u de netwerkparameters van het product handmatig moet configureren. Controleer of u de volgende netwerkinstellingen weet:
    ●
    Communicatiemodus
    ●
    Netwerknaam (SSID)
    ●
    Kanaal (alleen ad-hoc netwerken)
    ●
    Verificatietype
    Gebruik het hulpprogramma voor draadloze configuratie om het product te configureren voor afdrukken op een draadloos netwerk.
    Als de fout blijft optreden, moet u de installatie ongedaan maken en het product opnieuw installeren. Wanneer u wordt gevraagd naar de netwerkinstellingen, moet u deze opgeven en doorgaan met de installatie.
    De draadloze router of het draadloze toegangspunt is geconfigureerd met een Media Access Control-filter (MAC) dat de netwerktoegang van het product belemmert.
    Configureer de draadloze router of het toegangspunt zodat de lijst met geaccepteerde MAC-adressen het hardwareadres van het product bevat. Raadpleeg de gebruikershandleiding van het apparaat voor hulp.

    De draadloze verbinding wordt soms uitgeschakeld.
    Oorzaak
    Oplossing
    De productomgeving kan de draadloze communicatie beïnvloeden. De volgende situaties kunnen de draadloze communicatie beïnvloeden:
    ●
    Een betonnen of metalen wand tussen het product en de draadloze router of het toegangspunt.
    ●
    Televisies, computerapparaten, magnetrons, intercoms, mobiele telefoons, batterijopladers en stroomadapters zijn dichtbij het netwerk geïnstalleerd.
    ●
    Een uitzendstation of hoogspanningskabel is dichtbij het netwerk geplaatst.
    ●
    Een fluorescerende lamp vlakbij het netwerk wordt in- of uitgeschakeld.
    Plaats het product naar een locatie waar het een stabiel signaal kan ontvangen van de draadloze router of het toegangspunt. U kunt de draadloze router of het toegangspunt ook verplaatsen.


Problemen oplossen

Softwareproblemen oplossen

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Algemene Windows-problemen oplossen
  • Enkele veel voorkomende problemen met Macintosh oplossen


Problemen oplossen

Algemene Windows-problemen oplossen

    Foutmelding:
    "Algemene beschermingsfout - Uitzondering OE"
    "Spool32"
    "Ongeldige bewerking"
    Oorzaak
    Oplossing
    Sluit alle andere softwareprogramma's, start Windows opnieuw op en probeer het nogmaals.
    Verwijder alle tijdelijke bestanden uit de submap Temp. Zo vindt u de map Temp:
    1.
    Klik op Start en op Uitvoeren.
    2.
    Typ in het veld Openen %temp%.
    3.
    Klik op de knop OK. Een Windows Explorer-venster voor de map Temp wordt geopend.
    Zie voor meer informatie over foutberichten van Windows de bij de computer geleverde Microsoft Windows-documentatie.


Problemen oplossen

Enkele veel voorkomende problemen met Macintosh oplossen

    Problemen met Mac OS X

    Het printerstuurprogramma wordt niet weergegeven in Printer Setup Utility (Hulpprogramma voor het instellen van de printer) of in de lijst met printers en faxapparaten.
    Oorzaak
    Oplossing
    Mogelijk is de software voor het product niet of onjuist geïnstalleerd.
    Controleer of het GZ-bestand van het product zich in de volgende map op de vaste schijf bevindt:
    ●
    Mac OS X V10.4: Library/Printers/PPDs/Contents/Resources/<taal>.lproj. Hierbij staat <taal> voor de taalcode van twee letters van de taal die u gebruikt.
    ●
    Mac OS X v10.5 en v10.6: Library/Printers/PPDs/Contents/Resources
    Installeer de software indien nodig opnieuw. Zie de beknopte handleiding voor instructies.
    Het Postscript-printerbeschrijvingsbestand (PPD) is beschadigd.
    Verwijder het GZ-bestand uit de volgende map op de vaste schijf:
    ●
    Mac OS X V10.4: Library/Printers/PPDs/Contents/Resources/<taal>.lproj. Hierbij staat <taal> voor de taalcode van twee letters van de taal die u gebruikt.
    ●
    Mac OS X v10.5 en v10.6: Library/Printers/PPDs/Contents/Resources
    Installeer de software opnieuw. Zie de beknopte handleiding voor instructies.

    De naam van het product wordt niet weergegeven in de lijst met producten in Printer Setup Utility (Hulpprogramma voor het instellen van de printer) of in de lijst met printers en faxapparaten.
    Oorzaak
    Oplossing
    Het product is mogelijk niet gereed.
    Zorg dat de kabels correct zijn aangesloten, dat de printer is ingeschakeld en dat het Klaar-lampje printcartridge verwijderen brandt.
    De naam van het apparaat dat wordt gebruikt, is onjuist.
    Druk een configuratiepagina af om de productnaam te controleren. Controleer of de naam van de configuratiepagina overeenkomt met de productnaam in Printer Setup Utility (Hulpprogramma voor het instellen van de printer) of in de lijst met printers en faxapparaten.
    De interfacekabel is defect of van slechte kwaliteit.
    Vervang de kabel door een kabel van hoge kwaliteit.

    Het printerstuurprogramma installeert het geselecteerde product niet automatisch in Printer Setup Utility (Hulpprogramma voor het instellen van de printer) of in de lijst met printers en faxapparaten.
    Oorzaak
    Oplossing
    Het product is mogelijk niet gereed.
    Zorg dat de kabels correct zijn aangesloten, dat de printer is ingeschakeld en dat het Klaar-lampje printcartridge verwijderen brandt.
    Mogelijk is de software voor het product niet of onjuist geïnstalleerd.
    Controleer of het GZ-bestand van het product zich in de volgende map op de vaste schijf bevindt:
    ●
    Mac OS X V10.4: Library/Printers/PPDs/Contents/Resources/<taal>.lproj. Hierbij staat <taal> voor de taalcode van twee letters van de taal die u gebruikt.
    ●
    Mac OS X v10.5 en v10.6: Library/Printers/PPDs/Contents/Resources
    Installeer de software indien nodig opnieuw. Zie de beknopte handleiding voor instructies.
    Het Postscript-printerbeschrijvingsbestand (PPD) is beschadigd.
    Verwijder het GZ-bestand uit de volgende map op de vaste schijf:
    ●
    Mac OS X V10.4: Library/Printers/PPDs/Contents/Resources/<taal>.lproj. Hierbij staat <taal> voor de taalcode van twee letters van de taal die u gebruikt.
    ●
    Mac OS X v10.5 en v10.6: Library/Printers/PPDs/Contents/Resources
    Installeer de software opnieuw. Zie de beknopte handleiding voor instructies.
    De interfacekabel is defect of van slechte kwaliteit.
    Vervang de interfacekabel door een kabel van hoge kwaliteit.

    Er is geen afdruktaak verzonden naar het product van uw keuze.
    Oorzaak
    Oplossing
    De afdrukwachtrij is wellicht gestopt.
    Start de afdrukwachtrij opnieuw. Open Print Monitor en selecteer Start taken.
    De naam van het apparaat dat wordt gebruikt, is onjuist. Een ander product met een vergelijkbare naam heeft de afdruktaak mogelijk ontvangen.
    Druk een configuratiepagina af om de productnaam te controleren. Controleer of de naam van de configuratiepagina overeenkomt met de productnaam in Printer Setup Utility (Hulpprogramma voor het instellen van de printer) of in de lijst met printers en faxapparaten.

    Er kan niet worden afgedrukt vanaf een USB-kaart van derden.
    Oorzaak
    Oplossing
    Deze fout doet zich voor wanneer de software voor USB-apparaten niet is geïnstalleerd.
    Als u een USB-kaart van derden toevoegt, hebt u mogelijk de USB Adapter Card Support-software van Apple nodig. De recentste versie van deze software is beschikbaar op de website van Apple.

    Als het apparaat is aangesloten via een USB-kabel, wordt het apparaat niet weergegeven in Printer Setup utility (Hulpprogramma voor het instellen van de printer) of in de lijst met printers en faxapparaten nadat het stuurprogramma is geselecteerd.
    Oorzaak
    Oplossing
    Dit probleem wordt veroorzaakt door een software- of een hardwareonderdeel.
    Softwareproblemen oplossen
    ●
    Controleer of de Macintosh USB ondersteunt.
    ●
    Controleer of het Macintosh-besturingssysteem Mac OS X V10.4 of hoger is.
    ●
    Controleer of de Macintosh de juiste USB-software van Apple bevat.
    Hardwareproblemen oplossen
    ●
    Controleer of het product is ingeschakeld.
    ●
    Controleer of de USB-kabel op de juiste wijze is aangesloten.
    ●
    Controleer of u de juiste USB-kabel voor hoge snelheid gebruikt.
    ●
    Controleer of er niet te veel USB-apparaten vermogen uit de keten afnemen. Koppel alle apparaten los van de keten en sluit de kabel rechtstreeks aan op de USB-poort op de host-computer.
    ●
    Controleer of meer dan twee USB-hubs zonder voeding achter elkaar in de keten zitten. Ontkoppel alle apparaten van de keten en sluit de kabel rechtstreeks aan op de USB-poort van de hostcomputer.
    OPMERKING:

    Het iMac toetsenbord is een USB-hub zonder voeding.


Benodigdheden en accessoires

Benodigdheden en accessoires
  • Onderdelen, accessoires en benodigdheden bestellen
  • Onderdeelnummers


Benodigdheden en accessoires

Onderdelen, accessoires en benodigdheden bestellen

    Benodigdheden en papier bestellen
    www.hp.com/go/suresupply
    Originele onderdelen of accessoires van HP bestellen
    www.hp.com/buy/parts
    Bestellen via service- of ondersteuningsproviders
    Neem contact op met een erkend service- of ondersteuningspunt van HP.


Benodigdheden en accessoires

Onderdeelnummers

De volgende lijst met accessoires was actueel ten tijde van deze druk. Bestelinformatie en beschikbaarheid van de accessoires kan veranderen tijdens de levensduur van het product.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Accessoires voor papierverwerking
  • Printcartridges
  • Kabels en interfaces


Benodigdheden en accessoires

Accessoires voor papierverwerking

    Artikel
    Omschrijving
    Onderdeelnummer
    Transportrol
    Transportrol voor invoerlade
    RL1-1443-000CN
    Scheidingskussen
    Scheidingskussen voor invoerlade
    RM1-4006-000CN


Benodigdheden en accessoires

Printcartridges

    Artikel
    Omschrijving
    Onderdeelnummer
    HP LaserJet-printcartridge
    Zwarte printcartridge
    Bekijk een van de volgende items om het onderdeelnummer van de printcartridge te achterhalen.
    ●
    De configuratiepagina
    ●
    De pagina Status benodigdheden
    ●
    De huidige printcartridge
    ●
    www.hp.com/go/ljsupplies


Benodigdheden en accessoires

Kabels en interfaces

    Artikel
    Omschrijving
    Onderdeelnummer
    USB-kabel
    Kabel van A naar B van twee meter
    8121-0868


Service en ondersteuning

Service en ondersteuning
  • Beperkte garantieverklaring van Hewlett-Packard
  • De Premium Protection Warranty van HP: Beperkte-garantieverklaring voor de LaserJet-printcartridge
  • Licentieovereenkomst voor eindgebruikers
  • Garantieservice voor reparaties door de klant
  • Klantondersteuning
  • Het product opnieuw verpakken


Service en ondersteuning

Beperkte garantieverklaring van Hewlett-Packard

    HP PRODUCT
    DUUR VAN DE BEPERKTE GARANTIE
    HP LaserJet Professional P1100, P1110w
    Eén jaar na aanschafdatum

    HP garandeert u, de eindgebruiker en klant, dat de HP-hardware en -accessoires vanaf de datum van aankoop voor de duur van bovengenoemde garantieperiode vrij zullen zijn van materiaal- en constructiefouten. Indien HP gedurende de garantieperiode van dergelijke defecten in kennis wordt gesteld, zal HP de defecte producten naar eigen goeddunken laten repareren of vervangen. Vervangende producten kunnen nieuw of zo goed als nieuw zijn.

    HP garandeert u dat HP-software bij correcte installatie en correct gebruik gedurende de hierboven genoemde periode na de aanschafdatum geen gebreken zal vertonen in de uitvoering van de programma-instructies als gevolg van gebreken in materiaal of vakmanschap. Als HP van dergelijke gebreken in kennis wordt gesteld tijdens de garantieperiode, zal HP zorgen voor vervanging van de software die als gevolg van dergelijke gebreken de programma-instructies niet kan uitvoeren.

    HP kan de ononderbroken en probleemloze werking van HP-producten niet garanderen. Als HP niet binnen een redelijke termijn in staat is een product te repareren of te vervangen zodat de conditie ervan is zoals overeengekomen in de garantie, hebt u recht op teruggave van de aankoopprijs na onmiddellijk retourneren van het product.

    HP-producten kunnen onderdelen bevatten die zijn gemaakt op basis van hergebruik en die presteren als nieuw, of die incidenteel gebruikt zijn.

    De garantie is niet van toepassing op defecten die het resultaat zijn van (a) onjuist of onvoldoende onderhoud of een verkeerde kalibratie, (b) software, verbindingen, onderdelen of benodigdheden die niet door HP zijn geleverd, (c) niet-geautoriseerde aanpassing of misbruik, (d) gebruik buiten de aangegeven omgevingsspecificaties voor het apparaat of (e) onjuiste voorbereiding of onjuist onderhoud van de locatie.

    VOOR ZOVER TOEGESTAAN DOOR DE PLAATSELIJKE WETGEVING, ZIJN BOVENGENOEMDE GARANTIES EXCLUSIEF EN BESTAAT ER GEEN ANDERE EXPLICIETE OF IMPLICIETE GARANTIE OF VOORWAARDE, NOCH SCHRIFTELIJK NOCH MONDELING, EN HP WIJST DE IMPLICIETE GARANTIES OF VOORWAARDEN VAN VERKOOPBAARHEID, BEVREDIGENDE KWALITEIT EN GESCHIKTHEID VOOR EEN BEPAALD DOEL VAN DE HAND. Sommige landen/regio's, staten of provincies staan beperking van een geïmpliceerde garantie niet toe, waardoor de bovenstaande beperking of uitsluiting misschien niet op u van toepassing is. Deze beperkte garantie geeft u specifieke juridische rechten. U hebt misschien ook andere rechten die verschillen per staat, per provincie of per land/regio.

    De beperkte garantie van HP is geldig in alle landen/regio's of plaatsen waar HP ondersteuning biedt voor dit product en waar HP dit product op de markt heeft gebracht. De garantie kan variëren op basis van plaatselijke normen. In verband met wettelijke regelgeving brengt HP geen wijzigingen aan in de vormgeving of de functies van het product voor gebruik in een land/regio waarvoor het product oorspronkelijk niet was bestemd.

    VOOR ZOVER TOEGESTAAN DOOR NATIONALE WETGEVING, ZIJN DE PROBLEEMOPLOSSINGEN IN DEZE GARANTIEVERKLARING DE ENIGE TOEGESTANE OPLOSSINGEN. MET UITZONDERING VAN HET HIERBOVEN BEPAALDE, KUNNEN HP EN ZIJN LEVERANCIERS IN GEEN GEVAL AANSPRAKELIJK WORDEN GESTELD VOOR HET KWIJTRAKEN VAN GEGEVENS, DIRECTE, SPECIALE OF INCIDENTELE SCHADE, GEVOLGSCHADE (WAARONDER INKOMSTENDERVING EN GEGEVENSVERLIES) NOCH VOOR ANDERE SCHADE, ONGEACHT OF DEZE SCHADE VOORTVLOEIT UIT EEN CONTRACT, ONRECHTMATIGE DAAD OF ANDERSZINS. Sommige landen/regio's, staten of provincies staan beperking van een geïmpliceerde garantie niet toe, waardoor de bovenstaande beperking of uitsluiting misschien niet op u van toepassing is.

    VOOR ZOVER WETTELIJK TOEGESTAAN, ZIJN DE VOORWAARDEN IN DEZE GARANTIEVERKLARING EEN AANVULLING OP DE GELDENDE WETTELIJKE RECHTEN DIE VAN TOEPASSING ZIJN OP DE VERKOOP VAN DIT PRODUCT AAN U.


Service en ondersteuning

De Premium Protection Warranty van HP: Beperkte-garantieverklaring voor de LaserJet-printcartridge

    HP garandeert dat dit HP-product geen materiaal- en productiefouten bevat.

    Deze garantie is niet van toepassing op producten die (a) zijn nagevuld, verbeterd, bijgewerkt of op een andere manier aangepast, producten waarbij (b) problemen optreden als gevolg van verkeerd gebruik, onjuiste opslag of vanwege gebruik in een andere omgeving dan aangegeven in de printerspecificaties, of producten die (c) slijtage vertonen als gevolg van normaal gebruik.

    Als u in aanmerking wilt komen voor garantie, moet u dit product retourneren aan de winkel waar u het product hebt gekocht (voorzien van een beschrijving van het probleem en afdrukvoorbeelden) of contact opnemen met HP Klantenondersteuning. HP zal het product vervolgens vervangen, indien het product is beschadigd, of het aankoopbedrag vergoeden.

    VOOR ZOVER IS TOEGESTAAN DOOR DE PLAATSELIJKE WETGEVING, IS DE BOVENGENOEMDE GARANTIE EXCLUSIEF. HP BIEDT GEEN ANDERE EXPLICIETE OF IMPLICIETE GARANTIES OF VOORWAARDEN, SCHRIFTELIJK NOCH MONDELING EN WIJST ALLE IMPLICIETE GARANTIES OF VOORWAARDEN VAN VERHANDELBAARHEID, TOEREIKENDE KWALITEIT OF GESCHIKTHEID VOOR EEN BEPAALD DOEL VAN DE HAND.

    VOOR ZOVER IS TOEGESTAAN DOOR DE PLAATSELIJKE WETGEVING, ZIJN HP OF HAAR LEVERANCIERS OP GEEN ENKELE WIJZE AANSPRAKELIJK VOOR DIRECTE, BIJZONDERE, INCIDENTELE OF GEVOLGSCHADE (WAARONDER WINSTDERVING OF GEGEVENSVERLIES), OF ANDERE SCHADE, HETZIJ ONDER CONTRACT, DWANG OF ANDERSZINS.

    DE GARANTIEBEPALINGEN IN DEZE VERKLARING VORMEN BEHALVE VOOR ZOVER BEPERKT TOT WAT WETTELIJK IS TOEGESTAAN GEEN UITSLUITING, BEPERKING OF AANPASSING VAN DE WETTELIJKE RECHTEN DIE VAN TOEPASSING ZIJN OP DIT PRODUCT MAAR ZIJN EEN AANVULLING DAAROP.


Service en ondersteuning

Licentieovereenkomst voor eindgebruikers

    LEES DIT DOCUMENT AANDACHTIG DOOR VOORDAT U DIT SOFTWAREPRODUCT IN GEBRUIK NEEMT: Deze licentieovereenkomst voor eindgebruikers (“LVE”)is een contract tussen (a) u (een persoon of de organisatie die u vertegenwoordigt) en (b) Hewlett-Packard Company (“HP”) die van toepassing is op uw gebruik van het softwareproduct (“de Software”). Deze LVE is niet van toepassing indien er een afzonderlijke licentieovereenkomst bestaat tussen u en HP of haar leveranciers van de Software, inclusief een licentieovereenkomst in online documentatie. De term “Software” kan het volgende omvatten: (i) bijbehorende media, (ii) een gebruikershandleiding en andere gedrukte materialen en (iii) “online” of elektronische documentatie (samen “Gebruikersdocumentatie”).

    RECHTEN IN DE SOFTWARE WORDEN UITSLUITEND GEBODEN OP VOORWAARDE DAT U AKKOORD GAAT MET ALLE VOORWAARDEN IN DEZE LVE. DOOR DE SOFTWARE TE INSTALLEREN, KOPIËREN, DOWNLOADEN OF ANDERSZINS TE GEBRUIKEN, GAAT U AKKOORD MET DE VOORWAARDEN IN DEZE LVE. ALS U NIET AKKOORD GAAT MET DEZE LVE, ONTHOUD U DAN VAN HET INSTALLEREN, DOWNLOADEN OF ANDERSZINS GEBRUIKEN VAN DE SOFTWARE. ALS U DE SOFTWARE HEEFT AANGESCHAFT, MAAR NIET AKKOORD GAAT MET DEZE LVE, RETOURNEERT U DE SOFTWARE DAN BINNEN VEERTIEN DAGEN BIJ HET AANKOOPPUNT, WAAR HET AANKOOPBEDRAG ZAL WORDEN GERESTITUEERD. ALS DE SOFTWARE IS GEÏNSTALLEERD OP, OF BESCHIKBAAR GEMAAKT MET, EEN ANDER HP PRODUCT, KUNT U HET VOLLEDIGE, ONGEBRUIKTE PRODUCT RETOURNEREN.

    1. SOFTWARE VAN DERDEN. De Software kan, naast merksoftware van HP (“HP Software”) software bevatten onder licenties van derden (“Software van derden” en “Licentie van derden”). Alle Software van derden wordt aan u in licentie gegeven volgens de algemene voorwaarden van de bijbehorende Licentie van derden. Meestal bevindt de Licentie van derden zich in een bestand met een naam als license.txt. Neem contact op met HP ondersteuning als u geen Licentie van derden kunt vinden. Als de Licenties van derden licenties bevatten met betrekking tot de beschikbaarheid van broncode (zoals de GNU General Public License) en de bijbehorende broncode niet bij de Software is inbegrepen, raadpleegt u de pagina’s met productondersteuning op de website van HP (hp.com) voor informatie over het verkrijgen van dergelijke broncode.

    2. LICENTIERECHTEN. Als u akkoord gaat met alle voorwaarden van deze LVE, heeft u de volgende rechten:

    a. Gebruik. HP verleent u een licentie tot Gebruik van één exemplaar van de HP Software. “Gebruik” betekent het installeren, kopiëren, opslaan, laden, uitvoeren, weergeven of anderszins gebruiken van de HP Software. U mag de HP Software niet wijzigen of enige licentie- of controlevoorziening van de HP Software uitschakelen. Als deze Software door HP is geleverd voor Gebruik met een imaging- of printproduct (bijvoorbeeld als de Software een printerstuurprogramma, firmware of add-on is), mag de HP Software uitsluitend worden gebruikt met dit product (het “HP Product”). In de Gebruikersdocumentatie vindt u mogelijk andere beperkingen van het Gebruik. U mag voor Gebruik geen onderdelen van de HP Software scheiden. U bent niet gerechtigd om de HP Software te distribueren.

    b. Kopiëren. Uw recht tot kopiëren betekent dat u voor archivering of backups kopieën mag maken van de HP Software, op voorwaarde dat elke kopie alle originele eigendomsvermeldingen van de HP Software bevat en uitsluitend wordt gebruikt voor backupdoeleinden.

    3. UPGRADES. Voor het Gebruik van HP Software die door HP is geleverd als upgrade, update of aanvulling (gezamenlijk “Upgrade”), moet u eerst over een licentie beschikken van de originele HP Software waarvan HP heeft aangegeven dat deze in aanmerking komt voor de Upgrade. Voor zover de Upgrade de originele HP Software vervangt, mag u die HP Software niet langer gebruiken. Deze LVE is van toepassing op elke Upgrade, tenzij HP bij de Upgrade andere voorwaarden levert. In geval van een tegenstrijdigheid tussen deze LVE en zulke andere voorwaarden, zijn de andere voorwaarden van toepassing.

    4. OVERDRACHT.

    a. Overdracht aan derden. De aanvankelijke eindgebruiker van de HP Software mag de HP Software eenmalig overdragen aan een andere eindgebruiker. Elke overdracht zal alle onderdelen, media, Gebruikersdocumentatie, deze LVE en, indien van toepassing, het Certificaat van echtheid omvatten. De overdracht mag geen indirecte overdracht zijn, zoals een consignatie. Voorafgaand aan de overdracht moet de eindgebruiker die de overgedragen Software zal ontvangen akkoord gaan met deze LVE. Bij overdracht van de HP Software wordt uw licentie automatisch beëindigd.

    b. Beperkingen. U mag de HP Software niet verhuren, leasen of uitlenen, of de HP Software gebruiken voor commerciële timesharing of bureaugebruik. U mag de HP Software niet in sublicentie geven, toewijzen of anderszins overdragen anders dan uitdrukkelijk is geregeld in deze LVE.

    5. EIGENDOMSRECHTEN. Alle intellectuele eigendomsrechten in de Software en Gebruikersdocumentatie zijn eigendom van HP of haar leveranciers en worden beschermd door de wet, inclusief toepasselijke auteursrechten, handelsgeheimen, patenten en handelsmerkwetten. U bent niet gerechtigd enige productidentificatie, mededeling over auteursrecht, of eigendomsbeperking uit de Software te verwijderen.

    6. BEPERKING VAN REVERSE ENGINEERING. U mag de HP Software niet onderwerpen aan reverse engineering, decompilatie of disassemblage, tenzij dit is toegestaan onder de toepasselijke wetgeving.

    7. INSTEMMING MET GEBRUIK VAN GEGEVENS. HP en haar gelieerde ondernemingen mogen technische gegevens verzamelen en gebruiken die u levert in relatie tot (i) uw Gebruik van de Software of het HP Product of (ii) het bieden van ondersteuning met betrekking tot de Software of het HP Product. Op al deze gegevens is het privacybeleid van HP van toepassing. HP zal deze gegevens niet gebruiken in een vorm waarin u persoonlijk herkenbaar bent, tenzij dit nodig is om uw Gebruik te verbeteren of ondersteuning te verlenen.

    8. BEPERKING VAN AANSPRAKELIJKHEID. Niettegenstaande enige schade die u zou kunnen oplopen, is de volledige aansprakelijkheid van HP en haar leveranciers onder deze LVE en uw volledige verhaalmogelijkheid onder deze LVE beperkt tot het feitelijk door u betaalde bedrag voor het Product, met een minimum van vijf dollar (USD 5). VOOR ZOVER MAXIMAAL IS TOEGESTAAN OP GROND VAN TOEPASSELIJK RECHT, KUNNEN HP OF HAAR LEVERANCIERS IN GEEN ENKEL GEVAL AANSPRAKELIJK WORDEN GESTELD VOOR ENIGE SPECIALE, INCIDENTELE, INDIRECTE OF GEVOLGSCHADE (WAARONDER SCHADE DIE VOORTVLOEIT UIT WINSTVERLIES, GEGEVENSVERLIES, ONDERBREKING VAN DE WERKZAAMHEDEN, PERSOONLIJK LETSEL, OF INBREUK OP PRIVACY) DIE OP ENIGE WIJZE IS GERELATEERD AAN HET GEBRUIK OF HET ONVERMOGEN TOT GEBRUIK VAN DE SOFTWARE, ZELFS INDIEN HP OF ENIGE LEVERANCIER IS GEWAARSCHUWD VOOR DE MOGELIJKHEID VAN ZULKE SCHADE EN ZELFS ALS DE BOVENGENOEMDE VERHAALMOGELIJKHEID NIET HET BEOOGDE DOEL HEEFT BEREIKT. In bepaalde landen/regio’s of andere rechtsgebieden is het uitsluiten of beperken van incidentele of gevolgschade niet toegestaan, zodat bovengenoemde beperking of uitsluiting mogelijk niet op u van toepassing is.

    9. AMERIKAANSE OVERHEIDSORGANISATIES. Indien u een Amerikaanse overheidsorganisatie bent, worden, in overeenstemming met FAR 12.211 en FAR 12.212, Commerciële computersoftware, Documentatie bij computersoftware en Technische gegevens voor commerciële artikelen in licentie gegeven onder de van toepassing zijnde commerciële licentieovereenkomst van HP.

    10. NALEVING VAN EXPORTWETTEN. U dient zich te houden aan alle wetten, regels en vereisten (i) die van toepassing zijn op de export of import van de Software, of (ii) die het Gebruik van de Software beperken, waaronder beperkingen met betrekking tot de verspreiding van nucleaire, chemische of biologische wapens.

    11. VOORBEHOUD VAN RECHTEN. Alle rechten die niet uitdrukkelijk aan u zijn verleend in deze LVE, blijven voorbehouden aan HP en haar leveranciers.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    Herz. 11/06


Service en ondersteuning

Garantieservice voor reparaties door de klant

    Voor apparaten van HP is een groot aantal onderdelen verkrijgbaar waarmee de klant zelf reparaties kan uitvoeren: Customer Self Repair (CSR). Hiermee wordt reparatietijd tot een minimum beperkt en krijgt u grotere flexibiliteit in het vervangen van kapotte onderdelen. Als HP tijdens de diagnose merkt dat reparatie kan gebeuren middels een CSR-onderdeel, wordt dat onderdeel onmiddellijk als vervanging naar u opgestuurd. CSR-onderdelen vallen uiteen in twee categorieën: 1) Onderdelen die standaard niet door HP worden vervangen. Als u HP verzoekt deze onderdelen te vervangen, worden voorrijd- en arbeidskosten in rekening gebracht. 2) Onderdelen waarvoor reparatie door de klant optioneel is. Ook deze onderdelen zijn ontwikkeld voor reparatie door de klant zelf. Als u HP echter verzoekt deze onderdelen voor u te vervangen, kan dit gebeuren zonder bijkomende kosten, afhankelijk van het type garantieservice bij uw apparaat.

    Afhankelijk van beschikbaarheid en geografische ligging zullen de CSR-onderdelen de volgende werkdag worden bezorgd. Afhankelijk van geografische ligging kunnen onderdelen tegen extra kosten nog dezelfde dag of binnen vier uur worden bezorgd. Als u hulp nodig hebt, kunt u de technische ondersteuning van HP bellen; een monteur zal u dan telefonisch advies geven. In de documentatie die bij een CSR-vervangingsonderdeel wordt meegestuurd, staat vermeld of een kapot onderdeel naar HP moet worden teruggestuurd. Wanneer u wordt verzocht het kapotte onderdeel aan HP te retourneren, moet u dit onderdeel binnen een bepaalde periode, meestal vijf (5) werkdagen, opsturen. Het kapotte onderdeel moet met bijbehorende documentatie in de meegeleverde verpakking worden opgestuurd. Wanneer u het kapotte onderdeel niet opstuurt, kan HP u het vervangende onderdeel in rekening brengen. Bij reparatie door de klant betaalt HP alle verzend- en onderdeelretourkosten, en bepaalt HP welke pakketdienst/koeriersdienst wordt gebruikt.


Service en ondersteuning

Klantondersteuning

    Telefonische ondersteuning voor uw land/regio
    Zorg dat u de productnaam, het serienummer, de aankoopdatum en een probleemomschrijving bij de hand hebt.
    Telefoonnummers voor land/regio vindt u op de folder in de doos van het product of op www.hp.com/support/.
    24-uurs ondersteuning via internet
    www.hp.com/support/ljp1100series
    Ondersteuning voor de producten die u op een Macintosh-computer gebruikt
    www.hp.com/go/macosx
    Download hulpprogramma's, drivers en digitale informatie
    www.hp.com/support/ljp1100series
    Aanvullende HP service- of onderhoudsovereenkomsten bestellen
    www.hp.com/go/carepack


Service en ondersteuning

Het product opnieuw verpakken

    Als HP Klantenondersteuning vaststelt dat uw product moet worden geretourneerd naar HP voor reparatie, volg dan deze stappen om het product opnieuw te verpakken voordat u het product verzendt.

    VOORZICHTIG:

    Schade tijdens het vervoer als gevolg van onjuiste verpakking komt voor verantwoordelijkheid van de klant.

    1.
    Verwijder en bewaar de printcartridge.
    VOORZICHTIG:

    Het is uiterst belangrijk dat de printcartridges vóór verzending uit het product worden verwijderd. Een printcartridge die in het product achterblijft tijdens het transport kan gaan lekken en toner achterlaten op de motor van het product en andere onderdelen.

    Voorkom beschadiging van de printcartridge door de rol niet aan te raken en deze in de originele verpakking te bewaren, of zodanig dat de printcartridge niet aan licht wordt blootgesteld.

    2.
    Verwijder het netsnoer, de interfacekabel en optionele accessoires, zoals een EIO-kaart.
    3.
    Stuur zo mogelijk afdrukvoorbeelden mee en 50 tot 100 vellen papier waarop niet goed kon worden afgedrukt.
    4.
    Neem in de VS contact op met de klantenondersteuning van HP om nieuw verpakkingsmateriaal aan te vragen. In de overige landen/regio's gebruikt u indien mogelijk de originele verpakking. U kunt het beste de apparatuur verzekeren voordat u deze verzendt.


Specificaties

Specificaties
  • Fysieke specificaties
  • Stroomverbruik, stroomvoorzieningsspecificaties en geluidsuitstoot
  • Omgevingsspecificaties


Specificaties

Fysieke specificaties

    Fysieke specificaties1
    Specificatie
    HP LaserJet Professional P1100-printerserie
    Productgewicht
    4,7 kg
    Producthoogte
    194 mm
    Productdiepte
    224 mm
    Productbreedte
    347 mm

    1 Deze waarden zijn gebaseerd op voorlopige gegevens. Raadpleeg www.hp.com/support/ljp1100series.


Specificaties

Stroomverbruik, stroomvoorzieningsspecificaties en geluidsuitstoot

    Raadpleeg www.hp.com/go/ljp1100_regulatory voor recente informatie.


Specificaties

Omgevingsspecificaties

    Omgevingsspecificaties
    Bedrijf1
    Opslag1
    Temperatuur
    15 tot 32,5 °C
    -20 tot 40 °C
    Relatieve luchtvochtigheid
    10% tot 80%
    10% tot 90%

    1 Deze waarden zijn gebaseerd op voorlopige gegevens. Raadpleeg www.hp.com/support/ljp1100series.


Overheidsinformatie

Overheidsinformatie
  • FCC-voorschriften
  • Milieuvriendelijke producten
  • Verklaring van overeenstemming (HP LaserJet Professional P1102, P1102s, P1106 en P1108)
  • Verklaring van overeenstemming (HP LaserJet Professional P1102w)
  • Verklaring van overeenstemming (HP LaserJet Pro P1102w)
  • Veiligheidsvoorschriften
  • Aanvullende voorschriften voor draadloze producten


Overheidsinformatie

FCC-voorschriften

    Deze apparatuur is getest en in overeenstemming bevonden met de beperkingen voor een elektronisch apparaat van Klasse B, conform Deel 15 van de FCC-voorschriften. De limieten moeten in een woonomgeving een redelijke bescherming bieden tegen storing. Deze apparatuur produceert en gebruikt energie in het radiofrequentiegebied en kan deze uitstralen. Als dit apparaat niet volgens de instructies wordt geïnstalleerd en gebruikt, kan dit leiden tot ernstige storing van de radiocommunicatie. Er is echter geen garantie dat in bepaalde situaties geen storing zal optreden. Als deze apparatuur schadelijke storing in radio- of televisie-ontvangst veroorzaakt, hetgeen kan worden vastgesteld door de apparatuur uit en weer aan te zetten, kan de gebruiker proberen deze storing op te heffen op een of meer van de volgende manieren:

    ●
    Verplaats de ontvangstantenne of richt deze anders.
    ●
    Vergroot de afstand tussen het apparaat en de ontvanger.
    ●
    Sluit de apparatuur aan op een stopcontact van een andere stroomkring dan die waarop het ontvangstapparaat is aangesloten.
    ●
    Raadpleeg de dealer of een ervaren radio- en TV-monteur.
    OPMERKING:

    Veranderingen of aanpassingen die niet uitdrukkelijk door Hewlett-Packard zijn goedgekeurd, kunnen de bevoegdheid van de gebruiker om met deze apparatuur te werken, tenietdoen.

    Om te voldoen aan de limieten voor apparaten uit de klasse B zoals gesteld in Deel 15 van de FCC-voorschriften, is het gebruik van een afgeschermde interfacekabel verplicht.


Overheidsinformatie

Milieuvriendelijke producten

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Milieubescherming
  • Ozonproductie
  • Lager energieverbruik
  • Tonerverbruik
  • Papierverbruik
  • Plastic onderdelen
  • Afdrukbenodigdheden voor HP LaserJet
  • Instructies voor retourneren en recyclen
  • Papier
  • Materiaalbeperkingen
  • Voorschriften voor het afdanken van apparaten voor privé-huishoudens in de Europese Unie
  • Chemische stoffen
  • Material Safety Data Sheet (MSDS, chemiekaart)
  • Meer informatie


Overheidsinformatie

Milieubescherming

    Hewlett-Packard Company spant zich in om op milieuvriendelijke wijze kwalitatief hoogstaande producten te leveren. Het ontwerp van dit product bevat dan ook diverse kenmerken die de effecten op het milieu beperken.


Overheidsinformatie

Ozonproductie

    Dit product brengt geen meetbaar ozongas (O3) voort.


Overheidsinformatie

Lager energieverbruik

    Het stroomverbruik loopt aanzienlijk terug in de modus Klaar of de modus Auto-uit. Dit bespaart natuurlijke bronnen en geld zonder dat de prestaties van dit product worden beïnvloed. Apparatuur voor afdrukken en beeldbewerking van Hewlett-Packard die voorzien is van het logo ENERGY STAR® is gekwalificeerd voor de ENERGY STAR-specificaties voor beeldbewerkingsapparatuur van de Amerikaanse EPA (Environmental Protection Agency). Het volgende merkteken verschijnt op beeldbewerkingsproducten die gekwalificeerd zijn voor ENERGY STAR:

    Handelsmerk ENERGY STAR

    Aanvullende informatie over beeldbewerkingsproducten die gekwalificeerd zijn voor ENERGY STAR kunt u vinden op:

    www.hp.com/go/energystar


Overheidsinformatie

Tonerverbruik

    Met de EconoMode wordt aanmerkelijk minder toner verbruikt, waardoor de levensduur van de printcartridge wordt verlengd.


Overheidsinformatie

Papierverbruik

    Het product beschikt over een functie voor het handmatig dubbelzijdig afdrukken en voor het n-per-vel afdrukken (meerdere pagina's op één vel). Hierdoor kan het papierverbruik en het daarmee gepaard gaande gebruik van natuurlijke bronnen worden verminderd.


Overheidsinformatie

Plastic onderdelen

    Plastic onderdelen van meer dan 25 gram zijn volgens internationale normen gemarkeerd, waardoor aan het einde van de levensduur van het product beter kan worden bepaald hoe de plastics moeten worden afgevoerd.


Overheidsinformatie

Afdrukbenodigdheden voor HP LaserJet

    U kunt HP LaserJet-printcartridges na gebruik eenvoudig gratis inleveren voor hergebruik bij HP Planet Partners. Bij elke nieuwe HP LaserJet-printcartridge en elk benodigdhedenpakket treft u meertalige instructies en informatie aan over het programma. U helpt de belasting van het milieu verder te verkleinen door meerdere cartridges tegelijk op te sturen in plaats van afzonderlijk.

    HP spant zich in om inventieve, hoogwaardige producten en diensten te leveren op een milieuvriendelijke manier. Dit geldt voor zowel productontwerp en vervaardiging als distributie, klantgebruik en recycling. Als u deelneemt aan het programma HP Planet Partners, bent u verzekerd dat uw HP LaserJet-printcartridges op een veilig manier worden gerecycled. De oude materialen, zoals plastic en metaal worden verwerkt en gebruikt voor nieuwe producten om zo te voorkomen dat miljoenen tonnen afval op afvalstortplaatsen terecht komt. Deze cartridge wordt gerecycled en hergebruikt in nieuwe producten en wordt daarom niet aan u geretourneerd. Dank u voor uw milieubewustzijn!

    OPMERKING:

    Gebruik het retouretiket alleen om originele HP LaserJet-printcartridges te retourneren. Gelieve dit etiket niet te gebruiken voor HP-inkjetcartridges, cartridges die niet van HP zijn, opnieuw gevulde of hergebruikte cartridges of retourzending op basis van garantie. Ga naar http://www.hp.com/recycle voor meer informatie over het hergebruik van HP-inkjetcartridges.


Overheidsinformatie

Instructies voor retourneren en recyclen

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Verenigde Staten en Puerto Rico
  • Inzameling buiten de V.S.


Overheidsinformatie

Verenigde Staten en Puerto Rico

Het etiket dat is bijgesloten in de doos van de HP LaserJet-tonercartridge, kunt u gebruiken voor het retourneren en recyclen van een of meer HP LaserJet-printcartridges na gebruik. Volg de onderstaande instructies die van toepassing zijn.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Inleveren van meerdere items (meer dan één cartridge)
  • Enkele retourzendingen
  • Verzenden


Overheidsinformatie

Inleveren van meerdere items (meer dan één cartridge)

    1.
    Verpak elke HP LaserJet-printcartridge in de originele doos en zak.
    2.
    Bind de dozen aan elkaar met touw of tape. Het pakket mag maximaal 31 kilo wegen.
    3.
    Gebruik één vooruitbetaald verzendingsetiket.

    OF

    1.
    Als u een geschikte doos hebt, kunt u die gebruiken of vraag een gratis speciale doos aan op www.hp.com/recycle (kan maximaal 31 kilo aan HP LaserJet-printercartridges bevatten). U kunt ook bellen naar 1-800-340-2445.
    2.
    Gebruik één vooruitbetaald verzendingsetiket.


Overheidsinformatie

Enkele retourzendingen

    1.
    Verpak de HP LaserJet-printcartridge in de originele doos en zak.
    2.
    Plak het verzendingsetiket op de voorkant van de doos.


Overheidsinformatie

Verzenden

Geef elk pakket met HP LaserJet-printercartridges die voor recycling zijn bestemd mee aan UPS bij de volgende levering of de volgende keer dat zij pakketten komen afhalen. U kunt het pakket ook naar een erkend UPS-inleverpunt brengen. Bel 1-800-PICKUPS of ga naar www.ups.com voor het dichtstbijzijnde inleverpunt van UPS. Als u het pakket opstuurt via de post, breng het dan naar een postkantoor of -agentschap. Ga voor meer informatie of het bestellen van extra etiketten of verzenddozen naar www.hp.com/recycle of bel 1-800-340-2445. Wanneer u UPS verzoekt uw pakket op te halen, wordt hiervoor het normale tarief in rekening gebracht. Deze informatie kan zonder voorafgaande kennisgeving worden gewijzigd.

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Inwoners van Alaska en Hawaï


Overheidsinformatie

Inwoners van Alaska en Hawaï

    gebruik het UPS-etiket niet. Bel 1-800-340-2445 voor informatie en instructies. De U.S. Postal Service levert gratis services voor het terugsturen van cartridges volgens een overeenkomst met HP voor Alaska en Hawaï.


Overheidsinformatie

Inzameling buiten de V.S.

    Als u wilt deelnemen aan het inzamel- en recycleprogramma HP Planet Partners, volgt u de eenvoudige aanwijzingen in de recyclinggids (te vinden in de verpakking van uw nieuwe benodigdheden) of gaat u naar www.hp.com/recycle. Selecteer uw land/regio voor informatie over de inzameling van uw HP LaserJet-printerbenodigdheden.


Overheidsinformatie

Papier

    Dit product is geschikt voor kringlooppapier als het papier voldoet aan de richtlijnen zoals omschreven in de Handleiding Specificaties afdrukmateriaal voor HP LaserJet-printers. Dit product is geschikt voor kringlooppapier dat voldoet aan EN12281:2002.


Overheidsinformatie

Materiaalbeperkingen

    Aan dit HP-product is geen kwik toegevoegd.

    Dit HP product bevat geen accu.


Overheidsinformatie

Voorschriften voor het afdanken van apparaten voor privé-huishoudens in de Europese Unie

    EU-afvalsymbool

    Dit symbool op het product of de verpakking geeft aan dat dit product niet met het gewone afval mag worden weggeworpen. In plaats hiervan dient u afgedankte apparatuur in te leveren bij een recycling/inzamelingspunt voor elektrische en elektronische apparatuur. De aparte inzameling en recycling van afgedankte apparatuur zorgt ervoor dat de natuurlijke hulpbronnen behouden blijven en dat de apparatuur zonder nadelige invloed op de gezondheid en het milieu voor hergebruik kan worden verwerkt. Voor meer informatie over het inleveren van apparatuur voor recyclingdoeleinden kunt u contact opnemen met uw gemeente, de uitvoerende dienst of de winkel waar u het product hebt gekocht.


Overheidsinformatie

Chemische stoffen

    Het beleid van HP is erop gericht om klanten informatie te verstrekken over de chemische stoffen die zich in de producten bevinden, in overeenstemming met wettelijke verplichtingen zoals REACH (Verordening (EG) nr. 1907/2006 van het Europees Parlement en de Raad). Een rapport met chemische informatie voor dit apparaat vindt u op: www.hp.com/go/reach.


Overheidsinformatie

Material Safety Data Sheet (MSDS, chemiekaart)

    Material Safety Data Sheets (MSDS, gegevensbladen materiaalveiligheid) voor benodigdheden die chemische stoffen bevatten (bijvoorbeeld toner) kunt u verkrijgen door naar de website van HP te gaan: www.hp.com/go/msds of www.hp.com/hpinfo/community/environment/productinfo/safety.


Overheidsinformatie

Meer informatie

    Meer informatie over onderwerpen met betrekking tot het milieu:

    ●
    Milieuprofielblad voor dit product en andere verwante producten van HP
    ●
    Inzet van HP voor het milieu
    ●
    Het milieubeheersysteem van HP
    ●
    Het retournerings- en recycleprogramma van HP voor verbruikte producten
    ●
    Material Safety Data Sheets (chemiekaarten)

    Ga naar www.hp.com/go/environment of www.hp.com/hpinfo/globalcitizenship/environment.


Overheidsinformatie

Verklaring van overeenstemming (HP LaserJet Professional P1102, P1102s, P1106 en P1108)

    Verklaring van conformiteit
    volgens ISO/IEC 17050-1 en EN 17050-1
    Naam fabrikant:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-00-rel.4.0
    Adres fabrikant:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    verklaart dat het product
    Productnaam:
    HP LaserJet Professional P1102
    HP LaserJet Pro P1102s/P1106/P1108
    Wettelijk modelnummer:2)
    BOISB-0901-00
    Productopties:
    ALLE
    Printcartridges:
    CE285A, CC388A
    voldoet aan de volgende productspecificaties:
    VEILIGHEID:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (Klasse 1 laser-/led-product)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    EMC:
    CISPR22:2005 +A1 / EN55022:2006 +A1 - Klasse B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC Titel 47 CFR, Deel 15 Klasse B / ICES-003, Nummer 4
    GB9254-2008, GB17625.1-2003
    ENERGIEVERBRUIK:
    EG-richtlijn 1275/2008
    ENERGY STAR® Qualified Imaging Equipment Typical Electricity Consumption (TEC) testprocedure
    Aanvullende informatie:
    Dit product voldoet aan de vereisten van de EMC-richtlijn 2004/108/EG, de richtlijn inzake laagspanning 2006/95/EG en de EuP-richtlijn 2005/32/EG en is dienovereenkomstig voorzien van de CE-markering [image].
    Dit apparaat voldoet aan Deel 15 van de FCC-voorschriften. Gebruik ervan is alleen toegestaan op de volgende voorwaarden: (1) dit apparaat mag geen schadelijke storing veroorzaken, en (2) dit apparaat moet enige ontvangen storing accepteren, waaronder storing die een ongewenste werking kan veroorzaken.
    1.
    Het product is getest in een normale configuratie met een Hewlett-Packard PC-systeem.
    2.
    Voor wettelijke doeleinden is aan dit product een wettelijk modelnummer toegewezen. U moet dit nummer niet verwarren met de productnamen of de productnummers.
    Shanghai, China
    December 2010
    Neem alleen voor onderwerpen met betrekking op regelgeving contact op met:
    Ondersteuning Europa
    Uw plaatselijke Hewlett-Packard verkoop- en servicekantoor of Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen, Duitsland (Fax: +49-7031-14-3143) www.hp.eu/certificates
    Ondersteuning USA
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Overheidsinformatie

Verklaring van overeenstemming (HP LaserJet Professional P1102w)

    Verklaring van conformiteit
    volgens ISO/IEC 17050-1 en EN 17050-1
    Naam fabrikant:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-01-rel.6.0
    Adres fabrikant:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    verklaart dat het product
    Productnaam:
    HP LaserJet Professional P1102w
    Wettelijk modelnummer:2)
    BOISB-0901-01
    Productopties:
    ALLE
    Zendmodule3)
    BOISB-0803-00
    Printcartridges:
    CE285A
    voldoet aan de volgende productspecificaties:
    VEILIGHEID:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (Klasse 1 laser-/led-product)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    EMC:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - Klasse B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC Titel 47 CFR, Deel 15 Klasse B1) / ICES-003, Nummer 4
    GB9254-2008, GB17625.1-2003
    Zender3)
    EN 301 489-1 V1.8.1 / EN 301 489-17 V2.1.1
    EN 300 328 V1.7.1
    FCC Titel 47 CFR, Onderdeel 15 Subonderdeel C (Sectie 15.247) / IC: RSS-210
    ENERGIEVERBRUIK:
    EG-richtlijn 1275/2008
    ENERGY STAR® Qualified Imaging Equipment Typical Electricity Consumption (TEC) testprocedure
    Aanvullende informatie:
    Het product voldoet aan de vereisten van R&TTE-richtlijn 1999/5/EG Annex IV, EMC-richtlijn 2004/108/EG, de richtlijn inzake laagspanning 2006/95/EG en de EuP-richtlijn 2005/32/EG, en is voorzien van de bijbehorende CE-markering [image].
    Dit apparaat voldoet aan Deel 15 van de FCC-voorschriften. Gebruik ervan is alleen toegestaan op de volgende voorwaarden: (1) dit apparaat mag geen schadelijke storing veroorzaken, en (2) dit apparaat moet enige ontvangen storing accepteren, waaronder storing die een ongewenste werking kan veroorzaken.
    1.
    Het product is getest in een normale configuratie met een Hewlett-Packard PC-systeem.
    2.
    Voor wettelijke doeleinden is aan dit product een wettelijk modelnummer toegewezen. U moet dit nummer niet verwarren met de productnamen of de productnummers.
    3.
    Dit apparaat maakt gebruik van een zendmoduleapparaat met het wettelijke modelnummer BOISB--0803-00, zoals is vereist om te voldoen aan de technische wettelijke vereisten voor de landen/regio's waarin dit product zal worden verkocht.
    Shanghai, China
    December 2010
    Neem alleen voor onderwerpen met betrekking op regelgeving contact op met:
    Ondersteuning Europa
    Uw plaatselijke Hewlett-Packard verkoop- en servicekantoor of Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen, Duitsland (Fax: +49-7031-14-3143) www.hp.eu/certificates
    Ondersteuning USA
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Overheidsinformatie

Verklaring van overeenstemming (HP LaserJet Pro P1102w)

    Verklaring van conformiteit
    volgens ISO/IEC 17050-1 en EN 17050-1
    Naam fabrikant:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-06-rel.1.0
    Adres fabrikant:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    verklaart dat het product
    Productnaam:
    HP LaserJet Pro P1102w
    Wettelijk modelnummer:2)
    BOISB-0901-06
    Productopties:
    ALLE
    Zendmodule3)
    SDGOB-0892
    Printcartridges:
    CE285A
    voldoet aan de volgende productspecificaties:
    VEILIGHEID:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (Klasse 1 laser-/led-product)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    EMC:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - Klasse B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC Titel 47 CFR, Deel 15 Klasse B / ICES-003, Nummer 4
    GB9254-2008, GB17625.1-2003
    Zender3)
    EN 301 489-1 V1.8.1 / EN 301 489-17 V2.1.1
    EN 300 328 V1.7.1
    FCC Titel 47 CFR, Onderdeel 15 Subonderdeel C (Sectie 15.247) / IC: RSS-210
    ENERGIEVERBRUIK:
    EG-richtlijn 1275/2008
    ENERGY STAR® Qualified Imaging Equipment Typical Electricity Consumption (TEC) testprocedure
    Aanvullende informatie:
    Het product voldoet aan de vereisten van R&TTE-richtlijn 1999/5/EG Annex IV, EMC-richtlijn 2004/108/EG, de richtlijn inzake laagspanning 2006/95/EG en de EuP-richtlijn 2005/32/EG, en is voorzien van de bijbehorende CE-markering [image].
    Dit apparaat voldoet aan Deel 15 van de FCC-voorschriften. Gebruik ervan is alleen toegestaan op de volgende voorwaarden: (1) dit apparaat mag geen schadelijke storing veroorzaken, en (2) dit apparaat moet enige ontvangen storing accepteren, waaronder storing die een ongewenste werking kan veroorzaken.
    1.
    Het product is getest in een normale configuratie met een Hewlett-Packard PC-systeem.
    2.
    Voor wettelijke doeleinden is aan dit product een wettelijk modelnummer toegewezen. U moet dit nummer niet verwarren met de productnamen of de productnummers.
    3.
    Dit apparaat maakt gebruik van een zendmoduleapparaat met het wettelijke modelnummer SDGOB-0892, zoals is vereist om te voldoen aan de technische wettelijke vereisten voor de landen/regio's waarin dit product zal worden verkocht.
    Shanghai, China
    December 2010
    Neem alleen voor onderwerpen met betrekking op regelgeving contact op met:
    Ondersteuning Europa
    Uw plaatselijke Hewlett-Packard verkoop- en servicekantoor of Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen, Duitsland (Fax: +49-7031-14-3143) www.hp.eu/certificates
    Ondersteuning USA
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Overheidsinformatie

Veiligheidsvoorschriften

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • Laserverklaring
  • Canadese DOC-voorschriften
  • VCCI-verklaring (Japan)
  • Instructies voor netsnoer
  • Netsnoerverklaring (Japan)
  • EMC-verklaring (Korea)
  • Laserverklaring voor Finland
  • GS-verklaring (Duitsland)
  • Tabel met chemicaliën (China)
  • Verklaring over de beperking van gevaarlijke stoffen statement (Turkije)


Overheidsinformatie

Laserverklaring

    Het Center for Devices and Radiological Health (CDRH) van de Amerikaanse Food and Drug Administration heeft een aantal voorschriften ingevoerd voor laserproducten die zijn gefabriceerd na 1 augustus 1976. Het opvolgen van deze voorschriften is verplicht voor producten die worden verkocht binnen de VS. Het apparaat is goedgekeurd als een Klasse 1-laserproduct volgens de Radiation Performance Standard van het Amerikaanse DHHS (Department of Health and Human Services) conform de Radiation Control for Health and Safety Act van 1968. Aangezien straling die binnen het apparaat tot stand komt, volledig binnen de beschermende behuizing en externe kleppen blijft, kan de laserstraal tijdens geen enkele fase van een normaal functioneren ontsnappen.

    WAARSCHUWING!

    Het gebruik van bedieningselementen, het aanbrengen van wijzigingen of het uitvoeren van andere procedures dan beschreven in deze gebruikershandleiding, kan leiden tot blootstelling aan gevaarlijke straling.


Overheidsinformatie

Canadese DOC-voorschriften

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Overheidsinformatie

VCCI-verklaring (Japan)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Overheidsinformatie

Instructies voor netsnoer

    Controleer of uw voedingsbron geschikt is voor het voltage van het product. U vindt het voltage op het productetiket. Het product maakt gebruik van 110-127 V wisselspanning of 220-240 V wisselspanning en 50/60 Hz.

    Sluit het netsnoer aan op het product en op een geaard stopcontact.

    VOORZICHTIG:

    Gebruik uitsluitend het netsnoer dat bij het product is geleverd om mogelijke schade aan het product te voorkomen.


Overheidsinformatie

Netsnoerverklaring (Japan)

    Netsnoerverklaring voor Japan


Overheidsinformatie

EMC-verklaring (Korea)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Overheidsinformatie

Laserverklaring voor Finland

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1100, P1100w, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1100, P1100w - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Overheidsinformatie

GS-verklaring (Duitsland)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Overheidsinformatie

Tabel met chemicaliën (China)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Overheidsinformatie

Verklaring over de beperking van gevaarlijke stoffen statement (Turkije)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Overheidsinformatie

Aanvullende voorschriften voor draadloze producten

Dit gedeelte bevat informatie over de volgende onderwerpen:

  • FCC-voorschriften—Verenigde Staten
  • Australische verklaring
  • Braziliaanse ANATEL-verklaring
  • Canadese verklaringen
  • Wettelijk voorschrift van Europese Unie
  • Kennisgeving voor gebruik in Frankrijk
  • Kennisgeving voor gebruik in Rusland
  • Koreaanse verklaring
  • Taiwanese verklaring
  • Draadloze markering Vietnam Telecom voor goedgekeurde ICTQC Type-producten


Overheidsinformatie

FCC-voorschriften—Verenigde Staten

    Exposure to radio frequency radiation

    VOORZICHTIG:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    VOORZICHTIG:

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Overheidsinformatie

Australische verklaring

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Overheidsinformatie

Braziliaanse ANATEL-verklaring

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Overheidsinformatie

Canadese verklaringen

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Overheidsinformatie

Wettelijk voorschrift van Europese Unie

    De telecommunicatiefunctionaliteit van dit product kan worden gebruikt in de volgende EU- en EFTA-landen/regio's:

    Oostenrijk, België, Bulgarije, Cyprus, Tsjechische Republiek, Denemarken, Estland, Finland, Frankrijk, Duitsland, Griekenland, Hongarije, IJsland, Ierland, Italië, Letland, Liechtenstein, Litouwen, Luxemburg, Malta, Nederland, Noorwegen, Polen, Portugal, Roemenië, Slovaakse Republiek, Slovenië, Spanje, Zweden, Zwitserland en het Verenigd Koninkrijk.


Overheidsinformatie

Kennisgeving voor gebruik in Frankrijk

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Overheidsinformatie

Kennisgeving voor gebruik in Rusland

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Overheidsinformatie

Koreaanse verklaring

    Voorschrift draadloos voor Taiwan


Overheidsinformatie

Taiwanese verklaring

    Voorschrift draadloos voor Taiwan


Overheidsinformatie

Draadloze markering Vietnam Telecom voor goedgekeurde ICTQC Type-producten

    Markering Vietnam telecom


De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

De sneltoetsen voor toegankelijkheid in de Help Viewer gebruiken

In de volgende onderwerpen wordt uitgelegd hoe u door deze gebruikershandleiding kunt navigeren.

  • Gebruik F6 om te schakelen tussen de deelvensters Navigatie en Onderwerp
  • Sneltoetsen voor de Help Viewer
  • Sneltoetsen voor het tabblad Inhoudsopgave
  • Sneltoetsen voor het tabblad Index
  • Sneltoetsen voor het tabblad Zoeken
  • Sneltoetsen voor het tabblad Favorieten

Opmerkingen

  • Er zijn op het toetsenbord tevens opdrachten voor sneltoetsen aanwezig.
  • Sneltoetsen werken tevens in secundaire vensters en pop-upvensters.
  • Telkens wanneer u een sneltoets in het deelvenster Navigatie gebruikt, verliest u het zicht op het deelvenster Onderwerp. Als u terug wilt keren naar het deelvenster Onderwerp, drukt u op F6.
  • Het selectievakje Overeenkomende woorden op het tabblad Zoeken wordt ingeschakeld als u deze optie voor uw laatste zoekopdracht had gebruikt.

http://www.hp.com


De HTML Help Viewer gebruiken

De HTML Help Viewer gebruiken

De volgende onderwerpen geven informatie over het navigeren in en gebruiken van deze handleiding. Klik op een van de volgende onderwerpen voor meer informatie:

  • Help gebruiken
  • Een Help-onderwerp opzoeken
  • Een lijst met favoriete Help-onderwerp samenstellen
  • Een Help-onderwerp kopiëren
  • Het huidige Help-onderwerp afdrukken
  • Help-onderwerpen opzoeken met de werkbalkknoppen
  • De snelmenuopdrachten gebruiken

http://www.hp.com


Gebruik F6 om te schakelen tussen de deelvensters Navigatie en Onderwerp

U kunt snel switchen tussen het deelvenster Navigatie en het deelvenster Onderwerp door op het toetsenbord op de toets F6 te drukken.

http://www.hp.com


Sneltoetsen voor de Help Viewer

De Help Viewer sluiten. | Alt+F4
Switchen tussen de Help Viewer en de overige geopende vensters. | Alt+Tab
Het menu Opties openen. | Alt+O
De instellingen van Microsoft Internet Explorer wijzigen. In het dialoogvenster Internet-opties vindt u de instellingen voor toegankelijkheid. Als u deze instellingen wilt wijzigen, klikt u op het tabblad Algemeen en vervolgens op Toegankelijkheid. | Alt+O, en druk vervolgens I
Het deelvenster Navigatie weergeven of verbergen. | Alt+O, en druk vervolgens T
Een onderwerp afdrukken. | Alt+O, en druk vervolgens D of klik met de rechtermuisknop op het onderwerp en klik op Afdrukken.
Terugkeren naar het vorige onderwerp. | Alt+pijl links, of Alt+O, en druk vervolgens op V
Naar het volgende onderwerp gaan (alleen als u het al eerder had bekeken). | Alt+pijl rechts, of Alt+O, en druk vervolgens op L
Zoekmarkeringen uitschakelen. | Alt+O, en druk vervolgens op M
Het onderwerp dat in het deelvenster Onderwerp staat vernieuwen (nuttig wanneer u op een koppeling van een webpagina had geklikt). | F5, of Alt+O, en druk vervolgens op R
Terugkeren naar de startpagina (de makers van de Help kunnen een startpagina voor een Help-systeem specificeren). | Alt+O, en druk vervolgens op S
Het stoppen met het openen van een pagina in de Viewer (nuttig wanneer u op een koppeling van een webpagina had geklikt en u de pagina niet verder wilt downloaden). | Alt+O, en druk vervolgens op P
Naar een ander onderwerp of andere webpagina gaan. De maker van de Help die het Help-bestand compileert tot een .chm-bestand kan twee koppelingen toevoegen in het menu Opties voor belangrijke onderwerpen of webpagina's. Wanneer u een Jump-opdracht selecteert, gaat u naar een van die onderwerpen of webpagina's. | Alt+O, en druk vervolgens 1 of 2
Schakelen tussen het deelvenster Navigatie en het deelvenster Onderwerp. | F6
Bladeren door het onderwerp. | Pijl omhoog en pijl omlaag, of pagina omhoog en pagina omlaag
Bladeren door alle koppelingen in een onderwerp of door alle opties op het tabblad van het deelvenster Navigatie. | Tab

http://www.hp.com


Sneltoetsen voor het tabblad Inhoudsopgave

Het tabblad Inhoud weergeven. | Alt+I
Een boek of map openen en sluiten. | Plusteken (+) en minteken (-), of pijl links en pijl rechts
Een onderwerp selecteren. | Pijl omhoog en pijl omlaag
Het geselecteerde onderwerp weergeven. | Enter

http://www.hp.com


Sneltoetsen voor het tabblad Index

Het tabblad Index weergeven. | Alt+N
Een trefwoord typen dat moet worden opgezocht. | Druk op Alt+T en typ vervolgens het woord.
Een trefwoord in de lijst selecteren. | Pijl omhoog en pijl omlaag
Het verwante onderwerp weergeven. | Alt+E

http://www.hp.com


Sneltoetsen voor het tabblad Zoeken

Het tabblad Zoeken weergeven. | Alt+Z
Een trefwoord typen dat moet worden opgezocht. | Druk op Alt+T en typ vervolgens het woord.
Een zoekopdracht starten. | Alt+D
Een trefwoord in de lijst met resultaten selecteren. | Alt+K, en vervolgens pijl omhoog en pijl omlaag
Het geselecteerde onderwerp weergeven. | Alt+E
De volgende opties zijn alleen beschikbaar als het zoeken naar de complete tekst is ingeschakeld.
Zoeken naar een trefwoord in de lijst met resultaten van een eerdere zoekopdracht. | Alt+U
Zoeken naar woorden die op het trefwoord lijken. Als u bijvoorbeeld woorden zoals "uitvoeren" en "uitvoering" wilt vinden, typt u "uitvoer". | Alt+M
Alleen zoeken in onderwerptitels. | Alt+R

http://www.hp.com


Sneltoetsen voor het tabblad Favorieten

Het tabblad Favorieten weergeven. | Alt+F
Het onderwerp dat wordt weergegeven toevoegen aan de lijst met Favorieten. | Alt+T
Een trefwoord in de lijst met Favorieten selecteren. | Alt+P, en vervolgens pijl omhoog en pijl omlaag
Het geselecteerde onderwerp weergeven. | Alt+E
Het geselecteerde onderwerp uit de lijst verwijderen. | Alt+V

http://www.hp.com


Help gebruiken

Hierna volgen enkele tips om meer informatie te vinden wanneer u de HTML Help Viewer gebruikt:

  • Klik op de gekleurde, onderstreepte woorden om naar een ander onderwerp, een webpagina, een lijst met andere onderwerpen of een programma te gaan.
  • Klik, indien van toepassing, op "Verwante onderwerpen" aan het einde van een onderwerp en klik vervolgens op de naam van het gewenste onderwerp.
  • Selecteer een woord en druk op F1 om te zien of het woord zich in een onderwerp of de index bevindt.
  • Als u informatie van het Web in het onderwerpenvenster bekijkt, kunt u klikken op Stoppen of Vernieuwen op de werkbalk om het downloaden te onderbreken of een webpagina te vernieuwen.
  • U kunt een Help-onderwerp dat u vaak gebruikt, aan de lijst met favorieten toevoegen.
  • Klik met de rechtermuisknop op het tabblad Inhoud of in het onderwerpenvenster voor beschikbare snelmenuopdrachten.

http://www.hp.com


Een Help-onderwerp opzoeken

Klik in het navigatievenster op een van de volgende tabbladen:

  • Klik op het tabblad Inhoud om door een inhoudsopgave te bladeren. De inhoudsopgave is een uitvouwbare lijst met hoofdonderwerpen.
  • Klik op het tabblad Index en typ een woord of blader door de lijst om een overzicht van indextermen te zien. Onderwerpen staan vaak onder meerdere items.
  • Klik op het tabblad Zoeken en typ een woord om elk exemplaar van dat woord in het Help-bestand op te zoeken.
Opmerking Klik op het gewenste item in de inhoudsopgave, index of zoekresultaten om het desbetreffende onderwerp weer te geven.

http://www.hp.com


Een lijst met favoriete Help-onderwerp samenstellen

  1. Zoek het Help-onderwerp op dat u een favoriet onderwerp wilt maken.
  2. Klik op het tabblad Favorieten en klik vervolgens op Toevoegen.
Opmerkingen
  • U kunt terugkeren naar een favoriet onderwerp door te klikken op het tabblad Favorieten, het onderwerp te selecteren en vervolgens te klikken op Weergeven.
  • U kunt de naam van een onderwerp wijzigen door het onderwerp te selecteren en vervolgens een nieuwe naam te typen in het vak Huidig onderwerp.
  • U kunt een favoriet onderwerp verwijderen door het onderwerp te selecteren en vervolgens te klikken op Verwijderen.

http://www.hp.com


Een Help-onderwerp kopiëren

  1. Klik in het onderwerpenvenster met de rechtermuisknop op het onderwerp dat u wilt kopiëren en klik vervolgens op Alles selecteren.
  2. Klik er nogmaals met de rechtermuisknop op en klik vervolgens op Kopiëren. Hierdoor wordt het onderwerp naar het Klembord gekopieerd.
  3. Open het document waarnaar u het onderwerp wilt kopiëren.
  4. Plaats de cursor daar waar de gegevens moeten verschijnen.
  5. Klik op Plakken in het menu Bewerken.
Opmerking U kunt ook een deel van het onderwerp kopiëren door de gewenste tekst in het onderwerp te selecteren, met de rechtermuisknop te klikken en vervolgens op Kopiëren te klikken.

http://www.hp.com


Het huidige Help-onderwerp afdrukken

Klik met de rechtermuisknop op een onderwerp en klik vervolgens op Afdrukken.

Opmerking Als u afdrukt via het tabblad Inhoud (door met de rechtermuisknop op een item te klikken en vervolgens te klikken op Afdrukken) ziet u de optie om alleen het huidige onderwerp af te drukken of het huidige onderwerp plus alle deelonderwerpen.

http://www.hp.com


Help-onderwerpen opzoeken met de werkbalkknoppen

De werkbalk in de Help Viewer bevat vijf navigatieknoppen. Klik op deze knoppen om Help-onderwerpen op te zoeken:

  • Terug geeft het vorige onderwerp weer dat u hebt bekeken.
  • Vooruit geeft het volgende onderwerp weer in een eerder weergegeven reeks onderwerpen.
  • Volgende geeft het volgende onderwerp in de inhoudsopgave weer.
  • Vorige geeft het vorige onderwerp in de inhoudsopgave weer.
  • Home geeft het homepage-onderwerp weer voor het Help-bestand dat u bekijkt.
  • Vernieuwen werkt de webinformatie bij die op dat moment in het onderwerpenvenster wordt weergegeven.
  • Stoppen stopt het downloaden van bestandsinformatie. Klik op deze knop om het downloaden van een webpagina te stoppen.
Opmerking De werkbalk in uw Help Viewer bevat mogelijk niet al deze navigatieknoppen.

http://www.hp.com


De snelmenuopdrachten gebruiken

Het snelmenu bevat diverse opdrachten waarmee u informatie kunt weergeven en aanpassen.

Opdracht
Beschrijving
Klik met de rechtermuisknop in de inhoudsopgave en klik vervolgens op Alles openen.
Hiermee worden alle boeken of mappen in de inhoudsopgave geopend. Deze opdracht werkt alleen als het tabblad Inhoud wordt weergegeven.
Klik met de rechtermuisknop in de inhoudsopgave en klik vervolgens op Alles sluiten.
Hiermee worden alle boeken of mappen gesloten. Deze opdracht werkt alleen als het tabblad Inhoud wordt weergegeven.
Klik met de rechtermuisknop en klik vervolgens op Afdrukken.
Hiermee wordt het onderwerp afgedrukt.

Opmerking Deze opdrachten kunnen via het toetsenbord worden geactiveerd. U kunt klikken op SHIFT+F10 om het snelmenu te openen en vervolgens op de gewenste sneltoetsen klikken. U kunt ook Mousekeys activeren. U kunt een Mousekey-combinatie gebruiken om het snelmenu te openen en vervolgens op de gewenste sneltoetsen klikken.

http://www.hp.com