Seria drukarek HP LaserJet Professional P1100

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Seria drukarek HP LaserJet Professional P1100

 Polski

Znak towarowy i prawo autorskie

    Prawa autorskie i licencja

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Powielanie, adaptacja lub tłumaczenie bez wcześniejszej pisemnej zgody jest zabronione, z wyjątkiem przypadków dozwolonych przez prawo autorskie.

    Przedstawione tu informacje mogą ulec zmianie bez wcześniejszego powiadomienia.

    Jedynymi gwarancjami na produkty i usługi firmy HP są gwarancje wyrażone w formie oświadczeń dołączonych do tych produktów i usług. Żaden zapis w niniejszym dokumencie nie może być interpretowany jako gwarancja dodatkowa. Firma HP nie ponowi żadnej odpowiedzialności za jakiekolwiek braki techniczne lub błędy redakcyjne w niniejszym dokumencie.

    Numer katalogowy: CE651-91036

    Edition 1, 3/2011

    Znaki handlowe

    Adobe®, Acrobat® i PostScript® są znakami towarowymi firmy Adobe Systems Incorporated.

    Intel® Core™ jest znakiem towarowym firmy Intel Corporation w Stanach Zjednoczonych i innych krajach/regionach.

    ENERGY STAR i znak ENERGY STAR są znakami zarejestrowanymi w Stanach Zjednoczonych.

    Microsoft®, Windows®, Windows® XP i Windows Vista® są znakami towarowymi firmy Microsoft Corporation zastrzeżonymi w Stanach Zjednoczonych.


Seria drukarek HP LaserJet Professional P1100

Konwencje wykorzystane w podręczniku

    WSKAZÓWKA:

    Wskazówki dostarczają pomocnych rad lub skrótów.
    UWAGA:

    Uwagi dostarczają ważnych informacji pomocnych w wyjaśnieniu pojęcia lub w wykonaniu zadania.
    OSTROŻNIE:

    Uwagi wskazują na procedury, których należy przestrzegać, aby nie utracić danych lub nie uszkodzić urządzenia.
    OSTRZEŻENIE!

    Ostrzeżenia wskazują na określone procedury, których należy przestrzegać, aby uniknąć obrażeń ciała, utraty danych lub poważnego uszkodzenia urządzenia.


Podstawowe informacje o produkcie

Podstawowe informacje o produkcie
  • Zestawienie produktów
  • Ochrona środowiska
  • Funkcje urządzenia
  • Widoki produktów


Podstawowe informacje o produkcie

Zestawienie produktów

    Seria drukarek HP LaserJet Professional P1100
    Seria drukarek HP LaserJet Professional P1100w
    Zdjęcie produktu
    Zdjęcie produktu
    ●
    Szybkość: do 18 stron A4 na minutę (str./min), 19 str./min na materiałach formatu Letter
    ●
    Podajnik: podajnik na 150 arkuszy
    ●
    Połączenia: port Hi-Speed USB 2.0
    ●
    Drukowanie dwustronne: ręczny druk dwustronny (korzystając ze sterownika drukarki)
    ●
    Szybkość: 18 stron A4 na minutę (str./min), 19 str./min na materiałach formatu Letter
    ●
    Podajniki: główny podajnik na 150 arkuszy i gniazdo podawania priorytetowego na 10 arkuszy
    ●
    Połączenia: port Hi-Speed USB 2.0 oraz łączność bezprzewodowa 802.11b/g
    ●
    Drukowanie dwustronne: ręczny druk dwustronny (korzystając ze sterownika drukarki)


Podstawowe informacje o produkcie

Ochrona środowiska

    Recykling
    Mniejsza liczba odpadów dzięki wykorzystaniu papieru z odzysku.
    Przekazywanie zużytych kaset drukujących do utylizacji poprzez oddanie ich firmie HP.
    Oszczędność energii
    Oszczędzanie energii w trybie automatycznego wyłączenia.
    Dupleks
    Oszczędzanie papieru w trybie drukowania dwustronnego.
    HP Smart Web Printing
    Program HP Smart Web Printing umożliwia wybieranie, przechowywanie oraz organizowanie tekstu i grafiki z kilku stron sieci Web, a następnie edytowanie i drukowanie informacji widocznych na ekranie. Program ten pozwala na drukowanie istotnych informacji przy maksymalnym ograniczeniu marnotrawstwa papieru.
    Program HP Smart Web Printing można pobrać z następującej witryny sieci Web: www.hp.com/go/smartweb.


Podstawowe informacje o produkcie

Funkcje urządzenia

    Korzyść
    Funkcje
    Doskonała jakość wydruku
    ●
    Oryginalna kaseta drukująca HP.
    ●
    Ustawienie FastRes 600 zwiększa efektywną jakość wydruku do 600 dpi. Ustawienie FastRes 1200 zwiększa efektywną jakość wydruku do 1200 dpi.
    ●
    Regulowane ustawienia pomagają zoptymalizować jakość wydruku.
    Obsługiwane systemy operacyjne
    ●
    Windows Vista (32-bitowy i 64-bitowy)
    ●
    Windows XP (32-bitowy i 64-bitowy)
    ●
    Windows 7
    ●
    Windows Server 2003 (32-bitowy i 64-bitowy)
    ●
    Windows Server 2008 (32-bitowy i 64-bitowy)
    ●
    System Mac OS X w wersjach 10.4, 10.5 i 10.6
    Łatwość obsługi
    ●
    Program HP Smart Install pozwala zainstalować oprogramowanie produktu po podłączeniu go za pomocą kabla USB do komputera z zainstalowanym systemem Windows.
    ●
    Prosta w instalacji kaseta drukująca.
    ●
    Wygodny dostęp do kasety drukującej i ścieżki papieru poprzez drzwiczki kasety drukującej.
    ●
    Możliwość regulacji podajnika papieru jedną ręką.
    Elastyczna obsługa papieru
    ●
    Gniazdo podawania priorytetowego na 10 arkuszy (tylko dla modeli bezprzewodowych)
    ●
    Podajnik papieru na 150 arkuszy (dla papieru o gramaturze 75 g/m2)
    ●
    Pojemnik wyjściowy na 125 arkuszy (dla papieru o gramaturze 75 g/m2)
    ●
    Drukowanie dwustronne (dupleks)
    Złącza interfejsu
    ●
    Port Hi-Speed USB 2.0
    ●
    Łączność bezprzewodowa 802.11b/g (tylko modele bezprzewodowe)
    Oszczędność energii
    ●
    Po upływie czasu określonego przez użytkownika funkcja automatycznego wyłączania pozwala oszczędzać energię przez automatyczne znaczne obniżenie zużycia energii w trybie uśpienia.
    Oszczędne drukowanie
    ●
    Druk n stron na arkuszu (kilka stron na jednym arkuszu papieru) i ręczne drukowanie dwustronne pozwala oszczędzać papier.
    ●
    Funkcja EconoMode sterownika drukarki pozwala oszczędzać toner.
    Zarządzanie materiałami eksploatacyjnymi
    ●
    Weryfikacja autentyczności kaset drukujących firmy HP.
    ●
    Proste zamawianie materiałów eksploatacyjnych.
    ●
    Na stronie stanu materiałów eksploatacyjnych można uzyskać informacje o szacowanym poziomie tonera w kasecie drukującej. Informacje te nie są dostępne w przypadku materiałów eksploatacyjnych firmy innej niż HP.
    Ułatwienia dostępu
    ●
    Ekranowa instrukcja obsługi jest zgodna z lektorami tekstu.
    ●
    Wszystkie drzwiczki i pokrywy można otworzyć jedną ręką.
    Zabezpieczenia
    ●
    Gniazdo blokady Kensington z tyłu produktu.


Podstawowe informacje o produkcie

Widoki produktów

Sekcja ta zawiera informacje na następujące tematy:

  • Widok z przedniej i lewej strony
  • Widok z tyłu
  • Położenie numeru seryjnego i numeru produktu
  • Układ panelu sterowania


Podstawowe informacje o produkcie

Widok z przedniej i lewej strony

    Seria drukarek HP LaserJet Professional P1100 — widok z przodu

    Seria drukarek HP LaserJet Professional P1100

    1
    Pojemnik wyjściowy
    2
    Składane przedłużenie podajnika papieru
    3
    Podajnik
    4
    Narzędzie Short Media Extender
    5
    Przycisk zasilania
    6
    Zatrzask do podnoszenia drzwiczek kasety drukującej
    7
    Panel sterowania

    Seria drukarek HP LaserJet Professional P1100w — widok z przodu

    Seria drukarek HP LaserJet Professional P1100w

    1
    Pojemnik wyjściowy
    2
    Składane przedłużenie podajnika papieru
    3
    Gniazdo podawania priorytetowego
    4
    Podajnik główny
    5
    Przycisk zasilania
    6
    Zatrzask do podnoszenia drzwiczek kasety drukującej
    7
    Panel sterowania


Podstawowe informacje o produkcie

Widok z tyłu

    Widok produktu z tyłu

    1
    Port USB
    2
    Złącze zasilania
    3
    Blokada Kensington


Podstawowe informacje o produkcie

Położenie numeru seryjnego i numeru produktu

    Nalepka zawierająca numer seryjny i numer produktu jest umieszczona z tyłu produktu.

    Położenie nalepki zawierającej numer seryjny i numeru produktu


Podstawowe informacje o produkcie

Układ panelu sterowania
    UWAGA:

    Opis sygnałów świetlnych znajduje się w sekcji Interpretacja sygnałów świetlnych na panelu sterowania.

    Seria drukarek HP LaserJet Professional P1100 — układ panelu sterowania

    Seria drukarek HP LaserJet Professional P1100

    1
    Kontrolka Uwaga [image]: Wskazuje, że drzwiczki kasety drukującej są otwarte lub wystąpiły inne błędy.
    2
    Kontrolka Gotowe [image]: Kiedy urządzenie jest gotowe do drukowania, świeci kontrolka Gotowe. Kiedy urządzenie przetwarza dane, kontrolka Gotowe miga.

    Seria drukarek HP LaserJet Professional P1100w — układ panelu sterowania

    Seria drukarek HP LaserJet Professional P1100w

    1
    Przycisk połączenia bezprzewodowego [image]: Naciśnięcie przycisku sieci bezprzewodowej pozwala wykryć sieci bezprzewodowe. Przycisk ten służy także do włączania i wyłączania funkcji sieci bezprzewodowej.
    2
    Kontrolka połączenia bezprzewodowego: Kiedy urządzenie wyszukuje sieć, kontrolka połączenia bezprzewodowego miga. Kiedy urządzenie jest podłączone do sieci bezprzewodowej, kontrolka połączenia bezprzewodowego świeci.
    3
    Kontrolka Uwaga [image]: Wskazuje, że drzwiczki kasety drukującej są otwarte lub wystąpiły inne błędy.
    4
    Kontrolka Gotowe [image]: Kiedy urządzenie jest gotowe do drukowania, świeci kontrolka Gotowe. Kiedy urządzenie przetwarza dane, kontrolka Gotowe miga.
    5
    Przycisk Anuluj [image]: Naciśnięcie przycisku Anuluj pozwala anulować zadanie wydruku. Aby wydrukować stronę konfiguracji, należy nacisnąć ten przycisk i przytrzymać go przez 5 sekund.


Oprogramowanie dla systemu Windows

Oprogramowanie dla systemu Windows
  • Obsługiwane systemy operacyjne Windows
  • Obsługiwane sterowniki drukarki dla systemów Windows
  • Pierwszeństwo dla ustawień drukowania
  • Zmiana ustawień sterownika drukarki dla systemu Windows
  • Usuwanie oprogramowania w systemie Windows
  • Obsługiwane narzędzia (tylko modele bezprzewodowe)


Oprogramowanie dla systemu Windows

Obsługiwane systemy operacyjne Windows

    Oprogramowanie dostarczone z urządzeniem jest obsługiwane w następujących systemach operacyjnych Windows®:

    ●
    Windows Vista (32-bitowy i 64-bitowy)
    ●
    Windows XP (32-bitowy i 64-bitowy)
    ●
    Windows 7
    ●
    Windows Server 2003 (32-bitowy i 64-bitowy)

    Więcej informacji na temat uaktualniania systemu Windows 2000 Server do systemu Windows Server 2003, korzystania z trybu Wskaż i drukuj systemu Windows Server 2003 lub usług terminalowych i drukowania w systemie Windows Server 2003 można znaleźć pod adresem www.microsoft.com.

    ●
    Windows Server 2008 (32-bitowy i 64-bitowy)


Oprogramowanie dla systemu Windows

Obsługiwane sterowniki drukarki dla systemów Windows

    Do urządzenia jest dołączone oprogramowanie pracujące pod kontrolą systemu Windows, które umożliwia komputerowi komunikowanie się z urządzeniem. To oprogramowanie jest nazywane sterownikiem drukarki. Sterowniki umożliwiają korzystanie z funkcji urządzenia, takich jak drukowanie na papierze o nietypowym formacie, zmiana rozmiaru dokumentów i wstawianie znaków wodnych.

    UWAGA:

    Najnowsze wersje sterowników są dostępne pod adresem www.hp.com/support/ljp1100series. Program instalacyjny oprogramowania urządzenia w celu pobrania najnowszej wersji sterowników automatycznie wykrywa dostęp do Internetu na podstawie konfiguracji komputera działającego pod kontrolą systemu Windows.

    Poza sterownikiem drukarki instalowanym wraz z programem HP Smart Install lub z płyty CD dołączonej do urządzenia można również pobrać sterownik XPS (XML Paper Specification).


Oprogramowanie dla systemu Windows

Pierwszeństwo dla ustawień drukowania

    Na kolejność zmian dokonanych w ustawieniach drukowania ma wpływ miejsce ich dokonania:

    UWAGA:

    Nazwy poleceń i okien dialogowych mogą różnić się w zależności od wykorzystywanego programu.
    ●
    Okno dialogowe Ustawienia strony: Kliknij pozycję Ustawienia strony lub podobne polecenie w menu Plik używanego programu, aby otworzyć okno dialogowe. Ustawienia zmieniane w tym miejscu zastępują ustawienia wybrane w innych miejscach.
    ●
    Okno dialogowe Drukuj: Kliknij polecenie Drukuj, Ustawienia drukowania lub podobne polecenie w menu Plik aplikacji, w której pracujesz, aby otworzyć to okno dialogowe. Ustawienia zmienione w oknie dialogowym Drukuj mają niższy priorytet i zwykle nie wpływają na zmiany dokonane w oknie dialogowym Ustawienia strony.
    ●
    Okno dialogowe Właściwości drukarki (sterownik drukarki): Kliknij opcję Właściwości w oknie dialogowym Drukuj, aby otworzyć sterownik drukarki. Ustawienia zmienione w oknie dialogowym Właściwości drukarki zwykle nie wpływają na ustawienia określone w innej części oprogramowania do druku. Można w tym miejscu zmienić większość ustawień drukowania.
    ●
    Domyślne ustawienia sterownika drukarki: Domyślne ustawienia sterownika drukarki określają ustawienia używane we wszystkich zadaniach drukowania, chyba że ustawienia zostały zmienione w oknach dialogowych Ustawienia strony, Drukuj lub Właściwości drukarki.


Oprogramowanie dla systemu Windows

Zmiana ustawień sterownika drukarki dla systemu Windows

    Zmiana ustawień wszystkich zleceń drukowania do zamknięcia programu
    Zmiana ustawień domyślnych wszystkich zleceń drukowania
    Zmiana ustawień konfiguracyjnych urządzenia
    1.
    W menu Plik kliknij polecenie Drukuj.
    2.
    Wybierz sterownik, a następnie kliknij Właściwości lub Preferencje.
    Poszczególne czynności można wykonać również w inny sposób, lecz przedstawiona procedura jest najbardziej popularna.
    1.
    Windows Vista i Windows 7: Kliknij przycisk Start, kliknij polecenie Panel sterowania, a następnie po wybraniu kategorii Sprzęt i dźwięk kliknij pozycję Drukarki.

    lub

    Windows XP, Windows Server 2003 i Windows Server 2008 (domyślny widok menu Start): Kliknij przycisk Start, a następnie polecenie Drukarki i faksy.

    lub

    Windows XP, Windows Server 2003 oraz Windows Server 2008 (używając klasycznego widoku menu Start): Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Drukarki.

    2.
    Kliknij prawym przyciskiem myszy ikonę sterownika, a następnie wybierz polecenie Preferencje drukowania.
    1.
    Windows Vista i Windows 7: Kliknij przycisk Start, kliknij polecenie Panel sterowania, a następnie po wybraniu kategorii Sprzęt i dźwięk kliknij pozycję Drukarki.

    lub

    Windows XP, Windows Server 2003 i Windows Server 2008 (domyślny widok menu Start): Kliknij przycisk Start, a następnie polecenie Drukarki i faksy.

    lub

    Windows XP, Windows Server 2003 oraz Windows Server 2008 (używając klasycznego widoku menu Start): Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Drukarki.

    2.
    Kliknij prawym przyciskiem myszy ikonę sterownika, a następnie wybierz polecenie Właściwości.
    3.
    Kliknij kartę Ustawienia urządzenia.


Oprogramowanie dla systemu Windows

Usuwanie oprogramowania w systemie Windows

Sekcja ta zawiera informacje na następujące tematy:

  • Aby usunąć oprogramowanie w systemie Windows, należy użyć narzędzia do dezinstalacji
  • Aby usunąć oprogramowanie, należy skorzystać z panelu sterowania systemu Windows


Oprogramowanie dla systemu Windows

Aby usunąć oprogramowanie w systemie Windows, należy użyć narzędzia do dezinstalacji

    1.
    Kliknij przycisk Start, a następnie pozycję Programy (Windows 7) lub Wszystkie programy (XP).
    2.
    Kliknij pozycję HP, a następnie Seria drukarek HP LaserJet Professional P1100.
    3.
    Kliknij polecenie Odinstaluj, a następnie postępuj zgodnie z wyświetlanymi na ekranie instrukcjami, aby usunąć oprogramowanie.


Oprogramowanie dla systemu Windows

Aby usunąć oprogramowanie, należy skorzystać z panelu sterowania systemu Windows
    Windows XP, Windows Server 2003 oraz Windows Server 2008

    1.
    Kliknij przycisk Start, pozycję Panel sterowania, a następnie Dodaj lub usuń programy.
    2.
    Znajdź produkt i wybierz go z listy.
    3.
    Kliknij przycisk Zmień/Usuń, aby usunąć oprogramowanie.

    Windows Vista i Windows 7

    1.
    Kliknij przycisk Start, pozycję Panel sterowania, a następnie pozycję Programy i funkcje.
    2.
    Znajdź produkt i wybierz go z listy.
    3.
    Wybierz opcję Odinstaluj/Zmień.


Oprogramowanie dla systemu Windows

Obsługiwane narzędzia (tylko modele bezprzewodowe)

Sekcja ta zawiera informacje na następujące tematy:

  • Wbudowany serwer internetowy


Oprogramowanie dla systemu Windows

Wbudowany serwer internetowy

    Urządzenie jest wyposażone we wbudowany serwer internetowy, który umożliwia dostęp do informacji na temat aktywności urządzenia i sieci. Informacje można odczytać w przeglądarce internetowej, takiej jak Microsoft Internet Explorer, Apple Safari czy Firefox.

    Wbudowany serwer internetowy pozostaje w urządzeniu i nie jest ładowany na żaden serwer sieciowy.

    Wbudowany serwer internetowy zapewnia każdemu posiadaczowi podłączonego do sieci komputera i standardowej przeglądarki internetowej dostęp do interfejsu urządzenia. Nie jest wymagana instalacja ani konfiguracja żadnego specjalnego oprogramowania, konieczne jest tylko posiadanie na komputerze jednej z obsługiwanych przeglądarek internetowych. Aby uzyskać dostęp do wbudowanego serwera internetowego, wpisz adres IP urządzenia na pasku adresu swojej przeglądarki internetowej. Aby znaleźć ten adres IP, wydrukuj stronę konfiguracji. Więcej informacji na temat drukowania strony konfiguracji znajdziesz w części Drukowanie stron informacji.

    Wyczerpujący opis możliwości i funkcji wbudowanego serwera internetowego znajduje się w części Części wbudowanego serwera internetowego.


Używanie produktu z komputerem Macintosh

Używanie produktu z komputerem Macintosh
  • Oprogramowanie dla komputerów Macintosh
  • Drukowanie w systemie Mac


Używanie produktu z komputerem Macintosh

Oprogramowanie dla komputerów Macintosh

Sekcja ta zawiera informacje na następujące tematy:

  • Obsługiwane systemy operacyjne dla komputerów Macintosh
  • Obsługiwane sterowniki drukarki dla komputerów Macintosh
  • Usuwanie oprogramowania dla komputerów Macintosh
  • Priorytety ustawień drukowania dla komputerów Macintosh
  • Zmiana ustawień sterowników drukarki dla komputerów Macintosh
  • Oprogramowanie dla komputerów Macintosh
  • Obsługiwane narzędzia dla komputerów Macintosh (tylko modele bezprzewodowe)


Używanie produktu z komputerem Macintosh

Obsługiwane systemy operacyjne dla komputerów Macintosh

    Produkt obsługuje następujące systemy operacyjne komputera Macintosh:

    ●
    System Mac OS X w wersjach 10.4, 10.5 i 10.6
    UWAGA:

    Obsługiwane są procesory PPC i Intel® Core™.


Używanie produktu z komputerem Macintosh

Obsługiwane sterowniki drukarki dla komputerów Macintosh

    Instalator oprogramowania HP LaserJet dostarcza pliki PostScript® Printer Description (PPD), sterownik CUPS oraz program HP Printer Utilities dla systemu Mac OS X. Plik PPD dla drukarki HP w połączeniu ze sterownikiem CUPS zapewnia pełną funkcjonalność drukowania oraz dostęp do specyficznych funkcji drukarki HP.


Używanie produktu z komputerem Macintosh

Usuwanie oprogramowania dla komputerów Macintosh

    Aby usunąć oprogramowanie, należy użyć narzędzia do dezinstalacji.

    1.
    Przejdź do następującego folderu:

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    Kliknij dwukrotnie plik HP Uninstaller.app.
    3.
    Kliknij przycisk Kontynuuj, a następnie postępuj zgodnie z wyświetlanymi na ekranie instrukcjami instalacji, aby usunąć oprogramowanie.


Używanie produktu z komputerem Macintosh

Priorytety ustawień drukowania dla komputerów Macintosh

    Na kolejność zmian dokonanych w ustawieniach drukowania ma wpływ miejsce ich dokonania:

    UWAGA:

    Nazwy poleceń i okien dialogowych mogą różnić się w zależności od wykorzystywanego programu.
    ●
    Okno dialogowe Ustawienia strony: Aby otworzyć to okno dialogowe, puknij polecenie Ustawienia strony lub inne podobne polecenie w menu Plik używanego programu. Zmiany wprowadzone w tym miejscu mogą zastąpić ustawienia używane w innych programach.
    ●
    Okno dialogowe Drukuj: Kliknij pozycję Drukuj, Ustawienia drukowania lub podobne polecenie w menu Plik używanego programu, aby otworzyć okno dialogowe. Ustawienia zmienione w oknie dialogowym Drukuj mają niższy priorytet i nie zastępują ustawień wybranych o oknie dialogowym Ustawienia strony.
    ●
    Standardowe ustawienia sterownika drukarki: Standardowe ustawienia sterownika drukarki określają ustawienia używane we wszystkich zadaniach drukowania, chyba że zmieniono je w oknach dialogowych Ustawienia strony lub Drukuj.


Używanie produktu z komputerem Macintosh

Zmiana ustawień sterowników drukarki dla komputerów Macintosh

    Zmiana ustawień wszystkich zleceń drukowania do zamknięcia programu
    Zmiana ustawień domyślnych wszystkich zleceń drukowania
    Zmiana ustawień konfiguracyjnych urządzenia
    1.
    W menu Plik wybierz polecenie Drukuj.
    2.
    Zmiana ustawień przypisanych do różnych menu.
    1.
    W menu Plik wybierz polecenie Drukuj.
    2.
    Zmiana ustawień przypisanych do różnych menu.
    3.
    Puknij opcję Zapisz jako w menu Wstępne ustawienia, a następnie wpisz nazwę dla wstępnego ustawienia.
    Ustawienia te zostaną zachowane w menu Wstępne ustawienia. Aby korzystać z nowych ustawień, wybieraj opcję ustawień zaprogramowanych za każdym razem po otwarciu programu lub przed drukowaniem.
    Mac OS X w wersji 10.4
    1.
    W menu Apple puknij polecenie Właściwości systemu, a następnie opcję Drukowanie i faksowanie.
    2.
    Puknij Konfiguracja drukarki.
    3.
    Puknij menu Opcje instalacyjne.
    Mac OS X w wersjach 10.5 i 10.6
    1.
    W menu Apple puknij polecenie Właściwości systemu, a następnie opcję Drukowanie i faksowanie.
    2.
    Puknij Opcje i materiały eksploatacyjne.
    3.
    Puknij menu Sterownik.
    4.
    Wybierz sterownik z listy, następnie skonfiguruj zainstalowane urządzenia opcjonalne.


Używanie produktu z komputerem Macintosh

Oprogramowanie dla komputerów Macintosh

Sekcja ta zawiera informacje na następujące tematy:

  • Program narzędziowy HP Printer Utility dla komputerów Macintosh
  • Instalowanie oprogramowania dla komputerów Mac w sieciach bezprzewodowych


Używanie produktu z komputerem Macintosh

Program narzędziowy HP Printer Utility dla komputerów Macintosh

    Program HP LaserJet Utility umożliwia wydrukowanie stron z informacjami o produkcie oraz zmianę ustawienia automatycznego wyłączenia z poziomu komputera Macintosh.

    Aby otworzyć program HP LaserJet Utility, należy wykonać poniższe czynności.

    ▲
    Otwórz kolejkę drukowania, a następnie kliknij ikonę Narzędzie.


Używanie produktu z komputerem Macintosh

Instalowanie oprogramowania dla komputerów Mac w sieciach bezprzewodowych

    Przed rozpoczęciem instalacji oprogramowania urządzenia upewnij się, że urządzenie nie jest podłączone do sieci za pomocą kabla sieciowego.

    UWAGA:

    Aby zainstalować urządzenie w sieci bezprzewodowej, należy posiadać system Mac OS X w wersji 10.6.

    Aby podłączyć urządzenie do komputera w sieci bezprzewodowej, wykonaj następujące czynności:

    1.
    Uruchom program Finder w polu Dashboard.
    2.
    Kliknij pozycję Applications (Aplikacje), kliknij dwukrotnie pozycję System Preferences (Preferencje systemowe), a następnie kliknij pozycję Print & Fax (Drukarki i faksy).
    3.
    Wyświetl okno Print Queue (Kolejka wydruku), kliknij pozycję Printer Setup (Konfiguracja drukarki), kliknij kartę Utility (Narzędzie), a następnie kliknij pozycję Open Printer Utility (Otwórz narzędzie drukarki).
    4.
    Kliknij przycisk HTMLConfig.
    5.
    Kliknij kartę Networking (Sieć), a następnie kliknij pozycję Wireless (Bezprzewodowa) na liście po lewej stronie.
    6.
    W obszarze Communication Mode (Sposób połączenia) kliknij pozycję Infrastructure (Infrastruktura), wybierz nazwę HP sieci z listy Available Network Names (SSID) (Dostępne nazwy sieci SSID), a następnie kliknij przycisk <<.
    7.
    W menu podręcznym Security Mode (Tryb zabezpieczeń) w obszarze Authentication (Uwierzytelnianie) kliknij pozycję WEP.
    8.
    Wprowadź klucz WEP, a następnie kliknij przycisk Apply (Zastosuj).
    9.
    Kliknij przycisk OK w oknie potwierdzenia.
    10.
    Zamknij okno HTML Config (Konfiguracja HTML) oraz okno Print Queue (Kolejka wydruku).
    11.
    W oknie Print & Fax (Drukarki i faksy) zaznacz opcję USB (wyświetloną z modelem urządzenia), a następnie kliknij przycisk z symbolem - (minus).
    12.
    Po wyświetleniu okna z listą drukarek, wybierz opcję Bonjour (wyświetloną z modelem urządzenia), a następnie kliknij przycisk Add (Dodaj).


Używanie produktu z komputerem Macintosh

Obsługiwane narzędzia dla komputerów Macintosh (tylko modele bezprzewodowe)

Sekcja ta zawiera informacje na następujące tematy:

  • Wbudowany serwer internetowy


Używanie produktu z komputerem Macintosh

Wbudowany serwer internetowy

    Modele sieciowe są wyposażone we wbudowany serwer internetowy, który umożliwia dostęp do informacji na temat aktywności urządzenia i sieci. Informacje można odczytać w przeglądarce internetowej, takiej jak Microsoft Internet Explorer, Netscape Navigator, Apple Safari czy Firefox.

    Wbudowany serwer internetowy pozostaje w urządzeniu i nie jest ładowany na żaden serwer sieciowy.

    Wbudowany serwer internetowy umożliwia skorzystanie z drukarki dowolnej osobie posiadającej komputer podłączony do sieci i standardową przeglądarkę internetową. Nie ma potrzeby instalowania ani konfigurowania specjalnego oprogramowania, ale wymagane jest zainstalowanie na komputerze obsługiwanej przeglądarki internetowej. Aby uzyskać dostęp do wbudowanego serwera internetowego, należy wpisać adres IP urządzenia w wierszu adresu przeglądarki. (Aby znaleźć ten adres IP, wydrukuj stronę konfiguracji).


Używanie produktu z komputerem Macintosh

Drukowanie w systemie Mac

Sekcja ta zawiera informacje na następujące tematy:

  • Tworzenie i używanie wstępnych ustawień drukowania na komputerze Macintosh
  • Zmiana rozmiaru dokumentu i drukowanie na niestandardowym formacie papieru
  • Drukowanie okładki
  • Druk kilku stron na jednym arkuszu papieru na komputerze Macintosh
  • Drukowanie na obu stronach arkusza (dupleks)


Używanie produktu z komputerem Macintosh

Tworzenie i używanie wstępnych ustawień drukowania na komputerze Macintosh

    Korzystając ze wstępnych ustawień drukowania, można zapisać bieżące ustawienia sterownika drukarki do ponownego wykorzystania.

    Tworzenie wstępnych ustawień drukowania

    1.
    W menu File (Plik) puknij polecenie Print (Drukuj).
    2.
    Wybierz sterownik.
    3.
    Wybierz ustawienia drukowania.
    4.
    W oknie Presets (Ustawienia wstępne) puknij pozycję Save As... (Zapisz jako...) i wpisz nazwę ustawienia.
    5.
    Puknij przycisk OK.

    Używanie wstępnych ustawień drukowania

    1.
    W menu File (Plik) puknij polecenie Print (Drukuj).
    2.
    Wybierz sterownik.
    3.
    W oknie Presets (Ustawienia wstępne) wybierz ustawienie, którego chcesz użyć.

    UWAGA:

    Aby użyć domyślnych ustawień sterownika drukarki, wybierz opcję Standard (Standardowe).


Używanie produktu z komputerem Macintosh

Zmiana rozmiaru dokumentu i drukowanie na niestandardowym formacie papieru

    Można zmieniać rozmiar dokumentu tak, aby dopasować go do innego formatu papieru.

    1.
    W menu File (Plik) puknij polecenie Print (Drukuj).
    2.
    Otwórz menu Paper Handling (Obsługa papieru).
    3.
    W obszarze Destination Paper Size (Docelowy format papieru) wybierz opcję Scale to fit paper size (Skaluj do formatu papieru), następnie wybierz format z listy rozwijanej.
    4.
    Jeśli chcesz używać tylko papieru mniejszego od dokumentu, wybierz opcję Scale down only (Tylko zmniejszaj).


Używanie produktu z komputerem Macintosh

Drukowanie okładki

    Można również wydrukować osobną okładkę dla dokumentów zawierającą określony komunikat (np. „Poufne”).

    1.
    W menu File (Plik) puknij polecenie Print (Drukuj).
    2.
    Wybierz sterownik.
    3.
    Otwórz menu Cover Page (Okładka) i wybierz, czy drukować okładkę przed dokumentem — pozycja Before Document (Przed dokumentem) — czy po dokumencie — After Document (Po dokumencie).
    4.
    W menu Cover Page Type (Rodzaj okładki) wybierz komunikat, który ma zostać wydrukowany na okładce.
    UWAGA:

    Aby wydrukować pustą okładkę, wybierz opocję Standard (Standardowa) jako Cover Page Type (Rodzaj okładki).


Używanie produktu z komputerem Macintosh

Druk kilku stron na jednym arkuszu papieru na komputerze Macintosh

    Istnieje możliwość wydrukowania kilku stron na pojedynczym arkuszu papieru. Funkcja ta to tani sposób drukowania wydruków roboczych.

    Wiele stron na jednym arkuszu

    1.
    W menu File (Plik) puknij polecenie Print (Drukuj).
    2.
    Wybierz sterownik.
    3.
    Otwórz menu Layout (Układ).
    4.
    Obok opcji Pages per Sheet (Strony na arkusz) wybierz liczbę stron, które chcesz wydrukować na każdym arkuszu (1, 2, 4, 6, 9 lub 16).
    5.
    Obok opcji Layout Direction (Orientacja dokumentu), wybierz kolejność i sposób rozmieszczenia stron na arkuszu.
    6.
    Obok opcji Borders (Obramowania) wybierz rodzaj obramowania drukowanego wokół każdego arkusza.


Używanie produktu z komputerem Macintosh

Drukowanie na obu stronach arkusza (dupleks)

Sekcja ta zawiera informacje na następujące tematy:

  • Ręczne drukowanie po obu stronach


Używanie produktu z komputerem Macintosh

Ręczne drukowanie po obu stronach

    1.
    Włóż do podajnika tyle papieru, aby wystarczyło go dla całego zadania drukowania. W przypadku używania papieru specjalnego, np. firmowego, należy umieszczać go w podajniku stroną do zadrukowania w dół.
    2.
    W menu Plik puknij polecenie Drukuj.
    3.
    Mac OS X w wersji 10.4: Na liście rozwijanej Układ wybierz pozycję Łączenie wzdłuż dłuższej krawędzi lub Łączenie wzdłuż krótszej krawędzi.

    lub

    Mac OS X w wersjach 10.5 i 10.6: Puknij pole wyboru Dwustronne.

    4.
    Puknij polecenie Drukuj. Postępuj zgodnie z instrukcjami umieszczonymi w oknie dialogowym wyświetlonym na ekranie komputera przed włożeniem zadrukowanego stosu arkuszy do podajnika, aby wydrukować drugą połowę zadania.
    5.
    Wyjmij wszystkie niezadrukowane arkusze z podajnika.
    6.
    Wyjmij zadrukowane arkusze z pojemnika wyjściowego i włóż do podajnika stos arkuszy zadrukowaną stroną do góry i górną krawędzią skierowaną do urządzenia.
    7.
    Na ekranie komputera puknij przycisk Kontynuuj, aby drukować na drugiej stronie arkuszy.


Podłączanie urządzenia

Podłączanie urządzenia
  • Obsługiwane sieciowe systemy operacyjne (tylko modele bezprzewodowe)
  • Połączenie USB
  • Połączenie sieciowe (tylko modele bezprzewodowe)


Podłączanie urządzenia

Obsługiwane sieciowe systemy operacyjne (tylko modele bezprzewodowe)

    Urządzenie obsługuje następujące systemy operacyjne umożliwiające drukowanie bezprzewodowe:

    ●
    Windows Vista (32-bitowy i 64-bitowy)
    ●
    Windows XP (32-bitowy i 64-bitowy)
    ●
    Windows 7
    ●
    Windows Server 2003 (32-bitowy i 64-bitowy)
    ●
    Windows Server 2008 (32-bitowy i 64-bitowy)
    ●
    System Mac OS X w wersjach 10.4, 10.5 i 10.6


Podłączanie urządzenia

Połączenie USB

Urządzenie obsługuje połączenie Hi-Speed USB 2.0. Należy użyć kabla typu A-B o długości nieprzekraczającej 2 m.

Sekcja ta zawiera informacje na następujące tematy:

  • HP Smart Install
  • Instalacja z dysku CD


Podłączanie urządzenia

HP Smart Install
    UWAGA:

    Ten typ instalacji jest obsługiwany tylko w systemie operacyjnym Windows.

    Program HP Smart Install pozwala zainstalować sterownik i oprogramowanie produktu po podłączeniu go do komputera za pomocą kabla USB.

    UWAGA:

    Do instalacji przy użyciu programu HP Smart Install nie jest wymagany instalacyjny dysk CD. Nie należy wkładać instalacyjnego dysku CD z oprogramowaniem do napędu CD-ROM komputera.

    1.
    Włącz urządzenie.
    2.
    Podłącz kabel USB.
    3.
    Program HP Smart Install powinien zostać uruchomiony automatycznie. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby zainstalować oprogramowanie.
    ●
    Jeśli program HP Smart Install nie zostanie uruchomiony automatycznie, może to oznaczać, że w komputerze wyłączona jest funkcja automatycznego uruchamiania. Aby uruchomić program HP Smart Install, wyszukaj go na komputerze i dwukrotnie kliknij jego nazwę. Jeśli nie potrafisz znaleźć sterownika programu HP Smart Install, skorzystaj z instalacyjnego dysku CD w celu zainstalowania oprogramowania.
    ●
    Jeśli w programie zostanie wyświetlony monit o wybranie typu połączenia, wybierz typ połączenia, który będzie używany w celu drukowania po zainstalowaniu urządzenia.


Podłączanie urządzenia

Instalacja z dysku CD

    1.
    Włóż instalacyjny dysk CD z oprogramowaniem do napędu CD-ROM komputera.
    UWAGA:

    Nie podłączaj kabla USB do momentu pojawienia się monitu.
    2.
    Jeśli program instalacyjny nie zostanie uruchomiony, wyszukaj i uruchom plik SETUP.EXE z dysku CD.
    3.
    Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby zainstalować oprogramowanie.

    W przypadku korzystania z instalacyjnego dysku CD w celu zainstalowania oprogramowania dostępne są następujące rodzaje instalacji:

    ●
    Instalacja prosta (zalecana)

    Nie zostanie wyświetlony monit o zaakceptowanie ustawień domyślnych lub wprowadzenie w nich zmian, a warunki umowy licencyjnej zostaną zaakceptowane automatycznie.

    ●
    Instalacja zaawansowana

    Zostanie wyświetlony monit o zaakceptowanie lub zmianę ustawień domyślnych.


Podłączanie urządzenia

Połączenie sieciowe (tylko modele bezprzewodowe)

Urządzenie może nawiązywać połączenie z sieciami bezprzewodowymi.

Sekcja ta zawiera informacje na następujące tematy:

  • Obsługiwane protokoły sieciowe
  • Instalowanie urządzenia w sieci bezprzewodowej przy użyciu programu HP Smart Install
  • Instalowanie urządzenia w sieci bezprzewodowej przy użyciu dysku CD z oprogramowaniem
  • Instalowanie oprogramowania dla urządzenia aktualnie zainstalowanego w sieci
  • Instalacja bezprzewodowa typu „każdy z każdym” (ad-hoc)
  • Wyłączanie modułu bezprzewodowego w urządzeniu
  • Konfigurowanie urządzenia sieciowego


Podłączanie urządzenia

Obsługiwane protokoły sieciowe

    Do podłączenia do sieci urządzenia wyposażonego w kartę sieciową konieczna jest sieć obsługująca jeden z poniższych protokołów.

    ●
    TCP/IP (IPv4 lub IPv6)
    ●
    Port 9100
    ●
    LPR
    ●
    DHCP
    ●
    AutoIP
    ●
    SNMP
    ●
    Bonjour
    ●
    SLP
    ●
    WSD
    ●
    NBNS


Podłączanie urządzenia

Instalowanie urządzenia w sieci bezprzewodowej przy użyciu programu HP Smart Install
    UWAGA:

    Ten typ instalacji jest obsługiwany tylko w systemie operacyjnym Windows.

    Program HP Smart Install pozwala zainstalować sterownik i oprogramowanie produktu po podłączeniu go do komputera za pomocą kabla USB. Jeśli urządzenie było uprzednio zainstalowane w sieci, zresetuj domyślne ustawienia komunikacji bezprzewodowej. Więcej informacji znajduje się w sekcji Przywracanie domyślnych ustawień sieci bezprzewodowej.

    UWAGA:

    Do instalacji przy użyciu programu HP Smart Install nie jest wymagany instalacyjny dysk CD. Nie należy wkładać instalacyjnego dysku CD z oprogramowaniem do napędu CD-ROM komputera.

    1.
    Włącz urządzenie, a następnie podłącz kabel USB do urządzenia i komputera. Program instalacyjny powinien zostać uruchomiony automatycznie.

    Podłączanie kabla USB

    ●
    Jeśli program HP Smart Install nie zostanie uruchomiony automatycznie, może to oznaczać, że w komputerze wyłączona jest funkcja automatycznego uruchamiania. Aby uruchomić program HP Smart Install, wyszukaj go na komputerze i dwukrotnie kliknij jego nazwę. Jeśli nie potrafisz znaleźć sterownika programu HP Smart Install, skorzystaj z instalacyjnego dysku CD w celu zainstalowania oprogramowania.
    ●
    Jeśli w programie zostanie wyświetlony monit o wybranie typu połączenia, wybierz typ połączenia, który będzie używany w celu drukowania po zainstalowaniu urządzenia.
    2.
    Wykonaj instrukcje ekranowe, aby zakończyć instalację produktu.
    3.
    Po zakończeniu instalacji, aby sprawdzić, czy urządzenie posiada sieciowy adres IP, wydrukuj stronę konfiguracji. Naciśnij i przytrzymaj przycisk Anuluj [image] do momentu, aż kontrolka Gotowe zacznie migać [image], a następnie zwolnij przycisk, aby wydrukować stronę konfiguracji.


Podłączanie urządzenia

Instalowanie urządzenia w sieci bezprzewodowej przy użyciu dysku CD z oprogramowaniem

    1.
    Włóż instalacyjny dysk CD z oprogramowaniem do napędu CD-ROM komputera.

    Jeśli program instalacyjny nie zostanie uruchomiony, wyszukaj i uruchom plik SETUP.EXE z dysku CD.

    2.
    Wykonaj instrukcje ekranowe, aby zakończyć instalację produktu.
    3.
    Po zakończeniu instalacji, aby sprawdzić, czy urządzenie posiada sieciowy adres IP, wydrukuj stronę konfiguracji. Naciśnij i przytrzymaj przycisk Anuluj [image] do momentu aż kontrolka Gotowe zacznie migać [image], a następnie zwolnij przycisk, aby wydrukować stronę konfiguracji.


Podłączanie urządzenia

Instalowanie oprogramowania dla urządzenia aktualnie zainstalowanego w sieci

    Jeśli produkt był uprzednio podłączony do komputera działającego w sieci (i posiada adres IP) i chcesz zainstalować sterownik drukarki na innym komputerze, wykonaj poniższe kroki.

    1.
    Na komputerze otwórz wbudowany serwer internetowy firmy HP. Więcej informacji znajduje się w sekcji Otwieranie wbudowanego serwera internetowego za pośrednictwem połączenia sieciowego.
    2.
    Kliknij kartę HP Smart Install.
    3.
    Kliknij przycisk Pobierz.
    4.
    Wykonaj instrukcje ekranowe, aby zakończyć instalację produktu.


Podłączanie urządzenia

Instalacja bezprzewodowa typu „każdy z każdym” (ad-hoc)

    Produkt można podłączyć do komputera bezprzewodowo, korzystając z instalacji typu „każdy z każdym” (ad-hoc).

    1.
    Włącz urządzenie, a następnie przywróć ustawienie sieciowe.
    2.
    Wydrukuj stronę konfiguracji (patrz część Strona konfiguracji), a następnie w części Informacje o sieci znajdź nazwę sieci (SSID).
    3.
    Odśwież listę bezprzewodowych połączeń sieciowych na komputerze, a następnie kliknij nazwę sieci produktu (SSID) i połącz się z nią.
    4.
    Po upływie kilku minut wydrukuj stronę konfiguracji i znajdź adres IP urządzenia.
    5.
    Na komputerze otwórz przeglądarkę internetową, w polu adresu wprowadź adres IP produktu, a następnie naciśnij klawisz Enter, aby otworzyć wbudowany serwer internetowy firmy HP.
    6.
    Kliknij kartę HP Smart Install, a następnie kliknij przycisk Pobierz, aby zainstalować oprogramowanie produktu.

    Poniższe rysunki przedstawiają różnicę pomiędzy połączeniem sieciowym typu ad-hoc i połączeniem typu infrastruktura.

    Sieć typu ad-hoc
    Sieć typu infrastruktura
    Przykład sieci typu ad-hoc
    Przykład sieci typu infrastruktura


Podłączanie urządzenia

Wyłączanie modułu bezprzewodowego w urządzeniu

    Aby odłączyć produkt od sieci bezprzewodowej, można wyłączyć w urządzeniu moduł bezprzewodowy.

    1.
    Na panelu sterowania produktu naciśnij i przytrzymaj przez ponad 5 sekund przycisk sieci bezprzewodowej.
    2.
    Aby sprawdzić, czy moduł bezprzewodowy jest wyłączony, wydrukuj stronę konfiguracji, a następnie sprawdź, czy na tej stronie adres IP produktu jest określony jako 0.0.0.0.


Podłączanie urządzenia

Konfigurowanie urządzenia sieciowego

Sekcja ta zawiera informacje na następujące tematy:

  • Korzystanie z narzędzia do konfiguracji sieci bezprzewodowej
  • Przywracanie domyślnych ustawień sieci bezprzewodowej
  • Wyświetlanie lub zmiana ustawień sieciowych
  • Ustawianie lub zmiana hasła sieciowego
  • Adres IP
  • Ustawienie szybkości łącza


Podłączanie urządzenia

Korzystanie z narzędzia do konfiguracji sieci bezprzewodowej

    Użyj narzędzia do konfiguracji sieci bezprzewodowej, aby skonfigurować produkt w sposób umożliwiający drukowanie w sieci bezprzewodowej.

    1.
    Podłącz urządzenie bezprzewodowe do komputera za pośrednictwem kabla USB.
    2.
    Kliknij przycisk Start, a następnie pozycję Programy (Windows 7) lub Wszystkie programy (XP).
    3.
    Kliknij pozycję HP, a następnie Seria drukarek HP LaserJet Professional P1100.
    4.
    Kliknij pozycję Konfiguracja sieci bezprzewodowej.
    5.
    Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby skonfigurować produkt w sposób umożliwiający drukowanie w sieci bezprzewodowej.


Podłączanie urządzenia

Przywracanie domyślnych ustawień sieci bezprzewodowej

    1.
    Wyłącz urządzenie.
    2.
    Naciśnij i przytrzymaj przycisk sieci bezprzewodowej [image], a następnie przycisk Anuluj [image], po czym włącz urządzenie.
    3.
    Trzymaj przyciski do momentu, aż wszystkie kontrolki zaczną migać równocześnie, a następnie zwolnij przyciski.


Podłączanie urządzenia

Wyświetlanie lub zmiana ustawień sieciowych

    Do wyświetlenia lub zmiany ustawień konfiguracji adresu IP można użyć wbudowanego serwera internetowego.

    1.
    Wydrukuj stronę konfiguracji i znajdź adres IP.
    ●
    Jeśli używany jest protokół IPv4, adres IP zawiera tylko cyfry. Adres IP ma następujący format:

    xxx.xxx.xxx.xxx
    ●
    Jeśli używany jest protokół IPv6, adres IP stanowi szesnastkową kombinację znaków i cyfr. Jest to format podobny do tego:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Otwórz wbudowany serwer internetowy, wprowadzając adres IP urządzenia w pasku adresu przeglądarki internetowej.
    3.
    Kliknij kartę Sieć, aby uzyskać informacje o sieci. Ustawienia można zmienić zgodnie z potrzebami.


Podłączanie urządzenia

Ustawianie lub zmiana hasła sieciowego

    Ustawienie hasła sieciowego lub zmiana istniejącego hasła odbywa się za pomocą wbudowanego serwera internetowego.

    1.
    Otwórz wbudowany serwer internetowy, kliknij kartę Praca w sieci i łącze Hasło.
    UWAGA:

    Jeśli hasło zostało wcześniej ustawione, zostanie wyświetlony monit o jego wprowadzenie. Wpisz hasło i kliknij przycisk Zastosuj.

    2.
    Wprowadź nowe hasło do pól Hasło i Potwierdź hasło.
    3.
    Kliknij przycisk Zastosuj na dole okna, aby zapisać hasło.


Podłączanie urządzenia

Adres IP

    Adres IP urządzenia można ustawić ręcznie. Może on także zostać skonfigurowany automatycznie, korzystając z protokołu DHCP, BootP lub AutoIP.

    Aby zmienić adres IP ręcznie, użyj wbudowanego serwera internetowego.

    1.
    Otwórz wbudowany serwer internetowy firmy HP, a następnie kliknij kartę Praca w sieci.
    2.
    Na panelu nawigacyjnym kliknij łącze Konfiguracja IPv4 lub Konfiguracja IPv6.
    3.
    W części Konfiguracja adresu IP kliknij opcję Ręczne IP.
    4.
    Wprowadź potrzebne dane w polu Ręczny adres IP, Maska podsieci IP oraz Ręczna brama domyślna.
    5.
    Kliknij przycisk Zastosuj.


Podłączanie urządzenia

Ustawienie szybkości łącza

    Na karcie Praca w sieci we wbudowanym serwerze internetowym firmy HP ustaw szybkość łącza (w razie potrzeby). Ustawienie znajduje się na stronie Zaawansowane.

    Wprowadzenie nieprawidłowych zmian w ustawieniach szybkości łącza może uniemożliwić komunikowanie się z innymi urządzeniami sieciowymi. W większości sytuacji w urządzeniu należy pozostawić tryb automatyczny. Wprowadzenie zmian może spowodować wyłączenie się i ponowne włączenie urządzenia. Zmian należy dokonywać tylko w urządzeniu pozostającym w trybie gotowości.


Papier i inne materiały drukarskie

Papier i inne materiały drukarskie
  • Wykorzystanie papieru i materiałów do drukowania
  • Wskazówki dotyczące papieru oraz materiałów specjalnych
  • Dostosowywanie ustawień sterownika drukarki do rodzaju i formatu materiałów
  • Obsługiwane formaty papieru
  • Obsługiwane rodzaje papieru i pojemność podajnika
  • Orientacja papieru podczas ładowania podajników
  • Wkładanie papieru do podajników


Papier i inne materiały drukarskie

Wykorzystanie papieru i materiałów do drukowania

    Urządzenie obsługuje wiele różnych rodzajów papieru i innych materiałów, zgodnie z informacjami podanymi w niniejszym podręczniku. Drukowanie na papierze lub materiałach, które nie spełniają tych specyfikacji, może być przyczyną niskiej jakości wyników, częstszych zacięć i szybszego zużycia urządzenia.

    Aby uzyskać najlepsze rezultaty, należy używać papieru firmy HP oraz materiałów drukarskich przeznaczonych dla drukarek laserowych. Nie używać papieru ani materiałów drukarskich przeznaczonych dla drukarek atramentowych. Firma Hewlett-Packard Company nie zaleca stosowania materiałów innych producentów, ponieważ nie ma ona wpływu na ich jakość.

    Czasami papier spełnia wszystkie wymagania opisane w niniejszej instrukcji, a mimo to nie pozwala na uzyskanie zadowalających wyników. Może to być spowodowane niewłaściwym obchodzeniem się z nim, niewłaściwą temperaturą i/lub wilgotnością bądź innymi parametrami, na które firma Hewlett-Packard nie ma wpływu.

    OSTROŻNIE:

    Używanie papieru lub materiałów, które nie spełniają wymogów firmy Hewlett-Packard, może być przyczyną powstawania problemów z drukarką i jej uszkodzeń wymagających naprawy. Tego typu naprawy nie są objęte umowami gwarancyjnymi ani serwisowymi firmy Hewlett-Packard.


Papier i inne materiały drukarskie

Wskazówki dotyczące papieru oraz materiałów specjalnych

    Produkt umożliwia drukowanie na materiałach specjalnych. Aby uzyskać satysfakcjonujące wyniki, postępuj zgodnie z poniższymi wskazówkami. Chcąc użyć specjalnego papieru lub innego materiału upewnij się, czy do sterownika zostały wprowadzone informacje o typie i rozmiarze nośnika.

    OSTROŻNIE:

    W produktach HP LaserJet wykorzystywany jest moduł utrwalający, który służy do związania suchego tonera z papierem i uformowania małych, precyzyjnych kropek. Papier laserowy HP jest odporny na bardzo wysokie temperatury. Stosowanie papieru do drukarek atramentowych może uszkodzić urządzenie.

    Rodzaj materiału
    Należy
    Nie należy
    Koperty
    ●
    Należy przechowywać na płaskiej powierzchni.
    ●
    Należy używać kopert z łączeniami doprowadzonymi aż do rogów.
    ●
    Należy używać pasków samoprzylepnych przeznaczonych do drukarek laserowych.
    ●
    Nie należy używać kopert pomarszczonych, ponacinanych, sklejonych lub w inny sposób uszkodzonych.
    ●
    Nie należy korzystać z kopert mających zapięcia, zatrzaski, wstawki lub powlekane wyklejki.
    ●
    Nie należy używać materiałów samoprzylepnych ani innych tworzyw sztucznych.
    Nalepki
    ●
    Należy używać tylko takich arkuszy, na których pomiędzy nalepkami nie ma odsłoniętego dolnego arkusza.
    ●
    Korzystaj z etykiet, które da się ułożyć płasko.
    ●
    Należy używać tylko pełnych arkuszy nalepek.
    ●
    Nie należy używać nalepek ze zmarszczkami, pęcherzykami powietrza lub uszkodzonych.
    ●
    Nie należy drukować na niepełnych arkuszach nalepek.
    Folie
    ●
    Należy używać wyłącznie folii przeznaczonych do drukarek laserowych.
    ●
    Po wyjęciu z drukarki folie należy układać na płaskiej powierzchni.
    ●
    Nie należy używać materiałów przezroczystych nieprzeznaczonych do drukarek laserowych.
    Papier firmowy lub formularze z nadrukiem
    ●
    Należy używać wyłącznie papieru firmowego lub formularzy przeznaczonych do drukarek laserowych.
    ●
    Nie należy używać papieru firmowego z wypukłym lub metalicznym nadrukiem.
    Ciężki papier
    ●
    Należy używać wyłącznie ciężkiego papieru przeznaczonego do drukarek laserowych i o gramaturze zgodnej ze specyfikacjami drukarki.
    ●
    Nie należy używać papieru o gramaturze większej niż zalecana, chyba że jest to papier HP przeznaczony do niniejszej drukarki.
    Papier błyszczący lub powlekany
    ●
    Należy używać wyłącznie papieru błyszczącego lub powlekanego przeznaczonego do drukarek laserowych.
    ●
    Nie należy używać papieru błyszczącego lub powlekanego przeznaczonego do drukarek atramentowych.


Papier i inne materiały drukarskie

Dostosowywanie ustawień sterownika drukarki do rodzaju i formatu materiałów

    Wybór materiałów według rodzaju i formatu powoduje uzyskanie o wiele lepszej jakości wydruku w przypadku papieru grubego, błyszczącego i folii przezroczystych. Użycie nieprawidłowego ustawienia może spowodować, że jakość wydruku będzie niezadowalająca. W przypadku specjalnych materiałów drukarskich, np. etykiet lub folii, drukowanie zawsze odbywa się według rodzaju. Na kopertach należy zawsze drukować według formatu.

    UWAGA:

    Należy pamiętać, że nazwy poleceń i okien dialogowych mogą się różnić w zależności od używanego programu.

    1.
    W menu Plik aplikacji kliknij polecenie Drukuj.
    2.
    Wybierz sterownik, a następnie kliknij przycisk Właściwości lub Preferencje.
    3.
    Kliknij kartę Papier/jakość.
    4.
    Na rozwijanej liście Typ lub Rozmiar wybierz poprawny rodzaj lub format materiału eksploatacyjnego.
    5.
    Kliknij przycisk OK.


Papier i inne materiały drukarskie

Obsługiwane formaty papieru

    To urządzenie obsługuje różne formaty papieru i dostosowuje tryb pracy do różnych materiałów.

    UWAGA:

    Aby uzyskać najlepsze wyniki drukowania, przed drukowaniem należy wybrać odpowiedni format i rodzaj papieru w sterowniku drukarki.

    Obsługiwane formaty papieru i materiałów drukarskich
    Format
    Wymiary
    Podajnik
    Gniazdo podawania priorytetowego (tylko modele bezprzewodowe)
    Letter
    216 x 279 mm
    znacznik wyboru
    znacznik wyboru
    Legal
    216 x 356 mm
    znacznik wyboru
    znacznik wyboru
    A4
    210 x 297 mm
    znacznik wyboru
    znacznik wyboru
    Executive
    184 x 267 mm
    znacznik wyboru
    znacznik wyboru
    A5
    148 x 210 mm
    znacznik wyboru
    znacznik wyboru
    A6
    105 x 148 mm
    znacznik wyboru
    znacznik wyboru
    B5 (JIS)
    182 x 257 mm
    znacznik wyboru
    znacznik wyboru
    16K
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    znacznik wyboru
    znacznik wyboru
    Niestandardowy
    Minimalny: 76 x 127 mm
    Maksymalny: 216 x 356 mm
    znacznik wyboru
    znacznik wyboru

    Obsługiwane koperty i karty pocztowe
    Format
    Wymiary
    Podajnik
    Gniazdo podawania priorytetowego (tylko modele bezprzewodowe)
    Koperta nr 10
    105 x 241 mm
    znacznik wyboru
    znacznik wyboru
    Koperta DL
    110 x 220 mm
    znacznik wyboru
    znacznik wyboru
    Koperta C5
    162 x 229 mm
    znacznik wyboru
    znacznik wyboru
    Koperta B5
    176 x 250 mm
    znacznik wyboru
    znacznik wyboru
    Koperta Monarch
    98 x 191 mm
    znacznik wyboru
    znacznik wyboru
    Podwójna karta pocztowa (JIS)
    148 x 200 mm
    znacznik wyboru
    znacznik wyboru


Papier i inne materiały drukarskie

Obsługiwane rodzaje papieru i pojemność podajnika

Sekcja ta zawiera informacje na następujące tematy:

  • Obsługiwane rodzaje papieru i materiałów drukarskich
  • Pojemność podajników i pojemników


Papier i inne materiały drukarskie

Obsługiwane rodzaje papieru i materiałów drukarskich

    Pełną listę papierów produkcji firmy HP, które są obsługiwane przez to urządzenie, można znaleźć na stronie www.hp.com/support/ljp1100series.

    Rodzaj papieru (sterownik drukarki)
    Podajnik
    Gniazdo podawania priorytetowego (tylko modele bezprzewodowe)
    Papier, w tym następujące rodzaje:
    ●
    Zwykły
    ●
    Kalka techniczna
    ●
    Makulaturowy
    znacznik wyboru
    znacznik wyboru
    Szorstki
    znacznik wyboru
    znacznik wyboru
    Koperta
    znacznik wyboru
    znacznik wyboru
    Etykiety
    znacznik wyboru
    znacznik wyboru
    Karton
    znacznik wyboru
    znacznik wyboru
    Folia
    znacznik wyboru
    znacznik wyboru
    Pocztówki
    znacznik wyboru
    znacznik wyboru


Papier i inne materiały drukarskie

Pojemność podajników i pojemników

    Podajnik lub pojemnik
    Typ papieru
    Charakterystyka techniczna
    Ilość
    Podajnik
    Papier
    Zakres:
    60 g/m2 (papier dokumentowy) do 163 g/m2 (papier dokumentowy)
    150 arkuszy 75 g/m2 (papier dokumentowy)
    Koperty
    60 g/m2 (papier dokumentowy) do 90 g/m2 (papier dokumentowy)
    Do 10 kopert
    Folie
    Minimalna grubość 0,13 mm
    Do 75 arkuszy folii przezroczystej
    Pojemnik wyjściowy
    Papier
    Zakres:
    60 g/m2 (papier dokumentowy) do 163 g/m2 (papier dokumentowy)
    Do 125 arkuszy 75 g/m2 (papier dokumentowy)
    Koperty
    Mniej niż 60 g/m2 (papier dokumentowy) do 90 g/m2 (papier dokumentowy)
    Do 10 kopert
    Folie przezroczyste
    Minimalna grubość 0,13 mm
    Do 75 arkuszy folii przezroczystej


Papier i inne materiały drukarskie

Orientacja papieru podczas ładowania podajników

    Papier o określonej orientacji należy umieszczać w podajniku zgodnie ze wskazówkami zawartymi w poniższej tabeli.

    Typ papieru
    Ładowanie papieru
    Z nadrukiem lub firmowy
    ●
    Stroną przeznaczoną do drukowania zwróconą do góry
    ●
    Górną krawędzią skierowaną do urządzenia
    Dziurkowany
    ●
    Stroną przeznaczoną do drukowania zwróconą do góry
    ●
    Otworami skierowanymi w lewą stronę urządzenia
    Koperta
    ●
    Stroną przeznaczoną do drukowania zwróconą do góry
    ●
    Lewą krótszą krawędzią skierowaną do urządzenia


Papier i inne materiały drukarskie

Wkładanie papieru do podajników
OSTROŻNIE:

Próby drukowania na materiale pomarszczonym, pofałdowanym lub uszkodzonym w jakikolwiek inny sposób mogą spowodować zacięcie się materiału w drukarce. Więcej informacji można znaleźć w sekcji Usuwanie zacięć.

Sekcja ta zawiera informacje na następujące tematy:

  • Otwór szybkiego podawania
  • Podajnik


Papier i inne materiały drukarskie

Otwór szybkiego podawania

    Do otworu szybkiego podawania można włożyć do 10 arkuszy materiału, jedną kopertę, folię przezroczystą, pojedynczy arkusz etykiet lub karton. Materiał należy wkładać górną krawędzią do przodu, stroną do zadrukowania skierowaną w górę. W celu uniknięcia przekrzywiania i zacinania się materiału w drukarce zawsze należy dopasować prowadnice boczne do szerokości materiału przed jego włożeniem.


Papier i inne materiały drukarskie

Podajnik

Podajnik może pomieścić 150 arkuszy papieru o gramaturze 75 g/m2 lub mniejszą liczbę arkuszy o większej gramaturze (stos o wysokości do 15 mm).

Materiał należy wkładać górną krawędzią do przodu, stroną do zadrukowania skierowaną w górę. W celu uniknięcia przekrzywiania i zacinania się materiału w drukarce zawsze należy dopasować prowadnice boczne i przednią do szerokości materiału.

UWAGA:

Przy dodawaniu nowych materiałów do podajnika należy najpierw wyjąć cały stos i wyrównać go. Zapobiega to podawaniu do urządzenia wielu arkuszy materiałów jednocześnie i ogranicza ilość zacięć materiału.

Sekcja ta zawiera informacje na następujące tematy:

  • Dostosowanie podajnika dla krótkich materiałów (tylko modele podstawowe)


Papier i inne materiały drukarskie

Dostosowanie podajnika dla krótkich materiałów (tylko modele podstawowe)

    Aby drukować na nośnikach o długości mniejszej niż 185 mm, należy użyć narzędzia Short Media Extender do dostosowania podajnika.

    1.
    Wyjmij narzędzie Short Media Extender z gniazda po lewej stronie obszaru podajnika materiałów.

    Wyjmowanie narzędzia Short Media Extender

    2.
    Zamocuj narzędzie do regulowanej prowadnicy materiałów.

    Mocowanie narzędzia Short Media Extender

    3.
    Wsuń materiały do urządzenia, a następnie przesuń regulowaną prowadnicę materiałów z zamocowanym narzędziem tak, aby umocować materiały.

    Regulacja narzędzia Short Media Extender

    4.
    Po zakończeniu drukowania na krótkich nośnikach należy zdemontować narzędzie Short Media Extender i umieścić je w przeznaczonym do tego celu gnieździe.


Zadania drukowania

Zadania drukowania
  • Anulowanie zlecenia drukowania
  • Drukowanie w systemie Windows


Zadania drukowania

Anulowanie zlecenia drukowania

Za pomocą oprogramowania można wstrzymać zadanie drukowania.

UWAGA:

Usunięcie wszystkich zadań drukowania po anulowaniu zlecenia druku może potrwać kilka minut.

Sekcja ta zawiera informacje na następujące tematy:

  • Zatrzymywanie aktualnie drukowanego zadania drukowania z panelu sterowania (tylko modele bezprzewodowe)
  • Zatrzymywanie bieżącego zadania z poziomu oprogramowania


Zadania drukowania

Zatrzymywanie aktualnie drukowanego zadania drukowania z panelu sterowania (tylko modele bezprzewodowe)

    ▲
    Naciśnij przycisk Anuluj [image] na panelu sterowania.


Zadania drukowania

Zatrzymywanie bieżącego zadania z poziomu oprogramowania

    Po wysłaniu zadania drukowania na ekranie przez chwilę jest wyświetlane okno dialogowe pozwalające na anulowanie zadania wydruku.

    Jeżeli przez aplikację wysłano do urządzenia kilka zadań, mogą one oczekiwać w kolejce druku (na przykład w Menedżerze wydruku systemu Windows). Szczegółowe instrukcje dotyczące anulowania zleceń drukowania z komputera zawiera dokumentacja używanej aplikacji.

    Jeśli w kolejce wydruku lub w buforze drukarki znajdują się zlecenia drukowania, należy je usunąć.

    1.
    Windows Vista i Windows 7: Kliknij przycisk Start, kliknij polecenie Panel sterowania, a następnie po wybraniu kategorii Sprzęt i dźwięk kliknij pozycję Drukarki.

    lub

    Windows XP, Windows Server 2003 i Windows Server 2008 (używając domyślnego widoku menu Start): Kliknij przycisk Start, pozycję Ustawienia, a następnie Drukarki i faksy.

    lub

    Windows XP, Windows Server 2003 i Windows Server 2008 (używając klasycznego widoku menu Start): Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Drukarki.

    2.
    Na liście drukarek kliknij dwukrotnie nazwę tego urządzenia, aby otworzyć kolejkę wydruku lub bufor.
    3.
    Wybierz zlecenie drukowania, które chcesz anulować, a następnie kliknij je prawym przyciskiem myszy i kliknij pozycję Anuluj lub Usuń.


Zadania drukowania

Drukowanie w systemie Windows
UWAGA:

Należy pamiętać, że nazwy poleceń i okien dialogowych mogą się różnić w zależności od używanego programu.

Sekcja ta zawiera informacje na następujące tematy:

  • Otwieranie sterownika drukarki w systemie Windows
  • Uzyskiwanie pomocy dla opcji drukowania w systemie Windows
  • Zmiana liczby kopii do wydrukowania w systemie Windows
  • Drukowanie w systemie Windows kolorowego tekstu jako czarnego
  • Zapisywanie niestandardowych ustawień wydruku do ponownego użycia w systemie Windows
  • Poprawianie jakości druku w systemie Windows
  • Drukowanie w systemie Windows pierwszej lub ostatniej strony na innym papierze
  • Dopasowywanie dokumentu do wielkości strony w systemie Windows
  • Dodawanie znaku wodnego do dokumentu w systemie Windows
  • Drukowanie na obu stronach arkusza (dupleks) w systemie Windows
  • Tworzenie broszury w systemie Windows
  • Drukowanie wielu stron na jednym arkuszu w systemie Windows
  • Wybór orientacji strony w systemie Windows
  • Korzystanie z funkcji HP ePrint


Zadania drukowania

Otwieranie sterownika drukarki w systemie Windows

    1.
    W menu Plik aplikacji kliknij polecenie Drukuj.
    2.
    Wybierz urządzenie, a następnie kliknij przycisk Właściwości lub Preferencje.


Zadania drukowania

Uzyskiwanie pomocy dla opcji drukowania w systemie Windows

    Pomoc sterownika drukarki nie jest częścią Pomocy programu. Pomoc sterownika drukarki zawiera objaśnienia dotyczące przycisków, pól wyboru i list rozwijanych znajdujących się w sterowniku drukarki. Zawiera również instrukcje dotyczące wykonywania najczęstszych zadań drukowania, takich jak drukowanie po obu stronach, drukowanie wielu stron na jednym arkuszu papieru i drukowanie pierwszej strony lub okładki na innym papierze.

    Aby otworzyć ekran pomocy sterownika drukarki, wykonaj jedną z poniższych czynności:

    ●
    W oknie dialogowym Właściwości sterownika drukarki kliknij przycisk Pomoc.
    ●
    Naciśnij przycisk F1 na klawiaturze komputera.
    ●
    Kliknij symbol znaku zapytania w prawym górnym rogu okna sterownika drukarki.
    ●
    Kliknij prawym przyciskiem dowolny element w sterowniku.


Zadania drukowania

Zmiana liczby kopii do wydrukowania w systemie Windows

    1.
    Otwórz sterownik drukarki, kliknij przycisk Właściwości lub Preferencje, a następnie kliknij kartę Zaawansowane.
    2.
    W obszarze Kopie użyj przycisków ze strzałkami, aby ustawić liczbę kopii.

    W przypadku drukowania wielu kopii, kliknij pole wyboru Sortuj, aby posortować kopie.

    3.
    Kliknij przycisk OK.


Zadania drukowania

Drukowanie w systemie Windows kolorowego tekstu jako czarnego

    1.
    Otwórz sterownik drukarki, kliknij przycisk Właściwości lub Preferencje, a następnie kliknij kartę Zaawansowane.
    2.
    Kliknij pole wyboru Drukuj cały tekst na czarno.
    3.
    Kliknij przycisk OK.


Zadania drukowania

Zapisywanie niestandardowych ustawień wydruku do ponownego użycia w systemie Windows

Sekcja ta zawiera informacje na następujące tematy:

  • Użycie szybkiego ustawienia drukowania
  • Tworzenie niestandardowego szybkiego ustawienia zadań drukowania


Zadania drukowania

Użycie szybkiego ustawienia drukowania

    1.
    Otwórz sterownik drukarki, a następnie kliknij przycisk Właściwości lub Preferencje. Lista rozwijana Szybkie ustawienia zadań drukowania pojawi się na wszystkich kartach z wyjątkiem karty Usługi.
    2.
    Na liście rozwijanej Szybkie ustawienia zadań drukowania wybierz jedno z szybkich ustawień, a następnie kliknij przycisk OK, aby wydrukować zlecenie ze zdefiniowanymi ustawieniami.


Zadania drukowania

Tworzenie niestandardowego szybkiego ustawienia zadań drukowania

    1.
    Otwórz sterownik drukarki, a następnie kliknij przycisk Właściwości lub Preferencje. Lista rozwijana Szybkie ustawienia zadań drukowania pojawi się na wszystkich kartach z wyjątkiem karty Usługi.
    2.
    Wybierz istniejące szybkie ustawienie jako podstawę.
    3.
    Wybierz opcje drukowania dla nowego szybkiego ustawienia.
    4.
    Kliknij przycisk Zapisz jako, wpisz nazwę szybkiego ustawienia i kliknij przycisk OK.


Zadania drukowania

Poprawianie jakości druku w systemie Windows

Sekcja ta zawiera informacje na następujące tematy:

  • Wybieranie formatu papieru
  • Wybieranie rodzaju papieru
  • Wybór rozdzielczości drukowania


Zadania drukowania

Wybieranie formatu papieru

1.
Otwórz sterownik drukarki, kliknij przycisk Właściwości lub Preferencje, a następnie kliknij kartę Papier/jakość.
2.
Z listy rozwijanej Rozmiar wybierz rozmiar.
3.
Kliknij przycisk OK.

Sekcja ta zawiera informacje na następujące tematy:

  • Wybieranie niestandardowego formatu papieru


Zadania drukowania

Wybieranie niestandardowego formatu papieru

    1.
    Otwórz sterownik drukarki, a następie kliknij kartę Papier/jakość.
    2.
    Kliknij przycisk Niestandardowy. Otworzy się okno dialogowe Niestandardowy rozmiar papieru.
    3.
    Wpisz nazwę formatu niestandardowego, określ wymiary i kliknij przycisk Zapisz.
    4.
    Kliknij przycisk Zamknij, a następnie przycisk OK.


Zadania drukowania

Wybieranie rodzaju papieru

    1.
    Otwórz sterownik drukarki, kliknij przycisk Właściwości lub Preferencje, a następnie kliknij kartę Papier/jakość.
    2.
    Z listy rozwijanej Typ wybierz typ.
    3.
    Kliknij przycisk OK.


Zadania drukowania

Wybór rozdzielczości drukowania

    1.
    Otwórz sterownik drukarki, kliknij przycisk Właściwości lub Preferencje, a następnie kliknij kartę Papier/jakość.
    2.
    W obszarze Jakość druku wybierz opcję z listy rozwijanej. Aby uzyskać informacje o dostępnych opcjach, zobacz pomoc ekranową sterownika drukarki.
    UWAGA:

    Aby użyć rozdzielczości z jakością szkicu, w obszarze Jakość wydruku kliknij pole wyboru Tryb ekonomiczny.

    3.
    Kliknij przycisk OK.


Zadania drukowania

Drukowanie w systemie Windows pierwszej lub ostatniej strony na innym papierze

    1.
    Otwórz sterownik drukarki, kliknij przycisk Właściwości lub Preferencje, a następnie kliknij kartę Papier/jakość.
    2.
    Kliknij pole wyboru Użyj innego papieru/okładki, a następnie określ niezbędne ustawienia dla strony przedniej, innych stron i strony tylnej.
    3.
    Kliknij przycisk OK.


Zadania drukowania

Dopasowywanie dokumentu do wielkości strony w systemie Windows

    1.
    Otwórz sterownik drukarki, kliknij przycisk Właściwości lub Preferencje, a następnie kliknij kartę Efekty.
    2.
    Kliknij pole wyboru Drukuj dokument na i wybierz rozmiar z rozwijanej listy.
    3.
    Kliknij przycisk OK.


Zadania drukowania

Dodawanie znaku wodnego do dokumentu w systemie Windows

    1.
    Otwórz sterownik drukarki, kliknij przycisk Właściwości lub Preferencje, a następnie kliknij kartę Efekty.
    2.
    Z listy rozwijanej Znaki wodne wybierz znak wodny.

    Aby wydrukować dany znak wodny tylko na pierwszej stronie, kliknij pole wyboru Tylko pierwsza strona. W przeciwnym razie znak wodny zostanie wydrukowany na każdej stronie.

    3.
    Kliknij przycisk OK.


Zadania drukowania

Drukowanie na obu stronach arkusza (dupleks) w systemie Windows

Sekcja ta zawiera informacje na następujące tematy:

  • Ręczne drukowanie po obu stronach (dupleks)


Zadania drukowania

Ręczne drukowanie po obu stronach (dupleks)

    1.
    Załaduj papier do podajnika, stroną do zadrukowania do góry.

    2.
    Otwórz sterownik drukarki, a następnie kliknij przycisk Właściwości lub Preferencje.
    3.
    Kliknij kartę Wykończenie.
    4.
    Kliknij pole wyboru Drukuj po obu stronach (ręcznie). Jeśli dokument będzie łączony wzdłuż górnej krawędzi, kliknij pole wyboru Odwróć kartki wydrukiem do góry.
    5.
    Kliknij przycisk OK, aby wydrukować pierwszą stronę zadania.
    6.
    Wyjmij zadrukowany stos papieru z pojemnika wyjściowego bez zmiany orientacji i włóż go do podajnika stroną zadrukowaną skierowaną w dół.

    7.
    Na ekranie komputera kliknij przycisk Kontynuuj, aby drukować na drugiej stronie arkuszy.


Zadania drukowania

Tworzenie broszury w systemie Windows

    1.
    Otwórz sterownik drukarki, kliknij przycisk Właściwości lub Preferencje, a następnie kliknij kartę Wykańczanie.
    2.
    Kliknij pole wyboru Druk dwustronny (ręcznie).
    3.
    Na liście rozwijanej Układ broszurowy kliknij opcję Zszywanie lewostronne lub Zszywanie prawostronne. Opcja Stron na arkusz automatycznie zmienia się na 2 strony na arkusz.
    4.
    Kliknij przycisk OK.


Zadania drukowania

Drukowanie wielu stron na jednym arkuszu w systemie Windows

    1.
    Otwórz sterownik drukarki, kliknij przycisk Właściwości lub Preferencje, a następnie kliknij kartę Wykańczanie.
    2.
    Wybierz liczbę stron na arkusz z listy rozwijanej Stron na arkusz.
    3.
    Wybierz odpowiednie opcje dla Drukuj krawędzie stron, Kolejność stron oraz Orientacja.
    4.
    Kliknij przycisk OK.


Zadania drukowania

Wybór orientacji strony w systemie Windows

    1.
    Otwórz sterownik drukarki, kliknij przycisk Właściwości lub Preferencje, a następnie kliknij kartę Wykańczanie.
    2.
    W obszarze Orientacja wybierz opcję Pionowa lub Pozioma.

    Aby wydrukować obraz odwrotnie, wybierz opcję Obróć o 180 stopni.

    3.
    Kliknij przycisk OK.


Zadania drukowania

Korzystanie z funkcji HP ePrint

HP ePrint jest pakietem internetowych usług drukowania pozwalające drukowane za pomocą zgodnego urządzenia HP następujących rodzajów dokumentów:

●
Wiadomości e-mail i załączniki wysyłane bezpośrednio na adres e-mail urządzenia HP
●
Dokumenty z wybranych aplikacji druku w urządzeniach mobilnych

Sekcja ta zawiera informacje na następujące tematy:

  • Korzystanie z funkcji HP Cloud Print
  • Korzystanie z funkcji HP Direct Print (tylko modele bezprzewodowe)
  • Korzystanie z serwera AirPrint


Zadania drukowania

Korzystanie z funkcji HP Cloud Print

    Funkcja HP Cloud Print umożliwia drukowanie wiadomości e-mail i załączników poprzez wysyłanie ich na adres e-mail urządzenia z dowolnego urządzenia z możliwością wysyłania wiadomości e-mail.

    UWAGA:

    Urządzenie musi być połączone z siecią przewodową lub bezprzewodową. Aby można było korzystać z funkcji HP Cloud Print, w pierwszej kolejności należy uzyskać dostęp do Internetu i włączyć funkcję HP Web Services.

    1.
    Włącz funkcję HP Web Services we wbudowanym serwerze internetowym HP (EWS), wykonując następujące czynności:

    a.
    Po podłączeniu urządzenia do sieci wydrukuj stronę konfiguracji i sprawdź adres IP urządzenia.
    b.
    Uruchom w komputerze przeglądarkę internetową, a następnie w wierszu adresu wprowadź adres IP urządzenia. Zostanie wyświetlony ekran serwera EWS HP.
    c.
    Kliknij kartę Karta HP Web Services. Jeśli sieć nie korzysta z serwera proxy w celu uzyskania dostępu do Internetu, przejdź do następnego kroku. Jeśli sieć wykorzystuje serwer proxy w celu uzyskania dostępu do Internetu, przed przejściem do następnego kroku wykonaj następujące czynności:

    a.
    Wybierz kartę Ustawienia serwera proxy.
    b.
    Zaznacz pole wyboru Zaznacz to pole wyboru, jeśli sieć wykorzystuje serwer proxy w celu uzyskania dostępu do Internetu.
    c.
    W polu Serwer proxy wprowadź adres i numer portu serwera proxy, a następnie kliknij przycisk Zastosuj.

    d.
    Wybierz kartę HP Web Services, a następnie kliknij przycisk Włącz. Urządzenie skonfiguruje połączenie z Internetem, a następnie wyświetli komunikat informujący, że zostanie wydrukowana strona informacyjna.
    e.
    Kliknij przycisk OK. Zostanie wydrukowana strona ePrint. Na stronie ePrint sprawdź adres e-mail, który jest automatycznie przypisany do urządzenia.

    2.
    Aby wydrukować dokument, dołącz go do wiadomości e-mail, a następnie wyślij wiadomość na adres e-mail urządzenia. Informacje dotyczące obsługiwanych typów dokumentów można znaleźć w witrynie internetowej www.hpeprintcenter.com.
    3.
    Opcjonalnie skorzystaj z witryny internetowej HP ePrintCenter, aby skonfigurować ustawienia zabezpieczeń oraz domyślne ustawienia drukowania dla wszystkich zadań HP ePrint wysyłanych do tego urządzenia:

    a.
    Otwórz przeglądarkę internetową, a następnie wyświetl witrynę internetową www.hpeprintcenter.com.
    b.
    Kliknij pozycję Sign In (Zaloguj), a następnie wprowadź swoje dane logowania HP ePrintCenter lub załóż nowe konto.
    c.
    Wybierz swoje urządzenie z listy lub kliknij przycisk + Add printer (Dodaj drukarkę), aby je dodać. Aby dodać urządzenie, należy znać kod produktu, który stanowi segment jego adresu e-mail przed symbolem @.
    UWAGA:

    Ten kod jest ważny tylko przez 24 godziny od włączenia usługi HP Web Services. Jeśli kod wygaśnie, postępuj zgodnie z instrukcjami, aby ponownie włączyć usługę HP Web Services i uzyskać nowy kod.

    d.
    Kliknij przycisk Setup (Konfiguracja). Pojawi się okno dialogowe HP ePrint Settings (Ustawienia HP ePrint). Dostępne są trzy karty:
    ●
    Allowed Senders (Nadawcy z zezwoleniem) Aby zapobiec drukowaniu przez urządzenie nieoczekiwanych dokumentów, kliknij kartę Allowed Senders (Nadawcy z zezwoleniem). Kliknij pozycję Allowed Senders Only (Tylko nadawcy z zezwoleniem), a następnie dodaj adresy e-mail, z których zadania ePrint mogą być drukowane.
    ●
    Opcje drukowania Aby skonfigurować domyślne ustawienia dla wszystkich ePrint wysyłanych do tego urządzenia, kliknij kartę Print Options (Opcje drukowania), a następnie wybierz ustawienia, które mają być wykorzystywane.
    ●
    Advanced (Zaawansowane) Aby zmienić adres e-mail urządzenia, kliknij kartę Advanced (Zaawansowane).


Zadania drukowania

Korzystanie z funkcji HP Direct Print (tylko modele bezprzewodowe)

    Funkcja HP Direct Print umożliwia drukowanie bezpośrednio z dowolnego urządzenia mobilnego (takiego jak telefon typu smartfon, netbook, czy laptop).

    UWAGA:

    Nie jest wymagana instalacja, natomiast musi być włączona funkcja HP Direct Print. W urządzeniu mobilnym musi być zainstalowana aplikacja druku HP.

    Model HP LaserJet Professional P1102w nie obsługuje funkcji HP Direct Print.

    1.
    Aby włączyć funkcję HP Direct Print, wykonaj następujące czynności:

    a.
    Po podłączeniu urządzenia do sieci wydrukuj stronę konfiguracji i sprawdź adres IP urządzenia.
    b.
    Uruchom w komputerze przeglądarkę internetową, a następnie w wierszu adresu wprowadź adres IP urządzenia. Zostanie wyświetlony ekran serwera EWS HP.
    c.
    Kliknij kartę Praca w sieci.
    d.
    Na stronie Praca w sieci kliknij pozycję Konfiguracja bezpośredniego połączenia bezprzewodowego. Zaznacz pole wyboru , wprowadź nazwę sieci (SSID) w polu Nazwa bezpośredniego druku bezprzewodowego (SSID), a następnie kliknij przycisk Zastosuj. Adres IP urządzenia mobilnego zostanie wyświetlony na stronie Praca w sieci.
    UWAGA:

    Aby znaleźć nazwę sieci (SSID), kliknij menu Konfiguracja bezprzewodowa na stronie Praca w sieci.

    2.
    Aby wydrukować do dokument z aplikacji, wybierz pozycję File (Plik), a następnie pozycję Print (Drukuj).
    UWAGA:

    Jeśli do sieci bezprzewodowej podłączone jest tylko jedno urządzenie obsługujące funkcję HP Direct Print, rozpocznie się drukowanie. Jeśli do sieci bezprzewodowej podłączone jest więcej niż jedno urządzenie obsługujące funkcję HP Direct Print, zostanie wyświetlona lista urządzeń. Przed przejściem do następnego kroku należy wybrać odpowiednie urządzenie. Jeśli żadne urządzenie nie zostało wykryte, postępuj zgodnie z instrukcjami w kroku 1, aby podłączyć urządzenie.


Zadania drukowania

Korzystanie z serwera AirPrint

    Drukowanie bezpośrednie przy użyciu programu AirPrint firmy Apple jest obsługiwane w systemie iOS 4.2 i nowszych. Program AirPrint pozwala drukować bezpośrednio z urządzenia iPad (iOS 4.2), iPhone (3GS lub nowszego) lub też iPod touch (trzeciej generacji lub nowszego) w następujących aplikacjach:

    ●
    Poczta
    ●
    Fotografie
    ●
    Safari
    ●
    Wybierz aplikacje innych producentów
    UWAGA:

    Urządzenie musi być połączone z siecią przewodową lub bezprzewodową.

    Aby rozpocząć drukowanie, wykonaj następujące czynności:

    1.
    Dotknij pozycji action [image] (działanie).
    2.
    Dotknij pozycji Print (Drukuj)
    UWAGA:

    W przypadku drukowania po raz pierwszy lub też jeśli poprzednio wybrane urządzenie było niedostępne, przed przejściem do następnego kroku należy wybrać urządzenie.

    3.
    Skonfiguruj opcje drukowania, a następnie dotknij pozycji Print (Drukuj).


Obsługa i konserwacja urządzenia

Obsługa i konserwacja urządzenia
  • Drukowanie stron informacji
  • Używanie wbudowanego serwera internetowego firmy HP (tylko modele bezprzewodowe)
  • Ustawienia ekonomiczne
  • Zarządzanie materiałami eksploatacyjnymi i akcesoriami
  • Czyszczenie urządzenia
  • Aktualizacje produktu


Obsługa i konserwacja urządzenia

Drukowanie stron informacji

Można wydrukować następujące strony informacyjne:

Sekcja ta zawiera informacje na następujące tematy:

  • Strona konfiguracji
  • Strona stanu materiałów eksploatacyjnych
  • Strona demonstracyjna


Obsługa i konserwacja urządzenia

Strona konfiguracji

    Strona konfiguracji zawiera bieżące ustawienia i właściwości urządzenia. Na tej stronie znajduje się także raport o stanie urządzenia. Aby wydrukować stronę konfiguracji, należy wykonać następujące kroki:

    1.
    Otwórz sterownik drukarki, a następnie kliknij przycisk Właściwości lub Preferencje.
    2.
    Kliknij kartę Usługi, a następnie, na rozwijanej liście Drukuj strony informacyjne kliknij pozycję Strona konfiguracji.
    3.
    Kliknij przycisk Drukuj.

    W modelach bezprzewodowych istnieje możliwość wydrukowania strony konfiguracji za pośrednictwem panelu sterowania.

    ▲
    Na panelu sterowania naciśnij i przytrzymaj przycisk Anuluj [image] do momentu, aż kontrolka Gotowe zacznie migać [image], a następnie zwolnij przycisk.


Obsługa i konserwacja urządzenia

Strona stanu materiałów eksploatacyjnych

    Aby wydrukować stronę stanu materiałów eksploatacyjnych, wybierz ją z rozwijanej listy Drukuj strony informacyjne na karcie Usługi w sterowniku drukarki. Strona stanu materiałów eksploatacyjnych zawiera następujące informacje:

    ●
    szacunkowa wartość procentowa zapasu tonera pozostałego w kasecie drukującej,
    ●
    liczba wydrukowanych stron i wykonanych zleceń drukowania,
    ●
    informacje na temat składania zamówień i utylizacji.


Obsługa i konserwacja urządzenia

Strona demonstracyjna

    Aby wydrukować stronę demonstracyjną, wybierz ją z listy rozwijanej Drukuj strony informacyjne na karcie Usługi w sterowniku drukarki. Strona demonstracyjna zawiera przykłady tekstu oraz grafiki i służy do prezentowania jakości wydruków.


Obsługa i konserwacja urządzenia

Używanie wbudowanego serwera internetowego firmy HP (tylko modele bezprzewodowe)

Wbudowany serwer internetowy pozwala wyświetlić stan urządzenia i sieci oraz zarządzać funkcjami drukowania z komputera.

●
Wyświetlanie informacji o stanie urządzenia
●
Określanie pozostałego czasu eksploatacji materiałów i zamawianie nowych
●
Wyświetlanie i zmiana domyślnych ustawień konfiguracji urządzenia
●
Wyświetlanie i zmiana konfiguracji sieci

Nie ma potrzeby instalowania na komputerze żadnego oprogramowania. Należy używać jednej z następujących obsługiwanych przeglądarek internetowych:

●
Internet Explorer 6.0 (lub nowsza)
●
Firefox 1.0 (lub nowsza)
●
Mozilla 1.6 (lub nowsza)
●
Opera 7.0 (lub nowsza)
●
Safari 1.2 (lub nowsza)
●
Konqueror 3.2 (lub nowsza)

Wbudowany serwer internetowy działa, gdy urządzenie jest podłączone do sieci obsługującej protokół TCP/IP. Wbudowany serwer internetowy nie obsługuje połączeń opartych na protokole IPX ani bezpośrednich połączeń przez port USB.

UWAGA:

Aby otworzyć oprogramowanie serwera i korzystać z niego, nie trzeba mieć dostępu do Internetu. Aby jednak przejść na dowolną stronę wskazywaną przez łącze, wymagany jest dostęp do Internetu.

Sekcja ta zawiera informacje na następujące tematy:

  • Otwieranie wbudowanego serwera internetowego za pośrednictwem połączenia sieciowego
  • Części wbudowanego serwera internetowego


Obsługa i konserwacja urządzenia

Otwieranie wbudowanego serwera internetowego za pośrednictwem połączenia sieciowego

    Aby otworzyć wbudowany serwer internetowy, należy wpisać adres IP lub nazwę hosta urządzenia w polu adresu obsługiwanej przeglądarki internetowej. Aby znaleźć adres IP, należy wydrukować stronę konfiguracji z urządzenia, naciskając i przytrzymując przycisk Anuluj [image], gdy świeci kontrolka Gotowe [image] i nie są przetwarzane inne zadania drukowania. Przycisk należy przytrzymać do momentu, aż zacznie migać kontrolka Gotowe [image].

    WSKAZÓWKA:

    Po otwarciu adresu URL należy utworzyć zakładkę, co ułatwi znalezienie strony w przyszłości.


Obsługa i konserwacja urządzenia

Części wbudowanego serwera internetowego

Sekcja ta zawiera informacje na następujące tematy:

  • Karta Informacje
  • Karta Ustawienia
  • Karta Praca w sieci
  • Karta HP Smart Install
  • Łącza


Obsługa i konserwacja urządzenia

Karta Informacje

    W skład grupy stron Informacje wchodzą następujące strony:

    ●
    Strona Stan urządzenia zawiera informacje o stanie urządzenia i materiałów eksploatacyjnych firmy HP.
    ●
    Strona Konfiguracja urządzenia zawiera informacje dostępne na stronie konfiguracji drukarki.
    ●
    Strona Stan materiałów eksploatacyjnych zawiera informacje o stanie materiałów eksploatacyjnych firmy HP oraz ich numery katalogowe. Aby zamówić nowe materiały eksploatacyjne, należy kliknąć pozycję Zamów materiały eksploatacyjne w górnej części okna, po prawej stronie.
    ●
    Strona Podsumowanie ustawień sieciowych zawiera informacje dostępne na stronie Podsumowanie ustawień sieciowych.


Obsługa i konserwacja urządzenia

Karta Ustawienia

    Ta karta pozwala konfigurować urządzenie z poziomu komputera użytkownika. Jeśli urządzenie pracuje w sieci, przed zmianą jakichkolwiek ustawień na tej karcie należy skontaktować się z administratorem urządzenia.

    Karta Ustawienia obejmuje stronę Drukowanie, na której można wyświetlać i zmieniać domyślne ustawienia zleceń drukowania.


Obsługa i konserwacja urządzenia

Karta Praca w sieci

    Ta karta umożliwia administratorowi sieci kontrolowanie ustawień sieciowych urządzenia, kiedy jest ono podłączone do sieci opartej na protokole internetowym (IP).


Obsługa i konserwacja urządzenia

Karta HP Smart Install
    UWAGA:

    Ta karta jest obsługiwana tylko w systemie operacyjnym Windows.

    Ta karta pozwala zainstalować sterownik urządzenia i oprogramowanie na komputerze. Kliknij przycisk Pobierz, aby rozpocząć proces instalacji, a następnie postępuj zgodnie z instrukcjami wyświetlanymi na ekranie w celu ukończenia procesu instalacji.


Obsługa i konserwacja urządzenia

Łącza

    Łącza znajdują się w górnej części strony stanu, po prawej stronie. Korzystanie z nich wymaga dostępu do Internetu. W przypadku korzystania z połączenia modemowego i nienawiązania połączenia z Internetem w momencie pierwszego otwarcia wbudowanego serwera internetowego należy ustanowić połączenie, aby przejść do tych witryn sieci Web. Podłączenie do Internetu może wymagać zamknięcia i ponownego otwarcia serwera.

    ●
    Zakup materiałów eksploatacyjnych. To łącze pozwala przejść do witryny sieci Web i zamówić oryginalne materiały eksploatacyjne HP w firmie HP lub u wybranego dystrybutora.
    ●
    Pomoc. Pozwala połączyć się z witryną pomocy technicznej. Można wyszukiwać informacje pomocy dotyczące tematów ogólnych.


Obsługa i konserwacja urządzenia

Ustawienia ekonomiczne

Sekcja ta zawiera informacje na następujące tematy:

  • Tryb automatycznego wyłączenia
  • Drukowanie przy użyciu ustawienia EconoMode


Obsługa i konserwacja urządzenia

Tryb automatycznego wyłączenia

    Funkcja automatycznego wyłączenia umożliwia oszczędzanie energii. Po upłynięciu określonego przez użytkownika czasu urządzenie automatycznie zmniejsza zużycie energii (Automatyczne wyłączenie). Urządzenie powraca do stanu gotowości po naciśnięciu przycisku lub otrzymaniu zlecenia drukowania. Kiedy urządzenie znajduje się w trybie automatycznego wyłączenia, wszystkie diody na panelu sterowania oraz dioda na przycisku zasilania są wyłączone.

    UWAGA:

    Choć lampki na urządzeniu są wygaszone w trybie automatycznego wyłączenia, urządzenie będzie pracować normalnie, kiedy otrzyma zlecenie drukowania.

    Zmiana czasu opóźnienia automatycznego wyłączenia

    Istnieje możliwość zmiany czasu bezczynności (opóźnienie automatycznego wyłączenia), po którym urządzenie przejdzie w tryb oczekiwania.

    UWAGA:

    Domyślne ustawienie automatycznego wyłączenia wynosi 5 minut.

    1.
    Otwórz właściwości drukarki, a następie kliknij kartę Ustawienia urządzenia.
    2.
    Z listy rozwijanej Automatyczne wyłączenie należy wybrać opóźnienie dla automatycznego wyłączenia.

    UWAGA:

    Zmienione ustawienie nie zostanie zastosowane do chwili wysłania zlecenia drukowania do urządzenia.


Obsługa i konserwacja urządzenia

Drukowanie przy użyciu ustawienia EconoMode

    To urządzenie udostępnia opcję EconoMode do drukowania wersji próbnych wydruków. W trybie EconoMode urządzenie zużywa mniej toneru, co obniża koszty druku strony. Może to jednak odbywać się kosztem obniżenia jakości wydruków.

    Firma HP nie zaleca korzystania z trybu EconoMode przez cały czas. Jeśli tryb EconoMode jest stale aktywny, powstaje ryzyko, że żywotność zapasu tonera przekroczy okres sprawności mechanicznych elementów kasety. Jeśli w tych okolicznościach jakość wydruków zaczyna się pogarszać, trzeba będzie zainstalować nową kasetę, mimo że zapas tonera w używanej kasecie nie zostanie wyczerpany.

    Włącz ustawienie EconoMode w systemie operacyjnym Windows

    1.
    Otwórz sterownik drukarki, a następnie kliknij przycisk Właściwości lub Preferencje.
    2.
    Kliknij kartę Papier/jakość.
    3.
    Kliknij pole wyboru EconoMode.


Obsługa i konserwacja urządzenia

Zarządzanie materiałami eksploatacyjnymi i akcesoriami

Poprawne używanie, przechowywanie i monitorowanie kasety drukującej może pomóc w zapewnieniu wysokiej jakości wydruków.

Sekcja ta zawiera informacje na następujące tematy:

  • Sprawdzanie stanu oraz składanie zamówień na materiały eksploatacyjne
  • Wskazówki dotyczące wymiany


Obsługa i konserwacja urządzenia

Sprawdzanie stanu oraz składanie zamówień na materiały eksploatacyjne

Sekcja ta zawiera informacje na następujące tematy:

  • Przechowywanie kaset drukujących
  • Polityka firmy HP w stosunku do kaset drukujących innych producentów
  • Infolinia i witryna sieci Web zgłaszania oszustw HP
  • Recykling materiałów eksploatacyjnych


Obsługa i konserwacja urządzenia

Przechowywanie kaset drukujących

    Kasetę drukującą należy wyjmować z opakowania tuż przed jej użyciem.

    OSTROŻNIE:

    Aby zapobiec uszkodzeniu kasety drukującej, nie należy jej wystawiać na światło przez dłużej niż kilka minut.


Obsługa i konserwacja urządzenia

Polityka firmy HP w stosunku do kaset drukujących innych producentów

    Firma Hewlett-Packard nie zaleca używania kaset drukujących innych producentów, zarówno nowych, jak i ponownie przetworzonych.

    UWAGA:

    Gwarancja i umowa serwisowa HP nie obejmuje uszkodzeń powstałych na skutek używania kaset drukujących innych producentów.

    Instalowanie nowej oryginalnej kasety firmy HP, zobacz Wymiana kasety drukującej.


Obsługa i konserwacja urządzenia

Infolinia i witryna sieci Web zgłaszania oszustw HP

    Jeśli podczas instalacji kasety drukującej firmy HP wyświetlony zostanie komunikat informujący, że dana kaseta nie jest oryginalnym produktem firmy HP, zadzwoń do firmowej infolinii zgłaszania oszustw (1-877-219-3183, numer bezpłatny w Ameryce Północnej) lub odwiedź witrynę internetową www.hp.com/go/anticounterfeit Nasi pracownicy pomogą ustalić, czy kaseta jest oryginalnym produktem firmy HP i podejmą kroki zmierzające do rozwiązania problemu.

    Kaseta drukująca może nie być oryginalnym produktem firmy HP, jeśli występują następujące objawy:

    ●
    Kaseta drukująca jest źródłem wielu problemów.
    ●
    Kaseta nie wygląda tak jak poprzednio używane kasety (na przykład brakuje pomarańczowej taśmy lub opakowanie jest inne niż opakowanie firmy HP).


Obsługa i konserwacja urządzenia

Recykling materiałów eksploatacyjnych

    Aby przekazać oryginalną kasetę HP do utylizacji, zużytą kasetę drukującą należy umieścić w opakowaniu, w którym znajdowała się nowa kaseta. Wysyłając zużyte materiały eksploatacyjne do firmy HP w celu utylizacji, należy użyć załączonej etykiety zwrotnej. Pełne informacje na ten temat można znaleźć w instrukcji utylizacji dostarczonej z nowymi materiałami eksploatacyjnymi firmy HP.


Obsługa i konserwacja urządzenia

Wskazówki dotyczące wymiany

Sekcja ta zawiera informacje na następujące tematy:

  • Rozprowadzanie tonera
  • Wymiana kasety drukującej
  • Wymiana rolki pobierającej
  • Wymiana płytki rozdzielacza


Obsługa i konserwacja urządzenia

Rozprowadzanie tonera

    Gdy w kasecie została niewielka ilość toneru, na drukowanej stronie pojawiają się wyblakłe lub jasne plamy. Jakość druku można czasowo poprawić, rozprowadzając toner.

    1.
    Otwórz drzwiczki kasety drukującej, a następnie wyjmij zużytą kasetę.

    Wyjmowanie kasety drukującej

    2.
    W celu rozprowadzenia toneru w kasecie delikatnie potrząśnij nią do przodu i do tyłu.

    OSTROŻNIE:

    Jeśli toner wysypie się na ubranie, należy zetrzeć go suchą ściereczką, a następnie wypłukać ubranie w zimnej wodzie. Użycie gorącej wody spowoduje utrwalenie toneru na materiale.

    3.
    Włóż kasetę drukującą z powrotem do urządzenia i zamknij drzwiczki kasety drukującej.

    Wkładanie kasety drukującej

    Jeśli druk jest nadal jasny, należy zainstalować nową kasetę drukującą.


Obsługa i konserwacja urządzenia

Wymiana kasety drukującej

    Gdy zbliża się koniec okresu trwałości kasety drukującej możliwe jest dalsze drukowanie przy użyciu tej kasety do momentu, aż rozprowadzanie w jej wnętrzu tonera nie będzie pozwalało na uzyskanie wydruków odpowiedniej jakości.

    1.
    Otwórz drzwiczki kasety drukującej, a następnie wyjmij starą kasetę.

    wyjmowanie kasety drukującej

    2.
    Wyjmij nową kasetę drukującą z opakowania. Umieść zużytą kasetę drukującą w torbie i w opakowaniu w celu utylizacji.

    OSTROŻNIE:

    Aby uniknąć uszkodzenia kasety drukującej, należy przytrzymać ją za oba końce. Nie należy dotykać klapki osłaniającej kasetę ani powierzchni rolki.

    3.
    Złap kasetę drukującą z obu stron i delikatnie potrząśnij nią do przodu i do tyłu, aby równomiernie rozprowadzić toner wewnątrz kasety.

    potrząsanie kasetą drukującą

    4.
    Zegnij i złam języczek umieszczony po lewej stronie kasety, a następnie pociągnij języczek, aby wyciągnąć z kasety całą taśmę zabezpieczającą. Włóż języczek i taśmę do opakowania kasety drukującej w celu zwrotu do utylizacji.

    zdejmowanie taśmy zabezpieczającej

    5.
    Włóż kasetę drukującą do urządzenia i zamknij drzwiczki kasety drukującej.

    wkładanie kasety drukującej

    OSTROŻNIE:

    Jeśli toner wysypie się na ubranie, należy zetrzeć go suchą ściereczką, a następnie wypłukać ubranie w zimnej wodzie. Użycie gorącej wody spowoduje utrwalenie toneru na materiale.


Obsługa i konserwacja urządzenia

Wymiana rolki pobierającej

    Zużycie płytki rozdzielacza następuje w wyniku normalnego korzystania z urządzenia i odpowiednich materiałów. Stosowanie materiałów niskiej jakości może prowadzić do konieczności częstszej wymiany rolki pobierającej.

    Jeżeli urządzenie systematycznie nie pobiera materiałów, konieczna może być wymiana rolki pobierającej lub jej oczyszczenie. Informacje na temat zamawiania nowej rolki pobierającej można znaleźć w sekcji Czyszczenie rolki pobierającej.

    1.
    Otwórz drzwiczki kasety drukującej, a następnie wyjmij kasetę.
    OSTROŻNIE:

    Kasety drukującej nie należy wystawiać na bezpośrednie działanie światła, ponieważ może ono spowodować jej uszkodzenie. Kasetę drukującą należy przykryć arkuszem papieru.

    wyjmowanie kasety drukującej

    2.
    Znajdź rolkę pobierającą.

    znajdowanie rolki pobierającej

    3.
    Zwolnij małe, białe zatrzaski po obu stronach rolki pobierającej i obróć rolkę pobierającą w kierunku przodu drukarki.

    4.
    Delikatnie pociągnij rolkę pobierającą do góry i wyjmij ją z drukarki.

    wyjmowanie rolki pobierającej

    5.
    Umieść nową rolkę pobierającą w gnieździe. Okrągłe i prostokątne gniazdo z każdej strony uniemożliwiają nieprawidłowy montaż rolki.

    umieszczanie nowej rolki pobierającej

    6.
    Obracaj górną część nowej rolki pobierającej od siebie, aż obie strony znajdą się we właściwym miejscu.

    obracanie górnej części

    7.
    Włóż kasetę drukującą do urządzenia i zamknij drzwiczki kasety drukującej.

    wkładanie kasety drukującej


Obsługa i konserwacja urządzenia

Wymiana płytki rozdzielacza

    Zużycie płytki rozdzielacza następuje w wyniku normalnego korzystania z urządzenia i odpowiednich materiałów. Stosowanie materiałów niskiej jakości może prowadzić do konieczności częstej wymiany płytki rozdzielacza.

    Jeśli urządzenie systematycznie pobiera kilka arkuszy jednocześnie, konieczna może być wymiana płytki rozdzielacza.

    UWAGA:

    Przed wymianą płytki rozdzielacza należy wyczyścić rolkę pobierającą. Więcej informacji znajduje się w sekcji Czyszczenie rolki pobierającej.

    OSTRZEŻENIE!

    Przed rozpoczęciem wymiany płytki rozdzielacza wyłącz urządzenie, odłączając przewód zasilający z gniazda elektrycznego. Następnie zaczekaj, aż urządzenie ostygnie.

    1.
    Odłącz przewód zasilania urządzenia.
    2.
    Wyjmij papier i zamknij podajnik główny. Ustaw urządzenie na jego przedniej części.
    3.
    Na dole urządzenia odkręć dwie śruby mocujące płytkę rozdzielacza.

    4.
    Wyjmij płytkę rozdzielacza.

    wyjmowanie płytki rozdzielacza

    5.
    Włóż nową płytkę rozdzielacza i przykręć ją.

    wkładanie nowej płytki rozdzielacza

    6.
    Podłącz przewód zasilania do gniazda elektrycznego i włącz urządzenie.

    podłączanie urządzenia do gniazda zasilania


Obsługa i konserwacja urządzenia

Czyszczenie urządzenia

Sekcja ta zawiera informacje na następujące tematy:

  • Czyszczenie rolki pobierającej
  • Czyszczenie ścieżki papieru
  • Czyszczenie obszaru kasety drukującej
  • Czyszczenie obudowy


Obsługa i konserwacja urządzenia

Czyszczenie rolki pobierającej

    Aby wyczyścić rolkę pobierającą przed podjęciem decyzji o jej wymianie, należy wykonać następujące czynności:

    1.
    Odłącz przewód zasilający od urządzenia i wyjmij rolkę pobierającą w sposób opisany w części Wymiana rolki pobierającej.
    2.
    Zamocz niestrzępiącą się szmatkę w alkoholu izopropylowym i wytrzyj rolkę.

    OSTRZEŻENIE!

    Alkohol jest łatwopalny. Alkohol i szmatkę należy trzymać z dala od ognia. Przed zamknięciem urządzenia i podłączeniem przewodu zasilającego należy poczekać, aż alkohol całkowicie wyschnie.

    UWAGA:

    W niektórych częściach stanu Kalifornia przepisy obejmujące kontrolę zanieczyszczeń powietrza zabraniają używania alkoholu izopropylowego w celu czyszczenia. W tych częściach stanu rolkę pobierającą należy czyścić niestrzępiącą się szmatką zwilżoną wodą.

    3.
    Suchą, niestrzępiącą się szmatką wytrzyj rolkę pobierającą w celu usunięcia zanieczyszczeń.

    wycieranie rolki pobierającej

    4.
    Poczekaj, aż rolka pobierająca całkowicie wyschnie przed jej ponownym włożeniem do urządzenia.

    ponowny montaż rolki pobierającej

    5.
    Ponownie podłącz przewód zasilający.


Obsługa i konserwacja urządzenia

Czyszczenie ścieżki papieru

    Jeśli na wydrukach występują plamki lub kropki tonera, należy oczyścić ścieżkę papieru. W tym procesie do usunięcia kurzu i tonera ze ścieżki papieru wykorzystana jest folia przezroczysta. Nie należy stosować papieru dokumentowego ani szorstkiego.

    wydruk z plamkami lub kropkami

    UWAGA:

    Aby uzyskać najlepsze rezultaty, należy użyć arkusza folii przezroczystej. W przypadku braku takiej folii można użyć gładkiego papieru do kopiarek (gramatura 60 do 163 g/m2).

    1.
    Upewnij się, że urządzenie znajduje się w trybie gotowości i świeci kontrolka Gotowe ( Wyjmowanie kasety drukującej).
    2.
    Załaduj materiały do podajnika.
    3.
    Otwórz menu Właściwości drukarki.
    4.
    Kliknij kartę Ustawienia urządzenia.
    5.
    W obszarze Strona czyszcząca kliknij przycisk Start, aby przygotować stronę czyszczącą.

    UWAGA:

    Proces czyszczenia trwa około 2 minut. W trakcie procesu czyszczenia strona czyszcząca zatrzymuje się okresowo. Do momentu zakończenia procesu czyszczenia nie należy wyłączać drukarki. Dokładne wyczyszczenie drukarki może wymagać kilkakrotnego powtórzenia procesu.


Obsługa i konserwacja urządzenia

Czyszczenie obszaru kasety drukującej

    Obszar kasety drukującej nie wymaga częstego czyszczenia. Jednak jego wyczyszczenie może poprawić jakość druku.

    OSTRZEŻENIE!

    Przed rozpoczęciem wymiany płytki rozdzielacza wyłącz urządzenie, odłączając przewód zasilający z gniazda elektrycznego. Następnie zaczekaj, aż urządzenie ostygnie.

    1.
    Odłącz przewód zasilania urządzenia. Otwórz drzwiczki kasety drukującej, a następnie wyjmij kasetę.

    wyjmowanie kasety drukującej

    OSTROŻNIE:

    Nie wolno dotykać czarnej rolki transferu z gąbki, znajdującej się wewnątrz urządzenia. Może to spowodować uszkodzenie urządzenia.
    OSTROŻNIE:

    Aby uniknąć uszkodzenia kasety, nie należy wystawiać jej na działanie światła. Należy przykryć ją kawałkiem papieru.
    2.
    Suchą, niestrzępiącą się szmatką wytrzyj osad na ścieżce papieru oraz w obszarze kasety drukującej.

    czyszczenie ścieżki materiałów

    3.
    Zainstaluj ponownie kasetę drukującą i zamknij drzwiczki kasety drukującej.

    ponowne wkładanie kasety drukującej

    4.
    Odłącz przewód zasilający.

    podłączanie przewodu zasilającego


Obsługa i konserwacja urządzenia

Czyszczenie obudowy

    Do usuwania kurzu, smug i plam z zewnętrznej części obudowy urządzenia używaj miękkiej, wilgotnej, niestrzępiącej się szmatki.


Obsługa i konserwacja urządzenia

Aktualizacje produktu

    Przeznaczone dla tego produktu aktualizacje obejmujące oprogramowanie i sprzęt oraz wskazówki dotyczące instalacji są dostępne pod adresem www.hp.com/support/ljp1100series. Kliknij pozycję Pobieranie i sterowniki, kliknij system operacyjny, a następnie wybierz element do pobrania.


Rozwiązywanie problemów

Rozwiązywanie problemów
  • Rozwiązywanie ogólnych problemów
  • Interpretacja sygnałów świetlnych na panelu sterowania
  • Usuwanie zacięć
  • Rozwiązywanie problemów z papierem
  • Rozwiązywanie problemów z jakością obrazu
  • Rozwiązywanie problemów z wydajnością
  • Rozwiązywanie problemów związanych z połączeniami
  • Rozwiązywanie problemów z oprogramowaniem produktu


Rozwiązywanie problemów

Rozwiązywanie ogólnych problemów

Jeżeli urządzenie nie reaguje prawidłowo, należy wykonać w określonej kolejności czynności podane na poniższej liście kontrolnej. W przypadku gdy urządzenie nie zachowuje się zgodnie z opisem danej czynności, należy postępować według zaleceń dotyczących odpowiedniego problemu. Jeśli problem zostanie rozwiązany na jednym z wcześniejszych etapów, wykonywanie reszty czynności nie jest konieczne.

Sekcja ta zawiera informacje na następujące tematy:

  • Lista kontrolna rozwiązywania problemów
  • Czynniki mające wpływ na wydajność urządzenia


Rozwiązywanie problemów

Lista kontrolna rozwiązywania problemów

    1.
    Sprawdź, czy produkt jest prawidłowo skonfigurowany.

    a.
    Aby włączyć urządzenie lub wyłączyć tryb automatycznego wyłączenia, należy nacisnąć przycisk zasilania.
    b.
    Sprawdź, czy przewód zasilający jest podłączony prawidłowo.
    c.
    Sprawdź, czy napięcie linii zasilającej jest odpowiednie dla konfiguracji zasilania urządzenia. (Wymagania dotyczące napięcia znajdują się na etykiecie z tyłu urządzenia). Jeśli używane jest urządzenie rozgałęziające, a jego napięcie jest niezgodne ze specyfikacjami, podłącz urządzenie bezpośrednio do gniazdka ściennego. Jeśli urządzenie jest już podłączone do gniazdka ściennego, podłącz je do innego gniazdka.
    d.
    Sprawdź, czy kaseta drukująca jest prawidłowo zainstalowana.
    e.
    Jeżeli opisane metody rozwiązywania problemów nie są skuteczne, należy skontaktować się z Centrum obsługi klientów firmy HP.

    2.
    Sprawdź podłączenie przewodów lub jakość połączenia bezprzewodowego (tylko w modelach bezprzewodowych).

    a.
    Sprawdź przewód łączący produkt z komputerem. Sprawdź, czy przewód został prawidłowo podłączony.
    b.
    Upewnij się, że przewód nie jest uszkodzony, podłączając inny przewód, jeżeli jest to możliwe.
    c.
    W przypadku korzystania z połączenia bezprzewodowego sprawdź, czy na panelu sterowania świeci kontrolka połączenia bezprzewodowego.
    ●
    Jeśli kontrolka połączenia bezprzewodowego jest włączona, urządzenie jest podłączone do sieci bezprzewodowej.
    ●
    Jeśli kontrolka połączenia bezprzewodowego miga, urządzenie wyszukuje sieć. Sprawdź, czy w routerze bezprzewodowym lub punkcie dostępowym oraz w urządzeniu wybrany jest ten sam tryb i protokół.
    ●
    Jeśli kontrolka sieci bezprzewodowej jest wyłączona, urządzenie nie jest podłączone do sieci bezprzewodowej lub moduł sieci bezprzewodowej w urządzeniu jest wyłączony. Naciśnij przycisk sieci bezprzewodowej, aby spróbować nawiązać połączenie z siecią albo uruchom narzędzie do konfiguracji sieci bezprzewodowej, aby skonfigurować produkt. Więcej informacji znajduje się w sekcji Korzystanie z narzędzia do konfiguracji sieci bezprzewodowej. Aby sprawdzić czy produkt wyszukuje sieć, wydrukuj stronę konfiguracji. Do urządzenia powinien być przypisany adres IP.

    Jeśli urządzenie nadal nie może nawiązać połączenia z siecią, odinstaluj je i zainstaluj ponownie. Jeśli nie spowoduje to rozwiązania problemu, skontaktuj się z administratorem sieci albo poszukaj rozwiązania w instrukcji obsługi routera bezprzewodowego lub punktu dostępu.

    3.
    Sprawdź, czy świeci którakolwiek kontrolka panelu sterowania. Więcej informacji znajduje się w części Interpretacja sygnałów świetlnych na panelu sterowania.
    4.
    Sprawdź, czy używany papier jest zgodny ze specyfikacjami.
    5.
    Upewnij się, że papier jest prawidłowo załadowany do podajnika.
    6.
    Sprawdź, czy oprogramowanie produktu jest prawidłowo zainstalowane.
    7.
    Upewnij się, że sterownik drukarki dla urządzenia jest zainstalowany. Sprawdź w programie, czy jest używany sterownik drukarki dla urządzenia.
    8.
    Wydrukuj stronę konfiguracji. Zobacz Drukowanie stron informacji.

    a.
    Jeżeli strona nie zostanie wydrukowana, sprawdź, czy podajnik zawiera papier.
    b.
    Jeśli wystąpiło zacięcie papieru w urządzeniu, zobacz sekcję Usuwanie zacięć.

    9.
    Wydrukuj krótki dokument z innego programu, z którego można było drukować w przeszłości. Jeżeli dokument zostanie wydrukowany, problem jest związany z używanym programem. Jeżeli problem nie zostanie rozwiązany (dokument nadal nie jest drukowany), wykonaj następujące kroki:

    a.
    Spróbuj wydrukować zlecenie z innego komputera wyposażonego w oprogramowanie do obsługi urządzenia.
    b.
    Sprawdź, czy przewód USB jest podłączony prawidłowo. Przekieruj urządzenie do właściwego portu lub zainstaluj ponownie oprogramowanie, wybierając nowy typ używanego połączenia.
    c.
    Jeżeli jakość druku jest niezadowalająca, wykonaj niżej opisane kroki:
    ●
    Sprawdź, czy ustawienia drukowania są odpowiednie dla używanych materiałów. Więcej informacji znajduje się w sekcji Dostosowywanie ustawień sterownika drukarki do rodzaju i formatu materiałów.
    ●
    Aby rozwiązać problemy dotyczące jakości druku, należy wykonać czynności opisane w części Rozwiązywanie problemów z jakością obrazu.


Rozwiązywanie problemów

Czynniki mające wpływ na wydajność urządzenia

    Na szybkość wydruku zadania ma wpływ kilka czynników:

    ●
    Stosowanie specjalnych rodzajów papieru (takich jak folie, papier ciężki i o nietypowych formatach)
    ●
    Czas potrzebny na pobranie i przetworzenie danych przez urządzenie
    ●
    Złożoność i wielkość elementów graficznych
    ●
    Szybkość używanego komputera
    ●
    Sprawdź połączenie USB lub sieciowe
    ●
    Konfiguracja WE/WY urządzenia


Rozwiązywanie problemów

Interpretacja sygnałów świetlnych na panelu sterowania

    Opis kontrolek oznaczających stan
    kontrolka wyłączona
    Symbol oznaczający wyłączoną kontrolkę
    kontrolka włączona
    Symbol oznaczający włączoną kontrolkę
    kontrolka migająca
    Symbol oznaczający migającą kontrolkę

    Sygnały świetlne na panelu sterowania
    Stan kontrolki
    Stan urządzenia
    Działanie
    Wszystkie kontrolki są wyłączone.
    kontrolka wyłączona
    Urządzenie jest wyłączone lub ustawiony jest tryb automatycznego wyłączenia.
    Aby zdezaktywować tryb automatycznego wyłączenia lub włączyć urządzenie, należy nacisnąć przycisk zasilania.
    Kontrolki świecą naprzemiennie
    kontrolka migająca
    Kontrolki świecą naprzemiennie w trakcie inicjacji formatyzatora lub gdy urządzenie przetwarza stronę czyszczącą.
    Nie są wymagane żadne czynności. Poczekaj na zakończenie inicjacji. Po zakończeniu inicjacji urządzenie powinno przejść w stan gotowości.
    Świeci kontrolka Gotowe, a kontrolka Uwaga jest wyłączona.
    kontrolka włączona
    Urządzenie znajduje się w stanie gotowości.
    Nie są wymagane żadne czynności. Urządzenie jest gotowe na przyjęcie zlecenia drukowania.
    Kontrolka Gotowe miga, a kontrolka Uwaga jest wyłączona.
    kontrolka migająca
    Urządzenie odbiera lub przetwarza dane.
    Nie są wymagane żadne czynności. Urządzenie odbiera lub przetwarza zlecenie drukowania.
    Kontrolka Uwaga miga, a kontrolka Gotowe jest wyłączona.
    kontrolka migająca
    W trakcie pracy wystąpił błąd spowodowany działaniem urządzenia, który można usunąć. Mógł on być spowodowany przez zakleszczenie materiału, otwarte drzwiczki, brak kasety drukującej lub brak papieru w pojemniku.
    Należy sprawdzić stan urządzenia, odnaleźć usterkę i ją usunąć. Jeżeli problem polega na braku papieru w podajniku lub ustawiony jest tryb podawania ręcznego, należy włożyć odpowiedni papier do podajnika, a następnie postępować zgodnie z wyświetlanymi instrukcjami. Ewentualnie należy otworzyć i zamknąć drzwiczki kasety drukującej w celu wznowienia drukowania.
    Kontrolka Uwaga miga, a kontrolka Gotowe świeci.
    kontrolka migająca
    Wystąpił powtarzający się błąd, który zostanie wewnętrznie usunięty przez urządzenie.
    Jeśli usuwanie błędu powiedzie się, urządzenie przejdzie w stan przetwarzania danych i dokończy zlecenie.
    Jeśli usuwanie błędu nie powiedzie się, urządzenie powróci do stanu błędu umożliwiającego kontynuację pracy. Spróbuj wyjąć wszystkie materiały ze ścieżki materiałów oraz wyłączyć i ponownie włączyć urządzenie.
    Świecą kontrolki Uwaga i Gotowe.
    kontrolka migająca
    Wystąpił błąd krytyczny uniemożliwiający kontynuację pracy urządzenia.
    1.
    Wyłącz urządzenie lub odłącz od niego przewód zasilania.
    2.
    Zaczekaj ok. 30 sekund, a następnie włącz urządzenie lub podłącz ponownie przewód zasilania.
    3.
    Poczekaj na zainicjowanie urządzenia.
    Jeżeli błąd nadal występuje, skontaktuj się z działem pomocy technicznej firmy HP. Patrz Obsługa klienta.
    Kontrolka sieci bezprzewodowej miga.
    migająca kontrolka sieci bezprzewodowej
    Urządzenie stara się połączyć z siecią bezprzewodową.
    Nie są wymagane żadne czynności.
    Świeci kontrolka sieci bezprzewodowej.
    włączona kontrolka sieci bezprzewodowej
    Urządzenie jest połączone z siecią bezprzewodową.
    Nie są wymagane żadne czynności.
    Kontrolka sieci bezprzewodowej jest wyłączona.
    kontrolka wyłączona
    Urządzenie nie jest podłączone do sieci, a moduł sieci bezprzewodowej w urządzeniu może być wyłączony.
    Jeśli kontrolka sieci bezprzewodowej jest wyłączona, urządzenie nie jest podłączone do sieci bezprzewodowej lub moduł sieci bezprzewodowej w urządzeniu jest wyłączony. Naciśnij przycisk połączenia bezprzewodowego, aby spróbować nawiązać połączenie z siecią albo uruchom narzędzie do konfiguracji sieci bezprzewodowej, aby skonfigurować produkt. Więcej informacji znajduje się w sekcji Korzystanie z narzędzia do konfiguracji sieci bezprzewodowej. Aby sprawdzić, czy produkt wyszukuje sieć, wydrukuj stronę konfiguracji. Do urządzenia powinien być przypisany adres IP.
    Informacje dotyczące łączenia się z siecią w sposób bezprzewodowy znajdują się w części Połączenie sieciowe (tylko modele bezprzewodowe).
    Jeśli urządzenie nadal nie może nawiązać połączenia z siecią, odinstaluj je i zainstaluj ponownie. Jeśli nie spowoduje to rozwiązania problemu, skontaktuj się z administratorem sieci albo poszukaj rozwiązania w instrukcji obsługi routera bezprzewodowego lub punktu dostępu.


Rozwiązywanie problemów

Usuwanie zacięć

Podczas usuwania zacięcia należy bardzo uważać, aby nie podrzeć papieru. Pozostawienie w urządzeniu niewielkiego fragmentu papieru może być przyczyną następnych zacięć.

Sekcja ta zawiera informacje na następujące tematy:

  • Typowe powody wystąpienia zacięć papieru
  • Umiejscowienie zacięcia materiału
  • Usuwanie zacięć w podajniku
  • Usuwanie zacięć w miejscach odbioru papieru
  • Usuwanie zacięć wewnątrz urządzenia
  • Rozwiązywanie problemów z powtórnymi zacięciami
  • Zmiana ustawienia usuwania zakleszczeń


Rozwiązywanie problemów

Typowe powody wystąpienia zacięć papieru
    ●
    Podajnik jest nieprawidłowo zamontowany w urządzeniu lub przepełniony.
    UWAGA:

    Przy dodawaniu nowych materiałów do podajnika należy wyjąć i wyrównać cały stos. Zapobiega to podawaniu do urządzenia wielu arkuszy materiałów jednocześnie i ogranicza ilość zacięć materiałów.

    ●
    Materiały nie spełniają specyfikacji firmy HP.
    ●
    Urządzenie może wymagać oczyszczenia i usunięcia pyłu papierowego oraz innych zanieczyszczeń ze ścieżki papieru.

    Po wystąpieniu zacięcia materiału w urządzeniu może pozostać sypki toner. Zostanie on usunięty po wydrukowaniu kilku stron.

    OSTROŻNIE:

    W przypadku zabrudzenia tonerem rąk lub ubrania należy wypłukać je w zimnej wodzie. Gorąca woda utrwala toner na tkaninie.


Rozwiązywanie problemów

Umiejscowienie zacięcia materiału

    Papier może się zaciąć w następujących miejscach.

    Miejsca zacięć papieru

    1
    Obszary wewnętrzne
    2
    Podajnik
    3
    Pojemnik wyjściowy

    UWAGA:

    Zacięcia materiału mogą wystąpić w kilku miejscach.


Rozwiązywanie problemów

Usuwanie zacięć w podajniku
    OSTROŻNIE:

    Do usuwania zaciętego materiału nie należy używać ostrych przedmiotów, takich jak pinceta czy szczypce. Uszkodzenia spowodowane użyciem ostrych przedmiotów nie wchodzą w zakres umów gwarancyjnych.

    Podczas usuwania zaciętych materiałów z urządzenia należy je ciągnąć prosto w kierunku do siebie. Wyciąganie zaciętego materiału pod kątem może spowodować uszkodzenie urządzenia.

    UWAGA:

    W zależności od miejsca wystąpienia zacięcia, niektóre z poniższych kroków mogą okazać się zbędne.

    1.
    Otwórz drzwiczki kasety drukującej, a następnie wyjmij kasetę.

    Otwarte drzwiczki kasety drukującej

    2.
    Wyjmij stos materiałów z podajnika.

    Materiały wyjęte z podajnika 1

    3.
    Obiema dłońmi uchwyć najbardziej widoczny fragment zaciętego materiału (może to być w połowie strony) i delikatnie wyciągnij go z urządzenia.

    Usunięty zacięty materiał

    4.
    Zainstaluj ponownie kasetę drukującą i zamknij drzwiczki kasety drukującej.

    Ponownie zainstalowana kaseta drukująca


Rozwiązywanie problemów

Usuwanie zacięć w miejscach odbioru papieru
    OSTROŻNIE:

    Do usuwania zaciętego materiału nie należy używać ostrych przedmiotów, takich jak pinceta czy szczypce. Uszkodzenia spowodowane użyciem ostrych przedmiotów nie wchodzą w zakres umów gwarancyjnych.

    1.
    Otwórz drzwiczki kasety drukującej, a następnie wyjmij kasetę.

    Wyjmij kasetę drukującą.

    2.
    Pozostawiwszy otwarte drzwiczki kasety drukującej, obiema dłońmi uchwyć najbardziej widoczny fragment materiału (może to być w połowie strony) i delikatnie wyciągnij go z urządzenia.
    3.
    Zainstaluj ponownie kasetę drukującą i zamknij drzwiczki kasety drukującej.

    Włóż ponownie kasetę drukującą do urządzenia.


Rozwiązywanie problemów

Usuwanie zacięć wewnątrz urządzenia

    1.
    Otwórz drzwiczki kasety drukującej, a następnie wyjmij kasetę.

    wyjmowanie kasety drukującej

    OSTROŻNIE:

    Aby uniknąć uszkodzenia kasety, nie należy wystawiać jej na działanie światła. Należy przykryć ją kawałkiem papieru.
    2.
    Jeśli zablokowany papier jest widoczny, chwyć go delikatnie i powoli wyciągnij z urządzenia.

    usuwanie zaciętego papieru

    3.
    Zainstaluj ponownie kasetę drukującą i zamknij drzwiczki kasety drukującej.

    wymiana kasety drukującej


Rozwiązywanie problemów

Rozwiązywanie problemów z powtórnymi zacięciami
    ●
    Upewnij się, że podajnik wejściowy nie jest przepełniony. Pojemność podajnika wejściowego różni się w zależności od rodzaju używanego materiału.
    ●
    Sprawdź, czy prowadnice materiałów są dobrze wyregulowane.
    ●
    Sprawdź, czy podajnik wejściowy jest właściwie założony.
    ●
    Nie dodawaj materiałów do podajnika wejściowego urządzenia podczas drukowania.
    ●
    Korzystaj jedynie z materiałów i formatów zalecanych przez firmę HP.
    ●
    Nie kartkuj materiałów przed ułożeniem ich w podajniku. Aby rozluźnić ryzę, chwyć ją silnie dwiema rękami, a następnie skręć materiał, obracając rękoma w przeciwnych kierunkach.
    ●
    Dopilnuj, aby materiał nie zalegał w pojemniku wyjściowym. Rodzaj materiału i ilość użytego toneru mają wpływ na pojemność pojemnika wyjściowego.
    ●
    Sprawdź podłączenie do źródła zasilania. Upewnij się, że przewód zasilania jest prawidłowo podłączony do urządzenia i źródła zasilania. Podłącz kabel zasilający do uziemionego gniazda zasilania.


Rozwiązywanie problemów

Zmiana ustawienia usuwania zakleszczeń

    Gdy funkcja usuwania zacięcia jest włączona, urządzenie ponownie drukuje wszystkie strony uszkodzone w wyniku zacięcia.

    1.
    Otwórz okno dialogowe Właściwości urządzenia.
    2.
    Kliknij kartę Ustawienia urządzenia.
    3.
    Kliknij opcję Auto lub Wyłączone na karcie Usuwanie zacięć.


Rozwiązywanie problemów

Rozwiązywanie problemów z papierem

    Następujące problemy z materiałami mogą być przyczyną obniżenia jakości druku, występowania zacięć lub uszkodzenia urządzenia:

    Problem
    Przyczyna
    Rozwiązanie
    Zła jakość druku lub przylegania toneru
    Papier jest zbyt wilgotny, zbyt szorstki, zbyt gładki lub wytłaczany albo papier pochodzi z wadliwej partii.
    Wypróbuj inny rodzaj papieru o gładkości pomiędzy 100 a 250 w skali Sheffield i wilgotności w zakresie od 4 do 6%.
    Ubytki, zacinanie się lub zawijanie
    Papier był nieprawidłowo przechowywany.
    Przechowuj papier na płasko w opakowaniu chroniącym przed wilgocią.
    Papier ma różną fakturę stron.
    Obróć papier na drugą stronę.
    Nadmierne zawijanie się papieru
    Papier jest zbyt wilgotny, włókna są za krótkie lub ułożone w złym kierunku.
    Użyj papieru z długimi włóknami.
    Strony arkusza papieru różnią się.
    Obróć papier na drugą stronę.
    Zacięcie, uszkodzenie urządzenia
    Papier ma wycięcia lub perforacje.
    Używaj papieru bez wycięć lub perforacji.
    Problemy z podawaniem
    Papier ma nierówne krawędzie.
    Używaj papieru wysokiej jakości, przeznaczonego do drukarek laserowych.
    Strony arkusza papieru różnią się.
    Obróć papier na drugą stronę.
    Papier jest zbyt wilgotny, zbyt szorstki, zbyt gładki lub wytłaczany, włókna są za krótkie lub ułożone w złym kierunku albo papier pochodzi z wadliwej partii.
    Wypróbuj inny rodzaj papieru o gładkości pomiędzy 100 a 250 w skali Sheffield i wilgotności w zakresie od 4 do 6%.
    Użyj papieru z długimi włóknami.
    Druk jest przekrzywiony.
    Prowadnice materiałów mogą być nieprawidłowo ustawione.
    Wyjmij wszystkie materiały z podajnika, wyrównaj stos i ponownie włóż materiały do podajnika. Ustaw prowadnice materiałów zgodnie z szerokością i długością używanych materiałów i ponów próbę drukowania.
    Jednorazowo pobierana jest więcej niż jedna strona.
    Możliwe, że w podajniku znajduje się zbyt wiele materiałów.
    Wyjmij część materiałów z podajnika.
    Materiały mogą być pomarszczone, pozaginane lub uszkodzone.
    Sprawdź, czy materiały których używasz nie są pomarszczone, pozaginane ani uszkodzone. Spróbuj drukować na materiałach z nowego lub innego opakowania.
    Urządzenie nie pobiera materiałów z podajnika.
    W urządzeniu może być wybrany tryb podawania ręcznego.
    Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie komputera, aby wyłączyć tryb podawania ręcznego. Lub otwórz i zamknij drzwiczki kasety drukującej w urządzeniu.
    Rolka pobierająca może być zabrudzona lub uszkodzona.
    Skontaktuj się z Centrum obsługi klientów firmy HP. Zobacz sekcję Serwis i pomoc techniczna lub sprawdź informacje na ulotce umieszczonej w opakowaniu.
    Ogranicznik długości papieru w podajniku ma ustawioną długość większą niż format materiału.
    Dopasuj prowadnice długości papieru.


Rozwiązywanie problemów

Rozwiązywanie problemów z jakością obrazu

Większości problemów z jakością druku można zapobiec, przestrzegając następujących zaleceń.

●
Używaj papieru zgodnego ze specyfikacjami firmy HP. Zobacz Papier i inne materiały drukarskie.
●
W razie potrzeby wyczyść urządzenie. Zobacz Czyszczenie urządzenia.

Sekcja ta zawiera informacje na następujące tematy:

  • Przykłady defektów obrazu
  • Optymalizacja i polepszenie jakości obrazów


Rozwiązywanie problemów

Przykłady defektów obrazu

Ta sekcja zawiera informacje na temat rozpoznawania i usuwania defektów wydruku.

UWAGA:

Jeżeli wykonanie tych kroków nie spowoduje rozwiązania problemu, skontaktuj się z autoryzowanym dystrybutorem lub przedstawicielem serwisu firmy HP.

Sekcja ta zawiera informacje na następujące tematy:

  • Jasny lub wyblakły druk
  • Plamki toneru
  • Ubytki
  • Pionowe linie
  • Szare tło
  • Rozmazanie toneru
  • Sypki toner
  • Powtarzające się pionowe defekty
  • Zniekształcone znaki
  • Przekrzywiony druk
  • Zawijanie lub pofalowanie
  • Zmarszczki lub zagięcia
  • Obwódka toneru wokół znaków
  • Wilgoć


Rozwiązywanie problemów

Jasny lub wyblakły druk

    Jasny lub wyblakły druk
    ●
    Rozprowadź toner w kasecie, aby przedłużyć czas jej eksploatacji. Więcej informacji znajduje się w sekcji Rozprowadzanie tonera.
    ●
    Kaseta drukująca niedługo się zużyje. Zainstaluj nową, oryginalną kasetę firmy HP.
    ●
    Materiały mogą nie spełniać wymogów technicznych firmy Hewlett-Packard (np. są zbyt wilgotne lub za szorstkie).
    ●
    Jeżeli cała strona jest jasna, ustawienie gęstości druku jest zbyt jasne lub włączony jest tryb EconoMode. Ustaw gęstość wydruku i wyłącz tryb EconoMode we właściwościach urządzenia.


Rozwiązywanie problemów

Plamki toneru

    Plamki toneru
    ●
    Materiały mogą nie spełniać wymogów technicznych firmy Hewlett-Packard (np. są zbyt wilgotne lub za szorstkie).
    ●
    Może być konieczne wyczyszczenie urządzenia.
    ●
    Kaseta drukująca może być uszkodzona. Zainstaluj nową, oryginalną kasetę firmy HP.


Rozwiązywanie problemów

Ubytki

    Ubytki
    ●
    Pojedynczy arkusz materiału może być wadliwy. Spróbuj ponownie wydrukować zlecenie.
    ●
    Wilgotność materiałów jest nierównomierna lub na powierzchni materiałów znajdują się wilgotne plamy. Spróbuj wydrukować dokument na nowym arkuszu.
    ●
    Partia materiałów jest wadliwa. Podczas procesu produkcyjnego powstały obszary, które nie przyswajają toneru. Spróbuj użyć materiałów innego rodzaju lub innej marki.
    ●
    Kaseta drukująca może być uszkodzona. Zainstaluj nową, oryginalną kasetę firmy HP.


Rozwiązywanie problemów

Pionowe linie

    Pionowe linie
    ●
    Na bębnie światłoczułym może znajdować się toner. Wydrukuj jeszcze kilka stron, aby sprawdzić, czy problem nie rozwiąże się sam.
    ●
    Bęben światłoczuły wewnątrz kasety drukującej prawdopodobnie został zarysowany. Zainstaluj nową, oryginalną kasetę firmy HP.


Rozwiązywanie problemów

Szare tło

    Szare tło
    ●
    Użyj materiałów o mniejszej gramaturze.
    ●
    Sprawdź środowisko pracy urządzenia. Bardzo suche otoczenie (niska wilgotność) może zwiększyć stopień szarości tła.
    ●
    Ustawienie gęstości utrwalacza może być zbyt wysokie. Dostosuj ustawienie gęstości. Więcej informacji znajduje się w sekcji Zmiana gęstości druku.
    ●
    Zainstaluj nową, oryginalną kasetę firmy HP.


Rozwiązywanie problemów

Rozmazanie toneru

    Rozmazanie toneru
    ●
    Jeżeli toner rozmazuje się na górnej krawędzi strony, oznacza to, że prowadnice materiałów są zabrudzone. Oczyść prowadnice suchą, niestrzępiącą się szmatką.
    ●
    Sprawdź rodzaj i jakość materiałów.
    ●
    Temperatura utrwalacza może być zbyt niska. Sprawdź, czy w sterowniku drukarki został wybrany właściwy rodzaj materiału.
    ●
    Spróbuj zainstalować nową, oryginalną kasetę firmy HP.


Rozwiązywanie problemów

Sypki toner

    Sypki toner
    ●
    Temperatura utrwalacza może być zbyt niska. Sprawdź, czy w sterowniku drukarki został wybrany właściwy rodzaj materiału.
    ●
    Wyczyść wnętrze urządzenia. Więcej informacji znajduje się w sekcji Czyszczenie urządzenia.
    ●
    Sprawdź jakość materiałów.
    ●
    Podłącz urządzenie bezpośrednio do gniazdka elektrycznego zamiast do gniazdka w listwie zasilającej.


Rozwiązywanie problemów

Powtarzające się pionowe defekty

    Powtarzające się pionowe defekty
    ●
    Kaseta drukująca może być uszkodzona. Jeżeli powtarzający się znak występuje w tym samym miejscu na stronie, zainstaluj nową, oryginalną kasetę drukującą firmy HP.
    ●
    Na wewnętrznych częściach urządzenia może znajdować się toner. Jeżeli defekt pojawia się również na drugiej stronie arkusza, problem prawdopodobnie zniknie sam po wydrukowaniu kilku następnych stron.
    ●
    Sprawdź, czy w sterowniku drukarki został wybrany właściwy rodzaj materiału.


Rozwiązywanie problemów

Zniekształcone znaki

    Zniekształcone znaki
    ●
    Jeżeli znaki mają nieprawidłowy kształt i są słabo widoczne, materiały mogą być zbyt śliskie. Spróbuj użyć innych materiałów.
    ●
    Jeżeli znaki są zniekształcone i tworzą falisty efekt, może być konieczna naprawa urządzenia. Wydrukuj stronę konfiguracji. Jeśli znaki mają nieprawidłowy kształt, skontaktuj się z autoryzowanym dystrybutorem lub przedstawicielem serwisu firmy HP.


Rozwiązywanie problemów

Przekrzywiony druk

    Przekrzywiony druk
    ●
    Sprawdź, czy materiały są prawidłowo włożone oraz czy prowadnice materiałów nie przylegają zbyt mocno lub zbyt słabo do stosu materiałów.
    ●
    Podajnik papieru może być przepełniony.
    ●
    Sprawdź rodzaj i jakość materiałów.


Rozwiązywanie problemów

Zawijanie lub pofalowanie

    Zawijanie lub pofalowanie
    ●
    Sprawdź rodzaj i jakość materiałów. Wysoka temperatura i wysoka wilgotność mogą spowodować zawijanie się materiałów.
    ●
    Być może materiały zbyt długo znajdowały się w podajniku. Odwróć stos materiałów w podajniku. Spróbuj również obrócić materiały w podajniku o 180°.
    ●
    Temperatura utrwalacza może być zbyt wysoka. Sprawdź, czy w sterowniku drukarki został wybrany właściwy rodzaj materiału. Jeśli nie można rozwiązać problemu, wybierz taki rodzaj materiału, który wymaga niższej temperatury utrwalacza, np. folię lub materiały o niskiej gramaturze.


Rozwiązywanie problemów

Zmarszczki lub zagięcia

    Zmarszczki lub zagięcia
    ●
    Sprawdź, czy materiały są prawidłowo włożone do podajnika.
    ●
    Sprawdź rodzaj i jakość materiałów.
    ●
    Przewróć dołem do góry stos materiałów znajdujący się w podajniku. Spróbuj również obrócić materiały w podajniku o 180°.
    ●
    W przypadku kopert przyczyną mogą być poduszki powietrzne wewnątrz koperty. Wyjmij kopertę, wygładź jej powierzchnię i spróbuj ponowić drukowanie.


Rozwiązywanie problemów

Obwódka toneru wokół znaków

    Obwódka toneru wokół znaków
    ●
    Jeżeli duża ilość tonera jest rozproszona wokół znaków, przenoszenie tonera na materiały może nie być optymalne. Przy drukowaniu laserowym niewielka ilość rozproszonego toneru jest normalnym zjawiskiem. Spróbuj wybrać inne ustawienie rodzaju materiału w sterowniku drukarki lub zastosuj inny rodzaj materiału.
    ●
    Przewróć dołem do góry stos materiałów znajdujący się w podajniku.
    ●
    Użyj materiałów przeznaczonych do drukarek laserowych.


Rozwiązywanie problemów

Wilgoć

    UWAGA:

    Produkt pozbywa się ciepła dzięki wykorzystaniu chłodzenia konwektorowego. Ciepło i wilgoć generowane w procesie drukowania są odprowadzane pojemnikiem wyjściowym lub otworami umieszczonymi w obudowie.

    Sprawdzanie normalnej pracy produktu
    Wilgoć jest wydzielana podczas normalnej pracy produktu. Firma HP zaleca jednak wykonanie następujących kroków w celu sprawdzenia, czy urządzenie nie emituje pary i czy nie występuje problem w działaniu urządzenia.
    1.
    Wyłącz, a następnie włącz urządzenie.
    2.
    Wyślij zlecenie drukowania do urządzenia, a następnie sprawdź, czy urządzenie działa poprawnie.
    3.
    Jeśli podczas wykonywania zadania drukowania emitowana jest para, natychmiast powtórz zadanie drukowania na tym samym arkuszu papieru. Podczas wykonywania zadania drukowania po raz drugi powinna być widoczna niewielka ilość pary lub nie powinna być ona widoczna wcale.
    Ograniczenie emisji pary
    ●
    Urządzenie powinno stać w pomieszczeniu o dobrej wentylacji, spełniającym specyfikacje otoczenia określone w niniejszym przewodniku. Więcej informacji znajduje się w sekcji Parametry środowiska pracy.
    ●
    Nie umieszczaj urządzenia ani nie przechowuj papieru w pobliżu wejścia do budynku, gdzie zmiany temperatur mogą przyczynić się do zwiększenia wilgotności.
    ●
    Użyj nowo otwartej ryzy papieru, która nie miała kontaktu z dużą wilgotnością.
    ●
    Przechowuj papier w szczelnym pojemniku, w którym istnieje mniejsze ryzyko chłonięcia wilgoci.


Rozwiązywanie problemów

Optymalizacja i polepszenie jakości obrazów

Sekcja ta zawiera informacje na następujące tematy:

  • Zmiana gęstości druku


Rozwiązywanie problemów

Zmiana gęstości druku

    Gęstość druku można zmienić za pomocą okna dialogowego właściwości drukarki.

    1.
    Windows XP, Windows Server 2008 i Windows Server 2003 (używając domyślnego widoku menu Start): Kliknij przycisk Start, a następnie kliknij polecenie Drukarki i faksy.

    lub

    Windows XP, Windows Server 2008 i Windows Server 2003 (używając klasycznego widoku menu Start): Kliknij przycisk Start, a następnie kliknij polecenie Drukarki.

    lub

    Windows Vista: Kliknij przycisk Start, kliknij polecenie Panel sterowania, a następnie w kategorii Sprzęt i dźwięk kliknij pozycję Drukarka.

    2.
    Na liście drukarek kliknij prawym przyciskiem myszy nazwę urządzenia, a następnie kliknij pozycję Właściwości, aby otworzyć okno dialogowe właściwości drukarki.
    3.
    Kliknij kartę Ustawienia urządzenia, a następnie przesuń suwak Gęstość druku w pożądane położenie.
    4.
    Kliknij przycisk Zastosuj, aby zaakceptować ustawienie, a następnie przycisk OK, aby zamknąć okno dialogowe.


Rozwiązywanie problemów

Rozwiązywanie problemów z wydajnością

    Problem
    Prawdopodobna przyczyna
    Rozwiązanie
    Urządzenie drukuje, ale strony są zupełnie puste.
    Być może na kasecie drukującej nadal jest naklejona taśma uszczelniająca.
    Sprawdź czy taśma uszczelniająca została całkowicie usunięta z kasety.
    Możliwe, że dokument zawiera puste strony.
    Przejrzyj drukowany dokument, aby sprawdzić, czy wszystkie strony zawierają treść.
    Urządzenie może działać nieprawidłowo.
    Wydrukuj stronę konfiguracji, aby sprawdzić urządzenie.
    Drukowanie stron trwa bardzo długo.
    Papier o większej gramaturze może spowolnić zlecenie drukowania.
    Użyj innego rodzaju papieru.
    Skomplikowane strony mogą drukować się powoli.
    Drukowanie na materiałach o małej szerokości lub niewielkich rozmiarach może trwać długo.
    Odpowiednie utrwalanie może wymagać wolniejszego drukowania w celu zapewnienia najwyższej jakości wydruku.
    Korzystanie z ustawienia FastRes 1200 może być przyczyną wolniejszego drukowania.
    1.
    Otwórz sterownik drukarki, a następnie kliknij przycisk Właściwości lub Preferencje.
    2.
    Kliknij kartę Papier/jakość, a następnie na rozwijanej liście Jakość druku wybierz niższe ustawienie rozdzielczości.
    3.
    Kliknij przycisk OK lub Zastosuj, aby zaakceptować ustawienie.
    Strony nie zostały wydrukowane.
    Prawdopodobnie urządzenie nieprawidłowo pobiera papier.
    Upewnij się, że papier jest prawidłowo załadowany w podajniku.
    Papier ulega zacięciu w urządzeniu.
    Usuń zacięcie. Zobacz Usuwanie zacięć.
    Kabel USB może być uszkodzony lub nieprawidłowo podłączony.
    ●
    Odłącz oba wtyki kabla USB i ponownie je podłącz.
    ●
    Wydrukuj zadanie, które wcześniej było drukowane bez problemów.
    ●
    Spróbuj użyć innego przewodu USB.
    Na komputerze działają inne urządzenia.
    Prawdopodobnie urządzenie nie udostępnia portu USB. Jeśli do tego samego portu, co urządzenie, podłączony jest zewnętrzny dysk twardy lub przełącznik, mogą one powodować konflikt. Aby podłączyć i korzystać z urządzenia, należy odłączyć inne urządzenie lub korzystać z dwóch portów USB komputera.


Rozwiązywanie problemów

Rozwiązywanie problemów związanych z połączeniami

Sekcja ta zawiera informacje na następujące tematy:

  • Rozwiązywanie problemów z połączeniami bezpośrednimi
  • Rozwiązywanie problemów z siecią bezprzewodową


Rozwiązywanie problemów

Rozwiązywanie problemów z połączeniami bezpośrednimi

    Jeżeli urządzenie jest podłączone bezpośrednio do komputera, sprawdź kabel USB.

    ●
    Sprawdź, czy kabel jest podłączony do komputera i urządzenia.
    ●
    Sprawdź, czy długość kabla nie przekracza 2 m. W razie potrzeby wymień kabel.
    ●
    Sprawdź, czy kabel działa poprawnie, podłączając go do innego urządzenia. Wymień kabel w razie potrzeby.


Rozwiązywanie problemów

Rozwiązywanie problemów z siecią bezprzewodową

    Program instalacyjny nie może wykryć urządzenia podczas procesu konfiguracji.
    Przyczyna
    Rozwiązanie
    Urządzenie jest wyłączone.
    Sprawdź, czy urządzenie jest włączone i czy jest gotowe do pracy. W razie potrzeby uruchom urządzenie ponownie.
    Urządzenie znajduje się w zbyt dużej odległości od routera bezprzewodowego lub punktu dostępowego.
    Ustaw urządzenie bliżej routera bezprzewodowego lub punktu dostępowego.
    Zapora blokuje komunikację.
    Wyłącz tymczasowo zaporę, aby zainstalować produkt. Po zakończeniu instalacji produktu włącz ponownie zaporę. Jeśli po wyłączeniu zapory możliwe jest ustanowienie komunikacji z produktem, istnieje możliwość przypisania do urządzenia statycznego adresu IP, a następnie ponownego włączenia zapory. Informacje na temat zapór używanych w środowisku urządzeń firmy HP można uzyskać na stronie internetowej www.hp.com/support/XP_firewall_information.
    Urządzenie nie nawiązuje połączenia z routerem bezprzewodowym lub punktem dostępowym.
    ●
    Sprawdź, czy świeci kontrolka połączenia bezprzewodowego [image]. Jeśli kontrolka połączenia bezprzewodowego nie świeci, naciśnij przycisk połączenia bezprzewodowego [image].
    ●
    Ustaw urządzenie bliżej routera bezprzewodowego lub punktu dostępowego i spróbuj ponownie.
    ●
    Przywróć domyślne ustawienia sieci bezprzewodowej.
    a.
    Wyłącz urządzenie.
    b.
    Naciśnij i przytrzymaj przycisk połączenia bezprzewodowego [image] i przycisk Anuluj [image], a następnie włącz urządzenie.
    c.
    Trzymaj przyciski do momentu, aż wszystkie kontrolki zaczną migać równocześnie, a następnie zwolnij przyciski.
    Jeśli nie rozwiąże to problemu, odinstaluj produkt, a następnie ponownie uruchom program instalacyjny. Jeśli zostanie wyświetlony monit o wprowadzenie ustawień sieciowych, wprowadź je i kontynuuj instalację.

    Urządzenie nie może nawiązać połączenia z siecią bezprzewodową.
    Przyczyna
    Rozwiązanie
    Ustawienia sieci bezprzewodowej w urządzeniu i ustawienia sieciowe nie są zgodne.
    Może być konieczne ręczne skonfigurowanie ustawień sieciowych w urządzeniu. Sprawdź, czy znasz następujące ustawienia sieciowe dla drukarki:
    ●
    Tryb łączności
    ●
    Nazwa sieci (SSID)
    ●
    Kanał (tylko w przypadku sieci typu ad-hoc)
    ●
    Typ uwierzytelniania
    Użyj narzędzia do konfiguracji sieci bezprzewodowej, aby skonfigurować produkt w sposób umożliwiający drukowanie w sieci bezprzewodowej.
    Jeśli nie rozwiąże to problemu, odinstaluj produkt, a następnie ponownie uruchom program instalacyjny. Jeśli zostanie wyświetlony monit o wprowadzenie ustawień sieciowych, wprowadź je i kontynuuj instalację.
    Router bezprzewodowy lub punkt dostępowy wykorzystuje filtr adresów MAC, który blokuje dostęp urządzenia do sieci.
    Skonfiguruj router bezprzewodowy lub punkt dostępowy w taki sposób, aby na liście akceptowanych adresów MAC znajdował się adres sprzętowy urządzenia. Pomoc dotycząca tego zagadnienia znajduje się w instrukcji obsługi urządzenia.

    Czasami połączenie bezprzewodowe jest wyłączone.
    Przyczyna
    Rozwiązanie
    Środowisko urządzenia może mieć wpływ na działanie komunikacji bezprzewodowej. Następujące sytuacje mogą mieć wpływ na działanie komunikacji bezprzewodowej:
    ●
    Pomiędzy urządzeniem i routerem bezprzewodowym lub punktem dostępu znajduje się ściana betonowa lub zawierająca metalową konstrukcję.
    ●
    W zbyt małej odległości od sieci zainstalowane są odbiorniki telewizyjne, urządzenia komputerowe, kuchenki mikrofalowe, domofony, telefony komórkowe, ładowarki lub zasilacze sieciowe.
    ●
    W niewielkiej odległości od sieci znajduje się stacja radiofoniczna lub przewód wysokiego napięcia.
    ●
    W pobliżu sieci włączana i wyłączana jest lampa fluorescencyjna.
    Ustaw urządzenie w miejscu, w którym będzie ono mogło odbierać stały sygnał z routera bezprzewodowego lub punktu dostępowego. Może być konieczne przeniesienie routera bezprzewodowego lub punktu dostępowego.


Rozwiązywanie problemów

Rozwiązywanie problemów z oprogramowaniem produktu

Sekcja ta zawiera informacje na następujące tematy:

  • Rozwiązywanie typowych problemów z systemem Windows
  • Rozwiązywanie najczęstszych problemów z komputerem Macintosh


Rozwiązywanie problemów

Rozwiązywanie typowych problemów z systemem Windows

    Komunikat o błędzie:
    „Ogólny błąd zabezpieczenia — wyjątek OE”
    „Spool32”
    „Niedozwolona operacja”
    Przyczyna
    Rozwiązanie
    Zamknij wszystkie programy, uruchom ponownie system Windows i ponów próbę.
    Usuń wszystkie pliki tymczasowe z podkatalogu tymczasowego. Aby znaleźć folder tymczasowy, wykonaj następujące kroki:
    1.
    Kliknij przycisk Start, a następnie pozycję Uruchom.
    2.
    W polu Otwórz wprowadź wartość %temp%.
    3.
    Kliknij przycisk OK. Otworzy się okno Eksploratora Windows dla folderu Temp.
    Sprawdź dokumentację systemu Microsoft Windows dołączoną do komputera, aby uzyskać więcej informacji na temat komunikatów o błędach w systemie Windows.


Rozwiązywanie problemów

Rozwiązywanie najczęstszych problemów z komputerem Macintosh

    Problemy w systemie Mac OS X

    Sterownik drukarki nie jest wyświetlany w programie Narzędzie konfiguracji drukarki lub na liście drukarek i faksów.
    Przyczyna
    Rozwiązanie
    Być może oprogramowanie produktu nie zostało zainstalowane lub zostało zainstalowane nieprawidłowo.
    Upewnij się, że plik .GZ znajduje się w następującym folderze na dysku twardym:
    ●
    Mac OS X w wersji 10.4: Library/Printers/PPDs/Contents/Resources/<język>.lproj, gdzie „<język>” oznacza dwuznakowy kod używanego języka.
    ●
    Mac OS X w wersjach 10.5 i 10.6: Library/Printers/PPDs/Contents/Resources
    W razie potrzeby ponownie zainstaluj oprogramowanie. Instrukcje znajdują się w podręcznej instrukcji obsługi.
    Plik PPD (Postscript Printer Description) jest uszkodzony.
    Usuń plik .GZ z następującego folderu na dysku twardym:
    ●
    Mac OS X w wersji 10.4: Library/Printers/PPDs/Contents/Resources/<język>.lproj, gdzie „<język>” oznacza dwuznakowy kod używanego języka.
    ●
    Mac OS X w wersjach 10.5 i 10.6: Library/Printers/PPDs/Contents/Resources
    Zainstaluj ponownie oprogramowanie. Instrukcje znajdują się w podręcznej instrukcji obsługi.

    Nazwa produktu nie jest wyświetlana w programie Narzędzie konfiguracji drukarki lub na liście drukarek i faksów.
    Przyczyna
    Rozwiązanie
    Produkt może nie być gotowy.
    Upewnij się, że kable są prawidłowo podłączone, urządzenie jest włączone, a lampka Gotowe Wyjmowanie kasety drukującej świeci.
    Używana jest niewłaściwa nazwa urządzenia.
    Aby sprawdzić nazwę urządzenia, wydrukuj stronę konfiguracji. Sprawdź, czy nazwa na wydrukowanej konfiguracji odpowiada nazwie produktu wyświetlanej w programie Narzędzie konfiguracji drukarki lub na liście drukarek i faksów.
    Przewód interfejsu jest uszkodzony lub niskiej jakości.
    Zamień kabel na nowy, wysokiej jakości.

    Sterownik drukarki nie konfiguruje automatycznie wybranego urządzenia w programie Narzędzie konfiguracji drukarki lub na liście drukarek i faksów.
    Przyczyna
    Rozwiązanie
    Produkt może nie być gotowy.
    Upewnij się, że kable są prawidłowo podłączone, urządzenie jest włączone, a lampka Gotowe Wyjmowanie kasety drukującej świeci.
    Być może oprogramowanie produktu nie zostało zainstalowane lub zostało zainstalowane nieprawidłowo.
    Upewnij się, że plik PPD produktu znajduje się w następującym folderze na dysku twardym:
    ●
    Mac OS X w wersji 10.4: Library/Printers/PPDs/Contents/Resources/<język>.lproj, gdzie „<język>” oznacza dwuznakowy kod używanego języka.
    ●
    Mac OS X w wersjach 10.5 i 10.6: Library/Printers/PPDs/Contents/Resources
    W razie potrzeby ponownie zainstaluj oprogramowanie. Instrukcje znajdują się w podręcznej instrukcji obsługi.
    Plik PPD (Postscript Printer Description) jest uszkodzony.
    Usuń plik .GZ z następującego folderu na dysku twardym:
    ●
    Mac OS X w wersji 10.4: Library/Printers/PPDs/Contents/Resources/<język>.lproj, gdzie „<język>” oznacza dwuznakowy kod używanego języka.
    ●
    Mac OS X w wersjach 10.5 i 10.6: Library/Printers/PPDs/Contents/Resources
    Zainstaluj ponownie oprogramowanie. Instrukcje znajdują się w podręcznej instrukcji obsługi.
    Przewód interfejsu jest uszkodzony lub niskiej jakości.
    Zamień kabel na nowy, wysokiej jakości.

    Zadanie drukowania nie zostało wysłane do wybranego produktu.
    Przyczyna
    Rozwiązanie
    Prawdopodobnie kolejka drukowania jest zatrzymana.
    Uruchom ponownie kolejkę drukowania. Otwórz program Monitor drukowania i wybierz opcję Uruchom zlecenia.
    Używana jest niewłaściwa nazwa urządzenia. Zlecenie mogło zostać odebrane przez inne urządzenie o tej samej albo podobnej nazwie.
    Aby sprawdzić nazwę urządzenia, wydrukuj stronę konfiguracji. Sprawdź, czy nazwa na wydrukowanej konfiguracji odpowiada nazwie produktu wyświetlanej w programie Narzędzie konfiguracji drukarki lub na liście drukarek i faksów.

    Drukowanie z karty USB firmy innej niż HP nie jest możliwe.
    Przyczyna
    Rozwiązanie
    Ten błąd pojawia się wtedy, gdy oprogramowanie dla drukarek USB nie jest zainstalowane.
    Przy dodawaniu karty USB firmy innej niż HP niezbędne może być oprogramowanie Apple USB Adapter Card Support. Najnowsza wersja tego oprogramowania dostępna jest w witrynie internetowej firmy Apple.

    W przypadku podłączania urządzenia za pomocą kabla USB urządzenie nie pojawia się po wybraniu sterownika w programie Narzędzie konfiguracji drukarki lub na liście drukarek i faksów.
    Przyczyna
    Rozwiązanie
    Problem ten spowodowany jest przez oprogramowanie lub element sprzętu.
    Rozwiązywanie problemów z oprogramowaniem
    ●
    Sprawdź, czy posiadany komputer Macintosh obsługuje komunikację USB.
    ●
    Sprawdź, czy system operacyjny komputera Macintosh to Mac OS X 10.4 lub nowszy.
    ●
    Upewnij się, że komputer Macintosh posiada odpowiednie oprogramowanie USB firmy Apple.
    Rozwiązywanie problemów ze sprzętem
    ●
    Sprawdź, czy produkt jest włączony.
    ●
    Sprawdź, czy kable USB są prawidłowo podłączone.
    ●
    Upewnij się, że korzystasz z odpowiedniego kabla Hi-Speed USB 2.0.
    ●
    Upewnij się, że nie podłączono zbyt wielu urządzeń USB zasilanych z łańcucha. Odłącz wszystkie urządzenia z łańcucha i podłącz kabel bezpośrednio do portu USB komputera.
    ●
    Sprawdź, czy w szeregu znajdują się więcej niż dwa niezasilane koncentratory USB. Odłącz wszystkie urządzenia od szeregu, a następnie podłącz kabel bezpośrednio do portu USB w komputerze hosta.
    UWAGA:

    Klawiatura iMac jest niezasilanym koncentratorem USB.


Materiały eksploatacyjne i akcesoria

Materiały eksploatacyjne i akcesoria
  • Zamawianie części, akcesoriów i materiałów eksploatacyjnych
  • Numery katalogowe


Materiały eksploatacyjne i akcesoria

Zamawianie części, akcesoriów i materiałów eksploatacyjnych

    Zamawianie materiałów eksploatacyjnych i papieru
    www.hp.com/go/suresupply
    Zamawianie oryginalnych części i akcesoriów firmy HP
    www.hp.com/buy/parts
    Zamawianie poprzez dostawców usług i wsparcia
    Skontaktuj się z przedstawicielem obsługi lub punktem usługowym HP.


Materiały eksploatacyjne i akcesoria

Numery katalogowe

W chwili oddawania niniejszego podręcznika do druku dostępne było wyposażenie dodatkowe wymienione na poniższej liście. Informacje na temat składania zamówień oraz dostępność akcesoriów może ulec zmianie w okresie eksploatacji produktu.

Sekcja ta zawiera informacje na następujące tematy:

  • Wyposażenie dodatkowe do obsługi papieru
  • Kasety drukujące
  • Kable i interfejsy


Materiały eksploatacyjne i akcesoria

Wyposażenie dodatkowe do obsługi papieru

    Pozycja
    Opis
    Numer katalogowy
    Rolka pobierająca
    Rolka pobierająca materiały do podajnika
    RL1-1443-000CN
    Zespół płytki rozdzielacza
    Płytka rozdzielająca podajnika
    RM1-4006-000CN


Materiały eksploatacyjne i akcesoria

Kasety drukujące

    Pozycja
    Opis
    Numer katalogowy
    Kaseta drukująca HP LaserJet
    Kaseta z czarnym tonerem
    Numer katalogowy kasety drukującej można znaleźć na następujących elementach:
    ●
    Strona konfiguracji
    ●
    Strona stanu materiałów eksploatacyjnych
    ●
    Używana kaseta drukująca
    ●
    www.hp.com/go/ljsupplies


Materiały eksploatacyjne i akcesoria

Kable i interfejsy

    Pozycja
    Opis
    Numer katalogowy
    Kabel USB
    Dwumetrowy kabel typu A do B
    8121-0868


Serwis i pomoc techniczna

Serwis i pomoc techniczna
  • Oświadczenie o ograniczonej gwarancji firmy Hewlett-Packard
  • Gwarancja HP Premium Protection Warranty: informacja o ograniczonej gwarancji na kasety drukujące LaserJet
  • Umowa licencyjna dla użytkownika końcowego (EULA)
  • Gwarancja dotycząca samodzielnej naprawy przez klienta
  • Obsługa klienta
  • Ponowne pakowanie urządzenia


Serwis i pomoc techniczna

Oświadczenie o ograniczonej gwarancji firmy Hewlett-Packard

    PRODUKT HP
    OKRES OGRANICZONEJ GWARANCJI
    Drukarka HP LaserJet Professional P1100, P1100w
    Jeden rok od daty zakupu

    Firma HP gwarantuje użytkownikowi końcowemu, że urządzenia i akcesoria firmy HP będą wolne od wad materiałowych i produkcyjnych przez okres podany powyżej, licząc od daty zakupu. Jeżeli firma HP zostanie powiadomiona o tego typu usterkach w okresie gwarancyjnym, według własnego uznania przeprowadzi naprawę lub wymianę produktu uznanego za wadliwy. Produkty zamienne mogą być fabrycznie nowe lub stanowić funkcjonalny odpowiednik nowych produktów.

    Firma HP gwarantuje, że oprogramowanie firmy HP nie przestanie wykonywać instrukcji programowych przez podany powyżej okres, licząc od daty zakupu, z powodu wad materiałowych i produkcyjnych, pod warunkiem poprawnej instalacji i użytkowania. Jeśli firma HP otrzyma w czasie trwania okresu gwarancyjnego powiadomienie o takich wadach, wymieni oprogramowanie, które nie wykonuje instrukcji programowych z powodu tych wad.

    Firma HP nie gwarantuje, że działanie produktów HP będzie nieprzerwane i wolne od błędów. Jeśli firma HP nie będzie w stanie wykonać naprawy lub wymienić produktu objętego gwarancją w akceptowalnym terminie, użytkownik będzie uprawniony do otrzymania zwrotu pieniędzy w wysokości ceny zakupu, pod warunkiem bezzwłocznego zwrotu produktu.

    Produkty firmy HP mogą zawierać części odnowione, które są funkcjonalnym odpowiednikiem nowych lub zostały sporadycznie wykorzystane.

    Gwarancja nie obejmuje usterek powstałych w wyniku: (a) niewłaściwej lub nieodpowiedniej konserwacji lub kalibracji, (b) korzystania z oprogramowania, interfejsów, elementów i materiałów eksploatacyjnych nie będących produktami firmy HP, (c) nieautoryzowanych modyfikacji lub niewłaściwego używania, (d) używania w warunkach, które nie odpowiadają warunkom opisanym w specyfikacjach lub (e) nieprawidłowego miejsca użytkowania i niewłaściwej konserwacji.

    W ZAKRESIE DOPUSZCZALNYM PRZEZ OBOWIĄZUJĄCE LOKALNIE PRZEPISY PRAWA POWYŻSZA GWARANCJA JEST JEDYNĄ PRZYSŁUGUJĄCĄ GWARANCJĄ I NIE JEST UDZIELANA ŻADNA INNA WYRAŹNA ANI DOROZUMIANA GWARANCJA, PISEMNA BĄDŹ USTNA. FIRMA HP W SZCZEGÓLNOŚCI NIE UDZIELA ŻADNEJ DOROZUMIANEJ GWARANCJI PRZYDATNOŚCI DO SPRZEDAŻY, ODPOWIEDNIEJ JAKOŚCI ANI PRZYDATNOŚCI DO OKREŚLONEGO CELU. W niektórych krajach/regionach, stanach lub prowincjach ograniczenia dotyczące czasu obowiązywania gwarancji dorozumianej są niedozwolone, więc powyższe ograniczenia lub wykluczenia mogą nie mieć zastosowania w określonych przypadkach. Niniejsza gwarancja daje nabywcy określone prawa, a ponadto mogą mu przysługiwać także inne prawa w zależności od kraju/regionu, stanu lub prowincji.

    Ograniczona gwarancja firmy HP obowiązuje we wszystkich krajach/regionach i miejscach, gdzie znajdują się punkty pomocy technicznej firmy HP oraz gdzie firma HP sprzedaje ten produkt. Poziom świadczonych usług gwarancyjnych może się różnić w zależności od lokalnych standardów. Firma HP nie zmieni formy, zastosowania lub funkcji produktu w celu umożliwienia korzystania z niego w kraju/regionie, na terenie którego nie przewidziano korzystania z tego produktu z powodów prawnych lub zgodności z normami.

    W ZAKRESIE LOKALNYCH PRZEPISÓW PRAWNYCH ŚRODKI ZARADCZE OPISANE W NINIEJSZEJ GWARANCJI SĄ WYŁĄCZNYMI ŚRODKAMI ZARADCZYMI PRZYSŁUGUJĄCYMI UŻYTKOWNIKOWI. Z WYJĄTKIEM OPISANYCH POWYŻEJ SYTUACJI FIRMA HP ANI JEJ DOSTAWCY NIE PONOSZĄ ŻADNEJ ODPOWIEDZIALNOŚCI ZA UTRATĘ DANYCH, ANI ZA SZKODY BEZPOŚREDNIE, SZCZEGÓLNE, PRZYPADKOWE, WYNIKOWE (W TYM ZA UTRATĘ ZYSKÓW) ANI ZA INNE SZKODY, WYNIKAJĄCE Z UMOWY, DZIAŁANIA W ZŁEJ WIERZE LUB Z INNEGO TYTUŁU. W niektórych krajach/regionach, stanach lub prowincjach wykluczenia lub ograniczenia odpowiedzialności za szkody przypadkowe lub wynikowe są niedozwolone, więc powyższe ograniczenia lub wykluczenia mogą nie mieć zastosowania w określonych przypadkach.

    WARUNKI NINIEJSZEJ GWARANCJI, Z WYJĄTKIEM DZIAŁAŃ DOPUSZCZANYCH PRAWEM, NIE WYKLUCZAJĄ, NIE OGRANICZAJĄ ANI NIE ZMIENIAJĄ PRZYSŁUGUJĄCYCH NABYWCY PRAW, LECZ STANOWIĄ DODATEK DO OBOWIĄZUJĄCYCH PRZEPISÓW PRAWNYCH DOTYCZĄCYCH SPRZEDAŻY TEGO PRODUKTU.


Serwis i pomoc techniczna

Gwarancja HP Premium Protection Warranty: informacja o ograniczonej gwarancji na kasety drukujące LaserJet

    Firma HP gwarantuje, że ten produkt jest wolny od wad materiałowych i produkcyjnych.

    Ta gwarancja nie obejmuje produktów, które (a) były odnawiane, przerabiane lub w inny sposób nieprawidłowo użytkowane, (b) działają nieprawidłowo z powodu niewłaściwego użytkowania, niewłaściwego przechowywania lub używania w otoczeniu nieodpowiadającym warunkom opisanym w specyfikacjach lub (c) uległy zużyciu w wyniku normalnej eksploatacji.

    Aby skorzystać z usług gwarancyjnych, należy zwrócić produkt w miejscu zakupu (wraz z opisem problemu i próbkami wydruków) lub skontaktować się z działem obsługi klienta firmy HP. Firma HP, według własnego uznania, przeprowadzi wymianę lub zwróci koszty zakupu produktu uznanego za wadliwy.

    W ZAKRESIE DOPUSZCZONYM PRZEZ PRZEPISY LOKALNE POWYŻSZE WARUNKI GWARANCJI SĄ JEDYNYMI OBOWIĄZUJĄCYMI. FIRMA HP NIE UDZIELA ŻADNEJ INNEJ GWARANCJI PISEMNEJ ANI USTNEJ, WYRAŹNEJ ANI DOROZUMIANEJ, A W SZCZEGÓLNOŚCI NIE UDZIELA GWARANCJI DOROZUMIANYCH LUB HANDLOWYCH DOTYCZĄCYCH ZADOWALAJĄCEJ JAKOŚCI LUB PRZYDATNOŚCI DO OKREŚLONEGO CELU.

    W ZAKRESIE DOPUSZCZONYM PRZEZ PRZEPISY LOKALNE FIRMA HP ANI JEJ DOSTAWCY NIE BĘDĄ ODPOWIADAĆ ZA SZKODY BEZPOŚREDNIE, SZCZEGÓLNE, PRZYPADKOWE, WYNIKOWE (W TYM UTRATĘ ZYSKÓW LUB DANYCH) ANI INNE SZKODY, WYNIKAJĄCE Z UMOWY, NARUSZENIA PRAWA LUB Z INNEGO TYTUŁU.

    WARUNKI GWARANCJI ZAWARTE W TYM OŚWIADCZENIU, Z WYJĄTKIEM DZIAŁAŃ DOPUSZCZANYCH PRZEZ PRAWO, NIE WYŁĄCZAJĄ, NIE OGRANICZAJĄ ANI NIE ZMIENIAJĄ PRAW USTAWOWYCH MAJĄCYCH ZASTOSOWANIE PRZY SPRZEDAŻY TEGO PRODUKTU UŻYTKOWNIKOWI I NIE STANOWIĄ ICH ROZSZERZENIA.


Serwis i pomoc techniczna

Umowa licencyjna dla użytkownika końcowego (EULA)

    PONIŻSZE INFORMACJE NALEŻY UWAŻNIE PRZECZYTAĆ PRZED UŻYCIEM NINIEJSZEGO OPROGRAMOWANIA: Niniejsza Umowa licencyjna użytkownika końcowego („EULA”) jest umową pomiędzy (a) Użytkownikiem (osobą fizyczną lub osobą prawną, której jest on przedstawicielem) oraz (b) firmą Hewlett-Packard Company („HP”). Umowa ta określa warunki korzystania z oprogramowania („Oprogramowanie”). Ta umowa licencyjna nie ma zastosowania, jeżeli obowiązuje oddzielna umowa licencyjna na Oprogramowanie zawarta przez Użytkownika z firmą HP lub jej dostawcami, w tym umowa licencyjna dołączona do dokumentacji elektronicznej. Termin „Oprogramowanie” oznacza (i) związane z oprogramowaniem nośniki, (ii) podręcznik użytkownika i inne materiały drukowane oraz (iii) dokumentację dostępną w Internecie lub w postaci elektronicznej (wspólnie nazywaną „Dokumentacją użytkownika”).

    PRAWA DO OPROGRAMOWANIA SĄ UDZIELANE TYLKO I WYŁĄCZNIE W PRZYPADKU ZGODY NA WSZYSTKIE WARUNKI NINIEJSZEJ LICENCJI. INSTALACJA, KOPIOWANIE, POBIERANIE LUB UŻYWANIE OPROGRAMOWANIA W INNY SPOSÓB ŚWIADCZY O ZGODZIE UŻYTKOWNIKA NA WARUNKI UMOWY LICENCYJNEJ. W PRZYPADKU NIEZAAKCEPTOWANIA TYCH WARUNKÓW LICENCJI NIE ZEZWALA SIĘ NA INSTALACJĘ I POBIERANIE OPROGRAMOWANIA LUB UŻYWANIE GO W INNY SPOSÓB. JEŻELI OPROGRAMOWANIE ZOSTAŁO ZAKUPIONE, ALE UŻYTKOWNIK NIE AKCEPTUJE NINIEJSZEJ LICENCJI, NALEŻY ZWRÓCIĆ OPROGRAMOWANIE W MIEJSCU JEGO ZAKUPU W CELU OTRZYMANIA ZWROTU CENY ZAKUPU; JEŻELI OPROGRAMOWANIE JEST ZAINSTALOWANE W INNYM PRODUKCIE HP LUB UDOSTĘPNIONE WRAZ Z TAKIM PRODUKTEM, UŻYTKOWNIK MOŻE ZWRÓCIĆ CAŁY, NIEUŻYWANY PRODUKT.

    1. OPROGRAMOWANIE INNYCH FIRM. Oprogramowanie, poza elementami należącymi do HP („Oprogramowaniem HP”), może zawierać oprogramowanie licencjonowane od innych firm („Oprogramowanie innych firm” oraz „Licencja innej firmy”). Oprogramowanie innych firm jest licencjonowane użytkownikowi na podstawie warunków odpowiedniej Umowy licencyjnej innej firmy. Na ogół licencja innej firmy znajduje się w pliku tekstowym o nazwie license.txt; jeżeli nie uda się odnaleźć tej licencji, należy skontaktować się z działem wsparcia HP. Jeżeli Umowa licencyjna innej firmy zawiera inne licencje, które zapewniają dostępność kodu źródłowego (np. licencja GNU General Public License), a odpowiedni kod źródłowy nie został dołączony do Oprogramowania, należy zajrzeć na strony internetowe wsparcia dla produktu w witrynie HP (hp.com), aby dowiedzieć się, jak można pobrać odpowiedni kod źródłowy.

    2. PRAWA UŻYTKOWNIKA. Użytkownik otrzymuje następujące prawa pod warunkiem spełnienia wszystkich warunków niniejszej licencji:

    a. Użytkowanie. HP udziela Użytkownikowi licencji na użytkowanie jednej kopii Oprogramowania. „Użytkowanie” oznacza instalowanie, kopiowanie, przechowywanie, ładowanie, wykonywanie, wyświetlanie i inne wykorzystanie Oprogramowania HP. Użytkownik nie ma prawa modyfikować Oprogramowania HP ani wyłączać żadnych funkcji związanych z licencjonowaniem lub kontrolowaniem Oprogramowania. Jeżeli niniejsze Oprogramowanie jest dostarczane przez HP do użytkowania wraz z urządzeniem do drukowania (np. jest to sterownik drukarki, oprogramowanie firmware lub dodatek), Oprogramowanie HP może być wykorzystywane tylko wraz z tym produktem („Produkt HP”). W Dokumentacji użytkownika mogą być zawarte dodatkowe ograniczenia. Rozdzielenie elementów oprogramowania HP w celu osobnego wykorzystania jest zabronione. Użytkownik nie ma także prawa do dystrybucji oprogramowania HP.

    b. Kopiowanie. Prawo do kopiowania oznacza, że użytkownik może utworzyć archiwum lub kopię zapasową Oprogramowania HP, o ile każda z tych kopii będzie posiadała oryginalne oznaczenia o prawach własności HP oraz będzie wykorzystywana tylko w celach utworzenia kopii zapasowej.

    3. UAKTUALNIENIA. Użytkowanie oprogramowania HP dostarczonego przez HP jako uaktualnienie, aktualizacja lub nowa wersja (łącznie nazywane „Uaktualnieniem”) wymaga posiadania licencji na oryginalne oprogramowanie HP podlegające uaktualnieniu. W zakresie, w jakim Uaktualnienie zastępuje oryginalne Oprogramowanie HP, Użytkownik traci prawo do korzystania z tego Oprogramowania. Niniejsza Umowa licencyjna ma zastosowanie do wszelkich Uaktualnień, o ile HP nie przedstawi innych warunków wraz z Uaktualnieniem. W przypadku niezgodności pomiędzy niniejszą Licencją a innymi warunkami dołączonymi do Uaktualnienia, warunki te są ważniejsze.

    4. CESJA.

    a. Przekazywanie osobie trzeciej. Pierwszy Użytkownik końcowy Oprogramowania HP może dokonać jednokrotnej cesji Oprogramowania HP na innego użytkownika. Każda cesja obejmuje wszystkie elementy, nośniki, Dokumentację użytkownika, niniejszą Licencję oraz, jeżeli dotyczy, Certyfikat autentyczności. Cesja nie może być pośrednia, jak w przypadku listu przewozowego. Przed przekazaniem użytkownik otrzymujący Oprogramowanie musi zaakceptować warunki niniejszej Umowy licencyjnej. Po dokonaniu przekazania licencja na Oprogramowanie danego Użytkownika automatycznie wygasa.

    b. Ograniczenia. Użytkownik nie ma prawa wydzierżawiać, wynajmować ani wypożyczać Oprogramowania HP. Nie może także wykorzystywać go do współdzielenia czasu użytkowania w celach komercyjnych ani stosować w warunkach biurowych. Użytkownik nie ma także prawa udzielać podlicencji ani przypisywać lub przekazywać Oprogramowania HP w inny sposób niż opisany w niniejszej Umowie licencyjnej.

    5. PRAWA WŁASNOŚCI. Wszelka własność intelektualna związana z niniejszym Oprogramowaniem i Dokumentacją użytkownika jest własnością HP i jej dostawców oraz podlega ochronie prawnej, w tym prawu autorskiemu, prawu o tajemnicy handlowej i prawu dotyczącego znaków handlowych. Nie wolno usuwać z Oprogramowania oznaczeń identyfikujących produkt, informacji o prawach autorskich i ograniczeń dotyczących własności.

    6. OGRANICZENIE DOTYCZĄCE ANALIZY WSTECZNEJ. Użytkownik nie ma prawa do dokonywania analizy wstecznej, dekompilacji lub dezasemblacji Oprogramowania HP, poza przypadkami, w których zezwala na to odpowiednie prawo i tylko w określonym w nim zakresie.

    7. ZGODA NA KORZYSTANIE Z DANYCH. HP oraz firmy z nią związane mogą zbierać i wykorzystywać informacje techniczne pozyskane w związku z (i) użytkowaniem Oprogramowania lub produktu HP oraz (ii) zapewnianiem usług wsparcia związanych z Oprogramowaniem lub Produktem HP. Wszystkie zebrane informacje podlegają zasadom opisanym w Polityce Prywatności HP. Firma HP nie będzie wykorzystywała tych informacji w sposób umożliwiający identyfikację Użytkownika z wyjątkiem przypadków wymagających ulepszenia usług świadczonych Użytkownikowi lub związanych z udzielanym mu wsparciem.

    8. OGRANICZENIE ODPOWIEDZIALNOŚCI. Niezależnie od poniesionych przez Użytkownika strat, całkowita odpowiedzialność firmy HP oraz jej dostawców wynikająca z niniejszej Umowy licencyjnej oraz jedyne dostępne odszkodowanie za straty są ograniczone do kwoty 5 dolarów USD lub ceny zakupu Oprogramowania, w zależności od tego, która z tych kwot jest większa. W MAKSYMALNYM STOPNIU DOZWOLONYM PRZED ODPOWIEDNIE PRAWO, FIRMA HP ANI JEJ DOSTAWCY NIE PONOSZĄ ŻADNEJ ODPOWIEDZIALNOŚCI ZA JAKIEKOLWIEK SZKODY BEZPOŚREDNIE, POŚREDNIE, PRZYPADKOWE, NADZWYCZAJNE LUB WTÓRNE, W TYM ZA UTRATĘ ZYSKÓW, DANYCH, PRZERWY W DZIAŁANIU FIRMY, USZKODZENIA CIAŁA ORAZ UTRATĘ PRYWATNOŚCI (NAWET JEŚLI FIRMA HP I/LUB JEJ DOSTAWCY ZOSTALI POWIADOMIENI O MOŻLIWOŚCI WYSTĄPIENIA TAKICH SZKÓD), WYNIKAJĄCE W JAKIKOLWIEK SPOSÓB Z UŻYTKOWANIA OPROGRAMOWANIA, NAWET WTEDY, GDY OPISANE POWYŻEJ ZADOŚĆUCZYNIENIE JEST NIEWSPÓŁMIERNE DO STRAT. Przepisy prawa niektórych stanów i krajów/regionów nie zezwalają na ograniczenie lub wyłączanie odpowiedzialności za szkody przypadkowe i wtórne, tak więc powyższe ograniczenia lub wyłączenia mogą nie mieć zastosowania.

    9. KLIENCI RZĄDOWI USA. Zgodnie z FAR 12.211 oraz 12.212 licencje na komercyjne oprogramowanie komputerowe, dokumentację oprogramowania komputerowego oraz dane techniczne dotyczące produktów komercyjnych są udzielane Rządowi Stanów Zjednoczonych zgodnie ze standardowymi warunkami licencji komercyjnych firmy HP.

    10. ZGODNOŚĆ Z PRAWEM EKSPORTOWYM. Użytkownik musi postępować zgodnie z wszelkimi prawami, zasadami i regulacjami dotyczącymi (i) eksportu i importu Oprogramowania lub (ii) ograniczeń użytkowania Oprogramowania, w tym ograniczeń dotyczących rozprzestrzeniania broni nuklearnej, chemicznej i biologicznej.

    11. ZASTRZEŻENIE PRAW. Firma HP oraz jej dostawcy zastrzegają sobie wszystkie prawa nieudzielone Użytkownikowi w ramach niniejszej Umowy licencyjnej.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    Wydanie 11/06


Serwis i pomoc techniczna

Gwarancja dotycząca samodzielnej naprawy przez klienta

    Produkty HP zbudowano z użyciem wielu elementów do samodzielnej naprawy przez klienta (CSR) w celu zminimalizowania czasu naprawy i zwiększenia elastyczności w dokonywaniu wymiany uszkodzonych elementów. Jeśli podczas diagnozowania firma HP stwierdzi, że możliwe jest dokonanie naprawy z użyciem elementów do samodzielnej naprawy przez klienta, dostarczy tę część do wymiany bezpośrednio do użytkownika. Istnieją dwie kategorie elementów CSR: 1) Elementy, dla których samodzielna naprawa jest obowiązkowa. Jeśli użytkownik poprosi firmę HP o wymianę tych części, pobrana zostanie opłata za podróż i pracę pracowników serwisu. 2) Elementy, dla których samodzielna naprawa jest opcjonalna. Te elementy są również przeznaczone do samodzielnej naprawy przez klienta. Jeśli jednak użytkownik poprosi firmę HP o ich wymianę, może ona zostać dokonana bez żadnych dodatkowych kosztów, zgodnie z rodzajem usługi gwarancyjnej dla danego produktu.

    W zależności od dostępności i możliwości lokalizacyjnych elementy CSR mogą zostać dostarczone w ciągu jednego dnia roboczego. W przypadku określonych możliwości lokalizacyjnych za dodatkową opłatą możliwa jest dostawa w ciągu tego samego dnia lub czterech godzin. Jeśli potrzebna jest pomoc, należy zadzwonić do centrum pomocy technicznej HP, aby uzyskać telefoniczną pomoc pracownika serwisu. W materiałach dostarczonych z elementem CSR wyszczególnione jest, czy wadliwy element należy zwrócić do firmy HP. W przypadku gdy konieczny jest zwrot wadliwego elementu do firmy HP, należy tego dokonać w określonym przedziale czasu, który wynosi z reguły pięć (5) dni roboczych. Uszkodzony element należy zwrócić wraz z dokumentacją, używając dołączonych opakowań transportowych. Niedostarczenie uszkodzonego elementu może spowodować naliczenie przez firmę HP opłaty za element wymienny. W przypadku samodzielnej naprawy firma HP poniesie wszystkie koszty związane z dostarczeniem nowego i zwrotem starego elementu oraz dokona wyboru firmy kurierskiej.


Serwis i pomoc techniczna

Obsługa klienta

    Uzyskaj pomoc telefoniczną w swoim kraju/regionie
    Przygotuj nazwę produktu, numer seryjny, datę zakupu i opis problemu.
    Numery telefoniczne dla kraju/regionu znajdują się na ulotce dołączonej do opakowania urządzenia oraz na stronie www.hp.com/support/.
    Uzyskiwanie całodobowej pomocy przez Internet
    www.hp.com/support/ljp1100series
    Uzyskiwanie pomocy dla urządzeń używanych z komputerami Macintosh
    www.hp.com/go/macosx
    Pobieranie narzędzi, sterowników i informacji elektronicznych
    www.hp.com/support/ljp1100series
    Zamawianie dodatkowych usług i umów serwisowych w firmie HP
    www.hp.com/go/carepack


Serwis i pomoc techniczna

Ponowne pakowanie urządzenia

    Jeśli dział obsługi klienta HP stwierdzi, że zakupione przez użytkownika urządzenie powinno zostać zwrócone do HP w celu naprawy, należy wykonać poniższe czynności, aby ponownie zapakować produkt przed wysyłką.

    OSTROŻNIE:

    Za uszkodzenia powstałe podczas transportu w wyniku nieprawidłowego zapakowania odpowiada klient.

    1.
    Wyjmij i zatrzymaj kasetę drukującą.
    OSTROŻNIE:

    Przed wysyłką urządzenia koniecznie należy wyjąć kasetę drukującą. Kaseta, która nie została wyjęta z urządzenia, podczas transportu może utracić szczelność, w związku z czym mechanizm urządzenia i inne części mogą zostać pokryte tonerem.

    Aby uniknąć uszkodzenia kasety drukującej, nie należy dotykać jej rolki oraz należy przechowywać ją w oryginalnym opakowaniu lub w ciemnym miejscu.

    2.
    Wyjmij i zachowaj kabel zasilający, kabel interfejsu i opcjonalne wyposażenie, takie jak karta EIO.
    3.
    Jeżeli to możliwe, dołącz do przesyłki próbki wydruku i około 50–100 arkuszy papieru lub innych materiałów drukarskich, które nie zostały prawidłowo wydrukowane.
    4.
    W Stanach Zjednoczonych zadzwoń do Działu obsługi klienta HP, aby zamówić nowe opakowanie. W innych krajach/regionach, o ile to możliwe, użyj oryginalnego opakowania. Firma Hewlett-Packard zaleca ubezpieczenie drukarki na okoliczność wysyłki.


Specyfikacje

Specyfikacje
  • Parametry fizyczne
  • Zużycie energii, parametry elektryczne i poziom głośności
  • Parametry środowiska pracy


Specyfikacje

Parametry fizyczne

    Specyfikacje fizyczne1
    Specyfikacje
    Seria drukarek HP LaserJet Professional P1100
    Masa produktu
    4,7 kg
    Wysokość produktu
    194 mm
    Głębokość produktu
    224 mm
    Szerokość produktu
    347 mm

    1 Podane wartości oparte są na danych wstępnych. Więcej informacji znajduje się w sekcji www.hp.com/support/ljp1100series.


Specyfikacje

Zużycie energii, parametry elektryczne i poziom głośności

    Aktualne informacje można znaleźć pod adresem www.hp.com/go/ljp1100_regulatory.


Specyfikacje

Parametry środowiska pracy

    Specyfikacje środowiska pracy
    Działanie1
    Przechowywanie1
    Temperatura
    od 15° do 32,5°C
    od -20° do 40 °C
    Wilgotność względna
    10% do 80%
    od 10 % do 90 %

    1 Podane wartości oparte są na danych wstępnych. Więcej informacji znajduje się w sekcji www.hp.com/support/ljp1100series.


Informacje dotyczące przepisów

Informacje dotyczące przepisów
  • Przepisy FCC
  • Program ochrony środowiska
  • Deklaracja zgodności (HP LaserJet Professional P1102, P1102s, P1106 i P1108)
  • Deklaracja zgodności (HP LaserJet Professional P1102w)
  • Deklaracja zgodności (HP LaserJet Pro P1102w)
  • Oświadczenia o bezpieczeństwie urządzenia
  • Dodatkowe oświadczenia dotyczące urządzeń bezprzewodowych


Informacje dotyczące przepisów

Przepisy FCC

    Niniejsze wyposażenie zostało poddane testom, stwierdzającym jego zgodność z ograniczeniami dla urządzeń cyfrowych klasy B, zgodnie z częścią 15 zasad FCC. Te ograniczenia służą do zapewnienia odpowiedniego zabezpieczenia przed zakłóceniami przy stosowaniu urządzenia w pomieszczeniach. Urządzenie to wytwarza, używa i może emitować energię o częstotliwości radiowej. Jeśli nie zostanie ono zainstalowane i nie będzie używane zgodnie z instrukcją, może zakłócać sygnały radiowe. Nie ma jednak gwarancji, że wspomniane zakłócenia nie wystąpią w danej instalacji. Jeżeli sprzęt ten powoduje szkodliwe zakłócenia w odbiorze radiowym lub telewizyjnym, co można stwierdzić przez wyłączenie i włączenie sprzętu, zachęca się użytkownika do próby usunięcia zakłóceń w jeden lub więcej z podanych sposobów:

    ●
    Zmiana pozycji lub lokalizacji anteny odbiorczej.
    ●
    Zwiększenie odległości pomiędzy sprzętem a odbiornikiem.
    ●
    Podłączenie sprzętu do gniazdka w innym obwodzie niż ten, do którego podłączony jest odbiornik.
    ●
    Skonsultowanie się ze sprzedawcą lub doświadczonym technikiem radiowo-telewizyjnym.
    UWAGA:

    Jakiekolwiek zmiany lub modyfikacje drukarki, które nie są wyraźnie zatwierdzone przez firmę HP, mogą spowodować utratę uprawnień do obsługi niniejszego urządzenia przez użytkownika.

    W celu zapewnienia zgodności z ograniczeniami dla urządzeń klasy B, określonymi w rozdziale 15 przepisów FCC, należy używać ekranowanych kabli przesyłania danych.


Informacje dotyczące przepisów

Program ochrony środowiska

Sekcja ta zawiera informacje na następujące tematy:

  • Ochrona środowiska naturalnego
  • Wytwarzanie ozonu
  • Zużycie mocy
  • Zużycie toneru
  • Zużycie papieru
  • Tworzywa sztuczne
  • Materiały eksploatacyjne do drukarki HP LaserJet
  • Instrukcje dotyczące zwrotu i odzysku materiałów
  • Papier
  • Ograniczenia dotyczące materiałów
  • Utylizacja zużytego sprzętu przez użytkowników domowych w Unii Europejskiej
  • Substancje chemiczne
  • Arkusz danych dotyczących bezpieczeństwa materiału (MSDS)
  • Więcej informacji


Informacje dotyczące przepisów

Ochrona środowiska naturalnego

    Firma Hewlett-Packard Company jest zaangażowana w wytwarzanie produktów wysokiej jakości w sposób zgodny z zasadami ochrony środowiska. Produkty są projektowane tak, aby posiadały cechy minimalizujące wpływ na środowisko naturalne.


Informacje dotyczące przepisów

Wytwarzanie ozonu

    Niniejsze urządzenie nie wytwarza znaczących ilości ozonu (O3).


Informacje dotyczące przepisów

Zużycie mocy

    Zużycie energii jest dużo niższe, gdy urządzenie działa w trybie gotowości lub Automatyczne wyłączanie. Umożliwia to ochronę zasobów naturalnych i pozwala na oszczędzanie pieniędzy przy zachowaniu normalnej wydajność produktu. Urządzenia do drukowania i obróbki obrazu firmy Hewlett-Packard są oznaczone logo ENERGY STAR® i spełniają normy amerykańskiej Agencji Ochrony Środowiska (EPA) dla urządzeń do obróbki obrazu. Poniższe oznaczenie występuje wyłącznie na urządzeniach do obróbki obrazu spełniających wymagania normy ENERGY STAR:

    Znak towarowy ENERGY STAR

    Dodatkowe informacje dotyczące modeli urządzeń do obróbki obrazu zgodnych z normą ENERGY STAR można znaleźć na stronie:

    www.hp.com/go/energystar


Informacje dotyczące przepisów

Zużycie toneru

    W trybie EconoMode spada zużycie tonera, co wydłuża okres eksploatacji kasety drukującej.


Informacje dotyczące przepisów

Zużycie papieru

    Produkt oferuje funkcje ręcznego druku dwustronnego i drukowania wielu stron na jednym arkuszu, co umożliwia oszczędzanie papieru i tym samym ochronę zasobów naturalnych.


Informacje dotyczące przepisów

Tworzywa sztuczne

    Elementy z tworzyw sztucznych ważące powyżej 25 gramów posiadają oznaczenia zgodne z międzynarodowymi standardami ułatwiające ich identyfikację w celu ponownego przetworzenia po zakończeniu eksploatacji urządzenia.


Informacje dotyczące przepisów

Materiały eksploatacyjne do drukarki HP LaserJet

    Dzięki programowi HP Planet Partners łatwo jest bez żadnych opłat zwrócić i utylizować zużyte kasety drukujące HP LaserJet. Informacje o programie i instrukcje w wielu językach dołączone są do każdej nowej kasety drukującej HP LaserJet i zestawu materiałów eksploatacyjnych. Zwracając jednorazowo większą liczbę kaset, w jeszcze większym stopniu przyczyniasz się do ochrony środowiska naturalnego.

    Firma HP jest zaangażowana w tworzenie innowacyjnych, wysokiej jakości produktów i usług w sposób zgodny z zasadami ochrony środowiska, począwszy od projektowania i produkcji, poprzez dystrybucję i obsługę, aż po odzysk materiałów. Uczestnictwo w programie HP Planet Partners zapewnia prawidłowy odzysk materiałów z kaset drukujących dla urządzeń HP LaserJet przez przetwarzanie ich w sposób umożliwiający odzyskanie tworzyw sztucznych i metali przeznaczonych do wytwarzania nowych produktów i zapobiegający wyrzucaniu milionów ton odpadów na wysypiska. Ponieważ kasety są poddawane procesowi odzysku materiałów w celu wytworzenia nowego produktu, nie ma możliwości zwrócenia ich użytkownikowi. Dziękujemy za postępowanie w sposób przyczyniający się do ochrony środowiska naturalnego!

    UWAGA:

    Nalepki zwrotnej należy używać wyłącznie w celu zwrotu oryginalnej kasety drukującej dla urządzeń HP LaserJet. Nie należy używać tej nalepki w celu zwrotu kaset dla urządzeń atramentowych firmy HP, kaset firm innych niż HP, kaset ponownie napełnianych lub przerabianych oraz zwrotów gwarancyjnych. Informacje na temat odzysku materiałów z kaset do urządzeń atramentowych firmy HP można znaleźć pod adresem http://www.hp.com/recycle.


Informacje dotyczące przepisów

Instrukcje dotyczące zwrotu i odzysku materiałów

Sekcja ta zawiera informacje na następujące tematy:

  • Stany Zjednoczone i Portoryko
  • Zwroty poza terenem Stanów Zjednoczonych


Informacje dotyczące przepisów

Stany Zjednoczone i Portoryko

Nalepka dostarczona w opakowaniu kasety z tonerem dla urządzeń HP LaserJet umożliwia zwrot i odzysk materiałów z co najmniej jednej kasety drukującej dla urządzeń HP LaserJet po zakończeniu jej eksploatacji. Należy postępować zgodnie z instrukcjami podanymi poniżej.

Sekcja ta zawiera informacje na następujące tematy:

  • Zwrot wielu kaset (więcej niż jednej kasety)
  • Zwrot pojedynczej kasety
  • Wysyłka


Informacje dotyczące przepisów

Zwrot wielu kaset (więcej niż jednej kasety)

    1.
    Zapakuj każdą kasetę drukującą dla urządzeń HP LaserJet do oryginalnego opakowania i pudełka.
    2.
    Połącz pudełka przy użyciu opaski lub taśmy do pakowania. Paczka może ważyć do 31 kg (70 funtów).
    3.
    Użyj jednej opłaconej z góry nalepki transportowej.

    LUB

    1.
    Użyj własnego opakowania lub zamów bezpłatne opakowanie zbiorcze pod adresem www.hp.com/recycle lub pod numerem 1-800-340-2445 (mieści do 31 kg (70 funtów) kaset drukujących do urządzeń HP LaserJet).
    2.
    Użyj jednej opłaconej z góry nalepki transportowej.


Informacje dotyczące przepisów

Zwrot pojedynczej kasety

    1.
    Zapakuj kasetę drukującą dla urządzeń HP LaserJet do oryginalnego opakowania i pudełka.
    2.
    Umieść nalepkę transportową z przodu pudełka.


Informacje dotyczące przepisów

Wysyłka

W przypadku wszystkich zwrotów kaset drukujących do urządzeń HP LaserJet w celu recyklingu należy przekazać opakowanie pracownikowi firmy UPS przy następnej dostawie lub odbiorze, bądź dostarczyć ją do autoryzowanego punktu firmy UPS. Adres lokalnego punktu firmy UPS można uzyskać, dzwoniąc pod numer 1-800-PICKUPS lub pod adresem www.ups.com. W przypadku zwrotu z wykorzystaniem nalepki firmy USPS należy przekazać paczkę pracownikowi firmy U.S. Postal Service bądź dostarczyć ją do punktu firmy U.S.Postal Service. Aby uzyskać więcej informacji bądź zamówić dodatkowe nalepki lub opakowania zbiorcze, należy przejść do witryny www.hp.com/recycle lub zadzwonić pod numer 1-800-340-2445. Za odbiór przez pracownika firmy UPS zostanie pobrana standardowa opłata za odbiór. Informacje mogą ulec zmianie bez powiadomienia.

Sekcja ta zawiera informacje na następujące tematy:

  • Dla mieszkańców Alaski i Hawajów


Informacje dotyczące przepisów

Dla mieszkańców Alaski i Hawajów

    Nie należy używać etykiety UPS. Więcej informacji i instrukcji pod numerem telefonu 1-800-340-2445. Firma U.S. Postal Services zapewnia gratisowy odbiór kaset drukujących na obszarze Alaski i Hawajów.


Informacje dotyczące przepisów

Zwroty poza terenem Stanów Zjednoczonych

    Aby wziąć udział w programie HP Planet Partners umożliwiającym zwrot i odzyskiwanie materiałów, należy postępować według prostych instrukcji podanych w instrukcji recyklingu materiałów (znajdującej się wewnątrz opakowania z nowymi materiałami eksploatacyjnymi) lub przejść do witryny www.hp.com/recycle. Aby uzyskać informacje na temat zwrotu materiałów eksploatacyjnych do urządzeń HP LaserJet, należy wybrać odpowiedni kraj/region.


Informacje dotyczące przepisów

Papier

    W tym urządzeniu można wykorzystywać papier z makulatury, jeśli spełnia on parametry przedstawione w instrukcji HP LaserJet Printer Family Print Media Guide. To urządzenie może wykorzystywać papier z makulatury zgodnie z normą EN12281:2002.


Informacje dotyczące przepisów

Ograniczenia dotyczące materiałów

    To urządzenie firmy HP nie zawiera rtęci.

    Ten produkt firmy HP nie jest wyposażony w baterię.


Informacje dotyczące przepisów

Utylizacja zużytego sprzętu przez użytkowników domowych w Unii Europejskiej

    znak zużycia EU

    Symbol ten umieszczony na produkcie lub opakowaniu oznacza, że tego produktu nie należy wyrzucać razem z innymi odpadami domowymi. Użytkownik jest odpowiedzialny za dostarczenie zużytego sprzętu do wyznaczonego punktu zbierania zużytych urządzeń elektrycznych i elektronicznych. Zbieranie osobno i recykling tego typu odpadów przyczyniają się do ochrony zasobów naturalnych i są bezpieczne dla zdrowia i środowiska naturalnego. Dalsze informacje na temat sposobu utylizacji zużytych urządzeń można uzyskać u odpowiednich władz lokalnych, w przedsiębiorstwie zajmującym się usuwaniem odpadów lub w miejscu zakupu produktu.


Informacje dotyczące przepisów

Substancje chemiczne

    Firma HP jest zobowiązana do przekazywania swoim klientom informacji na temat substancji chemicznych obecnych w jej produktach, zgodnie z takimi wymaganiami prawnymi, jak REACH (Rozporządzenie (WE) nr 1907/2006 Parlamentu Europejskiego i Rady). Raport dotyczący informacji chemicznych dla tego produktu można znaleźć pod adresem: www.hp.com/go/reach.


Informacje dotyczące przepisów

Arkusz danych dotyczących bezpieczeństwa materiału (MSDS)

    Arkusz danych dotyczących bezpieczeństwa materiałów zawierających substancje chemiczne (np. toner) można uzyskać w witrynie firmy HP pod adresem www.hp.com/go/msds lub www.hp.com/hpinfo/community/environment/productinfo/safety.


Informacje dotyczące przepisów

Więcej informacji

    Informacje na temat powyższych zagadnień dotyczących środowiska znajdują się w następującej dokumentacji:

    ●
    Arkusz profilu ochrony środowiska dla tego i innych urządzeń firmy HP
    ●
    Informacje dotyczące zaangażowania firmy HP w ochronę środowiska
    ●
    System zarządzania ochroną środowiska firmy HP
    ●
    Program zwrotów i odzysku zużytych urządzeń firmy HP
    ●
    Arkusz danych dotyczących bezpieczeństwa materiałów

    Odwiedź witrynę www.hp.com/go/environment lub www.hp.com/hpinfo/globalcitizenship/environment.


Informacje dotyczące przepisów

Deklaracja zgodności (HP LaserJet Professional P1102, P1102s, P1106 i P1108)

    Deklaracja zgodności
    zgodnie z ISO/IEC 17050-1 i EN 17050-1
    Nazwa producenta:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-00-rel.4.0
    Adres producenta:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    oświadcza, że produkt
    Nazwa produktu:
    HP LaserJet Professional P1102
    HP LaserJet Pro P1102s/P1106/P1108
    Urzędowy numer produktu:2)
    BOISB-0901-00
    Opcje produktu:
    WSZYSTKIE
    Kasety drukujące:
    CE285A, CC388A
    jest zgodny z następującymi specyfikacjami:
    BEZPIECZEŃSTWO:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (klasa 1 produktów laserowych/LED)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    Zgodność elektromagnetyczna:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - Klasa B1)
    EN 61000-2-3:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC Rozdział 47 CFR, Cześć 15 Klasa B / ICES-003, Wydanie 4
    GB9254-2008, GB17625.1-2003
    ENERGY USE:
    Przepis (WE) nr. 1275/2008
    Procedura testowa ENERGY STAR® Qualified Imaging Equipment Typical Electricity Consumption (TEC)
    Informacje dodatkowe:
    Niniejszy produkt jest zgodny z wymaganiami określonymi w dyrektywie 2004/108/WE dotyczącej kompatybilności elektromagnetycznej, dyrektywie 2006/95/WE dotyczącej sprzętu elektrycznego przewidzianego do stosowania w niskich zakresach napięcia i dyrektywie 2005/32/WE dotyczącej produktów wykorzystujących energię, a także ma odpowiednie oznaczenie CE.
    Niniejsze urządzenie spełnia wymagania części 15 przepisów FCC. Używanie urządzenia jest uwarunkowane dwiema zasadami: (1) niniejsze urządzenie nie może wywoływać szkodliwych zakłóceń i (2) niniejsze urządzenie musi przyjąć wszystkie zakłócenia, łącznie z zakłóceniami mogącymi powodować niepożądane działanie.
    1.
    Niniejszy produkt został przetestowany w typowej konfiguracji z systemami komputerów osobistych firmy Hewlett-Packard.
    2.
    Ze względu na przepisy temu produktowi został przypisany urzędowy numer modelu. Nie należy mylić tego numeru z nazwą produktu ani z numerem produktu.
    Szanghaj, Chiny
    Grudzień 2010
    Kontakt tylko w sprawach dotyczących przepisów:
    Kontakt w Europie
    Lokalne biuro sprzedaży i obsługi serwisowej Hewlett-Packard lub Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen (faks: +49-7031-14-3143) www.hp.eu/certificates
    Kontakt w USA
    Menedżer ds. przepisów obowiązujących dla urządzeń, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Informacje dotyczące przepisów

Deklaracja zgodności (HP LaserJet Professional P1102w)

    Deklaracja zgodności
    zgodnie z ISO/IEC 17050-1 i EN 17050-1
    Nazwa producenta:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-01-rel.6.0
    Adres producenta:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    oświadcza, że produkt
    Nazwa produktu:
    HP LaserJet Professional P1102w
    Urzędowy numer produktu:2)
    BOISB-0901-01
    Opcje produktu:
    WSZYSTKIE
    Moduł radiowy3)
    BOISB-0803-00
    Kasety drukujące:
    CE285A
    jest zgodny z następującymi specyfikacjami:
    BEZPIECZEŃSTWO:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (klasa 1 produktów laserowych/LED)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    Zgodność elektromagnetyczna:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - Klasa B1)
    EN 61000-2-3:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC Rozdział 47 CFR, Część 15 Klasa B1) / ICES-003, Wydanie 4
    GB9254-2008, GB17625.1-2003
    Łączność bezprzewodowa3)
    EN 301 489-1 V1.8.1 / EN 301 489-17 V2.1.1
    EN 300 328 V1.7.1
    Norma FCC 47 CFR, rozdział 15, podrozdział C (paragraf 15.247) / IC: RSS-210
    ENERGY USE:
    Przepis (WE) nr. 1275/2008
    Procedura testowa ENERGY STAR® Qualified Imaging Equipment Typical Electricity Consumption (TEC)
    Informacje dodatkowe:
    Niniejszy produkt jest zgodny z wymaganiami określonymi w załączniku IV do dyrektywy 1999/5/WE dotyczącej urządzeń radiowych i końcowych urządzeń telekomunikacyjnych oraz w dyrektywie 2004/108/WE dotyczącej kompatybilności elektromagnetycznej, dyrektywie 2006/95/WE dotyczącej sprzętu elektrycznego przewidzianego do stosowania w niskich zakresach napięcia i dyrektywie 2005/32/WE dotyczącej produktów wykorzystujących energię, a także ma odpowiednie oznaczenie CE [image].
    Niniejsze urządzenie spełnia wymagania części 15 przepisów FCC. Używanie urządzenia jest uwarunkowane dwiema zasadami: (1) niniejsze urządzenie nie może wywoływać szkodliwych zakłóceń i (2) niniejsze urządzenie musi przyjąć wszystkie zakłócenia, łącznie z zakłóceniami mogącymi powodować niepożądane działanie.
    1.
    Niniejszy produkt został przetestowany w typowej konfiguracji z systemami komputerów osobistych firmy Hewlett-Packard.
    2.
    Ze względu na przepisy temu produktowi został przypisany urzędowy numer modelu. Nie należy mylić tego numeru z nazwą produktu ani z numerem produktu.
    3.
    Niniejsze urządzenie wykorzystuje moduł radiowy, któremu ze względu na przepisy prawne obowiązujące w krajach/regionach, w których będzie on sprzedawany przydzielono urzędowy numer produktu BOISB--0803-00.
    Szanghaj, Chiny
    Grudzień 2010
    Kontakt tylko w sprawach dotyczących przepisów:
    Kontakt w Europie
    Lokalne biuro sprzedaży i obsługi serwisowej Hewlett-Packard lub Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen (faks: +49-7031-14-3143) www.hp.eu/certificates
    Kontakt w USA
    Menedżer ds. przepisów obowiązujących dla urządzeń, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Informacje dotyczące przepisów

Deklaracja zgodności (HP LaserJet Pro P1102w)

    Deklaracja zgodności
    zgodnie z ISO/IEC 17050-1 i EN 17050-1
    Nazwa producenta:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-06-rel.1.0
    Adres producenta:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    oświadcza, że produkt
    Nazwa produktu:
    HP LaserJet Pro P1102w
    Urzędowy numer produktu:2)
    BOISB-0901-06
    Opcje produktu:
    WSZYSTKIE
    Moduł radiowy3)
    SDGOB-0892
    Kasety drukujące:
    CE285A
    jest zgodny z następującymi specyfikacjami:
    BEZPIECZEŃSTWO:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (klasa 1 produktów laserowych/LED)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    Zgodność elektromagnetyczna:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - Klasa B1)
    EN 61000-2-3:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC Rozdział 47 CFR, Cześć 15 Klasa B / ICES-003, Wydanie 4
    GB9254-2008, GB17625.1-2003
    Łączność bezprzewodowa3)
    EN 301 489-1 V1.8.1 / EN 301 489-17 V2.1.1
    EN 300 328 V1.7.1
    Norma FCC 47 CFR, rozdział 15, podrozdział C (paragraf 15.247) / IC: RSS-210
    ENERGY USE:
    Przepis (WE) nr. 1275/2008
    Procedura testowa ENERGY STAR® Qualified Imaging Equipment Typical Electricity Consumption (TEC)
    Informacje dodatkowe:
    Niniejszy produkt jest zgodny z wymaganiami określonymi w załączniku IV do dyrektywy 1999/5/WE dotyczącej urządzeń radiowych i końcowych urządzeń telekomunikacyjnych oraz w dyrektywie 2004/108/WE dotyczącej kompatybilności elektromagnetycznej, dyrektywie 2006/95/WE dotyczącej sprzętu elektrycznego przewidzianego do stosowania w niskich zakresach napięcia i dyrektywie 2005/32/WE dotyczącej produktów wykorzystujących energię, a także ma odpowiednie oznaczenie CE [image].
    Niniejsze urządzenie spełnia wymagania części 15 przepisów FCC. Używanie urządzenia jest uwarunkowane dwiema zasadami: (1) niniejsze urządzenie nie może wywoływać szkodliwych zakłóceń i (2) niniejsze urządzenie musi przyjąć wszystkie zakłócenia, łącznie z zakłóceniami mogącymi powodować niepożądane działanie.
    1.
    Niniejszy produkt został przetestowany w typowej konfiguracji z systemami komputerów osobistych firmy Hewlett-Packard.
    2.
    Ze względu na przepisy temu produktowi został przypisany urzędowy numer modelu. Nie należy mylić tego numeru z nazwą produktu ani z numerem produktu.
    3.
    Niniejsze urządzenie wykorzystuje moduł radiowy, któremu ze względu na przepisy prawne obowiązujące w krajach/regionach, w których będzie on sprzedawany przydzielono urzędowy numer produktu SDGOB-0892.
    Szanghaj, Chiny
    Grudzień 2010
    Kontakt tylko w sprawach dotyczących przepisów:
    Kontakt w Europie
    Lokalne biuro sprzedaży i obsługi serwisowej Hewlett-Packard lub Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen (faks: +49-7031-14-3143) www.hp.eu/certificates
    Kontakt w USA
    Menedżer ds. przepisów obowiązujących dla urządzeń, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Informacje dotyczące przepisów

Oświadczenia o bezpieczeństwie urządzenia

Sekcja ta zawiera informacje na następujące tematy:

  • Bezpieczeństwo lasera
  • Kanadyjska deklaracja zgodności (DOC)
  • Oświadczenie VCCI (Japonia)
  • Instrukcje dotyczące kabla zasilającego
  • Oświadczenie o kablu zasilającym (Japonia)
  • Oświadczenie dotyczące kompatybilności elektromagnetycznej (Korea)
  • Oświadczenie w sprawie bezpieczeństwa lasera dla Finlandii
  • Oświadczenie GS (Niemcy)
  • Tabela materiałów (Chiny)
  • Ograniczenia dotyczące substancji niebezpiecznych (Turcja)


Informacje dotyczące przepisów

Bezpieczeństwo lasera

    Centrum Urządzeń Medycznych i Ochrony Radiologicznej (CDRH), przy Amerykańskiej Agencji ds. Żywności i Leków 1 sierpnia 1976 roku wprowadził przepisy dotyczące produktów laserowych. Przepisom tym podlegają urządzenia sprzedawane na terenie Stanów Zjednoczonych. Niniejsze urządzenie jest oznaczone certyfikatem produktów laserowych „klasy 1”, zgodnie ze standardem wydanym przez Amerykański Departament Zdrowia (U.S. Department of Health and Human Services – DHHS) według ustawy o kontroli promieniowania (Radiation Control for Health and Safety Act) z roku 1968. Ponieważ promieniowanie emitowane z wnętrza urządzenia jest izolowanie dzięki odpowiednim zabezpieczeniom zewnętrznym, nie istnieje możliwość wydostania się promienia laserowego na zewnątrz w trakcie normalnego korzystania z urządzenia.

    OSTRZEŻENIE!

    Używanie regulatorów, przeprowadzanie samodzielnych regulacji lub postępowanie według procedur innych niż opisane w niniejszym podręczniku użytkownika może narazić użytkownika na szkodliwe promieniowanie.


Informacje dotyczące przepisów

Kanadyjska deklaracja zgodności (DOC)

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Informacje dotyczące przepisów

Oświadczenie VCCI (Japonia)

    oświadczenie VCCI dla Japonii


Informacje dotyczące przepisów

Instrukcje dotyczące kabla zasilającego

    Upewnij się, że źródło zasilania jest odpowiednie do napięcia zasilania urządzenia. Napięcie zasilania jest podane na etykiecie produktu. Stosuje się napięcie 110-127 V lub 220-240 V prądu przemiennego przy 50/60 Hz.

    Podłącz kabel zasilający do urządzenia i do uziemionego gniazda prądu przemiennego.

    OSTROŻNIE:

    Aby zapobiec uszkodzeniu produktu, używaj wyłącznie kabla zasilającego dostarczonego wraz z nim.


Informacje dotyczące przepisów

Oświadczenie o kablu zasilającym (Japonia)

    Oświadczenie o kablu zasilającym w Japonii


Informacje dotyczące przepisów

Oświadczenie dotyczące kompatybilności elektromagnetycznej (Korea)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Informacje dotyczące przepisów

Oświadczenie w sprawie bezpieczeństwa lasera dla Finlandii

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1100, P1100w, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1100, P1100w - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informacje dotyczące przepisów

Oświadczenie GS (Niemcy)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Informacje dotyczące przepisów

Tabela materiałów (Chiny)

    Tabela substancji (Chiny)


Informacje dotyczące przepisów

Ograniczenia dotyczące substancji niebezpiecznych (Turcja)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Informacje dotyczące przepisów

Dodatkowe oświadczenia dotyczące urządzeń bezprzewodowych

Sekcja ta zawiera informacje na następujące tematy:

  • Oświadczenie dotyczące zgodności z normą FCC — USA
  • Oświadczenie (Australia)
  • Oświadczenie ANATEL (Brazylia)
  • Oświadczenie (Kanada)
  • Informacja prawna dla krajów/regionów UE
  • Informacje dotyczące użycia we Francji
  • Informacje dotyczące użycia w Rosji
  • Oświadczenie (Korea)
  • Oświadczenie (Tajwan)
  • Oznaczenie przewodowego operatora telekomunikacyjnego w Wietnamie dla urządzeń zgodnych z ICTQC


Informacje dotyczące przepisów

Oświadczenie dotyczące zgodności z normą FCC — USA

    Exposure to radio frequency radiation

    OSTROŻNIE:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    OSTROŻNIE:

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Informacje dotyczące przepisów

Oświadczenie (Australia)

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Informacje dotyczące przepisów

Oświadczenie ANATEL (Brazylia)

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Informacje dotyczące przepisów

Oświadczenie (Kanada)

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Informacje dotyczące przepisów

Informacja prawna dla krajów/regionów UE

    Funkcja telekomunikacyjna niniejszego urządzenia może być wykorzystywana w krajach/regionach UE i EFTA.

    Austria, Belgia, Bułgaria, Cypr, Czechy, Dania, Estonia, Finlandia, Francja, Niemcy, Grecja, Węgry, Islandia, Irlandia, Włochy, Łotwa, Lichtenstein, Litwa, Luksemburg, Malta, Holandia, Norwegia, Polska, Portugalia, Rumunia, Słowacja, Słowenia, Hiszpania, Szwecja, Szwajcaria i Wielka Brytania.


Informacje dotyczące przepisów

Informacje dotyczące użycia we Francji

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Informacje dotyczące przepisów

Informacje dotyczące użycia w Rosji

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Informacje dotyczące przepisów

Oświadczenie (Korea)

    Oświadczenie o łączności bezprzewodowej (Tajwan)


Informacje dotyczące przepisów

Oświadczenie (Tajwan)

    Oświadczenie o łączności bezprzewodowej (Tajwan)


Informacje dotyczące przepisów

Oznaczenie przewodowego operatora telekomunikacyjnego w Wietnamie dla urządzeń zgodnych z ICTQC

    Oznaczenie operatora telekomunikacyjnego w Wietnamie


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

Korzystanie z klawiszy skrótów w Podglądzie Pomocy

W następujących tematach opisano, jak nawigować po niniejszym podręczniku użytkownika.

  • Używanie klawisza F6 do przełączania między okienkiem nawigacyjnym i okienkiem tematu
  • Klawisze skrótów dla Podglądu Pomocy
  • Klawisze skrótów dla karty Spis treści
  • Klawisze skrótów dla karty Indeks
  • Klawisze skrótów dla karty Wyszukiwanie
  • Klawisze skrótów dla karty Ulubione

Uwagi

  • Używając klawiatury, można również uzyskać dostęp do poleceń menu skrótów.
  • Klawisze skrótów działają również w oknach pomocniczych i podręcznych.
  • W przypadku każdego użycia klawisza skrótu w okienku nawigacyjnym okienko tematu traci fokus. Aby powrócić do okienka tematu, naciśnij klawisz F6.
  • Pole wyboru Uwzględnij podobne wyrazy na karcie Wyszukiwanie jest zaznaczone, jeśli było używane przy ostatnim wyszukiwaniu.

http://www.hp.com


Korzystanie z internetowego programu Help Viewer

Korzystanie z internetowego programu Help Viewer

Poniżej podano informacje na temat korzystania i poruszania się po instrukcji obsługi. Aby uzyskać więcej informacji, kliknij jeden z poniższych tematów:

  • Korzystanie z informacji pomocy
  • Wyszukiwanie tematu pomocy
  • Tworzenie listy ulubionych tematów pomocy
  • Kopiowanie tematu pomocy
  • Drukowanie bieżącego tematu pomocy
  • Wyszukiwanie tematów przy użyciu przycisków paska narzędzi
  • Korzystanie z poleceń menu podręcznego

http://www.hp.com


Używanie klawisza F6 do przełączania między okienkiem nawigacyjnym i okienkiem tematu

Między okienkiem nawigacyjnym i okienkiem tematu można się szybko przełączać, naciskając klawisz F6 na klawiaturze.

http://www.hp.com


Klawisze skrótów dla Podglądu Pomocy

Aby zamknąć Podgląd Pomocy. | Alt+F4
Aby przełączyć między Podglądem Pomocy a innymi otwartymi oknami. | Alt+Tab
Aby wyświetlić menu Opcje. | Alt+O
Aby zmienić ustawienia programu Microsoft Internet Explorer. Ustawienia ułatwień dostępu są zawarte w oknie dialogowym Opcje internetowe. Aby zmienić te ustawienia, kliknij kartę Ogólne, a następnie kliknij przycisk Dostępność. | Alt+O, a następnie klawisz I
Aby ukryć lub pokazać okienko nawigacyjne. | Alt+O, a następnie klawisz K
Aby wydrukować temat. | Alt+O, a następnie klawisz U. Można również kliknąć temat prawym przyciskiem myszy, a następnie kliknąć polecenie Drukuj.
Aby przejść wstecz do poprzedniego tematu. | Alt+Strzałka w lewo lub Alt+O, a następnie klawisz W
Aby przejść w przód do następnego tematu (pod warunkiem, że był poprzednio wyświetlony). | Alt+Strzałka w prawo lub Alt+O, a następnie klawisz D
Aby włączyć lub wyłączyć wyróżnianie przy wyszukiwaniu. | Alt+O, a następnie klawisz R
Aby odświeżyć temat, który pojawia się w okienku tematu (jest to przydatne przy połączeniu ze stroną sieci Web). | F5 lub Alt+O, a następnie klawisz O
Aby powrócić do strony głównej (autorzy Pomocy mogą określić stronę główną dla systemu Pomocy). | Alt+O, a następnie klawisz S
Aby zatrzymać otwieranie strony przez Podgląd Pomocy (jest to przydatne, jeśli łączysz się z siecią Web i chcesz zatrzymać pobieranie strony). | Alt+O, a następnie klawisz A
Aby przeskoczyć do wstępnie określonego tematu lub strony sieci Web. Autor Pomocy budujący skompilowany plik Pomocy (.chm) może dodać w menu Opcje dwa łącza do ważnych tematów lub stron sieci Web. Jeśli wybierzesz polecenie Skok, przejdziesz do jednego z tych tematów lub stron sieci Web. | Alt+O, a następnie klawisz 1 lub 2
Aby przełączyć między okienkiem nawigacyjnym a okienkiem tematu. | F6
Aby przewinąć tekst tematu. | Strzałka w górę i Strzałka w dół lub Page Up i Page Down
Aby przewinąć przez kolejne łącza w temacie lub przez kolejne opcje na karcie okienka nawigacyjnego. | Tab

http://www.hp.com


Klawisze skrótów dla karty Spis treści

Aby wyświetlić kartę Spis treści. | Alt+S
Aby otworzyć i zamknąć książkę lub folder. | Znak plus (+) i Znak minus (-) lub Strzałka w lewo i Strzałka w prawo
Aby zaznaczyć temat. | Strzałka w górę i Strzałka w dół
Aby wyświetlić zaznaczony temat. | Enter

http://www.hp.com


Klawisze skrótów dla karty Indeks

Aby wyświetlić kartę Indeks. | Alt+I
Aby wpisać słowo kluczowe do wyszukania. | Alt+L, a następnie wpisz słowo
Aby zaznaczyć słowo kluczowe na liście. | Strzałka w górę i Strzałka w dół
Aby wyświetlić skojarzony temat. | Alt+T

http://www.hp.com


Klawisze skrótów dla karty Wyszukiwanie

Aby wyświetlić kartę Wyszukiwanie. | Alt+K
Aby wpisać słowo kluczowe do wyszukania. | Alt+L, a następnie wpisz słowo
Aby rozpocząć wyszukiwanie. | Alt+M
Aby zaznaczyć temat na liście wyników. | Alt+W, a następnie Strzałka w górę i Strzałka w dół
Aby wyświetlić zaznaczony temat. | Alt+T
Następujące opcje są dostępne tylko w przypadku, gdy jest włączone wyszukiwanie w całym tekście.
Aby wyszukać słowo kluczowe ma liście wyników poprzedniego wyszukiwania. | Alt+U
Aby wyszukać słowa podobne do słowa kluczowego. Na przykład słowa "running" i "runs" dla słowa "run". | Alt+M
Aby przeszukać tylko tytuły tematów. | Alt+R

http://www.hp.com


Klawisze skrótów dla karty Ulubione

Aby wyświetlić kartę Ulubione. | Alt+N
Aby dodać aktualnie wyświetlany temat do listy Ulubione. | Alt+D
Aby zaznaczyć temat na liście Ulubione. | Alt+P, a następnie Strzałka w górę i Strzałka w dół
Aby wyświetlić zaznaczony temat. | Alt+L
Aby usunąć zaznaczony temat z listy. | Alt+U

http://www.hp.com


Korzystanie z informacji pomocy

Poniżej podano kilka wskazówek odnośnie wyszukiwania informacji przy użyciu internetowego programu Help Viewer:

  • Aby wyświetlić inny temat, stronę internetową, listę innych tematów lub program, kliknij podkreślone, kolorowe słowa.
  • Aby przeglądać tematy zawierające informacje pokrewne, kliknij słowa "Related Topics" (Tematy pokrewne), które mogą pojawiać się przy końcu danego tematu, lub kliknij tytuł żądanego tematu.
  • Aby sprawdzić, czy słowo lub fraza zawarta w temacie znajduje się w indeksie, zaznacz słowo i naciśnij klawisz F1.
  • W przypadku przeglądania zagadnień z Internetu w oknie Topic (Temat) można kliknąć przycisk Stop (Zatrzymaj) lub Refresh (Odśwież) na pasku narzędzi, aby przerwać pobieranie informacji lub odświeżyć stronę internetową.
  • Jeśli często korzystasz z danego tematu pomocy, możesz dodać go do listy ulubionych tematów.
  • Prawym przyciskiem myszy kliknij kartę Contents (Spis treści) okna Topic (Temat) w celu wyświetlenia poleceń menu podręcznego.

http://www.hp.com


Wyszukiwanie tematu pomocy

W oknie Navigation (Nawigacja) kliknij następujące karty:

  • Aby przeglądać spis treści, kliknij kartę Contents (Spis treści). Spis treści to rozszerzalna lista istotnych tematów.
  • Aby przeglądać zawartość indeksu, kliknij kartę Index (Indeks), a następnie wpisz słowo lub przewiń listę. Hasła znajdują się zazwyczaj w wielu miejscach indeksu.
  • Aby znaleźć każde wystąpienie słowa lub frazy w pliku pomocy, kliknij kartę Search (Wyszukiwanie), a następnie wpisz żądane słowo.
Uwaga Aby wyświetlić określony temat, kliknij hasło spisu treści, hasło indeksu lub przeszukaj hasła rezultatów wyszukiwania.

http://www.hp.com


Tworzenie listy ulubionych tematów pomocy

  1. Znajdź temat pomocy, który chcesz dodać do ulubionych tematów.
  2. Kliknij kartę Favorites (Ulubione), a następnie Add (Dodaj).
Uwagi
  • Aby wrócić do ulubionego tematu, kliknij kartę Favorites (Ulubione), wybierz temat, a następnie kliknij Display (Wyświetl).
  • Jeśli chcesz zmienić nazwę tematu, zaznacz temat, a następnie wpisz nową nazwę w polu Current topic (Aktualny temat).
  • Aby usunąć ulubiony temat, zaznacz go, a następnie kliknij opcję Remove (Usuń).

http://www.hp.com


Kopiowanie tematu pomocy

  1. W oknie Topic (Temat) kliknij prawym przyciskiem myszy temat, który chcesz skopiować, a następnie wybierz opcję Select All (Zaznacz wszystko).
  2. Ponownie kliknij prawym przyciskiem myszy i wybierz opcję Copy (Kopiuj). Powoduje to skopiowanie tematu do schowka.
  3. Otwórz dokument, do którego chcesz skopiować temat.
  4. Umieść kursor w miejscu, w którym mają się pojawić informacje.
  5. W menu Edit (Edycja) kliknij polecenie Paste (Wklej).
Uwaga Jeśli chcesz skopiować tylko część tematu, zaznacz część tekstu, kliknij prawym przyciskiem myszy i wybierz opcję Copy (Kopiuj).

http://www.hp.com


Drukowanie bieżącego tematu pomocy

Kliknij temat prawym przyciskiem myszy i wybierz opcję Print (Drukuj).

Uwaga W przypadku drukowania z poziomu karty Contents (Spis treści) po kliknięciu hasła prawym przyciskiem myszy, a następnie wybraniu opcji Print (Drukuj) dostępne są opcje umożliwiające wydrukowanie wyłącznie bieżącego tematu lub bieżącego tematu oraz wszystkich tematów podrzędnych.

http://www.hp.com


Wyszukiwanie tematów przy użyciu przycisków paska narzędzi

Na pasku narzędzi programu Help Viewer znajduje się pięć przycisków nawigacyjnych. Służą one do wyszukiwania tematów pomocy:

  • Back (Wstecz) umożliwia wyświetlenie ostatnio przeglądanego tematu.
  • Forward (Dalej) wyświetla kolejny temat w wyświetlonej poprzednio sekwencji tematów.
  • Next (Kolejny) wyświetla kolejny temat spisu treści.
  • Previous (Poprzedni) wyświetla poprzedni temat spisu treści.
  • Home (Strona główna) wyświetla temat strony głównej przeglądanego pliku pomocy.
  • Refresh (Odśwież) aktualizuje stronę internetową wyświetlaną w oknie Topic (Temat).
  • Stop (Zatrzymaj) zatrzymuje pobieranie informacji zawartych w pliku. Służy do zatrzymania pobierania strony internetowej.
Uwaga Pasek narzędzi programu Help Viewer może nie zawierać wszystkich opisanych przycisków nawigacyjnych.

http://www.hp.com


Korzystanie z poleceń menu podręcznego

Menu podręczne zawiera kilka poleceń umożliwiających wyświetlenie i dostosowanie informacji do wymagań użytkownika.

Polecenie
Opis
Kliknij spis treści prawym przyciskiem myszy, a następnie wybierz polecenie Open All (Otwórz wszystkie).
Powoduje otwarcie wszystkich podręczników i folderów zawartych w spisie treści. Polecenie to jest aktywne wyłącznie wtedy, gdy wyświetlona jest karta Contents (Spis treści).
Kliknij spis treści prawym przyciskiem myszy, a następnie wybierz polecenie Close All (Zamknij wszystkie).
Zamyka wszystkie podręczniki lub foldery. Polecenie to jest aktywne wyłącznie wtedy, gdy wyświetlona jest karta Contents (Spis treści).
Kliknij spis treści prawym przyciskiem myszy i wybierz polecenie Print (Drukuj).
Drukuje dany temat.

Uwaga Polecenia te mogą być wywołane przy użyciu klawiatury. Można nacisnąć kombinację klawiszy SHIFT oraz F10 w celu wyświetlenia menu podręcznego, a następnie nacisnąć odpowiednie klawisze skrótu. Można również użyć przycisków myszy. Można użyć kombinacji przycisków myszy w celu wyświetlenia menu podręcznego, a następnie nacisnąć odpowiednie klawisze skrótu.

http://www.hp.com