Drukarki HP LaserJet Professional serii P1560 i P1600

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Drukarki HP LaserJet Professional serii P1560 i P1600

 Polski

Znak towarowy i prawo autorskie

    Prawa autorskie i licencja

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Powielanie, adaptacja lub tłumaczenie bez wcześniejszej pisemnej zgody jest zabronione, z wyjątkiem przypadków dozwolonych przez prawo autorskie.

    Przedstawione tu informacje mogą ulec zmianie bez wcześniejszego powiadomienia.

    Jedynymi gwarancjami na produkty i usługi firmy HP są gwarancje wyrażone w formie oświadczeń dołączonych do tych produktów i usług. Żaden zapis w niniejszym dokumencie nie może być interpretowany jako gwarancja dodatkowa. Firma HP nie ponowi żadnej odpowiedzialności za jakiekolwiek braki techniczne lub błędy redakcyjne w niniejszym dokumencie.

    Numer katalogowy: CE663-90966

    Edition 1, 3/2011

    Znaki handlowe

    Adobe®, Acrobat® i PostScript® są znakami towarowymi firmy Adobe Systems Incorporated.

    Intel® Core™ jest znakiem towarowym firmy Intel Corporation w Stanach Zjednoczonych i innych krajach/regionach.

    Microsoft®, Windows®, Windows® XP i Windows Vista® są znakami towarowymi firmy Microsoft Corporation zastrzeżonymi w Stanach Zjednoczonych.

    ENERGY STAR i znak ENERGY STAR są znakami zarejestrowanymi w Stanach Zjednoczonych.


Drukarki HP LaserJet Professional serii P1560 i P1600

Konwencje wykorzystane w podręczniku

    WSKAZÓWKA:

    Wskazówki dostarczają pomocnych rad lub skrótów.
    UWAGA:

    Uwagi dostarczają ważnych informacji pomocnych w wyjaśnieniu pojęcia lub w wykonaniu zadania.
    OSTROŻNIE:

    Przestrogi określają procedury zalecane w celu uniknięcia utraty danych lub uszkodzenia urządzenia.
    OSTRZEŻENIE!

    Ostrzeżenia określają specyficzne procedury zalecane w celu uniknięcia obrażeń ciała, przypadkowej utraty danych lub rozległych uszkodzeń produktu.


Podstawowe informacje o produkcie

Podstawowe informacje o produkcie
  • Zestawienie produktów
  • Ochrona środowiska
  • Funkcje urządzenia
  • Widoki produktów


Podstawowe informacje o produkcie

Zestawienie produktów

    Drukarka HP LaserJet Professional serii P1560
    Drukarka HP LaserJet Professional serii P1600
    ●
    Szybkość: 22 strony A4 na minutę, 23 strony Letter na minutę
    ●
    Podajniki: Otwór szybkiego podawania na 10 arkuszy i główny podajnik na 250 arkuszy
    ●
    Pojemnik wyjściowy: 125 arkuszy
    ●
    Połączenia: Port Hi-Speed USB 2.0
    ●
    Drukowanie dwustronne: Ręczny druk dwustronny (korzystając ze sterownika drukarki i przycisku start [image] na panelu sterowania)
    ●
    Szybkość: 25 str./min (format A4), 26 str./min (format Letter)
    ●
    Podajniki: Otwór szybkiego podawania na 10 arkuszy i główny podajnik na 250 arkuszy
    ●
    Pojemnik wyjściowy: 125 arkuszy
    ●
    Połączenia: Port Hi-Speed USB 2.0 oraz wbudowane funkcje sieciowe
    ●
    Drukowanie dwustronne: Automatyczne drukowanie dwustronne


Podstawowe informacje o produkcie

Ochrona środowiska

    Dupleks
    Oszczędzaj papier, ustawiając druk dupleksowy jako domyślny.
    ●
    Drukarka HP LaserJet Professional serii P1560 obsługuje ręczny druk dwustronny.
    ●
    Drukarka HP LaserJet Professional serii P1600 obsługuje automatyczny i ręczny druk dwustronny.
    Recykling
    Zmniejsz liczbę odpadów, korzystając z papieru z odzysku.
    Przekazuj zużyte kasety drukujące do utylizacji, oddając je firmie HP.
    Oszczędność energii
    Oszczędzanie energii w urządzeniu jest możliwe w trybie automatycznego wyłączenia.
    HP Smart Web Printing
    Program HP Smart Web Printing umożliwia wybieranie, przechowywanie oraz organizowanie tekstu i grafiki z kilku stron sieci Web, a następnie edytowanie i drukowanie informacji widocznych na ekranie. Program ten pozwala na drukowanie istotnych informacji przy maksymalnym ograniczeniu marnotrawstwa papieru.
    Program HP Smart Web Printing można pobrać z następującej witryny sieci Web: www.hp.com/go/smartweb.


Podstawowe informacje o produkcie

Funkcje urządzenia

    Korzyść
    Funkcje
    Jakość druku
    ●
    Oryginalna kaseta drukująca HP.
    ●
    Rzeczywista rozdzielczość 600 x 600 dpi dla tekstu i grafiki.
    ●
    FastRes (1200 dpi).
    ●
    Regulowane ustawienia pomagają zoptymalizować jakość wydruku.
    Obsługiwane systemy operacyjne
    ●
    Windows 7 (wersja 32-bitowa i 64-bitowa)
    ●
    Windows Vista (32-bitowy i 64-bitowy)
    ●
    Windows XP (32-bitowy i 64-bitowy)
    ●
    Windows Server 2008 (32-bitowy i 64-bitowy)
    ●
    Windows Server 2003 (32-bitowy i 64-bitowy)
    ●
    System Mac OS X w wersjach 10.4, 10.5 i 10.6
    Łatwość obsługi
    ●
    Program HP Smart Install pozwala zainstalować oprogramowanie produktu po podłączeniu go za pomocą kabla USB do komputera.
    ●
    Łatwa w instalacji oryginalna kaseta firmy HP.
    ●
    Wygodny dostęp do kasety drukującej i ścieżki papieru poprzez drzwiczki kasety drukującej.
    ●
    Możliwość regulacji podajnika papieru jedną ręką.
    Różne możliwości obsługi papieru
    ●
    W podajniku głównym można umieszczać papier firmowy, koperty, nalepki, folie, materiały o nietypowym formacie, kartki pocztowe i papier o dużej gramaturze.
    ●
    W otworze szybkiego podawania można umieszczać papier firmowy, koperty, nalepki, folie, materiały o nietypowym formacie, kartki pocztowe i papier o dużej gramaturze.
    ●
    Górny pojemnik wyjściowy na 125 arkuszy.
    ●
    Drukowanie na obu stronach arkusza
    ●
    Drukarka HP LaserJet Professional serii P1560: ręczne drukowanie dwustronne.
    ●
    Drukarka HP LaserJet Professional serii P1600: automatyczne drukowanie dwustronne.
    Złącza interfejsu
    ●
    Port Hi-Speed USB 2.0
    ●
    Wbudowany wewnętrzny serwer druku, który umożliwia połączenie z siecią 10/100Base-T (tylko modele sieciowe).
    Oszczędność energii
    ●
    Urządzenie oszczędza energię przez automatyczne znaczne obniżenie zużycia energii w trybie uśpienia.
    Oszczędne drukowanie
    ●
    Druk n stron na arkuszu (kilka stron na jednym arkuszu papieru) i drukowanie obustronne pozwala oszczędzać papier.
    ●
    Tryb EconoMode (oszczędzania toneru).
    Materiały eksploatacyjne
    ●
    Na stronie stanu materiałów eksploatacyjnych zawierającej wskaźniki kaset drukujących można uzyskać informacje o szacowanym stopniu zużycia materiałów eksploatacyjnych. Informacje te nie są dostępne w przypadku materiałów eksploatacyjnych firmy innej niż HP.
    ●
    Weryfikacja autentyczności kaset drukujących firmy HP.
    ●
    Proste zamawianie materiałów eksploatacyjnych.
    Ułatwienia dostępu
    ●
    Ekranowa instrukcja obsługi jest zgodna z lektorami tekstu.
    ●
    Wszystkie drzwiczki i pokrywy można otworzyć jedną ręką.
    Zabezpieczenia
    ●
    Gniazdo blokady Kensington z tyłu produktu.


Podstawowe informacje o produkcie

Widoki produktów

Sekcja ta zawiera informacje na następujące tematy:

  • Widok z przedniej i lewej strony
  • Widok z tyłu
  • Położenie oznaczenia numeru seryjnego i modelu
  • Układ panelu sterowania


Podstawowe informacje o produkcie

Widok z przedniej i lewej strony
    Drukarki HP LaserJet Professional serii P1560 i P1600

    Drukarki HP LaserJet Professional serii P1560 i P1600, widok z przodu

    1
    Pojemnik wyjściowy
    2
    Przedłużenie podajnika papieru
    3
    Gniazdo podawania priorytetowego
    4
    Podajnik główny
    5
    Przycisk zasilania
    6
    Zatrzask do podnoszenia drzwiczek kasety drukującej
    7
    Panel sterowania


Podstawowe informacje o produkcie

Widok z tyłu
    Drukarki HP LaserJet Professional serii P1560 i P1600

    Drukarki HP LaserJet Professional serii P1560 i P1600 widok z tyłu

    1
    Port USB
    Wewnętrzny port sieciowy HP (tylko drukarka HP LaserJet Professional serii P1600)
    2
    Gniazdo zasilania
    3
    Blokada Kensington
    4
    Duplekser i tylne drzwiczki dostępu do zacięcia (tylko drukarka HP LaserJet Professional serii P1600)


Podstawowe informacje o produkcie

Położenie oznaczenia numeru seryjnego i modelu

    Etykieta zawierająca numer seryjny i numer produktu jest umieszczona z tyłu produktu.

    Lokalizacja nalepki z numerem modelu i numerem seryjnym


Podstawowe informacje o produkcie

Układ panelu sterowania

    Na panelu sterowania urządzenia znajdują się cztery kontrolki i dwa przyciski.

    UWAGA:

    Opis sygnałów świetlnych znajduje się w sekcji Interpretacja sygnałów świetlnych na panelu sterowania.

    Panel sterowania drukarek HP LaserJet Professional serii P1560 i P1600

    Panel sterowania drukarek HP LaserJet Professional serii P1560 i P1600

    1
    Kontrolka Toner [image]: Gdy poziom toneru w kasecie drukującej staje się niski, kontrolka Toner [image] świeci. Gdy kaseta drukująca znajduje się poza urządzeniem, kontrolka Toner [image] miga.
    2
    Kontrolka Uwaga [image]: Wskazuje, że drzwiczki kasety drukującej są otwarte lub wystąpiły inne błędy.
    3
    Kontrolka Gotowe [image]: Kiedy urządzenie jest gotowe do drukowania, świeci kontrolka Gotowe [image]. Kiedy urządzenie przetwarza dane, kontrolka Gotowe [image] miga.
    4
    Kontrolka Start [image]: Wskazuje wystąpienie błędu umożliwiającego kontynuację pracy (razem z kontrolką Uwaga [image]).
    5
    Przycisk Start [image]: Aby wydrukować stronę konfiguracji, naciśnij i przytrzymaj przycisk Start [image], a następnie zwolnij go, gdy kontrolka Gotowe zacznie migać [image]. Aby wydrukować stronę demonstracyjną, naciśnij i zwolnij przycisk [image]. Gdy kontrolka [image] miga, naciśnij przycisk [image] w celu kontynuowania zlecenia wydruku.
    6
    Przycisk Anuluj [image]: Naciśnięcie przycisku Anuluj [image] pozwala anulować zlecenie wydruku.


Oprogramowanie dla systemu Windows

Oprogramowanie dla systemu Windows
  • Obsługiwane systemy operacyjne Windows
  • Obsługiwane sterowniki drukarki dla systemów Windows
  • Wybierz prawidłowy sterownik drukarki dla systemu Windows
  • Pierwszeństwo dla ustawień drukowania
  • Zmiana ustawień sterownika drukarki dla systemu Windows
  • Usuwanie oprogramowania w systemie Windows
  • Obsługiwane programy narzędziowe dla systemu Windows


Oprogramowanie dla systemu Windows

Obsługiwane systemy operacyjne Windows

    Oprogramowanie dostarczone z urządzeniem jest obsługiwane w następujących systemach operacyjnych Windows®:

    ●
    Windows 7 (wersja 32-bitowa i 64-bitowa)
    ●
    Windows Vista (32-bitowy i 64-bitowy)
    ●
    Windows XP (32-bitowy i 64-bitowy)
    ●
    Windows Server 2008 (32-bitowy i 64-bitowy)
    ●
    Windows Server 2003 (32-bitowy i 64-bitowy)

    Więcej informacji na temat uaktualniania systemu Windows 2000 Server do systemu Windows Server 2003, korzystania z trybu Wskaż i drukuj systemu Windows Server 2003 lub usług terminalowych i drukowania w systemie Windows Server 2003 można znaleźć pod adresem http://www.microsoft.com.


Oprogramowanie dla systemu Windows

Obsługiwane sterowniki drukarki dla systemów Windows

    Do urządzenia jest dołączone oprogramowanie pracujące pod kontrolą systemu Windows, które umożliwia komputerowi komunikowanie się z urządzeniem. To oprogramowanie jest nazywane sterownikiem drukarki. Sterowniki umożliwiają korzystanie z funkcji urządzenia, takich jak drukowanie na papierze o nietypowym formacie, zmiana rozmiaru dokumentów i wstawianie znaków wodnych.

    UWAGA:

    Najnowsze wersje sterowników są dostępne pod adresem www.hp.com/support/ljp1560series lub www.hp.com/support/ljp1600series.

    Poza sterownikami drukarki instalowanymi wraz z programem HP Smart Install lub z płyty CD dołączonej do urządzenia można również pobrać następujące sterowniki drukarki:

    ●
    Uniwersalny sterownik druku PCL5 dla systemów Windows (HP UPD PCL 5) (tylko do drukarek HP LaserJet Professional serii P1600)
    ●
    Sterownik XPS (XML Paper Specification)
    UWAGA:

    Więcej informacji na temat sterownika UPD można znaleźć na stronie www.hp.com/go/upd.


Oprogramowanie dla systemu Windows

Wybierz prawidłowy sterownik drukarki dla systemu Windows
UWAGA:

Tylko drukarki HP LaserJet Professional serii P1600 obsługują uniwersalny sterownik druku firmy HP.

Jeśli to możliwe, należy używać sterowników drukarki zainstalowanych za pomocą funkcji HP Smart Install lub z płyty CD dołączonej do urządzenia. Sterownik UPD drukarki jest pomocniczym sterownikiem drukarki.

Sekcja ta zawiera informacje na następujące tematy:

  • HP Universal Print Driver (UPD)


Oprogramowanie dla systemu Windows

HP Universal Print Driver (UPD)
    UWAGA:

    Aby używać sterownika HP UPD, należy wyłączyć funkcję HP Smart Install.

    HP Universal Print Driver (UPD) dla systemu Windows to jeden sterownik, który zapewnia natychmiastowy dostęp do niemal wszystkich produktów HP LaserJet, w dowolnym miejscu, bez konieczności pobierania oddzielnych sterowników. Jest on oparty na sprawdzonej technologii sterowników druku firmy HP i został gruntownie sprawdzony przy użyciu wielu programów. To zaawansowane rozwiązanie działające non-stop.

    Sterownik HP UPD komunikuje się bezpośrednio ze wszystkimi urządzeniami HP, zbiera informacje o ich konfiguracji, a następnie dostosowuje interfejs użytkownika w taki sposób, aby wyświetlić unikatowe funkcje dostępne w urządzeniu. Sterownik automatycznie włącza funkcje dostępne w urządzeniu, takie jak druk dwustronny czy zszywanie, eliminując konieczność ich ręcznego włączania.

    Aby uzyskać więcej informacji, przejdź na stronę www.hp.com/go/upd.


Oprogramowanie dla systemu Windows

Pierwszeństwo dla ustawień drukowania

    Na kolejność zmian dokonanych w ustawieniach drukowania ma wpływ miejsce ich dokonania:

    UWAGA:

    Nazwy poleceń i okien dialogowych mogą różnić się w zależności od wykorzystywanego programu.
    ●
    Okno dialogowe Ustawienia strony: Kliknij pozycję Ustawienia strony lub podobne polecenie w menu Plik używanego programu, aby otworzyć okno dialogowe. Ustawienia zmieniane w tym miejscu zastępują ustawienia wybrane w innych miejscach.
    ●
    Okno dialogowe Drukuj: Kliknij polecenie Drukuj, Ustawienia drukowania lub podobne polecenie w menu Plik aplikacji, w której pracujesz, aby otworzyć to okno dialogowe. Ustawienia zmienione w oknie dialogowym Drukuj mają niższy priorytet i zwykle nie wpływają na zmiany dokonane w oknie dialogowym Ustawienia strony.
    ●
    Okno dialogowe Właściwości drukarki (sterownik drukarki): Kliknij opcję Właściwości w oknie dialogowym Drukuj, aby otworzyć sterownik drukarki. Ustawienia zmienione w oknie dialogowym Właściwości drukarki zwykle nie wpływają na ustawienia określone w innej części oprogramowania do druku. Można w tym miejscu zmienić większość ustawień drukowania.
    ●
    Domyślne ustawienia sterownika drukarki: Domyślne ustawienia sterownika drukarki określają ustawienia używane we wszystkich zadaniach drukowania, chyba że ustawienia zostały zmienione w oknach dialogowych Ustawienia strony, Drukuj lub Właściwości drukarki.


Oprogramowanie dla systemu Windows

Zmiana ustawień sterownika drukarki dla systemu Windows

    Zmiana ustawień wszystkich zleceń drukowania do zamknięcia programu
    Zmiana ustawień domyślnych wszystkich zleceń drukowania
    Zmiana ustawień konfiguracyjnych urządzenia
    1.
    W menu Plik kliknij polecenie Drukuj.
    2.
    Wybierz sterownik, a następnie kliknij Właściwości lub Preferencje.
    Poszczególne czynności można wykonać również w inny sposób, lecz przedstawiona procedura jest najbardziej popularna.
    1.
    Windows XP, Windows Server 2003 i Windows Server 2008 (domyślny widok menu Start): Kliknij przycisk Start, a następnie polecenie Drukarki i faksy.

    lub

    Windows XP, Windows Server 2003 oraz Windows Server 2008 (używając klasycznego widoku menu Start): Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Drukarki.

    lub

    Windows Vista i Windows 7: Kliknij przycisk Start, kliknij polecenie Panel sterowania, a następnie po wybraniu kategorii Sprzęt i dźwięk kliknij pozycję Drukarki.

    2.
    Kliknij prawym przyciskiem myszy ikonę sterownika, a następnie wybierz polecenie Preferencje drukowania.
    1.
    Windows XP, Windows Server 2003 i Windows Server 2008 (domyślny widok menu Start): Kliknij przycisk Start, a następnie polecenie Drukarki i faksy.

    lub

    Windows XP, Windows Server 2003 oraz Windows Server 2008 (używając klasycznego widoku menu Start): Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Drukarki.

    lub

    Windows Vista i Windows 7: Kliknij przycisk Start, kliknij polecenie Panel sterowania, a następnie po wybraniu kategorii Sprzęt i dźwięk kliknij pozycję Drukarki.

    2.
    Kliknij prawym przyciskiem myszy ikonę sterownika, a następnie wybierz polecenie Właściwości.
    3.
    Kliknij kartę Ustawienia urządzenia.


Oprogramowanie dla systemu Windows

Usuwanie oprogramowania w systemie Windows

Sekcja ta zawiera informacje na następujące tematy:

  • Aby usunąć oprogramowanie w systemie Windows, należy użyć narzędzia do dezinstalacji
  • Aby usunąć oprogramowanie, należy skorzystać z panelu sterowania systemu Windows


Oprogramowanie dla systemu Windows

Aby usunąć oprogramowanie w systemie Windows, należy użyć narzędzia do dezinstalacji

    1.
    Kliknij przycisk Start, a następnie polecenie Wszystkie programy.
    2.
    Kliknij menu HP, a następnie polecenie HP LaserJet Professional serii P1560 i P1600.
    3.
    Kliknij polecenie Odinstaluj i postępuj zgodnie z instrukcjami wyświetlanymi na ekranie w celu usunięcia oprogramowania.


Oprogramowanie dla systemu Windows

Aby usunąć oprogramowanie, należy skorzystać z panelu sterowania systemu Windows
    Windows XP

    1.
    Kliknij przycisk Start, kliknij polecenie Panel sterowania, a następnie polecenie Dodaj lub usuń programy.
    2.
    Znajdź i wybierz drukarkę z listy.
    3.
    Kliknij przycisk Usuń, aby usunąć oprogramowanie.

    Windows Vista i Windows 7

    1.
    Kliknij przycisk Start, kliknij polecenie Panel sterowania, a następnie polecenie Programy i funkcje.
    2.
    Znajdź i wybierz drukarkę z listy.
    3.
    Wybierz opcję Odinstaluj/Zmień.


Oprogramowanie dla systemu Windows

Obsługiwane programy narzędziowe dla systemu Windows
UWAGA:

Tylko drukarki HP LaserJet Professional serii P1600 obsługują programy narzędziowe dla systemu Windows.

Sekcja ta zawiera informacje na następujące tematy:

  • HP Web Jetadmin
  • Wbudowany serwer internetowy firmy HP


Oprogramowanie dla systemu Windows

HP Web Jetadmin

    HP Web Jetadmin to proste narzędzie programowe do drukowania i zarządzania urządzeniami peryferyjnymi, ułatwiające optymalizację korzystania z urządzeń, kontrolę kosztów druku w kolorze, zabezpieczania urządzeń i zarządzania materiałami eksploatacyjnymi za pomocą zdalnej konfiguracji, proaktywnego monitorowania, rozwiązywania problemów z zabezpieczeniami i raportów na temat urządzeń drukujących.

    Aktualną wersję oprogramowania HP Web Jetadmin do pobrania oraz listę kompatybilnych z nim systemów operacyjnych można znaleźć na stronie www.hp.com/go/webjetadmin.

    Po zainstalowaniu na serwerze macierzystym klient systemu Windows może uzyskać dostęp do narzędzia HP Web Jetadmin za pomocą obsługiwanej przeglądarki internetowej (np. Microsoft® Internet Explorer) przez przejście do hosta HP Web Jetadmin.


Oprogramowanie dla systemu Windows

Wbudowany serwer internetowy firmy HP
    UWAGA:

    Tylko drukarki HP LaserJet Professional serii P1600 obsługują wbudowany serwer internetowy firmy HP.

    Urządzenie jest wyposażone we wbudowany serwer internetowy, który umożliwia dostęp do informacji na temat aktywności urządzenia i sieci. Informacje można odczytać w przeglądarce internetowej, takiej jak Microsoft Internet Explorer, Apple Safari czy Firefox.

    Wbudowany serwer internetowy pozostaje w urządzeniu i nie jest ładowany na żaden serwer sieciowy.

    Wbudowany serwer internetowy zapewnia każdemu posiadaczowi podłączonego do sieci komputera i standardowej przeglądarki internetowej dostęp do interfejsu urządzenia. Nie jest wymagana instalacja ani konfiguracja żadnego specjalnego oprogramowania, konieczne jest tylko posiadanie na komputerze jednej z obsługiwanych przeglądarek internetowych. Aby uzyskać dostęp do wbudowanego serwera internetowego, wpisz adres IP urządzenia w pasku adresu swojej przeglądarki internetowej. Aby znaleźć ten adres IP, wydrukuj stronę konfiguracji. Więcej informacji na temat drukowania strony konfiguracji znajdziesz w części Drukowanie stron informacyjnych.

    Wyczerpujący opis możliwości i funkcji wbudowanego serwera internetowego znajduje się w części Części wbudowanego serwera internetowego.


Używanie produktu z komputerem Macintosh

Używanie produktu z komputerem Macintosh
  • Oprogramowanie dla komputerów Macintosh
  • Drukowanie w systemie Mac


Używanie produktu z komputerem Macintosh

Oprogramowanie dla komputerów Macintosh

Sekcja ta zawiera informacje na następujące tematy:

  • Obsługiwane systemy operacyjne dla komputerów Macintosh
  • Obsługiwane sterowniki drukarki dla komputerów Macintosh
  • Usuwanie oprogramowania dla komputerów Macintosh
  • Priorytety ustawień drukowania dla komputerów Macintosh
  • Zmiana ustawień sterowników drukarki dla komputerów Macintosh
  • Oprogramowanie dla komputerów Macintosh
  • Obsługiwane programy narzędziowe dla komputerów Macintosh


Używanie produktu z komputerem Macintosh

Obsługiwane systemy operacyjne dla komputerów Macintosh

    Produkt obsługuje następujące systemy operacyjne komputera Macintosh:

    ●
    System Mac OS X w wersjach 10.4, 10.5 i 10.6
    UWAGA:

    Obsługiwane są procesory PPC i Intel® Core™.


Używanie produktu z komputerem Macintosh

Obsługiwane sterowniki drukarki dla komputerów Macintosh

    Instalator oprogramowania HP LaserJet dostarcza pliki PostScript® Printer Description (PPD), sterownik CUPS oraz program HP Printer Utilities dla systemu Mac OS X. Plik PPD dla drukarki HP w połączeniu ze sterownikiem CUPS zapewnia pełną funkcjonalność drukowania oraz dostęp do specyficznych funkcji drukarki HP.


Używanie produktu z komputerem Macintosh

Usuwanie oprogramowania dla komputerów Macintosh

    Aby usunąć oprogramowanie, należy użyć narzędzia do dezinstalacji.

    1.
    Przejdź do następującego folderu:

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    Kliknij dwukrotnie plik HP Uninstaller.app.
    3.
    Kliknij przycisk Kontynuuj, a następnie postępuj zgodnie z wyświetlanymi na ekranie instrukcjami instalacji, aby usunąć oprogramowanie.


Używanie produktu z komputerem Macintosh

Priorytety ustawień drukowania dla komputerów Macintosh

    Na kolejność zmian dokonanych w ustawieniach drukowania ma wpływ miejsce ich dokonania:

    UWAGA:

    Nazwy poleceń i okien dialogowych mogą różnić się w zależności od wykorzystywanego programu.
    ●
    Okno dialogowe Ustawienia strony: Aby otworzyć to okno dialogowe, puknij polecenie Ustawienia strony lub inne podobne polecenie w menu Plik używanego programu. Zmiany wprowadzone w tym miejscu mogą zastąpić ustawienia używane w innych programach.
    ●
    Okno dialogowe Drukuj: Kliknij pozycję Drukuj, Ustawienia drukowania lub podobne polecenie w menu Plik używanego programu, aby otworzyć okno dialogowe. Ustawienia zmienione w oknie dialogowym Drukuj mają niższy priorytet i nie zastępują ustawień wybranych o oknie dialogowym Ustawienia strony.
    ●
    Standardowe ustawienia sterownika drukarki: Standardowe ustawienia sterownika drukarki określają ustawienia używane we wszystkich zadaniach drukowania, chyba że zmieniono je w oknach dialogowych Ustawienia strony lub Drukuj.


Używanie produktu z komputerem Macintosh

Zmiana ustawień sterowników drukarki dla komputerów Macintosh

    Zmiana ustawień wszystkich zleceń drukowania do zamknięcia programu
    Zmiana ustawień domyślnych wszystkich zleceń drukowania
    Zmiana ustawień konfiguracyjnych urządzenia
    1.
    W menu File (Plik) wybierz polecenie Print (Drukuj).
    2.
    Zmiana ustawień przypisanych do różnych menu
    1.
    W menu File (Plik) wybierz polecenie Print (Drukuj).
    2.
    Zmiana ustawień przypisanych do różnych menu
    3.
    Puknij opcję Save as (Zapisz jako) w menu Presets (Wstępne ustawienia), a następnie wpisz nazwę dla wstępnego ustawienia.
    Ustawienia te zostaną zachowane w menu Presets (Wstępne ustawienia). Aby korzystać z nowych ustawień, wybieraj opcję ustawień zaprogramowanych za każdym razem po otwarciu programu lub przed drukowaniem.
    Mac OS X w wersji 10.4
    1.
    W menu Apple puknij polecenie System Preferences (Właściwości systemu), a następnie opcję Print & Fax (Drukowanie i faksowanie).
    2.
    Puknij Printer Setup (Konfiguracja drukarki).
    3.
    Puknij menu Installable Options (Opcje instalacyjne).
    Mac OS X w wersjach 10.5 i 10.6
    1.
    W menu Apple puknij polecenie System Preferences (Właściwości systemu), a następnie opcję Print & Fax (Drukowanie i faksowanie).
    2.
    Puknij Options & Supplies (Opcje i materiały eksploatacyjne).
    3.
    Puknij menu Driver (Sterownik).
    4.
    Wybierz sterownik z listy, następnie skonfiguruj zainstalowane urządzenia opcjonalne.


Używanie produktu z komputerem Macintosh

Oprogramowanie dla komputerów Macintosh

Sekcja ta zawiera informacje na następujące tematy:

  • Program narzędziowy HP Printer Utility dla komputerów Macintosh


Używanie produktu z komputerem Macintosh

Program narzędziowy HP Printer Utility dla komputerów Macintosh

    Program HP LaserJet Utility umożliwia wydrukowanie stron z informacjami o produkcie oraz zmianę ustawienia automatycznego wyłączenia z poziomu komputera Macintosh.

    Aby otworzyć program HP LaserJet Utility, należy wykonać poniższe czynności.

    ▲
    Otwórz kolejkę drukowania, a następnie kliknij ikonę Narzędzie.


Używanie produktu z komputerem Macintosh

Obsługiwane programy narzędziowe dla komputerów Macintosh

Sekcja ta zawiera informacje na następujące tematy:

  • Wbudowany serwer internetowy firmy HP


Używanie produktu z komputerem Macintosh

Wbudowany serwer internetowy firmy HP
    UWAGA:

    Tylko drukarki HP LaserJet Professional serii P1600 obsługują wbudowany serwer internetowy firmy HP.

    Urządzenie jest wyposażone we wbudowany serwer internetowy, który umożliwia dostęp do informacji na temat aktywności urządzenia i sieci. Informacje można odczytać w przeglądarce internetowej, takiej jak Microsoft Internet Explorer, Apple Safari czy Firefox.

    Wbudowany serwer internetowy pozostaje w urządzeniu i nie jest ładowany na żaden serwer sieciowy.

    Wbudowany serwer internetowy zapewnia każdemu posiadaczowi podłączonego do sieci komputera i standardowej przeglądarki internetowej dostęp do interfejsu urządzenia. Nie jest wymagana instalacja ani konfiguracja żadnego specjalnego oprogramowania, konieczne jest tylko posiadanie na komputerze jednej z obsługiwanych przeglądarek internetowych. Aby uzyskać dostęp do wbudowanego serwera internetowego, wpisz adres IP urządzenia w pasku adresu swojej przeglądarki internetowej. Aby znaleźć ten adres IP, wydrukuj stronę konfiguracji. Więcej informacji na temat drukowania strony konfiguracji znajdziesz w części Drukowanie stron informacyjnych.

    Wyczerpujący opis możliwości i funkcji wbudowanego serwera internetowego znajduje się w części Części wbudowanego serwera internetowego.


Używanie produktu z komputerem Macintosh

Drukowanie w systemie Mac

Sekcja ta zawiera informacje na następujące tematy:

  • Tworzenie i używanie wstępnych ustawień drukowania na komputerze Macintosh
  • Zmiana rozmiaru dokumentu i drukowanie na niestandardowym formacie papieru
  • Drukowanie okładki
  • Druk kilku stron na jednym arkuszu papieru na komputerze Macintosh
  • Drukowanie na obu stronach arkusza (dupleks) na komputerach Macintosh


Używanie produktu z komputerem Macintosh

Tworzenie i używanie wstępnych ustawień drukowania na komputerze Macintosh

    Korzystając ze wstępnych ustawień drukowania, można zapisać bieżące ustawienia sterownika drukarki do ponownego wykorzystania.

    Tworzenie wstępnych ustawień drukowania

    1.
    W menu File (Plik) puknij polecenie Print (Drukuj).
    2.
    Wybierz sterownik.
    3.
    Wybierz ustawienia drukowania.
    4.
    W oknie Presets (Ustawienia wstępne) puknij pozycję Save As... (Zapisz jako...) i wpisz nazwę ustawienia.
    5.
    Puknij przycisk OK.

    Używanie wstępnych ustawień drukowania

    1.
    W menu File (Plik) puknij polecenie Print (Drukuj).
    2.
    Wybierz sterownik.
    3.
    W oknie Presets (Ustawienia wstępne) wybierz ustawienie, którego chcesz użyć.

    UWAGA:

    Aby użyć domyślnych ustawień sterownika drukarki, wybierz opcję Standard (Standardowe).


Używanie produktu z komputerem Macintosh

Zmiana rozmiaru dokumentu i drukowanie na niestandardowym formacie papieru

    Można zmieniać rozmiar dokumentu tak, aby dopasować go do innego formatu papieru.

    1.
    W menu File (Plik) puknij polecenie Print (Drukuj).
    2.
    Otwórz menu Paper Handling (Obsługa papieru).
    3.
    W obszarze Destination Paper Size (Docelowy format papieru) wybierz opcję Scale to fit paper size (Skaluj do formatu papieru), następnie wybierz format z listy rozwijanej.
    4.
    Jeśli chcesz używać tylko papieru mniejszego od dokumentu, wybierz opcję Scale down only (Tylko zmniejszaj).


Używanie produktu z komputerem Macintosh

Drukowanie okładki

    Można również wydrukować osobną okładkę dla dokumentów zawierającą określony komunikat (np. „Poufne”).

    1.
    W menu File (Plik) puknij polecenie Print (Drukuj).
    2.
    Wybierz sterownik.
    3.
    Otwórz menu Cover Page (Okładka) i wybierz, czy drukować okładkę przed dokumentem — pozycja Before Document (Przed dokumentem) — czy po dokumencie — After Document (Po dokumencie).
    4.
    W menu Cover Page Type (Rodzaj okładki) wybierz komunikat, który ma zostać wydrukowany na okładce.
    UWAGA:

    Aby wydrukować pustą okładkę, wybierz opocję Standard (Standardowa) jako Cover Page Type (Rodzaj okładki).


Używanie produktu z komputerem Macintosh

Druk kilku stron na jednym arkuszu papieru na komputerze Macintosh

    Istnieje możliwość wydrukowania kilku stron na pojedynczym arkuszu papieru. Funkcja ta to tani sposób drukowania wydruków roboczych.

    Wiele stron na jednym arkuszu

    1.
    W menu File (Plik) puknij polecenie Print (Drukuj).
    2.
    Wybierz sterownik.
    3.
    Otwórz menu Layout (Układ).
    4.
    Obok opcji Pages per Sheet (Strony na arkusz) wybierz liczbę stron, które chcesz wydrukować na każdym arkuszu (1, 2, 4, 6, 9 lub 16).
    5.
    Obok opcji Layout Direction (Orientacja dokumentu), wybierz kolejność i sposób rozmieszczenia stron na arkuszu.
    6.
    Obok opcji Borders (Obramowania) wybierz rodzaj obramowania drukowanego wokół każdego arkusza.


Używanie produktu z komputerem Macintosh

Drukowanie na obu stronach arkusza (dupleks) na komputerach Macintosh

Sekcja ta zawiera informacje na następujące tematy:

  • Automatycznie
  • Ręczne


Używanie produktu z komputerem Macintosh

Automatycznie
    UWAGA:

    Automatyczny druk dwustronny jest obsługiwany tylko przez drukarki HP LaserJet Professional serii P1600.

    Sterownik drukarki w trybie automatycznego drukowania dwustronnego obsługuje tylko niektóre formaty materiałów. W przypadku drukowania na formatach materiałów niedostępnych w sterowniku drukarki należy użyć trybu ręcznego drukowania dwustronnego.

    Funkcja automatycznego drukowania dwustronnego jest włączona domyślnie. Aby wyłączyć tryb automatycznego drukowania dwustronnego, należy zmienić ustawienia konfiguracji urządzenia. Więcej informacji znajduje się w sekcji Zmiana ustawień sterowników drukarki dla komputerów Macintosh.

    1.
    Włóż do podajnika tyle papieru, aby wystarczyło go dla całego zadania drukowania. W przypadku używania papieru specjalnego, np. firmowego, należy umieszczać go w podajniku stroną do zadrukowania w dół.
    2.
    W menu File (Plik) puknij polecenie Print (Drukuj).
    3.
    Otwórz menu Układ.
    4.
    W obszarze w pobliżu pozycji Two-Sided (Dwustronny) wybierz pozycję Long-Edge Binding (Łączenie wzdłuż dłuższej krawędzi) lub Short-Edge Binding (Łączenie wzdłuż krótszej krawędzi).
    5.
    Puknij opcję Print (Drukuj).


Używanie produktu z komputerem Macintosh

Ręczne

    1.
    Włóż do podajnika tyle papieru, aby wystarczyło go dla całego zadania drukowania. W przypadku używania papieru specjalnego, np. firmowego, należy umieszczać go w podajniku stroną do zadrukowania w dół.
    2.
    W menu File (Plik) puknij polecenie Print (Drukuj).
    3.
    Mac OS X w wersji 10.4: Na liście rozwijanej Układ wybierz pozycję Łączenie wzdłuż dłuższej krawędzi lub Łączenie wzdłuż krótszej krawędzi.

    lub

    Mac OS X w wersjach 10.5 i 10.6: Puknij pole wyboru Dwustronne.

    4.
    Puknij polecenie Drukuj. Postępuj zgodnie z instrukcjami umieszczonymi w oknie dialogowym wyświetlonym na ekranie komputera przed włożeniem zadrukowanego stosu arkuszy do podajnika, aby wydrukować drugą połowę zadania.
    5.
    Wyjmij wszystkie niezadrukowane arkusze z podajnika.
    6.
    Wyjmij zadrukowane arkusze z pojemnika wyjściowego i włóż do podajnika stos arkuszy zadrukowaną stroną do góry i górną krawędzią skierowaną do urządzenia.
    7.
    Na ekranie komputera puknij przycisk Kontynuuj, aby drukować na drugiej stronie arkuszy.


Podłączanie urządzenia

Podłączanie urządzenia
  • Obsługiwane sieciowe systemy operacyjne
  • Połączenie USB
  • Podłączanie do sieci


Podłączanie urządzenia

Obsługiwane sieciowe systemy operacyjne
UWAGA:

Tylko drukarki HP LaserJet Professional serii P1600 obsługują funkcje sieciowe.

Drukowanie w sieci jest obsługiwane w następujących systemach operacyjnych:

●
Windows 7 (wersja 32-bitowa i 64-bitowa)
●
Windows Vista (Starter Edition, wersja 32-bitowa i 64-bitowa)
●
Windows XP (wersja 32-bitowa, z dodatkiem Service Pack 2)
●
Windows XP (wersja 64-bitowa, z dodatkiem Service Pack 1)
●
Windows Server 2008 (32-bitowy i 64-bitowy)
●
Windows Server 2003 (z dodatkiem Service Pack 1)
●
System Mac OS X w wersjach 10.4, 10.5 i 10.6

Sekcja ta zawiera informacje na następujące tematy:

  • Oświadczenie dotyczące udostępniania drukarki


Podłączanie urządzenia

Oświadczenie dotyczące udostępniania drukarki

    Firma HP nie obsługuje połączeń sieciowych typu „peer-to-peer”, ponieważ jest to funkcja systemów operacyjnych firmy Microsoft, a nie sterowników drukarek HP. Przejdź do witryny firmy Microsoft pod adresem www.microsoft.com.


Podłączanie urządzenia

Połączenie USB

Urządzenie obsługuje połączenie USB 2.0. Należy użyć kabla typu A-B o długości nieprzekraczającej 2 m.

Sekcja ta zawiera informacje na następujące tematy:

  • Instalacja urządzenia za pomocą programu HP Smart Install
  • Instalacja z dysku CD


Podłączanie urządzenia

Instalacja urządzenia za pomocą programu HP Smart Install
    UWAGA:

    Ten typ instalacji jest obsługiwany tylko w systemie operacyjnym Windows.

    Program HP Smart Install pozwala zainstalować sterownik i oprogramowanie produktu po podłączeniu go do komputera za pomocą kabla USB.

    UWAGA:

    Do instalacji przy użyciu programu HP Smart Install nie jest wymagany instalacyjny dysk CD. Nie należy wkładać instalacyjnego dysku CD z oprogramowaniem do napędu CD-ROM komputera.

    1.
    Włącz urządzenie.
    2.
    Podłącz kabel USB.
    3.
    Program HP Smart Install powinien zostać uruchomiony automatycznie. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby zainstalować oprogramowanie.
    ●
    Jeśli program HP Smart Install nie zostanie uruchomiony automatycznie, może to oznaczać, że w komputerze wyłączona jest funkcja automatycznego uruchamiania. Aby uruchomić program HP Smart Install, wyszukaj go na komputerze i dwukrotnie kliknij jego nazwę.
    ●
    Jeśli w programie zostanie wyświetlony monit o wybranie typu połączenia, wybierz typ połączenia, wybierz opcję Konfiguruj drukowanie za pomocą interfejsu USB.


Podłączanie urządzenia

Instalacja z dysku CD

    1.
    Włóż instalacyjny dysk CD z oprogramowaniem do napędu CD-ROM komputera.
    UWAGA:

    Nie podłączaj kabla USB do momentu pojawienia się monitu.
    2.
    Jeśli program instalacyjny nie zostanie uruchomiony, wyszukaj i uruchom plik SETUP.EXE z dysku CD.
    3.
    Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby zainstalować oprogramowanie.

    W przypadku korzystania z instalacyjnego dysku CD w celu zainstalowania oprogramowania dostępne są następujące rodzaje instalacji:

    ●
    Instalacja prosta (zalecana)

    Nie zostanie wyświetlony monit o zaakceptowanie lub zmianę ustawień domyślnych.

    ●
    Instalacja zaawansowana

    Zostanie wyświetlony monit o zaakceptowanie lub zmianę ustawień domyślnych.


Podłączanie urządzenia

Podłączanie do sieci

Modele sieciowe drukarek HP LaserJet Professional serii P1600 można podłączyć do sieci przez wewnętrzny port sieciowy HP.

Sekcja ta zawiera informacje na następujące tematy:

  • Obsługiwane protokoły sieciowe
  • Instalacja urządzenia w sieci przewodowej
  • Konfigurowanie ustawień sieciowych


Podłączanie urządzenia

Obsługiwane protokoły sieciowe

    Do podłączenia do sieci urządzenia wyposażonego w kartę sieciową konieczna jest sieć obsługująca poniższy protokół.

    ●
    Działająca sieć przewodowa TCP/IP


Podłączanie urządzenia

Instalacja urządzenia w sieci przewodowej
    UWAGA:

    Aby rozwiązać problemy z połączeniem sieciowym, przejdź do sekcji Rozwiązywanie problemów związanych z połączeniami.

    Urządzenie można zainstalować w sieci za pomocą funkcji HP Smart Install lub z płyty CD dołączonej do urządzenia. Przed rozpoczęciem procesu instalacji należy wykonać następujące czynności:

    ●
    Podłącz kabel Ethernet CAT-5 do wolnego portu koncentratora lub routera.
    ●
    Podłącz kabel Ethernet do portu Ethernet z tyłu urządzenia.
    ●
    Upewnij się, że zaświeciła się jedna z kontrolek sieci portu sieciowego znajdującego się z tyłu drukarki.

    podłączanie do sieci

    Instalacja za pomocą funkcji HP Smart Install w sieci przewodowej
    UWAGA:

    Ten typ instalacji jest obsługiwany tylko w systemie operacyjnym Windows.

    1.
    Wydrukuj stronę konfiguracji i znajdź adres IP urządzenia. Więcej informacji znajduje się w sekcji Drukowanie stron informacyjnych.
    2.
    Otwórz przeglądarkę internetową na komputerze, na którym chcesz zainstalować urządzenie.
    3.
    Wpisz adres IP urządzenia w pasku adresu przeglądarki.
    4.
    Kliknij kartę HP Smart Install.
    5.
    Kliknij przycisk Pobierz.
    6.
    Wykonaj instrukcje ekranowe, aby zakończyć instalację produktu.

    Instalacja z dysku CD w sieci przewodowej
    UWAGA:

    W przypadku korzystania z instalacyjnego dysku CD w celu zainstalowania oprogramowania można wybrać następujące typy instalacji: Instalacja prosta (zalecana) lub Instalacja zaawansowana (zostanie wyświetlony monit o zaakceptowanie lub zmianę ustawień domyślnych).

    1.
    Włóż instalacyjny dysk CD z oprogramowaniem do napędu CD-ROM komputera.
    2.
    Jeśli program instalacyjny nie zostanie uruchomiony, wyszukaj i uruchom plik SETUP.EXE z dysku CD.
    3.
    Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby skonfigurować urządzenie i zainstalować oprogramowanie.
    UWAGA:

    Upewnij się, że po wyświetleniu monitu wybrano opcję Konfiguruj drukowanie w sieci.


Podłączanie urządzenia

Konfigurowanie ustawień sieciowych

Sekcja ta zawiera informacje na następujące tematy:

  • Wyświetlanie lub zmiana ustawień sieciowych
  • Ustawianie lub zmiana hasła sieciowego
  • Adres IP
  • Ustawienia szybkości łącza i transmisji dwukierunkowej


Podłączanie urządzenia

Wyświetlanie lub zmiana ustawień sieciowych

    Do wyświetlenia lub zmiany ustawień konfiguracji adresu IP można użyć wbudowanego serwera internetowego.

    1.
    Wydrukuj stronę konfiguracji i znajdź adres IP.
    ●
    Jeśli używany jest protokół IPv4, adres IP zawiera tylko cyfry. Adres IP ma następujący format:

    xxx.xxx.xxx.xxx
    ●
    Jeśli używany jest protokół IPv6, adres IP stanowi szesnastkową kombinację znaków i cyfr. Jest to format podobny do tego:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Otwórz wbudowany serwer internetowy, wprowadzając adres IP urządzenia w pasku adresu przeglądarki internetowej.
    3.
    Kliknij kartę Sieć, aby uzyskać informacje o sieci. Ustawienia można zmienić zgodnie z potrzebami.


Podłączanie urządzenia

Ustawianie lub zmiana hasła sieciowego

    Ustawienie hasła sieciowego lub zmiana istniejącego hasła odbywa się za pomocą wbudowanego serwera internetowego.

    1.
    Otwórz wbudowany serwer internetowy, kliknij kartę Praca w sieci i łącze Hasło.
    UWAGA:

    Jeśli hasło zostało wcześniej ustawione, zostanie wyświetlony monit o jego wprowadzenie. Wpisz hasło i kliknij przycisk Zastosuj.

    2.
    Wprowadź nowe hasło do pól Hasło i Potwierdź hasło.
    3.
    Kliknij przycisk Zastosuj na dole okna, aby zapisać hasło.


Podłączanie urządzenia

Adres IP

    Adres IP urządzenia można ustawić ręcznie. Może on także zostać skonfigurowany automatycznie, korzystając z protokołu DHCP, BootP lub AutoIP.

    Aby zmienić adres IP ręcznie, należy użyć opcji na karcie Sieć wbudowanego serwera internetowego firmy HP.


Podłączanie urządzenia

Ustawienia szybkości łącza i transmisji dwukierunkowej
    UWAGA:

    W tej sekcji pojęcie dupleksu odnosi się do komunikacji dwukierunkowej, a nie drukowania dwustronnego.

    Jeśli to konieczne, na karcie Sieć wbudowanego serwera internetowego ustaw szybkość łącza.

    Wprowadzenie nieprawidłowych zmian w ustawieniach szybkości łącza może uniemożliwić komunikowanie się z innymi urządzeniami sieciowymi. W większości sytuacji w urządzeniu należy pozostawić tryb automatyczny. Wprowadzenie zmian może spowodować wyłączenie się i ponowne włączenie urządzenia. Zmian należy dokonywać tylko w urządzeniu pozostającym w trybie gotowości.


Papier i inne materiały drukarskie

Papier i inne materiały drukarskie
  • Wykorzystanie papieru i materiałów do drukowania
  • Wskazówki dotyczące papieru oraz materiałów specjalnych
  • Dostosowywanie ustawień sterownika drukarki do rodzaju i formatu materiałów
  • Obsługiwane formaty papieru
  • Obsługiwane rodzaje papieru
  • Pojemność podajników i pojemników
  • Wkładanie papieru do podajników


Papier i inne materiały drukarskie

Wykorzystanie papieru i materiałów do drukowania

    Urządzenie obsługuje wiele różnych rodzajów papieru i innych materiałów, zgodnie z informacjami podanymi w niniejszym podręczniku. Drukowanie na papierze lub materiałach, które nie spełniają tych specyfikacji, może być przyczyną niskiej jakości wyników, częstszych zacięć i szybszego zużycia urządzenia.

    Aby uzyskać najlepsze rezultaty, należy używać papieru firmy HP oraz materiałów drukarskich przeznaczonych dla drukarek laserowych. Nie używać papieru ani materiałów drukarskich przeznaczonych dla drukarek atramentowych. Firma Hewlett-Packard Company nie zaleca stosowania materiałów innych producentów, ponieważ nie ma ona wpływu na ich jakość.

    Czasami papier spełnia wszystkie wymagania opisane w niniejszej instrukcji, a mimo to nie pozwala na uzyskanie zadowalających wyników. Może to być spowodowane niewłaściwym obchodzeniem się z nim, niewłaściwą temperaturą i/lub wilgotnością bądź innymi parametrami, na które firma Hewlett-Packard nie ma wpływu.

    OSTROŻNIE:

    Używanie papieru lub materiałów, które nie spełniają wymogów firmy Hewlett-Packard, może być przyczyną powstawania problemów z drukarką i jej uszkodzeń wymagających naprawy. Tego typu naprawy nie są objęte umowami gwarancyjnymi ani serwisowymi firmy Hewlett-Packard.


Papier i inne materiały drukarskie

Wskazówki dotyczące papieru oraz materiałów specjalnych

    Produkt umożliwia drukowanie na materiałach specjalnych. Aby uzyskać satysfakcjonujące wyniki, postępuj zgodnie z poniższymi wskazówkami. Chcąc użyć specjalnego papieru lub innego materiału upewnij się, czy do sterownika zostały wprowadzone informacje o typie i rozmiarze nośnika.

    OSTROŻNIE:

    W produktach HP LaserJet wykorzystywany jest moduł utrwalający, który służy do związania suchego tonera z papierem i uformowania małych, precyzyjnych kropek. Papier laserowy HP jest odporny na bardzo wysokie temperatury. Stosowanie papieru do drukarek atramentowych może uszkodzić urządzenie.

    Rodzaj materiału
    Należy
    Nie należy
    Koperty
    ●
    Należy przechowywać na płaskiej powierzchni.
    ●
    Należy używać kopert z łączeniami doprowadzonymi aż do rogów.
    ●
    Należy używać pasków samoprzylepnych przeznaczonych do drukarek laserowych.
    ●
    Nie należy używać kopert pomarszczonych, ponacinanych, sklejonych lub w inny sposób uszkodzonych.
    ●
    Nie należy korzystać z kopert mających zapięcia, zatrzaski, wstawki lub powlekane wyklejki.
    ●
    Nie należy używać materiałów samoprzylepnych ani innych tworzyw sztucznych.
    Nalepki
    ●
    Należy używać tylko takich arkuszy, na których pomiędzy nalepkami nie ma odsłoniętego dolnego arkusza.
    ●
    Korzystaj z etykiet, które da się ułożyć płasko.
    ●
    Należy używać tylko pełnych arkuszy nalepek.
    ●
    Nie należy używać nalepek ze zmarszczkami, pęcherzykami powietrza lub uszkodzonych.
    ●
    Nie należy drukować na niepełnych arkuszach nalepek.
    Folie
    ●
    Należy używać wyłącznie folii przeznaczonych do drukarek laserowych.
    ●
    Po wyjęciu z drukarki folie należy układać na płaskiej powierzchni.
    ●
    Nie należy używać materiałów przezroczystych nieprzeznaczonych do drukarek laserowych.
    Papier firmowy lub formularze z nadrukiem
    ●
    Należy używać wyłącznie papieru firmowego lub formularzy przeznaczonych do drukarek laserowych.
    ●
    Nie należy używać papieru firmowego z wypukłym lub metalicznym nadrukiem.
    Ciężki papier
    ●
    Należy używać wyłącznie ciężkiego papieru przeznaczonego do drukarek laserowych i o gramaturze zgodnej ze specyfikacjami drukarki.
    ●
    Nie należy używać papieru o gramaturze większej niż zalecana, chyba że jest to papier HP przeznaczony do niniejszej drukarki.
    Papier błyszczący lub powlekany
    ●
    Należy używać wyłącznie papieru błyszczącego lub powlekanego przeznaczonego do drukarek laserowych.
    ●
    Nie należy używać papieru błyszczącego lub powlekanego przeznaczonego do drukarek atramentowych.


Papier i inne materiały drukarskie

Dostosowywanie ustawień sterownika drukarki do rodzaju i formatu materiałów

    Wybór materiału według rodzaju i formatu zapewnia o wiele lepszą jakość druku w przypadku papieru ciężkiego, błyszczącego i folii do prezentacji. Użycie nieprawidłowego ustawienia może spowodować niezadowalającą jakość druku. Należy zawsze drukować według ustawienia Rodzaj na specjalnych materiałach do drukowania, takich jak nalepki lub folie. Na kopertach należy zawsze drukować według ustawienia Format.

    1.
    W menu Plik kliknij polecenie Drukuj.
    2.
    Wybierz sterownik, a następnie kliknij przycisk Właściwości lub Preferencje.
    3.
    Kliknij kartę Papier/Jakość.
    4.
    Na rozwijanej liście Rodzaj lub Format wybierz poprawny rodzaj lub format materiału eksploatacyjnego.
    5.
    Kliknij przycisk OK.


Papier i inne materiały drukarskie

Obsługiwane formaty papieru

    To urządzenie obsługuje różne formaty papieru i dostosowuje tryb pracy do różnych materiałów.

    UWAGA:

    Aby uzyskać najlepsze wyniki drukowania, przed drukowaniem należy wybrać odpowiedni format i rodzaj papieru w sterowniku drukarki.

    Sterownik drukarki w trybie automatycznego drukowania dwustronnego obsługuje tylko niektóre formaty materiałów. W przypadku drukowania na formatach materiałów niedostępnych w sterowniku drukarki należy użyć trybu ręcznego drukowania dwustronnego.

    Obsługiwane formaty papieru i materiałów drukarskich
    Format
    Wymiary
    Podajnik główny
    Gniazdo podawania priorytetowego
    Letter
    216 x 279 mm
    znacznik wyboru
    znacznik wyboru
    Legal
    216 x 356 mm
    znacznik wyboru
    znacznik wyboru
    A4
    210 x 297 mm
    znacznik wyboru
    znacznik wyboru
    Executive
    184 x 267 mm
    znacznik wyboru
    znacznik wyboru
    8,5 x 13
    216 x 330 mm
    znacznik wyboru
    znacznik wyboru
    A5
    148 x 210 mm
    znacznik wyboru
    znacznik wyboru
    A6
    105 x 148 mm
    znacznik wyboru
    znacznik wyboru
    B5 (JIS)
    182 x 257 mm
    znacznik wyboru
    znacznik wyboru
    16K
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    znacznik wyboru
    znacznik wyboru
    Nietypowy
    Minimalny: 76 x 127 mm
    Maksymalny: 216 x 356 mm
    znacznik wyboru
    znacznik wyboru

    Obsługiwane koperty i karty pocztowe
    Format
    Wymiary
    Podajnik główny
    Gniazdo podawania priorytetowego
    Koperta nr 10
    105 x 241 mm
    znacznik wyboru
    znacznik wyboru
    Koperta DL
    110 x 220 mm
    znacznik wyboru
    znacznik wyboru
    Koperta C5
    162 x 229 mm
    znacznik wyboru
    znacznik wyboru
    Koperta B5
    176 x 250 mm
    znacznik wyboru
    znacznik wyboru
    Koperta Monarch
    98 x 191 mm
    znacznik wyboru
    znacznik wyboru
    Pocztówka japońska
    100 x 148 mm
    znacznik wyboru
    znacznik wyboru
    Pocztówka japońska podwójna, obrócona
    148 x 200 mm
    znacznik wyboru
    znacznik wyboru


Papier i inne materiały drukarskie

Obsługiwane rodzaje papieru

    Pełną listę papierów produkcji firmy HP, które są obsługiwane przez to urządzenie, można znaleźć na stronie www.hp.com/support/ljp1560series lub www.hp.com/support/ljp1600series.

    Rodzaj papieru (sterownik drukarki)
    Podajnik główny
    Gniazdo podawania priorytetowego
    Zwykły
    znacznik wyboru
    znacznik wyboru
    Makulaturowy
    znacznik wyboru
    znacznik wyboru
    Kalka techniczna
    znacznik wyboru
    znacznik wyboru
    Lekki
    znacznik wyboru
    znacznik wyboru
    Średni
    znacznik wyboru
    znacznik wyboru
    Ciężki
    znacznik wyboru
    znacznik wyboru
    Bardzo ciężki
    znacznik wyboru
    znacznik wyboru
    Firmowy
    znacznik wyboru
    znacznik wyboru
    Z nadrukiem
    znacznik wyboru
    znacznik wyboru
    Dziurkowany
    znacznik wyboru
    znacznik wyboru
    Kolor
    znacznik wyboru
    znacznik wyboru
    Dokumentowy
    znacznik wyboru
    znacznik wyboru
    Szorstki
    znacznik wyboru
    znacznik wyboru
    Koperta
    znacznik wyboru
    znacznik wyboru
    Etykiety
    znacznik wyboru
    znacznik wyboru
    Karton
    znacznik wyboru
    znacznik wyboru
    Folia
    znacznik wyboru
    znacznik wyboru
    Pocztówki
    znacznik wyboru
    znacznik wyboru


Papier i inne materiały drukarskie

Pojemność podajników i pojemników

    Podajnik lub pojemnik
    Typ papieru
    Charakterystyka techniczna
    Ilość
    Podajnik główny
    Papier
    Zakres:
    60 g/m2 (papier dokumentowy) do 163 g/m2 (papier dokumentowy)
    250 arkuszy 75 g/m2 (papier dokumentowy)
    Koperty
    Mniej niż 60 g/m2 do 90 g/m2, papier dokumentowy
    Do 10 kopert
    Folie
    Minimalna grubość 0,13 mm
    Do 125 arkuszy folii przezroczystej
    Gniazdo podawania priorytetowego
    Papier
    Zakres:
    60 g/m2 (papier dokumentowy) do 163 g/m2 (papier dokumentowy)
    Odpowiednik wysokości stosu 10 arkuszy papieru dokumentowego o gramaturze 75 g/m2
    Folie
    Minimalna grubość 0,13 mm
    Maksymalna wysokość stosu: 1 mm
    Pojemnik wyjściowy
    Papier
    Zakres:
    60 g/m2 (papier dokumentowy) do 163 g/m2 (papier dokumentowy)
    Do 125 arkuszy 75 g/m2 (papier dokumentowy)
    Folie przezroczyste
    Minimalna grubość 0,13 mm
    Do 75 arkuszy folii przezroczystej
    Koperty
    Mniej niż 60 g/m2 (papier dokumentowy) do 90 g/m2 (papier dokumentowy)
    Do 10 kopert


Papier i inne materiały drukarskie

Wkładanie papieru do podajników
OSTROŻNIE:

Próby drukowania na materiale pomarszczonym, pofałdowanym lub uszkodzonym w jakikolwiek inny sposób mogą spowodować zacięcie się materiału w drukarce. Więcej informacji można znaleźć w sekcji Usuwanie zacięć.

Sekcja ta zawiera informacje na następujące tematy:

  • Gniazdo podawania priorytetowego
  • Podajnik główny
  • Orientacja ładowania papieru do podajników


Papier i inne materiały drukarskie

Gniazdo podawania priorytetowego

    Do otworu szybkiego podawania można włożyć do 10 arkuszy materiału lub jedną kopertę, folię przezroczystą, pojedynczy arkusz nalepek albo karton. Materiał należy wkładać górną krawędzią do przodu, stroną do zadrukowania skierowaną w górę. W celu uniknięcia przekrzywiania i zacinania się materiału w drukarce zawsze należy dopasować prowadnice boczne do szerokości materiału przed jego włożeniem.


Papier i inne materiały drukarskie

Podajnik główny

    W podajniku głównym urządzenia mieści się maksymalnie 250 stron papieru o gramaturze 75 g/m2 lub odpowiednio mniejsza liczba stron materiałów o większej gramaturze (stos o maksymalnej wysokości 25 mm ).

    Materiał należy wkładać górną krawędzią do przodu, stroną do zadrukowania skierowaną w górę. W celu uniknięcia przekrzywiania i zacinania się materiału w drukarce, zawsze należy dopasować prowadnice boczne i przednią do szerokości materiału.

    UWAGA:

    Przy dodawaniu nowych materiałów do podajnika należy najpierw wyjąć cały stos i wyrównać go. Zapobiega to podawaniu do urządzenia wielu arkuszy materiałów jednocześnie i ogranicza ilość zacięć materiału.


Papier i inne materiały drukarskie

Orientacja ładowania papieru do podajników

    Należy używać tylko materiałów zalecanych do drukarek laserowych. Więcej informacji znajduje się w sekcji Obsługiwane formaty papieru.

    Papier o określonej orientacji należy umieszczać w podajniku zgodnie ze wskazówkami zawartymi w poniższej tabeli.

    Typ papieru
    Ładowanie papieru
    Z nadrukiem lub firmowy
    ●
    Stroną przeznaczoną do drukowania zwróconą do góry
    ●
    Górną krawędzią skierowaną do urządzenia
    Dziurkowany
    ●
    Stroną przeznaczoną do drukowania zwróconą do góry
    ●
    Otworami skierowanymi w lewą stronę urządzenia
    Koperta
    ●
    Stroną przeznaczoną do drukowania zwróconą do góry
    ●
    Lewą krótszą krawędzią skierowaną do urządzenia

    UWAGA:

    W przypadku urządzeń do drukowania na pojedynczych kopertach lub innych materiałach specjalnych należy użyć otworu szybkiego podawania. Do drukowania na wielu kopertach lub innych materiałach specjalnych należy użyć podajnika głównego.

    1.
    Przed włożeniem materiałów rozsuń prowadnice papieru na odległość nieco większą niż szerokość materiałów.

    Rozsuwanie prowadnic materiałów

    2.
    Umieść materiały w podajniku i dostosuj prowadnice materiałów do odpowiedniej szerokości.

    Ładowanie materiałów i dostosowywanie prowadnic


Zadania drukowania

Zadania drukowania
  • Anulowanie zlecenia drukowania
  • Drukowanie w systemie Windows


Zadania drukowania

Anulowanie zlecenia drukowania

Za pomocą panelu sterowania lub oprogramowania można wstrzymać żądanie druku. Aby dowiedzieć się, jak zatrzymać żądanie druku z komputera w sieci, należy zajrzeć do pomocy ekranowej danego oprogramowania sieciowego.

UWAGA:

Po anulowaniu zlecenia druku usunięcie wszystkich danych drukowania może zająć trochę czasu.

Sekcja ta zawiera informacje na następujące tematy:

  • Zatrzymywanie bieżącego zlecenia druku z poziomu panelu sterowania
  • Zatrzymaj bieżące zadanie drukowania z poziomu oprogramowania


Zadania drukowania

Zatrzymywanie bieżącego zlecenia druku z poziomu panelu sterowania

    ▲
    Naciśnij przycisk Anuluj [image] na panelu sterowania.


Zadania drukowania

Zatrzymaj bieżące zadanie drukowania z poziomu oprogramowania

    Po wysłaniu zadania drukowania na ekranie przez chwilę jest wyświetlane okno dialogowe pozwalające na anulowanie zadania wydruku.

    Jeżeli za pośrednictwem aplikacji wysłano do urządzenia kilka żądań, mogą one oczekiwać w kolejce druku (na przykład w Menedżerze wydruku systemu Windows). Szczegółowe instrukcje dotyczące anulowania żądań drukowania z komputera zawiera dokumentacja używanej aplikacji.

    Jeśli w kolejce wydruku lub w buforze drukarki znajdują się zlecenia drukowania, usuń je.

    1.
    Windows XP, Windows Server 2008 i Windows Server 2003 (używając domyślnego widoku menu Start): Kliknij przycisk Start, a następnie kliknij polecenie Drukarki i faksy.

    lub

    Windows XP, Windows Server 2008 i Windows Server 2003 (używając klasycznego widoku menu Start): Kliknij przycisk Start, a następnie kliknij polecenie Drukarki.

    lub

    Windows Vista i Windows 7: Kliknij przycisk Start, kliknij polecenie Panel sterowania, a następnie po wybraniu kategorii Sprzęt i dźwięk kliknij pozycję Drukarki.

    2.
    Na liście drukarek kliknij dwukrotnie nazwę tego urządzenia, aby otworzyć kolejkę wydruku lub bufor.
    3.
    Wybierz zlecenie drukowania, które chcesz anulować, a następnie kliknij je prawym przyciskiem myszy i kliknij pozycję Anuluj lub Usuń.


Zadania drukowania

Drukowanie w systemie Windows

Sekcja ta zawiera informacje na następujące tematy:

  • Otwieranie sterownika drukarki w systemie Windows
  • Uzyskiwanie pomocy dla opcji drukowania w systemie Windows
  • Zmiana liczby kopii do wydrukowania w systemie Windows
  • Drukowanie w systemie Windows kolorowego tekstu jako czarnego
  • Zapisywanie niestandardowych ustawień wydruku do ponownego użycia w systemie Windows
  • Poprawianie jakości druku w systemie Windows
  • Drukowanie w systemie Windows pierwszej lub ostatniej strony na innym papierze
  • Dopasowywanie dokumentu do wielkości strony w systemie Windows
  • Dodawanie znaku wodnego do dokumentu w systemie Windows
  • Drukowanie na obu stronach arkusza (dupleks) w systemie Windows
  • Tworzenie broszury w systemie Windows
  • Drukowanie wielu stron na jednym arkuszu w systemie Windows
  • Wybór orientacji strony w systemie Windows
  • Korzystanie z funkcji HP ePrint


Zadania drukowania

Otwieranie sterownika drukarki w systemie Windows

    1.
    W menu Plik aplikacji kliknij polecenie Drukuj.
    2.
    Wybierz urządzenie, a następnie kliknij przycisk Właściwości lub Preferencje.


Zadania drukowania

Uzyskiwanie pomocy dla opcji drukowania w systemie Windows

    Pomoc sterownika drukarki nie jest częścią Pomocy programu. Pomoc sterownika drukarki zawiera objaśnienia dotyczące przycisków, pól wyboru i list rozwijanych znajdujących się w sterowniku drukarki. Zawiera również instrukcje dotyczące wykonywania najczęstszych zadań drukowania, takich jak drukowanie po obu stronach, drukowanie wielu stron na jednym arkuszu papieru i drukowanie pierwszej strony lub okładki na innym papierze.

    Aby otworzyć ekran pomocy sterownika drukarki, wykonaj jedną z poniższych czynności:

    ●
    W oknie dialogowym Właściwości sterownika drukarki kliknij przycisk Pomoc.
    ●
    Naciśnij przycisk F1 na klawiaturze komputera.
    ●
    Kliknij symbol znaku zapytania w prawym górnym rogu okna sterownika drukarki.
    ●
    Kliknij prawym przyciskiem dowolny element w sterowniku.


Zadania drukowania

Zmiana liczby kopii do wydrukowania w systemie Windows

    1.
    Otwórz sterownik drukarki, kliknij przycisk Właściwości lub Preferencje, a następnie kliknij kartę Zaawansowane.
    2.
    W obszarze Kopie użyj przycisków ze strzałkami, aby ustawić liczbę kopii.

    W przypadku drukowania wielu kopii, kliknij pole wyboru Sortuj, aby posortować kopie.

    3.
    Kliknij przycisk OK.


Zadania drukowania

Drukowanie w systemie Windows kolorowego tekstu jako czarnego

    1.
    Otwórz sterownik drukarki, kliknij przycisk Właściwości lub Preferencje, a następnie kliknij kartę Zaawansowane.
    2.
    Kliknij pole wyboru Drukuj cały tekst na czarno.
    3.
    Kliknij przycisk OK.


Zadania drukowania

Zapisywanie niestandardowych ustawień wydruku do ponownego użycia w systemie Windows

Sekcja ta zawiera informacje na następujące tematy:

  • Użycie szybkiego ustawienia drukowania
  • Tworzenie niestandardowego szybkiego ustawienia zadań drukowania


Zadania drukowania

Użycie szybkiego ustawienia drukowania

    1.
    Otwórz sterownik drukarki, a następnie kliknij przycisk Właściwości lub Preferencje. Lista rozwijana Szybkie ustawienia zadań drukowania pojawi się na wszystkich kartach z wyjątkiem karty Usługi.
    2.
    Na liście rozwijanej Szybkie ustawienia zadań drukowania wybierz jedno z szybkich ustawień, a następnie kliknij przycisk OK, aby wydrukować zlecenie ze zdefiniowanymi ustawieniami.


Zadania drukowania

Tworzenie niestandardowego szybkiego ustawienia zadań drukowania

    1.
    Otwórz sterownik drukarki, a następnie kliknij przycisk Właściwości lub Preferencje. Lista rozwijana Szybkie ustawienia zadań drukowania pojawi się na wszystkich kartach z wyjątkiem karty Usługi.
    2.
    Wybierz istniejące szybkie ustawienie jako podstawę.
    3.
    Wybierz opcje drukowania dla nowego szybkiego ustawienia.
    4.
    Kliknij przycisk Zapisz jako, wpisz nazwę szybkiego ustawienia i kliknij przycisk OK.


Zadania drukowania

Poprawianie jakości druku w systemie Windows

Sekcja ta zawiera informacje na następujące tematy:

  • Wybieranie formatu papieru
  • Wybieranie rodzaju papieru
  • Wybór rozdzielczości drukowania


Zadania drukowania

Wybieranie formatu papieru

1.
Otwórz sterownik drukarki, kliknij przycisk Właściwości lub Preferencje, a następnie kliknij kartę Papier/jakość.
2.
Z listy rozwijanej Rozmiar wybierz rozmiar.
3.
Kliknij przycisk OK.

Sekcja ta zawiera informacje na następujące tematy:

  • Wybieranie niestandardowego formatu papieru


Zadania drukowania

Wybieranie niestandardowego formatu papieru

    1.
    Otwórz sterownik drukarki, a następie kliknij kartę Papier/jakość.
    2.
    Kliknij przycisk Niestandardowy. Otworzy się okno dialogowe Niestandardowy rozmiar papieru.
    3.
    Wpisz nazwę formatu niestandardowego, określ wymiary i kliknij przycisk Zapisz.
    4.
    Kliknij przycisk Zamknij, a następnie przycisk OK.


Zadania drukowania

Wybieranie rodzaju papieru

    1.
    Otwórz sterownik drukarki, kliknij przycisk Właściwości lub Preferencje, a następnie kliknij kartę Papier/jakość.
    2.
    Z listy rozwijanej Typ wybierz typ.
    3.
    Kliknij przycisk OK.


Zadania drukowania

Wybór rozdzielczości drukowania

    1.
    Otwórz sterownik drukarki, kliknij przycisk Właściwości lub Preferencje, a następnie kliknij kartę Papier/jakość.
    2.
    W obszarze Jakość druku wybierz opcję z listy rozwijanej. Aby uzyskać informacje o dostępnych opcjach, zobacz pomoc ekranową sterownika drukarki.
    UWAGA:

    Aby użyć rozdzielczości z jakością szkicu, w obszarze Jakość wydruku kliknij pole wyboru Tryb ekonomiczny.

    3.
    Kliknij przycisk OK.


Zadania drukowania

Drukowanie w systemie Windows pierwszej lub ostatniej strony na innym papierze

    1.
    Otwórz sterownik drukarki, kliknij przycisk Właściwości lub Preferencje, a następnie kliknij kartę Papier/jakość.
    2.
    Kliknij pole wyboru Użyj innego papieru/okładki, a następnie określ niezbędne ustawienia dla strony przedniej, innych stron i strony tylnej.
    3.
    Kliknij przycisk OK.


Zadania drukowania

Dopasowywanie dokumentu do wielkości strony w systemie Windows

    1.
    Otwórz sterownik drukarki, kliknij przycisk Właściwości lub Preferencje, a następnie kliknij kartę Efekty.
    2.
    Kliknij pole wyboru Drukuj dokument na i wybierz rozmiar z rozwijanej listy.
    3.
    Kliknij przycisk OK.


Zadania drukowania

Dodawanie znaku wodnego do dokumentu w systemie Windows

    1.
    Otwórz sterownik drukarki, kliknij przycisk Właściwości lub Preferencje, a następnie kliknij kartę Efekty.
    2.
    Z listy rozwijanej Znaki wodne wybierz znak wodny.

    Aby wydrukować dany znak wodny tylko na pierwszej stronie, kliknij pole wyboru Tylko pierwsza strona. W przeciwnym razie znak wodny zostanie wydrukowany na każdej stronie.

    3.
    Kliknij przycisk OK.


Zadania drukowania

Drukowanie na obu stronach arkusza (dupleks) w systemie Windows

Sekcja ta zawiera informacje na następujące tematy:

  • Automatycznie
  • Ręczne


Zadania drukowania

Automatycznie
    UWAGA:

    Automatyczny druk dwustronny jest obsługiwany tylko przez drukarki HP LaserJet Professional serii P1600.

    Sterownik drukarki w trybie automatycznego drukowania dwustronnego obsługuje tylko niektóre formaty materiałów. W przypadku drukowania na formatach materiałów niedostępnych w sterowniku drukarki należy użyć trybu ręcznego drukowania dwustronnego.

    Aby można było korzystać z funkcji automatycznego drukowania dwustronnego, należy zaznaczyć pole wyboru Allow Automatic Duplexing (Zezwalaj na automatyczne drukowanie dwustronne) na karcie Device Settings (Ustawienia urządzenia) w oknie dialogowym właściwości drukarki. Patrz Zmiana ustawień sterownika drukarki dla systemu Windows.

    1.
    Umieść papier w gnieździe podawania priorytetowego lub w podajniku głównym stroną do zadrukowania w dół.

    2.
    Otwórz sterownik drukarki, a następie kliknij kartę Wykończenie.
    3.
    Kliknij pole wyboru Drukowanie na obu stronach arkusza. Jeśli dokument będzie łączony wzdłuż górnej krawędzi, kliknij pole wyboru Odwróć kartki wydrukiem do góry.
    4.
    Na ekranie komputera kliknij przycisk OK, aby wydrukować zlecenie.


Zadania drukowania

Ręczne

    Aby można było korzystać z funkcji ręcznego drukowania dwustronnego, należy zaznaczyć pole wyboru Allow Manual Duplexing (Zezwalaj na ręczne drukowanie dwustronne) na karcie Device Settings (Ustawienia urządzenia) w oknie dialogowym właściwości drukarki. Patrz Zmiana ustawień sterownika drukarki dla systemu Windows.

    1.
    Umieść papier w gnieździe podawania priorytetowego lub w podajniku głównym stroną do zadrukowania w dół.

    2.
    Otwórz sterownik drukarki, a następie kliknij kartę Wykończenie.
    3.
    Kliknij pole wyboru Druk dwustronny (ręcznie). Jeśli dokument będzie łączony wzdłuż górnej krawędzi, kliknij pole wyboru Odwróć kartki wydrukiem do góry.
    4.
    Kliknij przycisk OK, aby wydrukować pierwszą stronę zadania.
    5.
    Wyjmij zadrukowany stos papieru z pojemnika wyjściowego bez zmiany orientacji i włóż go do podajnika głównego stroną zadrukowaną skierowaną w dół.

    6.
    Na panelu sterowania drukarki naciśnij przycisk start [image], aby drukować na drugiej stronie arkuszy.


Zadania drukowania

Tworzenie broszury w systemie Windows

    1.
    Otwórz sterownik drukarki, kliknij przycisk Właściwości lub Preferencje, a następnie kliknij kartę Wykańczanie.
    2.
    Kliknij pole wyboru Druk dwustronny (ręcznie).
    3.
    Na liście rozwijanej Układ broszurowy kliknij opcję Zszywanie lewostronne lub Zszywanie prawostronne. Opcja Stron na arkusz automatycznie zmienia się na 2 strony na arkusz.
    4.
    Kliknij przycisk OK.


Zadania drukowania

Drukowanie wielu stron na jednym arkuszu w systemie Windows

    1.
    Otwórz sterownik drukarki, kliknij przycisk Właściwości lub Preferencje, a następnie kliknij kartę Wykańczanie.
    2.
    Wybierz liczbę stron na arkusz z listy rozwijanej Stron na arkusz.
    3.
    Wybierz odpowiednie opcje dla Drukuj krawędzie stron, Kolejność stron oraz Orientacja.
    4.
    Kliknij przycisk OK.


Zadania drukowania

Wybór orientacji strony w systemie Windows

    1.
    Otwórz sterownik drukarki, kliknij przycisk Właściwości lub Preferencje, a następnie kliknij kartę Wykańczanie.
    2.
    W obszarze Orientacja wybierz opcję Pionowa lub Pozioma.

    Aby wydrukować obraz odwrotnie, wybierz opcję Obróć o 180 stopni.

    3.
    Kliknij przycisk OK.


Zadania drukowania

Korzystanie z funkcji HP ePrint

HP ePrint jest pakietem internetowych usług drukowania pozwalającym na drukowanie za pomocą zgodnego urządzenia HP następujących rodzajów dokumentów:

●
Wiadomości e-mail i załączniki wysyłane bezpośrednio na adres e-mail urządzenia HP
●
Dokumenty z wybranych aplikacji druku w urządzeniach mobilnych

Sekcja ta zawiera informacje na następujące tematy:

  • Korzystanie z funkcji HP Cloud Print
  • Korzystanie z serwera AirPrint


Zadania drukowania

Korzystanie z funkcji HP Cloud Print

    Funkcja HP Cloud Print umożliwia drukowanie wiadomości e-mail i załączników poprzez wysyłanie ich na adres e-mail urządzenia z dowolnego urządzenia z możliwością wysyłania wiadomości e-mail.

    UWAGA:

    Urządzenie musi być połączone z siecią przewodową lub bezprzewodową. Aby można było korzystać z funkcji HP Cloud Print, w pierwszej kolejności należy uzyskać dostęp do Internetu i włączyć funkcję HP Web Services.

    1.
    Włącz funkcję HP Web Services we wbudowanym serwerze internetowym HP (EWS), wykonując następujące czynności:

    a.
    Po podłączeniu urządzenia do sieci wydrukuj stronę konfiguracji i sprawdź adres IP urządzenia.
    b.
    Uruchom w komputerze przeglądarkę internetową, a następnie w wierszu adresu wprowadź adres IP urządzenia. Zostanie wyświetlony ekran serwera EWS HP.
    c.
    Kliknij kartę Karta HP Web Services. Jeśli sieć nie korzysta z serwera proxy w celu uzyskania dostępu do Internetu, przejdź do następnego kroku. Jeśli sieć wykorzystuje serwer proxy w celu uzyskania dostępu do Internetu, przed przejściem do następnego kroku wykonaj następujące czynności:

    a.
    Wybierz kartę Ustawienia serwera proxy.
    b.
    Zaznacz pole wyboru Zaznacz to pole wyboru, jeśli sieć wykorzystuje serwer proxy w celu uzyskania dostępu do Internetu.
    c.
    W polu Serwer proxy wprowadź adres i numer portu serwera proxy, a następnie kliknij przycisk Zastosuj.

    d.
    Wybierz kartę HP Web Services, a następnie kliknij przycisk Włącz. Urządzenie skonfiguruje połączenie z Internetem, a następnie wyświetli komunikat informujący, że zostanie wydrukowana strona informacyjna.
    e.
    Kliknij przycisk OK. Zostanie wydrukowana strona ePrint. Na stronie ePrint sprawdź adres e-mail, który jest automatycznie przypisany do urządzenia.

    2.
    Aby wydrukować dokument, dołącz go do wiadomości e-mail, a następnie wyślij wiadomość na adres e-mail urządzenia. Informacje dotyczące obsługiwanych typów dokumentów można znaleźć w witrynie internetowej www.hpeprintcenter.com.
    3.
    Opcjonalnie skorzystaj z witryny internetowej HP ePrintCenter, aby skonfigurować ustawienia zabezpieczeń oraz domyślne ustawienia drukowania dla wszystkich zadań HP ePrint wysyłanych do tego urządzenia:

    a.
    Otwórz przeglądarkę internetową, a następnie wyświetl witrynę internetową www.hpeprintcenter.com.
    b.
    Kliknij pozycję Sign In (Zaloguj), a następnie wprowadź swoje dane logowania HP ePrintCenter lub załóż nowe konto.
    c.
    Wybierz swoje urządzenie z listy lub kliknij przycisk + Add printer (Dodaj drukarkę), aby je dodać. Aby dodać urządzenie, należy znać kod produktu, który stanowi segment jego adresu e-mail przed symbolem @.
    UWAGA:

    Ten kod jest ważny tylko przez 24 godziny od włączenia usługi HP Web Services. Jeśli kod wygaśnie, postępuj zgodnie z instrukcjami, aby ponownie włączyć usługę HP Web Services i uzyskać nowy kod.

    d.
    Kliknij przycisk Setup (Konfiguracja). Pojawi się okno dialogowe HP ePrint Settings (Ustawienia HP ePrint). Dostępne są trzy karty:
    ●
    Allowed Senders (Nadawcy z zezwoleniem) Aby zapobiec drukowaniu przez urządzenie nieoczekiwanych dokumentów, kliknij kartę Allowed Senders (Nadawcy z zezwoleniem). Kliknij pozycję Allowed Senders Only (Tylko nadawcy z zezwoleniem), a następnie dodaj adresy e-mail, z których zadania ePrint mogą być drukowane.
    ●
    Opcje drukowania Aby skonfigurować domyślne ustawienia dla wszystkich ePrint wysyłanych do tego urządzenia, kliknij kartę Print Options (Opcje drukowania), a następnie wybierz ustawienia, które mają być wykorzystywane.
    ●
    Advanced (Zaawansowane) Aby zmienić adres e-mail urządzenia, kliknij kartę Advanced (Zaawansowane).


Zadania drukowania

Korzystanie z serwera AirPrint

    Drukowanie bezpośrednie przy użyciu programu AirPrint firmy Apple jest obsługiwane w systemie iOS 4.2 i nowszych. Program AirPrint pozwala drukować bezpośrednio z urządzenia iPad (iOS 4.2), iPhone (3GS lub nowszego) lub też iPod touch (trzeciej generacji lub nowszego) w następujących aplikacjach:

    ●
    Poczta
    ●
    Fotografie
    ●
    Safari
    ●
    Wybierz aplikacje innych producentów
    UWAGA:

    Urządzenie musi być połączone z siecią przewodową lub bezprzewodową.

    Aby rozpocząć drukowanie, wykonaj następujące czynności:

    1.
    Dotknij pozycji action [image] (działanie).
    2.
    Dotknij pozycji Print (Drukuj)
    UWAGA:

    W przypadku drukowania po raz pierwszy lub też jeśli poprzednio wybrane urządzenie było niedostępne, przed przejściem do następnego kroku należy wybrać urządzenie.

    3.
    Skonfiguruj opcje drukowania, a następnie dotknij pozycji Print (Drukuj).


Obsługa i konserwacja

Obsługa i konserwacja
  • Drukowanie stron informacyjnych
  • Korzystanie z wbudowanego serwera internetowego firmy HP
  • Ustawienia ekonomiczne
  • Ustawienia trybu cichego
  • Zarządzanie materiałami eksploatacyjnymi i akcesoriami
  • Czyszczenie urządzenia
  • Aktualizacje produktu


Obsługa i konserwacja

Drukowanie stron informacyjnych

Można wydrukować następujące strony informacyjne.

Sekcja ta zawiera informacje na następujące tematy:

  • Strona konfiguracji
  • Strona stanu materiałów eksploatacyjnych
  • Strona demonstracyjna


Obsługa i konserwacja

Strona konfiguracji

    Strona konfiguracji zawiera bieżące ustawienia i właściwości urządzenia. Na tej stronie znajduje się także raport o stanie urządzenia. Aby wydrukować stronę konfiguracji, należy wykonać jedną z następujących czynności:

    ●
    Naciśnij i przytrzymaj przycisk Start [image], gdy kontrolka Gotowe [image] urządzenia świeci i nie są wykonywane żadne inne zlecenia drukowania. Przycisk Start [image] należy przytrzymać do momentu, aż zacznie migać kontrolka Gotowe [image]. Zostanie wydrukowana strona konfiguracji.
    ●
    Z listy rozwijanej Drukowanie stron informacyjnych na karcie Usługi w oknie Preferencje drukarki wybierz opcję Strona konfiguracji.
    ●
    Tylko drukarki HP LaserJet Professional serii P1600: Otwórz wbudowany serwer internetowy (patrz sekcja Otwieranie wbudowanego serwera internetowego), kliknij kartę Informacje, a następnie wybierz opcję Drukuj strony informacyjne. Kliknij przycisk Drukuj obok opcji Drukuj strony informacyjne.


Obsługa i konserwacja

Strona stanu materiałów eksploatacyjnych

    Strona stanu materiałów eksploatacyjnych zawiera następujące informacje:

    ●
    szacunkowa wartość procentowa zapasu tonera pozostałego w kasecie drukującej (dostępna tylko w przypadku zainstalowania oryginalnej kasety firmy HP),
    ●
    liczba wydrukowanych stron i wykonanych zleceń drukowania (dostępna tylko w przypadku zainstalowania oryginalnej kasety firmy HP),
    ●
    informacje na temat składania zamówień i utylizacji.

    Aby wydrukować stronę stanu materiałów eksploatacyjnych, należy wykonać jedną z następujących czynności:

    ●
    Z listy rozwijanej Drukowanie stron informacyjnych na karcie Usługi w oknie Preferencje drukarki wybierz opcję Strona stanu materiałów eksploatacyjnych.
    ●
    Tylko drukarki HP LaserJet Professional serii P1600: Otwórz wbudowany serwer internetowy (patrz sekcja Otwieranie wbudowanego serwera internetowego), kliknij kartę Informacje, a następnie wybierz opcję Drukuj strony informacyjne. Kliknij przycisk Drukuj obok opcji Drukuj stronę materiałów eksploatacyjnych.


Obsługa i konserwacja

Strona demonstracyjna

    Strona demonstracyjna zawiera przykłady tekstu i grafiki. Aby wydrukować stronę demonstracyjną, należy wykonać jedną z następujących czynności:

    ●
    Naciśnij i zwolnij przycisk Start [image], gdy kontrolka Gotowe [image] urządzenia świeci i nie są wykonywane żadne inne zlecenia drukowania. Zostanie wydrukowana strona demonstracyjna.
    ●
    Z listy rozwijanej Drukowanie stron informacyjnych na karcie Usługi w oknie Preferencje drukarki wybierz opcję Strona demonstracyjna.


Obsługa i konserwacja

Korzystanie z wbudowanego serwera internetowego firmy HP
UWAGA:

Tylko drukarki HP LaserJet Professional serii P1600 obsługują wbudowany serwer internetowy.

Wbudowany serwer internetowy umożliwia przeglądanie stanu urządzenia i sieci oraz zarządzanie funkcjami drukowania z komputera, zamiast używania do tego panelu sterowania drukarki.

●
Wyświetlanie informacji o stanie urządzenia
●
Określanie pozostałego czasu eksploatacji materiałów i zamawianie nowych
●
Wyświetlanie i zmiana domyślnych ustawień konfiguracji urządzenia
●
Wyświetlanie i zmiana konfiguracji sieci

Nie ma potrzeby instalowania na komputerze żadnego oprogramowania. Należy używać jednej z następujących obsługiwanych przeglądarek internetowych:

●
Microsoft Internet Explorer w wersji 6.0 (lub nowszej)
●
Firefox 1.0 (lub nowsza)
●
Mozilla 1.6 (lub nowsza)
●
Opera 7.0 (lub nowsza)
●
Safari 1.2 (lub nowsza)
●
Konqueror 3.2 (lub nowsza)

Wbudowany serwer internetowy działa, gdy urządzenie jest podłączone do sieci opartej na protokole TCP/IP. Wbudowany serwer internetowy nie obsługuje połączeń opartych na protokole IPX ani bezpośrednich połączeń przez port USB.

UWAGA:

Aby otworzyć i korzystać z serwera, nie trzeba posiadać dostępu do Internetu. Aby jednak otworzyć stronę wskazywaną przez łącze, wymagany jest dostęp do Internetu.

Sekcja ta zawiera informacje na następujące tematy:

  • Otwieranie wbudowanego serwera internetowego
  • Części wbudowanego serwera internetowego


Obsługa i konserwacja

Otwieranie wbudowanego serwera internetowego

    Aby otworzyć wbudowany serwer internetowy, należy wpisać adres IP lub nazwę hosta urządzenia w polu adresu obsługiwanej przeglądarki internetowej. Aby znaleźć adres IP, należy wydrukować stronę konfiguracji z urządzenia, naciskając i przytrzymując przycisk start [image], gdy kontrolka Gotowe [image] drukarki świeci i nie są wykonywane żadne inne zlecenia drukowania. Przycisk Start [image] należy przytrzymać do momentu, aż zacznie migać kontrolka Gotowe [image]. Zostanie wydrukowana strona konfiguracji.

    UWAGA:

    Drukarka HP LaserJet Professional serii P1600 obsługuje protokół IPv4 oraz IPv6. Więcej informacji można znaleźć na stronie www.hp.com/go/ljp1600series.

    WSKAZÓWKA:

    Po otwarciu adresu URL należy utworzyć zakładkę, co ułatwi znalezienie strony w przyszłości.

    Wbudowany serwer internetowy ma cztery karty zawierające ustawienia i informacje o urządzeniu: Informacje, Ustawienia, HP Smart Install i Sieć.


Obsługa i konserwacja

Części wbudowanego serwera internetowego

Sekcja ta zawiera informacje na następujące tematy:

  • Karta Informacje
  • Karta Ustawienia
  • Karta Sieć
  • Karta HP Smart Install
  • Łącza


Obsługa i konserwacja

Karta Informacje

    W skład grupy stron Informacje wchodzą następujące strony:

    ●
    Strona Stan urządzenia zawiera informacje o stanie urządzenia i materiałów eksploatacyjnych firmy HP.
    ●
    Strona Konfiguracja urządzenia zawiera informacje dostępne na stronie konfiguracji drukarki.
    ●
    Strona Stan materiałów eksploatacyjnych zawiera informacje o stanie materiałów eksploatacyjnych firmy HP oraz ich numery katalogowe. Aby zamówić nowe materiały eksploatacyjne, należy kliknąć pozycję Zakup materiałów eksploatacyjnych w górnej części okna, po prawej stronie.
    ●
    Strona Podsumowanie ustawień sieciowych zawiera informacje dostępne na stronie podsumowania ustawień sieciowych urządzenia.
    ●
    Opcja Drukuj strony informacyjne umożliwia wydrukowanie strony konfiguracyjnej lub strony stanu materiałów eksploatacyjnych.


Obsługa i konserwacja

Karta Ustawienia

    Ta karta pozwala konfigurować urządzenie z poziomu komputera użytkownika. Jeśli urządzenie pracuje w sieci, przed zmianą jakichkolwiek ustawień na tej karcie należy skontaktować się z administratorem urządzenia.


Obsługa i konserwacja

Karta Sieć

    Ta karta umożliwia administratorowi sieci kontrolowanie ustawień sieciowych urządzenia, kiedy jest ono podłączone do sieci opartej na protokole internetowym (IP).


Obsługa i konserwacja

Karta HP Smart Install
    UWAGA:

    Ta karta jest obsługiwana tylko w systemie operacyjnym Windows.

    Ta karta służy do pobierania oraz instalowania sterownika drukarki.


Obsługa i konserwacja

Łącza

    Łącza znajdują się w górnej części strony Stan, po prawej stronie. Korzystanie z nich wymaga dostępu do Internetu. Jeśli użytkownik korzysta z modemu i nie połączył się z Internetem w momencie otworzenia wbudowanego serwera internetowego, musi ustanowić połączenie, aby móc przejść na dowolną witrynę sieci Web. Podłączenie do Internetu może wymagać zamknięcia serwera i ponownego jego otworzenia.

    ●
    Zakup materiałów eksploatacyjnych. To łącze pozwala przejść do witryny sieci Web (www.hp.com/post-embed/ordersupplies-na) i zamówić oryginalne materiały eksploatacyjne HP w firmie HP lub u wybranego dystrybutora.
    ●
    Pomoc. Pozwala połączyć się z witryną pomocy technicznej. Można wyszukiwać informacje pomocy dotyczące tematów ogólnych.


Obsługa i konserwacja

Ustawienia ekonomiczne

Sekcja ta zawiera informacje na następujące tematy:

  • EconoMode
  • Tryb automatycznego wyłączenia


Obsługa i konserwacja

EconoMode

    To urządzenie udostępnia opcję EconoMode do drukowania wersji próbnych wydruków. W trybie EconoMode urządzenie zużywa mniej toneru, co obniża koszty druku strony. Może to jednak odbywać się kosztem obniżenia jakości wydruków.

    Firma HP nie zaleca korzystania z trybu EconoMode przez cały czas. Jeśli tryb EconoMode jest stale aktywny, powstaje ryzyko, że żywotność zapasu tonera przekroczy okres sprawności mechanicznych elementów kasety. Jeśli w tych okolicznościach jakość wydruków zaczyna się pogarszać, trzeba będzie zainstalować nową kasetę, mimo że zapas tonera w używanej kasecie nie zostanie wyczerpany.

    Tryb EconoMode można włączyć lub wyłączyć w jeden z następujących sposobów:

    ●
    W oknie właściwości drukarki w systemie Windows kliknij kartę Papier/Jakość i zaznacz opcję EconoMode.
    ●
    Na stronie wbudowanego serwera internetowego (tylko w drukarkach HP LaserJet Professional serii P1600) kliknij kartę Ustawienia, a następnie zaznacz opcję Ustawienia PCL. Zaznacz opcję Wł. lub Wył. z listy rozwijanej Ustawienia.
    UWAGA:

    Wyłączenie trybu EconoMode za pośrednictwem wbudowanego serwera internetowego wpływa tylko na zlecenia drukowania korzystające z uniwersalnego sterownika druku PCL 5 (dostępnego do pobrania z sieci Web).

    Aby wyłączyć tryb EconoMode dla zleceń drukowania korzystających ze sterownika z dysku CD dołączonego do urządzenia, należy usunąć zaznaczenie opcji EconoMode w sterowniku drukarki.

    ●
    W programie HP Printer Utility dla komputerów Macintosh kliknij pozycję Print Settings (Ustawienia druku), a następnie kliknij opcję Economode & Toner Density (Tryb Economode i gęstość toneru).


Obsługa i konserwacja

Tryb automatycznego wyłączenia

    Funkcja automatycznego wyłączenia umożliwia oszczędzanie energii. Po upłynięciu określonego przez użytkownika czasu urządzenie automatycznie zmniejsza zużycie energii (Automatyczne wyłączenie). Urządzenie powraca do stanu gotowości po naciśnięciu przycisku lub otrzymaniu zlecenia drukowania. Kiedy urządzenie znajduje się w trybie automatycznego wyłączenia, wszystkie diody na panelu sterowania oraz dioda na przycisku zasilania są wyłączone.

    UWAGA:

    Choć lampki na urządzeniu są wygaszone w trybie automatycznego wyłączenia, urządzenie będzie pracować normalnie, kiedy otrzyma zlecenie drukowania.

    Modele bezprzewodowe nie obsługują trybu Auto-On/Auto-Off (Automatyczne włączanie/wyłączanie). W modelach bezprzewodowych jest obsługiwany tryb uśpienia, w którym zużycie energii wynosi 3,4 W.

    Zmiana czasu opóźnienia automatycznego wyłączenia

    Istnieje możliwość zmiany czasu bezczynności (opóźnienie automatycznego wyłączenia), po którym urządzenie przejdzie w tryb oczekiwania.

    UWAGA:

    Domyślne ustawienie automatycznego wyłączenia wynosi 5 minut.

    1.
    Otwórz właściwości drukarki, a następie kliknij kartę Ustawienia urządzenia.
    2.
    Z listy rozwijanej Automatyczne wyłączenie należy wybrać opóźnienie dla automatycznego wyłączenia.

    UWAGA:

    Zmienione ustawienie nie zostanie zastosowane do chwili wysłania zlecenia drukowania do urządzenia.


Obsługa i konserwacja

Ustawienia trybu cichego

    Ten produkt jest wyposażony w tryb cichy, który ogranicza głośność drukowania. Gdy tryb cichy jest włączony, drukowanie odbywa się z mniejszą szybkością.

    UWAGA:

    Tryb cichy zmniejsza szybkość drukowania, co może zwiększyć jakość wydruku.

    Aby włączyć tryb cichy, należy wykonać poniższe czynności.

    1.
    Otwórz właściwości drukarki, a następie kliknij kartę Ustawienia urządzenia.
    2.
    Kliknij opcję Włącz, aby włączyć funkcję Tryb cichy.


Obsługa i konserwacja

Zarządzanie materiałami eksploatacyjnymi i akcesoriami

Poprawne używanie, przechowywanie i monitorowanie kasety drukującej może pomóc w zapewnieniu wysokiej jakości wydruków.

Sekcja ta zawiera informacje na następujące tematy:

  • Obsługa kaset drukujących
  • Wskazówki dotyczące wymiany


Obsługa i konserwacja

Obsługa kaset drukujących

Sekcja ta zawiera informacje na następujące tematy:

  • Przechowywanie kaset drukujących
  • Polityka firmy HP w stosunku do kaset drukujących innych producentów
  • Infolinia i witryna sieci Web zgłaszania oszustw HP
  • Recykling materiałów eksploatacyjnych


Obsługa i konserwacja

Przechowywanie kaset drukujących

    Kasetę drukującą należy wyjmować z opakowania tuż przed jej użyciem.

    OSTROŻNIE:

    Aby zapobiec uszkodzeniu kasety drukującej, nie należy jej wystawiać na światło przez dłużej niż kilka minut.


Obsługa i konserwacja

Polityka firmy HP w stosunku do kaset drukujących innych producentów

    Firma Hewlett-Packard nie zaleca używania kaset drukujących innych producentów, zarówno nowych, jak i ponownie przetworzonych.

    UWAGA:

    Gwarancja i umowa serwisowa HP nie obejmuje uszkodzeń powstałych na skutek używania kaset drukujących innych producentów.

    Instalowanie nowej oryginalnej kasety firmy HP, zobacz Wymiana kasety drukującej.


Obsługa i konserwacja

Infolinia i witryna sieci Web zgłaszania oszustw HP

    Jeśli podczas instalacji kasety drukującej firmy HP wyświetlony zostanie komunikat informujący, że dana kaseta nie jest oryginalnym produktem firmy HP, zadzwoń do firmowej infolinii zgłaszania oszustw (1-877-219-3183, numer bezpłatny w Ameryce Północnej) lub odwiedź witrynę internetową www.hp.com/go/anticounterfeit Nasi pracownicy pomogą ustalić, czy kaseta jest oryginalnym produktem firmy HP i podejmą kroki zmierzające do rozwiązania problemu.

    Kaseta drukująca może nie być oryginalnym produktem firmy HP, jeśli występują następujące objawy:

    ●
    Kaseta drukująca jest źródłem wielu problemów.
    ●
    Kaseta nie wygląda tak jak poprzednio używane kasety (na przykład brakuje pomarańczowej taśmy lub opakowanie jest inne niż opakowanie firmy HP).


Obsługa i konserwacja

Recykling materiałów eksploatacyjnych

    Aby zainstalować nową kasetę drukującą HP, należy postępować według instrukcji znajdujących się w opakowaniu nowego materiału lub skorzystać z wprowadzenia.

    Zużyte materiały eksploatacyjne należy umieścić w opakowaniu, w którym znajdowały się nowe materiały, aby przekazać je do utylizacji. Wysyłając zużyte materiały eksploatacyjne firmy HP do utylizacji, należy posłużyć się dostarczoną nalepką z adresem zwrotnym. Pełne informacje na ten temat można znaleźć w instrukcjach na temat recyklingu dostarczonych z nowymi materiałami eksploatacyjnymi firmy HP.


Obsługa i konserwacja

Wskazówki dotyczące wymiany

Sekcja ta zawiera informacje na następujące tematy:

  • Rozprowadzanie tonera
  • Wymiana kasety drukującej
  • Wymiana rolki pobierającej
  • Wymiana płytki rozdzielacza


Obsługa i konserwacja

Rozprowadzanie tonera

    Gdy w kasecie została niewielka ilość toneru, na drukowanej stronie pojawiają się wyblakłe lub jasne plamy. Jakość druku można czasowo poprawić, rozprowadzając toner.

    1.
    Otwórz drzwiczki kasety drukującej, a następnie wyjmij zużytą kasetę.

    Wyjmowanie kasety drukującej

    2.
    W celu rozprowadzenia toneru w kasecie delikatnie potrząśnij nią do przodu i do tyłu.

    OSTROŻNIE:

    Jeśli toner wysypie się na ubranie, należy zetrzeć go suchą ściereczką, a następnie wypłukać ubranie w zimnej wodzie. Użycie gorącej wody spowoduje utrwalenie toneru na materiale.

    3.
    Włóż kasetę drukującą z powrotem do urządzenia i zamknij drzwiczki kasety drukującej.

    Wkładanie kasety drukującej

    Jeśli druk jest nadal jasny, należy zainstalować nową kasetę drukującą.


Obsługa i konserwacja

Wymiana kasety drukującej

    1.
    Otwórz drzwiczki kasety drukującej i wyjmij zużytą kasetę drukującą. Zapoznaj się z informacjami dotyczącymi utylizacji kaset umieszczonymi wewnątrz opakowania kasety.

    wyjmowanie kasety drukującej

    2.
    Wyjmij z opakowania nową kasetę drukującą.
    OSTROŻNIE:

    Aby zapobiec uszkodzeniu kasety drukującej, należy trzymać ją za oba końce.
    3.
    Pociągnij języczek i wyciągnij do końca taśmę zabezpieczającą z kasety. Włóż go do opakowania kasety drukującej w celu zwrotu do utylizacji.

    zdejmowanie taśmy zabezpieczającej

    4.
    Delikatnie potrząśnij kasetą drukującą do przodu i do tyłu, aby równomiernie rozprowadzić toner wewnątrz kasety.

    potrząsanie kasetą drukującą

    5.
    Włóż kasetę drukującą do urządzenia i zamknij drzwiczki kasety drukującej.

    wkładanie kasety drukującej

    OSTROŻNIE:

    Jeśli toner wysypie się na ubranie, należy zetrzeć go suchą ściereczką, a następnie wypłukać ubranie w zimnej wodzie. Gorąca woda powoduje utrwalanie toneru.

    UWAGA:

    Gdy w kasecie kończy się toner, na drukowanej stronie pojawiają się wyblakłe lub jasne plamy. Jakość druku można czasowo poprawić, rozprowadzając toner. Aby to zrobić, wyjmij kasetę drukującą z urządzenia i delikatnie potrząśnij nią do przodu i do tyłu.


Obsługa i konserwacja

Wymiana rolki pobierającej

    Zużycie płytki rozdzielacza następuje w wyniku normalnego korzystania z urządzenia i odpowiednich materiałów. Stosowanie materiałów niskiej jakości może prowadzić do konieczności częstej wymiany rolki pobierającej.

    Jeżeli urządzenie systematycznie nie pobiera materiałów, konieczna może być wymiana rolki pobierającej lub jej oczyszczenie. Informacje na temat zamawiania nowej rolki pobierającej można znaleźć w sekcji Czyszczenie rolki pobierającej.

    OSTRZEŻENIE!

    Przed rozpoczęciem wymiany rolki pobierającej wyłącz urządzenie za pomocą przełącznika zasilania. Następnie zaczekaj, aż urządzenie ostygnie.

    OSTROŻNIE:

    Zaniedbanie tych czynności może spowodować uszkodzenie urządzenia.

    1.
    Otwórz drzwiczki kasety drukującej i wyjmij kasetę drukującą.
    OSTROŻNIE:

    Kasety drukującej nie należy wystawiać na bezpośrednie działanie światła, ponieważ może ono spowodować jej uszkodzenie. Kasetę drukującą należy przykryć arkuszem papieru.

    wyjmowanie kasety drukującej

    2.
    Znajdź rolkę pobierającą.

    znajdowanie rolki pobierającej

    3.
    Zwolnij małe, białe zatrzaski po obu stronach rolki pobierającej i obróć rolkę pobierającą w kierunku przodu drukarki.

    4.
    Delikatnie pociągnij rolkę pobierającą do góry i wyjmij ją z drukarki.

    wyjmowanie rolki pobierającej

    5.
    Umieść nową rolkę pobierającą w gnieździe. Okrągłe i prostokątne gniazdo z każdej strony uniemożliwiają nieprawidłowy montaż rolki.

    umieszczanie nowej rolki pobierającej

    6.
    Obracaj górną część nowej rolki pobierającej od siebie, aż obie strony znajdą się we właściwym miejscu.

    obracanie górnej części

    7.
    Włóż kasetę drukującą do urządzenia i zamknij drzwiczki kasety drukującej.

    wkładanie kasety drukującej


Obsługa i konserwacja

Wymiana płytki rozdzielacza

    Zużycie płytki rozdzielacza następuje w wyniku normalnego korzystania z urządzenia i odpowiednich materiałów. Stosowanie materiałów niskiej jakości może prowadzić do konieczności częstej wymiany płytki rozdzielacza.

    Jeśli urządzenie systematycznie pobiera kilka arkuszy jednocześnie, konieczna może być wymiana płytki rozdzielacza.

    OSTRZEŻENIE!

    Przed rozpoczęciem wymiany płytki rozdzielacza wyłącz urządzenie za pomocą przełącznika zasilania. Następnie zaczekaj, aż urządzenie ostygnie.

    UWAGA:

    Przed wymianą płytki rozdzielacza należy wyczyścić rolkę pobierającą. Więcej informacji znajduje się w sekcji Czyszczenie rolki pobierającej.

    1.
    Wyjmij papier i zamknij podajnik główny. Ustaw urządzenie na jego przedniej części.
    2.
    Na dole urządzenia odkręć dwie śruby mocujące płytkę rozdzielacza.

    3.
    Wyjmij płytkę rozdzielacza.

    wyjmowanie płytki rozdzielacza

    4.
    Włóż nową płytkę rozdzielacza i przykręć ją.

    wkładanie nowej płytki rozdzielacza

    5.
    Podłącz urządzenie do ściennego gniazdka elektrycznego i włącz urządzenie.

    podłączanie urządzenia do gniazda zasilania


Obsługa i konserwacja

Czyszczenie urządzenia

Sekcja ta zawiera informacje na następujące tematy:

  • Czyszczenie rolki pobierającej
  • Czyszczenie ścieżki papieru
  • Czyszczenie obszaru kasety drukującej
  • Czyszczenie obudowy


Obsługa i konserwacja

Czyszczenie rolki pobierającej

    Aby wyczyścić rolkę pobierającą przed podjęciem decyzji o jej wymianie, należy wykonać następujące czynności:

    1.
    Odłącz przewód zasilający od urządzenia i wyjmij rolkę pobierającą w sposób opisany w części Wymiana rolki pobierającej.
    2.
    Zamocz niestrzępiącą się szmatkę w alkoholu izopropylowym i wytrzyj rolkę.

    OSTRZEŻENIE!

    Alkohol jest łatwopalny. Alkohol i szmatkę należy trzymać z dala od ognia. Przed zamknięciem urządzenia i podłączeniem przewodu zasilającego należy poczekać, aż alkohol całkowicie wyschnie.

    UWAGA:

    W niektórych częściach stanu Kalifornia przepisy obejmujące kontrolę zanieczyszczeń powietrza zabraniają używania alkoholu izopropylowego w celu czyszczenia. W tych częściach stanu rolkę pobierającą należy czyścić niestrzępiącą się szmatką zwilżoną wodą.

    3.
    Suchą, niestrzępiącą się szmatką wytrzyj rolkę pobierającą w celu usunięcia zanieczyszczeń.

    wycieranie rolki pobierającej

    4.
    Poczekaj, aż rolka pobierająca całkowicie wyschnie przed jej ponownym włożeniem do urządzenia.

    ponowny montaż rolki pobierającej

    5.
    Podłącz przewód zasilający do urządzenia.


Obsługa i konserwacja

Czyszczenie ścieżki papieru

    Jeśli na wydrukach występują plamki lub kropki tonera, należy oczyścić ścieżkę papieru. W tym procesie do usunięcia kurzu i tonera ze ścieżki papieru wykorzystana jest folia przezroczysta. Nie należy stosować papieru dokumentowego ani szorstkiego.

    wydruk z plamkami lub kropkami

    UWAGA:

    Aby uzyskać najlepsze rezultaty, należy użyć arkusza folii przezroczystej. W przypadku braku takiej folii można użyć gładkiego papieru do kopiarek (gramatura 60 do 163 g/m2).

    1.
    Upewnij się, że urządzenie znajduje się w trybie gotowości i świeci kontrolka Gotowe ( Wyjmowanie kasety drukującej).
    2.
    Załaduj materiały do podajnika.
    3.
    Otwórz menu Właściwości drukarki.
    4.
    Kliknij kartę Ustawienia urządzenia.
    5.
    W obszarze Strona czyszcząca kliknij przycisk Start, aby przygotować stronę czyszczącą.

    UWAGA:

    Proces czyszczenia trwa około 2 minut. W trakcie procesu czyszczenia strona czyszcząca zatrzymuje się okresowo. Do momentu zakończenia procesu czyszczenia nie należy wyłączać drukarki. Dokładne wyczyszczenie drukarki może wymagać kilkakrotnego powtórzenia procesu.


Obsługa i konserwacja

Czyszczenie obszaru kasety drukującej

    Obszar kasety drukującej nie wymaga częstego czyszczenia. Jednak jego wyczyszczenie może poprawić jakość druku.

    OSTRZEŻENIE!

    Przed rozpoczęciem czyszczenia drukarki wyłącz ją, odłączając przewód zasilający. Poczekaj, aż drukarka ostygnie.

    1.
    Odłącz przewód zasilania urządzenia. Otwórz drzwiczki kasety drukującej i wyjmij kasetę drukującą.

    wyjmowanie kasety drukującej

    OSTROŻNIE:

    Nie wolno dotykać czarnej rolki transferu z gąbki, znajdującej się wewnątrz urządzenia. Może to spowodować uszkodzenie urządzenia.
    OSTROŻNIE:

    Aby zapobiec uszkodzeniu kasety, nie należy narażać jej na działanie światła przez dłuższy czas. Przykryj ją kawałkiem papieru.
    2.
    Suchą, niestrzępiącą się szmatką wytrzyj osad na ścieżce papieru oraz w obszarze kasety drukującej.

    czyszczenie ścieżki materiałów

    3.
    Wymień kasetę drukującą i zamknij drzwiczki kasety drukującej.

    ponowne wkładanie kasety drukującej

    4.
    Podłącz przewód zasilający do urządzenia.

    podłączanie przewodu zasilającego


Obsługa i konserwacja

Czyszczenie obudowy

    Do usuwania kurzu, smug i plam z zewnętrznej części obudowy urządzenia używaj miękkiej, wilgotnej, niestrzępiącej się szmatki.


Obsługa i konserwacja

Aktualizacje produktu

Sekcja ta zawiera informacje na następujące tematy:

  • Aktualizacje oprogramowania sprzętowego


Obsługa i konserwacja

Aktualizacje oprogramowania sprzętowego

    Przeznaczone dla tego produktu aktualizacje obejmujące oprogramowanie sprzętowe i inne oprogramowanie oraz wskazówki dotyczące instalacji są dostępne pod adresem www.hp.com/support/ljp1560series lub www.hp.com/support/ljp1600series. Kliknij pozycję Pobieranie i sterowniki, kliknij system operacyjny, a następnie wybierz element do pobrania.


Rozwiązywanie problemów

Rozwiązywanie problemów
  • Rozwiązywanie ogólnych problemów
  • Przywracanie ustawień domyślnych
  • Interpretacja sygnałów świetlnych na panelu sterowania
  • Usuwanie zacięć
  • Rozwiązywanie problemów z papierem
  • Rozwiązywanie problemów z jakością obrazu
  • Rozwiązywanie problemów z wydajnością
  • Rozwiązywanie problemów związanych z połączeniami
  • Rozwiązywanie problemów z oprogramowaniem produktu


Rozwiązywanie problemów

Rozwiązywanie ogólnych problemów

Jeżeli urządzenie nie reaguje prawidłowo, należy wykonać w określonej kolejności czynności podane na poniższej liście kontrolnej. W przypadku gdy urządzenie nie zachowuje się zgodnie z opisem danej czynności, należy postępować według zaleceń dotyczących odpowiedniego problemu. Jeśli problem zostanie rozwiązany na jednym z wcześniejszych etapów, wykonywanie reszty czynności nie jest konieczne.

Sekcja ta zawiera informacje na następujące tematy:

  • Lista kontrolna rozwiązywania problemów
  • Czynniki mające wpływ na wydajność urządzenia


Rozwiązywanie problemów

Lista kontrolna rozwiązywania problemów

    1.
    Upewnij się, że kontrolka gotowa [image] świeci. Jeżeli wszystkie wskaźniki są wyłączone, należy wykonać następujące kroki:

    a.
    Otwórz, a następnie zamknij drzwiczki kasety drukującej, aby wyłączyć tryb automatycznego wyłączenia.
    b.
    Sprawdź, czy przewód zasilający jest podłączony prawidłowo.
    c.
    Upewnij się, że zasilanie urządzenia jest włączone.
    d.
    Sprawdź, czy napięcie linii zasilającej jest odpowiednie dla konfiguracji zasilania urządzenia. (Wymagania dotyczące napięcia znajdują się na etykiecie z tyłu urządzenia). Jeśli używane jest urządzenie rozgałęziające, a jego napięcie jest niezgodne ze specyfikacjami, podłącz urządzenie bezpośrednio do gniazdka ściennego. Jeśli urządzenie jest już podłączone do gniazdka ściennego, podłącz je do innego gniazdka.
    e.
    Sprawdź, czy kaseta drukująca jest prawidłowo zainstalowana.
    f.
    Jeżeli opisane metody rozwiązywania problemów nie są skuteczne, należy skontaktować się z Centrum obsługi klientów firmy HP.

    2.
    Sprawdź okablowanie.

    a.
    Sprawdź podłączenie przewodu łączącego urządzenie z komputerem lub z portem sieciowym. Sprawdź, czy przewód został odpowiednio zamocowany.
    b.
    Upewnij się, że przewód nie jest uszkodzony, podłączając inny przewód, jeżeli jest to możliwe.
    c.
    Sprawdź połączenia sieciowe. Zobacz Rozwiązywanie problemów z siecią.

    3.
    Sprawdź, czy świeci którakolwiek kontrolka panelu sterowania. Więcej informacji znajduje się w części Interpretacja sygnałów świetlnych na panelu sterowania.
    4.
    Sprawdź, czy używany papier jest zgodny ze specyfikacjami.
    5.
    Sprawdź, czy oprogramowanie produktu jest prawidłowo zainstalowane.
    6.
    Sprawdź, czy zainstalowano odpowiedni sterownik drukarki. Sprawdź, czy używany jest sterownik właściwego urządzenia.
    7.
    Wydrukuj stronę konfiguracji. Zobacz Drukowanie stron informacyjnych.

    a.
    Jeśli strona nie zostanie wydrukowana, sprawdź, czy co najmniej jeden podajnik zawiera papier.
    b.
    Jeśli wystąpiło zacięcie papieru w urządzeniu, zobacz sekcję Usuwanie zacięć.

    8.
    Jeżeli strona konfiguracji zostanie wydrukowana, uwzględnij następujące możliwości:

    a.
    Jeżeli strona nie jest drukowana poprawnie, problem jest związany ze sprzętem urządzenia. Skontaktuj się z Działem obsługi klienta HP.
    b.
    Prawidłowo wydrukowana strona potwierdza, że urządzenie działa prawidłowo. Problem jest związany z używanym komputerem, sterownikiem drukarki lub programem.

    9.
    Wydrukuj niewielki dokument z innego programu, z którego można było drukować w przeszłości. Jeżeli dokument zostanie wydrukowany, problem jest związany z używanym programem. Jeżeli problem nie zostanie rozwiązany (dokument nadal nie jest drukowany), wykonaj następujące kroki:

    a.
    Spróbuj wydrukować zlecenie z innego komputera wyposażonego w oprogramowanie do obsługi urządzenia.
    b.
    Jeżeli urządzenie jest podłączone do sieci, podłącz je bezpośrednio do komputera przy użyciu kabla USB. Przekieruj urządzenie do właściwego portu lub zainstaluj ponownie oprogramowanie, a następnie wybierz nowy typ używanego połączenia.
    c.
    Jeżeli jakość druku jest niezadowalająca, wykonaj niżej opisane kroki:
    ●
    Sprawdź, czy ustawienia drukowania są odpowiednie do używanych materiałów. Więcej informacji znajduje się w sekcji Dostosowywanie ustawień sterownika drukarki do rodzaju i formatu materiałów.
    ●
    Aby rozwiązać problemy dotyczące jakości druku, należy wykonać czynności opisane w części Rozwiązywanie problemów z jakością obrazu.


Rozwiązywanie problemów

Czynniki mające wpływ na wydajność urządzenia

    Na szybkość wydruku zadania ma wpływ kilka czynników:

    ●
    Maksymalna prędkość urządzenia mierzona w stronach na minutę (str./min)
    ●
    Stosowanie specjalnych rodzajów papieru (takich jak folie, papier ciężki i o nietypowych formatach)
    ●
    Czas potrzebny na pobranie i przetworzenie danych przez urządzenie
    ●
    Złożoność i wielkość elementów graficznych
    ●
    Szybkość używanego komputera
    ●
    Złącze USB
    ●
    Konfiguracja WE/WY urządzenia
    ●
    System operacyjny sieci i jej konfiguracja (jeśli dotyczy)


Rozwiązywanie problemów

Przywracanie ustawień domyślnych

    Aby przywrócić domyślne ustawienia fabryczne urządzenia, należy wykonać poniższe czynności.

    1.
    Wyłącz urządzenie.
    2.
    Włącz urządzenie i podczas uruchamiania naciśnij i przytrzymaj oba przyciski na panelu sterowania do momentu, gdy wszystkie kontrolki migną jednocześnie.


Rozwiązywanie problemów

Interpretacja sygnałów świetlnych na panelu sterowania

    Opis kontrolek oznaczających stan
    Symbol oznaczający wyłączoną kontrolkę 1
    Symbol oznaczający włączoną kontrolkę 1
    Symbol oznaczający migającą kontrolkę 1

    1 Opis symboli i kontrolek panelu sterowania znajduje się w sekcji Układ panelu sterowania.

    Kontrolki panelu sterowania
    Stan kontrolki
    Stan kontrolek
    Stan urządzenia
    Działanie
    Wszystkie kontrolki wyłączone
    UWAGA:

    Podświetlenie przycisku zasilania jest wyłączone.
    wszystkie kontrolki są wyłączone
    Urządzenie jest wyłączone lub ustawiony jest tryb automatycznego wyłączenia.
    Aby zdezaktywować tryb automatycznego wyłączenia lub włączyć urządzenie, należy nacisnąć przycisk zasilania.
    Wszystkie kontrolki wyłączone
    UWAGA:

    Podświetlenie przycisku zasilania jest włączone.
    wszystkie kontrolki są wyłączone
    Formatyzator nie jest prawidłowo podłączony do urządzenia.
    1.
    Wyłącz urządzenie.
    2.
    Odczekaj 30 sekund i włącz urządzenie ponownie.
    3.
    Poczekaj na zainicjowanie urządzenia.
    Skontaktuj się z biurem obsługi klienta firmy HP. Patrz Obsługa klienta.
    Kontrolka Uwaga [image], kontrolka Gotowe [image] i kontrolka Start [image] świecą naprzemiennie. Kontrolka Toner [image] jest wyłączona.
    UWAGA:

    Podświetlenie przycisku zasilania jest włączone.
    kontrolki Uwaga, Gotowe i Start migają, a kontrolka Toner jest wyłączona
    Trwa inicjowanie formatyzera.
    Nie są wymagane żadne czynności. Poczekaj na zakończenie inicjacji. Po zakończeniu inicjacji urządzenie przechodzi w stan gotowości.
    Wszystkie kontrolki świecą naprzemiennie.
    UWAGA:

    Podświetlenie przycisku zasilania jest włączone.
    kontrolki Uwaga, Gotowe, Start i Toner migają
    Urządzenie przetwarza stronę czyszczącą.
    Nie są wymagane żadne czynności. Zaczekaj na zakończenie procesu czyszczenia. Po zakończeniu procesu czyszczenia urządzenie przechodzi w stan gotowości.
    Świeci kontrolka Gotowe [image], a pozostałe kontrolki są wyłączone.
    UWAGA:

    Podświetlenie przycisku zasilania jest włączone.
    świeci kontrolka Gotowe, a pozostałe kontrolki są wyłączone
    Urządzenie znajduje się w stanie gotowości.
    Nie są wymagane żadne czynności. Urządzenie jest gotowe na przyjęcie zlecenia drukowania.
    Kontrolka Gotowe [image] miga, a pozostałe kontrolki są wyłączone.
    UWAGA:

    Podświetlenie przycisku zasilania jest włączone.
    kontrolka Gotowe miga, a pozostałe kontrolki są wyłączone
    Urządzenie odbiera lub przetwarza dane.
    Nie są wymagane żadne czynności. Urządzenie odbiera lub przetwarza zlecenie drukowania.
    Aby anulować bieżące zlecenie, należy nacisnąć przycisk Anuluj [image].
    Kontrolka Uwaga [image] miga, a pozostałe kontrolki są wyłączone.
    UWAGA:

    Podświetlenie przycisku zasilania jest włączone.
    kontrolka Uwaga miga, a pozostałe kontrolki są wyłączone
    W trakcie pracy wystąpił błąd spowodowany działaniem urządzenia, który można usunąć. Mógł on być spowodowany przez zakleszczenie materiału, otwarte drzwiczki lub brak papieru w podajniku.
    Należy sprawdzić stan urządzenia, odnaleźć usterkę i ją usunąć. Jeżeli problem polega na braku papieru w podajniku lub ustawiony jest tryb podawania ręcznego, należy włożyć odpowiedni papier do podajnika, a następnie postępować zgodnie z wyświetlanymi instrukcjami. Ewentualnie należy otworzyć i zamknąć drzwiczki kasety drukującej w celu wznowienia drukowania.
    Kontrolka Uwaga [image] miga, kontrolka Gotowe [image] świeci, a pozostałe kontrolki są wyłączone.
    UWAGA:

    Podświetlenie przycisku zasilania jest włączone.
    kontrolka Uwaga miga, a kontrolka Gotowe świeci
    Wystąpił powtarzający się błąd, który zostanie wewnętrznie usunięty przez urządzenie.
    Aby usunąć błąd i wydrukować dostępne dane, należy nacisnąć przycisk Start [image].
    Jeśli usuwanie błędu powiedzie się, urządzenie przejdzie w stan przetwarzania danych i dokończy zlecenie.
    Jeśli usuwanie błędu nie powiedzie się, urządzenie powróci do stanu błędu umożliwiającego kontynuację pracy. Spróbuj wyjąć wszystkie materiały ze ścieżki materiałów oraz wyłączyć i ponownie włączyć urządzenie.
    Świeci kontrolka Uwaga [image], kontrolka Gotowe [image] i kontrolka Start [image]. Kontrolka Toner [image] świeci.
    UWAGA:

    Podświetlenie przycisku zasilania jest włączone.
    kontrolka Gotowe i Start miga
    Wystąpił błąd krytyczny uniemożliwiający kontynuację pracy urządzenia.
    1.
    Wyłącz urządzenie.
    2.
    Odczekaj 30 sekund i włącz urządzenie ponownie.
    3.
    Poczekaj na zainicjowanie urządzenia.
    Jeżeli błąd nadal występuje, skontaktuj się z działem pomocy technicznej firmy HP. Patrz Obsługa klienta.
    Świeci kontrolka Gotowe [image] i kontrolka Toner [image].
    UWAGA:

    Podświetlenie przycisku zasilania jest włączone.
    świeci kontrolka Gotowe i kontrolka Toner
    Kaseta drukująca niedługo się zużyje.
    Należy zamówić i przygotować nową kasetę drukującą. Więcej informacji znajduje się w sekcji Zamawianie części, akcesoriów i materiałów eksploatacyjnych.
    Kontrolka Toner [image] miga.
    UWAGA:

    Podświetlenie przycisku zasilania jest włączone.
    kontrolka Toner miga
    Kaseta drukująca została wyjęta z urządzenia.
    Należy włożyć ponownie kasetę drukującą do urządzenia.


Rozwiązywanie problemów

Usuwanie zacięć

Podczas usuwania zacięć papieru należy uważać, aby nie rozedrzeć zakleszczonego papieru. Jeśli w drukarce pozostaną małe kawałki papieru, mogą one powodować dalsze zakleszczenia.

OSTROŻNIE:

Przed usunięciem zaciętego papieru należy wyłączyć urządzenie i wyjąć z gniazda wtyczkę przewodu zasilania.

Sekcja ta zawiera informacje na następujące tematy:

  • Typowe powody wystąpienia zacięć papieru
  • Miejsca zacięć papieru
  • Usuwanie zacięć w podajnikach
  • Usuwanie zacięć wewnątrz dupleksera
  • Usuwanie zacięć w miejscach odbioru papieru
  • Usuwanie zacięć wewnątrz urządzenia
  • Rozwiązywanie problemów z powtórnymi zacięciami
  • Zmiana ustawienia usuwania zakleszczeń


Rozwiązywanie problemów

Typowe powody wystąpienia zacięć papieru
    ●
    Materiał jest nieprawidłowo włożony do podajników lub są one przepełnione.
    UWAGA:

    Przy dodawaniu nowych materiałów do podajnika należy zawsze wyjąć i wyrównać cały stos. Zapobiega to podawaniu do urządzenia wielu arkuszy materiałów jednocześnie i ogranicza ilość zacięć materiałów.

    ●
    Materiały nie spełniają zalecanych specyfikacji firmy HP.
    ●
    Wymagane jest oczyszczenie ścieżki papieru urządzenia i usunięcie z niej pyłu papierowego oraz innych zanieczyszczeń.

    Po wystąpieniu zacięcia materiału w urządzeniu może pozostać sypki toner. Zostanie on usunięty po wydrukowaniu kilku stron.

    OSTROŻNIE:

    W przypadku zabrudzenia tonerem ubrania lub dłoni należy wypłukać je w zimnej wodzie. Gorąca woda utrwala toner na tkaninie.


Rozwiązywanie problemów

Miejsca zacięć papieru

    Papier może się zaciąć w następujących miejscach.

    Miejsca zacięć papieru

    1
    Obszary wewnętrzne
    2
    Podajniki
    3
    Pojemniki wyjściowe
    4
    Tylne drzwiczki i duplekser (drukarka HP LaserJet Professional serii P1600)


Rozwiązywanie problemów

Usuwanie zacięć w podajnikach
    OSTROŻNIE:

    Do usuwania zaciętego materiału nie należy używać ostrych przedmiotów, takich jak pinceta czy szczypce. Uszkodzenia spowodowane użyciem ostrych przedmiotów nie wchodzą w zakres umów gwarancyjnych.

    Podczas usuwania zaciętych materiałów z urządzenia należy je ciągnąć prosto w kierunku do siebie. Wyciąganie zaciętego materiału pod kątem może spowodować uszkodzenie urządzenia.

    UWAGA:

    W zależności od miejsca wystąpienia zacięcia, niektóre z poniższych kroków mogą okazać się zbędne.

    1.
    Otwórz drzwiczki kasety drukującej, a następnie wyjmij kasetę.

    Wyjmij kasetę drukującą.

    2.
    Wyjmij stos materiałów z podajnika głównego lub gniazda podawania priorytetowego.

    Wyjmowanie papieru z podajnika

    3.
    Obiema dłońmi uchwyć najbardziej widoczny fragment zaciętego materiału (może to być w połowie strony) i delikatnie wyciągnij go z urządzenia.

    Usuń zacięty papier.

    4.
    Zainstaluj ponownie kasetę drukującą i zamknij drzwiczki kasety drukującej.

    Wymiana kasety drukującej


Rozwiązywanie problemów

Usuwanie zacięć wewnątrz dupleksera
    UWAGA:

    Tylko drukarka HP LaserJet Professional serii P1600 jest wyposażona w automatyczny duplekser.

    1.
    Otwórz drzwiczki kasety drukującej, a następnie wyjmij kasetę.

    Wyjmij kasetę drukującą.

    2.
    Otwórz tylne drzwiczki.

    Otwieranie tylnych drzwiczek

    3.
    Delikatnie chwyć zablokowany papier i powoli wyciągnij z urządzenia.

    4.
    Zamknij tylne drzwiczki.

    Zamykanie tylnych drzwiczek

    5.
    Zainstaluj ponownie kasetę drukującą i zamknij drzwiczki kasety drukującej.

    Wymiana kasety drukującej


Rozwiązywanie problemów

Usuwanie zacięć w miejscach odbioru papieru
    OSTROŻNIE:

    Do usuwania zaciętego materiału nie należy używać ostrych przedmiotów, takich jak pinceta czy szczypce. Uszkodzenia spowodowane użyciem ostrych przedmiotów nie wchodzą w zakres umów gwarancyjnych.

    1.
    Otwórz drzwiczki kasety drukującej, a następnie wyjmij kasetę.

    Wyjmij kasetę drukującą.

    2.
    Pozostawiwszy otwarte drzwiczki kasety drukującej, obiema dłońmi uchwyć najbardziej widoczny fragment materiału (może to być w połowie strony) i delikatnie wyciągnij go z urządzenia.

    Wyciąganie zaciętego papieru

    3.
    Zainstaluj ponownie kasetę drukującą i zamknij drzwiczki kasety drukującej.

    Wymiana kasety drukującej


Rozwiązywanie problemów

Usuwanie zacięć wewnątrz urządzenia

    1.
    Otwórz drzwiczki kasety drukującej i wyjmij kasetę drukującą.

    wyjmowanie kasety drukującej

    OSTROŻNIE:

    Aby uniknąć uszkodzenia kasety, nie należy wystawiać jej na działanie światła. Przykryj ją kawałkiem papieru.
    2.
    Jeśli zablokowany papier jest widoczny, chwyć go delikatnie i powoli wyciągnij z urządzenia.
    UWAGA:

    Jeśli zablokowany papier nie jest widoczny, przejdź do następnego kroku.

    Jeśli udało się wyciągnąć zablokowany papier, pomiń następny krok.

    usuwanie zaciętego papieru

    3.
    Naciśnij zielony zatrzask, a następnie otwórz drzwiczki dostępu do zacięcia, chwyć delikatnie zablokowany papier i powoli wyciągnij z urządzenia.

    otwórz drzwiczki dostępu do zacięcia i wyjmij zablokowany papier

    4.
    Zainstaluj ponownie kasetę drukującą i zamknij drzwiczki kasety drukującej.

    wymiana kasety drukującej


Rozwiązywanie problemów

Rozwiązywanie problemów z powtórnymi zacięciami
    ●
    Upewnij się, że podajnik wejściowy nie jest przepełniony. Pojemność podajnika wejściowego różni się w zależności od rodzaju używanego materiału.
    ●
    Sprawdź, czy prowadnice materiałów są dobrze wyregulowane.
    ●
    Sprawdź, czy podajnik wejściowy jest właściwie założony.
    ●
    Nie dodawaj materiałów do podajnika wejściowego urządzenia podczas drukowania.
    ●
    Korzystaj jedynie z materiałów i formatów zalecanych przez firmę HP.
    ●
    Nie kartkuj materiałów przed ułożeniem ich w podajniku. Aby rozluźnić ryzę, chwyć ją silnie dwiema rękami, a następnie skręć materiał, obracając rękoma w przeciwnych kierunkach.
    ●
    Dopilnuj, aby materiał nie zalegał w pojemniku wyjściowym. Rodzaj materiału i ilość użytego toneru mają wpływ na pojemność pojemnika wyjściowego.
    ●
    Sprawdź podłączenie do źródła zasilania. Upewnij się, że przewód zasilania jest prawidłowo podłączony do urządzenia i źródła zasilania. Podłącz kabel zasilający do uziemionego gniazda zasilania.


Rozwiązywanie problemów

Zmiana ustawienia usuwania zakleszczeń

    Gdy funkcja usuwania zacięcia jest włączona, urządzenie ponownie drukuje wszystkie strony uszkodzone w wyniku zacięcia.

    1.
    Otwórz okno dialogowe Właściwości urządzenia.
    2.
    Kliknij kartę Ustawienia urządzenia.
    3.
    Kliknij opcję Auto lub Wyłączone na karcie Usuwanie zacięć.


Rozwiązywanie problemów

Rozwiązywanie problemów z papierem

    Następujące problemy z materiałami mogą być przyczyną obniżenia jakości druku, występowania zacięć lub uszkodzenia urządzenia:

    Problem
    Przyczyna
    Rozwiązanie
    Zła jakość druku lub przylegania toneru
    Papier jest zbyt wilgotny, zbyt szorstki, zbyt gładki lub wytłaczany albo papier pochodzi z wadliwej partii.
    Wypróbuj inny rodzaj papieru o gładkości pomiędzy 100 a 250 w skali Sheffield i wilgotności w zakresie od 4 do 6%.
    Ubytki, zacinanie się lub zawijanie
    Papier był nieprawidłowo przechowywany.
    Przechowuj papier na płasko w opakowaniu chroniącym przed wilgocią.
    Papier ma różną fakturę stron.
    Obróć papier na drugą stronę.
    Nadmierne zawijanie się papieru
    Papier jest zbyt wilgotny, włókna są za krótkie lub ułożone w złym kierunku.
    Użyj papieru z długimi włóknami.
    Strony arkusza papieru różnią się.
    Obróć papier na drugą stronę.
    Zacięcie, uszkodzenie urządzenia
    Papier ma wycięcia lub perforacje.
    Używaj papieru bez wycięć lub perforacji.
    Problemy z podawaniem
    Papier ma nierówne krawędzie.
    Używaj papieru wysokiej jakości, przeznaczonego do drukarek laserowych.
    Strony arkusza papieru różnią się.
    Obróć papier na drugą stronę.
    Papier jest zbyt wilgotny, zbyt szorstki, zbyt gładki lub wytłaczany, włókna są za krótkie lub ułożone w złym kierunku albo papier pochodzi z wadliwej partii.
    Wypróbuj inny rodzaj papieru o gładkości pomiędzy 100 a 250 w skali Sheffield i wilgotności w zakresie od 4 do 6%.
    Użyj papieru z długimi włóknami.
    Druk jest przekrzywiony.
    Prowadnice materiałów mogą być nieprawidłowo ustawione.
    Wyjmij wszystkie materiały z podajnika, wyrównaj stos i ponownie włóż materiały do podajnika. Ustaw prowadnice materiałów zgodnie z szerokością i długością używanych materiałów i ponów próbę drukowania.
    Jednorazowo pobierana jest więcej niż jedna strona.
    Możliwe, że w podajniku znajduje się zbyt wiele materiałów.
    Wyjmij część materiałów z podajnika.
    Materiały mogą być pomarszczone, pozaginane lub uszkodzone.
    Sprawdź, czy materiały których używasz nie są pomarszczone, pozaginane ani uszkodzone. Spróbuj drukować na materiałach z nowego lub innego opakowania.
    Urządzenie nie pobiera materiałów z podajnika.
    W urządzeniu może być wybrany tryb podawania ręcznego.
    Upewnij się, że urządzenie nie pracuje w trybie podawania ręcznego i ponownie wydrukuj zlecenie.
    Rolka pobierająca może być zabrudzona lub uszkodzona.
    Skontaktuj się z Centrum obsługi klientów firmy HP. Zobacz sekcję Serwis i pomoc techniczna lub sprawdź informacje na ulotce umieszczonej w opakowaniu.
    Ogranicznik długości papieru w podajniku głównym ma ustawioną długość większą niż format materiału.
    Dopasuj prowadnice długości papieru.


Rozwiązywanie problemów

Rozwiązywanie problemów z jakością obrazu

Większości problemów z jakością druku można zapobiec, przestrzegając następujących zaleceń.

●
Używaj papieru zgodnego ze specyfikacjami firmy HP. Zobacz Papier i inne materiały drukarskie.
●
W razie potrzeby wyczyść urządzenie. Zobacz Czyszczenie ścieżki papieru.

Sekcja ta zawiera informacje na następujące tematy:

  • Przykłady defektów obrazu
  • Optymalizacja i polepszenie jakości obrazów


Rozwiązywanie problemów

Przykłady defektów obrazu

Ta sekcja zawiera informacje na temat rozpoznawania i usuwania defektów wydruku.

UWAGA:

Jeżeli wykonanie tych kroków nie spowoduje rozwiązania problemu, skontaktuj się z autoryzowanym dystrybutorem lub przedstawicielem serwisu firmy HP.

Sekcja ta zawiera informacje na następujące tematy:

  • Jasny lub wyblakły druk
  • Plamki toneru
  • Ubytki
  • Pionowe linie
  • Szare tło
  • Rozmazanie toneru
  • Sypki toner
  • Powtarzające się pionowe defekty
  • Zniekształcone znaki
  • Przekrzywiony druk
  • Zawijanie lub pofalowanie
  • Zmarszczki lub zagięcia
  • Obwódka toneru wokół znaków
  • Wilgoć


Rozwiązywanie problemów

Jasny lub wyblakły druk

    Jasny lub wyblakły druk
    ●
    Kaseta drukująca niedługo się zużyje.
    ●
    Rozprowadź toner w kasecie, aby przedłużyć czas jej eksploatacji. Więcej informacji znajduje się w sekcji Rozprowadzanie tonera.
    ●
    Materiały mogą nie spełniać wymogów technicznych firmy Hewlett-Packard (np. są zbyt wilgotne lub za szorstkie).
    ●
    Jeżeli cała strona jest jasna, ustawienie gęstości druku jest zbyt jasne lub włączony jest tryb EconoMode. Ustaw gęstość wydruku i wyłącz tryb EconoMode we właściwościach drukarki.


Rozwiązywanie problemów

Plamki toneru

    Plamki toneru
    ●
    Materiały mogą nie spełniać wymogów technicznych firmy Hewlett-Packard (np. są zbyt wilgotne lub za szorstkie).
    ●
    Może być konieczne wyczyszczenie urządzenia. Więcej informacji znajduje się w sekcji Czyszczenie urządzenia.
    ●
    Kaseta drukująca może być uszkodzona. Zainstaluj nową, oryginalną kasetę firmy HP.


Rozwiązywanie problemów

Ubytki

    Ubytki
    ●
    Pojedynczy arkusz materiału może być wadliwy. Spróbuj ponownie wydrukować zlecenie.
    ●
    Wilgotność materiałów jest nierównomierna lub na powierzchni materiałów znajdują się wilgotne plamy. Spróbuj wydrukować dokument na nowym arkuszu.
    ●
    Partia materiałów jest wadliwa. Podczas procesu produkcyjnego powstały obszary, które nie przyswajają toneru. Spróbuj użyć materiałów innego rodzaju lub innej marki.
    ●
    Włącz tryb cichy urządzenia i ponownie wyślij zlecenie drukowania. Więcej informacji znajduje się w sekcji Ustawienia trybu cichego.
    ●
    Kaseta drukująca może być uszkodzona. Zainstaluj nową, oryginalną kasetę firmy HP.


Rozwiązywanie problemów

Pionowe linie

    Pionowe linie
    Bęben światłoczuły wewnątrz kasety drukującej prawdopodobnie został zarysowany. Zainstaluj nową, oryginalną kasetę firmy HP.


Rozwiązywanie problemów

Szare tło

    Szare tło
    ●
    Użyj materiałów o mniejszej gramaturze.
    ●
    Sprawdź środowisko pracy urządzenia. Bardzo suche otoczenie (niska wilgotność) może zwiększyć stopień szarości tła.
    ●
    Ustawienie gęstości może być zbyt wysokie. Dostosuj ustawienie gęstości.
    ●
    Zainstaluj nową, oryginalną kasetę firmy HP.


Rozwiązywanie problemów

Rozmazanie toneru

    Rozmazanie toneru
    ●
    Jeżeli toner rozmazuje się na górnej krawędzi strony, oznacza to, że prowadnice materiałów są zabrudzone. Oczyść prowadnice suchą, niestrzępiącą się szmatką.
    ●
    Sprawdź rodzaj i jakość materiałów.
    ●
    Temperatura utrwalacza może być zbyt niska. Sprawdź, czy w sterowniku drukarki został wybrany właściwy rodzaj materiału.
    ●
    Włącz tryb cichy urządzenia i ponownie wyślij zlecenie drukowania. Więcej informacji znajduje się w sekcji Ustawienia trybu cichego.
    ●
    Zainstaluj nową, oryginalną kasetę firmy HP.


Rozwiązywanie problemów

Sypki toner

    Sypki toner
    ●
    Temperatura utrwalacza może być zbyt niska. Sprawdź, czy w sterowniku drukarki został wybrany właściwy rodzaj materiału.
    ●
    Wyczyść wnętrze urządzenia.
    ●
    Sprawdź rodzaj i jakość materiałów.
    ●
    Włącz tryb cichy urządzenia i ponownie wyślij zlecenie drukowania. Więcej informacji znajduje się w sekcji Ustawienia trybu cichego.
    ●
    Podłącz drukarkę bezpośrednio do gniazdka elektrycznego zamiast do gniazdka w listwie zasilającej.


Rozwiązywanie problemów

Powtarzające się pionowe defekty

    Powtarzające się pionowe defekty
    ●
    Kaseta drukująca może być uszkodzona. Jeżeli powtarzający się znak występuje w tym samym miejscu na stronie, zainstaluj nową, oryginalną kasetę drukującą firmy HP.
    ●
    Na wewnętrznych częściach drukarki może znajdować się toner. Jeżeli defekt pojawia się również na drugiej stronie arkusza, problem prawdopodobnie zniknie sam po wydrukowaniu kilku następnych stron.
    ●
    Sprawdź, czy w sterowniku drukarki został wybrany właściwy rodzaj materiału.


Rozwiązywanie problemów

Zniekształcone znaki

    Zniekształcone znaki
    ●
    Jeżeli znaki mają nieprawidłowy kształt i są słabo widoczne, materiały mogą być zbyt śliskie. Spróbuj użyć innych materiałów.
    ●
    Jeżeli znaki są zniekształcone i tworzą falisty efekt, może być konieczna naprawa urządzenia. Wydrukuj stronę konfiguracji. Jeśli znaki mają nieprawidłowy kształt, skontaktuj się z autoryzowanym dystrybutorem lub przedstawicielem serwisu firmy HP.


Rozwiązywanie problemów

Przekrzywiony druk

    Przekrzywiony druk
    ●
    Sprawdź, czy materiały są prawidłowo włożone oraz czy prowadnice materiałów nie przylegają zbyt mocno lub zbyt słabo do stosu materiałów.
    ●
    Podajnik papieru może być przepełniony.
    ●
    Sprawdź rodzaj i jakość materiałów.


Rozwiązywanie problemów

Zawijanie lub pofalowanie

    Zawijanie lub pofalowanie
    ●
    Sprawdź rodzaj i jakość materiałów. Wysoka temperatura i wysoka wilgotność mogą spowodować zawijanie się materiałów.
    ●
    Być może materiały zbyt długo znajdowały się w podajniku. Odwróć stos materiałów w podajniku. Spróbuj również obrócić materiały w podajniku o 180°.
    ●
    Włącz tryb cichy urządzenia i ponownie wyślij zlecenie drukowania. Więcej informacji znajduje się w sekcji Ustawienia trybu cichego.
    ●
    Temperatura utrwalacza może być zbyt wysoka. Sprawdź, czy w sterowniku drukarki został wybrany właściwy rodzaj materiału. Jeśli nie można rozwiązać problemu, wybierz taki rodzaj materiału, który wymaga niższej temperatury utrwalacza, np. folię lub materiały o niskiej gramaturze.


Rozwiązywanie problemów

Zmarszczki lub zagięcia

    Zmarszczki lub zagięcia
    ●
    Sprawdź, czy materiały są prawidłowo włożone do podajnika.
    ●
    Sprawdź rodzaj i jakość materiałów.
    ●
    Przewróć dołem do góry stos materiałów znajdujący się w podajniku. Spróbuj również obrócić materiały w podajniku o 180°.
    ●
    Włącz tryb cichy urządzenia i ponownie wyślij zlecenie drukowania. Więcej informacji znajduje się w sekcji Ustawienia trybu cichego.
    ●
    W przypadku kopert przyczyną mogą być poduszki powietrzne wewnątrz koperty. Wyjmij kopertę, wygładź jej powierzchnię i spróbuj ponowić drukowanie.


Rozwiązywanie problemów

Obwódka toneru wokół znaków

    Obwódka toneru wokół znaków
    ●
    Jeżeli duża ilość tonera jest rozproszona wokół znaków, przenoszenie tonera na materiały może nie być optymalne (przy drukowaniu laserowym niewielka ilość rozproszonego tonera jest normalnym zjawiskiem). Spróbuj wybrać inne ustawienie rodzaju materiału w sterowniku drukarki lub zastosuj inny rodzaj materiału.
    ●
    Przewróć dołem do góry stos materiałów znajdujący się w podajniku.
    ●
    Użyj materiałów przeznaczonych do drukarek laserowych.
    ●
    Włącz tryb cichy urządzenia i ponownie wyślij zlecenie drukowania. Więcej informacji znajduje się w sekcji Ustawienia trybu cichego.


Rozwiązywanie problemów

Wilgoć

    UWAGA:

    Produkt pozbywa się ciepła dzięki wykorzystaniu chłodzenia konwektorowego. Ciepło i wilgoć generowane w procesie drukowania są odprowadzane pojemnikiem wyjściowym lub otworami umieszczonymi w obudowie.

    Krople wody powstające podczas chłodzenia konwektorowego nie powodują uszkodzenia urządzenia.
    Sprawdzanie normalnej pracy produktu
    Wilgoć jest wydzielana podczas normalnej pracy produktu. Firma HP zaleca jednak wykonanie następujących kroków w celu sprawdzenia, czy urządzenie nie emituje pary i czy nie występuje problem w działaniu urządzenia.
    1.
    Wyłącz, a następnie włącz urządzenie.
    2.
    Wyślij zlecenie drukowania do urządzenia, a następnie sprawdź, czy urządzenie działa poprawnie.
    3.
    Jeśli podczas wykonywania zadania drukowania emitowana jest para, natychmiast powtórz zadanie drukowania na tym samym arkuszu papieru. Podczas wykonywania zadania drukowania po raz drugi powinna być widoczna niewielka ilość pary lub nie powinna być ona widoczna wcale.
    Ograniczenie emisji pary
    ●
    Urządzenie powinno stać w pomieszczeniu o dobrej wentylacji, spełniającym specyfikacje otoczenia określone w niniejszym przewodniku. Więcej informacji znajduje się w sekcji Parametry środowiska pracy.
    ●
    Nie umieszczaj urządzenia ani nie przechowuj papieru w pobliżu wejścia do budynku, gdzie zmiany temperatur mogą przyczynić się do zwiększenia wilgotności.
    ●
    Użyj nowo otwartej ryzy papieru, która nie miała kontaktu z dużą wilgotnością.
    ●
    Przechowuj papier w szczelnym pojemniku, w którym istnieje mniejsze ryzyko chłonięcia wilgoci.
    ●
    Włącz tryb cichy urządzenia i ponownie wyślij zlecenie drukowania. Więcej informacji znajduje się w sekcji Ustawienia trybu cichego.


Rozwiązywanie problemów

Optymalizacja i polepszenie jakości obrazów

Sekcja ta zawiera informacje na następujące tematy:

  • Zmiana gęstości druku


Rozwiązywanie problemów

Zmiana gęstości druku

    Gęstość druku można zmienić za pomocą okna dialogowego właściwości drukarki.

    1.
    Windows XP, Windows Server 2008 i Windows Server 2003 (używając domyślnego widoku menu Start): Kliknij przycisk Start, a następnie kliknij polecenie Drukarki i faksy.

    lub

    Windows XP, Windows Server 2008 i Windows Server 2003 (używając klasycznego widoku menu Start): Kliknij przycisk Start, a następnie kliknij polecenie Drukarki.

    lub

    Windows Vista: Kliknij przycisk Start, kliknij polecenie Panel sterowania, a następnie w kategorii Sprzęt i dźwięk kliknij pozycję Drukarka.

    2.
    Na liście drukarek kliknij prawym przyciskiem myszy nazwę urządzenia, a następnie kliknij pozycję Właściwości, aby otworzyć okno dialogowe właściwości drukarki.
    3.
    Kliknij kartę Ustawienia urządzenia, a następnie przesuń suwak Gęstość druku w pożądane położenie.
    4.
    Kliknij przycisk Zastosuj, aby zaakceptować ustawienie, a następnie przycisk OK, aby zamknąć okno dialogowe.


Rozwiązywanie problemów

Rozwiązywanie problemów z wydajnością

    Problem
    Prawdopodobna przyczyna
    Rozwiązanie
    Strony są drukowane, ale są zupełnie puste.
    Na kasetach drukujących może się wciąż znajdować taśma zabezpieczająca.
    Upewnij się, że taśma zabezpieczająca została całkowicie usunięta z kaset drukujących.
    Możliwe, że dokument zawiera puste strony.
    Przejrzyj drukowany dokument, aby sprawdzić, czy wszystkie strony zawierają treść.
    Urządzenie może działać nieprawidłowo.
    Wydrukuj stronę konfiguracji, aby sprawdzić urządzenie.
    Drukowanie stron trwa bardzo długo.
    Papier o większej gramaturze może spowolnić zlecenie drukowania.
    Użyj innego rodzaju papieru.
    Skomplikowane strony mogą drukować się powoli.
    Drukowanie na materiałach o małej szerokości lub niewielkich rozmiarach może trwać długo.
    Odpowiednie utrwalanie może wymagać wolniejszego drukowania w celu zapewnienia najwyższej jakości wydruku.
    Strony nie zostały wydrukowane.
    Prawdopodobnie urządzenie nieprawidłowo pobiera papier.
    Upewnij się, że papier umieszczono w podajniku właściwie.
    Papier ulega zacięciu w urządzeniu.
    Usuń zacięcie. Zobacz Usuwanie zacięć.
    Kabel USB może być uszkodzony lub nieprawidłowo podłączony.
    ●
    Odłącz oba końce przewodu USB i ponownie je podłącz.
    ●
    Wydrukuj zadanie, które wcześniej było drukowane bez problemów.
    ●
    Spróbuj użyć innego przewodu USB.
    Na komputerze uruchomione są inne urządzenia.
    Urządzenie nie może współdzielić portu USB. Jeśli do tego samego portu co urządzenie podłączony jest zewnętrzny dysk twardy lub przełącznik sieciowy, mogą one powodować konflikt. Aby podłączyć i korzystać z urządzenia, należy odłączyć inne urządzenie lub używać dwóch portów USB komputera.


Rozwiązywanie problemów

Rozwiązywanie problemów związanych z połączeniami
UWAGA:

Przywróć fabryczne ustawienia domyślne drukarki. Więcej informacji znajduje się w sekcji Przywracanie ustawień domyślnych. Jeżeli problem występuje nadal, spróbuj zastosować rozwiązanie opisane w tej sekcji.

Sekcja ta zawiera informacje na następujące tematy:

  • Rozwiązywanie problemów związanych z połączeniem bezpośrednim
  • Rozwiązywanie problemów z siecią


Rozwiązywanie problemów

Rozwiązywanie problemów związanych z połączeniem bezpośrednim

    Jeśli urządzenie jest podłączone bezpośrednio do komputera, sprawdź przewód.

    ●
    Sprawdź, czy kabel jest podłączony do komputera i urządzenia.
    ●
    Sprawdź, czy długość przewodu nie przekracza 2 m. Wymień przewód w razie potrzeby.
    ●
    Sprawdź, czy kabel działa poprawnie, podłączając go do innego urządzenia. Wymień kabel w razie potrzeby.


Rozwiązywanie problemów

Rozwiązywanie problemów z siecią
    UWAGA:

    Przed wykonaniem procedur opisanych w tej sekcji przywróć fabryczne ustawienia domyślne drukarki. Więcej informacji znajduje się w sekcji Przywracanie ustawień domyślnych.

    Sprawdź następujące elementy, aby ustalić, czy łączność między urządzeniem a siecią jest poprawna. Przed rozpoczęciem wydrukuj stronę konfiguracji. Zobacz Drukowanie stron informacyjnych.

    1.
    Czy występują problemy związane z połączeniem fizycznym między stacją roboczą lub serwerem plików a urządzeniem?

    Sprawdź, czy okablowanie sieci, połączenia i konfiguracje routera są prawidłowe. Sprawdź, czy długość kabli sieciowych jest zgodna ze specyfikacją sieci.

    2.
    Czy kable sieciowe są należycie podłączone?

    Sprawdź, czy urządzenie jest podłączone do sieci przy użyciu odpowiedniego portu i kabla. Sprawdź wszystkie połączenia kabli, aby upewnić się, że są odpowiednio zamocowane we właściwym miejscu. Jeśli problem będzie się utrzymywał, wypróbuj inny kabel lub porty w koncentratorze lub urządzeniu nadawczo-odbiorczym. Pomarańczowa kontrolka aktywności i zielona kontrolka stanu łącza obok połączenia portu z tyłu urządzenia powinny świecić.

    3.
    Czy ustawienia szybkości łącza i druku dwustronnego są prawidłowe?

    Firma Hewlett-Packard zaleca pozostawienie ustawienia trybu automatycznego (ustawienia domyślnego).

    4.
    Czy można wysłać polecenie ping do urządzenia?

    Użyj wiersza polecenia, aby wysłać polecenie ping z komputera do urządzenia. Na przykład:

    ping 192.168.45.39

    Sprawdź, czy w wyniku użycia tego polecenia są wyświetlane czasy transmisji w obu kierunkach.

    Jeśli możliwe jest wysłanie polecenia ping do urządzenia, sprawdź w komputerze poprawność konfiguracji adresu IP urządzenia. Jeśli konfiguracja jest poprawna, usuń ją, a następnie dodaj urządzenie ponownie.

    Jeśli polecenie ping nie powiodło się, sprawdź, czy koncentratory sieciowe działają, a także upewnij się, że ustawienia sieci, urządzenia i komputera zostały skonfigurowane dla tej samej sieci.

    Sprawdź, czy polecenie ping daje prawidłowe wyniki dla innych urządzeń w sieci (jeśli nie, zapora może blokować polecenie ping).

    Spróbuj uruchomić wbudowany serwer internetowy, aby sprawdzić, czy komputer komunikuje się z drukarką.

    5.
    Czy dodano do sieci jakieś oprogramowanie?

    Upewnij się, że jest ono zgodne z prawidłowymi sterownikami drukarek i zostało odpowiednio zainstalowane.

    6.
    Czy inni użytkownicy mogą drukować?

    Problem może być związany z konkretnym komputerem. Sprawdź sterowniki sieci, sterowniki drukarek i przekierowania (przechwytywanie w systemie Novell NetWare).

    7.
    Jeśli inni użytkownicy mogą drukować, to czy posługują się oni tym samym sieciowym systemem operacyjnym?

    Sprawdź, czy w używanym systemie prawidłowo skonfigurowano sieciowy system operacyjny.

    8.
    Czy protokół jest włączony?

    Sprawdź stan protokołu na stronie konfiguracji. Do sprawdzenia stanu innych protokołów można również użyć wbudowanego serwera internetowego. Więcej informacji znajduje się w sekcji Części wbudowanego serwera internetowego.

    9.
    Czy nazwa urządzenia jest wyświetlana w programie HP Web Jetadmin lub w innej aplikacji do zarządzania?
    ●
    Sprawdź ustawienia sieciowe na stronie konfiguracji.
    ●
    Sprawdź poprawność ustawień sieciowych urządzenia na panelu sterowania urządzenia (w przypadku urządzeń wyposażonych w panel sterowania).


Rozwiązywanie problemów

Rozwiązywanie problemów z oprogramowaniem produktu

Sekcja ta zawiera informacje na następujące tematy:

  • Rozwiązywanie typowych problemów z systemem Windows
  • Rozwiązywanie najczęstszych problemów z komputerem Macintosh


Rozwiązywanie problemów

Rozwiązywanie typowych problemów z systemem Windows

    Komunikat o błędzie:
    „ogólny błąd zabezpieczenia — wyjątek OE”
    „Spool32”
    „Niedozwolona operacja”
    Przyczyna
    Rozwiązanie
    Zamknij wszystkie programy, uruchom ponownie system Windows i ponów próbę.
    Usuń wszystkie pliki tymczasowe z podkatalogu Temp. Ustal nazwę katalogu, otwierając plik AUTOEXEC.BAT i wyszukując ciąg znaków „Set Temp =”. Nazwa umieszczona za tym ciągiem jest nazwą katalogu tymczasowego. Najczęściej jest to katalog C:\TEMP, ale ustawienie to można zmienić.
    Sprawdź dokumentację systemu Microsoft Windows dołączoną do komputera, aby uzyskać więcej informacji na temat komunikatów o błędach w systemie Windows.


Rozwiązywanie problemów

Rozwiązywanie najczęstszych problemów z komputerem Macintosh

    Problemy w systemie Mac OS X

    Sterownik drukarki nie jest wyświetlany w programie Narzędzie konfiguracji drukarki lub na liście drukarek i faksów.
    Przyczyna
    Rozwiązanie
    Być może oprogramowanie produktu nie zostało zainstalowane lub zostało zainstalowane nieprawidłowo.
    Upewnij się, że plik .GZ znajduje się w następującym folderze na dysku twardym:
    ●
    Mac OS X w wersji 10.4: Library/Printers/PPDs/Contents/Resources/<język>.lproj, gdzie „<język>” oznacza dwuznakowy kod używanego języka.
    ●
    Mac OS X w wersjach 10.5 i 10.6: Library/Printers/PPDs/Contents/Resources
    W razie potrzeby ponownie zainstaluj oprogramowanie. Instrukcje znajdują się w podręcznej instrukcji obsługi.
    Plik PPD (Postscript Printer Description) jest uszkodzony.
    Usuń plik .GZ z następującego folderu na dysku twardym:
    ●
    Mac OS X w wersji 10.4: Library/Printers/PPDs/Contents/Resources/<język>.lproj, gdzie „<język>” oznacza dwuznakowy kod używanego języka.
    ●
    Mac OS X w wersjach 10.5 i 10.6: Library/Printers/PPDs/Contents/Resources
    Zainstaluj ponownie oprogramowanie. Instrukcje znajdują się w podręcznej instrukcji obsługi.

    Nazwa produktu nie jest wyświetlana w programie Narzędzie konfiguracji drukarki lub na liście drukarek i faksów.
    Przyczyna
    Rozwiązanie
    Produkt może nie być gotowy.
    Upewnij się, że kable są prawidłowo podłączone, urządzenie jest włączone, a lampka Gotowe Wyjmowanie kasety drukującej świeci.
    Używana jest niewłaściwa nazwa urządzenia.
    Aby sprawdzić nazwę urządzenia, wydrukuj stronę konfiguracji. Sprawdź, czy nazwa na wydrukowanej konfiguracji odpowiada nazwie produktu wyświetlanej w programie Narzędzie konfiguracji drukarki lub na liście drukarek i faksów.
    Przewód interfejsu jest uszkodzony lub niskiej jakości.
    Zamień kabel na nowy, wysokiej jakości.

    Sterownik drukarki nie konfiguruje automatycznie wybranego urządzenia w programie Narzędzie konfiguracji drukarki lub na liście drukarek i faksów.
    Przyczyna
    Rozwiązanie
    Produkt może nie być gotowy.
    Upewnij się, że kable są prawidłowo podłączone, urządzenie jest włączone, a lampka Gotowe Wyjmowanie kasety drukującej świeci.
    Być może oprogramowanie produktu nie zostało zainstalowane lub zostało zainstalowane nieprawidłowo.
    Upewnij się, że plik PPD produktu znajduje się w następującym folderze na dysku twardym:
    ●
    Mac OS X w wersji 10.4: Library/Printers/PPDs/Contents/Resources/<język>.lproj, gdzie „<język>” oznacza dwuznakowy kod używanego języka.
    ●
    Mac OS X w wersjach 10.5 i 10.6: Library/Printers/PPDs/Contents/Resources
    W razie potrzeby ponownie zainstaluj oprogramowanie. Instrukcje znajdują się w podręcznej instrukcji obsługi.
    Plik PPD (Postscript Printer Description) jest uszkodzony.
    Usuń plik .GZ z następującego folderu na dysku twardym:
    ●
    Mac OS X w wersji 10.4: Library/Printers/PPDs/Contents/Resources/<język>.lproj, gdzie „<język>” oznacza dwuznakowy kod używanego języka.
    ●
    Mac OS X w wersjach 10.5 i 10.6: Library/Printers/PPDs/Contents/Resources
    Zainstaluj ponownie oprogramowanie. Instrukcje znajdują się w podręcznej instrukcji obsługi.
    Przewód interfejsu jest uszkodzony lub niskiej jakości.
    Zamień kabel na nowy, wysokiej jakości.

    Zadanie drukowania nie zostało wysłane do wybranego produktu.
    Przyczyna
    Rozwiązanie
    Prawdopodobnie kolejka drukowania jest zatrzymana.
    Uruchom ponownie kolejkę drukowania. Otwórz program Monitor drukowania i wybierz opcję Uruchom zlecenia.
    Używana jest niewłaściwa nazwa urządzenia. Zlecenie mogło zostać odebrane przez inne urządzenie o tej samej albo podobnej nazwie.
    Aby sprawdzić nazwę urządzenia, wydrukuj stronę konfiguracji. Sprawdź, czy nazwa na wydrukowanej konfiguracji odpowiada nazwie produktu wyświetlanej w programie Narzędzie konfiguracji drukarki lub na liście drukarek i faksów.

    Drukowanie z karty USB firmy innej niż HP nie jest możliwe.
    Przyczyna
    Rozwiązanie
    Ten błąd pojawia się wtedy, gdy oprogramowanie dla drukarek USB nie jest zainstalowane.
    Przy dodawaniu karty USB firmy innej niż HP niezbędne może być oprogramowanie Apple USB Adapter Card Support. Najnowsza wersja tego oprogramowania dostępna jest w witrynie internetowej firmy Apple.

    W przypadku podłączania urządzenia za pomocą kabla USB urządzenie nie pojawia się po wybraniu sterownika w programie Narzędzie konfiguracji drukarki lub na liście drukarek i faksów.
    Przyczyna
    Rozwiązanie
    Problem ten spowodowany jest przez oprogramowanie lub element sprzętu.
    Rozwiązywanie problemów z oprogramowaniem
    ●
    Sprawdź, czy posiadany komputer Macintosh obsługuje komunikację USB.
    ●
    Sprawdź, czy system operacyjny komputera Macintosh to Mac OS X 10.4 lub nowszy.
    ●
    Upewnij się, że komputer Macintosh posiada odpowiednie oprogramowanie USB firmy Apple.
    Rozwiązywanie problemów ze sprzętem
    ●
    Sprawdź, czy produkt jest włączony.
    ●
    Sprawdź, czy kable USB są prawidłowo podłączone.
    ●
    Upewnij się, że korzystasz z odpowiedniego kabla Hi-Speed USB 2.0.
    ●
    Upewnij się, że nie podłączono zbyt wielu urządzeń USB zasilanych z łańcucha. Odłącz wszystkie urządzenia z łańcucha i podłącz kabel bezpośrednio do portu USB komputera.
    ●
    Sprawdź, czy w szeregu znajdują się więcej niż dwa niezasilane koncentratory USB. Odłącz wszystkie urządzenia od szeregu, a następnie podłącz kabel bezpośrednio do portu USB w komputerze hosta.
    UWAGA:

    Klawiatura iMac jest niezasilanym koncentratorem USB.


Materiały eksploatacyjne i akcesoria

Materiały eksploatacyjne i akcesoria
  • Zamawianie części, akcesoriów i materiałów eksploatacyjnych
  • Numery katalogowe


Materiały eksploatacyjne i akcesoria

Zamawianie części, akcesoriów i materiałów eksploatacyjnych

    Zamawianie materiałów eksploatacyjnych i papieru
    www.hp.com/go/suresupply
    Zamawianie oryginalnych części i akcesoriów firmy HP
    www.hp.com/buy/parts
    Zamawianie poprzez dostawców usług i wsparcia
    Skontaktuj się z przedstawicielem obsługi lub punktem usługowym HP.
    Zamawianie za pomocą oprogramowania HP
    Części wbudowanego serwera internetowego


Materiały eksploatacyjne i akcesoria

Numery katalogowe

W chwili oddawania niniejszego podręcznika do druku dostępne było wyposażenie dodatkowe wymienione na poniższej liście. Informacje na temat składania zamówień oraz dostępność akcesoriów może ulec zmianie w okresie eksploatacji produktu.

Sekcja ta zawiera informacje na następujące tematy:

  • Wyposażenie dodatkowe do obsługi papieru
  • Kasety drukujące
  • Kable i interfejsy


Materiały eksploatacyjne i akcesoria

Wyposażenie dodatkowe do obsługi papieru

    Pozycja
    Opis
    Numer katalogowy
    Rolka pobierająca
    Rolka pobierająca materiały do podajnika głównego
    RL1-1497-000CN
    Zespół płytki rozdzielacza
    Płytka rozdzielająca podajnika głównego
    RM1-4227-000CN


Materiały eksploatacyjne i akcesoria

Kasety drukujące

    Pozycja
    Opis
    Numer katalogowy
    Kaseta drukująca HP LaserJet
    Standardowa kaseta drukująca z tonerem czarnym
    Numer katalogowy kasety drukującej można znaleźć na następujących elementach:
    ●
    Kaseta drukująca
    ●
    Strona stanu materiałów eksploatacyjnych
    ●
    Strona nawigacji po Pomocy
    ●
    Na stronie wbudowanego serwera internetowego kliknij kartę Informacje, a następnie kliknij łącze Stan materiałów eksploatacyjnych lub przycisk Szczegóły materiałów eksploatacyjnych.
    ●
    Przejdź do strony www.hp.com/post-embed/ordersupplies-na


Materiały eksploatacyjne i akcesoria

Kable i interfejsy

    Pozycja
    Opis
    Numer katalogowy
    Kabel USB
    Dwumetrowy kabel typu A do B
    8121-0868


Serwis i pomoc techniczna

Serwis i pomoc techniczna
  • Oświadczenie o ograniczonej gwarancji firmy Hewlett-Packard
  • Gwarancja HP Premium Protection Warranty: informacja o ograniczonej gwarancji na kasety drukujące LaserJet
  • Umowa licencyjna dla użytkownika końcowego (EULA)
  • Gwarancja dotycząca samodzielnej naprawy przez klienta
  • Obsługa klienta
  • Ponowne pakowanie urządzenia


Serwis i pomoc techniczna

Oświadczenie o ograniczonej gwarancji firmy Hewlett-Packard

    PRODUKT HP
    OKRES OGRANICZONEJ GWARANCJI
    Drukarki HP LaserJet Professional P1566, P1606dn
    Jeden rok od daty zakupu

    Firma HP gwarantuje użytkownikowi końcowemu, że urządzenia i akcesoria firmy HP będą wolne od wad materiałowych i produkcyjnych przez okres podany powyżej, licząc od daty zakupu. Jeżeli firma HP zostanie powiadomiona o tego typu usterkach w okresie gwarancyjnym, według własnego uznania przeprowadzi naprawę lub wymianę produktu uznanego za wadliwy. Produkty zamienne mogą być fabrycznie nowe lub stanowić funkcjonalny odpowiednik nowych produktów.

    Firma HP gwarantuje, że oprogramowanie firmy HP nie przestanie wykonywać instrukcji programowych przez podany powyżej okres, licząc od daty zakupu, z powodu wad materiałowych i produkcyjnych, pod warunkiem poprawnej instalacji i użytkowania. Jeśli firma HP otrzyma w czasie trwania okresu gwarancyjnego powiadomienie o takich wadach, wymieni oprogramowanie, które nie wykonuje instrukcji programowych z powodu tych wad.

    Firma HP nie gwarantuje, że działanie produktów HP będzie nieprzerwane i wolne od błędów. Jeśli firma HP nie będzie w stanie wykonać naprawy lub wymienić produktu objętego gwarancją w akceptowalnym terminie, użytkownik będzie uprawniony do otrzymania zwrotu pieniędzy w wysokości ceny zakupu, pod warunkiem bezzwłocznego zwrotu produktu.

    Produkty firmy HP mogą zawierać części odnowione, które są funkcjonalnym odpowiednikiem nowych lub zostały sporadycznie wykorzystane.

    Gwarancja nie obejmuje usterek powstałych w wyniku: (a) niewłaściwej lub nieodpowiedniej konserwacji lub kalibracji, (b) korzystania z oprogramowania, interfejsów, elementów i materiałów eksploatacyjnych nie będących produktami firmy HP, (c) nieautoryzowanych modyfikacji lub niewłaściwego używania, (d) używania w warunkach, które nie odpowiadają warunkom opisanym w specyfikacjach lub (e) nieprawidłowego miejsca użytkowania i niewłaściwej konserwacji.

    W ZAKRESIE DOPUSZCZALNYM PRZEZ OBOWIĄZUJĄCE LOKALNIE PRZEPISY PRAWA POWYŻSZA GWARANCJA JEST JEDYNĄ PRZYSŁUGUJĄCĄ GWARANCJĄ I NIE JEST UDZIELANA ŻADNA INNA WYRAŹNA ANI DOROZUMIANA GWARANCJA, PISEMNA BĄDŹ USTNA. FIRMA HP W SZCZEGÓLNOŚCI NIE UDZIELA ŻADNEJ DOROZUMIANEJ GWARANCJI PRZYDATNOŚCI DO SPRZEDAŻY, ODPOWIEDNIEJ JAKOŚCI ANI PRZYDATNOŚCI DO OKREŚLONEGO CELU. W niektórych krajach/regionach, stanach lub prowincjach ograniczenia dotyczące czasu obowiązywania gwarancji dorozumianej są niedozwolone, więc powyższe ograniczenia lub wykluczenia mogą nie mieć zastosowania w określonych przypadkach. Niniejsza gwarancja daje nabywcy określone prawa, a ponadto mogą mu przysługiwać także inne prawa w zależności od kraju/regionu, stanu lub prowincji.

    Ograniczona gwarancja firmy HP obowiązuje we wszystkich krajach/regionach i miejscach, gdzie znajdują się punkty pomocy technicznej firmy HP oraz gdzie firma HP sprzedaje ten produkt. Poziom świadczonych usług gwarancyjnych może się różnić w zależności od lokalnych standardów. Firma HP nie zmieni formy, zastosowania lub funkcji produktu w celu umożliwienia korzystania z niego w kraju/regionie, na terenie którego nie przewidziano korzystania z tego produktu z powodów prawnych lub zgodności z normami.

    W ZAKRESIE LOKALNYCH PRZEPISÓW PRAWNYCH ŚRODKI ZARADCZE OPISANE W NINIEJSZEJ GWARANCJI SĄ WYŁĄCZNYMI ŚRODKAMI ZARADCZYMI PRZYSŁUGUJĄCYMI UŻYTKOWNIKOWI. Z WYJĄTKIEM OPISANYCH POWYŻEJ SYTUACJI FIRMA HP ANI JEJ DOSTAWCY NIE PONOSZĄ ŻADNEJ ODPOWIEDZIALNOŚCI ZA UTRATĘ DANYCH, ANI ZA SZKODY BEZPOŚREDNIE, SZCZEGÓLNE, PRZYPADKOWE, WYNIKOWE (W TYM ZA UTRATĘ ZYSKÓW) ANI ZA INNE SZKODY, WYNIKAJĄCE Z UMOWY, DZIAŁANIA W ZŁEJ WIERZE LUB Z INNEGO TYTUŁU. W niektórych krajach/regionach, stanach lub prowincjach wykluczenia lub ograniczenia odpowiedzialności za szkody przypadkowe lub wynikowe są niedozwolone, więc powyższe ograniczenia lub wykluczenia mogą nie mieć zastosowania w określonych przypadkach.

    WARUNKI NINIEJSZEJ GWARANCJI, Z WYJĄTKIEM DZIAŁAŃ DOPUSZCZANYCH PRAWEM, NIE WYKLUCZAJĄ, NIE OGRANICZAJĄ ANI NIE ZMIENIAJĄ PRZYSŁUGUJĄCYCH NABYWCY PRAW, LECZ STANOWIĄ DODATEK DO OBOWIĄZUJĄCYCH PRZEPISÓW PRAWNYCH DOTYCZĄCYCH SPRZEDAŻY TEGO PRODUKTU.


Serwis i pomoc techniczna

Gwarancja HP Premium Protection Warranty: informacja o ograniczonej gwarancji na kasety drukujące LaserJet

    Firma HP gwarantuje, że ten produkt jest wolny od wad materiałowych i produkcyjnych.

    Ta gwarancja nie obejmuje produktów, które (a) były odnawiane, przerabiane lub w inny sposób nieprawidłowo użytkowane, (b) działają nieprawidłowo z powodu niewłaściwego użytkowania, niewłaściwego przechowywania lub używania w otoczeniu nieodpowiadającym warunkom opisanym w specyfikacjach lub (c) uległy zużyciu w wyniku normalnej eksploatacji.

    Aby skorzystać z usług gwarancyjnych, należy zwrócić produkt w miejscu zakupu (wraz z opisem problemu i próbkami wydruków) lub skontaktować się z działem obsługi klienta firmy HP. Firma HP, według własnego uznania, przeprowadzi wymianę lub zwróci koszty zakupu produktu uznanego za wadliwy.

    W ZAKRESIE DOPUSZCZONYM PRZEZ PRZEPISY LOKALNE POWYŻSZE WARUNKI GWARANCJI SĄ JEDYNYMI OBOWIĄZUJĄCYMI. FIRMA HP NIE UDZIELA ŻADNEJ INNEJ GWARANCJI PISEMNEJ ANI USTNEJ, WYRAŹNEJ ANI DOROZUMIANEJ, A W SZCZEGÓLNOŚCI NIE UDZIELA GWARANCJI DOROZUMIANYCH LUB HANDLOWYCH DOTYCZĄCYCH ZADOWALAJĄCEJ JAKOŚCI LUB PRZYDATNOŚCI DO OKREŚLONEGO CELU.

    W ZAKRESIE DOPUSZCZONYM PRZEZ PRZEPISY LOKALNE FIRMA HP ANI JEJ DOSTAWCY NIE BĘDĄ ODPOWIADAĆ ZA SZKODY BEZPOŚREDNIE, SZCZEGÓLNE, PRZYPADKOWE, WYNIKOWE (W TYM UTRATĘ ZYSKÓW LUB DANYCH) ANI INNE SZKODY, WYNIKAJĄCE Z UMOWY, NARUSZENIA PRAWA LUB Z INNEGO TYTUŁU.

    WARUNKI GWARANCJI ZAWARTE W TYM OŚWIADCZENIU, Z WYJĄTKIEM DZIAŁAŃ DOPUSZCZANYCH PRZEZ PRAWO, NIE WYŁĄCZAJĄ, NIE OGRANICZAJĄ ANI NIE ZMIENIAJĄ PRAW USTAWOWYCH MAJĄCYCH ZASTOSOWANIE PRZY SPRZEDAŻY TEGO PRODUKTU UŻYTKOWNIKOWI I NIE STANOWIĄ ICH ROZSZERZENIA.


Serwis i pomoc techniczna

Umowa licencyjna dla użytkownika końcowego (EULA)

    PONIŻSZE INFORMACJE NALEŻY UWAŻNIE PRZECZYTAĆ PRZED UŻYCIEM NINIEJSZEGO OPROGRAMOWANIA: Niniejsza Umowa licencyjna użytkownika końcowego („EULA”) jest umową pomiędzy (a) Użytkownikiem (osobą fizyczną lub osobą prawną, której jest on przedstawicielem) oraz (b) firmą Hewlett-Packard Company („HP”). Umowa ta określa warunki korzystania z oprogramowania („Oprogramowanie”). Ta umowa licencyjna nie ma zastosowania, jeżeli obowiązuje oddzielna umowa licencyjna na Oprogramowanie zawarta przez Użytkownika z firmą HP lub jej dostawcami, w tym umowa licencyjna dołączona do dokumentacji elektronicznej. Termin „Oprogramowanie” oznacza (i) związane z oprogramowaniem nośniki, (ii) podręcznik użytkownika i inne materiały drukowane oraz (iii) dokumentację dostępną w Internecie lub w postaci elektronicznej (wspólnie nazywaną „Dokumentacją użytkownika”).

    PRAWA DO OPROGRAMOWANIA SĄ UDZIELANE TYLKO I WYŁĄCZNIE W PRZYPADKU ZGODY NA WSZYSTKIE WARUNKI NINIEJSZEJ LICENCJI. INSTALACJA, KOPIOWANIE, POBIERANIE LUB UŻYWANIE OPROGRAMOWANIA W INNY SPOSÓB ŚWIADCZY O ZGODZIE UŻYTKOWNIKA NA WARUNKI UMOWY LICENCYJNEJ. W PRZYPADKU NIEZAAKCEPTOWANIA TYCH WARUNKÓW LICENCJI NIE ZEZWALA SIĘ NA INSTALACJĘ I POBIERANIE OPROGRAMOWANIA LUB UŻYWANIE GO W INNY SPOSÓB. JEŻELI OPROGRAMOWANIE ZOSTAŁO ZAKUPIONE, ALE UŻYTKOWNIK NIE AKCEPTUJE NINIEJSZEJ LICENCJI, NALEŻY ZWRÓCIĆ OPROGRAMOWANIE W MIEJSCU JEGO ZAKUPU W CELU OTRZYMANIA ZWROTU CENY ZAKUPU; JEŻELI OPROGRAMOWANIE JEST ZAINSTALOWANE W INNYM PRODUKCIE HP LUB UDOSTĘPNIONE WRAZ Z TAKIM PRODUKTEM, UŻYTKOWNIK MOŻE ZWRÓCIĆ CAŁY, NIEUŻYWANY PRODUKT.

    1. OPROGRAMOWANIE INNYCH FIRM. Oprogramowanie, poza elementami należącymi do HP („Oprogramowaniem HP”), może zawierać oprogramowanie licencjonowane od innych firm („Oprogramowanie innych firm” oraz „Licencja innej firmy”). Oprogramowanie innych firm jest licencjonowane użytkownikowi na podstawie warunków odpowiedniej Umowy licencyjnej innej firmy. Na ogół licencja innej firmy znajduje się w pliku tekstowym o nazwie license.txt; jeżeli nie uda się odnaleźć tej licencji, należy skontaktować się z działem wsparcia HP. Jeżeli Umowa licencyjna innej firmy zawiera inne licencje, które zapewniają dostępność kodu źródłowego (np. licencja GNU General Public License), a odpowiedni kod źródłowy nie został dołączony do Oprogramowania, należy zajrzeć na strony internetowe wsparcia dla produktu w witrynie HP (hp.com), aby dowiedzieć się, jak można pobrać odpowiedni kod źródłowy.

    2. PRAWA UŻYTKOWNIKA. Użytkownik otrzymuje następujące prawa pod warunkiem spełnienia wszystkich warunków niniejszej licencji:

    a. Użytkowanie. HP udziela Użytkownikowi licencji na użytkowanie jednej kopii Oprogramowania. „Użytkowanie” oznacza instalowanie, kopiowanie, przechowywanie, ładowanie, wykonywanie, wyświetlanie i inne wykorzystanie Oprogramowania HP. Użytkownik nie ma prawa modyfikować Oprogramowania HP ani wyłączać żadnych funkcji związanych z licencjonowaniem lub kontrolowaniem Oprogramowania. Jeżeli niniejsze Oprogramowanie jest dostarczane przez HP do użytkowania wraz z urządzeniem do drukowania (np. jest to sterownik drukarki, oprogramowanie firmware lub dodatek), Oprogramowanie HP może być wykorzystywane tylko wraz z tym produktem („Produkt HP”). W Dokumentacji użytkownika mogą być zawarte dodatkowe ograniczenia. Rozdzielenie elementów oprogramowania HP w celu osobnego wykorzystania jest zabronione. Użytkownik nie ma także prawa do dystrybucji oprogramowania HP.

    b. Kopiowanie. Prawo do kopiowania oznacza, że użytkownik może utworzyć archiwum lub kopię zapasową Oprogramowania HP, o ile każda z tych kopii będzie posiadała oryginalne oznaczenia o prawach własności HP oraz będzie wykorzystywana tylko w celach utworzenia kopii zapasowej.

    3. UAKTUALNIENIA. Użytkowanie oprogramowania HP dostarczonego przez HP jako uaktualnienie, aktualizacja lub nowa wersja (łącznie nazywane „Uaktualnieniem”) wymaga posiadania licencji na oryginalne oprogramowanie HP podlegające uaktualnieniu. W zakresie, w jakim Uaktualnienie zastępuje oryginalne Oprogramowanie HP, Użytkownik traci prawo do korzystania z tego Oprogramowania. Niniejsza Umowa licencyjna ma zastosowanie do wszelkich Uaktualnień, o ile HP nie przedstawi innych warunków wraz z Uaktualnieniem. W przypadku niezgodności pomiędzy niniejszą Licencją a innymi warunkami dołączonymi do Uaktualnienia, warunki te są ważniejsze.

    4. CESJA.

    a. Przekazywanie osobie trzeciej. Pierwszy Użytkownik końcowy Oprogramowania HP może dokonać jednokrotnej cesji Oprogramowania HP na innego użytkownika. Każda cesja obejmuje wszystkie elementy, nośniki, Dokumentację użytkownika, niniejszą Licencję oraz, jeżeli dotyczy, Certyfikat autentyczności. Cesja nie może być pośrednia, jak w przypadku listu przewozowego. Przed przekazaniem użytkownik otrzymujący Oprogramowanie musi zaakceptować warunki niniejszej Umowy licencyjnej. Po dokonaniu przekazania licencja na Oprogramowanie danego Użytkownika automatycznie wygasa.

    b. Ograniczenia. Użytkownik nie ma prawa wydzierżawiać, wynajmować ani wypożyczać Oprogramowania HP. Nie może także wykorzystywać go do współdzielenia czasu użytkowania w celach komercyjnych ani stosować w warunkach biurowych. Użytkownik nie ma także prawa udzielać podlicencji ani przypisywać lub przekazywać Oprogramowania HP w inny sposób niż opisany w niniejszej Umowie licencyjnej.

    5. PRAWA WŁASNOŚCI. Wszelka własność intelektualna związana z niniejszym Oprogramowaniem i Dokumentacją użytkownika jest własnością HP i jej dostawców oraz podlega ochronie prawnej, w tym prawu autorskiemu, prawu o tajemnicy handlowej i prawu dotyczącego znaków handlowych. Nie wolno usuwać z Oprogramowania oznaczeń identyfikujących produkt, informacji o prawach autorskich i ograniczeń dotyczących własności.

    6. OGRANICZENIE DOTYCZĄCE ANALIZY WSTECZNEJ. Użytkownik nie ma prawa do dokonywania analizy wstecznej, dekompilacji lub dezasemblacji Oprogramowania HP, poza przypadkami, w których zezwala na to odpowiednie prawo i tylko w określonym w nim zakresie.

    7. ZGODA NA KORZYSTANIE Z DANYCH. HP oraz firmy z nią związane mogą zbierać i wykorzystywać informacje techniczne pozyskane w związku z (i) użytkowaniem Oprogramowania lub produktu HP oraz (ii) zapewnianiem usług wsparcia związanych z Oprogramowaniem lub Produktem HP. Wszystkie zebrane informacje podlegają zasadom opisanym w Polityce Prywatności HP. Firma HP nie będzie wykorzystywała tych informacji w sposób umożliwiający identyfikację Użytkownika z wyjątkiem przypadków wymagających ulepszenia usług świadczonych Użytkownikowi lub związanych z udzielanym mu wsparciem.

    8. OGRANICZENIE ODPOWIEDZIALNOŚCI. Niezależnie od poniesionych przez Użytkownika strat, całkowita odpowiedzialność firmy HP oraz jej dostawców wynikająca z niniejszej Umowy licencyjnej oraz jedyne dostępne odszkodowanie za straty są ograniczone do kwoty 5 dolarów USD lub ceny zakupu Oprogramowania, w zależności od tego, która z tych kwot jest większa. W MAKSYMALNYM STOPNIU DOZWOLONYM PRZED ODPOWIEDNIE PRAWO, FIRMA HP ANI JEJ DOSTAWCY NIE PONOSZĄ ŻADNEJ ODPOWIEDZIALNOŚCI ZA JAKIEKOLWIEK SZKODY BEZPOŚREDNIE, POŚREDNIE, PRZYPADKOWE, NADZWYCZAJNE LUB WTÓRNE, W TYM ZA UTRATĘ ZYSKÓW, DANYCH, PRZERWY W DZIAŁANIU FIRMY, USZKODZENIA CIAŁA ORAZ UTRATĘ PRYWATNOŚCI (NAWET JEŚLI FIRMA HP I/LUB JEJ DOSTAWCY ZOSTALI POWIADOMIENI O MOŻLIWOŚCI WYSTĄPIENIA TAKICH SZKÓD), WYNIKAJĄCE W JAKIKOLWIEK SPOSÓB Z UŻYTKOWANIA OPROGRAMOWANIA, NAWET WTEDY, GDY OPISANE POWYŻEJ ZADOŚĆUCZYNIENIE JEST NIEWSPÓŁMIERNE DO STRAT. Przepisy prawa niektórych stanów i krajów/regionów nie zezwalają na ograniczenie lub wyłączanie odpowiedzialności za szkody przypadkowe i wtórne, tak więc powyższe ograniczenia lub wyłączenia mogą nie mieć zastosowania.

    9. KLIENCI RZĄDOWI USA. Zgodnie z FAR 12.211 oraz 12.212 licencje na komercyjne oprogramowanie komputerowe, dokumentację oprogramowania komputerowego oraz dane techniczne dotyczące produktów komercyjnych są udzielane Rządowi Stanów Zjednoczonych zgodnie ze standardowymi warunkami licencji komercyjnych firmy HP.

    10. ZGODNOŚĆ Z PRAWEM EKSPORTOWYM. Użytkownik musi postępować zgodnie z wszelkimi prawami, zasadami i regulacjami dotyczącymi (i) eksportu i importu Oprogramowania lub (ii) ograniczeń użytkowania Oprogramowania, w tym ograniczeń dotyczących rozprzestrzeniania broni nuklearnej, chemicznej i biologicznej.

    11. ZASTRZEŻENIE PRAW. Firma HP oraz jej dostawcy zastrzegają sobie wszystkie prawa nieudzielone Użytkownikowi w ramach niniejszej Umowy licencyjnej.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    Wydanie 11/06


Serwis i pomoc techniczna

Gwarancja dotycząca samodzielnej naprawy przez klienta

    Produkty HP zbudowano z użyciem wielu elementów do samodzielnej naprawy przez klienta (CSR) w celu zminimalizowania czasu naprawy i zwiększenia elastyczności w dokonywaniu wymiany uszkodzonych elementów. Jeśli podczas diagnozowania firma HP stwierdzi, że możliwe jest dokonanie naprawy z użyciem elementów do samodzielnej naprawy przez klienta, dostarczy tę część do wymiany bezpośrednio do użytkownika. Istnieją dwie kategorie elementów CSR: 1) Elementy, dla których samodzielna naprawa jest obowiązkowa. Jeśli użytkownik poprosi firmę HP o wymianę tych części, pobrana zostanie opłata za podróż i pracę pracowników serwisu. 2) Elementy, dla których samodzielna naprawa jest opcjonalna. Te elementy są również przeznaczone do samodzielnej naprawy przez klienta. Jeśli jednak użytkownik poprosi firmę HP o ich wymianę, może ona zostać dokonana bez żadnych dodatkowych kosztów, zgodnie z rodzajem usługi gwarancyjnej dla danego produktu.

    W zależności od dostępności i możliwości lokalizacyjnych elementy CSR mogą zostać dostarczone w ciągu jednego dnia roboczego. W przypadku określonych możliwości lokalizacyjnych za dodatkową opłatą możliwa jest dostawa w ciągu tego samego dnia lub czterech godzin. Jeśli potrzebna jest pomoc, należy zadzwonić do centrum pomocy technicznej HP, aby uzyskać telefoniczną pomoc pracownika serwisu. W materiałach dostarczonych z elementem CSR wyszczególnione jest, czy wadliwy element należy zwrócić do firmy HP. W przypadku gdy konieczny jest zwrot wadliwego elementu do firmy HP, należy tego dokonać w określonym przedziale czasu, który wynosi z reguły pięć (5) dni roboczych. Uszkodzony element należy zwrócić wraz z dokumentacją, używając dołączonych opakowań transportowych. Niedostarczenie uszkodzonego elementu może spowodować naliczenie przez firmę HP opłaty za element wymienny. W przypadku samodzielnej naprawy firma HP poniesie wszystkie koszty związane z dostarczeniem nowego i zwrotem starego elementu oraz dokona wyboru firmy kurierskiej.


Serwis i pomoc techniczna

Obsługa klienta

    Uzyskaj pomoc telefoniczną w swoim kraju/regionie
    Przygotuj nazwę produktu, numer seryjny, datę zakupu i opis problemu.
    Numery telefoniczne dla kraju/regionu znajdują się na ulotce dołączonej do opakowania urządzenia oraz na stronie www.hp.com/support/.
    Uzyskiwanie całodobowej pomocy przez Internet
    www.hp.com/support/ljp1560series lub www.hp.com/support/ljp1600series
    Uzyskiwanie pomocy dla urządzeń używanych z komputerami Macintosh
    www.hp.com/go/macosx
    Pobieranie narzędzi, sterowników i informacji elektronicznych
    www.hp.com/go/ljp1560series lub www.hp.com/go/ljp1600series
    Zamawianie dodatkowych usług i umów serwisowych w firmie HP
    www.hp.com/go/carepack


Serwis i pomoc techniczna

Ponowne pakowanie urządzenia

    Jeśli dział obsługi klienta HP stwierdzi, że zakupione przez użytkownika urządzenie powinno zostać zwrócone do HP w celu naprawy, należy wykonać poniższe czynności, aby ponownie zapakować produkt przed wysyłką.

    OSTROŻNIE:

    Za uszkodzenia powstałe podczas transportu w wyniku nieprawidłowego zapakowania odpowiada klient.

    1.
    Wyjmij i zatrzymaj kasetę drukującą.
    OSTROŻNIE:

    Przed wysyłką urządzenia koniecznie należy wyjąć kasetę drukującą. Kaseta, która nie została wyjęta z urządzenia, podczas transportu może utracić szczelność, w związku z czym mechanizm urządzenia i inne części mogą zostać pokryte tonerem.

    Aby uniknąć uszkodzenia kasety drukującej, nie należy dotykać jej rolki oraz należy przechowywać ją w oryginalnym opakowaniu lub w ciemnym miejscu.

    2.
    Wyjmij i zachowaj kabel zasilający, kabel interfejsu i opcjonalne wyposażenie, takie jak karta EIO.
    3.
    Jeżeli to możliwe, dołącz do przesyłki próbki wydruku i około 50–100 arkuszy papieru lub innych materiałów drukarskich, które nie zostały prawidłowo wydrukowane.
    4.
    W Stanach Zjednoczonych zadzwoń do Działu obsługi klienta HP, aby zamówić nowe opakowanie. W innych krajach/regionach, o ile to możliwe, użyj oryginalnego opakowania. Firma Hewlett-Packard zaleca ubezpieczenie drukarki na okoliczność wysyłki.


Specyfikacje

Specyfikacje
  • Parametry fizyczne
  • Zużycie energii, parametry elektryczne i poziom głośności
  • Parametry środowiska pracy


Specyfikacje

Parametry fizyczne

    Specyfikacje fizyczne1
    Specyfikacje
    Drukarka HP LaserJet Professional serii P1560
    Drukarka HP LaserJet Professional serii P1600
    Masa produktu
    5,9 kg
    6,5 kg
    Wysokość produktu
    245 mm
    245 mm
    Minimalna głębokość produktu
    239 mm
    280 mm
    Maksymalna głębokość produktu
    369 mm
    410 mm
    Szerokość produktu
    382 mm
    382 mm

    1 Podane wartości oparte są na danych wstępnych. Więcej informacji znajduje się w sekcji www.hp.com/support/ljp1560series lub www.hp.com/support/ljp1600series.


Specyfikacje

Zużycie energii, parametry elektryczne i poziom głośności

    Aktualne informacje można znaleźć pod adresem www.hp.com/go/ljp1560_regulatory lub www.hp.com/go/ljp1600_regulatory.


Specyfikacje

Parametry środowiska pracy

    Specyfikacje środowiska pracy
    Działanie1
    Przechowywanie1
    Temperatura
    od 15° do 32,5°C
    od -20° do 40 °C
    Wilgotność względna
    10% do 80%
    od 10 % do 90 %

    1 Podane wartości oparte są na danych wstępnych. Więcej informacji znajduje się w sekcji www.hp.com/support/ljp1560series lub www.hp.com/support/ljp1600series.


Informacje dotyczące przepisów

Informacje dotyczące przepisów
  • Przepisy FCC
  • Program ochrony środowiska
  • Deklaracja zgodności
  • Oświadczenia o bezpieczeństwie urządzenia


Informacje dotyczące przepisów

Przepisy FCC

    Niniejsze wyposażenie zostało poddane testom, stwierdzającym jego zgodność z ograniczeniami dla urządzeń cyfrowych klasy B, zgodnie z częścią 15 zasad FCC. Te ograniczenia służą do zapewnienia odpowiedniego zabezpieczenia przed zakłóceniami przy stosowaniu urządzenia w pomieszczeniach. Urządzenie to wytwarza, używa i może emitować energię o częstotliwości radiowej. Jeśli nie zostanie ono zainstalowane i nie będzie używane zgodnie z instrukcją, może zakłócać sygnały radiowe. Nie ma jednak gwarancji, że wspomniane zakłócenia nie wystąpią w danej instalacji. Jeżeli sprzęt ten powoduje szkodliwe zakłócenia w odbiorze radiowym lub telewizyjnym, co można stwierdzić przez wyłączenie i włączenie sprzętu, zachęca się użytkownika do próby usunięcia zakłóceń w jeden lub więcej z podanych sposobów:

    ●
    Zmiana pozycji lub lokalizacji anteny odbiorczej.
    ●
    Zwiększenie odległości pomiędzy sprzętem a odbiornikiem.
    ●
    Podłączenie sprzętu do gniazdka w innym obwodzie niż ten, do którego podłączony jest odbiornik.
    ●
    Skonsultowanie się ze sprzedawcą lub doświadczonym technikiem radiowo-telewizyjnym.
    UWAGA:

    Jakiekolwiek zmiany lub modyfikacje drukarki, które nie są wyraźnie zatwierdzone przez firmę HP, mogą spowodować utratę uprawnień do obsługi niniejszego urządzenia przez użytkownika.

    W celu zapewnienia zgodności z ograniczeniami dla urządzeń klasy B, określonymi w rozdziale 15 przepisów FCC, należy używać ekranowanych kabli przesyłania danych.


Informacje dotyczące przepisów

Program ochrony środowiska

Sekcja ta zawiera informacje na następujące tematy:

  • Ochrona środowiska naturalnego
  • Wytwarzanie ozonu
  • Zużycie mocy
  • Zużycie toneru
  • Zużycie papieru
  • Tworzywa sztuczne
  • Materiały eksploatacyjne do drukarki HP LaserJet
  • Instrukcje dotyczące zwrotu i odzysku materiałów
  • Papier
  • Ograniczenia dotyczące materiałów
  • Utylizacja zużytego sprzętu przez użytkowników domowych w Unii Europejskiej
  • Substancje chemiczne
  • Arkusz danych dotyczących bezpieczeństwa materiału (MSDS)
  • Więcej informacji


Informacje dotyczące przepisów

Ochrona środowiska naturalnego

    Firma Hewlett-Packard Company jest zaangażowana w wytwarzanie produktów wysokiej jakości w sposób zgodny z zasadami ochrony środowiska. Produkty są projektowane tak, aby posiadały cechy minimalizujące wpływ na środowisko naturalne.


Informacje dotyczące przepisów

Wytwarzanie ozonu

    Niniejsze urządzenie nie wytwarza znaczących ilości ozonu (O3).


Informacje dotyczące przepisów

Zużycie mocy

    Zużycie energii jest dużo niższe, gdy urządzenie działa w trybie gotowości lub Automatyczne wyłączenie. Umożliwia to ochronę zasobów naturalnych i pozwala na oszczędzanie pieniędzy przy zachowaniu normalnej wydajność produktu. Urządzenia do drukowania i obróbki obrazu firmy Hewlett-Packard są oznaczone logo ENERGY STAR® i spełniają normy amerykańskiej Agencji Ochrony Środowiska (EPA) dla urządzeń do obróbki obrazu. Poniższe oznaczenie występuje wyłącznie na urządzeniach do obróbki obrazu spełniających wymagania normy ENERGY STAR:

    Znak towarowy ENERGY STAR

    Dodatkowe informacje dotyczące modeli urządzeń do obróbki obrazu zgodnych z normą ENERGY STAR można znaleźć na stronie:

    www.hp.com/go/energystar


Informacje dotyczące przepisów

Zużycie toneru

    W trybie EconoMode spada zużycie tonera, co wydłuża okres eksploatacji kasety drukującej.


Informacje dotyczące przepisów

Zużycie papieru

    Funkcja ręcznego lub automatycznego druku dwustronnego i drukowania wielu stron na jednym arkuszu umożliwia oszczędzanie papieru i tym samym ochronę zasobów naturalnych.


Informacje dotyczące przepisów

Tworzywa sztuczne

    Elementy z tworzyw sztucznych ważące powyżej 25 gramów posiadają oznaczenia zgodne z międzynarodowymi standardami ułatwiające ich identyfikację w celu ponownego przetworzenia po zakończeniu eksploatacji urządzenia.


Informacje dotyczące przepisów

Materiały eksploatacyjne do drukarki HP LaserJet

    Dzięki programowi HP Planet Partners łatwo jest bez żadnych opłat zwrócić i utylizować zużyte kasety drukujące HP LaserJet. Informacje o programie i instrukcje w wielu językach dołączone są do każdej nowej kasety drukującej HP LaserJet i zestawu materiałów eksploatacyjnych. Zwracając jednorazowo większą liczbę kaset, w jeszcze większym stopniu przyczyniasz się do ochrony środowiska naturalnego.

    Firma HP jest zaangażowana w tworzenie innowacyjnych, wysokiej jakości produktów i usług w sposób zgodny z zasadami ochrony środowiska, począwszy od projektowania i produkcji, poprzez dystrybucję i obsługę, aż po odzysk materiałów. Uczestnictwo w programie HP Planet Partners zapewnia prawidłowy odzysk materiałów z kaset drukujących dla urządzeń HP LaserJet przez przetwarzanie ich w sposób umożliwiający odzyskanie tworzyw sztucznych i metali przeznaczonych do wytwarzania nowych produktów i zapobiegający wyrzucaniu milionów ton odpadów na wysypiska. Ponieważ kasety są poddawane procesowi odzysku materiałów w celu wytworzenia nowego produktu, nie ma możliwości zwrócenia ich użytkownikowi. Dziękujemy za postępowanie w sposób przyczyniający się do ochrony środowiska naturalnego!

    UWAGA:

    Nalepki zwrotnej należy używać wyłącznie w celu zwrotu oryginalnej kasety drukującej dla urządzeń HP LaserJet. Nie należy używać tej nalepki w celu zwrotu kaset dla urządzeń atramentowych firmy HP, kaset firm innych niż HP, kaset ponownie napełnianych lub przerabianych oraz zwrotów gwarancyjnych. Informacje na temat odzysku materiałów z kaset do urządzeń atramentowych firmy HP można znaleźć pod adresem http://www.hp.com/recycle.


Informacje dotyczące przepisów

Instrukcje dotyczące zwrotu i odzysku materiałów

Sekcja ta zawiera informacje na następujące tematy:

  • Stany Zjednoczone i Portoryko
  • Zwroty poza terenem Stanów Zjednoczonych


Informacje dotyczące przepisów

Stany Zjednoczone i Portoryko

Nalepka dostarczona w opakowaniu kasety z tonerem dla urządzeń HP LaserJet umożliwia zwrot i odzysk materiałów z co najmniej jednej kasety drukującej dla urządzeń HP LaserJet po zakończeniu jej eksploatacji. Należy postępować zgodnie z instrukcjami podanymi poniżej.

Sekcja ta zawiera informacje na następujące tematy:

  • Zwrot wielu kaset (więcej niż jednej kasety)
  • Zwrot pojedynczej kasety
  • Wysyłka


Informacje dotyczące przepisów

Zwrot wielu kaset (więcej niż jednej kasety)

    1.
    Zapakuj każdą kasetę drukującą dla urządzeń HP LaserJet do oryginalnego opakowania i pudełka.
    2.
    Połącz pudełka przy użyciu opaski lub taśmy do pakowania. Paczka może ważyć do 31 kg (70 funtów).
    3.
    Użyj jednej opłaconej z góry nalepki transportowej.

    LUB

    1.
    Użyj własnego opakowania lub zamów bezpłatne opakowanie zbiorcze pod adresem www.hp.com/recycle lub pod numerem 1-800-340-2445 (mieści do 31 kg (70 funtów) kaset drukujących do urządzeń HP LaserJet).
    2.
    Użyj jednej opłaconej z góry nalepki transportowej.


Informacje dotyczące przepisów

Zwrot pojedynczej kasety

    1.
    Zapakuj kasetę drukującą dla urządzeń HP LaserJet do oryginalnego opakowania i pudełka.
    2.
    Umieść nalepkę transportową z przodu pudełka.


Informacje dotyczące przepisów

Wysyłka

W przypadku wszystkich zwrotów kaset drukujących do urządzeń HP LaserJet w celu recyklingu należy przekazać opakowanie pracownikowi firmy UPS przy następnej dostawie lub odbiorze, bądź dostarczyć ją do autoryzowanego punktu firmy UPS. Adres lokalnego punktu firmy UPS można uzyskać, dzwoniąc pod numer 1-800-PICKUPS lub pod adresem www.ups.com. W przypadku zwrotu z wykorzystaniem nalepki firmy USPS należy przekazać paczkę pracownikowi firmy U.S. Postal Service bądź dostarczyć ją do punktu firmy U.S.Postal Service. Aby uzyskać więcej informacji bądź zamówić dodatkowe nalepki lub opakowania zbiorcze, należy przejść do witryny www.hp.com/recycle lub zadzwonić pod numer 1-800-340-2445. Za odbiór przez pracownika firmy UPS zostanie pobrana standardowa opłata za odbiór. Informacje mogą ulec zmianie bez powiadomienia.

Sekcja ta zawiera informacje na następujące tematy:

  • Dla mieszkańców Alaski i Hawajów


Informacje dotyczące przepisów

Dla mieszkańców Alaski i Hawajów

    Nie należy używać etykiety UPS. Więcej informacji i instrukcji pod numerem telefonu 1-800-340-2445. Firma U.S. Postal Services zapewnia gratisowy odbiór kaset drukujących na obszarze Alaski i Hawajów.


Informacje dotyczące przepisów

Zwroty poza terenem Stanów Zjednoczonych

    Aby wziąć udział w programie HP Planet Partners umożliwiającym zwrot i odzyskiwanie materiałów, należy postępować według prostych instrukcji podanych w instrukcji recyklingu materiałów (znajdującej się wewnątrz opakowania z nowymi materiałami eksploatacyjnymi) lub przejść do witryny www.hp.com/recycle. Aby uzyskać informacje na temat zwrotu materiałów eksploatacyjnych do urządzeń HP LaserJet, należy wybrać odpowiedni kraj/region.


Informacje dotyczące przepisów

Papier

    W tym urządzeniu można wykorzystywać papier z makulatury, jeśli spełnia on parametry przedstawione w instrukcji HP LaserJet Printer Family Print Media Guide. To urządzenie może wykorzystywać papier z makulatury zgodnie z normą EN12281:2002.


Informacje dotyczące przepisów

Ograniczenia dotyczące materiałów

    To urządzenie firmy HP nie zawiera rtęci.

    Ten produkt firmy HP nie jest wyposażony w baterię.


Informacje dotyczące przepisów

Utylizacja zużytego sprzętu przez użytkowników domowych w Unii Europejskiej

    znak zużycia EU

    Symbol ten umieszczony na produkcie lub opakowaniu oznacza, że tego produktu nie należy wyrzucać razem z innymi odpadami domowymi. Użytkownik jest odpowiedzialny za dostarczenie zużytego sprzętu do wyznaczonego punktu zbierania zużytych urządzeń elektrycznych i elektronicznych. Zbieranie osobno i recykling tego typu odpadów przyczyniają się do ochrony zasobów naturalnych i są bezpieczne dla zdrowia i środowiska naturalnego. Dalsze informacje na temat sposobu utylizacji zużytych urządzeń można uzyskać u odpowiednich władz lokalnych, w przedsiębiorstwie zajmującym się usuwaniem odpadów lub w miejscu zakupu produktu.


Informacje dotyczące przepisów

Substancje chemiczne

    Firma HP jest zobowiązana do przekazywania swoim klientom informacji na temat substancji chemicznych obecnych w jej produktach, zgodnie z takimi wymaganiami prawnymi, jak REACH (Rozporządzenie (WE) nr 1907/2006 Parlamentu Europejskiego i Rady). Raport dotyczący informacji chemicznych dla tego produktu można znaleźć pod adresem: www.hp.com/go/reach.


Informacje dotyczące przepisów

Arkusz danych dotyczących bezpieczeństwa materiału (MSDS)

    Arkusz danych dotyczących bezpieczeństwa materiałów zawierających substancje chemiczne (np. toner) można uzyskać w witrynie firmy HP pod adresem www.hp.com/go/msds lub www.hp.com/hpinfo/community/environment/productinfo/safety.


Informacje dotyczące przepisów

Więcej informacji

    Informacje na temat powyższych zagadnień dotyczących środowiska znajdują się w następującej dokumentacji:

    ●
    Arkusz profilu ochrony środowiska dla tego i innych urządzeń firmy HP
    ●
    Informacje dotyczące zaangażowania firmy HP w ochronę środowiska
    ●
    System zarządzania ochroną środowiska firmy HP
    ●
    Program zwrotów i odzysku zużytych urządzeń firmy HP
    ●
    Arkusz danych dotyczących bezpieczeństwa materiałów

    Odwiedź witrynę www.hp.com/go/environment lub www.hp.com/hpinfo/globalcitizenship/environment.


Informacje dotyczące przepisów

Deklaracja zgodności

Sekcja ta zawiera informacje na następujące tematy:

    zgodnie z normą ISO/IEC 17050-1 i EN 17050-1; DoC#: BOISB-0902-00-wer. 1.0
    Nazwa producenta:
    Hewlett-Packard Company
    Adres producenta:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, USA
    deklaruje, że produkt
    Nazwa produktu:
    Drukarka HP LaserJet Professional serii P1566/P1606
    Urzędowy numer produktu:2)
    BOISB-0902-00
    Opcje produktu:
    Wszystkie
    Kasety z tonerem:
    CE278A
    spełnia następujące specyfikacje produktu:
    BEZPIECZEŃSTWO:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2/EN 60825-1:1994 +A1 +A2 (urządzenia laserowe/LED klasy 1)
    GB4943-2001
    EMC:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 - Klasa B1)
    EN 61000-2-3:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC Tytuł 47 CFR, Część 15 Klasa B) / ICES-003, Wydanie 4
    GB9254-1998, GB17625.1-2003
    Dodatkowe informacje:
    Niniejszy produkt spełnia wymagania dyrektywy EMC 2004/108/EC oraz dyrektywy Low Voltage Directive 2006/95/EC i został odpowiednio oznakowany symbolem [image].
    Niniejsze urządzenie spełnia wymagania części 15 przepisów FCC. Używanie urządzenia jest uwarunkowane dwiema zasadami: (1) niniejsze urządzenie nie może wywoływać szkodliwych zakłóceń i (2) niniejsze urządzenie musi przyjąć wszystkie zakłócenia, łącznie z zakłóceniami mogącymi powodować niepożądane działanie.
    1) Produkt był testowany w standardowej konfiguracji z systemami komputerowymi Hewlett-Packard.
    2) Ze względów prawnych niniejszym urządzeniom przydzielono urzędowy numer produktu. Nie należy mylić tego numeru z nazwą produktu ani z numerem produktu.
    Boise, Idaho 83713, USA
    Marzec 2010
    Tylko w celach dotyczących przepisów:
    Kontakt w Europie
    Lokalne biuro sprzedaży i usług Hewlett-Packard lub Hewlett-Packard Gmbh, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen, Niemcy, (faks +49-7031-14-3143), http://www.hp.com/go/certificates
    Kontakt w USA
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, USA, (Telefon: 208-396-6000)


Informacje dotyczące przepisów

Oświadczenia o bezpieczeństwie urządzenia

Sekcja ta zawiera informacje na następujące tematy:

  • Bezpieczeństwo lasera
  • Kanadyjska deklaracja zgodności (DOC)
  • Oświadczenie VCCI (Japonia)
  • Instrukcje dotyczące kabla zasilającego
  • Oświadczenie o kablu zasilającym (Japonia)
  • Oświadczenie dotyczące kompatybilności elektromagnetycznej (Korea)
  • Oświadczenie w sprawie bezpieczeństwa lasera dla Finlandii
  • Oświadczenie GS (Niemcy)
  • Tabela materiałów (Chiny)
  • Ograniczenia dotyczące substancji niebezpiecznych (Turcja)


Informacje dotyczące przepisów

Bezpieczeństwo lasera

    Centrum Urządzeń Medycznych i Ochrony Radiologicznej (CDRH), przy Amerykańskiej Agencji ds. Żywności i Leków 1 sierpnia 1976 roku wprowadził przepisy dotyczące produktów laserowych. Przepisom tym podlegają urządzenia sprzedawane na terenie Stanów Zjednoczonych. Niniejsze urządzenie jest oznaczone certyfikatem produktów laserowych „klasy 1”, zgodnie ze standardem wydanym przez Amerykański Departament Zdrowia (U.S. Department of Health and Human Services – DHHS) według ustawy o kontroli promieniowania (Radiation Control for Health and Safety Act) z roku 1968. Ponieważ promieniowanie emitowane z wnętrza urządzenia jest izolowanie dzięki odpowiednim zabezpieczeniom zewnętrznym, nie istnieje możliwość wydostania się promienia laserowego na zewnątrz w trakcie normalnego korzystania z urządzenia.

    OSTRZEŻENIE!

    Używanie regulatorów, przeprowadzanie samodzielnych regulacji lub postępowanie według procedur innych niż opisane w niniejszym podręczniku użytkownika może narazić użytkownika na szkodliwe promieniowanie.


Informacje dotyczące przepisów

Kanadyjska deklaracja zgodności (DOC)

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Informacje dotyczące przepisów

Oświadczenie VCCI (Japonia)

    oświadczenie VCCI dla Japonii


Informacje dotyczące przepisów

Instrukcje dotyczące kabla zasilającego

    Upewnij się, że źródło zasilania jest odpowiednie do napięcia zasilania urządzenia. Napięcie zasilania jest podane na etykiecie produktu. Stosuje się napięcie 110-127 V lub 220-240 V prądu przemiennego przy 50/60 Hz.

    Podłącz kabel zasilający do urządzenia i do uziemionego gniazda prądu przemiennego.

    OSTROŻNIE:

    Aby zapobiec uszkodzeniu produktu, używaj wyłącznie kabla zasilającego dostarczonego wraz z nim.


Informacje dotyczące przepisów

Oświadczenie o kablu zasilającym (Japonia)

    Oświadczenie o kablu zasilającym w Japonii


Informacje dotyczące przepisów

Oświadczenie dotyczące kompatybilności elektromagnetycznej (Korea)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Informacje dotyczące przepisów

Oświadczenie w sprawie bezpieczeństwa lasera dla Finlandii

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1566, P1606dn, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1566, P1606dn - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informacje dotyczące przepisów

Oświadczenie GS (Niemcy)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Informacje dotyczące przepisów

Tabela materiałów (Chiny)

    Tabela substancji (Chiny)


Informacje dotyczące przepisów

Ograniczenia dotyczące substancji niebezpiecznych (Turcja)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Korzystanie z klawiszy skrótów w internetowym programie Help Viewer

Korzystanie z klawiszy skrótów w Podglądzie Pomocy

W następujących tematach opisano, jak nawigować po niniejszym podręczniku użytkownika.

  • Używanie klawisza F6 do przełączania między okienkiem nawigacyjnym i okienkiem tematu
  • Klawisze skrótów dla Podglądu Pomocy
  • Klawisze skrótów dla karty Spis treści
  • Klawisze skrótów dla karty Indeks
  • Klawisze skrótów dla karty Wyszukiwanie
  • Klawisze skrótów dla karty Ulubione

Uwagi

  • Używając klawiatury, można również uzyskać dostęp do poleceń menu skrótów.
  • Klawisze skrótów działają również w oknach pomocniczych i podręcznych.
  • W przypadku każdego użycia klawisza skrótu w okienku nawigacyjnym okienko tematu traci fokus. Aby powrócić do okienka tematu, naciśnij klawisz F6.
  • Pole wyboru Uwzględnij podobne wyrazy na karcie Wyszukiwanie jest zaznaczone, jeśli było używane przy ostatnim wyszukiwaniu.

http://www.hp.com


Korzystanie z internetowego programu Help Viewer

Korzystanie z internetowego programu Help Viewer

Poniżej podano informacje na temat korzystania i poruszania się po instrukcji obsługi. Aby uzyskać więcej informacji, kliknij jeden z poniższych tematów:

  • Korzystanie z informacji pomocy
  • Wyszukiwanie tematu pomocy
  • Tworzenie listy ulubionych tematów pomocy
  • Kopiowanie tematu pomocy
  • Drukowanie bieżącego tematu pomocy
  • Wyszukiwanie tematów przy użyciu przycisków paska narzędzi
  • Korzystanie z poleceń menu podręcznego

http://www.hp.com


Używanie klawisza F6 do przełączania między okienkiem nawigacyjnym i okienkiem tematu

Między okienkiem nawigacyjnym i okienkiem tematu można się szybko przełączać, naciskając klawisz F6 na klawiaturze.

http://www.hp.com


Klawisze skrótów dla Podglądu Pomocy

Aby zamknąć Podgląd Pomocy. | Alt+F4
Aby przełączyć między Podglądem Pomocy a innymi otwartymi oknami. | Alt+Tab
Aby wyświetlić menu Opcje. | Alt+O
Aby zmienić ustawienia programu Microsoft Internet Explorer. Ustawienia ułatwień dostępu są zawarte w oknie dialogowym Opcje internetowe. Aby zmienić te ustawienia, kliknij kartę Ogólne, a następnie kliknij przycisk Dostępność. | Alt+O, a następnie klawisz I
Aby ukryć lub pokazać okienko nawigacyjne. | Alt+O, a następnie klawisz K
Aby wydrukować temat. | Alt+O, a następnie klawisz U. Można również kliknąć temat prawym przyciskiem myszy, a następnie kliknąć polecenie Drukuj.
Aby przejść wstecz do poprzedniego tematu. | Alt+Strzałka w lewo lub Alt+O, a następnie klawisz W
Aby przejść w przód do następnego tematu (pod warunkiem, że był poprzednio wyświetlony). | Alt+Strzałka w prawo lub Alt+O, a następnie klawisz D
Aby włączyć lub wyłączyć wyróżnianie przy wyszukiwaniu. | Alt+O, a następnie klawisz R
Aby odświeżyć temat, który pojawia się w okienku tematu (jest to przydatne przy połączeniu ze stroną sieci Web). | F5 lub Alt+O, a następnie klawisz O
Aby powrócić do strony głównej (autorzy Pomocy mogą określić stronę główną dla systemu Pomocy). | Alt+O, a następnie klawisz S
Aby zatrzymać otwieranie strony przez Podgląd Pomocy (jest to przydatne, jeśli łączysz się z siecią Web i chcesz zatrzymać pobieranie strony). | Alt+O, a następnie klawisz A
Aby przeskoczyć do wstępnie określonego tematu lub strony sieci Web. Autor Pomocy budujący skompilowany plik Pomocy (.chm) może dodać w menu Opcje dwa łącza do ważnych tematów lub stron sieci Web. Jeśli wybierzesz polecenie Skok, przejdziesz do jednego z tych tematów lub stron sieci Web. | Alt+O, a następnie klawisz 1 lub 2
Aby przełączyć między okienkiem nawigacyjnym a okienkiem tematu. | F6
Aby przewinąć tekst tematu. | Strzałka w górę i Strzałka w dół lub Page Up i Page Down
Aby przewinąć przez kolejne łącza w temacie lub przez kolejne opcje na karcie okienka nawigacyjnego. | Tab

http://www.hp.com


Klawisze skrótów dla karty Spis treści

Aby wyświetlić kartę Spis treści. | Alt+S
Aby otworzyć i zamknąć książkę lub folder. | Znak plus (+) i Znak minus (-) lub Strzałka w lewo i Strzałka w prawo
Aby zaznaczyć temat. | Strzałka w górę i Strzałka w dół
Aby wyświetlić zaznaczony temat. | Enter

http://www.hp.com


Klawisze skrótów dla karty Indeks

Aby wyświetlić kartę Indeks. | Alt+I
Aby wpisać słowo kluczowe do wyszukania. | Alt+L, a następnie wpisz słowo
Aby zaznaczyć słowo kluczowe na liście. | Strzałka w górę i Strzałka w dół
Aby wyświetlić skojarzony temat. | Alt+T

http://www.hp.com


Klawisze skrótów dla karty Wyszukiwanie

Aby wyświetlić kartę Wyszukiwanie. | Alt+K
Aby wpisać słowo kluczowe do wyszukania. | Alt+L, a następnie wpisz słowo
Aby rozpocząć wyszukiwanie. | Alt+M
Aby zaznaczyć temat na liście wyników. | Alt+W, a następnie Strzałka w górę i Strzałka w dół
Aby wyświetlić zaznaczony temat. | Alt+T
Następujące opcje są dostępne tylko w przypadku, gdy jest włączone wyszukiwanie w całym tekście.
Aby wyszukać słowo kluczowe ma liście wyników poprzedniego wyszukiwania. | Alt+U
Aby wyszukać słowa podobne do słowa kluczowego. Na przykład słowa "running" i "runs" dla słowa "run". | Alt+M
Aby przeszukać tylko tytuły tematów. | Alt+R

http://www.hp.com


Klawisze skrótów dla karty Ulubione

Aby wyświetlić kartę Ulubione. | Alt+N
Aby dodać aktualnie wyświetlany temat do listy Ulubione. | Alt+D
Aby zaznaczyć temat na liście Ulubione. | Alt+P, a następnie Strzałka w górę i Strzałka w dół
Aby wyświetlić zaznaczony temat. | Alt+L
Aby usunąć zaznaczony temat z listy. | Alt+U

http://www.hp.com


Korzystanie z informacji pomocy

Poniżej podano kilka wskazówek odnośnie wyszukiwania informacji przy użyciu internetowego programu Help Viewer:

  • Aby wyświetlić inny temat, stronę internetową, listę innych tematów lub program, kliknij podkreślone, kolorowe słowa.
  • Aby przeglądać tematy zawierające informacje pokrewne, kliknij słowa "Related Topics" (Tematy pokrewne), które mogą pojawiać się przy końcu danego tematu, lub kliknij tytuł żądanego tematu.
  • Aby sprawdzić, czy słowo lub fraza zawarta w temacie znajduje się w indeksie, zaznacz słowo i naciśnij klawisz F1.
  • W przypadku przeglądania zagadnień z Internetu w oknie Topic (Temat) można kliknąć przycisk Stop (Zatrzymaj) lub Refresh (Odśwież) na pasku narzędzi, aby przerwać pobieranie informacji lub odświeżyć stronę internetową.
  • Jeśli często korzystasz z danego tematu pomocy, możesz dodać go do listy ulubionych tematów.
  • Prawym przyciskiem myszy kliknij kartę Contents (Spis treści) okna Topic (Temat) w celu wyświetlenia poleceń menu podręcznego.

http://www.hp.com


Wyszukiwanie tematu pomocy

W oknie Navigation (Nawigacja) kliknij następujące karty:

  • Aby przeglądać spis treści, kliknij kartę Contents (Spis treści). Spis treści to rozszerzalna lista istotnych tematów.
  • Aby przeglądać zawartość indeksu, kliknij kartę Index (Indeks), a następnie wpisz słowo lub przewiń listę. Hasła znajdują się zazwyczaj w wielu miejscach indeksu.
  • Aby znaleźć każde wystąpienie słowa lub frazy w pliku pomocy, kliknij kartę Search (Wyszukiwanie), a następnie wpisz żądane słowo.
Uwaga Aby wyświetlić określony temat, kliknij hasło spisu treści, hasło indeksu lub przeszukaj hasła rezultatów wyszukiwania.

http://www.hp.com


Tworzenie listy ulubionych tematów pomocy

  1. Znajdź temat pomocy, który chcesz dodać do ulubionych tematów.
  2. Kliknij kartę Favorites (Ulubione), a następnie Add (Dodaj).
Uwagi
  • Aby wrócić do ulubionego tematu, kliknij kartę Favorites (Ulubione), wybierz temat, a następnie kliknij Display (Wyświetl).
  • Jeśli chcesz zmienić nazwę tematu, zaznacz temat, a następnie wpisz nową nazwę w polu Current topic (Aktualny temat).
  • Aby usunąć ulubiony temat, zaznacz go, a następnie kliknij opcję Remove (Usuń).

http://www.hp.com


Kopiowanie tematu pomocy

  1. W oknie Topic (Temat) kliknij prawym przyciskiem myszy temat, który chcesz skopiować, a następnie wybierz opcję Select All (Zaznacz wszystko).
  2. Ponownie kliknij prawym przyciskiem myszy i wybierz opcję Copy (Kopiuj). Powoduje to skopiowanie tematu do schowka.
  3. Otwórz dokument, do którego chcesz skopiować temat.
  4. Umieść kursor w miejscu, w którym mają się pojawić informacje.
  5. W menu Edit (Edycja) kliknij polecenie Paste (Wklej).
Uwaga Jeśli chcesz skopiować tylko część tematu, zaznacz część tekstu, kliknij prawym przyciskiem myszy i wybierz opcję Copy (Kopiuj).

http://www.hp.com


Drukowanie bieżącego tematu pomocy

Kliknij temat prawym przyciskiem myszy i wybierz opcję Print (Drukuj).

Uwaga W przypadku drukowania z poziomu karty Contents (Spis treści) po kliknięciu hasła prawym przyciskiem myszy, a następnie wybraniu opcji Print (Drukuj) dostępne są opcje umożliwiające wydrukowanie wyłącznie bieżącego tematu lub bieżącego tematu oraz wszystkich tematów podrzędnych.

http://www.hp.com


Wyszukiwanie tematów przy użyciu przycisków paska narzędzi

Na pasku narzędzi programu Help Viewer znajduje się pięć przycisków nawigacyjnych. Służą one do wyszukiwania tematów pomocy:

  • Back (Wstecz) umożliwia wyświetlenie ostatnio przeglądanego tematu.
  • Forward (Dalej) wyświetla kolejny temat w wyświetlonej poprzednio sekwencji tematów.
  • Next (Kolejny) wyświetla kolejny temat spisu treści.
  • Previous (Poprzedni) wyświetla poprzedni temat spisu treści.
  • Home (Strona główna) wyświetla temat strony głównej przeglądanego pliku pomocy.
  • Refresh (Odśwież) aktualizuje stronę internetową wyświetlaną w oknie Topic (Temat).
  • Stop (Zatrzymaj) zatrzymuje pobieranie informacji zawartych w pliku. Służy do zatrzymania pobierania strony internetowej.
Uwaga Pasek narzędzi programu Help Viewer może nie zawierać wszystkich opisanych przycisków nawigacyjnych.

http://www.hp.com


Korzystanie z poleceń menu podręcznego

Menu podręczne zawiera kilka poleceń umożliwiających wyświetlenie i dostosowanie informacji do wymagań użytkownika.

Polecenie
Opis
Kliknij spis treści prawym przyciskiem myszy, a następnie wybierz polecenie Open All (Otwórz wszystkie).
Powoduje otwarcie wszystkich podręczników i folderów zawartych w spisie treści. Polecenie to jest aktywne wyłącznie wtedy, gdy wyświetlona jest karta Contents (Spis treści).
Kliknij spis treści prawym przyciskiem myszy, a następnie wybierz polecenie Close All (Zamknij wszystkie).
Zamyka wszystkie podręczniki lub foldery. Polecenie to jest aktywne wyłącznie wtedy, gdy wyświetlona jest karta Contents (Spis treści).
Kliknij spis treści prawym przyciskiem myszy i wybierz polecenie Print (Drukuj).
Drukuje dany temat.

Uwaga Polecenia te mogą być wywołane przy użyciu klawiatury. Można nacisnąć kombinację klawiszy SHIFT oraz F10 w celu wyświetlenia menu podręcznego, a następnie nacisnąć odpowiednie klawisze skrótu. Można również użyć przycisków myszy. Można użyć kombinacji przycisków myszy w celu wyświetlenia menu podręcznego, a następnie nacisnąć odpowiednie klawisze skrótu.

http://www.hp.com