Tlačiareň série HP LaserJet Professional P1100

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Tlačiareň série HP LaserJet Professional P1100

 Slovenčina

Informácie o obchodných známkach a autorských právach

    Autorské a licenčné práva

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Kopírovanie, upravovanie alebo preklad bez predchádzajúceho písomného súhlasu sú zakázané s výnimkou podmienok, ktoré povoľujú zákony o autorských právach.

    Informácie obsiahnuté v tomto dokumente sa môžu meniť bez upozornenia.

    V záruke dodanej spolu s týmito produktmi a službami sú uvedené výlučne záruky týkajúce sa produktov a služieb spoločnosti HP. Žiadne informácie v tomto dokumente by sa nemali chápať ako dodatočná záruka. Spoločnosť HP nebude zodpovedná za technické ani textové chyby, ani vynechané časti v tomto dokumente.

    Číslo publikácie: CE651-91039

    Edition 1, 3/2011

    Ochranné známky

    Adobe®, Acrobat® a PostScript® sú obchodné známky spoločnosti Adobe Systems Incorporated.

    Intel® Core™ je obchodná známka spoločnosti Intel Corporation v USA a v iných krajinách/oblastiach.

    ENERGY STAR a znak ENERGY STAR sú známky registrované v USA.

    Microsoft®, Windows®, Windows XP® a Windows Vista® sú registrované ochranné známky spoločnosti Microsoft Corporation v USA.


Tlačiareň série HP LaserJet Professional P1100

Dohody použité v tejto príručke

    TIP:

    Tipy poskytujú užitočné rady alebo skratky.
    POZNÁMKA:

    Poznámky poskytujú dôležité informácie na vysvetlenie pojmu alebo dokončenie úlohy.
    UPOZORNENIE:

    Výstrahy uvádzajú postupy, podľa ktorých by ste mali postupovať, aby ste sa vyhli strate údajov alebo poškodeniu produktu.
    VAROVANIE!

    Varovania vás upozorňujú na špecifické postupy, podľa ktorých by ste mali postupovať, aby ste sa vyhli zraneniam osôb, katastrofálnym stratám údajov alebo výraznému poškodeniu produktu.


Základné informácie o tlačiarni

Základné informácie o tlačiarni
  • Porovnanie produktov
  • Funkcie ochrany životného prostredia
  • Vlastnosti produktu
  • Pohľady na produkt


Základné informácie o tlačiarni

Porovnanie produktov

    Tlačiareň série HP LaserJet Professional P1100
    Tlačiareň série HP LaserJet Professional P1100w
    Obrázok produktu
    Obrázok produktu
    ●
    Rýchlosť: až 18 strán formátu A4 za minútu, 19 strán formátu Letter za minútu
    ●
    Zásobník: vstupný zásobník na 150 listov
    ●
    Pripojiteľnosť: vysokorýchlostný port USB 2.0
    ●
    Obojstranná tlač: manuálna obojstranná tlač (použitím ovládača tlačiarne)
    ●
    Rýchlosť: 18 strán formátu A4 za minútu, 19 strán formátu Letter za minútu
    ●
    Zásobníky: hlavný vstupný zásobník na 150 listov a prioritná vstupná zásuvka na 10 listov
    ●
    Pripojiteľnosť: vysokorýchlostný port USB 2.0 a bezdrôtová sieť 802.11b/g
    ●
    Obojstranná tlač: manuálna obojstranná tlač (použitím ovládača tlačiarne)


Základné informácie o tlačiarni

Funkcie ochrany životného prostredia

    Recyklácia
    Znižujte množstvo odpadu používaním recyklovaného papiera.
    Recyklujte tlačové kazety využívaním vratného procesu spoločnosti HP.
    Úspora energie
    Šetrite energiu pomocou režimu Automatické vypnutie produktu.
    Obojstranná tlač
    Šetrite papier pomocou nastavenia manuálnej obojstrannej tlače.
    Aplikácia HP Smart Web Printing
    Pomocou aplikácie HP Smart Web Printing vyberte, uložte a usporiadajte text a grafiku z viacerých webových stránok. Potom upravte a vytlačte presne to, čo vidíte na obrazovke. Takto vytlačíte zmysluplné informácie a znížite množstvo odpadu.
    Aplikáciu HP Smart Web Printing prevezmite z tejto webovej stránky: www.hp.com/go/smartweb.


Základné informácie o tlačiarni

Vlastnosti produktu

    Výhoda
    Podporované vlastnosti
    Výborná kvalita tlače
    ●
    Originálna tlačová kazeta HP.
    ●
    Nastavenie FastRes 600 poskytuje efektívnu kvalitu tlače s rozlíšením 600 bodov na palec (dpi). Nastavenie FastRes 1200 poskytuje efektívnu kvalitu tlače s rozlíšením 1 200 dpi.
    ●
    Úpravy nastavení na optimalizáciu tlačovej kvality.
    Podporované operačné systémy
    ●
    Windows Vista (32-bitový a 64-bitový)
    ●
    Windows XP (32-bitový a 64-bitový)
    ●
    Windows 7
    ●
    Windows Server 2003 (32-bitový a 64-bitový)
    ●
    Windows Server 2008 (32-bitový a 64-bitový)
    ●
    Mac OS X v10.4, v10.5 a v10.6
    Ľahké používanie
    ●
    Funkcia HP Smart Install nainštaluje softvér produktu po prepojení produktu a počítača so systémom Windows pomocou kábla USB.
    ●
    Tlačová kazeta sa ľahko inštaluje.
    ●
    Ľahký prístup k tlačovej kazete a dráhe papiera cez dvierka tlačovej kazety.
    ●
    Zásobník papiera možno nastaviť jednou rukou.
    Flexibilná manipulácia s papierom
    ●
    Prioritná vstupná zásuvka na 10 listov (len pre modely s bezdrôtovým pripojením)
    ●
    Vstupný zásobník na 150 listov (papier s hmotnosťou 75 g/m2).
    ●
    Výstupný zásobník na 125 listov (papier s hmotnosťou 75 g/m2).
    ●
    Manuálna obojstranná tlač (obojstranná tlač).
    Rozhrania pripojenia
    ●
    Vysokorýchlostný port USB 2.0
    ●
    Bezdrôtová sieť 802.11b/g (len pre modely s bezdrôtovým pripojením)
    Úspora energie
    ●
    Keď uplynie čas určený používateľom a produkt netlačí, funkcia Automatické vypnutie automaticky výrazne šetrí elektrickú energiu.
    Ekonomická tlač
    ●
    Viacnásobná tlač (tlač viacerých strán na jeden list papiera) a manuálna obojstranná tlač šetria papier.
    ●
    Funkcia EconoMode ovládača tlačiarne šetrí toner.
    Správa spotrebného materiálu
    ●
    Overenie originality tlačových kaziet HP.
    ●
    Ľahké objednávanie náhradného spotrebného materiálu.
    ●
    Stránka stavu spotrebného materiálu uvádza odhadovanú úroveň tonera v tlačovej kazete. Nie je k dispozícii pre spotrebný materiál od iných výrobcov.
    Prístupnosť
    ●
    Používateľská príručka online je kompatibilná s programami na čítanie textu.
    ●
    Všetky dvierka a kryty možno otvoriť jednou rukou.
    Zabezpečenie
    ●
    Úchytka na zámok Kensington na zadnej strane produktu.


Základné informácie o tlačiarni

Pohľady na produkt

V tejto časti nájdete informácie o nasledujúcich témach

  • Pohľad spredu a z ľavej strany
  • Pohľad zozadu
  • Umiestnenie sériového čísla a čísla produktu
  • Usporiadanie ovládacieho panela


Základné informácie o tlačiarni

Pohľad spredu a z ľavej strany

    Tlačiareň série HP LaserJet Professional P1100 – pohľad spredu

    Tlačiareň série HP LaserJet Professional P1100

    1
    Výstupný zásobník
    2
    Preklopiteľný nadstavec výstupného zásobníka
    3
    Vstupný zásobník
    4
    Nástroj nadstavca pre krátke médiá
    5
    Tlačidlo napájania
    6
    Úchytka na zdvihnutie dvierok tlačovej kazety
    7
    Ovládací panel

    Tlačiareň série HP LaserJet Professional P1100w – pohľad spredu

    Tlačiareň série HP LaserJet Professional P1100w

    1
    Výstupný zásobník
    2
    Preklopiteľný nadstavec výstupného zásobníka
    3
    Prioritná vstupná zásuvka
    4
    Hlavný vstupný zásobník
    5
    Tlačidlo napájania
    6
    Úchytka na zdvihnutie dvierok tlačovej kazety
    7
    Ovládací panel


Základné informácie o tlačiarni

Pohľad zozadu

    Pohľad na produkt zozadu

    1
    Port USB
    2
    Sieťový konektor
    3
    Zámok Kensington


Základné informácie o tlačiarni

Umiestnenie sériového čísla a čísla produktu

    Štítok obsahujúci číslo produktu a sériové číslo sa nachádza na zadnej strane produktu.

    Umiestnenie štítka s číslom produktu a sériovým číslom


Základné informácie o tlačiarni

Usporiadanie ovládacieho panela
    POZNÁMKA:

    Vzory a význam indikátorov nájdete v časti Vysvetlenie vzorov svetelnej signalizácie ovládacieho panela.

    Tlačiareň série HP LaserJet Professional P1100 – usporiadanie ovládacieho panela

    Tlačiareň série HP LaserJet Professional P1100

    1
    Indikátor Pozor [image]: Upozorňuje, že dvierka tlačovej kazety sú otvorené, alebo sa vyskytli iné chyby.
    2
    Indikátor Pripravené [image]: Keď je produkt pripravený na tlač, indikátor Pripravené svieti. Keď produkt spracováva údaje, indikátor Pripravené bliká.

    Tlačiareň série HP LaserJet Professional P1100w – usporiadanie ovládacieho panela

    Tlačiareň série HP LaserJet Professional P1100w

    1
    Tlačidlo bezdrôtovej siete [image]: Ak chcete vyhľadať bezdrôtové siete, stlačte tlačidlo bezdrôtovej siete. Toto tlačidlo tiež povoľuje a zakazuje funkciu bezdrôtového pripojenia.
    2
    Indikátor bezdrôtovej siete: Keď produkt vyhľadáva sieť, indikátor bezdrôtovej siete bliká. Keď je produkt pripojený k bezdrôtovej sieti, indikátor bezdrôtovej siete svieti.
    3
    Indikátor Pozor [image]: Upozorňuje, že dvierka tlačovej kazety sú otvorené, alebo sa vyskytli iné chyby.
    4
    Indikátor Pripravené [image]: Keď je produkt pripravený na tlač, indikátor Pripravené svieti. Keď produkt spracováva údaje, indikátor Pripravené bliká.
    5
    Tlačidlo Zrušiť [image]: Tlačovú úlohu zrušíte stlačením tlačidla Zrušiť. Ak chcete vytlačiť konfiguračnú stránku, stlačte a 5 sekúnd podržte stlačené toto tlačidlo.


Softvér pre systém Windows

Softvér pre systém Windows
  • Podporované operačné systémy pre systém Windows
  • Podporované ovládače tlačiarne pre systém Windows
  • Poradie dôležitosti pre nastavenia tlače
  • Zmena nastavení ovládača tlačiarne pre systém Windows
  • Odstránenie softvéru pre systém Windows
  • Podporované pomôcky (len pre modely s bezdrôtovým pripojením)


Softvér pre systém Windows

Podporované operačné systémy pre systém Windows

    Spoločne s produktom sa dodáva softvér pre nasledujúce operačné systémy Windows®:

    ●
    Windows Vista (32-bitový a 64-bitový)
    ●
    Windows XP (32-bitový a 64-bitový)
    ●
    Windows 7
    ●
    Windows Server 2003 (32-bitový a 64-bitový)

    Ďalšie informácie o inovácii systému Windows 2000 Server na systém Windows Server 2003 pomocou nástroja Windows Server 2003 Point and Print alebo Windows Server 2003 Terminal Services and Printing nájdete na lokalite www.microsoft.com.

    ●
    Windows Server 2008 (32-bitový a 64-bitový)


Softvér pre systém Windows

Podporované ovládače tlačiarne pre systém Windows

    Produkt sa dodáva so softvérom pre operačný systém Windows, ktorý umožňuje, aby počítač komunikoval s produktom. Tento softvér sa nazýva ovládač tlačiarne. Ovládače tlačiarne poskytujú prístup k funkciám produktu, ako napríklad tlač na papier vlastnej veľkosti, zmena veľkosti dokumentov a vkladanie vodoznakov.

    POZNÁMKA:

    Najnovšie ovládače tlačiarne sú k dispozícii na lokalite www.hp.com/support/ljp1100series. V závislosti od konfigurácie počítačov s operačným systémom Windows softvér produktu automaticky skontroluje prístup počítača k internetu, aby získal najnovšie ovládače.

    Okrem ovládača tlačiarne, ktorý sa nainštaluje spolu s aplikáciou HP Smart Install alebo z disku CD produktu, si môžete z internetu prevziať ovládač určenia papiera XML (XPS).


Softvér pre systém Windows

Poradie dôležitosti pre nastavenia tlače

    Zmeny v nastavení tlače sú zoradené podľa dôležitosti v závislosti od toho, ktoré nastavenia sa menia:

    POZNÁMKA:

    Názvy príkazov a dialógových okien sa môžu meniť v závislosti od softvéru.
    ●
    dialógové okno Page Setup (Nastavenie strany): Kliknite na tlačidlo Page Setup (Nastavenie strany) alebo na podobný príkaz v ponuke File (Súbor) v programe, s ktorým pracujete pri otváraní tohto dialógového okna. Zmeny v nastavení, ktoré urobíte v tomto dialógovom okne, majú prednosť pred zmenami urobenými kdekoľvek inde.
    ●
    Print dialog box (Dialógové okno tlače): Kliknite na položku Print (Tlač), Print Setup (Nastavenie tlače) alebo podobný príkaz v ponuke File (Súbor) programu, v ktorom pracujete, aby ste otvorili toto dialógové okno. Nastavenia zmenené v dialógovom okne Print (Tlač) majú nižšiu prioritu a obyčajne neprevážia zmeny vykonané v dialógovom okne Page Setup (Nastavenie tlače).
    ●
    Dialógové okno Printer Properties (Nastavenia tlačiarne) (ovládač tlačiarne): Kliknite na položku Properties (Vlastnosti) v dialógovom okne Print (Tlač), aby ste otvorili ovládač tlače. Nastavenia zmenené v dialógovom okne Printer Properties (Nastavenia tlačiarne) obyčajne neprevážia nastavenia kdekoľvek inde v tlačovom softvéri. Tu môžete zmeniť väčšinu z nastavení tlače.
    ●
    Predvolené nastavenia ovládača tlačiarne: Predvolené nastavenia ovládača tlačiarne určujú nastavenia použité pri všetkých tlačových úlohách, pokiaľ nedôjde k zmene nastavení v dialógových oknách Page Setup (Nastavenie strany), Print (Tlačiť) alebo Printer Properties (Vlastnosti tlačiarne).


Softvér pre systém Windows

Zmena nastavení ovládača tlačiarne pre systém Windows

    Zmena nastavení všetkých úloh tlače, kým sa nezatvorí program softvéru
    Zmena predvolených nastavení všetkých tlačových úloh
    Zmena nastavení konfigurácie produktu
    1.
    V ponuke File (Súbor) v programe softvéru kliknite na Print (Tlač).
    2.
    Vyberte ovládač a kliknite na položku Properties (Vlastnosti) alebo Preferences (Preferencie).
    Kroky sa môžu líšiť. Tento postup je najbežnejší.
    1.
    Windows Vista a Windows 7: Kliknite na tlačidlo Štart, ponuku Ovládací panel a potom v skupine Hardvér a zvuk kliknite na možnosť Tlačiareň.

    -alebo-

    Windows XP, Windows Server 2003 a Windows Server 2008 (používanie predvoleného zobrazenia ponuky Štart): Kliknite na tlačidlo Štart a potom kliknite na Tlačiarne a faxy.

    -alebo-

    Windows XP, Windows Server 2003 a Windows Server 2008 (použitím klasickej ponuky Štart): Kliknite na tlačidlo Štart, položky Nastavenie a Tlačiarne.

    2.
    Pravým tlačidlom myši kliknite na ikonu ovládača a potom vyberte položku Printing preferences (Predvoľby tlače).
    1.
    Windows Vista a Windows 7: Kliknite na tlačidlo Štart, ponuku Ovládací panel a potom v skupine Hardvér a zvuk kliknite na možnosť Tlačiareň.

    -alebo-

    Windows XP, Windows Server 2003 a Windows Server 2008 (používanie predvoleného zobrazenia ponuky Štart): Kliknite na tlačidlo Štart a potom kliknite na Tlačiarne a faxy.

    -alebo-

    Windows XP, Windows Server 2003 a Windows Server 2008 (použitím klasickej ponuky Štart): Kliknite na tlačidlo Štart, položky Nastavenie a Tlačiarne.

    2.
    Pravým tlačidlom myši kliknite na ikonu ovládača a potom vyberte položku Properties (Vlastnosti).
    3.
    Kliknite na záložku Nastavenia zariadenia.


Softvér pre systém Windows

Odstránenie softvéru pre systém Windows

V tejto časti nájdete informácie o nasledujúcich témach

  • Odstránenie softvéru pre systém Windows pomocou pomôcky na odinštalovanie
  • Odstránenie softvéru pomocou ponuky Ovládací panel systému Windows


Softvér pre systém Windows

Odstránenie softvéru pre systém Windows pomocou pomôcky na odinštalovanie

    1.
    Kliknite na tlačidlo Štart a potom na položku ponuky Programy alebo Všetky programy.
    2.
    Kliknite na položku ponuky HP a potom na položku ponuky Tlačiareň série HP LaserJet Professional P1100.
    3.
    Kliknite na položku ponuky Odinštalovať a softvér odstráňte podľa pokynov na obrazovke.


Softvér pre systém Windows

Odstránenie softvéru pomocou ponuky Ovládací panel systému Windows
    Windows XP, Windows Server 2003 a Windows Server 2008

    1.
    Kliknite na tlačidlo Štart, ponuku Ovládací panel a potom kliknite na položku Pridanie alebo odstránenie programov.
    2.
    Vyhľadajte a vyberte produkt zo zoznamu.
    3.
    Odoberte softvér kliknutím na tlačidlo Zmeniť/odobrať.

    Windows Vista a Windows 7

    1.
    Kliknite na tlačidlo Štart, ponuku Ovládací panel a potom kliknite na položku Programy a súčasti.
    2.
    Vyhľadajte a vyberte produkt zo zoznamu.
    3.
    Zvoľte možnosť Odinštalovať/zmeniť.


Softvér pre systém Windows

Podporované pomôcky (len pre modely s bezdrôtovým pripojením)

V tejto časti nájdete informácie o nasledujúcich témach

  • Vstavaný webový server


Softvér pre systém Windows

Vstavaný webový server

    Produkt je vybavený zabudovaným webovým serverom, ktorý poskytuje prístup k informáciám o produkte a sieťových aktivitách. Tieto informácie sa zobrazia vo webovom prehliadači, napríklad v prehliadači Microsoft Internet Explorer, Apple Safari alebo Firefox.

    Vstavaný webový server sa nachádza na produkte. Nie je súčasťou sieťového servera.

    Vstavaný webový server poskytuje pre produkt rozhranie, ktoré môže využiť ktokoľvek, kto má počítač pripojený k sieti vybavený bežným webovým prehliadačom. Nemusíte mať v počítači nainštalovaný žiadny špecifický softvér ani zvolenú špecifickú konfiguráciu, stačí, ak máte podporovaný webový prehliadač. Prístup k vstavanému webovému serveru získate, ak do adresového riadku prehliadača zadáte IP adresu produktu. (Adresu IP nájdete po vytlačení strany s informáciami o konfigurácii. Ďalšie informácie o tlači konfiguračnej strany nájdete v časti Tlač stránok s informáciami.)

    Podrobné vysvetlenie vlastností a fungovania vstavaného webového servera nájdete v časti Časti vstavaného webového servera HP.


Použitie produktu v systéme Mac

Použitie produktu v systéme Mac
  • Softvér pre systém Mac
  • Tlač v systéme Mac


Použitie produktu v systéme Mac

Softvér pre systém Mac

V tejto časti nájdete informácie o nasledujúcich témach

  • Podporované operačné systémy pri počítačoch Macintosh
  • Podporované ovládače pre tlačiarne pri počítačoch Macintosh
  • Odstránenie softvéru v systéme Mac
  • Priorita nastavenia tlače pre systém Mac
  • Zmena nastavení ovládača tlačiarne pre počítač Macintosh
  • Softvér pre počítače so systémom Mac
  • Podporované pomôcky pre systém Mac (len pre modely s bezdrôtovým pripojením)


Použitie produktu v systéme Mac

Podporované operačné systémy pri počítačoch Macintosh

    Produkt podporuje nasledujúce operačné systémy Macintosh:

    ●
    Mac OS X v10.4, v10.5 a v10.6
    POZNÁMKA:

    Podporujú sa procesory PPC a Intel® Core™.


Použitie produktu v systéme Mac

Podporované ovládače pre tlačiarne pri počítačoch Macintosh

    Program na inštaláciu softvéru pre tlačiareň HP LaserJet obsahuje súbory PPD (PostScript® Printer Description), ovládač CUPS a pomôcku HP Printer Utilities pre systém Mac OS X. Súbory PPD pre tlačiarne HP spolu s ovládačom CUPS zabezpečujú plnú funkčnosť tlače a prístup k špecifickým funkciám tlačiarne HP.


Použitie produktu v systéme Mac

Odstránenie softvéru v systéme Mac

    Na odstránenie softvéru použite pomôcku na odinštalovanie.

    1.
    Prejdite na nasledujúci priečinok:

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    Dvakrát kliknite na súbor HP Uninstaller.app.
    3.
    Kliknite na tlačidlo Continue (Pokračovať) a softvér odstráňte podľa pokynov na obrazovke.


Použitie produktu v systéme Mac

Priorita nastavenia tlače pre systém Mac

    Zmeny v nastavení tlače sú zoradené podľa dôležitosti v závislosti od toho, ktoré nastavenia sa menia:

    POZNÁMKA:

    Názvy príkazov a dialógových okien sa môžu meniť v závislosti od softvéru.
    ●
    Dialógové okno Page Setup (Nastavenie strany): Kliknite na položku Page Setup (Nastavenie strany) alebo podobný príkaz v ponuke File (Súbor) programu, v ktorom pracujete, aby ste otvorili toto dialógové okno. Nastavenia zmenené v tejto položke môžu vyradiť nastavenia vykonané v ktorejkoľvek inej položke.
    ●
    Dialógové okno Print (Tlač): Kliknite na tlačidlo Print (Tlač), Print Setup (Nastavenie tlače) alebo na podobný príkaz v ponuke File (Súbor) v programe, v ktorom pracujete pri otváraní tohto dialógového okna. Zmeny v nastavení, ktoré urobíte v dialógovom okne Print (Tlač), majú nižšiu prioritu a neprepíšu zmeny, ktoré urobíte v dialógovom okne Page Setup (Nastavenie strany).
    ●
    Predvolené nastavenia ovládača tlačiarne: Predvolené nastavenia ovládača tlačiarne určujú nastavenia, ktoré sa použijú pri všetkých tlačových úlohách, pokiaľ ich nezmeníte v dialógovom okne Page Setup (Nastavenie strany) alebo Print (Tlač).


Použitie produktu v systéme Mac

Zmena nastavení ovládača tlačiarne pre počítač Macintosh

    Zmena nastavení všetkých úloh tlače, kým sa nezatvorí program softvéru
    Zmena predvolených nastavení všetkých tlačových úloh
    Zmena nastavení konfigurácie produktu
    1.
    V ponuke File (Súbor) kliknite na položku Print (Tlačiť).
    2.
    Zmena nastavení, ktoré požadujete v rôznych ponukách.
    1.
    V ponuke File (Súbor) kliknite na položku Print (Tlačiť).
    2.
    Zmena nastavení, ktoré požadujete v rôznych ponukách.
    3.
    V ponuke Presets (Predvoľby) kliknite na položku Save as (Uložiť ako) a napíšte názov predvoľby.
    Tieto nastavenia sa uložia do ponuky Presets (Predvoľby). Ak chcete použiť nové nastavenia, musíte si vždy po otvorení programu a pri tlači zvoliť uloženú predvolenú možnosť.
    Mac OS X v10.4
    1.
    Z ponuky Apple kliknite na položku System Preferences (Preferencie systému) a potom na položku Print & Fax (Tlač a fax).
    2.
    Kliknite na položku Printer Setup (Nastavenie tlačiarne).
    3.
    Kliknite na položku Installable Options (Inštalovateľné možnosti).
    Mac OS X v10.5 a v10.6
    1.
    Z ponuky Apple kliknite na položku System Preferences (Preferencie systému) a potom na položku Print & Fax (Tlač a fax).
    2.
    Kliknite na položku Options & Supplies (Možnosti a spotrebný materiál).
    3.
    Kliknite na položku Driver (Ovládač).
    4.
    Zo zoznamu vyberte ovládač a nakonfigurujte nainštalované možnosti.


Použitie produktu v systéme Mac

Softvér pre počítače so systémom Mac

V tejto časti nájdete informácie o nasledujúcich témach

  • Aplikácia HP Printer Utility pre systém Mac
  • Inštalácia softvéru pre počítače Mac pripojené k bezdrôtovej sieti


Použitie produktu v systéme Mac

Aplikácia HP Printer Utility pre systém Mac

    Pomocou aplikácie HP LaserJet Utility môžete v počítači so systémom Mac tlačiť stránky s informáciami o produkte a meniť nastavenie funkcie Automatické vypnutie.

    Aplikáciu HP LaserJet Utility otvoríte podľa nasledujúceho postupu.

    ▲
    Zobrazte tlačový front a kliknite na ikonu Utility (Pomôcka).


Použitie produktu v systéme Mac

Inštalácia softvéru pre počítače Mac pripojené k bezdrôtovej sieti

    Pred inštaláciou softvéru zariadenia skontrolujte, či zariadenie nie je pripojené k sieti pomocou sieťového kábla.

    POZNÁMKA:

    Ak chcete produkt nainštalovať v bezdrôtovej sieti, musíte mať nainštalovaný operačný systém Mac OS X V10.6.

    Ak chcete zariadenie pripojiť k počítaču pripojenému k bezdrôtovej sieti, vykonajte nasledujúce kroky:

    1.
    Na ovládacom paneli otvorte vyhľadávač.
    2.
    Kliknite na Aplikácie, potom dvakrát na Predvoľby systému a potom kliknite na Tlač a fax.
    3.
    Otvorte Tlačový rad, kliknite na Nastavenie tlačiarne, kliknite na kartu Pomocný program a potom kliknite na Otvoriť pomocný program tlačiarne.
    4.
    Kliknite na tlačidlo HTMLConfig.
    5.
    Kliknite na kartu Práca v sieti a následne v zozname vľavo kliknite na Bezdrôtové.
    6.
    V časti Režim komunikácie kliknite na Infraštruktúrny, zvoľte názov siete v zozname Dostupné názvy sietí (SSID) a potom kliknite na tlačidlo <<.
    7.
    V kontextovej ponuke Režim zabezpečenia pod položkou Autentifikácia kliknite na WEP.
    8.
    Zadajte kľúč WEP a potom kliknite na tlačidlo Použiť.
    9.
    V dialógovom okne kliknite na možnosť OK.
    10.
    Zavrite okná Konfig. HTML a okno Tlačový rad.
    11.
    V okne Tlač a Fax vyberte možnosť USB (uvedená s modelom produktu) a potom kliknite na tlačidlo mínus -.
    12.
    Keď sa zobrazí okno so zoznamom tlačiarní, vyberte možnosť Bonjour (uvedená s modelom produktu) a potom kliknite na tlačidlo Pridať.


Použitie produktu v systéme Mac

Podporované pomôcky pre systém Mac (len pre modely s bezdrôtovým pripojením)

V tejto časti nájdete informácie o nasledujúcich témach

  • Vstavaný webový server


Použitie produktu v systéme Mac

Vstavaný webový server

    Sieťové modely sú vybavené vstavaným webovým serverom, ktorý poskytuje prístup k informáciám o zariadení a sieťových aktivitách. Tieto informácie sa zobrazia vo webovom prehľadávači, napríklad v prehľadávači Microsoft Internet Explorer, Netscape Navigator, Apple Safari alebo Firefox.

    Vstavaný webový server sa nachádza na zariadení. Nie je súčasťou sieťového servera.

    Vstavaný webový server poskytuje rozhranie k zariadeniu, ktoré môže použiť každý, kto má počítač pripojený v sieti a bežný webový prehľadávač. Neinštaluje sa a ani sa nekonfiguruje žiadny špeciálny softvér, ale v počítači musíte mať podporovaný internetový prehľadávač. Aby ste získali prístup k vstavanému webovému serveru, do riadku adresy prehľadávača napíšte IP adresu zariadenia. (Aby ste našli IP adresu, vytlačte konfiguračnú stránku.)


Použitie produktu v systéme Mac

Tlač v systéme Mac

V tejto časti nájdete informácie o nasledujúcich témach

  • Vytvorenie a používanie predvolieb pre tlač pri počítačoch Macintosh
  • Zmena veľkosti dokumentov alebo tlač na papier vlastnej veľkosti
  • Tlač titulnej strany
  • Tlač viacerých strán na jeden hárok papiera pri počítači Macintosh
  • Tlač na obe strany papiera (obojstranná tlač)


Použitie produktu v systéme Mac

Vytvorenie a používanie predvolieb pre tlač pri počítačoch Macintosh

    Použite klávesové skratky pre tlač na uloženie aktuálnych nastavení ovládača tlačiarne pre opätovné použitie.

    Vytvorenie predvoľby pre tlač

    1.
    V ponuke File (Súbor) kliknite na položku Print (Tlač).
    2.
    Vyberte ovládač.
    3.
    Zvoľte nastavenia tlače.
    4.
    V okne Presets (Predvoľby) kliknite na Save As... (Uložiť ako...) a napíšte názov predvoľby.
    5.
    Kliknite na tlačidlo OK.

    Používanie predvolieb pre tlač

    1.
    V ponuke File (Súbor) kliknite na položku Print (Tlač).
    2.
    Vyberte ovládač.
    3.
    V okne Presets (Predvoľby) vyberte predvoľbu pre tlač, ktorú chcete použiť.

    POZNÁMKA:

    Aby ste použili predvolené nastavenia ovládača tlačiarne, vyberte možnosť Standard (Bežné).


Použitie produktu v systéme Mac

Zmena veľkosti dokumentov alebo tlač na papier vlastnej veľkosti

    Môžete upraviť veľkosť dokumentu, aby vyhovoval odlišnej veľkosti papiera.

    1.
    V ponuke File (Súbor) kliknite na položku Print (Tlač).
    2.
    Otvorte ponuku Paper Handling (Manipulácia s papierom).
    3.
    V oblasti pre Destination Paper Size (Cieľovú veľkosť papiera), vyberte Scale to fit paper size (Prispôsobiť, aby vyhovovalo veľkosti papiera) a potom vyberte veľkosť z rozbaľovacieho zoznamu.
    4.
    Ak chcete použiť iba papier, ktorý je menší ako dokument, vyberte Scale down only (Prispôsobiť iba na menšiu veľkosť).


Použitie produktu v systéme Mac

Tlač titulnej strany

    Pre svoje dokumenty môžete vytlačiť samostatnú prednú stranu, na ktorej je označenie (napríklad „Dôverné“).

    1.
    V ponuke File (Súbor) kliknite na položku Print (Tlač).
    2.
    Vyberte ovládač.
    3.
    Otvorte ponuku Cover Page (Úvodná strana) a potom vyberte, či sa má vytlačiť úvodná strana Before Document (Pred dokumentom) alebo After Document (Za dokumentom).
    4.
    V ponuke Cover Page Type (Typ úvodnej strany) vyberte správu, ktorú chcete vytlačiť na úvodnej strane.
    POZNÁMKA:

    Ak chcete vytlačiť prázdnu úvodnú stranu ako Cover Page Type (Typ úvodnej strany), vyberte možnosť Standard (Štandardné).


Použitie produktu v systéme Mac

Tlač viacerých strán na jeden hárok papiera pri počítači Macintosh

    Môžete tlačiť viac ako jednu stranu na jedinú stranu papiera. Táto funkcia poskytuje cenovo výhodný spôsob tlače návrhov strán.

    Viacero stránok na list

    1.
    V ponuke File (Súbor) kliknite na položku Print (Tlač).
    2.
    Vyberte ovládač.
    3.
    Otvorte ponuku Layout (Usporiadanie).
    4.
    Vedľa možnosti Pages per Sheet (Počet strán na jednu stranu) vyberte počet strán, ktoré chcete vytlačiť na každú stranu (1, 2, 4, 6, 9 alebo 16).
    5.
    Kliknite na položku Layout Direction (Poradie strán), ak si chcete zvoliť poradie a umiestnenie strán na liste.
    6.
    Vedľa možnosti Borders (Okraje) vyberte typ okraja, ktorý bude okolo každej strany na jednej strane papiera.


Použitie produktu v systéme Mac

Tlač na obe strany papiera (obojstranná tlač)

V tejto časti nájdete informácie o nasledujúcich témach

  • Manuálna tlač na obe strany


Použitie produktu v systéme Mac

Manuálna tlač na obe strany

    1.
    Do vstupného zásobníka vložte dostatok papiera na prispôsobenie sa tlačovej úlohe. Ak vkladáte špeciálny papier, napríklad hlavičkový papier, vložte ho do zásobníka lícnou stranou smerujúcou nadol.
    2.
    V ponuke File (Súbor) kliknite na položku Print (Tlač).
    3.
    Mac OS X v10.4: Z rozbaľovacej ponuky Rozloženie vyberte položku Zviazanie na dlhšej strane alebo položku Zviazanie na kratšej strane.

    -alebo-

    Mac OS X v10.5 a v10.6: Kliknite na začiarkavacie políčko Obojstranne.

    4.
    Kliknite na možnosť Tlačiť. Skôr ako do zásobníka vložíte výstupný stoh papiera na tlač druhej polovice, riaďte sa pokynmi uvedenými na obrazovke v dialógovom okne.
    5.
    Choďte k produktu a zo zásobníka odstráňte všetok prázdny papier.
    6.
    Z výstupného zásobníka vyberte vytlačený stoh papiera. Potom stoh vložte do zásobníka vytlačenou stranou smerujúcou nadol, aby horná hrana vošla do produktu ako prvá.
    7.
    V počítači kliknite na tlačidlo Pokračovať a dokončite tlačovú úlohu.


Pripojenie produktu

Pripojenie produktu
  • Podporované sieťové operačné systémy (len pre modely s bezdrôtovým pripojením)
  • Pripojenie USB
  • Sieťové pripojenie (len pre modely s bezdrôtovým pripojením)


Pripojenie produktu

Podporované sieťové operačné systémy (len pre modely s bezdrôtovým pripojením)

    Produkt podporuje bezdrôtovú tlač v nasledujúcich operačných systémoch:

    ●
    Windows Vista (32-bitový a 64-bitový)
    ●
    Windows XP (32-bitový a 64-bitový)
    ●
    Windows 7
    ●
    Windows Server 2003 (32-bitový a 64-bitový)
    ●
    Windows Server 2008 (32-bitový a 64-bitový)
    ●
    Mac OS X v10.4, v10.5 a v10.6


Pripojenie produktu

Pripojenie USB

Produkt podporuje pripojenie pomocou vysokorýchlostného rozhrania USB 2.0. Musíte použiť kábel USB typu A-B, ktorý nie je dlhší ako 2 metre.

V tejto časti nájdete informácie o nasledujúcich témach

  • Program HP Smart Install
  • Inštalácia z disku CD


Pripojenie produktu

Program HP Smart Install
    POZNÁMKA:

    Tento typ inštalácie podporuje iba systém Windows.

    Program HP Smart Install umožňuje nainštalovať ovládač produktu a softvér pripojením kábla USB k produktu a počítaču.

    POZNÁMKA:

    Inštalačný disk CD nie je počas inštalácie programu HP Smart Install potrebný. Nevkladajte inštalačný disk CD so softvérom do jednotky CD počítača.

    1.
    Zapnite produkt.
    2.
    Pripojte kábel USB.
    3.
    Program HP Smart Install by sa mal spustiť automaticky. Pri inštalácii softvéru postupujte podľa pokynov na obrazovke.
    ●
    Ak sa program HP Smart Install nespustí automaticky, v počítači môže byť vypnutá funkcia automatického prehrávania. V počítači nájdite jednotku HP Smart Install, dvakrát na ňu kliknite a spustite program. Ak jednotku HP Smart Install nemôžete nájsť, na inštaláciu softvéru použite inštalačný disk CD produktu.
    ●
    Ak vás program vyzve, aby ste vybrali typ pripojenia, vyberte typ pripojenia, ktorý budete po inštalácii používať na tlač z produktu.


Pripojenie produktu

Inštalácia z disku CD

    1.
    Do jednotky CD počítača vložte inštalačný disk CD so softvérom.
    POZNÁMKA:

    Kábel USB až do výzvy nepripájajte.
    2.
    Ak sa inštalačný program nespustí automaticky, prehliadnite si obsah disku CD a spustite súbor SETUP.EXE.
    3.
    Pri inštalácii softvéru postupujte podľa pokynov na obrazovke.

    Ak na inštaláciu softvéru používate disk CD, môžete vybrať nasledujúce typy inštalácie.

    ●
    Jednoduchá inštalácia (odporúča sa)

    Nezobrazí sa výzva na prijatie alebo vykonanie zmien pôvodných nastavení a automaticky vyjadríte súhlas s licenčnou zmluvou na používanie softvéru.

    ●
    Rozšírená inštalácia

    Zobrazí sa výzva, či chcete prijať alebo zmeniť pôvodné nastavenia.


Pripojenie produktu

Sieťové pripojenie (len pre modely s bezdrôtovým pripojením)

Produkt sa dokáže pripojiť k bezdrôtovým sieťam.

V tejto časti nájdete informácie o nasledujúcich témach

  • Podporované sieťové protokoly
  • Inštalácia produktu v bezdrôtovej sieti pomocou programu HP Smart Install
  • Inštalácia produktu v bezdrôtovej sieti pomocou disku CD so softvérom
  • Inštalácia softvéru pre produkt, ktorý je práve pripojený k sieti
  • Vykonanie bezdrôtovej inštalácie typu peer-to-peer (ad-hoc)
  • Vypnutie bezdrôtovej jednotky produktu
  • Nastavenie sieťového zariadenia


Pripojenie produktu

Podporované sieťové protokoly

    Na pripojenie produktu prispôsobeného na pripojenie k sieti potrebujete sieť, ktorá používa jeden z nasledujúcich protokolov.

    ●
    TCP/IP (IPv4 alebo IPv6)
    ●
    Port 9100
    ●
    LPR
    ●
    DHCP
    ●
    AutoIP
    ●
    SNMP
    ●
    Bonjour
    ●
    SLP
    ●
    WSD
    ●
    NBNS


Pripojenie produktu

Inštalácia produktu v bezdrôtovej sieti pomocou programu HP Smart Install
    POZNÁMKA:

    Tento typ inštalácie podporuje iba systém Windows.

    Program HP Smart Install umožňuje nainštalovať ovládač produktu a softvér pripojením kábla USB k produktu a počítaču. Ak už bol produkt v sieti nainštalovaný predtým, obnovte predvolené nastavenia bezdrôtovej siete. Pozrite si časť Obnovenie pôvodných nastavení bezdrôtovej siete.

    POZNÁMKA:

    Inštalačný disk CD nie je počas inštalácie programu HP Smart Install potrebný. Nevkladajte inštalačný disk CD so softvérom do jednotky CD počítača.

    1.
    Zapnite produkt a potom k nemu a k počítaču pripojte kábel USB. Inštalačný program by sa mal spustiť automaticky.

    Pripojenie kábla USB

    ●
    Ak sa program HP Smart Install nespustí automaticky, v počítači môže byť vypnutá funkcia automatického prehrávania. V počítači nájdite jednotku HP Smart Install, dvakrát na ňu kliknite a spustite program. Ak jednotku HP Smart Install nemôžete nájsť, na inštaláciu softvéru použite inštalačný disk CD produktu.
    ●
    Ak vás program vyzve, aby ste vybrali typ pripojenia, vyberte typ pripojenia, ktorý budete po inštalácii používať na tlač z produktu.
    2.
    Inštaláciu produktu dokončite podľa pokynov na obrazovke.
    3.
    Ak sa chcete po dokončení inštalácie presvedčiť, či má produkt pridelenú sieťovú adresu IP, vytlačte konfiguračnú stránku. Stlačte a podržte tlačidlo Zrušiť [image] na produkte, kým nezabliká indikátor Pripravené [image], a potom tlačidlo uvoľnite. Vytlačí sa konfiguračná stránka.


Pripojenie produktu

Inštalácia produktu v bezdrôtovej sieti pomocou disku CD so softvérom

    1.
    Vložte disk CD so softvérom do mechaniky CD počítača.

    Ak sa inštalačný program nespustí automaticky, prehliadnite si obsah disku CD a spustite súbor SETUP.EXE.

    2.
    Inštaláciu produktu dokončite podľa pokynov na obrazovke.
    3.
    Ak sa chcete po dokončení inštalácie presvedčiť, či má produkt pridelenú sieťovú adresu IP, vytlačte konfiguračnú stránku. Stlačte a podržte tlačidlo Zrušiť [image] na produkte, kým nezabliká indikátor Pripravené [image], a potom tlačidlo uvoľnite. Vytlačí sa konfiguračná stránka.


Pripojenie produktu

Inštalácia softvéru pre produkt, ktorý je práve pripojený k sieti

    Ak už bol produkt inštalovaný v sieťovom počítači (už má adresu IP) a chcete nainštalovať ovládač tlačiarne v ďalšom počítači, vykonajte nasledujúce kroky.

    1.
    V počítači otvorte vstavaný webový server HP. Pozrite si časť Otvorenie vstavaného webového servera HP pomocou sieťových pripojení.
    2.
    Kliknite na kartu HP Smart Install.
    3.
    Kliknite na tlačidlo Prevziať.
    4.
    Inštaláciu produktu dokončite podľa pokynov na obrazovke.


Pripojenie produktu

Vykonanie bezdrôtovej inštalácie typu peer-to-peer (ad-hoc)

    Produkt možno v počítači nainštalovať pomocou bezdrôtového pripojenia prostredníctvom inštalácie typu peer-to-peer (ad-hoc).

    1.
    Zapnite produkt a obnovte nastavenie siete.
    2.
    Vytlačte konfiguračnú stránku (pozrite si časť Konfiguračná stránka) a nájdite názov siete (SSID) v časti s informáciami o sieti.
    3.
    Obnovte zoznam bezdrôtových pripojení počítača, kliknite na sieťový názov produktu (SSID) a pripojte sa k nemu.
    4.
    Po niekoľkých minútach vytlačte konfiguračnú stránku a zistite adresu IP produktu.
    5.
    V počítači otvorte webový prehľadávač, v poli s adresou zadajte adresu IP produktu a stlačením tlačidla Enter otvorte vstavaný webový server HP.
    6.
    Kliknite na kartu HP Smart Install, potom na tlačidlo Prevziať a nainštalujte softvér produktu.

    Nižšie uvedené obrázky znázorňujú rozdiel medzi sieťovými pripojeniami typu ad-hoc a infraštruktúra.

    Sieť ad-hoc
    Sieť infraštruktúra
    Príklad siete ad hoc
    Príklad siete infraštruktúra


Pripojenie produktu

Vypnutie bezdrôtovej jednotky produktu

    Ak chcete produkt odpojiť od bezdrôtovej siete, môžete vypnúť bezdrôtovú jednotku produktu.

    1.
    Na ovládacom paneli produktu stlačte a viac ako 5 sekúnd podržte tlačidlo bezdrôtovej siete.
    2.
    Ak sa chcete uistiť, či je bezdrôtová jednotka vypnutá, vytlačte konfiguračnú stránku a overte na nej, či je adresa IP produktu 0.0.0.0.


Pripojenie produktu

Nastavenie sieťového zariadenia

V tejto časti nájdete informácie o nasledujúcich témach

  • Použitie pomôcky na konfiguráciu bezdrôtového pripojenia
  • Obnovenie pôvodných nastavení bezdrôtovej siete
  • Zobrazenie alebo zmena nastavení siete
  • Nastavenie alebo zmena sieťového hesla
  • IP adresa
  • Nastavenie rýchlosti linky


Pripojenie produktu

Použitie pomôcky na konfiguráciu bezdrôtového pripojenia

    Použitím pomôcky na konfiguráciu bezdrôtového pripojenia môžete nakonfigurovať tlač z produktu v bezdrôtovej sieti.

    1.
    Pomocou kábla USB pripojte bezdrôtový produkt k počítaču.
    2.
    Kliknite na tlačidlo Štart a potom na položku ponuky Programy alebo Všetky programy.
    3.
    Kliknite na položku ponuky HP a potom na položku ponuky Tlačiareň série HP LaserJet Professional P1100.
    4.
    Kliknite na položku ponuky Konfigurácia bezdrôtového pripojenia.
    5.
    Tlač z produktu v bezdrôtovej sieti nakonfigurujte podľa pokynov na obrazovke.


Pripojenie produktu

Obnovenie pôvodných nastavení bezdrôtovej siete

    1.
    Vypnite produkt.
    2.
    Stlačte a podržte tlačidlo bezdrôtovej siete [image] a tlačidlo Zrušiť [image] a potom zapnite produkt.
    3.
    Tlačidlá podržte stlačené, kým všetky indikátory nezačnú blikať súčasne. Potom tlačidlá uvoľnite.


Pripojenie produktu

Zobrazenie alebo zmena nastavení siete

    Na zobrazenie alebo zmenu konfiguračných nastavení protokolu IP môžete použiť vstavaný webový server.

    1.
    Vytlačte konfiguračnú stránku a nájdite adresu IP.
    ●
    Ak používate protokol IPv4, adresa IP obsahuje iba číslice. Má takýto formát:

    xxx.xxx.xxx.xxx
    ●
    Ak používate protokol IPv6, adresa IP je hexadecimálna kombinácia znakov a číslic. Nadobúda formát podobný nasledujúcemu:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Otvorte vstavaný webový server tak, že do adresového riadku webového prehľadávača napíšete IP adresu.
    3.
    Kliknutím na kartu Networking (Sieť) získajte informácie o sieti. Nastavenia môžete podľa potreby zmeniť.


Pripojenie produktu

Nastavenie alebo zmena sieťového hesla

    Pomocou vstaveného webového servera môžete nastaviť sieťové heslo alebo zmeniť existujúce heslo.

    1.
    Otvorte vstavaný webový server a kliknite na kartu Použitie siete a kliknite na prepojenie Heslo.
    POZNÁMKA:

    Ak je nastavené heslo, budete vyzvaní na zadanie hesla. Zadajte heslo a potom kliknite na tlačidlo Použiť.

    2.
    Zadajte nové heslo do políčka Heslo a do políčka Potvrdiť heslo.
    3.
    Heslo uložte kliknutím na tlačidlo Použiť v spodnej časti okna.


Pripojenie produktu

IP adresa

    Adresu IP produktu možno nastaviť ručne alebo nakonfigurovať automaticky pomocou protokolu DHCP, BootP alebo AutoIP.

    Ak chcete zmeniť adresu IP ručne, použite vstavaný webový server HP.

    1.
    Otvorte vstavaný webový server HP a kliknite na kartu Použitie siete.
    2.
    Na paneli navigácie kliknite na prepojenie Konfigurácia IPv4 alebo na prepojenie Konfigurácia IPv6.
    3.
    V časti Konfigurácia adresy IP kliknite na možnosť Manuálna adresa IP.
    4.
    V poliach Manuálna adresa IP, Maska podsiete IP a Manuálna predvolená brána zadajte požadované údaje.
    5.
    Kliknite na tlačidlo Použiť.


Pripojenie produktu

Nastavenie rýchlosti linky

    Na karte Použitie siete vo vstavanom webovom serveri HP môžete v prípade potreby nastaviť rýchlosť linky. Nastavenie je na stránke Rozšírené.

    Nesprávne zmeny nastavenia rýchlosti linky môžu produktu zabrániť v komunikácii s ostatnými zariadeniami v sieti. Vo väčšine situácií nechajte produkt v automatickom režime. Zmeny môžu spôsobiť vypnutie a zapnutie produktu. Zmeny vykonávajte, len ak je produkt nečinný.


Papier a tlačové médiá

Papier a tlačové médiá
  • Vysvetlenie používania papiera a tlačových médií
  • Špeciálne pokyny týkajúce sa papiera alebo tlačových médií
  • Zmena ovládača tlače, aby zodpovedal typu a veľkosti médií
  • Podporované rozmery papiera
  • Podporované typy papiera a kapacita zásobníka
  • Orientácia papiera pri napĺňaní zásobníkov
  • Vkladanie papiera do zásobníkov


Papier a tlačové médiá

Vysvetlenie používania papiera a tlačových médií

    Tento produkt podporuje množstvo druhov papiera a iných tlačových médií v súlade s usmerneniami v tejto používateľskej príručke. Papier alebo tlačové médiá, ktoré nespĺňajú tieto usmernenia, môžu spôsobovať nízku kvalitu tlače, zvýšený výskyt zaseknutí a predčasné opotrebenie produktu.

    Najlepšie výsledky dosiahnete používaním značkového papiera a tlačových médií od spoločnosti HP navrhnutých pre laserové tlačiarne alebo univerzálne používanie. Nepoužívajte papier alebo médiá určené pre atramentové tlačiarne. Spoločnosť Hewlett-Packard nemôže odporúčať použitie iných značiek alebo médií, pretože nemôže kontrolovať ich kvalitu.

    Môže sa stať, že papier spĺňa všetky požiadavky uvedené v tejto príručke a napriek tomu výsledky tlače stále nie sú uspokojivé. Môže to byť spôsobené nesprávnou manipuláciou, extrémnou teplotou alebo vlhkosťou, prípadne inými faktormi, ktoré spoločnosť Hewlett-Packard nemôže nijako ovplyvniť.

    UPOZORNENIE:

    Používanie papiera alebo tlačových médií, ktoré nevyhovujú požiadavkám spoločnosti HP, môže spôsobiť problémy a nutnosť opravy tlačiarne. Na takéto opravy sa záruka spoločnosti Hewlett-Packard ani servisné zmluvy nevzťahujú.


Papier a tlačové médiá

Špeciálne pokyny týkajúce sa papiera alebo tlačových médií

    Tento produkt podporuje tlač na špeciálne médiá. Použite nasledujúce usmernenia, aby ste dosahovali uspokojivé výsledky. Pri používaní špeciálneho papiera alebo tlačových médií sa uistite, že ste nastavili typ a rozmer papiera tlačiarne pre dosahovanie optimálnych výsledkov.

    UPOZORNENIE:

    Produkty HP LaserJet používajú natavovacie jednotky, ktoré natavujú suché čiastočky tonera na papier v podobe veľmi precíznych bodov. Papier pre laserovú tlač značky HP je navrhnutý tak, aby zniesol tieto extrémy teploty. Používaním papiera pre atramentovú tlač môžete produkt poškodiť.

    Typ médií
    Možno
    Nemožno
    Obálky
    ●
    Skladovať obálky na rovnom povrchu.
    ●
    Používať obálky so spojom po celom okraji obálky.
    ●
    Používať obálky so samolepiacimi prúžkami schválené na používanie v laserových tlačiarňach.
    ●
    Používať pokrčené, zlepené obálky, obálky so zárezmi alebo inak poškodené obálky.
    ●
    Používať obálky, ktoré obsahujú zapínanie, úchytky, priesvitné okná alebo natierané okraje.
    ●
    Používať samolepiace alebo iné syntetické materiály.
    Štítky
    ●
    Používať len štítky bez medzier medzi jednotlivými štítkami.
    ●
    Používajte štítky, ktoré ležia naplocho.
    ●
    Používať len kompletný list štítkov.
    ●
    Používať štítky so záhybmi, bublinami alebo poškodené štítky.
    ●
    Tlačiť na listy s chýbajúcimi štítkami.
    Fólie
    ●
    Používať len fólie schválené na používanie v laserových tlačiarňach.
    ●
    Umiestňovať fólie na rovný povrch po vybratí z tlačiarne.
    ●
    Používať priesvitné tlačové médiá, ktoré nie sú schválené pre laserové tlačiarne.
    Hlavičkový papier alebo predtlačené formuláre
    ●
    Používať len hlavičkový papier alebo predtlačené formuláre schválené na používanie v laserových tlačiarňach.
    ●
    Používať hlavičkové papiere s kovovými časťami alebo so silným reliéfom.
    Ťažký papier
    ●
    Používať len ťažký papier schválený na používanie v laserových tlačiarňach, zodpovedajúci hmotnostným špecifikáciám stanoveným pre tento produkt.
    ●
    Používať ťažší papier, ako sa odporúča v špecifikáciách príslušného média pre tento produkt, s výnimkou papiera od spoločnosti HP schváleného pre tento produkt.
    Lesklý alebo natieraný papier
    ●
    Používať len lesklý alebo natieraný papier schválený na používanie v laserových tlačiarňach.
    ●
    Používať lesklý alebo natieraný papier určený na používanie v tlačiarňach inkjet.


Papier a tlačové médiá

Zmena ovládača tlače, aby zodpovedal typu a veľkosti médií

    Výber médií podľa typu a veľkosti má za výsledok výrazne lepšiu kvalitu tlače na ťažký papier, lesklý papier a priehľadné fólie. Použitie nesprávnych nastavení môže viesť k neuspokojivej kvalite tlače. Pri špeciálnych tlačových médiách, napríklad štítkoch alebo fóliách, vždy tlačte podľa ich typu. Na obálky vždy tlačte podľa veľkosti.

    POZNÁMKA:

    V závislosti od softvérového programu sa môžu nasledujúce názvy príkazového a dialógového okna líšiť.

    1.
    V ponuke Súbor softvérového programu kliknite na položku ponuky Tlačiť.
    2.
    Vyberte ovládač a potom kliknite na tlačidlo Vlastnosti alebo tlačidlo Predvoľby.
    3.
    Kliknite na kartu Papier a kvalita.
    4.
    V rozbaľovacom zozname Typ alebo Veľkosť vyberte správny typ a veľkosť média.
    5.
    Kliknite na tlačidlo OK.


Papier a tlačové médiá

Podporované rozmery papiera

    Tento produkt podporuje rôzne rozmery papiera a je vhodný pre rôzne médiá.

    POZNÁMKA:

    Najlepšie výsledky tlače dosiahnete, ak ešte pred tlačou vyberiete v ovládači tlačiarne príslušnú veľkosť a typ papiera.

    Podporované veľkosti papiera a tlačových médií
    Veľkosť
    Rozmery
    Vstupný zásobník
    Prioritná vstupná zásuvka (len pre modely s bezdrôtovým pripojením)
    Letter
    216 x 279 mm
    značka začiarknutia
    značka začiarknutia
    Legal
    216 x 356 mm
    značka začiarknutia
    značka začiarknutia
    A4
    210 x 297 mm
    značka začiarknutia
    značka začiarknutia
    Executive
    184 x 267 mm
    značka začiarknutia
    značka začiarknutia
    A5
    148 x 210 mm
    značka začiarknutia
    značka začiarknutia
    A6
    105 x 148 mm
    značka začiarknutia
    značka začiarknutia
    B5 (JIS)
    182 x 257 mm
    značka začiarknutia
    značka začiarknutia
    16k
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    značka začiarknutia
    značka začiarknutia
    Vlastná
    Minimálne: 76 x 127 mm
    Maximálne: 216 x 356 mm
    značka začiarknutia
    značka začiarknutia

    Podporované obálky a pohľadnice
    Veľkosť
    Rozmery
    Vstupný zásobník
    Prioritná vstupná zásuvka (len pre modely s bezdrôtovým pripojením)
    Obálka č. 10
    105 x 241 mm
    značka začiarknutia
    značka začiarknutia
    Obálka DL
    110 x 220 mm
    značka začiarknutia
    značka začiarknutia
    Obálka C5
    162 x 229 mm
    značka začiarknutia
    značka začiarknutia
    Obálka B5
    176 x 250 mm
    značka začiarknutia
    značka začiarknutia
    Obálka Monarch
    98 x 191 mm
    značka začiarknutia
    značka začiarknutia
    Dvojitá pohľadnica (JIS)
    148 x 200 mm
    značka začiarknutia
    značka začiarknutia


Papier a tlačové médiá

Podporované typy papiera a kapacita zásobníka

V tejto časti nájdete informácie o nasledujúcich témach

  • Podporované typy papiera a tlačových médií
  • Kapacita zásobníkov a priehradiek


Papier a tlačové médiá

Podporované typy papiera a tlačových médií

    Úplný zoznam typov papiera značky HP, ktoré táto tlačiareň podporuje, nájdete na adrese www.hp.com/support/ljp1100series.

    Typ papiera (ovládač tlačiarne)
    Vstupný zásobník
    Prioritná vstupná zásuvka (len pre modely s bezdrôtovým pripojením)
    Papier vrátane nasledujúcich typov:
    ●
    Obyčajný
    ●
    Pergamen
    ●
    Recyklovaný
    značka začiarknutia
    značka začiarknutia
    Drsný
    značka začiarknutia
    značka začiarknutia
    Obálka
    značka začiarknutia
    značka začiarknutia
    Štítky
    značka začiarknutia
    značka začiarknutia
    Vizitka
    značka začiarknutia
    značka začiarknutia
    Priesvitná fólia
    značka začiarknutia
    značka začiarknutia
    Pohľadnice
    značka začiarknutia
    značka začiarknutia


Papier a tlačové médiá

Kapacita zásobníkov a priehradiek

    Zásobník alebo priehradka
    Typ papiera
    Technické údaje
    Množstvo
    Vstupný zásobník
    Papier
    Rozsah:
    Kancelársky papier s hmotnosťou 60 g/m2 až 163 g/m2
    150 listov kancelárskeho papiera s hmotnosťou 75 g/m2
    Obálky
    Kancelársky papier s hmotnosťou 60 g/m2 až 90 g/m2
    Do 10 obálok
    Priehľadné fólie
    Minimálna hrúbka 0,13 mm
    Do 75 fólií
    Výstupný zásobník
    Papier
    Rozsah:
    Kancelársky papier s hmotnosťou 60 g/m2 až 163 g/m2
    Až 125 listov kancelárskeho papiera s hmotnosťou 75 g/m2
    Obálky
    Kancelársky papier s hmotnosťou nižšou ako 60 g/m2 až 90 g/m2
    Do 10 obálok
    Priehľadné fólie
    Minimálna hrúbka 0,13 mm
    Do 75 fólií


Papier a tlačové médiá

Orientácia papiera pri napĺňaní zásobníkov

    Ak používate papier, ktorý vyžaduje špeciálnu orientáciu, vložte ho podľa informácií v nasledujúcej tabuľke.

    Typ papiera
    Ako vkladať papier
    Predtlačený alebo hlavičkový
    ●
    Lícnou stranou nahor
    ●
    Hornou hranou smerujúcou k produktu
    Prepunched (Perforovaný)
    ●
    Lícnou stranou nahor
    ●
    Dierami smerom k ľavej strane produktu
    Obálka
    ●
    Lícnou stranou nahor
    ●
    Ľavou kratšou hranou smerujúcou k produktu


Papier a tlačové médiá

Vkladanie papiera do zásobníkov
UPOZORNENIE:

Ak sa pokúsite tlačiť na médium, ktoré je pokrčené, zložené alebo akokoľvek poškodené, môže uviaznuť. Ďalšie informácie nájdete v časti Odstránenie uviaznutia.

V tejto časti nájdete informácie o nasledujúcich témach

  • Prioritná podávacia zásuvka
  • Vstupný zásobník


Papier a tlačové médiá

Prioritná podávacia zásuvka

    Do prioritnej podávacej zásuvky je možné vložiť až 10 listov média, jednu obálku, jednu priehľadnú fóliu alebo jeden hárok štítkov alebo vizitiek. Vložte médium s hornou časťou smerom dopredu a so stranou určenou na tlač smerom nahor. Ak sa chcete vyhnúť uviaznutiu a šikmej tlači, pred vložením média vždy upravte bočné vodiace lišty.


Papier a tlačové médiá

Vstupný zásobník

Vstupný zásobník môže obsahovať až 150 listov papiera s hmotnosťou 75 g/m2 alebo menej listov ťažšieho média (výška stohu 15 mm alebo menej).

Vložte médium s hornou časťou dopredu a so stranou určenou na tlač smerom nahor. Aby ste zabránili uviaznutiu alebo šikmej tlači, vždy nastavte predné a bočné vodiace lišty média.

POZNÁMKA:

Keď pridávate nové médiá, zo vstupného zásobníka vyberte všetky médiá a celý stoh médií vyrovnajte. Zabránite tak tomu, aby sa do produktu zaviedlo viac stránok naraz, a znížite riziko uviaznutia médií.

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavenie zásobníka pre krátke médiá (len pre základné modely)


Papier a tlačové médiá

Nastavenie zásobníka pre krátke médiá (len pre základné modely)

    Ak chcete tlačiť na médiá kratšie ako 185 mm , použite nadstavec pre krátke médiá a upravte vstupný zásobník.

    1.
    Vyberte nástroj nadstavca pre krátke médiá z úložnej zásuvky na ľavej strane oblasti pre vstup médií.

    Vyberte nadstavec pre krátke médiá

    2.
    Nástroj pripevnite k nastaviteľnej vodiacej lište médií.

    Pripevnite nadstavec pre krátke médiá

    3.
    Médium vložte do produktu, až kým sa nezastaví. Potom pomocou pripojeného nástroja na podporu médií posuňte nastaviteľnú vodiacu lištu médií.

    Upravenie nadstavca pre krátke médiá

    4.
    Po ukončení tlače na krátke médiá vyberte nástroj nadstavca pre krátke médiá a dajte ho späť do úložnej zásuvky.


Tlačové úlohy

Tlačové úlohy
  • Zrušenie tlačovej úlohy
  • Tlač v systéme Windows


Tlačové úlohy

Zrušenie tlačovej úlohy

Pomocou softvérového programu môžete zastaviť tlačovú úlohu.

POZNÁMKA:

Po zrušení všetkých tlačových úloh môže trvať niekoľko minút, kým sa všetky tlačové úlohy odstránia.

V tejto časti nájdete informácie o nasledujúcich témach

  • Zastavenie aktuálnej tlačovej úlohy z ovládacieho panela (len pre modely s bezdrôtovým pripojením)
  • Zastavenie aktuálnej tlačovej úlohy zo softvérového programu


Tlačové úlohy

Zastavenie aktuálnej tlačovej úlohy z ovládacieho panela (len pre modely s bezdrôtovým pripojením)

    ▲
    Na ovládacom paneli stlačte tlačidlo Zrušiť [image].


Tlačové úlohy

Zastavenie aktuálnej tlačovej úlohy zo softvérového programu

    Po odoslaní tlačovej úlohy sa na obrazovke krátko zobrazí dialógové okno ponúkajúce možnosť zrušiť tlačovú úlohu.

    Ak bolo pomocou softvéru odoslaných do produktu niekoľko úloh, môžu čakať v tlačovom fronte (napríklad v aplikácii Windows Print Manager). Špeciálne pokyny týkajúce sa zrušenia tlačovej úlohy pomocou počítača nájdete v dokumentácii k softvérovému programu.

    Ak tlačová úloha čaká v tlačovom rade alebo v zoraďovači tlače, odstráňte ju tam.

    1.
    Windows Vista a Windows 7: Kliknite na tlačidlo Štart, ponuku Ovládací panel a potom v skupine Hardvér a zvuk kliknite na možnosť Tlačiareň.

    -alebo-

    Windows XP, Windows Server 2003 a Windows Server 2008 (použitím predvolenej ponuky Štart): Kliknite na tlačidlo Štart, položky Nastavenie a Tlačiarne a faxy.

    -alebo-

    Windows XP, Windows Server 2003 a Windows Server 2008 (použitím klasickej ponuky Štart): Kliknite na tlačidlo Štart, položky Nastavenie a Tlačiarne.

    2.
    V zozname tlačiarní dvakrát kliknite na názov tejto tlačiarne, čím otvoríte tlačový rad alebo zoraďovač tlače.
    3.
    Vyberte tlačovú úlohu, ktorú chcete zrušiť, pravým tlačidlom myši na ňu kliknite a potom kliknite na položku Zrušiť alebo Odstrániť.


Tlačové úlohy

Tlač v systéme Windows
POZNÁMKA:

V závislosti od softvérového programu sa môžu nasledujúce názvy príkazového a dialógového okna líšiť.

V tejto časti nájdete informácie o nasledujúcich témach

  • Otvorenie ovládača tlačiarne v systéme Windows
  • Získanie pomoci s možnosťami tlače v systéme Windows
  • Zmena počtu kópií, ktoré sa majú vytlačiť v systéme Windows
  • Tlač farebného textu čiernou farbou v systéme Windows
  • Uloženie vlastných nastavení tlače na opätovné použitie v systéme Windows
  • Zlepšenie kvality tlače v systéme Windows
  • Tlač prvej alebo poslednej strany na iný papier v systéme Windows
  • Zmena mierky dokumentu, aby sa prispôsobil veľkosti strany v systéme Windows
  • Pridanie vodotlače do dokumentu v systéme Windows
  • Tlač na obe strany papiera (obojstranná tlač) v systéme Windows
  • Vytvorenie brožúry v systéme Windows
  • Tlač viacerých strán na jeden list papiera v systéme Windows
  • Výber orientácie strany v systéme Windows
  • Používanie služby HP ePrint


Tlačové úlohy

Otvorenie ovládača tlačiarne v systéme Windows

    1.
    V ponuke Súbor softvérového programu kliknite na položku Tlačiť.
    2.
    Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Predvoľby.


Tlačové úlohy

Získanie pomoci s možnosťami tlače v systéme Windows

    Pomocník ovládača tlačiarne je oddelený od Pomocníka programu. Pomocník ovládača tlačiarne poskytuje vysvetlenia pre tlačidlá, zaškrtávacie políčka a rozbaľovacie zoznamy, ktoré sa nachádzajú v ovládači tlačiarne. Tiež obsahuje pokyny pre vykonanie bežných tlačových úloh, ako napríklad tlač na obidve strany, vytlačenie viacerých strán na jeden hárok a vytlačenie prvej strany alebo predných strán na odlišný papier.

    Obrazovky Pomocníka ovládača tlačiarne aktivujte jedným z nasledujúcich spôsobov:

    ●
    V dialógovom okne Properties (Vlastnosti) v ovládači tlačiarne, kliknite na tlačidlo Help (Pomocník).
    ●
    Stlačte tlačidlo F1 na klávesnici počítača.
    ●
    Kliknite na symbol otáznika v pravom hornom rohu ovládača tlačiarne.
    ●
    Pravým tlačidlom myši kliknite na ľubovoľnú položku ovládača.


Tlačové úlohy

Zmena počtu kópií, ktoré sa majú vytlačiť v systéme Windows

    1.
    Otvorte ovládač tlačiarne, kliknite na tlačidlo Vlastnosti alebo Predvoľby a potom na kartu Rozšírené.
    2.
    V oblasti Kópie nastavte počet kópií pomocou tlačidiel so šípkami.

    Ak tlačíte viacero kópií, začiarknutím políčka Usporiadať usporiadate kópie.

    3.
    Kliknite na tlačidlo OK.


Tlačové úlohy

Tlač farebného textu čiernou farbou v systéme Windows

    1.
    Otvorte ovládač tlačiarne, kliknite na tlačidlo Vlastnosti alebo Predvoľby a potom na kartu Rozšírené.
    2.
    Začiarknite políčko Vytlačiť všetok text v čiernej farbe.
    3.
    Kliknite na tlačidlo OK.


Tlačové úlohy

Uloženie vlastných nastavení tlače na opätovné použitie v systéme Windows

V tejto časti nájdete informácie o nasledujúcich témach

  • Použitie rýchlej skupiny tlače
  • Vytvorenie vlastnej rýchlej skupiny tlače


Tlačové úlohy

Použitie rýchlej skupiny tlače

    1.
    Otvorte ovládač tlačiarne a potom kliknite na tlačidlo Vlastnosti alebo Predvoľby. Rozbaľovacia ponuka Rýchle skupiny tlačových úloh sa nachádza na všetkých kartách okrem karty Služby.
    2.
    Z rozbaľovacej ponuky Rýchle skupiny tlačových úloh vyberte niektorú z rýchlych skupín a kliknutím na tlačidlo OK vytlačte úlohu s vopred definovanými nastaveniami.


Tlačové úlohy

Vytvorenie vlastnej rýchlej skupiny tlače

    1.
    Otvorte ovládač tlačiarne a potom kliknite na tlačidlo Vlastnosti alebo Predvoľby. Rozbaľovacia ponuka Rýchle skupiny tlačových úloh sa nachádza na všetkých kartách okrem karty Služby.
    2.
    Ako základ vyberte existujúcu rýchlu skupinu.
    3.
    Vyberte možnosti tlače pre novú rýchlu skupinu.
    4.
    Kliknite na možnosť Uložiť ako, zadajte názov rýchlej skupiny a kliknite na tlačidlo OK.


Tlačové úlohy

Zlepšenie kvality tlače v systéme Windows

V tejto časti nájdete informácie o nasledujúcich témach

  • Výber veľkosti strany
  • Výber typu papiera
  • Výber rozlíšenia tlače


Tlačové úlohy

Výber veľkosti strany

1.
Otvorte ovládač tlačiarne, kliknite na tlačidlo Vlastnosti alebo Predvoľby a potom na kartu Papier/Kvalita.
2.
Z rozbaľovacej ponuky Veľkosť vyberte veľkosť.
3.
Kliknite na tlačidlo OK.

V tejto časti nájdete informácie o nasledujúcich témach

  • Výber vlastnej veľkosti strany


Tlačové úlohy

Výber vlastnej veľkosti strany

    1.
    Otvorte ovládač tlačiarne a kliknite na kartu Papier/Kvalita.
    2.
    Kliknite na tlačidlo Vlastné. Otvorí sa dialógové okno Vlastná veľkosť papiera.
    3.
    Zadajte názov vlastnej veľkosti a rozmery a kliknite na tlačidlo Uložiť.
    4.
    Kliknite na tlačidlo Zatvoriť a potom na tlačidlo OK.


Tlačové úlohy

Výber typu papiera

    1.
    Otvorte ovládač tlačiarne, kliknite na tlačidlo Vlastnosti alebo Predvoľby a potom na kartu Papier/Kvalita.
    2.
    Z rozbaľovacej ponuky Typ vyberte typ.
    3.
    Kliknite na tlačidlo OK.


Tlačové úlohy

Výber rozlíšenia tlače

    1.
    Otvorte ovládač tlačiarne, kliknite na tlačidlo Vlastnosti alebo Predvoľby a potom na kartu Papier/Kvalita.
    2.
    V oblasti Kvalita tlače vyberte možnosť z rozbaľovacieho zoznamu. Pozrite si on-line Pomocníka ovládača tlačiarne, kde nájdete informácie o každej z dostupných možností.
    POZNÁMKA:

    Ak chcete použiť rozlíšenie s kvalitou konceptu, v oblasti Kvalita tlače začiarknite políčko Režim EconoMode.

    3.
    Kliknite na tlačidlo OK.


Tlačové úlohy

Tlač prvej alebo poslednej strany na iný papier v systéme Windows

    1.
    Otvorte ovládač tlačiarne, kliknite na tlačidlo Vlastnosti alebo Predvoľby a potom na kartu Papier/Kvalita.
    2.
    Začiarknite políčko Použiť iný papier/titulné strany a vyberte potrebné nastavenia pre prvú stranu, ďalšie strany a poslednú stranu.
    3.
    Kliknite na tlačidlo OK.


Tlačové úlohy

Zmena mierky dokumentu, aby sa prispôsobil veľkosti strany v systéme Windows

    1.
    Otvorte ovládač tlačiarne, kliknite na tlačidlo Vlastnosti alebo Predvoľby a potom na kartu Efekty.
    2.
    Začiarknite políčko Tlačiť dokument na a v rozbaľovacom zozname vyberte požadovanú veľkosť.
    3.
    Kliknite na tlačidlo OK.


Tlačové úlohy

Pridanie vodotlače do dokumentu v systéme Windows

    1.
    Otvorte ovládač tlačiarne, kliknite na tlačidlo Vlastnosti alebo Predvoľby a potom na kartu Efekty.
    2.
    Z rozbaľovacej ponuky Vodotlač vyberte požadovanú vodotlač.

    Začiarknutím políčka Iba prvá strana vytlačíte vodotlač iba na prvú stranu. Inak sa vodotlač vytlačí na každú stranu.

    3.
    Kliknite na tlačidlo OK.


Tlačové úlohy

Tlač na obe strany papiera (obojstranná tlač) v systéme Windows

V tejto časti nájdete informácie o nasledujúcich témach

  • Ručná tlač na obidve strany (duplexná tlač)


Tlačové úlohy

Ručná tlač na obidve strany (duplexná tlač)

    1.
    Papier vložte do vstupného zásobníka lícnou stranou smerujúcou nahor.

    2.
    Otvorte ovládač tlačiarne a potom kliknite na tlačidlo Vlastnosti alebo Predvoľby.
    3.
    Kliknite na kartu Dokončenie.
    4.
    Kliknite na začiarkavacie políčko Tlač na obe strany (manuálne). Ak chcete dokument zviazať pozdĺž horného okraja, kliknite na začiarkavacie políčko Preklopenie strán zdola nahor.
    5.
    Vytlačte prvú stranu úlohy kliknutím na tlačidlo OK.
    6.
    Vyberte stoh vytlačeného papiera z výstupného zásobníka a bez zmeny orientácie ho vložte do vstupného zásobníka s vytlačenou stranou smerujúcou nadol.

    7.
    V počítači kliknite na tlačidlo Pokračovať a vytlačte druhú stranu úlohy.


Tlačové úlohy

Vytvorenie brožúry v systéme Windows

    1.
    Otvorte ovládač tlačiarne, kliknite na tlačidlo Vlastnosti alebo Predvoľby a potom na kartu Dokončenie.
    2.
    Začiarknite políčko Tlač na obe strany (manuálne).
    3.
    V rozbaľovacom zozname Rozloženie brožúry, kliknite na možnosť Väzba ľavého okraja alebo Väzba pravého okraja. Možnosť Počet strán na hárok sa automaticky zmení na možnosť 2 strany na hárok.
    4.
    Kliknite na tlačidlo OK.


Tlačové úlohy

Tlač viacerých strán na jeden list papiera v systéme Windows

    1.
    Otvorte ovládač tlačiarne, kliknite na tlačidlo Vlastnosti alebo Predvoľby a potom na kartu Dokončenie.
    2.
    V rozbaľovacom zozname Počet strán na hárok vyberte počet strán na hárok.
    3.
    Vyberte správne možnosti položiek Tlačiť okraje strán, Poradie strán a Orientácia.
    4.
    Kliknite na tlačidlo OK.


Tlačové úlohy

Výber orientácie strany v systéme Windows

    1.
    Otvorte ovládač tlačiarne, kliknite na tlačidlo Vlastnosti alebo Predvoľby a potom na kartu Dokončenie.
    2.
    V oblasti Orientácia vyberte možnosť Na výšku alebo Na šírku.

    Ak chcete vytlačiť obrázok strany v obrátenej polohe, vyberte možnosť Otočiť o 180 stupňov.

    3.
    Kliknite na tlačidlo OK.


Tlačové úlohy

Používanie služby HP ePrint

HP ePrint je balík služieb webovej tlače, ktorý podporovaným produktom HP umožňuje tlačiť dokumenty nasledujúcich typov:

●
E-mailové správy a prílohy odoslané priamo na e-mailovú adresu zariadenia HP
●
Dokumenty zo zvolených tlačových aplikácií mobilných zariadení

V tejto časti nájdete informácie o nasledujúcich témach

  • Používanie služby HP Cloud Print
  • Používanie služby HP Direct Print (len bezdrôtové modely)
  • Použite AirPrint


Tlačové úlohy

Používanie služby HP Cloud Print

    HP Cloud Print slúži na tlač e-mailových správ a príloh odoslaním na e-mailovú adresu zariadenia z ľubovoľného prístroja s podporou e-mailu.

    POZNÁMKA:

    Zariadenie musí byť pripojené ku káblovej alebo bezdrôtovej sieti. Ak chcete používať službu HP Cloud Print, musíte mať prístup k internetu a povolené webové služby HP.

    1.
    Webové služby HP na vstavanom webovom serveri HP (EWS) povoľte vykonaním nasledujúcich krokov:

    a.
    Po pripojení zariadenia k sieti vytlačte konfiguračnú stránku a vyhľadajte na nej IP adresu produktu.
    b.
    V počítači otvorte webový prehliadač a do riadku s adresou v prehliadači napíšte IP adresu zariadenia. Zobrazí sa HP EWS.
    c.
    Kliknite na kartu HP Web Services (Webové služby HP). Ak vaša sieť nevyužíva proxy server na prístup k internetu, prejdite na ďalší krok. Ak vaša sieť využíva proxy server na prístup k internetu, pred prechodom na ďalší krok vykonajte nasledujúce činnosti:

    a.
    Zvoľte kartu Nastavenia Proxy.
    b.
    Začiarknite políčko Označte toto začiarkavacie políčko, ak sa vo vašej sieti na prístup k internetu využíva proxy server..
    c.
    Do poľa Server Proxy zadajte adresu proxy servera a číslo portu a potom kliknite na tlačidlo Použiť.

    d.
    Vyberte kartu webových služieb HP a kliknite na tlačidlo Povoliť. Zariadenie nakonfiguruje pripojenie k internetu a následne sa zobrazí správa, ktorá vás informuje o tom, že sa bude tlačiť informačný hárok.
    e.
    Kliknite na tlačidlo OK. Vytlačí sa stránka ePrint. Na stránke ePrint vyhľadajte e-mailovú adresu, ktorá bola automaticky pridelená zariadeniu.

    2.
    Ak chcete vytlačiť dokument, priložte ho k e-mailovej správe a potom správu odošlite na e-mailovú adresu zariadenia. Na stránke www.hpeprintcenter.com nájdete zoznam podporovaných typov dokumentov
    3.
    V prípade potreby môžete na webovej stránke HP ePrintCenter nakonfigurovať bezpečnostné nastavenia a predvolené nastavenia tlače pre všetky úlohy HP ePrint odosielané do tohto zariadenia:

    a.
    Spustite webový prehliadač a prejdite na adresu www.hpeprintcenter.com.
    b.
    Kliknite na Prihlásiť sa a zadajte vaše prístupové údaje pre HP ePrintCenter, prípadne si vytvorte nové konto.
    c.
    V zozname vyberte svoje zariadenie alebo ho pridajte kliknutím na + Pridať tlačiareň. Ak chcete pridať toto zariadenie, budete potrebovať produktový kód, ktorý predstavuje časť e-mailovej adresy zariadenia pred symbolom @.
    POZNÁMKA:

    Tento kód platí len 24 hodín od okamihu povolenia webových služieb HP. Ak jeho platnosť vyprší, podľa pokynov znovu povoľte webové služby HP a získajte nový kód.

    d.
    Kliknite na tlačidlo Nastavenie. Zobrazí sa dialógové okno Nastavenia HP ePrint. K dispozícii sú tri karty:
    ●
    Povolení odosielatelia. Ak chcete zabrániť svojmu zariadeniu v tlači neočakávaných dokumentov, kliknite na kartu Povolení odosielatelia. Kliknite na Len povolení odosielatelia a potom pridajte e-mailové adresy, z ktorých chcete povoliť tlač úloh ePrint.
    ●
    Možnosti tlače. Ak chcete nastaviť predvolené nastavenia pre všetky úlohy ePrint odoslané do tohto zariadenia, kliknite na kartu Možnosti tlače a potom vyberte nastavenia, ktoré chcete používať.
    ●
    Pokročilé. Ak chcete zmeniť e-mailovú adresu zariadenia, kliknite na kartu Pokročilé.


Tlačové úlohy

Používanie služby HP Direct Print (len bezdrôtové modely)

    Služba HP Direct Print slúži na tlač prostredníctvom tohto zariadenia priamo z ľubovoľného mobilného prístroja (napr. inteligentného telefónu, netbooku alebo laptopu).

    POZNÁMKA:

    Nie je potrebná žiadna inštalácia, stačí aktivovať službu HP Direct Print. V mobilnom zariadení musí byť nainštalovaná tlačová aplikácia HP.

    Model Tlačiareň HP LaserJet Professional P1102w a nepodporuje funkciu HP Smart Install.

    1.
    Ak chcete povoliť funkciu HP Direct Print, postupujte nasledovne:

    a.
    Po pripojení zariadenia k sieti vytlačte konfiguračnú stránku a vyhľadajte na nej IP adresu produktu.
    b.
    V počítači otvorte webový prehliadač a do riadku s adresou v prehliadači napíšte IP adresu zariadenia. Zobrazí sa obrazovka HP EWS.
    c.
    Kliknite na kartu Použitie siete.
    d.
    Na stránke Použitie siete kliknite na Inštalácia funkcie Wireless Direct. Označte začiarkavacie políčko , zadajte názov siete (SSID) do poľa Názov bezdrôtovej priamej tlače (SSID) a potom kliknite na tlačidlo Použiť. IP adresa mobilného zariadenia sa zobrazí na stránke Použitie siete.
    POZNÁMKA:

    Ak chcete vyhľadať sieťový názov (SSID), kliknite na ponuku Bezdrôtová konfigurácia na stránke Použitie siete.

    2.
    Ak chcete vytlačiť dokument z príslušnej aplikácie, zvoľte Súbor a potom zvoľte Tlačiť.
    POZNÁMKA:

    Ak je k bezdrôtovej sieti pripojené len jedno zariadenie s podporou funkcie HP Direct Print, dokument sa vytlačí. Ak je k bezdrôtovej sieti pripojených viacero zariadení s podporou funkcie HP Direct Print, zobrazí sa ich zoznam; pred prechodom na ďalší krok musíte zvoliť niektoré zariadenie. Ak sa nerozpozná žiadne zariadenie, podľa pokynov v kroku 1 pripojte zariadenie.


Tlačové úlohy

Použite AirPrint

    Priama tlač pomocou aplikácie AirPrint od spoločnosti Apple sa podporuje pre iOS 4.2 alebo novší. AirPrint slúži na priamu tlač prostredníctvom tlačiarne zo zariadenia iPad (iOS 4.2), iPhone (3GS alebo novší) alebo iPod touch (tretia alebo vyššia generácia) v nasledujúcich aplikáciách:

    ●
    Mail
    ●
    Fotografie
    ●
    Safari
    ●
    Vybrané externé aplikácie
    POZNÁMKA:

    Zariadenie musí byť pripojené ku káblovej alebo bezdrôtovej sieti.

    Ak chcete tlačiť, postupujte nasledovne:

    1.
    Ťuknite na položku činnosť [image].
    2.
    Ťuknite na Tlačiť.
    POZNÁMKA:

    Ak tlačíte po prvýkrát alebo v minulosti zvolené zariadenie nie je k dispozícii, pred prechodom na ďalší krok musíte zvoliť niektoré zariadenie.

    3.
    Nakonfigurujte nastavenia tlače a potom ťuknite na Tlačiť.


Správa a údržba tlačiarne

Správa a údržba tlačiarne
  • Tlač stránok s informáciami
  • Použitie vstavaného webového servera HP (len pre modely s bezdrôtovým pripojením)
  • Ekonomické nastavenia
  • Správa spotrebného materiálu a príslušenstva
  • Čistenie produktu
  • Aktualizácie produktu


Správa a údržba tlačiarne

Tlač stránok s informáciami

Môžete vytlačiť tieto informačné stránky.

V tejto časti nájdete informácie o nasledujúcich témach

  • Konfiguračná stránka
  • Stránka stavu spotrebného materiálu
  • Demonštračná stránka


Správa a údržba tlačiarne

Konfiguračná stránka

    Konfiguračná stránka obsahuje aktuálne nastavenia a vlastnosti produktu. Obsahuje takisto správu s hláseniami o stave. Konfiguračnú stránku vytlačíte jedným z nasledujúcich spôsobov:

    1.
    Otvorte ovládač tlačiarne a potom kliknite na tlačidlo Vlastnosti alebo Predvoľby.
    2.
    Kliknite na kartu Služby a v rozbaľovacej ponuke Tlač strán s informáciami kliknite v zozname na položku Konfiguračná strana.
    3.
    Kliknite na tlačidlo Tlačiť.

    Pri modeloch s bezdrôtovým pripojením môžete konfiguračnú stránku vytlačiť pomocou ovládacieho panela produktu.

    ▲
    Na ovládacom paneli stlačte a podržte stlačené tlačidlo Zrušiť [image], kým nezačne blikať indikátor Pripravené [image]. Potom tlačidlo pustite.


Správa a údržba tlačiarne

Stránka stavu spotrebného materiálu

    Stránku stavu spotrebného materiálu vytlačíte tak, že ju vyberiete z rozbaľovacej ponuky Tlač strán s informáciami na karte Služby v ovládači tlačiarne. Stránka stavu spotrebného materiálu obsahuje tieto informácie:

    ●
    odhadované množstvo zostávajúceho toneru v tlačovej kazete uvedené v percentách,
    ●
    počet spracovaných strán a tlačových úloh,
    ●
    informácie o objednávaní a recyklovaní.


Správa a údržba tlačiarne

Demonštračná stránka

    Demonštračnú stránku vytlačíte tak, že ju vyberiete z rozbaľovacej ponuky Tlač strán s informáciami na karte Služby v ovládači tlačiarne. Demonštračná stránka obsahuje príklady textu a grafiky a používa sa na znázornenie kvality tlače produktu.


Správa a údržba tlačiarne

Použitie vstavaného webového servera HP (len pre modely s bezdrôtovým pripojením)

Vstavaný webový server (EWS) umožňuje zobraziť stav zariadenia a siete a spravovať tlačové funkcie z počítača.

●
Zobrazenie informácií o stave produktu
●
Zistenie zostávajúcej životnosti všetkého spotrebného materiálu a objednanie nového materiálu
●
Zobrazenie a zmena predvoleného nastavenia konfigurácie produktu
●
Zobrazenie a zmena konfigurácie siete

Do počítača nemusíte inštalovať žiaden softvér. Musíte len použiť jeden z podporovaných webových prehľadávačov:

●
Internet Explorer 6.0 (a novší)
●
Firefox 1.0 (a novší)
●
Mozilla 1.6 (a novší)
●
Opera 7.0 (a novší)
●
Safari 1.2 (a novší)
●
Konqueror 3.2 (a novší)

Vstavaný webový server HP funguje, keď je produkt pripojený k sieti pomocou protokolu TCP/IP. Vstavaný webový server HP nepodporuje pripojenia s protokolom IPX ani priame pripojenia USB.

POZNÁMKA:

Otvorenie a použitie vstavaného webového servera HP nie je podmienené prístupom na Internet. Ak však kliknete na prepojenie na niektorej zo stránok, prístup na Internet je nutný na zobrazenie príslušných stránok.

V tejto časti nájdete informácie o nasledujúcich témach

  • Otvorenie vstavaného webového servera HP pomocou sieťových pripojení
  • Časti vstavaného webového servera HP


Správa a údržba tlačiarne

Otvorenie vstavaného webového servera HP pomocou sieťových pripojení

    Vstavaný webový server HP otvoríte tak, že do poľa pre adresu podporovaného webového prehľadávača napíšete adresu IP alebo názov hostiteľa produktu. Ak chcete zistiť adresu IP, vytlačte v produkte konfiguračnú stránku – stlačte a podržte stlačené tlačidlo Zrušiť Tlačidlo Zrušiť, keď svieti indikátor Pripravené [image] a netlačia sa žiadne iné úlohy. Tlačidlo podržte stlačené, kým nezačne blikať indikátor Pripravené [image].

    TIP:

    Pre otvorenú adresu URL je možné vytvoriť záložku, ktorá uľahčí prístup v budúcnosti.


Správa a údržba tlačiarne

Časti vstavaného webového servera HP

V tejto časti nájdete informácie o nasledujúcich témach

  • Karta Informácie
  • Karta Nastavenia
  • Karta Použitie siete
  • Karta HP Smart Install
  • Prepojenia


Správa a údržba tlačiarne

Karta Informácie

    Skupina stránok karty Information (Informácie) obsahuje tieto stránky:

    ●
    Stav zariadenia zobrazuje stav produktu a spotrebného materiálu HP.
    ●
    Konfigurácia zariadenia zobrazuje informácie nachádzajúce sa na konfiguračnej stránke.
    ●
    Stav spotrebného materiálu zobrazuje stav spotrebného materiálu HP a čísla spotrebného materiálu. Nový spotrebný materiál je možné objednať kliknutím na položku Objednať spotrebný materiál, ktorá sa nachádza v pravej hornej časti okna.
    ●
    Prehľad siete uvádza informácie nachádzajúce sa na stránke Prehľad siete.


Správa a údržba tlačiarne

Karta Nastavenia

    Táto karta slúži na konfiguráciu produktu z počítača. Ak je produkt pripojený k sieti, zmeny nastavenia na tejto karte vždy konzultujte so správcom produktu.

    Karta Nastavenia obsahuje stránku Tlač, na ktorej môžete zobraziť alebo zmeniť predvolené nastavenia tlačových úloh.


Správa a údržba tlačiarne

Karta Použitie siete

    Táto karta umožňuje správcom siete ovládať sieťové nastavenia produktu, pokiaľ je pripojený k sieti s protokolom IP.


Správa a údržba tlačiarne

Karta HP Smart Install
    POZNÁMKA:

    Táto karta je podporovaná iba v systéme Windows.

    Túto kartu použite na inštaláciu ovládača produktu a softvéru v počítači. Kliknutím na tlačidlo Prevziať spustite proces inštalácie a potom ho dokončite podľa pokynov na obrazovke.


Správa a údržba tlačiarne

Prepojenia

    Prepojenia sú umiestnené v pravej hornej časti stránok karty Stav. Tieto prepojenia je možné použiť len v prípade, že máte prístup na Internet. Ak používate telefonické pripojenie na Internet a pri prvom otvorení vstavaného webového servera HP ste sa nepripojili, skôr ako budete môcť navštíviť tieto webové stránky, musíte sa pripojiť. Pripojenie môže vyžadovať ukončenie a opätovné otvorenie vstavaného webového servera HP.

    ●
    Nákup spotrebného materiálu. Kliknutím na toto prepojenie sa pripojte na webovú lokalitu Sure Supply a objednajte si originálny spotrebný materiál HP od spoločnosti HP alebo predajcu podľa vášho výberu.
    ●
    Podpora. Slúži na pripojenie k lokalite podpory produktu. Môžete vyhľadať pomoc týkajúcu sa všeobecných tém.


Správa a údržba tlačiarne

Ekonomické nastavenia

V tejto časti nájdete informácie o nasledujúcich témach

  • Režim Automatické vypnutie
  • Tlač v režime EconoMode


Správa a údržba tlačiarne

Režim Automatické vypnutie

    Automatické vypnutie je funkcia produktu, ktorá šetrí energiu. Po určitej dobe nastavenej používateľom produkt automaticky zníži spotrebu energie (automaticky sa vypne). Po stlačení tlačidla alebo prijatí tlačovej úlohy sa produkt automaticky vráti do stavu Pripravené. Ak je produkt v režime Automatické vypnutie, nesvietia žiadne indikátory LED na ovládacom paneli ani dióda LED podsvietenia tlačidla napájania.

    POZNÁMKA:

    Aj keď v režime Automatické vypnutie nesvietia indikátory produktu, produkt bude po prijatí tlačovej úlohy pracovať normálne.
    Zmena času oneskorenia režimu Automatické vypnutie

    Môžete zmeniť čas nečinnosti produktu (čas oneskorenia režimu Automatické vypnutie) pred spustením režimu Automatické vypnutie.

    POZNÁMKA:

    Predvolené nastavenie oneskorenia režimu Automatické vypnutie je 5 minút.

    1.
    Otvorte okno s vlastnosťami tlačiarne a kliknite na kartu Nastavenia zariadenia.
    2.
    Z rozbaľovacieho zoznamu Automaticky – vypnuté vyberte čas oneskorenia režimu Automatické vypnutie.

    POZNÁMKA:

    Zmena nastavenia sa prejaví až po odoslaní tlačovej úlohy do produktu.


Správa a údržba tlačiarne

Tlač v režime EconoMode

    Tento produkt má možnosť EconoMode (Ekonomický režim) pre tlač konceptov dokumentov. Pomocou možnosti EconoMode (Ekonomický režim) sa dá použiť menej toneru a dajú sa znížiť výdavky na stranu. Avšak používanie možnosti EconoMode (Ekonomický režim) môže tiež znížiť kvalitu tlače.

    Spoločnosť HP neodporúča trvalé použitie režimu EconoMode. Ak sa režim EconoMode používa trvalo, je možné, že toner prežije mechanické časti tlačovej kazety. Ak sa za takých okolností začne znižovať kvalita tlače, musíte nainštalovať novú tlačovú kazetu napriek tomu, že v kazete zostal toner.

    Povolenie režimu EconoMode v systéme Windows

    1.
    Otvorte ovládač tlačiarne a potom kliknite na tlačidlo Vlastnosti alebo Predvoľby.
    2.
    Kliknite na kartu Papier/Kvalita.
    3.
    Začiarknite políčko EconoMode.


Správa a údržba tlačiarne

Správa spotrebného materiálu a príslušenstva

Správne používanie, uskladnenie a sledovanie tlačovej kazety pomôže zaistiť vysokokvalitný výstup tlače.

V tejto časti nájdete informácie o nasledujúcich témach

  • Kontrola a objednanie spotrebného materiálu
  • Pokyny na výmenu


Správa a údržba tlačiarne

Kontrola a objednanie spotrebného materiálu

V tejto časti nájdete informácie o nasledujúcich témach

  • Uskladnenie tlačových kaziet
  • Stratégia spoločnosti HP vo vzťahu k tlačovým kazetám od iných výrobcov
  • Protipirátska linka a webová lokalita spoločnosti HP
  • Recyklácia spotrebného materiálu


Správa a údržba tlačiarne

Uskladnenie tlačových kaziet

    Nevyberajte tlačovú kazetu z balenia, pokiaľ ju nechcete hneď používať.

    UPOZORNENIE:

    Aby sa tlačová kazeta nepoškodila, nevystavujte ju svetlu na viac ako niekoľko minút.


Správa a údržba tlačiarne

Stratégia spoločnosti HP vo vzťahu k tlačovým kazetám od iných výrobcov

    Spoločnosť Hewlett-Packard neodporúča použitie tlačových kaziet od iných výrobcov, či už nových alebo repasovaných.

    POZNÁMKA:

    Záruka poskytovaná spoločnosťou HP ani servisné zmluvy sa nevzťahujú na poškodenie, ktoré vznikne v dôsledku používania tlačových kaziet od iných výrobcov.

    Ak chcete nainštalovať novú originálnu tlačovú kazetu HP, pozrite si časť Výmena tlačovej kazety.


Správa a údržba tlačiarne

Protipirátska linka a webová lokalita spoločnosti HP

    Ak ste nainštalovali tlačovú kazetu od spoločnosti HP a hlásenie na tlačiarni ju označilo ako produkt iného výrobcu, obráťte sa na protipirátsku linku spoločnosti HP (1-877-219-3183, v Severnej Amerike bezplatne) alebo na webovú lokalitu www.hp.com/go/anticounterfeit. Spoločnosť HP pomôže určiť, či je výrobok pôvodný a podnikne kroky na vyriešenie problému.

    Nasledujúce situácie môžu signalizovať, že kazeta nie je pôvodnou kazetou od spoločnosti HP:

    ●
    Pri používaní kazety sa vyskytuje mnoho problémov.
    ●
    Kazeta nemá obvyklý vzhľad (napríklad chýba oranžová plôška alebo sa balenie kazety líši od balenia produktov spoločnosti HP).


Správa a údržba tlačiarne

Recyklácia spotrebného materiálu

    Ak chcete recyklovať originálnu tlačovú kazetu HP, vložte použitú kazetu do škatule, v ktorej bola dodaná nová kazeta. Použite priložený štítok určený na vrátenie spotrebného materiálu a použitý spotrebný materiál odošlite spoločnosti HP na recykláciu. Úplné informácie nájdete v príručke k recyklácii, ktorá je priložená ku každej položke spotrebného materiálu HP.


Správa a údržba tlačiarne

Pokyny na výmenu

V tejto časti nájdete informácie o nasledujúcich témach

  • Zmena rozloženia tonera
  • Výmena tlačovej kazety
  • Výmena podávacieho valčeka
  • Výmena separačnej vložky


Správa a údržba tlačiarne

Zmena rozloženia tonera

    Keď sa v tlačovej kazete nachádza už len malé množstvo tonera, na vytlačenej strane sa môžu začať objavovať vyblednuté alebo svetlé miesta. Kvalitu tlače môžete dočasne zlepšiť zmenou rozloženia tonera.

    1.
    Otvorte dvierka tlačovej kazety a vyberte tlačovú kazetu.

    Vybratie tlačovej kazety

    2.
    Toner rozložíte opatrným potriasaním tlačovej kazety spredu dozadu.

    UPOZORNENIE:

    Ak sa vám toner dostane na oblečenie, oprášte ho suchou handričkou a oblečenie vyperte v studenej vode. Horúca voda toner naviaže na vlákna.

    3.
    Vložte tlačovú kazetu späť do produktu a potom zatvorte dvierka tlačovej kazety.

    Vloženie tlačovej kazety

    Ak je tlač stále slabá, nainštalujte novú tlačovú kazetu.


Správa a údržba tlačiarne

Výmena tlačovej kazety

    Keď sa tlačová kazeta blíži ku koncu svojej životnosti, môžete pokračovať v tlači so súčasnou kazetou, dokým rozloženie tonera poskytuje prijateľnú kvalitu tlače.

    1.
    Otvorte dvierka tlačovej kazety a vyberte starú tlačovú kazetu.

    vybratie tlačovej kazety

    2.
    Vyberte novú tlačovú kazetu z obalu. Použitú tlačovú kazetu vložte do jej pôvodného obalu a škatule, aby ju bolo možné recyklovať.

    UPOZORNENIE:

    Poškodeniu tlačovej kazety predídete tým, že ju budete držať na oboch koncoch. Nedotýkajte sa záklopky kazety ani povrchu valčeka.

    3.
    Uchopte obidve strany tlačovej kazety a opatrne ňou potraste, aby sa toner rovnomerne rozmiestnil vo vnútri kazety.

    potriasanie tlačovou kazetou

    4.
    Ohýnajte úchytku na ľavej strane kazety, kým sa neuvoľní. Potom úchytku ťahajte, kým z kazety nevytiahnete celú pásku. Úchytku a pásku dajte do škatule od tlačovej kazety, aby ju bolo možné vrátiť na recykláciu.

    odstránenie tesniacej pásky

    5.
    Vložte tlačovú kazetu do produktu a zatvorte dvierka tlačovej kazety.

    vkladanie tlačovej kazety

    UPOZORNENIE:

    Ak sa vám toner dostane na oblečenie, oprášte ho suchou handričkou a oblečenie vyperte v studenej vode. Horúca voda toner naviaže na vlákna.


Správa a údržba tlačiarne

Výmena podávacieho valčeka

    Normálne použitie s dobrými médiami spôsobuje opotrebovanie. Použitie nekvalitných médií môže vyžadovať častejšiu výmenu podávacieho valčeka.

    Ak produkt opakovane nepodá médium (žiadne neprejde), budete musieť vymeniť alebo vyčistiť podávací valček. Informácie o tom, ako objednať nový podávací valček, si pozrite v časti Čistenie podávacieho valčeka.

    1.
    Otvorte dvierka tlačovej kazety a vyberte tlačovú kazetu.
    UPOZORNENIE:

    Aby ste zabránili poškodeniu tlačovej kazety, snažte sa nevystavovať ju priamemu svetlu. Tlačovú kazetu prikryte listom papiera.

    vybratie tlačovej kazety

    2.
    Nájdite podávací valček.

    nájdenie podávacieho valčeka

    3.
    Uvoľnite malé, biele poistky na oboch stranách podávacieho valčeka a otočte ním dopredu.

    4.
    Podávací valček opatrne vytiahnite hore a von.

    vybratie podávacieho valčeka

    5.
    Umiestnite nový podávací valček do zásuvky. Kruhové a obdĺžnikové zásuvky na každej strane zabránia nesprávnej inštalácii valčeka.

    umiestnenie nového podávacieho valčeka

    6.
    Otáčajte hornou časťou podávacieho valčeka smerom od vás, až kým obe strany nezapadnú na svoje miesto.

    otáčanie hornou časťou

    7.
    Vložte tlačovú kazetu do produktu a zatvorte dvierka tlačovej kazety.

    vkladanie tlačovej kazety


Správa a údržba tlačiarne

Výmena separačnej vložky

    Normálne použitie s dobrými médiami spôsobuje opotrebovanie. Použitie nekvalitných médií môže vyžadovať častejšiu výmenu separačnej vložky.

    Ak produkt opakovane podáva viaceré listy média naraz, budete musieť vymeniť separačnú vložku.

    POZNÁMKA:

    Pred výmenou separačnej vložky vyčistite podávací valček. Pozrite si časť Čistenie podávacieho valčeka.

    VAROVANIE!

    Pred výmenou separačnej vložky produkt vypnite vytiahnutím napájacieho kábla z elektrickej zásuvky a počkajte, až produkt vychladne.

    1.
    Z produktu odpojte napájací kábel.
    2.
    Vyberte papier a zatvorte vstupný zásobník. Produkt postavte na jeho prednú časť.
    3.
    Na spodnej časti produktu odskrutkujte dve skrutky držiace separačnú vložku.

    4.
    Vyberte separačnú vložku.

    vybratie separačnej vložky

    5.
    Vložte novú separačnú vložku a zaskrutkujte ju.

    vloženie novej separačnej vložky

    6.
    Opäť pripojte napájací kábel a zapnite produkt.


Správa a údržba tlačiarne

Čistenie produktu

V tejto časti nájdete informácie o nasledujúcich témach

  • Čistenie podávacieho valčeka
  • Vyčistenie dráhy papiera
  • Čistenie priestoru tlačovej kazety
  • Čistenie povrchu tlačiarne


Správa a údržba tlačiarne

Čistenie podávacieho valčeka

    Ak chcete vyčistiť podávací valček pred tým, než sa rozhodnete pre jeho výmenu, postupujte podľa týchto pokynov:

    1.
    Odpojte napájací kábel z produktu a vyberte podávací valček podľa postupu uvedeného v časti Výmena podávacieho valčeka.
    2.
    Namočte utierku bez vlákien do izopropyl alkoholu a pretrite valček.

    VAROVANIE!

    Alkohol je horľavý. Alkohol a utierku nevystavujte otvorenému ohňu. Pred zatvorením produktu a pripojením napájacieho kábla nechajte alkohol úplne vyschnúť.

    POZNÁMKA:

    V určitých oblastiach Kalifornie kontrola znečistenia vzduchu obmedzila použitie tekutého izopropylového alkoholu (IPA) ako čistiaceho prostriedku. V týchto oblastiach Kalifornie sa neriaďte predchádzajúcimi pokynmi, ale na čistenie podávacieho valčeka použite suchý kúsok látky bez uvoľnených vlákien navlhčený vo vode.

    3.
    Pomocou suchého kúska látky bez vlákien poutierajte nečistoty na podávacom valčeku.

    utieranie podávacieho valčeka

    4.
    Pred opätovnou inštaláciou podávacieho valčeka do produktu ho nechajte úplne vyschnúť.

    opätovná inštalácia podávacieho valčeka

    5.
    Opäť pripojte napájací kábel.


Správa a údržba tlačiarne

Vyčistenie dráhy papiera

    Ak sa na výtlačkoch začnú objavovať tonerové škvrny alebo bodky, vyčistite dráhu papiera v zariadení. Pri tomto procese sa na odstránenie prachu a toneru z dráhy papiera využíva fólia. Nepoužívajte kancelársky alebo drsný papier.

    výtlačky so škvrnami alebo bodkami

    POZNÁMKA:

    Najlepšie výsledky dosiahnete s hárkom fólie. Ak nemáte fólie, môžete použiť médiá určené pre kopírky (60 až 163 g/m2), ktoré majú hladký povrch.

    1.
    Skontrolujte, či je zariadenie v pohotovostnom stave a či svieti indikátor pripravenosti Vybratie tlačovej kazety.
    2.
    Médium vložte do vstupného zásobníka.
    3.
    Otvorte položku Vlastnosti tlačiarne.
    4.
    Kliknite na kartu Nastavenie zariadenia.
    5.
    V oblasti Čistiaca strana kliknutím na tlačidlo Štart spustíte spracovanie čistiacej strany.

    POZNÁMKA:

    Proces čistenia trvá približne dve minúty. Počas čistenia sa čistiaca strana občas zastavuje. Pokiaľ sa proces čistenia neskončí, zariadenie nevypínajte. Dôkladné vyčistenie zariadenia môže vyžadovať viacnásobné spustenie procesu čistenia.


Správa a údržba tlačiarne

Čistenie priestoru tlačovej kazety

    Priestor tlačovej kazety sa nemusí čistiť často. Vyčistenie tohoto priestoru však zlepší kvalitu vytlačených strán.

    VAROVANIE!

    Pred výmenou separačnej vložky produkt vypnite vytiahnutím napájacieho kábla z elektrickej zásuvky a počkajte, až produkt vychladne.

    1.
    Z produktu odpojte napájací kábel. Otvorte dvierka tlačovej kazety a vyberte tlačovú kazetu.

    vybratie tlačovej kazety

    UPOZORNENIE:

    Nedotýkajte sa prenosového valca z čiernej gumy vo vnútri produktu. Mohlo by tým dôjsť k poškodeniu produktu.
    UPOZORNENIE:

    Poškodeniu tlačovej kazety predídete tým, že ju nebudete vystavovať svetlu. Prikryte ju kusom papiera.
    2.
    Suchou utierkou, ktorá nepúšťa vlákna, otrite všetky čiastočky z dráhy papiera a priestoru tlačovej kazety.

    čistenie dráhy médií

    3.
    Znova vložte tlačovú kazetu a zatvorte dvierka tlačovej kazety.

    opätovné nainštalovanie tlačovej kazety

    4.
    Odpojte napájací kábel.

    pripojenie napájacieho kábla


Správa a údržba tlačiarne

Čistenie povrchu tlačiarne

    Použite jemnú, navlhčenú a nerozstrapkanú handričku na utretie prachu, špiny a škvŕn z povrchu tlačiarne.


Správa a údržba tlačiarne

Aktualizácie produktu

    Aktualizácie softvéru a firmvéru a pokyny na inštaláciu tohto produktu sú dostupné na webovej lokalite www.hp.com/support/ljp1100series. Kliknite na možnosť Downloads and drivers (Súčasti na prevzatie a ovládače), kliknite na operačný systém a vyberte súčasti na prevzatie pre svoj produkt.


Riešenie problémov

Riešenie problémov
  • Riešenie všeobecných problémov
  • Vysvetlenie vzorov svetelnej signalizácie ovládacieho panela
  • Odstránenie uviaznutia
  • Riešenia problémov s manipuláciou s papierom
  • Riešenia problémov s kvalitou obrazu
  • Riešenie problémov s výkonom
  • Riešenie problémov s pripojením
  • Riešenia problémov so softvérom produktu


Riešenie problémov

Riešenie všeobecných problémov

Ak produkt správne nereaguje, dokončite kroky v nasledujúcom kontrolnom zozname v uvedenom poradí. Ak s produktom nebudete môcť prejsť cez niektorý krok, postupujte podľa príslušných návrhov na riešenie problémov. Ak jeden z krokov vyrieši problém, môžete zastaviť bez toho, aby ste vykonali ostatné kroky v kontrolnom zozname.

V tejto časti nájdete informácie o nasledujúcich témach

  • Kontrolný zoznam na riešenie problémov
  • Faktory, ktoré majú vplyv na výkon produktu


Riešenie problémov

Kontrolný zoznam na riešenie problémov

    1.
    Skontrolujte, či je produkt správne nastavený.

    a.
    Stlačením tlačidla napájania zapnete produkt alebo deaktivujete režim Automatické vypnutie.
    b.
    Skontrolujte pripojenie sieťového kábla.
    c.
    Uistite sa, že sieťové napätie je správne pre konfiguráciu napájania produktu. (Pozrite si štítok na zadnej strane produktu, kde nájdete požiadavky na napätie.) Ak používate zásuvkový panel a jeho napätie nie je v rámci technických údajov, zapojte produkt priamo k sieťovej zásuvke. Ak je už zapojený k sieťovej zásuvke, vyskúšajte odlišnú zásuvku.
    d.
    Skontrolujte, či je správne nainštalovaná tlačová kazeta.
    e.
    Ak žiadny z krokov nepovedie k obnoveniu činnosti zariadenia, obráťte sa na službu starostlivosti o zákazníka spoločnosti HP (HP Customer Care).

    2.
    Skontrolujte pripojenie pomocou kábla a bezdrôtové pripojenie (len pre modely s bezdrôtovým pripojením).

    a.
    Skontrolujte káblové pripojenie k produktu a počítaču. Skontrolujte, či je pripojenie bezpečné.
    b.
    Ak je to možné, vyskúšaním iného kábla sa presvedčte, či nie je kábel poškodený.
    c.
    V prípade bezdrôtového pripojenia skontrolujte indikátor bezdrôtovej siete na ovládacom paneli.
    ●
    Ak indikátor svieti, produkt je pripojený k sieti.
    ●
    Ak indikátor bliká, produkt vyhľadáva sieťové pripojenie. Skontrolujte, či bezdrôtový smerovač alebo prístupový bod a produkt používajú rovnaký režim alebo protokol.
    ●
    Ak indikátor nesvieti, produkt nie je pripojený k sieti a bezdrôtová jednotka produktu môže byť vypnutá. Stlačením tlačidla bezdrôtovej siete sa pokúste pripojiť k sieti, prípadne spustite pomôcku na konfiguráciu bezdrôtového pripojenia a produkt nakonfigurujte. Pozrite si časť Použitie pomôcky na konfiguráciu bezdrôtového pripojenia. Vytlačením konfiguračnej stránky overte, či produkt našiel sieť. Produkt by mal mať priradenú adresu IP.

    Ak sa produkt nedokáže pripojiť k sieti, odinštalujte a znova nainštalujte produkt. Ak chyba pretrváva, kontaktujte správcu siete alebo si pozrite používateľskú príručku bezdrôtového smerovača alebo prístupového bodu.

    3.
    Skontrolujte, či nesvieti niektorý z indikátorov ovládacieho panela. Pozrite si časť Vysvetlenie vzorov svetelnej signalizácie ovládacieho panela.
    4.
    Skontrolujte, či používaný papier vyhovuje požiadavkám.
    5.
    Skontrolujte, či je papier správne vložený do vstupného zásobníka.
    6.
    Skontrolujte, či je správne nainštalovaný softvér produktu.
    7.
    Overte, či ste nainštalovali ovládač tlačiarne pre tento produkt. Skontrolujte program, aby ste sa uistili, že používate ovládač tlačiarne pre tento produkt.
    8.
    Vytlačte konfiguračnú stranu. Pozrite si časť Tlač stránok s informáciami.

    a.
    Ak sa stránka nevytlačí, overte, či je vo vstupnom zásobníku papier.
    b.
    Ak sa strana zasekne v produkte, pozrite si Odstránenie uviaznutia.

    9.
    Vytlačte malý dokument z iného programu, ktorý v minulosti fungoval. Ak toto riešenie funguje, potom je problém v programe, ktorý používate. Ak toto riešenie nefunguje (dokument sa nevytlačí), postupujte podľa nasledujúcich krokov:

    a.
    Vyskúšajte vytlačiť úlohu z iného počítača, ktorý má nainštalovaný softvér produktu.
    b.
    Skontrolujte pripojenie kábla USB. Produkt nasmerujte na správny port alebo znova nainštalujte softvér a vyberte typ pripojenia, ktoré používate.
    c.
    Ak je kvalita tlače prijateľná, postupujte podľa nasledujúcich krokov:
    ●
    Skontrolujte správne nastavenia tlačiarne pre požívané médiá. Pozrite si časť Zmena ovládača tlače, aby zodpovedal typu a veľkosti médií.
    ●
    Problémy s kvalitou tlače odstránite podľa postupov, ktoré nájdete v časti Riešenia problémov s kvalitou obrazu.


Riešenie problémov

Faktory, ktoré majú vplyv na výkon produktu

    Viacero faktorov ovplyvňuje čas, ktorý tlačiareň potrebuje na vykonanie úlohy:

    ●
    Použitie špeciálneho papiera (ako priehľadné fólie, ťažký papier a papier s vlastným formátom)
    ●
    Čas spracovania a prevzatia produktu
    ●
    Zložitosť a veľkosť grafík
    ●
    Rýchlosť počítača, ktorý používate
    ●
    Pripojenie USB alebo sieťové pripojenie
    ●
    Konfigurácia vstupov a výstupov produktu


Riešenie problémov

Vysvetlenie vzorov svetelnej signalizácie ovládacieho panela

    Legenda pre stav indikátorov
    indikátor nesvieti
    Symbol pre „indikátor nesvieti“
    indikátor svieti
    Symbol pre „indikátor svieti“
    indikátor bliká
    Symbol pre „indikátor bliká“

    Vzory svetelnej signalizácie ovládacieho panela
    Stav indikátora
    Stav produktu
    Odporúčaný postup
    Nesvieti žiadny indikátor.
    indikátor nesvieti
    Produkt je v režime Automatické vypnutie alebo je vypnutý.
    Stlačením tlačidla napájania deaktivujete režim Automatické vypnutie alebo zapnete produkt.
    Cyklicky svietia indikátory stavu
    indikátor bliká
    Počas spracovávania čistiacej stránky alebo počas inicializácie formátovača cyklicky svietia indikátory stavu.
    Nevyžaduje sa žiadny úkon. Počkajte na koniec inicializácie. Po dokončení inicializácie sa produkt uvedie do stavu Pripravené.
    Indikátor Pripravené svieti a nesvieti indikátor Pozor.
    indikátor svieti
    Produkt je v stave Pripravené.
    Nevyžaduje sa žiadny úkon. Produkt je pripravený na prijatie tlačovej úlohy.
    Bliká indikátor Pripravené a nesvieti indikátor Pozor.
    indikátor bliká
    Produkt prijíma alebo spracováva údaje.
    Nevyžaduje sa žiadny úkon. Produkt prijíma alebo spracováva tlačovú úlohu.
    Bliká indikátor Pozor a nesvieti indikátor Pripravené.
    indikátor bliká
    Vyskytla sa chyba, ktorú je možné odstrániť v produkte, napríklad uviaznutie papiera, otvorené dvierka, chýbajúca tlačová kazeta alebo chýbajúci papier v príslušnom zásobníku.
    Produkt skontrolujte, chybu určte a následne opravte. Ak chybu spôsobil chýbajúci papier v príslušnom zásobníku alebo ak je produkt v režime manuálneho podávania, do zásobníka vložte správny typ papiera a riaďte sa inštalačnými pokynmi na obrazovke alebo otvorením a zatvorením dvierok tlačovej kazety obnovte tlač.
    Bliká indikátor Pozor a svieti indikátor Pripravené.
    indikátor bliká
    Vyskytla sa pokračovateľná chyba, ktorú produkt odstráni sám.
    Ak bolo obnovenie úspešné, produkt prejde do stavu Spracovávanie údajov a dokončí úlohu.
    Ak bolo obnovenie neúspešné, produkt sa vráti do stavu Pokračovateľná chyba. Skúste odstrániť médiá z dráhy médií a potom vypnúť a zapnúť napájanie produktu.
    Svietia indikátory Pozor a Pripravené.
    indikátor bliká
    Vyskytla sa fatálna chyba, ktorú produkt nedokáže sám odstrániť.
    1.
    Produkt vypnite alebo z neho odpojte napájací kábel.
    2.
    Počkajte 30 sekúnd a potom produkt zapnite alebo k nemu opäť pripojte napájací kábel.
    3.
    Počkajte na inicializáciu produktu.
    Ak chyba pretrváva, obráťte sa na zákaznícku podporu spoločnosti HP. Pozrite si časť Podpora zákazníkov.
    Bliká indikátor bezdrôtovej siete.
    indikátor siete bliká
    Produkt sa pokúša vyhľadať bezdrôtovú sieť.
    Nevyžaduje sa žiadny úkon.
    Svieti indikátor bezdrôtovej siete.
    indikátor siete svieti
    Produkt je pripojený k bezdrôtovej sieti.
    Nevyžaduje sa žiadny úkon.
    Nesvieti indikátor bezdrôtovej siete.
    indikátor nesvieti
    Produkt nie je pripojený k sieti a bezdrôtová jednotka produktu môže byť vypnutá.
    Ak indikátor nesvieti, produkt nie je pripojený k sieti a bezdrôtová jednotka produktu môže byť vypnutá. Stlačením tlačidla bezdrôtovej siete sa pokúste pripojiť k sieti, prípadne spustite pomôcku na konfiguráciu bezdrôtového pripojenia a produkt nakonfigurujte. Pozrite si časť Použitie pomôcky na konfiguráciu bezdrôtového pripojenia. Vytlačením konfiguračnej stránky overte, či produkt našiel sieť. Produkt by mal mať priradenú adresu IP.
    Ďalšie informácie o bezdrôtovom pripojení k sieti nájdene v časti Sieťové pripojenie (len pre modely s bezdrôtovým pripojením).
    Ak sa produkt nedokáže pripojiť k sieti, odinštalujte a znova nainštalujte produkt. Ak chyba pretrváva, kontaktujte správcu siete alebo si pozrite používateľskú príručku bezdrôtového smerovača alebo prístupového bodu.


Riešenie problémov

Odstránenie uviaznutia

Keď odstraňujete zaseknutia, buďte veľmi opatrní, aby ste neroztrhli zaseknutý papier. Ak sa v produkte nechá malý kus papiera, mohlo by to spôsobiť dodatočné zaseknutia.

V tejto časti nájdete informácie o nasledujúcich témach

  • Bežné príčiny zaseknutia média
  • Miesta uviaznutia
  • Odstránenie uviaznutia zo vstupného zásobníka
  • Odstránenie uviaznutia z oblasti výstupov
  • Odstránenie uviaznutia z vnútorných oblastí produktu
  • Odstránenie opakovaných uviaznutí
  • Zmena nastavení obnovy po zaseknutí média


Riešenie problémov

Bežné príčiny zaseknutia média
    ●
    Vstupný zásobník je nesprávne naplnený alebo je príliš plný.
    POZNÁMKA:

    Keď pridávate nové médiá, vždy zo vstupného zásobníku vyberte všetky médiá a zarovnajte s celým stohom médií. To zabráni podaniu viacerých listov naraz a zníži riziko uviaznutia médií.

    ●
    Médiá nespĺňajú požiadavky spoločnosti HP.
    ●
    Produkt možno treba vyčistiť od papierového prachu a iných častíc na dráhe papiera.

    Po uviaznutí média môže v produkte ostať uvoľnený toner. Tento toner sa vyčistí po vytlačení niekoľkých stránok.

    UPOZORNENIE:

    Ak ste si tonerom pošpinili šatstvo, odstráňte ho prepraním v studenej vode. Horúca voda trvalo naviaže toner na látku.


Riešenie problémov

Miesta uviaznutia

    Papier sa môže v produkte zaseknúť na nasledujúcich miestach.

    1
    Vnútorné časti
    2
    Vstupný zásobník
    3
    Výstupný zásobník

    POZNÁMKA:

    Uviaznutia sa môžu vyskytnúť na viacerých miestach.


Riešenie problémov

Odstránenie uviaznutia zo vstupného zásobníka
    UPOZORNENIE:

    Nepoužívajte ostré predmety, napríklad pinzety alebo nožnice na odstránenie uviaznutí. Na poškodenia spôsobené ostrými predmetmi sa nebude vzťahovať záruka.

    Pri odstraňovaní uviaznutých médií potiahnite uviaznuté médium smerom od produktu. Potiahnutie zaseknutého média z produktu pod uhlom môže poškodiť produkt.

    POZNÁMKA:

    V závislosti od umiestnenia uviaznutia nemusia byť nevyhnutné niektoré z nasledujúcich krokov.

    1.
    Otvorte dvierka tlačovej kazety a vyberte tlačovú kazetu.

    Otvorené dvierka tlačovej kazety

    2.
    Odoberte stoh médií zo vstupného zásobníka.

    Vybratý zásobník médií 1

    3.
    Obidvoma rukami uchopte tú stranu zaseknutého média, ktorá je najlepšie viditeľná (vrátane stredu) a opatrne ju vytiahnite von z produktu.

    Odstránené zaseknuté médium

    4.
    Znova vložte tlačovú kazetu a zatvorte dvierka tlačovej kazety.

    Opätovne nainštalovaná tlačová kazeta


Riešenie problémov

Odstránenie uviaznutia z oblasti výstupov
    UPOZORNENIE:

    Nepoužívajte ostré predmety, napríklad pinzety alebo nožnice na odstránenie uviaznutí. Na poškodenia spôsobené ostrými predmetmi sa nebude vzťahovať záruka.

    1.
    Otvorte dvierka tlačovej kazety a vyberte tlačovú kazetu.

    Vybratie tlačovej kazety

    2.
    Dvierka tlačovej kazety nechajte otvorené a oboma rukami uchopte tú stranu uviaznutého média, ktorá je najlepšie viditeľná (vrátane stredu) a opatrne ju vytiahnite von z produktu.
    3.
    Znova vložte tlačovú kazetu a zatvorte dvierka tlačovej kazety.

    Opätovné vloženie tlačovej kazety


Riešenie problémov

Odstránenie uviaznutia z vnútorných oblastí produktu

    1.
    Otvorte dvierka tlačovej kazety a vyberte tlačovú kazetu.

    vybratie tlačovej kazety

    UPOZORNENIE:

    Poškodeniu tlačovej kazety predídete tým, že ju nebudete vystavovať svetlu. Prikryte ju kusom papiera.
    2.
    Ak uviaznutý papier vidíte, opatrne ho uchopte a pomaly vytiahnite von z produktu.

    odstránenie uviaznutého papiera

    3.
    Znova vložte tlačovú kazetu a zatvorte dvierka tlačovej kazety.

    výmena tlačovej kazety


Riešenie problémov

Odstránenie opakovaných uviaznutí
    ●
    Overte si, že vstupný zásobník nie je preplnený. Kapacita vstupného zásobníka sa líši v závislosti od typu používaných tlačových médií.
    ●
    Overte, či sú vodiace lišty média riadne nastavené.
    ●
    Skontrolujte, či je vstupný zásobník bezpečne na svojom mieste.
    ●
    Nepridávajte tlačové médiá do vstupného zásobníka, pokiaľ produkt tlačí.
    ●
    Používajte len spoločnosťou HP odporúčaný formát a typ médií.
    ●
    Médiá pred vložením do zásobníka neprevzdušňujte. Aby ste uvoľnili stoh, pevne ho oboma rukami pridŕžajte a skrúcajte médiá tak, že budete otáčať rukami v opačnom smere.
    ●
    Zabráňte hromadeniu tlačových médií vo výstupnej priehradke. Typ tlačového média a množstvo použitého toneru ovplyvňuje kapacitu výstupnej priehradky.
    ●
    Skontrolujte zdroj napájania. Uistite sa, či napájací kábel je pevne pripojený k produktu aj do zásuvky. Pripojte napájací kábel k uzemnenej zásuvke.


Riešenie problémov

Zmena nastavení obnovy po zaseknutí média

    Keď je funkcia obnovenia po zaseknutí zapnutá, produkt opätovne vytlačí akékoľvek stránky, ktoré sa poškodili počas zaseknutia.

    1.
    Otvorte dialógové okno Vlastnosti produktu.
    2.
    Kliknite na kartu Nastavenia zariadenia.
    3.
    Kliknite na možnosť Automaticky alebo Vypnuté v položke Obnova po zaseknutí média.


Riešenie problémov

Riešenia problémov s manipuláciou s papierom

    Nasledujúce problémy s médiami môžu spôsobiť odchýlky kvality tlače, uviaznutie papiera alebo poškodenie produktu.

    Problém
    Príčina
    Riešenie
    Nízka kvalita tlače alebo slabá priľnavosť toneru
    Papier je príliš vlhký, drsný, ťažký, hladký, s reliéfom, alebo z chybnej dodávky papiera.
    Skúste iný druh papiera medzi 100 až 250 Sheffield a s obsahom vlhkosti 4 až 6 %.
    Vynechávanie, viaznutie alebo krútenie
    Papier bol nevhodne skladovaný.
    Papier skladujte na rovnej ploche v balení chrániacom pred vlhkosťou.
    Papier nemá rovnaké vlastnosti na celej svojej ploche.
    Vypnite tlačiareň.
    Nadmerné krútenie
    Papier je príliš vlhký, má nesprávny smer vlákien alebo krátke vlákna
    Použite papier s dlhým vláknom.
    Papier sa mení zo strany na stranu.
    Vypnite tlačiareň.
    Uviaznutie papiera, poškodenie produktu
    Papier má výseky alebo perforáciu.
    Používajte papier bez výsekov alebo perforácie.
    Problémy s podávaním
    Papier má natrhnuté okraje.
    Používajte kvalitný papier vyrobený pre laserové tlačiarne.
    Papier sa mení zo strany na stranu.
    Vypnite tlačiareň.
    Papier je príliš vlhký, drsný, ťažký, hladký, má nesprávny smer vlákien, alebo má krátke vlákna, je embosovaný, alebo je z chybnej dodávky papiera.
    Skúste iný druh papiera medzi 100 až 250 Sheffield a s obsahom vlhkosti 4 až 6 %.
    Použite papier s dlhým vláknom.
    Tlač je zošikmená (nevyrovnaná).
    Vodiace lišty médií môžu byť nesprávne nastavené.
    Zo vstupného zásobníka vyberte všetky médiá, zarovnajte stoh a potom opäť vložte médiá do vstupného zásobníka. Nastavte vodiace lišty na šírku a dåžku média, ktoré používate a skúste tlačiť znova.
    Naraz sa podáva viac ako jeden list média.
    Zásobník médií môže byť preplnený.
    Odoberte časť médií zo zásobníka.
    Médiá môžu byť pokrčené, prehnuté alebo poškodené.
    Skontrolujte, či médiá nie sú pokrčené, prehnuté alebo poškodené. Skúste tlačiť na médiá z nového alebo iného balíka.
    Produkt nepodáva médiá zo vstupného zásobníka.
    Produkt môže byť v režime manuálneho podávania.
    Podľa pokynov na obrazovke počítača deaktivujte režim manuálneho podávania. Prípadne otvorte a zavrite dvierka tlačovej kazety na produkte.
    Podávací valček môže byť špinavý alebo poškodený.
    Kontaktujte stredisko starostlivosti o zákazníkov HP. Pozrite si časť Servis a podpora alebo leták s podpornými informáciami pribalený v škatuli.
    Nastavovací prvok dĺžky papiera vo vstupnom zásobníku je nastavený na väčšiu dĺžku, ako je rozmer média.
    Nastavte nastavovací prvok dĺžky papiera na správnu dĺžku.


Riešenie problémov

Riešenia problémov s kvalitou obrazu

Väčšine problémov s kvalitou tlače môžete predísť tak, že budete postupovať podľa týchto smerníc.

●
Používajte papier, ktorý zodpovedá špecifikáciám spoločnosti HP. Pozrite si časť Papier a tlačové médiá.
●
Podľa potreby vyčistite produkt. Pozrite si časť Čistenie produktu.

V tejto časti nájdete informácie o nasledujúcich témach

  • Príklady chýb obrazu
  • Optimalizácia a zlepšenie kvality obrazu


Riešenie problémov

Príklady chýb obrazu

Táto časť obsahuje informácie o identifikácii tlačových chýb a ich náprave.

POZNÁMKA:

Ak tieto kroky neodstránili problém, kontaktujte autorizovaného predajcu alebo servisného zástupcu HP.

V tejto časti nájdete informácie o nasledujúcich témach

  • Svetlá alebo vyblednutá tlač
  • Tonerové škvrny
  • Výpadky
  • Vertikálne čiary
  • Sivé pozadie
  • Šmuhy od toneru
  • Uvoľnený toner
  • Vertikálne opakované chyby
  • Deformované znaky
  • Zošikmená strana
  • Skrútenie alebo zvlnenie
  • Záhyby alebo pokrčenie
  • Tonerový rozptýlený obrys
  • Vlhkosť


Riešenie problémov

Svetlá alebo vyblednutá tlač

    Svetlá alebo vyblednutá tlač
    ●
    Rozmiestnením tonera predĺžte jeho životnosť. Pozrite si časť Zmena rozloženia tonera.
    ●
    Tlačová kazeta je na konci svojej životnosti. Nainštalujte novú originálnu tlačovú kazetu HP.
    ●
    Médiá možno nespĺňali požiadavky spoločnosti Hewlett-Packard (napríklad boli príliš vlhké alebo drsné).
    ●
    Ak je celá strana svetlá, nastavenie tlačovej hustoty je nízke alebo je zapnutý režim EconoMode. Upravte hustotu tlače a vypnite režim EconoMode v položke Vlastnosti produktu.


Riešenie problémov

Tonerové škvrny

    Tonerové škvrny
    ●
    Médiá možno nespĺňali požiadavky spoločnosti Hewlett-Packard (napríklad boli príliš vlhké alebo drsné).
    ●
    Produkt je pravdepodobne potrebné vyčistiť.
    ●
    Tlačová kazeta je možno poškodená. Nainštalujte novú originálnu tlačovú kazetu HP.


Riešenie problémov

Výpadky

    Výpadky
    ●
    Konkrétny list tlačového média môže byť chybný. Skúste tlačovú úlohu zopakovať.
    ●
    Obsah vlhkosti v médiu je nerovnomerný alebo médiá majú vlhkostné škvrny na svojom povrchu. Skúste tlačiť na nové médiá.
    ●
    Celá dávka médií je chybná. V dôsledku výrobného postupu môžu niektoré oblasti odmietať toner. Skúste iný typ alebo značku médií.
    ●
    Tlačová kazeta je možno poškodená. Nainštalujte novú originálnu tlačovú kazetu HP.


Riešenie problémov

Vertikálne čiary

    Vertikálne čiary
    ●
    Toner sa môže dotýkať fotosenzitívneho valca. Vytlačte niekoľko strán a uvidíte, či sa problém sám nevyriešil.
    ●
    Fotosenzitívny valec vnútri tlačovej kazety sa pravdepodobne poškriabal. Nainštalujte novú originálnu tlačovú kazetu HP.


Riešenie problémov

Sivé pozadie

    Sivé pozadie
    ●
    Použite médium s nižšou mernou hmotnosťou.
    ●
    Skontrolujte prostredie produktu. Príliš suché podmienky (nízka vlhkosť) môžu zvýšiť intenzitu sivého pozadia.
    ●
    Nastavenie hustoty môže byť príliš vysoké. Upravte nastavenie hustoty. Pozrite si časť Zmena hustoty tlače
    ●
    Nainštalujte novú originálnu tlačovú kazetu HP.


Riešenie problémov

Šmuhy od toneru

    Rozmazanie tonera
    ●
    Ak sa na vodiacom okraji média objavia šmuhy od toneru, sú pravdepodobne špinavé vodiace lišty. Poutierajte vodiace lišty médií kúskom suchej látky bez uvoľnených vlákien.
    ●
    Skontrolujte typ a kvalitu médií.
    ●
    Teplota fixačnej jednotky môže byť príliš nízka. V ovládači tlačiarne skontrolujte, či je zvolený vhodný typ média.
    ●
    Skúste nainštalovať novú originálnu tlačovú kazetu HP.


Riešenie problémov

Uvoľnený toner

    Uvoľnený toner
    ●
    Teplota fixačnej jednotky môže byť príliš nízka. V ovládači tlačiarne skontrolujte, či je zvolený vhodný typ média.
    ●
    Vyčistite vnútro produktu. Pozrite si časť Čistenie produktu.
    ●
    Skontrolujte kvalitu médií.
    ●
    Zapojte produkt priamo do zásuvky.


Riešenie problémov

Vertikálne opakované chyby

    Vertikálne opakované chyby
    ●
    Tlačová kazeta je možno poškodená. Ak sa tá istá značka objavuje na rovnakom mieste na strane, nainštalujte novú originálnu tlačovú kazetu HP.
    ●
    Vnútorné časti zariadenia môže pokrývať toner. Ak sa chyby objavujú na zadnej strane listu, problém sa pravdepodobne vyrieši sám po vytlačení niekoľkých ďalších strán.
    ●
    V ovládači tlačiarne skontrolujte, či je zvolený vhodný typ média.


Riešenie problémov

Deformované znaky

    Zdeformované znaky
    ●
    Ak majú písmená nežiaduci tvar a sú neúplné, médium je možno príliš klzké. Skúste iné médiá.
    ●
    Ak majú písmená nežiaduci tvar a vlnia sa, produkt možno potrebuje servis. Vytlačte konfiguračnú stránku. Ak majú písmená nežiaduci tvar, kontaktujte autorizovaného predajcu HP alebo servisného zástupcu.


Riešenie problémov

Zošikmená strana

    Zošikmenie strany
    ●
    Skontrolujte, či je správne vložené médium a či vodiace lišty médií na stoh média nepriliehajú príliš tesne, alebo či k nemu nepriliehajú nedostatočne.
    ●
    Vstupný zásobník je príliš plný.
    ●
    Skontrolujte typ a kvalitu médií.


Riešenie problémov

Skrútenie alebo zvlnenie

    Skrútenie alebo zvlnenie
    ●
    Skontrolujte typ a kvalitu médií. Médiá sa môžu skrútiť v dôsledku vysokej teploty alebo vysokej vlhkosti.
    ●
    Médiá mohli byť vo vstupnom zásobníku príliš dlho. Obráťte stoh médií v zásobníku. Taktiež skúste otočiť médiá vo vstupnom zásobníku o 180°.
    ●
    Teplota fixačnej jednotky môže byť príliš vysoká. V ovládači tlačiarne skontrolujte, či je zvolený vhodný typ média. Ak problém pretrváva, zvoľte typ média s nižšou teplotou fixačnej jednotky, napríklad fólie alebo ľahké médiá.


Riešenie problémov

Záhyby alebo pokrčenie

    Záhyby alebo pokrčenie
    ●
    Skontrolujte, či ste správne vložili médium.
    ●
    Skontrolujte typ a kvalitu médií.
    ●
    Prevráťte stoh médií v zásobníku. Taktiež skúste otočiť médiá vo vstupnom zásobníku o 180°.
    ●
    V prípade obálok môžu tento jav spôsobovať vzduchové bubliny vnútri obálky. Vyberte obálku, vyrovnajte ju a skúste tlačiť znova.


Riešenie problémov

Tonerový rozptýlený obrys

    Tonerový rozptýlený obrys
    ●
    Ak je okolo znakov rozptýlené veľké množstvo tonera, prenos tonera na médium nie je optimálny. (Malé množstvo rozptýleného tonera je pri laserovej tlači normálne.) Skúste použiť iné nastavenie typu média v ovládači tlačiarne alebo použite iný typ média.
    ●
    Prevráťte stoh médií v zásobníku.
    ●
    Používajte médiá určené pre laserové tlačiarne.


Riešenie problémov

Vlhkosť

    POZNÁMKA:

    Tento produkt rozptyľuje teplo pomocou konvektívneho chladenia. Teplo a vlhkosť vytvorené počas tlače unikajú cez prieduchy vo vonkajšej časti produktu alebo cez oblasť výstupného zásobníka.

    Overenie normálnej prevádzky produktu
    Únik vlhkosti je výsledkom normálnej prevádzky produktu. Spoločnosť HP však odporúča podľa nasledujúcich krokov overiť, či produkt uvoľňuje paru a či funguje správne.
    1.
    Produkt vypnite a znova zapnite.
    2.
    Pošlite tlačovú úlohu do produktu a potom overte, či produkt pracuje správne.
    3.
    Ak počas tlače úlohy vidno paru, úlohu okamžite znova vytlačte použitím rovnakého listu papiera. Počas tlače by už paru nemalo byť vidieť alebo jej bude menej.
    Zamedzenie vzniku pary
    ●
    Skontrolujte, či je produkt umiestnený v dobre vetranej miestnosti, ktorá spĺňa požiadavky na okolité prostredie uvedené v tejto príručke. Pozrite si časť Parametre okolia.
    ●
    Produkt neumiestňujte a papier neskladujte v blízkosti vonkajších dverí, kde zmeny teploty môžu zvyšovať vlhkosť.
    ●
    Použite neotvorené balenie papiera, ktoré nebolo vystavené vysokej vlhkosti.
    ●
    Papier skladujte vo vzduchotesnom obale, kde je menšia pravdepodobnosť vstrebávania vlhkosti.


Riešenie problémov

Optimalizácia a zlepšenie kvality obrazu

V tejto časti nájdete informácie o nasledujúcich témach

  • Zmena hustoty tlače


Riešenie problémov

Zmena hustoty tlače

    Nastavenie hustoty tlače môžete zmeniť v dialógovom okne vlastností tlačiarne.

    1.
    Windows XP, Windows Server 2008 a Windows Server 2003 (použitím predvolenej ponuky Štart): Kliknite na tlačidlo Štart a potom na položku Tlačiarne a faxy.

    -alebo-

    Windows XP, Windows Server 2008 a Windows Server 2003 (použitím klasickej ponuky Štart): Kliknite na tlačidlo Štart a potom na položku Tlačiarne.

    -alebo-

    Windows Vista: Kliknite na tlačidlo Štart, kliknite na položku Ovládací panel a potom v kategórii Hardvér a zvuk kliknite na položku Tlačiareň.

    2.
    V zozname tlačiarní kliknite pravým tlačidlom myši na tento produkt. Následným kliknutím na položku ponuky Vlastnosti otvorte dialógové okno vlastností tlačiarne.
    3.
    Kliknite na kartu Nastavenia zariadenia a posuňte posúvač Hustota tlače na požadovanú hodnotu.
    4.
    Kliknutím na tlačidlo Použiť potvrďte nastavenia a následným kliknutím na tlačidlo OK zatvorte dialógové okno.


Riešenie problémov

Riešenie problémov s výkonom

    Problém
    Príčina
    Riešenie
    Strany sa vytlačia úplne prázdne.
    Na tlačovej kazete by stále mohla byť úchytka kazety alebo tesniaca páska.
    Skontrolujte, či sa úchytka tlačovej kazety a páska úplne odstránili z kazety.
    Dokument možno obsahuje prázdne strany.
    Skontrolujte tlačený dokument, aby ste sa uistili, či je nejaký obsah na každej zo stránok.
    Produkt môže mať poruchu.
    Aby ste skontrolovali produkt, vytlačte konfiguračnú stránku.
    Tlač je veľmi pomalá.
    Ťažšie typy papiera môžu spomaliť tlačovú úlohu.
    Tlačte na odlišný typ papiera.
    Komplexné stránky sa môžu tlačiť pomaly.
    Tlač na úzke a malé médiá môže byť pomalá.
    Správne natavovanie môže vyžadovať pomalšiu rýchlosť tlače, aby sa zaistila najlepšia kvalita tlače.
    Použitie nastavení kvality tlače FastRes 1200 môže mať za následok pomalú tlač.
    1.
    Otvorte ovládač tlačiarne a potom kliknite na tlačidlo Vlastnosti alebo tlačidlo Predvoľby.
    2.
    Kliknite na kartu Papier/Kvalita a z rozbaľovacej ponuky Kvalita tlače vyberte nastavenia nižšieho rozlíšenia.
    3.
    Kliknutím na tlačidlo OK alebo Použiť potvrďte nastavenia.
    Strany sa nevytlačia.
    Produkt možno správne nepodáva papier.
    Skontrolujte, či je papier správne vložený do zásobníka.
    Papier sa zasekáva v produkte.
    Odstráňte uviaznutie. Pozrite si časť Odstránenie uviaznutia.
    Kábel USB môže byť chybný alebo nesprávne pripojený.
    ●
    Odpojte oba konce kábla USB a opäť ho pripojte.
    ●
    Vyskúšajte vytlačiť úlohu, ktorá sa v minulosti vytlačila.
    ●
    Vyskúšajte použiť odlišný kábel USB.
    Počítač používajú aj iné zariadenia.
    Produkt pravdepodobne nezdieľa port USB. Ak je k rovnakému portu ako produkt pripojený externý pevný disk alebo prepínač, môže spôsobovať rušenie. Ak chcete pripojiť a používať produkt, odpojte iné zariadenia alebo použite na počítači dva porty USB.


Riešenie problémov

Riešenie problémov s pripojením

V tejto časti nájdete informácie o nasledujúcich témach

  • Riešenie problémov s priamym pripojením
  • Riešenie problémov s bezdrôtovým pripojením


Riešenie problémov

Riešenie problémov s priamym pripojením

    Ak máte produkt priamo pripojený k počítaču, skontrolujte kábel USB.

    ●
    Skontrolujte, či je kábel pripojený k počítaču a k produktu.
    ●
    Skontrolujte, či nie je dlhší ako 2 metre. V prípade potreby vymeňte kábel.
    ●
    Overte, či kábel správne funguje tak, že ho pripojíte k inému produktu. V prípade potreby kábel vymeňte.


Riešenie problémov

Riešenie problémov s bezdrôtovým pripojením

    Počas inštalácie nedokáže inštalačný program rozpoznať produkt.
    Príčina
    Riešenie
    Produkt je vypnutý.
    Overte, či je produkt zapnutý a pripravený. V prípade potreby reštartuje produkt.
    Produkt je príliš vzdialený od bezdrôtového smerovača alebo prístupového bodu.
    Produkt presuňte bližšie k bezdrôtovému smerovaču alebo prístupovému bodu.
    Osobný program firewall blokuje komunikáciu.
    Dočasne vypnite program firewall a nainštalujte produkt. Po dokončení inštalácie program firewall znova zapnite. Ak vám zakázanie programu firewall umožní komunikáciu s produktom, mali by ste mu prideliť statickú adresu IP a program firewall potom znova zapnúť. Informácie o programoch firewall, ktoré sa používajú v prostredí HP, nájdete na webovej stránke www.hp.com/support/XP_firewall_information.
    Produkt nekomunikuje s bezdrôtovým smerovačom alebo prístupovým bodom.
    ●
    Overte, či je indikátor bezdrôtovej siete [image] zapnutý. Ak je vypnutý, stlačte tlačidlo bezdrôtovej siete [image].
    ●
    Produkt presuňte bližšie k bezdrôtovému smerovaču alebo prístupovému bodu a skúste to znova.
    ●
    Obnovte pôvodné nastavenia bezdrôtovej siete.
    a.
    Vypnite produkt.
    b.
    Stlačte a podržte tlačidlo bezdrôtovej siete [image] a tlačidlo Zrušiť [image] a potom zapnite produkt.
    c.
    Tlačidlá podržte stlačené, kým všetky indikátory nezačnú blikať súčasne. Potom tlačidlá uvoľnite.
    Ak problém pretrváva, odinštalujte produkt a znova spustite inštalačný program. Po zobrazení výzvy na zadanie sieťových nastavení zadajte nastavenia a pokračujte v inštalácii.

    Produkt sa nedokáže pripojiť k bezdrôtovej sieti.
    Príčina
    Riešenie
    Nastavenia bezdrôtového pripojenia produktu a sieťové nastavenia sa nezhodujú.
    Pravdepodobne potrebujete nastaviť sieťové nastavenia produktu manuálne. Skontrolujte, či poznáte nasledujúce sieťové nastavenia:
    ●
    Režim komunikácie
    ●
    Názov siete (SSID)
    ●
    Kanál (len pre siete ad-hoc)
    ●
    Typ overovania
    Tlač produktu pomocou bezdrôtovej siete nakonfigurujte použitím pomôcky na konfiguráciu bezdrôtového pripojenia.
    Ak problém pretrváva, odinštalujte produkt a znova spustite inštalačný program. Po zobrazení výzvy na zadanie sieťových nastavení zadajte nastavenia a pokračujte v inštalácii.
    Bezdrôtový smerovač alebo prístupový bod je nakonfigurovaný pomocou filtra MAC (kontrola prístupu médií), ktorý produktu bráni v prístupe k sieti.
    Nakonfigurujte bezdrôtový smerovač alebo prístupový bod, aby bola hardvérová adresa produktu zahrnutá v zozname akceptovaných adries filtra MAC. Pomoc nájdete v príručke k zariadeniu.

    Pripojenie k bezdrôtovej sieti je niekedy zakázané.
    Príčina
    Riešenie
    Prostredie produktu môže ovplyvňovať bezdrôtovú komunikáciu. Nasledujúca situácia môže ovplyvniť bezdrôtovú komunikáciu:
    ●
    Medzi produktom a bezdrôtovým smerovačom alebo prístupovým bodom sa nachádza betónová alebo železná stena.
    ●
    Blízko siete sa nachádzajú televízory, počítače, mikrovlnné rúry, domáce telefóny, mobilné telefóny, nabíjačky batérií a sieťové adaptéry.
    ●
    V blízkosti siete sa nachádza vysielacia stanica alebo vedenie vysokého napätia.
    ●
    Zapla alebo vypla sa žiarivka, ktorá sa nachádza v blízkosti siete.
    Produkt presuňte na miesto, kde môže prijímať stabilný signál z bezdrôtového smerovača alebo prístupového bodu. Možno budete musieť premiestniť bezdrôtový smerovač alebo prístupový bod.


Riešenie problémov

Riešenia problémov so softvérom produktu

V tejto časti nájdete informácie o nasledujúcich témach

  • Riešenie bežných problémov systému Windows
  • Riešenie bežných problémov počítačov Macintosh


Riešenie problémov

Riešenie bežných problémov systému Windows

    Chybová správa:
    „General Protection FaultException OE“ (Zlyhanie ochranného systému, výnimka OE)
    „Spool32“
    „Illegal Operation“ (Nepovolená operácia)
    Príčina
    Riešenie
    Ukončite všetky programy, reštartujte systém Windows a skúste tlačiť znova.
    Z podadresára Temp odstráňte všetky dočasné súbory. Priečinok Temp nájdete podľa nasledujúcich krokov:
    1.
    Kliknite na tlačidlo Štart a potom na položku Spustiť.
    2.
    V poli Otvoriť zadajte výraz %temp%.
    3.
    Kliknite na tlačidlo OK. Otvorí sa okno programu Windows Prieskumník zobrazujúce obsah priečinka Temp.
    Ďalšie informácie o chybových hláseniach systému Windows nájdete v dokumentácii k systému Microsoft Windows, ktorú ste obdržali pri kúpe počítača.


Riešenie problémov

Riešenie bežných problémov počítačov Macintosh

    Problémy v systéme Mac OS X

    Ovládač tlačiarne nie je uvedený v pomôcke nastavenia tlačiarne Printer Setup Utility alebo zozname faxov Print & Fax.
    Príčina
    Riešenie
    Možno nebol nainštalovaný softvér produktu alebo sa nainštaloval nesprávne.
    Skontrolujte, či je súbor GZ produktu uložený v nasledujúcom priečinku na pevnom disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<jazyk>.lproj, kde <jazyk> je dvojpísmenový kód používaného jazyka.
    ●
    Mac OS X v10.5 a v10.6: Library/Printers/PPDs/Contents/Resources
    Ak je to potrebné, preinštalujte softvér. Pokyny nájdete v príručke k začiatku práce so zariadením.
    Súbor PPD (Postscript Printer Description) je poškodený.
    Skontrolujte, či je súbor GZ uložený v nasledujúcom priečinku na pevnom disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<jazyk>.lproj, kde <jazyk> je dvojpísmenový kód používaného jazyka.
    ●
    Mac OS X v10.5 a v10.6: Library/Printers/PPDs/Contents/Resources
    Preinštalujte softvér. Pokyny nájdete v príručke k začiatku práce so zariadením.

    Názov produktu sa neobjavuje v zozname produktov v pomôcke Printer Setup Utility alebo zozname faxov Print & Fax.
    Príčina
    Riešenie
    Produkt nemusí byť pripravený.
    Skontrolujte, či sú káble správne pripojené, produkt zapnutý a či svieti indikátor Pripravené Vybratie tlačovej kazety.
    Používa sa nesprávny názov produktu.
    Názov produktu skontrolujte vytlačením konfiguračnej stránky. Overte, či sa názov na konfiguračnej stránke zhoduje s názvom produktu v pomôcke Printer Setup Utility alebo zozname faxov Print & Fax.
    Kábel rozhrania môže byť poškodený alebo nízkej kvality.
    Vymeňte kábel za vysoko kvalitný kábel.

    Ovládač tlačiarne automaticky nenastaví vybratý produkt v pomôcke Printer Setup Utility alebo zozname faxov Print & Fax.
    Príčina
    Riešenie
    Produkt nemusí byť pripravený.
    Skontrolujte, či sú káble správne pripojené, produkt zapnutý a či svieti indikátor Pripravené Vybratie tlačovej kazety.
    Možno nebol nainštalovaný softvér produktu alebo sa nainštaloval nesprávne.
    Skontrolujte, či je súbor PPD produktu uložený v nasledujúcom priečinku na pevnom disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<jazyk>.lproj, kde <jazyk> je dvojpísmenový kód používaného jazyka.
    ●
    Mac OS X v10.5 a v10.6: Library/Printers/PPDs/Contents/Resources
    Ak je to potrebné, preinštalujte softvér. Pokyny nájdete v príručke k začiatku práce so zariadením.
    Súbor PPD (Postscript Printer Description) je poškodený.
    Skontrolujte, či je súbor GZ uložený v nasledujúcom priečinku na pevnom disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<jazyk>.lproj, kde <jazyk> je dvojpísmenový kód používaného jazyka.
    ●
    Mac OS X v10.5 a v10.6: Library/Printers/PPDs/Contents/Resources
    Preinštalujte softvér. Pokyny nájdete v príručke k začiatku práce so zariadením.
    Kábel rozhrania môže byť poškodený alebo nízkej kvality.
    Vymeňte kábel rozhrania za vysoko kvalitný kábel.

    Tlačová úloha sa neodoslala na požadovaný produkt.
    Príčina
    Riešenie
    Je možné, že sa tlačový rad zastavil.
    Reštartujte tlačový rad. Otvorte ponuku print monitor (Sledovanie tlače) a vyberte možnosť Start Jobs (Spustiť úlohy).
    Používa sa nesprávny názov produktu. Tlačovú úlohu mohol prijať iný produkt s rovnakým alebo podobným názvom.
    Názov produktu skontrolujte vytlačením konfiguračnej stránky. Overte, či sa názov na konfiguračnej stránke zhoduje s názvom produktu v pomôcke Printer Setup Utility alebo zozname faxov Print & Fax.

    Nemôžete tlačiť z karty USB iného výrobcu.
    Príčina
    Riešenie
    Táto chyba sa vyskytuje, keď nie je nainštalovaný softvér pre produkty USB.
    Pri pridávaní karty USB od iného výrobcu sa môže stať, že budete potrebovať softvér Apple USB Adapter Card Support (Podpora Apple pre karty USB adaptéra). Najaktuálnejšia verzia tohto softvéru je dostupná na webovej stránke spoločnosti Apple.

    Pri pripojení pomocou kábla USB sa po výbere ovládača produkt neobjavuje v pomôcke Printer Setup Utility alebo zozname faxov Print & Fax.
    Príčina
    Riešenie
    Tento problém je spôsobený softvérom alebo prvkom hardvéru.
    Riešenie problémov so softvérom
    ●
    Skontrolujte, či počítač Macintosh podporuje rozhranie USB.
    ●
    Skontrolujte, či váš počítač Macintosh používa operačný systém Mac OS X V10.4 alebo novší.
    ●
    Uistite sa, že počítač Macintosh používa vhodný softvér USB od spoločnosti Apple.
    Riešenie problémov s hardvérom
    ●
    Skontrolujte, či je produkt zapnutý.
    ●
    Skontrolujte, či je kábel USB zapojený správne.
    ●
    Skontrolujte, či používate vhodný vysokorýchlostný kábel USB.
    ●
    Skontroluje, či nemáte pripojených priveľa zariadení USB, ktoré odoberajú energiu zo siete. Zo siete odpojte všetky zariadenia a kábel zapojte priamo do portu USB na hostiteľskom počítači.
    ●
    Skontrolujte, či v reťazci za sebou nemáte viac ako dva nenapájané rozvádzače USB. Odpojte všetky zariadenia z reťazca a potom kábel pripojte priamo k portu USB na hostiteľskom počítači.
    POZNÁMKA:

    Klávesnica iMac je nenapájaný rozvádzač USB.


Spotrebný materiál a príslušenstvo

Spotrebný materiál a príslušenstvo
  • Objednávanie náhradných dielov, príslušenstva a spotrebného materiálu
  • Čísla dielov


Spotrebný materiál a príslušenstvo

Objednávanie náhradných dielov, príslušenstva a spotrebného materiálu

    Objednanie spotrebného materiálu a papiera
    www.hp.com/go/suresupply
    Objednanie originálnych súčastí alebo príslušenstva značky HP
    www.hp.com/buy/parts
    Objednávanie cez poskytovateľov servisu alebo podpory
    Kontaktujte autorizovaný servis spoločnosti HP alebo poskytovateľa podpory.


Spotrebný materiál a príslušenstvo

Čísla dielov

Nasledujúci zoznam príslušenstva bol aktuálny v čase tlače. Informácie o objednaní a dostupnosť príslušenstva sa môžu počas životnosti produktu zmeniť.

V tejto časti nájdete informácie o nasledujúcich témach

  • Príslušenstvo na manipuláciu s papierom
  • Tlačové kazety
  • Káble a rozhrania


Spotrebný materiál a príslušenstvo

Príslušenstvo na manipuláciu s papierom

    Položka
    Popis
    Číslo dielu
    Podávací valček
    Podávací valček pre vstupný zásobník
    RL1-1443-000CN
    Mechanizmus separačnej vložky
    Separačná vložka pre vstupný zásobník
    RM1-4006-000CN


Spotrebný materiál a príslušenstvo

Tlačové kazety

    Položka
    Popis
    Číslo dielu
    Tlačová kazeta pre tlačiarne HP LaserJet
    Čierna tlačová kazeta
    Ak chcete určiť katalógové číslo tlačovej kazety, skontrolujte niektoré z nasledujúcich miest.
    ●
    Konfiguračná stránka
    ●
    Stránka stavu spotrebného materiálu
    ●
    Súčasná tlačová kazeta
    ●
    www.hp.com/go/ljsupplies


Spotrebný materiál a príslušenstvo

Káble a rozhrania

    Položka
    Popis
    Číslo dielu
    Kábel USB
    2-metrový kábel A – B
    8121-0868


Servis a podpora

Servis a podpora
  • Vyhlásenie o obmedzenej záruke poskytovanej spoločnosťou Hewlett-Packard
  • Záruka s prémiovou ochranou od spoločnosti HP: Vyhlásenie o obmedzenej záruke na tlačové kazety LaserJet
  • Licenčná zmluva pre koncového používateľa
  • Záručná služba opravy zo strany zákazníka
  • Podpora zákazníkov
  • Opätovné zabalenie produktu


Servis a podpora

Vyhlásenie o obmedzenej záruke poskytovanej spoločnosťou Hewlett-Packard

    PRODUKT HP
    TRVANIE OBMEDZENEJ ZÁRUKY
    HP LaserJet Professional P1100, P1100w
    Jeden rok od dátumu kúpy

    Spoločnosť HP sa vám ako koncovému zákazníkovi zaručuje, že od dátumu kúpy až do konca horeuvedenej lehoty nebude mať hardvér a príslušenstvo od spoločnosti HP žiadne chyby spôsobené použitými materiálmi a spracovaním. Ak spoločnosť HP počas záručnej lehoty obdrží upozornenie o takýchto chybách, výrobky, ktoré sa ukázali ako chybné, podľa vlastného uváženia opraví alebo vymení. Vymenené výrobky môžu byť nové alebo výkonom rovnocenné novým.

    Spoločnosť HP sa vám zaručuje, že od dátumu kúpy až do konca horeuvedeného obdobia nebude softvér spoločnosti HP neschopný vykonávať programové inštrukcie v dôsledku chýb materiálu alebo spracovania pod podmienkou, že bude správne nainštalovaný a používaný. Ak spoločnosť HP obdrží počas záručnej lehoty upozornenie na takéto chyby, vymení softvér, ktorý nevykonáva programové inštrukcie pre takéto chyby.

    Spoločnosť HP nezaručuje, že prevádzka zariadení značky HP bude bez prerušenia a bez chýb. Ak spoločnosť HP nedokáže v rámci rozumného obdobia opraviť alebo vymeniť akýkoľvek výrobok do zaručeného stavu, budete mať právo na vrátenie kúpnej ceny po urýchlenom vrátení výrobku.

    Výrobky spoločnosti HP môžu obsahovať obnovené súčasti, ktoré sú rovnocenné s novými z hľadiska výkonu, alebo ktoré mohli byť náhodne použité.

    Záruka sa nevzťahuje na chyby spôsobené (a) nesprávnou alebo neadekvátnou údržbou alebo kalibráciou, (b) softvérom, rozhraním, dielmi alebo spotrebnými materiálmi, ktoré nedodala spoločnosť HP, (c) nepovolenými úpravami alebo zneužitím, (d) prevádzkou mimo vydaných technických údajov o prostredí pre zariadenie alebo (e) nesprávnou prípravou alebo údržbou miesta.

    V ROZSAHU POVOLENOM MIESTNOU LEGISLATÍVOU, VYŠŠIE UVEDENÉ ZÁRUKY SÚ EXKLUZÍVNE A ŽIADNA INÁ ZÁRUKA ALEBO PODMIENKA, ČI UŽ V PÍSANEJ ALEBO ÚSTNEJ PODOBE, NIE JE VYJADRENÁ ALEBO IMPLIKOVANÁ A SPOLOČNOSŤ HP OSOBITNE VYHLASUJE, ŽE NEPOSKYTUJE ZÁRUKY ALEBO PODMIENKY OBCHODOVATEĽNOSTI, USPOKOJIVEJ KVALITY A VHODNOSTI NA KONKRÉTNY ÚČEL. Niektoré krajiny/oblasti, štáty alebo provincie neumožňujú obmedzenie trvania akejkoľvek implicitnej záruky, takže vyššie uvedené obmedzenia alebo vylúčenia, sa nemusia na vás vzťahovať. Táto záruka vám poskytuje špecifické zákonné práva a môžete mať tiež iné práva, ktoré sa odlišujú v závislosti od krajiny/oblasti, štátu alebo provincie.

    Obmedzená záruka spoločnosti HP platí v ktorejkoľvek krajine/oblasti alebo lokalite, kde má spoločnosť HP podporu pre tento produkt a kde spoločnosť HP predávala tento produkt. Úroveň zaručených prijímaných služieb sa môže odlišovať podľa miestnych noriem. Spoločnosť HP nezmení formu, prispôsobenie alebo funkcie produktu, aby sa mohlo prevádzkovať v krajine/oblasti, pre ktorú nikdy nebolo určené z právnych alebo regulačných dôvodov.

    V ROZSAHU, KTORÝ UMOŽŇUJÚ MIESTNE ZÁKONY, SÚ PROSTRIEDKY V TOMTO ZÁRUČNOM PREHLÁSENÍ URČENÉ PRE VAŠE ZÁKLADNÉ A VÝHRADNÉ NÁPRAVY. OKREM VYŠŠIE UVEDENÝCH PRÍPADOV NEBUDÚ ZA ŽIADNYCH OKOLNOSTÍ SPOLOČNOSŤ HP ALEBO JEJ DODÁVATELIA ZODPOVEDNÍ ZA STRATU ÚDAJOV ALEBO ZA PRIAME, ŠPECIÁLNE, NÁHODNÉ, NÁSLEDNÉ (VRÁTANE STRATY ZISKU ALEBO ÚDAJOV) ALEBO INÉ CHYBY BEZ OHĽADU NA TO, ČI SA ZAKLADAJÚ NA ZMLUVE, ÚMYSELNOM UBLÍŽENÍ ALEBO INÝM SPÔSOBOM. Niektoré krajiny/oblasti, štáty alebo provincie neumožňujú vylúčenie alebo obmedzenie náhodných alebo následných poškodení, takže vyššie uvedené obmedzenia alebo vylúčenia sa nemusia na vás vzťahovať.

    ZÁRUČNÉ PODMIENKY UVEDENÉ V TOMTO VYHLÁSENÍ OKREM ROZSAHU, KTORÝ JE ZO ZÁKONA POVOLENÝ, ICH NEVYLUČUJÚ, NEOBMEDZUJÚ ALEBO NEUPRAVUJÚ A OKREM POVINNÝCH ZÁKONNÝCH PRÁV SA VZŤAHUJÚ NA PREDAJ TOHTO PRODUKTU VÁM.


Servis a podpora

Záruka s prémiovou ochranou od spoločnosti HP: Vyhlásenie o obmedzenej záruke na tlačové kazety LaserJet

    Za tento produkt spoločnosti HP sa ručí, že nebude obsahovať chyby materiálu alebo spracovania.

    Táto záruka sa nevzťahuje na produkty, ktoré (a) sa doplnili, obnovili, prerobili alebo do ktorých sa svojvoľne akýmkoľvek spôsobom zasahovalo, (b) vykazujú problémy spôsobené zneužitím, nesprávnym uskladnením alebo prevádzkou mimo uvedených technických údajov prostredia pre tlačiareň alebo (c) vykazujú opotrebovanie spôsobené bežným používaním.

    Aby ste získali záručné služby, vráťte produkt na mieste zakúpenia (s písomným popisom problému a tlačovými vzorkami) alebo kontaktujte podporu pre zákazníkov spoločnosti HP. Na základe rozhodnutia spoločnosti HP sa vymení produkt, ktorý sa preukázal, že je chybný alebo sa vám vráti jeho kúpna cena.

    V ROZSAHU, KTORÝ UMOŽŇUJÚ MIESTNE ZÁKONY, JE VYŠŠIE UVEDENÁ ZÁRUKA EXKLUZÍVNA A ŽIADNA INÁ ZÁRUKA ALEBO STAV BEZ OHĽADU NA TO, ČI JE PÍSOMNÝ ALEBO ÚSTNY, NIE JE VYSLOVENÝ ALEBO IMPLICITNÝ A SPOLOČNOSŤ HP ŠPECIFICKY ODMIETA AKÉKOĽVEK IMPLICITNÉ ZÁRUKY ALEBO PODMIENKY PREDAJNOSTI, DOSTATOČNEJ KVALITY A VHODNOSTI PRE PRÍSLUŠNÝ ÚČEL.

    V ROZSAHU, KTORÝ UMOŽŇUJÚ MIESTNE ZÁKONY, NEBUDÚ ZA ŽIADNYCH OKOLNOSTÍ SPOLOČNOSŤ HP ALEBO JEJ DODÁVATELIA ZODPOVEDNÍ ZA PRIAME, ŠPECIÁLNE, NÁHODNÉ, NÁSLEDNÉ (VRÁTANE STRATY ZISKU ALEBO ÚDAJOV) ALEBO INÉ POŠKODENIA BEZ OHĽADU NA TO, ČI SA ZAKLADAJÚ NA ZMLUVE, ÚMYSELNOM UBLÍŽENÍ ALEBO INÝM SPÔSOBOM.

    ZÁRUČNÉ PODMIENKY UVEDENÉ V TOMTO VYHLÁSENÍ OKREM ROZSAHU, KTORÝ JE ZO ZÁKONA POVOLENÝ, ICH NEVYLUČUJÚ, NEOBMEDZUJÚ ALEBO NEUPRAVUJÚ A OKREM POVINNÝCH ZÁKONNÝCH PRÁV SA VZŤAHUJÚ NA PREDAJ TOHTO PRODUKTU VÁM.


Servis a podpora

Licenčná zmluva pre koncového používateľa

    PRED POUŽÍVANÍM TOHTO SOFTVÉROVÉHO PRODUKTU SI DÔKLADNE PREČÍTAJTE NASLEDOVNÉ: Táto licenčná zmluva pre koncového používateľa („licenčná zmluva“) je zmluvou medzi (a) vami (buď jednotlivcom alebo spoločnosťou, ktorú zastupujete) a (b) spoločnosťou Hewlett-Packard Company („HP“) a upravuje používanie tohto softvérového produktu („softvér“). Táto licenčná zmluva neplatí v prípade, že medzi vami a spoločnosťou HP alebo jej dodávateľmi softvéru bola uzatvorená osobitná licenčná zmluva, a to vrátane licenčnej zmluvy nachádzajúcej sa v elektronickej dokumentácii. Výraz „softvér“ sa môže vzťahovať na (i) súvisiace médiá, (ii) používateľskú príručku a ďalšie tlačené dokumenty a (iii) dokumentáciu „online“ alebo elektronickú dokumentáciu (spoločne označenú ako „používateľská dokumentácia“).

    PRÁVA NA SOFTVÉR SÚ PONÚKANÉ LEN ZA PREDPOKLADU, ŽE SÚHLASÍTE SO VŠETKÝMI PODMIENKAMI TEJTO LICENČNEJ ZMLUVY. INŠTALÁCIOU, SKOPÍROVANÍM, PREVZATÍM ALEBO INÝM POUŽITÍM TOHTO SOFTVÉRU SÚHLASÍTE S PODMIENKAMI LICENČNEJ ZMLUVY. AK TÚTO LICENČNÚ ZMLUVU NEAKCEPTUJETE, SOFTVÉR NEINŠTALUJTE, NEPREBERAJTE A ANI INÝM SPÔSOBOM NEPOUŽÍVAJTE. AK STE SOFTVÉR KÚPILI, ALE NESÚHLASITE S TOUTO LICENČNOU ZMLUVOU, DO ŠTRNÁSTICH DNÍ HO VRÁŤTE TAM, KDE STE HO ZAKÚPILI A BUDE VÁM VYPLATENÁ JEHO KÚPNA CENA. AK JE SOFTVÉR NAINŠTALOVANÝ ALEBO POSKYTNUTÝ AJ S INÝM PRODUKTOM SPOLOČNOSTI HP, MÔŽETE VRÁTIŤ CELÝ NEPOUŽITÝ PRODUKT.

    1. SOFTVÉR TRETÍCH STRÁN. Okrem softvéru, ktorý je vlastníctvom spoločnosti HP („softvér spoločnosti HP“), môže byť súčasťou tohto softvéru aj softvér poskytnutý na základe licencie od tretích strán („softvér tretích strán“ a „licencia od tretích strán“). Softvér tretích strán je vám poskytnutý na základe podmienok uvedených v súvisiacej licencii od tretích strán. Licencia od tretích strán sa vo všeobecnosti nachádza v príslušnom súbore, napríklad license.txt. Ak licenciu od tretích strán nemôžete nájsť, mali by ste sa obrátiť na podporu spoločnosti HP. Ak niektorá z licencií od tretích strán poskytuje prístup k zdrojovému kódu (napríklad všeobecná verejná licencia GNU) a predmetný zdrojový kód nie je súčasťou softvéru, informácie o získaní takéhoto zdrojového kódu nájdete na stránkach podpory daného produktu na webovej lokalite spoločnosti HP (hp.com).

    2. LICENČNÉ PRÁVA. V prípade, že splníte všetky podmienky tejto licenčnej zmluvy, získate nasledujúce práva:

    a. Používanie. Spoločnosť HP vám udeľuje licenciu na používanie jednej kópie tohto softvéru. „Používanie“ znamená inštalovanie, kopírovanie, ukladanie, nahrávanie, spúšťanie alebo zobrazovanie softvéru spoločnosti HP. Softvér spoločnosti HP nesmiete upravovať ani deaktivovať jeho licenčné alebo ovládacie funkcie. Ak spoločnosť HP poskytuje tento softvér na používanie so zobrazovacím alebo tlačovým produktom (napríklad, ak softvérom je ovládač tlačiarne, firmvér alebo doplnok), softvér spoločnosti HP môžete používať iba s týmto produktom („produkt spoločnosti HP“). Ďalšie obmedzenia týkajúce sa používania sa môžu nachádzať v používateľskej dokumentácii. Na účely používania nesmiete oddeľovať časti softvéru spoločnosti HP. Nemáte právo distribuovať softvér spoločnosti HP.

    b. Kopírovanie. Právo na kopírovanie znamená, že môžete robiť archívne alebo záložné kópie softvéru tak, aby každá kópia obsahovala všetky pôvodné vlastnícke upozornenia softvéru a bola použitá len na účely zálohovania.

    3. INOVÁCIE. Ak chcete softvér spoločnosti HP použiť ako inováciu, aktualizáciu alebo doplnok (spoločne označované ako „inovácia“), musíte byť najprv vlastníkom licencie na pôvodný softvér spoločnosti HP, ktorý je spoločnosťou HP odsúhlasený na inováciu. Ak inovácia nahrádza pôvodný softvér spoločnosti HP, tak ho potom už ďalej nemôžete používať. Ak spoločnosť HP v súvislosti s inováciou neposkytne iné podmienky, tak táto licenčná zmluva sa bude vzťahovať na všetky inovácie. V prípade, že dôjde k rozporu medzi touto licenčnou zmluvou a inými podmienkami, tieto iné podmienky budú mať prednosť.

    4. PREVOD SOFTVÉRU.

    a. Prevod softvéru tretej strane. Pôvodný koncový používateľ softvéru spoločnosti HP môže uskutočniť jednorazový prevod softvéru spoločnosti HP na iného koncového používateľa. Každý prevod bude obsahovať všetky súčasti softvéru, médiá, používateľskú dokumentáciu, túto licenčnú zmluvu a v prípade výskytu aj certifikát pravosti. Pri prevode nesmie ísť o nepriamy prevod, napríklad prostredníctvom inej osoby. Pred prevodom musí koncový používateľ, ktorý prijíma prevádzaný softvér, súhlasiť s touto licenčnou zmluvou. Prevedením softvéru spoločnosti HP vaša licencia automaticky končí.

    b. Obmedzenia. Softvér spoločnosti HP nesmiete poskytovať na základe nájomnej alebo lízingovej zmluvy a ani ho požičiavať. Softvér spoločnosti HP nesmiete používať ani na spoločné komerčné zdieľanie alebo využívanie na kancelárske účely. Okrem prípadov výslovne uvedených v tejto licenčnej zmluve nesmiete na softvér spoločnosti HP udeľovať licencie, nesmiete ho postupovať a ani iným spôsobom prevádzať.

    5. VLASTNÍCKE PRÁVA. Všetky duševné vlastnícke práva na softvér a používateľskú dokumentáciu vlastní spoločnosť HP alebo jej dodávatelia a sú chránené zákonmi, ku ktorým patria príslušné zákony na ochranu autorských práv, obchodného tajomstva, patentov a ochranných známok. Zo softvéru nesmiete odstrániť žiadne označenia produktu, upozornenia na autorské práva alebo vlastnícke obmedzenia.

    6. OBMEDZENIE DEKÓDOVANIA. Softvér spoločnosti HP nesmiete dekódovať, dekompilovať ani rozkladať, okrem zákonom povolených prípadov a v rozsahu, ktorý príslušné zákony umožňujú.

    7. SÚHLAS S POUŽITÍM ÚDAJOV. Spoločnosť HP a jej pobočky môžu zbierať a používať technické informácie, ktoré im poskytnete v súvislosti s (i) používaním softvéru alebo produktu spoločnosti HP alebo (ii) prijatím služieb podpory týkajúcich sa softvéru alebo produktu spoločnosti HP. S týmito informáciami sa bude narábať v súlade s pravidlami spoločnosti HP o ochrane súkromia. Spoločnosť HP takéto informácie nepoužije spôsobom, ktorý by vás osobne identifikoval, okrem prípadov nutných na zlepšenie použitia produktu alebo poskytnutie služieb podpory.

    8. OBMEDZENIE ZODPOVEDNOSTI. Celková zodpovednosť spoločnosti HP a jej dodávateľov vyplývajúca z tejto licenčnej zmluvy a zároveň váš výhradný nárok na odstránenie škôd na základe tejto licenčnej zmluvy je len do výšky sumy, ktorú ste skutočne zaplatili za produkt alebo do sumy 5,00 USD, a to bez ohľadu na prípadné škody, ktoré vám mohli vzniknúť. V MAXIMÁLNOM ROZSAHU UMOŽNENOM PLATNOU LEGISLATÍVOU NEBUDÚ SPOLOČNOSŤ HP ANI JEJ DODÁVATELIA V ŽIADNOM PRÍPADE ZODPOVEDNÍ ZA ŠPECIFICKÉ, NÁHODNÉ, NEPRIAME ALEBO NÁSLEDNÉ ŠKODY (VRÁTANE STRATY ZISKU, ÚDAJOV, PRERUŠENIA ČINNOSTI, POŠKODENIA ZDRAVIA ALEBO STRATY SÚKROMIA) TÝKAJÚCE SA POUŽÍVANIA ALEBO NEMOŽNOSTI POUŽÍVAŤ SOFTVÉR, AJ KEĎ SPOLOČNOSŤ HP ALEBO JEJ DODÁVATEĽ BOLI POUČENÍ O MOŽNOSTI VZNIKU TAKÝCHTO ŠKÔD A VYŠŠIE UVEDENÉ ODSTRÁNENIE ŠKÔD NESPLNILO SVOJ HLAVNÝ ÚČEL. Niektoré štáty alebo právne systémy nepovoľujú výnimky alebo obmedzenia náhodných alebo následných škôd a preto sa vyššie uvedené obmedzenia nemusia na vás vzťahovať.

    9. ŠTÁTNI ZÁKAZNÍCI V USA. Pre štátne inštitúcie v USA platí, že licencie na komerčný počítačový softvér, dokumentáciu k počítačovému softvéru a technické údaje pre komerčné položky sú poskytované na základe príslušnej komerčnej licenčnej zmluvy spoločnosti HP v súlade s predpismi FAR 12.211 a FAR 12.212.

    10. SÚLAD S VÝVOZNÝMI ZÁKONMI. Budete dodržiavať všetky zákony, pravidlá a predpisy (i) týkajúce sa vývozu alebo dovozu softvéru alebo (ii) obmedzujúce používanie softvéru vrátane všetkých obmedzení týkajúcich sa šírenia jadrových, chemických alebo biologických zbraní.

    11. VYHRADENIE PRÁV. Spoločnosť HP a jej dodávatelia si vyhradzujú všetky práva, ktoré vám neboli touto licenčnou zmluvou výslovne priznané.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    Rev. 11/06


Servis a podpora

Záručná služba opravy zo strany zákazníka

    Produkty spoločnosti HP sú navrhnuté s mnohými dielmi opraviteľnými zo strany zákazníka (CSR), aby sa minimalizoval čas opravy a umožnila sa lepšia flexibilita vo vykonávaní výmeny chybných dielov. Ak počas diagnostického obdobia spoločnosť HP identifikuje, že oprava sa dá dosiahnuť použitím dielu CSR, dodá ho priamo k vám, aby ste ho vymenili. Existujú dve kategórie dielov CSR: 1) Diely, pri ktorých je oprava zo strany zákazníka povinná. Ak požiadate spoločnosť HP, aby vymenila tieto diely, budú vám pri tejto službe spoplatnené výdavky za cestu a prácu. 2) Diely, pri ktorých je oprava zo strany zákazníka voliteľná. Tieto diely sú tiež navrhnuté pre opravu zo strany zákazníka. Ak však potrebujete, aby ich spoločnosť HP vymenila za vás, môže sa to vykonať bez akéhokoľvek dodatočného spoplatňovania v rámci typu záručnej služby, ktorá sa vzťahuje na váš produkt.

    V závislosti od dostupnosti a toho, či je to geograficky možné, sa diely CSR dodajú nasledujúci pracovný deň. Ak je to geograficky možné, za dodatočný poplatok sa môže poskytovať služba dodávky v rovnaký deň alebo do štyroch hodín. Ak je potrebná asistencia, môžete zavolať do centra technickej podpory spoločnosti HP a technik vám pomôže cez telefón. Spoločnosť HP uvádza v materiáloch dodaných s náhradným dielom CSR, či sa daný diel musí vrátiť spoločnosti HP. V prípadoch, kedy sa požaduje, aby ste chybný diel vrátili spoločnosti HP, musíte dodať chybný diel späť spoločnosti HP v rámci definovaného časového obdobia, ktoré je bežne päť (5) pracovných dní. Chybný diel sa musí vrátiť s príslušnou dokumentáciou v dodanom prepravnom materiáli. V prípade, že nevrátite chybnú časť, môže sa stať, že spoločnosť HP vám spoplatní náhradný diel. Pri oprave zo strany zákazníka bude spoločnosť HP platiť všetky poplatky spojené s dodaním a vrátením dielu a vyberie kuriérsku spoločnosť/dopravcu, ktorý sa na tento účel použije.


Servis a podpora

Podpora zákazníkov

    Získajte telefonickú podporu vo svojej krajine/regióne
    Pripravte si názov produktu, sériové číslo, dátum zakúpenia a popis problému.
    Telefónne čísla krajiny/regiónu sa nachádzajú na letáku, ktorý sa nachádzal v škatuli s produktom alebo na lokalite www.hp.com/support/.
    Získajte 24-hodinovú internetovú podporu
    www.hp.com/support/ljp1100series
    Získajte podporu pre produkty používané s počítačom Macintosh
    www.hp.com/go/macosx
    Prevezmite si pomocné softvérové programy, ovládače a elektronické informácie
    www.hp.com/support/ljp1100series
    Objednanie dodatočných služieb alebo dohôd o údržbe od spoločnosti HP
    www.hp.com/go/carepack


Servis a podpora

Opätovné zabalenie produktu

    Ak Stredisko starostlivosti o zákazníkov spoločnosti HP určí, že váš produkt je potrebné vrátiť spoločnosti HP na opravu, produkt pred jeho odoslaním opätovne zabaľte vykonaním nasledujúcich krokov.

    UPOZORNENIE:

    Za poškodenie pri preprave v dôsledku nedostatočného zabalenia zodpovedá zákazník.

    1.
    Vyberte a uschovajte tlačovú kazetu.
    UPOZORNENIE:

    Je veľmi dôležité, aby ste pred odoslaním produktu vybrali tlačovú kazetu. Tlačová kazeta, ktorá zostane v produkte počas prepravy, sa môže vysypať a pokryť motor a iné časti produktu tonerom.

    Ak chcete zabrániť poškodeniu tlačovej kazety, nedotýkajte sa jej valca a uložte ju do jej pôvodného balenia alebo niekde, kde nebude vystavená svetlu.

    2.
    Odpojte a uschovajte si napájací kábel, kábel rozhrania a doplnkové príslušenstvo, napríklad kartu EIO.
    3.
    Ak je to možné, priložte do balenia aj vzorky tlače a 50 až 100 hárkov papiera alebo iných tlačových médií, ktoré sa vytlačili nesprávne.
    4.
    Ak chcete v USA požiadať o nový baliaci materiál, volajte služby pre zákazníkov spoločnosti HP. V iných oblastiach podľa možnosti použite pôvodný baliaci materiál. Spoločnosť Hewlett-Packard odporúča prepravované zariadenie poistiť.


Technické údaje

Technické údaje
  • Fyzické technické údaje
  • Spotreba energie, elektrické technické údaje a zvukové emisie
  • Parametre okolia


Technické údaje

Fyzické technické údaje

    Fyzické špecifikácie1
    Špecifikácia
    Tlačiareň série HP LaserJet Professional P1100
    Hmotnosť produktu
    4,7 kg
    Výška produktu
    194 mm
    Hĺbka produktu
    224 mm
    Šírka produktu
    347 mm

    1 Hodnoty vychádzajú z predbežných údajov. Pozrite si časť www.hp.com/support/ljp1100series.


Technické údaje

Spotreba energie, elektrické technické údaje a zvukové emisie

    Aktuálne informácie nájdete na adrese www.hp.com/go/ljp1100_regulatory.


Technické údaje

Parametre okolia

    Požiadavky na okolité prostredie
    Prevádzkové1
    Skladovacie1
    Teplota
    15 °C až 32,5 °C
    -20 °C až 40 °C
    Relatívna vlhkosť
    10 % až 80 %
    10 % až 90 %

    1 Hodnoty vychádzajú z predbežných údajov. Pozrite si časť www.hp.com/support/ljp1100series.


Regulačné informácie

Regulačné informácie
  • Smernice komisie FCC
  • Program ekologického dozoru nad nezávadnosťou výrobkov
  • Vyhlásenie o zhode (HP LaserJet Professional P1102, P1102s, P1106 a P1108)
  • Vyhlásenie o zhode (HP LaserJet Professional P1102w)
  • Vyhlásenie o zhode (HP LaserJet Pro P1102w)
  • Vyhlásenia o bezpečnosti
  • Doplnkové vyhlásenia pre bezdrôtové produkty


Regulačné informácie

Smernice komisie FCC

    Na základe testov bolo uznané, že zariadenie vyhovuje limitom pre digitálne zariadenia triedy B podľa článku 15 predpisov FCC. Tieto limity sú určené tak, aby poskytovali primeranú ochranu pred škodlivým rušením počas prevádzky v obývanej zóne. Toto zariadenie generuje, využíva a môže vyžarovať vysokofrekvenčnú energiu. Ak sa toto zariadenie neinštaluje a nepoužíva v súlade s pokynmi, môže spôsobovať škodlivé rušenie rádiovej komunikácie. Neexistuje však záruka, že sa pri konkrétnej inštalácii rušenie neobjaví. Ak zariadenie spôsobuje škodlivé rušenie rozhlasového alebo televízneho príjmu, čo sa dá dokázať vypnutím a zapnutím zariadenia, odporúčame, aby ste sa pokúsili odstrániť rušenie niektorým z nasledovných opatrení:

    ●
    zmenou orientácie alebo presunutím antény prijímača,
    ●
    zväčšením vzdialenosti medzi zariadením a prijímačom,
    ●
    pripojením zariadenia k zásuvke v inom obvode, než ku ktorému je pripojený prijímač,
    ●
    konzultáciou problému s vaším predajcom alebo so skúseným rádiovým alebo televíznym technikom.
    POZNÁMKA:

    Akékoľvek zmeny alebo modifikácie tlačiarne, ktoré nie sú výslovne schválené spoločnosťou HP, môžu zrušiť oprávnenie používateľa na prevádzkovanie zariadenia.

    Na dosiahnutie súladu s obmedzeniami triedy B predpisov FCC, článok 15, sa vyžaduje používanie tieneného kábla rozhrania.


Regulačné informácie

Program ekologického dozoru nad nezávadnosťou výrobkov

V tejto časti nájdete informácie o nasledujúcich témach

  • Ochrana životného prostredia
  • Produkcia ozónu
  • Spotreba energie
  • Spotreba tonera
  • Spotreba papiera
  • Plasty
  • Spotrebný materiál tlačiarne HP LaserJet
  • Pokyny k vráteniu a recyklácii
  • Papier
  • Obmedzenia materiálov
  • Odstránenie opotrebovaných zariadení používateľmi v domácnostiach v rámci Európskej únie
  • Chemické látky
  • Hárok s údajmi o bezpečnosti materiálu (MSDS)
  • Ďalšie informácie


Regulačné informácie

Ochrana životného prostredia

    Spoločnosť Hewlett-Packard Company sa zaviazala vyrábať kvalitné výrobky a zároveň nezaťažovať životné prostredie. Tento výrobok bol navrhnutý tak, aby spĺňal parametre, na základe ktorých sa jeho vplyv na životné prostredie minimalizuje.


Regulačné informácie

Produkcia ozónu

    Tento výrobok nevytvára ani zanedbateľné množstvá ozónu (O3).


Regulačné informácie

Spotreba energie

    Spotreba energie výrazne klesá v režime Pripravené alebo v režime Automatické vypnutie, čo šetrí prírodné zdroje a peniaze bez vplyvu na výkon produktu. Zariadenie spoločnosti Hewlett-Packard označené logom ENERGY STAR® spĺňa špecifikácie americkej agentúry Environmental Protection Agency určené pre zariadenia na tvorbu obrazu. Produkty spĺňajúce tieto špecifikácie sú označené týmto znakom ENERGY STAR:

    Obchodná známka ENERGY STAR

    Ďalšie informácie o produktoch spĺňajúcich tieto špecifikácie ENERGY STAR sú uvedené na adrese:

    www.hp.com/go/energystar


Regulačné informácie

Spotreba tonera

    EconoMode používa menej toneru, čo môže predĺžiť životnosť tlačovej kazety.


Regulačné informácie

Spotreba papiera

    Funkcia manuálnej duplexnej (obojstrannej) tlače a tlače N strán na jeden list (viacerých strán na jeden list) môže znížiť spotrebu papiera a nároky na prírodné zdroje.


Regulačné informácie

Plasty

    Plastické súčiastky nad 25 gramov sú označené podľa medzinárodných štandardov, čo zvyšuje možnosti ich identifikácie pre účely recyklácie na konci životnosti výrobku.


Regulačné informácie

Spotrebný materiál tlačiarne HP LaserJet

    Vracanie a recyklovanie použitých tlačových kaziet HP LaserJet je jednoduché - bezplatné - prostredníctvom služby HP Planet Partners. S každou novou tlačovou kazetou a balením spotrebného materiálu sa dodávajú programové informácie a pokyny vo viacerých jazykoch. Zaťaženie životného prostredia môžete ďalej znížiť aj tým, že budete vracať niekoľko kaziet súčasne, namiesto ich vracania po jednej.

    Spoločnosť HP je odhodlaná poskytovať inovatívne, vysokokvalitné produkty a služby, ktoré sú environmentálne prijateľné, od dizajnu produktu a jeho výroby až po distribúciu, použitie používateľom a recykláciu. Ak sa zúčastňujete programu HP Planet Partners, ubezpečujeme vás, že vrátené tlačové kazety HP LaserJet sú recyklované vhodne tak, aby sa opätovne využili plasty a kovy pre nové produkty a nesmerovali na skládky v podobe miliónov ton odpadu. Keďže táto kazeta sa recykluje a použije sa v nových materiáloch, nebude vám vrátená. Ďakujeme vám za to, že chránite životné prostredie!

    POZNÁMKA:

    Návratový štítok použite len na vrátenie prázdnej, originálnej tlačovej kazety HP LaserJet. Nepoužívajte ho na vrátenie atramentových kaziet HP, kaziet od iných výrobcov, opätovne napĺňaných alebo prerábaných kaziet, alebo na reklamácie. Informácie o recyklácii atramentových kaziet HP nájdete na adrese http://www.hp.com/recycle.


Regulačné informácie

Pokyny k vráteniu a recyklácii

V tejto časti nájdete informácie o nasledujúcich témach

  • Spojené štáty a Portoriko
  • Vrátenia mimo USA


Regulačné informácie

Spojené štáty a Portoriko

Priložený štítok v krabici tonerovej kazety HP LaserJet je určený na vrátenie a recykláciu jednej alebo viacero použitých tlačových kaziet HP LaserJet. Postupujte podľa nižšie uvedených pokynov.

V tejto časti nájdete informácie o nasledujúcich témach

  • Viacnásobné vrátenie (viac ako jednej kazety)
  • Vrátenie jednotlivých kaziet
  • Preprava


Regulačné informácie

Viacnásobné vrátenie (viac ako jednej kazety)

    1.
    Každú tlačovú kazetu HP LaserJet zabaľte do jej pôvodnej krabice a obalu.
    2.
    Zlepte škatule k sebe pomocou páskovacej alebo baliacej pásky. Balík môže vážiť až 31 kg (70 libier).
    3.
    Použite jeden predplatený prepravný štítok.

    ALEBO

    1.
    Použite svoju vlastnú vhodnú škatuľu, prípadne požiadajte o bezplatnú prázdnu zbernú škatuľu na lokalite www.hp.com/recycle alebo na čísle 1-800-340-2445 (zmestí sa do nej až 31 kg (70 libier) tlačových kaziet pre laserové tlačiarne HP).
    2.
    Použite jeden predplatený prepravný štítok.


Regulačné informácie

Vrátenie jednotlivých kaziet

    1.
    Tlačovú kazetu HP LaserJet zabaľte do jej pôvodnej krabice a obalu.
    2.
    Prepravný štítok umiestnite na prednú časť krabice.


Regulačné informácie

Preprava

Pri všetkých vráteniach tlačových kaziet od laserových tlačiarní značky HP za účelom recyklácie dajte balík kuriérovi UPS počas vašej nasledujúcej dodávky alebo vyzdvihnutia, prípadne ho odneste na autorizované stredisko preberania balíkov spoločnosťou UPS. Aby ste zistili miesto miestneho strediska preberania balíkov spoločnosťou UPS, zavolajte na číslo 1-800-VYZDVIHNUTIA alebo navštívte lokalitu www.ups.com. Ak balík vraciate pomocou štítku USPS, odovzdajte balík kuriérovi americkej poštovej služby alebo ho odneste do kancelárie americkej poštovej služby. Navštívte lokalitu www.hp.com/recycle alebo zavolajte na číslo 1-800-340-2445, aby ste získali viac informácií alebo objednali viac štítkov alebo škatúľ na hromadné vracanie. Požadované vyzdvihnutia spoločnosťou UPS sa budú spoplatňovať bežnými sadzbami za vyzdvihnutie. Informácie podliehajú zmenám bez predchádzajúceho upozornenia.

V tejto časti nájdete informácie o nasledujúcich témach

  • Pre obyvateľov Aljašky a Havajských ostrovov


Regulačné informácie

Pre obyvateľov Aljašky a Havajských ostrovov

    Nepoužívajte označenie UPS. Informácie a pokyny vám budú poskytnuté na tel. čísle 1-800-340-2445. Spoločnosť U.S. Postal Services poskytuje služby bezplatnej prepravy vracaných kaziet po dohode s pobočkami HP na Aljaške a Havajských ostrovoch.


Regulačné informácie

Vrátenia mimo USA

    Aby ste sa zúčastnili programu vrátenia a recyklácie HP Planet Partners, jednoducho postupujte podľa bežných nariadení v sprievodcovi recykláciou (nachádza sa v balení od vašej novej položky spotrebného materiálu pri produkte) alebo navštívte lokalitu www.hp.com/recycle. Vyberte svoju krajinu/oblasť, aby ste získali informácie o tom, ako vrátite spotrebný materiál k laserovým tlačiarňam značky HP.


Regulačné informácie

Papier

    Tento produkt umožňuje používanie recyklovaného papiera, ktorý spĺňa požiadavky uvedené v príručke HP LaserJet printer family print media guide (Sprievodca tlačovými médiami pre tlačiarne HP LaserJet). Tento produkt umožňuje používanie recyklovaného papiera podľa normy EN12281:2002.


Regulačné informácie

Obmedzenia materiálov

    Tento výrobok spoločnosti HP neobsahuje ortuť.

    Tento produkt neobsahuje batériu.


Regulačné informácie

Odstránenie opotrebovaných zariadení používateľmi v domácnostiach v rámci Európskej únie

    Odpadový symbol EÚ

    Tento symbol na produkte alebo jeho obale znamená, že produkt nesmiete zlikvidovať s ostatným domácim odpadom. Namiesto toho je vašou povinnosťou odovzdať opotrebované zariadenie na zberné miesto určené na recykláciu odpadových elektrických a elektronických zariadení. Separovaný zber a recyklácia odpadových zariadení po ich odstránení pomáha šetriť prírodné zdroje a zaisťuje recykláciu spôsobom, ktorý chráni zdravie človeka a životné prostredie. Ak chcete získať informácie, kde môžete odovzdať vaše odpadové zariadenia, obráťte sa na najbližšiu mestskú pobočku, službu, poskytovatela odvozu domáceho odpadu alebo na obchod, kde ste produkt kúpili.


Regulačné informácie

Chemické látky

    Spoločnosť HP sa zaväzuje k poskytovaniu informácií svojim zákazníkom o chemických látkach v našich produktoch, tak ako je to nevyhnutné pre dosiahnutie súladu s právnymi požiadavkami, ako je napr. REACH (Nariadenie ES č. 1907/2006 Európskeho parlamentu a Rady). Správu s informáciami o chemických látkach v tomto produkte nájdete na lokalite: www.hp.com/go/reach.


Regulačné informácie

Hárok s údajmi o bezpečnosti materiálu (MSDS)

    Hárky s údajmi o bezpečnosti materiálov (MSDS) pre spotrebný materiál s obsahom chemických látok (napr. toner) môžete získať tak, že prejdete na webovú stránku spoločnosti HP na lokalite www.hp.com/go/msds alebo www.hp.com/hpinfo/community/environment/productinfo/safety.


Regulačné informácie

Ďalšie informácie

    Ďalšie informácie o týchto ekologických témach:

    ●
    Hárok s ekologickým profilom tohto produktu a ďalších príbuzných výrobkov spoločnosti HP
    ●
    Ekologické záväzky spoločnosti HP
    ●
    Systém environmentálneho manažmentu spoločnosti HP
    ●
    Program vrátenia produktov na konci životnosti a recyklácie produktov spoločnosti HP
    ●
    Hárky s údajmi o bezpečnosti materiálu

    Navštívte www.hp.com/go/environment alebo www.hp.com/hpinfo/globalcitizenship/environment.


Regulačné informácie

Vyhlásenie o zhode (HP LaserJet Professional P1102, P1102s, P1106 a P1108)

    Vyhlásenie o zhode
    podľa normy ISO/IEC 17050-1 a EN 17050-1
    Názov výrobcu:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    Č. VoZ: BOISB-0901-00-rel.4.0
    Adresa výrobcu:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    prehlasuje, že produkt
    Názov produktu:
    Tlačiareň HP LaserJet Professional P1102
    HP LaserJet Pro P1102s/P1106/P1108
    Regulačný model:2)
    BOISB-0901-00
    Možnosti produktu:
    VŠETKY
    Tlačové kazety:
    CE285A, CC388A
    je v súlade s nasledujúcimi Technickými údajmi zariadenia:
    BEZPEČNOSŤ:
    IEC 60950-1:2005/EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007/EN 60825-1:2007 (laserové/LED zariadenie triedy 1)
    IEC 62311:2007/EN62311:2008
    GB4943-2001
    EMC:
    CISPR22:2005 +A1/EN55022:2006 +A1 - Trieda B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC, článok 47, CFR, časť 15, trieda B/ICES-003, výtlačok 4
    GB9254-2008, GB17625.1-2003
    SPOTREBA ENERGIE:
    Nariadenie (EC) č. 1275/2008
    Test ENERGY STAR® na určenie energetickej účinnosti kvalifikovaných zobrazovacích zariadení (TEC)
    Doplnkové informácie:
    Výrobok týmto spĺňa požiadavky smernice EMC 2004/108/ES, smernice o nízkom napätí 2006/95/ES a smernice EuP 2005/32/ES a podľa toho nesie označenie CE [image].
    Toto zariadenie spĺňa predpisy FCC, časť 15. Jeho prevádzka je podmienená nasledujúcimi dvomi podmienkami: (1) zariadenie nesmie spôsobovať škodlivé rušenie a 2) zariadenie musí byť schopné prijať akékoľvek rušenie, vrátane rušenia, ktoré môže spôsobovať neželanú prevádzku.
    1.
    Výrobok bol testovaný v typickej konfigurácii so systémami osobných počítačov Hewlett-Packard.
    2.
    Z regulačných dôvodov má tento výrobok priradené regulačné číslo modelu. Toto regulačné číslo by sa nemalo zamieňať s marketingovým názvom alebo s výrobnými číslami.
    Šanghaj, Čína
    December 2010
    Iba kvôli témam, ktoré sa týkajú regulácie, sa obráťte na:
    Kontakt v Európe
    Miestne predajné a servisné stredisko spoločnosti Hewlett-Packard alebo spoločnosť Hewlett-Packard GmbH, Department HQ-TRE/Standards Europe, Herrenberger Straße 140, D-71034, Böblingen (FAX: +49-7031-14-3143) www.hp.eu/certificates
    Kontakt v USA
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Regulačné informácie

Vyhlásenie o zhode (HP LaserJet Professional P1102w)

    Vyhlásenie o zhode
    podľa normy ISO/IEC 17050-1 a EN 17050-1
    Názov výrobcu:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    Č. VoZ: BOISB-0901-01-rel.6.0
    Adresa výrobcu:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    prehlasuje, že produkt
    Názov produktu:
    Tlačiareň HP LaserJet Professional P1102w
    Regulačný model:2)
    BOISB-0901-01
    Možnosti produktu:
    VŠETKY
    Modul vysielača3)
    BOISB-0803-00
    Tlačové kazety:
    CE285A
    je v súlade s nasledujúcimi Technickými údajmi zariadenia:
    BEZPEČNOSŤ:
    IEC 60950-1:2005/EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007/EN 60825-1:2007 (laserové/LED zariadenie triedy 1)
    IEC 62311:2007/EN62311:2008
    GB4943-2001
    EMC:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - Trieda B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC článok 47 CFR, časť 15 trieda B1) / ICES-003, výtlačok 4
    GB9254-2008, GB17625.1-2003
    Rádio3)
    EN 301 489-1 V1.8.1/EN 301 489-17 V2.1.1
    EN 300 328 V1.7.1
    FCC – titul 47 CFR, časť 15, podtrieda C (oddiel 15.247)/IC: RSS-210
    SPOTREBA ENERGIE:
    Nariadenie (EC) č. 1275/2008
    Test ENERGY STAR® na určenie energetickej účinnosti kvalifikovaných zobrazovacích zariadení (TEC)
    Doplnkové informácie:
    Tento výrobok spĺňa požiadavky smernice o rádiotechnických zariadeniach a koncových telekomunikačných zariadeniach 1999/5/ES uvedené v prílohe II a IV, smernice o elektromagnetickej kompatibilite 2004/108/ES, smernice o nízkom napätí 2006/95/ES a smernice EuP 2005/32/ES a nesie označenie CE [image].
    Toto zariadenie spĺňa predpisy FCC, časť 15. Jeho prevádzka je podmienená nasledujúcimi dvomi podmienkami: (1) zariadenie nesmie spôsobovať škodlivé rušenie a 2) zariadenie musí byť schopné prijať akékoľvek rušenie, vrátane rušenia, ktoré môže spôsobovať neželanú prevádzku.
    1.
    Výrobok bol testovaný v typickej konfigurácii so systémami osobných počítačov Hewlett-Packard.
    2.
    Z regulačných dôvodov má tento výrobok priradené regulačné číslo modelu. Toto regulačné číslo by sa nemalo zamieňať s marketingovým názvom alebo s výrobnými číslami.
    3.
    Tento produkt používa zariadenie s rádiovým modulom, ktorého číslo regulačného modelu je BOISB--0803-00, a tým spĺňa technické a regulačné požiadavky krajín/oblastí, kde sa bude predávať.
    Šanghaj, Čína
    December 2010
    Iba kvôli témam, ktoré sa týkajú regulácie, sa obráťte na:
    Kontakt v Európe
    Miestne predajné a servisné stredisko spoločnosti Hewlett-Packard alebo spoločnosť Hewlett-Packard GmbH, Department HQ-TRE/Standards Europe, Herrenberger Straße 140, D-71034, Böblingen (FAX: +49-7031-14-3143) www.hp.eu/certificates
    Kontakt v USA
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Regulačné informácie

Vyhlásenie o zhode (HP LaserJet Pro P1102w)

    Vyhlásenie o zhode
    podľa normy ISO/IEC 17050-1 a EN 17050-1
    Názov výrobcu:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    Č. VoZ: BOISB-0901-06-rel.1.0
    Adresa výrobcu:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    prehlasuje, že produkt
    Názov produktu:
    HP LaserJet Pro P1102w
    Regulačný model:2)
    BOISB-0901-06
    Možnosti produktu:
    VŠETKY
    Modul vysielača3)
    SDGOB-0892
    Tlačové kazety:
    CE285A
    je v súlade s nasledujúcimi Technickými údajmi zariadenia:
    BEZPEČNOSŤ:
    IEC 60950-1:2005/EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007/EN 60825-1:2007 (laserové/LED zariadenie triedy 1)
    IEC 62311:2007/EN62311:2008
    GB4943-2001
    EMC:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - Trieda B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC, článok 47, CFR, časť 15, trieda B/ICES-003, výtlačok 4
    GB9254-2008, GB17625.1-2003
    Rádio3)
    EN 301 489-1 V1.8.1/EN 301 489-17 V2.1.1
    EN 300 328 V1.7.1
    FCC – titul 47 CFR, časť 15, podtrieda C (oddiel 15.247)/IC: RSS-210
    SPOTREBA ENERGIE:
    Nariadenie (EC) č. 1275/2008
    Test ENERGY STAR® na určenie energetickej účinnosti kvalifikovaných zobrazovacích zariadení (TEC)
    Doplnkové informácie:
    Tento výrobok spĺňa požiadavky smernice o rádiotechnických zariadeniach a koncových telekomunikačných zariadeniach 1999/5/ES uvedené v prílohe II a IV, smernice o elektromagnetickej kompatibilite 2004/108/ES, smernice o nízkom napätí 2006/95/ES a smernice EuP 2005/32/ES a nesie označenie CE [image].
    Toto zariadenie spĺňa predpisy FCC, časť 15. Jeho prevádzka je podmienená nasledujúcimi dvomi podmienkami: (1) zariadenie nesmie spôsobovať škodlivé rušenie a 2) zariadenie musí byť schopné prijať akékoľvek rušenie, vrátane rušenia, ktoré môže spôsobovať neželanú prevádzku.
    1.
    Výrobok bol testovaný v typickej konfigurácii so systémami osobných počítačov Hewlett-Packard.
    2.
    Z regulačných dôvodov má tento výrobok priradené regulačné číslo modelu. Toto regulačné číslo by sa nemalo zamieňať s marketingovým názvom alebo s výrobnými číslami.
    3.
    Tento produkt používa zariadenie s rádiovým modulom, ktorého číslo regulačného modelu je SDGOB-0892, a tým spĺňa technické a regulačné požiadavky krajín/oblastí, kde sa bude predávať.
    Šanghaj, Čína
    December 2010
    Iba kvôli témam, ktoré sa týkajú regulácie, sa obráťte na:
    Kontakt v Európe
    Miestne predajné a servisné stredisko spoločnosti Hewlett-Packard alebo spoločnosť Hewlett-Packard GmbH, Department HQ-TRE/Standards Europe, Herrenberger Straße 140, D-71034, Böblingen (FAX: +49-7031-14-3143) www.hp.eu/certificates
    Kontakt v USA
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Regulačné informácie

Vyhlásenia o bezpečnosti

V tejto časti nájdete informácie o nasledujúcich témach

  • Bezpečnosť laserového zariadenia
  • Predpisy a vyhlásenie o spôsobilosti výrobku pre Kanadu
  • Vyhlásenie VCCI (Japonsko)
  • Pokyny pre napájací kábel
  • Vyhlásenie o sieťovom elektrickom kábli (Japonsko)
  • Vyhlásenie EMC (Kórea)
  • Vyhlásenie o laserovom zariadení pre Fínsko
  • Vyhlásenie o GS (Nemecko)
  • Tabuľka susbtancií (Čína)
  • Vyhlásenie o obmedzení nebezpečných látok (Turecko)


Regulačné informácie

Bezpečnosť laserového zariadenia

    Stredisko pre zariadenia a radiačnú bezpečnosť (Center for Devices and Radiological Health, CDRH) amerického štátneho orgánu U.S. Food and Drug Administration zaviedlo predpisy pre laserové prístroje vyrobené po 1. auguste 1976. Splnenie požiadaviek v zmysle týchto predpisov je pre produkty predávané v USA povinné. Tlačiareň je schválená ako laserový produkt triedy 1 v zmysle normy o radiačnej prevádzke ministerstva zdravotníctva USA (Department of Health and Human Services, DHHS) podľa Zákona o radiačnej kontrole zdravia a bezpečnosti (Radiation Control for Health and Safety Act) z roku 1968. Keďže šírenie radiácie emitovanej v tlačiarni je plne ohraničené ochranným puzdrom a vonkajším krytom, laserový lúč nemôže uniknúť počas žiadnej fázy normálnej prevádzky.

    VAROVANIE!

    Používanie ovládacích prvkov, vykonávanie úprav alebo iných procedúr, ktoré nie sú uvedené v tejto používateľskej príručke, môže viesť k vystaveniu sa nebezpečnej radiácii.


Regulačné informácie

Predpisy a vyhlásenie o spôsobilosti výrobku pre Kanadu

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Regulačné informácie

Vyhlásenie VCCI (Japonsko)

    Vyhlásenie VCCI pre Japonsko


Regulačné informácie

Pokyny pre napájací kábel

    Podľa hodnoty napätia sa presvedčte, či je napájací kábel vhodný. Hodnota napätia je uvedená na štítku produktu. Produkt používa striedavý prúd s napätím 110 – 127 V alebo 220 – 240 V, 50/60 Hz.

    Napájací kábel pripojte k produktu a k uzemnenej zásuvke striedavého prúdu.

    UPOZORNENIE:

    Používajte iba napájaci kábel dodaný s produktom, aby ste predišli poškodeniu produktu.


Regulačné informácie

Vyhlásenie o sieťovom elektrickom kábli (Japonsko)

    Japonské vyhlásenie o sieťovom elektrickom kábli


Regulačné informácie

Vyhlásenie EMC (Kórea)

    Vyhlásenie o elektromagnetickej kompatibilite


Regulačné informácie

Vyhlásenie o laserovom zariadení pre Fínsko

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1100, P1100w, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1100, P1100w - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Regulačné informácie

Vyhlásenie o GS (Nemecko)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Regulačné informácie

Tabuľka susbtancií (Čína)

    Tabuľka substancií (Čína)


Regulačné informácie

Vyhlásenie o obmedzení nebezpečných látok (Turecko)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Regulačné informácie

Doplnkové vyhlásenia pre bezdrôtové produkty

V tejto časti nájdete informácie o nasledujúcich témach

  • Vyhlásenie o súlade s predpismi komisie FCC – Spojené štáty americké
  • Vyhlásenie pre Austráliu
  • Vyhlásenie agentúry ANATEL pre Brazíliu
  • Vyhlásenia pre Kanadu
  • Regulačná poznámka pre Európsku úniu
  • Poznámka k používaniu vo Francúzsku
  • Poznámka k používaniu v Rusku
  • Vyhlásenie pre Kóreu
  • Vyhlásenie pre Taiwan
  • Vietnamská telekomunikačná značka pre káblové pripojenia pre produkty so schválením typu ICTQC


Regulačné informácie

Vyhlásenie o súlade s predpismi komisie FCC – Spojené štáty americké

    Exposure to radio frequency radiation

    UPOZORNENIE:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    UPOZORNENIE:

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Regulačné informácie

Vyhlásenie pre Austráliu

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Regulačné informácie

Vyhlásenie agentúry ANATEL pre Brazíliu

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Regulačné informácie

Vyhlásenia pre Kanadu

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Regulačné informácie

Regulačná poznámka pre Európsku úniu

    Telekomunikačné funkcie tohto produktu sa môžu používať v nasledujúcich krajinách/oblastiach EÚ a EZVO:

    Belgicko, Bulharsko, Cyprus, Česká republika, Dánsko, Estónsko, Fínsko, Francúzsko, Grécko, Holandsko, Island, Írsko, Lichtenštajnsko, Litva, Lotyšsko, Luxembursko, Maďarsko, Malta, Nemecko, Nórsko, Poľsko, Portugalsko, Rakúsko, Rumunsko, Slovensko, Slovinsko, Spojené kráľovstvo, Španielsko, Švajčiarsko, Švédsko a Taliansko.


Regulačné informácie

Poznámka k používaniu vo Francúzsku

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Regulačné informácie

Poznámka k používaniu v Rusku

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Regulačné informácie

Vyhlásenie pre Kóreu

    Vyhlásenie o bezdrôtových zariadeniach pre Taiwan


Regulačné informácie

Vyhlásenie pre Taiwan

    Vyhlásenie o bezdrôtových zariadeniach pre Taiwan


Regulačné informácie

Vietnamská telekomunikačná značka pre káblové pripojenia pre produkty so schválením typu ICTQC

    Vietnamská telekomunikačná značka


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Nasledovné témy popisujú, ako sa môžete orientovať v tejto používateľskej príručke.

  • Pomocou klávesu F6 môžete prepínať medzi oknami Navigation (Navigácia) a Topic (Téma)
  • Klávesové skratky pre Zobrazovač Pomocníka
  • Klávesové skratky pre kartu Contents (Obsah)
  • Klávesové skratky pre kartu Index
  • Klávesové skratky pre kartu Search (Hľadanie)
  • Klávesové skratky pre kartu Favorites (Obľúbené položky)

Poznámky

  • Existujú aj skratkové príkazy ponuky, ktoré sú k dispozícii cez klávesnicu.
  • Klávesové skratky tiež fungujú v sekundárnych a rozbaľovacích oknách.
  • Vždy, keď použijete klávesovú skratku v okne Navigation, stratíte aktiváciu v okne Topic. Do okna Téma sa vrátite stlačením klávesu F6.
  • Zaškrtávacie políčko Match similar words (Uznať aj podobné slová) na karte Search sa zaškrtne, ak ste ho použili pre posledné hľadanie.

http://www.hp.com


Použitie Zobrazovača Pomocníka vo formáte HTML.

Použitie Zobrazovača Pomocníka vo formáte HTML.

Nasledovné témy obsahujú informácie o navigácii a používaní tejto používateľskej príručky Pomocníka vo formáte HTML. Viac informácií získate kliknutím na jednu z nasledovných tém:

  • Získať viac z pomocníka
  • Nájdenie témy pomocníka
  • Vytvorenie zoznamu obľúbených tém pomocníka
  • Skopírovanie témy pomocníka
  • Vytlačenie aktuálnej témy pomocníka
  • Nájdenie témy pomocou tlačidiel panela s nástrojmi
  • Použitie skratkových príkazov ponuky

http://www.hp.com


Pomocou klávesu F6 môžete prepínať medzi oknami Navigation (Navigácia) a Topic (Téma)

Stlačením klávesu F6 na klávesnici môžete rýchlo prepínať medzi oknami Navigation a Topic.

http://www.hp.com


Klávesové skratky pre Zobrazovač Pomocníka

Zatvorenie Zobrazovača pomocníka. | Alt+F4
Prepínanie medzi Zobrazovačom pomocníka a inými otvorenými oknami. | Alt+Tab
Zobrazenie ponuky Options (Možnosti). | Alt+O
Zmena nastavenia programu Microsoft Internet Explorer. Dialógové okno Možnosti siete Internet obsahuje nastavenia zjednodušeného ovládania. Tieto nastavenia zmeníte kliknutím na kartu Všeobecné a potom kliknite na Zjednodušenie ovládania. | Alt+O a potom stlačte I
Skrytie alebo ukázanie okna Navigation. | Alt+O a potom stlačte T
Vytlačenie témy. | Alt+O a potom stlačte P Alebo kliknite pravým tlačítkom na tému a potom kliknite na Print (Tlačiť).
Presunutie späť na predošlú tému. | Alt+Ľavá šípka alebo Alt+O a potom stlačte B
Presun dopredu na nasledovnú tému (ak ste ju už pozerali). | Alt+Pravá šípka alebo Alt+Oa potom stlačte F
Zapnutie alebo vypnutie zvýraznenia pri hľadaní. | Alt+O a potom stlačte O
Obnovenie témy, ktorá je zobrazená v okne Topic (užitočné pri pripojení na webovú stránku). | F5 alebo Alt+O a potom stlačte R
Návrat na domovskú stránku (pomocník autorov môže špecifikovať domovskú stránku pre pomocníka systému). | Alt+O a potom stlačte H
Zabránenie zobrazovaču otvárať stránku (užitočné pri pripojení na web a keď chcete zastaviť prevzatie stránky). | Alt+O a potom stlačte S
Skok na predurčenú tému alebo webovú stránku. Pomocník autora, ktorý vytvoril súbor (.chm) kompilovaného pomocníka, môže pridať dve prepojenia v ponuke Options (Možnosti) do dôležitých tém alebo webových stránok. Keď vyberiete príkaz Jump ( Skočiť), prejdete na jednu z týchto tém alebo webových stránok. | Alt+O a potom stlačte 1 alebo 2
Prepínanie medzi oknami Navigation a Topic. | F6
Posúvanie cez tému. | Šípka nahor a Šípka nadol alebo O stranu vyššie a O stranu nižšie
Posúvanie cez všetky prepojenia v téme alebo cez všetky možnosti v karte okna Navigation. | Karta

http://www.hp.com


Klávesové skratky pre kartu Contents (Obsah)

Zobrazenie karty Contents (Obsah). | Alt+C
Otvorenie a zatvorenie knihy alebo priečinka. | Znak plus (+) a Znak mínus (-) alebo Šípka doľava a Šípka doprava
Vybratie témy. | Šípka nahor a Šípka nadol
Zobrazenie vybratej témy. | Enter

http://www.hp.com


Klávesové skratky pre kartu Index

Zobrazenie karty Index. | Alt+N
Napísanie kľúčového slova, ktoré sa má hľadať. | Alt+W a potom napísať slovo
Vybratie kľúčového slova zo zoznamu. | Šípka nahor a Šípka nadol
Zobrazenie súvisiacej témy. | Alt+D

http://www.hp.com


Klávesové skratky pre kartu Search (Hľadanie)

Zobrazenie karty Search (Hľadanie). | Alt+S
Napísanie kľúčového slova, ktoré sa má hľadať. | Alt+W a potom napísať slovo
Začatie hľadania. | Alt+L
Vybratie témy zo zoznamu výsledkov. | Alt+T a potom Šípka nahor a Šípka nadol
Zobrazenie vybratej témy. | Alt+D
Nasledujúce možnosti sú dostupné, len ak je zapnuté hľadanie v celom texte.
Hľadanie kľúčového slova v zozname výsledkov predchádzajúceho hľadania. | Alt+U
Hľadanie slov podobných na kľúčové slovo. Napríklad hľadanie slov "spustenie" a "spustenia" pre kľúčové slovo "spustiť". | Alt+M
Hľadanie len v názvoch tém. | Alt+R

http://www.hp.com


Klávesové skratky pre kartu Favorites (Obľúbené položky)

Zobrazenie karty Favorites (Obľúbené položky). | Alt+I
Pridanie aktuálne zobrazenej témy do zoznamu Favorites. | Alt+A
Vybratie témy zo zoznamu Favorites. | Alt+P a potom Šípka nahor a Šípka nadol
Zobrazenie vybratej témy. | Alt+D
Odstránenie vybratej témy zo zoznamu. | Alt+R

http://www.hp.com


Získať viac z pomocníka

Tu sú tipy, ako nájsť viac informácií pri používaní Zobrazovača Pomocníka vo formáte HTML:

  • Na inú tému, webovú stránku, zoznam iných tém sa prepojíte kliknutím na farebné, podčiarknuté slová.
  • Témy, ktoré obsahujú súvisiace informácie zobrazíte kliknutím na slová "Related Topics" (Súvisiace témy), ktoré môžu byť na konci témy a potom kliknutím na názov požadovanej témy.
  • Či sa slovo alebo fráza z témy nachádza v indexe zistíte výberom slova a stlačením klávesy F1.
  • Ak si prezeráte obsah webu cez okno Topic (Téma), prevzatie webovej stránky môžete zastaviť alebo obnoviť kliknutím na tlačidlá Stop (Zastaviť) alebo Refresh (Obnoviť) na paneli s nástrojmi.
  • Ak používate určitú tému pomocníka často, môžete ju pridať do zoznamu obľúbených položiek.
  • Skratkové príkazy ponuky získate kliknutím pravým tlačítkom na kartu Contents (Obsah) alebo okno Topic

http://www.hp.com


Nájdenie témy pomocníka

V okne Navigation (Navigácia) kliknite na jednu z nasledovných kariet:

  • Obsah si môžete prezerať kliknutím na kartu Contents (Obsah). Obsah je rozširovateľný zoznam dôležitých tém.
  • Zoznam indexových položiek si môžete pozrieť kliknutím na kartu Index a potom napísaním slova alebo posúvaním cez zoznam. Témy sú často indexované prostredníctvom viac ako jednej položky.
  • Každý výskyt slova alebo frázy v súbore pomocníka vyhľadáte kliknutím na kartu Search (Hľadanie) a potom napísaním hľadaného slova.
Poznámka Kliknutím na položku obsahu, indexu alebo výsledok hľadania zobrazíte zodpovedajúcu tému.

http://www.hp.com


Vytvorenie zoznamu obľúbených tém pomocníka

  1. Lokalizujte tému pomocníka, ktorú chcete spraviť obľúbenou témou.
  2. Kliknite na kartu Favorites (Obľúbené položky) a potom na Add (Pridať).
Poznámky
  • K obľúbenej téme sa vrátite tak, že kliknete na kartu Favorites, vyberiete tému a potom kliknete na Display (Zobraziť).
  • Ak chcete premenovať tému, vyberte ju a napíšte nový názov v okne Current topic (Aktuálna téma).
  • Obľúbenú tému odstránite tak, že tému vyberiete a potom kliknete na Remove (Odstrániť).

http://www.hp.com


Skopírovanie témy pomocníka

  1. V okne Topic kliknite pravým tlačítkom na tému, ktorú chcete skopírovať a potom kliknite na Select All (Vybrať všetko).
  2. Opäť kliknite pravým tlačítkom a potom kliknite na položku Copy (Kopírovať). To skopíruje tému do Schránky.
  3. Otvorte dokument, do ktorého chcete skopírovať tému.
  4. Nastavte kurzor na miesto, kde sa má informácia objaviť.
  5. V menu Upraviť kliknite na Prilepiť.
Poznámka Ak chcete skopírovať len časť témy, vyberte text, ktorý chcete skopírovať, kliknite pravým tlačítkom a potom kliknite na položku Copy.

http://www.hp.com


Vytlačenie aktuálnej témy pomocníka

Kliknite pravým tlačítkom a potom kliknite na položku Print (Tlačiť).

Poznámka Ak tlačíte z karty Contents (kliknutím pravým tlačítkom na položku a potom kliknutím na položku Print), budete vidieť možnosti tlače len aktuálnej témy alebo aktuálnej témy spolu so všetkými podtémami.

http://www.hp.com


Nájdenie témy pomocou tlačidiel panela s nástrojmi

Na paneli s nástrojmi v Zobrazovači Pomocníka sa nachádza päť navigačných tlačidiel. Kliknutím na tlačidlá nájdete tieto témy:

  • Back (Naspäť) zobrazuje poslednú prezeranú tému.
  • Forward (Dopredu) zobrazuje nasledovnú tému z predtým zobrazenej sekvencie tém.
  • Next (Ďalej) zobrazuje ďalšiu tému uvedenú v obsahu.
  • Previous (Predchádzajúca) zobrazuje predchádzajúcu tému uvedenú v obsahu.
  • Home (Domov) zobrazuje domovskú stránku témy súboru pomocníka, ktorý si prezeráte.
  • Refresh (Obnoviť) aktualizuje obsah webovej stránky práve zobrazenej v okne Topic.
  • Stop (Zastaviť) zastavuje prevzatie súboru informácií. Na toto tlačidlo kliknite, keď chcete zastaviť prevzatie webovej stránky.
Poznámka Panel s nástrojmi v Zobrazovači Pomocníka nemusí obsahovať všetky tieto navigačné tlačidlá.

http://www.hp.com


Použitie skratkových príkazov ponuky

V ponuke skratiek existuje viacero príkazov, ktoré môžete použiť na zobrazenie a úpravu informácií.

Príkaz
Popis
Kliknite pravým tlačítkom na obsah a potom kliknite na Open All (Otvoriť všetky).
V obsahu sa otvoria všetky knihy alebo priečinky. Tento príkaz funguje len ak karta Contents (Obsah) je zobrazená.
Kliknite pravým tlačítkom na obsah a potom kliknite na Close All (Zatvoriť všetky).
Zatvoria sa všetky knihy alebo priečinky. Tento príkaz funguje len ak karta Contents (Obsah) je zobrazená.
Opäť kliknite pravým tlačítkom a potom kliknite na Print (Tlačiť).
Vytlačí sa téma.

Poznámka Tieto príkazy sú k dispozícii cez klávesnicu. Ponuku skratiek zobrazíte stlačením klávesov SHIFT+F10 a potom stlačte príslušné klávesy odkazu. Môžete tiež aktivovať tlačítka myši. Ponuku skratiek zobrazíte stlačením kombinácie tlačítok myši a potom stlačením príslušnej klávesovej skratky.

http://www.hp.com