Tlačiareň radu HP LaserJet Professional P1560 a P1600

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Tlačiareň radu HP LaserJet Professional P1560 a P1600

 Slovenčina

Informácie o obchodných známkach a autorských právach

    Autorské a licenčné práva

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Kopírovanie, upravovanie alebo preklad bez predchádzajúceho písomného súhlasu sú zakázané s výnimkou podmienok, ktoré povoľujú zákony o autorských právach.

    Informácie obsiahnuté v tomto dokumente sa môžu meniť bez upozornenia.

    V záruke dodanej spolu s týmito produktmi a službami sú uvedené výlučne záruky týkajúce sa produktov a služieb spoločnosti HP. Žiadne informácie v tomto dokumente by sa nemali chápať ako dodatočná záruka. Spoločnosť HP nebude zodpovedná za technické ani textové chyby, ani vynechané časti v tomto dokumente.

    Číslo publikácie: CE663-90970

    Edition 1, 3/2011

    Ochranné známky

    Adobe®, Acrobat® a PostScript® sú obchodné známky spoločnosti Adobe Systems Incorporated.

    Intel® Core™ je obchodná známka spoločnosti Intel Corporation v USA a v iných krajinách/oblastiach.

    Microsoft®, Windows®, Windows XP® a Windows Vista® sú registrované ochranné známky spoločnosti Microsoft Corporation v USA.

    ENERGY STAR a znak ENERGY STAR sú známky registrované v USA.


Tlačiareň radu HP LaserJet Professional P1560 a P1600

Dohody použité v tejto príručke

    TIP:

    Tipy poskytujú užitočné rady alebo skratky.
    POZNÁMKA:

    Poznámky poskytujú dôležité informácie na vysvetlenie pojmu alebo dokončenie úlohy.
    UPOZORNENIE:

    Upozornenia označujú postupy, ktoré sa odporúčajú, aby nedošlo k strate údajov alebo poškodeniu produktu.
    VAROVANIE!

    Varovania slúžia ako výstraha pred postupmi, ktoré môžu spôsobiť zranenie, úplnú stratu údajov alebo rozsiahle poškodenie produktu.


Základné informácie o tlačiarni

Základné informácie o tlačiarni
  • Porovnanie produktov
  • Funkcie ochrany životného prostredia
  • Vlastnosti produktu
  • Pohľady na produkt


Základné informácie o tlačiarni

Porovnanie produktov

    Tlačiareň radu HP LaserJet Professional P1560
    Tlačiareň radu HP LaserJet Professional P1600
    ●
    Rýchlosť: 22 strán A4 za minútu, 23 str./min. formátu letter
    ●
    Zásobníky: Prioritná vstupná zásuvka (10 hárkov) a hlavný vstupný zásobník (250 hárkov)
    ●
    Výstupný zásobník: 125 hárkov
    ●
    Konektivita: Vysokorýchlostný port USB 2.0
    ●
    Obojstranná tlač: Manuálna obojstranná tlač (pomocou ovládača tlačiarne a tlačidla prejsť [image] na ovládacom paneli)
    ●
    Rýchlosť: 25 strán A4 za minútu, 26 str./min. formátu letter
    ●
    Zásobníky: Prioritná vstupná zásuvka (10 hárkov) a hlavný vstupný zásobník (250 hárkov)
    ●
    Výstupný zásobník: 125 hárkov
    ●
    Konektivita: Vysokorýchlostný port USB 2.0 a integrované sieťové pripojenie
    ●
    Obojstranná tlač: Automatická obojstranná tlač


Základné informácie o tlačiarni

Funkcie ochrany životného prostredia

    Obojstranná tlač
    Šetrite papier používaním obojstrannej tlače ako vášho predvoleného nastavenia tlače.
    ●
    Tlačiareň radu HP LaserJet Professional P1560 podporuje manuálnu obojstrannú tlač.
    ●
    Tlačiareň radu HP LaserJet Professional P1600 podporuje automatickú a manuálnu obojstrannú tlač.
    Recyklácia
    Znižujte množstvo odpadu používaním recyklovaného papiera.
    Recyklujte tlačové kazety využívaním vratného procesu spoločnosti HP.
    Úspora energie
    Šetrite energiu spustením režimu automatického vypnutia produktu.
    HP Smart Web Printing
    Program HP Smart Web Printing použite na výber, uloženie a usporiadanie textu a grafiky z viacerých webových stránok a potom úpravu a tlač presne toho, čo vidíte na obrazovke. Dáva vám potrebné možnosti pri tlači potrebných informácií pri minimalizácii zbytočností.
    Program HP Smart Web Printing môžete prevziať z tejto webovej lokality: www.hp.com/go/smartweb.


Základné informácie o tlačiarni

Vlastnosti produktu

    Výhoda
    Podporované vlastnosti
    Kvalita tlače
    ●
    Originálna tlačová kazeta HP.
    ●
    Skutočné rozlíšenie 600 x 600 dpi (bodov na palec) pre text a grafiku.
    ●
    FastRes (1200 dpi).
    ●
    Úpravy nastavení na optimalizáciu tlačovej kvality.
    Podporované operačné systémy
    ●
    Windows 7 (32-bitový a 64-bitový)
    ●
    Windows Vista (32-bitový a 64-bitový)
    ●
    Windows XP (32-bitový a 64-bitový)
    ●
    Windows Server 2008 (32-bitový a 64-bitový)
    ●
    Windows Server 2003 (32-bitový a 64-bitový)
    ●
    Mac OS X v10.4, v10.5, v10.6
    Ľahké používanie
    ●
    Program HP Smart Install nainštaluje softvér produktu, keď produkt a počítač prepojíte káblom USB.
    ●
    Originálnu tlačovú kazetu HP je ľahké nainštalovať.
    ●
    Pohodlný prístup k tlačovej kazete a dráhe papiera cez dvierka tlačovej kazety.
    ●
    Zásobník papiera je možné upraviť jednou rukou.
    Flexibilná manipulácia s papierom
    ●
    Hlavný vstupný zásobník pre hlavičkový papier, obálky, štítky, fólie, médiá s vlastnou veľkosťou, pohľadnice a ťažký papier.
    ●
    Prioritná vstupná zásuvka pre hlavičkový papier, obálky, štítky, fólie, médiá s vlastnou veľkosťou, pohľadnice a ťažký papier.
    ●
    Horný výstupný zásobník na 125 listov.
    ●
    Tlač na obe strany
    ●
    Rad HP LaserJet Professional P1560: Manuálna obojstranná tlač.
    ●
    Rad HP LaserJet Professional P1600: Automatická obojstranná tlač.
    Rozhrania pripojenia
    ●
    Vysokorýchlostný port USB 2.0
    ●
    Zabudovaný interný tlačový server na pripojenie k sieti 10/100Base-T (len sieťové modely).
    Úspora energie
    ●
    Produkt automaticky šetrí elektrinu podstatným znížením spotreby, keď netlačí.
    Ekonomická tlač
    ●
    Tlač viacerých strán na jeden hárok papiera a obojstranná tlač šetrí papier.
    ●
    Režim EconoMode (šetrí toner).
    Spotrebný materiál
    ●
    Stavová stránka spotrebného materiálu s tlačovou kazetou informuje o zostatku materiálu. Nie je k dispozícii pre materiál od iných výrobcov.
    ●
    Overovanie originálnych tlačových kaziet HP.
    ●
    Ľahké objednávanie náhradného spotrebného materiálu.
    Prístupnosť
    ●
    Používateľské príručky online je možné čítať na obrazovke programami na čítanie textu.
    ●
    Všetky dvierka a kryty je možné otvoriť jednou rukou.
    Zabezpečenie
    ●
    Úchytka pre zámok Kensington na zadnej strane produktu.


Základné informácie o tlačiarni

Pohľady na produkt

V tejto časti nájdete informácie o nasledujúcich témach

  • Pohľad z prednej a ľavej strany
  • Pohľad zo zadnej strany
  • Umiestnenie sériového čísla a čísla modelu
  • Usporiadanie ovládacieho panelu


Základné informácie o tlačiarni

Pohľad z prednej a ľavej strany
    Tlačiareň radu HP LaserJet Professional P1560 a P1600

    Tlačiareň radu HP LaserJet Professional P1560 a P1600, pohľad z prednej strany

    1
    Výstupný zásobník
    2
    Nadstavec výstupného zásobníka
    3
    Prioritná vstupná zásuvka
    4
    Hlavný vstupný zásobník
    5
    Tlačidlo napájania
    6
    Úchytka na zdvihnutie dvierok kazety
    7
    Ovládací panel


Základné informácie o tlačiarni

Pohľad zo zadnej strany
    Tlačiareň radu HP LaserJet Professional P1560 a P1600

    Tlačiareň radu HP LaserJet Professional P1560 a P1600, pohľad zo zadnej strany

    1
    Port USB
    Interný sieťový port HP (len tlačiareň radu HP LaserJet Professional P1600)
    2
    Objímka pre sieťové napájanie
    3
    Zámok Kensington
    4
    Duplexor a zadné dvierka na odstraňovanie zaseknutého papiera (len rad HP LaserJet Professional P1600)


Základné informácie o tlačiarni

Umiestnenie sériového čísla a čísla modelu

    Štítok, ktorý obsahuje číslo produktu a sériové číslo je na zadnej strane produktu.

    Umiestnenie štítku s číslom modelu a sériovým číslom


Základné informácie o tlačiarni

Usporiadanie ovládacieho panelu

    Ovládací panel obsahuje štyri indikátory a dve tlačidlá.

    POZNÁMKA:

    Vzory a význam indikátorov nájdete v časti Interpretácia vzorov indikátorov ovládacieho panela.

    Tlačiareň radu HP LaserJet Professional P1560 a P1600 - ovládací panel

    Tlačiareň radu HP LaserJet Professional P1560 a P1600 - ovládací panel

    1
    Indikátor toneru [image]: Keď je stav toneru nízky, indikátor toneru [image] svieti. Keď je tlačová kazeta z produktu vybratá, indikátor toneru [image] bliká.
    2
    Indikátor pozor [image]: Indikuje, že dvierka tlačovej kazety sú otvorené alebo vznikli iné chyby.
    3
    Indikátor pripravené [image]: Keď je produkt pripravený tlačiť, indikátor pripravené [image] svieti. Keď produkt spracováva údaje, indikátor pripravené [image] bliká.
    4
    Indikátor prejsť [image]: Indikuje výskyt pokračovateľnej chyby (spolu s indikátorom pozor [image]).
    5
    Tlačidlo prejsť [image] : Ak chcete vytlačiť konfiguračnú stránku, stlačte a držte tlačidlo prejsť [image] a potom tlačidlo uvoľnite, keď indikátor pripravené [image] bliká. Stranu s ukážkou vytlačíte stlačením a uvoľnením tlačidla prejsť [image]. Keď indikátor prejsť [image] bliká, stlačte tlačidlo prejsť [image], aby ste pokračovali v tlačovej úlohe.
    6
    Tlačidlo zrušiť [image] : Tlačovú úlohu zrušíte stlačením tlačidla zrušiť [image].


Softvér pre systém Windows

Softvér pre systém Windows
  • Podporované operačné systémy pre systém Windows
  • Podporované ovládače tlačiarní pre systém Windows
  • Výber správneho ovládača tlačiarne pre systém Windows
  • Poradie dôležitosti pre nastavenia tlače
  • Zmena nastavení ovládača tlačiarne pre systém Windows
  • Odstránenie softvéru v systéme Windows
  • Podporované pomôcky pre systém Windows


Softvér pre systém Windows

Podporované operačné systémy pre systém Windows

    Produkt obsahuje softvér pre tieto operačné systémy Windows®:

    ●
    Windows 7 (32-bitový a 64-bitový)
    ●
    Windows Vista (32-bitový a 64-bitový)
    ●
    Windows XP (32-bitový a 64-bitový)
    ●
    Windows Server 2008 (32-bitový a 64-bitový)
    ●
    Windows Server 2003 (32-bitový a 64-bitový)

    Ďalšie informácie o inovácii zo systému Windows 2000 Server na Windows Server 2003 pomocou programu Windows Server 2003 Point and Print alebo pomocou programu Windows Server 2003 Terminal Services and Printing nájdete na webovej lokalite http://www.microsoft.com.


Softvér pre systém Windows

Podporované ovládače tlačiarní pre systém Windows

    Produkt sa dodáva so softvérom pre operačný systém Windows, ktorý umožňuje, aby počítač komunikoval s produktom. Tento softvér sa nazýva ovládač tlačiarne. Ovládače tlačiarne poskytujú prístup k funkciám produktu, ako napríklad tlač na papier vlastnej veľkosti, zmena veľkosti dokumentov a vkladanie vodoznakov.

    POZNÁMKA:

    Najnovšie ovládače sa nachádzajú na adrese www.hp.com/support/ljp1560series alebo www.hp.com/support/ljp1600series.

    Okrem ovládačov tlačiarne, ktoré sa nainštalujú počas inštalácie programom HP Smart Install alebo z disku CD produktu, môžete z webu prevziať tieto ovládače:

    ●
    PCL 5 univerzálny ovládač tlačiarne pre systém Windows (HP UPD PCL 5) (len tlačiareň radu HP LaserJet Professional P1600)
    ●
    ovládač XPS (XML Paper Specification)
    POZNÁMKA:

    Ďalšie informácie o ovládači UPD nájdete na adrese www.hp.com/go/upd.


Softvér pre systém Windows

Výber správneho ovládača tlačiarne pre systém Windows
POZNÁMKA:

Len tlačiareň radu HP LaserJet Professional P1600 podporuje univerzálny ovládač tlačiarne HP.

Pokiaľ je to možné, používajte ovládače tlačiarne nainštalované programom HP Smart Install alebo z disku CD produktu. Univerzálny ovládač tlačiarne je sekundárny, záložný ovládač.

V tejto časti nájdete informácie o nasledujúcich témach

  • Univerzálny ovládač tlačiarne HP (UPD)


Softvér pre systém Windows

Univerzálny ovládač tlačiarne HP (UPD)
    POZNÁMKA:

    Aby ste mohli použiť univerzálny ovládač tlačiarne HP, musíte deaktivovať program HP Smart Install.

    Univerzálny ovládač tlačiarne HP (UPD) pre operačný systém Windows je samostatný ovládač, ktorý vám zabezpečuje nepretržitý prístup k doslovne ktorémukoľvek produktu HP LaserJet, z ktoréhokoľvek miesta bez prevzatia samostatných ovládačov. Je postavený na osvedčenej technológii tlačových ovládačov HP a poriadne sa otestoval a použil s mnohými softvérovými programami. Predstavuje výkonné riešenie, ktoré má konzistentný výkon v čase.

    HP UPD komunikuje priamo s každým produktom HP, získava konfiguračné informácie a potom prispôsobuje používateľské rozhranie, aby zobrazil jedinečné dostupné funkcie produktu. Automaticky aktivuje funkcie, ktoré sú pri produkte dostupné, ako napríklad obojstranná tlač a zošívanie, takže ich nemusíte aktivovať manuálne.

    Ďalšie informácie nájdete na lokalite www.hp.com/go/upd.


Softvér pre systém Windows

Poradie dôležitosti pre nastavenia tlače

    Zmeny v nastavení tlače sú zoradené podľa dôležitosti v závislosti od toho, ktoré nastavenia sa menia:

    POZNÁMKA:

    Názvy príkazov a dialógových okien sa môžu meniť v závislosti od softvéru.
    ●
    dialógové okno Page Setup (Nastavenie strany): Kliknite na tlačidlo Page Setup (Nastavenie strany) alebo na podobný príkaz v ponuke File (Súbor) v programe, s ktorým pracujete pri otváraní tohto dialógového okna. Zmeny v nastavení, ktoré urobíte v tomto dialógovom okne, majú prednosť pred zmenami urobenými kdekoľvek inde.
    ●
    Print dialog box (Dialógové okno tlače): Kliknite na položku Print (Tlač), Print Setup (Nastavenie tlače) alebo podobný príkaz v ponuke File (Súbor) programu, v ktorom pracujete, aby ste otvorili toto dialógové okno. Nastavenia zmenené v dialógovom okne Print (Tlač) majú nižšiu prioritu a obyčajne neprevážia zmeny vykonané v dialógovom okne Page Setup (Nastavenie tlače).
    ●
    Dialógové okno Printer Properties (Nastavenia tlačiarne) (ovládač tlačiarne): Kliknite na položku Properties (Vlastnosti) v dialógovom okne Print (Tlač), aby ste otvorili ovládač tlače. Nastavenia zmenené v dialógovom okne Printer Properties (Nastavenia tlačiarne) obyčajne neprevážia nastavenia kdekoľvek inde v tlačovom softvéri. Tu môžete zmeniť väčšinu z nastavení tlače.
    ●
    Predvolené nastavenia ovládača tlačiarne: Predvolené nastavenia ovládača tlačiarne určujú nastavenia použité pri všetkých tlačových úlohách, pokiaľ nedôjde k zmene nastavení v dialógových oknách Page Setup (Nastavenie strany), Print (Tlačiť) alebo Printer Properties (Vlastnosti tlačiarne).


Softvér pre systém Windows

Zmena nastavení ovládača tlačiarne pre systém Windows

    Zmena nastavení všetkých úloh tlače, kým sa nezatvorí program softvéru
    Zmena predvolených nastavení všetkých tlačových úloh
    Zmena nastavení konfigurácie produktu
    1.
    V ponuke Súbor v programe softvéru kliknite na Tlačiť.
    2.
    Vyberte ovládač a kliknite na položku Vlastnosti alebo Predvoľby.
    Kroky sa môžu líšiť. Tento postup je najbežnejší.
    1.
    Windows XP, Windows Server 2003 a Windows Server 2008 (používanie predvoleného zobrazenia ponuky Štart): Kliknite na tlačidlo Štart a potom kliknite na Tlačiarne a faxy.

    -alebo-

    Operačné systémy Windows XP, Windows Server 2003 a Windows Server 2008 (s klasickým zobrazením ponuky Štart): Kliknite na tlačidlo Štart, na položku Nastavenia a potom na položku Tlačiarne.

    -alebo-

    Operačné systémy Windows Vista a Windows 7: Kliknite na tlačidlo Štart, položku Ovládací panel a potom v kategórii pre Hardvér a zvuk kliknite na položku Tlačiareň.

    2.
    Pravým tlačidlom myši kliknite na ikonu ovládača a potom vyberte položku Predvoľby tlače.
    1.
    Windows XP, Windows Server 2003 a Windows Server 2008 (používanie predvoleného zobrazenia ponuky Štart): Kliknite na tlačidlo Štart a potom kliknite na Tlačiarne a faxy.

    -alebo-

    Operačné systémy Windows XP, Windows Server 2003 a Windows Server 2008 (s klasickým zobrazením ponuky Štart): Kliknite na tlačidlo Štart, na položku Nastavenia a potom na položku Tlačiarne.

    -alebo-

    Operačné systémy Windows Vista a Windows 7: Kliknite na tlačidlo Štart, položku Ovládací panel a potom v kategórii pre Hardvér a zvuk kliknite na položku Tlačiareň.

    2.
    Pravým tlačidlom myši kliknite na ikonu ovládača a potom vyberte položku Vlastnosti.
    3.
    Kliknite na záložku Nastavenia zariadenia.


Softvér pre systém Windows

Odstránenie softvéru v systéme Windows

V tejto časti nájdete informácie o nasledujúcich témach

  • Na odstránenie softvéru v systéme Windows použite pomôcku na odinštalovanie
  • Na odstránenie softvéru použite Ovládací panel systému Windows


Softvér pre systém Windows

Na odstránenie softvéru v systéme Windows použite pomôcku na odinštalovanie

    1.
    Kliknite na položku Štart a potom na možnosť Všetky programy.
    2.
    Kliknite na HP a potom kliknite na položku Tlačiareň radu HP LaserJet Professional P1560 a P1600.
    3.
    Kliknite na Odinštalovať a potom postupujte podľa pokynov na obrazovke, aby ste softvér odstránili.


Softvér pre systém Windows

Na odstránenie softvéru použite Ovládací panel systému Windows
    Windows XP

    1.
    Kliknite na tlačidlo Štart, Ovládací panel a potom položku Pridanie alebo odstránenie programov.
    2.
    Nájdite a vyberte produkt zo zoznamu.
    3.
    Kliknutím na tlačidlo Zmeniť/Odstrániť odstránite vybratý softvér.

    Windows Vista a Windows 7

    1.
    Kliknite na tlačidlo Štart, Ovládací panel a potom položku Programy a súčasti.
    2.
    Nájdite a vyberte produkt zo zoznamu.
    3.
    Vyberte možnosť Odinštalovať alebo zmeniť.


Softvér pre systém Windows

Podporované pomôcky pre systém Windows
POZNÁMKA:

Len rad HP LaserJet Professional P1600 podporuje pomôcky pre systém Windows.

V tejto časti nájdete informácie o nasledujúcich témach

  • HP Web Jetadmin
  • Vstavaný webový server HP


Softvér pre systém Windows

HP Web Jetadmin

    HP Web Jetadmin je jednoduchý periférny softvérový nástroj na správu tlače a zobrazovania, ktorý pomáha pri optimalizovaní používania produktu, riadení nákladov na farbu a modernej správe spotrebného materiálu umožnením vzdialenej konfigurácie, proaktívneho monitorovania, riešenia problémov s bezpečnosťou a tvorby správ o činnosti tlačiarenských a zobrazovacích produktov.

    Aktuálnu verziu softvéru HP Web Jetadmin a najnovší zoznam podporovaných hostiteľských systémov nájdete na lokalite www.hp.com/go/webjetadmin.

    Keď sa nainštaluje na hostiteľskom serveri, klient systému Windows môže získať prístup k nástroju HP Web Jetadmin s použitím podporovaného webového prehliadača (ako napríklad Microsoft® Internet Explorer), prostredníctvom ktorého môžete prejsť k hostiteľovi HP Web Jetadmin.


Softvér pre systém Windows

Vstavaný webový server HP
    POZNÁMKA:

    Len rad HP LaserJet Professional P1600 podporuje vstavaný webový server HP.

    Produkt je vybavený vstavaným webovým serverom, ktorý poskytuje prístup k informáciám o produkte a sieťovým aktivitám. Informácie sú k dispozícii vo webovom prehľadávači, napríklad v programe Internet Explorer, Safari alebo Firefox.

    Vstavaný webový server sa nachádza v produkte. Nie je súčasťou sieťového servera.

    Vstavaný webový server poskytuje pre produkt rozhranie, ktoré môže využiť ktokoľvek, kto má počítač pripojený k sieti vybavený bežným webovým prehliadačom. Nemusíte mať v počítači nainštalovaný žiadny špecifický softvér ani zvolenú špecifickú konfiguráciu, stačí, ak máte podporovaný webový prehliadač. Prístup k vstavanému webovému serveru získate, ak do adresového riadku prehliadača zadáte adresu IP produktu. (Adresu IP nájdete po vytlačení strany s informáciami o konfigurácii. Ďalšie informácie o tlači konfiguračnej strany nájdete v časti Tlač strán s informáciami.)

    Podrobné vysvetlenie vlastností a fungovania vstavaného webového servera nájdete v časti Časti vstavaného webového servera.


Používanie produktu s počítačom Mac

Používanie produktu s počítačom Mac
  • Softvér pre systém Mac
  • Tlač v systéme Mac


Používanie produktu s počítačom Mac

Softvér pre systém Mac

V tejto časti nájdete informácie o nasledujúcich témach

  • Podporované operačné systémy pri počítačoch Macintosh
  • Podporované ovládače pre tlačiarne pri počítačoch Macintosh
  • Odstránenie softvéru v systéme Mac
  • Priorita nastavenia tlače pre systém Mac
  • Zmena nastavení ovládača tlačiarne pre počítač Macintosh
  • Softvér pre Mac
  • Podporované pomôcky pre Mac


Používanie produktu s počítačom Mac

Podporované operačné systémy pri počítačoch Macintosh

    Produkt podporuje nasledujúce operačné systémy Macintosh:

    ●
    Mac OS X v10.4, v10.5 a v10.6
    POZNÁMKA:

    Podporujú sa procesory PPC a Intel® Core™.


Používanie produktu s počítačom Mac

Podporované ovládače pre tlačiarne pri počítačoch Macintosh

    Program na inštaláciu softvéru pre tlačiareň HP LaserJet obsahuje súbory PPD (PostScript® Printer Description), ovládač CUPS a pomôcku HP Printer Utilities pre systém Mac OS X. Súbory PPD pre tlačiarne HP spolu s ovládačom CUPS zabezpečujú plnú funkčnosť tlače a prístup k špecifickým funkciám tlačiarne HP.


Používanie produktu s počítačom Mac

Odstránenie softvéru v systéme Mac

    Na odstránenie softvéru použite pomôcku na odinštalovanie.

    1.
    Prejdite na nasledujúci priečinok:

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    Dvakrát kliknite na súbor HP Uninstaller.app.
    3.
    Kliknite na tlačidlo Continue (Pokračovať) a softvér odstráňte podľa pokynov na obrazovke.


Používanie produktu s počítačom Mac

Priorita nastavenia tlače pre systém Mac

    Zmeny v nastavení tlače sú zoradené podľa dôležitosti v závislosti od toho, ktoré nastavenia sa menia:

    POZNÁMKA:

    Názvy príkazov a dialógových okien sa môžu meniť v závislosti od softvéru.
    ●
    Dialógové okno Page Setup (Nastavenie strany): Kliknite na položku Page Setup (Nastavenie strany) alebo podobný príkaz v ponuke File (Súbor) programu, v ktorom pracujete, aby ste otvorili toto dialógové okno. Nastavenia zmenené v tejto položke môžu vyradiť nastavenia vykonané v ktorejkoľvek inej položke.
    ●
    Dialógové okno Print (Tlač): Kliknite na tlačidlo Print (Tlač), Print Setup (Nastavenie tlače) alebo na podobný príkaz v ponuke File (Súbor) v programe, v ktorom pracujete pri otváraní tohto dialógového okna. Zmeny v nastavení, ktoré urobíte v dialógovom okne Print (Tlač), majú nižšiu prioritu a neprepíšu zmeny, ktoré urobíte v dialógovom okne Page Setup (Nastavenie strany).
    ●
    Predvolené nastavenia ovládača tlačiarne: Predvolené nastavenia ovládača tlačiarne určujú nastavenia, ktoré sa použijú pri všetkých tlačových úlohách, pokiaľ ich nezmeníte v dialógovom okne Page Setup (Nastavenie strany) alebo Print (Tlač).


Používanie produktu s počítačom Mac

Zmena nastavení ovládača tlačiarne pre počítač Macintosh

    Zmena nastavení všetkých úloh tlače, kým sa nezatvorí program softvéru
    Zmena predvolených nastavení všetkých tlačových úloh
    Zmena nastavení konfigurácie produktu
    1.
    V ponuke File (Súbor) kliknite na položku Print (Tlačiť).
    2.
    Zmena nastavení, ktoré požadujete v rôznych ponukách.
    1.
    V ponuke File (Súbor) kliknite na položku Print (Tlačiť).
    2.
    Zmena nastavení, ktoré požadujete v rôznych ponukách.
    3.
    V ponuke Presets (Predvoľby) kliknite na položku Save as (Uložiť ako) a napíšte názov predvoľby.
    Tieto nastavenia sa uložia do ponuky Presets (Predvoľby). Ak chcete použiť nové nastavenia, musíte si vždy po otvorení programu a pri tlači zvoliť uloženú predvolenú možnosť.
    Mac OS X v10.4
    1.
    Z ponuky Apple kliknite na položku System Preferences (Predvoľby systému) a potom na položku Print & Fax (Tlač a fax).
    2.
    Kliknite na položku Printer Setup (Nastavenie tlačiarne).
    3.
    Kliknite na položku Installable Options (Inštalovateľné možnosti).
    Mac OS X v10.5 a v10.6
    1.
    Z ponuky Apple kliknite na položku System Preferences (Predvoľby systému) a potom na položku Print & Fax (Tlač a fax).
    2.
    Kliknite na položku Options & Supplies (Možnosti a spotrebný materiál).
    3.
    Kliknite na položku Driver (Ovládač).
    4.
    Zo zoznamu vyberte ovládač a nakonfigurujte nainštalované možnosti.


Používanie produktu s počítačom Mac

Softvér pre Mac

V tejto časti nájdete informácie o nasledujúcich témach

  • Aplikácia HP Printer Utility pre systém Mac


Používanie produktu s počítačom Mac

Aplikácia HP Printer Utility pre systém Mac

    Pomocou aplikácie HP LaserJet Utility môžete v počítači so systémom Mac tlačiť stránky s informáciami o produkte a meniť nastavenie funkcie Automatické vypnutie.

    Aplikáciu HP LaserJet Utility otvoríte podľa nasledujúceho postupu.

    ▲
    Zobrazte tlačový front a kliknite na ikonu Utility (Pomôcka).


Používanie produktu s počítačom Mac

Podporované pomôcky pre Mac

V tejto časti nájdete informácie o nasledujúcich témach

  • Vstavaný webový server HP


Používanie produktu s počítačom Mac

Vstavaný webový server HP
    POZNÁMKA:

    Len tlačiareň radu HP LaserJet Professional P1600 podporuje vstavaný webový server HP.

    Produkt je vybavený vstavaným webovým serverom, ktorý poskytuje prístup k informáciám o produkte a sieťovým aktivitám. Informácie sú k dispozícii vo webovom prehľadávači, napríklad v programe Internet Explorer, Safari alebo Firefox.

    Vstavaný webový server sa nachádza na produkte. Nie je súčasťou sieťového servera.

    Vstavaný webový server poskytuje pre produkt rozhranie, ktoré môže využiť ktokoľvek, kto má počítač pripojený k sieti vybavený bežným webovým prehliadačom. Nemusíte mať v počítači nainštalovaný žiadny špecifický softvér ani zvolenú špecifickú konfiguráciu, stačí, ak máte podporovaný webový prehliadač. Prístup k vstavanému webovému serveru získate, ak do adresového riadku prehliadača zadáte adresu IP produktu. (Adresu IP nájdete po vytlačení strany s informáciami o konfigurácii. Ďalšie informácie o tlači konfiguračnej strany nájdete v časti Tlač strán s informáciami.)

    Podrobné vysvetlenie vlastností a fungovania vstavaného webového servera nájdete v časti Časti vstavaného webového servera.


Používanie produktu s počítačom Mac

Tlač v systéme Mac

V tejto časti nájdete informácie o nasledujúcich témach

  • Vytvorenie a používanie predvolieb pre tlač pri počítačoch Macintosh
  • Zmena veľkosti dokumentov alebo tlač na papier vlastnej veľkosti
  • Tlač titulnej strany
  • Tlač viacerých strán na jeden hárok papiera pri počítači Macintosh
  • Tlač na obe strany (duplexná tlač) v systéme Mac


Používanie produktu s počítačom Mac

Vytvorenie a používanie predvolieb pre tlač pri počítačoch Macintosh

    Použite klávesové skratky pre tlač na uloženie aktuálnych nastavení ovládača tlačiarne pre opätovné použitie.

    Vytvorenie predvoľby pre tlač

    1.
    V ponuke File (Súbor) kliknite na položku Print (Tlač).
    2.
    Vyberte ovládač.
    3.
    Zvoľte nastavenia tlače.
    4.
    V okne Presets (Predvoľby) kliknite na Save As... (Uložiť ako...) a napíšte názov predvoľby.
    5.
    Kliknite na tlačidlo OK.

    Používanie predvolieb pre tlač

    1.
    V ponuke File (Súbor) kliknite na položku Print (Tlač).
    2.
    Vyberte ovládač.
    3.
    V okne Presets (Predvoľby) vyberte predvoľbu pre tlač, ktorú chcete použiť.

    POZNÁMKA:

    Aby ste použili predvolené nastavenia ovládača tlačiarne, vyberte možnosť Standard (Bežné).


Používanie produktu s počítačom Mac

Zmena veľkosti dokumentov alebo tlač na papier vlastnej veľkosti

    Môžete upraviť veľkosť dokumentu, aby vyhovoval odlišnej veľkosti papiera.

    1.
    V ponuke File (Súbor) kliknite na položku Print (Tlač).
    2.
    Otvorte ponuku Paper Handling (Manipulácia s papierom).
    3.
    V oblasti pre Destination Paper Size (Cieľovú veľkosť papiera), vyberte Scale to fit paper size (Prispôsobiť, aby vyhovovalo veľkosti papiera) a potom vyberte veľkosť z rozbaľovacieho zoznamu.
    4.
    Ak chcete použiť iba papier, ktorý je menší ako dokument, vyberte Scale down only (Prispôsobiť iba na menšiu veľkosť).


Používanie produktu s počítačom Mac

Tlač titulnej strany

    Pre svoje dokumenty môžete vytlačiť samostatnú prednú stranu, na ktorej je označenie (napríklad „Dôverné“).

    1.
    V ponuke File (Súbor) kliknite na položku Print (Tlač).
    2.
    Vyberte ovládač.
    3.
    Otvorte ponuku Cover Page (Úvodná strana) a potom vyberte, či sa má vytlačiť úvodná strana Before Document (Pred dokumentom) alebo After Document (Za dokumentom).
    4.
    V ponuke Cover Page Type (Typ úvodnej strany) vyberte správu, ktorú chcete vytlačiť na úvodnej strane.
    POZNÁMKA:

    Ak chcete vytlačiť prázdnu úvodnú stranu ako Cover Page Type (Typ úvodnej strany), vyberte možnosť Standard (Štandardné).


Používanie produktu s počítačom Mac

Tlač viacerých strán na jeden hárok papiera pri počítači Macintosh

    Môžete tlačiť viac ako jednu stranu na jedinú stranu papiera. Táto funkcia poskytuje cenovo výhodný spôsob tlače návrhov strán.

    Viacero stránok na list

    1.
    V ponuke File (Súbor) kliknite na položku Print (Tlač).
    2.
    Vyberte ovládač.
    3.
    Otvorte ponuku Layout (Usporiadanie).
    4.
    Vedľa možnosti Pages per Sheet (Počet strán na jednu stranu) vyberte počet strán, ktoré chcete vytlačiť na každú stranu (1, 2, 4, 6, 9 alebo 16).
    5.
    Kliknite na položku Layout Direction (Poradie strán), ak si chcete zvoliť poradie a umiestnenie strán na liste.
    6.
    Vedľa možnosti Borders (Okraje) vyberte typ okraja, ktorý bude okolo každej strany na jednej strane papiera.


Používanie produktu s počítačom Mac

Tlač na obe strany (duplexná tlač) v systéme Mac

V tejto časti nájdete informácie o nasledujúcich témach

  • Automaticky
  • Manuálna


Používanie produktu s počítačom Mac

Automaticky
    POZNÁMKA:

    Automatická obojstranná tlač je podporovaná len v tlačiarni radu HP LaserJet Professional P1600.

    Ovládač tlačiarne podporuje pri automatickej obojstrannej tlači len niektoré veľkosti médií. Pre iné rozmery médií použite manuálnu obojstrannú tlač.

    Funkcia automatickej obojstrannej tlače je predvolene zapnutá. Automatickú obojstrannú tlač je možné vypnúť zmenou v konfiguračných nastaveniach produktu. Pozrite si časť Zmena nastavení ovládača tlačiarne pre počítač Macintosh.

    1.
    Na vykonanie tlačovej úlohy vložte dostatok papiera do vstupného zásobníka. Ak vkladáte špeciálny papier, napríklad hlavičkový papier, vložte ho do zásobníka lícnou stranou nadol.
    2.
    V ponuke File (Súbor) kliknite na položku Print (Tlač).
    3.
    Otvorte ponuku Layout (Rozloženie).
    4.
    Vedľa možnosti Two-Sided (Obojstranne) vyberte možnosť Long-Edge Binding (Väzba na dlhej hrane) alebo Short-Edge Binding (Väzba na krátkej hrane).
    5.
    Kliknite na Print (Tlačiť).


Používanie produktu s počítačom Mac

Manuálna

    1.
    Na vykonanie tlačovej úlohy vložte dostatok papiera do vstupného zásobníka. Ak vkladáte špeciálny papier, napríklad hlavičkový papier, vložte ho do zásobníka lícnou stranou nadol.
    2.
    V ponuke File (Súbor) kliknite na položku Print (Tlač).
    3.
    Mac OS X v10.4: V rozbaľovacom zozname Rozloženie vyberte položku Zviazanie na dlhej hrane alebo Zviazanie na krátkej hrane.

    -alebo-

    Mac OS X v10.5 a v10.6: Kliknite na začiarkávacie políčko Obojstranne.

    4.
    Kliknite na možnosť Tlačiť. Prv, než umiestníte výstupný stoh do zásobníka na tlač druhej strany, riaďte sa pokynmi v dialógovom okne, ktoré sa objavilo na obrazovke.
    5.
    Zo zásobníka produktu vyberte prázdny papier.
    6.
    Vyberte vytlačený stoh papiera z výstupného zásobníka a potom ho vložte do zásobníka s vytlačenou stranou smerom nadol a s hornou hranou vpredu.
    7.
    Na počítači kliknite na tlačidlo Pokračovať, aby ste dokončili tlačovú úlohu.


Pripojenie produktu

Pripojenie produktu
  • Podporované sieťové operačné systémy
  • Pripojenie pomocou portu USB
  • Pripojenie na sieť


Pripojenie produktu

Podporované sieťové operačné systémy
POZNÁMKA:

Len rad HP LaserJet Professional P1600 podporuje sieťové funkcie.

Nasledujúce operačné systémy podporujú sieťovú tlač:

●
Windows 7 (32-bitový a 64-bitový)
●
Windows Vista (Starter Edition, 32-bitový a 64-bitový)
●
Windows XP (32-bitový, Service Pack 2)
●
Windows XP (64-bitový, Service Pack 1)
●
Windows Server 2008 (32-bitový a 64-bitový)
●
Windows Server 2003 (Service Pack 1)
●
Mac OS X v10.4, v10.5 a v10.6

V tejto časti nájdete informácie o nasledujúcich témach

  • Ustanovenie o zdieľaní tlačiarní


Pripojenie produktu

Ustanovenie o zdieľaní tlačiarní

    Spoločnosť HP nepodporuje siete typu peer-to-peer, keďže nejde o funkciu ovládačov tlačiarní HP, ale operačných systémov spoločnosti Microsoft. Navštívte webové stránky spoločnosti Microsoft v lokalite www.microsoft.com.


Pripojenie produktu

Pripojenie pomocou portu USB

Tento produkt podporuje pripojenie USB 2.0. Musíte použiť kábel USB typu A-to-B, ktorý nie je dlhší ako 2 m (6,56 stôp).

V tejto časti nájdete informácie o nasledujúcich témach

  • Inštalácia produktu pomocou programu HP Smart Install
  • Inštalácia pomocou disku CD


Pripojenie produktu

Inštalácia produktu pomocou programu HP Smart Install
    POZNÁMKA:

    Tento typ inštalácie je podporovaný len v systéme Windows.

    Program HP Smart Install umožňuje nainštalovať ovládač a softvér produktu pripojením produktu k počítaču pomocou kábla USB.

    POZNÁMKA:

    Pri programe HP Smart Install nie je potrebný inštalačný disk CD. Nevkladajte softvérový inštalačný disk CD do jednotky CD počítača.

    1.
    Produkt zapnite.
    2.
    Pripojte kábel USB.
    3.
    Program HP Smart Install by sa mal spustiť automaticky. Pri inštalácii softvéru postupujte podľa pokynov na obrazovke.
    ●
    Ak sa program HP Smart Install nespustí automaticky, môže byť deaktivovaný program Automatické prehrávanie. Prejdite na počítač a dvakrát kliknite na jednotku programu HP Smart Install, aby ste ho spustili.
    ●
    Ak vás program vyzve na výber typu pripojenia, vyberte možnosť Konfigurovať pre tlač pomocou portu USB.


Pripojenie produktu

Inštalácia pomocou disku CD

    1.
    Vložte softvérový inštalačný disk CD do jednotky CD počítača.
    POZNÁMKA:

    Kábel USB až do výzvy nepripájajte.
    2.
    Ak sa inštalačný program nespustí automaticky, prejdite na disk CD a spustite súbor SETUP.EXE.
    3.
    Pri inštalácii softvéru postupujte podľa pokynov na obrazovke.

    Ak pri inštalácii softvéru používate disk CD, môžete vybrať tieto typy inštalácie:

    ●
    Jednoduchá inštalácia (odporúča sa)

    Neobjavia sa výzvy na prijatie alebo vykonanie zmien v predvolených hodnotách.

    ●
    Rozšírená inštalácia

    Objavia sa výzvy na prijatie alebo vykonanie zmien v predvolených hodnotách.


Pripojenie produktu

Pripojenie na sieť

Tlačiareň radu HP LaserJet Professional P1600 sa môže pripojiť na sieť pomocou interného sieťového portu HP.

V tejto časti nájdete informácie o nasledujúcich témach

  • Podporované sieťové protokoly
  • Inštalácia produktu na pevnej sieti
  • Konfigurácia nastavení siete


Pripojenie produktu

Podporované sieťové protokoly

    Aby ste mohli pripojiť sieťovú verziu produktu na sieť, potrebujete mať sieť s nasledujúcim protokolom.

    ●
    Funkčná pevná sieť TCP/IP


Pripojenie produktu

Inštalácia produktu na pevnej sieti
    POZNÁMKA:

    Ak potrebujete vyriešiť problémy s pripojením na sieť, pozrite si časť Riešenie problémov s pripojením.

    Produkt môžete nainštalovať na sieti pomocou programu HP Smart Install alebo z disku CD produktu. Pred začatím inštalácie vykonajte nasledujúce kroky:

    ●
    Pripojte kábel Ethernet CAT-5 do portu na rozbočovači alebo smerovači siete Ethernet.
    ●
    Pripojte kábel Ethernet do sieťového portu na zadnej strane produktu.
    ●
    Skontrolujte, či jeden zo sieťových indikátorov na sieťovom porte svieti.

    pripojenie na sieť

    Program HP Smart Install na pevnej sieti
    POZNÁMKA:

    Tento typ inštalácie je podporovaný len v systéme Windows.

    1.
    Vytlačte konfiguračnú stránku a nájdite adresu IP. Pozrite si časť Tlač strán s informáciami.
    2.
    Otvorte webový prehľadávač na počítači, kde chcete nainštalovať produkt.
    3.
    Vo webovom prehľadávači napíšte do riadku s adresami adresu IP produktu.
    4.
    Kliknite na kartu HP Smart Install.
    5.
    Kliknite na tlačidlo Prevziať.
    6.
    Postupujte podľa pokynov na obrazovke, kým sa inštalácia produktu nedokončí.

    Inštalácia z disku CD na pevnej sieti
    POZNÁMKA:

    Keď použijete disk CD na inštaláciu softvéru, môžete vybrať typ inštalácie Jednoduchá inštalácia (odporúča sa) alebo Rozšírená inštalácia (objaví sa výzva na prijatie alebo vykonanie zmien predvolieb).

    1.
    Vložte softvérový inštalačný disk CD do jednotky CD počítača.
    2.
    Ak sa inštalačný program nespustí automaticky, prejdite na disk CD a spustite súbor SETUP.EXE.
    3.
    Pri nastavení produktu a inštalácii softvéru postupujte podľa pokynov na obrazovke.
    POZNÁMKA:

    Keď sa objaví výzva, vyberte možnosť Konfigurovať pre tlač cez sieť.


Pripojenie produktu

Konfigurácia nastavení siete

V tejto časti nájdete informácie o nasledujúcich témach

  • Zobrazenie alebo zmena nastavení siete
  • Nastavenie alebo zmena sieťového hesla
  • Adresa IP
  • Rýchlosť pripojenia a nastavenie obojsmernej komunikácie


Pripojenie produktu

Zobrazenie alebo zmena nastavení siete

    Na zobrazenie alebo zmenu konfiguračných nastavení protokolu IP môžete použiť vstavaný webový server.

    1.
    Vytlačte konfiguračnú stránku a nájdite adresu IP.
    ●
    Ak používate protokol IPv4, adresa IP obsahuje iba číslice. Má takýto formát:

    xxx.xxx.xxx.xxx
    ●
    Ak používate protokol IPv6, adresa IP je hexadecimálna kombinácia znakov a číslic. Nadobúda formát podobný nasledujúcemu:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Otvorte vstavaný webový server tak, že do adresového riadku webového prehľadávača napíšete IP adresu.
    3.
    Kliknutím na kartu Networking (Sieť) získajte informácie o sieti. Nastavenia môžete podľa potreby zmeniť.


Pripojenie produktu

Nastavenie alebo zmena sieťového hesla

    Pomocou vstaveného webového servera môžete nastaviť sieťové heslo alebo zmeniť existujúce heslo.

    1.
    Otvorte vstavaný webový server a kliknite na kartu Sieťová práca a kliknite na prepojenie Heslo.
    POZNÁMKA:

    Ak je nastavené heslo, budete vyzvaní na zadanie hesla. Zadajte heslo a potom kliknite na tlačidlo Použiť.

    2.
    Zadajte nové heslo do políčka Heslo a do políčka Potvrdiť heslo.
    3.
    Heslo uložte kliknutím na tlačidlo Použiť v spodnej časti okna.


Pripojenie produktu

Adresa IP

    Adresu IP produktu je možné nastaviť manuálne alebo automaticky pomocou služieb DHCP, BootP alebo AutoIP.

    Na manuálnu zmenu adresy IP použite kartu Sieť vo vstavanom webovom serveri HP.


Pripojenie produktu

Rýchlosť pripojenia a nastavenie obojsmernej komunikácie
    POZNÁMKA:

    V tejto časti pojem duplex znamená obojsmernú komunikáciu, nie obojstrannú tlač.

    Ak je potrebné, rýchlosť linky nastavíte vo vstavanom webovom serveri na karte Sieť.

    Nevhodné zmeny v rýchlosti linky môžu znemožniť komunikáciu s inými zariadeniami v sieti. Vo väčšine prípadov je vhodný automatický režim. Zmeny môžu spôsobiť, že produkt sa vypne a potom zapne. Zmeny vykonávajte, len keď je produkt nečinný.


Papier a tlačové médiá

Papier a tlačové médiá
  • Vysvetlenie používania papiera a tlačových médií
  • Špeciálne pokyny týkajúce sa papiera alebo tlačových médií
  • Zmena ovládača tlače, aby zodpovedal typu a veľkosti médií
  • Podporované veľkosti papiera
  • Podporované typy papiera
  • Kapacita zásobníkov a priehradiek
  • Vloženie papiera do zásobníkov


Papier a tlačové médiá

Vysvetlenie používania papiera a tlačových médií

    Tento produkt podporuje množstvo druhov papiera a iných tlačových médií v súlade s usmerneniami v tejto používateľskej príručke. Papier alebo tlačové médiá, ktoré nespĺňajú tieto usmernenia, môžu spôsobovať nízku kvalitu tlače, zvýšený výskyt zaseknutí a predčasné opotrebenie produktu.

    Najlepšie výsledky dosiahnete používaním značkového papiera a tlačových médií od spoločnosti HP navrhnutých pre laserové tlačiarne alebo univerzálne používanie. Nepoužívajte papier alebo médiá určené pre atramentové tlačiarne. Spoločnosť Hewlett-Packard nemôže odporúčať použitie iných značiek alebo médií, pretože nemôže kontrolovať ich kvalitu.

    Môže sa stať, že papier spĺňa všetky požiadavky uvedené v tejto príručke a napriek tomu výsledky tlače stále nie sú uspokojivé. Môže to byť spôsobené nesprávnou manipuláciou, extrémnou teplotou alebo vlhkosťou, prípadne inými faktormi, ktoré spoločnosť Hewlett-Packard nemôže nijako ovplyvniť.

    UPOZORNENIE:

    Používanie papiera alebo tlačových médií, ktoré nevyhovujú požiadavkám spoločnosti HP, môže spôsobiť problémy a nutnosť opravy tlačiarne. Na takéto opravy sa záruka spoločnosti Hewlett-Packard ani servisné zmluvy nevzťahujú.


Papier a tlačové médiá

Špeciálne pokyny týkajúce sa papiera alebo tlačových médií

    Tento produkt podporuje tlač na špeciálne médiá. Použite nasledujúce usmernenia, aby ste dosahovali uspokojivé výsledky. Pri používaní špeciálneho papiera alebo tlačových médií sa uistite, že ste nastavili typ a rozmer papiera tlačiarne pre dosahovanie optimálnych výsledkov.

    UPOZORNENIE:

    Produkty HP LaserJet používajú natavovacie jednotky, ktoré natavujú suché čiastočky tonera na papier v podobe veľmi precíznych bodov. Papier pre laserovú tlač značky HP je navrhnutý tak, aby zniesol tieto extrémy teploty. Používaním papiera pre atramentovú tlač môžete produkt poškodiť.

    Typ médií
    Možno
    Nemožno
    Obálky
    ●
    Skladovať obálky na rovnom povrchu.
    ●
    Používať obálky so spojom po celom okraji obálky.
    ●
    Používať obálky so samolepiacimi prúžkami schválené na používanie v laserových tlačiarňach.
    ●
    Používať pokrčené, zlepené obálky, obálky so zárezmi alebo inak poškodené obálky.
    ●
    Používať obálky, ktoré obsahujú zapínanie, úchytky, priesvitné okná alebo natierané okraje.
    ●
    Používať samolepiace alebo iné syntetické materiály.
    Štítky
    ●
    Používať len štítky bez medzier medzi jednotlivými štítkami.
    ●
    Používajte štítky, ktoré ležia naplocho.
    ●
    Používať len kompletný list štítkov.
    ●
    Používať štítky so záhybmi, bublinami alebo poškodené štítky.
    ●
    Tlačiť na listy s chýbajúcimi štítkami.
    Fólie
    ●
    Používať len fólie schválené na používanie v laserových tlačiarňach.
    ●
    Umiestňovať fólie na rovný povrch po vybratí z tlačiarne.
    ●
    Používať priesvitné tlačové médiá, ktoré nie sú schválené pre laserové tlačiarne.
    Hlavičkový papier alebo predtlačené formuláre
    ●
    Používať len hlavičkový papier alebo predtlačené formuláre schválené na používanie v laserových tlačiarňach.
    ●
    Používať hlavičkové papiere s kovovými časťami alebo so silným reliéfom.
    Ťažký papier
    ●
    Používať len ťažký papier schválený na používanie v laserových tlačiarňach, zodpovedajúci hmotnostným špecifikáciám stanoveným pre tento produkt.
    ●
    Používať ťažší papier, ako sa odporúča v špecifikáciách príslušného média pre tento produkt, s výnimkou papiera od spoločnosti HP schváleného pre tento produkt.
    Lesklý alebo natieraný papier
    ●
    Používať len lesklý alebo natieraný papier schválený na používanie v laserových tlačiarňach.
    ●
    Používať lesklý alebo natieraný papier určený na používanie v tlačiarňach inkjet.


Papier a tlačové médiá

Zmena ovládača tlače, aby zodpovedal typu a veľkosti médií

    Výber médií podľa typu a veľkosti bude mať za následok značne lepšiu kvalitu tlače pri ťažkom papieri, lesklom papieri a priehľadných fóliách pre spätné projektory. Použitie nesprávneho nastavenia môže mať za následok neuspokojivú kvalitu tlače. Pri špeciálnych tlačových médiách, ako napríklad štítkoch alebo priehľadných fóliách vždy tlačte podľa Typu. Pri obálkach vždy tlačte podľa Veľkosti.

    1.
    V ponuke Súbor v softvérovom programe kliknite na položku Tlačiť.
    2.
    Vyberte ovládač a potom kliknite na položku Vlastnosti alebo Predvoľby.
    3.
    Kliknite na kartu Papier a kvalita.
    4.
    V zozname s položkami Typ alebo Veľkosť vyberte správny typ a veľkosť médií.
    5.
    Kliknite na tlačidlo OK.


Papier a tlačové médiá

Podporované veľkosti papiera

    Tento produkt podporuje rôzne médiá a veľkosti papiera.

    POZNÁMKA:

    Najlepšie výsledky tlače dosiahnete, ak ešte pred tlačou vyberiete v ovládači tlačiarne príslušnú veľkosť a typ papiera.

    Ovládač tlačiarne podporuje pri automatickej obojstrannej tlači len niektoré rozmery médií. Pre iné rozmery médií použite manuálnu obojstrannú tlač.

    Podporované veľkosti papiera a tlačových médií
    Veľkosť
    Rozmery
    Hlavný vstupný zásobník
    Prioritná vstupná zásuvka
    Letter
    216 x 279 mm
    znak začiarknutia
    znak začiarknutia
    Legal
    216 x 356 mm
    znak začiarknutia
    znak začiarknutia
    A4
    210 x 297 mm
    znak začiarknutia
    znak začiarknutia
    Executive
    184 x 267 mm
    znak začiarknutia
    znak začiarknutia
    8,5 x 13
    216 x 330 mm
    znak začiarknutia
    znak začiarknutia
    A5
    148 x 210 mm
    znak začiarknutia
    znak začiarknutia
    A6
    105 x 148 mm
    znak začiarknutia
    znak začiarknutia
    B5 (JIS)
    182 x 257 mm
    znak začiarknutia
    znak začiarknutia
    16k
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    znak začiarknutia
    znak začiarknutia
    Vlastný
    Minimálne: 76 x 127 mm
    Maximálne: 216 x 356 mm
    znak začiarknutia
    znak začiarknutia

    Podporované obálky a pohľadnice
    Veľkosť
    Rozmery
    Hlavný vstupný zásobník
    Prioritná vstupná zásuvka
    Obálka č. 10
    105 x 241 mm
    znak začiarknutia
    znak začiarknutia
    Obálka DL
    110 x 220 mm
    znak začiarknutia
    znak začiarknutia
    Obálka C5
    162 x 229 mm
    znak začiarknutia
    znak začiarknutia
    Obálka B5
    176 x 250 mm
    znak začiarknutia
    znak začiarknutia
    Obálka Monarch
    98 x 191 mm
    znak začiarknutia
    znak začiarknutia
    Japonská pohľadnica
    100 x 148 mm
    znak začiarknutia
    znak začiarknutia
    Dvojitá otočená japonská pohľadnica
    148 x 200 mm
    znak začiarknutia
    znak začiarknutia


Papier a tlačové médiá

Podporované typy papiera

    Úplný zoznam typov papiera značky HP, ktoré táto tlačiareň podporuje, nájdete na adrese www.hp.com/support/ljp1560series alebo www.hp.com/support/ljp1600series.

    Typ papiera (ovládač tlačiarne)
    Hlavný vstupný zásobník
    Prioritná vstupná zásuvka
    Obyčajný
    znak začiarknutia
    znak začiarknutia
    Recyklovaný
    znak začiarknutia
    znak začiarknutia
    Vellum
    znak začiarknutia
    znak začiarknutia
    Ľahký
    znak začiarknutia
    znak začiarknutia
    Stredne ťažký
    znak začiarknutia
    znak začiarknutia
    Ťažký
    znak začiarknutia
    znak začiarknutia
    Veľmi ťažký
    znak začiarknutia
    znak začiarknutia
    Hlavičkový
    znak začiarknutia
    znak začiarknutia
    Predtlačený
    znak začiarknutia
    znak začiarknutia
    Preddierovaný
    znak začiarknutia
    znak začiarknutia
    Farebný
    znak začiarknutia
    znak začiarknutia
    Kancelársky
    znak začiarknutia
    znak začiarknutia
    Drsný
    znak začiarknutia
    znak začiarknutia
    Obálka
    znak začiarknutia
    znak začiarknutia
    Štítky
    znak začiarknutia
    znak začiarknutia
    Kartičky
    znak začiarknutia
    znak začiarknutia
    Priesvitná fólia
    znak začiarknutia
    znak začiarknutia
    Pohľadnice
    znak začiarknutia
    znak začiarknutia


Papier a tlačové médiá

Kapacita zásobníkov a priehradiek

    Zásobník alebo priehradka
    Typ papiera
    Technické údaje
    Množstvo
    Hlavný vstupný zásobník
    Papier
    Rozsah:
    60 g/m2 kancelársky papier až 163 g/m2 kancelársky papier
    250 listov 75 g/m2 kancelársky papier
    Obálky
    Menej ako 60 g/m2 kancelársky papier až 90 g/m2 kancelársky papier
    Do 10 obálok
    Priehľadné fólie
    Minimálna hrúbka 0,13 mm
    Až 125 fólií
    Prioritná vstupná zásuvka
    Papier
    Rozsah:
    60 g/m2 kancelársky papier až 163 g/m2 kancelársky papier
    Ekvivalent 10 listov 75 g/m2 kancelársky papier
    Priehľadné fólie
    Minimálna hrúbka 0,13 mm
    Maximálna výška stohu: 1 mm
    Výstupný zásobník
    Papier
    Rozsah:
    60 g/m2 kancelársky papier až 163 g/m2 kancelársky papier
    Až 125 listov 75 g/m2 kancelársky papier
    Priesvitné fólie
    Minimálna hrúbka 0,13 mm
    Až 75 fólií
    Obálky
    Menej ako 60 g/m2 kancelársky papier až 90 g/m2 kancelársky papier
    Až 10 obálok


Papier a tlačové médiá

Vloženie papiera do zásobníkov
UPOZORNENIE:

Pri tlači na médiá, ktoré sú pokrčené, prehnuté alebo poškodené môže dôjsť k zaseknutiu. Ďalšie informácie nájdete v časti Odstraňovanie zaseknutého papiera.

V tejto časti nájdete informácie o nasledujúcich témach

  • Prioritná vstupná zásuvka
  • Hlavný vstupný zásobník
  • Orientácia papiera pri vkladaní do zásobníkov


Papier a tlačové médiá

Prioritná vstupná zásuvka

    Prioritná vstupná zásuvka môže obsahovať až desať hárkov médií alebo jednu obálku, jednu fóliu alebo jeden hárok štítkov alebo kartičiek. Médiá vložte s hornou časťou dopredu a tlačovou stranou smerujúcou nahor. Aby nedošlo k zaseknutiu alebo zošikmeniu, vždy upravte bočné vodiace lišty pred podaním médií.


Papier a tlačové médiá

Hlavný vstupný zásobník

    Hlavný vstupný zásobník obsahuje 250 strán papiera 75 g/m2 alebo menej strán ťažších médií (výška stohu 25 mm alebo menej).

    Vložte médium s hornou časťou dopredu a so stranou určenou na tlač smerom nahor. Aby ste zabránili uviaznutiu alebo šikmej tlači, vždy nastavte predné a bočné vodiace lišty média.

    POZNÁMKA:

    Keď pridávate nové médiá, vyberte všetky médiá zo vstupného zásobníka a zarovnajte celý stoh. To pomáha zamedziť podanie viacerých strán naraz a znižovať výskyt zaseknutí médií.


Papier a tlačové médiá

Orientácia papiera pri vkladaní do zásobníkov

    Používajte len médiá odporúčané na použitie s laserovými tlačiarňami. Pozrite si časť Podporované veľkosti papiera.

    Ak používate papier, ktorý vyžaduje špecifickú orientáciu, vložte ho podľa informácií v tejto tabuľke.

    Typ papiera
    Ako vkladať papier
    Predtlačený alebo hlavičkový
    ●
    Lícom nahor
    ●
    Horná hrana smerom do produktu
    Prepunched (Perforovaný)
    ●
    Lícom nahor
    ●
    Otvory smerom na ľavú stranu produktu
    Obálka
    ●
    Lícom nahor
    ●
    Ľavá krátka hrana smerom do produktu

    POZNÁMKA:

    Na tlač jednej obálky alebo iných špeciálnych médií použite prioritnú vstupnú zásuvku. Na tlač viacerých obálok alebo iných špeciálnych médií použite hlavný vstupný zásobník.

    1.
    Pred vložením médií roztiahnite vodiace lišty o trochu viac, ako je rozmer médií.

    Posúvanie vodiacich líšt smerom von

    2.
    Položte médiá do zásobníka a nastavte vodiace lišty na správnu šírku.

    Položenie médií a nastavenie vodiacich líšt


Tlačové úlohy

Tlačové úlohy
  • Zrušenie tlačovej úlohy
  • Tlač v systéme Windows


Tlačové úlohy

Zrušenie tlačovej úlohy

Tlačovú požiadavku môžete zastaviť pomocou ovládacieho panela alebo pomocou programu. Pokyny ako zastaviť tlačovú požiadavku z počítača na sieti nájdete v Pomocníkovi konkrétneho sieťového softvéru.

POZNÁMKA:

Po zrušení tlačovej úlohy môže odstránenie všetkých pokynov k tlači chvíľu trvať.

V tejto časti nájdete informácie o nasledujúcich témach

  • Zastavenie aktuálnej tlačovej úlohy z ovládacieho panela
  • Zastavenie aktuálnej tlačovej úlohy zo softvérového programu


Tlačové úlohy

Zastavenie aktuálnej tlačovej úlohy z ovládacieho panela

    ▲
    Stlačte tlačidlo zrušenia [image] na ovládacom paneli.


Tlačové úlohy

Zastavenie aktuálnej tlačovej úlohy zo softvérového programu

    Keď pošlete tlačovú úlohu, krátko sa na obrazovke objaví dialógové okno, ktoré poskytuje možnosť zrušiť tlačovú úlohu.

    V prípade poslania viacerých požiadaviek, tieto čakajú v zoraďovači tlače (napríklad v správcovi tlače systému Windows). Pokyny ako zrušiť tlačovú požiadavku z počítača nájdete v dokumentácii programu.

    Ak tlačová úloha čaká v tlačovom rade alebo v zoraďovači tlače, odstráňte ju tam.

    1.
    Operačné systémy Windows XP, Windows Server 2008 a Windows Server 2003 (s predvoleným zobrazením ponuky Štart): Kliknite na tlačidlo Štart a potom na položku Tlačiarne a faxy.

    -alebo-

    Operačné systémy Windows XP, Windows Server 2008 a Windows Server 2003 (s klasickým zobrazením ponuky Štart): Kliknite na tlačidlo Štart a potom na položku Tlačiarne.

    -alebo-

    Operačné systémy Windows Vista a Windows 7: Kliknite na tlačidlo Štart, položku Ovládací panel a potom v kategórii pre Hardvér a zvuk kliknite na položku Tlačiareň.

    2.
    V zozname tlačiarní dvakrát kliknite na názov tejto tlačiarne, čím otvoríte tlačový rad alebo zoraďovač tlače.
    3.
    Vyberte tlačovú úlohu, ktorú chcete zrušiť a potom kliknite na položku Zrušiť alebo Odstrániť.


Tlačové úlohy

Tlač v systéme Windows

V tejto časti nájdete informácie o nasledujúcich témach

  • Otvorenie ovládača tlačiarne v systéme Windows
  • Získanie pomoci s možnosťami tlače v systéme Windows
  • Zmena počtu kópií, ktoré sa majú vytlačiť v systéme Windows
  • Tlač farebného textu čiernou farbou v systéme Windows
  • Uloženie vlastných nastavení tlače na opätovné použitie v systéme Windows
  • Zlepšenie kvality tlače v systéme Windows
  • Tlač prvej alebo poslednej strany na iný papier v systéme Windows
  • Zmena mierky dokumentu, aby sa prispôsobil veľkosti strany v systéme Windows
  • Pridanie vodotlače do dokumentu v systéme Windows
  • Tlač na obe strany (duplexná tlač) v systéme Windows
  • Vytvorenie brožúry v systéme Windows
  • Tlač viacerých strán na jeden list papiera v systéme Windows
  • Výber orientácie strany v systéme Windows
  • Používanie služby HP ePrint


Tlačové úlohy

Otvorenie ovládača tlačiarne v systéme Windows

    1.
    V ponuke Súbor softvérového programu kliknite na položku Tlačiť.
    2.
    Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Predvoľby.


Tlačové úlohy

Získanie pomoci s možnosťami tlače v systéme Windows

    Pomocník ovládača tlačiarne je oddelený od Pomocníka programu. Pomocník ovládača tlačiarne poskytuje vysvetlenia pre tlačidlá, zaškrtávacie políčka a rozbaľovacie zoznamy, ktoré sa nachádzajú v ovládači tlačiarne. Tiež obsahuje pokyny pre vykonanie bežných tlačových úloh, ako napríklad tlač na obidve strany, vytlačenie viacerých strán na jeden hárok a vytlačenie prvej strany alebo predných strán na odlišný papier.

    Obrazovky Pomocníka ovládača tlačiarne aktivujte jedným z nasledujúcich spôsobov:

    ●
    V dialógovom okne Properties (Vlastnosti) v ovládači tlačiarne, kliknite na tlačidlo Help (Pomocník).
    ●
    Stlačte tlačidlo F1 na klávesnici počítača.
    ●
    Kliknite na symbol otáznika v pravom hornom rohu ovládača tlačiarne.
    ●
    Pravým tlačidlom myši kliknite na ľubovoľnú položku ovládača.


Tlačové úlohy

Zmena počtu kópií, ktoré sa majú vytlačiť v systéme Windows

    1.
    Otvorte ovládač tlačiarne, kliknite na tlačidlo Vlastnosti alebo Predvoľby a potom na kartu Rozšírené.
    2.
    V oblasti Kópie nastavte počet kópií pomocou tlačidiel so šípkami.

    Ak tlačíte viacero kópií, začiarknutím políčka Usporiadať usporiadate kópie.

    3.
    Kliknite na tlačidlo OK.


Tlačové úlohy

Tlač farebného textu čiernou farbou v systéme Windows

    1.
    Otvorte ovládač tlačiarne, kliknite na tlačidlo Vlastnosti alebo Predvoľby a potom na kartu Rozšírené.
    2.
    Začiarknite políčko Vytlačiť všetok text v čiernej farbe.
    3.
    Kliknite na tlačidlo OK.


Tlačové úlohy

Uloženie vlastných nastavení tlače na opätovné použitie v systéme Windows

V tejto časti nájdete informácie o nasledujúcich témach

  • Použitie rýchlej skupiny tlače
  • Vytvorenie vlastnej rýchlej skupiny tlače


Tlačové úlohy

Použitie rýchlej skupiny tlače

    1.
    Otvorte ovládač tlačiarne a potom kliknite na tlačidlo Vlastnosti alebo Predvoľby. Rozbaľovacia ponuka Rýchle skupiny tlačových úloh sa nachádza na všetkých kartách okrem karty Služby.
    2.
    Z rozbaľovacej ponuky Rýchle skupiny tlačových úloh vyberte niektorú z rýchlych skupín a kliknutím na tlačidlo OK vytlačte úlohu s vopred definovanými nastaveniami.


Tlačové úlohy

Vytvorenie vlastnej rýchlej skupiny tlače

    1.
    Otvorte ovládač tlačiarne a potom kliknite na tlačidlo Vlastnosti alebo Predvoľby. Rozbaľovacia ponuka Rýchle skupiny tlačových úloh sa nachádza na všetkých kartách okrem karty Služby.
    2.
    Ako základ vyberte existujúcu rýchlu skupinu.
    3.
    Vyberte možnosti tlače pre novú rýchlu skupinu.
    4.
    Kliknite na možnosť Uložiť ako, zadajte názov rýchlej skupiny a kliknite na tlačidlo OK.


Tlačové úlohy

Zlepšenie kvality tlače v systéme Windows

V tejto časti nájdete informácie o nasledujúcich témach

  • Výber veľkosti strany
  • Výber typu papiera
  • Výber rozlíšenia tlače


Tlačové úlohy

Výber veľkosti strany

1.
Otvorte ovládač tlačiarne, kliknite na tlačidlo Vlastnosti alebo Predvoľby a potom na kartu Papier/Kvalita.
2.
Z rozbaľovacej ponuky Veľkosť vyberte veľkosť.
3.
Kliknite na tlačidlo OK.

V tejto časti nájdete informácie o nasledujúcich témach

  • Výber vlastnej veľkosti strany


Tlačové úlohy

Výber vlastnej veľkosti strany

    1.
    Otvorte ovládač tlačiarne a kliknite na kartu Papier/Kvalita.
    2.
    Kliknite na tlačidlo Vlastné. Otvorí sa dialógové okno Vlastná veľkosť papiera.
    3.
    Zadajte názov vlastnej veľkosti a rozmery a kliknite na tlačidlo Uložiť.
    4.
    Kliknite na tlačidlo Zatvoriť a potom na tlačidlo OK.


Tlačové úlohy

Výber typu papiera

    1.
    Otvorte ovládač tlačiarne, kliknite na tlačidlo Vlastnosti alebo Predvoľby a potom na kartu Papier/Kvalita.
    2.
    Z rozbaľovacej ponuky Typ vyberte typ.
    3.
    Kliknite na tlačidlo OK.


Tlačové úlohy

Výber rozlíšenia tlače

    1.
    Otvorte ovládač tlačiarne, kliknite na tlačidlo Vlastnosti alebo Predvoľby a potom na kartu Papier/Kvalita.
    2.
    V oblasti Kvalita tlače vyberte možnosť z rozbaľovacieho zoznamu. Pozrite si on-line Pomocníka ovládača tlačiarne, kde nájdete informácie o každej z dostupných možností.
    POZNÁMKA:

    Ak chcete použiť rozlíšenie s kvalitou konceptu, v oblasti Kvalita tlače začiarknite políčko Režim EconoMode.

    3.
    Kliknite na tlačidlo OK.


Tlačové úlohy

Tlač prvej alebo poslednej strany na iný papier v systéme Windows

    1.
    Otvorte ovládač tlačiarne, kliknite na tlačidlo Vlastnosti alebo Predvoľby a potom na kartu Papier/Kvalita.
    2.
    Začiarknite políčko Použiť iný papier/titulné strany a vyberte potrebné nastavenia pre prvú stranu, ďalšie strany a poslednú stranu.
    3.
    Kliknite na tlačidlo OK.


Tlačové úlohy

Zmena mierky dokumentu, aby sa prispôsobil veľkosti strany v systéme Windows

    1.
    Otvorte ovládač tlačiarne, kliknite na tlačidlo Vlastnosti alebo Predvoľby a potom na kartu Efekty.
    2.
    Začiarknite políčko Tlačiť dokument na a v rozbaľovacom zozname vyberte požadovanú veľkosť.
    3.
    Kliknite na tlačidlo OK.


Tlačové úlohy

Pridanie vodotlače do dokumentu v systéme Windows

    1.
    Otvorte ovládač tlačiarne, kliknite na tlačidlo Vlastnosti alebo Predvoľby a potom na kartu Efekty.
    2.
    Z rozbaľovacej ponuky Vodotlač vyberte požadovanú vodotlač.

    Začiarknutím políčka Iba prvá strana vytlačíte vodotlač iba na prvú stranu. Inak sa vodotlač vytlačí na každú stranu.

    3.
    Kliknite na tlačidlo OK.


Tlačové úlohy

Tlač na obe strany (duplexná tlač) v systéme Windows

V tejto časti nájdete informácie o nasledujúcich témach

  • Automaticky
  • Manuálne


Tlačové úlohy

Automaticky
    POZNÁMKA:

    Automatická obojstranná tlač je podporovaná len v tlačiarni radu HP LaserJet Professional P1600.

    Ovládač tlačiarne podporuje pri automatickej obojstrannej tlači len niektoré veľkosti médií. Pre iné veľkosti médií použite manuálnu obojstrannú tlač.

    Pred zahájením používania funkcie automatickej obojstrannej tlače musíte označiť začiarkavacie políčko Povoliť automatickú duplexnú tlač na karte Nastavenia zariadenia dialógového okna vlastností tlačiarne. Pozrite si časť Zmena nastavení ovládača tlačiarne pre systém Windows.

    1.
    Vložte papier s lícnou stranou smerujúcou nadol do prioritnej vstupnej zásuvky alebo hlavného vstupného zásobníka.

    2.
    Otvorte ovládač tlačiarne a potom kliknite na kartu Dokončenie.
    3.
    Kliknite na možnosť Tlač na obe strany. Ak chcete dokument zviazať pozdĺž hornej hrany, kliknite na položku Preklopenie strán zhora nadol.
    4.
    Na počítači kliknite na tlačidlo OK, aby ste úlohu vytlačili.


Tlačové úlohy

Manuálne

    Pred zahájením používania funkcie manuálnej obojstrannej tlače musíte označiť začiarkavacie políčko Povoliť manuálnu duplexnú tlač na karte Nastavenia zariadenia dialógového okna vlastností tlačiarne. Pozrite si časť Zmena nastavení ovládača tlačiarne pre systém Windows.

    1.
    Vložte papier s lícnou stranou smerujúcou nadol do prioritnej vstupnej zásuvky alebo hlavného vstupného zásobníka.

    2.
    Otvorte ovládač tlačiarne a potom kliknite na kartu Dokončenie.
    3.
    Kliknite na možnosť Tlač na obe strany (manuálne). Ak chcete dokument zviazať pozdĺž hornej hrany, kliknite na položku Preklopenie strán zhora nadol.
    4.
    Vytlačte prvú stranu úlohy kliknutím na tlačidlo OK.
    5.
    Zoberte vytlačený stoh papiera z výstupného zásobníka a pri tej istej orientácii papiera ho vložte do hlavného vstupného zásobníka s vytlačenou stranou smerujúcou nadol.

    6.
    Na ovládacom paneli produktu stlačte tlačidlo Prejsť [image] a vytlačte druhú stranu dokumentu.


Tlačové úlohy

Vytvorenie brožúry v systéme Windows

    1.
    Otvorte ovládač tlačiarne, kliknite na tlačidlo Vlastnosti alebo Predvoľby a potom na kartu Dokončenie.
    2.
    Začiarknite políčko Tlač na obe strany (manuálne).
    3.
    V rozbaľovacom zozname Rozloženie brožúry, kliknite na možnosť Väzba ľavého okraja alebo Väzba pravého okraja. Možnosť Počet strán na hárok sa automaticky zmení na možnosť 2 strany na hárok.
    4.
    Kliknite na tlačidlo OK.


Tlačové úlohy

Tlač viacerých strán na jeden list papiera v systéme Windows

    1.
    Otvorte ovládač tlačiarne, kliknite na tlačidlo Vlastnosti alebo Predvoľby a potom na kartu Dokončenie.
    2.
    V rozbaľovacom zozname Počet strán na hárok vyberte počet strán na hárok.
    3.
    Vyberte správne možnosti položiek Tlačiť okraje strán, Poradie strán a Orientácia.
    4.
    Kliknite na tlačidlo OK.


Tlačové úlohy

Výber orientácie strany v systéme Windows

    1.
    Otvorte ovládač tlačiarne, kliknite na tlačidlo Vlastnosti alebo Predvoľby a potom na kartu Dokončenie.
    2.
    V oblasti Orientácia vyberte možnosť Na výšku alebo Na šírku.

    Ak chcete vytlačiť obrázok strany v obrátenej polohe, vyberte možnosť Otočiť o 180 stupňov.

    3.
    Kliknite na tlačidlo OK.


Tlačové úlohy

Používanie služby HP ePrint

HP ePrint je balík služieb webovej tlače, ktorý podporovaným produktom HP umožňuje tlačiť dokumenty nasledujúcich typov:

●
E-mailové správy a prílohy odoslané priamo na e-mailovú adresu zariadenia HP
●
Dokumenty zo zvolených tlačových aplikácií mobilných zariadení

V tejto časti nájdete informácie o nasledujúcich témach

  • Používanie služby HP Cloud Print
  • Použite AirPrint


Tlačové úlohy

Používanie služby HP Cloud Print

    HP Cloud Print slúži na tlač e-mailových správ a príloh odoslaním na e-mailovú adresu zariadenia z ľubovoľného prístroja s podporou e-mailu.

    POZNÁMKA:

    Zariadenie musí byť pripojené ku káblovej alebo bezdrôtovej sieti. Ak chcete používať službu HP Cloud Print, musíte mať prístup k internetu a povolené webové služby HP.

    1.
    Webové služby HP na vstavanom webovom serveri HP (EWS) povoľte vykonaním nasledujúcich krokov:

    a.
    Po pripojení zariadenia k sieti vytlačte konfiguračnú stránku a vyhľadajte na nej IP adresu produktu.
    b.
    V počítači otvorte webový prehliadač a do riadku s adresou v prehliadači napíšte IP adresu zariadenia. Zobrazí sa HP EWS.
    c.
    Kliknite na kartu HP Web Services (Webové služby HP). Ak vaša sieť nevyužíva proxy server na prístup k internetu, prejdite na ďalší krok. Ak vaša sieť využíva proxy server na prístup k internetu, pred prechodom na ďalší krok vykonajte nasledujúce činnosti:

    a.
    Zvoľte kartu Nastavenia Proxy.
    b.
    Začiarknite políčko Označte toto začiarkavacie políčko, ak sa vo vašej sieti na prístup k internetu využíva proxy server..
    c.
    Do poľa Server Proxy zadajte adresu proxy servera a číslo portu a potom kliknite na tlačidlo Použiť.

    d.
    Vyberte kartu webových služieb HP a kliknite na tlačidlo Povoliť. Zariadenie nakonfiguruje pripojenie k internetu a následne sa zobrazí správa, ktorá vás informuje o tom, že sa bude tlačiť informačný hárok.
    e.
    Kliknite na tlačidlo OK. Vytlačí sa stránka ePrint. Na stránke ePrint vyhľadajte e-mailovú adresu, ktorá bola automaticky pridelená zariadeniu.

    2.
    Ak chcete vytlačiť dokument, priložte ho k e-mailovej správe a potom správu odošlite na e-mailovú adresu zariadenia. Na stránke www.hpeprintcenter.com nájdete zoznam podporovaných typov dokumentov
    3.
    V prípade potreby môžete na webovej stránke HP ePrintCenter nakonfigurovať bezpečnostné nastavenia a predvolené nastavenia tlače pre všetky úlohy HP ePrint odosielané do tohto zariadenia:

    a.
    Spustite webový prehliadač a prejdite na adresu www.hpeprintcenter.com.
    b.
    Kliknite na Prihlásiť sa a zadajte vaše prístupové údaje pre HP ePrintCenter, prípadne si vytvorte nové konto.
    c.
    V zozname vyberte svoje zariadenie alebo ho pridajte kliknutím na + Pridať tlačiareň. Ak chcete pridať toto zariadenie, budete potrebovať produktový kód, ktorý predstavuje časť e-mailovej adresy zariadenia pred symbolom @.
    POZNÁMKA:

    Tento kód platí len 24 hodín od okamihu povolenia webových služieb HP. Ak jeho platnosť vyprší, podľa pokynov znovu povoľte webové služby HP a získajte nový kód.

    d.
    Kliknite na tlačidlo Nastavenie. Zobrazí sa dialógové okno Nastavenia HP ePrint. K dispozícii sú tri karty:
    ●
    Povolení odosielatelia. Ak chcete zabrániť svojmu zariadeniu v tlači neočakávaných dokumentov, kliknite na kartu Povolení odosielatelia. Kliknite na Len povolení odosielatelia a potom pridajte e-mailové adresy, z ktorých chcete povoliť tlač úloh ePrint.
    ●
    Možnosti tlače. Ak chcete nastaviť predvolené nastavenia pre všetky úlohy ePrint odoslané do tohto zariadenia, kliknite na kartu Možnosti tlače a potom vyberte nastavenia, ktoré chcete používať.
    ●
    Pokročilé. Ak chcete zmeniť e-mailovú adresu zariadenia, kliknite na kartu Pokročilé.


Tlačové úlohy

Použite AirPrint

    Priama tlač pomocou aplikácie AirPrint od spoločnosti Apple sa podporuje pre iOS 4.2 alebo novší. AirPrint slúži na priamu tlač prostredníctvom tlačiarne zo zariadenia iPad (iOS 4.2), iPhone (3GS alebo novší) alebo iPod touch (tretia alebo vyššia generácia) v nasledujúcich aplikáciách:

    ●
    Mail
    ●
    Fotografie
    ●
    Safari
    ●
    Vybrané externé aplikácie
    POZNÁMKA:

    Zariadenie musí byť pripojené ku káblovej alebo bezdrôtovej sieti.

    Ak chcete tlačiť, postupujte nasledovne:

    1.
    Ťuknite na položku činnosť [image].
    2.
    Ťuknite na Tlačiť.
    POZNÁMKA:

    Ak tlačíte po prvýkrát alebo v minulosti zvolené zariadenie nie je k dispozícii, pred prechodom na ďalší krok musíte zvoliť niektoré zariadenie.

    3.
    Nakonfigurujte nastavenia tlače a potom ťuknite na Tlačiť.


Správa a údržba

Správa a údržba
  • Tlač strán s informáciami
  • Použitie vstavaného webového servera HP
  • Úsporné nastavenia
  • Nastavenia tichého režimu
  • Správa spotrebného materiálu a príslušenstva
  • Čistenie produktu
  • Aktualizácie produktu


Správa a údržba

Tlač strán s informáciami

Môžete vytlačiť tieto informačné stránky.

V tejto časti nájdete informácie o nasledujúcich témach

  • Konfiguračná stránka
  • Stavová stránka materiálu
  • Strana s ukážkou


Správa a údržba

Konfiguračná stránka

    Konfiguračná stránka uvádza aktuálne nastavenia a vlastnosti produktu. Táto stránka tiež obsahuje hlásenie o stave. Ak chcete vytlačiť konfiguračnú stránku, vykonajte jednu z nasledujúcich činností:

    ●
    Stlačte a držte tlačidlo prejsť [image], keď indikátor pripravené [image] svieti a netlačia sa žiadne iné úlohy. Uvoľnite tlačidlo prejsť [image], keď indikátor pripravené [image] začne blikať. Vytlačí sa konfiguračná stránka.
    ●
    Vyberte položku Konfig. strana z rozbaľovacej ponuky Tlačiť konfiguračné strany na karte Služby v Predvoľbách tlačiarne.
    ●
    Len rad HP LaserJet Professional P1600: Otvorte vstavaný webový server (pozrite si časť Otvorenie vstavaného webového servera), kliknite na Informácie a potom vyberte možnosť Tlač strán s informáciami. Kliknite na tlačidlo Tlačiť vedľa položky Tlačiť konfiguračnú stranu.


Správa a údržba

Stavová stránka materiálu

    Stavová stránka materiálu obsahuje tieto informácie:

    ●
    Odhadované množstvo toneru zostávajúce v tlačovej kazete (len ak je nainštalovaná originálna tlačová kazeta HP)
    ●
    Počet strán a tlačových úloh, ktoré boli vykonané (len ak je nainštalovaná originálna tlačová kazeta HP)
    ●
    informácie o objednávaní a recyklovaní.

    Ak chcete vytlačiť stránku spotrebného materiálu, vykonajte jednu z nasledujúcich činností:

    ●
    Vyberte položku Strana s údajmi o stave z rozbaľovacej ponuky Tlač strán s informáciami na karte Služby v Predvoľbách tlačiarne.
    ●
    Len rad HP LaserJet Professional P1600: Otvorte vstavaný webový server (pozrite si časť Otvorenie vstavaného webového servera), kliknite na Informácie a potom vyberte možnosť Tlač strán s informáciami. Kliknite na tlačidlo Tlačiť vedľa položky Tlač strany s údajmi o stave.


Správa a údržba

Strana s ukážkou

    Strana s ukážkou obsahuje príklady textu a grafiky. Ak chcete vytlačiť stranu s ukážkou, vykonajte jednu z nasledujúcich činností:

    ●
    Stlačte a uvoľnite tlačidlo prejsť [image], keď indikátor pripravené [image] svieti a netlačia sa žiadne iné úlohy. Vytlačí sa strana s ukážkou.
    ●
    Vyberte položku Strana s ukážkou z rozbaľovacej ponuky Tlač strán s informáciami na karte Služby v Predvoľbách tlačiarne.


Správa a údržba

Použitie vstavaného webového servera HP
POZNÁMKA:

Len rad HP LaserJet Professional P1600 podporuje vstavaný webový server.

Vstavaný webový server (EWS) použite na zobrazenie stavu produktu a siete a na spravovanie tlačových funkcií z počítača.

●
Zobrazenie informácií o stave produktu
●
Zistenie zostávajúcej životnosti všetkého spotrebného materiálu a objednanie nového materiálu
●
Zobrazenie a zmena predvolených konfiguračných nastavení produktu
●
Zobrazenie a zmena konfigurácie siete

Do počítača nemusíte inštalovať žiaden softvér. Musíte len použiť jeden z podporovaných webových prehľadávačov:

●
Microsoft Internet Explorer 6.0 (a novší)
●
Firefox 1.0 (a novší)
●
Mozilla 1.6 (a novší)
●
Opera 7.0 (a novší)
●
Safari 1.2 (a novší)
●
Konqueror 3.2 (a novší)

Vstavaný webový server funguje, len ak je produkt pripojený k sieti s protokolom TCP/IP. Vstavaný webový server nepodporuje pripojenia s protokolom IPX a priame pripojenia cez port USB.

POZNÁMKA:

Nemáte prístup na internet, aby ste otvorili a používali vstavaný webový server. Ak však kliknete na niektorú zo stránok, musíte mať prístup na internet, aby ste mohli otvoriť prepojenie na lokalitu.

V tejto časti nájdete informácie o nasledujúcich témach

  • Otvorenie vstavaného webového servera
  • Časti vstavaného webového servera


Správa a údržba

Otvorenie vstavaného webového servera

    Ak chcete otvoriť vstavaný webový server, v podporovanom webovom prehľadávači napíšte do riadku s adresami adresu IP alebo hostiteľský názov produktu. Ak chcete nájsť adresu IP, vytlačte konfiguračnú stránku na produkte stlačením a držaním tlačidla prejsť [image], keď indikátor pripravené [image] svieti a netlačia sa žiadne iné úlohy. Uvoľnite tlačidlo prejsť [image], keď indikátor pripravené [image] začne blikať. Vytlačí sa konfiguračná stránka.

    POZNÁMKA:

    Rad HP LaserJet Professional P1600 podporuje protokoly IPv4 a IPv6. Ďalšie informácie nájdete v časti www.hp.com/go/ljp1600series.

    TIP:

    Pre otvorenú adresu URL je možné vytvoriť záložku, ktorá uľahčí prístup v budúcnosti.

    Vstavaný webový server má štyri karty, ktoré obsahujú nastavenia a informácie o produkte. Karta Informácie, Nastavenia, HP Smart Install a Sieť.


Správa a údržba

Časti vstavaného webového servera

V tejto časti nájdete informácie o nasledujúcich témach

  • Karta Informácie
  • Karta Nastavenia
  • Karta Sieť
  • Karta HP Smart Install
  • Prepojenia


Správa a údržba

Karta Informácie

    Skupina stránok karty Informácie obsahuje tieto stránky:

    ●
    Stav zariadenia zobrazuje stav produktu a spotrebného materiálu HP.
    ●
    Konfigurácia zariadenia zobrazuje informácie z konfiguračnej stránky.
    ●
    Stav materiálu zobrazuje stav spotrebného materiálu HP a poskytuje čísla súčiastok. Ak chcete objednať nový spotrebný materiál, kliknite na položku Nákup spotrebného materiálu v pravom hornom rohu okna.
    ●
    Prehľad siete uvádza informácie obsiahnuté na stránke Prehľad siete.
    ●
    Tlač strán s informáciami umožňuje vytlačiť konfiguračnú stránku alebo stránku o stave materiálu.


Správa a údržba

Karta Nastavenia

    Túto kartu použite na konfiguráciu produktu z počítača. Ak je produkt v sieti, vždy pred zmenou nastavení na tejto karte konzultujte so správcom produktu.


Správa a údržba

Karta Sieť

    Správcovia siete môžu použiť túto kartu na správu sieťových nastavení produktu v prípade, že je pripojený na sieť s protokolom IP.


Správa a údržba

Karta HP Smart Install
    POZNÁMKA:

    Táto karta je podporovaná len v operačnom systéme Windows.

    Túto kartu použite na prevzatie a inštaláciu ovládača tlačiarne.


Správa a údržba

Prepojenia

    Prepojenia sú umiestnené v pravej hornej časti stavových stránok. Na použitie týchto prepojení potrebujete prístup na internet. Ak používate telefonické pripojenie a nepripojili ste sa, keď ste prvýkrát otvorili vstavaný webový server, musíte sa pripojiť skôr, než budete otvárať tieto webové lokality. Pripojenie môže vyžadovať, aby ste vstavaný webový server najprv zatvorili a potom opäť otvorili.

    ●
    Nákup spotrebného materiálu. Kliknutím na toto prepojenie sa pripojíte na webovú lokalitu Sure Supply (www.hp.com/post-embed/ordersupplies-na) a môžete objednať originálny spotrebný materiál HP od spoločnosti HP alebo jej predajcov.
    ●
    Podpora. Otvorí webovú lokalitu podpory produktu. Môžete vyhľadať pomoc týkajucu sa všeobecných tém.


Správa a údržba

Úsporné nastavenia

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavenie režimu EconoMode
  • Režim automatického vypnutia


Správa a údržba

Nastavenie režimu EconoMode

    Tento produkt má režim EconoMode (Úsporný režim) pre tlač konceptov dokumentov. Pomocou režimu EconoMode sa dá použiť menej toneru a dajú sa znížiť výdavky na stranu. Avšak používanie režimu EconoMode môže tiež znížiť kvalitu tlače.

    Spoločnosť HP neodporúča trvalé používanie režimu EconoMode. Ak sa režim EconoMode používa stále, mechanické časti tlačovej kazety sa môžu opotrebovať ešte pred spotrebovaním tonera. Ak za týchto okolností dôjde k poklesu kvality tlače, musíte nainštalovať novú tlačovú kazetu, aj keď v kazete ostal nespotrebovaný toner.

    Režim EconoMode (Ekonomický režim) zapnite alebo vypnite jedným z týchto spôsobov:

    ●
    Vo Vlastnostiach tlačiarne otvorte kartu Papier/Kvalita a vyberte možnosť EconoMode.
    ●
    Vo vstavanom webovom serveri (len rad tlačiarne HP LaserJet Professional P1600) otvorte kartu Nastavenia a vyberte možnosť Nastavenia PCL. V rozbaľovacom zozname Nastavenia vyberte možnosť Zapnúť alebo Vypnúť.
    POZNÁMKA:

    Vypnutie režimu EconoMode pomocou vstavaného webového serveru ovplyvní len tlačové úlohy, ktoré využívajú univerzálny tlačový ovládač PCL 5 (k dispozícii na prevzatie z webu).

    Aby ste zrušili režim EconoMode pre tlačové úlohy využívajúce ovládač tlačiarne z disku CD produktu, musíte zrušiť výber režimu EconoMode v ovládači tlačiarne.

    ●
    V programe HP Printer Utility pre počítač Macintosh kliknite na možnosť Print Settings (Nastavenia tlače) a potom kliknite na možnosť Economode & Toner Density (Režim Economode a hustota toneru).


Správa a údržba

Režim automatického vypnutia

    Režim automatického vypnutia je funkcia šetrenia energiu. Po čase určenom používateľom produkt zníži svoju spotrebu energie (Automatické vypnutie). Produkt sa vráti do stavu pripravené, keď sa stlačí tlačidlo alebo je prijatá tlačová úloha. Keď je produkt v režime automatického vypnutia, všetky indikátory ovládacieho panela a pozadie tlačidla napájania sú vypnuté.

    POZNÁMKA:

    Hoci sú v režime automatického vypnutia indikátory vypnuté, keď produkt prijme tlačovú úlohu, bude fungovať normálne.

    Bezdrôtové modely nepodporujú režim automatického zapínania/vypínania. U bezdrôtových modelov sa podporuje režim spánku so spotrebou energie 3,4 W.

    Zmena času prechodu do režimu automatického vypnutia

    Môžete zmeniť dobu, počas ktorej produkt ostáva nečinný, kým prejde do režimu automatického vypnutia.

    POZNÁMKA:

    Predvolený čas automatického vypnutia je 5 minút.

    1.
    Otvorte vlastnosti tlačiarne a potom kliknite na kartu Nastavenia zariadenia.
    2.
    V rozbaľovacom zozname Automatické vypnutie vyberte čas prechodu do automatického vypnutia.

    POZNÁMKA:

    Zmenené nastavenie sa neprejaví, kým sa do produktu nepošle tlačová úloha.


Správa a údržba

Nastavenia tichého režimu

    Tento produkt obsahuje tichý režim, ktorý znižuje hlučnosť počas tlače. Keď sa tichý režim vypne, produkt tlačí pri nižšej rýchlosti.

    POZNÁMKA:

    Tichý režim znižuje rýchlosť tlače a môže zvyšiť jej kvalitu.

    Podľa týchto krokov zapnite tichý režim.

    1.
    Otvorte vlastnosti tlačiarne a potom kliknite na kartu Nastavenia zariadenia.
    2.
    Funkciu Tichý režim zapnete kliknutím na možnosť Zapnúť.


Správa a údržba

Správa spotrebného materiálu a príslušenstva

Správne používanie, skladovanie a monitorovanie tlačovej kazety môže zaistiť vysokú kvalitu výstupov.

V tejto časti nájdete informácie o nasledujúcich témach

  • Spravovanie tlačových kaziet
  • Pokyny na výmenu


Správa a údržba

Spravovanie tlačových kaziet

V tejto časti nájdete informácie o nasledujúcich témach

  • Uskladnenie tlačových kaziet
  • Stratégia spoločnosti HP vo vzťahu k tlačovým kazetám od iných výrobcov
  • Protipirátska linka a webová lokalita spoločnosti HP
  • Recyklácia spotrebného materiálu


Správa a údržba

Uskladnenie tlačových kaziet

    Nevyberajte tlačovú kazetu z balenia, pokiaľ ju nechcete hneď používať.

    UPOZORNENIE:

    Aby sa tlačová kazeta nepoškodila, nevystavujte ju svetlu na viac ako niekoľko minút.


Správa a údržba

Stratégia spoločnosti HP vo vzťahu k tlačovým kazetám od iných výrobcov

    Spoločnosť Hewlett-Packard neodporúča použitie tlačových kaziet od iných výrobcov, či už nových alebo repasovaných.

    POZNÁMKA:

    Záruka poskytovaná spoločnosťou HP ani servisné zmluvy sa nevzťahujú na poškodenie, ktoré vznikne v dôsledku používania tlačových kaziet od iných výrobcov.

    Ak chcete nainštalovať novú originálnu tlačovú kazetu HP, pozrite si časť Výmena tlačovej kazety.


Správa a údržba

Protipirátska linka a webová lokalita spoločnosti HP

    Ak ste nainštalovali tlačovú kazetu od spoločnosti HP a hlásenie na tlačiarni ju označilo ako produkt iného výrobcu, obráťte sa na protipirátsku linku spoločnosti HP (1-877-219-3183, v Severnej Amerike bezplatne) alebo na webovú lokalitu www.hp.com/go/anticounterfeit. Spoločnosť HP pomôže určiť, či je výrobok pôvodný a podnikne kroky na vyriešenie problému.

    Nasledujúce situácie môžu signalizovať, že kazeta nie je pôvodnou kazetou od spoločnosti HP:

    ●
    Pri používaní kazety sa vyskytuje mnoho problémov.
    ●
    Kazeta nemá obvyklý vzhľad (napríklad chýba oranžová plôška alebo sa balenie kazety líši od balenia produktov spoločnosti HP).


Správa a údržba

Recyklácia spotrebného materiálu

    Pri inštalácii novej tlačovej kazety od spoločnosti HP dodržiavajte pokyny dodávané v škatuli spolu s novým spotrebným materiálom alebo si pozrite príručku na začiatok práce.

    Na recykláciu spotrebného materiálu uložte použitú tlačovú kazetu do škatule, v ktorej prišla nová kazeta. Použite priložený návratný štítok na odoslanie použitého spotrebného materiálu do spoločnosti HP na recykláciu. Úplné informácie nájdete v recyklačnej príručke, ktorá je priložená ku každému novému spotrebnému tovaru od spoločnosti HP.


Správa a údržba

Pokyny na výmenu

V tejto časti nájdete informácie o nasledujúcich témach

  • Zmena rozloženia tonera
  • Výmena tlačovej kazety
  • Výmena podávacieho valčeka
  • Výmena separačnej vložky


Správa a údržba

Zmena rozloženia tonera

    Keď sa v tlačovej kazete nachádza už len malé množstvo tonera, na vytlačenej strane sa môžu začať objavovať vyblednuté alebo svetlé miesta. Kvalitu tlače môžete dočasne zlepšiť zmenou rozloženia tonera.

    1.
    Otvorte dvierka tlačovej kazety a vyberte tlačovú kazetu.

    Vybratie tlačovej kazety

    2.
    Toner rozložíte opatrným potriasaním tlačovej kazety spredu dozadu.

    UPOZORNENIE:

    Ak sa vám toner dostane na oblečenie, oprášte ho suchou handričkou a oblečenie vyperte v studenej vode. Horúca voda toner naviaže na vlákna.

    3.
    Vložte tlačovú kazetu späť do produktu a potom zatvorte dvierka tlačovej kazety.

    Vloženie tlačovej kazety

    Ak je tlač stále slabá, nainštalujte novú tlačovú kazetu.


Správa a údržba

Výmena tlačovej kazety

    1.
    Otvorte dvierka tlačovej kazety a vyberte starú tlačovú kazetu. Pozrite si informácie týkajúce sa recyklácie vo vnútri krabice tlačovej kazety.

    vybratie tlačovej kazety

    2.
    Vyberte novú tlačovú kazetu z obalu.
    UPOZORNENIE:

    Aby ste tlačovú kazetu nepoškodili, držte je na oboch koncoch.
    3.
    Potiahnite za úchytku a pásku úplne vyberte z kazety. Úchytku dajte do krabice tlačovej kazety späť na recykláciu.

    odstránenie tesniacej pásky

    4.
    Jemne potraste tlačovou kazetou spredu dozadu, aby sa toner v kazete rovnomerne rozložil.

    potriasanie tlačovou kazetou

    5.
    Kazetu dajte do produktu a zatvorte dvierka tlačovej kazety.

    vkladanie tlačovej kazety

    UPOZORNENIE:

    Ak sa toner dostane na vaše oblečenie, vytrite ho suchou látkou a vyperte v studenej vode. Horúca voda toner naviaže na vlákna.

    POZNÁMKA:

    Keď je stav toneru nízky, vytlačená strana vyzerá bledo alebo sa objavujú svetlé oblasti. Dočasne môžete zlepšiť kvalitu tlače rozložením toneru. Toner rozložíte tak, ze kazetu vyberiete z produktu a jemne ňou potrasiete spredu dozadu.


Správa a údržba

Výmena podávacieho valčeka

    Normálne použitie s dobrými médiami spôsobuje opotrebovanie. Použitie nekvalitných médií môže vyžadovať častejšiu výmenu podávacieho valčeka.

    Ak sa pravidelne stáva, že sa médium nepodá, môže byť potrebné vymeniť alebo vyčistiť podávací valček. V časti Čistenie podávacieho valčeka nájdete informácie ako objednať nový podávací valček.

    VAROVANIE!

    Pred výmenou podávacieho valčeka produkt vypnite pomocou vypínača napájania a počkajte, kým produkt nevychladne.
    UPOZORNENIE:

    Nedokončenie tohto postupu môže produkt zničiť.

    1.
    Otvorte dvierka tlačovej kazety a vyberte tlačovú kazetu.
    UPOZORNENIE:

    Aby ste zabránili poškodeniu tlačovej kazety, snažte sa nevystavovať ju priamemu svetlu. Tlačovú kazetu prikryte listom papiera.

    vybratie tlačovej kazety

    2.
    Nájdite podávací valček.

    nájdenie podávacieho valčeka

    3.
    Uvoľnite malé, biele poistky na oboch stranách podávacieho valčeka a otočte ním dopredu.

    4.
    Podávací valček opatrne vytiahnite hore a von.

    vybratie podávacieho valčeka

    5.
    Umiestnite nový podávací valček do zásuvky. Kruhové a obdĺžnikové zásuvky na každej strane zabránia nesprávnej inštalácii valčeka.

    umiestnenie nového podávacieho valčeka

    6.
    Otáčajte hornou časťou podávacieho valčeka smerom od vás, až kým obe strany nezapadnú na svoje miesto.

    otáčanie hornou časťou

    7.
    Kazetu dajte do produktu a zatvorte dvierka tlačovej kazety.

    vkladanie tlačovej kazety


Správa a údržba

Výmena separačnej vložky

    Normálne použitie s dobrými médiami spôsobuje opotrebovanie. Použitie nekvalitných médií môže vyžadovať častejšiu výmenu separačnej vložky.

    Ak sa pravidelne stáva, že sa podáva naraz viacero hárkov médií, môže byť potrebné vymeniť separačnú vložku.

    VAROVANIE!

    Pred výmenou separačnej vložky produkt vypnite pomocou vypínača napájania a počkajte, kým produkt nevychladne.
    POZNÁMKA:

    Pred výmenou separačnej vložky vyčistite podávací valček. Pozrite si časť Čistenie podávacieho valčeka.

    1.
    Vyberte papier a zatvorte hlavný vstupný zásobník. Produkt postavte na prednú časť.
    2.
    Na spodnej časti produktu odskrutkujte dve skrutky držiace separačnú vložku.

    3.
    Vyberte separačnú vložku.

    vybratie separačnej vložky

    4.
    Vložte novú separačnú vložku a zaskrutkujte ju.

    vloženie novej separačnej vložky

    5.
    Produkt zapojte do zásuvky a zapnite ho.


Správa a údržba

Čistenie produktu

V tejto časti nájdete informácie o nasledujúcich témach

  • Čistenie podávacieho valčeka
  • Vyčistenie dráhy papiera
  • Čistenie priestoru tlačovej kazety
  • Čistenie povrchu tlačiarne


Správa a údržba

Čistenie podávacieho valčeka

    Ak chcete vyčistiť podávací valček pred tým, než sa rozhodnete pre jeho výmenu, postupujte podľa týchto pokynov:

    1.
    Odpojte napájací kábel z produktu a vyberte podávací valček tak, ako to je uvedené v časti Výmena podávacieho valčeka.
    2.
    Navlhčite látku bez uvoľnených vlákien izopropylalkoholom a pretrite valček.

    VAROVANIE!

    Alkohol je horľavý. Alkohol a látku nevystavujte ohňu. Prv, než produkt zatvoríte a zapojíte napájací kábel, nechajte alkohol úplne vyschnúť.

    POZNÁMKA:

    V určitých oblastiach Kalifornie environmentálne predpisy obmedzujú použitie tekutých čistiacich prípravkov z izopropylalkoholu. V týchto oblastiach predchádzajúce odporúčania neplatia a namiesto toho použite suchú látku bez uvoľnených vlákien navlhčenú vodou a ňou pretrite podávací valček.

    3.
    Použite suchú látku bez uvoľnených vlákien a pretrite podávací valček, aby ste odstránili nečistoty.

    utieranie podávacieho valčeka

    4.
    Prv, než podávací valček opäť nainštalujete do produktu, nechajte ho úplne vyschnúť.

    opätovná inštalácia podávacieho valčeka

    5.
    Zapojte napájací kábel do produktu.


Správa a údržba

Vyčistenie dráhy papiera

    Ak sa na výtlačkoch začnú objavovať tonerové škvrny alebo bodky, vyčistite dráhu papiera v zariadení. Pri tomto procese sa na odstránenie prachu a toneru z dráhy papiera využíva fólia. Nepoužívajte kancelársky alebo drsný papier.

    výtlačky so škvrnami alebo bodkami

    POZNÁMKA:

    Najlepšie výsledky dosiahnete s hárkom fólie. Ak nemáte fólie, môžete použiť médiá určené pre kopírky (60 až 163 g/m2), ktoré majú hladký povrch.

    1.
    Skontrolujte, či je zariadenie v pohotovostnom stave a či svieti indikátor pripravenosti Vybratie tlačovej kazety.
    2.
    Médium vložte do vstupného zásobníka.
    3.
    Otvorte položku Vlastnosti tlačiarne.
    4.
    Kliknite na kartu Nastavenie zariadenia.
    5.
    V oblasti Čistiaca strana kliknutím na tlačidlo Štart spustíte spracovanie čistiacej strany.

    POZNÁMKA:

    Proces čistenia trvá približne dve minúty. Počas čistenia sa čistiaca strana občas zastavuje. Pokiaľ sa proces čistenia neskončí, zariadenie nevypínajte. Dôkladné vyčistenie zariadenia môže vyžadovať viacnásobné spustenie procesu čistenia.


Správa a údržba

Čistenie priestoru tlačovej kazety

    Priestor tlačovej kazety sa nemusí čistiť často. Vyčistenie tohoto priestoru však zlepší kvalitu vytlačených strán.

    VAROVANIE!

    Pred vyčistením produktu ho vypnite odpojením napájacieho kábla a počkajte, kým produkt nevychladne.

    1.
    Odpojte napájací kábel z produktu. Otvorte dvierka tlačovej kazety a vyberte tlačovú kazetu.

    vybratie tlačovej kazety

    UPOZORNENIE:

    Nedotýkajte sa prenosného valčeka z čiernej gumy vo vnútri produktu. Môžete poškodiť produkt.
    UPOZORNENIE:

    Aby nedošlo k poškodeniu, nevystavujte tlačovú kazetu svetlu dlhší čas. Zakryte ju kusom papiera.
    2.
    Na vyčistenie nečistôt z dráhy papiera a priestoru tlačovej kazety použite suchú látku bez uvoľnených vlákien.

    čistenie dráhy médií

    3.
    Opäť vložte tlačovú kazetu a zavrite dvierka tlačovej kazety.

    opätovné nainštalovanie tlačovej kazety

    4.
    Zapojte napájací kábel do produktu.

    pripojenie napájacieho kábla


Správa a údržba

Čistenie povrchu tlačiarne

    Použite jemnú, navlhčenú a nerozstrapkanú handričku na utretie prachu, špiny a škvŕn z povrchu tlačiarne.


Správa a údržba

Aktualizácie produktu

V tejto časti nájdete informácie o nasledujúcich témach

  • Aktualizácie firmvéru


Správa a údržba

Aktualizácie firmvéru

    Aktualizácie firmvéru a softvéru a inštalačné pokyny pre tento produkt sú k dispozícii na adrese www.hp.com/support/ljp1560series alebo www.hp.com/support/ljp1600series. Kliknite na položku Preberania a ovládače, kliknite na operačný systém a potom vyberte položku, ktorú chcete prevziať pre produkt.


Riešenie problémov

Riešenie problémov
  • Riešenie všeobecných problémov
  • Obnovenie výrobných nastavení
  • Interpretácia vzorov indikátorov ovládacieho panela
  • Odstraňovanie zaseknutého papiera
  • Riešenie problémov s papierom
  • Riešenie problémov s kvalitou obrazu
  • Riešenie problémov s výkonom
  • Riešenie problémov s pripojením
  • Riešenie softvérových problémov produktu


Riešenie problémov

Riešenie všeobecných problémov

Ak produkt správne nereaguje, vykonajte kroky v nasledujúcom kontrolnom zozname v uvedenom poradí. Ak s produktom nebudete môcť prejsť cez niektorý krok, postupujte podľa príslušných návrhov na riešenie problémov. Ak jeden z krokov vyrieši problém, môžete zastaviť bez toho, aby ste vykonali ostatné kroky v kontrolnom zozname.

V tejto časti nájdete informácie o nasledujúcich témach

  • Kontrolný zoznam riešenia problémov
  • Faktory, ktoré majú vplyv na výkon produktu


Riešenie problémov

Kontrolný zoznam riešenia problémov

    1.
    Skontrolujte, či indikátor pripravené [image] svieti. Ak nesvieti žiaden indikátor, vykonajte tieto kroky:

    a.
    Otvorte a zatvorte dvierka tlačovej kazety, aby ste deaktivovali režim automatického vypnutia.
    b.
    Skontrolujte pripojenie sieťového kábla.
    c.
    Skontrolujte, či je sieťový vypínač zapnutý.
    d.
    Uistite sa, že sieťové napätie je správne pre konfiguráciu napájania produktu. (Pozrite si štítok na zadnej strane produktu, kde nájdete požiadavky na napätie.) Ak používate zásuvkový panel a jeho napätie nie je v rámci technických údajov, zapojte produkt priamo k sieťovej zásuvke. Ak je už zapojený k sieťovej zásuvke, vyskúšajte odlišnú zásuvku.
    e.
    Skontrolujte, či je tlačová kazeta správne nainštalovaná.
    f.
    Ak žiadny z krokov nepovedie k obnoveniu činnosti zariadenia, obráťte sa na službu starostlivosti o zákazníka spoločnosti HP.

    2.
    Skontrolujte káble.

    a.
    Skontrolujte káblové spojenie medzi produktom a počítačom alebo sieťovým portom. Uistite sa, že je pripojenie zabezpečené.
    b.
    Ak je to možné, vyskúšaním iného kábla sa presvedčte, či nie je kábel poškodený.
    c.
    Skontrolujte sieťové pripojenie. Pozrite si časť Riešenie sieťových problémov.

    3.
    Skontrolujte, či svieti niektorý z indikátorov ovládacieho panela. Pozrite si časť Interpretácia vzorov indikátorov ovládacieho panela.
    4.
    Skontrolujte, či používaný papier spĺňa potrebné špecifikácie.
    5.
    Skontrolujte, či je softvér produktu správne nainštalovaný.
    6.
    Skontrolujte, či máte nainštalovaný ovládač tlačiarne pre tento produkt. Skontrolujte program, či používate ovládač tlačiarne pre tento produkt.
    7.
    Vytlačte konfiguračnú stránku. Pozrite si časť Tlač strán s informáciami.

    a.
    Ak sa strana nevytlačí, skontrolujte, či aspoň jeden zásobník obsahuje papier.
    b.
    Ak sa strana zasekne v produkte, pozrite si časť Odstraňovanie zaseknutého papiera.

    8.
    Ak sa konfiguračná stránka vytlačí, skontrolujte nasledovné.

    a.
    Ak sa strana správne nevytlačí, máte problém s hardvérom produktu. Kontaktujte stredisko starostlivosti o zákazníkov spoločnosti HP.
    b.
    Ak sa stránka vytlačila správne, produkt funguje. Problém je s počítačom, ovládačom tlačiarne alebo s programom.

    9.
    Vytlačte krátky dokument z iného programu, ktorý fungoval v minulosti. Ak riešenie fungovalo, problém je s programom. Ak riešenie nefungovalo (dokument sa nevytlačil), vykonajte tieto kroky:

    a.
    Vyskúšajte vytlačiť úlohu z iného počítača, ktorý má nainštalovaný softvér produktu.
    b.
    Ak je produkt pripojený k sieti, pripojte ho priamo k počítaču pomocou kábla USB. Produkt presmerujte na správny port alebo preinštalujte softvér a potom vyberte nový typ pripojenia.
    c.
    Ak kvalita tlače nevyhovuje, vykonajte tieto kroky:
    ●
    Skontrolujte, či nastavenia tlače sú nastavené pre médium, na ktoré tlačíte. Pozrite si časť Zmena ovládača tlače, aby zodpovedal typu a veľkosti médií.
    ●
    Na riešenie problémov s kvalitou tlače použite postupy v časti Riešenie problémov s kvalitou obrazu.


Riešenie problémov

Faktory, ktoré majú vplyv na výkon produktu

    Viacero faktorov ovplyvňuje čas, ktorý tlačiareň potrebuje na vykonanie úlohy:

    ●
    Maximálna rýchlosť produktu meraná v stranách za minútu
    ●
    Použitie špeciálneho papiera (ako priehľadné fólie, ťažký papier a papier s vlastným formátom)
    ●
    Čas spracovania a prevzatia produktu
    ●
    Zložitosť a veľkosť grafiky
    ●
    Rýchlosť používaného počítača
    ●
    Pripojenie portu USB
    ●
    Vstupno-výstupná konfigurácia produktu
    ●
    Sieťový operačný systém a konfigurácia (ak sú dostupné)


Riešenie problémov

Obnovenie výrobných nastavení

    Aby ste obnovili výrobné nastavenia produktu, postupujte podľa týchto krokov.

    1.
    Vypnite tlačiareň.
    2.
    Zapnite produkt a počas jeho inicializácie stlačte a podržte súčasne stlačené tlačidlá na ovládacom paneli, kým nezačnú zhodne blikať všetky indikátory.


Riešenie problémov

Interpretácia vzorov indikátorov ovládacieho panela

    Legenda stavových indikátorov
    Symbol pre „indikátor nesvieti“1
    Symbol pre „indikátor svieti“1
    Symbol pre „indikátor bliká“1

    1 Popis symbolov a indikátorov ovládacieho panela nájdete v časti Usporiadanie ovládacieho panelu.

    Indikátory ovládacieho panela
    Stav indikátora
    Vzor indikátorov
    Stav produktu
    Odporúčaný postup
    Všetky indikátory nesvietia
    POZNÁMKA:

    Podsvietenie tlačidla napájania nesvieti.
    všetky indikátory nesvietia
    Produkt je v režime automatického vypnutia alebo je vypnutý.
    Na deaktiváciu režimu automatického vypnutia alebo na zapnutie produktu stlačte tlačidlo napájania.
    Všetky indikátory nesvietia
    POZNÁMKA:

    Podsvietenie tlačidla napájania svieti.
    všetky indikátory nesvietia
    Formátovač nie správne pripojený k produktu.
    1.
    Produkt vypnite.
    2.
    Počkajte 30 sekúnd a potom produkt zapnite.
    3.
    Počkajte, kým sa produkt zinicializuje.
    Obráťte sa na Zákaznícku podporu spoločnosti HP. Pozrite si časť Podpora zákazníkov.
    Opakovanie indikátorov pozor [image], pripravené [image] a prejsť [image]. Indikátor toneru [image] nesvieti.
    POZNÁMKA:

    Podsvietenie tlačidla napájania svieti.
    indikátory pozor, pripravené a prejsť blikajú a indikátor toneru nesvieti
    Formátovač sa inicializuje.
    Nie je potrebná žiadna akcia. Počkajte na skončenie inicializácie. Po skončení inicializácie produkt prejde do stavu pripravené.
    Všetky indikátory cyklicky svietia.
    POZNÁMKA:

    Podsvietenie tlačidla napájania svieti.
    indikátory pozor, pripravené, prejsť a indikátor toneru blikajú
    Produkt spracováva čistiacu stranu.
    Nie je potrebná žiadna akcia. Počkajte, kým skončí čistiaci proces. Po skončení procesu čistenia produkt prejde do stavu pripravené.
    Indikátor pripravené [image] svieti a ostatné indikátory nesvietia.
    POZNÁMKA:

    Podsvietenie tlačidla napájania svieti.
    indikátor pripravené svieti a ostatné indikátory nesvietia
    Produkt je v stave pripravené.
    Nie je potrebná žiadna akcia. Produkt je pripravený tlačiť.
    Indikátor pripravené [image] bliká a ostatné indikátory nesvietia.
    POZNÁMKA:

    Podsvietenie tlačidla napájania svieti.
    indikátor pripravené bliká a ostatné indikátory nesvietia
    Produkt prijíma alebo spracováva údaje.
    Nie je potrebná žiadna akcia. Produkt prijíma alebo spracováva tlačovú úlohu.
    Aktuálnu tlačovú úlohu zrušíte stlačením tlačidla zrušiť [image].
    Indikátor pozor [image] bliká a ostatné indikátory nesvietia.
    POZNÁMKA:

    Podsvietenie tlačidla napájania svieti.
    indikátor pozor bliká a ostatné indikátory nesvietia
    Produkt zaznamenal chybu, ktorú je možné odstrániť, napríklad zaseknutie papiera, otvorené dvierka alebo chýbajúci papier v príslušnom zásobníku.
    Skontrolujte produkt, stanovte chybu a potom ju odstráňte. Ak je chybou chýbajúci papier v príslušnom zásobníku alebo produkt je v režime manuálneho podávania, papier vložte do zásobníka a riaďte sa pokynmi na obrazovke alebo otvorte a zatvorte dvierka tlačovej kazety, aby ste obnovili tlač.
    Indikátor pozor [image] bliká, indikátor pripravené [image] svieti a ostatné indikátory nesvietia.
    POZNÁMKA:

    Podsvietenie tlačidla napájania svieti.
    indikátor pozor bliká a indikátor pripravené svieti
    Produkt zaznamenal pokračovateľnú chybu, z ktorej sa sám dostane.
    Produkt sa z chyby obnoví a dostupné údaje vytlačí po stlačení tlačidla prejsť [image].
    Ak je obnovenie úspešné, produkt prejde do stavu spracovávania údajov a dokončí úlohu.
    Ak obnovenie nebolo úspešné, produkt bude pokračovať v stave pokračovateľnej chyby. Skúste vybrať médiá z dráhy médií a potom produkt vypnite a opäť zapnite.
    Indikátory pozor [image], pripravené [image], a prejsť [image] svietia. Indikátor toneru [image] nesvieti.
    POZNÁMKA:

    Podsvietenie tlačidla napájania svieti.
    indikátory pozor, pripravené a prejsť blikajú
    Produkt zaznamenal kritickú chybu, z ktorej sa nemôže obnoviť.
    1.
    Produkt vypnite.
    2.
    Počkajte 30 sekúnd a potom produkt zapnite.
    3.
    Počkajte, kým sa produkt zinicializuje.
    Ak chyba pretrváva, obráťte sa na zákaznícku podporu spoločnosti HP. Pozrite si časť Podpora zákazníkov.
    Indikátor pripravené [image] a indikátor toneru [image] svietia.
    POZNÁMKA:

    Podsvietenie tlačidla napájania svieti.
    indikátor pripravené a indikátor toneru svietia
    Tlačová kazeta je na konci svojej životnosti.
    Objednajte novú tlačovú kazetu a majte ju pripravenú. Pozrite si časť Objednávanie náhradných dielov, príslušenstva a spotrebného materiálu.
    Indikátor toneru [image] bliká.
    POZNÁMKA:

    Podsvietenie tlačidla napájania svieti.
    indikátor toneru bliká
    Tlačová kazeta bola z produktu vybratá.
    Tlačovú kazetu vložte do produktu.


Riešenie problémov

Odstraňovanie zaseknutého papiera

Pri odstraňovaní zaseknutého papiera dajte pozor, aby ste ho neroztrhli. Ak malá časť papiera ostane v produkte, môže spôsobiť ďalšie uviaznutie.

UPOZORNENIE:

Pred odstránením zaseknutí vypnite tlačiareň a odpojte napájací kábel.

V tejto časti nájdete informácie o nasledujúcich témach

  • Bežné príčiny zaseknutia média
  • Miesta zaseknutia
  • Odstránenie zaseknutého papiera zo vstupných zásobníkov
  • Odstránenie zaseknutého papiera z duplexora
  • Odstránenie uviaznutia z oblasti výstupov
  • Odstráňte zaseknutý papier vo vnútri produktu
  • Odstránenie opakovaných uviaznutí
  • Zmena nastavení obnovy po zaseknutí média


Riešenie problémov

Bežné príčiny zaseknutia média
    ●
    Vstupné zásobníky sú nesprávne naplnené alebo sú príliš plné.
    POZNÁMKA:

    Keď pridávate nové médiá, vždy vyberte médiá zo zásobníka a zarovnajte celý stoh. To pomôže zamedziť viacnásobným podaniam a zredukovať zaseknutia médií.

    ●
    Médiá nespĺňajú špecifikácie odporúčané spoločnosťou HP.
    ●
    Produkt je potrebné vyčistiť od prachu z papiera a iných častíc v dráhe papiera.

    Pri zaseknutí média môže v produkte ostať uvoľnený toner. Toner sa odstráni po vytlačení niekoľkých hárkov.

    UPOZORNENIE:

    Ak si tonerom zašpiníte šaty a ruky, odstránite ho studenou vodou. Horúca voda toner naviaže na vlákna.


Riešenie problémov

Miesta zaseknutia

    Papier sa môže v produkte zaseknúť na nasledujúcich miestach.

    1
    Vnútorné časti
    2
    Vstupné zásobníky
    3
    Výstupné zásobníky
    4
    Zadné dvierka a duplexor (tlačiareň radu HP LaserJet Professional P1600)


Riešenie problémov

Odstránenie zaseknutého papiera zo vstupných zásobníkov
    UPOZORNENIE:

    Nepoužívajte ostré predmety, napríklad pinzety alebo nožnice na odstránenie uviaznutého papiera. Na poškodenia spôsobené ostrými predmetmi sa nebude vzťahovať záruka.

    Pri odstraňovaní uviaznutých médií potiahnite uviaznuté médium smerom od produktu. Potiahnutie zaseknutého média z produktu pod uhlom môže poškodiť produkt.

    POZNÁMKA:

    V závislosti od umiestnenia uviaznutia nemusia byť nevyhnutné niektoré z nasledujúcich krokov.

    1.
    Otvorte dvierka tlačovej kazety a vyberte tlačovú kazetu.

    Vyberte tlačovú kazetu

    2.
    Z hlavného vstupného zásobníka alebo prioritnej vstupnej zásuvky vyberte stoh médií.

    Vyberte papier zo vstupného zásobníka

    3.
    Obidvoma rukami uchopte tú stranu zaseknutého média, ktorá je najlepšie viditeľná (vrátane stredu) a opatrne ju vytiahnite von z produktu.

    Vyberte zaseknutý papier

    4.
    Opäť založte tlačovú kazetu a zatvorte dvierka tlačovej kazety.

    Vymeňte tlačovú kazetu


Riešenie problémov

Odstránenie zaseknutého papiera z duplexora
    POZNÁMKA:

    Len tlačiareň radu HP LaserJet Professional P1600 má automatický duplexor.

    1.
    Otvorte dvierka tlačovej kazety a vyberte tlačovú kazetu.

    Vyberte tlačovú kazetu

    2.
    Otvorte zadné dvierka.

    Otvorte zadné dvierka

    3.
    Opatrne uchyťte zaseknutý papier a pomaly ho vytiahnite z produktu

    Odstráňte zaseknutý papier

    4.
    Zatvorte zadné dvierka.

    Zatvorte zadné dvierka

    5.
    Opäť založte tlačovú kazetu a zatvorte dvierka tlačovej kazety.

    Vymeňte tlačovú kazetu


Riešenie problémov

Odstránenie uviaznutia z oblasti výstupov
    UPOZORNENIE:

    Nepoužívajte ostré predmety, napríklad pinzety alebo nožnice na odstránenie uviaznutí. Na poškodenia spôsobené ostrými predmetmi sa nebude vzťahovať záruka.

    1.
    Otvorte dvierka tlačovej kazety a vyberte tlačovú kazetu.

    Vyberte tlačovú kazetu

    2.
    Dvierka tlačovej kazety nechajte otvorené a oboma rukami uchopte tú stranu uviaznutého média, ktorá je najlepšie viditeľná (vrátane stredu) a opatrne ju vytiahnite von z produktu.

    Odstránenie zaseknutého papiera

    3.
    Znova vložte tlačovú kazetu a zatvorte dvierka tlačovej kazety.

    Vymeňte tlačovú kazetu


Riešenie problémov

Odstráňte zaseknutý papier vo vnútri produktu

    1.
    Otvorte dvierka tlačovej kazety a vyberte tlačovú kazetu.

    Vyberte tlačovú kazetu

    UPOZORNENIE:

    Poškodeniu tlačovej kazety predídete tým, že ju nebudete vystavovať svetlu. Prikryte ju kusom papiera.
    2.
    Keď uvidíte zaseknutý papier, opatrne ho chyťte a pomaly ho vytiahnite z produktu.
    POZNÁMKA:

    Ak papier nevidíte, pokračujte ďalším krokom.

    Ak ste úspešne zaseknutý papier odstránili, vynechajte ďalší krok.

    Vyberte zaseknutý papier

    3.
    Stlačte zelenú poistku a potom otvorte prístupové dvierka na odstraňovanie zaseknutia papiera, opatrne ho chyťte a pomaly ho vytiahnite z produktu.

    Otvorte dvierka na odstraňovanie zaseknutia papiera a vyberte zaseknutý papier

    4.
    Opäť založte tlačovú kazetu a potom zatvorte dvierka tlačovej kazety.

    Opäť založte tlačovú kazetu


Riešenie problémov

Odstránenie opakovaných uviaznutí
    ●
    Overte si, že vstupný zásobník nie je preplnený. Kapacita vstupného zásobníka sa líši v závislosti od typu používaných tlačových médií.
    ●
    Overte, či sú vodiace lišty média riadne nastavené.
    ●
    Skontrolujte, či je vstupný zásobník bezpečne na svojom mieste.
    ●
    Nepridávajte tlačové médiá do vstupného zásobníka, pokiaľ produkt tlačí.
    ●
    Používajte len spoločnosťou HP odporúčaný formát a typ médií.
    ●
    Médiá pred vložením do zásobníka neprevzdušňujte. Aby ste uvoľnili stoh, pevne ho oboma rukami pridŕžajte a skrúcajte médiá tak, že budete otáčať rukami v opačnom smere.
    ●
    Zabráňte hromadeniu tlačových médií vo výstupnej priehradke. Typ tlačového média a množstvo použitého toneru ovplyvňuje kapacitu výstupnej priehradky.
    ●
    Skontrolujte zdroj napájania. Uistite sa, či napájací kábel je pevne pripojený k produktu aj do zásuvky. Pripojte napájací kábel k uzemnenej zásuvke.


Riešenie problémov

Zmena nastavení obnovy po zaseknutí média

    Keď je funkcia obnovenia po zaseknutí zapnutá, produkt opätovne vytlačí akékoľvek stránky, ktoré sa poškodili počas zaseknutia.

    1.
    Otvorte dialógové okno Vlastnosti produktu.
    2.
    Kliknite na kartu Nastavenia zariadenia.
    3.
    Kliknite na možnosť Automaticky alebo Vypnuté v položke Obnova po zaseknutí média.


Riešenie problémov

Riešenie problémov s papierom

    Nasledujúce problémy s médiami môžu spôsobiť zníženie kvality tlače, zaseknutie média alebo poškodenie produktu.

    Problém
    Príčina
    Riešenie
    Nízka kvalita tlače alebo slabá priľnavosť toneru
    Papier je príliš vlhký, drsný, ťažký, je to reliéfny papier alebo je z chybnej série.
    Skúste iný druh papiera medzi 100 až 250 Sheffield a s obsahom vlhkosti 4% až 6%.
    Vynechávanie, viaznutie alebo krútenie
    Papier bol nevhodne skladovaný.
    Papier skladujte na rovnej ploche v balení chrániacom pred vlhkosťou.
    Papier nemá rovnaké vlastnosti na celej svojej ploche.
    Vypnite tlačiareň.
    Nadmerné krútenie
    Papier je príliš vlhký, má nesprávny smer vlákien alebo krátke vlákna
    Použite papier s dlhým vláknom.
    Papier sa mení zo strany na stranu.
    Vypnite tlačiareň.
    Zaseknutie papiera, poškodenie produktu
    Papier má výseky alebo perforáciu.
    Používajte papier bez výsekov alebo perforácie.
    Problémy s podávaním
    Papier má natrhnuté okraje.
    Používajte kvalitný papier vyrobený pre laserové tlačiarne.
    Papier sa mení zo strany na stranu.
    Vypnite tlačiareň.
    Papier je príliš vlhký, drsný, ťažký, hladký, má nesprávny smer vlákien, alebo má krátke vlákna, je embosovaný, alebo je z chybnej dodávky papiera.
    Skúste iný druh papiera medzi 100 až 250 Sheffield a s obsahom vlhkosti 4 až 6%.
    Použite papier s dlhým vláknom.
    Tlač je zošikmená (nevyrovnaná).
    Vodiace lišty médií môžu byť nesprávne nastavené.
    Vyberte všetky médiá zo zásobníka, zarovnajte stoh a médiá opäť vložte do zásobníka. Bočné vodiace lišty medií upravte podľa šírky a dĺžky médií a skúste tlačiť znova.
    Naraz sa podáva viac ako jeden list média.
    Zásobník môže byť preplnený.
    Odoberte časť médií zo zásobníka.
    Médiá môžu byť pokrčené, prehnuté alebo poškodené.
    Skontrolujte, či médiá nie sú pokrčené, prehnuté alebo poškodené. Skúste tlačiť na médiá z nového alebo iného balíka.
    Produkt nepodáva mediá zo zásobníka.
    Produkt môže byť v manuálnom režime podávania.
    Skontrolujte, či produkt nie je v manuálnom režime podavávania a potom úlohu vytlačte znova.
    Podávací valček môže byť špinavý alebo poškodený.
    Kontaktujte technickú podporu HP. Pozrite si časť Servis a podpora alebo leták podpory, ktorý sa nachádza v krabici.
    Vodiaca lišta na úpravu dĺžky papiera v hlavnom vstupnom zásobníku je nastavená na dĺžku, ktorá je väčšia ako veľkosť média.
    Nastavte ju na správnu dĺžku.


Riešenie problémov

Riešenie problémov s kvalitou obrazu

Väčšine problémov s kvalitou tlače môžete predísť tak, že budete postupovať podľa týchto smerníc.

●
Používajte papier, ktorý zodpovedá špecifikáciám spoločnosti HP. Pozrite si časť Papier a tlačové médiá.
●
Podľa potreby vyčistite produkt. Pozrite si časť Vyčistenie dráhy papiera.

V tejto časti nájdete informácie o nasledujúcich témach

  • Príklady chýb obrazu
  • Optimalizácia a zlepšenie kvality obrazu


Riešenie problémov

Príklady chýb obrazu

Táto časť obsahuje informácie o identifikácii tlačových chýb a ich náprave.

POZNÁMKA:

Ak tieto kroky neodstránili problém, kontaktujte autorizovaného predajcu alebo servisného zástupcu HP.

V tejto časti nájdete informácie o nasledujúcich témach

  • Svetlá alebo vyblednutá tlač
  • Tonerové škvrny
  • Výpadky
  • Vertikálne čiary
  • Sivé pozadie
  • Šmuhy od toneru
  • Uvoľnený toner
  • Vertikálne opakované chyby
  • Deformované znaky
  • Zošikmená strana
  • Skrútenie alebo zvlnenie
  • Záhyby alebo pokrčenie
  • Tonerový rozptýlený obrys
  • Vlhkosť


Riešenie problémov

Svetlá alebo vyblednutá tlač

    Svetlá alebo vyblednutá tlač
    ●
    Tlačová kazeta je na konci svojej životnosti.
    ●
    Životnosť predĺžite rozložením toneru. Pozrite si časť Zmena rozloženia tonera.
    ●
    Médiá možno nespĺňali požiadavky spoločnosti Hewlett-Packard (napríklad boli príliš vlhké alebo drsné).
    ●
    Ak je celá strana svetlá, nastavenie tlačovej hustoty je nízke alebo je zapnutý režim EconoMode. Upravte hustotu tlače a vypnite režim EconoMode v položke Vlastnosti tlačiarne.


Riešenie problémov

Tonerové škvrny

    Tonerové škvrny
    ●
    Médiá možno nespĺňali požiadavky spoločnosti Hewlett-Packard (napríklad boli príliš vlhké alebo drsné).
    ●
    Môže byť potrebné produkt vyčistiť. Pozrite si časť Čistenie produktu.
    ●
    Tlačová kazeta môže byť chybná. Nainštalujte novú originálnu tlačovú kazetu HP.


Riešenie problémov

Výpadky

    Výpadky
    ●
    Konkrétny list tlačového média môže byť chybný. Skúste tlačovú úlohu zopakovať.
    ●
    Obsah vlhkosti v médiu je nerovnomerný alebo médiá majú vlhkostné škvrny na svojom povrchu. Skúste tlačiť na nové médiá.
    ●
    Celá dávka médií je chybná. V dôsledku výrobného postupu môžu niektoré oblasti odmietať toner. Skúste iný typ alebo značku médií.
    ●
    Produkt uveďte do tichého režimu a tlačovú úlohu pošlite opäť. Pozrite si časť Nastavenia tichého režimu.
    ●
    Tlačová kazeta môže byť chybná. Nainštalujte novú originálnu tlačovú kazetu HP.


Riešenie problémov

Vertikálne čiary

    Vertikálne čiary
    Zrejme bol poškodený fotosenzitívny valec vo vnútri tlačovej kazety. Nainštalujte novú originálnu tlačovú kazetu HP.


Riešenie problémov

Sivé pozadie

    Sivé pozadie
    ●
    Použite médium s nižšou mernou hmotnosťou.
    ●
    Skontrolujte prostredie produktu. Veľmi suché (nízka vlhkosť) podmienky môžu zvýšiť tieňovanie pozadia.
    ●
    Možno je nastavená nadmerná hustota. Upravte nastavenie hustoty.
    ●
    Nainštalujte novú originálnu tlačovú kazetu HP.


Riešenie problémov

Šmuhy od toneru

    Rozmazanie tonera
    ●
    Ak sa na vodiacom okraji média objavia šmuhy od toneru, sú pravdepodobne špinavé vodiace lišty. Poutierajte vodiace lišty médií kúskom suchej látky bez uvoľnených vlákien.
    ●
    Skontrolujte typ a kvalitu médií.
    ●
    Teplota fixačnej jednotky môže byť príliš nízka. Skontrolujte v ovládači tlačiarne, či je zvolený vhodný typ média.
    ●
    Produkt uveďte do tichého režimu a tlačovú úlohu pošlite opäť. Pozrite si časť Nastavenia tichého režimu.
    ●
    Nainštalujte novú originálnu tlačovú kazetu HP.


Riešenie problémov

Uvoľnený toner

    Uvoľnený toner
    ●
    Teplota fixačnej jednotky môže byť príliš nízka. V ovládači tlačiarne skontrolujte, či je vybratý vhodný typ média.
    ●
    Vyčistite vnútro produktu.
    ●
    Skontrolujte typ a kvalitu médií.
    ●
    Produkt uveďte do tichého režimu a tlačovú úlohu pošlite opäť. Pozrite si časť Nastavenia tichého režimu.
    ●
    Zapojte tlačiareň priamo do zásuvky.


Riešenie problémov

Vertikálne opakované chyby

    Vertikálne opakované chyby
    ●
    Mohlo dôjsť k poškodeniu tlačovej kazety. Ak sa pravidelne na tom istom mieste objavuje rovnaká značka, nainštalujte originálnu tlačovú kazetu HP.
    ●
    Vnútorné časti tlačiarne môžu mať na sebe toner. Ak sa chyby objavujú na zadnej strane listu, problém sa pravdepodobne vyrieši sám po vytlačení niekoľkých ďalších strán.
    ●
    Skontrolujte v ovládači tlačiarne, či je zvolený vhodný typ médií.


Riešenie problémov

Deformované znaky

    Zdeformované znaky
    ●
    Ak majú písmená nežiaduci tvar a sú neúplné, médium je možno príliš klzké. Skúste iné médiá.
    ●
    Ak sú znaky deformované, s vlnovým efektom, produkt môže vyžadovať servisný zásah. Vytlačte konfiguračnú stránku. Ak sú znaky deformované, kontaktujte autorizovaného dílera HP alebo servisného zástupcu.


Riešenie problémov

Zošikmená strana

    Zošikmenie strany
    ●
    Skontrolujte, či je správne vložené médium a či vodiace lišty médií na stoh média nepriliehajú príliš tesne, alebo či k nemu nepriliehajú nedostatočne.
    ●
    Vstupný zásobník je príliš plný.
    ●
    Skontrolujte typ a kvalitu médií.


Riešenie problémov

Skrútenie alebo zvlnenie

    Skrútenie alebo zvlnenie
    ●
    Skontrolujte typ a kvalitu médií. Médiá sa môžu skrútiť v dôsledku vysokej teploty alebo vysokej vlhkosti.
    ●
    Médiá mohli byť vo vstupnom zásobníku príliš dlho. Obráťte stoh médií v zásobníku. Taktiež skúste otočiť médiá vo vstupnom zásobníku o 180°.
    ●
    Produkt uveďte do tichého režimu a tlačovú úlohu pošlite opäť. Pozrite si časť Nastavenia tichého režimu.
    ●
    Teplota fixačnej jednotky môže byť príliš vysoká. Skontrolujte v ovládači tlačiarne, či je zvolený vhodný typ média. Ak problém naďalej trvá, zvoľte typ média s nižšou teplotou fixačnej jednotky, ako napríklad fólie alebo ľahké médiá.


Riešenie problémov

Záhyby alebo pokrčenie

    Záhyby alebo pokrčenie
    ●
    Skontrolujte, či ste správne vložili médium.
    ●
    Skontrolujte typ a kvalitu médií.
    ●
    Prevráťte stoh médií v zásobníku. Taktiež skúste otočiť médiá vo vstupnom zásobníku o 180°.
    ●
    Produkt uveďte do tichého režimu a tlačovú úlohu pošlite opäť. Pozrite si časť Nastavenia tichého režimu.
    ●
    V prípade obálok toto môže byť spôsobené vzduchovými bublinami vo vnútri obálky. Vyberte obálku, vyrovnajte ju a skúste tlačiť znovu.


Riešenie problémov

Tonerový rozptýlený obrys

    Tonerový rozptýlený obrys
    ●
    Ak je veľké množstvo toneru rozptýlené okolo znakov, nefunguje optimálny prenos toneru na médium (malé množstvo toneru je v prípade laserovej tlače normálne). Skúste nastaviť iný typ média v ovládači tlačiarne alebo použite iný typ média.
    ●
    Prevráťte stoh médií v zásobníku.
    ●
    Používajte médiá určené pre laserové tlačiarne.
    ●
    Produkt uveďte do tichého režimu a tlačovú úlohu pošlite opäť. Pozrite si časť Nastavenia tichého režimu.


Riešenie problémov

Vlhkosť

    POZNÁMKA:

    Produkt uvoľňuje teplo konvektívnym chladením. Teplo a vlhkosť vytvorené procesom tlačenia uniká cez ventilačné otvory na vonkajších častiach produktu alebo cez výstupný zásobník.

    Kvapky vody z procesu konvektívneho chladenia nepoškodzujú produkt.
    Skontrolujte normálnu prevádzku produktu
    Uvoľnenie vlhkosti je výsledkom normálnej prevádzky produktu. Napriek tomu spoločnosť HP odporúča nasledujúce kroky na overenie, či produkt len uvoľňuje paru alebo má problém s funkčnosťou.
    1.
    Produkt vypnite a potom zapnite.
    2.
    Pošlite tlačovú úlohu na produkt a potom overte, či funguje správne.
    3.
    Ak je pri tlači viditeľný výpar, okamžite opäť vytlačte úlohu s tým istým hárkom papiera. Počas tlače by výpar nemal byť viditeľný alebo by mal byť v oveľa menšom rozsahu.
    Obmedzenie pary alebo výparu
    ●
    Skontrolujte, či je produkt umiestnený v dobre vetranom priestore, ktorý spĺňa špecifikácie prostredia podľa tejto príručky. Pozrite si časť Parametre prostredia.
    ●
    Produkt neumiestňujte a papier neskladujte v blízkosti vonkajšieho vchodu, kde zmeny teploty môžu zvyšovať vlhkosť.
    ●
    Použite neotvorený balík papiera, ktorý nebol vystavený vysokej vlhkosti.
    ●
    Papier skladujte v tesnom obale, kde je menšia pravdepodobnosť absorbcie vlhkosti.
    ●
    Produkt uveďte do tichého režimu a tlačovú úlohu pošlite opäť. Pozrite si časť Nastavenia tichého režimu.


Riešenie problémov

Optimalizácia a zlepšenie kvality obrazu

V tejto časti nájdete informácie o nasledujúcich témach

  • Zmena hustoty tlače


Riešenie problémov

Zmena hustoty tlače

    Nastavenie hustoty tlače môžete zmeniť v dialógovom okne vlastností tlačiarne.

    1.
    Windows XP, Windows Server 2008 a Windows Server 2003 (použitím predvolenej ponuky Štart): Kliknite na tlačidlo Štart a potom na položku Tlačiarne a faxy.

    -alebo-

    Windows XP, Windows Server 2008 a Windows Server 2003 (použitím klasickej ponuky Štart): Kliknite na tlačidlo Štart a potom na položku Tlačiarne.

    -alebo-

    Windows Vista: Kliknite na tlačidlo Štart, kliknite na položku Ovládací panel a potom v kategórii Hardvér a zvuk kliknite na položku Tlačiareň.

    2.
    V zozname tlačiarní kliknite pravým tlačidlom myši na tento produkt. Následným kliknutím na položku ponuky Vlastnosti otvorte dialógové okno vlastností tlačiarne.
    3.
    Kliknite na kartu Nastavenia zariadenia a posuňte posúvač Hustota tlače na požadovanú hodnotu.
    4.
    Kliknutím na tlačidlo Použiť potvrďte nastavenia a následným kliknutím na tlačidlo OK zatvorte dialógové okno.


Riešenie problémov

Riešenie problémov s výkonom

    Problém
    Príčina
    Riešenie
    Strany sa tlačia, ale sú úplne prázdne.
    Na tlačových kazetách by stále mohla byť tesniaca páska.
    Skontrolujte, či bola z tlačových kaziet úplne odstránená tesniaca páska.
    Dokument možno obsahuje prázdne strany.
    Skontrolujte tlačený dokument, aby ste sa uistili, či je nejaký obsah na každej zo stránok.
    Produkt môže mať poruchu.
    Aby ste skontrolovali produkt, vytlačte konfiguračnú stránku.
    Stránky sa tlačia veľmi pomaly.
    Ťažšie typy papiera môžu spomaliť tlačovú úlohu.
    Tlačte na odlišný typ papiera.
    Komplexné stránky sa môžu tlačiť pomaly.
    Úzke a malé médiá sa môžu tlačiť pomaly.
    Správne natavovanie môže vyžadovať pomalšiu rýchlosť tlače, aby sa zaistila najlepšia kvalita tlače.
    Stránky sa nevytlačili.
    Produkt možno správne nepodáva papier.
    Uistite sa, že papier je správne vložený v zásobníku.
    Papier sa zasekáva v produkte.
    Odstráňte uviaznutie. Pozrite si časť Odstraňovanie zaseknutého papiera.
    Môže byť chybný alebo nesprávne pripojený kábel USB.
    ●
    Odpojte a opäť pripojte kábel USB na jeho oboch koncoch.
    ●
    Vyskúšajte vytlačiť úlohu, ktorá sa v minulosti vytlačila.
    ●
    Vyskúšajte použiť odlišný kábel USB.
    S počítačom sú spustené aj iné zariadenia.
    Produkt nemusí zdieľať USB port. Ak máte externý pevný disk alebo sieťový spínač, ktorý je pripojený k rovnakému portu ako produkt, toto druhé zariadenie môže spôsobovať rušenie. Aby ste pripojili a používali produkt, musíte odpojiť druhé zariadenie alebo použiť na počítači dva USB porty.


Riešenie problémov

Riešenie problémov s pripojením
POZNÁMKA:

V produkte obnovte predvolené nastavenia z výroby. Pozrite si časť Obnovenie výrobných nastavení. Ak problém pretrváva, skúste riešenia v tejto časti.

V tejto časti nájdete informácie o nasledujúcich témach

  • Riešenie problémov s priamym pripojením
  • Riešenie sieťových problémov


Riešenie problémov

Riešenie problémov s priamym pripojením

    Ak ste produkt pripojili priamo k počítaču, skontrolujte kábel.

    ●
    Skontrolujte, či je kábel pripojený k počítaču a k produktu.
    ●
    Skontrolujte, či kábel nie je dlhší ako 2 metre. V prípade potreby kábel vymeňte.
    ●
    Overte, či kábel správne funguje tak, že ho pripojíte k inému produktu. V prípade potreby kábel vymeňte.


Riešenie problémov

Riešenie sieťových problémov
    POZNÁMKA:

    Pred vykonaním postupov v tejto časti obnovte predvolené nastavenia z výroby produktu. Pozrite si časť Obnovenie výrobných nastavení.

    Skontrolujte nasledujúce položky, aby ste overili, či produkt komunikuje so sieťou. Pred začatím vytlačte konfiguračnú stranu. Pozrite si časť Tlač strán s informáciami.

    1.
    Sú evidentné akékoľvek fyzické problémy s pripojením medzi pracovnou stanicou alebo serverom súborov a produktom?

    Overte, či konfigurácie sieťových káblových prepojení, pripojení a routerov sú správne. Overte, či dĺžky sieťového kábla sú v súlade s technickými údajmi siete.

    2.
    Sú správne zapojené sieťové káble?

    Uistite sa, že produkt je pripojený k sieti cez vhodný port a kábel. Skontrolujte každé káblové prepojenie, aby ste sa uistili, že je bezpečné a na správnom mieste. Ak problém aj naďalej pretrváva, vyskúšajte odlišný kábel alebo ho pripojte k odlišným portom na rozbočovači alebo vysielači-prijímači. Jantárový indikátor aktivity a zelený indikátor stavu prepojenia vedľa zapojenia portu na zadnej strane produktu by mali byť rozsvietené.

    3.
    Je správne nastavená rýchlosť prepojenia a nastavenia obojstrannej tlače?

    Spoločnosť odporúča nechať toto nastavenie na automatický režim (predvolené nastavenie).

    4.
    Dokážete skontrolovať funkciu „ping“ produktu?

    Použite príkazový riadok na zadanie príkazu ping na produkt z počítača. Napríklad:

    ping 192.168.45.39

    Uistite sa, že ping zobrazuje spiatočné časy.

    Ak dokážete skontrolovať ping produktu, overte, či je konfigurácia adresy IP produktu v počítači správna. Ak je správna, odstráňte produkt a potom ho opätovne pridajte.

    Ak príkaz ping zlyhal, overte, či sú zapnuté sieťové rozbočovače a potom overte, či sieťové nastavenia, produkt a počítač sú nakonfigurované pre rovnakú sieť.

    Skontrolujte, či príkaz ping funguje aj pre iné zariadenia na sieti (ak nie, príkaz ping môže byť blokovaný bránou firewall).

    Skúste otvoriť vstavaný webový server a skontrolovať, či počítač komunikuje s produktom.

    5.
    Pridali sa k sieti nejaké softvérové aplikácie?

    Uistite sa, že nové programy sú kompatibilné, a že sú správne nainštalované so správnymi ovládačmi tlačiarne.

    6.
    Môžu ostatní používatelia tlačiť?

    Problém sa môže týkať len pracovnej stanice. Skontrolujte sieťové ovládače pracovnej stanice, ovládače tlačiarne a presmerovanie (zaznamenané v aplikácii Novell NetWare).

    7.
    Ak iný používatelia môžu tlačiť, používajú rovnaký sieťový operačný systém?

    Skontrolujte, či má váš systém správne sieťové nastavenie operačného systému.

    8.
    Je váš protokol zapnutý?

    Skontrolujte stav protokolu na konfiguračnej stránke. Vstavaný webový server môžete tiež použiť na kontrolu stavu iných protokov. Pozrite si časť Časti vstavaného webového servera.

    9.
    Zobrazuje sa produkt v aplikácii HP Web Jetadmin alebo v inej aplikácii správy?
    ●
    Skontrolujte nastavenia siete na konfiguračnej stránke.
    ●
    Pomocou ovládacieho panelu produktu (pri produktoch s ovládacím panelom) potvrďte sieťové nastavenia pre produkt.


Riešenie problémov

Riešenie softvérových problémov produktu

V tejto časti nájdete informácie o nasledujúcich témach

  • Riešenie bežných problémov systému Windows
  • Riešenie bežných problémov počítačov Macintosh


Riešenie problémov

Riešenie bežných problémov systému Windows

    Chybová správa:
    „General Protection FaultException OE“ (Zlyhanie ochranného systému, výnimka OE)
    „Spool32“
    „Illegal Operation“ (Nepovolená operácia)
    Príčina
    Riešenie
    Ukončite všetky programy, reštartujte systém Windows a skúste tlačiť znova.
    Zmažte všetky dočasné súbory z podadresára Temp (Dočasné). Názov adresára určíte otvorením súboru AUTOEXEC.BAT a vyhľadaním príkazu „Set Temp =“. Názov nasledujúci za týmto príkazom je adresár dočasných súborov (Temp). Je to obyčajne C:\TEMP ako predvolené, ale je možné určiť nový adresár.
    Ďalšie informácie o chybových hláseniach systému Windows nájdete v dokumentácii k systému Microsoft Windows, ktorú ste obdržali pri kúpe počítača.


Riešenie problémov

Riešenie bežných problémov počítačov Macintosh

    Problémy v systéme Mac OS X

    Ovládač tlačiarne nie je uvedený v pomôcke nastavenia tlačiarne Printer Setup Utility alebo zozname faxov Print & Fax.
    Príčina
    Riešenie
    Možno nebol nainštalovaný softvér produktu alebo sa nainštaloval nesprávne.
    Skontrolujte, či je súbor GZ produktu uložený v nasledujúcom priečinku na pevnom disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<jazyk>.lproj, kde <jazyk> je dvojpísmenový kód používaného jazyka.
    ●
    Mac OS X v10.5 a v10.6: Library/Printers/PPDs/Contents/Resources
    Ak je to potrebné, preinštalujte softvér. Pokyny nájdete v príručke k začiatku práce so zariadením.
    Súbor PPD (Postscript Printer Description) je poškodený.
    Skontrolujte, či je súbor GZ uložený v nasledujúcom priečinku na pevnom disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<jazyk>.lproj, kde <jazyk> je dvojpísmenový kód používaného jazyka.
    ●
    Mac OS X v10.5 a v10.6: Library/Printers/PPDs/Contents/Resources
    Preinštalujte softvér. Pokyny nájdete v príručke k začiatku práce so zariadením.

    Názov produktu sa neobjavuje v zozname produktov v pomôcke Printer Setup Utility alebo zozname faxov Print & Fax.
    Príčina
    Riešenie
    Produkt nemusí byť pripravený.
    Skontrolujte, či sú káble správne pripojené, produkt zapnutý a či svieti indikátor Pripravené Vybratie tlačovej kazety.
    Používa sa nesprávny názov produktu.
    Názov produktu skontrolujte vytlačením konfiguračnej stránky. Overte, či sa názov na konfiguračnej stránke zhoduje s názvom produktu v pomôcke Printer Setup Utility alebo zozname faxov Print & Fax.
    Kábel rozhrania môže byť poškodený alebo nízkej kvality.
    Vymeňte kábel za vysoko kvalitný kábel.

    Ovládač tlačiarne automaticky nenastaví vybratý produkt v pomôcke Printer Setup Utility alebo zozname faxov Print & Fax.
    Príčina
    Riešenie
    Produkt nemusí byť pripravený.
    Skontrolujte, či sú káble správne pripojené, produkt zapnutý a či svieti indikátor Pripravené Vybratie tlačovej kazety.
    Možno nebol nainštalovaný softvér produktu alebo sa nainštaloval nesprávne.
    Skontrolujte, či je súbor PPD produktu uložený v nasledujúcom priečinku na pevnom disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<jazyk>.lproj, kde <jazyk> je dvojpísmenový kód používaného jazyka.
    ●
    Mac OS X v10.5 a v10.6: Library/Printers/PPDs/Contents/Resources
    Ak je to potrebné, preinštalujte softvér. Pokyny nájdete v príručke k začiatku práce so zariadením.
    Súbor PPD (Postscript Printer Description) je poškodený.
    Skontrolujte, či je súbor GZ uložený v nasledujúcom priečinku na pevnom disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<jazyk>.lproj, kde <jazyk> je dvojpísmenový kód používaného jazyka.
    ●
    Mac OS X v10.5 a v10.6: Library/Printers/PPDs/Contents/Resources
    Preinštalujte softvér. Pokyny nájdete v príručke k začiatku práce so zariadením.
    Kábel rozhrania môže byť poškodený alebo nízkej kvality.
    Vymeňte kábel rozhrania za vysoko kvalitný kábel.

    Tlačová úloha sa neodoslala na požadovaný produkt.
    Príčina
    Riešenie
    Je možné, že sa tlačový rad zastavil.
    Reštartujte tlačový rad. Otvorte ponuku print monitor (Sledovanie tlače) a vyberte možnosť Start Jobs (Spustiť úlohy).
    Používa sa nesprávny názov produktu. Tlačovú úlohu mohol prijať iný produkt s rovnakým alebo podobným názvom.
    Názov produktu skontrolujte vytlačením konfiguračnej stránky. Overte, či sa názov na konfiguračnej stránke zhoduje s názvom produktu v pomôcke Printer Setup Utility alebo zozname faxov Print & Fax.

    Nemôžete tlačiť z karty USB iného výrobcu.
    Príčina
    Riešenie
    Táto chyba sa vyskytuje, keď nie je nainštalovaný softvér pre produkty USB.
    Pri pridávaní karty USB od iného výrobcu sa môže stať, že budete potrebovať softvér Apple USB Adapter Card Support (Podpora Apple pre karty USB adaptéra). Najaktuálnejšia verzia tohto softvéru je dostupná na webovej stránke spoločnosti Apple.

    Pri pripojení pomocou kábla USB sa po výbere ovládača produkt neobjavuje v pomôcke Printer Setup Utility alebo zozname faxov Print & Fax.
    Príčina
    Riešenie
    Tento problém je spôsobený softvérom alebo prvkom hardvéru.
    Riešenie problémov so softvérom
    ●
    Skontrolujte, či počítač Macintosh podporuje rozhranie USB.
    ●
    Skontrolujte, či váš počítač Macintosh používa operačný systém Mac OS X V10.4 alebo novší.
    ●
    Uistite sa, že počítač Macintosh používa vhodný softvér USB od spoločnosti Apple.
    Riešenie problémov s hardvérom
    ●
    Skontrolujte, či je produkt zapnutý.
    ●
    Skontrolujte, či je kábel USB zapojený správne.
    ●
    Skontrolujte, či používate vhodný vysokorýchlostný kábel USB.
    ●
    Skontroluje, či nemáte pripojených priveľa zariadení USB, ktoré odoberajú energiu zo siete. Zo siete odpojte všetky zariadenia a kábel zapojte priamo do portu USB na hostiteľskom počítači.
    ●
    Skontrolujte, či v reťazci za sebou nemáte viac ako dva nenapájané rozvádzače USB. Odpojte všetky zariadenia z reťazca a potom kábel pripojte priamo k portu USB na hostiteľskom počítači.
    POZNÁMKA:

    Klávesnica iMac je nenapájaný rozvádzač USB.


Spotrebný materiál a príslušenstvo

Spotrebný materiál a príslušenstvo
  • Objednávanie náhradných dielov, príslušenstva a spotrebného materiálu
  • Čísla súčiastok


Spotrebný materiál a príslušenstvo

Objednávanie náhradných dielov, príslušenstva a spotrebného materiálu

    Objednanie spotrebného materiálu a papiera
    www.hp.com/go/suresupply
    Objednanie originálnych súčastí alebo príslušenstva značky HP
    www.hp.com/buy/parts
    Objednávanie cez poskytovateľov servisu alebo podpory
    Kontaktujte autorizovaný servis spoločnosti HP alebo poskytovateľa podpory.
    Objednávanie pomocou softvéru od spoločnosti HP
    Časti vstavaného webového servera


Spotrebný materiál a príslušenstvo

Čísla súčiastok

Nasledujúci zoznam príslušenstva bol aktuálny v čase tlače. Informácie o objednávaní a dostupnosť príslušenstva sa môže po čase meniť.

V tejto časti nájdete informácie o nasledujúcich témach

  • Príslušenstvo na manipuláciu s papierom
  • Tlačové kazety
  • Káble a rozhrania


Spotrebný materiál a príslušenstvo

Príslušenstvo na manipuláciu s papierom

    Položka
    Popis
    Číslo súčiastky
    Podávací valček
    Podávací valček pre hlavný vstupný zásobník
    RL1-1497-000CN
    Zariadenie separačnej vložky
    Separačná vložka pre hlavný vstupný zásobník
    RM1-4227-000CN


Spotrebný materiál a príslušenstvo

Tlačové kazety

    Položka
    Popis
    Číslo dielu
    Tlačová kazeta pre tlačiarne HP LaserJet
    Štandardná čierna tlačová kazeta
    Pozrite si tieto položky na určenie čísla súčiastky tlačovej kazety.
    ●
    Tlačová kazeta
    ●
    Stavová stránka materiálu
    ●
    Navigačná stránka pomoci
    ●
    Na stránke karty vstavaného webového serveru Informácie kliknite na položku Prepojenie stavu materiálu alebo tlačidlo Podrobnosti o materiále
    ●
    Prejdite na stránku www.hp.com/post-embed/ordersupplies-na


Spotrebný materiál a príslušenstvo

Káble a rozhrania

    Položka
    Popis
    Číslo dielu
    Kábel USB
    2-metrový kábel A – B
    8121-0868


Servis a podpora

Servis a podpora
  • Vyhlásenie o obmedzenej záruke poskytovanej spoločnosťou Hewlett-Packard
  • Záruka s prémiovou ochranou od spoločnosti HP: Vyhlásenie o obmedzenej záruke na tlačové kazety LaserJet
  • Licenčná zmluva pre koncového používateľa
  • Záručná služba opravy zo strany zákazníka
  • Podpora zákazníkov
  • Opätovné zabalenie produktu


Servis a podpora

Vyhlásenie o obmedzenej záruke poskytovanej spoločnosťou Hewlett-Packard

    PRODUKT HP
    TRVANIE OBMEDZENEJ ZÁRUKY
    HP LaserJet Professional P1566, P1606dn
    Jeden rok od dátumu kúpy

    Spoločnosť HP sa vám ako koncovému zákazníkovi zaručuje, že od dátumu kúpy až do konca horeuvedenej lehoty nebude mať hardvér a príslušenstvo od spoločnosti HP žiadne chyby spôsobené použitými materiálmi a spracovaním. Ak spoločnosť HP počas záručnej lehoty obdrží upozornenie o takýchto chybách, výrobky, ktoré sa ukázali ako chybné, podľa vlastného uváženia opraví alebo vymení. Vymenené výrobky môžu byť nové alebo výkonom rovnocenné novým.

    Spoločnosť HP sa vám zaručuje, že od dátumu kúpy až do konca horeuvedeného obdobia nebude softvér spoločnosti HP neschopný vykonávať programové inštrukcie v dôsledku chýb materiálu alebo spracovania pod podmienkou, že bude správne nainštalovaný a používaný. Ak spoločnosť HP obdrží počas záručnej lehoty upozornenie na takéto chyby, vymení softvér, ktorý nevykonáva programové inštrukcie pre takéto chyby.

    Spoločnosť HP nezaručuje, že prevádzka zariadení značky HP bude bez prerušenia a bez chýb. Ak spoločnosť HP nedokáže v rámci rozumného obdobia opraviť alebo vymeniť akýkoľvek výrobok do zaručeného stavu, budete mať právo na vrátenie kúpnej ceny po urýchlenom vrátení výrobku.

    Výrobky spoločnosti HP môžu obsahovať obnovené súčasti, ktoré sú rovnocenné s novými z hľadiska výkonu, alebo ktoré mohli byť náhodne použité.

    Záruka sa nevzťahuje na chyby spôsobené (a) nesprávnou alebo neadekvátnou údržbou alebo kalibráciou, (b) softvérom, rozhraním, dielmi alebo spotrebnými materiálmi, ktoré nedodala spoločnosť HP, (c) nepovolenými úpravami alebo zneužitím, (d) prevádzkou mimo vydaných technických údajov o prostredí pre zariadenie alebo (e) nesprávnou prípravou alebo údržbou miesta.

    V ROZSAHU POVOLENOM MIESTNOU LEGISLATÍVOU, VYŠŠIE UVEDENÉ ZÁRUKY SÚ EXKLUZÍVNE A ŽIADNA INÁ ZÁRUKA ALEBO PODMIENKA, ČI UŽ V PÍSANEJ ALEBO ÚSTNEJ PODOBE, NIE JE VYJADRENÁ ALEBO IMPLIKOVANÁ A SPOLOČNOSŤ HP OSOBITNE VYHLASUJE, ŽE NEPOSKYTUJE ZÁRUKY ALEBO PODMIENKY OBCHODOVATEĽNOSTI, USPOKOJIVEJ KVALITY A VHODNOSTI NA KONKRÉTNY ÚČEL. Niektoré krajiny/oblasti, štáty alebo provincie neumožňujú obmedzenie trvania akejkoľvek implicitnej záruky, takže vyššie uvedené obmedzenia alebo vylúčenia, sa nemusia na vás vzťahovať. Táto záruka vám poskytuje špecifické zákonné práva a môžete mať tiež iné práva, ktoré sa odlišujú v závislosti od krajiny/oblasti, štátu alebo provincie.

    Obmedzená záruka spoločnosti HP platí v ktorejkoľvek krajine/oblasti alebo lokalite, kde má spoločnosť HP podporu pre tento produkt a kde spoločnosť HP predávala tento produkt. Úroveň zaručených prijímaných služieb sa môže odlišovať podľa miestnych noriem. Spoločnosť HP nezmení formu, prispôsobenie alebo funkcie produktu, aby sa mohlo prevádzkovať v krajine/oblasti, pre ktorú nikdy nebolo určené z právnych alebo regulačných dôvodov.

    V ROZSAHU, KTORÝ UMOŽŇUJÚ MIESTNE ZÁKONY, SÚ PROSTRIEDKY V TOMTO ZÁRUČNOM PREHLÁSENÍ URČENÉ PRE VAŠE ZÁKLADNÉ A VÝHRADNÉ NÁPRAVY. OKREM VYŠŠIE UVEDENÝCH PRÍPADOV NEBUDÚ ZA ŽIADNYCH OKOLNOSTÍ SPOLOČNOSŤ HP ALEBO JEJ DODÁVATELIA ZODPOVEDNÍ ZA STRATU ÚDAJOV ALEBO ZA PRIAME, ŠPECIÁLNE, NÁHODNÉ, NÁSLEDNÉ (VRÁTANE STRATY ZISKU ALEBO ÚDAJOV) ALEBO INÉ CHYBY BEZ OHĽADU NA TO, ČI SA ZAKLADAJÚ NA ZMLUVE, ÚMYSELNOM UBLÍŽENÍ ALEBO INÝM SPÔSOBOM. Niektoré krajiny/oblasti, štáty alebo provincie neumožňujú vylúčenie alebo obmedzenie náhodných alebo následných poškodení, takže vyššie uvedené obmedzenia alebo vylúčenia sa nemusia na vás vzťahovať.

    ZÁRUČNÉ PODMIENKY UVEDENÉ V TOMTO VYHLÁSENÍ OKREM ROZSAHU, KTORÝ JE ZO ZÁKONA POVOLENÝ, ICH NEVYLUČUJÚ, NEOBMEDZUJÚ ALEBO NEUPRAVUJÚ A OKREM POVINNÝCH ZÁKONNÝCH PRÁV SA VZŤAHUJÚ NA PREDAJ TOHTO PRODUKTU VÁM.


Servis a podpora

Záruka s prémiovou ochranou od spoločnosti HP: Vyhlásenie o obmedzenej záruke na tlačové kazety LaserJet

    Za tento produkt spoločnosti HP sa ručí, že nebude obsahovať chyby materiálu alebo spracovania.

    Táto záruka sa nevzťahuje na produkty, ktoré (a) sa doplnili, obnovili, prerobili alebo do ktorých sa svojvoľne akýmkoľvek spôsobom zasahovalo, (b) vykazujú problémy spôsobené zneužitím, nesprávnym uskladnením alebo prevádzkou mimo uvedených technických údajov prostredia pre tlačiareň alebo (c) vykazujú opotrebovanie spôsobené bežným používaním.

    Aby ste získali záručné služby, vráťte produkt na mieste zakúpenia (s písomným popisom problému a tlačovými vzorkami) alebo kontaktujte podporu pre zákazníkov spoločnosti HP. Na základe rozhodnutia spoločnosti HP sa vymení produkt, ktorý sa preukázal, že je chybný alebo sa vám vráti jeho kúpna cena.

    V ROZSAHU, KTORÝ UMOŽŇUJÚ MIESTNE ZÁKONY, JE VYŠŠIE UVEDENÁ ZÁRUKA EXKLUZÍVNA A ŽIADNA INÁ ZÁRUKA ALEBO STAV BEZ OHĽADU NA TO, ČI JE PÍSOMNÝ ALEBO ÚSTNY, NIE JE VYSLOVENÝ ALEBO IMPLICITNÝ A SPOLOČNOSŤ HP ŠPECIFICKY ODMIETA AKÉKOĽVEK IMPLICITNÉ ZÁRUKY ALEBO PODMIENKY PREDAJNOSTI, DOSTATOČNEJ KVALITY A VHODNOSTI PRE PRÍSLUŠNÝ ÚČEL.

    V ROZSAHU, KTORÝ UMOŽŇUJÚ MIESTNE ZÁKONY, NEBUDÚ ZA ŽIADNYCH OKOLNOSTÍ SPOLOČNOSŤ HP ALEBO JEJ DODÁVATELIA ZODPOVEDNÍ ZA PRIAME, ŠPECIÁLNE, NÁHODNÉ, NÁSLEDNÉ (VRÁTANE STRATY ZISKU ALEBO ÚDAJOV) ALEBO INÉ POŠKODENIA BEZ OHĽADU NA TO, ČI SA ZAKLADAJÚ NA ZMLUVE, ÚMYSELNOM UBLÍŽENÍ ALEBO INÝM SPÔSOBOM.

    ZÁRUČNÉ PODMIENKY UVEDENÉ V TOMTO VYHLÁSENÍ OKREM ROZSAHU, KTORÝ JE ZO ZÁKONA POVOLENÝ, ICH NEVYLUČUJÚ, NEOBMEDZUJÚ ALEBO NEUPRAVUJÚ A OKREM POVINNÝCH ZÁKONNÝCH PRÁV SA VZŤAHUJÚ NA PREDAJ TOHTO PRODUKTU VÁM.


Servis a podpora

Licenčná zmluva pre koncového používateľa

    PRED POUŽÍVANÍM TOHTO SOFTVÉROVÉHO PRODUKTU SI DÔKLADNE PREČÍTAJTE NASLEDOVNÉ: Táto licenčná zmluva pre koncového používateľa („licenčná zmluva“) je zmluvou medzi (a) vami (buď jednotlivcom alebo spoločnosťou, ktorú zastupujete) a (b) spoločnosťou Hewlett-Packard Company („HP“) a upravuje používanie tohto softvérového produktu („softvér“). Táto licenčná zmluva neplatí v prípade, že medzi vami a spoločnosťou HP alebo jej dodávateľmi softvéru bola uzatvorená osobitná licenčná zmluva, a to vrátane licenčnej zmluvy nachádzajúcej sa v elektronickej dokumentácii. Výraz „softvér“ sa môže vzťahovať na (i) súvisiace médiá, (ii) používateľskú príručku a ďalšie tlačené dokumenty a (iii) dokumentáciu „online“ alebo elektronickú dokumentáciu (spoločne označenú ako „používateľská dokumentácia“).

    PRÁVA NA SOFTVÉR SÚ PONÚKANÉ LEN ZA PREDPOKLADU, ŽE SÚHLASÍTE SO VŠETKÝMI PODMIENKAMI TEJTO LICENČNEJ ZMLUVY. INŠTALÁCIOU, SKOPÍROVANÍM, PREVZATÍM ALEBO INÝM POUŽITÍM TOHTO SOFTVÉRU SÚHLASÍTE S PODMIENKAMI LICENČNEJ ZMLUVY. AK TÚTO LICENČNÚ ZMLUVU NEAKCEPTUJETE, SOFTVÉR NEINŠTALUJTE, NEPREBERAJTE A ANI INÝM SPÔSOBOM NEPOUŽÍVAJTE. AK STE SOFTVÉR KÚPILI, ALE NESÚHLASITE S TOUTO LICENČNOU ZMLUVOU, DO ŠTRNÁSTICH DNÍ HO VRÁŤTE TAM, KDE STE HO ZAKÚPILI A BUDE VÁM VYPLATENÁ JEHO KÚPNA CENA. AK JE SOFTVÉR NAINŠTALOVANÝ ALEBO POSKYTNUTÝ AJ S INÝM PRODUKTOM SPOLOČNOSTI HP, MÔŽETE VRÁTIŤ CELÝ NEPOUŽITÝ PRODUKT.

    1. SOFTVÉR TRETÍCH STRÁN. Okrem softvéru, ktorý je vlastníctvom spoločnosti HP („softvér spoločnosti HP“), môže byť súčasťou tohto softvéru aj softvér poskytnutý na základe licencie od tretích strán („softvér tretích strán“ a „licencia od tretích strán“). Softvér tretích strán je vám poskytnutý na základe podmienok uvedených v súvisiacej licencii od tretích strán. Licencia od tretích strán sa vo všeobecnosti nachádza v príslušnom súbore, napríklad license.txt. Ak licenciu od tretích strán nemôžete nájsť, mali by ste sa obrátiť na podporu spoločnosti HP. Ak niektorá z licencií od tretích strán poskytuje prístup k zdrojovému kódu (napríklad všeobecná verejná licencia GNU) a predmetný zdrojový kód nie je súčasťou softvéru, informácie o získaní takéhoto zdrojového kódu nájdete na stránkach podpory daného produktu na webovej lokalite spoločnosti HP (hp.com).

    2. LICENČNÉ PRÁVA. V prípade, že splníte všetky podmienky tejto licenčnej zmluvy, získate nasledujúce práva:

    a. Používanie. Spoločnosť HP vám udeľuje licenciu na používanie jednej kópie tohto softvéru. „Používanie“ znamená inštalovanie, kopírovanie, ukladanie, nahrávanie, spúšťanie alebo zobrazovanie softvéru spoločnosti HP. Softvér spoločnosti HP nesmiete upravovať ani deaktivovať jeho licenčné alebo ovládacie funkcie. Ak spoločnosť HP poskytuje tento softvér na používanie so zobrazovacím alebo tlačovým produktom (napríklad, ak softvérom je ovládač tlačiarne, firmvér alebo doplnok), softvér spoločnosti HP môžete používať iba s týmto produktom („produkt spoločnosti HP“). Ďalšie obmedzenia týkajúce sa používania sa môžu nachádzať v používateľskej dokumentácii. Na účely používania nesmiete oddeľovať časti softvéru spoločnosti HP. Nemáte právo distribuovať softvér spoločnosti HP.

    b. Kopírovanie. Právo na kopírovanie znamená, že môžete robiť archívne alebo záložné kópie softvéru tak, aby každá kópia obsahovala všetky pôvodné vlastnícke upozornenia softvéru a bola použitá len na účely zálohovania.

    3. INOVÁCIE. Ak chcete softvér spoločnosti HP použiť ako inováciu, aktualizáciu alebo doplnok (spoločne označované ako „inovácia“), musíte byť najprv vlastníkom licencie na pôvodný softvér spoločnosti HP, ktorý je spoločnosťou HP odsúhlasený na inováciu. Ak inovácia nahrádza pôvodný softvér spoločnosti HP, tak ho potom už ďalej nemôžete používať. Ak spoločnosť HP v súvislosti s inováciou neposkytne iné podmienky, tak táto licenčná zmluva sa bude vzťahovať na všetky inovácie. V prípade, že dôjde k rozporu medzi touto licenčnou zmluvou a inými podmienkami, tieto iné podmienky budú mať prednosť.

    4. PREVOD SOFTVÉRU.

    a. Prevod softvéru tretej strane. Pôvodný koncový používateľ softvéru spoločnosti HP môže uskutočniť jednorazový prevod softvéru spoločnosti HP na iného koncového používateľa. Každý prevod bude obsahovať všetky súčasti softvéru, médiá, používateľskú dokumentáciu, túto licenčnú zmluvu a v prípade výskytu aj certifikát pravosti. Pri prevode nesmie ísť o nepriamy prevod, napríklad prostredníctvom inej osoby. Pred prevodom musí koncový používateľ, ktorý prijíma prevádzaný softvér, súhlasiť s touto licenčnou zmluvou. Prevedením softvéru spoločnosti HP vaša licencia automaticky končí.

    b. Obmedzenia. Softvér spoločnosti HP nesmiete poskytovať na základe nájomnej alebo lízingovej zmluvy a ani ho požičiavať. Softvér spoločnosti HP nesmiete používať ani na spoločné komerčné zdieľanie alebo využívanie na kancelárske účely. Okrem prípadov výslovne uvedených v tejto licenčnej zmluve nesmiete na softvér spoločnosti HP udeľovať licencie, nesmiete ho postupovať a ani iným spôsobom prevádzať.

    5. VLASTNÍCKE PRÁVA. Všetky duševné vlastnícke práva na softvér a používateľskú dokumentáciu vlastní spoločnosť HP alebo jej dodávatelia a sú chránené zákonmi, ku ktorým patria príslušné zákony na ochranu autorských práv, obchodného tajomstva, patentov a ochranných známok. Zo softvéru nesmiete odstrániť žiadne označenia produktu, upozornenia na autorské práva alebo vlastnícke obmedzenia.

    6. OBMEDZENIE DEKÓDOVANIA. Softvér spoločnosti HP nesmiete dekódovať, dekompilovať ani rozkladať, okrem zákonom povolených prípadov a v rozsahu, ktorý príslušné zákony umožňujú.

    7. SÚHLAS S POUŽITÍM ÚDAJOV. Spoločnosť HP a jej pobočky môžu zbierať a používať technické informácie, ktoré im poskytnete v súvislosti s (i) používaním softvéru alebo produktu spoločnosti HP alebo (ii) prijatím služieb podpory týkajúcich sa softvéru alebo produktu spoločnosti HP. S týmito informáciami sa bude narábať v súlade s pravidlami spoločnosti HP o ochrane súkromia. Spoločnosť HP takéto informácie nepoužije spôsobom, ktorý by vás osobne identifikoval, okrem prípadov nutných na zlepšenie použitia produktu alebo poskytnutie služieb podpory.

    8. OBMEDZENIE ZODPOVEDNOSTI. Celková zodpovednosť spoločnosti HP a jej dodávateľov vyplývajúca z tejto licenčnej zmluvy a zároveň váš výhradný nárok na odstránenie škôd na základe tejto licenčnej zmluvy je len do výšky sumy, ktorú ste skutočne zaplatili za produkt alebo do sumy 5,00 USD, a to bez ohľadu na prípadné škody, ktoré vám mohli vzniknúť. V MAXIMÁLNOM ROZSAHU UMOŽNENOM PLATNOU LEGISLATÍVOU NEBUDÚ SPOLOČNOSŤ HP ANI JEJ DODÁVATELIA V ŽIADNOM PRÍPADE ZODPOVEDNÍ ZA ŠPECIFICKÉ, NÁHODNÉ, NEPRIAME ALEBO NÁSLEDNÉ ŠKODY (VRÁTANE STRATY ZISKU, ÚDAJOV, PRERUŠENIA ČINNOSTI, POŠKODENIA ZDRAVIA ALEBO STRATY SÚKROMIA) TÝKAJÚCE SA POUŽÍVANIA ALEBO NEMOŽNOSTI POUŽÍVAŤ SOFTVÉR, AJ KEĎ SPOLOČNOSŤ HP ALEBO JEJ DODÁVATEĽ BOLI POUČENÍ O MOŽNOSTI VZNIKU TAKÝCHTO ŠKÔD A VYŠŠIE UVEDENÉ ODSTRÁNENIE ŠKÔD NESPLNILO SVOJ HLAVNÝ ÚČEL. Niektoré štáty alebo právne systémy nepovoľujú výnimky alebo obmedzenia náhodných alebo následných škôd a preto sa vyššie uvedené obmedzenia nemusia na vás vzťahovať.

    9. ŠTÁTNI ZÁKAZNÍCI V USA. Pre štátne inštitúcie v USA platí, že licencie na komerčný počítačový softvér, dokumentáciu k počítačovému softvéru a technické údaje pre komerčné položky sú poskytované na základe príslušnej komerčnej licenčnej zmluvy spoločnosti HP v súlade s predpismi FAR 12.211 a FAR 12.212.

    10. SÚLAD S VÝVOZNÝMI ZÁKONMI. Budete dodržiavať všetky zákony, pravidlá a predpisy (i) týkajúce sa vývozu alebo dovozu softvéru alebo (ii) obmedzujúce používanie softvéru vrátane všetkých obmedzení týkajúcich sa šírenia jadrových, chemických alebo biologických zbraní.

    11. VYHRADENIE PRÁV. Spoločnosť HP a jej dodávatelia si vyhradzujú všetky práva, ktoré vám neboli touto licenčnou zmluvou výslovne priznané.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    Rev. 11/06


Servis a podpora

Záručná služba opravy zo strany zákazníka

    Produkty spoločnosti HP sú navrhnuté s mnohými dielmi opraviteľnými zo strany zákazníka (CSR), aby sa minimalizoval čas opravy a umožnila sa lepšia flexibilita vo vykonávaní výmeny chybných dielov. Ak počas diagnostického obdobia spoločnosť HP identifikuje, že oprava sa dá dosiahnuť použitím dielu CSR, dodá ho priamo k vám, aby ste ho vymenili. Existujú dve kategórie dielov CSR: 1) Diely, pri ktorých je oprava zo strany zákazníka povinná. Ak požiadate spoločnosť HP, aby vymenila tieto diely, budú vám pri tejto službe spoplatnené výdavky za cestu a prácu. 2) Diely, pri ktorých je oprava zo strany zákazníka voliteľná. Tieto diely sú tiež navrhnuté pre opravu zo strany zákazníka. Ak však potrebujete, aby ich spoločnosť HP vymenila za vás, môže sa to vykonať bez akéhokoľvek dodatočného spoplatňovania v rámci typu záručnej služby, ktorá sa vzťahuje na váš produkt.

    V závislosti od dostupnosti a toho, či je to geograficky možné, sa diely CSR dodajú nasledujúci pracovný deň. Ak je to geograficky možné, za dodatočný poplatok sa môže poskytovať služba dodávky v rovnaký deň alebo do štyroch hodín. Ak je potrebná asistencia, môžete zavolať do centra technickej podpory spoločnosti HP a technik vám pomôže cez telefón. Spoločnosť HP uvádza v materiáloch dodaných s náhradným dielom CSR, či sa daný diel musí vrátiť spoločnosti HP. V prípadoch, kedy sa požaduje, aby ste chybný diel vrátili spoločnosti HP, musíte dodať chybný diel späť spoločnosti HP v rámci definovaného časového obdobia, ktoré je bežne päť (5) pracovných dní. Chybný diel sa musí vrátiť s príslušnou dokumentáciou v dodanom prepravnom materiáli. V prípade, že nevrátite chybnú časť, môže sa stať, že spoločnosť HP vám spoplatní náhradný diel. Pri oprave zo strany zákazníka bude spoločnosť HP platiť všetky poplatky spojené s dodaním a vrátením dielu a vyberie kuriérsku spoločnosť/dopravcu, ktorý sa na tento účel použije.


Servis a podpora

Podpora zákazníkov

    Získajte telefonickú podporu vo svojej krajine/regióne
    Pripravte si názov produktu, sériové číslo, dátum zakúpenia a popis problému.
    Telefónne čísla krajiny/regiónu sa nachádzajú na letáku, ktorý sa nachádzal v škatuli s produktom alebo na lokalite www.hp.com/support/.
    Získajte 24-hodinovú internetovú podporu
    www.hp.com/support/ljp1560series alebo www.hp.com/support/ljp1600series
    Získajte podporu pre produkty používané s počítačom Macintosh
    www.hp.com/go/macosx
    Prevezmite si pomocné softvérové programy, ovládače a elektronické informácie
    www.hp.com/go/ljp1560series alebo www.hp.com/go/ljp1600series
    Objednanie dodatočných služieb alebo dohôd o údržbe od spoločnosti HP
    www.hp.com/go/carepack


Servis a podpora

Opätovné zabalenie produktu

    Ak Stredisko starostlivosti o zákazníkov spoločnosti HP určí, že váš produkt je potrebné vrátiť spoločnosti HP na opravu, produkt pred jeho odoslaním opätovne zabaľte vykonaním nasledujúcich krokov.

    UPOZORNENIE:

    Za poškodenie pri preprave v dôsledku nedostatočného zabalenia zodpovedá zákazník.

    1.
    Vyberte a uschovajte tlačovú kazetu.
    UPOZORNENIE:

    Je veľmi dôležité, aby ste pred odoslaním produktu vybrali tlačovú kazetu. Tlačová kazeta, ktorá zostane v produkte počas prepravy, sa môže vysypať a pokryť motor a iné časti produktu tonerom.

    Ak chcete zabrániť poškodeniu tlačovej kazety, nedotýkajte sa jej valca a uložte ju do jej pôvodného balenia alebo niekde, kde nebude vystavená svetlu.

    2.
    Odpojte a uschovajte si napájací kábel, kábel rozhrania a doplnkové príslušenstvo, napríklad kartu EIO.
    3.
    Ak je to možné, priložte do balenia aj vzorky tlače a 50 až 100 hárkov papiera alebo iných tlačových médií, ktoré sa vytlačili nesprávne.
    4.
    Ak chcete v USA požiadať o nový baliaci materiál, volajte služby pre zákazníkov spoločnosti HP. V iných oblastiach podľa možnosti použite pôvodný baliaci materiál. Spoločnosť Hewlett-Packard odporúča prepravované zariadenie poistiť.


Technické údaje

Technické údaje
  • Fyzické technické údaje
  • Spotreba energie, elektrické technické údaje a zvukové emisie
  • Parametre prostredia


Technické údaje

Fyzické technické údaje

    Fyzické špecifikácie1
    Špecifikácia
    Tlačiareň radu HP LaserJet Professional P1560
    Tlačiareň radu HP LaserJet Professional P1600
    Hmotnosť produktu
    5,9 kg
    6,5 kg
    Výška produktu
    245 mm
    245 mm
    Minimálna hĺbka produktu
    239 mm
    280 mm
    Maximálna hĺbka produktu
    369 mm
    410 mm
    Šírka produktu
    382 mm
    382 mm

    1 Hodnoty sú stanovené z predbežných údajov. Pozrite si časť www.hp.com/support/ljp1560series alebo www.hp.com/support/ljp1600series.


Technické údaje

Spotreba energie, elektrické technické údaje a zvukové emisie

    Aktuálne informácie nájdete na adrese www.hp.com/go/ljp1560_regulatory alebo www.hp.com/go/ljp1600_regulatory.


Technické údaje

Parametre prostredia

    Požiadavky na okolité prostredie
    Prevádzkové1
    Skladovacie1
    Teplota
    15 °C až 32,5 °C
    -20 °C až 40 °C
    Relatívna vlhkosť
    10% až 80%
    10 % až 90 %

    1 Hodnoty sú stanovené z predbežných údajov. Pozrite si časť www.hp.com/support/ljp1560series alebo www.hp.com/support/ljp1600series.


Regulačné informácie

Regulačné informácie
  • Smernice komisie FCC
  • Program ekologického dozoru nad nezávadnosťou výrobkov
  • Vyhlásenie o zhode
  • Bezpečnostné vyhlásenia


Regulačné informácie

Smernice komisie FCC

    Na základe testov bolo uznané, že zariadenie vyhovuje limitom pre digitálne zariadenia triedy B podľa článku 15 predpisov FCC. Tieto limity sú určené tak, aby poskytovali primeranú ochranu pred škodlivým rušením počas prevádzky v obývanej zóne. Toto zariadenie generuje, využíva a môže vyžarovať vysokofrekvenčnú energiu. Ak sa toto zariadenie neinštaluje a nepoužíva v súlade s pokynmi, môže spôsobovať škodlivé rušenie rádiovej komunikácie. Neexistuje však záruka, že sa pri konkrétnej inštalácii rušenie neobjaví. Ak zariadenie spôsobuje škodlivé rušenie rozhlasového alebo televízneho príjmu, čo sa dá dokázať vypnutím a zapnutím zariadenia, odporúčame, aby ste sa pokúsili odstrániť rušenie niektorým z nasledovných opatrení:

    ●
    zmenou orientácie alebo presunutím antény prijímača,
    ●
    zväčšením vzdialenosti medzi zariadením a prijímačom,
    ●
    pripojením zariadenia k zásuvke v inom obvode, než ku ktorému je pripojený prijímač,
    ●
    konzultáciou problému s vaším predajcom alebo so skúseným rádiovým alebo televíznym technikom.
    POZNÁMKA:

    Akékoľvek zmeny alebo modifikácie tlačiarne, ktoré nie sú výslovne schválené spoločnosťou HP, môžu zrušiť oprávnenie používateľa na prevádzkovanie zariadenia.

    Na dosiahnutie súladu s obmedzeniami triedy B predpisov FCC, článok 15, sa vyžaduje používanie tieneného kábla rozhrania.


Regulačné informácie

Program ekologického dozoru nad nezávadnosťou výrobkov

V tejto časti nájdete informácie o nasledujúcich témach

  • Ochrana životného prostredia
  • Produkcia ozónu
  • Spotreba energie
  • Spotreba tonera
  • Spotreba papiera
  • Plasty
  • Spotrebný materiál tlačiarne HP LaserJet
  • Pokyny k vráteniu a recyklácii
  • Papier
  • Obmedzenia materiálov
  • Odstránenie opotrebovaných zariadení používateľmi v domácnostiach v rámci Európskej únie
  • Chemické látky
  • Hárok s údajmi o bezpečnosti materiálu (MSDS)
  • Ďalšie informácie


Regulačné informácie

Ochrana životného prostredia

    Spoločnosť Hewlett-Packard Company sa zaviazala vyrábať kvalitné výrobky a zároveň nezaťažovať životné prostredie. Tento výrobok bol navrhnutý tak, aby spĺňal parametre, na základe ktorých sa jeho vplyv na životné prostredie minimalizuje.


Regulačné informácie

Produkcia ozónu

    Tento výrobok nevytvára ani zanedbateľné množstvá ozónu (O3).


Regulačné informácie

Spotreba energie

    Spotreba energie výrazne klesá v režime Pripravené alebo v režime Automaticky - vypnuté, čo šetrí prírodné zdroje a peniaze bez vplyvu na výkon produktu. Zariadenie spoločnosti Hewlett-Packard označené logom ENERGY STAR® spĺňa špecifikácie americkej agentúry Environmental Protection Agency určené pre zariadenia na tvorbu obrazu. Produkty spĺňajúce tieto špecifikácie sú označené týmto znakom ENERGY STAR:

    Obchodná známka ENERGY STAR

    Ďalšie informácie o produktoch spĺňajúcich tieto špecifikácie ENERGY STAR sú uvedené na adrese:

    www.hp.com/go/energystar


Regulačné informácie

Spotreba tonera

    EconoMode používa menej toneru, čo môže predĺžiť životnosť tlačovej kazety.


Regulačné informácie

Spotreba papiera

    Funkcia manuálnej/automatickej obojstrannej tlače tohto produktu (tlač na obe strany) a tlač viacerých strán na jeden hárok papiera znižuje spotrebu papiera a nároky na prírodné zdroje.


Regulačné informácie

Plasty

    Plastické súčiastky nad 25 gramov sú označené podľa medzinárodných štandardov, čo zvyšuje možnosti ich identifikácie pre účely recyklácie na konci životnosti výrobku.


Regulačné informácie

Spotrebný materiál tlačiarne HP LaserJet

    Vracanie a recyklovanie použitých tlačových kaziet HP LaserJet je jednoduché - bezplatné - prostredníctvom služby HP Planet Partners. S každou novou tlačovou kazetou a balením spotrebného materiálu sa dodávajú programové informácie a pokyny vo viacerých jazykoch. Zaťaženie životného prostredia môžete ďalej znížiť aj tým, že budete vracať niekoľko kaziet súčasne, namiesto ich vracania po jednej.

    Spoločnosť HP je odhodlaná poskytovať inovatívne, vysokokvalitné produkty a služby, ktoré sú environmentálne prijateľné, od dizajnu produktu a jeho výroby až po distribúciu, použitie používateľom a recykláciu. Ak sa zúčastňujete programu HP Planet Partners, ubezpečujeme vás, že vrátené tlačové kazety HP LaserJet sú recyklované vhodne tak, aby sa opätovne využili plasty a kovy pre nové produkty a nesmerovali na skládky v podobe miliónov ton odpadu. Keďže táto kazeta sa recykluje a použije sa v nových materiáloch, nebude vám vrátená. Ďakujeme vám za to, že chránite životné prostredie!

    POZNÁMKA:

    Návratový štítok použite len na vrátenie prázdnej, originálnej tlačovej kazety HP LaserJet. Nepoužívajte ho na vrátenie atramentových kaziet HP, kaziet od iných výrobcov, opätovne napĺňaných alebo prerábaných kaziet, alebo na reklamácie. Informácie o recyklácii atramentových kaziet HP nájdete na adrese http://www.hp.com/recycle.


Regulačné informácie

Pokyny k vráteniu a recyklácii

V tejto časti nájdete informácie o nasledujúcich témach

  • Spojené štáty a Portoriko
  • Vrátenia mimo USA


Regulačné informácie

Spojené štáty a Portoriko

Priložený štítok v krabici tonerovej kazety HP LaserJet je určený na vrátenie a recykláciu jednej alebo viacero použitých tlačových kaziet HP LaserJet. Postupujte podľa nižšie uvedených pokynov.

V tejto časti nájdete informácie o nasledujúcich témach

  • Viacnásobné vrátenie (viac ako jednej kazety)
  • Vrátenie jednotlivých kaziet
  • Preprava


Regulačné informácie

Viacnásobné vrátenie (viac ako jednej kazety)

    1.
    Každú tlačovú kazetu HP LaserJet zabaľte do jej pôvodnej krabice a obalu.
    2.
    Zlepte škatule k sebe pomocou páskovacej alebo baliacej pásky. Balík môže vážiť až 31 kg (70 libier).
    3.
    Použite jeden predplatený prepravný štítok.

    ALEBO

    1.
    Použite svoju vlastnú vhodnú škatuľu, prípadne požiadajte o bezplatnú prázdnu zbernú škatuľu na lokalite www.hp.com/recycle alebo na čísle 1-800-340-2445 (zmestí sa do nej až 31 kg (70 libier) tlačových kaziet pre laserové tlačiarne HP).
    2.
    Použite jeden predplatený prepravný štítok.


Regulačné informácie

Vrátenie jednotlivých kaziet

    1.
    Tlačovú kazetu HP LaserJet zabaľte do jej pôvodnej krabice a obalu.
    2.
    Prepravný štítok umiestnite na prednú časť krabice.


Regulačné informácie

Preprava

Pri všetkých vráteniach tlačových kaziet od laserových tlačiarní značky HP za účelom recyklácie dajte balík kuriérovi UPS počas vašej nasledujúcej dodávky alebo vyzdvihnutia, prípadne ho odneste na autorizované stredisko preberania balíkov spoločnosťou UPS. Aby ste zistili miesto miestneho strediska preberania balíkov spoločnosťou UPS, zavolajte na číslo 1-800-VYZDVIHNUTIA alebo navštívte lokalitu www.ups.com. Ak balík vraciate pomocou štítku USPS, odovzdajte balík kuriérovi americkej poštovej služby alebo ho odneste do kancelárie americkej poštovej služby. Navštívte lokalitu www.hp.com/recycle alebo zavolajte na číslo 1-800-340-2445, aby ste získali viac informácií alebo objednali viac štítkov alebo škatúľ na hromadné vracanie. Požadované vyzdvihnutia spoločnosťou UPS sa budú spoplatňovať bežnými sadzbami za vyzdvihnutie. Informácie podliehajú zmenám bez predchádzajúceho upozornenia.

V tejto časti nájdete informácie o nasledujúcich témach

  • Pre obyvateľov Aljašky a Havajských ostrovov


Regulačné informácie

Pre obyvateľov Aljašky a Havajských ostrovov

    Nepoužívajte označenie UPS. Informácie a pokyny vám budú poskytnuté na tel. čísle 1-800-340-2445. Spoločnosť U.S. Postal Services poskytuje služby bezplatnej prepravy vracaných kaziet po dohode s pobočkami HP na Aljaške a Havajských ostrovoch.


Regulačné informácie

Vrátenia mimo USA

    Aby ste sa zúčastnili programu vrátenia a recyklácie HP Planet Partners, jednoducho postupujte podľa bežných nariadení v sprievodcovi recykláciou (nachádza sa v balení od vašej novej položky spotrebného materiálu pri produkte) alebo navštívte lokalitu www.hp.com/recycle. Vyberte svoju krajinu/oblasť, aby ste získali informácie o tom, ako vrátite spotrebný materiál k laserovým tlačiarňam značky HP.


Regulačné informácie

Papier

    Tento produkt umožňuje používanie recyklovaného papiera, ktorý spĺňa požiadavky uvedené v príručke HP LaserJet printer family print media guide (Sprievodca tlačovými médiami pre tlačiarne HP LaserJet). Tento produkt umožňuje používanie recyklovaného papiera podľa normy EN12281:2002.


Regulačné informácie

Obmedzenia materiálov

    Tento výrobok spoločnosti HP neobsahuje ortuť.

    Tento produkt neobsahuje batériu.


Regulačné informácie

Odstránenie opotrebovaných zariadení používateľmi v domácnostiach v rámci Európskej únie

    Odpadový symbol EÚ

    Tento symbol na produkte alebo jeho obale znamená, že produkt nesmiete zlikvidovať s ostatným domácim odpadom. Namiesto toho je vašou povinnosťou odovzdať opotrebované zariadenie na zberné miesto určené na recykláciu odpadových elektrických a elektronických zariadení. Separovaný zber a recyklácia odpadových zariadení po ich odstránení pomáha šetriť prírodné zdroje a zaisťuje recykláciu spôsobom, ktorý chráni zdravie človeka a životné prostredie. Ak chcete získať informácie, kde môžete odovzdať vaše odpadové zariadenia, obráťte sa na najbližšiu mestskú pobočku, službu, poskytovatela odvozu domáceho odpadu alebo na obchod, kde ste produkt kúpili.


Regulačné informácie

Chemické látky

    Spoločnosť HP sa zaväzuje k poskytovaniu informácií svojim zákazníkom o chemických látkach v našich produktoch, tak ako je to nevyhnutné pre dosiahnutie súladu s právnymi požiadavkami, ako je napr. REACH (Nariadenie ES č. 1907/2006 Európskeho parlamentu a Rady). Správu s informáciami o chemických látkach v tomto produkte nájdete na lokalite: www.hp.com/go/reach.


Regulačné informácie

Hárok s údajmi o bezpečnosti materiálu (MSDS)

    Hárky s údajmi o bezpečnosti materiálov (MSDS) pre spotrebný materiál s obsahom chemických látok (napr. toner) môžete získať tak, že prejdete na webovú stránku spoločnosti HP na lokalite www.hp.com/go/msds alebo www.hp.com/hpinfo/community/environment/productinfo/safety.


Regulačné informácie

Ďalšie informácie

    Ďalšie informácie o týchto ekologických témach:

    ●
    Hárok s ekologickým profilom tohto produktu a ďalších príbuzných výrobkov spoločnosti HP
    ●
    Ekologické záväzky spoločnosti HP
    ●
    Systém environmentálneho manažmentu spoločnosti HP
    ●
    Program vrátenia produktov na konci životnosti a recyklácie produktov spoločnosti HP
    ●
    Hárky s údajmi o bezpečnosti materiálu

    Navštívte www.hp.com/go/environment alebo www.hp.com/hpinfo/globalcitizenship/environment.


Regulačné informácie

Vyhlásenie o zhode

V tejto časti nájdete informácie o nasledujúcich témach

    podľa ISO/IEC 17050-1 a EN 17050-1; DoC#: BOISB-0902-00-rel. 1.0
    Názov výrobcu:
    Hewlett-Packard Company
    Adresa výrobcu:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, USA
    prehlasuje, že produkt
    Názov produktu:
    Tlačiareň radu HP LaserJet Professional P1566/P1606
    Regulačný model:2)
    BOISB-0902-00
    Možnosti produktu:
    Všetky
    Tonerové kazety:
    CE278A
    je v súlade s nasledujúcimi Technickými údajmi produktu:
    BEZPEČNOSŤ:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Laserový/LED produkt triedy 1)
    GB4943-2001
    EMC:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 - trieda B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC kapitola 47 CFR, časť 15 triedy B/ICES-003, vydanie 4
    GB9254-1998, GB17625.1-2003
    Doplnkové informácie:
    Tento produkt spĺňa požiadavky Smernice EMC 2004/108/EC a Smernice o nízkom napätí 2006/95/EC a je nositeľom označenia CE [image].
    Toto zariadenie spĺňa predpisy komisie FCC, časť 15. Jeho prevádzka je podmienená nasledujúcimi dvoma podmienkami: (1) zariadenie nesmie spôsobovať škodlivé rušenie, 2) zariadenie musí byť schopné prijať akékoľvek rušenie vrátane rušenia, ktoré môže spôsobovať neželanú prevádzku.
    1) Produkt sa testoval v typickom nastavení so systémami osobných počítačov značky Hewlett-Packard.
    2) Z regulačných dôvodov majú tieto výrobky priradené regulačné číslo modelu. Toto regulačné číslo by sa nemalo zamieňať s marketingovým názvom alebo s výrobnými číslami.
    Boise, Idaho 83713, USA
    marec 2010
    Iba pri témach týkajúcich sa regulácie:
    Kontakt v Európe
    Miestne predajné a servisné stredisko spoločnosti Hewlett-Packard alebo spoločnosť Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen, Nemecko, (FAX+49-7031-14-3143), http://www.hp.com/go/certificates
    Kontakt v USA
    Manažér regulovania produktov, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, USA, (Telefón: 208-396-6000)


Regulačné informácie

Bezpečnostné vyhlásenia

V tejto časti nájdete informácie o nasledujúcich témach

  • Bezpečnosť laserového zariadenia
  • Predpisy a vyhlásenie o spôsobilosti výrobku pre Kanadu
  • Vyhlásenie VCCI (Japonsko)
  • Pokyny pre napájací kábel
  • Vyhlásenie o sieťovom elektrickom kábli (Japonsko)
  • Vyhlásenie EMC (Kórea)
  • Vyhlásenie o laserovom zariadení pre Fínsko
  • Vyhlásenie o GS (Nemecko)
  • Tabuľka susbtancií (Čína)
  • Vyhlásenie o obmedzení nebezpečných látok (Turecko)


Regulačné informácie

Bezpečnosť laserového zariadenia

    Stredisko pre zariadenia a radiačnú bezpečnosť (Center for Devices and Radiological Health, CDRH) amerického štátneho orgánu U.S. Food and Drug Administration zaviedlo predpisy pre laserové prístroje vyrobené po 1. auguste 1976. Splnenie požiadaviek v zmysle týchto predpisov je pre produkty predávané v USA povinné. Tlačiareň je schválená ako laserový produkt triedy 1 v zmysle normy o radiačnej prevádzke ministerstva zdravotníctva USA (Department of Health and Human Services, DHHS) podľa Zákona o radiačnej kontrole zdravia a bezpečnosti (Radiation Control for Health and Safety Act) z roku 1968. Keďže šírenie radiácie emitovanej v tlačiarni je plne ohraničené ochranným puzdrom a vonkajším krytom, laserový lúč nemôže uniknúť počas žiadnej fázy normálnej prevádzky.

    VAROVANIE!

    Používanie ovládacích prvkov, vykonávanie úprav alebo iných procedúr, ktoré nie sú uvedené v tejto používateľskej príručke, môže viesť k vystaveniu sa nebezpečnej radiácii.


Regulačné informácie

Predpisy a vyhlásenie o spôsobilosti výrobku pre Kanadu

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Regulačné informácie

Vyhlásenie VCCI (Japonsko)

    Vyhlásenie VCCI pre Japonsko


Regulačné informácie

Pokyny pre napájací kábel

    Podľa hodnoty napätia sa presvedčte, či je napájací kábel vhodný. Hodnota napätia je uvedená na štítku produktu. Produkt používa striedavý prúd s napätím 110 – 127 V alebo 220 – 240 V, 50/60 Hz.

    Napájací kábel pripojte k produktu a k uzemnenej zásuvke striedavého prúdu.

    UPOZORNENIE:

    Používajte iba napájaci kábel dodaný s produktom, aby ste predišli poškodeniu produktu.


Regulačné informácie

Vyhlásenie o sieťovom elektrickom kábli (Japonsko)

    Japonské vyhlásenie o sieťovom elektrickom kábli


Regulačné informácie

Vyhlásenie EMC (Kórea)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Regulačné informácie

Vyhlásenie o laserovom zariadení pre Fínsko

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1566, P1606dn, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1566, P1606dn - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Regulačné informácie

Vyhlásenie o GS (Nemecko)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Regulačné informácie

Tabuľka susbtancií (Čína)

    Tabuľka substancií (Čína)


Regulačné informácie

Vyhlásenie o obmedzení nebezpečných látok (Turecko)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Nasledovné témy popisujú, ako sa môžete orientovať v tejto používateľskej príručke.

  • Pomocou klávesu F6 môžete prepínať medzi oknami Navigation (Navigácia) a Topic (Téma)
  • Klávesové skratky pre Zobrazovač Pomocníka
  • Klávesové skratky pre kartu Contents (Obsah)
  • Klávesové skratky pre kartu Index
  • Klávesové skratky pre kartu Search (Hľadanie)
  • Klávesové skratky pre kartu Favorites (Obľúbené položky)

Poznámky

  • Existujú aj skratkové príkazy ponuky, ktoré sú k dispozícii cez klávesnicu.
  • Klávesové skratky tiež fungujú v sekundárnych a rozbaľovacích oknách.
  • Vždy, keď použijete klávesovú skratku v okne Navigation, stratíte aktiváciu v okne Topic. Do okna Téma sa vrátite stlačením klávesu F6.
  • Zaškrtávacie políčko Match similar words (Uznať aj podobné slová) na karte Search sa zaškrtne, ak ste ho použili pre posledné hľadanie.

http://www.hp.com


Použitie Zobrazovača Pomocníka vo formáte HTML.

Použitie Zobrazovača Pomocníka vo formáte HTML.

Nasledovné témy obsahujú informácie o navigácii a používaní tejto používateľskej príručky Pomocníka vo formáte HTML. Viac informácií získate kliknutím na jednu z nasledovných tém:

  • Získať viac z pomocníka
  • Nájdenie témy pomocníka
  • Vytvorenie zoznamu obľúbených tém pomocníka
  • Skopírovanie témy pomocníka
  • Vytlačenie aktuálnej témy pomocníka
  • Nájdenie témy pomocou tlačidiel panela s nástrojmi
  • Použitie skratkových príkazov ponuky

http://www.hp.com


Pomocou klávesu F6 môžete prepínať medzi oknami Navigation (Navigácia) a Topic (Téma)

Stlačením klávesu F6 na klávesnici môžete rýchlo prepínať medzi oknami Navigation a Topic.

http://www.hp.com


Klávesové skratky pre Zobrazovač Pomocníka

Zatvorenie Zobrazovača pomocníka. | Alt+F4
Prepínanie medzi Zobrazovačom pomocníka a inými otvorenými oknami. | Alt+Tab
Zobrazenie ponuky Options (Možnosti). | Alt+O
Zmena nastavenia programu Microsoft Internet Explorer. Dialógové okno Možnosti siete Internet obsahuje nastavenia zjednodušeného ovládania. Tieto nastavenia zmeníte kliknutím na kartu Všeobecné a potom kliknite na Zjednodušenie ovládania. | Alt+O a potom stlačte I
Skrytie alebo ukázanie okna Navigation. | Alt+O a potom stlačte T
Vytlačenie témy. | Alt+O a potom stlačte P Alebo kliknite pravým tlačítkom na tému a potom kliknite na Print (Tlačiť).
Presunutie späť na predošlú tému. | Alt+Ľavá šípka alebo Alt+O a potom stlačte B
Presun dopredu na nasledovnú tému (ak ste ju už pozerali). | Alt+Pravá šípka alebo Alt+Oa potom stlačte F
Zapnutie alebo vypnutie zvýraznenia pri hľadaní. | Alt+O a potom stlačte O
Obnovenie témy, ktorá je zobrazená v okne Topic (užitočné pri pripojení na webovú stránku). | F5 alebo Alt+O a potom stlačte R
Návrat na domovskú stránku (pomocník autorov môže špecifikovať domovskú stránku pre pomocníka systému). | Alt+O a potom stlačte H
Zabránenie zobrazovaču otvárať stránku (užitočné pri pripojení na web a keď chcete zastaviť prevzatie stránky). | Alt+O a potom stlačte S
Skok na predurčenú tému alebo webovú stránku. Pomocník autora, ktorý vytvoril súbor (.chm) kompilovaného pomocníka, môže pridať dve prepojenia v ponuke Options (Možnosti) do dôležitých tém alebo webových stránok. Keď vyberiete príkaz Jump ( Skočiť), prejdete na jednu z týchto tém alebo webových stránok. | Alt+O a potom stlačte 1 alebo 2
Prepínanie medzi oknami Navigation a Topic. | F6
Posúvanie cez tému. | Šípka nahor a Šípka nadol alebo O stranu vyššie a O stranu nižšie
Posúvanie cez všetky prepojenia v téme alebo cez všetky možnosti v karte okna Navigation. | Karta

http://www.hp.com


Klávesové skratky pre kartu Contents (Obsah)

Zobrazenie karty Contents (Obsah). | Alt+C
Otvorenie a zatvorenie knihy alebo priečinka. | Znak plus (+) a Znak mínus (-) alebo Šípka doľava a Šípka doprava
Vybratie témy. | Šípka nahor a Šípka nadol
Zobrazenie vybratej témy. | Enter

http://www.hp.com


Klávesové skratky pre kartu Index

Zobrazenie karty Index. | Alt+N
Napísanie kľúčového slova, ktoré sa má hľadať. | Alt+W a potom napísať slovo
Vybratie kľúčového slova zo zoznamu. | Šípka nahor a Šípka nadol
Zobrazenie súvisiacej témy. | Alt+D

http://www.hp.com


Klávesové skratky pre kartu Search (Hľadanie)

Zobrazenie karty Search (Hľadanie). | Alt+S
Napísanie kľúčového slova, ktoré sa má hľadať. | Alt+W a potom napísať slovo
Začatie hľadania. | Alt+L
Vybratie témy zo zoznamu výsledkov. | Alt+T a potom Šípka nahor a Šípka nadol
Zobrazenie vybratej témy. | Alt+D
Nasledujúce možnosti sú dostupné, len ak je zapnuté hľadanie v celom texte.
Hľadanie kľúčového slova v zozname výsledkov predchádzajúceho hľadania. | Alt+U
Hľadanie slov podobných na kľúčové slovo. Napríklad hľadanie slov "spustenie" a "spustenia" pre kľúčové slovo "spustiť". | Alt+M
Hľadanie len v názvoch tém. | Alt+R

http://www.hp.com


Klávesové skratky pre kartu Favorites (Obľúbené položky)

Zobrazenie karty Favorites (Obľúbené položky). | Alt+I
Pridanie aktuálne zobrazenej témy do zoznamu Favorites. | Alt+A
Vybratie témy zo zoznamu Favorites. | Alt+P a potom Šípka nahor a Šípka nadol
Zobrazenie vybratej témy. | Alt+D
Odstránenie vybratej témy zo zoznamu. | Alt+R

http://www.hp.com


Získať viac z pomocníka

Tu sú tipy, ako nájsť viac informácií pri používaní Zobrazovača Pomocníka vo formáte HTML:

  • Na inú tému, webovú stránku, zoznam iných tém sa prepojíte kliknutím na farebné, podčiarknuté slová.
  • Témy, ktoré obsahujú súvisiace informácie zobrazíte kliknutím na slová "Related Topics" (Súvisiace témy), ktoré môžu byť na konci témy a potom kliknutím na názov požadovanej témy.
  • Či sa slovo alebo fráza z témy nachádza v indexe zistíte výberom slova a stlačením klávesy F1.
  • Ak si prezeráte obsah webu cez okno Topic (Téma), prevzatie webovej stránky môžete zastaviť alebo obnoviť kliknutím na tlačidlá Stop (Zastaviť) alebo Refresh (Obnoviť) na paneli s nástrojmi.
  • Ak používate určitú tému pomocníka často, môžete ju pridať do zoznamu obľúbených položiek.
  • Skratkové príkazy ponuky získate kliknutím pravým tlačítkom na kartu Contents (Obsah) alebo okno Topic.

http://www.hp.com


Nájdenie témy pomocníka

V okne Navigation (Navigácia) kliknite na jednu z nasledovných kariet:

  • Obsah si môžete prezerať kliknutím na kartu Contents (Obsah). Obsah je rozširovateľný zoznam dôležitých tém.
  • Zoznam indexových položiek si môžete pozrieť kliknutím na kartu Index a potom napísaním slova alebo posúvaním cez zoznam. Témy sú často indexované prostredníctvom viac ako jednej položky.
  • Každý výskyt slova alebo frázy v súbore pomocníka vyhľadáte kliknutím na kartu Search (Hľadanie) a potom napísaním hľadaného slova.
Poznámka Kliknutím na položku obsahu, indexu alebo výsledok hľadania zobrazíte zodpovedajúcu tému.

http://www.hp.com


Vytvorenie zoznamu obľúbených tém pomocníka

  1. Lokalizujte tému pomocníka, ktorú chcete spraviť obľúbenou témou.
  2. Kliknite na kartu Favorites (Obľúbené položky) a potom na Add (Pridať).
Poznámky
  • K obľúbenej téme sa vrátite tak, že kliknete na kartu Favorites, vyberiete tému a potom kliknete na Display (Zobraziť).
  • Ak chcete premenovať tému, vyberte ju a napíšte nový názov v okne Current topic (Aktuálna téma).
  • Obľúbenú tému odstránite tak, že tému vyberiete a potom kliknete na Remove (Odstrániť).

http://www.hp.com


Skopírovanie témy pomocníka

  1. V okne Topic kliknite pravým tlačítkom na tému, ktorú chcete skopírovať a potom kliknite na Select All (Vybrať všetko).
  2. Opäť kliknite pravým tlačítkom a potom kliknite na položku Copy (Kopírovať). To skopíruje tému do Schránky.
  3. Otvorte dokument, do ktorého chcete skopírovať tému.
  4. Nastavte kurzor na miesto, kde sa má informácia objaviť.
  5. V menu Upraviť kliknite na Prilepiť.
Poznámka Ak chcete skopírovať len časť témy, vyberte text, ktorý chcete skopírovať, kliknite pravým tlačítkom a potom kliknite na položku Copy.

http://www.hp.com


Vytlačenie aktuálnej témy pomocníka

Kliknite pravým tlačítkom a potom kliknite na položku Print (Tlačiť).

Poznámka Ak tlačíte z karty Contents (kliknutím pravým tlačítkom na položku a potom kliknutím na položku Print), budete vidieť možnosti tlače len aktuálnej témy alebo aktuálnej témy spolu so všetkými podtémami.

http://www.hp.com


Nájdenie témy pomocou tlačidiel panela s nástrojmi

Na paneli s nástrojmi v Zobrazovači Pomocníka sa nachádza päť navigačných tlačidiel. Kliknutím na tlačidlá nájdete tieto témy:

  • Back (Naspäť) zobrazuje poslednú prezeranú tému.
  • Forward (Dopredu) zobrazuje nasledovnú tému z predtým zobrazenej sekvencie tém.
  • Next (Ďalej) zobrazuje ďalšiu tému uvedenú v obsahu.
  • Previous (Predchádzajúca) zobrazuje predchádzajúcu tému uvedenú v obsahu.
  • Home (Domov) zobrazuje domovskú stránku témy súboru pomocníka, ktorý si prezeráte.
  • Refresh (Obnoviť) aktualizuje obsah webovej stránky práve zobrazenej v okne Topic.
  • Stop (Zastaviť) zastavuje prevzatie súboru informácií. Na toto tlačidlo kliknite, keď chcete zastaviť prevzatie webovej stránky.
Poznámka Panel s nástrojmi v Zobrazovači Pomocníka nemusí obsahovať všetky tieto navigačné tlačidlá.

http://www.hp.com


Použitie skratkových príkazov ponuky

V ponuke skratiek existuje viacero príkazov, ktoré môžete použiť na zobrazenie a úpravu informácií.

Príkaz
Popis
Kliknite pravým tlačítkom na obsah a potom kliknite na Open All (Otvoriť všetky).
V obsahu sa otvoria všetky knihy alebo priečinky. Tento príkaz funguje len ak karta Contents (Obsah) je zobrazená.
Kliknite pravým tlačítkom na obsah a potom kliknite na Close All (Zatvoriť všetky).
Zatvoria sa všetky knihy alebo priečinky. Tento príkaz funguje len ak karta Contents (Obsah) je zobrazená.
Opäť kliknite pravým tlačítkom a potom kliknite na Print (Tlačiť).
Vytlačí sa téma.

Poznámka Tieto príkazy sú k dispozícii cez klávesnicu. Ponuku skratiek zobrazíte stlačením klávesov SHIFT+F10 a potom stlačte príslušné klávesy odkazu. Môžete tiež aktivovať tlačítka myši. Ponuku skratiek zobrazíte stlačením kombinácie tlačítok myši a potom stlačením príslušnej klávesovej skratky.

http://www.hp.com