Tiskalniki serije HP LaserJet Professional P1100

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Tiskalniki serije HP LaserJet Professional P1100

 Slovenščina

Informacije o blagovnih znamkah in avtorskih pravicah

    Avtorske pravice in licence

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Prepovedana je reprodukcija, prilagajanje ali prevajanje dokumenta brez predhodnega pisnega dovoljenja, razen v primerih, ki jih dovoljujejo zakoni o avtorskih pravicah.

    Te informacije se lahko spremenijo brez predhodnega obvestila.

    Garancije za izdelke in storitve podjetja HP so navedene v garancijskih izjavah, ki so priložene izdelkom in storitvam. Informacij na tem mestu ni mogoče razlagati kot dodatne garancije. HP ni odgovoren za tehnične ali uredniške napake ali izpuste v tem dokumentu.

    Številka dela: CE651-91040

    Edition 1, 3/2011

    Zaščitne znamke

    Adobe®, Acrobat® in PostScript® so blagovne znamke podjetja Adobe Systems Incorporated.

    Intel® Core™ je blagovna znamka Intel Corporation v ZDA in drugih državah/regijah.

    ENERGY STAR in oznaka ENERGY STAR sta znamki, registrirani v ZDA.

    Microsoft®, Windows®, Windows® XP in Windows Vista® so v ZDA zaščitene blagovne znamke podjetja Microsoft Corporation.


Tiskalniki serije HP LaserJet Professional P1100

Dogovorjene oznake v priročniku

    NASVET:

    Nasveti ponujajo uporabne namige in bližnjice.
    OPOMBA:

    Opombe zagotavljajo pomembne informacije za pojasnitev izrazov ali izvedbo opravil.
    POZOR:

    Svarila označujejo postopke, z izvajanjem katerih preprečite izgubo podatkov in poškodbo naprave.
    OPOZORILO!

    Opozorila označujejo postopke, z izvajanjem katerih preprečite telesne poškodbe, izgubo pomembnih podatkov in hudo poškodbo naprave.


Osnovni podatki o napravi

Osnovni podatki o napravi
  • Primerjava izdelkov
  • Okoljske funkcije
  • Funkcije izdelka
  • Slike izdelka


Osnovni podatki o napravi

Primerjava izdelkov

    Tiskalniki serije HP LaserJet Professional P1100
    Tiskalniki serije HP LaserJet Professional P1100w
    Slika izdelka
    Slika izdelka
    ●
    Hitrost: Do 18 strani na minuto za tiskalne medije velikosti A4, do 19 strani na minuto za tiskalne medije velikosti Letter
    ●
    Pladenj: Podajalni pladenj za 150 listov
    ●
    Povezljivost: Vrata Hi-Speed USB 2.0
    ●
    Obojestransko tiskanje: Ročno obojestransko tiskanje (z gonilnikom tiskalnika)
    ●
    Hitrost: 18 strani na minuto za tiskalne medije velikosti A4, 19 strani na minuto za tiskalne medije velikosti Letter
    ●
    Pladnji: Glavni podajalni pladenj za 150 listov in reža prvega podajalnega pladnja za 10 listov
    ●
    Povezljivost: Vrata Hi-Speed USB 2.0 in brezžično omrežje 802.11 b/g
    ●
    Obojestransko tiskanje: Ročno obojestransko tiskanje (z gonilnikom tiskalnika)


Osnovni podatki o napravi

Okoljske funkcije

    Recikliranje
    Z uporabo recikliranega papirja zmanjšate količino odpadkov.
    Reciklirajte tiskalne vložke s HP-jevo storitvijo za vračilo vložkov.
    Varčevanje z energijo
    Z energijo lahko varčujete z načinom samodejnega izklopa.
    Obojestransko tiskanje
    S papirjem lahko varčujete tako, da uporabljate ročno obojestransko tiskanje.
    HP Smart Web Printing
    S funkcijo HP Smart Web Printing lahko izberete, shranite in organizirate besedilo in slike z več spletnih strani, jih uredite in nato natisnete natančno to, kar vidite na zaslonu. S to funkcijo pridobite nadzor, ki vam omogoča tiskanje vsebinsko pomembnih informacij, pri tem pa zmanjšate porabo materiala.
    Programsko opremo HP Smart Web Printing lahko prenesete s tega spletnega mesta: www.hp.com/go/smartweb.


Osnovni podatki o napravi

Funkcije izdelka

    Prednost
    Podporne funkcije
    Odlična kakovost tiskanja
    ●
    Pristni HP-jev tiskalni vložek.
    ●
    Nastavitev FastRes 600 omogoča tiskanje pri dejanski ločljivosti tiskanja 600 pik na palec (dpi). Nastavitev FastRes 1200 omogoča tiskanje pri dejanski ločljivosti 1200 pik na palec (dpi).
    ●
    Možnost spreminjanja nastavitev za boljšo kakovost tiskanja.
    Podprti operacijski sistemi
    ●
    Windows Vista (32- in 64-bitna različica)
    ●
    Windows XP (32- in 64-bitna različica)
    ●
    Windows 7
    ●
    Windows Server 2003 (32- in 64-bitna različica)
    ●
    Windows Server 2008 (32- in 64-bitna različica)
    ●
    Mac OS X v10.4, v10.5 in v10.6
    Preprosta uporaba
    ●
    HP Smart Install namesti programsko opremo izdelka, ko izdelek s kablom USB priključite na računalnik, v katerem je nameščen operacijski sistem Windows.
    ●
    Tiskalni vložek je preprosto namestiti.
    ●
    Priročen dostop do tiskalnega vložka in poti za papir prek vrat za dostop do tiskalnega vložka.
    ●
    Pladenj za papir je mogoče prilagoditi z eno roko.
    Prilagodljivo ravnanje s papirjem
    ●
    Reža prvega podajalnega pladnja za 10 listov (samo brezžični modeli).
    ●
    Podajalni pladenj za 150 listov (za papir s težo 75 g/m2).
    ●
    Izhodni pladenj za 125 listov (za papir s težo 75 g/m2).
    ●
    Ročno obojestransko tiskanje (tiskanje na obe strani).
    Povezave vmesnikov
    ●
    Vrata Hi-Speed USB 2.0
    ●
    Brezžično omrežje 802.11 b/g (samo brezžični modeli)
    Prihranek energije
    ●
    Po času, ki ga določi uporabnik, začne naprava samodejno varčevati z električno energijo tako, da znatno zmanjša porabo energije, kadar ne tiska.
    Varčno tiskanje
    ●
    S funkcijo tiskanja N-navzgor (tiskanje več strani na en list papirja) in ročnim obojestranskim tiskanjem varčujete s papirjem.
    ●
    Funkcija gonilnika tiskalnika EconoMode varčuje z barvilom.
    Upravljanje potrošnega materiala
    ●
    Preverite, ali uporabljate pristne HP-jeve tiskalne vložke.
    ●
    Preprosto naročanje novega potrošnega materiala.
    ●
    Na strani s stanjem potrošnega materiala je navedena približna raven črnila v tiskalnih vložkih. Ni na voljo za potrošni material, ki ni HP-jev.
    Pripomočki za ljudi s posebnimi potrebami
    ●
    Spletni uporabniški priročnik je združljiv z bralniki zaslonov.
    ●
    Vsa vrata in pokrove je mogoče odpreti z eno roko.
    Varnost
    ●
    Na hrbtni strani naprave je odprtina za pritrditev ključavnice.


Osnovni podatki o napravi

Slike izdelka

V tem razdelku so informacije o naslednjih temah

  • Slika sprednje strani in leve strani izdelka
  • Zadnji del
  • Mesto serijske številke in številke izdelka
  • Postavitev nadzorne plošče


Osnovni podatki o napravi

Slika sprednje strani in leve strani izdelka

    Sprednji del izdelka Tiskalniki serije HP LaserJet Professional P1100

    Tiskalniki serije HP LaserJet Professional P1100

    1
    Izhodni predal
    2
    Zložljiv podaljšek izhodnega pladnja
    3
    Podajalni pladenj
    4
    Podaljšek za kratke medije
    5
    Tipka za napajanje
    6
    Jeziček za dvig vrat za dostop do tiskalnega vložka
    7
    Nadzorna plošča

    Sprednji del izdelka Tiskalniki serije HP LaserJet Professional P1100w

    Tiskalniki serije HP LaserJet Professional P1100w

    1
    Izhodni predal
    2
    Zložljiv podaljšek izhodnega pladnja
    3
    Podajalna odprtina za prednostni medij
    4
    Glavni podajalni pladenj
    5
    Tipka za napajanje
    6
    Jeziček za dvig vrat za dostop do tiskalnega vložka
    7
    Nadzorna plošča


Osnovni podatki o napravi

Zadnji del

    Slika hrbtne strani izdelka

    1
    Vrata USB
    2
    Vtičnica za napajanje
    3
    Ključavnica


Osnovni podatki o napravi

Mesto serijske številke in številke izdelka

    Nalepka s številko izdelka in serijsko številko je na hrbtni strani izdelka.

    Mesto nalepke s številko izdelka in serijsko številko


Osnovni podatki o napravi

Postavitev nadzorne plošče
    OPOMBA:

    Več o pomenu različnih osvetlitev lučk preberite v razdelku Razumevanje vzorcev utripanja lučk na nadzorni plošči.

    Postavitev nadzorne plošče izdelka Tiskalniki serije HP LaserJet Professional P1100

    Tiskalniki serije HP LaserJet Professional P1100

    1
    Lučka za opozorilo [image]: Označuje, da so vrata za dostop do tiskalnega vložka odprta ali da je prišlo do druge napake.
    2
    Lučka za pripravljenost [image]: Ko je izdelek pripravljen za tiskanje, lučka za pripravljenost sveti. Ko izdelek obdeluje podatke, lučka za pripravljenost utripa.

    Postavitev nadzorne plošče izdelka Tiskalniki serije HP LaserJet Professional P1100w

    Tiskalniki serije HP LaserJet Professional P1100w

    1
    Tipka za brezžično omrežje [image]: Če želite zaznati brezžična omrežja, pritisnite tipko za brezžično omrežje. S to tipko je mogoče tudi omogočiti in onemogočiti funkcijo za brezžično omrežje.
    2
    Lučka za brezžično omrežje: Ko izdelek išče omrežje, lučka za brezžično omrežje utripa. Ko izdelek vzpostavi povezavo z brezžičnim omrežjem, lučka za brezžično omrežje sveti.
    3
    Lučka za opozorilo [image]: Označuje, da so vrata za dostop do tiskalnega vložka odprta ali da je prišlo do druge napake.
    4
    Lučka za pripravljenost [image]: Ko je izdelek pripravljen za tiskanje, lučka za pripravljenost sveti. Ko izdelek obdeluje podatke, lučka za pripravljenost utripa.
    5
    Tipka za preklic [image]: Če želite preklicati tiskalni posel, pritisnite tipko za preklic. Če želite natisniti stran s konfiguracijo, pritisnite tipko in jo pridržite 5 sekund.


Programska oprema za Windows

Programska oprema za Windows
  • Podprti operacijski sistemi za sistem Windows
  • Podprti gonilniki tiskalnika za sistem Windows
  • Prednost pri nastavitvah tiskanja
  • Sprememba nastavitev gonilnika tiskalnika za sistem Windows
  • Odstranitev programske opreme za Windows
  • Podprti pripomočki (samo brezžični modeli)


Programska oprema za Windows

Podprti operacijski sistemi za sistem Windows

    Izdelku je priložena programska oprema za te različice operacijskega sistema Windows®:

    ●
    Windows Vista (32-bitni in 64-bitni)
    ●
    Windows XP (32- in 64-bitna različica)
    ●
    Windows 7
    ●
    Windows Server 2003 (32- in 64-bitna različica)

    Če želite več informacij o nadgradnji sistema Windows 2000 Server na sistem Windows Server 2003, uporabi funkcije »Point and Print« (Pokaži in natisni) strežnika Windows Server 2003 ali funkcije za terminalske storitve in tiskanje strežnika Windows Server 2003, obiščite spletno mesto www.microsoft.com.

    ●
    Windows Server 2008 (32- in 64-bitna različica)


Programska oprema za Windows

Podprti gonilniki tiskalnika za sistem Windows

    Izdelku je priložena programska oprema za sistem Windows, ki omogoča komunikacijo med računalnikom in izdelkom. Programska oprema se imenuje gonilnik tiskalnika. Gonilnik tiskalnika omogoča dostop do funkcij izdelka, na primer tiskanje na papir z velikostjo po meri, spreminjanje velikosti dokumentov in vstavljanje vodnih žigov.

    OPOMBA:

    Najnovejši gonilniki so na voljo na spletnem mestu www.hp.com/support/ljp1100series. Namestitveni program za programsko opremo izdelka glede na konfiguracijo računalnika s sistemom Windows samodejno preveri, ali ima računalnik dostop do interneta, kjer so na voljo najnovejši gonilniki.

    Poleg gonilnika za tiskalnik, ki ga namesti funkcija HP Smart Install ali ga namestite vi s CD-ja z izdelkom, lahko s spleta prenesete gonilnik za specifikacijo elektronskega papirja XPS.


Programska oprema za Windows

Prednost pri nastavitvah tiskanja

    Pri spremembah v nastavitvah tiskanja je določena prednost nekaterih sprememb, glede na vir izvajanja spremembe:

    OPOMBA:

    Imena ukazov in pogovornih oken se lahko razlikujejo v različnih programih.
    ●
    Pogovorno okno za nastavitev strani: Za odpiranje tega pogovornega okna kliknite ukaz Page Setup (Nastavitev strani) ali podoben ukaz v meniju File (Datoteka) v programu, ki ga uporabljate. Tukaj spremenjene nastavitve preglasijo nastavitve na drugih mestih.
    ●
    Pogovorno okno tiskanja: Da odprete to pogovorno okno, kliknite Print (Natisni), Print Setup (Nastavitev tiskanja) ali podoben ukaz v meniju File (Datoteka) v programu, ki ga uporabljate. Prioriteta nastavitev, ki jih spremenite v pogovornem oknu Print (Natisni) je nižja in običajno ne preglasi sprememb, izvedenih v pogovornem oknu Page Setup (Priprava strani).
    ●
    Pogovorno okno z lastnostmi tiskanja (gonilnik tiskalnika): Da odpete gonilnika tiskalnika, kliknite Properties (Lastnosti) v pogovornem oknu Print (Natisni). Nastavitve, ki ste jih spremenili v pogovornem oknu Printer Properties (Lastnosti tiskalnika), običajno ne preglasijo nastavitev drugje v programski opremi za tiskanje. Večino nastavitev tiskanja lahko spremenite tukaj.
    ●
    Privzete nastavitve gonilnika tiskalnika: Privzete nastavitve gonilnika tiskalnika določijo nastavitve, ki so uporabljene pri vseh tiskalniških poslih, razen če spremenite nastavitve v pogovornih oknih Page Setup (Nastavitev strani), Print (Tiskanje) ali Printer Properties (Lastnosti tiskalnika).


Programska oprema za Windows

Sprememba nastavitev gonilnika tiskalnika za sistem Windows

    Spreminjanje nastavitev za vse tiskalne posle, dokler je programska oprema zaprta
    Spreminjanje privzetih nastavitev za vse tiskalne posle
    Spreminjanje nastavitev konfiguracije naprave
    1.
    V meniju Datoteka v programski opremi kliknite Natisni.
    2.
    Izberite gonilnik in nato kliknite Lastnosti ali Nastavitve.
    Koraki se lahko razlikujejo; ta postopek je najpogostejši.
    1.
    Windows Vista in Windows 7: Kliknite Start in Nadzorna plošča ter v kategoriji Strojna oprema in zvok kliknite Tiskalnik.

    -ali-

    Windows XP, Windows Server 2003 in Windows Server 2008 (v privzetem pogledu menija »Start«): Kliknite Start in nato Tiskalniki in faksi.

    -ali-

    Windows XP, Windows Server 2003 in Windows Server 2008 (v klasičnem pogledu menija »Start«): Kliknite Start in Nastavitve ter nato Tiskalniki.

    2.
    Z desno tipko miške kliknite ikono gonilnika in izberite Nastavitve tiskanja.
    1.
    Windows Vista in Windows 7: Kliknite Start in Nadzorna plošča ter v kategoriji Strojna oprema in zvok kliknite Tiskalnik.

    -ali-

    Windows XP, Windows Server 2003 in Windows Server 2008 (v privzetem pogledu menija »Start«): Kliknite Start in nato Tiskalniki in faksi.

    -ali-

    Windows XP, Windows Server 2003 in Windows Server 2008 (v klasičnem pogledu menija »Start«): Kliknite Start in Nastavitve ter nato Tiskalniki.

    2.
    Z desno tipko miške kliknite ikono gonilnika in izberite Lastnosti.
    3.
    Kliknite zavihek Nastavitve naprave.


Programska oprema za Windows

Odstranitev programske opreme za Windows

V tem razdelku so informacije o naslednjih temah

  • Odstranitev programske opreme za sistem Windows s pripomočkom za odstranitev
  • Odstranitev programske opreme za sistem Windows prek nadzorne plošče sistema Windows


Programska oprema za Windows

Odstranitev programske opreme za sistem Windows s pripomočkom za odstranitev

    1.
    Kliknite Start in nato menijski element Programi ali Vsi programi.
    2.
    Kliknite HP in Tiskalniki serije HP LaserJet Professional P1100.
    3.
    Kliknite Odstrani in sledite navodilom na zaslonu, da odstranite programsko opremo.


Programska oprema za Windows

Odstranitev programske opreme za sistem Windows prek nadzorne plošče sistema Windows
    Windows XP, Windows Server 2003 in Windows Server 2008

    1.
    Kliknite Start, Nadzorna plošča in nato Dodaj ali odstrani programe.
    2.
    Na seznamu poiščite izdelek in ga izberite.
    3.
    Kliknite Spremeni/odstrani, da odstranite programsko opremo.

    Windows Vista in Windows 7

    1.
    Kliknite Start, Nadzorna plošča in nato Programi in funkcije.
    2.
    Na seznamu poiščite izdelek in ga izberite.
    3.
    Izberite Odstrani/spremeni.


Programska oprema za Windows

Podprti pripomočki (samo brezžični modeli)

V tem razdelku so informacije o naslednjih temah

  • Vgrajeni spletni strežnik


Programska oprema za Windows

Vgrajeni spletni strežnik

    Ta izdelek dobite z vgrajenim spletnim strežnikom, ki ponuja dostop do podatkov o izdelku in dejavnostih v omrežju. Ti podatki so prikazani v spletnem brskalniku, kot je na primer Microsoft Internet Explorer, Apple Safari ali Firefox.

    Vgrajeni spletni strežnik je nameščen v napravi. Ni naložen v omrežnem strežniku.

    Vgrajeni spletni strežnik ponuja vmesnik naprave, ki ga lahko uporablja vsak v računalniku, ki ima vzpostavljeno povezavo z omrežjem, in standardnim spletnim brskalnikom. Namestiti ali konfigurirati ni treba nobene posebne programske opreme. V računalnik je treba namestiti le ppodprti spletni brskalnik. Če želite pridobiti dostop do vgrajenega spletnega strežnika, v naslovno vrstico v brskalniku vnesite naslov IP naprave. (Če želite poiskati naslov IP, natisnite stran s konfiguracijo. Če želite več informacij o tiskanju strani s konfiguracijo, glejte Tiskanje strani z informacijami.)

    Popoln opis funkcij in uporabe vgrajenega spletnega strežnika najdete v poglavju Razdelki HP-jevega vdelanega spletnega strežnika.


Uporaba izdelka v računalniku Mac

Uporaba izdelka v računalniku Mac
  • Programska oprema za računalnike Mac
  • Tiskanje z računalnikom Mac


Uporaba izdelka v računalniku Mac

Programska oprema za računalnike Mac

V tem razdelku so informacije o naslednjih temah

  • Podprti operacijski sistemi za računalnik Macintosh
  • Podprti gonilniki tiskalnika za sistem Macintosh
  • Odstranitev programske opreme v računalnikih Mac
  • Prednostne nastavitve tiskanja za računalnike Mac
  • Sprememba nastavitev gonilnika tiskalnika za sistem Macintosh
  • Programska oprema za računalnike Mac
  • Podprti pripomočki za računalnike Mac (samo brezžični modeli)


Uporaba izdelka v računalniku Mac

Podprti operacijski sistemi za računalnik Macintosh

    Naprava podpira te operacijske sisteme Macintosh:

    ●
    Mac OS X v10.4, v10.5 in v10.6
    OPOMBA:

    Podprti so procesorji PPC in Intel® Core™.


Uporaba izdelka v računalniku Mac

Podprti gonilniki tiskalnika za sistem Macintosh

    Namestitvena programska oprema HP LaserJet ponuja datoteke PPD (PostScript® Printer Description), gonilnik CUPS in pripomočke HP Printer Utilities za Mac OS X. Datoteka PPD za HP-jev tiskalnik v povezavi z gonilnikom CUPS zagotavlja vse funkcije tiskanja in dostop do posebnih funkcij HP-jevega tiskalnika.


Uporaba izdelka v računalniku Mac

Odstranitev programske opreme v računalnikih Mac

    Programsko opremo odstranite s pripomočkom za odstranitev.

    1.
    Poiščite to mapo:

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    Dvokliknite datoteko HP Uninstaller.app.
    3.
    Kliknite gumb Naprej in sledite navodilom na zaslonu, da odstranite programsko opremo.


Uporaba izdelka v računalniku Mac

Prednostne nastavitve tiskanja za računalnike Mac

    Pri spremembah v nastavitvah tiskanja je določena prednost nekaterih sprememb, glede na vir izvajanja spremembe:

    OPOMBA:

    Imena ukazov in pogovornih oken se lahko razlikujejo v različnih programih.
    ●
    Pogovorno okno »Page Setup« (Nastavitev strani): Če želite odpreti to pogovorno okno, kliknite Page Setup (Nastavitev strani) ali podoben ukaz v meniju File (Datoteka) v programu, ki ga uporabljate. Tukaj spremenjene nastavitve lahko preglasijo drugje spremenjene nastavitve.
    ●
    Pogovorno okno »Print« (Tiskanje): Če želite odpreti to pogovornegp okno, kliknite Print (Natisni), Print Setup (Nastavitev tiskanja) ali podoben ukaz v meniju File (Datoteka) programa, ki ga uporabljate. Nastavitve v pogovornem oknu Print (Tiskanje) nimajo prednosti pred spremembam v pogovornem oknu Page Setup (Priprava strani)
    ●
    Privzete nastavitve gonilnika tiskalnika: Privzete nastavitve gonilnika tiskalnika določajo nastavitve, uporabljene pri vseh tiskalnih poslih, razen če te nastavitve spremenite v pogovornih oknih Page Setup (Priprava strani) ali Print (Tiskanje).


Uporaba izdelka v računalniku Mac

Sprememba nastavitev gonilnika tiskalnika za sistem Macintosh

    Spreminjanje nastavitev za vse tiskalne posle, dokler je programska oprema zaprta
    Spreminjanje privzetih nastavitev za vse tiskalne posle
    Spreminjanje nastavitev konfiguracije naprave
    1.
    V meniju File (Datoteka) kliknite Print (Natisni).
    2.
    V različnih menijih spremenite želene nastavitve.
    1.
    V meniju File (Datoteka) kliknite Print (Natisni).
    2.
    V različnih menijih spremenite želene nastavitve.
    3.
    V meniju Presets (Prednastavitve) kliknite Save as (Shrani kot) in vnesite ime za prednastavitev.
    Te nastavitve se shranijo v meniju Presets (Prednastavitve). Če želite uporabiti nove nastavitve, izberite shranjeno prednastavljeno možnost ob vsakem zagonu programa in tiskanju.
    Mac OS X v10.4
    1.
    V meniju Apple kliknite System Preferences (Sistemske nastavitve) in nato Print & Fax (Tiskanje in faksiranje).
    2.
    Kliknite Printer Setup (Nastavitev tiskalnika).
    3.
    Kliknite meni Installable Options (Možnosti, ki jih je mogoče namestiti).
    Mac OS X v10.5 in v10.6
    1.
    V meniju Apple kliknite System Preferences (Sistemske nastavitve) in nato Print & Fax (Tiskanje in faksiranje).
    2.
    Kliknite Options & Supplies (Možnosti in dodatna oprema).
    3.
    Kliknite meni Driver (Gonilnik).
    4.
    Na seznamu izberite gonilnik in konfigurirajte nameščene možnosti.


Uporaba izdelka v računalniku Mac

Programska oprema za računalnike Mac

V tem razdelku so informacije o naslednjih temah

  • HP Printer Utility za računalnike Mac
  • Namestitev programske opreme za računalnike Mac v brezžičnem omrežju


Uporaba izdelka v računalniku Mac

HP Printer Utility za računalnike Mac

    Pripomoček HP LaserJet Utility omogoča tiskanje strani s podatki o izdelku in spreminjanje nastavitve samodejnega izklopa iz računalnika Mac.

    Če želite odpreti pripomoček HP LaserJet Utility, sledite spodnjim navodilom.

    ▲
    Odprite čakalno vrsto tiskanja in kliknite ikono Utility (Pripomoček).


Uporaba izdelka v računalniku Mac

Namestitev programske opreme za računalnike Mac v brezžičnem omrežju

    Pred namestitvijo programske opreme izdelka zagotovite, da izdelek ni povezan v omrežje z omrežnim kablom.

    OPOMBA:

    Za namestitev izdelka v brezžično omrežje potrebujete Mac OS X V10.6.

    Izdelek povežete z računalnikom v brezžičnem omrežju po naslednjem postopku:

    1.
    Odprite Finder (Iskalnik) na nadzorni plošči.
    2.
    Kliknite Applications (Aplikacije), dvokliknite System Preferences (Sistemske nastavitve) in kliknite Print & Fax (Tiskanje in faksiranje).
    3.
    Odprite možnost Print Queue (Tiskalniška vrsta), kliknite Printer Setup (Nastavitev tiskalnika), zavihek Utility in nato Open Printer Utility (Odpri pripomoček tiskalnika).
    4.
    Kliknite HTMLConfig (Konfiguracija HTML-ja).
    5.
    Kliknite zavihek Networking (Omrežje) in nato Wireless (Brezžično) na seznamu na levi.
    6.
    V možnosti Communication Mode (Način komunikacije) kliknite Infrastructure (Infrastruktura), izberite omrežno ime s seznama Available Network Names (SSID) (Razpoložljiva omrežna imena (SSID)) in kliknite gumb <<.
    7.
    V pojavnem meniju Security Mode (Varnostni način) v možnosti Authentication (Preverjanje pristnosti) kliknite WEP.
    8.
    Vnesite ključ WEP in kliknite Apply (Uporabi)
    9.
    V potrditvenem polju kliknite OK.
    10.
    Zaprite okna HTML Config (Konfiguracija HTML-ja) in okno Print Queue (Tiskalniška vrsta).
    11.
    V oknu Print & Fax (Tiskanje in faksiranje) izberite možnost USB (navedena je skupaj z modelom izdelka) in kliknite gumb z minusom -.
    12.
    Ko se prikaže okno s seznamom tiskalnikov, izberite možnost Bonjour (navedena je skupaj z modelom izdelka) in kliknite Add (Dodaj).


Uporaba izdelka v računalniku Mac

Podprti pripomočki za računalnike Mac (samo brezžični modeli)

V tem razdelku so informacije o naslednjih temah

  • Vdelan spletni strežnik


Uporaba izdelka v računalniku Mac

Vdelan spletni strežnik

    V omrežnih modelih je na voljo vdelan spletni strežnik, ki omogoča dostop do podatkov o napravi in dejavnosti v omrežju. Ti podatki se prikažejo v spletnem brskalniku, kot je na primer Microsoft Internet Explorer, Netscape Navigator, Apple Safari ali Firefox.

    Vgrajeni spletni strežnik je nameščen v napravi. Ni nameščen v omrežnem strežniku.

    Vgrajeni spletni strežnik nudi vmesnik naprave, ki ga lahko uporablja vsakdo z računalnikom, povezanim v omrežje, in standardnim spletnim brskalnikom. Namestitev ali nastavitev posebne programske opreme ni potrebna, potreben je samo v računalniku nameščen podprt spletni brskalnik. Za dostop do vgrajenega spletnega strežnika vpišite naslov IP naprave v naslovno vrstico brskalnika. (Naslov IP ugotovite tako, da natisnete stran s konfiguracijo.)


Uporaba izdelka v računalniku Mac

Tiskanje z računalnikom Mac

V tem razdelku so informacije o naslednjih temah

  • Ustvarjanje in uporaba prednastavitev za tiskanje v OS Macintosh
  • Spreminjanje velikosti dokumentov ali tiskanje na običajno velikost papirja
  • Tiskanje platnic
  • Tiskanje več strani na en list papirja v OS Macintosh
  • Tiskanje na obe strani (obojestransko tiskanje)


Uporaba izdelka v računalniku Mac

Ustvarjanje in uporaba prednastavitev za tiskanje v OS Macintosh

    Prednastavitve za tiskanje uporabite za shranjevanje trenutnih nastavitev gonilnika tiskalnika za ponovno uporabo.

    Ustvarjanje prednastavitve za tiskanje

    1.
    V meniju File (Datoteka) kliknite Print (Natisni).
    2.
    Izberite gonilnik.
    3.
    Izberite nastavitve tiskanja.
    4.
    V oknu Presets (Prednastavitve) kliknite Save As... (Shrani kot ...) in vnesite ime za prednastavitev.
    5.
    Kliknite OK (V redu).

    Uporaba prednastavitev za tiskanje

    1.
    V meniju File (Datoteka) kliknite Print (Natisni).
    2.
    Izberite gonilnik.
    3.
    V oknu Presets (Prednastavitve) izberite prednastavitev za tiskanje, ki jo želite uporabiti.

    OPOMBA:

    Za uporabo privzetih nastavitev gonilnika tiskalnika izberite Standard (Standardno).


Uporaba izdelka v računalniku Mac

Spreminjanje velikosti dokumentov ali tiskanje na običajno velikost papirja

    Dokument lahko spremenite, da ustreza drugačni velikosti papirja.

    1.
    V meniju File (Datoteka) kliknite Print (Natisni).
    2.
    Odprite meni Paper Handling (Ravnanje s papirjem).
    3.
    Na območju Destination Paper Size (Velikost papirja cilja) izberite Scale to fit paper size (Prilagodi, da ustreza velikosti papirja) in nato na spustnem seznamu izberite velikost.
    4.
    Če želite uporabiti samo papir, ki je manjši od dokumenta, izberite Scale down only (Prilagodi samo navzdol).


Uporaba izdelka v računalniku Mac

Tiskanje platnic

    Za dokument lahko natisnete posebno platnico, ki vsebuje sporočilo (kot je "Zaupno”).

    1.
    V meniju File (Datoteka) kliknite Print (Natisni).
    2.
    Izberite gonilnik.
    3.
    Odprite meni Cover Page (Platnica) in izberite, ali želite naslovnico natisniti z možnostjo Before Document (Pred dokumentom) ali After Document (Za dokumentom).
    4.
    V meniju Cover Page Type (Vrsta platnice) izberite sporočilo, ki ga želite natisniti na platnico.
    OPOMBA:

    Za tiskanje prazne platnice izberite Standard (Standardno) za Cover Page Type (Vrsto platnice).


Uporaba izdelka v računalniku Mac

Tiskanje več strani na en list papirja v OS Macintosh

    Na en sam list papirja lahko natisnete več kot eno stran. Ta funkcija predstavlja cenovno učinkovit način tiskanja osnutkov.

    Več strani na en list

    1.
    V meniju File (Datoteka) kliknite Print (Natisni).
    2.
    Izberite gonilnik.
    3.
    Odprite meni Layout (Postavitev).
    4.
    Poleg postavke Pages per Sheet (Strani na list) izberite število strani, ki jih želite natisniti na posamezni list (1, 2, 4, 6, 9 ali 16).
    5.
    Poleg postavke Layout Direction (Smer postavitve) izberite vrstni red in postavitev strani na listu.
    6.
    Poleg postavke Borders (Robovi) izberite vrsta robov okrog posameznih strani na listu.


Uporaba izdelka v računalniku Mac

Tiskanje na obe strani (obojestransko tiskanje)

V tem razdelku so informacije o naslednjih temah

  • Ročno obojestransko tiskanje


Uporaba izdelka v računalniku Mac

Ročno obojestransko tiskanje

    1.
    Na podajalni pladenj naložite dovolj papirja, da boste lahko izvedli tiskalni posel. Če nalagate poseben papir, kot je papir z glavo, ga vstavite tako, da je stran, na katero želite tiskati, obrnjena navzdol.
    2.
    V meniju File (Datoteka) kliknite Print (Natisni).
    3.
    Mac OS X v10.4: Na spustnem seznamu Layout (Postavitev) izberite Long-edged binding (Vezava po dolgem robu) ali Short-edged binding (Vezava po kratkem robu).

    -ali-

    Mac OS X v10.5 in v10.6: Potrdite polje Two-sided (Dvostransko).

    4.
    Kliknite Print (Natisni). Preden na pladenj naložite natisnjen sveženj papirja in izvedete še drugi del tiskalnega posla, sledite navodilom v pogovornem oknu.
    5.
    S pladnja izdelka odstranite morebitne prazne liste papirja.
    6.
    Odstranite natisnjeni sveženj papirja z izhodnega pladnja in ga na pladenj naložite tako, da v izdelek najprej vstavite zgornji rob strani, natisnjena stran pa naj bo obrnjena navzdol.
    7.
    Če želite dokončati tiskalni posel, v računalniku kliknite Continue (Nadaljuj).


Priključitev izdelka

Priključitev izdelka
  • Podprti omrežni operacijski sistemi (samo brezžični modeli)
  • Povezava USB
  • Omrežna povezava (samo brezžični modeli)


Priključitev izdelka

Podprti omrežni operacijski sistemi (samo brezžični modeli)

    Izdelek podpira te operacijske sisteme za brezžično tiskanje:

    ●
    Windows Vista (32- in 64-bitna različica)
    ●
    Windows XP (32- in 64-bitna različica)
    ●
    Windows 7
    ●
    Windows Server 2003 (32- in 64-bitna različica)
    ●
    Windows Server 2008 (32- in 64-bitna različica)
    ●
    Mac OS X v10.4, v10.5 in v10.6


Priključitev izdelka

Povezava USB

Izdelek podpira povezavo Hi–Speed USB 2.0. Uporabiti morate kabel USB A/B, ki ni daljši od 2 m.

V tem razdelku so informacije o naslednjih temah

  • HP Smart Install
  • Namestitev s CD-ja


Priključitev izdelka

HP Smart Install
    OPOMBA:

    Ta vrsta namestitve je podprta le v operacijskem sistemu Windows.

    HP Smart Install omogoča namestitev gonilnika izdelka in programske opreme, in sicer tako, da izdelek priključite na računalnik s kablom USB.

    OPOMBA:

    Med namestitvijo HP Smart Install ne potrebujete namestitvenega CD-ja. V pogon CD računalnika ne vstavljajte namestitvenega CD-ja s programsko opremo.

    1.
    Vklopite izdelek.
    2.
    Priključite kabel USB.
    3.
    HP Smart Install bi se moral zagnati samodejno. Če želite namestiti programsko opremo, sledite navodilom za namestitev na zaslonu.
    ●
    Če se program HP Smart Install ne zažene samodejno, je v računalniku morda onemogočena možnost za samodejno predvajanje. Če želite zagnati program, ga poiščite v računalniku in nato dvokliknite pogon, na katerem je HP Smart Install. Če pogona, na katerem je HP Smart Install, ne najdete, namestite programsko opremo z namestitvenim CD-jem izdelka.
    ●
    Če vas program pozove, da izberite vrsto povezave, izberite vrsto, ki jo boste po namestitvi uporabljali za tiskanje.


Priključitev izdelka

Namestitev s CD-ja

    1.
    V pogon CD računalnika vstavite namestitveni CD s programsko opremo.
    OPOMBA:

    Ne priključite kabla USB, dokler vas računalnik ne pozove.
    2.
    Če se namestitveni program ne zažene samodejno, si oglejte vsebino CD-ja in poiščite datoteko SETUP.EXE.
    3.
    Če želite namestiti programsko opremo, sledite navodilom za namestitev na zaslonu.

    Ko programsko opremo nameščate s CD-ja, lahko izbirate med temi vrstami namestitev:

    ●
    Preprosta namestitev (priporočeno)

    Program vas ne bo pozval, da sprejmete spremembe privzetih nastavitev ali jih spremenite, poleg tega boste samodejno sprejeli licenčno pogodbo za programsko opremo.

    ●
    Napredna namestitev

    Program vas bo pozval, da sprejmete spremembe privzetih nastavitev ali jih spremenite.


Priključitev izdelka

Omrežna povezava (samo brezžični modeli)

Izdelek lahko vzpostavi povezavo z brezžičnimi omrežji.

V tem razdelku so informacije o naslednjih temah

  • Podprti omrežni protokoli
  • Namestitev izdelka v brezžično omrežje s programsko opremo HP Smart Install
  • Namestitev izdelka v brezžičnem omrežju s CD-jem s programsko opremo
  • Namestitev programske opreme za izdelek, ki je trenutno v omrežju
  • Brezžična namestitev v omrežju enakovrednih računalnikov (začasno omrežje)
  • Izklop brezžične enote izdelka
  • Konfiguriranje omrežne naprave


Priključitev izdelka

Podprti omrežni protokoli

    Če želite vzpostaviti povezavo med izdelkom, ki omogoča vzpostavitev povezave z omrežjem, in omrežjem, potrebujete omrežje, ki uporablja enega od teh protokolov.

    ●
    TCP/IP (IPv4 ali IPv6)
    ●
    Vrata 9100
    ●
    LPR
    ●
    Protokol DHCP
    ●
    AutoIP
    ●
    SNMP
    ●
    Bonjour
    ●
    SLP
    ●
    Programski vmesnik WSD
    ●
    NBNS


Priključitev izdelka

Namestitev izdelka v brezžično omrežje s programsko opremo HP Smart Install
    OPOMBA:

    Ta vrsta namestitve je podprta le v operacijskem sistemu Windows.

    HP Smart Install omogoča namestitev gonilnika izdelka in programske opreme, in sicer tako, da izdelek priključite na računalnik s kablom USB. Če je bil izdelek v omrežju že nameščen, ponastavite privzete nastavitve za brezžično omrežje. Več informacij najdete v poglavju Obnovitev privzetih nastavitev brezžičnega omrežja.

    OPOMBA:

    Med namestitvijo HP Smart Install ne potrebujete namestitvenega CD-ja. V pogon CD računalnika ne vstavljajte namestitvenega CD-ja s programsko opremo.

    1.
    Vklopite izdelek in nato priključite kabel USB na izdelek ter računalnik. Namestitveni program bi se moral zagnati samodejno.

    Priključitev kabla USB

    ●
    Če se program HP Smart Install ne zažene samodejno, je v računalniku morda onemogočena možnost za samodejno predvajanje. Če želite zagnati program, ga poiščite v računalniku in nato dvokliknite pogon, na katerem je HP Smart Install. Če pogona, na katerem je HP Smart Install, ne najdete, namestite programsko opremo z namestitvenim CD-jem izdelka.
    ●
    Če vas program pozove, da izberite vrsto povezave, izberite vrsto, ki jo boste po namestitvi uporabljali za tiskanje.
    2.
    Če želite dokončati namestitev izdelka, sledite navodilom na zaslonu.
    3.
    Če želite po dokončani namestitvi preveriti, ali ima izdelek omrežni naslov IP, natisnite stran s konfiguracijo. Če želite natisniti stran s konfiguracijo, na izdelku pritisnite in pridržite tipko za preklic [image], da lučka za pripravljenost [image] začne utripati in nato tipko izpustite.


Priključitev izdelka

Namestitev izdelka v brezžičnem omrežju s CD-jem s programsko opremo

    1.
    V pogon CD računalnika vstavite namestitveni CD s programsko opremo.

    Če se namestitveni program ne zažene samodejno, si oglejte vsebino CD-ja in poiščite datoteko SETUP.EXE.

    2.
    Če želite dokončati namestitev izdelka, sledite navodilom na zaslonu.
    3.
    Če želite po dokončani namestitvi preveriti, ali ima izdelek omrežni naslov IP, natisnite stran s konfiguracijo. Če želite natisniti stran s konfiguracijo, na izdelku pritisnite in pridržite tipko za preklic [image], da lučka za pripravljenost [image] začne utripati in nato tipko izpustite.


Priključitev izdelka

Namestitev programske opreme za izdelek, ki je trenutno v omrežju

    Če je bil izdelek že nameščen v računalniku, ki ima vzpostavljeno povezavo z omrežjem (in že ima naslov IP), vi pa želite gonilnik za tiskalnik namestiti v drug računalnik, sledite tem navodilom.

    1.
    V računalniku odprite HP-jev vdelani spletni strežnik. Več informacij najdete v poglavju Odpiranje HP-jevega vdelanega spletnega strežnika z omrežno povezavo.
    2.
    Kliknite zavihek HP Smart Install.
    3.
    Kliknite Prenos.
    4.
    Če želite dokončati namestitev izdelka, sledite navodilom na zaslonu.


Priključitev izdelka

Brezžična namestitev v omrežju enakovrednih računalnikov (začasno omrežje)

    Izdelek lahko v računalnik brezžično namestite tudi z namestitvijo v omrežju enakovrednih računalnikov (začasno omrežje).

    1.
    Vklopite izdelek in obnovite nastavitev omrežja.
    2.
    Natisnite stran s konfiguracijo (glejte poglavje Stran s konfiguracijo) in v razdelku »Informacije o omrežju« poiščite ime omrežja.
    3.
    Osvežite seznam brezžičnih omrežnih povezav računalnika in kliknite ime omrežja za izdelek (SSID) ter vzpostavite povezavo z njim.
    4.
    Po nekaj minutah natisnite stran s konfiguracijo in poiščite naslov IP izdelka.
    5.
    V računalniku odprite spletni brskalnik, v naslovno polje vnesite naslov IP izdelka ter pritisnite tipko Enter, da odprete HP-jev vdelani spletni strežnik.
    6.
    Če želite namestiti programsko opremo izdelka, kliknite zavihek HP Smart Install in nato gumb Prenos.

    Spodnje vrednosti prikazujejo razliko med začasno omrežno povezavo in povezavo infrastrukturnega omrežja.

    Začasno omrežje
    Infrastrukturno omrežje
    Primer začasnega omrežja
    Primer infrastrukturnega omrežja


Priključitev izdelka

Izklop brezžične enote izdelka

    Če želite prekiniti povezavo med izdelkom in brezžičnim omrežjem, izklopite brezžično enoto v izdelku.

    1.
    Na nadzorni plošči pritisnite tipko za brezžično omrežje in jo držite več kot 5 sekund.
    2.
    Če želite preveriti, ali je brezžična enota izklopljena, natisnite stran s konfiguracijo in preverite, ali je naslov IP izdelka na strani s konfiguracijo določen kot 0.0.0.0.


Priključitev izdelka

Konfiguriranje omrežne naprave

V tem razdelku so informacije o naslednjih temah

  • Uporaba pripomočka za brezžično konfiguracijo
  • Obnovitev privzetih nastavitev brezžičnega omrežja
  • Ogled in spreminjanje omrežnih nastavitev
  • Nastavitev ali spreminjanje omrežnega gesla
  • Naslov IP
  • Nastavitev hitrosti povezave


Priključitev izdelka

Uporaba pripomočka za brezžično konfiguracijo

    Pripomoček za brezžično konfiguracijo omogoča konfiguracijo izdelka za tiskanje v brezžičnem omrežju.

    1.
    Priključite brezžični izdelek na računalnik s kablom USB.
    2.
    Kliknite Start in nato menijski element Programi ali Vsi programi.
    3.
    Kliknite HP in Tiskalniki serije HP LaserJet Professional P1100.
    4.
    Kliknite Brezžična konfiguracija.
    5.
    Če želite konfigurirati izdelek za tiskanje v brezžičnem omrežju, sledite navodilom na zaslonu.


Priključitev izdelka

Obnovitev privzetih nastavitev brezžičnega omrežja

    1.
    Izklopite izdelek.
    2.
    Pritisnite in pridržite tipko za brezžično omrežje [image] in tipko za preklic [image] ter vklopite izdelek.
    3.
    Pridržite tipki, dokler lučki ne začneta utripati v enakomernih presledkih, nato pa ju izpustite.


Priključitev izdelka

Ogled in spreminjanje omrežnih nastavitev

    Nastavitve konfiguracije naslova IP si lahko ogledate ali jih spremenite z vgrajenim spletnim strežnikom.

    1.
    Natisnite konfiguracijsko stran in poiščite IP-naslov.
    ●
    Če uporabljate IPv4, naslov IP vsebuje samo števke. Ima naslednjo obliko zapisa:

    xxx.xxx.xxx.xxx
    ●
    Če uporabljate IPv6, je naslov IP šestnajstiška kombinacija znakov in števk. Oblika je podobna tej:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Da odprete vgrajeni spletni strežnik, vnesite naslov IP v vrstico naslova spletnega brskalnika.
    3.
    Kliknite zavihek Networking (Omrežje), da pridobite informacije o omrežju. Nastavitve lahko po potrebi spremenite.


Priključitev izdelka

Nastavitev ali spreminjanje omrežnega gesla

    Z vgrajenim spletnim strežnikom nastavite omrežno geslo ali spremenite obstoječega.

    1.
    Odprite vgrajeni spletni strežnik, kliknite zavihek Omrežje in nato povezavo Geslo.
    OPOMBA:

    Če je geslo za tiskalnik že nastavljeno, boste pozvani, da ga vnesete. Vnesite geslo in kliknite gumb Uporabi.

    2.
    V polji Geslo in Potrditev gesla vnesite novo geslo.
    3.
    Na dnu okna kliknite gumb Uporabi, da shranite geslo.


Priključitev izdelka

Naslov IP

    Naslov IP izdelka je mogoče nastaviti ročno, lahko pa ga konfigurirate samodejno s protokolom DHCP, BootP ali modulom AutoIP.

    Če želite naslov IP spremeniti ročno, uporabite HP-jev vdelani spletni strežnik.

    1.
    Odprite HP-jev vdelani spletni strežnik in kliknite zavihek Omrežje.
    2.
    V podoknu za krmarjenje kliknite povezavo Konfiguracija IPv4 ali Konfiguracija IPv6.
    3.
    V razdelku Konfiguracija naslova IP kliknite Ročni IP.
    4.
    Vnesite zahtevane podatke v polja Ročni naslov IP Naslov IP maske podomrežja in Ročni privzeti prehod.
    5.
    Kliknite gumb Uporabi.


Priključitev izdelka

Nastavitev hitrosti povezave

    Na zavihku Omrežje v HP-jevem vdelanem spletnem strežniku po potrebi nastavite hitrost povezave. Nastavitev je na strani Dodatno.

    Če nastavitve hitrosti povezave ne spremenite pravilno, izdelek mora ne bo mogel komunicirati z drugimi napravami v omrežju. Za večino primerov uporabe pustite izdelek v samodejnem načinu. Zaradi sprememb se lahko izdelek izklopi in nato znova vklopi. Spremembe izvajajte le, kadar izdelek miruje.


Papir in tiskalni mediji

Papir in tiskalni mediji
  • Razumevanje uporabe papirja in tiskalnih medijev
  • Priporočila za poseben papir ali tiskalne medije
  • Spreminjanje gonilnika tiskalnika tako, da se ujema z vrsto in velikostjo medija
  • Podprte velikosti papirja
  • Podprte vrste papirja in zmogljivost pladnja
  • Usmerjenost papirja pri nalaganju na pladnje
  • Nalaganje papirja na pladnje za papir


Papir in tiskalni mediji

Razumevanje uporabe papirja in tiskalnih medijev

    Izdelek podpira različne papirje in druge tiskalne medije, ki ustrezajo priporočilom v tem uporabniškem priročniku. Papir ali tiskalni mediji, ki ne ustrezajo priporočilom, lahko povzročijo slabo kakovost tiskanja, večje število zastojev in prehitro obrabo izdelka.

    Za najboljše rezultate uporabljajte HP-jev papir in tiskalne medije, zasnovane za laserske tiskalnike ali večnamensko uporabo. Ne uporabljajte papirja in tiskalnih medijev za brizgalne tiskalnike. Podjetje Hewlett-Packard ne more priporočati uporabe medijev drugih znamk, ker nima nadzora nad njihovo kakovostjo.

    Utegne se zgoditi, da določen papir ustreza vsem priporočilom v tem uporabniškem priročniku, kljub temu pa ne da zadovoljivih rezultatov. To je lahko posledica nepravilnega ravnanja, nesprejemljivih ravni temperature in/ali vlažnosti ozračja ali drugih spremenljivk, ki so zunaj Hewlett-Packardovega nadzora.

    POZOR:

    Zaradi uporabe papirja ali tiskalnih medijev, ki ne ustrezajo Hewlett-Packardovim tehničnim podatkom, imate lahko težave z izdelkom, zaradi katerih bo potrebno popravilo. Hewlett-Packardova garancija in pogodbe o servisiranju ne krijejo takih popravil.


Papir in tiskalni mediji

Priporočila za poseben papir ali tiskalne medije

    Izdelek podpira tiskanje na posebne medije. Če želite dobiti zadovoljive rezultate, upoštevajte naslednja priporočila. Kadar uporabljate poseben papir ali tiskalne medije, v gonilniku tiskalnika nastavite vrsto in velikost, da boste dobili najboljše rezultate.

    POZOR:

    Izdelki HP LaserJet uporabljajo fiksirne enote, s katerim na papirju povežejo suhe dele črnila v zelo natančne pike. Papir za laserske tiskalnike je oblikovan tako, da prenese izjemno vročino. Papir za brizgalne tiskalnike lahko poškoduje izdelek.

    Vrsta medija
    Lahko
    Ne smete
    Ovojnice
    ●
    Ovojnice hranite na ravnem.
    ●
    Uporabljate ovojnice, pri katerih šiv sega vse do vogala ovojnice.
    ●
    Uporabljate samolepilne trakove za laserske tiskalnike.
    ●
    Ne uporabljajte ovojnic, ki so zgubane, prepognjene, sprijete ali drugače poškodovane.
    ●
    Ne uporabljajte ovojnic s sponkami, vrvicami, okenci ali premazano površino.
    ●
    Ne uporabljajte samolepilnih lističev ali drugih sintetičnih materialov.
    Nalepke
    ●
    Uporabljajte samo nalepke, med katerimi ni izpostavljene nosilne površine.
    ●
    Uporabljajte nalepke, ki so zravnane.
    ●
    Uporabljajte samo liste, na katerih so vse nalepke.
    ●
    Ne uporabljajte nalepk z gubami ali mehurčki ali poškodovanih nalepk.
    ●
    Ne tiskajte listov, na katerih niso vse nalepke.
    Prosojnice
    ●
    Uporabljajte samo prosojnice za laserske tiskalnike.
    ●
    Ko prosojnice vzamete iz tiskalnika, jih položite na ravno.
    ●
    Ne uporabljajte prosojnic, ki niso za laserske tiskalnike.
    Pisemski papir z glavo ali vnaprej natisnjeni obrazci
    ●
    Uporabljajte samo pisemski papir z glavo ali obrazce za laserske tiskalnike.
    ●
    Ne uporabljajte pisemskega papirja z dvignjeno ali kovinsko glavo.
    Težek papir
    ●
    Uporabljajte samo težek papir, ki je namenjen za laserske tiskalnike in ustreza priporočilom glede teže za ta izdelek.
    ●
    Ne uporabljajte papirja, ki je težji od priporočenega medija za ta izdelek, razen če gre za HP-jev papir, ki ga lahko uporabite v tem izdelku.
    Sijajni ali premazani papir
    ●
    Uporabljajte samo sijajni ali premazani papir za laserske tiskalnike.
    ●
    Ne uporabljajte sijajnega ali premazanega papirja za brizgalnike.


Papir in tiskalni mediji

Spreminjanje gonilnika tiskalnika tako, da se ujema z vrsto in velikostjo medija

    Če izberete vrsto medija glede na vrsto in velikost, znatno izboljšate kakovost tiskanja za debel papir, sijajni papir in prosojnice. Zaradi napačnih nastavitev lahko pride do nezadovoljive kakovosti tiskanja. Pri tiskanju na posebne tiskalne medije, kot so nalepke in prosojnice, vedno tiskajte glede na vrsto. Pri tiskanju na ovojnice vedno tiskajte glede na velikost.

    OPOMBA:

    Ukazi in imena pogovornih oken, ki sledijo, se lahko razlikujejo, odvisno od programske opreme.

    1.
    V programu v meniju Datoteka kliknite menijski element Natisni.
    2.
    Izberite gonilnik in kliknite gumb Lastnosti ali Nastavitve.
    3.
    Kliknite zavihek Papir/kakovost.
    4.
    V polju s seznamom Vrsta ali Velikost izberite pravilno vrsto ali velikost medija.
    5.
    Kliknite V redu.


Papir in tiskalni mediji

Podprte velikosti papirja

    Ta izdelek podpira različne velikosti papirja in se prilagaja različnim medijem.

    OPOMBA:

    Pred tiskanjem v gonilniku tiskalnika izberite ustrezno velikost in vrsto papirja, da zagotovite najboljše rezultate tiskanja.

    Podprte velikosti papirja in tiskalnih medijev
    Velikost
    Mere
    Podajalni pladenj
    Reža prvega podajalnega pladnja (samo brezžični modeli)
    Letter
    216 x 279 mm
    kljukica
    kljukica
    Legal
    216 x 356 mm
    kljukica
    kljukica
    A4
    210 x 297 mm
    kljukica
    kljukica
    Executive
    184 x 267 mm
    kljukica
    kljukica
    A5
    148 x 210 mm
    kljukica
    kljukica
    A6
    105 x 148 mm
    kljukica
    kljukica
    B5 (JIS)
    182 x 257 mm
    kljukica
    kljukica
    16k
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    kljukica
    kljukica
    Po meri
    Najmanjša: 76 x 127 mm
    Največja: 216 x 356 mm
    kljukica
    kljukica

    Podprte ovojnice in razglednice
    Velikost
    Mere
    Podajalni pladenj
    Reža prvega podajalnega pladnja (samo brezžični modeli)
    Ovojnica št. 10
    105 x 241 mm
    kljukica
    kljukica
    Ovojnica DL
    110 x 220 mm
    kljukica
    kljukica
    Ovojnica C5
    162 x 229 mm
    kljukica
    kljukica
    Ovojnica B5
    176 x 250 mm
    kljukica
    kljukica
    Ovojnica Monarch
    98 x 191 mm
    kljukica
    kljukica
    Prepognjena razglednica (JIS)
    148 x 200 mm
    kljukica
    kljukica


Papir in tiskalni mediji

Podprte vrste papirja in zmogljivost pladnja

V tem razdelku so informacije o naslednjih temah

  • Podprte vrste papirja in tiskalnih medijev
  • Zmogljivost pladnja


Papir in tiskalni mediji

Podprte vrste papirja in tiskalnih medijev

    Za popoln seznam papirja znamke HP, ki ga podpira naprava, obiščite www.hp.com/support/ljp1100series.

    Vrsta papirja (gonilnik tiskalnika)
    Podajalni pladenj
    Reža prvega podajalnega pladnja (samo brezžični modeli)
    Papir, vključno s temi vrstami:
    ●
    Navaden
    ●
    Pergament
    ●
    Recikliran
    kljukica
    kljukica
    Grob
    kljukica
    kljukica
    Ovojnice
    kljukica
    kljukica
    Nalepke
    kljukica
    kljukica
    Lepenka
    kljukica
    kljukica
    Prosojnice
    kljukica
    kljukica
    Razglednice
    kljukica
    kljukica


Papir in tiskalni mediji

Zmogljivost pladnja

    Pladenj
    Vrsta papirja
    Specifikacije
    Količina
    Podajalni pladenj
    Papir
    Obseg:
    Od 60 g/m2 do 163 g/m2
    150 listov 75 g/m2 težkega papirja
    Ovojnice
    Od 60 g/m2 do 90 g/m2
    Do 10 ovojnic
    Prosojnice
    Najmanj 0,13 mm debel papir
    Do 75 prosojnic
    Izhodni pladenj
    Papir
    Obseg:
    Od 60 g/m2 do 163 g/m2
    Do 125 listov 75 g/m2 težkega papirja
    Ovojnice
    Manj kot 60 g/m2 do 90 g/m2
    Do 10 ovojnic
    Prosojnice
    Najmanj 0,13 mm debel papir
    Do 75 prosojnic


Papir in tiskalni mediji

Usmerjenost papirja pri nalaganju na pladnje

    Če tiskate na papir, ki mora biti usmerjen v določeni smeri, ga naložite v skladu z navodili v tej tabeli.

    Vrsta papirja
    Nalaganje papirja
    Vnaprej potiskan papir ali pisemski papir z glavo
    ●
    Stran za tiskanje je obrnjena navzgor
    ●
    Z zgornjo stranjo najprej
    Vnaprej naluknjan
    ●
    Stran za tiskanje je obrnjena navzgor
    ●
    Luknje proti levi strani izdelka
    Ovojnice
    ●
    Stran za tiskanje je obrnjena navzgor
    ●
    Levi krajši rob najprej


Papir in tiskalni mediji

Nalaganje papirja na pladnje za papir
POZOR:

Če poskusite tiskati na zguban, prepognjen ali kakor koli drugače poškodovan tiskalni medij, se lahko ta zagozdi. Več informacij najdete v poglavju Odstranjevanje zagozdenega papirja.

V tem razdelku so informacije o naslednjih temah

  • Reža prvega podajalnega pladnja
  • Podajalni pladenj


Papir in tiskalni mediji

Reža prvega podajalnega pladnja

    V režo prvega podajalnega pladnja lahko vstavite do 10 listov tiskalnega medija ali eno ovojnico, prosojnico, list z nalepkami ali list debelejšega papirja (npr. voščilnico). Medij naložite z zgornjim robom naprej, stran, na katero želite tiskati, pa naj bo obrnjena navzgor. Vedno poravnajte stranski vodili za tiskalni medij, da preprečite zagozdenje medija in poševen izpis.


Papir in tiskalni mediji

Podajalni pladenj

Na podajalni pladenj lahko naložite 150 strani 75 g/m2 težkega papirja ali manj listov težjega tiskalnega medija (višina svežnja 15 mm ali manj).

Medij naložite z zgornjim robom naprej, stran, na katero želite tiskati, pa naj bo obrnjena navzgor. Če želite preprečiti zagozdenje medija in poševen izpis, vedno naravnajte stransko in sprednje vodilo.

OPOMBA:

Preden na podajalni pladenj naložite nov medij, ga poravnajte in s pladnja odstranite preostanek starega medija. Tako izdelek ne bo zagrabil več listov hkrati in medij se ne bo zagozdil.

V tem razdelku so informacije o naslednjih temah

  • Nastavitev pladnja za kratke medije (samo osnovni modeli)


Papir in tiskalni mediji

Nastavitev pladnja za kratke medije (samo osnovni modeli)

    Če želite tiskati na medij, ki je krajši od 185 mm, prilagodite podajalni pladenj s podaljškom za kratke medije.

    1.
    Podaljšek za kratke medije izvlecite iz reže za shranjevanje na levi strani prostora za podajanje medijev.

    Odstranitev podaljška za kratke medije

    2.
    Orodje pritrdite na nastavljiva vodila za medije.

    Pritrditev podaljška za kratke medije

    3.
    Vstavite medij v izdelek, dokler se ne zaskoči, in potisnite nastavljiva vodila za medije, pri čemer naj bo orodje pritrjeno tako, da podpira medij.

    Prilagajanje podaljška za kratke medije

    4.
    Ko končate tiskanje na kratke medije, odstranite podaljšek in ga vrnite v režo za shranjevanje.


Opravila tiskanja

Opravila tiskanja
  • Preklic tiskalnega posla
  • Tiskanje s sistemom Windows


Opravila tiskanja

Preklic tiskalnega posla

Tiskalni posel je mogoče ustaviti s programsko opremo.

OPOMBA:

Ko prekličete tiskalni posel, bodo tiskalni posli morda odstranjeni šele čez nekaj minut.

V tem razdelku so informacije o naslednjih temah

  • Ustavljanje trenutnega tiskalnega posla na nadzorni plošči (samo brezžični modeli)
  • Zaustavitev trenutnega tiskalnega posla iz programske opreme


Opravila tiskanja

Ustavljanje trenutnega tiskalnega posla na nadzorni plošči (samo brezžični modeli)

    ▲
    Na nadzorni plošči pritisnite tipko za preklic [image].


Opravila tiskanja

Zaustavitev trenutnega tiskalnega posla iz programske opreme

    Ko pošljete tiskalni posel, se na zaslonu za trenutek odpre pogovorno okno, v katerem lahko prekličete tiskalni posel.

    Če izdelku s programsko opremo pošljete več tiskalnih poslov, morda čakajo v čakalni vrsti za tiskanje (na primer v upravitelju tiskanja v sistemu Windows). Natančna navodila o preklicu tiskalnega posla z računalnikom najdete v dokumentaciji programske opreme.

    Če tiskalni posel čaka v tiskalni vrsti ali ozadju, ga izbrišite tam.

    1.
    Windows Vista in Windows 7: Kliknite Start in Nadzorna plošča ter v kategoriji Strojna oprema in zvok kliknite Tiskalnik.

    -ali-

    Windows XP, Windows Server 2003 in Windows Server 2008 (v privzetem pogledu menija »Start«): Kliknite Start, Nastavitve in Tiskalniki in faksi.

    -ali-

    Windows XP, Windows Server 2003 in Windows Server 2008 (v klasičnem pogledu menija »Start«): Kliknite Start in Nastavitve ter nato Tiskalniki.

    2.
    Na seznamu tiskalnikov dvokliknite ime te naprave, da odprete tiskalno vrsto ali tiskanje v ozadju.
    3.
    Izberite tiskalni posel, ki ga želite preklicati, kliknite ga z desno tipko miške in nato kliknite Prekliči ali Izbriši.


Opravila tiskanja

Tiskanje s sistemom Windows
OPOMBA:

Ukazi in imena pogovornih oken, ki sledijo, se lahko razlikujejo, odvisno od programske opreme.

V tem razdelku so informacije o naslednjih temah

  • Odpiranje gonilnika tiskalnika v operacijskem sistemu Windows
  • Iskanje pomoči za poljubno možnost tiskanja v operacijskem sistemu Windows
  • Spreminjanje števila kopij za tiskanje v operacijskem sistemu Windows
  • Tiskanje barvnega besedila kot v črni barvi v operacijskem sistemu Windows
  • Shranjevanje nastavitev tiskanja po meri za vnovično uporabo v operacijskem sistemu Windows
  • Izboljšanje kakovosti tiskanja s sistemom Windows
  • Tiskanje prve ali zadnje strani na drugačno vrsto papirja v operacijskem sistemu Windows
  • Prilagajanje velikosti dokumenta velikosti strani v operacijskem sistemu Windows
  • Dodajanje vodnega žiga v dokument v operacijskem sistemu Windows
  • Tiskanje na obe strani (obojestransko tiskanje) s sistemom Windows
  • Ustvarjanje brošure v operacijskem sistemu Windows
  • Tiskanje več strani na list v operacijskem sistemu Windows
  • Izbiranje usmerjenosti strani v operacijskem sistemu Windows
  • Uporaba storitve HP ePrint


Opravila tiskanja

Odpiranje gonilnika tiskalnika v operacijskem sistemu Windows

    1.
    V programu, ki ga uporabljate, v meniju Datoteka kliknite Natisni.
    2.
    Izberite izdelek in kliknite Lastnosti ali Nastavitve.


Opravila tiskanja

Iskanje pomoči za poljubno možnost tiskanja v operacijskem sistemu Windows

    Pomoč za gonilnik tiskalnika ni vključena v pomoči za program. V pomoči za gonilnik tiskalnika so razlage gumbov, potrditvenih polj in spustnih seznamov, ki so v gonilniku tiskalnika. Vključena so tudi navodila za izvajanje navadnih tiskalnih poslov, na primer obojestranskega tiskanja, tiskanja več strani na en list in tiskanja prve strani ali naslovnic na drug papir.

    Zaslone pomoči za gonilnik tiskalnika aktvirajte na enega od teh načinov:

    ●
    V gonilniku tiskalnika v pogovornem oknu Lastnosti kliknite gumb Pomoč.
    ●
    Na računalniški tipkovnici pritisnite tipko F1.
    ●
    V zgornjem desnem kotu gonilnika tiskalnika kliknite vprašaj.
    ●
    Z desno tipko miške kliknite poljubni element v gonilniku.


Opravila tiskanja

Spreminjanje števila kopij za tiskanje v operacijskem sistemu Windows

    1.
    Odprite gonilnik tiskalnika, kliknite Lastnosti ali Nastavitve in nato zavihek Dodatno.
    2.
    V območju Kopije s puščičnimi gumbi prilagodite število kopij.

    Če želite natisniti več kopij, potrdite polje Zbiranje kopij, da zberete kopije.

    3.
    Kliknite V redu.


Opravila tiskanja

Tiskanje barvnega besedila kot v črni barvi v operacijskem sistemu Windows

    1.
    Odprite gonilnik tiskalnika, kliknite Lastnosti ali Nastavitve in nato zavihek Dodatno.
    2.
    Potrdite polje Natisni celotno besedilo v črni barvi.
    3.
    Kliknite V redu.


Opravila tiskanja

Shranjevanje nastavitev tiskanja po meri za vnovično uporabo v operacijskem sistemu Windows

V tem razdelku so informacije o naslednjih temah

  • Uporaba hitrih nastavitev tiskanja
  • Ustvarjanje hitrih nastavitev tiskanja


Opravila tiskanja

Uporaba hitrih nastavitev tiskanja

    1.
    Odprite gonilnik tiskalnika in kliknite Lastnosti ali Nastavitve. Spustni seznam Hitre nastavitve tiskanja se prikaže na vseh zavihkih, razen na zavihku Storitve.
    2.
    Na spustnem seznamu Hitre nastavitve tiskanja izberite eno od hitrih nastavitev in kliknite V redu, da natisnete posel z vnaprej določenimi nastavitvami.


Opravila tiskanja

Ustvarjanje hitrih nastavitev tiskanja

    1.
    Odprite gonilnik tiskalnika in kliknite Lastnosti ali Nastavitve. Spustni seznam Hitre nastavitve tiskanja se prikaže na vseh zavihkih, razen na zavihku Storitve.
    2.
    Za osnovo izberite obstoječo hitro nastavitev.
    3.
    Izberite možnosti tiskanja za novo hitro nastavitev.
    4.
    Kliknite Shrani kot, vnesite ime hitre nastavitve in kliknite V redu.


Opravila tiskanja

Izboljšanje kakovosti tiskanja s sistemom Windows

V tem razdelku so informacije o naslednjih temah

  • Izbiranje velikosti strani
  • Izbiranje vrste papirja
  • Izbiranje ločljivosti tiskanja


Opravila tiskanja

Izbiranje velikosti strani

1.
Odprite gonilnik tiskalnika, kliknite Lastnosti ali Nastavitve in nato zavihek Papir/kakovost.
2.
Izberite velikost na spustnem seznamu Velikost.
3.
Kliknite V redu.

V tem razdelku so informacije o naslednjih temah

  • Izbiranje velikosti strani po meri


Opravila tiskanja

Izbiranje velikosti strani po meri

    1.
    Odprite gonilnik tiskalnika in kliknite zavihek Papir/kakovost.
    2.
    Kliknite Po meri. Odpre se pogovorno okno Velikost papirja po meri.
    3.
    Vnesite ime velikosti po meri, določite mere in kliknite Shrani.
    4.
    Kliknite zapri in nato V redu.


Opravila tiskanja

Izbiranje vrste papirja

    1.
    Odprite gonilnik tiskalnika, kliknite Lastnosti ali Nastavitve in nato zavihek Papir/kakovost.
    2.
    Izberite vrsto na spustnem seznamu Vrsta.
    3.
    Kliknite V redu.


Opravila tiskanja

Izbiranje ločljivosti tiskanja

    1.
    Odprite gonilnik tiskalnika, kliknite Lastnosti ali Nastavitve in nato zavihek Papir/kakovost.
    2.
    V območju Kakovost tiskanja izberite možnost na spustnem seznamu. Če želite informacije o posamezni možnosti, ki je na voljo, si oglejte spletno pomoč za gonilnik tiskalnika.
    OPOMBA:

    Če želite uporabiti ločljivost osnutka, v območju Kakovost tiskanja potrdite polje Varčni način.

    3.
    Kliknite V redu.


Opravila tiskanja

Tiskanje prve ali zadnje strani na drugačno vrsto papirja v operacijskem sistemu Windows

    1.
    Odprite gonilnik tiskalnika, kliknite Lastnosti ali Nastavitve in nato zavihek Papir/kakovost.
    2.
    Potrdite polje Uporabi različne vrste papirja/naslovnic in izberite želene nastavitve za naslovnico, druge strani in zadnjo stran.
    3.
    Kliknite V redu.


Opravila tiskanja

Prilagajanje velikosti dokumenta velikosti strani v operacijskem sistemu Windows

    1.
    Odprite gonilnik tiskalnika, kliknite Lastnosti ali Nastavitve in nato zavihek Učinki.
    2.
    Potrdite polje Natisni dokument na in nato izberite velikost na spustnem seznamu.
    3.
    Kliknite V redu.


Opravila tiskanja

Dodajanje vodnega žiga v dokument v operacijskem sistemu Windows

    1.
    Odprite gonilnik tiskalnika, kliknite Lastnosti ali Nastavitve in nato zavihek Učinki.
    2.
    Izberite vodni žig na spustnem seznamu Vodni žigi.

    Če želite vodni žig natisniti le na prvi strani, potrdite polje Samo na prvi strani. V nasprotnem primeru bo vodni žig natisnjen na vseh straneh.

    3.
    Kliknite V redu.


Opravila tiskanja

Tiskanje na obe strani (obojestransko tiskanje) s sistemom Windows

V tem razdelku so informacije o naslednjih temah

  • Ročno obojestransko tiskanje


Opravila tiskanja

Ročno obojestransko tiskanje

    1.
    Na pladenj naložite papir tako, da je stran, na katero želite tiskati, obrnjena navzgor.

    2.
    Odprite gonilnik tiskalnika in kliknite Lastnosti ali Nastavitve.
    3.
    Kliknite zavihek Dokončevanje.
    4.
    Potrdite polje Tiskanje na obe strani (ročno). Če želite dokument speti po daljšem robu, potrdite polje Obračanje strani navzgor.
    5.
    Kliknite gumb OK, da natisnete prvo stran posla.
    6.
    Odstranite natisnjeni sveženj z izhodnega pladnja in sveženj znova naložite na podajalni pladenj z natisnjeno stranjo navzdol, ne da bi spreminjali usmerjenost svežnja.

    7.
    Če želite opraviti še drugi del tiskalnega posla, v računalniku kliknite gumb Nadaljuj.


Opravila tiskanja

Ustvarjanje brošure v operacijskem sistemu Windows

    1.
    Odprite gonilnik tiskalnika, kliknite Lastnosti ali Nastavitve in nato zavihek Dokončevanje.
    2.
    Potrdite polje Obojestransko tiskanje (ročno).
    3.
    Na spustnem seznamu Postavitev brošure kliknite možnost Leva vezava ali Desna vezava. Možnost Strani na list se samodejno spremeni v 2 strani na list.
    4.
    Kliknite V redu.


Opravila tiskanja

Tiskanje več strani na list v operacijskem sistemu Windows

    1.
    Odprite gonilnik tiskalnika, kliknite Lastnosti ali Nastavitve in nato zavihek Dokončevanje.
    2.
    Izberite število strani na list na spustnem seznamu Strani na list.
    3.
    Izberite ustrezne možnosti za nastavitve Natisni robove strani, Vrstni red strani in Usmerjenost.
    4.
    Kliknite V redu.


Opravila tiskanja

Izbiranje usmerjenosti strani v operacijskem sistemu Windows

    1.
    Odprite gonilnik tiskalnika, kliknite Lastnosti ali Nastavitve in nato zavihek Dokončevanje.
    2.
    V območju Usmerjenost izberite možnost Pokončno ali Ležeče.

    Če želite natisniti sliko strani tako, da je obrnjena narobe, izberite možnost Zasuk za 180 stopinj.

    3.
    Kliknite V redu.


Opravila tiskanja

Uporaba storitve HP ePrint

HP ePrint je zbirka spletnih storitev tiskanja, ki omogočajo tiskanje naslednjih vrst dokumentov s podprtimi HP-jevimi izdelki:

●
E-poštnih sporočil in prilog, poslanih neposredno na e-poštni naslov HP-jevega izdelka
●
Dokumentov iz izbranih aplikacij za tiskanje v prenosnih napravah

V tem razdelku so informacije o naslednjih temah

  • Uporaba tehnologije HP Cloud Print
  • Uporaba funkcije HP Direct Print (samo brezžični modeli)
  • Uporaba funkcije AirPrint


Opravila tiskanja

Uporaba tehnologije HP Cloud Print

    S tehnologijo HP Cloud Print lahko tiskate e-poštna sporočila in priloge tako, da jih pošljete na e-poštni naslov izdelka iz katere koli naprave, ki podpira e-pošto.

    OPOMBA:

    Izdelek mora biti povezan v ožičeno ali brezžično omrežje. Za uporabo tehnologije HP Cloud Print morate biti povezani z internetom in omogočiti HP-jeve spletne storitve.

    1.
    Omogočite HP-jeve spletne storitve v HP-jevem vdelanem spletnem strežniku po naslednjem postopku:

    a.
    Ko je izdelek povezan v omrežje, natisnite stran s konfiguracijo in poiščite naslov IP izdelka.
    b.
    V računalniku odprite brskalnik in v naslovno vrstico vnesite naslov IP izdelka. Prikaže se HP-jev vdelani spletni strežnik.
    c.
    Kliknite zavihek HP-jeve spletne storitve. Če omrežje do interneta ne dostopa s strežnikom proxy, nadaljujte z naslednjim korakom. Če omrežje do interneta dostopa s strežnikom proxy, sledite tem navodilom, preden nadaljujete z naslednjim korakom:

    a.
    Izberite zavihek Nastavitve proxyja.
    b.
    Izberite potrditveno polje Potrdite to polje, če omrežje za dostop do interneta uporablja proxy strežnik..
    c.
    V polje Strežnik proxy vnesite naslov in številko vrat strežnika in nato kliknite gumb Uporabi.

    d.
    Izberite zavihek HP-jeve spletne storitve in kliknite gumb Omogoči. Izdelek konfigurira povezavo z internetom, nato pa se prikaže sporočilo, da bo natisnjen list z informacijami.
    e.
    Kliknite gumb OK. Natisne se stran storitve ePrint. Na strani storitve ePrint poiščite e-poštni naslov, ki je bil samodejno dodeljen izdelku.

    2.
    Dokument natisnete tako, da ga priložite e-poštnemu sporočilu in sporočilo nato pošljete na e-poštni naslov izdelka. Na spletnem mestu www.hpeprintcenter.com si lahko ogledate seznam podprtih vrst dokumentov.
    3.
    Po želji na spletnem mestu HP ePrintCenter določite varnostne nastavitve in konfigurirajte privzete nastavitve tiskanja za vse posle v storitvi HP ePrint, poslane v izdelek:

    a.
    Odprite spletni brskalnik in obiščite www.hpeprintcenter.com.
    b.
    Kliknite Vpis in vnesite svoje poverilnice za HP ePrintCenter ali se vpišite za nov račun.
    c.
    Izberite svoj izdelek s seznama ali kliknite gumb + Dodajte tiskalnik, da ga dodate. Za dodajanje izdelka potrebujete kodo izdelka, ki je del e-poštnega naslova izdelka pred znakom @.
    OPOMBA:

    Koda je veljavna samo 24 ur od trenutka, ko ste omogočili HP-jeve spletne storitve. Če poteče, znova sledite navodilom za omogočanje HP-jevih spletnih storitev in pridobite novo kodo.

    d.
    Kliknite gumb Nastavitev. Prikaže se pogovorno okno HP ePrint Settings (Nastavitve storitve HP ePrint). Na voljo so trije zavihki:
    ●
    Odobreni pošiljatelji. Če želite preprečiti, da bi se z izdelkom tiskalo neželene dokumente, kliknite zavihek Odobreni pošiljatelji. Kliknite Samo odobreni pošiljatelji in dodajte e-poštne naslove, s katerih želite omogočiti tiskanje s storitvijo ePrint.
    ●
    Možnosti tiskanja. Za nastavitev privzetih nastavitev za vse posle v storitvi ePrint, poslane v izdelek, kliknite zavihek Možnosti tiskanja in izberite želene nastavitve.
    ●
    Napredno. Če želite spremeniti e-poštni naslov izdelka, kliknite zavihek Napredno.


Opravila tiskanja

Uporaba funkcije HP Direct Print (samo brezžični modeli)

    S funkcijo HP Direct Print lahko s tem izdelkom tiskate neposredno iz katere koli prenosne naprave (kot so mobilni telefoni, prenosniki in mini prenosniki).

    OPOMBA:

    Nastavitev ni potrebna, potrebno je samo omogočiti HP Direct Print. V prenosni napravi mora biti nameščena HP-jeva aplikacija za tiskanje.

    Model HP LaserJet Professional P1102w ne podpira funkcije HP Direct Print.

    1.
    HP Direct Print omogočite po naslednjem postopku:

    a.
    Ko je izdelek povezan v omrežje, natisnite stran s konfiguracijo in poiščite naslov IP izdelka.
    b.
    V računalniku odprite brskalnik in v naslovno vrstico vnesite naslov IP izdelka. Prikaže se zaslon HP-jevega vdelanega spletnega strežnika.
    c.
    Kliknite zavihek Omrežje.
    d.
    Na strani Omrežje kliknite Nastavitev brezžičnega neposrednega. Izberite potrditveno polje , vnesite omrežno ime (SSID) v polje Ime za brezžično neposredno tiskanje (SSID) in nato kliknite gumb Uporabi. Na strani Omrežje se prikaže naslov IP prenosne naprave.
    OPOMBA:

    Omrežno ime (SSID) poiščete tako, da kliknete meni Konfiguracija brezžične povezave na strani Omrežje.

    2.
    Dokument natisnete z aplikacijo tako, da izberete možnost Datoteka in nato Natisni.
    OPOMBA:

    Če je v brezžičnem omrežju samo en izdelek, ki podpira HP Direct Print, se dokument natisne. Če je povezanih več izdelkov, ki podpirajo HP Direct Print, se prikaže seznam z njimi. Preden nadaljujete z naslednjim korakom, izberite želeni izdelek. Če ni mogoče najti nobenega izdelka, sledite navodilom za povezavo izdelka v 1. koraku.


Opravila tiskanja

Uporaba funkcije AirPrint

    Neposredno tiskanje s funkcijo AirPrint podjetja Apple je podprto za iOS 4.2 in novejše različice. S funkcijo AirPrint lahko s tem izdelkom tiskate neposredno iz naprav iPad (iOS 4.2), iPhone (3GS in novejših različic) in iPod touch (tretje generacije in novejših) z uporabo naslednjih aplikacij:

    ●
    Pošta
    ●
    Fotografije
    ●
    Safari
    ●
    Izbranih aplikacijah drugih proizvajalcev
    OPOMBA:

    Izdelek mora biti povezan v ožičeno ali brezžično omrežje.

    Tiskajte po naslednjemu postopku:

    1.
    Tapnite element dejanja [image].
    2.
    Tapnite Natisni.
    OPOMBA:

    Če prvič tiskate ali če predhodno izbrani izdelek ni na voljo, pred nadaljevanjem z naslednjim korakom izberite želeni izdelek.
    3.
    Konfigurirajte nastavitve tiskanja in tapnite Natisni.


Upravljanje in vzdrževanje naprave

Upravljanje in vzdrževanje naprave
  • Tiskanje strani z informacijami
  • Uporaba HP-jevega vdelanega spletnega strežnika (samo brezžični modeli)
  • Nastavitve za varčevanje
  • Upravljanje potrošnega materiala in dodatne opreme
  • Čiščenje izdelka
  • Posodobitve izdelkov


Upravljanje in vzdrževanje naprave

Tiskanje strani z informacijami

Natisnete lahko naslednje strani z informacijami.

V tem razdelku so informacije o naslednjih temah

  • Stran s konfiguracijo
  • Stran s podatki o stanju črnila v tiskalniku
  • Predstavitvena stran


Upravljanje in vzdrževanje naprave

Stran s konfiguracijo

    Na strani s konfiguracijo so navedene trenutne nastavitve in lastnosti izdelka. Na strani je navedeno tudi poročilo o dnevniku stanja. Stran s konfiguracijo natisnete tako:

    1.
    Odprite gonilnik tiskalnika in kliknite Lastnosti ali Nastavitve.
    2.
    Kliknite zavihek Storitve in na spustnem seznamu Tiskanje strani z informacijami kliknite element na seznamu Stran s konfiguracijo.
    3.
    Kliknite gumb Natisni.

    Pri brezžičnih modelih lahko stran s konfiguracijo natisnete prek nadzorne plošče.

    ▲
    Na nadzorni plošči pritisnite in pridržite tipko za preklic [image], da začne utripati lučka za pripravljenost [image], nato pa tipko spustite.


Upravljanje in vzdrževanje naprave

Stran s podatki o stanju črnila v tiskalniku

    Če želite natisniti stran s podatki o stanju črnila v tiskalniku, jo izberite v gonilniku tiskalnika na zavihku Storitve na spustnem seznamu Tiskanje strani z informacijami. Na njej so te informacije:

    ●
    Ocenjena preostala količina črnila v tiskalnem vložku
    ●
    Število natisnjenih strani in tiskalnih poslov
    ●
    Informacije o naročanju in recikliranju


Upravljanje in vzdrževanje naprave

Predstavitvena stran

    Če želite natisniti predstavitveno stran, jo izberite v gonilniku tiskalnika na zavihku Storitve na spustnem seznamu Tiskanje strani z informacijami. Na predstavitveni strani so primeri besedil in slik, z njo pa določite kakovost tiskanja.


Upravljanje in vzdrževanje naprave

Uporaba HP-jevega vdelanega spletnega strežnika (samo brezžični modeli)

HP-jev vdelani spletni strežnik (VSS) omogoča ogled stanja izdelka in omrežja ter upravljanje funkcij tiskanja iz računalnika.

●
Ogled informacij o stanju izdelka
●
Ugotavljanje preostanka potrošnega materiala in naročanja novega
●
Ogled in spreminjanje privzetih nastavitev konfiguracije
●
Ogled in spreminjanje omrežne konfiguracije

V računalnik ni treba namestiti nobene programske opreme. Uporabiti morate enega od teh podprtih spletnih brskalnikov:

●
Internet Explorer 6.0 (in novejše različice)
●
Firefox 1.0 (in novejši)
●
Mozilla 1.6 (in novejši)
●
Opera 7.0 (in novejši)
●
Safari 1.2 (in novejši)
●
Konqueror 3.2 (in novejši)

HP-jev vdelani spletni strežnik deluje, ko ima izdelek vzpostavljeno povezavo z omrežjem, ki temelji na protokolu TCP/IP. HP-jev vdelani spletni strežnik ne podpira povezav, ki temeljijo na protokolu IPX, ali neposrednih povezav USB.

OPOMBA:

HP-jev vdelani spletni strežnik lahko uporabljate tudi takrat, ko nimate dostopa do interneta. Če kliknete povezavo na kateri koli strani, morate za dostop do teh spletnih mest imeti internetno povezavo.

V tem razdelku so informacije o naslednjih temah

  • Odpiranje HP-jevega vdelanega spletnega strežnika z omrežno povezavo
  • Razdelki HP-jevega vdelanega spletnega strežnika


Upravljanje in vzdrževanje naprave

Odpiranje HP-jevega vdelanega spletnega strežnika z omrežno povezavo

    Če želite odpreti HP-jev vdelani spletni strežnik, v naslovno polje podprtega spletnega brskalnika vnesite naslov IP ali ime gostitelja izdelka. Če želite izvedeti naslov IP, z izdelkom natisnite stran s konfiguracijo tako, da pritisnete in pridržite tipko za preklic, ko sveti lučka za pripravljenost [image] in ko se ne izvaja tiskalni posel. Pridržite tipko toliko časa, da začne utripati lučka za pripravljenost [image].

    NASVET:

    Ko odprete povezavo, jo lahko dodate priljubljenim ali zaznamkom, tako da bo dostop do nje v prihodnje preprostejši.


Upravljanje in vzdrževanje naprave

Razdelki HP-jevega vdelanega spletnega strežnika

V tem razdelku so informacije o naslednjih temah

  • Zavihek »Informacije«
  • Zavihek »Nastavitve«
  • Zavihek »Omrežja«
  • Zavihek »HP Smart Install«
  • Povezave


Upravljanje in vzdrževanje naprave

Zavihek »Informacije«

    V skupino strani z informacijami spadajo te strani:

    ●
    Stanje naprave prikaže stanje naprave in HP-jevega potrošnega materiala.
    ●
    Konfiguracija naprave prikaže informacije, ki jih je mogoče najti na strani s konfiguracijo.
    ●
    Stanje potrošnega materiala prikaže stanje HP-jevega potrošnega materiala in navaja številke delov. Če želite naročiti nov potrošni material, v desnem zgornjem kotu okna kliknite Naroči potrošni material.
    ●
    Povzetek omrežja prikaže informacije, ki jih je mogoče najti na strani Povzetek omrežja.


Upravljanje in vzdrževanje naprave

Zavihek »Nastavitve«

    Ta zavihek omogoča konfiguracijo izdelka iz računalnika. Če je izdelek v omrežju, se pred spreminjanjem nastavitev na tem zavihku posvetujte s skrbnikom izdelka.

    Na zavihku Nastavitve je stran Tiskanje, kjer si lahko ogledate privzete nastavitve za tiskalne posle in jih spreminjate.


Upravljanje in vzdrževanje naprave

Zavihek »Omrežja«

    Na tem zavihku skrbnik omrežja nadzira vse nastavitve omrežja, ko ima izdelek vzpostavljeno povezavo z omrežjem, ki temelji na protokolu IP.


Upravljanje in vzdrževanje naprave

Zavihek »HP Smart Install«
    OPOMBA:

    Ta zavihek je podprt le za sistem Windows.

    Ta zavihek omogoča namestitev gonilnika in programske opreme izdelka v računalnik. Če želite začeti namestitev, kliknite gumb Prenos in sledite navodilom na zaslonu, da dokončate namestitev.


Upravljanje in vzdrževanje naprave

Povezave

    Povezave najdete v zgornjem desnem delu strani s stanjem. Če želite uporabiti te povezave, potrebujete dostop do interneta. Če uporabljate povezavo na klic in če je niste vzpostavili, ko ste odprli HP-jev vdelani spletni strežnik, morate povezavo vzpostaviti, preden lahko obiščete ta spletna mesta. Pri vzpostavitvi povezave boste morda morali zapreti HP-jev vdelani spletni strežnik in ga znova odpreti.

    ●
    Nakup potrošnega materiala. Kliknite to povezavo, da obiščete spletno mesto Sure Supply in pri HP-ju ali prodajalcu po lastni izbiri naročite pristni HP-jev potrošni material.
    ●
    Podpora. Povezava s spletnim mestom za podporo izdelka. Poiščete lahko pomoč, ki se nanaša na splošne teme.


Upravljanje in vzdrževanje naprave

Nastavitve za varčevanje

V tem razdelku so informacije o naslednjih temah

  • Način samodejnega izklopa
  • Tiskanje v načinu EconoMode


Upravljanje in vzdrževanje naprave

Način samodejnega izklopa

    Samodejni izklop je funkcija tega izdelka za varčevanje z energijo. Po času, ki ga določi uporabnik, ta izdelek samodejno zmanjša porabo energije (samodejni izklop). Izdelek se vrne v stanje pripravljenosti, ko pritisnete tipko ali ko tiskalnik prejme tiskalni posel. Če je izdelek v načinu samodejnega izklopa, vse lučke LED na nadzorni plošči in lučka za osvetlitev tipke za napajanje ne svetijo.

    OPOMBA:

    Čeprav so lučke izdelka v načinu samodejnega izklopa izklopljene, bo izdelek deloval kot po navadi, ko prejme tiskalni posel.
    Spreminjanje časa zakasnitve samodejnega izklopa

    Spremenite lahko čas mirovanja izdelka (zakasnitev samodejnega izklopa), preden izdelek preide v način samodejnega izklopa.

    OPOMBA:

    Privzeta nastavitev za zakasnitev samodejnega izklopa je 5 minut.

    1.
    Odprite pogovorno okno z lastnostmi tiskalnika in kliknite zavihek Nastavitve naprave.
    2.
    Na spustnem seznamu Samodejni izklop izberite zakasnitev samodejnega izklopa.

    OPOMBA:

    Spremenjena nastavitev začne veljati šele, ko izdelku pošljete tiskalni posel.


Upravljanje in vzdrževanje naprave

Tiskanje v načinu EconoMode

    Pri tiskanju osnutkov dokumentov lahko uporabite možnost EconoMode. Če uporabite možnost EconoMode, lahko porabite manj tonerja in znižate strošek tiskanja posamezne strani. Z uporabo možnosti EconoMode pa se lahko tudi zniža kakovost tiskanja.

    HP ne priporoča, da neprestano uporabljate način EconoMode. Če ga namreč uporabljate vedno, bo zaloga barvila morda trajala dlje kot življenjska doba mehanskih delov v tiskalnem vložku. V takem primeru se bo kakovost tiskanja zmanjšala in namestiti boste morali nov vložek, čeprav bo v starem še dovolj barvila.

    Omogočanje nastavitve EconoMode s sistemom Windows

    1.
    Odprite gonilnik tiskalnika in kliknite Lastnosti ali Nastavitve.
    2.
    Kliknite zavihek Papir/kakovost.
    3.
    Potrdite polje EconoMode.


Upravljanje in vzdrževanje naprave

Upravljanje potrošnega materiala in dodatne opreme

S pravilno uporabo, shranjevanjem in nadziranjem tiskalnih vložkov boste zagotovili visoko kakovost tiskanja.

V tem razdelku so informacije o naslednjih temah

  • Preverjanje in naročanje potrošnega materiala
  • Navodila za zamenjavo


Upravljanje in vzdrževanje naprave

Preverjanje in naročanje potrošnega materiala

V tem razdelku so informacije o naslednjih temah

  • Shranjevanje tiskalnih kartuš
  • Pravilnik podjetja HP glede tiskalnih vložkov drugih proizvajalcev
  • HP-jeva linija za prevare in spletna stran
  • Recikliranje potrošnega materiala


Upravljanje in vzdrževanje naprave

Shranjevanje tiskalnih kartuš

    Tiskalne kartuše ne odstranjujte iz embalaže, dokler je niste pripravljeni uporabiti.

    POZOR:

    Tiskalne kartuše ne izpostavljate svetlobi več kot nekaj minut, ker lahko pride do poškodb.


Upravljanje in vzdrževanje naprave

Pravilnik podjetja HP glede tiskalnih vložkov drugih proizvajalcev

    Podjetje Hewlett-Packard ne priporoča uporabe tiskalnih vložkov drugih proizvajalcev ne glede na to, ali so nove ali predelane.

    OPOMBA:

    Poškodbe, ki jih povzročijo tiskalni vložki drugih proizvajalcev, niso krite z jamstvom in servisnimi pogodbami družbe HP.

    Če želite namestiti nov pristni HP-jev tiskalni vložek, glejte Zamenjava tiskalnega vložka.


Upravljanje in vzdrževanje naprave

HP-jeva linija za prevare in spletna stran

    Obrnite se na HP-jevo linijo za prevare (1-877-219-3183, brezplačna številka v Severni Ameriki) ali obiščite www.hp.com/go/anticounterfeit, če ste vstavili tiskalno kartušo HP in je zaslon nadzorne plošče sporočil, da kartuša ni originalni izdelek HP. HP vam bo pomagal ugotoviti, ali je kartuša originalna, in vam pomagal pri reševanju težave.

    Tiskalna kartuša morda ni originalna tiskalna kartuša HP , če opazite naslednje:

    ●
    S kartušo imate veliko težav.
    ●
    Kartuša ne izgleda kot običajno (npr. oranžnega jezička ni ali pa embalaža ni podobna HP-jevi ).


Upravljanje in vzdrževanje naprave

Recikliranje potrošnega materiala

    Če želite reciklirati pristni HP-jev tiskalnik vložek, rabljeni vložek vstavite v škatlo, v katerem ste prejeli nov vložek. Uporabite priloženo nalepko s povratnim naslovom, da rabljeni potrošni material vrnete HP-ju, ki ga bo recikliral. Popolne informacije najdete v priročniku za recikliranje, ki je priložen vsakemu HP-jevemu potrošnemu materialu.


Upravljanje in vzdrževanje naprave

Navodila za zamenjavo

V tem razdelku so informacije o naslednjih temah

  • Vnovična porazdelitev tonerja
  • Zamenjava tiskalnega vložka
  • Zamenjava zajemalnega valja
  • Zamenjava ločilne blazinice


Upravljanje in vzdrževanje naprave

Vnovična porazdelitev tonerja

    Če v tiskalnem vložku ostane majhna količina črnila, se na natisnjeni strani lahko prikažejo medla ali svetla območja. Kakovost tiskanja boste morda začasno izboljšali, če boste porazdelili črnilo.

    1.
    Odprite pokrov za dostop do tiskalnih vložkov in odstranite tiskalni vložek.

    Odstranitev tiskalnega vložka

    2.
    Tiskalni vložek rahlo stresite v levo in desno, da razporedite barvilo.

    POZOR:

    Če si z barvilom umažete oblačila, jih obrišite s suho krpo in operite s hladno vodo. Vroča voda povzroči vpijanje barvila v tkanino.

    3.
    Tiskalni vložek znova vstavite v tiskalnik in zaprite vrata.

    Namestitev tiskalnega vložka

    Če so natisnjene strani še vedno blede, namestite nov vložek.


Upravljanje in vzdrževanje naprave

Zamenjava tiskalnega vložka

    Ko je tiskalni vložek blizu konca svoje življenjske dobe, lahko z njim tiskate še toliko časa, dokler porazdeljuje barvilo in zagotavlja sprejemljivo kakovost tiskanja.

    1.
    Odprite pokrov za dostop do tiskalnih vložkov in odstranite stari tiskalni vložek.

    odstranjevanje tiskalnega vložka

    2.
    Odstranite novi tiskalni vložek iz embalaže. Uporabljen tiskalni vložek dajte v embalažo vložka za recikliranje.

    POZOR:

    Pazite, da se tiskalni vložek ne poškoduje, zato ga pridržite na obeh koncih. Ne dotikajte se zapiralnega mehanizma vložka ali površine valja.

    3.
    Primite obe strani tiskalnega vložka in ga nežno pretresite, da se barvilo enakomerno porazdeli po notranjosti.

    tiskalni vložek stresete

    4.
    Zavijte jeziček na desni strani vložka, da se odlomi, nato pa ga povlecite in iz vložka odstranite celoten zaščitni trak. Jeziček in zaščitni trak dajte v embalažo vložka za recikliranje.

    odstranjevanje zaščitnega traku

    5.
    Namestite tiskalni vložek v izdelek in zaprite vrata za dostop do tiskalnih vložkov.

    vstavljanje tiskalnega vložka

    POZOR:

    Če si z barvilom umažete oblačila, jih obrišite s suho krpo in operite s hladno vodo. Vroča voda povzroči vpijanje barvila v tkanino.


Upravljanje in vzdrževanje naprave

Zamenjava zajemalnega valja

    Običajna uporaba s kakovostnimi tiskalnimi mediji povzroča obrabo. Pri uporabi manj kakovostnih tiskalnih medijev bo morda treba pogosteje zamenjati zajemalni valj.

    Če izdelek pogosto ne zajame dobro tiskalnih medijev, boste morda morali zamenjati ali očistiti zajemalni valj. Več informacij o naročanju zajemalnih valjev najdete v razdelku Čiščenje zajemalnega valja.

    1.
    Odprite pokrov za dostop do tiskalnih vložkov in odstranite tiskalni vložek.
    POZOR:

    Če želite preprečiti poškodbe tiskalnega vložka, je ne izpostavljajte neposredni sončni svetlobi. Tiskalni vložek pokrite z listom papirja.

    odstranjevanje tiskalnega vložka

    2.
    Poiščite zajemalni valj.

    poiščite zajemalni valj

    3.
    Sprostite majhna bela jezička na obeh straneh zajemalnega valja in tega zasukajte k sebi.

    4.
    Nežno povlecite zajemalni valj navzgor in k sebi, da ga odstranite.

    odstranjevanje zajemalnega valja

    5.
    Vstavite nov valj v režo. Okrogla in pravokotna reža na straneh preprečujeta napačno namestitev.

    vstavljanje novega zajemalnega valja

    6.
    Zasukajte vrhnji konec zajemalnega valja v smeri proti tiskalniku, dokler se ne zaskoči.

    sukanje zgornjega dela

    7.
    Namestite tiskalni vložek v izdelek in zaprite vrata za dostop do tiskalnih vložkov.

    vstavljanje tiskalnega vložka


Upravljanje in vzdrževanje naprave

Zamenjava ločilne blazinice

    Običajna uporaba s kakovostnimi tiskalnimi mediji povzroča obrabo. Pri uporabi manj kakovostnih tiskalnih medijev bo morda treba pogosteje zamenjati ločilno blazinico.

    Če izdelek pogosto potegne več listov hkrati, boste morda morali zamenjati ločilno blazinico.

    OPOMBA:

    Preden zamenjate ločilno blazinico, očistite zajemalni valj. Glejte Čiščenje zajemalnega valja.

    OPOZORILO!

    Pred zamenjavo ločilne blazinice izdelek izklopite, izvlecite napajalni kabel iz stenske vtičnice in počakajte, da se izdelek ohladi.

    1.
    Izvlecite napajalni kabel iz izdelka.
    2.
    Odstranite papir in zaprite podajalni pladenj. Postavite izdelek na njegov prednji del.
    3.
    Odvijte vijaka na dnu izdelka, s katerima je pritrjena ločilna blazinica.

    4.
    Odstranite ločilno blazinico.

    odstranjevanje ločilne blazinice

    5.
    Vstavite novo ločilno blazinico in privijte vijaka, s katerima je pritrjena.

    vstavljanje nove ločilne blazinice

    6.
    Znova vtaknite napajalni kabel in izdelek vklopite.


Upravljanje in vzdrževanje naprave

Čiščenje izdelka

V tem razdelku so informacije o naslednjih temah

  • Čiščenje zajemalnega valja
  • Čiščenje poti papirja
  • Čiščenje prostora okoli tiskalnega vložka s črnilom
  • Čiščenje zunanjosti


Upravljanje in vzdrževanje naprave

Čiščenje zajemalnega valja

    Če želite očistiti zajemalni valj, preden se odločite, ali ga boste zamenjali, uporabite ta postopek:

    1.
    Iz izdelka izvlecite napajalni kabel in odstranite zajemalni valj, kot je opisano v razdelku Zamenjava zajemalnega valja.
    2.
    Navlažite krpo, ki na pušča vlaken, z izopropilnim alkoholom in očistite zajemalni valj.

    OPOZORILO!

    Alkohol je vnetljiv, zato poskrbite, da v bližini ne bo ognja. Preden zaprete vrata izdelka in priključite napajalni kabel, počakajte, da alkohol povsem izhlapi.

    OPOMBA:

    Na nekaterih območjih Kalifornije zakoni glede onesnaževanja zraka omejujejo uporabo tekočega izopropilnega alkohola (IPA) kot sredstva za čiščenje. Na teh območjih prezrite prejšnja priporočila in zajemalni valj očistite s suho tkanino brez nitk, ki jo navlažite z vodo.

    3.
    S čisto krpo, ki ne pušča vlaken, obrišite zajemalni valj, da odstranite še preostalo nečistočo.

    brisanje zajemalnega valja

    4.
    Preden zajemalni valj znova vstavite v izdelek, počakajte, da se valj povsem posuši.

    vnovično nameščanje zajemalnega valja

    5.
    Znova priključite napajalni kabel.


Upravljanje in vzdrževanje naprave

Čiščenje poti papirja

    Če se pri tiskanju pojavljajo madeži črnila, očistite pot papirja. Za odstranjevanje prahu in črnila s poti papirja potrebujete prosojnico. Ne uporabljajte pisemskega ali grobega papirja.

    madeži barvila ali pike

    OPOMBA:

    Najboljše rezultate boste dosegli s prosojnico. Če nimate nobene, lahko uporabite gladki papir za fotokopiranje (60 do 163 g/m2) z gladko površino.

    1.
    Izdelek mora biti nedejaven, lučka za pripravljenost Odstranitev tiskalnega vložka pa mora svetiti.
    2.
    Vstavite tiskalni medij v vhodni pladenj.
    3.
    Odprite pogovorno okno za tiskalnik Properties (Lastnosti).
    4.
    Kliknite jeziček Nastavitve naprave
    5.
    V področju čistilne strani kliknite gumb Start (Zaženi), da sprožite postopek čiščenja strani.

    OPOMBA:

    Čiščenje traja približno dve minuti. Med postopkom se čistilna stran nekajkrat zaustavi. Izdelka ne izklapljajte, dokler se postopek čiščenja ne konča. Če želite izdelek temeljito očistiti, boste morda morali postopek čiščenja večkrat ponoviti.


Upravljanje in vzdrževanje naprave

Čiščenje prostora okoli tiskalnega vložka s črnilom

    Prostora okoli tiskalnega vložka ni treba čistiti pogosto, vendar pa lahko s čiščenjem izboljšate kakovost tiskanja.

    OPOZORILO!

    Pred zamenjavo ločilne blazinice izdelek izklopite, izvlecite napajalni kabel iz stenske vtičnice in počakajte, da se izdelek ohladi.

    1.
    Izvlecite napajalni kabel iz izdelka. Odprite pokrov za dostop do tiskalnih vložkov in odstranite tiskalni vložek.

    odstranjevanje tiskalnega vložka

    POZOR:

    Ne dotikajte se črnega gobastega valja za prenašanje znotraj izdelka. S tem lahko poškodujete izdelek.
    POZOR:

    Tiskalnega vložka ne izpostavljajte svetlobi, da se ne bi okvarila. Pokrijte jo s papirjem.
    2.
    S suho krpo, ki ne pušča vlaken, obrišite ostanke barvila na poti papirja in v prostoru za vložek.

    čiščenje poti tiskalnega medija

    3.
    Znova namestite tiskalni vložek in zaprite pokrov za dostop do tiskalnih vložkov.

    vnovično nameščanje tiskalnega vložka

    4.
    Izvlecite napajalni kabel.

    priključevanje napajalnega kabla


Upravljanje in vzdrževanje naprave

Čiščenje zunanjosti

    Za brisanje umazanije, sledi in madežev z naprave uporabite mehko, vlažno krpo.


Upravljanje in vzdrževanje naprave

Posodobitve izdelkov

    Posodobitve za programsko opremo in vdelano programsko opremo ter navodila za namestitev za ta izdelek so na voljo na spletnem mestu www.hp.com/support/ljp1100series. Kliknite Prenosi in gonilniki, kliknite operacijski sistem in izberite želeni prenos za izdelek.


Odpravljanje težav

Odpravljanje težav
  • Odpravljanje splošnih težav
  • Razumevanje vzorcev utripanja lučk na nadzorni plošči
  • Odstranjevanje zagozdenega papirja
  • Odpravljanje težav z ravnanjem s papirjem
  • Odpravljanje težav s kakovostjo slike
  • Odpravljanje težav z delovanjem
  • Odpravljanje težav s priključitvijo
  • Odpravljanje težav s programsko opremo izdelka


Odpravljanje težav

Odpravljanje splošnih težav

Če se naprava ne odziva pravilno, izvedite korake s spodnjega kontrolnega seznama v navedenem vrstnem redu. Če naprava ne opravi koraka, sledite ustreznim nasvetom za odpravljanje težav. Če z določenim korakom odpravite težavo, vam ni treba izvajati ostalih korakov na kontrolnem seznamu.

V tem razdelku so informacije o naslednjih temah

  • Seznam za odpravljanje težav
  • Dejavniki, ki vplivajo na delovanje tiskalnika


Odpravljanje težav

Seznam za odpravljanje težav

    1.
    Preverite, ali je izdelek pravilno nastavljen.

    a.
    Če želite vklopiti izdelek ali onemogočiti način samodejnega izklopa, pritisnite tipko za napajanje.
    b.
    Preverite, ali so priključeni vsi napajalni kabli.
    c.
    Poskrbite, da električna napetost ustreza konfiguraciji napajanja naprave. (Za napetostne zahteve si oglejte nalepko na hrbtnem delu naprave.) Če uporabljate razdelilnik in njegova napetost ni v okviru specifikacij, napravo priključite neposredno na steno. Če je že priključena na steno, poskusite z drugo vtičnico.
    d.
    Preverite, ali je tiskalni vložek pravilno nameščen.
    e.
    Če s temi ukrepi ne povrnete napajanja, pokličite HP-jevo službo za podporo uporabnikom.

    2.
    Preverite kable ali brezžično povezavo (samo brezžični modeli).

    a.
    Preverite kabelsko povezavo med izdelkom in računalnikom. Preverite, ali je kabel dobro pritrjen.
    b.
    Preverite, ali so kabli morda poškodovani in uporabite drug kabel, če je to mogoče.
    c.
    Pri brezžični povezavi preverite lučko za brezžično omrežje na nadzorni plošči.
    ●
    Če lučka sveti, je izdelek vzpostavil povezavo z omrežjem.
    ●
    Če lučka utripa, izdelek išče povezavo z omrežjem. Preverite, ali sta brezžični usmerjevalnik ali vstopna točka nastavljena tako, da uporabljata isti način ali protokol.
    ●
    Če lučka ne sveti, izdelek nima vzpostavljene povezave z omrežjem, brezžična enota v izdelku pa je morda izklopljena. Pritisnite tipko za brezžično omrežje in poskusite vzpostaviti povezavo z omrežjem ali zaženite pripomoček za brezžično komunikacijo in izdelek konfigurirajte. Več informacij najdete v poglavju Uporaba pripomočka za brezžično konfiguracijo. Če želite preveriti, ali je izdelek našel omrežje, natisnite stran s konfiguracijo. Izdelek bi moral imeti dodeljen naslov IP.

    Če izdelek še vedno ne more vzpostaviti povezave z omrežjem, izdelek odstranite in ga znova namestite. Če napake s tem ne odpravite, se obrnite na skrbnika omrežja ali preberite uporabniški priročnik brezžičnega vmesnika ali vstopne točke.

    3.
    Preverite, ali svetijo lučke na nadzorni plošči. Več informacij najdete v poglavju Razumevanje vzorcev utripanja lučk na nadzorni plošči.
    4.
    Preverite, ali papir, ki ga uporabljate, ustreza specifikacijam.
    5.
    Preverite, ali je papir pravilno naložen na podajalni pladenj.
    6.
    Preverite, ali je programska oprema izdelka pravilno nameščena.
    7.
    Preverite, ali ste namestili gonilnik tiskalnika za to napravo. V programu preverite, ali uporabljajte gonilnik tiskalnika za to napravo.
    8.
    Natisnite stran s konfiguracijo. Oglejte si razdelek Tiskanje strani z informacijami.

    a.
    Če strani ni mogoče natisniti, preverite, ali je na podajalnem pladnju papir.
    b.
    Če se list zagozdi v napravi, si oglejte razdelek Odstranjevanje zagozdenega papirja.

    9.
    Natisnite manjši dokument z drugim programom, ki je v preteklosti delal. Če napako s tem odpravite, je za težavo kriv program, ki ga uporabljate. Če težave s tem ne odpravite, (dokument se ne natisne), sledite tem korakom:

    a.
    Posel poskusite natisniti iz drugega računalnika, v katerem je nameščena programska oprema izdelka.
    b.
    Preverite povezavo kabla USB. Usmerite izdelek na prava vrata ali znova namestite programsko opremo, pri tem pa izberite vrsto povezave, ki jo uporabljate.
    c.
    Če kakovost tiskanja ni zadovoljiva, sledite tem navodilom:
    ●
    Preverite, ali nastavitve tiskanja ustrezajo tiskalnemu mediju, ki ga uporabljate. Več informacij najdete v poglavju Spreminjanje gonilnika tiskalnika tako, da se ujema z vrsto in velikostjo medija.
    ●
    Težave s kakovostjo tiskanja odpravite z navodili v poglavju Odpravljanje težav s kakovostjo slike.


Odpravljanje težav

Dejavniki, ki vplivajo na delovanje tiskalnika

    Na dolžino časa, ki je potreben za tiskanje posla, vpliva več dejavnikov:

    ●
    Uporaba posebnega papirja (kot so prosojnice, težek papir in papir velikosti po meri)
    ●
    Čas obdelave in prenosa
    ●
    Zapletenost in velikost grafike
    ●
    Hitrost računalnika, ki ga uporabljate
    ●
    Povezava USB ali omrežna povezava
    ●
    Konfiguracija I/O izdelka


Odpravljanje težav

Razumevanje vzorcev utripanja lučk na nadzorni plošči

    Legenda lučk stanja
    ne sveti
    Znak za »ne sveti«
    sveti
    Znak za »sveti«
    utripa
    Znak za »utripa«

    Vzorci utripanja lučk na nadzorni plošči
    Stanje lučke
    Stanje izdelka
    Dejanje
    Nobena lučka ne sveti.
    ne sveti
    Izdelek je v načinu samodejnega izklopa ali izklopljen.
    Če želite onemogočiti način samodejnega izklopa ali vklopiti izdelek, pritisnite tipko za napajanje.
    Lučke stanja utripajo
    utripa
    Lučke stanja utripajo med inicializacijo oblikovalnika ali ko izdelek obdeluje čistilno stran.
    Izvesti ni treba nobenega dejanja. Počakajte, da se inicializacija dokonča. Izdelek bi se moral po dokončani inicializacije samodejno preklopiti v stanje pripravljenosti.
    Lučka za pripravljenost sveti, lučka za opozorilo pa ne.
    sveti
    Izdelek je v stanju pripravljenosti.
    Izvesti ni treba nobenega dejanja. Izdelek je pripravljen za prejem tiskalnega posla.
    Lučka za pripravljenost utripa, lučka za opozorilo pa ne sveti.
    utripa
    Izdelek sprejema ali obdeluje podatke.
    Izvesti ni treba nobenega dejanja. Izdelek sprejema ali obdeluje tiskalni posel.
    Lučka za opozorilo utripa, lučka za pripravljenost pa ne sveti.
    utripa
    V izdelku je prišlo do napake, ki jo je mogoče odpraviti v samem izdelku: zagozdil se je papir, pokrov je odprt, manjka tiskalni vložek ali pa ni papirja v ustreznem pladnju.
    Oglejte si izdelek, ugotovite, kje je prišlo do napake, in jo nato odpravite. Če je do napake prišlo, ker v ustreznem pladnju ni papirja, ali če je izdelek v načinu ročnega podajanja, naložite papir v ustrezni pladenj in sledite navodilom na zaslonu. Lahko pa tudi odprete in zaprete pokrov za dostop do tiskalnih vložkov in nadaljujete tiskanje.
    Lučka za opozorilo utripa, lučka za pripravljenost pa sveti.
    utripa
    V izdelku je prišlo do ponavljajoče se napake, ki jo bo izdelek odpravil sam.
    Če je obnovitev delovanja po napaki uspešna, se izdelek vrne v stanje obdelave podatkov in dokonča tiskalni posel.
    Če obnovitev delovanja po napaki ni uspešna, se izdelek vrne v stanje ponavljajoče se napake. Poskusite odstraniti vse medije s poti medijev in nato izdelek izklopiti ter znova vklopiti.
    Lučka za pripravljenost in lučka za opozorilo svetita.
    utripa
    V izdelku je prišlo do resne napake, ki je izdelek ne more odpraviti sam.
    1.
    Izdelek izklopite ali iz njega izvlecite napajalni kabel.
    2.
    Počakajte 30 sekund in znova vklopite izdelek ali vtaknite napajalni kabel v izdelek.
    3.
    Počakajte, da se inicializacija izdelka dokonča.
    Če napake ne uspete odpraviti, se obrnite na HP-jevo podporo za stranke. Oglejte si razdelek Podpora za stranke.
    Lučka za brezžično omrežje utripa.
    lučka za omrežje utripa
    Izdelek poskuša najti brezžično omrežje.
    Izvesti ni treba nobenega dejanja.
    Lučka za brezžično omrežje sveti.
    lučka za omrežje sveti
    Izdelek ima vzpostavljeno povezavo z brezžičnim omrežjem.
    Izvesti ni treba nobenega dejanja.
    Lučka za brezžično omrežje ne sveti.
    ne sveti
    Izdelek nima vzpostavljene povezave z omrežjem, brezžična enota pa je morda izklopljena.
    Če lučka ne sveti, izdelek nima vzpostavljene povezave z omrežjem, brezžična enota v izdelku pa je morda izklopljena. Pritisnite tipko za brezžično omrežje in poskusite vzpostaviti povezavo z omrežjem ali zaženite pripomoček za brezžično komunikacijo in izdelek konfigurirajte. Več informacij najdete v poglavju Uporaba pripomočka za brezžično konfiguracijo. Če želite preveriti, ali je izdelek našel omrežje, natisnite stran s konfiguracijo. Izdelek bi moral imeti dodeljen naslov IP.
    Več informacij o brezžičnem vzpostavljanju povezave z omrežjem najdete v poglavju Omrežna povezava (samo brezžični modeli).
    Če izdelek še vedno ne more vzpostaviti povezave z omrežjem, izdelek odstranite in ga znova namestite. Če napake s tem ne odpravite, se obrnite na skrbnika omrežja ali preberite uporabniški priročnik brezžičnega vmesnika ali vstopne točke.


Odpravljanje težav

Odstranjevanje zagozdenega papirja

Pri odstranjevanju zagozditev bodite previdni, da ne strgate zagozdenega papirja. Če v napravi ostane košček papirja, lahko to povzroči dodatne zagozditve.

V tem razdelku so informacije o naslednjih temah

  • Najpogostejši vzroki zagozditev
  • Mesta zagozdenega papirja
  • Odstranjevanje zagozdenega papirja iz podajalnega pladnja
  • Odstranjevanje zagozdenega papirja z izhodov
  • Odstranjevanje zagozdenega papirja iz notranjosti izdelka
  • Preprečevanje zagozditev papirja
  • Spreminjanje nastavitve nadaljevanja po zagozditvi


Odpravljanje težav

Najpogostejši vzroki zagozditev
    ●
    Papir ni naložen pravilno na podajalnem pladnju ali pa je ta prepoln.
    OPOMBA:

    Preden medij naložite na podajalni pladenj, odstranite starega in poravnajte celoten sveženj. Tako naprava ne bo zagrabila več listov hkrati, medij pa se ne bo zagozdil.

    ●
    Tiskalni mediji ne ustrezajo HP-jevim zahtevam.
    ●
    V izdelku so morda ostanki papirja, prah in drugi delci, zato ga je morda treba očistiti.

    Ko se papir zagozdi, se v izdelku lahko nabere neporabljeno barvilo, ki izgine, ko natisnete nekaj strani.

    POZOR:

    Če pride barvilo v stik z oblačili, jih sperite v hladni vodi. V vroči vodi se bo namreč barvilo trajno vpilo v tkanino.


Odpravljanje težav

Mesta zagozdenega papirja

    Papir se lahko zagozdi na teh mestih v napravi.

    1
    Notranja območja
    2
    Podajalni pladenj
    3
    Izhodni pladenj

    OPOMBA:

    Papir se lahko zagozdi na več mestih.


Odpravljanje težav

Odstranjevanje zagozdenega papirja iz podajalnega pladnja
    POZOR:

    Zagozdenega papirja ne odstranjujte z ostrimi predmeti, kot so pincete in škarjice. Poškodbe, povzročene zaradi uporabe ostrih predmetov, niso zajete v jamstvu.

    Ko odstranjujete zagozden medij, ga potegnite naravnost iz naprave. Če zagozden medij povlečete iz naprave pod kotom, lahko poškodujete napravo.

    OPOMBA:

    Glede na mesto zagozditve morda nekatere od naslednjih korakov ne bo treba izvesti.

    1.
    Odprite pokrov za dostop do tiskalnih vložkov in odstranite tiskalni vložek.

    Odprta so vrata tiskalnega vložka

    2.
    Odstranite sveženj medijev iz podajalnega pladnja.

    Odstranjevanje medijev iz pladnja 1

    3.
    Z obema rokama primite zagozden medij, kjer je najbolj viden (to vključuje na sredini), in ga previdno izvlecite iz naprave.

    Odstranjevanje zagozdenega tiskalnega medija

    4.
    Znova namestite tiskalni vložek in zaprite pokrov za dostop do tiskalnih vložkov.

    Vnovično nameščanje tiskalnega vložka


Odpravljanje težav

Odstranjevanje zagozdenega papirja z izhodov
    POZOR:

    Zagozdenega papirja ne odstranjujte z ostrimi predmeti, kot so pincete in škarjice. Okvare, povzročene zaradi uporabe ostrih predmetov, niso zajete v jamstvu.

    1.
    Odprite pokrov za dostop do tiskalnih vložkov in odstranite tiskalni vložek.

    Odstranite tiskalni vložek

    2.
    Pokrov za dostop do tiskalnih vložkov naj ostane, nato pa odprt obema rokama primite najvidnejšo stran zagozdenega medija, vključno s sredino medija, in ga previdno izvlecite iz izdelka.
    3.
    Znova namestite tiskalni vložek in zaprite pokrov za dostop do tiskalnih vložkov.

    Znova namestite tiskalni vložek


Odpravljanje težav

Odstranjevanje zagozdenega papirja iz notranjosti izdelka

    1.
    Odprite pokrov za dostop do tiskalnih vložkov in odstranite tiskalni vložek.

    odstranite tiskalni vložek

    POZOR:

    Tiskalnega vložka ne izpostavljajte svetlobi, da se ne poškoduje. Pokrijte jo s papirjem.
    2.
    Če vidite zagozdeni papir, ga previdno primite in počasi izvlecite iz izdelka.

    odstranite zagozdeni papir

    3.
    Znova namestite tiskalni vložek in zaprite pokrov za dostop do tiskalnih vložkov.

    zamenjava tiskalnega vložka


Odpravljanje težav

Preprečevanje zagozditev papirja
    ●
    Preverite, ali je vhodni pladenj prenapolnjen. Zmogljivost vhodnega pladnja se razlikuje glede na vrsto tiskalnega medija, ki ga uporabljate.
    ●
    Preverite, ali so vodila tiskalnih medijev ustrezno prilagojena.
    ●
    Preverite, ali je vhodni pladenj trdno na svojem mestu.
    ●
    Ko naprava tiska, ne dodajajte tiskalnih medijev na vhodni pladenj.
    ●
    Uporabljajte samo vrste in velikosti medijev, ki jih priporoča HP.
    ●
    Preden medije naložite na pladenj, jih ne razpihujte. Če želite sprostiti sveženj papirja, ga trdno primite z obema rokama in medije zvijte tako, da roki obračate v obratno smer.
    ●
    Ne pustite, da se tiskalni mediji zlagajo na izhodnem pladnju. Vrsta tiskalnega medija in količina porabljenega tonerja vplivata na zmogljivost izhodnega pladnja.
    ●
    Preverite povezavo za napajanje. Poskrbite, da je napajalni kabel trdno povezan z napravo in napajalno vtičnico. Napajalni kabel vključite v ozemljeno vtičnico za napajanje.


Odpravljanje težav

Spreminjanje nastavitve nadaljevanja po zagozditvi

    Ko je funkcija obnovitve po zagozditvi vklopljena, izdelek znova natisne strani, ki so bile poškodovane med zagozditvijo.

    1.
    Odprite pogovorno okno z lastnostmi izdelka.
    2.
    Kliknite zavihek Nastavitve naprave.
    3.
    V razdelku Nadaljevanje po zagozditvi kliknite možnost Samodejno ali Izklopljeno.


Odpravljanje težav

Odpravljanje težav z ravnanjem s papirjem

    Te težave z mediji privedejo do slabše kakovosti tiskanja, zagozdenja papirja ali poškodb izdelka.

    Težava
    Vzrok
    Rešitev
    Slaba kakovost tiskanja ali prijemanje barvila.
    Papir je preveč vlažen, pregrob, pretežek ali prelahek, je reliefni ali je iz serije z napako.
    Uporabite drugo vrsto papirja z gladkostjo od 100 do 250 sheffieldov in vsebnostjo vlage od 4 do 6 odstotkov.
    Manjkajoči deli izpisa, zagozdenje ali zvijanje papirja.
    Papir ni bil pravilno shranjen.
    Papir shranjujte na ravni površini in v embalaži, ki ščiti pred čezmerno vlažnostjo zraka.
    Površina papirja ni enaka na obeh straneh.
    Obrnite papir.
    Čezmerno zvijanje papirja.
    Papir je preveč vlažen, vlakna niso pravilno obrnjena ali pa so prekratka
    Uporabite papir z dolgimi vlakni.
    Površina papirja ni enaka na obeh straneh.
    Obrnite papir.
    Zagozditve ali poškodbe izdelka
    Papir je perforiran ali so deli izrezani.
    Uporabite papir brez izrezov ali perforacije.
    Težave pri podajanju.
    Robovi papirja niso gladki.
    Uporabite kakovosten papir za laserske tiskalnike.
    Površina papirja ni enaka na obeh straneh.
    Obrnite papir.
    Papir je preveč vlažen, pregrob, pretežek ali prelahek, vlakna niso pravilno usmerjena ali so prekratka, je reliefni ali iz serije z napako.
    Uporabite drugo vrsto papirja z gladkostjo od 100 do 250 sheffieldov in vsebnostjo vlage od 4 do 6 odstotkov.
    Uporabite papir z dolgimi vlakni.
    Izpis ni poravnan (je postrani)
    Vodila papirja morda niso pravilno prilagojena.
    Odstranite medij iz podajalnega pladnja, ga poravnajte in ga znova vstavite. Vodila tiskalnega medija prilagodite širini in dolžini medija, ki ga uporabljate, in poskusite znova.
    Hkrati se poda več listov.
    V podajalnem pladnju je morda preveč papirja.
    Odstranite nekaj papirja iz pladnja.
    Medij je morda naguban, prepognjen ali poškodovan.
    Tiskalni medij ne sme biti zguban, prepognjen ali poškodovan. Uporabite medij iz drugega ali novega zavoja.
    Izdelek ne povleče medija iz podajalnega pladnja.
    Izdelek je morda v načinu ročnega podajanja.
    Če želite onemogočiti način ročnega podajanja, sledite navodilom na zaslonu računalnika. Lahko pa tudi odprete in znova zaprete vratca za tiskalni vložek.
    Zajemalni valj je morda umazan ali poškodovan.
    Obrnite se na HP-jevo podporo za stranke. Več informacij najdete v poglavju Storitve in podpora ali na letaku s podporo, ki je bil priložen izdelku v škatli.
    Mehanizem za prilagajanje dolžine papirja na podajalnem pladnju je morda nastavljen na večjo dolžino, kot jo ima papir.
    Mehanizem nastavite na dejansko dolžino papirja.


Odpravljanje težav

Odpravljanje težav s kakovostjo slike

Večino težav s kakovostjo tiskanja lahko preprečite tako, da sledite tem priporočilom.

●
Uporabite papir, ki ustreza HP-jevim specifikacijam. Oglejte si razdelek Papir in tiskalni mediji.
●
Ustrezno očistite napravo. Oglejte si razdelek Čiščenje izdelka.

V tem razdelku so informacije o naslednjih temah

  • Primeri popačenja slike
  • Optimiranje in izboljšanje kakovosti slike


Odpravljanje težav

Primeri popačenja slike

V tem razdelku so informacije o ugotavljanju in odpravljanju težav pri tiskanju.

OPOMBA:

Če težave s tem ne odpravite, se obrnite na HP-jevega pooblaščenega prodajalca ali serviserja.

V tem razdelku so informacije o naslednjih temah

  • Svetlo ali bledo tiskanje
  • Drobci barvila
  • Manjkajoči deli izpisa
  • Navpične črte
  • Sivo ozadje
  • Madeži barvila
  • Delci barvila
  • Ponavljajoče se navpične napake
  • Nepravilno oblikovani znaki
  • Poševno/nesimetrično tiskanje
  • Zvit ali valovit tiskalni medij
  • Gube ali pregibi
  • Razpršeno barvilo okoli natisnjenih znakov
  • Vlaga


Odpravljanje težav

Svetlo ali bledo tiskanje

    Svetel ali bled natis
    ●
    Porazdelite tiskalniško barvilo in tako podaljšajte življenjsko dobo vložka. Več informacij najdete v poglavju Vnovična porazdelitev tonerja.
    ●
    Življenjska doba tiskalnega vložka se izteka. Namestite nov izviren HP-jev tiskalni vložek.
    ●
    Tiskalni medij morda ne ustreza zahtevam podjetja Hewlett-Packard (lahko je na primer prevlažen ali pregrob).
    ●
    Če je celotna stran natisnjena bledo, je gostota tiskanja morda nastavljena na preveč svetlo ali pa je vklopljen varčevalni način EconoMode. V pogovornem oknu z lastnostmi izdelka spremenite nastavitev gostote tiskanja in onemogočite način EconoMode.


Odpravljanje težav

Drobci barvila

    Madeži tonerja
    ●
    Tiskalni medij morda ne ustreza zahtevam podjetja Hewlett-Packard (lahko je na primer prevlažen ali pregrob).
    ●
    Izdelek je morda treba očistiti.
    ●
    Tiskalni vložek je morda poškodovan. Namestite nov izviren HP-jev tiskalni vložek.


Odpravljanje težav

Manjkajoči deli izpisa

    Manjkajoči deli natisa
    ●
    Morda je poškodovan samo en list tiskalnega medija. Poskusite znova natisniti tiskalni posel.
    ●
    Vlažnost medija morda ni enakomerna ali pa so na njegovi površini prevlažna območja. Uporabite nov tiskalni medij.
    ●
    Celoten komplet tiskalnega medija morda ni ustrezen. Pri izdelavi tiskalnih medijev lahko pride do napak, ki povzročijo, da določene površine zavračajo barvilo. Uporabite drugo vrsto ali znamko tiskalnega medija.
    ●
    Tiskalni vložek je morda poškodovan. Namestite nov izviren HP-jev tiskalni vložek.


Odpravljanje težav

Navpične črte

    Navpične črte
    ●
    Barvilo je morda v bobnu, ki je občutljiv na svetlobo. Natisnite še nekaj strani. Morda se bo težava odpravila sama od sebe.
    ●
    Na svetlobo občutljivi boben v tiskalnem vložku je verjetno opraskan. Namestite nov izviren HP-jev tiskalni vložek.


Odpravljanje težav

Sivo ozadje

    Sivo ozadje
    ●
    Uporabite tanjši tiskalni medij.
    ●
    Preverite delovno okolje izdelka. Zaradi zelo suhega zraka (premajhne vlažnosti) je lahko senčenje ozadja močnejše.
    ●
    Nastavitev gostote je morda previsoka. Prilagodite nastavitev gostote. Več informacij najdete v poglavju Spreminjanje gostote tiskanja
    ●
    Namestite nov izviren HP-jev tiskalni vložek.


Odpravljanje težav

Madeži barvila

    Razmazan toner
    ●
    Če se na sprednjem robu tiskalnega medija pojavljajo madeži barvila, so morda vodila umazana. Očistite jih s suho krpo, ki ne pušča vlaken.
    ●
    Preverite vrsto in kakovost tiskalnega medija.
    ●
    Temperatura fiksirne enote prenizka. Preverite, ali je v gonilniku tiskalnika izbran ustrezen tiskalni medij.
    ●
    Poskusite namestiti nov izviren HP-jev tiskalni vložek.


Odpravljanje težav

Delci barvila

    Slab oprijem tonerja
    ●
    Temperatura fiksirne enote je morda prenizka. Preverite, ali je v gonilniku tiskalnika izbran ustrezen tiskalni medij.
    ●
    Očistite notranjost izdelka. Več informacij najdete v poglavju Čiščenje izdelka.
    ●
    Preverite kakovost tiskalnega medija.
    ●
    Namesto na razdelilnik priključite izdelek neposredno na zidno vtičnico.


Odpravljanje težav

Ponavljajoče se navpične napake

    Ponavljajoče se navpične napake
    ●
    Tiskalni vložek je morda poškodovan. Če prihaja do napake na isti točki na vsaki strani, namestite nov izviren HP-jev tiskalni vložek.
    ●
    Na notranjih delih so morda delci barvila. Če prihaja do napake na hrbtni strani lista, bo verjetno izginila, ko natisnete nekaj več strani.
    ●
    Preverite, ali je v gonilniku tiskalnika izbran ustrezen tiskalni medij.


Odpravljanje težav

Nepravilno oblikovani znaki

    Nepravilno oblikovani znaki
    ●
    Če znaki niso pravilno oblikovani, tako da so upodobljeni votli, je tiskalni medij morda pregladek. Uporabite drug tiskalni medij.
    ●
    Če znaki niso pravilno oblikovani, tako da so valoviti, bo izdelek morda treba servisirati. Natisnite stran s konfiguracijo. Če znaki na njej niso pravilno oblikovani, se obrnite na HP-jevega pooblaščenega prodajalca ali serviserja.


Odpravljanje težav

Poševno/nesimetrično tiskanje

    Zamik strani
    ●
    Preverite, ali je tiskalni medij pravilno vložen v tiskalnik, in poskrbite, da vodila ne bodo preveč tesno ali ohlapno nastavljena.
    ●
    Izhodni pladenj je morda poln.
    ●
    Preverite vrsto in kakovost tiskalnega medija.


Odpravljanje težav

Zvit ali valovit tiskalni medij

    Zgubanost ali nagrbančenost
    ●
    Preverite vrsto in kakovost tiskalnega medija. Tiskalni medij se lahko zvija zaradi visoke temperature in vlažnosti.
    ●
    Tiskalni medij je bil morda predolgo v podajalnem pladnju. Obrnite celotno vsebino pladnja. Medij v podajalnem pladnju obrnite za 180 stopinj.
    ●
    Temperatura fiksirne enote je morda previsoka. Preverite, ali je v gonilniku tiskalnika izbran ustrezen tiskalni medij. Če težave s tem ne odpravite, izberite vrsto tiskalnega medija, na katero se tiska pri nižji temperaturi utrjevalne enote, kot so prosojnice ali tanjši tiskalni mediji.


Odpravljanje težav

Gube ali pregibi

    Gube ali pregibi
    ●
    Preverite, ali je tiskalni medij pravilno vstavljen.
    ●
    Preverite vrsto in kakovost tiskalnega medija.
    ●
    Obrnite celotno vsebino pladnja. Medij v podajalnem pladnju obrnite za 180 stopinj.
    ●
    Do gubanja ali pregibanja ovojnic lahko pride zaradi zračnih mehurjev v mediju. Odstranite ovojnico, jo poravnajte in nato znova poskusite tiskati.


Odpravljanje težav

Razpršeno barvilo okoli natisnjenih znakov

    Razpršeno barvilo okoli natisnjenih znakov
    ●
    Če je okoli znakov razpršenega veliko barvila, prenos barvila do medija ni optimalen. (Manjša količina razpršenega barvila je pri laserskih tiskalnikih običajna.) Poskusite spremeniti nastavitev za vrsto medija v gonilniku tiskalnika ali uporabite drugo vrsto medija.
    ●
    Obrnite celotno vsebino pladnja.
    ●
    Uporabljajte samo tiskalne medije za laserske tiskalnike.


Odpravljanje težav

Vlaga

    OPOMBA:

    Izdelek se ohlaja s konvekcijskim hlajenjem. Vročina in vlaga, ki nastaneta med postopkom tiskanja, uhajata skozi ventile v zunanjosti izdelka ali skozi območje izhodnega pladnja.

    Preverjanje normalnega delovanja izdelka
    Uhajanje vlage je normalen pojav, do katerega pride med delovanjem izdelka. Kljub temu pa HP priporoča, da s temi koraki preverite, ali iz izdelka res uhaja vlaga in da ni prišlo do težav z delovanjem.
    1.
    Izdelek izklopite in ga nato znova vklopite.
    2.
    Pošljite izdelku tiskalni posel in nato preverite, ali izdelek pravilno deluje.
    3.
    Ko je med tiskalnim poslom vidna para, nemudoma znova natisnite posel na isti list papirja. Na listu ne bi smelo biti sledov pare, še manj pa bi morala para uhajati med samim postopkom tiskanja.
    Omejevanje ali zmanjševanje pare ali hlapov
    ●
    Preverite, ali je izdelek postavljen v dobro prezračevano okolje, ki ustreza okoljskim pogojem v tem uporabniškem priročniku. Več informacij najdete v poglavju Okoljevarstveni podatki.
    ●
    Ne postavljajte izdelka ali papirja v bližino glavnega izhoda, saj lahko zaradi temperaturnih sprememb pride do povečane vlažnosti.
    ●
    Uporabite neuporabljen in zapakiran sveženj papirja, ki ni bil izpostavljen vlagi.
    ●
    Papir shranjujte v zračno nepropustnem vsebniku, kjer je manj verjetno, da bo papir vsrkal vlago.


Odpravljanje težav

Optimiranje in izboljšanje kakovosti slike

V tem razdelku so informacije o naslednjih temah

  • Spreminjanje gostote tiskanja


Odpravljanje težav

Spreminjanje gostote tiskanja

    Nastavitev gostote tiskanja spremenite v pogovornem oknu z lastnostmi tiskalnika.

    1.
    Windows XP, Windows Server 2008 in Windows Server 2003 (v privzetem pogledu menija »Start«): Kliknite Start in nato Tiskalniki in faksi.

    -ali-

    Windows XP, Windows Server 2008 in Windows Server 2003 (v klasičnem pogledu menija »Start«): Kliknite Start in nato Tiskalniki.

    -ali-

    Windows Vista: Kliknite Start, Nadzorna plošča in nato v kategoriji za Strojna oprema in zvok kliknite Tiskalnik.

    2.
    Na seznamu tiskalnikov z desno tipko miške kliknite ime tega izdelka in nato kliknite element menija Lastnosti, da odprete pogovorno okno z lastnostmi tiskalnika.
    3.
    Kliknite zavihek Nastavitve naprave in premaknite drsnik Gostota tiskanja na želeno nastavitev.
    4.
    Kliknite Uporabi, da potrdite nastavitev, in nato V redu, da zaprete pogovorno okno.


Odpravljanje težav

Odpravljanje težav z delovanjem

    Težava
    Vzrok
    Rešitev
    Strani se natisnejo, vendar so popolnoma prazne.
    Z vložka morda niste odstranili jezička ali iz njega izvlekli zaščitnega traku.
    Preverite, ali ste s tiskalnega vložka odstranili jeziček in iz njega popolnoma izvlekli zaščitni trak.
    V dokumentu so morda prazne strani.
    V dokumentu za tiskanje preverite, ali so prazne strani.
    Tiskalnik morda ne deluje pravilno.
    Če želite preskusiti tiskalnik, natisnite stran s konfiguracijo.
    Tiskanje strani je zelo počasno.
    Težje vrste papirja lahko upočasnijo tiskanje.
    Tiskajte na drugo vrsto papirja.
    Tiskanje zahtevnih strani je lahko počasnejše.
    Tiskanje na ozke ali majhne medije lahko traja dolgo časa.
    Ustrezno fiksiranje lahko zaradi boljše kakovosti natisa zahteva počasnejše tiskanje.
    Nastavitev kakovosti tiskanja FastRes 1200 lahko privede do počasnega tiskanja.
    1.
    Odprite gonilnik tiskalnika in kliknite Lastnosti ali Nastavitve.
    2.
    Kliknite zavihek Papir/kakovost in na spustnem seznamu Kakovost tiskanja izberite nastavitev z nižjo ločljivostjo.
    3.
    Če želite sprejeti nastavitev, kliknite V redu ali Uporabi.
    Strani se niso natisnile.
    Naprava morda papirja ne zagrabi pravilno.
    Preverite, ali je papir pravilno vstavljen v pladenj.
    Papir se zagozdi v napravi.
    Odstranite zagozdeni medij. Oglejte si razdelek Odstranjevanje zagozdenega papirja.
    Kabel USB je morda poškodovan ali pa ni vstavljen pravilno.
    ●
    Izvlecite kabel USB na obeh koncih in ga nato znova priključite.
    ●
    Ponovite poljubni uspeli tiskalni posel.
    ●
    Poskusite uporabiti drug USB-kabel.
    V računalniku se izvajajo druge naprave.
    Izdelek morda nima vrat USB v skupni rabi. Če imate zunanji trdi disk ali preklopnik, ki je priključen na ista vrata kot izdelek, morda druga naprava povzroča motnje. Če želite izdelek priključiti in ga uporabljati, izključite drugo napravo ali uporabite dvoje vrat USB na računalniku.


Odpravljanje težav

Odpravljanje težav s priključitvijo

V tem razdelku so informacije o naslednjih temah

  • Odpravljanje težav z neposredno povezavo
  • Odpravljanje težav z brezžično povezavo


Odpravljanje težav

Odpravljanje težav z neposredno povezavo

    Če ste izdelek priključili neposredno na računalnik, preverite kabel USB.

    ●
    Preverite, ali je kabel priključen na računalnik in napravo.
    ●
    Preverite, ali je kabel morda daljši od 2 m. Po potrebi kabel zamenjajte.
    ●
    Preverite, ali kabel deluje pravilno tako, da ga priključite na drugo napravo. Po potrebi zamenjajte kabel.


Odpravljanje težav

Odpravljanje težav z brezžično povezavo

    Namestitveni program med postopkom nastavitve ne more zaznati naprave.
    Vzrok
    Rešitev
    Izdelek je izklopljen.
    Preverite, ali je izdelek vklopljen in pripravljen na uporabo. Po potrebi izdelek znova zaženite.
    Izdelek je preveč oddaljen od brezžičnega usmerjevalnika ali vstopne točke.
    Premaknite izdelek bližje brezžičnemu usmerjevalniku ali vstopni točki.
    Komunikacijo preprečuje osebni požarni zid.
    Začasno onemogočite požarni zid, da namestite izdelek. Ko je postopek namestitve dokončan, znova omogočite požarni zid. Če z izdelkom lahko komunicirate, ko onemogočite požarni zid, priporočamo, da izdelku dodelite statični naslov IP in nato znova omogočite požarni zid. Če želite več informacij o požarnih zidovih, ki se uporabljajo v HP-jevem okolju, obiščite spletno mesto www.hp.com/support/XP_firewall_information.
    Izdelek ne komunicira z brezžičnim usmerjevalnikom ali vstopno točko.
    ●
    Preverite, ali lučka za brezžično povezavo [image] sveti. Če lučka ne sveti, pritisnite tipko za brezžično povezavo [image].
    ●
    Premaknite izdelek bližje brezžičnemu usmerjevalniku ali vstopni točki in poskusite znova.
    ●
    Obnovite privzete nastavitve brezžičnega omrežja.
    a.
    Izklopite izdelek.
    b.
    Pritisnite in pridržite tipko za brezžično omrežje [image] in tipko za preklic [image] ter vklopite izdelek.
    c.
    Pridržite tipki, dokler lučki ne začneta utripati v enakomernih presledkih, nato pa ju izpustite.
    Če napake s tem ne odpravite, odstranite izdelek in nato znova zaženite namestitveni program. Ko vas program pozove k vnosu omrežnih nastavitev, vnesite nastavitve in nadaljujte namestitev.

    Izdelek ne more vzpostaviti povezave z brezžičnim omrežjem.
    Vzrok
    Rešitev
    Nastavitve za brezžično povezavo izdelka in omrežne nastavitve se ne ujemajo.
    Omrežne nastavitve izdelka bo morda treba konfigurirati ročno. Preverite, ali poznate te omrežne nastavitve:
    ●
    način komunikacije
    ●
    ime omrežja (SSID)
    ●
    kanal (samo začasna omrežja)
    ●
    vrsta preverjanja pristnosti
    S pripomočkom za brezžično konfiguracijo konfigurirate izdelek za tiskanje v brezžičnem omrežju.
    Če napake s tem ne odpravite, odstranite izdelek in nato znova zaženite namestitveni program. Ko vas program pozove za omrežne nastavitve, vnesite nastavitve in nadaljujte namestitev.
    Konfiguracija brezžičnega usmerjevalnika ali vstopne točke je bila opravljena s filtrom nadzora dostopa do medija (MAC), ki izdelku onemogoča dostop do omrežja.
    Konfigurirajte brezžični usmerjevalnik ali vstopno točko tako, da je na seznamu sprejetih naslovov MAC tudi naslov strojne opreme izdelka. Pomoč najdete v navodilih za uporabo naprave.

    Brezžična povezava je občasno onemogočena.
    Vzrok
    Rešitev
    Na brezžično komunikacijo morda vpliva okolje izdelka. Na brezžično komunikacijo lahko vplivajo te okoliščine:
    ●
    Med izdelkom in brezžičnim usmerjevalnikom ali vstopno točko je betonski zid ali zid s kovinskimi tramovi.
    ●
    Preblizu omrežja so morda nameščeni televizija, računalniške naprave, mikrovalovne pečice, domofoni, prenosni telefoni, napajalniki za akumulatorje in napajalni vmesniki.
    ●
    Preblizu omrežja je morda nameščena oddajna postaja ali visokonapetostna žica.
    ●
    Fluorescenčna luč, ki je v bližini omrežja, se vklaplja in izklaplja.
    Premaknite izdelek na mesto, kjer lahko prejema neprekinjen signal iz brezžičnega usmerjevalnika ali vstopne točke. Brezžični usmerjevalnik ali vstopno točko boste morda morali premakniti.


Odpravljanje težav

Odpravljanje težav s programsko opremo izdelka

V tem razdelku so informacije o naslednjih temah

  • Odpravljanje pogostih težav v sistemu Windows
  • Odpravljanje pogostih težav z računalnikom Macintosh


Odpravljanje težav

Odpravljanje pogostih težav v sistemu Windows

    Sporočilo o napaki:
    "General Protection FaultException OE" (Prišlo je do kršitve splošne zaščite - Izjema OE)
    "Spool32"
    "Illegal Operation" ("Neveljavna operacija")
    Vzrok
    Rešitev
    Zaprite vse programe, znova zaženite sistem Windows in poskusite znova.
    Iz podimenika »Začasno« izbrišite vse začasne datoteke. Če želite najti mapo »Začasno«, sledite tem korakom:
    1.
    Kliknite gumb Start in nato Zaženi.
    2.
    V polje Odpri vnesite %temp%.
    3.
    Kliknite V redu. Odpre se okno raziskovalca za mapo »Začasno«.
    Če želite več informacij o sporočilih o napakah v operacijskem sistemu Windows, si oglejte dokumentacijo za operacijski sistem Microsoft Windows.


Odpravljanje težav

Odpravljanje pogostih težav z računalnikom Macintosh

    Težave v operacijskem sistemu Mac OS X

    Gonilnika tiskalnika ni na seznamu pripomočka za namestitev tiskalnika ali seznamu tiskalnikov in faksov.
    Vzrok
    Rešitev
    Programska oprema naprave morda ni nameščena ali pa je nameščena nepravilno.
    Prepričajte se, da je datoteka .GZ v tej mapi na trdem disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<jezik>.lproj, kjer je <jezik> dvomestna koda jezika, ki ga uporabljate.
    ●
    Mac OS X v10.5 in v10.6: Library/Printers/PPDs/Contents/Resources
    Po potrebi znova namestite programsko opremo. Navodila si oglejte v priročniku za začetek uporabe.
    Datoteka PPD (Postscript Printer Description) je poškodovana.
    Izbrišite datoteko .GZ iz te mape na trdem disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<jezik>.lproj, kjer je <jezik> dvomestna koda jezika, ki ga uporabljate.
    ●
    Mac OS X v10.5 in v10.6: Library/Printers/PPDs/Contents/Resources
    Znova namestite programsko opremo. Navodila si oglejte v priročniku za začetek uporabe.

    Imena izdelka ni na seznamu izdelkov, seznamu pripomočka za namestitev tiskalnika ali seznamu tiskalnikov in faksov.
    Vzrok
    Rešitev
    Naprava morda ni pripravljena.
    Preverite, ali so kabli pravilno priključeni, ali je izdelek vklopljen in ali lučka za stanje pripravljenosti Odstranitev tiskalnega vložka sveti.
    Uporabljate napačno ime izdelka.
    Natisnite stran s konfiguracijo in preverite ime tiskalnika. Preverite, ali se ime na strani s konfiguracijo ujema z imenom izdelka na seznamu pripomočka za namestitev tiskalnika ali seznamu tiskalnikov in faksov.
    Vmesniški kabel je morda poškodovan ali slabe kakovosti.
    Kabel zamenjajte s kakovostnim.

    Gonilnik tiskalnika ne namesti samodejno izbranega izdelka, ki je prikazan na seznamu pripomočka za namestitev tiskalnika ali seznamu tiskalnikov in faksov.
    Vzrok
    Rešitev
    Naprava morda ni pripravljena.
    Preverite, ali so kabli pravilno priključeni, ali je izdelek vklopljen in ali lučka za stanje pripravljenosti Odstranitev tiskalnega vložka sveti.
    Programska oprema naprave morda ni nameščena ali pa je nameščena nepravilno.
    Preverite, ali je PPD izdelka v naslednji mapi na trdem disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<jezik>.lproj, kjer je <jezik> dvomestna koda jezika, ki ga uporabljate.
    ●
    Mac OS X v10.5 in v10.6: Library/Printers/PPDs/Contents/Resources
    Po potrebi znova namestite programsko opremo. Navodila si oglejte v priročniku za začetek uporabe.
    Datoteka PPD (Postscript Printer Description) je poškodovana.
    Izbrišite datoteko .GZ iz te mape na trdem disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<jezik>.lproj, kjer je <jezik> dvomestna koda jezika, ki ga uporabljate.
    ●
    Mac OS X v10.5 in v10.6: Library/Printers/PPDs/Contents/Resources
    Znova namestite programsko opremo. Navodila si oglejte v priročniku za začetek uporabe.
    Vmesniški kabel je morda poškodovan ali slabe kakovosti.
    Vmesniški kabel zamenjajte s kakovostnim kablom.

    Tiskalni posel ni bil poslan želeni napravi.
    Vzrok
    Rešitev
    Tiskalna vrsta je morda zaustavljena.
    Znova zaženite tiskalno vrsto. Odprite orodje print monitor (nadzor tiskanja) in izberite možnost Start Jobs (Začni posle).
    Uporabljate napačno ime izdelka. Drug izdelek z istim ali podobnim imenom je morda prejel vaš tiskalni posel.
    Natisnite stran s konfiguracijo in preverite ime tiskalnika. Preverite, ali se ime na strani s konfiguracijo ujema z imenom izdelka na seznamu pripomočka za namestitev tiskalnika ali seznamu tiskalnikov in faksov.

    Ne morete tiskati s pogona USB drugega proizvajalca.
    Vzrok
    Rešitev
    Ta napaka se pojavi, če ni nameščena programska oprema za naprave z vmesnikom USB.
    Pri dodajanju pogona USB drugega proizvajalca boste morda potrebovali programsko opremo Apple USB Adapter Card Support. Najnovejša različica te programske opreme je na voljo na spletni strani Apple.

    Izdelek ni prikazan na seznamu pripomočka za namestitev tiskalnika ali seznamu tiskalnikov in faksov, ko ga priključite na računalnik s kablom USB in izberete gonilnik.
    Vzrok
    Rešitev
    Težavo povzroča programska ali strojna komponenta.
    Odpravljanje težav s programsko opremo
    ●
    Preverite, ali Macintosh podpira USB.
    ●
    Preverite, ali uporabljate operacijski sistem Macintosh, različica Mac OS X v10.4 ali novejša različica.
    ●
    Poskrbite, da bo imel Macintosh ustrezno programsko opremo USB podjetja Apple.
    Odpravljanje težav s strojno opremo
    ●
    Preverite, ali je naprava vklopljena.
    ●
    Preverite, ali je kabel USB pravilno povezan.
    ●
    Preverite, ali uporabljate ustrezen kabel USB visoke hitrosti.
    ●
    Poskrbite, da se prek verige ne bo napajalo preveč naprav USB. Iz verige izključite vse naprave in kabel priključite neposredno v vrata USB na gostiteljskem računalniku.
    ●
    Preverite, ali sta verigi priključena več kot dva zvezdišča USB, ki nista vklopljena. Izključite vse naprave iz verige in nato priključite kabel neposredno na vrata USB na gostiteljskem računalniku.
    OPOMBA:

    Tipkovnica iMac je zvezdišče USB, ki ni vklopljeno.


Potrošni material in dodatna oprema

Potrošni material in dodatna oprema
  • Naročanje delov, dodatne opreme in potrošnega materiala
  • Številke delov


Potrošni material in dodatna oprema

Naročanje delov, dodatne opreme in potrošnega materiala

    Naročanje potrošnega materiala in papirja
    www.hp.com/go/suresupply
    Naročanje pristnih HP-jevih delov ali dodatne opreme
    www.hp.com/buy/parts
    Naročanje pri ponudniku storitev ali podpore
    Obrnite se na pooblaščenega HP-jevega serviserja ali ponudnika podpore.


Potrošni material in dodatna oprema

Številke delov

V času tiskanja je bil najnovejši ta seznam dodatkov. Med življenjsko dobo izdelka se lahko informacije o naročanju in razpoložljivost dodatkov spremenijo.

V tem razdelku so informacije o naslednjih temah

  • Dodatna oprema za ravnanje s papirjem
  • Tiskalni vložki
  • Kabli in vmesniki


Potrošni material in dodatna oprema

Dodatna oprema za ravnanje s papirjem

    Element
    Opis
    Številka dela
    Zajemalni valj
    Zajemalni valj za podajalni pladenj
    RL1-1443-000CN
    Sestavljanje ločilne blazinice
    Ločilna blazinica za podajalni pladenj
    RM1-4006-000CN


Potrošni material in dodatna oprema

Tiskalni vložki

    Element
    Opis
    Številka dela
    Tiskalni vložek HP LaserJet
    Črni tiskalni vložek
    Če želite ugotoviti številko dela tiskalnega vložka, si oglejte enega od teh elementov.
    ●
    Stran s konfiguracijo
    ●
    Stran s podatki o stanju potrošnega materiala
    ●
    Trenutni tiskalni vložek
    ●
    www.hp.com/go/ljsupplies


Potrošni material in dodatna oprema

Kabli in vmesniki

    Element
    Opis
    Številka dela
    Kabel USB
    2 m kabel vrste A do B
    8121-0868


Storitve in podpora

Storitve in podpora
  • Izjava družbe Hewlett-Packard o omejeni garanciji
  • Garancija HP Premium Protection: Izjava o omejeni garanciji tiskalnih kartuš LaserJet
  • Licenčna pogodba za končnega uporabnika
  • Garancijske storitve za popravila s strani stranke
  • Podpora za stranke
  • Vnovično pakiranje naprave


Storitve in podpora

Izjava družbe Hewlett-Packard o omejeni garanciji

    HP-JEV IZDELEK
    TRAJANJE OMEJENE GARANCIJE
    HP LaserJet Professional P1100, P1100w
    Eno leto od datuma nakupa

    HP vam kot končnemu uporabniku zagotavlja, da bo HP-jeva strojna in dodatna oprema brez napak v materialu in izdelavi v zgoraj navedenem časovnem obdobju po datumu nakupa. Če prejme HP obvestilo o napakah v času garancijskega obdobja, po svoji presoji popravi ali zamenja pokvarjene izdelke. Zamenjani izdelki so novi ali po svojem delovanju novim enakovredni.

    HP jamči, da pravilno nameščena in uporabljana HP-jeva programska oprema od datuma nakupa in v zgoraj navedenem obdobju ne bo prenehala izvajati programskih ukazov zaradi napak v materialu in izdelavi. Če HP prejme obvestilo o napakah v času garancijskega obdobja, zamenja programsko opremo, ki se zaradi omenjenih napak ne izvaja pravilno.

    HP ne jamči, da bodo HP-jevi izdelki delovali brez prekinitev ali napak. Če HP v razumnem času ne more popraviti ali zamenjati izdelka, kot določa garancija, lahko izdelek vrnete in dobite povrnjeno kupnino.

    HP-jevi izdelki lahko vsebujejo predelane dele, ki so po zmogljivosti enakovredni novim ali pa so bili po že občasno uporabljeni.

    Ta garancija ne velja za okvare, ki nastanejo zaradi (a) nepravilnega ali neustreznega vzdrževanja ali umerjanja, (b) programske opreme, vmesnikov, delov ali potrošnega materiala, ki jih ne dobavlja HP, (c) nepooblaščenega spreminjanja ali napačne uporabe, (d) uporabe v okolju, ki ne ustreza objavljenim okoljskim specifikacijam za izdelek, ali (e) neustrezne priprave ali vzdrževanja mesta izdelka.

    V OBSEGU, KI GA DOLOČA KRAJEVNA ZAKONODAJA, SO ZGORAJ NAVEDENE GARANCIJE IZKLJUČNE GARANCIJE; HP NE DAJE NOBENE DRUGE GARANCIJE ALI KAKRŠNIHKOLI POGOJEV, IZRAŽENIH IZRECNO ALI POSREDNO. HP IZKLJUČNO ZANIKA KAKRŠNOKOLI ODGOVORNOST ALI POGOJE ZA TRŽNO KAKOVOST BLAGA, SPREJEMLJIVO KAKOVOST IN PRIMERNOST ZA DOLOČEN NAMEN. Nekatere države/regije, zvezne države ali province ne dovoljujejo omejitev trajanja zakonsko določene garancije, zato zgoraj omenjena omejitev ali izključitev morda za vas ne velja. Ta garancija vam daje določene zakonske pravice, imate pa lahko tudi druge pravice, ki se razlikujejo glede na državo/regijo, zvezno državo ali provinco.

    HP-jeva omejena garancija velja v državah/regijah ali tam, kjer ima HP organizirano podporo in prodajo za določen izdelek. Raven garancijskih storitev se lahko prilagaja krajevnim standardom. Če zaradi pravnih ali zakonskih razlogov določen izdelek ni bil namenjen za delovanje v določeni državi/regiji, HP ne bo spreminjal oblike, opreme ali funkcij izdelka, da bi deloval v tej državi/regiji.

    V SKLADU S KRAJEVNO ZAKONODAJO SO PRAVNA SREDSTVA V TEJ GARANCIJSKI IZJAVI VAŠA EDINA IN IZKLJUČNA PRAVNA SREDSTVA. RAZEN KOT JE NAVEDENO ZGORAJ, HP ALI NJEGOVI DOBAVITELJI V NOBENEM PRIMERU NE ODGOVARJAJO ZA IZGUBO PODATKOV ALI ZA NEPOSREDNO, POSEBNO, NAKLJUČNO, POSLEDIČNO (VKLJUČNO Z IZGUBO DOBIČKA ALI PODATKOV) ALI DRUGO ŠKODO, UTEMELJENO NA SPORAZUMU, PRESTOPKU ALI ČEM DRUGEM. Ker nekatere države/regije, zvezne države ali province ne dovoljujejo izločitve ali omejitve posledične ali nenamerne škode, za vas zgoraj navedena omejitev ali izločitev morda ne velja.

    DOLOČILA TE GARANCIJSKE IZJAVE, RAZEN V OBSEGU, KI GA DOVOLJUJE ZAKONODAJA, NE IZKLJUČUJEJO, OMEJUJEJO ALI SPREMINJAJO OBVEZNIH ZAKONSKIH PRAVIC, KI VELJAJO ZA PRODAJO TEGA IZDELKA.


Storitve in podpora

Garancija HP Premium Protection: Izjava o omejeni garanciji tiskalnih kartuš LaserJet

    Ta HP-jev izdelek je zajamčeno brez napak v materialu in izdelavi.

    Ta garancija ne zajema izdelkov: (a) ki so ponovno polnjeni, obnovljeni, predelani ali kakorkoli spremenjeni, (b) s katerimi imate težave zaradi napačne uporabe, neustreznega shranjevanja ali uporabe, ki ni v skladu z navedenimi okoljskimi specifikacijami za tiskalnik, ali (c) ki so obrabljeni zaradi običajne uporabe.

    Za pridobitev garancijskih storitev izdelek vrnite na kraj nakupa (s pisnim opisom težave in vzorčnimi natisi) ali se obrnite na HP-jevo podporo za stranke. HP bo po lastni presoji izdelke, ki so dokazano okvarjeni, zamenjal ali vam povrnil nakupno ceno.

    V SKLADU S KRAJEVNO ZAKONODAJO JE ZGORNJE JAMSTVO IZKLJUČNO IN NOBENA DRUGA GARANCIJA ALI POGOJ, BODISI PISANA ALI USTNA, NISTA IZRECNA ALI IMPLICIRANA IN HP IZRECNO ZAVRAČA OMENJENE GARANCIJE ALI POGOJE PRODAJE, ZADOVOLJIVO KAKOVOST IN PRIMERNOST ZA POSAMEZEN NAMEN.

    V SKLADU S KRAJEVNO ZAKONODAJO HP ALI NJEGOVI DOBAVITELJI V NOBENEM PRIMERU NE ODGOVARJAJO ZA NEPOSREDNO, POSEBNO, NAKLJUČNO, POSLEDIČNO (VKLJUČNO Z IZGUBO PODATKOV) ALI DRUGO ŠKODO, NE GLEDE NA TO, ALI TEMELJI NA DOGOVORU, KAZNIVEM DEJANJU ALI DRUGAČE.

    DOLOČILA TE GARANCIJSKE IZJAVE, RAZEN V OBSEGU, KI GA DOVOLJUJE ZAKONODAJA, NE IZKLJUČUJEJO, OMEJUJEJO ALI SPREMINJAJO OBVEZNIH ZAKONSKIH PRAVIC, KI VELJAJO ZA PRODAJO TEGA IZDELKA.


Storitve in podpora

Licenčna pogodba za končnega uporabnika

    PRED UPORABO TE PROGRAMSKE OPREME NATANČNO PREBERITE: Ta licenčna pogodba za končnega uporabnika (»EULA«) je pogodba med (a) vami (posameznikom ali subjektom, ki ga zastopate) in (b) družbo Hewlett-Packard Company (»HP«), ki ureja uporabo programske opreme (»programska oprema«). Ta EULA ne velja, če je med vami in družbo HP ali njenimi dobavitelji sklenjena ločena licenčna pogodba za programsko opremo, vključno z licenčno pogodbo v elektronski dokumentaciji. Izraz »programska oprema« lahko vključuje (i) povezane nosilce podatkov, (ii) navodila in drugo tiskano gradivo ter (iii) dokumentacijo v elektronski obliki (skupaj »uporabniška dokumentacija«).

    PRAVICE ZA PROGRAMSKO OPREMO VELJAJO LE POD POGOJEM, DA SOGLAŠATE Z VSEMI DOLOČILI IN POGOJI TE EULE. ČE NAMESTITE, KOPIRATE, PRENESETE ALI DRUGAČE UPORABITE PROGRAMSKO OPREMO, SPREJEMATE POGOJE, DOLOČENE S TO EULO. ČE SE NE STRINJATE Z EULO, NE NAMEŠČAJTE, PRENAŠAJTE ALI KAKO DRUGAČE UPORABLJAJTE PROGRAMSKE OPREME. ČE STE KUPILI PROGRAMSKO OPREMO, VENDAR SE NE STRINJATE Z EULO, VRNITE PROGRAMSKO OPREMO V ŠTIRINAJSTIH DNEH NA KRAJ NAKUPA ZARADI POVRAČILA CENE NAKUPA; ČE JE PROGRAMSKA OPREMA NAMEŠČENA V DRUGEM IZDELKU HP ALI JE NA VOLJO PREK NJEGA, LAHKO VRNETE CELOTNI NEUPORABLJENI IZDELEK.

    1. PROGRAMSKA OPREMA DRUGIH PROIZVAJALCEV. Programska oprema lahko poleg programske opreme, ki je last HP (»programska oprema HP«), vsebuje programsko opremo, licencirano od drugih proizvajalcev (»programska oprema drugih proizvajalcev« in »licenca drugih proizvajalcev«). Programsko opremo drugih proizvajalcev lahko uporabljate v skladu s pogoji ustrezne licence drugih proizvajalcev. Običajno je licenca drugih proizvajalcev v datoteki, kot je license.txt; če licence drugih proizvajalcev ne najdete, se obrnite na HP-jevo podporo. Če licence drugih proizvajalcev vključujejo licence, ki določajo razpoložljivost izvorne kode (kot je splošna javna licenca GNU), in ustrezna izvorna koda ni priložena programski opremi, na podpornih straneh izdelka na spletni strani HP (hp.com) preverite, kako pridobite takšno izvorno kodo.

    2. LICENČNE PRAVICE. Če upoštevate vsa določila in pogoje te EULE imate naslednje pravice:

    a. Uporaba. HP vam dovoljuje uporabo enega izvoda programske opreme HP. »Uporaba« pomeni nameščanje, kopiranje, shranjevanje, nalaganje, izvajanje, prikazovanje ali katero koli drugo uporabo programske opreme HP. Programske opreme HP ne smete spreminjati oziroma onemogočiti funkcije licence ali nadzora programske opreme HP. Če HP to programsko opremo dobavi za uporabo z izdelkom za obdelavo slik ali tiskanje (če je programska oprema na primer gonilnik, strojno-programska oprema ali dodatek), se lahko programska oprema HP uporablja le s tem izdelkom (»izdelek HP«). V uporabniški dokumentaciji so lahko dodatne omejitve za uporabo. Sestavnih delov programske opreme HP ne smete ločevati za namen uporabe. Razširjanje programske opreme HP ni dovoljeno.

    b. Kopiranje. Pravica za kopiranje pomeni, da lahko naredite arhivsko ali varnostno kopijo programske opreme HP, če vsaka kopija vsebuje vsa izvirna lastniška obvestila programske opreme HP in se uporablja izključno za namene varnostnega kopiranja.

    3. NADGRADNJE. Če želite uporabiti programsko opremo HP, ki jo HP dobavi kot nadgradnjo, posodobitev ali dodatek (skupaj »nadgradnja«), morate najprej imeti licenco za izvirno programsko opremo HP, za katero HP določi, da je primerna za nadgradnjo. Če nadgradnja zamenjuje izvirno programsko opremo HP, takšne programske opreme HP ne smete več uporabljati. Ta EULA velja za vsako nadgradnjo, razen če HP z nadgradnjo določi druge pogoje. V primeru spora med to EULO in temi drugimi pogoji, veljajo drugi pogoji.

    4. PRENOS.

    a. Prenos na tretjo osebo. Prvotni končni uporabnik programske opreme HP lahko enkrat prenese programsko opremo HP na drugega končnega uporabnika. Vsak prenos vključuje vse sestavne dele, medije, uporabniško dokumentacijo, to EULO in morebitno potrdilo o pristnosti. Prenos ne sme biti posreden, na primer konsignacija. Pred prenosom mora končni uporabnik, ki prejme preneseno programsko opremo, soglašati s to EULO. Po prenosu programske opreme HP se vaša licenca samodejno izteče.

    b. Omejitve. Programske opreme HP ni dovoljeno dajati v najem ali zakup, je posojati ali uporabljati za komercialni časovni zakup ali pisarniško uporabo. Programske opreme HP ni dovoljeno podlicencirati, prenesti ali drugače prenašati, razen kot je izrecno določeno v tej EULI.

    5. LASTNIŠKE PRAVICE. Vse pravice intelektualne lastnine iz programske opreme in uporabniške dokumentacije so last družbe HP ali njenih dobaviteljev in so zaščitene z zakonodajo, vključno z veljavno zakonodajo o avtorskih pravicah, poslovnih skrivnostih, patentih in blagovnih znamkah. S programske opreme ne smete odstraniti nobene oznake izdelka, obvestila o avtorski pravici ali lastniške omejitve.

    6. OMEJITVE PRI OBRATNEM INŽENIRSTVU. Obratno inženirstvo, obratno prevajanje ali obratno zbiranje programske opreme HP je prepovedano, razen v obsegu, ki ga dovoljuje veljavna zakonodaja.

    7. SOGLASJE ZA UPORABO PODATKOV. Družba HP in njena lastniško povezana podjetja lahko zbirajo in uporabljajo tehnične informacije, ki jih posredujete v povezavi z (i) vašo uporabo programske opreme ali izdelka HP ali (ii) izvajanjem storitev za podporo, povezanih s programsko opremo ali izdelkom HP. Za vse takšne informacije velja izjava o zasebnosti družbe HP. Družba HP takšnih informacij ne bo razkrila v obliki, ki omogoča razkritje vaše osebnosti, razen če je to potrebno za izboljšanje vaše uporabe ali izvajanje storitev podpore.

    8. OMEJITEV ODGOVORNOSTI. Ne glede na kakršno koli škodo sta celotna odgovornost družbe HP in njenih dobaviteljev v okviru te EULE ter vaše izključno pravno sredstvo iz te EULE omejeni na največ dejanski znesek, ki ste ga plačali za izdelek, ali 5,00 USD. DO NAJVEČJE MERE, KI JO DOVOLJUJE VELJAVNA ZAKONODAJA, DRUŽBA HP IN NJENI DOBAVITELJI NISO V NOBENEM PRIMERU ODGOVORNI ZA KAKRŠNO KOLI POSEBNO, NAKLJUČNO, POSREDNO ALI POSLEDIČNO ŠKODO (VKLJUČNO S ŠKODO ZARADI IZGUBE POSLOVNEGA DOBIČKA, IZGUBLJENIH PODATKOV, PREKINITVE POSLOVANJA, OSEBNE ŠKODE ALI IZGUBE ZASEBNOSTI), KI JE KAKOR KOLI POVEZANA Z UPORABO ALI NEZMOŽNOSTJO UPORABE PROGRAMSKE OPREME, TUDI ČE SO BILI DRUŽBA HP ALI NJENI DOBAVITELJI OBVEŠČENI O MOŽNOSTI TAKŠNE ŠKODE IN ČE OMENJENO PRAVNO SREDSTVO NI USPEŠNO. Nekatere države/regije ali druge pristojnosti ne omogočajo izključitve ali omejitve naključne ali posledične škode, zato navedena omejitev ali izključitev za vas morda ne velja.

    9. STRANKE V DRŽAVNI UPRAVI ZDA. Če ste subjekt v državni upravi ZDA, potem se komercialna računalniška programska oprema, dokumentacija računalniške programske opreme in tehnični podatki za komercialno opremo licencirajo skladno z določili veljavne HP-jeve komercialne licenčne pogodbe v skladu s pravilnikoma FAR 12.211 in FAR 12.212.

    10. USKLAJENOST Z IZVOZNO ZAKONODAJO. Ravnajte skladno z vso zakonodajo, pravili in predpisi, (i) ki veljajo za izvoz ali uvoz programske opreme ali (ii) omejujejo uporabo programske opreme, vključno z vsemi omejitvami širjenja jedrskega, kemičnega ali biološkega orožja.

    11. PRAVICE PRIDRŽANE. Družba HP in njeni dobavitelji si pridržujejo vse pravice, ki vam niso izrecno podeljene v tej EULI.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    Rev. 11/06


Storitve in podpora

Garancijske storitve za popravila s strani stranke

    Izdelki HP vsebujejo veliko delov, ki jih stranka lahko popravi sama (CSR), kar omogoča hitro popravilo in večjo prilagodljivost pri zamenjavi okvarjenih delov. Če HP pri odkrivanju napak ugotovi, da je napravo mogoče popraviti z zamenjavo dela CSR, vam bo HP ta del poslal, da ga zamenjate sami. Obstajata dve kategoriji delov CSR: 1) Deli, pri katerih je popravilo s strani stranke obvezno. Če želite, da te dele zamenja HP, boste morali plačati stroške poti in posega. 1) Deli, pri katerih je popravilo s strani stranke izbirno. Te dele lahko stranke zamenjajo tudi same. Če pa želite, da jih zamenja HP, pri tem ne boste imeli dodatnih stroškov, saj popravilo krije garancija izdelka.

    Če so deli CSR na zalogi in zemljepisna lega to dopušča, boste dele CSR prejeli naslednji delovni dan. Če zemljepisna lega to dopušča, vam je ob doplačilu na voljo tudi dostava na isti dan ali v roku štirih ur. Če potrebujete pomoč, pokličite HP-jev center za tehnično podporo, kjer vam nudijo pomoč po telefonu. Če je okvarjeni izdelek potrebno vrniti podjetju HP, obvestilo o tem dobite priloženo nadomestnemu delu CSR. V primeru, da morate okvarjeni del vrniti podjetju HP, ga morate poslati v določenem obdobju, običajno v roku petih (5) delovnih dni. Okvarjenemu delu v priloženo embalažo priložite povezano dokumentacijo. Če okvarjenega dela ne vrnete, vam HP lahko izda račun za nadomestni izdelek. V primeru popravila s strani stranke vam HP plača vse stroške pošiljanja nadomestnega in vračila okvarjenega dela ter določi transportno podjetje, ki bo to izvršilo.


Storitve in podpora

Podpora za stranke

    Poiščite telefonske številke podpore v svoji državi/regiji
    Pripravite ime naprave, serijsko številko, datum nakupa in opis težave.
    Telefonske številke za državo/regijo so na letaku, ki ste ga dobili v škatli skupaj z napravo, ali na mestu www.hp.com/support/.
    24-urna internetna podpora
    www.hp.com/support/ljp1100series
    Podpora za naprave, ki se uporabljajo z računalniki Macintosh
    www.hp.com/go/macosx
    Prenos programskih pripomočkov, gonilnikov in elektronskih informacij
    www.hp.com/support/ljp1100series
    Naročanje pogodb o dodatnih HP-jevih storitvah ali vzdrževanju
    www.hp.com/go/carepack


Storitve in podpora

Vnovično pakiranje naprave

    Če HP-jeva podpora za stranke določi, da je napravo treba vrniti HP-ju v popravilo, sledite tem navodilom, da pred transportom znova zapakirate napravo.

    POZOR:

    Za škodo med transportom, ki nastane zaradi neustreznega pakiranja, je odgovorna stranka.

    1.
    Odstranite in obdržite tiskalni vložek.
    POZOR:

    Izredno pomembno je, da pred transportom naprave odstranite tiskalni vložek. Če bo med transportom v napravi tiskalni vložek, ta lahko pušča in toner lahko prekrije mehanizem naprave ter druge dele.

    Če ne želite poškodovati tiskalnega vložka, se ne dotikajte valja na njej in jo shranjujte v originalni embalaži, tako da ni izpostavljena svetlobi.

    2.
    Odstranite in obdržite napajalni kabel, kabel vmesnika in izbirne dodatke, kot je kartica EIO.
    3.
    Če je mogoče, priložite vzorčne natise in 50 do 100 listov papirja ali drugih medijev za tiskanje, ki niso bili pravilno natisnjeni.
    4.
    V ZDA pokličite HP-jevo podporo strankam in zahtevajte novo embalažo. Drugod uporabite originalno embalažo, če je mogoče. Hewlett-Packard priporoča zavarovanje opreme za transport.


Specifikacije

Specifikacije
  • Fizične specifikacije
  • Poraba energije, električne specifikacije in raven hrupa
  • Okoljevarstveni podatki


Specifikacije

Fizične specifikacije

    Zunanjost1
    Specifikacija
    Tiskalniki serije HP LaserJet Professional P1100
    Masa izdelka
    4,7 kg
    Višina izdelka
    194 mm
    Globina izdelka
    224 mm
    Širina izdelka
    347 mm

    1 Vrednosti temeljijo na predhodnih podatkih. Obiščite spletno mesto www.hp.com/support/ljp1100series.


Specifikacije

Poraba energije, električne specifikacije in raven hrupa

    Za najnovejše podatke si oglejte www.hp.com/go/ljp1100_regulatory.


Specifikacije

Okoljevarstveni podatki

    Delovno okolje
    Med delom1
    Shranjevanje1
    Temperatura
    Od 15 do 32,5 °C
    Od -20 do 40 °C
    Relativna vlažnost
    Od 10 do 80 %
    Od 10 do 90 %

    1 Vrednosti temeljijo na predhodnih podatkih. Obiščite spletno mesto www.hp.com/support/ljp1100series.


Informacije o predpisih

Informacije o predpisih
  • Predpisi FCC
  • Okoljevarstveni program za nadzor izdelka
  • Izjava o skladnosti (HP LaserJet Professional P1102, P1102s, P1106 in P1108)
  • Izjava o skladnosti (HP LaserJet Professional P1102w)
  • Izjava o skladnosti (HP LaserJet Pro P1102w)
  • Izjave o varnosti
  • Dodatne izjave za brezžične izdelke


Informacije o predpisih

Predpisi FCC

    Ta oprema je preizkušena in ustreza omejitvam za digitalne naprave razreda B, v skladu s 15. delom predpisov FCC. Te omejitve so namenjene primerni zaščiti pred škodljivimi motnjami pri stanovanjskih namestitvah. Ta oprema proizvaja, uporablja in lahko oddaja radijsko frekvenčno energijo. Če ta oprema ni nameščena in uporabljena v skladu z navodili, lahko proizvaja motnje v radijskih zvezah. Kljub temu ni nobenega jamstva, da v določeni namestitvi teh motenj ne bo. Če ta oprema povzroča motnje radijskega in televizijskega sprejema, kar lahko ugotovimo z izklopom in vklopom opreme, naj uporabnik poskuša odpraviti motnje z enim ali več izmed naslednjih ukrepov:

    ●
    Obrnite ali prestavite sprejemno anteno.
    ●
    Povečajte razdaljo med opremo in sprejemnikom.
    ●
    Povežite opremo z vtičnico, ki je na drugem tokokrogu kot sprejemnik.
    ●
    Posvetujte se s prodajalcem ali izkušenim radijskim/TV-tehnikom.
    OPOMBA:

    Spremembe ali prilagoditve tiskalnika, ki jih izrecno ne odobri HP, lahko izničijo uporabnikovo garancijo.

    Omejitve za napravo razreda B 15. dela predpisov FCC zahtevajo, da uporabljate zaščiten vmesniški kabel.


Informacije o predpisih

Okoljevarstveni program za nadzor izdelka

V tem razdelku so informacije o naslednjih temah

  • Zaščita okolja
  • Proizvajanje ozona
  • Poraba energije
  • Poraba tonerja
  • Poraba papirja
  • Plastika
  • Potrošni material za tiskanje HP LaserJet
  • Navodila za vračilo in recikliranje
  • Papir
  • Omejitve materiala
  • Odlaganje odpadne opreme uporabnikov v gospodinjstvih v Evropski uniji
  • Kemične snovi
  • Podatkovni list o varnosti materialov (MSDS)
  • Za dodatne informacije


Informacije o predpisih

Zaščita okolja

    Hewlett-Packard Company je predan izdelovanju okolju prijaznih kakovostnih izdelkov. Ta izdelek odlikujejo številne lastnosti, ki zmanjšujejo negativen vpliv na okolje.


Informacije o predpisih

Proizvajanje ozona

    Ta izdelek proizvaja zanemarljivo količino ozona (O3).


Informacije o predpisih

Poraba energije

    Poraba energije se znatno zmanjša, kadar je naprava v načinu pripravljenosti ali v načinu Samodejni izklop. Tako je mogoče ohraniti naravne vire in prihraniti denar, ne da bi to vplivalo na visoko učinkovitost delovanja te naprave. Oprema za tiskanje Hewlett-Packard, ki je označena z logotipom ENERGY STAR®, izpolnjuje zahteve programa ENERGY STAR ameriške agencije za zaščito okolja (Environmental Protection Agency) za takšno opremo. Naslednji znak označuje slikovne naprave, ki ustrezajo zahtevam ENERGY STAR:

    blagovna znamka ENERGY STAR

    Dodatne informacije o modelih slikovnih naprav, ki ustrezajo zahtevam ENERGY STAR, najdete na:

    www.hp.com/go/energystar


Informacije o predpisih

Poraba tonerja

    Naprava v načinu EconoMode porabi manj tonerja, kar lahko podaljša življenjsko dobo tiskalne kartuše.


Informacije o predpisih

Poraba papirja

    Funkcija tega izdelka za ročno obojestransko tiskanje (dvostransko tiskanje) in zmogljivost tiskanja n-navzgor (tiskanje več strani na eno stran) omogočata manjšo porabo papirja, zaradi česar se zmanjša tudi poraba naravnih virov.


Informacije o predpisih

Plastika

    Plastični deli, težji od 25 gramov, so označeni v skladu z mednarodnimi standardi, ki olajšajo identificiranje plastike za recikliranje ob koncu življenjske dobe izdelka.


Informacije o predpisih

Potrošni material za tiskanje HP LaserJet

    Tiskalne kartuše HP LaserJet po uporabi enostavno in brezplačno vrnite in reciklirajte s pomočjo programa HP Planet Partners. Informacije v več jezikih in navodila so priložena vsaki novi tiskalni kartuši HP LaserJet in paketu potrošnega materiala. Če vrnete več kartuš hkrati, in ne vsake posebej, manj obremenite okolje.

    HP je zavezan temu, da ponuja domiselne in izjemno kakovostne izdelke in storitve, ki so prijazni okolju, tako pri razvoju in proizvodnji kot pri distribuciji, uporabi in recikliranju. Če sodelujete v programu HP Planet Partners, tiskalne kasete HP LaserJet, ki jih vrnete, ustrezno recikliramo ter iz njih pridobimo plastične in kovinske materiale za proizvodnjo novih izdelkov, zaradi česar na odlagališčih konča na milijone ton manj odpadkov. Ker bo ta tiskalna kaseta reciklirana in uporabljena kot surovina, vam je ne bomo vrnili. Zahvaljujemo se vam, da skrbite za okolje!

    OPOMBA:

    Nalepko za vračilo uporabljajte samo za vračilo izvirnih tiskalnih kaset HP LaserJet. Ne uporabljajte je za kasete za brizgalne tiskalnike HP, tiskalne kasete drugih proizvajalcev, znova napolnjene ali predelane tiskalne kasete ali vračilo okvarjenih izdelkov v okviru garancije. Več o recikliranju kaset za brizgalne tiskalnike HP najdete na http://www.hp.com/recycle.


Informacije o predpisih

Navodila za vračilo in recikliranje

V tem razdelku so informacije o naslednjih temah

  • Združene države in Portoriko
  • Program za vračilo drugod po svetu


Informacije o predpisih

Združene države in Portoriko

Zaprta oznaka v embalaži za kasete s črnilom HP LaserJet je namenjena vračilu in recikliranju ene ali več tiskalnih kaset HP LaserJet po uporabi. Sledite ustreznim navodilom spodaj.

V tem razdelku so informacije o naslednjih temah

  • Vračilo več kartuš
  • Posamezna vračila
  • Pošiljanje


Informacije o predpisih

Vračilo več kartuš

    1.
    Zavoj s tiskalno kaseto HP LaserJet je v izvirni embalaži.
    2.
    Škatle povežite skupaj z lepilnim trakom ali jermenom. Paket lahko tehta največ 31 kg (70 lb).
    3.
    Uporabite vnaprej plačano nalepko za embalažo.

    ALI

    1.
    Uporabite svojo primerno embalažo ali zahtevajte brezplačno zbirko škatel za pošiljanje na mestu www.hp.com/recycle ali telefonski številki 1-800-340-2445 (zmogljivost je največ 31 kg (70 lb) tiskalnih kartuš HP LaserJet).
    2.
    Uporabite vnaprej plačano nalepko za embalažo.


Informacije o predpisih

Posamezna vračila

    1.
    Zapakirajte tiskalno kaseto HP LaserJet v izvirno embalažo.
    2.
    Nalepko za embalažo nalepite na sprednjo stran.


Informacije o predpisih

Pošiljanje

Vsa vračila tiskalnih kartuš HP LaserJet za recikliranje ob naslednji dostavi ali prevzemu izročite kurirski službi UPS ali oddajte v pooblaščenem zbirnem centru UPS. Za dodatne informacije o lokalnem zbirnem centru UPS pokličite 1-800-PICKUPS ali obiščite mesto www.ups.com. Če želite embalažo vrniti s poštno nalepko, jo izročite kurirju poštne službe ZDA ali jo oddajte na poštnem uradu poštne službe ZDA. Za več informacij ali za naročilo dodatnih nalepk ali škatel za vračilo obiščite www.hp.com/recycle ali pokličite 1-800-340-2445. Kurirska služba UPS za želeni prevzem zaračuna običajne stroške prevzema. Informacije se lahko spreminjajo brez obvestila.

V tem razdelku so informacije o naslednjih temah

  • Prebivalci zveznih držav Aljaska in Havaji:


Informacije o predpisih

Prebivalci zveznih držav Aljaska in Havaji:

    Ne uporabite nalepke UPS. Če želite več informacij in navodil, pokličite 1-800-340-2445. Poštna služba ZDA v skladu z dogovorom s podjetjem HP prebivalcem zveznih držav Aljaska in Havaji omogoča brezplačno vračilo praznih kartuš.


Informacije o predpisih

Program za vračilo drugod po svetu

    Če želite sodelovati v programu za vračilo in recikliranje HP Planet Partners, sledite preprostim navodilom v priročniku za recikliranje, ki je v embalaži novega potrošnega materiala za napravo, ali obiščite mesto www.hp.com/recycle. Za informacije o vračilu potrošnega materiala za tiskalnike HP LaserJet izberite državo/regijo.


Informacije o predpisih

Papir

    Ta izdelek lahko uporablja recikliran papir, če ta ustreza smernicam v HP LaserJet Printer Family Print Media Guide (Priročnik za tiskalne medije za družino tiskalnikov HP LaserJet). Ta izdelek je primeren za uporabo recikliranega papirja v skladu z EN12281:2002.


Informacije o predpisih

Omejitve materiala

    Ta izdelek HP ne vsebuje dodanega živega srebra.

    Ta izdelek HP ne vsebuje akumulatorja.


Informacije o predpisih

Odlaganje odpadne opreme uporabnikov v gospodinjstvih v Evropski uniji

    simbol EU za odpadke

    Ta simbol na izdelku ali na njegovi embalaži pomeni, da izdelka ne smete zavreči skupaj z ostalimi gospodinjskimi odpadki. Za svojo odpadno opremo morate poskrbeti sami, zato jo odlagajte na za to določenem zbirnem mestu za recikliranje odpadne električne in elektronske opreme. Ločevanje in recikliranje odpadne opreme ob odlaganju pomaga ohraniti naravne vire in zagotoviti, da so odpadki reciklirani na način, ki ne škodi zdravju in okolju. Za več informacij o odlagališčih za recikliranje odpadne opreme se obrnite na lokalni mestni urad, službo za odlaganje gospodinjskih odpadkov ali trgovino, kjer ste kupili izdelek.


Informacije o predpisih

Kemične snovi

    HP se zavezuje, da bo stranke obveščal o kemičnih snoveh v svojih izdelkih, kot je to določeno z zakonom, na primer z uredbo REACH (predpis ES št. 1907/2006 Evropskega parlamenta in Sveta). Poročilo o kemičnih snoveh za ta izdelek je na voljo na: www.hp.com/go/reach.


Informacije o predpisih

Podatkovni list o varnosti materialov (MSDS)

    Podatke o varnosti materialov (Material Safety Data Sheet – MSDS) za potrošni material, ki vsebuje kemične snovi (na primer toner), lahko dobite na HP-jevem spletnem mestu na naslovu www.hp.com/go/msds ali www.hp.com/hpinfo/community/environment/productinfo/safety.


Informacije o predpisih

Za dodatne informacije

    Za informacije o teh temah varovanja okolja:

    ●
    Profil varovanja okolja za ta izdelek in mnoge povezane izdelke HP
    ●
    HP-jeva predanost okolju
    ●
    HP-jev sistem upravljanja z okoljem
    ●
    HP-jev program za vračanje in recikliranje izdelka ob prenehanju uporabe
    ●
    Podatkovni listi o varnosti materialov

    Obiščite www.hp.com/go/environment ali www.hp.com/hpinfo/globalcitizenship/environment.


Informacije o predpisih

Izjava o skladnosti (HP LaserJet Professional P1102, P1102s, P1106 in P1108)

    Izjava o ustreznosti
    v skladu s standardoma ISO/IEC 17050-1 in EN 17050-1
    Ime proizvajalca:
    Hewlett-Packard Information Technology R&D (Šanghaj) Co., Ltd.
    Št. dok.: BOISB-0901-00-rel.4.0
    Naslov proizvajalca:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    izjavlja, da izdelek
    Ime izdelka:
    HP LaserJet Professional P1102
    HP LaserJet Pro P1102s/P1106/P1108
    Kontrolna številka modela:2)
    BOISB-0901-00
    Možnosti izdelka:
    VSE
    Tiskalne kartuše:
    CE285A, CC388A
    v skladu z naslednjimi specifikacijami izdelka:
    VARNOST:
    IEC 60950-1:2005/EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007/EN 60825-1:2007 (laserski izdelek/izdelek LED razreda 1)
    IEC 62311:2007/EN62311:2008
    GB4943-2001
    EMC:
    CISPR22:2005 +A1/EN55022:2006 +A1 – razred B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    Naslov FCC 47 CFR, razred B 15. dela/ICES-003, 4. izdaja
    GB9254-2008, GB17625.1-2003
    PORABA ENERGIJE:
    Predpis ES št. 1275/2008
    Preskusni postopek običajne porabe energije (TEC) opreme za zajem slik, ki ustreza specifikacijam programa ENERGY STAR®
    Dodatne informacije:
    Ta izdelek ustreza zahtevam direktive o elektromagnetni združljivosti 2004/108/ES, direktive o nizki napetosti 2006/95/ES in direktive o izdelkih, ki rabijo energijo, 2005/32/ES ter ima na podlagi tega oznako CE [image].
    Naprava ustreza 15. delu pravilnika FCC. Uporaba je dovoljena pod naslednjima pogojema: (1) naprava ne sme povzročati škodljivih motenj in (2) naprava mora sprejeti vse prejete motnje, vključno s tistimi, ki lahko povzročijo neželeno delovanje.
    1.
    Izdelek je preizkušen v značilni konfiguraciji z osebnimi računalniki Hewlett-Packard.
    2.
    Zaradi kontrole je izdelku dodeljena kontrolna številka modela. Te številke ne zamenjajte z imenom ali številko izdelka.
    Šanghaj, Kitajska
    December 2010
    Samo za teme o predpisih se obrnite na:
    Stik v Evropi
    Lokalni Hewlett-Packardov prodajni in servisni zastopnik ali Hewlett-Packard GmbH, Department HQ-TRE/Standards Europe, Herrenberger Strasse 140, D-71034, Böblingen (FAKS: +49-7031-14-3143) www.hp.eu/certificates
    Stik v ZDA
    Product Regulations Manager Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, ZDA 1-650-857-1501


Informacije o predpisih

Izjava o skladnosti (HP LaserJet Professional P1102w)

    Izjava o ustreznosti
    v skladu s standardoma ISO/IEC 17050-1 in EN 17050-1
    Ime proizvajalca:
    Hewlett-Packard Information Technology R&D (Šanghaj) Co., Ltd.
    Št. dok.: BOISB-0901-01-rel.6.0
    Naslov proizvajalca:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    izjavlja, da izdelek
    Ime izdelka:
    HP LaserJet Professional P1102w
    Kontrolna številka modela:2)
    BOISB-0901-01
    Možnosti izdelka:
    VSE
    Modul vmesnika3)
    BOISB-0803-00
    Tiskalne kartuše:
    CE285A
    v skladu z naslednjimi specifikacijami izdelka:
    VARNOST:
    IEC 60950-1:2005/EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007/EN 60825-1:2007 (laserski izdelek/izdelek LED razreda 1)
    IEC 62311:2007/EN62311:2008
    GB4943-2001
    EMC:
    CISPR22:2005 +A1/EN55022:2006 +A1 – razred B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    Naslov FCC 47 CFR, razred B 15. dela 1)/ICES-003, 4. izdaja
    GB9254-2008, GB17625.1-2003
    Vmesnik3)
    EN 301 489-1 V1.8.1/EN 301 489-17 V2.1.1
    EN 300 328 V1.7.1
    Naslov FCC 47 CFR, del C 15. dela (razdelek 15.247)/IC: RSS-210
    PORABA ENERGIJE:
    Predpis ES št. 1275/2008
    Preskusni postopek običajne porabe energije (TEC) opreme za zajem slik, ki ustreza specifikacijam programa ENERGY STAR®
    Dodatne informacije:
    Ta izdelek ustreza zahtevam direktive o radijski in telekomunikacijski terminalski opremi (R&TTE) 1999/5/ES (dodatek IV), direktive o elektromagnetni združljivosti 2004/108/ES, direktive o nizki napetosti 2006/95/ES in direktive o izdelkih, ki rabijo energijo, 2005/32/ES ter ima na podlagi tega oznako CE [image].
    Naprava ustreza 15. delu pravilnika FCC. Uporaba je dovoljena pod naslednjima pogojema: (1) naprava ne sme povzročati škodljivih motenj in (2) naprava mora sprejeti vse prejete motnje, vključno s tistimi, ki lahko povzročijo neželeno delovanje.
    1.
    Izdelek je preizkušen v značilni konfiguraciji z osebnimi računalniki Hewlett-Packard.
    2.
    Zaradi kontrole je izdelku dodeljena kontrolna številka modela. Te številke ne zamenjajte z imenom ali številko izdelka.
    3.
    Ta izdelek uporablja modul vmesnika s kontrolno številko modela BOISB-0803-00, in tako izpolnjuje tehnične zahteve držav/regij, v katerih bo izdelek na prodaj.
    Šanghaj, Kitajska
    December 2010
    Samo za teme o predpisih se obrnite na:
    Stik v Evropi
    Lokalni Hewlett-Packardov prodajni in servisni zastopnik ali Hewlett-Packard GmbH, Department HQ-TRE/Standards Europe, Herrenberger Strasse 140, D-71034, Böblingen (FAKS: +49-7031-14-3143) www.hp.eu/certificates
    Stik v ZDA
    Product Regulations Manager Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, ZDA 1-650-857-1501


Informacije o predpisih

Izjava o skladnosti (HP LaserJet Pro P1102w)

    Izjava o ustreznosti
    v skladu s standardoma ISO/IEC 17050-1 in EN 17050-1
    Ime proizvajalca:
    Hewlett-Packard Information Technology R&D (Šanghaj) Co., Ltd.
    Št. dok.: BOISB-0901-06-rel.1.0
    Naslov proizvajalca:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    izjavlja, da izdelek
    Ime izdelka:
    HP LaserJet Pro P1102w
    Kontrolna številka modela:2)
    BOISB-0901-06
    Možnosti izdelka:
    VSE
    Modul vmesnika3)
    SDGOB-0892
    Tiskalne kartuše:
    CE285A
    v skladu z naslednjimi specifikacijami izdelka:
    VARNOST:
    IEC 60950-1:2005/EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007/EN 60825-1:2007 (laserski izdelek/izdelek LED razreda 1)
    IEC 62311:2007/EN62311:2008
    GB4943-2001
    EMC:
    CISPR22:2005 +A1/EN55022:2006 +A1 – razred B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    Naslov FCC 47 CFR, razred B 15. dela/ICES-003, 4. izdaja
    GB9254-2008, GB17625.1-2003
    Vmesnik3)
    EN 301 489-1 V1.8.1/EN 301 489-17 V2.1.1
    EN 300 328 V1.7.1
    Naslov FCC 47 CFR, del C 15. dela (razdelek 15.247)/IC: RSS-210
    PORABA ENERGIJE:
    Predpis ES št. 1275/2008
    Preskusni postopek običajne porabe energije (TEC) opreme za zajem slik, ki ustreza specifikacijam programa ENERGY STAR®
    Dodatne informacije:
    Ta izdelek ustreza zahtevam direktive o radijski in telekomunikacijski terminalski opremi (R&TTE) 1999/5/ES (dodatek IV), direktive o elektromagnetni združljivosti 2004/108/ES, direktive o nizki napetosti 2006/95/ES in direktive o izdelkih, ki rabijo energijo, 2005/32/ES ter ima na podlagi tega oznako CE [image].
    Naprava ustreza 15. delu pravilnika FCC. Uporaba je dovoljena pod naslednjima pogojema: (1) naprava ne sme povzročati škodljivih motenj in (2) naprava mora sprejeti vse prejete motnje, vključno s tistimi, ki lahko povzročijo neželeno delovanje.
    1.
    Izdelek je preizkušen v značilni konfiguraciji z osebnimi računalniki Hewlett-Packard.
    2.
    Zaradi kontrole je izdelku dodeljena kontrolna številka modela. Te številke ne zamenjajte z imenom ali številko izdelka.
    3.
    Ta izdelek uporablja modul vmesnika s kontrolno številko modela SDGOB-0892, in tako izpolnjuje tehnične zahteve držav/regij, v katerih bo izdelek na prodaj.
    Šanghaj, Kitajska
    December 2010
    Samo za teme o predpisih se obrnite na:
    Stik v Evropi
    Lokalni Hewlett-Packardov prodajni in servisni zastopnik ali Hewlett-Packard GmbH, Department HQ-TRE/Standards Europe, Herrenberger Strasse 140, D-71034, Böblingen (FAKS: +49-7031-14-3143) www.hp.eu/certificates
    Stik v ZDA
    Product Regulations Manager Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, ZDA 1-650-857-1501


Informacije o predpisih

Izjave o varnosti

V tem razdelku so informacije o naslednjih temah

  • Varnost laserja
  • Kanadski predpisi DOC
  • Izjava VCCI (Japonska)
  • Navodila za ravnanje z napajalnim kablom
  • Izjava o napajalnem kablu (Japonska)
  • Izjava EMC (Koreja)
  • Izjava o laserju za Finsko
  • Izjava GS (Nemčija)
  • Podatki o snoveh (Kitajska)
  • Omejitev glede izjave o nevarnih materialih (Turčija)


Informacije o predpisih

Varnost laserja

    Center za naprave in radiološko zdravje (CDRH) Ameriške uprave za hrano in zdravila izvaja predpise za laserske izdelke, izdelane od 1. avgusta 1976 naprej. Predpisom morajo ustrezati izdelki, ki so v prodaji v Združenih državah. Naprava je potrjena kot laserski izdelek “1. razreda” po standardu za stopnjo sevanja Ministrstva za zdravje in človeške vire (DHHS) v skladu z zakonom o nadzoru sevanja zaradi zdravja in varnosti iz leta 1968. Ker je sevanje iz notranjosti naprave popolnoma omejeno z zaščitnim ohišjem in zunanjimi pokrovi, laserski žarek ne more uiti med nobeno fazo normalne uporabe izdelka.

    OPOZORILO!

    Uporaba kontrol, prilagajanje izdelka ali izvajanje postopkov, ki niso navedeni v tem uporabniškem priročniku, vas lahko izpostavijo nevarnemu sevanju.


Informacije o predpisih

Kanadski predpisi DOC

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Informacije o predpisih

Izjava VCCI (Japonska)

    japonska izjava VCCI


Informacije o predpisih

Navodila za ravnanje z napajalnim kablom

    Prepričajte se, ali vaš izvor napajanja ustreza zahtevam električnega napajanja naprave. Obratovalno napetost najdete na nalepki naprave. Naprava uporablja 110– 127 V ali 220–240 V izmenične napetosti in 50/60 Hz.

    Povežite napajalni kabel z napravo in ozemljeno električno vtičnico.

    POZOR:

    Uporabljajte samo priložen kabel za napajanje, saj se boste tako izognili morebitnim poškodbam naprave.


Informacije o predpisih

Izjava o napajalnem kablu (Japonska)

    japonska izjava o napajalnem kablu


Informacije o predpisih

Izjava EMC (Koreja)

    Izjava o elektromagnetni združljivosti


Informacije o predpisih

Izjava o laserju za Finsko

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1100, P1100w, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1100, P1100w - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informacije o predpisih

Izjava GS (Nemčija)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Informacije o predpisih

Podatki o snoveh (Kitajska)

    Tabela kemičnih snovi (Kitajska)


Informacije o predpisih

Omejitev glede izjave o nevarnih materialih (Turčija)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Informacije o predpisih

Dodatne izjave za brezžične izdelke

V tem razdelku so informacije o naslednjih temah

  • Izjava o skladnosti s pravilnikom komisije FCC – Združene države Amerike
  • Izjava za Avstralijo
  • Izjava za Brazilijo (ANATEL)
  • Izjave za Kanado
  • Opomba upravnega organa Evropske unije
  • Opomba za uporabo v Franciji
  • Opomba za uporabo v Rusiji
  • Izjava za Korejo
  • Izjava za Tajvan
  • Vietnamska oznaka za žične telekomunikacije za izdelke, ki jih je odobril ICTQC


Informacije o predpisih

Izjava o skladnosti s pravilnikom komisije FCC – Združene države Amerike

    Exposure to radio frequency radiation

    POZOR:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    POZOR:

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Informacije o predpisih

Izjava za Avstralijo

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Informacije o predpisih

Izjava za Brazilijo (ANATEL)

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Informacije o predpisih

Izjave za Kanado

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Informacije o predpisih

Opomba upravnega organa Evropske unije

    Funkcijo telekomunikacije v tem izdelku je mogoče uporabljati v teh državah/regijah EU in Evropskega združenja za prosto trgovino:

    Avstrija, Belgija, Bolgarija, Ciper, Češka republika, Danska, Estonija, Finska, Francija, Nemčija, Grčija, Madžarska, Islandija, Irska, Italija, Latvija, Liechtenstein, Litva, Luksemburg, Malta, Nizozemska, Norveška, Poljska, Portugalska, Romunija, Slovaška republika, Slovenija, Španija, Švedska, Švica in Združeno kraljestvo.


Informacije o predpisih

Opomba za uporabo v Franciji

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Informacije o predpisih

Opomba za uporabo v Rusiji

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Informacije o predpisih

Izjava za Korejo

    Izjava o brezžični tehnologiji v Tajvanu


Informacije o predpisih

Izjava za Tajvan

    Izjava o brezžični tehnologiji v Tajvanu


Informacije o predpisih

Vietnamska oznaka za žične telekomunikacije za izdelke, ki jih je odobril ICTQC

    Vietnamska telekomunikacijska oznaka


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

V naslednjih temah je opisano, kako se premikate po tem uporabniškem priročniku.

  • Preklop med podoknom za krmarjenje in podoknom s temami s tipko F6
  • Bližnjične tipke za pregledovalnik pomoči
  • Bližnjične tipke za kartico Contents (Kazalo)
  • Bližnjične tipke za kartico Index (Stvarno kazalo)
  • Bližnjične tipke za kartico Search (Iskanje)
  • Bližnjične tipke za kartico Favorites (Priljubljene)

Opombe

  • Na voljo so tudi bližnjice za menijske ukaze, ki jih lahko vnesete s tipkovnico.
  • Bližnjične tipke delujejo tudi v pomožnih oknih in priročnih menijih.
  • Ko v podoknu za krmarjenje uporabite bližnjično tipko, podokno s temami ni več dejavno. Če se želite vrniti v podokno s temami, pritisnite F6.
  • Če ste ga uporabili za prejšnje iskanje, bo potrditveno polje Match similar words (Ujemanje podobnih besed) na kartici Search (Iskanje) Izbrano.

http://www.hp.com


Uporaba pregledovalnika pomoči HTML Help Viewer

Uporaba pregledovalnika pomoči HTML Help Viewer

V teh temah so navodila za priročnik pregledovalnika pomoči. Kliknite tisto, ki vas zanima:

  • Kako najbolje izkoristiti pomoč
  • Iskanje teme pomoči
  • Seznam priljubljenih tem pomoči lahko naredite takole
  • Kopiranje teme pomoči
  • Tiskanje trenutne teme pomoči
  • Iskanje tem z gumbi orodne vrstice
  • Uporaba bližnjic

http://www.hp.com


Preklop med podoknom za krmarjenje in podoknom s temami s tipko F6

Med podoknom za krmarjenje in podoknom s temami lahko hitro preklopite s tipko F6.

http://www.hp.com


Bilžnjične tipke za pregledovalnik pomoči

Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Bližnjične tipke za pregledovalnik pomoči

Zapiranje pregledovalnika pomoči | Alt+F4
Preklop med pregledovalnikom pomoči in drugimi odprtimi okni | Alt+tabulatorka
Prikaz menija Options (Možnosti) | Alt+O
Spreminjanje nastavitev programa Microsoft Internet Explorer. Nastavitve možnosti za osebe s posebnimi potrebami so v pogovornem oknu Internet Options (Internetne možnosti). Če jih želite spremeniti, kliknite kartico General (Splošno) in nato Accessibility (Pripomočki za invalide). | Alt+O in nato I
Skrivanje ali prikaz okna za krmarjenje | Alt+O in nato T
Tiskanje posamezne teme | Alt+O in nato P. Ali pa z desno tipko miške kliknite temo in kliknite Print (Natisni).
Premik k prejšnji temi | Alt+puščica levo ali Alt+O in nato B
Premik k naslednji temi (samo če ste si jo pred nedavnim ogledovali) | Alt+puščica desno ali Alt+O in nato F
Vklop ali izklop označevanja pri iskanju | Alt+O in nato O
Osveževanje teme, prikazane v podoknu s temami (to vam lahko pride prav, če ste povezani s spletno stranjo) | F5 ali Alt+O in nato R
Vrnitev na domačo stran (avtorji pomoči lahko določijo domačo stran sistema pomoči) | Alt+O in nato H
Če želite pregledovalniku preprečiti, da odpira strani (to je lahko koristno, če se povezujete s spletom in ne želite, da se neka stran prenese). | Alt+O in nato S
Skok k neki temi ali na spletno stran. Avtor pomoči, ki sestavi datoteko .chm, lahko v meni Options (Možnosti) doda dve povezavi s pomembnimi temami ali spletnimi stranmi. Ko izberete ukaz Jump (Skoči), je prikazana ena od teh tem ali spletnih strani. | Alt+O in nato 1 ali 2
Preklop med podoknom za krmarjenje in podoknom s temami | F6
Pomikanje po temi | puščica navzgor in puščica navzdol ali tipki Page Up in Page Down
Pomikanje po vseh povezavah v temi ali vseh možnostih na kartici podokna za krmarjenje. | tabulatorka

http://www.hp.com


Bližnjične tipke za kartico Contents (Kazalo)

Prikaz kartice Contents (Kazalo) | Alt+C
Odpiranje in zapiranje knjige ali mape | znak plus (+) in znak minus (–) ali puščica levo in puščica desno
Izbiranje teme | puščica gor in puščica dol
Prikaz izbrane teme | Enter

http://www.hp.com


Bližnjične tipke za kartico Index (Stvarno kazalo)

Prikaz kartice Index (Stvarno kazalo). | Alt+N
Vnos besede, ki jo želite iskati | Alt+W in vnesite besedo
Izbira ključne besede na seznamu | puščica gor in puščica dol
Prikaz povezane teme | Alt+D

http://www.hp.com


Bližnjične tipke za kartico Search (Iskanje)

Prikaz kartice Search (Iskanje) | Alt+S
Vnos besede, ki jo želite iskati | Alt+W in vnesite besedo
Začetek iskanja | Alt+L
Izbira teme na seznamu rezultatov | Alt+T in nato puščica navzgor in puščica navzdol
Prikaz izbrane teme | Alt+D
Naslednje možnosti so na voljo samo, če je omogočeno iskanje po celotnem besedilu.
Iskanje ključne besede na seznamu rezultatov prejšnjega iskanja | Alt+U
Iskanje besede, podobne ključni besedi, na primer besed, kot sta »avtomobilizem« in »avtomehanik« za ključno besedo »avto«. | Alt+M
Iskanje samo v naslovih tem | Alt+R

http://www.hp.com


Bližnjične tipke za kartico Favorites (Priljubljene)

Prikaz kartice Favorites (Priljubljene) | Alt+I
Dodajanje trenutno izbrane teme na seznam priljubljenih | Alt+A
Izbiranje teme na seznamu priljubljenih | Alt+P in nato puščica navzgor in puščica navzdol
Prikaz izbrane teme | Alt+D
Odstranjevanje izbrane teme s seznama | Alt+R

http://www.hp.com


Kako najbolje izkoristiti pomoč

Nekaj nasvetov za učinkovitejše iskanje informacij s pregledovalnikom pomoči:

  • Če želite slediti povezavi k drugi temi, spletni strani, seznamu drugih tem ali programu, kliknite obarvane, podčrtane besede.
  • Če si želite ogledati teme, ki vsebujejo informacije, povezane s temo, ki si jo ogledujete, kliknite napis Related Topics (Sorodne teme), ki je običajno na koncu teme, nato pa še temo, ki vas zanima.
  • Če želite preveriti, ali je določena beseda ali poved v temi v stvarnem kazalu, jo izberite in kliknite F1.
  • Če si v podoknu s temami ogledujete vsebino s spleta, lahko v orodni vrstici kliknete Stop (Ustavi) ali Refresh (Osveži), da prekinete prenos spletne strani ali jo osvežite.
  • Če pogosto uporabljate določeno temo, jo lahko dodate seznamu priljubljenih.
  • Če želite prikazati meni bližnjic, z desno tipko kliknite kartico Contents (Kazalo) ali podokno Topic (Tema).

http://www.hp.com


Iskanje teme pomoči

V podoknu za krmarjenje (Navigation) kliknite eno od teh kartic:

  • Če želite prebrskati kazalo, kliknite kartico Contents (Kazalo). Kazalo je razširljiv seznam pomembnih tem.
  • Seznam vnosov v stvarnem kazalu prikažete tako, da kliknete kartico Index (Stvarno kazalo) in vnesete želeno besedo ali jo poiščete na seznamu. Številne teme lahko najdete pod več različnimi vnosi.
  • Če želite poiskati vse pojavitve besede ali povedi v datoteki pomoči, kliknite kartico Search (Iskanje) in vnesite besedo.
Opomba Kliknite vnos za kazalo, stvarno kazalo ali rezultat iskanja, da se prikaže ustrezna tema.

http://www.hp.com


Seznam priljubljenih tem pomoči lahko naredite takole

  1. Poiščite temo pomoči, ki jo želite shraniti na seznam priljubljenih tem.
  2. Kliknite kartico Favorites in nato Add (Dodaj).
Opombe
  • Če se želite vrniti k priljubljeni temi, kliknite kartico Favorites (Priljubljene), izberite temo in kliknite Display (Prikaži).
  • Če želite temo preimenovati, jo izberite in vnesite novo ime v polje Current topic (Trenutna tema).
  • Če želite temo odstraniti s seznama priljubljenih, jo izberite in kliknite Remove (Odstrani).

http://www.hp.com


Kopiranje teme pomoči

  1. V podoknu s temami z desno tipko kliknite temo, ki jo želite kopirati, in nato še Select All (Izberi vse).
  2. Znova kliknite z desno tipko in nato kliknite Copy (Kopiraj), da temo kopirate v odložišče.
  3. Odprite dokument, v katerega želite prilepiti temo.
  4. Postavite kazalko tja, kamor želite prilepiti kopirano temo.
  5. V meniju Edit (Urejanje) kliknite Paste (Prilepi).
Opomba Če želite kopirati samo del teme, izberite želeno besedilo, ga kliknite z desno tipko in nato kliknite Copy (Kopiraj).

http://www.hp.com


Tiskanje trenutne teme pomoči

Z desno tipko kliknite temo in nato kliknite Print (Natisni).

Opomba Če tiskate s kartice Contents (Kazalo) (tako, da z desno tipko kliknete vnos in kliknete Print (Natisni)) boste lahko izbrali, ali želite natisniti samo trenutno temo ali trenutno temo in vse podteme.

http://www.hp.com


Iskanje tem z gumbi orodne vrstice

V orodni vrstici pregledovalnika pomoči je pet gumbov za krmarjenje. Uporabite jih lahko za iskanje tem:

  • Back (Nazaj) prikaže zadnjo temo, ki ste si jo ogledovali.
  • Forward (Naprej) prikaže naslednjo temo v predhodno prikazanem zaporedju tem.
  • Next (Naslednja) prikaže naslednjo temo v kazalu.
  • Previous (Prejšnja) prikaže prejšnjo temo v kazalu.
  • Home (Domov) prikaže začetno temo v datoteki pomoči, ki si jo ogledujete.
  • Refresh (Osveži) posodobi spletno vsebino, ki je trenutno prikazana v podoknu s pomočjo.
  • Stop (Ustavi) prekine prenos informacij. Ta gumb kliknite, če želite ustaviti prenos spletne strani.
Opomba Orodna vrstica pregledovalnika pomoči morda ne vsebuje vseh opisanih gumbov.

http://www.hp.com


Uporaba bližnjic

V meniju bližnjic je več ukazov, ki jih lahko uporabite za prikaz in prilagajanje informacij.

Ukaz
Opis
Z desno miškino tipko kliknite kazalo in kliknite Open All (Odpri vse).
Odpre vse knjige ali mape v kazalu. Ta ukaz deluje samo, če je prikazana kartica Contents (Kazalo).
Z desno tipko kliknite kazalo in kliknite Close All (Zapri vse).
Zapre vse knjige ali mape. Ta ukaz deluje samo, če je prikazana kartica Contents (Kazalo).
Kliknite z desno tipko in nato kliknite Print (Natisni).
Natisne temo.

Opomba Te ukaze lahko vnesete s tipkovnico. Kliknete lahko SHIFT+F10, da prikažete meni bližnjic, nato pa kliknete želene bližnjične tipke. Drugi način je, da vklopite simulacijo miške. S kombinacijami tipk lahko nato prikažete meni bližnjic in kliknete želene bližnjične tipke.

http://www.hp.com