Štampači HP LaserJet Professional P1560 i P1600 serije

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Štampači HP LaserJet Professional P1560 i P1600 serije

 Srpski

Informacije o zaštitnom znaku i autorskim pravima

    Autorska prava i licenca

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Nije dozvoljeno umnožavanje, prilagođavanje ili prevođenje bez prethodnog pismenog odobrenja, osim u okvirima zakona o autorskim pravima.

    Informacije koje se navode u ovom dokumentu mogu se menjati bez obaveštenja.

    Jedine garancije za HP proizvode i usluge navode se u izričitim garancijama koje idu uz proizvode i usluge. Ništa od onoga što je ovde navedeno ne sme se smatrati kao davanje dodatne garancije. HP ne odgovara za tehničke odn. uređivačke greške ili propuste koje sadrži ovaj dokument.

    Broj dela: CE663-90972

    Edition 1, 3/2011

    Žigovi

    Adobe®, Acrobat® i PostScript® predstavljaju žigove kompanije Adobe Systems Incorporated.

    Intel® Core™ je zaštitni žig korporacije Intel Corporation u SAD i drugim zemljama/regionima.

    Microsoft®, Windows®, Windows® XP i Windows Vista® su registrovani zaštitni znaci korporacije Microsoft u SAD.

    ENERGY STAR i ENERGY STAR su marke registrovane u SAD.


Štampači HP LaserJet Professional P1560 i P1600 serije

Konvencije koje su korišćene u ovom priručniku

    SAVET:

    Saveti daju korisne ideje ili prečice.
    NAPOMENA:

    Beleške pružaju informacije koje daju pregled ili objašnjavaju ceo zadatak.
    OPREZ:

    Traka za upozorenje navodi procedure preporučene radi zaštite od gubljenja podataka ili oštećenja proizvoda.
    UPOZORENJE!

    Upozorenja vas podsećaju na posebne procedure za izbegavanje ozleda, katastrofalnog gubitka podataka ili opsežnih oštećenja proizvoda


Osnovno o uređaju

Osnovno o uređaju
  • Poređenje proizvoda
  • Karakteristike koje se tiču životne sredine
  • Funkcije proizvoda
  • Prikazi proizvoda


Osnovno o uređaju

Poređenje proizvoda

    Štampač HP LaserJet Professional P1560 serije
    Štampač HP LaserJet Professional P1600 serije
    ●
    Brzina: 22 strane formata A4 u minutu (str/min), 23 strane formata pisma u minutu
    ●
    Fioke: glavna ulazna fioka za 10 listova i prioritetna ulazna fioka za 250 listova
    ●
    Izlazna korpa: 125 listova
    ●
    Mogućnost povezivanja: brzi USB 2.0 port
    ●
    Dvostrano štampanje: ručno obostrano štampanje(korišćenjem upravljačkog programa štampača i dugmeta go (kreni) [image] na kontrolnoj tabli)
    ●
    Brzina: 25 str/min A4, 26 str/min formata pisma
    ●
    Fioke: glavna ulazna fioka za 10 listova i prioritetna ulazna fioka za 250 listova
    ●
    Izlazna korpa: 125 listova
    ●
    Mogućnost povezivanja: brzi USB 2.0 port i on-board umrežavanje
    ●
    Dvostrano štampanje: automatsko obostrano štampanje


Osnovno o uređaju

Karakteristike koje se tiču životne sredine

    Dvostrano
    Sačuvajte papir primenom dvostranog štampanja kao podrazumevane postavke za štampanje.
    ●
    Štampač HP LaserJet Professional P1560 serije podržava ručno obostrano štampanje.
    ●
    Štampač HP LaserJet Professional P1600 serije podržava automatsko i ručno obostrano štampanje.
    Recikliranje
    Smanjite količinu otpada tako što ćete koristiti reciklirani papir.
    Reciklirajte kertridže za štampanje tako što ćete koristiti uslugu njihovog vraćanja kompaniji HP.
    Ušteda energije
    Uštedite struju započinjanjem moda Auto-Off (automatsko isključivanje) na proizvodu
    HP Smart Web Printing
    Koristite HP Smart Web Printing da biste izabrali, uskladištili i organizovali tekst i grafiku sa više Web stranica i zatim uredili i odštampali tačno ono što vidite na ekranu. Daje vam kontrolu koja vam je potrebna za štampanje značajnih informacija bez nepotrebnog otpada.
    Preuzmite HP Smart Web Printing sa ove Web lokacije: www.hp.com/go/smartweb.


Osnovno o uređaju

Funkcije proizvoda

    Pogodnost
    Postojeće funkcije
    Kvalitet štampanja
    ●
    Originalni HP kertridž.
    ●
    Tekst i grafika prave rezolucije od 600 x 600 tačaka po inču.
    ●
    FastRes (1200 tpi).
    ●
    Postavke koje se mogu podešavati da bi se dobio najbolji rezultat štampanja.
    Podržani operativni sistemi
    ●
    Windows 7 (32-bitni i 64-bitni)
    ●
    Windows Vista (32-bitni i 64-bitni)
    ●
    Windows XP (32-bitni i 64-bitni)
    ●
    Windows Server 2008 (32-bitni i 64-bitni)
    ●
    Windows Server 2003 (32-bitni i 64-bitni)
    ●
    Mac OS X v10.4, v10.5, v10.6
    Jednostavnost upotrebe
    ●
    HP Smart Install funkcija instalira softver kada pomoću USB kabla povežete proizvod sa računarom.
    ●
    Lako je instalirati originalni HP kertidž.
    ●
    Zgodan pristup kertridžu i putanji kojom prolazi papir prilikom štampanja putem vratanca za kertridž.
    ●
    Fioka za papir se može podesiti jednom rukom.
    Fleksibilno rukovanje papirom
    ●
    Glavna fioka za za memorandume, koverte, nalepnice, folije, medije prilagodljive veličine, razglednice i težak papir.
    ●
    Glavni ulazni slot za memorandume, koverte, nalepnice, folije, medije prilagodljive veličine, razglednice i težak papir.
    ●
    Izlazna korpa za 125 listova.
    ●
    Obostrano štampanje
    ●
    Štampač HP LaserJet Professional P1560 serija: Ručno obostrano štampanje.
    ●
    Štampač HP LaserJet Professional P1600 serija: Automatsko obostrano štampanje.
    Priključci interfejsa
    ●
    Brzi USB 2.0 port
    ●
    Ugrađeni interni server za štampu za povezivanje sa 10/100Base-T mrežom (samo na mrežnim modelima).
    Ušteda električne energije
    ●
    Ovaj uređaj automatski štedi električnu energiju tako što značajno smanjuje potrošnju struje kada ne štampa.
    Ekonomično štampanje
    ●
    Funkcije N-up štampanje (štampanje više stranica na jednom listu) i Obostrano štampanje štede papir.
    ●
    EconoMode (može da uštedi toner).
    Potrošni materijal
    ●
    Stranica sa stanjem potrošnog materijala sa meračima za kertridže koji procenjuju nivo preostalog tonera. Nije dostupna za potrošni materijal koji nije dostavila kompanija HP.
    ●
    Potvrda o autentičnosti za originalne HP kertridže.
    ●
    Lako naručivanje materijala za zamenu.
    Dostupnost
    ●
    Vodič za korisnika na mreži je kompatibilan sa čitačima teksta na ekranu.
    ●
    Sva vrata i poklopci se mogu otvoriti jednom rukom.
    Bezbednost
    ●
    Priključak za Kensington bravu na zadnjoj strani proizvoda.


Osnovno o uređaju

Prikazi proizvoda

Ovaj odeljak pruža informacije o sledećim temama:

  • Prikaz prednje i leve strane
  • Zadnja strana
  • Lokacija serijskog broja i broja proizvoda
  • Raspored na kontrolnoj tabli


Osnovno o uređaju

Prikaz prednje i leve strane
    Štampači HP LaserJet Professional P1560 i P1600 serije

    Štampači HP LaserJet Professional P1560 i P1600 serije, prikaz prednje

    1
    Izlazna korpa
    2
    Produžetak izlazne fioke
    3
    Prioritetni ulazni slot
    4
    Glavna ulazna fioka
    5
    Dugme za uključivanje
    6
    Jezičak za podizanje vratanca na kaseti s tonerom
    7
    Kontrolna tabla


Osnovno o uređaju

Zadnja strana
    Štampači HP LaserJet Professional P1560 i P1600 serije

    Štampači HP LaserJet Professional P1560 i P1600 serije, zadnja strana

    1
    USB port
    HP unutrašnji mrežni priključak (samo na Štampač HP LaserJet Professional P1600 seriji)
    2
    Priključak za napajanje
    3
    Kensington brava
    4
    Vrata za obostranu štampu i stražnji prilaz za zastoj (samo za Štampač HP LaserJet Professional P1600 serije)


Osnovno o uređaju

Lokacija serijskog broja i broja proizvoda

    Nalepnica koja sadrži broj proizvoda i serijski broj nalazi se na zadnjoj strani proizvoda.

    Položaj nalepnice s oznakom modela i serijskim brojem


Osnovno o uređaju

Raspored na kontrolnoj tabli

    Na kontrolnoj tabli nalaze se četiri lampice i dva dugmeta.

    NAPOMENA:

    Za opis načina rada lampica pogledajte odeljak Tumačenje načina rada lampica na kontrolnoj tabli.

    kontrolna tabla Štampači HP LaserJet Professional P1560 i P1600 serije

    kontrolna tabla Štampači HP LaserJet Professional P1560 i P1600 serije

    1
    Lampica „Toner“ [image]: Kada je količina tonera u kertridžu pri dnu, lampica „Toner“ [image] Dok je kaseta s tonerom van uređaja, lampica „Toner“ [image].
    2
    Lampica [image] „Pažnja“: ukazuje na to da su vrata kertridža otvorena ili da postoje druge greške.
    3
    Lampica [image] „Spreman“: kada je proizvod spreman za štampanje, lampica „Spreman“ se Dok proizvod obrađuje podatke, lampica „Spreman“.
    4
    Lampica „Kreni“ Prijavljuje kontinuiranu grešku (zajedno sa lampicom „pažnja“ [image]).
    5
    Dugme Go (Kreni) [image] : Da biste odštampali konfiguracijsku stranicu, pritisnite i zadržite dugme go (kreni) [image], a onda otpustite dugme kada lampica ready (spreman) [image] trepne. Za štampanje demonstracione stranice, pritisnite i otpustite dugme go (kreni) [image]. Kada lampica go (kreni) [image] zasija, pritisnite dugme go (kreni) [image] da bi nastavili štampanje zadatog posla.
    6
    Dugme Cancel (Otkaži) [image]: Da bi otkazali zadatak za štampu, pritisnite dugme cancel (otkaži) [image].


Softver za Windows

Softver za Windows
  • Podržani operativni sistemi za Windows
  • Podržani upravljački programi štampača za Windows
  • Izbor odgovarajućeg upravljačkog programa štampača za Windows
  • Prioriteti postavki za štampanje
  • Promena postavki upravljačkog programa štampača za operativni sistem Windows
  • Uklanjanje softvera za Windows
  • Podržani pomoćni programi za Windows


Softver za Windows

Podržani operativni sistemi za Windows

    Proizvod se prodaje uz softver za sledeće Windows® operativne sisteme:

    ●
    Windows 7 (32-bitni i 64-bitni)
    ●
    Windows Vista (32-bitni i 64-bitni)
    ●
    Windows XP (32-bitni i 64-bitni)
    ●
    Windows Server 2008 (32-bitni i 64-bitni)
    ●
    Windows Server 2003 (32-bitni i 64-bitni)

    Za dodatne informacije o nadgradnji sa operativnog sistema Windows 2000 Server na Windows Server 2003, o upotrebi programa Point and Print operativnog sistema Windows Server 2003 ili upotrebi programa Terminal Services and Printing sistema Windows Server 2003 posetite http://www.microsoft.com.


Softver za Windows

Podržani upravljački programi štampača za Windows

    Proizvod se isporučuje u kompletu sa softverom za operativni sistem Windows koji omogućava komunikaciju računara i proizvoda. Taj softver se naziva upravljački program štampača. Upravljački program štampača omogućava pristup funkcijama proizvoda kao što su štampanje na korisnički podešenom formatu papira, promena veličine dokumenta i umetanje vodenog žiga.

    NAPOMENA:

    Najnoviji upravljački programi dostupni su na www.hp.com/go/ljp1560series ili www.hp.com/go/ljp1600series.

    Pored upravljačkih programa štampača koji se instaliraju tokom HP Smart Install instalacije ili sa CD-a sa proizvodom, sledeći upravljački programi dostupni su za preuzimanje sa Weba:

    ●
    PCL5 univerzalni upravljački program štampača samo za Windows (HP UPD PCL 5) (Štampač HP LaserJet Professional P1600 seriju)
    ●
    XPS (XML Paper Specification) upravljački program
    NAPOMENA:

    Za više informacija o UPD upravljačkom programu pogledajte www.hp.com/go/upd.


Softver za Windows

Izbor odgovarajućeg upravljačkog programa štampača za Windows
NAPOMENA:

Samo Štampač HP LaserJet Professional P1600 serija podržava HP Universal Print Driver (univerzalni upravljački program štampača).

Kad god je to moguće, koristite upravljačke programe štampača koji se instaliraju tokom HP Smart Install instalacije ili sa CD-a sa proizvodom UPD upravljački program štampača je sekundarni upravljački program štampača koji služi kao rezervna kopija.

Ovaj odeljak pruža informacije o sledećim temama:

  • HP Universal Print Driver (UPD)


Softver za Windows

HP Universal Print Driver (UPD)
    NAPOMENA:

    Da biste koristili HP UPD, morate onemogućiti opciju HP Smart Install.

    HP Universal Print Driver (univerzalni upravljački program, UPD) za Windows je upravljački program koji vam omogućava trenutan pristup gotovo svim HP LaserJet proizvodima sa bilo koje lokacije, bez potrebe da preuzimate posebne upravljačke programe. Zasnovan je na proverenoj HP tehnologiji za izradu upravljačkih programa, pažljivo je testiran i podržava mnoge programe. U pitanju je moćno rešenje sa konzistentnim performansama na duge staze.

    HP UPD direktno komunicira sa svim HP proizvodima, prikuplja informacije o konfiguraciji, a zatim prilagođava korisnički interfejs kako bi prikazao specifične funkcije koje nudi taj proizvod. Automatski omogućava korišćenje funkcija koje su dostupne na određenom proizvodu, kao što je dvostrano štampanje i heftanje, pa ne morate ručno da ih omogućavate.

    Za više informacija posetite www.hp.com/go/upd.


Softver za Windows

Prioriteti postavki za štampanje

    Koja će promena postavke za štampanje imati prioritet zavisi od toga na kojoj se lokaciji data promena vrši:

    NAPOMENA:

    Nazivi komandi i dijaloga možda će se razlikovati u zavisnosti od softvera.
    ●
    Dijalog Page Setup (Podešavanje stranice): Kliknite na stavku Page Setup (Podešavanje stranice) ili na sličnu komandu u meniju File (Datoteka) programa u kome radite da biste otvorili ovaj dijalog. Postavke koje ovde izmenite zamenjuju postavke promenjene na nekoj drugoj lokaciji.
    ●
    Dijalog Print (Štampanje): Kliknite na stavku Print (Štampanje), Print Setup (Podešavanje štampača) ili na sličnu komandu u meniju File (Datoteka) programa u kome radite da biste otvorili ovaj dijalog. Postavke koje izmenite u dijalogu Print (Štampanje) nižeg su prioriteta i najčešće ne zamenjuju promene u dijalogu Page Setup (Podešavanje stranice).
    ●
    Dijalog Printer Properties (Svojstva štampača) (upravljački program štampača): Kliknite na stavku Properties (Svojstva) u dijalogu Print (Štampanje) da biste otvorili upravljački program. Postavke koje izmenite u dijalogu Printer Properties (Svojstva štampača) najčešće ne zamenjuju postavke sa bilo koje druge lokacije u softveru štampača. Većinu postavki štampanja možete izmeniti ovde.
    ●
    Default printer driver settings (Podrazumevane postavke upravljačkog programa štampača): Podrazumevane postavke upravljačkog programa štampača određuju postavke koje se koriste za sve zadatke za štampanje, osim postavki izmenjenih u dijalogu Page Setup (Podešavanje stranice), Print (Štampanje) ili Printer Properties (Svojstva štampača).


Softver za Windows

Promena postavki upravljačkog programa štampača za operativni sistem Windows

    Menjanje postavki svih zadataka za štampanje do zatvaranja programa
    Menjanje podrazumevanih postavki svih zadataka za štampanje
    Menjanje postavki konfiguracije uređaja
    1.
    U meniju File (Datoteka) programa, kliknite na stavku Print (Štampanje).
    2.
    Izaberite upravljački program, a zatim kliknite na stavku Properties (Svojstva) ili Preferences (Izbori).
    Koraci mogu da se razlikuju; ova procedura je najuobičajenija.
    1.
    Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću podrazumevanog prikaza menija Start): Kliknite na dugme Start, a zatim na stavku Printers and Faxes (Štampači i faksovi).

    ili

    Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću klasičnog prikaza „Start“ menija): Kliknite na dugme Start, izaberite stavku Postavke i izaberite stavku Štampači.

    ili

    Windows Vista i Windows 7: Kliknite na dugme Start, izaberite stavku Kontrolna tabla i u kategoriji Hardver i zvuk izaberite stavku Štampač.

    2.
    Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Printing Preferences (Izbori pri štampanju).
    1.
    Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću podrazumevanog prikaza menija Start): Kliknite na dugme Start, a zatim na stavku Printers and Faxes (Štampači i faksovi).

    ili

    Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću klasičnog prikaza „Start“ menija): Kliknite na dugme Start, izaberite stavku Postavke i izaberite stavku Štampači.

    ili

    Windows Vista i Windows 7: Kliknite na dugme Start, izaberite stavku Kontrolna tabla i u kategoriji Hardver i zvuk izaberite stavku Štampač.

    2.
    Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Properties (Svojstva).
    3.
    Kliknite na karticu Device Settings (Postavke uređaja).


Softver za Windows

Uklanjanje softvera za Windows

Ovaj odeljak pruža informacije o sledećim temama:

  • Korišćenje uslužnog programa za deinstalaciju za uklanjanje Windows softvera
  • Korišćenje Windows kontrolne table za uklanjanje softvera


Softver za Windows

Korišćenje uslužnog programa za deinstalaciju za uklanjanje Windows softvera

    1.
    Kliknite na meni Start, a zatim izaberite stavku All Programs (Svi programi).
    2.
    Kliknite na HP, a zatim kliknite na Štampači HP LaserJet Professional P1560 i P1600.
    3.
    Kliknite na komandu Uninstall (Ukloni), a zatim sledite uputstva sa ekrana da biste uklonili softver.


Softver za Windows

Korišćenje Windows kontrolne table za uklanjanje softvera
    Windows XP

    1.
    Kliknite Start, Control Panel (Kontrolna tabla), a onda Add or Remove Programs (Dodavanje ili uklanjanje programa).
    2.
    Pronađite i izaberite proizvod sa liste.
    3.
    Kliknite na dugme Change/Remove (Dodavanje ili uklanjanje) da bi uklonili softver.

    Windows Vista i Windows 7

    1.
    Kliknite Start, Control Panel (Kontrolna tabla), a onda Programs and Features (Programi i funkcije).
    2.
    Pronađite i izaberite proizvod sa liste.
    3.
    Izaberite opciju Uninstall/Change (Deinstaliraj/promeni).


Softver za Windows

Podržani pomoćni programi za Windows
NAPOMENA:

Samo Štampač HP LaserJet Professional P1600 serija podržava pomoćne programe za Windows.

Ovaj odeljak pruža informacije o sledećim temama:

  • HP Web Jetadmin
  • Ugrađeni HP Web server


Softver za Windows

HP Web Jetadmin

    HP Web Jetadmin je jednostavna alatka za štampanje i periferni softver za rad sa slikama koji optimizuje korišćenje uređaja, kontroliše potrošnju boje, obezbeđuje uređaje i unapređuje upravljanje tako što omogućava udaljenu konfiguraciju, proaktivno nadgledanje, rešavanje problema bezbednosti i izveštavanje o uređajima za štampanje i obradu slike.

    Za preuzimanje poslednje verzije programa HP Web Jetadmin i najnovije liste podržanih sistema glavnih računara, posetite www.hp.com/go/webjetadmin.

    Kada je instaliran na glavnom serveru, Windows klijent može da pristupi programu HP Web Jetadmin pomoću podržanog Web pregledača (kao što je Microsoft® Internet Explorer) kretanjem ka glavnom računaru sa programom HP Web Jetadmin.


Softver za Windows

Ugrađeni HP Web server
    NAPOMENA:

    Samo Štampač HP LaserJet Professional P1600 serija podržava HP ugrađeni Web server.

    Proizvod je opremljen ugrađenim Web serverom koji obezbeđuje pristup informacijama o proizvodu i aktivnostima na mreži. Ove informacije se pojavljuju u Web pregledačima kao što su Microsoft Internet Explorer, Apple Safari ili Firefox.

    Ugrađeni Web server se nalazi na uređaju. Ne učitava se na mrežni server.

    Ugrađeni Web server obezbeđuje interfejs za uređaj koji može da koristi svako ko ima računar povezan na mrežu i standardni Web pregledač. Na ugrađenom Web serveru nije instaliran ni jedan specijalan softver, ali morate da imate podržan Web pregledač na računaru. Da biste dobili pristup ugrađenom Web serveru, unesite IP adresu uređaja u polje za adresu Web pregledača. (Odštampajte konfiguracionu stranicu da biste pronašli IP adresu. Za više informacija o štampanju konfiguracione stranice, pogledajte Štampanje stranica sa informacijama.)

    Za potpuno objašnjenje svih funkcija i funkcionalnosti ugrađenog Web servera, pogledajte Odeljci ugrađenog Web servera.


Korišćenje proizvoda sa Mac računarom

Korišćenje proizvoda sa Mac računarom
  • Softver za Mac
  • Štampanje pomoću Mac računara


Korišćenje proizvoda sa Mac računarom

Softver za Mac

Ovaj odeljak pruža informacije o sledećim temama:

  • Podržani operativni sistemi za Macintosh
  • Podržani upravljački programi štampača za operativni sistem Macintosh
  • Uklanjanje softvera za Mac
  • Prioritet za postavke štampanja za Mac
  • Promena postavki upravljačkog programa štampača za operativni sistem Macintosh
  • Softver za Mac
  • Podržani pomoćni programi za Mac


Korišćenje proizvoda sa Mac računarom

Podržani operativni sistemi za Macintosh

    Ovaj uređaj podržava sledeće Macintosh operativne sisteme:

    ●
    Mac OS X v10.4, v10.5 i v10.6
    NAPOMENA:

    PPC i Intel® Core™ procesori su podržani.


Korišćenje proizvoda sa Mac računarom

Podržani upravljački programi štampača za operativni sistem Macintosh

    Instalacioni program HP LaserJet softvera obezbeđuje PostScript® Printer Description (PPD) datoteke, CUPS upravljački program i uslužne programe za HP štampače za Mac OS X. PPD datoteka HP štampača u kombinaciji sa CUPS upravljačkim programom obezbeđuje punu funkcionalnost štampanja i pristup određenim funkcijama HP štampača.


Korišćenje proizvoda sa Mac računarom

Uklanjanje softvera za Mac

    Koristite uslužni program za deinstalaciju da biste uklonili softver.

    1.
    Idite do sledeće fascikle:

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    Kliknite dvaput na datoteku HP Uninstaller.app.
    3.
    Kliknite na dugme Nastavi i sledite uputstva na ekranu da biste uklonili softver.


Korišćenje proizvoda sa Mac računarom

Prioritet za postavke štampanja za Mac

    Koja će promena postavke za štampanje imati prioritet zavisi od toga na kojoj se lokaciji data promena vrši:

    NAPOMENA:

    Nazivi komandi i dijaloga možda će se razlikovati u zavisnosti od softvera.
    ●
    Dijalog „Podešavanje stranice“: Kliknite na stavku Podešavanje stranice ili na sličnu komandu u meniju Datoteka programa u kom radite da biste otvorili ovaj dijalog. Postavke koje ovde izmenite možda će zameniti postavke promenjene na nekoj drugoj lokaciji.
    ●
    Dijalog „Štampanje“: Kliknite na stavku Štampanje, Podešavanje štampača ili na sličnu komandu u meniju Datoteka programa u kom radite da biste otvorili ovaj dijalog. Postavke koje izmenite u dijalogu Štampanje nižeg su prioriteta i ne zamenjuju promene u dijalogu Podešavanje stranice.
    ●
    Podrazumevane postavke upravljačkog programa štampača: Podrazumevane postavke upravljačkog programa štampača određuju postavke koje se koriste u svim zadacima za štampanje, osim ako se postavke ne promene u dijalozima Podešavanje stranice ili Štampanje.


Korišćenje proizvoda sa Mac računarom

Promena postavki upravljačkog programa štampača za operativni sistem Macintosh

    Menjanje postavki svih zadataka za štampanje do zatvaranja programa
    Menjanje podrazumevanih postavki svih zadataka za štampanje
    Menjanje postavki konfiguracije uređaja
    1.
    U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
    2.
    Promenite željene postavke u raznim menijima.
    1.
    U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
    2.
    Promenite željene postavke u raznim menijima.
    3.
    U meniju Presets (Unapred podešene vrednosti) kliknite na stavku Save as (Sačuvaj kao) i unesite naziv za unapred podešenu vrednost.
    Ove postavke se čuvaju u meniju Presets (Početne postavke). Da biste koristili nove postavke, potrebno je da izaberete sačuvanu opciju za početnu postavku svaki put kada otvorite program i štampate.
    Mac OS X v10.4
    1.
    U meniju Apple kliknite na dugme System Preferences (Sistemski izbori), a zatim kliknite na stavku Print & Fax (Štampač i faks).
    2.
    Kliknite na stavku Printer Setup (Podešavanje štampača).
    3.
    Kliknite na meni Installable Options (Instalacione opcije).
    Mac OS X v10.5 i v10.6
    1.
    U meniju Apple kliknite na dugme System Preferences (Sistemski izbori), a zatim kliknite na stavku Print & Fax (Štampač i faks).
    2.
    Kliknite na stavku Options & Supplies (Opcije i potrošni materijal).
    3.
    Kliknite na meni Driver (Upravljački program).
    4.
    Izaberite upravljački program sa liste, zatim podesite instalirane opcije.


Korišćenje proizvoda sa Mac računarom

Softver za Mac

Ovaj odeljak pruža informacije o sledećim temama:

  • Uslužni program HP štampača za Mac


Korišćenje proizvoda sa Mac računarom

Uslužni program HP štampača za Mac

    Koristite HP LaserJet uslužni program za štampanje stranica sa informacijama o proizvodu i za promenu postavke automatskog isključivanja sa Mac računara.

    Da biste otvorili HP LaserJet uslužni program, izvršite navedenu proceduru.

    ▲
    Otvorite stavku „Red za štampanje“ i kliknite na ikonu Uslužni program.


Korišćenje proizvoda sa Mac računarom

Podržani pomoćni programi za Mac

Ovaj odeljak pruža informacije o sledećim temama:

  • Ugrađeni HP Web server


Korišćenje proizvoda sa Mac računarom

Ugrađeni HP Web server
    NAPOMENA:

    Samo Štampač HP LaserJet Professional P1600 serija podržava HP ugrađeni Web server.

    Proizvod je opremljen ugrađenim Web serverom koji obezbeđuje pristup informacijama o proizvodu i aktivnostima na mreži. Ove informacije se pojavljuju u Web pregledačima kao što su Microsoft Internet Explorer, Apple Safari ili Firefox.

    Ugrađeni Web server se nalazi na uređaju. Ne učitava se na mrežni server.

    Ugrađeni Web server obezbeđuje interfejs za uređaj koji može da koristi svako ko ima računar povezan na mrežu i standardni Web pregledač. Na ugrađenom Web serveru nije instaliran ni jedan specijalan softver, ali morate da imate podržan Web pregledač na računaru. Da biste dobili pristup ugrađenom Web serveru, unesite IP adresu uređaja u polje za adresu Web pregledača. (Odštampajte konfiguracionu stranicu da biste pronašli IP adresu. Za više informacija o štampanju konfiguracione stranice, pogledajte Štampanje stranica sa informacijama.)

    Za potpuno objašnjenje svih funkcija i funkcionalnosti ugrađenog Web servera, pogledajte Odeljci ugrađenog Web servera.


Korišćenje proizvoda sa Mac računarom

Štampanje pomoću Mac računara

Ovaj odeljak pruža informacije o sledećim temama:

  • Kreiranje i upotreba unapred podešenih postavki za štampanje u operativnom sistemu Macintosh
  • Promena veličine dokumenta ili štampanje na prilagođenoj veličini papira
  • Štampanje naslovne stranice
  • Štampanje više stranica na jednom listu papira u operativnom sistemu za Macintosh
  • Obostrano štampanje (dupleks) u operativnom sistemu Mac


Korišćenje proizvoda sa Mac računarom

Kreiranje i upotreba unapred podešenih postavki za štampanje u operativnom sistemu Macintosh

    Koristite unapred podešene postavke za štampanje da biste sačuvali trenutne postavke upravljačkog programa štampača za ponovnu upotrebu.

    Kreiranje unapred podešenih postavki za štampanje

    1.
    U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
    2.
    Izaberite upravljački program.
    3.
    Izaberite postavke za štampanje.
    4.
    U okviru Presets (Unapred podešene postavke) kliknite na stavku Save As... (Sačuvaj kao...) i unesite naziv za unapred podešenu postavku.
    5.
    Kliknite na dugme OK.

    Korišćenje unapred podešenih postavki za štampanje

    1.
    U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
    2.
    Izaberite upravljački program.
    3.
    U okviru Presets (Unapred podešene postavke), izaberite željenu postavku za štampanje.

    NAPOMENA:

    Da biste koristili podrazumevane postavke upravljačkog programa štampača, izaberite opciju Standard (Standardno).


Korišćenje proizvoda sa Mac računarom

Promena veličine dokumenta ili štampanje na prilagođenoj veličini papira

    Možete da promenite razmeru dokumenta da stane na različitu veličinu papira.

    1.
    U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
    2.
    Otvorite meni Paper Handling (Rukovanje papirom).
    3.
    U polju Destination Paper Size (Veličina papira na odredištu) izaberite stavku Scale to fit paper size (Promeni razmeru dokumenta da stane na veličinu papira), a zatim izaberite veličinu iz padajuće liste.
    4.
    Ako želite da koristite samo papir koji je manji od dokumenta, izaberite stavku Scale down only (Samo smanji razmeru dokumenta).


Korišćenje proizvoda sa Mac računarom

Štampanje naslovne stranice

    Možete odvojeno da odštampate naslovnu stranicu za dokument koja sadrži poruku (kao što je „Poverljivo“).

    1.
    U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
    2.
    Izaberite upravljački program.
    3.
    Otvorite meni Cover Page (Naslovna stranica), zatim izaberite da li želite da se naslovna stranica štampa Before Document (Pre dokumenta) ili After Document (Posle dokumenta).
    4.
    U meniju Cover Page Type (Tip naslovne stranice) izaberite poruku koju želite da odštampate na naslovnoj stranici.
    NAPOMENA:

    Da biste odštampali praznu naslovnu stranicu, izaberite stavku Standard (Standardno) kao vrednost stavke Cover Page Type (Tip naslovne stranice).


Korišćenje proizvoda sa Mac računarom

Štampanje više stranica na jednom listu papira u operativnom sistemu za Macintosh

    Možete da odštampate više od jedne stranice na jednom listu papira. Ova funkcija pruža ekonomičan način za štampanje stranica sa radnim verzijama.

    Štampanje više stranica po listu

    1.
    U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
    2.
    Izaberite upravljački program.
    3.
    Otvorite meni Layout (Raspored).
    4.
    Pored stavke Pages per Sheet (Stranica na listu) izaberite broj stranica koji želite da odštampate na svakom listu (1, 2, 4, 6, 9 ili 16).
    5.
    Pored stavke Layout Direction (Smer raspoređivanja) izaberite raspored i položaj stranica na listu.
    6.
    Pored stavke Borders (Ivice) izaberite tip ivice koja treba da se štampa oko svake stranice na listu.


Korišćenje proizvoda sa Mac računarom

Obostrano štampanje (dupleks) u operativnom sistemu Mac

Ovaj odeljak pruža informacije o sledećim temama:

  • Automatsko
  • Ručno


Korišćenje proizvoda sa Mac računarom

Automatsko
    NAPOMENA:

    Automatsko obostrano štampanje je podržano samo na proizvodima Štampač HP LaserJet Professional P1600 serije.

    Kod obostrane štampe upravljački program štampača podržava samo medije određene veličine. Primenite ručnu obostranu štampu za medije čija veličina nije prihvaćena od upravljačkog programa štampača.

    Funkcija automatske obostrane štampe je omogućena po početnim postavkama. Da biste onemogućili automatsku obostranu štampu, promenite konfiguracjska podešavanja proizvoda. Pogledajte Promena postavki upravljačkog programa štampača za operativni sistem Macintosh.

    1.
    Umetnite dovoljno papira u ulaznu fioku da biste snabdeli zadatak za štampanje. Ako umećete posebni papir kao što je memorandum, umetnite ga licem nadole u fioku.
    2.
    U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
    3.
    Otvorite meni Layout (Raspored).
    4.
    Pored stavke Two-Sided (Dvostrano), izaberite ili Long-Edge Binding (Povezivanje duže ivice) ili Short-Edge Binding (Povezivanje kraće ivice).
    5.
    Kliknite na dugme Print (Štampanje).


Korišćenje proizvoda sa Mac računarom

Ručno

    1.
    Umetnite dovoljno papira u ulaznu fioku da biste snabdeli zadatak za štampanje. Ako umećete posebni papir kao što je memorandum, umetnite ga licem nadole u fioku.
    2.
    U meniju File (Datoteka), kliknite na stavku Print (Štampanje).
    3.
    Mac OS X v10.4: Na padajućoj listi Layout (Raspored) izaberite stavku Long-edged binding (Povezivanje po dugačkoj ivici) ili stavku Short-edged binding (Povezivanje po kratkoj ivici).

    ili

    Mac OS X v10.5 i v10.6: Potvrdite izbor u polju Two-sided (Obostrano).

    4.
    Kliknite na dugme Print (Odštampaj). Sledite uputstva u dijalogu koji se otvara na ekranu računara pre nego što stavite izlazni štos papira u fioku za štampanje druge polovine.
    5.
    Priđite proizvodu i uklonite sve prazne papire koji se nalaze u fioci.
    6.
    Izvadite odštampani štos iz izlazne korpe i umetnite ga u fioku licem nadole sa gornjom ivicom unapred ka proizvodu.
    7.
    Na računaru kliknite na dugme Continue (Nastavi) da biste završili štampanje.


Povezivanje proizvoda

Povezivanje proizvoda
  • Podržani operativni sistemi mreže
  • Povezivanje sa USB
  • Povezivanje na mrežu


Povezivanje proizvoda

Podržani operativni sistemi mreže
NAPOMENA:

Samo Štampač HP LaserJet Professional P1600 serija podržava funkcije mreže.

Sledeći operativni sistemi podržavaju mrežno štampanje:

●
Windows 7 (32-bitni i 64-bitni)
●
Windows Vista (Starter Edition, 32-bitni, i 64-bitni)
●
Windows XP (32-bitni, Service Pack 2)
●
Windows XP (64-bitni, Service Pack 1)
●
Windows Server 2008 (32-bitni i 64-bitni)
●
Windows Server 2003 (Service Pack 1)
●
Mac OS X v10.4, v10.5 i v10.6

Ovaj odeljak pruža informacije o sledećim temama:

  • Odricanje odgovornosti o deljenju štampača


Povezivanje proizvoda

Odricanje odgovornosti o deljenju štampača

    HP ne podržava peer-to-peer umrežavanje, pošto je ta karakteristika funkcija Microsoft operativnih sistema, a ne upravljačkih programa HP štampača. Idite na Microsoft lokaciju na adresi www.microsoft.com.


Povezivanje proizvoda

Povezivanje sa USB

Ovaj proizvod podržava brzi USB 2.0 priključak. Morate koristiti USB kabl tipa A-do-B koji nije duži od 2 m (6,56 stopa).

Ovaj odeljak pruža informacije o sledećim temama:

  • Instaliranje proizvoda pomoću funkcije HP Smart Install (HP inteligentno instaliranje)
  • Instalacioni CD


Povezivanje proizvoda

Instaliranje proizvoda pomoću funkcije HP Smart Install (HP inteligentno instaliranje)
    NAPOMENA:

    Ovaj tip instalacije podržava samo Windows.

    HP Smart Install vam dozvoljava da instalirate upravljački program proizvoda i softver tako što ćete povezati proizvod sa računarom pomoću USB kabla.

    NAPOMENA:

    Instalacioni CD nije potreban tokom HP Smart Install instalacije. Nemojte ubacivati CD za instalaciju softvera u CD jedinicu računara.

    1.
    Uključite proizvod.
    2.
    Priključite USB kabl.
    3.
    Program HP Smart Install bi trebalo da se pokrene automatski. Sledite uputstva na ekranu da biste instalirali softver.
    ●
    Ako se program HP Smart Install ne pokrene automatski, automatska reprodukcija je možda onemogućena na računaru. Pretražite računar i kliknite dvaput na HP Smart Install disk jedinicu da biste pokrenuli program.
    ●
    Ako program zatraži da izaberete tip veze, izaberite opciju Configure to print using USB (Konfiguriši za štampu preko USB-a).


Povezivanje proizvoda

Instalacioni CD

    1.
    Ubacite CD za instalaciju softvera u CD jedinicu računara.
    NAPOMENA:

    Ne priključujte USB kabl dok se to od vas ne zatraži.
    2.
    Ako se instalacioni program ne pokrene automatski, pretražite sadržaj CD-a i pokrenite datoteku SETUP.EXE.
    3.
    Sledite uputstva na ekranu da biste instalirali softver.

    Kada za instalaciju softvera koristite CD, možete odabrati sledeće tipove instalacije:

    ●
    Jednostavna instalacija (preporučuje se)

    Niste upitani da prihvatite ili promenite početne postavke.

    ●
    Napredna instalacija

    Upitani ste da prihvatite ili promenite početne postavke.


Povezivanje proizvoda

Povezivanje na mrežu

Štampač HP LaserJet Professional P1600 serije mogu uspostaviti vezu sa mrežama preko HP unutrašnjeg mrežnog porta.

Ovaj odeljak pruža informacije o sledećim temama:

  • Podržani mrežni protokoli
  • Instalirajte proizvod na ožičenu mrežu
  • Konfigurisanje mrežnih postavki


Povezivanje proizvoda

Podržani mrežni protokoli

    Da biste sa mrežom povezali proizvod koji je opremljen za umrežavanje, potrebna vam je mreža koja koristi sledeći protokol.

    ●
    Funkcionalna žična TCP/IP mreža


Povezivanje proizvoda

Instalirajte proizvod na ožičenu mrežu
    NAPOMENA:

    Da biste razrešili probleme u vezi sa mrežnim vezama, pogledajte odeljak Rešavanje problema sa povezivanjem.

    Možete instalirati proizvod na mrežu korišćenjem HP Smart Install instalacije ili sa CD-a proizvoda. Pre započinjanja instaliranja, uradite sledeće:

    ●
    Povežite CAT-5 Ethernet kabl na slobodan priključak Ethernet čvorišta ili usmerivača (rutera).
    ●
    Povežite Ethernet kabl na Ethernet priključak koji se nalazi na zadnjoj strani štampača.
    ●
    Uverite se da jedna od lampica za mrežu svetli na mrežnom priključku koji se nalazi na zadnjoj strani štampača.

    povezivanje na mrežu

    HP Smart Install na ožičenoj mreži
    NAPOMENA:

    Ovaj tip instalacije podržava samo Windows.

    1.
    Odštampajte stranicu sa konfiguracijom i pronađite IP adresu proizvoda. Pogledajte Štampanje stranica sa informacijama.
    2.
    Otvorite internet pregledač na računaru na kojem želite da instalirate proizvod.
    3.
    U redu za adresu pregledača otkucajte IP adresu uređaja.
    4.
    Izaberite karticu HP Smart Install.
    5.
    Kliknite na dugme Download (Preuzmi).
    6.
    Sledite uputstva na ekranu da biste dovršili instalaciju proizvoda.

    CD instaliranje na ožičenoj mreži
    NAPOMENA:

    Kada koristite CD za instaliranje softvera, možete izabrati između Easy Install (preporučeno) ili Advanced Install (odzivnik od vas traži potvrdu ili promenu početnih vrednosti) tipa instaliranja.

    1.
    Ubacite CD za instalaciju softvera u CD jedinicu računara.
    2.
    Ako se instalacioni program ne pokrene automatski, pretražite sadržaj CD-a i pokrenite datoteku SETUP.EXE.
    3.
    Sledite uputstva na ekranu da biste podesili uređaj i instalirali softver.
    NAPOMENA:

    Obavezno izaberite Configure to print over the Network (Konfiguriši za štampu preko mreže) kada se to zatraži.


Povezivanje proizvoda

Konfigurisanje mrežnih postavki

Ovaj odeljak pruža informacije o sledećim temama:

  • Pregled i promena mrežnih postavki
  • Postavljanje ili promena mrežne lozinke
  • IP adresa
  • Brzine veza i podešavanje


Povezivanje proizvoda

Pregled i promena mrežnih postavki

    Za pregled ili promenu postavki IP adrese koristite ugrađeni Web server.

    1.
    Odštampajte stranicu sa konfiguracijom i pronađite IP adresu.
    ●
    Ukoliko koristite IPv4, IP adresa sastoji se samo od brojeva. Njen format je:

    xxx.xxx.xxx.xxx
    ●
    Ukoliko koristite IPv6, IP je heksadecimalna kombinacija znakova i brojeva. Ima format sličan ovom:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Da biste otvorili ugrađeni Web server, upišite IP adresu uređaja u polje za adresu Web pregledača.
    3.
    Kliknite na karticu Networking (Umrežavanje) da biste dobili podatke o mreži. Po potrebi možete promeniti postavke.


Povezivanje proizvoda

Postavljanje ili promena mrežne lozinke

    Pomoću ugrađenog Web servera postavite mrežnu lozinku ili promenite postojeću lozinku.

    1.
    Otvorite ugrađeni Web server, kliknite na karticu Networking (Umrežavanje), a zatim na vezu Password (Lozinka).
    NAPOMENA:

    Ukoliko lozinka već postoji, od vas će biti zatraženo da je upišete. Unesite lozinku, zatim kliknite na dugme Apply (Primeni).

    2.
    Unesite novu lozinku u polje Password (Lozinka) i u polje Confirm Password (Potvrdi lozinku).
    3.
    U donjem delu prozora kliknite na dugme Apply (Primeni) da biste sačuvali lozinku.


Povezivanje proizvoda

IP adresa

    IP adresa proizvoda se može ručno podesiti ili se može automatski podesiti pomoću DHCP, BootP ili AutoIP protokola.

    Da biste ručno promenili IP adresu, koristite karticu Networking (Umrežavanje) u ugrađenom HP Web Serveru.


Povezivanje proizvoda

Brzine veza i podešavanje
    NAPOMENA:

    U ovom odeljku pojam duplex odnosi se na dvosmernu komunikaciju, a ne na dvostrano štampanje.

    Koristite karticu Networking (Umrežavanje) na ugrađenom Web serveru da podesite brzinu veze ako je potrebno.

    Neispravne promene postavke brzine veze mogu sprečiti proizvod da uspostavi kontakt sa drugim uređajima na mreži. U većini situacija proizvod ostavite u režimu „Automatski“. Promene mogu dovesti do isključivanja i ponovnog uključivanja proizvoda. Promene vršite samo kada je proizvod u stanju mirovanja.


Papir i mediji za štampanje

Papir i mediji za štampanje
  • Korišćenje papira i medija za štampanje
  • Smernice za specijalne vrste papira ili medije za štampanje
  • Promena upravljačkog programa štampača tako da odgovara vrsti i formatu papira
  • Podržane veličine papira
  • Podržane vrste papira
  • Kapacitet ležišta i polica
  • Umetanje papira u ležišta


Papir i mediji za štampanje

Korišćenje papira i medija za štampanje

    Ovaj proizvod podržava veliki broj tipova papira i drugih medija za štampanje u saglasnosti sa smernicama navedenim u ovom uputstvu za upotrebu. Korišćenje papira i medija za štampanje koji ne odgovaraju ovim smernicama može dovesti do lošeg kvaliteta štampe, povećanja verovatnoće zaglavljivanja i preranog mehaničkog trošenja delova proizvoda.

    Za najbolje rezultate, koristite samo papir kompanije HP i medije za štampanje namenjene za laserske štampače ili višekratnu upotrebu. Nemojte da koristite papir ili medije namenjene za inkjet štampače. Kompanija Hewlett-Packard ne preporučuje upotrebu medija drugih proizvođača jer ne može da kontroliše njihov kvalitet.

    Moguće je da papir ispuni sve smernice u ovom uputstvu za upotrebu, a da ipak ne budete zadovoljni rezultatima. To može biti rezultat neispravnog rukovanja, neprihvatljive temperature i/ili nivoa vlažnosti ili drugih promenljivih uslova nad kojima kompanija Hewlett-Packard nema nikakvu kontrolu.

    OPREZ:

    Upotreba papira ili medija za štampanje koji ne ispunjavaju specifikacije kompanije Hewlett-Packard može izazvati probleme sa proizvodom koji zahtevaju popravku. Tu popravku ne pokriva garancija ili sporazum o servisiranju kompanije Hewlett-Packard.


Papir i mediji za štampanje

Smernice za specijalne vrste papira ili medije za štampanje

    Ovaj proizvod podržava štampanje na posebnim medijima. Pridržavajte se sledećih smernica da biste ostvarili zadovoljavajuće rezultate. Kada koristite poseban papir ili medij za štampanje, obavezno podesite tip i veličinu u upravljačkom programu štampača kako biste ostvarili najbolje rezultate.

    OPREZ:

    HP LaserJet proizvodi koriste grejače za vezivanje suvih čestica tonera za papir radi formiranja vrlo preciznih tačaka. HP laser papir dizajniran je tako da može da izdrži ovu ekstremnu toplotu. Korišćenjem inkjet papira možete da oštetite proizvod.

    Vrsta medija
    Dozvoljeno
    Nije dozvoljeno
    Koverte
    ●
    Čuvajte koverte u ravnom položaju.
    ●
    Koristite koverte čiji rub se prostire sve do ugla koverte.
    ●
    Koristite lepljive trake koje su odobrene za korišćenje za laserske štampače.
    ●
    Nemojte koristiti koverte koje su izgužvane, iscepane, slepljene ili na drugi način oštećene.
    ●
    Ne koristite koverte koje sadrže spone, stege, „prozore“ ili premazane površine.
    ●
    Nemojte koristiti samolepljive trake ili druge sintetičke materijale.
    Nalepnice
    ●
    Koristite samo nalepnice između kojih nema razmaka.
    ●
    Koristite nalepnice koje leže ravno.
    ●
    Koristite samo cele listove sa nalepnicama.
    ●
    Ne koristite nalepnice sa neravninama, ispupčenjima ili one koje su oštećene.
    ●
    Nemojte štampati nepotpune listove sa nalepnicama.
    Folije
    ●
    Koristite samo folije koje su odobrene za korišćenje za laserske štampače.
    ●
    Postavite folije na ravnu površinu nakon što ih izvadite iz proizvoda.
    ●
    Ne koristite medije za štampanje od folije koji nisu odobreni za laserske štampače.
    Memorandumi ili odštampani obrasci
    ●
    Koristite samo memorandume ili obrasce koji su odobreni za korišćenje za laserske štampače.
    ●
    Ne koristite memorandume za izdignutim ili metaliziranim zaglavljem.
    Težina papira
    ●
    Koristite samo papir one težine koja je odobrena za korišćenje za laserske štampače i koja zadovoljava specifikaciju težine za ovaj proizvod.
    ●
    Ne koristite papir koji je teži od preporučene specifikacije medija za ovaj proizvod osim ako je to HP papir koji je odobren za korišćenje za ovaj proizvod.
    Gladak ili premazani papir
    ●
    Koristite samo onaj glatki ili premazani papir koji je odobren za korišćenje za laserske štampače.
    ●
    Ne koristite gladak ili premazani papir koji je namenjen za korišćenje za inkjet proizvode.


Papir i mediji za štampanje

Promena upravljačkog programa štampača tako da odgovara vrsti i formatu papira

    Izborom vrste i formata medija dobijate značajno bolji kvalitet štampe za teške papire, sjajne papire i folije za grafoskop. Upotreba pogrešnih postavki može dovesti do nezadovoljavajućeg kvaliteta štampe. Uvek štampajte sa opcijom Type (Vrsta) na posebnim medijima za štampanje, kao što su nalepnice i folije. Uvek štampajte sa opcijom Size (Format) za koverte.

    1.
    U meniju File (Datoteka) programa, kliknite na stavku Print (Štampanje).
    2.
    Izaberite upravljački program, a zatim kliknite na stavku Properties (Svojstva) ili Preferences (Izbori).
    3.
    Kliknite na karticu Paper/Quality (Papir/kvalitet).
    4.
    Na listi Type is (Tip je) ili Size is (Veličina je) izaberite tačan tip ili veličinu medijuma.
    5.
    Kliknite na dugme OK.


Papir i mediji za štampanje

Podržane veličine papira

    Ovaj proizvod podržava razne veličine papira i prilagođava se različitim medijumima.

    NAPOMENA:

    Da biste ostvarili najbolje rezultate štampanja, izaberite odgovarajuću veličinu i tip papira u upravljačkom programu pre nego što počnete sa štampanjem.

    kod obostrane štampe upravljački program štampača podržava samo medije određene veličine. primenite ručnu obostranu štampu za medije čija veličina nije prihvaćena od upravljačkog programa štampača.

    Podržane veličine papira i medija za štampanje
    Veličina
    Dimenzije
    Glavna ulazna fioka
    Glavni ulazni slot
    Letter
    216 x 279 mm
    kvačica
    kvačica
    Legal
    216 x 356 mm
    kvačica
    kvačica
    A4
    210 x 297 mm
    kvačica
    kvačica
    Executive
    184 x 267 mm
    kvačica
    kvačica
    8.5 x 13
    216 x 330 mm
    kvačica
    kvačica
    A5
    148 x 210 mm
    kvačica
    kvačica
    A6
    105 x 148 mm
    kvačica
    kvačica
    B5 (JIS)
    182 x 257 mm
    kvačica
    kvačica
    16k
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    kvačica
    kvačica
    prilagođeno
    Minimum: 76 x 127 mm
    Maksimum: 216 x 356 mm
    kvačica
    kvačica

    Podržani koverti i dopisnice
    Veličina
    Dimenzije
    Glavna ulazna fioka
    Glavni ulazni slot
    Envelope #10
    105 x 241 mm
    kvačica
    kvačica
    Envelope DL
    110 x 220 mm
    kvačica
    kvačica
    Envelope C5
    162 x 229 mm
    kvačica
    kvačica
    Envelope B5
    176 x 250 mm
    kvačica
    kvačica
    Envelope Monarch
    98 x 191 mm
    kvačica
    kvačica
    Japanska razglednica
    100 x 148 mm
    kvačica
    kvačica
    Dupla japanska razglednica rotirana
    148 x 200 mm
    kvačica
    kvačica


Papir i mediji za štampanje

Podržane vrste papira

    Za potpunu listu specifičnih papira marke HP koje ovaj štampač podržava, posetite stranicu www.hp.com/go/ljp1560series ili www.hp.com/go/ljp1600series.

    Vrsta papira (upravljački program štampača)
    Glavna ulazna fioka
    Glavni ulazni slot
    Obični
    kvačica
    kvačica
    Reciklirani
    kvačica
    kvačica
    Velin
    kvačica
    kvačica
    Svetlo
    kvačica
    kvačica
    Srednje teški
    kvačica
    kvačica
    Teški
    kvačica
    kvačica
    Ekstra težak 131-175g/m2
    kvačica
    kvačica
    Memorandum
    kvačica
    kvačica
    Odštampani
    kvačica
    kvačica
    Prethodno izbušen
    kvačica
    kvačica
    Boja
    kvačica
    kvačica
    Sa povezom
    kvačica
    kvačica
    Grubi
    kvačica
    kvačica
    Koverta
    kvačica
    kvačica
    Etikete
    kvačica
    kvačica
    Karton
    kvačica
    kvačica
    Folija
    kvačica
    kvačica
    Razglednice
    kvačica
    kvačica


Papir i mediji za štampanje

Kapacitet ležišta i polica

    Ležište ili korpa
    Paper type (Tip papira)
    Specifikacije
    Količina
    Glavna ulazna fioka
    Papir
    Opseg:
    60 g/m2 težine do 163 g/m2 težine
    250 listova od 75 g/m2 težine
    Koverte
    Manje od 60 g/m2 čvrstog do 90 g/m2 čvrstog
    Do 10 koverata
    Folije
    Minimum 0,13 mm papira veće debljine
    Do 125 folija
    Glavni ulazni slot
    Papir
    Opseg:
    60 g/m2 težine do 163 g/m2 težine
    Ekvivalent od 10 listova od 75 g/m2 težine
    Folije
    Minimum 0,13 mm papira veće debljine
    Maksimalna visina svežnja: 1 mm
    Izlazna korpa
    Papir
    Opseg:
    60 g/m2 težine do 163 g/m2 težine
    Do 125 listova od 75 g/m2 težine
    Folije
    Minimum 0,13 mm papira veće debljine
    Do 75 folija
    Koverte
    60 g/m2 težine do 90 g/m2 težine
    Do 10 koverti


Papir i mediji za štampanje

Umetanje papira u ležišta
OPREZ:

Ako pokušate da štampate na medijumima koji su izgužvani, presavijeni ili oštećeni na bilo koji način, može doći do zaglavljivanja. Za više informacija pogledajte Uklanjanje zaglavljenog papira.

Ovaj odeljak pruža informacije o sledećim temama:

  • Prioritetna ulazna šupljina
  • Glavna ulazna fioka
  • Orijentacija papira za ulazne fioke


Papir i mediji za štampanje

Prioritetna ulazna šupljina

    U ulaznu fioku za prioritetno štampanje može da stane do deset listova medijuma ili jedna koverta, jedna folija ili jedan list nalepnica ili kartona. Umetnite medijum gornjom ivicom napred i stranom na kojoj se štampa okrenutom nagore. Da biste sprečili zaglavljivanje i krivljenje medijuma, uvek podesite vođice medijuma pre nego što ga umetnete.


Papir i mediji za štampanje

Glavna ulazna fioka

    Glavna ulazna fioka prima 250 listova od 75 g/m2 papira, ili manje listova težih medija (štos visine 25 mm ili manje).

    Umetnite medijum gornjom ivicom napred i stranom na kojoj se štampa okrenutom nagore. Da biste sprečili zaglavljivanje i krivljenje medijuma, uvek podesite bočne i prednje vođice medijuma.

    NAPOMENA:

    Kada dodajete nove medijume, obavezno uklonite sve medijume iz ulazne fioke i poravnajte ivice celog štosa novih medijuma. Na ovaj način se smanjuju zaglavljivanja tako što se sprečava da više listova uđe u proizvod u isto vreme.


Papir i mediji za štampanje

Orijentacija papira za ulazne fioke

    Koristite samo medije koje se preporučuju za laserske štampače. Pogledajte Podržane veličine papira.

    Ako koristite papir koji zahteva određeni položaj, umetnite ga u skladu sa informacijama u sledećoj tabeli.

    Tip papira
    Umetanje papira
    Odštampani papir ili memorandum
    ●
    Okrenut nagore
    ●
    Gornja ivica prema proizvodu
    Perforirani papir
    ●
    Okrenut nagore
    ●
    Rupe prema levoj strani proizvoda
    Koverta
    ●
    Okrenut nagore
    ●
    Leva kraća ivica prema proizvodu

    NAPOMENA:

    Na štampaču koristite ulaznu fioku za prioritetno štampanje za štampanje jedne koverte ili drugih specijalnih medijuma. Koristite glavnu ulaznu fioku za štampanje više koverti ili drugih specijalnih medijuma.

    1.
    Pre umetanja medijuma, povucite vođice medijuma prema spoljašnjosti tako da budu malo šire od medijuma.

    Povucite vođice medijuma prema spoljašnjosti

    2.
    Postavite medijum u fioku i podesite vođice medijuma na odgovarajuću širinu.

    Postavite medijum i podesite vođice medijuma


Zadaci štampanja

Zadaci štampanja
  • Otkazivanje zadatka za štampanje
  • Štampanje u operativnom sistemu Windows


Zadaci štampanja

Otkazivanje zadatka za štampanje

Možete zaustaviti zahtev za štampu preko kontrolne table ili kroz program. Za instrukcije za stopiranje zahteva za štampu sa računara ili mreže, u posebnom mrežnom softveru, pogledajte program Help (Pomoć) na internetu.

NAPOMENA:

Nakon otkazivanja zadatka za štampanje, biće potrebno da prođe određeno vreme da zadatak za štampanje obriše.

Ovaj odeljak pruža informacije o sledećim temama:

  • Zaustavljanje zadatka za štampanje pomoću kontrolne table uređaja
  • Zaustavljanje zadatka za štampanje iz softvera


Zadaci štampanja

Zaustavljanje zadatka za štampanje pomoću kontrolne table uređaja

    ▲
    Na kontrolnoj tabli pritisnite taster [image] „Otkaži“.


Zadaci štampanja

Zaustavljanje zadatka za štampanje iz softvera

    Kada pošaljete zadatak za štampanje, dijalog se nakratko pojavljuje na ekranu i daje vam mogućnost da otkažete štampanje.

    Ako je putem softvera nekoliko zadataka upućeno ka proizvodu, oni mogu da sačekaju u redosledu za štampanje (na primer, u Windows menadžeru štampanja). Pogledajte dokumentaciju programa za određena uputstva za otkazivanje zahteva za štampanje sa računara.

    Ako se zadatak za štampanje nalazi u redu za štampanje (u memoriji računara) ili spuleru štampača, zadatak obrišite tamo.

    1.
    Windows XP, Windows Server 2008 i Windows Server 2003 (pomoću podrazumevanog prikaza „Start“ menija): Kliknite na dugme Start i izaberite stavku Printers and Faxes (Štampači i faksovi).

    ili

    Windows XP, Windows Server 2008 i Windows Server 2003 (pomoću klasičnog prikaza „Start“ menija): Kliknite na dugme Start i izaberite stavku Printers (Štampači)

    ili

    Windows Vista i Windows 7: Kliknite na dugme Start, izaberite stavku Control panel (Kontrolna tabla) i u kategoriji Hardware and Sound (Hardver i zvuk) izaberite stavku Printers (Štampač)

    2.
    U listi štampača dvaput kliknite na naziv ovog štampača kako biste otvorili red za štampanje ili spuler.
    3.
    Izaberite zadatak za štampanje koji želite da otkažete, kliknite desnim tasterom miša na njega i izaberite stavku Cancel (Otkaži) ili Delete (Izbriši).


Zadaci štampanja

Štampanje u operativnom sistemu Windows

Ovaj odeljak pruža informacije o sledećim temama:

  • Otvaranje Windows upravljačkog programa štampača
  • Dobijte pomoć za sve opcije štampanja u operativnom sistemu Windows
  • Promena broja odštampanih kopija u operativnom sistemu Windows
  • Štampanje obojenog teksta u crnoj boji u operativnom sistemu Windows
  • Čuvanje prilagođenih postavki štampanja za ponovnu upotrebu u operativnom sistemu Windows
  • Poboljšajte kvaliteta štampanja sa operativnim sistemom Windows
  • Štampanje prve ili poslednje stranice na drugačijem papiru u operativnom sistemu Windows
  • Podešavanje dokumenta da stane na veličinu stranice u operativnom sistemu Windows
  • Dodavanje vodenog žiga na dokument u operativnom sistemu Windows
  • Obostrano štampanje (dupleks) u operativnom sistemu Windows
  • Kreiranje brošure u operativnom sistemu Windows
  • Štampanje više stranica na listu u operativnom sistemu Windows
  • Izbor položaja stranice u operativnom sistemu Windows
  • Korišćenje opcije HP ePrint


Zadaci štampanja

Otvaranje Windows upravljačkog programa štampača

    1.
    U meniju File (Datoteka) u softveru izaberite stavku Print (Štampanje).
    2.
    Izaberite proizvod, a zatim izaberite stavku Properties (Svojstva) ili Preferences (Željene postavke).


Zadaci štampanja

Dobijte pomoć za sve opcije štampanja u operativnom sistemu Windows

    Pomoć za upravljački program štampača odvojena je od pomoći programa. Pomoć za upravljački program štampača sadrži objašnjenja dugmadi, polja za potvrdu i padajućih listi koje se nalaze u upravljačkom programu štampača. Ovde se nalaze i uputstva za uobičajene zadatke pri štampanju, kao što je dvostrano štampanje, štampanje više stranica na jednom listu papira i štampanje prve stranice ili naslovne stanice na drugačijem papiru.

    Pomoć za upravljački program štampača možete aktivirati na jedan od sledećih načina:

    ●
    U dijalogu Properties (Svojstva) u upravljačkom programu štampača, kliknite na dugme Help (Pomoć).
    ●
    Pritisnite taster F1 na tastaturi računara.
    ●
    Kliknite na simbol upitnika u gornjem desnom uglu upravljačkog programa štampača.
    ●
    Kliknite desnim tasterom miša na bilo koju stavku u upravljačkom programu.


Zadaci štampanja

Promena broja odštampanih kopija u operativnom sistemu Windows

    1.
    Otvorite upravljački program štampača, kliknite na dugme Properties (Svojstva) ili na dugme Preferences (Željene postavke) i izaberite karticu Advanced (Više opcija).
    2.
    U oblasti Copies (Kopije) koristite dugmad sa strelicama da biste prilagodili broj kopija.

    Ako štampate više kopija, potvrdite izbor u polju za potvrdu Collate (Upari) da biste uparili kopije.

    3.
    Kliknite na dugme OK (U redu).


Zadaci štampanja

Štampanje obojenog teksta u crnoj boji u operativnom sistemu Windows

    1.
    Otvorite upravljački program štampača, kliknite na dugme Properties (Svojstva) ili na dugme Preferences (Željene postavke) i izaberite karticu Advanced (Više opcija).
    2.
    Potvrdite izbor u polju za potvrdu Print All Text as Black (Štampaj ceo tekst u crnoj boji).
    3.
    Kliknite na dugme OK (U redu).


Zadaci štampanja

Čuvanje prilagođenih postavki štampanja za ponovnu upotrebu u operativnom sistemu Windows

Ovaj odeljak pruža informacije o sledećim temama:

  • Korišćenje brzih podešavanja štampanja
  • Kreiranje prilagođenih brzih podešavanja štampanja


Zadaci štampanja

Korišćenje brzih podešavanja štampanja

    1.
    Otvorite upravljački program štampača i kliknite na dugme Properties (Svojstva) ili na dugme Preferences (Željene postavke). Padajuća lista Print Tasks Quick Sets (Brza podešavanja zadataka za štampanje) pojavljuje se na svim karticama osim na kartici Services (Usluge).
    2.
    Na padajućoj listi Print Tasks Quick Sets (Brza podešavanja) izaberite jedno od brzih podešavanja, a zatim kliknite na dugme OK (U redu) da biste odštampali zadatak pomoću unapred definisanih postavki.


Zadaci štampanja

Kreiranje prilagođenih brzih podešavanja štampanja

    1.
    Otvorite upravljački program štampača i kliknite na dugme Properties (Svojstva) ili na dugme Preferences (Željene postavke). Padajuća lista Print Tasks Quick Sets (Brza podešavanja zadataka za štampanje) pojavljuje se na svim karticama osim na kartici Services (Usluge).
    2.
    Izaberite postojeće brzo podešavanje kao osnovu.
    3.
    Izaberite opcije štampanja za novo brzo podešavanje.
    4.
    Kliknite na dugme Save As (Sačuvaj kao), otkucajte ime za brzo podešavanje, a zatim kliknite na dugme OK (U redu).


Zadaci štampanja

Poboljšajte kvaliteta štampanja sa operativnim sistemom Windows

Ovaj odeljak pruža informacije o sledećim temama:

  • Biranje veličine stranice
  • Biranje tipa papira
  • Izbor rezolucije štampanja


Zadaci štampanja

Biranje veličine stranice

1.
Otvorite upravljački program štampača, kliknite na dugme Properties (Svojstva) ili na dugme Preferences (Željene postavke) i izaberite karticu Paper/Quality (Papir/kvalitet).
2.
Na padajućoj listi Size is (Veličina je) izaberite veličinu.
3.
Kliknite na dugme OK (U redu).

Ovaj odeljak pruža informacije o sledećim temama:

  • Biranje korisnički definisanog formata papira


Zadaci štampanja

Biranje korisnički definisanog formata papira

    1.
    Otvorite upravljački program štampača, a zatim izaberite karticu Paper/Quality (Papir/kvalitet).
    2.
    Kliknite na dugme Custom (Prilagođeno). Otvara se dijalog Custom Paper Size (Prilagođena veličina papira).
    3.
    Otkucajte ime za prilagođenu veličinu, navedite dimenzije, a zatim kliknite na dugme Save (Sačuvaj).
    4.
    Kliknite na dugme Close (Zatvori) i kliknite na dugme OK (U redu).


Zadaci štampanja

Biranje tipa papira

    1.
    Otvorite upravljački program štampača, kliknite na dugme Properties (Svojstva) ili na dugme Preferences (Željene postavke) i izaberite karticu Paper/Quality (Papir/kvalitet).
    2.
    Na padajućoj listi Type is (Tip je) izaberite tip.
    3.
    Kliknite na dugme U redu.


Zadaci štampanja

Izbor rezolucije štampanja

    1.
    Otvorite upravljački program štampača, kliknite na dugme Properties (Svojstva) ili na dugme Preferences (Željene postavke) i izaberite karticu Paper/Quality (Papir/kvalitet).
    2.
    U polju Kvalitet štampe izaberite željenu opciju sa padajuće liste. Za više informacija o svakoj od dostupnih opcija pogledajte Pomoć na mreži upravljačkog programa štampača.
    NAPOMENA:

    Da biste koristili rezoluciju kvaliteta nacrta, u oblasti Print Quality (Kvalitet štampanja) potvrdite izbor u polju za potvrdu EconoMode (Režim uštede).

    3.
    Kliknite na dugme OK (U redu).


Zadaci štampanja

Štampanje prve ili poslednje stranice na drugačijem papiru u operativnom sistemu Windows

    1.
    Otvorite upravljački program štampača, kliknite na dugme Properties (Svojstva) ili na dugme Preferences (Željene postavke) i izaberite karticu Paper/Quality (Papir/kvalitet).
    2.
    Potvrdite izbor u polju za potvrdu Use Different Paper/Covers (Koristi drugačiji papir/korice) i izaberite neophodne postavke za prednju koricu, druge stranice i zadnju koricu.
    3.
    Kliknite na dugme OK (U redu).


Zadaci štampanja

Podešavanje dokumenta da stane na veličinu stranice u operativnom sistemu Windows

    1.
    Otvorite upravljački program štampača, kliknite na dugme Properties (Svojstva) ili na dugme Preferences (Željene postavke) i izaberite karticu Effects (Efekti).
    2.
    Potvrdite izbor u polju za potvrdu Print document on (Štampaj dokument na) i izaberite veličinu sa padajuće liste.
    3.
    Kliknite na dugme OK (U redu).


Zadaci štampanja

Dodavanje vodenog žiga na dokument u operativnom sistemu Windows

    1.
    Otvorite upravljački program štampača, kliknite na dugme Properties (Svojstva) ili na dugme Preferences (Željene postavke) i izaberite karticu Effects (Efekti).
    2.
    Na padajućoj listi Watermarks (Vodeni žigovi) izaberite vodeni žig.

    Da biste odštampali vodeni žig samo na prvoj stranici, potvrdite izbor u polju za potvrdu First page only (Samo na prvoj stranici). U suprotnom, vodeni žig će se odštampati na svakoj stranici.

    3.
    Kliknite na dugme OK (U redu).


Zadaci štampanja

Obostrano štampanje (dupleks) u operativnom sistemu Windows

Ovaj odeljak pruža informacije o sledećim temama:

  • Automatsko
  • Ručno


Zadaci štampanja

Automatsko
    NAPOMENA:

    Automatsko obostrano štampanje je podržano samo na proizvodima

    Kod obostrane štampe upravljački program štampača podržava samo medije određene veličine. Primenite ručnu obostranu štampu za medije čija veličina nije prihvaćena od upravljačkog programa štampača.

    Pre nego što budete mogli da koristite funkciju automatskog dvostranog štampanja, morate potvrditi izbor u polju Allow Automatic Duplexing (Dozvoli automatsko dvostrano štampanje) na kartici Device Settings (Postavke uređaja) u dijalogu sa svojstvima štampača. Pogledajte Promena postavki upravljačkog programa štampača za operativni sistem Windows.

    1.
    Napunite papir licem na dole u prioritetni ulazni slot ili glavnu ulaznu fioku.

    2.
    Otvorite upravljački program štampača, a zatim izaberite karticu Finishing (Završavanje).
    3.
    Kliknite na polje za potvrdu Print On Both Sides (Dvostrano štampanje). Ako ćete dokument povezati duž gornje ivice, potvrdite izbor u polju Flip pages up (Okreni stranice nagore).
    4.
    Na računaru kliknite na dugme OK da bi odštampali posao.


Zadaci štampanja

Ručno

    Pre nego što budete mogli da koristite funkciju ručnog dvostranog štampanja, morate potvrditi izbor u polju Allow Manual Duplexing (Dozvoli ručno dvostrano štampanje) na kartici Device Settings (Postavke uređaja) u dijalogu sa svojstvima štampača. Pogledajte Promena postavki upravljačkog programa štampača za operativni sistem Windows.

    1.
    Napunite papir licem na dole u prioritetni ulazni slot ili glavnu ulaznu fioku.

    2.
    Otvorite upravljački program štampača, a zatim izaberite karticu Finishing (Završavanje).
    3.
    Potvrdite izbor u polju za potvrdu Obostrano štampanje (ručno). Ako ćete dokument povezati duž gornje ivice, potvrdite izbor u polju Flip pages up (Okreni stranice nagore).
    4.
    Kliknite na dugme OK (U redu) da biste odštampali prvu stranu zadatka.
    5.
    Uzmite odštampani štos iz izlazne korpe i, ne menjajući položaj papira, umetnite ga u glavnu ulaznu fioku sa odštampanom stranom okrenutom nadole.

    6.
    Na kontrolnom panelu štampača, pritisnite dugme go (kreni) [image] da bi odštampali drugu stranu.


Zadaci štampanja

Kreiranje brošure u operativnom sistemu Windows

    1.
    Otvorite upravljački program štampača, kliknite na dugme Properties (Svojstva) ili na dugme Preferences (Željene postavke) i izaberite karticu Finishing (Završavanje).
    2.
    Potvrdite izbor u polju za potvrdu Print on both sides (manually) (Dvostrano štampanje (ručno)).
    3.
    Na padajućoj listi Booklet layout (Raspored na brošuri) izaberite opciju Left binding (Povez na levoj ivici) ili opciju Right binding (Povez na desnoj ivici). Opcija Pages per sheet (Stranica po listu) automatski se menja u opciju 2 pages per sheet (2 stranice po listu).
    4.
    Kliknite na dugme OK (U redu).


Zadaci štampanja

Štampanje više stranica na listu u operativnom sistemu Windows

    1.
    Otvorite upravljački program štampača, kliknite na dugme Properties (Svojstva) ili na dugme Preferences (Željene postavke) i izaberite karticu Finishing (Završavanje).
    2.
    Na padajućoj listi Pages per sheet (Stranica po listu) izaberite broj stranica po listu.
    3.
    Izaberite ispravne opcije za stavke Print Page Borders (Štampanje ivica stranica), Page Order (Redosled stranica) i Orientation (Položaj).
    4.
    Kliknite na dugme OK (U redu).


Zadaci štampanja

Izbor položaja stranice u operativnom sistemu Windows

    1.
    Otvorite upravljački program štampača, kliknite na dugme Properties (Svojstva) ili na dugme Preferences (Željene postavke) i izaberite karticu Finishing (Završavanje).
    2.
    U oblasti Orientation (Položaj) izaberite opciju Portrait (Uspravno) ili Landscape (Položeno).

    Da biste sliku stranice odštampali naopako, izaberite opciju Rotate by 180 degrees (Rotiraj za 180 stepeni).

    3.
    Kliknite na dugme OK (U redu).


Zadaci štampanja

Korišćenje opcije HP ePrint

Opcija HP ePrint je paket usluga za štampanje zasnovanih na Webu koje omogućavaju da podržani HP proizvod štampa dokumente sledećeg tipa:

●
E-poruke i prilozi koji se šalju direktno na e-adresu HP proizvoda
●
Dokumenti iz aplikacija za štampanje na izabranom mobilnom uređaju

Ovaj odeljak pruža informacije o sledećim temama:

  • Korišćenje opcije HP Cloud Print
  • Korišćenje opcije AirPrint


Zadaci štampanja

Korišćenje opcije HP Cloud Print

    Koristite funkciju HP Cloud Print da biste štampali e-poruke i priloge tako što ćete ih poslati na e-adresu proizvoda sa uređaja na kojem je omogućena e-pošta.

    NAPOMENA:

    Proizvod mora biti povezan na kablovsku ili bežičnu mrežu. Da biste koristili funkciju HP Cloud Print, morate prvo imati pristup Internetu i omogućiti HP mrežne usluge.

    1.
    Omogućite HP mrežne usluge u ugrađenom HP Web serveru (EWS) tako što ćete pratiti ove korake:

    a.
    Nakon što se proizvod poveže na mrežu, odštampajte stranicu sa konfiguracijom i pronađite IP adresu proizvoda.
    b.
    Na računaru otvorite Web pregledač i upišite IP adresu u polje za adresu u pregledaču. Prikazaće se HP EWS.
    c.
    Kliknite na karticu HP mrežne usluge. Ako mreža ne koristi proxy server za pristup Internetu, nastavite na sledeći korak. Ako mreža koristi proxy server za pristup Internetu, pratite ova uputstva pre nego što pređete na sledeći korak:

    a.
    Izaberite karticu Proxy Settings (Proxy postavke).
    b.
    Potvrdite izbor u polju Izaberite ovo polje ako mreža koristi proxy server za pristup Internetu.
    c.
    U polje Proxy Server unesite adresu proxy servera i broj porta, a zatim kliknite na dugme Apply (Primeni).

    d.
    Izaberite karticu HP Web Services (HP mrežne usluge), a zatim kliknite na dugme Enable (Omogući). Proizvod konfiguriše vezu sa Internetom, a zatim se pojavljuje poruka koja vas obaveštava da će se odštampati list sa informacijama.
    e.
    Kliknite na dugme OK. Štampa se stranica ePrint. Na stranici ePrint potražite e-adresu koja je automatski dodeljena proizvodu.

    2.
    Da biste odštampali dokument, priložite ga uz e-poruku, a zatim pošaljite e-poruku na e-adresu proizvoda. Posetite stranicu www.hpeprintcenter.com da biste videli listu podržanih tipova dokumenata
    3.
    Opciono, koristite Web lokaciju HP ePrintCenter da bise definisali bezbednosne postavke i da biste konfigurisali podrazumevane postavke za štampanje za sve HP ePrint zadatke koji se šalju na ovaj proizvod:

    a.
    Otvorite Web pregledač i pređite na stranicu www.hpeprintcenter.com.
    b.
    Kliknite na Sign In (Prijavljivanje) i unesite svoje HP ePrintCenter akreditive ili se registrujte za novi nalog.
    c.
    Izaberite proizvod iz liste, odnosno kliknite na dugme + Add printer (+ Dodaj štampač) da biste ga dodali. Da biste dodali proizvod, potreban vam je kôd proizvoda, što je deo e-adrese proizvoda koji se nalazi pre simbola @.
    NAPOMENA:

    Ovaj kôd važi samo 24 časa od trenutka kada omogućite HP mrežne usluge. Ako istekne, pratite uputstva da biste ponovo omogućili HP mrežne usluge i dobili novi kôd.

    d.
    Kliknite na dugme Setup (Podešavanje). Pojavljuje se dijalog HP ePrint Settings (Postavke za HP ePrint). Dostupne su tri kartice:
    ●
    Allowed Senders (Dozvoljeni pošiljaoci). Da biste sprečili da proizvod štampa dokumenta koja ne očekuje, kliknite na karticu Allowed Senders (Dozvoljeni pošiljaoci). Kliknite na opciju Allowed Senders Only (Samo dozvoljeni pošiljaoci), a zatim dodajte e-adrese sa kojih želite da dozvolite ePrint zadatke.
    ●
    Print Options (Opcije štampanja) Da biste podesili podrazumevane postavke za sve ePrint zadatke koji se šalju na proizvod, kliknite na karticu Print Options (Opcije štampanja), a zatim izaberite postavke koje želite da koristite.
    ●
    Advanced (Napredno). Da biste promenili e-adresu proizvoda, kliknite na karticu Advanced (Napredno).


Zadaci štampanja

Korišćenje opcije AirPrint

    Direktno štampanje pomoću funkcije AirPrint kompanije Apple podržano je za sistem iOS 4.2 ili noviji. Koristite funkciju AirPrint da biste štampali direktno na proizvodu sa uređaja iPad (iOS 4.2), iPhone (3GS ili noviji) ili iPod touch (treće generacije ili noviji) u sledećim aplikacijama:

    ●
    Pošta
    ●
    Fotografije
    ●
    Safari
    ●
    Izaberite aplikacije drugih proizvođača
    NAPOMENA:

    Proizvod mora biti povezan na kablovsku ili bežičnu mrežu.

    Da biste štampali, pratite ove korake:

    1.
    Dodirnite stavku radnja [image].
    2.
    Dodirnite Print (Štampaj).
    NAPOMENA:

    Ako štampate prvi put, odnosno ako prethodno izabrani proizvod nije dostupan, morate izabrati proizvod pre nego što pređete na sledeći korak.

    3.
    Konfigurišite opcije za štampanje, a zatim dodirnite Print (Štampaj).


Upravljanje i održavanje

Upravljanje i održavanje
  • Štampanje stranica sa informacijama
  • Koristite HP ugrađeni Web server
  • Postavke uštede
  • Tihi režim - postavke
  • Upravljanje potrošnim materijalom i dodatnom opremom
  • Čišćenje proizvoda
  • Ispravke za proizvod


Upravljanje i održavanje

Štampanje stranica sa informacijama

Možete odštampati sledeće stranice sa osnovnim podacima.

Ovaj odeljak pruža informacije o sledećim temama:

  • Stranica sa podešavanjima
  • Stranica sa stanjem potrošnog materijala
  • Probna stranica


Upravljanje i održavanje

Stranica sa podešavanjima

    Stranica sa podešavanjima prikazuje trenutne postavke i svojstva proizvoda. Ova stranica takođe sadrži i izveštaj o radu štampača. Da biste odštampali stranicu sa podešavanjima, uradite jedno od sledećeg:

    ●
    Pritisnite i zadržite dugme go (kreni) [image] kada se upali lampica ready (spreman) [image] i ni jedan drugi posao nije u štampi. Otpustite dugme go (kreni) [image] kada lampica ready (spreman) [image] počne da trepće. Štampa se konfiguracijska stranica štampača.
    ●
    Izaberite Config Page (Konfiguriši stranicu) sa padajuće liste Print Information Pages (Štampaj stranicu sa informacijama) na kartici Services (Servisi) pod Printer Preferences (željene opcije štampača).
    ●
    Štampač HP LaserJet Professional P1600 samo serije: Otvorite ugrađeni Web server (vidite Otvaranje ugrađenog Web servera), kliknite na karticu Information (Informacije), I onda izaberite Print Info Pages (Štampaj stranice sa informacijama). Kliknite na dugme Print (Štampaj) do Print Configuration Page (Štampaj konfiguracijsku stranicu).


Upravljanje i održavanje

Stranica sa stanjem potrošnog materijala

    Stranica sa stanjem potrošnog materijala pruža sledeće podatke:

    ●
    Procenjeni procenat preostalog tonera u kertridžu (dostupno samo ako je instaliran originalni HP kertridž za štampu)
    ●
    Broj procesiranih strana i zadataka za štampu (dostupno samo ako je instaliran originalni HP kertridž za štampu)
    ●
    Informacije o poručivanju i recikliranju

    Da biste odštampali stranicu statusa snabdevanja, uradite jedno od sledećeg:

    ●
    izbor Supply Status Page (Stranica statusa snabdevanja) iz padajućeg menija Print Information Pages (Štampaj stranice sa informacijama) na kartici Services (Usluge) u Printer Preferences (Željene opcije štampača).
    ●
    Štampač HP LaserJet Professional P1600 samo serije: Otvorite ugrađeni Web server (vidite Otvaranje ugrađenog Web servera), kliknite na karticu Information (Informacije), i onda izaberite Print Info Pages (Štampaj stranice sa informacijama). Kliknite na dugme Print (Štampaj) do Print Configuration Page (Štampaj konfiguracijsku stranicu).


Upravljanje i održavanje

Probna stranica

    Probna stranica sadrži tekstualne i grafičke primere. Da odštampate demonstracionu stranicu, obavite jednu od sledećih radnji:

    ●
    Pritisnite i otpustite dugme go (kreni) [image] kada se upali lampica ready (spreman) [image] i ni jedan drugi posao nije u štampi. Štampa se demonstraciona stranica štampača.
    ●
    Izaberite Demo Page (Demonstraciona stranica) iz padajućeg menija Print Information Pages (Štampaj stranicu sa informacijama) na kartici Services (Usluge) u Printer Preferences (Željene opcije štampača).


Upravljanje i održavanje

Koristite HP ugrađeni Web server
NAPOMENA:

Samo Štampač HP LaserJet Professional P1600 serija podržava ugrađeni Web server.

Koristite ugrađeni Web server (EWS) da biste prikazali stanje uređaja i mreže i da biste upravljali funkcijama štampanja sa svog računara.

●
Prikaz informacija o statusu proizvoda
●
Odrediti vek trajanja potrošnog materijala i naručiti novi
●
Prikaz i promena podrazumevanih postavki proizvoda
●
Pregledati i menjati mrežna podešavanja

Nije potrebno da instalirate bilo kakav softver na računar. Potrebno je samo da koristite jedan od ovih podržanih Web pregledača:

●
Microsoft Internet Explorer 6.0 (i novije verzije)
●
Firefox 1.0 (i novije verzije)
●
Mozilla 1.6 (i novije verzije)
●
Opera 7.0 (i novije verzije)
●
Safari 1.2 (i novije verzije)
●
Konqueror 3.2 (i novije verzije)

Ugrađeni Web server radi kada je proizvod povezan sa mrežom na bazi TCP/IP. Ugrađeni Web server ne podržava povezivanja štampača zasnovana na IPX protokolu niti direktna USB povezivanja.

NAPOMENA:

Nije potrebno da imate pristup Internetu da biste otvorili i koristili ugrađeni Web server. Međutim, ukoliko kliknete na vezu na bilo kojoj stranici, morate imati pristup Internetu kako biste otvorili povezanu lokaciju.

Ovaj odeljak pruža informacije o sledećim temama:

  • Otvaranje ugrađenog Web servera
  • Odeljci ugrađenog Web servera


Upravljanje i održavanje

Otvaranje ugrađenog Web servera

    Da biste otvorili ugrađeni Web server, unesite IP adresu ili mrežni naziv proizvoda u polje za adresu podržanog Web pregledača. Da biste pronašli IP adresu, odštampajte stranicu sa podešavanjima na proizvodu tako što ćete pritisnuti i držati go (kreni) taster [image] kada je lampica ready (spreman) [image] upaljena a nijedan drugi posao nije u štampi. Otpustite dugme go (kreni) [image] kada lampica ready (spreman) [image] počne da trepće. Štampa se konfiguracijska stranica štampača.

    NAPOMENA:

    Serija Štampač HP LaserJet Professional P1600 podržava IPv4 i IPv6. Za više informacija, idite na www.hp.com/go/ljp1600series.

    SAVET:

    Kada učitate stranicu, obeležite je da biste mogli da se brzo vratite u budućnosti.

    Ugrađeni Web server ima četiri kartice koje sadrže postavke i informacije o štampaču: Kartica Information (Informacije), kartica Settings (Postavke), kartica HP Smart Install, i kartica Networking (Umrežavanje).


Upravljanje i održavanje

Odeljci ugrađenog Web servera

Ovaj odeljak pruža informacije o sledećim temama:

  • Kartica „Informacije“
  • Kartica „Postavke“
  • Kartica „Umrežavanje“
  • Kartica „HP Smart Install“
  • Veze


Upravljanje i održavanje

Kartica „Informacije“

    Grupa strana sa informacijama se sastoji od sledećih stranica:

    ●
    Status uređaja prikazuje status proizvoda i HP potrošnog materijala.
    ●
    Device Configuration (Podešavanje uređaja) prikazuje informacije koje se nalaze na konfiguracijskoj stranici.
    ●
    Status potrošnog materijala prikazuje status HP potrošnog materijala i daje brojeve delova. Da biste naručili nove zalihe, kliknite Shop for Supplies (Kupi zalihe) u gornjem desnom uglu prozora.
    ●
    Network Summary prikazuje informacije koje se nalaze na stranici sa pregledom mreže.
    ●
    Print Info pages (Stranica sa informacijama) dozvoljava štampanje konfiguracijske ili stranice sa stanjem zaliha.


Upravljanje i održavanje

Kartica „Postavke“

    Koristite ovu karticu da biste podesili proizvod sa svog računara. Ukoliko je ovaj proizvod umrežen, uvek se posavetujte sa administratorom proizvoda pre nego što promenite postavke na ovoj kartici.


Upravljanje i održavanje

Kartica „Umrežavanje“

    Administratori mreže mogu koristiti ovu karticu za kontrolu mrežnih podešavanja za proizvod kada je on povezan sa mrežom zasnovanom na IP adresi.


Upravljanje i održavanje

Kartica „HP Smart Install“
    NAPOMENA:

    Ovu karticu podržava samo Windows.

    Koristite ovu karticu za preuzimanje i instaliranje upravljačkog programa štampača.


Upravljanje i održavanje

Veze

    Veze se nalaze u gornjem desnom delu stranica sa statusom. Morate imati pristup Internetu kako biste koristili ove veze. Ukoliko koristite povezivanje preko direktne telefonske linije i niste se povezali kada ste prvi put otvorili ugrađeni Web server, morate se povezati na Internet da biste mogli posetiti Web lokacije. Povezivanje može zahtevati da zatvorite ugrađeni Web server i ponovo ga otvorite.

    ●
    Shop for Supplies (Kupovina potrošnog materijala). Kliknite na ovu vezu za povezivanje sa Web lokacijom Sure Supply (www.hp.com/post-embed/ordersupplies-na) i naručili originalni HP potrošni materijal iz kompanije HP ili od dobavljača po svom izboru.
    ●
    Support (Podrška). Povezuje se sa lokacijom podrške za proizvode. Možete potražiti pomoć u vezi sa opštim temama.


Upravljanje i održavanje

Postavke uštede

Ovaj odeljak pruža informacije o sledećim temama:

  • EconoMode
  • Režim automatskog isključivanja


Upravljanje i održavanje

EconoMode

    Ovaj uređaj je opremljen postavkom EconoMode koja služi za štampanje radnih verzija dokumenata. Pri korišćenju funkcije EconoMode, troši se manje tonera i smanjuje cena štampanja po stranici. Međutim, EconoMode može smanjiti i kvalitet štampe.

    Kompanija HP ne preporučuje stalnu upotrebu režima „EconoMode“. Ako se ovaj režim koristi stalno, moguće je da će toner trajati duže od mehaničkih delova u kaseti sa tonerom. Ukoliko kvalitet štampe počne da opada pod ovim okolnostima, morate postaviti novu kasetu čak i ako u njoj i dalje ima tonera.

    EconoMode možete omogućiti ili onemogućiti na sledeće načine:

    ●
    U Windows Printer Properties (Svojstva štampača) otvorite karticu Paper/Quality (Papi/Kvalitet), i izaberite opciju EconoMode.
    ●
    U ugrađenom Web serveru (Štampač HP LaserJet Professional P1600 samo u seriji), otvorite karticu Settings (Postavke) i izaberite opciju PCL Settings (PCL Postavke). Preko padajućeg menija Settings (Postavke) izaberite On (Uključi) ili Off (Isključi).
    NAPOMENA:

    Onemogućavanje režima EconoMode preko ugrađenog Web servera utiče samo na zadatke štampanja koji koriste univerzalni upravljački program štampača PCL 5 (dostupan za preuzimanje sa interneta).

    Da bi deselektovali EconoMode za zadatke štampe koji koriste upravljački program dostavljen sa CD-om proizvoda, morate deselektovati EconoMode u upravljačkom programu štampača.

    ●
    U HP Printer Utility za Macintosh, kliknite na Print Settings (Postavke štampanja), a zatim kliknite na Economode & Toner Density.


Upravljanje i održavanje

Režim automatskog isključivanja

    Automatsko isključivanje je funkcija za štednju energije ovog proizvoda. Kada istekne period koji je korisnik naveo, proizvod automatski umanjuje potrošnju energije (automatsko isključivanje). Proizvod se vraća u spremno stanje kada se pritisne neki taster ili kada dobije zadatak za štampanje. Kada je proizvod u režimu automatskog isključivanja, svi LED-ovi kontrolne table i pozadinsko svetlo tastera za uključivanje su isključeni.

    NAPOMENA:

    Iako su u režimu automatskog isključivanja svetla na proizvodu isključena, proizvod će normalno funkcionisati kada primi zadatak za štampanje.

    Bežični modeli ne podržavaju režim Auto-On/Auto-Off (Automatsko uključivanje/Automatsko isključivanje). Režim mirovanja, čija je potrošnja energije 3,4 W, podržan je na bežičnim modelima.

    Promena vremena odlaganja automatskog isključivanja

    Možete promeniti vremenski period u kojem će proizvod ostati u stanju mirovanja (odlaganje automatskog isključivanja) pre nego što uđe u režim automatskog isključivanja.

    NAPOMENA:

    Podrazumevana postavka odlaganja automatskog isključivanja je 5 minuta.

    1.
    Otvorite stavku „Svojstva“ štampača i izaberite karticu Postavke uređaja.
    2.
    Na padajućoj listi Automatsko isključivanje izaberite stavku „Odlaganje automatskog isključivanja“.

    NAPOMENA:

    Promenjena postavka neće stupiti na snagu dok se proizvodu ne pošalje zadatak za štampanje.


Upravljanje i održavanje

Tihi režim - postavke

    Ovaj proizvod ima tihi režim koji smanjuje buku pri štampanju. Kada je tihi režim uključen, proizvod štampa sporije.

    NAPOMENA:

    Kada je uključen Tihi režim, štampanje se obavlja sa smanjenom brzinom, što može poboljšati kvalitet štampe.

    Pratite sledeće korake da biste omogućili tihi režim.

    1.
    Otvorite stavku „Svojstva“ štampača i izaberite karticu Postavke uređaja.
    2.
    Kliknite na opciju Enable (Omogući) da bi uključili funkciju Quiet Mode (Tihi režim).


Upravljanje i održavanje

Upravljanje potrošnim materijalom i dodatnom opremom

Ispravno korišćenje, skladištenje i nadgledanje kertridža osigurava štampanje visokog kvaliteta.

Ovaj odeljak pruža informacije o sledećim temama:

  • Upravljanje kertridžima za štampu
  • Uputstva za zamenu


Upravljanje i održavanje

Upravljanje kertridžima za štampu

Ovaj odeljak pruža informacije o sledećim temama:

  • Čuvanje kasete s tonerom
  • Politika kompanije HP u vezi sa kasetama s tonerom drugih proizvođača
  • Telefon za prijavljivanje lažnih HP proizvoda i Web lokacija
  • Recikliranje potrošnog materijala


Upravljanje i održavanje

Čuvanje kasete s tonerom

    Ne vadite kasetu s tonerom iz pakovanja dok niste spremni da je koristite.

    OPREZ:

    Da biste sprečili oštećenje kasete s tonerom, ne izlažite je svetlu duže od nekoliko minuta.


Upravljanje i održavanje

Politika kompanije HP u vezi sa kasetama s tonerom drugih proizvođača

    Kompanija Hewlett-Packard ne može preporučiti upotrebu kaseta s tonerom drugih proizvođača, bilo novih ili ponovno izrađenih.

    NAPOMENA:

    HP garancija i sporazumi o servisiranju ne pokrivaju eventualnu štetu prouzrokovanu upotrebom kaseta s tonerom drugih proizvođača.

    Da biste instalirali novu originalnu HP kasetu sa tonerom, pogledajte odeljak Zamena kasete s tonerom.


Upravljanje i održavanje

Telefon za prijavljivanje lažnih HP proizvoda i Web lokacija

    Pozovite broj telefona za prijavljivanje lažnih HP proizvoda (1-877-219-3183, besplatno u Severnoj Americi) ili idite na www.hp.com/go/anticounterfeit kada instalirate HP kasetu s tonerom a na kontrolnoj tabli se prikaže poruka da je to kaseta drugog proizvođača. HP će vam pomoći da utvrdite da li je kaseta originalna i preduzeti korake za rešavanje problema.

    Kaseta s tonerom možda nije originalna HP kaseta s tonerom ako primetite nešto od navednog:

    ●
    Javljaju se brojni problemi sa kasetom s tonerom.
    ●
    Izgled kasete s tonerom se razlikuje od uobičajenog (na primer, nedostaje narandžasti jezičak za izvlačenje ili je pakovanje drugačije od HP pakovanja).


Upravljanje i održavanje

Recikliranje potrošnog materijala

    Da biste instalirali novi HP kertridž za štampanje, pratite uputstva koja ste dobili u kutiji sa novim kertridžom ili pogledajte priručnik za početak rada.

    Za recikliranje potrošnog materijala, stavite potrošeni kertridž u kutiju u kojoj je isporucen novi kertridž za štampanje. Da biste kompaniji HP vratili potrošeni kertridž na recikliranje, upotrebite nalepnicu sa adresom za vraćanje koju ste dobili u kompletu. Za više informacija, pogledajte vodič za recikliranje koji se dobija uz svaku novu jedinicu potrošnog materijala kompanije HP.


Upravljanje i održavanje

Uputstva za zamenu

Ovaj odeljak pruža informacije o sledećim temama:

  • Ponovno raspoređivanje tonera
  • Zamena kasete s tonerom
  • Zamena valjka za uvlačenje papira
  • Zamena pločice za razdvajanje papira


Upravljanje i održavanje

Ponovno raspoređivanje tonera

    Kada u kaseti sa tonerom ostane malo tonera, na odštampanim stranicama mogu se pojaviti blede ili svetle oblasti. Kvalitet štampanja ćete moći privremeno da popravite ponovnim raspoređivanjem tonera.

    1.
    Otvorite vratanca za kasetu sa tonerom i uklonite je.

    2.
    Da biste ponovo rasporedili toner, nežno protresite kasetu od spreda ka pozadi.

    OPREZ:

    Ukoliko odeću umažete tonerom, obrišite je suvom krpom i operite hladnom vodom. Vruća voda će trajno ostaviti toner u materijalu.

    3.
    Vratite kertridž za štampanje u štampač i zatvorite vratanca kertridža za štampanje.

    Ukoliko je štampa i dalje svetla, postavite novu kasetu s tonerom.


Upravljanje i održavanje

Zamena kasete s tonerom

    1.
    Otvorite vrata kertridža i onda uklonite stari. Informacije o recikliranju potražite u kutiji kertridža.

    uklanjanje kasete s tonerom

    2.
    Izvadite novi kertridž iz kese.
    OPREZ:

    Da biste sprečili oštećenje kasete sa tonerom, držite je za krajeve.
    3.
    Povucite jezičak i traku u potpunosti izvadite iz kertridža. Vratite traku nazad u kutiju kertridža zbog recikliranja.

    uklanjanje zaptivne trake

    4.
    Nežno ljuljajte kertridž napred-nazad da biste rasporedili toner podjednako u celoj unutrašnjosti.

    drmanje kasete s tonerom

    5.
    Umetnite kertridž u proizvod i zatvorite vrata za kertridža.

    umetanje kasete s tonerom

    OPREZ:

    Ukoliko odeću umažete tonerom, obrišite je suvom krpom i operite hladnom vodom. Vruća voda će trajno ostaviti toner u materijalu.

    NAPOMENA:

    Kada tonera ima malo, na odštampanim stranicama se javljaju bleda ili svetla polja. Kvalitet štampanja ćete moći privremeno da popravite ponovnim raspoređivanjem tonera. Da biste ponovo rasporedili toner, uklonite kertridž iz uređaja i nežno ga ljuljajte napred-nazad.


Upravljanje i održavanje

Zamena valjka za uvlačenje papira

    Normalnom upotrebom sa medijumima dobrog kvalitete dolazi do habanja. Ako upotrebljavate medijume lošeg kvaliteta, možda ćete morati češće da menjate valjak za uvlačenje papira.

    Ako proizvod stalno pogrešno uvlači papir (ne uvlači medijume), možda je potrebno da zamenite ili očistite valjak za uvlačenje papira. Pogledajte Čišćenje valjka za uvlačenje papira da biste naručili novi valjak za uvlačenje papira.

    UPOZORENJE!

    Pre zamene valjka za hvatanje papira, isključite proizvod preko dugmeta za napajanje, i sačekajte da se proizvod ohladi.
    OPREZ:

    Ukoliko ne sprovedete ovaj postupak, može doći do oštećenja proizvoda.

    1.
    Otvorite vrata za kertridž i uklonite ga.
    OPREZ:

    Da biste sprečili oštećenje kasete s tonerom, izlažite je direktnom svetlu što je manje moguće. Prekrijte kasetu sa tonerom listom papira.

    uklanjanje kasete s tonerom

    2.
    Pronađite valjak za uvlačenje papira.

    nalaženje valjka za uvlačenje papira

    3.
    Otpustite male, bele jezičke sa obe strane valjka za uvlačenje papira i okrenite ga prema prednjoj strani.

    4.
    Lagano povucite valjak nagore i uklonite ga.

    uklanjanje valjka za uvlačenje papira.

    5.
    Postavite novi valjak za uvlačenje papira u utor. Okrugli i četvrtasti utori sa obe strane sprečavaju nepravilno umetanje valjka.

    postavljanje novog valjka za uvlačenje papira

    6.
    Okrećite vrh novog valjka za uvlačenje papira u smeru suprotnom od vas sve dok obe strane ne legnu na svoje mesto.

    7.
    Umetnite kertridž u proizvod i zatvorite vrata kertridža.

    umetanje kasete s tonerom


Upravljanje i održavanje

Zamena pločice za razdvajanje papira

    Normalnom upotrebom sa medijumima dobrog kvaliteta dolazi do habanja. Ako upotrebljavate medijume lošeg kvaliteta, možda ćete morati češće da menjate pločicu za razdvajanje papira.

    Ako proizvod stalno uvlači više medijuma istovremeno, možda je potrebno da zamenite pločicu za razdvajanje papira.

    UPOZORENJE!

    Pre zamene separatora, isključite proizvod preko dugmeta za napajanje, i sačekajte da se proizvod ohladi.
    NAPOMENA:

    Pre nego što zamenite pločicu za razdvajanje papira, očistite valjak za uvlačenje papira. Pogledajte Čišćenje valjka za uvlačenje papira.

    1.
    Uklonite papir i zatvorite glavnu ulaznu fioku. Postavite proizvod tako da stoji na svom prednjem delu.
    2.
    Odšrafite dva šrafa na dnu proizvoda koji drže pločicu za razdvajanje papira na svom mestu.

    3.
    Uklonite pločicu za razdvajanje papira.

    uklanjanje pločice za razdvajanje papira

    4.
    Umetnite novu pločicu za razdvajanje papira i pričvrstite je zavrtnjima.

    umetanje nove pločice za razdvajanje papira

    5.
    Ukopčajte proizvod u zidnu utičnicu i uključite proizvod.

    priključivanje proizvoda u


Upravljanje i održavanje

Čišćenje proizvoda

Ovaj odeljak pruža informacije o sledećim temama:

  • Čišćenje valjka za uvlačenje papira
  • Obrišite putanju kojom se kreće papir
  • Čišćenje mesta gde se nalazi kaseta s tonerom
  • Čišćenje spoljašnjosti


Upravljanje i održavanje

Čišćenje valjka za uvlačenje papira

    Ako želite da očistite valjak za uvlačenje papira pre nego što odlučite da ga zamenite novim, sledite ova uputstva:

    1.
    Iskopčajte kabl za napajanje iz proizvoda, i onda uklonite valjak za uvlačenje papira kao što je opisano u odeljku Zamena valjka za uvlačenje papira.
    2.
    Navlažite krpu koja ne ostavlja dlačice izopropil alkoholom i onda obrišite valjak.

    UPOZORENJE!

    Alkohol je zapaljiv. Alkohol i krpu držite dalje od otvorenog plamena. Pre nego što zatvorite proizvod i priključite kabl za napajanje, sačekajte da se alkohol u potpunosti osuši.

    NAPOMENA:

    U određenim oblastima Kalifornije propisi za kontrolu zagađenja vazduha ograničavaju upotrebu tečnog izopropil alkohola (IPA) kao sredstva za čišćenje. U tim oblastima Kalifornije zanemarite prethodno pomenute preporuke i za čišćenje valjka za uvlačenje papira koristite suvu krpu koja ne ostavlja dlačice i koja je nakvašena vodom.

    3.
    Koristite suvu krpu koja ne ostavlja dlačice, za brisanje valjka za uvlačenje papira da biste uklonili oslobođenu prljavštinu.

    brisanje valjka za uvlačenje papira

    4.
    Sačekajte da se valjak za uvlačenje papira u potpunosti osuši pre nego što ga vratite u proizvod.

    ponovno umetanje valjka za uvlačenje papira

    5.
    Ukopčajte kabl za napajanje u proizvod.


Upravljanje i održavanje

Obrišite putanju kojom se kreće papir

    Ako se na odštampanom materijalu javljaju tačkice ili fleke, očistite putanju medijuma. Za ovaj proces upotrebite foliju za uklanjanje prašine i tonera sa putanje kojom se kreće papir. Ne koristite čvrsti ili grubi papir.

    odštampana kopija sa tačkicama i flekama

    NAPOMENA:

    Za najbolje rezultate koristite foliju. Ukoliko nemate folije, možete koristiti medijume za kopiranje (60 do 163 g/m2) sa glatkom površinom.

    1.
    Proverite da li je proizvod u stanju mirovanja i da li je lampica „Spreman“ Uklanjanje kertridža upaljena.
    2.
    Umetnite medijume u ulaznu fioku.
    3.
    Otvorite štampačevu opciju Properties (Svojstva)
    4.
    Izaberite karticu Device Settings (Postavka uređaja)
    5.
    U oblasti Cleaning Page (Strana za brisanje), kliknite na dugme Start kako bi započelo čišćenje stranice.

    NAPOMENA:

    Proces čišćenja traje oko 2 minuta. Strana za brisanje se povremeno zaustavlja u toku brisanja. Ne isključujte proizvod dok se proces brisanja ne završi. Možda ćete morati da ponovite proces nekoliko puta da biste detaljno obrisali proizvod.


Upravljanje i održavanje

Čišćenje mesta gde se nalazi kaseta s tonerom

    Ne treba često čistiti mesto gde se nalazi kaseta s tonerom. Međutim, čišćenje ovog mesta može unaprediti kvalitet odštampanih kopija.

    UPOZORENJE!

    Pre čišćenja proizvoda isključite ga iz struje (izvadite kabl za napajanje iz utičnice) i sačekajte da se proizvod ohladi.

    1.
    Iskopčajte kabl za napajanje iz proizvoda. Otvorite vrata za kertridž i uklonite ga.

    OPREZ:

    Ne dodirujte crni sunđerasti prenosni valjak u proizvodu. Time možete da oštetite proizvod.
    OPREZ:

    Da biste sprečili oštećenje, ne izlažite kasetu s tonerom svetlu duže vreme. Prekrijte je listom papira.
    2.
    Suvom krpom koja ne ostavlja dlačice obrišite prašinu sa putanje kojom se kreću listovi papira, kao i unutrašnjost prostora za kertridž.

    čišćenje putanje kojom se kreću medijumi

    3.
    Zamenite kasetu s tonerom i zatvorite vratanca kasete s tonerom.

    vraćanje kasete s tonerom

    4.
    Ukopčajte kabl za napajanje u proizvod.

    uključivanje kabla za napajanje u utičnicu


Upravljanje i održavanje

Čišćenje spoljašnjosti

    Mekom, vlažnom krpom koja ne ostavlja dlačice obrišite prašinu, mrlje i fleke sa spoljašnjosti uređaja.


Upravljanje i održavanje

Ispravke za proizvod

Ovaj odeljak pruža informacije o sledećim temama:

  • Ažuriranje firmvera


Upravljanje i održavanje

Ažuriranje firmvera

    Ažuriranja za softver i firmver i uputstva za instalaciju ovog proizvoda dostupni su na lokaciji www.hp.com/go/ljp1560series ili www.hp.com/go/ljp1600series. Izaberite stavku Downloads and drivers (Preuzimanja i upravljački programi), izaberite operativni sistem i izaberite sadržaj za preuzimanje.


Rešavanje problema

Rešavanje problema
  • Rešavanje opštih problema
  • Vraćanje fabričkih postavki
  • Tumačenje načina rada lampica na kontrolnoj tabli
  • Uklanjanje zaglavljenog papira
  • Rešavanje problema u radu sa papirom
  • Rešavanje problema sa kvalitetom slike
  • Rešavanje problema sa performansama
  • Rešavanje problema sa povezivanjem
  • Rešavanje problema sa softverom proizvoda


Rešavanje problema

Rešavanje opštih problema

Ako se uređaj ne ponaša kao što je predviđeno, pratite korake sa sledeće kontrolne liste, pridržavajući se datog redosleda. Ako uređaj ne prođe neki od ovih koraka, pratite ponuđene savete za rešavanje problema. Ako neki od koraka reši problem, ne morate proći kroz ostale korake sa kontrolne liste.

Ovaj odeljak pruža informacije o sledećim temama:

  • Kontrolna lista za rešavanje problema
  • Faktori koji utiču na performanse uređaja


Rešavanje problema

Kontrolna lista za rešavanje problema

    1.
    Uverite se da je na proizvodu ready (spreman) lampica [image] upaljena. Ako ni jedna lampica ne svetli, preduzmite ove korake:

    a.
    Otvorite i zatim zatvorite vrata kertridža za isključivanje režima Auto-Off (Automatsko isključivanje).
    b.
    Proverite kabl za napajanje.
    c.
    Uverite se da je prekidač napajanja uključen.
    d.
    Proverite da li je voltaža struje u skladu sa specifikacijama uređaja. (Specifikaciju napona možete naći na nalepnici sa zadnje strane uređaja.) Ako koristite razvodnik čija voltaža ne odgovara specifikacijama, štampač priključite direktno u utičnicu. Ako je već priključen u utičnicu, pokušajte sa drugom utičnicom.
    e.
    Uverite se da je kertridž ispravno instaliran.
    f.
    Ako nijedna od ovih mera ne reši problem sa napajanjem, obratite se HP korisničkoj službi.

    2.
    Proverite kablove.

    a.
    Proverite kabl između uređaja i računara ili mrežnog porta. Proverite da li je kabl dobro povezan.
    b.
    Proverite da li je sam kabl ispravan tako što ćete pokušati sa drugim kablom, ako je moguće.
    c.
    Proverite mrežnu vezu. Pogledajte Rešavanje problema sa mrežom.

    3.
    Proverite da li su neke lampice na kontrolnoj tabli uključene. Pogledajte Tumačenje načina rada lampica na kontrolnoj tabli.
    4.
    Uverite se da papir koji koristite ispunjava specifikacije.
    5.
    Uverite se da je softver ispravno instaliran.
    6.
    Proverite da li ste instalirali upravljački program za ovaj proizvod. Proverite program da bi se uverili da koristite upravljački program za ovaj proizvod.
    7.
    Odštampajte stranicu sa konfiguracijom. Pogledajte Štampanje stranica sa informacijama.

    a.
    Ako se stranica ne odštampa, proverite da li se papir nalazi bar u jednom ležištu.
    b.
    Ako se stranica zaglavi u uređaju, pogledajte Uklanjanje zaglavljenog papira.

    8.
    Ako se stranica sa konfiguracijom odštampa, proverite sledeće stavke.

    a.
    Ako se stranica ne odštampa pravilno, problem je hardverske prirode. Kontaktirajte HP službu za pomoć klijentima.
    b.
    Ako se stranica ispravno štampa, hardver proizvoda radi. Problem leži u računaru koji koristite, u upravljačkom programu štampača ili sa programom.

    9.
    Odštampajte kratki dokument iz drugog programa koji je ranije radio. Ako ovo rešenje radi, postoji problem sa programom koji koristite. Ako ovo rešenje ne radi (dokument se ne štampa), dovršite ove korake:

    a.
    Pokušajte da odštampate zadatak sa drugog računara na kojem je instaliran softver uređaja.
    b.
    Ako ste proizvod povezali sa mrežom, povežite ga direktno sa računarom, preko USB kabla. Preusmerite proizvod na ispravni port ili ponovo instalirajte softver i onda izaberite novi tip veze koju koristite.
    c.
    Ako je kvalitet štampanja neprihvatljiv, dovršite sledeće korake:
    ●
    Proverite da li su postavke za štampanje ispravne za medijume koje koristite. Pogledajte Promena upravljačkog programa štampača tako da odgovara vrsti i formatu papira.
    ●
    Koristite procedure u odeljku Rešavanje problema sa kvalitetom slike da biste rešili probleme sa kvalitetom štampanja.


Rešavanje problema

Faktori koji utiču na performanse uređaja

    Na dužinu štampanja zadatka utiče nekoliko faktora:

    ●
    Maksimalna brzina uređaja, koja se izražava kao broj stranica u minutu (ppm)
    ●
    Korišćenje specijalnog papira (kao što su folije, težak papir i papir nestandardne veličine)
    ●
    Vreme obrađivanja i preuzimanje zadatka
    ●
    Složenost i veličina slika
    ●
    Brzina računara koji koristite
    ●
    USB veza
    ●
    Podešavanje ulaza/izlaza proizvoda
    ●
    Mrežni operativni sistem i konfiguracija (ako se koristi)


Rešavanje problema

Vraćanje fabričkih postavki

    Da biste vratili fabričke postavke za štampač, postupite na sledeći način.

    1.
    Isključite uređaj.
    2.
    Uključite uređaj i tokom njegovog pokretanja istovremeno pritisnite i zadržite oba dugmeta na kontrolnoj tabli sve dok svi indikatori ne počnu istovremeno da trepću.


Rešavanje problema

Tumačenje načina rada lampica na kontrolnoj tabli

    Legenda statusnih lampica
    Simbol za „light off“ (ugašena lampica)1
    Simbol za „light on“ (upaljena lampica)1
    Simbol za „light blinking“ (lampica trepće)1

    1 Za opis lampica i simbola kontrolne table, pogledajte Raspored na kontrolnoj tabli.

    Lampice na kontrolnoj tabli
    Stanje lampica
    Način rada lampica
    Stanje proizvoda
    Radnja
    Sve lampice su isključene
    NAPOMENA:

    Pozadinsko osvetljenje tastera za napajanje je isključeno.
    sve lampice su ugašene
    Proizvod je u režimu automatskog isključivanja ili je isključen.
    Pritisnite taster za napajanje da biste deaktivirali režim automatskog isključivanja ili da biste uključili proizvod.
    Sve lampice su isključene
    NAPOMENA:

    Pozadinsko osvetljenje tastera za napajanje je uključeno.
    sve lampice su ugašene
    Formater nije ispravno povezan sa proizvodom.
    1.
    Isključite proizvod.
    2.
    Sačekajte 30 sekundi, a zatim uključite proizvod.
    3.
    Sačekajte da se proizvod pokrene.
    Kontaktirajte HP službu za podršku. Pogledajte Korisnička podrška.
    Lampice Attention (Pažnja) [image], ready (spreman) [image], i go (kreni) [image] se naizmenično pale. Toner lampica [image] je ugašena.
    NAPOMENA:

    Pozadinsko osvetljenje tastera za napajanje je uključeno.
    attention (pažnja), ready (spreman) i go (kreni) lampice trepću i toner lampica je ugašena
    Formater se pokreće.
    Nije potrebna nikakva radnja. Sačekajte da se period pokretanja završi. Proizvod ulazi u stanje Ready (Spreman) kada se period pokretanja završi.
    Sve lampice se naizmenično uključuju.
    NAPOMENA:

    Pozadinsko osvetljenje tastera za napajanje je uključeno.
    attention(pažnja), ready (spreman), go (idi) i lampica toner trepću
    Proizvod obrađuje stranicu za čišćenje.
    Nije potrebna nikakva radnja. Sačekajte da se proces čišćenja završi. Proizvod ulazi u stanje Ready (Spreman) kada se proces čišćenja završi.
    Lampica ready (spreman) [image] sija, a sve druge lampice su ugašene.
    NAPOMENA:

    Pozadinsko osvetljenje tastera za napajanje je uključeno.
    lampica ready (spreman) je uključena a sve druge lampice su ugašene
    Proizvod je u stanju Ready (Spreman).
    Nije potrebna nikakva radnja. Proizvod je spreman da dobije zadatak štampanja.
    Lampica Ready (Spreman) [image] trepće, a sve druge lampice su isključene.
    NAPOMENA:

    Pozadinsko osvetljenje tastera za napajanje je uključeno.
    lampica ready (spreman) trepće, a sve druge lampice su isključene.
    Proizvod prima ili obrađuje podatke.
    Nije potrebna nikakva radnja. Proizvod prima ili obrađuje zadatak štampanja.
    Da biste otkazali trenutni zadatak, pritisnite dugme Cancel (Otkaži) [image].
    Lampica attention (pažnja) [image] trepće, a sve druge lampice su ugašene.
    NAPOMENA:

    Pozadinsko osvetljenje tastera za napajanje je uključeno.
    lampica attention (pažnja) trepće a sve druge lampice su ugašene
    Došlo je do greške na proizvodu koja se može ispraviti na proizvodu, na primer zaglavljivanja papira, otvorenih vrata, ili nedostatka papira u odgovarajućoj fioci.
    Pregledajte proizvod, utvrdite grešku i ispravite je. Ako je do greške došlo zbog nedostatka papira u odgovarajućoj fioci ili je proizvod u režimu ručnog punjenja, ubacite odgovarajući papir u fioku i sledite uputstva na ekranu ili otvorite i zatvorite vratan kertridža da biste nastavili štampanje.
    Lampica Attention (Pažnja) [image] trepće, lampica ready (spreman) [image] je uključena a sve druge lampice ugašene.
    NAPOMENA:

    Pozadinsko osvetljenje tastera za napajanje je uključeno.
    lampica attention (pažnja) trepće a lampica ready (spreman) je uključena
    Na proizvodu je došlo do greške koja se ponavlja od koje će se sâm oporaviti.
    Da biste se oporavili od greške i odštampali dostupne podatke, pritisnite taster go (Kreni) [image].
    Ako je oporavak uspešan, proizvod se vraća u stanje obrade podataka i završava zadatak.
    Ako oporavak nije uspešan, proizvod se vraća u stanje „Greška koja se ponavlja“. Pokušajte da uklonite sve medijume sa putanje kojom se oni kreću i da isključite i ponovo uključite napajanje proizvoda.
    Lampice Attention (Pažnja) [image], ready (spreman) [image], i go (kreni) [image] su upaljene. Toner lampica [image] je ugašena.
    NAPOMENA:

    Pozadinsko osvetljenje tastera za napajanje je uključeno.
    lampice attention (pažnja), ready (spreman) i go (kreni) trepću
    Na proizvodu je došlo do fatalne greške od koje ne može da se oporavi.
    1.
    Isključite proizvod.
    2.
    Sačekajte 30 sekundi, a zatim uključite proizvod.
    3.
    Sačekajte da se proizvod pokrene.
    Ako i dalje bude dolazilo do greške, obratite se HP korisničkoj podršci. Pogledajte Korisnička podrška.
    Lampice ready (spreman) [image] i toner [image] su uključene.
    NAPOMENA:

    Pozadinsko osvetljenje tastera za napajanje je uključeno.
    lampice ready (spreman) i toner su uključene
    Kertridž se približava procenjenom kraju životnog veka.
    Naručite nov kertridž i držite ga pri ruci. Pogledajte Naručivanje delova, dodatne opreme i potrošnog materijala.
    Toner lampica [image] trepće.
    NAPOMENA:

    Pozadinsko osvetljenje tastera za napajanje je uključeno.
    lampica toner trepće
    Kertridž je uklonjen iz proizvoda.
    Ponovo ubacite kertridž u proizvod.


Rešavanje problema

Uklanjanje zaglavljenog papira

Pri čišćenju zastoja, budite veoma pažljivi da ne pocepate zaglavljeni papir. Ako malo parče papira ostane u proizvodu, moglo bi da izazove dodatne zastoje.

OPREZ:

Pre uklanjanja zaglavljenog papira, isključite uređaj i izvucite kabl za napajanje.

Ovaj odeljak pruža informacije o sledećim temama:

  • Najčešći uzroci zaglavljivanja papira
  • Položaj zaglavljenog papira
  • Uklanjanje zaglavljenog papira iz ulaznih fioka
  • Uklanjanje zaglavljenog papira iz dupleksera
  • Uklanjanje zaglavljenog papira iz oblasti za izlaz
  • Uklanjanje zaglavljenog papira iz unutrašnjosti proizvoda
  • Rešavanje zaglavljivanja koja se ponavljaju
  • Promena postavke vraćanja zaglavljenog papira


Rešavanje problema

Najčešći uzroci zaglavljivanja papira
    ●
    Ulazne fioke za papir su neispravno napunjene ili prepune.
    NAPOMENA:

    Kada dodajete nove medijume, uvek uklonite sve medijume iz ulazne fioke i poravnajte ivice celog štosa. Ovo spreиava uvlaиenje viљe medijuma istovremeno i smanjuje moguжnost zaglavljivanja medijuma.

    ●
    Medijum ne ispunjava HP specifikacije.
    ●
    Možda je potrebno očistiti proizvod kako biste uklonili prašinu od papira i druge čestice sa putanje kojom se kreće papir.

    Nakon zaglavljivanja medijuma, u proizvodu može ostati ispušteni toner. Taj toner će se očistiti kada odštampate nekoliko listova.

    OPREZ:

    Ako umažete odeću ili ruke tonerom, operite ih u hladnoj vodi. Vruća voda će trajno ostaviti toner na materijalu.


Rešavanje problema

Položaj zaglavljenog papira

    Papir se može zaglaviti na sledećim mestima u proizvodu.

    Položaj zaglavljenog papira

    1
    Unutrašnji delovi
    2
    Ulazna ležišta
    3
    Izlazne korpe
    4
    Zadnja vrata i duplekser (Štampač HP LaserJet Professional P1600 serije)


Rešavanje problema

Uklanjanje zaglavljenog papira iz ulaznih fioka
    OPREZ:

    Ne koristite oštre predmete, poput pincete ili špicastih klješta, za uklanjanje zaglavljenog papira. Garancija ne pokriva oštećenja nastala korišćenjem oštrih objekata.

    Pri uklanjanju zaglavljenih medijuma, izvlačite ih iz uređaja pod pravim uglom. Ako ih izvlačite pod uglom, može doći do oštećenja uređaja.

    NAPOMENA:

    Zavisno od toga gde je zaglavljen papir, neki od sledećih koraka možda neće biti neophodni.

    1.
    Otvorite vrata kertridža i uklonite ga.

    Uklonite kertridž iz štampača

    2.
    Uklonite štos medija iz glavne ulazne fioke ili prioritetnog ulaznog slota.

    Uklonite papir iz ulazne fioke

    3.
    Sa obe ruke uhvatite stranu medijuma koja je najvidljivija (to uključuje i sredinu) i pažljivo ga izvucite iz štampača.

    Uklonite zaglavljeni papir

    4.
    Ponovo postavite kertridž i zatvorite njegova vrata.

    Zamenite kertridž štampača


Rešavanje problema

Uklanjanje zaglavljenog papira iz dupleksera
    NAPOMENA:

    Samo Štampač HP LaserJet Professional P1600 serije ima automatski duplekser.

    1.
    Otvorite vrata kertridža i uklonite ga.

    Uklonite kertridž iz štampača

    2.
    Otvorite zadnja vrata.

    Otvorite zadnja vrata.

    3.
    Pažljivo zahvatite zaglavljeni papir, i polako ga izvucite iz proizvoda.

    Uklonite zaglavljeni papir

    4.
    Zatvorite zadnja vrata.

    Zatvorite zadnja vrata.

    5.
    Ponovo postavite kertridž i zatvorite njegova vrata.

    Zamenite kertridž štampača


Rešavanje problema

Uklanjanje zaglavljenog papira iz oblasti za izlaz
    OPREZ:

    Ne koristite oštre predmete, poput pincete ili špicastih klješta, za uklanjanje zaglavljenog papira. Garancija ne pokriva oštećenja nastala korišćenjem oštrih objekata.

    1.
    Otvorite vratanca za kasetu sa tonerom i uklonite je.

    Uklonite kertridž iz štampača

    2.
    Ostavite vratanca za kasetu sa tonerom otvorena, a zatim s obe ruke uhvatite stranu zaglavljenog medijuma koja je najvidljivija (to uključuje i sredinu) i pažljivo ga izvucite iz proizvoda.

    Uklonite zaglavljeni papir

    3.
    Ponovo ubacite kasetu sa tonerom i zatvorite njena vratanca.

    Zamenite kertridž štampača


Rešavanje problema

Uklanjanje zaglavljenog papira iz unutrašnjosti proizvoda

    1.
    Otvorite vrata za kertridž i uklonite ga.

    OPREZ:

    Da biste sprečili oštećenje, ne izlažite kasetu s tonerom svetlu. Prekrijte je listom papira.
    2.
    Ako možete da vidite zaglavljeni papir, pažljivo ga uhvatite i polako ga izvucite iz proizvoda.
    NAPOMENA:

    Ako ne možete da vidite zaglavljeni papir, idite na sledeći korak.

    Ako ste uspešno uklonili zaglavljeni papir, skočite na sledeći korak.

    uklanjanje zaglavljenog papira

    3.
    Pritisnite zeleni jezičak i onda otvorite vrata za pristup zaglavljenom papiru, pažljivo ga uhvatite i polako ga izvucite iz proizvoda.

    otvorite vrata za pristup zaglavljenom papiru i uklonite ga.

    4.
    Ponovo ubacite kertridž i zatvorite njegova vrata.


Rešavanje problema

Rešavanje zaglavljivanja koja se ponavljaju
    ●
    Vodite računa da ne prepunite ulazno ležište. Kapacitet ulaznog ležišta varira zavisno od vrste medijuma za štampanje koji se koristi.
    ●
    Proverite da li su vođice za medijume pravilno postavljene.
    ●
    Proverite da li je ulazno ležište pravilno leglo na svoje mesto.
    ●
    Nemojte dodavati medijume za štampanje u ležište dok uređaj štampa.
    ●
    Koristite samo one vrste i formate medijuma koje preporučuje kompanija HP.
    ●
    Nemojte razlistavati medijume pre umetanja u ležište. Da bi se ris opustio, čvrsto ga uhvatite obema rukama i uvrnite medijume tako što ćete rotirati ruke u suprotnim smerovima.
    ●
    Vodite računa da se medijumi za štampanje ne nagomilaju u izlaznoj polici. Vrsta medijuma za štampanje i količina upotrebljenog tonera utiču na kapacitet izlazne police.
    ●
    Proverite napajanje. Vodite računa da kabl za napajanje bude pravilno priključen u uređaj i u utičnicu. Kabl za napajanje uključite u uzemljenu utičnicu.


Rešavanje problema

Promena postavke vraćanja zaglavljenog papira

    Kada je uključena opcija Jam Recovery (Uklanjanje zaglavljenih medija), proizvod će ponovo odštampati svaku stranicu koja je oštećena prilikom zaglavljivanja.

    1.
    Otvorite dijalog „Svojstva“ proizvoda.
    2.
    Izaberite karticu Device Settings (Postavke uređaja)
    3.
    Izaberite opciju Auto (Automatski) ili opciju Off (Isključeno) u okviru Jam Recovery (Vraćanje zaglavljenog papira).


Rešavanje problema

Rešavanje problema u radu sa papirom

    Sledeći problemi sa medijumima dovode do pogoršanja kvaliteta štampanja, zaglavljivanja ili oštećenja proizvoda.

    Problem
    Uzrok
    Rešenje
    Loš kvalitet štampe ili lepljivost tonera
    Papir je previše prevlažan, pregrub, pretežak ili pregladak, reljefan ili je iz neispravne pošiljke.
    Probajte sa drugom vrstom papira, između 100 i 250 po Šefildovom testu sa 4% do 6% sadržaja vlažnosti.
    Isprekidani tekst, zaglavljivanje ili uvijanje
    Papir je loše skladišten.
    Čuvajte papir položen u svom pakovanju otpornom na vlagu.
    Jedna strana papira se razlikuje od druge.
    Okrenite papir.
    Preterano uvijanje
    Papir je suviše vlažan, vlakna su pogrešno usmerena ili su previše kratka
    Koristite papir sa dužim vlaknima.
    Jedna strana papira se razlikuje od druge.
    Okrenite papir.
    Zaglavljivanje, oštećenje proizvoda
    Papir ima isečene delove ili rupe.
    Koristite papir koji nema isečene delove ili rupe.
    Problemi sa umetanjem papira
    Papir ima neravne ivice.
    Koristite visokokvalitetan papir za laserske štampače.
    Jedna strana papira se razlikuje od druge.
    Okrenite papir.
    Papir je previše vlažan, previše grub, previše težak ili gladak, ima pogrešan pravac vlakana ili su vlakna prekratka, reljefan je ili je otpadni papir.
    Probajte sa drugom vrstom papira, između 100 i 250 po Šefildovom testu sa 4% do 6% vlažnog sadržaja.
    Koristite papir sa dužim vlaknima.
    Odštampana kopija je iskošena (iskrivljena).
    Možda su vođice za medijume loše podešene.
    Izvucite sve medije iz fioke za papir, ispravite štos i ponovo umetnite medije u ulaznu fioku. Podesite vođice za medije prema širini i dužini medija koji koristite i probajte ponovo da štampate.
    Više od jednog lista ulazi odjednom.
    Fioka za medije je možda prepunjena.
    Uklonite nešto medijuma iz fioke.
    Medijumi su možda naborani, presavijeni ili oštećeni.
    Proverite da li su medijumi naborani, presavijeni ili oštećeni. Probajte da štampate na medijumima iz novog ili drugačijeg pakovanja.
    Proizvod ne uvlači medijume iz fioke.
    Proizvod je možda u režimu za ručno umetanje.
    Uverite se da je proizvod u režimu ručnog umetanja, i onda ponovo odštampajte zadatak.
    Valjak za uvlačenje papira je možda prljav ili oštećen.
    Obratite se HP službi za pomoć klijentima. Pogledajte odeljak Servisiranje i podrška ili reklamni listić koji ste dobili u kutiji.
    Graničnik za podešavanje dužine papira u glavnoj ulaznoj fioci je podešen na veću dužinu od formata medijuma.
    Podesite graničnik za podešavanje dužine papira na odgovarajuću dužinu.


Rešavanje problema

Rešavanje problema sa kvalitetom slike

Većinu problema sa kvalitetom štampe možete sprečiti tako što ćete se pridržavati sledećih smernica.

●
Koristite papir koji ispunjava HP specifikacije. Pogledajte Papir i mediji za štampanje.
●
Po potrebi, očistite uređaj. Pogledajte Obrišite putanju kojom se kreće papir.

Ovaj odeljak pruža informacije o sledećim temama:

  • Primeri defekata na slikama
  • Optimizacija i poboljšanje kvaliteta slike


Rešavanje problema

Primeri defekata na slikama

Ovaj odeljak pruža informacije o identifikovanju i ispravljanju problema prilikom štampanja.

NAPOMENA:

Ako pomoću ovih koraka ne rešite problem, kontaktirajte dobavljača ovlašćenog od kompanije HP ili predstavnika servisa.

Ovaj odeljak pruža informacije o sledećim temama:

  • Svetao ili izbledeli otisak prilikom štampanja
  • Mrlje od tonera
  • Isprekidano štampanje
  • Vertikalne linije
  • Siva pozadina
  • Zamrljano štampanje
  • Ispušteni toner
  • Vertikalne smetnje koje se ponavljaju
  • Izobličeni znakovi
  • Iskošen tekst
  • Iskrivljeni ili talasasti tekst
  • Gužvanje ili nabori
  • Toner oko znakova
  • Vlaga


Rešavanje problema

Svetao ili izbledeli otisak prilikom štampanja

    Svetao ili izbledeo otisak
    ●
    Kaseta s tonerom će se uskoro isprazniti.
    ●
    Ponovo rasporedite toner da biste mu produžili vek trajanja. Pogledajte Ponovno raspoređivanje tonera.
    ●
    Medij ne ispunjava specifikacije o medijima kompanije Hewlett-Packard (na primer, medij je previše vlažan ili grub).
    ●
    Ako je cela stranica previše svetla, gustina štampanja je podešena na previše svetlu opciju ili je uključen režim „EconoMode“. Podesite gustinu štampanja i onemogućite režim „EconoMode“ u stavci štampača „Properties“ (Svojstva).


Rešavanje problema

Mrlje od tonera

    Mrlje od tonera
    ●
    Medij ne ispunjava specifikacije o medijima kompanije Hewlett-Packard (na primer, medij je previše vlažan ili grub).
    ●
    Možda je potrebno očistiti proizvod. Pogledajte Čišćenje proizvoda.
    ●
    Možda je kaseta sa tonerom neispravna. Instalirajte novu originalnu HP kasetu sa tonerom.


Rešavanje problema

Isprekidano štampanje

    Isprekidano štampanje
    ●
    Možda je samo jedan list medija za štampanje neispravan. Pokušajte da ponovo odštampate zadatak.
    ●
    Sadržaj vlage u medijima je neravnomeran ili medij ima vlažne delove na površini. Pokušajte da izvršite štampanje pomoću novog medija.
    ●
    Ceo paket medija je loš. Procesi proizvodnje mogu izazvati da neki delovi odbace toner. Probajte drugu vrstu medija ili drugu marku.
    ●
    Stavite proizvod u tihi režim, i ponovo uputite zadatak za štampu. Pogledajte Tihi režim - postavke.
    ●
    Možda je kaseta sa tonerom neispravna. Instalirajte novu originalnu HP kasetu sa tonerom.


Rešavanje problema

Vertikalne linije

    Vertikalne linije
    Fotoosetljivi bubanj unutar kasete sa tonerom je verovatno ogreban. Instalirajte novu originalnu HP kasetu sa tonerom.


Rešavanje problema

Siva pozadina

    Siva pozadina
    ●
    Promenite medij na lakšu osnovnu težinu.
    ●
    Proverite radno okruženje' proizvoda. Veoma suv vazduh (mala vlažnost) može povećati količinu nijansiranja pozadine.
    ●
    Postavka gustine je možda previsoka. Podesite postavku gustine.
    ●
    Instalirajte novu originalnu HP kasetu sa tonerom.


Rešavanje problema

Zamrljano štampanje

    Razmazivanje tonera
    ●
    Ako se pojave mrlje na prednjoj ivici medija, vođice medija su možda prljave. Obrišite vođice medija suvom krpom koja ne ostavlja dlačice.
    ●
    Proverite vrstu medija i kvalitet.
    ●
    Temperatura mehanizma za topljenje je možda previše niska. U drajveru za štampač proverite da li je izabrana ispravna vrsta medija.
    ●
    Stavite proizvod u tihi režim, i ponovo uputite zadatak za štampu. Pogledajte Tihi režim - postavke.
    ●
    Instalirajte novu originalnu HP kasetu sa tonerom.


Rešavanje problema

Ispušteni toner

    Ispušteni toner
    ●
    Temperatura mehanizma za topljenje je možda previše niska. U drajveru za štampač proverite da li je izabrana odgovarajuća vrsta medija.
    ●
    Očistite unutrašnjost proizvoda.
    ●
    Proverite vrstu medija i kvalitet.
    ●
    Stavite proizvod u tihi režim, i ponovo uputite zadatak za štampu. Pogledajte Tihi režim - postavke.
    ●
    Priključite štampač direktno u utičnicu naizmenične struje a ne u razvodnik.


Rešavanje problema

Vertikalne smetnje koje se ponavljaju

    Vertikalne smetnje koje se ponavljaju
    ●
    Možda je kaseta sa tonerom oštećena. Ako se smetnja uvek pojavljuje na istom mestu na stranici, umetnite novu originalnu HP kasetu sa tonerom.
    ●
    Možda su unutrašnji delovi umazani tonerom. Ako se smetnje pojavljuju na zadnjoj strani lista, problem će verovatno nestati nakon nekoliko odštampanih stranica.
    ●
    U drajveru za štampač proverite da li je izabrana ispravna vrsta medija.


Rešavanje problema

Izobličeni znakovi

    Izobličeni znakovi
    ●
    Ako su znakovi lošeg oblika i prave efekat dubine, tabak medija je možda previše klizav. Upotrebite drugi medij.
    ●
    Ako su znakovi neispravnog oblika i prave talasasti efekat, proizvod je možda potrebno servisirati. Odštampajte stranicu sa podešavanjima. Ako su znakovi neispravnog oblika, kontaktirajte dobavljača ili predstavnika servisa ovlašćenog od strane kompanije HP.


Rešavanje problema

Iskošen tekst

    Iskošene stranice
    ●
    Proverite da je li medij ispravno umetnut i da li su vođice medija pretesne ili preširoke za tabak medija.
    ●
    Ulazna korpa je možda prepuna.
    ●
    Proverite vrstu medija i kvalitet.


Rešavanje problema

Iskrivljeni ili talasasti tekst

    Uvijen ili talasast papir
    ●
    Proverite vrstu medija i kvalitet. I visoka temperatura i vlažnost dovode do savijanja medija.
    ●
    Mediji se možda nalaze predugo u ulaznoj fioci. Prevrnite štos medija u fioci. Takođe, pokušajte da okrenete medije za 180° u ulaznoj fioci.
    ●
    Stavite proizvod u tihi režim, i ponovo uputite zadatak za štampu. Pogledajte Tihi režim - postavke.
    ●
    Temperatura fjuzera je možda previše visoka. U drajveru za štampač proverite da li je izabrana odgovarajuća vrsta medija. Ako se problem i dalje javlja, izaberite vrstu medija koja zahteva niže temperature fjuzera, poput folija ili lakih medija.


Rešavanje problema

Gužvanje ili nabori

    Pogužvan ili naboran papir
    ●
    Proverite da li je medij ispravno umetnut.
    ●
    Proverite vrstu medija i kvalitet.
    ●
    Prevrnite štos medija u fioci. Takođe, pokušajte da okrenete medije za 180° u ulaznoj fioci.
    ●
    Stavite proizvod u tihi režim, i ponovo uputite zadatak za štampu. Pogledajte Tihi režim - postavke.
    ●
    Kod koverti, to mogu izazvati vazdušni džepovi u koverti. Uklonite kovertu, poravnajte je i pokušajte da ponovo štampate.


Rešavanje problema

Toner oko znakova

    Toner oko znakova
    ●
    Ako su veće količine tonera raspršene oko znakova, prenos tonera do medijuma nije optimalan (mala količina raspršenog tonera je normalna za lasersku štampu). Pokušajte sa drugom postavkom vrste medijuma u upravljačkom programu štampača ili koristite drugu vrstu medijuma.
    ●
    Prevrnite štos medija u fioci.
    ●
    Koristite medije namenjene za laserske štampače.
    ●
    Stavite proizvod u tihi režim, i ponovo uputite zadatak za štampu. Pogledajte Tihi režim - postavke.


Rešavanje problema

Vlaga

    NAPOMENA:

    Proizvod smanjuje toplotu pomoću prenosnog hlađenja. Toplota i vlaga koje se generišu tokom procesa štampanja prolaze kroz otvore u spoljašnjosti proizvoda ili kroz oblast izlazne korpe.

    Kapljice vode iz konvektivnog procesa hlađenja neće oštetiti proizvod.
    Provera normalnog rada proizvoda
    Ispuštanje vlage je rezultat normalnog rada proizvoda. Međutim, HP preporučuje da koristite sledeće korake da biste proverili da li uređaj ispušta paru i nema probleme sa funkcionalnošću.
    1.
    Isključite i uključite proizvod.
    2.
    Pošaljite zadatak za štampanje na proizvod i proverite da li proizvod ispravno radi.
    3.
    Kada štampate zadatak i isparavanje je vidljivo, odmah ponovo odštampajte zadatak koristeći isti list papira. Trebalo bi da isparavanja ne bude ili da ga bude znatno manje tokom procesa štampanja.
    Ograničavanje ili smanjivanje pare ili isparavanja
    ●
    Uverite se da se proizvod nalazi u prostoriji sa dobrom ventilacijom koja ispunjava zahteve za zaštitu sredine koji su navedeni u ovom uputstvu. Pogledajte Ekološke specifikacije.
    ●
    Ne stavljajte proizvod i ne skladištite papir blizu spoljnog ulaza gde promene temperature mogu povećati vlažnost.
    ●
    Koristite zatvoreni ris papira koji nije bio izložen velikoj vlažnosti.
    ●
    Papir skladištite u hermetičnom kontejneru gde su manje šanse da apsorbuje vlagu.
    ●
    Stavite proizvod u tihi režim, i ponovo uputite zadatak za štampu. Pogledajte Tihi režim - postavke.


Rešavanje problema

Optimizacija i poboljšanje kvaliteta slike

Ovaj odeljak pruža informacije o sledećim temama:

  • Promena gustine štampanja


Rešavanje problema

Promena gustine štampanja

    Postavku gustine štampanja možete promeniti iz dijaloga „Svojstva štampača“.

    1.
    Windows XP, Windows Server 2008 i Windows Server 2003 (pomoću podrazumevanog prikaza „Start“ menija): Kliknite na dugme Start i izaberite stavku Printers and Faxes (Štampači i faksovi).

    ili

    Windows XP, Windows Server 2008 i Windows Server 2003 (pomoću klasičnog prikaza „Start“ menija): Kliknite na dugme Start i izaberite stavku Printers (Štampači).

    ili

    Windows Vista: Kliknite na dugme Start, kliknite na stavku Kontrolna tabla, a zatim u kategoriji Hardver i zvuk kliknite na stavku Štampač.

    2.
    Na listi štampača kliknite desnim tasterom miša na ime ovog proizvoda, a zatim izaberite stavku menija Properties (Svojstva) da biste otvorili dijalog „Svojstva štampača“.
    3.
    Izaberite karticu Device settings (Postavke uređaja) i pomerite klizač Print Density (Gustina štampanja) na željenu postavku.
    4.
    Kliknite na dugme Apply (Primeni) da biste prihvatili postavku, a zatim kliknite na dugme OK (U redu) da biste zatvorili dijalog.


Rešavanje problema

Rešavanje problema sa performansama

    Problem
    Uzrok
    Rešenje
    Stranice se štampaju, ali su potpuno prazne.
    Zaptivna traka je možda još uvek na kasetema s tonerom.
    Utvrdite da li je zaptivna traka potpuno uklonjena sa kaseta s tonerom.
    Možda dokument sadrži prazne stranice.
    Proverite da li se na svakoj stranici dokumenta koji štampate nalazi neki sadržaj.
    Možda je proizvod u kvaru.
    Da biste proverili proizvod, odštampajte konfiguracionu stranicu.
    Stranice se veoma sporo štampaju.
    Teški papiri mogu da uspore štampanje.
    Štampajte na drugačijem papiru.
    Složene stranice se štampaju sporije.
    Uski ili mali medijumi se mogu sporo štampati.
    Pravilan rad mehanizma za topljenje zahteva sporiju brzinu štampanja kako bi se postigao najbolji kvalitet štampe.
    Stranice se nisu odštampale.
    Možda proizvod nepravilno uvlači papir.
    Proverite da li je papir pravilno umetnut u fioku.
    Papir se zaglavljuje u uređaju.
    Izvadite zaglavljeni medij. Pogledajte Uklanjanje zaglavljenog papira.
    USB kabl je možda oštećen ili je nepravilno povezan.
    ●
    Isključite USB kabl na oba kraja i ponovo ga uključite.
    ●
    Pokušajte da odštampate zadatak koji se ranije ispravno štampao.
    ●
    Pokušajte sa drugim USB kablom.
    Na računaru rade drugi uređaji.
    Proizvod možda ne podržava USB priključak. Ako imate eksternu jedinicu čvrstog diska ili razvodnu kutiju za mrežna okruženja koja je povezana na isti priključak kao i štampač, možda taj drugi uređaj izaziva smetnje. Da biste priključili i koristili ovaj proizvod, morate da prekinete vezu sa drugim uređajem ili da koristite dva USB priključka na računaru.


Rešavanje problema

Rešavanje problema sa povezivanjem
NAPOMENA:

Uključite proizvod i vratite mrežnu postavku u prethodno stanje. Pogledajte Vraćanje fabričkih postavki. Ukoliko je problem postojan, probajte sa rešenjima iz ovog poglavlja.

Ovaj odeljak pruža informacije o sledećim temama:

  • Rešavanje problema sa direktnim povezivanjem
  • Rešavanje problema sa mrežom


Rešavanje problema

Rešavanje problema sa direktnim povezivanjem

    Ako ste uređaj direktno povezali na računar, proverite kabl.

    ●
    Proverite da li je kabl priključen u računar i u uređaj.
    ●
    Proverite da kabl nije duži od 2 metra. Ako je potrebno, zamenite kabl.
    ●
    Proverite da li je kabl ispravan tako što ćete ga povezati na drugi uređaj. Ako je potrebno, zamenite kabl.


Rešavanje problema

Rešavanje problema sa mrežom
    NAPOMENA:

    Pre izvođenja procedura iz ovog poglavlja, vratite postavke proizvoda u fabričke početne postavke. Pogledajte Vraćanje fabričkih postavki.

    Proverite navedene stavke da biste utvrdili da li uređaj komunicira sa mrežom. Pre nego što počnete, odštampajte stranicu sa konfiguracijom. Pogledajte Štampanje stranica sa informacijama.

    1.
    Da li postoje neki fizički problemi koji sprečavaju komunikaciju radne stanice ili servera datoteka i uređaja?

    Proverite da li su mrežni kabl, priključci i ruter pravilno podešeni. Proverite da li dužine kablova odgovaraju specifikacijama mreže.

    2.
    Da li su mrežni kablovi pravilno priključeni?

    Proverite da li je uređaj povezan na mrežnu pomoću odgovarajućeg priključka i kabla. Proverite svaki priključak kabla da utvrdite da li je dobro priključen i da li je povezan na odgovarajući ulaz. Ako problem i dalje postoji, pokušajte sa drugačijim kablom ili priključcima na čvorištu ili primopredajnikom. Trebalo bi da sija žuta lampica koja obeležava aktivnost uređaja i zelena statusna lampica pored priključka za mrežu na zadnjoj strani uređaja.

    3.
    Da li su postavke brzine veze i dvostranog štampanja pravilno podešene?

    Hewlett-Packard preporučuje da se ove postavke ostave u automatskom modu (početne postavke).

    4.
    Možete li da pošaljete ping uređaju?

    Pokrenite prozor komandne linije i pošaljite ping uređaju sa računara. Na primer:

    ping 192.168.45.39

    Obavezno proverite da li ping prikazuje RTT vreme.

    Ako možete da pošaljete ping uređaju, utvrdite da li je IP adrese uređaja pravilno podešena na računaru. Ako je IP adresa tačna, izbrišite uređaj, a zatim ga ponovo dodajte.

    Ako ping komanda nije uspela, proverite da li su uključena mrežna čvorišta, zatim proverite da li su mrežne postavke, uređaj i računar konfigurisani za isto mrežno okruženje.

    Potvrdite da je odzivna komanda uspešna za druge uređaje na mreži (ako nije, možda je zaštitini zid blokirao odzivnu komandu).

    Pokušajte da otvorite ugrađeni Web server kako bi proverili da li računar ima komunikaciju sa proizvodom:

    5.
    Da li su u mrežno okruženje dodavane neke aplikacije?

    Proverite da li su kompatibilni i da li su pravilno instalirani sa odgovarajućim upravljačkim programima štampača.

    6.
    Da li drugi korisnici mogu da štampaju?

    Problem je možda vezan za radnu stanicu. Proverite mrežne upravljačke programe radne stanice, upravljačke programe štampača i preusmeravanje („capture“ u mrežnom operativnom sistemu Novell NetWare).

    7.
    Ako drugi korisnici ne mogu da štampaju, da li koriste isti mrežni operativni sistem?

    Proverite da li je mrežni operativni sistem pravilno podešen.

    8.
    Da li je protokol omogućen?

    Proverite status svog protokola na stranici konfiguracija. Takođe možete koristiti ugrađeni Web server kako bi proverili status drugih protokola. Pogledajte Odeljci ugrađenog Web servera.

    9.
    Da li se štampač pojavljuje u aplikaciji HP Web Jetadmin i drugim aplikacijama za upravljanje uređajima?
    ●
    Proverite da li znate sledeće postavke mreže:
    ●
    Potvrdite mrežne postavke uređaja sa kontrolne table uređaja (za uređaje koji imaju kontrolnu tablu).


Rešavanje problema

Rešavanje problema sa softverom proizvoda

Ovaj odeljak pruža informacije o sledećim temama:

  • Rešavanje najčešćih problema u operativnom sistemu Windows
  • Rešavanje uobičajenih problema u operativnom sistemu Macintosh


Rešavanje problema

Rešavanje najčešćih problema u operativnom sistemu Windows

    Poruka o grešci:
    "General Protection FaultException OE"
    "Spool32"
    "Illegal Operation"
    Uzrok
    Rešenje
    Zatvorite sve programe, ponovo pokrenite Windows i pokušajte ponovo.
    Izbrišite sve privremene datoteke iz poddirektorijuma Temp. Saznajte ime direktorijuma tako što ćete otvoriti datoteku AUTOEXEC.BAT i pronaći izjavu "Set Temp =". Ime navedeno nakon ove izjave jeste Temp direktorijum. Podrazumevani direktorijum je C:\TEMP, ali se to može izmeniti.
    Za više informacija o porukama o grešci za OS Windows, pogledajte dokumentaciju operativnog sistema Microsoft Windows koju ste dobili uz računar.


Rešavanje problema

Rešavanje uobičajenih problema u operativnom sistemu Macintosh

    Problemi u sistemu Mac OS X

    Upravljački program štampača nije naveden na listi uslužnog programa za podešavanje štampača ili na listi „Štampači i faksovi“.
    Uzrok
    Rešenje
    Softver za štampač možda nije instaliran ili je instaliran nepravilno.
    Proverite da li se .GZ datoteka štampača nalazi u sledećoj fascikli na čvrstom disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, pri čemu je <lang> dvoslovna oznaka za jezik koji koristite.
    ●
    Mac OS X v10.5 i v10.6: Library/Printers/PPDs/Contents/Resources
    Ako je potrebno, ponovo instalirajte softver. Za uputstva pogledajte Priručnik za početak rada.
    Datoteka PostScript Printer Description (PPD) je oštećena.
    Izbrišite .GZ datoteku iz sledeće fascikle na čvrstom disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, pri čemu je <lang> dvoslovna oznaka za jezik koji koristite.
    ●
    Mac OS X v10.5 i v10.6: Library/Printers/PPDs/Contents/Resources
    Ponovo instalirajte softver. Za uputstva pogledajte Priručnik za početak rada.

    Ime proizvoda se ne pojavljuje na listi proizvoda u uslužnom programu za podešavanje štampača ili na listi „Štampači i faksovi“.
    Uzrok
    Rešenje
    Štampač možda nije spreman.
    Uverite se da su kablovi ispravno povezani, da je proizvod uključen i da je lampica „Spreman“ Uklanjanje kertridža uključena.
    Koristi se pogrešno ime proizvoda.
    Odštampajte stranicu sa konfiguracijom da biste proverili ime proizvoda. Proverite da li se ime na stranici sa podešavanjima podudara sa imenom proizvoda na listi uslužnog programa za podešavanje štampača ili na listi „Štampači i faksovi“.
    Kabl interfejsa je možda oštećen ili je lošeg kvaliteta.
    Zamenite kabl interfejsa kvalitetnim kablom.

    Upravljački program štampača ne podešava automatski izabrani proizvod na listi uslužnog programa za podešavanje štampača ili na listi „Štampači i faksovi“.
    Uzrok
    Rešenje
    Štampač možda nije spreman.
    Uverite se da su kablovi ispravno povezani, da je proizvod uključen i da je lampica „Spreman“ Uklanjanje kertridža uključena.
    Softver za štampač možda nije instaliran ili je instaliran nepravilno.
    Proverite da li se PPD datoteka štampača nalazi u sledećoj fascikli na čvrstom disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, pri čemu je <lang> dvoslovna oznaka za jezik koji koristite.
    ●
    Mac OS X v10.5 i v10.6: Library/Printers/PPDs/Contents/Resources
    Ako je potrebno, ponovo instalirajte softver. Za uputstva pogledajte Priručnik za početak rada.
    Datoteka PostScript Printer Description (PPD) je oštećena.
    Izbrišite .GZ datoteku iz sledeće fascikle na čvrstom disku:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, pri čemu je <lang> dvoslovna oznaka za jezik koji koristite.
    ●
    Mac OS X v10.5 i v10.6: Library/Printers/PPDs/Contents/Resources
    Ponovo instalirajte softver. Za uputstva pogledajte Priručnik za početak rada.
    Kabl interfejsa je možda oštećen ili je lošeg kvaliteta.
    Zamenite kabl interfejsa kvalitetnim kablom.

    Zadatak za štampanje nije poslat na željeni štampač.
    Uzrok
    Rešenje
    Možda je red za štampanje zaustavljen.
    Ponovo pokrenite red za štampanje. Otvorite Praćenje štampanja i izaberite opciju Pokreni zadatke.
    Koristi se pogrešno ime proizvoda. Zadatak za štampanje je možda dobio neki drugi proizvod sa istim ili sličnim imenom.
    Odštampajte stranicu sa konfiguracijom da biste proverili ime proizvoda. Uverite se da se ime na stranici sa konfiguracijom podudara sa imenom proizvoda na listi uslužnog programa za podešavanje štampača ili na listi „Štampači i faksovi“.

    Ne možete da štampate sa USB kartice drugog proizvođača.
    Uzrok
    Rešenje
    Ova greška se javlja ako nije instaliran softver za USB uređaje.
    Ako priključite USB karticu drugog proizvođača, možda će vam biti potreban softver „Apple USB Adapter Card Support“. Najnovija verzija ovog softvera se može preuzeti sa Web lokacije kompanije Apple.

    Kada je povezan USB kablom, proizvod se nakon izbora upravljačkog programa ne pojavljuje na listi uslužnog programa za podešavanje štampača ili na listi „Štampači i faksovi“.
    Uzrok
    Rešenje
    Ovaj problem izaziva hardverska ili softverska komponenta.
    Rešavanje problema sa softverom
    ●
    Proverite da li vaš Macintosh računar podržava USB.
    ●
    Uverite se da je operativni sistem Macintosh računara Mac OS X v10.4 ili noviji.
    ●
    Proverite da li Macintosh računar ima odgovarajući USB softver kompanije Apple.
    Rešavanje problema sa hardverom
    ●
    Proverite da li je štampač uključen.
    ●
    Proverite da li je USB kabl pravilno priključen.
    ●
    Proverite da li koristite odgovarajući kabl za brzi USB.
    ●
    Proverite da li je na sistem priključeno previše USB uređaja koji troše struju iz lanca uređaja. Isključite sve aparate iz lanca i povežite kabl direktno na USB priključak glavnog računara.
    ●
    Proverite da li su u lancu redno vezana više od dva nenapajana USB čvorišta. Isključite sve aparate iz lanca i povežite kabl direktno sa USB portom na računaru domaćina.
    NAPOMENA:

    iMac tastatura je nenapajano USB čvorište.


Potrošni materijal i dodatna oprema

Potrošni materijal i dodatna oprema
  • Naručivanje delova, dodatne opreme i potrošnog materijala
  • Brojevi delova


Potrošni materijal i dodatna oprema

Naručivanje delova, dodatne opreme i potrošnog materijala

    Poručite potrošni materijal i papir
    www.hp.com/go/suresupply
    Poručite originalni HP delove ili dodatnu opremu
    www.hp.com/buy/parts
    Naručivanje preko dobavljača usluga ili podrške
    Obratite se HP službi za podršku ili ovlašćenom HP servisu.
    Naručivanje pomoću HP softvera
    Odeljci ugrađenog Web servera


Potrošni materijal i dodatna oprema

Brojevi delova

Sledeći spisak dodatne opreme bio je ažuran u vreme štampanja. Informacije o naručivanju i dostupnost dodatne opreme se mogu promeniti tokom radnog veka proizvoda.

Ovaj odeljak pruža informacije o sledećim temama:

  • Dodatna oprema za rad sa papirom
  • Kasete s tonerom
  • Kablovi i interfejs


Potrošni materijal i dodatna oprema

Dodatna oprema za rad sa papirom

    Deo
    Opis
    Broj dela
    Valjak za uvlačenje papira
    Valjak za uvlačenje papira za glavnu ulaznu fioku
    RL1-1497-000CN
    Sklop za razdvajanje papira
    Pločica za razdvajanje papira za glavnu ulaznu fioku
    RM1-4227-000CN


Potrošni materijal i dodatna oprema

Kasete s tonerom

    Deo
    Opis
    Broj dela
    HP LaserJet kertridž za štampanje
    Standardni kertridž sa crnim tonerom
    Pogledajte jednu od sledećih stavki da biste utvrdili broj dela kasete sa tonerom.
    ●
    Kertridž
    ●
    Stranica sa statusom potrošnog materijala
    ●
    Stranica za navigaciju u softveru Help (Pomoć)
    ●
    Otvorite stranicu ugrađenog Web servera karticom Information (Informacije), kliknite Supplies Status link (Veza za status snabdevanja) ili dugme Supplies Detail (Detalji snabdevanja)
    ●
    Idite na www.hp.com/post-embed/ordersupplies-na


Potrošni materijal i dodatna oprema

Kablovi i interfejs

    Deo
    Opis
    Broj dela
    USB kabl
    2-metarski kabl (A do B)
    8121-0868


Servisiranje i podrška

Servisiranje i podrška
  • Izjava o ograničenoj garanciji kompanije Hewlett-Packard
  • HP Premium Protection garancija: Izjava o ograničenoj garanciji za LaserJet kertridž za štampanje
  • Ugovor o licenciranju s krajnjim korisnikom
  • Garancija za popravke od strane korisnika
  • Korisnička podrška
  • Ponovno pakovanje proizvoda


Servisiranje i podrška

Izjava o ograničenoj garanciji kompanije Hewlett-Packard

    HP PROIZVOD
    TRAJANJE OGRANIČENE GARANCIJE
    HP LaserJet Professional P1566, P1606dn
    Godinu dana od datuma kupovine

    HP garantuje vama, krajnjem korisniku, da na hardveru i dodacima proizvedenim od strane HP-a neće biti kvarova u materijalu i izradi tokom navedenog perioda nakon datuma kupovine. Ako HP dobije obaveštenje o takvom kvaru tokom garantnog perioda, HP će, po sopstvenoj proceni, ili zameniti ili popraviti proizvode za koje se ispostavi da imaju grešku. Proizvodi koji služe kao zamena mogu biti ili novi ili po performansama jednaki novim.

    HP vam garantuje da, ako se pravilno instalira i koristi, HP softver neće podbaciti u izvršavanju programskih uputstava u navedenom periodu nakon datuma kupovine, usled grešaka u materijalu i izradi. Ako HP dobije obaveštenje o takvim greškama tokom perioda garancije, HP će zameniti softver koji ne izvršava svoje programske zadatke zbog takvih kvarova.

    HP ne garantuje da će HP proizvodi funkcionisati bez prekida i grešaka. Ako HP nije u stanju da u razumnom periodu popravi ili zameni bilo koji proizvod pod navedenim uslovima, imate pravo na povraćaj sredstava u iznosu kupovne cene nakon hitnog vraćanja proizvoda.

    HP proizvodi mogu da sadrže prerađene delove koji su po performansama jednaki novim ili su bili korišćeni kao pomoćni delovi.

    Garancija se ne primenjuje na kvarove koji su posledica (a) pogrešnog ili neadekvatnog održavanja ili kalibracije, (b) softvera, interfejsa, delova ili potrošnog materijala koje nije obezbedio HP, (c) nedozvoljenih prepravki ili zloupotrebe, (d) rada van okvira objavljenih ekoloških specifikacija za proizvod ili (e) nepravilne pripreme i održavanja radnog prostora.

    U DOZVOLJENIM OKVIRIMA LOKALNOG ZAKONA, NAVEDENE GARANCIJE SU EKSKLUZIVNE I NI JEDNA DRUGA GARANCIJA ILI USLOV, PISAN ILI USMEN, NIJE ISKAZAN ILI IMPLICIRAN I HP ODLUČNO ODRIČE BILO KAKVE GARANCIJE ILI USLOVE KOJI SE TIČU POGODNOSTI ZA PRODAJU, ZADOVOLJAVAJUĆEG KVALITETA I POGODNOSTI ZA ODREĐENU UPOTREBU. Neke zemlje/regioni, države ili provincije ne dopuštaju ograničenja trajanja implicirane garancije, tako da gore navedeno ograničenje ili isključenje ne mora da se odnosi na vas. Ova garancija vam daje određena zakonska prava, a možete imati još prava koja se razlikuju od zemlje/regiona do zemlje/regiona, države do države, odnosno provincije do provincije.

    HP ograničena garancija važi u svim zemljama/regionima ili lokalitetima gde postoji HP-ova podrška za ovaj proizvod i gde je HP prodao proizvod. Nivo garancije može da se razlikuje u zavisnosti od lokalnih standarda. HP neće menjati oblik, strukturu ili funkciju proizvoda da bi on radio u zemlji/regionu za koji nikada nije bio namenjen zbog pravnih ili zakonskih razloga.

    U OKVIRIMA LOKALNOG ZAKONA, PRAVNI LEKOVI U OVOJ IZJAVI O GARANCIJI SU VAŠI LIČNI I EKSKLUZIVNI PRAVNI LEKOVI. OSIM U GORE NAVEDENIM SLUČAJEVIMA, HP ILI DOBAVLJAČI KOMPANIJE HP NI U KOJEM SLUČAJU NEĆE BITI ODGOVORNI ZA GUBITAK PODATAKA ILI ZA DIREKTNU, POSEBNU, SLUČAJNU, POSLEDIČNU (UKLJUČUJUĆI GUBITAK PROFITA ILI PODATAKA) ILI DRUGU ŠTETU, BILO DA JE ZASNOVANA NA UGOVORU, GRAĐANSKOM PRAVU ILI NA DRUGI NAČIN. Neke zemlje/regioni, države ili provincije ne dozvoljavaju isključivanje ili ograničenje slučajne ili posledične štete, tako da gore navedeno ograničenje ili isključenje ne mora da se odnosi na vas.

    USLOVI GARANCIJE NAVEDENI U OVOJ IZJAVI, OSIM U MERI U KOJOJ TO DOZVOLJAVAJU VAŽEĆI ZAKONI, NE ISKLJUČUJU, OGRANIČAVAJU NITI MENJAJU ZAKONSKA PRAVA VEZANA ZA PRODAJU OVOG PROIZVODA, VEĆ PREDSTAVLJAJU NJIHOV DODATAK.


Servisiranje i podrška

HP Premium Protection garancija: Izjava o ograničenoj garanciji za LaserJet kertridž za štampanje

    Garantuje se da na ovom HP-ovom proizvodu neće doći do kvarova u materijalu i izradi.

    Ova garancija se ne primenjuje na proizvode koji su (a) dopunjeni, obnovljeni, prerađeni ili na bilo kakav način izmenjeni, (b) na kojima se javljaju problemi zbog nepravilne upotrebe, čuvanja ili korišćenja izvan objavljenih ekoloških specifikacija za štampač ili (c) koji su dotrajali usled normalnog korišćenja.

    Da biste iskoristili uslugu iz garancije, molimo vratite proizvod na mesto kupovine (sa opisom problema u pisanoj formi i uzorkom odštampanog materijala) ili kontaktirajte HP službu za podršku klijentima. Po svojoj proceni, HP će ili zameniti proizvode koji imaju kvar ili će vam vratiti novac.

    U SKLADU SA LOKALNIM ZAKONIMA, NAVEDENA GARANCIJA JE EKSKLUZIVNA I NIJEDNA DRUGA GARANCIJA ILI USLOV, PISAN ILI USMEN, NIJE ISKAZAN ILI IMPLICIRAN I HP ODLUČNO ODRIČE BILO KAKVE GARANCIJE ILI USLOVE KOJI SE TIČU POGODNOSTI ZA PRODAJU, ZADOVOLJAVAJUĆEG KVALITETA I POGODNOSTI ZA ODREĐENU UPOTREBU.

    OSIM U GORE NAVEDENIM SLUČAJEVIMA, HP ILI NJEGOVI DOBAVLJAČI NI U KOJEM SLUČAJU NEĆE BITI ODGOVORNI ZA DIREKTNU, POSEBNU, SLUČAJNU, POSLEDIČNU (UKLJUČUJUĆI GUBITAK PROFITA ILI PODATAKA) ILI DRUGU ŠTETU, BILO DA JE ZASNOVANA NA UGOVORU, GRAĐANSKOM PRAVU ILI NA DRUGI NAČIN.

    USLOVI GARANCIJE NAVEDENI U OVOJ IZJAVI, OSIM U ZAKONSKI DOZVOLJENOM OKVIRU, NE ISKLJUČUJU, OGRANIČAVAJU NITI MENJAJU ZAKONSKA PRAVA U PRODAVANJU OVOG PROIZVODA VAMA, VEĆ SU NJIHOV DODATAK.


Servisiranje i podrška

Ugovor o licenciranju s krajnjim korisnikom

    PROČITAJTE PAŽLJIVO PRE UPOTREBE OVOG SOFTVERSKOG PROIZVODA: Ovaj ugovor o licenciranju s krajnjim korisnikom („EULA“) jeste ugovor između (a) vas (ili kao pojedinca ili kao lica koje predstavljate) i (b) kompanije Hewlett-Packard („HP“) koji reguliše vaše korišćenje ovog softverskog proizvoda („softver“). Ovaj ugovor o licenciranju s krajnjim korisnikom ne važi ako postoji poseban ugovor o licenciranju između vas i kompanije HP ili njenih dobavljača ovog softvera, uključujući ugovor o licenciranju u dokumentaciji na mreži. Termin „softver“ može uključivati (i) povezane medije, (ii) uputstvo za upotrebu i druge štampane materijale i (iii) dokumentaciju „na mreži“ ili elektronsku dokumentaciju (jednim imenom „korisnička dokumentacija“).

    PRAVA NA OVAJ SOFTVER SE DAJU SAMO POD USLOVOM DA PRIHVATATE SVE ODREDBE I USLOVE OVOG UGOVORA O LICENCIRANJU S KRAJNJIM KORISNIKOM. INSTALIRANJEM, KOPIRANJEM, PREUZIMANJEM ILI KORIŠĆENJEM OVOG SOFTVERA NA NEKI DRUGI NAČIN PRIHVATATE DA BUDETE VEZANI OVIM UGOVOROM O LICENCIRANJU S KRAJNJIM KORISNIKOM. AKO NE PRIHVATATE OVAJ UGOVOR O LICENCIRANJU S KRAJNJIM KORISNIKOM, NEMOJTE INSTALIRATI, PREUZIMATI NITI NA NEKI DRUGI NAČIN KORISTITI OVAJ SOFTVER. AKO STE SOFTVER KUPILI, A NE PRIHVATATE OVAJ UGOVOR O LICENCIRANJU, VRATITE SOFTVER NA MESTO KUPOVINE U ROKU OD ČETRNAEST DANA I DOBIĆETE POVRAĆAJ NOVCA U VISINI KUPOVNE CENE; AKO JE SOFTVER INSTALIRAN ILI DOSTUPAN PREKO DRUGOG HP PROIZVODA, MOŽETE DA VRATITE CEO NEKORIŠĆEN PROIZVOD.

    1. SOFTVER NEZAVISNIH PROIZVOĐAČA. Pored softvera u svojini kompanije HP („HP softver“), ovaj softver može uključivati i softver pod licencom nezavisnih proizvođača („softver nezavisnih proizvođača“ i „licenca nezavisnih proizvođača“). Licenca softvera nezavisnih proizvođača vam je data na osnovu odredbi i uslova odgovarajuće licence nezavisnih proizvođača. Licenca nezavisnih proizvođača se obično nalazi u datoteci kao što je license.txt; trebalo bi da se obratite HP centru za podršku ako ne možete da nađete licencu nezavisnih proizvođača. Ako licence nezavisnih proizvođača uključuju licence koje pružaju izvorni kôd (kao što je GNU opšta javna licenca), a odgovarajući izvorni kôd nije uključen uz softver, onda pogledajte stranice za podršku proizvoda na Web lokaciji kompanije HP (hp.com) da biste saznali kako da dobijete taj izvorni kôd.

    2. PRAVA U OKVIRU LICENCE. Imaćete sledeća prava pod uslovom da se slažete sa svim odredbama i uslovima ovog ugovora o licenciranju s krajnjim korisnikom:

    a. Korišćenje. Kompanija HP vam daje licencu za korišćenje jednog primerka HP softvera. Pod „korišćenjem“ se misli na instaliranje, kopiranje, čuvanje, učitavanje, izvršavanje, prikazivanje ili korišćenje HP softvera na neki drugi način. Ne možete da vršite izmene na HP softveru niti da onemogućite bilo koju funkciju licenciranja ili kontrole HP softvera. Ako kompanija HP obezbeđuje ovaj softver za korišćenje na proizvodima za obradu slika ili štampanje (na primer, ako je softver upravljački program štampača, firmver ili dodatak), HP softver se može koristiti samo sa tim proizvodom („HP proizvod“). U korisničkoj dokumentaciji možete naći dodatna ograničenja korišćenja. Ne možete odvojeno koristiti sastavne delove HP softvera. Nemate prava da distribuirate HP softver.

    b. Kopiranje. Pravo na kopiranje znači da možete da napravite kopije za arhivu ili rezervne kopije HP softvera, pod uslovom da svaka kopija ima sva originalna obaveštenja o vlasništvu HP softvera i da se koristi samo u cilju pravljenja rezervnih kopija.

    3. NADOGRADNJA. Da biste koristili HP softver koji obezbeđuje kompanija HP kao nadogradnju, ispravku ili dodatak (jednim imenom „nadogradnja“), prvo morate da imate licencu za originalni HP softver koji kompanija HP prepoznaje kao podesan za nadogradnju. Kada nadogradnja potpuno zamenjuje originalni HP softver, više ne možete da ga koristite. Ovaj ugovor o licenciranju s krajnjim korisnikom važi za svaku nadogradnju osim ako kompanija HP nije pružila druge odredbe sa nadogradnjom. U slučaju da su ovaj ugovor o licenciranju i takve druge odredbe u protivrečnosti, važiće druge odredbe.

    4. PRENOS.

    a. Prenos nezavisnoj strani. Prvobitni krajnji korisnik HP softvera može jednom da prenese HP softver drugom krajnjem korisniku. Svaki prenos će uključivati sve sastavne delove, medijume, korisničku dokumentaciju, ovaj ugovor o licenciranju s krajnjim korisnikom i, ako je moguće, certifikat o autentičnosti. Prenos ne može da bude indirektni, kao što je konsignacija. Pre prenosa, krajnji korisnik koji prima preneseni softver mora da prihvati ovaj ugovor o licenciranju s krajnjim korisnikom. Nakon prenosa HP softvera, vaša licenca se automatski prekida.

    b. Ograničenja. Ne smete da iznajmljujete niti pozajmljujete HP softver niti da koristite HP softver u komercijalne svrhe ili da ga delite u kancelariji. Ne možete da izdajete podlicencu, dodeljujete ili na neki drugi način prenosite HP softver osim ako to nije izričito dozvoljeno ovim ugovorom o licenciranju.

    5. PRAVA SVOJINE. Sva prava na intelektualnu svojinu u ovom softveru i korisničkoj dokumentaciji poseduju kompanija HP ili njeni dobavljači i zaštićena su zakonom, uključujući primenjive zakone o autorskim pravima, poslovnim tajnama, patentima i žigovima. Ne smete uklanjati identifikaciju proizvoda, obaveštenje o autorskim pravima niti ograničenja o svojini sa ovog softvera.

    6. OGRANIČENJE OBRNUTOG INŽENJERINGA. Ne možete vršiti obrnuti inženjering, rastavljanje ili rasklapanje HP softvera, osim i samo do granice do koje imate pravo na to u skladu sa primenjivim zakonom.

    7. SAGLASNOST ZA KORIŠĆENJE PODATAKA. Kompanija HP i njene podružnice mogu da prikupljaju i koriste tehničke informacije koje dajete u vezi sa (i) vašim korišćenjem softvera ili HP proizvoda ili (ii) usluga podrške za softver ili HP proizvod. Sve te informacije su podložne smernicama za privatnost kompanije HP. Kompanija HP neće koristiti te informacije u obliku koji bi vas lično identifikovao već samo do one mere potrebne za poboljšanje korišćenja ili pružanje usluga podrške.

    8. OGRANIČENJE ODGOVORNOSTI. Bez obzira na oštećenja do kojih dođe, celokupna odgovornost kompanije HP i njenih dobavljača na osnovu ovog ugovora o licenciranju i vaše isključivo obeštećenje na osnovu ovog ugovora o licenciranju će biti ograničeni na veći deo sume koju ste zapravo platili za proizvod ili 5,00 USD. DO NAJVIŠEG STEPENA KOJI DOZVOLJAVA ODGOVARAJUĆI ZAKON, KOMPANIJA HP ILI NJENI DOBAVLJAČI NEĆE NI U KOM SLUČAJU BITI ODGOVORNI ZA BILO KOJA POSEBNE, SLUČAJNE, INDIREKTNE ILI POSLEDIČNE ŠTETE (UKLJUČUJUĆI ŠTETE USLED GUBITKA PROFITA, GUBITKA PODATAKA, PREKIDA POSLA, LIČNE POVREDE ILI KRŠENJA PRIVATNOSTI) KOJE SU NA BILO KOJI NAČIN POVEZANE SA KORIŠĆENJEM ILI NEMOGUĆNOŠĆU KORIŠĆENJA OVOG SOFTVERA, ČAK I AKO SU KOMPANIJA HP I NJENI DOBAVLJAČI UPOZORENI NA MOGUĆNOST TAKVIH ŠTETA I AKO GOREPOMENUTNO OBEŠTEĆENJE NE ISPUNJAVA SVOJU PRVENSTVENU SVRHU. Neke države/oblasti ili pravni sistemi ne dozvoljavaju isključenje ili ograničenje slučajnih ili posledičnih šteta tako da gorepomenuto ograničenje ili isključenje možda ne važi za vas.

    9. KUPCI U VLADI SAD. Ako ste lice u sklopu vlade SAD, onda su komercijalni računarski softver, dokumentacija računarskog softvera i tehnički podaci za komercijalne stavke, u skladu sa FAR 12.211 i FAR 12.212, licencirani na osnovu odgovarajućeg ugovora o komercijalnom licenciranju kompanije HP.

    10. USKLAĐENOST SA ZAKONIMA O IZVOZU. Morate se pridržavati svih zakona, pravila i propisa (i) koji se odnose na izvoz ili uvoz softvera ili (ii) koji ograničavaju korišćenje softvera, uključujući sva ograničenja proizvodnje nuklearnog, hemijskog ili biološkog oružja.

    11. ZADRŽAVANJE PRAVA. Kompanija HP i njeni dobavljači zadržavaju sva prava koja vam nisu izričito data u ovom ugovoru o licenciranju s krajnjim korisnikom.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    Izmenjeno izdanje 11/06


Servisiranje i podrška

Garancija za popravke od strane korisnika

    Proizvodi kompanije HP dizajnirani su tako da sadrže veliki broj delova koje korisnik može sam da popravi (Customer Self Repair, CSR delovi) kako bi se skratilo vreme servisiranja i omogućila veća fleksibilnost pri zameni neispravnih delova. Ako u toku perioda dijagnostikovanja kompanija HP zaključi da se popravka može obaviti korišćenjem CSR dela, kompanija HP će taj deo poslati direktno vama kako biste obavili zamenu. Postoje dve kategorije CSR delova: 1) Delovi za koje je popravka od strane korisnika obavezna. Ako želite da vam kompanija HP zameni te delove, za ovu uslugu biće vam naplaćeni troškovi putovanja i rada. 2) Delovi za koje je popravka od strane korisnika opcionalna. Ovi delovi su takođe namenjeni za popravke od strane korisnika. Ako ipak želite da vam kompanija HP zameni te delove, ova usluga vam neće biti naplaćena ako je pokrivena garancijom uređaja.

    U zavisnosti od dostupnosti i geografskih uslova, CSR delovi će vam biti poslati tako da budu isporučeni sledećeg radnog dana. Ako geografski uslovi to dozvoljavaju, možda je dostupna i isporuka istog dana ili u roku od četiri sata, ali po dodatnoj ceni. Ako vam je potrebna pomoć, možete pozvati HP centar za tehničku pomoć, kako bi vam tehničko lice pomoglo preko telefona. U materijalima koji se šalju uz rezervni CSR deo navedeno je da li je potrebno da neispravan deo vratite kompaniji HP. Ako se neispravan deo vraća kompaniji HP, neispravni deo morate poslati kompaniji HP u određenom vremenskom roku, najčešće u roku od pet (5) radnih dana. Neispravan deo mora se vratiti u isporučenom materijalu za pakovanje, zajedno sa svom dokumentacijom. Ako neispravan deo ne vratite kompaniji HP, izlažete se riziku da vam kompanija HP naplati zamenu dela. U slučaju popravke od strane korisnika, kompanija HP plaća sve troškove slanja i vraćanja neispravnog dela, a određuje i koja će se kurirska/transportna služba koristiti.


Servisiranje i podrška

Korisnička podrška

    Dobijte telefonsku podršku za svoju zemlju/region
    Prethodno pripremite ime proizvoda, serijski broj, datum kupovine i opis problema.
    Brojevi telefona po zemljama/regionima nalaze se na letku koji ste dobili u kutiji uređaja, kao i na adresi www.hp.com/support/.
    Dobijte 24-časovnu podršku preko Interneta
    www.hp.com/go/ljp1560series ili www.hp.com/go/ljp1600series
    Dobijte podršku za proizvode koji se koriste sa Macintosh računarom
    www.hp.com/go/macosx
    Preuzmite softverske alatke, upravljačke programe i informacije u elektronskom obliku
    www.hp.com/go/ljp1560series ili www.hp.com/go/ljp1600series
    Poručite dodatne HP usluge ili ugovore o održavanju
    www.hp.com/go/carepack


Servisiranje i podrška

Ponovno pakovanje proizvoda

    Ako HP služba za pomoć klijentima zaključi da je vaš proizvod potrebno vratiti kompaniji HP radi opravke, pratite sledeće korake za ponovno pakovanje proizvoda pre transporta.

    OPREZ:

    Kupac odgovara za oštećenja pri transportu koja nastanu kao posledica neodgovarajućeg pakovanja.

    1.
    Uklonite i sačuvajte staru kasetu s tonerom
    OPREZ:

    Izuzetno je važno da se pre slanja proizvoda ukloni kertridž za štampanje. Ako kertridž za štampanje ostane u uređaju za vreme transporta, može doći do curenja tonera po motoru uređaja i ostalim delovima.

    Da biste sprečili oštećenje kaseta s tonerom, nemojte da dodirujete valjak koji se na njima nalazi i skladištite ih u originalnom pakovanju ili tako da ne budu izložene svetlu.

    2.
    Uklonite i sačuvajte kabl za napajanje, interfejs kabl i opcionalni pribor kao što je EIO kartica.
    3.
    Ako je moguće, uz uređaj pošaljite primere štampe i 50 do 100 listova papira ili drugih medijuma koji nisu dobro odštampani.
    4.
    U SAD, pozovite HP službu za pomoć klijentima i zatražite materijal za pakovanje. U ostalim oblastima, ako je moguće, koristite pakovanje u kome ste dobili proizvod. Hewlett-Packard preporučuje da osigurate opremu koja se šalje.


Specifikacije

Specifikacije
  • Fizičke specifikacije
  • Potrošnja energije, električne specifikacije i ispuštanje zvukova
  • Ekološke specifikacije


Specifikacije

Fizičke specifikacije

    Fizičke specifikacije1
    Specifikacija
    Štampač HP LaserJet Professional P1560 serije
    Štampač HP LaserJet Professional P1600 serije
    Težina proizvoda
    5,9 kg
    6,5 kg
    Visina proizvoda
    245 mm
    245 mm
    Dubina proizvoda
    239 mm
    280 mm
    Maksimalna dubina proizvoda
    369 mm
    410 mm
    Širina proizvoda
    382 mm
    382 mm

    1 Vrednosti se zasnivaju na preliminarnim podacima. Pogledajte www.hp.com/go/ljp1560series ili www.hp.com/go/ljp1600series.


Specifikacije

Potrošnja energije, električne specifikacije i ispuštanje zvukova

    Za najnovije informacije pogledajte odeljak www.hp.com/go/ljp1560_regulatory ili www.hp.com/go/ljp1600_regulatory.


Specifikacije

Ekološke specifikacije

    Specifikacije o životnoj sredini
    Radna1
    Prilikom skladištenja1
    Temperatura
    15° do 32,5°C
    -20° do 40°C
    Relativna vlažnost
    10% do 80%
    10% do 90%

    1 Vrednosti se zasnivaju na preliminarnim podacima. Pogledajte www.hp.com/go/ljp1560series ili www.hp.com/go/ljp1600series.


Informacije o propisima

Informacije o propisima
  • FCC propisi
  • Program proizvoda za upravljanje prirodnim resursima
  • Deklaracija o usklađenosti
  • Izjave o bezbednosti


Informacije o propisima

FCC propisi

    Ovaj uređaj je testiran i uklapa se u okvire klase B digitalnih uređaja, u skladu sa Odeljkom 15 FCC pravilnika. Ovi okviri su namenjeni da bi pružili razumnu zaštitu od štetnih smetnji ako je uređaj instaliran za kućnu upotrebu. Oprema generiše, koristi i može da emituje energiju radio frekvencije. Ako se oprema ne instalira i ne koristi u skladu sa uputstvima, može izazvati štetne smetnje na radio vezama. Međutim, nema garancije da se smetnje neće javiti kod određenih instalacija. Ako oprema izaziva štetne smetnje radio ili televizijskom prijemu, što se utvrđuje uključivanjem i isključivanjem opreme, korisniku se preporučuje da pokuša da ukloni smetnje uz pomoć jedne ili više navedenih mera:

    ●
    Da drugačije usmeri ili premesti antenu za prijem.
    ●
    Da opremu i prijemnik postavi na veću razdaljinu.
    ●
    Da opremu uključi u utičnicu ili na strujno kolo na kom nije povezan prijemnik.
    ●
    Da se posavetuje sa serviserom ili iskusnim radio/TV električarom.
    NAPOMENA:

    Svaka izmena ili prepravka štampača koju HP nije izričito dozvolio može da poništi pravo korisnika na rad sa ovom opremom.

    Korišćenje izolovanog kabla obavezno je u cilju uklapanja u okvire klase B Odeljka 15 FCC pravilnika.


Informacije o propisima

Program proizvoda za upravljanje prirodnim resursima

Ovaj odeljak pruža informacije o sledećim temama:

  • Zaštita životne sredine
  • Proizvodnja ozona
  • Potrošnja struje
  • Potrošnja tonera
  • Upotreba papira
  • Plastika
  • HP LaserJet potrošni materijal
  • Uputstva o vraćanju i recikliranju
  • Papir
  • Ograničenja materijala
  • Uklanjanje otpadne opreme od strane korisnika u privatnim domaćinstvima u Evropskoj uniji
  • Hemijske supstance
  • Lista bezbednosnih podataka o materijalima (Material Safety Data Sheet - MSDS)
  • Za više informacija


Informacije o propisima

Zaštita životne sredine

    Kompanija Hewlett-Packard je posvećena proizvodnji kvalitetnih proizvoda na način odgovoran prema životnoj sredini. Ovaj proizvod je projektovan sa nekoliko karakteristika koje smanjuju štetne uticaje na životnu sredinu.


Informacije o propisima

Proizvodnja ozona

    Ovaj proizvod ne generiše značajne količine ozona (O3).


Informacije o propisima

Potrošnja struje

    Potrošnja struje znatno opada kada je štampač u režimu Rady (Spreman) ili u Automatsko isključivanje režimu što štedi prirodne resurse i novac, a ne utiče na visok učinak ovog proizvoda. Hewlett-Packard oprema za štampu i obradu slika sa oznakom ENERGY STAR® odgovara standardu Agencije za zaštitu životne sredine SAD' i tehničkim karakteristikama opreme za obradu slika standarda ENERGY STAR. Sledeća oznaka će se pojaviti na proizvodima za obradu slika koji odgovaraju standardu ENERGY STAR:

    Energy star TM

    Dodatne informacije o proizvodima koji odgovaraju standardu ENERGY STAR navedene su na:

    www.hp.com/go/energystar


Informacije o propisima

Potrošnja tonera

    EconoMode troši manje tonera, što može da produži vek trajanja kertridža za štampanje.


Informacije o propisima

Upotreba papira

    Ručna/automatska dupleks funkcija ovog proizvoda (obostrano štampanje) i mogućnost N-up štampanja (štampanje više stranica na jednoj stranici) može da smanji utrošak papira, a samim tim i potrošnju prirodnih resursa.


Informacije o propisima

Plastika

    Plastični delovi teži od 25 grama obeleženi su u skladu sa međunarodnim standardima koji poboljšavaju mogućnost identifikacije plastike u svrhu recikliranja na kraju radnog veka proizvoda.


Informacije o propisima

HP LaserJet potrošni materijal

    Možete lako da vratite i reciklirate svoje HP LaserJet kertridže za štampanje nakon što ih iskoristite, i to besplatno, uz pomoć programa za recikliranje HP Planet Partners. Višejezične informacije o programu i uputstva dobijaju se uz svako novo pakovanje HP LaserJet kertridža za štampanje i potrošnog materijala. Ako vraćate više kertridža odjednom, dodatno ćete pomoći u smanjivanju negativnog uticaja na životnu sredinu.

    HP je posvećen proizvodnji inventivnih, visokokvalitetnih proizvoda i usluga koje ne zagađuju životnu sredinu, od projektovanja i proizvodnje proizvoda do procesa distribucije, korišćenja i recikliranja. Kada učestvujete u programu HP Planet Partners, garantujemo da će kasete s tonerom štampača HP LaserJet koje vratite biti pravilno reciklirane i obrađene u cilju proizvodnje plastike i metala za nove proizvode i uklanjanja miliona tona otpada sa deponija. S obzirom da se kaseta s tonerom reciklira i upotrebljava u novim materijalima, neće vam biti vraćena. Hvala što brinete o životnoj sredini!

    NAPOMENA:

    Povratnu nalepnicu koristite samo za vraćanje praznih, originalnih kaseta s tonerom za HP LaserJet. Molimo vas da ne koristite ovu nalepnicu za kasete s tonerom za HP inkjet, za kasete s tonerom drugih proizvođača, dopunjene ili prerađene kasete ili povraćaje u okviru garancije. Za informacije o recikliranju kaseta s tonerom za HP inkjet idite na http://www.hp.com/recycle.


Informacije o propisima

Uputstva o vraćanju i recikliranju

Ovaj odeljak pruža informacije o sledećim temama:

  • Sjedinjene Američke Države i Portoriko
  • Vraćanje kertridža van SAD


Informacije o propisima

Sjedinjene Američke Države i Portoriko

Nalepnica priložena u kutiji kasete s tonerom za HP LaserJet služi za vraćanje i recikliranje jedne ili više kaseta s tonerom za HP LaserJet nakon njihove upotrebe. Molimo sledite dole navedena uputstva.

Ovaj odeljak pruža informacije o sledećim temama:

  • Grupno vraćanje (više od jednog kertridža)
  • Pojedinačno vraćanje
  • Isporuka


Informacije o propisima

Grupno vraćanje (više od jednog kertridža)

    1.
    Upakujte svaku kasetu s tonerom za HP LaserJet u njenu originalnu kutiju i kesu.
    2.
    Zalepite kutije jednu za drugu pomoću samolepljive trake za pakovanje. Paket može težiti do 31 kg (70 lb).
    3.
    Upotrebite jednu nalepnicu za unapred plaćenu isporuku.

    ILI

    1.
    Koristite sopstvenu prikladnu kutiju ili tražite da vam se pošalje besplatna kutija za grupno vraćanje pomoću lokacije www.hp.com/recycle ili telefona 1-800-340-2445 (u kutiju staje do 31 kg (70 lb) HP LaserJet kertridža za štampanje).
    2.
    Upotrebite jednu nalepnicu za unapred plaćenu isporuku.


Informacije o propisima

Pojedinačno vraćanje

    1.
    Upakujte kasetu s tonerom za HP LaserJet u njenu originalnu kesu i kutiju.
    2.
    Zalepite nalepnicu za isporuku na prednju stranu kutije.


Informacije o propisima

Isporuka

Ako HP LaserJet kertridže za štampanje vraćate na recikliranje, paket predajte UPS servisu prilikom sledećeg korišćenja ove usluge ili ga odnesite u ovlašćeni UPS centar. Da biste saznali gde se nalazi vaš lokalni UPS centar, pozovite 1-800-PICKUPS ili posetite www.ups.com. Ako kertridže vraćate pomoću USPS nalepnice, paket predajte poštaru ili ga odnesite u poštu (u Sjedinjenim Američkim Državama). Za više informacija ili naručivanje dodatnih nalepnica ili kutija za grupno vraćanje, posetite www.hp.com/recycle ili pozovite 1-800-340-2445. Ako zahtevate preuzimanje paketa od strane službe UPS, biće vam naplaćena standardna tarifa za preuzimanje. Informacije podležu promeni bez prethodne najave.

Ovaj odeljak pruža informacije o sledećim temama:

  • Stanovnici Aljaske i Havaja:


Informacije o propisima

Stanovnici Aljaske i Havaja:

    Nemojte koristiti UPS nalepnicu. Informacije i uputstva možete dobiti pozivom na broj 1-800-340-2445. Pošta SAD obezbeđuje besplatno vraćanje kertridža prema ugovoru sa kompanijom HP za Aljasku i Havaje.


Informacije o propisima

Vraćanje kertridža van SAD

    Da biste učestvovali u programu za vraćanje i recikliranje HP Planet Partners, pratite jednostavna uputstva iz vodiča za recikliranje (koji se nalazi u kutiji kupljenog potrošnog materijala) ili posetite www.hp.com/recycle. Izaberite svoju zemlju/region da biste dobili informacije o vraćanju HP LaserJet potrošnog materijala za štampanje.


Informacije o propisima

Papir

    Sa ovim proizvodom se može koristiti reciklirani papir ako papir ispunjava smernice navedene u HP LaserJet Printer Family Print Media Guide. Sa ovim proizvodom se može koristiti reciklirani papir prema standardu EN12281:2002.


Informacije o propisima

Ograničenja materijala

    Ovaj proizvod kompanije HP ne sadrži dodatu živu.

    Ovaj proizvod kompanije HP ne sadrži bateriju.


Informacije o propisima

Uklanjanje otpadne opreme od strane korisnika u privatnim domaćinstvima u Evropskoj uniji

    EU simbol za otpadnu opremu

    Ovaj simbol na proizvodu ili njegovom pakovanju označava da se taj proizvod ne sme bacati sa ostalim otpadom iz vašeg domaćinstva. Umesto toga, vaša je odgovornost da svoju otpadnu opremu bacate tako što ćete je odneti na određeno mesto za prikupljanje i recikliranje otpadne električne i elektronske opreme. Odvojeno prikupljanje i recikliranje otpadne opreme u vreme predaje pomoći će u očuvanju prirodnih resursa i osiguraće recikliranje na način koji štiti zdravlje ljudi i životnu sredinu. Za više informacija o mestima na koja možete odneti otpadnu opremu na recikliranje molimo obratite se lokalnoj gradskoj kancelariji, službi za uklanjanje otpada iz domaćinstva ili radnji u kojoj ste kupili proizvod.


Informacije o propisima

Hemijske supstance

    Cilj kompanije HP je da svojim klijentima obezbedi informacije o hemijskim supstancama u proizvodu u skladu sa zakonskim odredbama kao što je REACH (Odredba evropskog parlamenta i odbora EC br. 1907/2006). Izveštaj o hemijskim supstancama za ovaj proizvod može se naći na sledećoj lokaciji: www.hp.com/go/reach.


Informacije o propisima

Lista bezbednosnih podataka o materijalima (Material Safety Data Sheet - MSDS)

    Izveštaje o bezbednosti materijala (Material Safety Data Sheets, MSDS) za potrošni materijal koji sadrži hemijske supstance (na primer, toner) možete preuzeti sa Web lokacije kompanije HP na adresi www.hp.com/go/msds ili www.hp.com/hpinfo/community/environment/productinfo/safety.


Informacije o propisima

Za više informacija

    Za informacije o temama koje se tiču životne sredine:

    ●
    Ekološki profil ovog proizvoda i sličnih HP proizvoda
    ●
    Posvećenost kompanije HP životnoj sredini
    ●
    Sistem ekološkog upravljanja kompanije HP
    ●
    Program vraćanja i recikliranja isluženih proizvoda kompanije HP
    ●
    Lista bezbednosnih podataka o materijalima

    Posetite www.hp.com/go/environment ili www.hp.com/hpinfo/globalcitizenship/environment.


Informacije o propisima

Deklaracija o usklađenosti

Ovaj odeljak pruža informacije o sledećim temama:

    prema standardima ISO/IEC 17050-1 i EN 17050-1; DoC#: BOISB-0902-00-rel. 1.0
    Ime proizvođača:
    Hewlett-Packard Company
    Adresa proizvođača:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, USA
    izjavljuje da je proizvod
    Ime proizvoda:
    Štampač HP LaserJet Professional P1566/P1606 serije
    Kontrolni model:2)
    BOISB-0902-00
    Opcije proizvoda:
    Sve
    Kasete s tonerom:
    CE278A
    u skladu sa sledećim specifikacijama proizvoda:
    BEZBEDNOST:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Laserski/LED proizvod klase 1)
    GB4943-2001
    EMC:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 - klasa B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC naslov 47 CFR, deo 15 klasa B / ICES-003, izdanje 4.
    GB9254-1998, GB17625.1-2003
    Dodatne informacije:
    Navedeni proizvod je u skladu sa zahtevima EMC direktive 2004/108/EC i direktive 2006/95/EC o niskom naponu i nosi znak CE [image] u skladu sa tim.
    Ovaj uređaj je u skladu sa delom 15 pravilnika FCC. Pri radu se moraju poštovati sledeća dva uslova: (1) ovaj uređaj ne sme da izaziva štetne smetnje i (2) ovaj uređaj mora da prihvati smetnje, uključujući i smetnje koje mogu da izazovu neželjeni rad.
    1) Proizvod je testiran sa tipičnom konfiguracijom sa personalnim računarskim sistemima Hewlett-Packard.
    2) Iz kontrolnih razloga, ovim proizvodima dodeljeni su Kontrolni brojevi modela. Ovaj broj ne bi trebalo mešati sa imenom proizvoda ili brojem (brojevima) proizvoda.
    Boise, Idaho 83713, USA
    Mart 2010
    Samo za teme o propisima:
    Kontakt u Evropi
    Lokalna kancelarija kompanije Hewlett-Packard za prodaju i servis ili Hewlett-Packard Gmbh, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Bφblingen, Germany, (FAX+49-7031-14-3143), http://www.hp.com/go/certificates
    Kontakt u SAD
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, USA, (Telefon: 208-396-6000)


Informacije o propisima

Izjave o bezbednosti

Ovaj odeljak pruža informacije o sledećim temama:

  • Bezbednost lasera
  • Kanadski DOC propisi
  • VCCI izjava (Japan)
  • Uputstva za kabl za napajanje
  • Izjava o kablu za napajanje (Japan)
  • Izjava o elektromagnetskoj kompatibilnosti (Koreja)
  • Izjava o laserima za Finsku
  • GS izjava (Nemačka)
  • Tabela supstanci (Kina)
  • Izjava o ograničenju u Hazardous Substances (Turska)


Informacije o propisima

Bezbednost lasera

    Centar za aparate i radiološko zdravlje (CDRH) američke Administracije za hranu i lekove odredio je propise za laserske proizvode proizvedene nakon 1. avgusta 1976. godine. Poštovanje tih propisa je obavezno za proizvode koji se prodaju u Sjedinjenim Državama. Ovaj uređaj predstavlja laserski proizvod "Klase 1" prema standardu za radijaciju američkog Ministarstva zdravlja (DHHS), a prema Zakonu o kontroli radijacije zbog zdravlja i bezbednosti iz 1968. Budući da je zračenje koje se emituje unutar uređaja potpuno zatvoreno unutar zaštitnog kućišta i spoljnih poklopaca, laserski zrak nikako ne može da probije zaštitu tokom bilo koje faze normalnog rada.

    UPOZORENJE!

    Korišćenje kontrola, podešavanje ili obavljanje operacija koje nisu navedene u ovom uputstvu za rukovanje može da dovede do izlaganja opasnom zračenju.


Informacije o propisima

Kanadski DOC propisi

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Informacije o propisima

VCCI izjava (Japan)

    Japanska VCCI izjava


Informacije o propisima

Uputstva za kabl za napajanje

    Uverite se da je izvor napajanja prikladan za napon proizvoda. Napon je naveden na nalepnici proizvoda. Proizvod koristi 110-127 Vac ili 220-240 Vac i 50/60 Hz.

    Povežite kabl za napajanje sa proizvodom i uzemljenom utičnicom naizmenične struje.

    OPREZ:

    Da biste sprečili oštećenje proizvoda, koristite samo kabl za napajanje koji ste dobili sa proizvodom.


Informacije o propisima

Izjava o kablu za napajanje (Japan)

    Japanska izjava o kablu za napajanje


Informacije o propisima

Izjava o elektromagnetskoj kompatibilnosti (Koreja)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Informacije o propisima

Izjava o laserima za Finsku

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1566, P1606dn, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1566, P1606dn - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informacije o propisima

GS izjava (Nemačka)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Informacije o propisima

Tabela supstanci (Kina)

    Tabela sa supstancama (Kina)


Informacije o propisima

Izjava o ograničenju u Hazardous Substances (Turska)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

U sledećim temama opisan je način snalaženja u ovom priručniku.

  • Koristite taster F6 za prebacivanje između okana Navigation (navigacija) i Topic (tema)
  • Tasterske prečice za program Help Viewer
  • Tasterske prečice za karticu Contents (sadržaj)
  • Tasterske prečice za karticu Index (indeks)
  • Tasterske prečice za karticu Search (pretraga)
  • Tasterske prečice za karticu Favorites (omiljene lokacije)

Napomene

  • Takođe, postoje i meniji sa prečicama kojima se može pristupiti putem tastature.
  • Tasterske prečice se mogu koristiti i u sekundarnim i iskočnim prozorima.
  • Pri svakoj upotrebi tasterskih prečica u oknu Navigation (navigacija) fokus se premešta van okna Topic (tema). Za povratak u okno Topic (tema) pritisnite taster F6.
  • Polje za potvrdu Match similar words (pronađi slične reči) na kartici Search (pretraga) biće označeno ako ste ga koristili prilikom zadnje pretrage.

http://www.hp.com


Korišćenje programa HTML Help Viewer

Korišćenje programa HTML Help Viewer

U sledećim temama date su informacije o navigaciji i korišćenju ovog uputstva za program HTML Help Viewer. Za dodatne informacije kliknite na neku od sledećih opcija:

  • Kako od pomoći saznati još više
  • Pronalaženje neke teme pomoći
  • Kreiranje liste omiljenih tema pomoći
  • Kopiranje neke teme pomoći
  • Štampanje trenutne teme pomoći
  • Pronalaženje tema pomoću dugmadi na traci s alatkama
  • Korišćenje menija sa prečicama

http://www.hp.com


Koristite taster F6 za prebacivanje između okana Navigation (navigacija) i Topic (tema)

Možete se brzo prebacivati između okana Navigation (navigacija) i Topic (tema) pritiskanjem tastera F6.

http://www.hp.com


Tasterske prečice za program Help Viewer

Za zatvaranje programa Help Viewer. | Alt+F4
Za prebacivanje između programa Help Viewer i drugih otvorenih prozora. | Alt+Tab
Za prikazivanje menija Options (opcije). | Alt+O
Za promenu podešavanja programa Microsoft Internet Explorer. Dijalog Internet Options (opcije Interneta) sadrži podešavanja pristupačnosti. Za promenu ovih podešavanja kliknite na karticu General (opšte informacije), pa zatim na Accessibility (pristupačnost). | Alt+O, zatim pritisnite I
Za sakrivanje ili prikazivanje okna Navigation (navigacija). | Alt+O, zatim pritisnite T
Za štampanje neke teme. | Alt+O, zatim pritisnite P. Alternativno, kliknite desnim tasterom na temu, pa kliknite na Print (štampaj).
Za povratak na prethodnu temu. | Alt+Leva strelica ili Alt+O, zatim pritisnite B
Za prelazak na sledeću temu (ako ste je već bili pogledali). | Alt+Desna strelica ili Alt+O, zatim pritisnite F
Za uključivanje ili isključivanje isticanja rezultata pretrage. | Alt+O, zatim pritisnite O
Za osvežavanje teme prikazane u oknu Topic (tema) (korisno ako ste postavili vezu ka nekoj Web strani). | F5 ili Alt+O, zatim pritisnite R
Za povratak na početnu stranu (autori pomoći mogu da odrede početnu stranu sistema pomoći). | Alt+O, zatim pritisnite H
Za sprečavanje prikazivača da otvori neku stranu (korisno ako ste postavili vezu ka nekoj Web strani i želite da prekinete preuzimanje te strane). | Alt+O, zatim pritisnite S
Za skok na unapred određenu temu ili Web stranu. Autor koji kompajlira datoteku pomoći (.chm) može da doda dve veze ka važnim temama ili Web stranama putem menija Options (opcije). Kada izaberete neku Jump (skok) komandu, prelazite na neku od tih tema ili Web strana. | Alt+O, zatim pritisnite 1 ili 2
Za prebacivanje između okana Navigation (navigacija) i Topic (tema). | F6
Za kretanje kroz neku temu. | Gornja strelica i Donja strelica ili Page Up (strana gore) i Page Down (strana dole)
Za kretanje kroz sve veze u nekoj temi ili kroz sve opcije na kartici okna Navigation (navigacija). | Tab

http://www.hp.com


Tasterske prečice za karticu Contents (sadržaj)

Za prikazivanje kartice Contents (sadržaj). | Alt+C
Za otvaranje i zatvaranje neke knjige ili fascikle. | Znak plus (+) i Znak minus (-) ili Leva strelica i Desna strelica
Za biranje neke teme. | Gornja strelica i Donja strelica
Za prikazivanje izabrane teme. | Enter

http://www.hp.com


Tasterske prečice za karticu Index (indeks)

Za prikazivanje kartice Index (indeks). | Alt+N
Za unošenje tražene ključne reči. | Alt+W, zatim unesite reč
Za biranje ključne reči iz liste. | Gornja strelica i Donja strelica
Za prikazivanje pridružene teme. | Alt+D

http://www.hp.com


Tasterske prečice za karticu Search (pretraga)

Za prikazivanje kartice Search (pretraga). | Alt+S
Za unošenje tražene ključne reči. | Alt+W, zatim unesite reč
Za početak pretrage. | Alt+L
Za biranje teme iz liste rezultata. | Alt+T, zatim Gornja strelica i Donja strelica
Za prikazivanje izabrane teme. | Alt+D
Sledeće opcije su dostupne samo ako je omogućena pretraga celog teksta.
Za pretragu ključne reči iz liste rezultata prethodne pretrage. | Alt+U
Za pretragu reči koje liče na unetu ključnu reč. Npr. da biste našli reči kao što su „running” i „runs” za ključnu reč „run”. | Alt+M
Za pretragu samo naslova tema. | Alt+R

http://www.hp.com


Tasterske prečice za karticu Favorites (omiljene lokacije)

Za prikazivanje kartice Favorites (omiljene lokacije). | Alt+I
Za dodavanje trenutno prikazane teme u listu omiljenih lokacija. | Alt+A
Za biranje teme iz liste omiljenih lokacija. | Alt+P, zatim Gornja strelica i Donja strelica
Za prikazivanje izabrane teme. | Alt+D
Za uklanjanje izabrane teme iz liste. | Alt+R

http://www.hp.com


Kako od pomoći saznati još više

Evo nekih saveta za dobijanje više informacija pri korišćenju programa HTML Help Viewer:

  • Za postavljanje veze ka nekoj drugoj temi, Web strani, listi tema ili programu, kliknite na obojene podvučene reči.
  • Za prikazivanje tema koje sadrže srodne informacije, kliknite na reči „Related Topics” (srodne teme) koje mogu stajati na kraju neke teme, pa zatim kliknite na naslov željene teme.
  • Da biste videli da li indeks sadrži neku reč ili izraz koji se nalazi u nekoj temi, izaberite tu reč i pritisnite taster F1.
  • Ako prikazujete sadržaj sa Weba u oknu Topic (tema), možete da kliknete na Stop (zaustavi) ili Refresh (osveži) na traci s alatima da biste prekinuli preuzimanje ili osvežavanje neke Web strane.
  • Ako neku temu pomoći često koristite, možete je dodati u listu omiljenih lokacija.
  • Kliknite na karticu Contents (sadržaj) ili na okno Topic (tema) desnim tasterom da biste dobili meni sa prečicama.

http://www.hp.com


Pronalaženje neke teme pomoći

U oknu Navigation (navigacija) kliknite na neku od sledećih kartica:

  • Za pregledanje sadržaja kliknite na karticu Contents (sadržaj). Sadržaj je jedna proširiva lista važnih tema.
  • Da biste videli listu indeksnih stavki kliknite na karticu Index (indeks), pa zatim unesite neku reč ili izaberite neku iz liste. Teme su često indeksirane pod više stavki.
  • Da biste pronašli sva pojavljivanja neke reči ili izraza koji postoje u nekoj datoteci pomoći kliknite na karticu Search (pretraga), pa zatim unesite traženu reč.
Napomena Kliknite na neku stavku sadržaja, indeksa ili rezultata pretrage da biste prikazali odgovarajuću temu.

http://www.hp.com


Kreiranje liste omiljenih tema pomoći

  1. Pronađite temu pomoći koju želite da stavite u omiljene teme.
  2. Kliknite na karticu Favorites (omiljene lokacije), pa zatim na Add (dodaj).
Napomene
  • Za povratak u neku omiljenu temu kliknite na karticu Favorites (omiljene lokacije), izaberite temu i kliknite na Display (prikaži).
  • Ako želite da preimenujete neku temu, izaberite je i unesite novi naziv u okviru Current topic (trenutna tema).
  • Da biste uklonili neku omiljenu temu, izaberite je i kliknite na Remove (ukloni).

http://www.hp.com


Kopiranje neke teme pomoći

  1. U oknu Topic (tema) kliknite desnim tasterom na temu koju želite da kopirate, pa zatim na Select All (izaberi sve).
  2. Kliknite desnim tasterom još jednom, pa kliknite na Copy (kopiraj). Ovim je tema iskopirana u Clipboard (ostava).
  3. Otvorite dokument u koji želite da kopirate temu.
  4. Stavite kursor tamo gde želite da se pojave informacije.
  5. U meniju Edit (izmeni) kliknite na Paste (zalepi).
Napomena Ako želite da kopirate samo deo neke teme, označite tekst koji želite da kopirate, kliknite desnim tasterom i zatim kliknite na Copy (kopiraj).

http://www.hp.com


Štampanje trenutne teme pomoći

Kliknite desnim tasterom na neku temu, pa kliknite na Print (štampaj).

Napomena Ako štampanje pokrećete sa kartice Contents (sadržaj) (desnim klikom na neku stavku i zatim klikom na Print (štampaj)), videćete opcije za štampanje samo trenutne teme ili za štampanje trenutne teme i svih podtema.

http://www.hp.com


Pronalaženje tema pomoću dugmadi na traci s alatkama

Postoji pet navigacionih dugmića koji se mogu nalaziti na traci s alatkama programa Help Viewer. Možete da kliknete na ove dugmiće da biste našli teme pomoći:

  • Back (nazad) prikazuje zadnju prikazanu temu.
  • Forward (napred) prikazuje sledeću temu u sekvenci prethodno prikazanih tema.
  • Next (sledeća) prikazuje sledeću temu po redosledu datom u sadržaju.
  • Previous (prethodna) prikazuje prethodnu temu po redosledu datom u sadržaju.
  • Home (početna) prikazuje početnu stranu datoteke pomoći koju prikazujete.
  • Refresh (osveži) ažurira Web sadržaj trenutno prikazan u oknu Topic (tema).
  • Stop (zaustavi) prekida preuzimanje datoteka. Kliknite na ovo dugme da prekinete preuzimanje neke Web strane.
Napomena Traka s alatkama u programu Help Viewer ne mora da sadrži sve ove navigacione dugmiće.

http://www.hp.com


Korišćenje menija sa prečicama

U meniju sa prečicama postoji nekoliko komandi koje možete koristiti za prikazivanje i prilagođavanje informacija.

Komanda
Opis
Kliknite desnim tasterom na sadržaj, pa kliknite na Open All (otvori sve).
Otvara sve knjige ili fascikle u sadržaju. Ova komanda radi samo ako je prikazana kartica Contents (sadržaj).
Kliknite desnim tasterom na sadržaj, pa kliknite na Close All (zatvori sve).
Zatvara sve knjige ili fascikle. Ova komanda radi samo ako je prikazana kartica Contents (sadržaj).
Kliknite desnim tasterom, pa kliknite na Print (štampaj).
Štampa ovu temu.

Napomena Ovim komandama se može pristupiti putem tastature. Možete da pritisnete SHIFT+F10 da biste prikazali meni sa prečicama i da zatim kliknete na odgovarajuću prečicu. Takođe, možete koristiti tastere miša. Koristite kombinaciju tastera miša da biste prikazali meni sa prečicama i da zatim kliknete na odgovarajuću prečicu.

http://www.hp.com