HP LaserJet Professional P1560- ja P1600 -sarjan tulostimet

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional P1560- ja P1600 -sarjan tulostimet

 Suomi

Tekijänoikeus- ja tavaramerkkitiedot

    Tekijänoikeus ja käyttöoikeus

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Tämän materiaalin kopioiminen, sovittaminen tai kääntäminen on kiellettyä, paitsi tekijänoikeuslain sallimilla tavoilla.

    Tämän asiakirjan sisältämät tiedot voivat muuttua ilman ennakkoilmoitusta.

    HP-tuotteiden ja palvelujen takuut rajoittuvat kyseisten tuotteiden ja palvelujen mukana toimitettavissa nimenomaisissa takuulausekkeissa esitettyihin takuisiin. Mitään tämän julkaisun sisältöä ei tule tulkita lisätakuuksi. HP ei ole vastuussa tämän julkaisun mahdollisesti sisältämistä teknisistä tai toimituksellisista virheistä tai puutteista.

    Osanumero: CE663-90953

    Edition 1, 3/2011

    Tavaramerkkitietoja

    Adobe®, Acrobat® ja PostScript® ovat Adobe Systems Incorporated -yhtiön tavaramerkkejä.

    Intel® Core™ on Intel Corporationin tavaramerkki Yhdysvalloissa ja muissa maissa/muilla alueilla.

    Microsoft®, Windows®, Windows® XP ja Windows Vista® ovat Microsoft Corporationin Yhdysvalloissa rekisteröimiä tavaramerkkejä.

    ENERGY STAR ja ENERGY STAR -merkki ovat Yhdysvalloissa rekisteröityjä merkkejä.


HP LaserJet Professional P1560- ja P1600 -sarjan tulostimet

Tässä oppaassa käytettyjä merkintätapoja

    VIHJE:

    Vihjeet sisältävät hyödyllisiä vinkkejä tai pikatoimintoja.
    HUOMAUTUS:

    Huomautukset ovat tärkeitä tietoja, jotka selittävät käsitteen tai neuvovat tehtävän suorittamisessa.
    VAROITUS:

    Varoitukset ilmaisevat toimenpiteet, jotka ovat suositeltavia tietojen menettämisen tai tuotteen vahingoittumisen estämiseksi.
    VAARA

    Vaara-symbolit ilmaisevat toimenpiteet, jotka on tehtävä henkilövahinkojen, tietojen mittavan menettämisen tai tuotteen vakavan vahingoittumisen estämiseksi.


Laitteen perusominaisuudet

Laitteen perusominaisuudet
  • Tuotteiden vertailu
  • Ympäristöä suojelevat ominaisuudet
  • Tuotteen ominaisuudet
  • Tuotekuvat


Laitteen perusominaisuudet

Tuotteiden vertailu

    HP LaserJet Professional P1560 -sarjan tulostin
    HP LaserJet Professional P1600 -sarjan tulostin
    ●
    Nopeus: 22 A4-sivua minuutissa, 23 Letter-sivua minuutissa
    ●
    Lokerot: prioriteettisyöttölokero (10 arkkia) ja pääsyöttölokero (250 arkkia)
    ●
    Tulostelokero: 125 arkkia
    ●
    Liitännät: Hi-Speed USB 2.0 -portti
    ●
    Kaksipuolinen tulostaminen: manuaalinen kaksipuolinen tulostus (tulostinohjaimen ja ohjauspaneelin go-painikkeen [image] avulla)
    ●
    Nopeus: 25 A4-sivua minuutissa, 26 Letter-sivua minuutissa
    ●
    Lokerot: prioriteettisyöttölokero (10 arkkia) ja pääsyöttölokero (250 arkkia)
    ●
    Tulostelokero: 125 arkkia
    ●
    Liitännät: Hi-Speed USB 2.0 -portti ja verkkoliitäntä
    ●
    Kaksipuolinen tulostaminen: automaattinen kaksipuolinen tulostus


Laitteen perusominaisuudet

Ympäristöä suojelevat ominaisuudet

    Kaksipuolinen tulostus
    Säästä paperia käyttämällä kaksipuolista tulostusta oletustulostusasetuksena.
    ●
    HP LaserJet Professional P1560 -sarjan tulostin tukee manuaalista kaksipuolista tulostusta.
    ●
    HP LaserJet Professional P1600 -sarjan tulostin tukee automaattista ja manuaalista kaksipuolista tulostusta.
    Kierrätys
    Vähennä jätettä käyttämällä uusiopaperia.
    Kierrätä tulostuskasetteja HP:n palautusohjelmassa.
    Energiansäästö
    Voit säästää energiaa käyttämällä tuotteen Autom. pois -tilaa.
    HP Smart Web Printing -ohjelma
    HP Smart Web Printing -ohjelman avulla voit valita, tallentaa ja järjestellä tekstiä ja grafiikkaa useilta Web-sivuilta ja sitten muokata ja tulostaa sisällön sellaisena kuin se näkyy näytössä. Ohjelman avulla voit tulostaa vain tarpeelliset tiedot ja siten vähentää jätettä.
    Lataa HP Smart Web Printing -ohjelma tästä Web-sivustosta: www.hp.com/go/smartweb.


Laitteen perusominaisuudet

Tuotteen ominaisuudet

    Etu
    Tukiominaisuudet
    tulostuslaatu
    ●
    Aito HP-värikasetti.
    ●
    Tarkka 600 x 600 dpi:n teksti ja grafiikka.
    ●
    FastRes (1200 dpi).
    ●
    Tulostuslaadun optimointiasetukset.
    Tuetut käyttöjärjestelmät
    ●
    Windows 7 (32- ja 64-bittinen)
    ●
    Windows Vista (32- ja 64-bittinen)
    ●
    Windows XP (32- ja 64-bittinen)
    ●
    Windows Server 2008 (32- ja 64-bittinen)
    ●
    Windows Server 2003 (32- ja 64-bittinen)
    ●
    Mac OS X v10.4, v10.5, v10.6
    Helppokäyttöisyys
    ●
    HP Smart Install -asennus asentaa tuotteen ohjelmiston, kun USB-kaapeli liitetään tuotteen ja tietokoneen väliin.
    ●
    Aidon HP-tulostuskasetin asentaminen on helppoa.
    ●
    Värikasettiin ja paperirataan pääsee helposti käsiksi värikasetin luukun kautta.
    ●
    Paperilokeroa voidaan säätää yhdellä kädellä.
    Joustava paperinkäsittely
    ●
    Pääsyöttölokero kirjelomakkeille, kirjekuorille, tarroille, kalvoille, mukautetulle materiaalille, postikorteille ja paksulle paperille.
    ●
    Prioriteettisyöttölokero kirjelomakkeille, kirjekuorille, tarroille, kalvoille, mukautetulle materiaalille, postikorteille ja paksulle paperille.
    ●
    125 arkin ylätulostelokero.
    ●
    Tulostus kummallekin puolelle
    ●
    HP LaserJet Professional P1560 -sarjan tulostin: manuaalinen kaksipuolinen tulostus
    ●
    HP LaserJet Professional P1600 -sarjan tulostin: automaattinen kaksipuolinen tulostus
    Liitännät
    ●
    Hi-Speed USB 2.0 -portti
    ●
    Sisäinen tulostinpalvelin, jolla laite voidaan liittää 10/100Base-T-verkkoon (vain verkkoon liitettävät mallit).
    Energiansäästö
    ●
    Tuote säästää sähköä vähentämällä automaattisesti virrankulutusta silloin, kun sillä ei tulosteta.
    Taloudellinen tulostus
    ●
    Usean sivun tulostus arkille ja tulostus arkin molemmille puolille säästävät paperia.
    ●
    Economode-tila (saattaa säästää väriainetta).
    Tarvikkeet
    ●
    Tarvikkeiden tilasivulla on tulostuskasettien mittarit, joista näkyvät arvioidut jäljellä olevat tarvikkeiden tasot. Mittareilla ei voi mitata muiden kuin HP:n tarvikkeita.
    ●
    Aitojen HP-värikasettien tunnistaminen.
    ●
    Helppo vaihto-osien tilaus.
    Helppokäyttöisyys
    ●
    Käytönaikainen käyttöopas on yhteensopiva näytönlukijoiden kanssa.
    ●
    Kaikki luukut ja kannet voi avata yhdellä kädellä.
    Suojaus
    ●
    Kensington-lukkoliitin tuotteen takaosassa.


Laitteen perusominaisuudet

Tuotekuvat

Tämä osa sisältää tiedot seuraavista aiheista:

  • Kuva etuvasemmalta
  • Kuva takaa
  • Sarja- ja mallinumeron sijainti
  • Ohjauspaneelin sisältö


Laitteen perusominaisuudet

Kuva etuvasemmalta
    HP LaserJet Professional P1560- ja P1600 -sarjan tulostimet

    HP LaserJet Professional P1560- ja P1600 -sarjan tulostimet, etunäkymä

    1
    Tulostelokero
    2
    Tulostelokeron jatkoalusta
    3
    Prioriteettisyöttölokero
    4
    Pääsyöttölokero
    5
    Virta-näppäin
    6
    Värikasetin luukun nostoliuska
    7
    Ohjauspaneeli


Laitteen perusominaisuudet

Kuva takaa
    HP LaserJet Professional P1560- ja P1600 -sarjan tulostimet

    HP LaserJet Professional P1560- ja P1600 -sarjan tulostimet, takanäkymä

    1
    USB-portti
    Sisäinen HP-verkkoportti (vain HP LaserJet Professional P1600 -sarjan tulostimessa)
    2
    Virtaliitin
    3
    Kensington-lukko
    4
    Kääntöyksikkö ja takaosan paperitukosten selvitysluukku (vain HP LaserJet Professional P1600 -sarjan tulostin)


Laitteen perusominaisuudet

Sarja- ja mallinumeron sijainti

    Tuote- ja sarjanumeron sisältävä tarra on tuotteen takaosassa.

    Malli- ja sarjanumerotarran sijainti


Laitteen perusominaisuudet

Ohjauspaneelin sisältö

    Ohjauspaneelissa on neljä valoa ja kaksi painiketta.

    HUOMAUTUS:

    Katso kuvaus valokuvioista kohdasta Tulkitse ohjauspaneelin valokuviot.

    HP LaserJet Professional P1560- ja P1600 -sarjan tulostimien ohjauspaneeli

    HP LaserJet Professional P1560- ja P1600 -sarjan tulostimien ohjauspaneeli

    1
    Väriaineen merkkivalo [image]: Kun väriainetta on jäljellä vähän, väriaineen merkkivalo [image] syttyy. Kun värikasetti on poissa tuotteesta, väriaineen merkkivalo [image] vilkkuu.
    2
    Huomio-merkkivalo [image]: Ilmoittaa, että värikasetin luukku on auki tai on ilmennyt jokin muu virhe.
    3
    Valmis-merkkivalo [image]: Kun tuote on valmis tulostamaan, Valmis-merkkivalo [image] palaa. Kun tuote käsittelee tietoja, Valmis-merkkivalo [image] vilkkuu.
    4
    Siirry-merkkivalo [image]: Ilmoittaa, että on ilmennyt jatkamisen salliva virhe (yhdessä Huomio-merkkivalon [image] kanssa).
    5
    Go-painike [image] : Tulosta asetussivu pitämällä tuotteen go-painiketta [image] painettuna ja vapauttamalla painike, kun Valmis-merkkivalo [image] alkaa vilkkua. Tulosta esittelysivu painamalla go-painiketta [image] alas ja vapauttamalla se. Kun Siirry-merkkivalo [image] vilkkuu, jatka tulostustyötä painamalla go-painiketta [image].
    6
    Peruutuspainike [image]: Peruuta tulostustyö painamalla peruutuspainiketta [image].


Windows-ohjelmisto

Windows-ohjelmisto
  • Tuetut Windows-käyttöjärjestelmät
  • Tuetut Windows-tulostinohjaimet
  • Oikean tulostinohjaimen valitseminen Windowsissa
  • Tulostusasetusten arvojärjestys
  • Tulostinohjaimen asetusten muuttaminen Windowsissa
  • Windows-ohjelmiston poistaminen
  • Tuetut Windows-apuohjelmat


Windows-ohjelmisto

Tuetut Windows-käyttöjärjestelmät

    Tuotteen mukana toimitetaan ohjelmistot seuraaviin Windows®-käyttöjärjestelmiin:

    ●
    Windows 7 (32- ja 64-bittinen)
    ●
    Windows Vista (32- ja 64-bittinen)
    ●
    Windows XP (32- ja 64-bittinen)
    ●
    Windows Server 2008 (32- ja 64-bittinen)
    ●
    Windows Server 2003 (32- ja 64-bittinen)

    Lisätietoja järjestelmän päivittämisestä Windows 2000 Server -versiosta Windows Server 2003 -versioon, Windows Server 2003 -version Osoita ja tulosta -toiminnon käyttämisestä ja Windows Server 2003 -version Päätepalvelut- ja Tulostaminen -toiminnoista on osoitteessa http://www.microsoft.com.


Windows-ohjelmisto

Tuetut Windows-tulostinohjaimet

    Laitteen mukana toimitetaan Windows-ohjelmisto, jonka avulla tietokone on yhteydessä laitteeseen. Ohjelmistoa kutsutaan tulostinohjaimeksi. Tulostinohjaimen kautta käytetään laitteen toimintoja, kuten tulostamista mukautetulle paperikoolle, asiakirjojen koon muuttamista ja leimojen lisäämistä.

    HUOMAUTUS:

    Voit ladata uusimmat ohjaimet osoitteesta www.hp.com/support/ljp1560series tai www.hp.com/support/ljp1600series.

    HP Smart Install -asennuksen aikana tai tuotteen CD-levyltä asennettavan tulostinohjaimen lisäksi käytettävissä ovat myös seuraavat Webistä ladattavat tulostinohjaimet:

    ●
    PCL5-yleistulostinohjain Windowsiin (HP UPD PCL 5) (vain HP LaserJet Professional P1600 -sarjan tulostin)
    ●
    XPS (XML Paper Specification) -ohjain
    HUOMAUTUS:

    Lisätietoja UPD-ohjaimesta on osoitteessa www.hp.com/go/upd.


Windows-ohjelmisto

Oikean tulostinohjaimen valitseminen Windowsissa
HUOMAUTUS:

Vain HP LaserJet Professional P1600 -sarjan tulostin tukee HP:n yleistulostinohjainta.

Käytä mahdollisuuksien mukaan aina HP Smart Install -asennuksen aikana tai tuotteen CD-levyltä asennettavia tulostinohjaimia. UPD-tulostinohjain on toissijainen varatulostinohjain.

Tämä osa sisältää tiedot seuraavista aiheista:

  • HP:n yleistulostinohjain (UPD)


Windows-ohjelmisto

HP:n yleistulostinohjain (UPD)
    HUOMAUTUS:

    HP:n UPD-tulostinohjaimen käyttäminen edellyttää, että HP Smart Install -toiminto on poistettu käytöstä.

    HP:n yleistulostinohjain (UPD) Windowsiin on ohjain, jonka avulla voidaan käyttää heti lähes mitä tahansa HP LaserJet -laitetta sijainnista riippumatta, ilman erillisiä ohjeimia. Se perustuu HP:n tulostinohjaintekniikkaan. Se on testattu huolellisesti useiden ohjelmistojen kanssa. Se on tehokas ja luotettava ratkaisu.

    HP UPD on suoraan yhteydessä kuhunkin HP-laitteeseen, kerää kokoonpanotietoja ja mukauttaa käyttöliittymän siten, että siinä näkyvät laitteessa käytettävissä olevat toiminnot. Se mahdollistaa automaattisesti kaikkien laitteen toimintojen käyttämisen, kuten kaksipuolinen tulostus ja nidonta, joten niitä ei tarvitse ottaa käyttöön manuaalisesti.

    Lisätietoja on osoitteessa www.hp.com/go/upd.


Windows-ohjelmisto

Tulostusasetusten arvojärjestys

    Tulostusasetusten arvojärjestys määräytyy sen mukaan, missä muutokset on tehty:

    HUOMAUTUS:

    Komentojen ja valintaikkunoiden nimet saattavat vaihdella käytössä olevan ohjelman mukaan.
    ●
    Sivun asetukset ‑valintaikkuna: Tämä valintaikkuna avataan valitsemalla käytettävän ohjelman Tiedosto-valikosta Sivun asetukset tai vastaava komento. Siinä määritetyt asetukset kumoavat kaikkialla muualla määritetyt asetukset.
    ●
    Tulosta-valintaikkuna: Tämä valintaikkuna avataan valitsemalla käytettävän ohjelman Tiedosto-valikosta Tulosta, Tulostimen asetukset tai vastaava komento. Tulosta-valintaikkunassa määritetyt asetukset ovat toissijaisia, ja ne eivät tavallisesti kumoa Sivun asetukset ‑valintaikkunassa määritettyjä asetuksia.
    ●
    Tulostimen asetukset ‑valintaikkuna (tulostinohjain). Avaa tulostinohjain napsauttamalla Tulosta-valintaikkunan Ominaisuudet-painiketta. Tulostimen ominaisuudet –valintaikkunassa määritetyt asetukset eivät tavallisesti kumoa muualla tulostusohjelmassa määritettyjä asetuksia. Useimpia tulostusasetuksia voi muuttaa tässä.
    ●
    Tulostinohjaimen oletusasetukset: Tulostinohjaimen oletusasetukset määräävät kaikissa tulostustöissä käytettävät asetukset, paitsi jos asetuksia muutetaan Sivun asetukset-, Tulosta- tai Tulostimen ominaisuudet ‑valintaikkunassa.


Windows-ohjelmisto

Tulostinohjaimen asetusten muuttaminen Windowsissa

    Kaikkien tulostustöiden asetusten muuttaminen ohjelman sulkemiseen saakka
    Kaikkien tulostustöiden oletusasetusten muuttaminen
    Laitteen kokoonpanoasetusten muuttaminen
    1.
    Valitse sovelluksen Tiedosto-valikosta Tulosta.
    2.
    Valitse ohjain ja valitse Ominaisuudet tai Määritykset.
    Toimintavaiheet saattavat vaihdella: tämä on yleisin tapa.
    1.
    Windows XP, Windows Server 2003 ja Windows Server 2008 (käytössä oletusarvoinen Käynnistä-valikkonäkymä): Valitse Käynnistä ja valitse Tulostimet ja faksit.

    TAI

    Windows XP, Windows Server 2003 ja Windows Server 2008 (käytettäessä Käynnistä-valikon perinteistä näkymää): Valitse Käynnistä, valitse sitten Asetukset ja lopuksi Tulostimet.

    TAI

    Windows Vista ja Windows 7: Valitse Käynnistä, valitse Ohjauspaneeli ja valitse sitten Laitteisto ja äänet -luokassa Tulostin.

    2.
    Napsauta hiiren kakkospainikkeella ohjaimen kuvaketta ja valitse sitten Tulostusmääritykset.
    1.
    Windows XP, Windows Server 2003 ja Windows Server 2008 (käytössä oletusarvoinen Käynnistä-valikkonäkymä): Valitse Käynnistä ja valitse Tulostimet ja faksit.

    TAI

    Windows XP, Windows Server 2003 ja Windows Server 2008 (käytettäessä Käynnistä-valikon perinteistä näkymää): Valitse Käynnistä, valitse sitten Asetukset ja lopuksi Tulostimet.

    TAI

    Windows Vista ja Windows 7: Valitse Käynnistä, valitse Ohjauspaneeli ja valitse sitten Laitteisto ja äänet -luokassa Tulostin.

    2.
    Napsauta ohjaimen kuvaketta hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.
    3.
    Napsauta Laitteen asetukset -välilehteä.


Windows-ohjelmisto

Windows-ohjelmiston poistaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Windows-ohjelmiston poistaminen asennuksen poisto-ohjelman avulla
  • Ohjelmiston poistaminen Windowsin Ohjauspaneelin avulla


Windows-ohjelmisto

Windows-ohjelmiston poistaminen asennuksen poisto-ohjelman avulla

    1.
    Valitse Käynnistä ja Kaikki ohjelmat.
    2.
    Valitse HP ja HP LaserJet Professional P1560- ja P1600 -tulostin.
    3.
    Valitse Poista asennus ja poista ohjelmisto näytön ohjeiden mukaisesti.


Windows-ohjelmisto

Ohjelmiston poistaminen Windowsin Ohjauspaneelin avulla
    Windows XP

    1.
    Valitse Käynnistä, Ohjauspaneeli ja valitse sitten Lisää tai poista sovellus.
    2.
    Etsi ja valitse tuote luettelosta.
    3.
    Poista ohjelmisto valitsemalla Muuta tai poista-painiketta.

    Windows Vista ja Windows 7

    1.
    Valitse Käynnistä, Ohjauspaneeli ja valitse sitten Ohjelmat ja toiminnot.
    2.
    Etsi ja valitse tuote luettelosta.
    3.
    Valitse Poista tai muuta.


Windows-ohjelmisto

Tuetut Windows-apuohjelmat
HUOMAUTUS:

Vain HP LaserJet Professional P1600 -sarjan tulostin tukee Windows-apuohjelmia.

Tämä osa sisältää tiedot seuraavista aiheista:

  • HP Web Jetadmin
  • HP:n sulautettu WWW-palvelin


Windows-ohjelmisto

HP Web Jetadmin

    HP Web Jetadmin on helppokäyttöinen tulostus- ja kuvankäsittelylaitteiden hallintaohjelmisto, joka helpottaa tuotteen käytön optimointia, värikulujen hallintaa, laitteiden suojausta ja tarvikkeiden hallintaa mahdollistamalla etämäärityksen, ennakkovalvonnan, suojauksen vianmäärityksen sekä tulostus- ja kuvankäsittelylaitteiden raportoinnin.

    Jos haluat ladata HP Web Jetadminin uusimman version tai tutustua isäntäjärjestelmien uusimpaan luetteloon, käy sivustossa www.hp.com/go/webjetadmin.

    Windows-asiakaskoneet voivat käyttää isäntäpalvelimeen asennettua HP Web Jetadmin ‑ohjelmaa avaamalla HP Web Jetadmin ‑isännän tuettuun selaimeen (esimerkiksi Microsoft® Internet Explorer).


Windows-ohjelmisto

HP:n sulautettu WWW-palvelin
    HUOMAUTUS:

    Vain HP LaserJet Professional P1600 -sarjan tulostin tukee HP:n sulautettua WWW-palvelinta.

    Tuotteessa on sulautettu Web-palvelin, jonka avulla saat tietoja tuotteen ja verkon toiminnasta. Nämä tiedot näkyvät Web-selaimessa, kuten Microsoft Internet Explorerissa, Apple Safarissa tai Firefoxissa.

    Sulautettu Web-palvelin sijaitsee laitteessa. Sitä ei ladata verkkopalvelimeen.

    Sulautettu Web-palvelin toimii laitteen käyttöliittymänä, jota kuka tahansa verkkoon liitettyä tietokonetta ja tavanomaista selainta käyttävä henkilö voi hyödyntää. Erikoisohjelmia ei asenneta eikä määritetä, mutta tietokoneessa on oltava tuettu Web-selain. Sulautettu Web-palvelin saadaan käyttöön kirjoittamalla laitteen IP-osoite selaimen osoiteriville. (Saat IP-osoitteen selville tulostamalla asetussivun.) Lisätietoja asetussivun tulostamisesta on kohdassa Tietosivujen tulostaminen.

    Täydellinen selitys sulautetun Web-palvelimen ominaisuuksista ja toiminnoista on kohdassa Sulautetun WWW-palvelimen osat.


Tuotteen käyttäminen Macintosh-tietokoneessa

Tuotteen käyttäminen Macintosh-tietokoneessa
  • Macintosh-ohjelmisto
  • Tulostaminen Macintosh-tietokoneesta


Tuotteen käyttäminen Macintosh-tietokoneessa

Macintosh-ohjelmisto

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tuetut Macintosh-käyttöjärjestelmät
  • Tuetut tulostinohjaimet Macintoshissa
  • Ohjelmiston poistaminen Macintoshissa
  • Tulostusasetusten prioriteetti Macintoshissa
  • Tulostinohjaimen asetusten muuttaminen Macintoshissa
  • Macintosh-ohjelmisto
  • Tuetut Macintosh-apuohjelmat


Tuotteen käyttäminen Macintosh-tietokoneessa

Tuetut Macintosh-käyttöjärjestelmät

    Laite tukee seuraavia Macintosh-käyttöjärjestelmiä:

    ●
    Mac OS X v10.4, v10.5 ja v10.6
    HUOMAUTUS:

    PPC- ja Intel® Core™ -suorittimet ovat tuettuja.


Tuotteen käyttäminen Macintosh-tietokoneessa

Tuetut tulostinohjaimet Macintoshissa

    HP LaserJet -ohjelmiston asennusohjelma asentaa PPD-tiedostot (PostScript® Printer Description -tiedostot), CUPS-ohjaimen ja HP -tulostinapuohjelmat Mac OS X:ään. HP:n tulostin-PPD-tiedosto mahdollistaa yhdessä CUPS-ohjaimen kanssa täydet tulostustoiminnot ja HP-tulostimen kaikkien toimintojen käyttämisen.


Tuotteen käyttäminen Macintosh-tietokoneessa

Ohjelmiston poistaminen Macintoshissa

    Poista ohjelmisto asennuksen poisto-ohjelman avulla.

    1.
    Siirry seuraavaan kansioon:

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    Kaksoisosoita HP Uninstaller.app -tiedostoa.
    3.
    Osoita Jatka-painiketta ja poista ohjelmisto näytön ohjeiden mukaan.


Tuotteen käyttäminen Macintosh-tietokoneessa

Tulostusasetusten prioriteetti Macintoshissa

    Tulostusasetusten arvojärjestys määräytyy sen mukaan, missä muutokset on tehty:

    HUOMAUTUS:

    Komentojen ja valintaikkunoiden nimet saattavat vaihdella käytössä olevan ohjelman mukaan.
    ●
    Arkin määrittely -valintataulu: Tämä valintataulu avataan valitsemalla käytettävän ohjelman Arkisto-valikosta Arkin määrittely tai vastaava komento. Siinä määritetyt asetukset saattavat kumota kaikkialla muualla määritetyt asetukset.
    ●
    Tulosta-valintaikkuna: Tämä valintaikkuna avataan valitsemalla käytettävän ohjelman Tiedosto-valikosta Tulosta, Tulostimen asetukset tai vastaava komento. Tulosta-valintaikkunassa määritetyt asetukset ovat toissijaisia, ja ne eivät kumoa Sivun asetukset -valintaikkunassa määritettyjä asetuksia.
    ●
    Tulostinohjaimen oletusasetukset: Tulostinohjelmiston oletusasetukset määräävät kaikissa tulostustöissä käytettävät asetukset, paitsi jos asetuksia muutetaan Sivun asetukset- tai Tulosta-valintataulussa.


Tuotteen käyttäminen Macintosh-tietokoneessa

Tulostinohjaimen asetusten muuttaminen Macintoshissa

    Kaikkien tulostustöiden asetusten muuttaminen ohjelman sulkemiseen saakka
    Kaikkien tulostustöiden oletusasetusten muuttaminen
    Laitteen kokoonpanoasetusten muuttaminen
    1.
    Valitse Arkisto-valikosta Tulosta.
    2.
    Muuta haluamiasi asetuksia valikoissa.
    1.
    Valitse Arkisto-valikosta Tulosta.
    2.
    Muuta haluamiasi asetuksia valikoissa.
    3.
    Valitse Esiasetukset-valikosta Tallenna nimellä ja kirjoita esiasetuksen nimi.
    Asetukset tallennetaan Esiasetukset-valikkoon. Jos haluat käyttää uusia asetuksia, valitse tallennettu esiasetusvaihtoehto aina, kun käynnistät ohjelman ja tulostat.
    Mac OS X v10.4
    1.
    Valitse omenavalikosta Järjestelmäasetukset ja Tulosta ja faksaa.
    2.
    Osoita Kirjoittimen asetukset.
    3.
    Osoita Asennettavat vaihtoehdot -valikkoa.
    Mac OS X v10.5 ja v10.6
    1.
    Valitse omenavalikosta Järjestelmäasetukset ja Tulosta ja faksaa.
    2.
    Osoita Options & Supplies (Asetukset ja tarvikkeet).
    3.
    Osoita Ohjain-valikkoa.
    4.
    Valitse ohjain luettelosta ja määritä asennetut lisävarusteet.


Tuotteen käyttäminen Macintosh-tietokoneessa

Macintosh-ohjelmisto

Tämä osa sisältää tiedot seuraavista aiheista:

  • HP-tulostinapuohjelma Macintoshiin


Tuotteen käyttäminen Macintosh-tietokoneessa

HP-tulostinapuohjelma Macintoshiin

    HP LaserJet -apuohjelman avulla voit tulostaa tuotetietosivut ja muuttaa Autom. pois -asetusta Mac-tietokoneessa.

    Avaa HP LaserJet -apuohjelma seuraavien ohjeiden mukaan.

    ▲
    Avaa tulostusjono ja osoita Apuohjelma-symbolia.


Tuotteen käyttäminen Macintosh-tietokoneessa

Tuetut Macintosh-apuohjelmat

Tämä osa sisältää tiedot seuraavista aiheista:

  • HP:n sulautettu WWW-palvelin


Tuotteen käyttäminen Macintosh-tietokoneessa

HP:n sulautettu WWW-palvelin
    HUOMAUTUS:

    Vain HP LaserJet Professional P1600 -sarjan tulostin tukee HP:n sulautettua WWW-palvelinta.

    Tuotteessa on sulautettu Web-palvelin, jonka avulla saat tietoja tuotteen ja verkon toiminnasta. Nämä tiedot näkyvät Web-selaimessa, kuten Microsoft Internet Explorerissa, Apple Safarissa tai Firefoxissa.

    Sulautettu Web-palvelin sijaitsee laitteessa. Sitä ei ladata verkkopalvelimeen.

    Sulautettu Web-palvelin toimii laitteen käyttöliittymänä, jota kuka tahansa verkkoon liitettyä tietokonetta ja tavanomaista selainta käyttävä henkilö voi hyödyntää. Erikoisohjelmia ei asenneta eikä määritetä, mutta tietokoneessa on oltava tuettu Web-selain. Sulautettu Web-palvelin saadaan käyttöön kirjoittamalla laitteen IP-osoite selaimen osoiteriville. (Saat IP-osoitteen selville tulostamalla asetussivun.) Lisätietoja asetussivun tulostamisesta on kohdassa Tietosivujen tulostaminen.

    Täydellinen selitys sulautetun Web-palvelimen ominaisuuksista ja toiminnoista on kohdassa Sulautetun WWW-palvelimen osat.


Tuotteen käyttäminen Macintosh-tietokoneessa

Tulostaminen Macintosh-tietokoneesta

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostuksen esiasetusten luominen ja käyttäminen Macintoshissa
  • Dokumenttien koon muuttaminen tai mukautetun paperikoon käyttäminen
  • Kansilehden tulostaminen
  • Useiden sivujen tulostaminen yhdelle paperiarkille Macintoshissa
  • Tulostaminen molemmille puolille (kaksipuolinen tulostus) Macintoshissa


Tuotteen käyttäminen Macintosh-tietokoneessa

Tulostuksen esiasetusten luominen ja käyttäminen Macintoshissa

    Tallenna voimassa olevat tulostinohjainasetukset tulostuksen esiasetusten avulla myöhempää käyttöä varten.

    Tulostuksen esiasetuksen luominen

    1.
    Valitse Arkisto-valikosta Tulosta.
    2.
    Valitse ohjain.
    3.
    Valitse tulostusasetukset.
    4.
    Valitse Esiasetukset-ruudusta Tallenna nimellä... ja kirjoita esiasetuksen nimi.
    5.
    Valitse OK.

    Tulostuksen esiasetusten käyttäminen

    1.
    Valitse Arkisto-valikosta Tulosta.
    2.
    Valitse ohjain.
    3.
    Valitse käytettävä tulostuksen esiasetus Esiasetukset-ruudussa.

    HUOMAUTUS:

    Voit käyttää tulostinohjaimen oletusasetuksia valitsemalla Vakio.


Tuotteen käyttäminen Macintosh-tietokoneessa

Dokumenttien koon muuttaminen tai mukautetun paperikoon käyttäminen

    Voit skaalata dokumentin sopimaan erikokoiselle paperille.

    1.
    Valitse Arkisto-valikosta Tulosta.
    2.
    Avaa Paperinkäsittely-valikko.
    3.
    Valitse Kohteen paperikoko ‑alueella Sovita paperikoon mukaan ja valitse koko avattavasta luettelosta.
    4.
    Jos haluat käyttää ainoastaan dokumenttia pienempää paperikokoa, valitse Sovita vain pienempään.


Tuotteen käyttäminen Macintosh-tietokoneessa

Kansilehden tulostaminen

    Voit tulostaa asiakirjaan erillisen kansilehden, jossa on viesti (esimerkiksi Luottamuksellinen).

    1.
    Valitse Arkisto-valikosta Tulosta.
    2.
    Valitse ohjain.
    3.
    Valitse Kansilehti-valikosta, tulostetaanko kansilehti Ennen asiakirjaa vai Asiakirjan jälkeen.
    4.
    Valitse Kansilehden tyyppi -valikosta viesti, jonka haluat tulostaa kansilehdelle.
    HUOMAUTUS:

    Voit tulostaa tyhjän kansilehden valitsemalla Kansilehden tyyppi ‑ponnahdusvalikosta Standardi.


Tuotteen käyttäminen Macintosh-tietokoneessa

Useiden sivujen tulostaminen yhdelle paperiarkille Macintoshissa

    Yhdelle arkille voi tulostaa monta sivua. Tällä toiminnolla voidaan tulostaa vedossivuja edullisesti.

    Useita sivuja arkilla

    1.
    Valitse Arkisto-valikosta Tulosta.
    2.
    Valitse ohjain.
    3.
    Avaa Asettelu-valikko.
    4.
    Valitse Sivuja arkille -kohdassa kullekin arkille tulostettavien sivujen määrä (1, 2, 4, 6, 9 tai 16).
    5.
    Valitsemalla Asemointisuunta voit valita sivujen järjestyksen ja sijoittelun arkilla.
    6.
    Valitse Reunus-kohdassa, millainen reunus sivujen ympärille tulostetaan.


Tuotteen käyttäminen Macintosh-tietokoneessa

Tulostaminen molemmille puolille (kaksipuolinen tulostus) Macintoshissa

Tämä osa sisältää tiedot seuraavista aiheista:

  • Automaattinen
  • Manuaalinen


Tuotteen käyttäminen Macintosh-tietokoneessa

Automaattinen
    HUOMAUTUS:

    Vain HP LaserJet Professional P1600 -sarjan tulostimet tukevat automaattista kaksipuolista tulostusta.

    Tulostinohjain tukee vain tiettyjä materiaalikokoja kaksipuolisessa tulostuksessa. Jos käyttämääsi materiaalikokoa ei ole tulostinohjaimessa, käytä manuaalista kaksipuolista tulostusta.

    Oletusasetus on, että automaattinen kaksipuolinen tulostus on käytössä. Jos haluat poistaa automaattisen kaksipuolisen tulostuksen, muuta tuotteen oletusasetuksia. Katso Tulostinohjaimen asetusten muuttaminen Macintoshissa.

    1.
    Aseta syöttölokeroon tulostustyön edellyttämä määrä paperia. Jos lisäät kirjelomaketta tai muuta erikoispaperia, aseta se lokeroon tulostuspuoli alaspäin.
    2.
    Valitse Arkisto-valikosta Tulosta.
    3.
    Avaa Asettelu-valikko.
    4.
    Valitse Kaksipuolinen-asetukseksi joko Sidonta pitkältä sivulta tai Sidonta lyhyeltä sivulta.
    5.
    Valitse Tulosta.


Tuotteen käyttäminen Macintosh-tietokoneessa

Manuaalinen

    1.
    Aseta syöttölokeroon tulostustyön edellyttämä määrä paperia. Jos lisäät kirjelomaketta tai muuta erikoispaperia, aseta se lokeroon tulostuspuoli alaspäin.
    2.
    Valitse Arkisto-valikosta Tulosta.
    3.
    Mac OS X v10.4: Valitse avattavasta Asettelu-luettelosta Pitkän reunan sidonta tai Lyhyen sivun sidonta.

    TAI

    Mac OS X v10.5 ja v10.6: Valitse Kaksipuolinen-valintaruutu.

    4.
    Valitse Tulosta. Toimi tietokoneen näyttöön tulevan valintataulun ohjeiden mukaan, ennen kuin asetat tulostepinon lokeroon toisen puolen tulostamista varten.
    5.
    Mene tuotteen luo ja poista lokerosta mahdolliset tyhjät paperit.
    6.
    Ota tulostettu pino tulostelokerosta ja aseta pino tulostettu puoli alaspäin lokeroon niin, että paperit syötetään tuotteeseen yläreuna edellä.
    7.
    Vie tulostustyö loppuun valitsemalla Jatka-painike.


Tuotteen liittäminen

Tuotteen liittäminen
  • Tuetut verkkokäyttöjärjestelmät
  • Liittäminen USB-liitännän kautta
  • Liittäminen verkkoon


Tuotteen liittäminen

Tuetut verkkokäyttöjärjestelmät
HUOMAUTUS:

Vain HP LaserJet Professional P1600 -sarjan tulostin tukee verkkotoimintoja.

Seuraavat käyttöjärjestelmät tukevat verkkotulostusta:

●
Windows 7 (32- ja 64-bittinen)
●
Windows Vista (Starter Edition, 32- ja 64-bittinen)
●
Windows XP (32-bittinen, Service Pack 2)
●
Windows XP (64-bittinen, Service Pack 1)
●
Windows Server 2008 (32- ja 64-bittinen)
●
Windows Server 2003 (Service Pack 1)
●
Mac OS X v10.4, v10.5 ja v10.6

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostimen jakamista koskeva vastuunvapautus


Tuotteen liittäminen

Tulostimen jakamista koskeva vastuunvapautus

    HP ei tue vertaisverkkoja (peer-to-peer), koska tämä on Microsoftin käyttöjärjestelmien ominaisuus eikä HP:n tulostinohjaimien ominaisuus. Siirry Microsoftin sivustoon osoitteessa www.microsoft.com.


Tuotteen liittäminen

Liittäminen USB-liitännän kautta

Tämä tuote tukee USB 2.0 -liitäntää. Käytä A-B-tyyppistä USB-kaapelia, joka on enintään 2 metrin pituinen.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Laitteen asentaminen HP Smart Install -asennuksen avulla
  • Asennus CD-levyltä


Tuotteen liittäminen

Laitteen asentaminen HP Smart Install -asennuksen avulla
    HUOMAUTUS:

    Tämä asennustyyppi on tuettu vain Windowsissa.

    HP Smart Install -asennuksen avulla voit asentaa tuotteen ohjaimen ja ohjelmiston liittämällä tuotteen tietokoneeseen USB-kaapelilla.

    HUOMAUTUS:

    Asennus-CD-levyä ei tarvita HP Smart Install -asennuksen aikana. Älä aseta ohjelmiston asennus-CD-levyä tietokoneen CD-asemaan.

    1.
    Kytke tuotteeseen virta.
    2.
    Liitä USB-kaapeli.
    3.
    HP Smart Install -asennuksen pitäisi käynnistyä automaattisesti. Asenna ohjelmisto näyttöön tulevien ohjeiden mukaan.
    ●
    Jos HP Smart Install -asennus ei käynnisty automaattisesti, automaattinen käynnistystoiminto voi olla poissa käytöstä tietokoneessa. Etsi tietokoneesta HP Smart Install -asema ja käynnistä asennusohjelma kaksoisnapsauttamalla asemaa.
    ●
    Jos ohjelma pyytää valitsemaan liitäntätavan, valitse Määritä tulostamaan USB:n välityksellä.


Tuotteen liittäminen

Asennus CD-levyltä

    1.
    Aseta ohjelmiston asennus-CD-levy tietokoneen CD-asemaan.
    HUOMAUTUS:

    Kytke USB-kaapeli vasta, kun näytössä niin kehotetaan.
    2.
    Jos asennusohjelma ei avaudu automaattisesti, etsi CD-levyltä SETUP.EXE-tiedosto ja suorita se.
    3.
    Asenna ohjelmisto näyttöön tulevien ohjeiden mukaan.

    Kun asennat ohjelmiston CD-levyltä, voit valita seuraavat asennustyypit:

    ●
    Helppo asennus (suositeltava)

    Näyttöön ei tule pyyntöä hyväksyä oletusasetukset.

    ●
    Edistynyt asennus

    Näyttöön tulee pyyntö hyväksyä oletusasetukset tai muuttaa niitä.


Tuotteen liittäminen

Liittäminen verkkoon

HP LaserJet Professional P1600 -sarjan tulostin voidaan liittää verkkoon HP:n sisäisen verkkoportin kautta.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tuetut verkkoprotokollat
  • Tuotteen asentaminen langalliseen verkkoon
  • Verkkoasetusten määrittäminen


Tuotteen liittäminen

Tuetut verkkoprotokollat

    Verkko-ominaisuuksilla varustetun tuotteen liittäminen verkkoon edellyttää, että verkossa käytetään seuraavaa protokollaa.

    ●
    Toimiva TCP/IP-lankaverkko


Tuotteen liittäminen

Tuotteen asentaminen langalliseen verkkoon
    HUOMAUTUS:

    Jos verkkoon liittämisessä on ongelmia, katso Yhteysongelmien ratkaiseminen.

    Tuotteen voi asentaa verkkoon HP Smart Install -toiminnon tai tuotteen CD-levyn avulla. Toimi ennen asennuksen aloittamista seuraavasti:

    ●
    Kytke CAT-5 Ethernet -kaapeli Ethernet-keskittimen tai reitittimen vapaaseen porttiin.
    ●
    Kytke Ethernet-kaapeli tuotteen takana olevaan Ethernet-porttiin.
    ●
    Tarkista, että tuotteen takana sijaitseva verkkoportin verkkomerkkivalo syttyy.

    HP Smart Install -asennus langalliseen verkkoon
    HUOMAUTUS:

    Tämä asennustyyppi on tuettu vain Windowsissa.

    1.
    Tulosta asetussivu ja etsi siitä tuotteen IP-osoite. Katso Tietosivujen tulostaminen.
    2.
    Avaa web-selain siinä tietokoneessa, johon haluat asentaa tuotteen.
    3.
    Kirjoita tuotteen IP-osoite web-selaimen osoiteruutuun.
    4.
    Napsauta HP Smart Install -välilehteä.
    5.
    Napsauta Lataa-painiketta.
    6.
    Suorita tuotteen asennus loppuun noudattamalla näytön ohjeita.

    CD-asennus langalliseen verkkoon
    HUOMAUTUS:

    Jos asennat ohjelmiston CD-levyltä, voi valita asennustyypiksi vaihtoehdon Helppo asennus (suositeltava) tai Edistynyt asennus (Näyttöön tulee pyyntö hyväksyä oletusasetukset tai muuttaa niitä).

    1.
    Aseta ohjelmiston asennus-CD-levy tietokoneen CD-asemaan.
    2.
    Jos asennusohjelma ei avaudu automaattisesti, etsi CD-levyltä SETUP.EXE-tiedosto ja suorita se.
    3.
    Asenna laite ja sen ohjelmisto näyttöön tulevien ohjeiden mukaan.
    HUOMAUTUS:

    Valitse Määritä tulostamaan verkon välityksellä, kun näyttöön tulee pyyntö tehdä niin.


Tuotteen liittäminen

Verkkoasetusten määrittäminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Verkkoasetusten tarkasteleminen tai muuttaminen
  • Verkkosalasanan asettaminen tai muuttaminen
  • IP-osoite
  • Yhteysnopeuden ja kaksisuuntaisen tiedonsiirron asetukset


Tuotteen liittäminen

Verkkoasetusten tarkasteleminen tai muuttaminen

    Voit tarkastella tai muuttaa IP-määrityksiä sulautetussa Web-palvelimessa.

    1.
    Tulosta asetussivu ja paikanna IP-osoite.
    ●
    Jos käytät IPv4-protokollaa, IP-osoite koostuu pelkästään numeroista. Se on seuraavaa muotoa:

    xxx.xxx.xxx.xxx
    ●
    Jos käytät IPv6-protokollaa, IP-osoite on heksadesimaaliluku, joka on merkkien ja numeroiden yhdistelmä. Se on tämän muotoinen:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Avaa sulautettu Web-palvelin kirjoittamalla laitteen IP-osoite selaimen osoiteriville.
    3.
    Saat tietoa verkosta valitsemalla Verkkoyhteydet-välilehden. Voit muuttaa asetuksia tarpeen mukaan.


Tuotteen liittäminen

Verkkosalasanan asettaminen tai muuttaminen

    Voit käyttää sulautettua Web-palvelinta verkkosalasanan asettamiseen tai muuttamiseen.

    1.
    Avaa sulautettu Web-palvelin, valitse Verkkoyhteydet-välilehti ja valitse Salasana-linkki.
    HUOMAUTUS:

    Jos salasana on jo asetettu, saat kehotteen antaa sen. Kirjoita salasana ja valitse Käytä-painike.

    2.
    Kirjoita uusi salasana Salasana- ja Vahvista salasana -kenttään.
    3.
    Tallenna salasana valitsemalla ikkunan alaosassa Käytä-painike.


Tuotteen liittäminen

IP-osoite

    Tuotteen IP-osoitteen voi asettaa manuaalisesti tai se voidaan määrittää automaattisesti DHCP-, BootP- tai AutoIP-palvelun avulla.

    Jos haluat muuttaa IP-osoitteen manuaalisesti, tee se HP:n sulautetun WWW-palvelimen Verkkoyhteydet -välilehdessä.


Tuotteen liittäminen

Yhteysnopeuden ja kaksisuuntaisen tiedonsiirron asetukset
    HUOMAUTUS:

    Kaksisuuntaisella tiedonsiirrolla tarkoitetaan tietojen siirtämistä kumpaankin suuntaan (duplex).

    Aseta tarvittaessa yhteysnopeus HP:n sulautetun WWW-palvelimen Verkkoyhteydet-välilehdessä.

    Jos yhteysnopeuden asetukseen tehdään virheellinen muutos, tuote ei ehkä saa yhteyttä muihin verkossa oleviin laitteisiin. Tuote pitäisi useimmiten jättää automaattitilaan. Muutokset voivat aiheuttaa tuotteen virran katkeamiseen ja kytkeytymisen uudelleen. Tee muutoksia vain, kun tuote on toimettomana.


Paperi ja materiaali

Paperi ja materiaali
  • Paperin ja tulostusmateriaalin käytöstä
  • Erikoispaperien ja -materiaalien käyttöohjeita
  • Tulostinohjaimen asetusten muuttaminen materiaalityypin ja -koon mukaisiksi
  • Tuetut paperikoot
  • Tuetut paperityypit
  • Lokerojen kapasiteetti
  • Paperilokeroiden lataaminen


Paperi ja materiaali

Paperin ja tulostusmateriaalin käytöstä

    Laite tukee erilaisia papereita ja muita tulostusmateriaaleja tämän käyttöoppaan ohjeiden mukaisesti. Paperit tai tulostusmateriaalit, jotka eivät ole näiden ohjeiden mukaisia, voivat heikentää tulostuslaatua, lisätä tukoksia ja kuluttaa laitetta tavallista enemmän.

    Saat parhaat tulokset käyttämällä ainoastaan lasertulostimiin tai monitoimilaitteisiin tarkoitettuja HP-merkkisiä papereita ja tulostusmateriaaleja. Älä käytä mustesuihkutulostimiin tarkoitettuja papereita tai tulostusmateriaaleja. Hewlett-Packard Company ei suosittele muunmerkkisten materiaalien käyttämistä, koska HP ei voi taata niiden laatua.

    On kuitenkin mahdollista, että käytettävä tulostusmateriaali on täysin ohjeiden mukaista mutta tulostusjälki ei ole silti tyydyttävää. Tämä saattaa johtua paperin väärästä käsittelystä, sopimattomasta lämpötilasta ja ilmankosteudesta tai muista muuttujista, joihin Hewlett-Packard ei voi vaikuttaa.

    VAROITUS:

    Muun kuin Hewlett-Packardin määritykset täyttävän paperin käyttö saattaa aiheuttaa tulostimessa ongelmia, jotka vaativat korjauksia. Hewlett-Packardin takuut tai huoltosopimukset eivät kata tällaisia korjauksia.


Paperi ja materiaali

Erikoispaperien ja -materiaalien käyttöohjeita

    Laite tukee tulostamista erikoismateriaaleille. Noudata seuraavia ohjeita, jotta saat hyvän tuloksen. Kun käytät erikoispaperia tai -tulostusmateriaalia, saat parhaan tuloksen määrittämällä tyypin ja koon tulostinohjaimessa.

    VAROITUS:

    HP LaserJet -laitteiden kiinnitysyksiköt sitovat kuivat väriainehiukkaset tarkasti paperille. HP:n laserpaperi on suunniteltu kestämään tämä kova kuumuus. Mustesuihkupaperi voi vahingoittaa laitetta.

    Tulostusmateriaali
    Tee näin
    Älä tee
    Kirjekuoret
    ●
    Säilytä kirjekuoret vaakasuunnassa.
    ●
    Käytä kirjekuoria, joiden sauma ulottuu kirjekuoren kulmaan asti.
    ●
    Kirjekuorien liimapintojen tulee sopia lasertulostimille.
    ●
    Älä käytä kirjekuoria, joissa on ryppyjä, koloja tai muita vikoja.
    ●
    Älä käytä kirjekuoria, joissa on solkia, neppareita, läpinäkyviä ikkunoita tai päällysteitä.
    ●
    Älä käytä itseliimautuvia tai muita synteettisiä materiaaleja.
    Tarrat
    ●
    Käytä vain sellaisia tarra-arkkeja, joissa taustapaperi ei näy tarrojen välistä.
    ●
    Käytä tasaisia tarroja.
    ●
    Käytä täysiä tarra-arkkeja.
    ●
    Älä käytä rypistyneitä tarroja tai sellaisia tarroja, joissa on kuplia tai muita vaurioita.
    ●
    Älä tulosta vajaalle tarra-arkille.
    Kalvot
    ●
    Käytä kalvoja, jotka on tarkoitettu käyttäväksi lasertulostimissa.
    ●
    Aseta kalvot tasaiselle alustalle tulostuksen jälkeen.
    ●
    Älä käytä kalvomateriaaleja, joita ei ole tarkoitettu lasertulostimille.
    Kirjelomakkeet tai esipainetut lomakkeet
    ●
    Käytä sellaisia kirjelomakkeita tai esipainettuja lomakkeita, jotka on tarkoitettu käyttäväksi lasertulostimissa.
    ●
    Älä käytä kohokuvioituja tai metallisia kirjelomakkeita.
    Paksu paperi
    ●
    Käytä sellaista paksua paperia, joka soveltuu käytettäväksi lasertulostimissa ja jonka painomääritykset vastaavat tämän tuotteen määrityksiä.
    ●
    Älä käytä määrityksiä ylittävää paperia, ellei se ole tälle tuotteelle hyväksyttyä HP:n paperia.
    Kiiltävä tai päällystetty paperi
    ●
    Käytä kiiltävää tai päällystettyä paperia, joka on tarkoitettu käytettäväksi lasertulostimissa.
    ●
    Älä käytä kiiltävää tai päällystettyä paperia, joka on tarkoitettu käytettäväksi mustesuihkutuotteissa.


Paperi ja materiaali

Tulostinohjaimen asetusten muuttaminen materiaalityypin ja -koon mukaisiksi

    Kun valitset materiaalin tyypin ja koon mukaan, saat huomattavasti paremman tulostuslaadun paksulle paperille, kiiltävälle paperille ja kalvoille. Väärän asetuksen käyttäminen voi johtaa huonoon tulostuslaatuun. Valitse asetukseksi aina Tyyppi, kun tulostat erikoismateriaalille, kuten tarroille tai kalvoille. Valitse aina kirjekuorien asetukseksi Koko.

    1.
    Valitse sovelluksen Tiedosto-valikosta Tulosta.
    2.
    Valitse ohjain ja valitse Ominaisuudet tai Määritykset.
    3.
    Napsauta Paperi/laatu-välilehteä.
    4.
    Valitse Tyyppi- tai Koko-luettelosta oikea materiaalin tyyppi ja koko.
    5.
    Valitse OK.


Paperi ja materiaali

Tuetut paperikoot

    Tässä tuotteessa voi käyttää useita eri paperikokoja ja erilaisia tulostusmateriaaleja.

    HUOMAUTUS:

    Jotta saisit parhaan mahdollisen tuloksen, valitse sopiva paperin koko ja tyyppi tulostinohjaimessa ennen tulostusta.

    Tulostinohjain tukee vain tiettyjä materiaalikokoja kaksipuolisessa tulostuksessa. Jos käyttämääsi materiaalikokoa ei ole tulostinohjaimessa, käytä manuaalista kaksipuolista tulostusta.

    Tuetut paperi- ja tulostusmateriaalien koot
    Koko
    Mitat
    Pääsyöttölokero
    Prioriteettisyöttölokero
    Letter
    216 x 279 mm
    valintamerkki
    valintamerkki
    Legal
    216 x 356 mm
    valintamerkki
    valintamerkki
    A4
    210 x 297 mm
    valintamerkki
    valintamerkki
    Executive
    184 x 267 mm
    valintamerkki
    valintamerkki
    8,5 x 13
    216 x 330 mm
    valintamerkki
    valintamerkki
    A5
    148 x 210 mm
    valintamerkki
    valintamerkki
    A6
    105 x 148 mm
    valintamerkki
    valintamerkki
    B5 (JIS)
    182 x 257 mm
    valintamerkki
    valintamerkki
    16k
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    valintamerkki
    valintamerkki
    Mukautettu
    Vähintään: 76 x 127 mm
    Enintään: 216 x 356 mm
    valintamerkki
    valintamerkki

    Tuetut kirjekuoret ja postikortit
    Koko
    Mitat
    Pääsyöttölokero
    Prioriteettisyöttölokero
    Envelope #10
    105 x 241 mm
    valintamerkki
    valintamerkki
    DL-kirjekuori
    110 x 220 mm
    valintamerkki
    valintamerkki
    C5-kirjekuori
    162 x 229 mm
    valintamerkki
    valintamerkki
    B5-kirjekuori
    176 x 250 mm
    valintamerkki
    valintamerkki
    Monarch-kirjekuori
    98 x 191 mm
    valintamerkki
    valintamerkki
    Japanilainen postikortti
    100 x 148 mm
    valintamerkki
    valintamerkki
    2 x japanilainen kierretty kortti
    148 x 200 mm
    valintamerkki
    valintamerkki


Paperi ja materiaali

Tuetut paperityypit

    Täydellinen luettelo HP:n papereista, joita tämä laite tukee, on saatavissa osoitteesta www.hp.com/support/ljp1560series tai www.hp.com/support/ljp1600series.

    Paperityyppi (tulostinohjain)
    Pääsyöttölokero
    Prioriteettisyöttölokero
    Tavallinen
    valintamerkki
    valintamerkki
    Uusiopaperi
    valintamerkki
    valintamerkki
    Silopaperi
    valintamerkki
    valintamerkki
    Vaalea
    valintamerkki
    valintamerkki
    Keskipaino
    valintamerkki
    valintamerkki
    Paksu
    valintamerkki
    valintamerkki
    Erikoispaksu
    valintamerkki
    valintamerkki
    Kirjelomake
    valintamerkki
    valintamerkki
    Esipainettu
    valintamerkki
    valintamerkki
    Rei'itetty
    valintamerkki
    valintamerkki
    Väri
    valintamerkki
    valintamerkki
    Kova asiakirjapaperi
    valintamerkki
    valintamerkki
    Karkea
    valintamerkki
    valintamerkki
    Kirjekuori
    valintamerkki
    valintamerkki
    Tarrat
    valintamerkki
    valintamerkki
    Korttipaperi
    valintamerkki
    valintamerkki
    Kalvo
    valintamerkki
    valintamerkki
    Postikortit
    valintamerkki
    valintamerkki


Paperi ja materiaali

Lokerojen kapasiteetti

    Syöttö- tai tulostelokero
    Paperin tyyppi
    Teknisiä tietoja
    Määrä
    Pääsyöttölokero
    tulostusmateriaali
    Skaala:
    Kovapaperi, 60 g/m2 – 163 g/m2
    250 arkkia kovapaperia, 75 g/m2
    Kirjekuoret
    Pienempi kuin 60 g/m2 - 90 g/m2
    Enintään 10 kirjekuorta
    Kalvot
    Vähintään 0,13 mm paksu
    Enintään 125 kalvoa
    Prioriteettisyöttölokero
    tulostusmateriaali
    Alue:
    Kovapaperi, 60 g/m2 – 163 g/m2
    Vastaa 10 arkkia kovapaperia, jonka paino on 75 g/m2
    Kalvot
    Vähintään 0,13 mm paksu
    Pinon enimmäiskorkeus: 1 mm
    Tulostelokero
    tulostusmateriaali
    Skaala:
    Kovapaperi, 60 g/m2 – 163 g/m2
    Enintään 125 arkkia kovapaperia, jonka paino on 75 g/m2
    Kalvot
    Vähintään 0,13 mm paksu
    Enintään 75 kalvoa
    Kirjekuoret
    Kovapaperi, jonka paino on alle 60 g/m2 – 90 g/m2
    Enintään 10 kirjekuorta


Paperi ja materiaali

Paperilokeroiden lataaminen
VAROITUS:

Jos yrität tulostaa materiaalille, jossa on ryppyjä, taitoksia tai muita vikoja, saattaa syntyä tukos. Katso lisätiedot kohdasta Tukosten poistaminen.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Prioriteettisyöttölokero
  • Pääsyöttölokero
  • Lokeroihin lisättävän paperin suunta


Paperi ja materiaali

Prioriteettisyöttölokero

    Prioriteettisyöttölokeroon mahtuu jopa kymmenen arkkia materiaalia tai yksi kirjekuori, kalvo, tarra-arkki tai kortti. Lisää materiaali tulostuspuoli ylöspäin ja yläreuna edellä. Ehkäise tukosten ja vinoutumien syntyminen säätämällä aina sivuohjaimet ennen materiaalin lisäämistä.


Paperi ja materiaali

Pääsyöttölokero

    Pääsyöttölokeroon mahtuu 250 arkkia 75 g/m2 -painoista paperia tai vähemmän tätä painavampaa paperia (jonka pinokorkeus on enintään 25 mm).

    Lisää materiaali tulostuspuoli ylöspäin ja yläreuna edellä. Säädä aina sivu- ja etuohjaimet, jotta paperitukoksia ja vinoja tulosteita ei syntyisi.

    HUOMAUTUS:

    Kun lisäät uutta tulostusmateriaalia, poista aina kaikki materiaali syöttölokerosta ja suorista materiaalin koko nippu. Näin estät materiaaliarkkien kulkeutumisen toisiinsa tarttuneina tuotteeseen ja ehkäiset materiaalitukoksia.


Paperi ja materiaali

Lokeroihin lisättävän paperin suunta

    Käytä vain lasertulostimille suositeltua materiaalia. Katso Tuetut paperikoot.

    Jos käyttämäsi paperi edellyttää tiettyä suuntausta, aseta se tuotteeseen seuraavan taulukon tietojen mukaan.

    Paperin tyyppi
    Paperin lisääminen
    Esipainettu tai kirjelomake
    ●
    Tulostuspuoli ylöspäin
    ●
    Yläreuna edellä tuotteeseen
    Rei'itetty
    ●
    Tulostuspuoli ylöspäin
    ●
    Reiät tuotteen vasenta puolta kohti
    Kirjekuori
    ●
    Tulostuspuoli ylöspäin
    ●
    Lyhyt vasen reuna edellä tuotteeseen

    HUOMAUTUS:

    Tulosta kirjekuoret ja muut erikoismateriaalit prioriteettisyöttöaukon kautta. Kun tulostat useita kirjekuoria tai muita erikoismateriaaleja, käytä pääsyöttölokeroa.

    1.
    Liu'uta tulostusmateriaaliohjaimia hieman materiaalia leveämmiksi, ennen kuin lisäät materiaalia.

    Materiaaliohjainten liu'uttaminen ulospäin

    2.
    Laita materiaali lokeroon ja säädä tulostusmateriaaliohjaimet sen leveyden mukaan.

    Materiaalin laittaminen ja materiaaliohjainten säätäminen


Tulostustehtävät

Tulostustehtävät
  • Tulostustyön peruuttaminen
  • Tulostaminen Windowsissa


Tulostustehtävät

Tulostustyön peruuttaminen

Tulostuspyynnön voi pysäyttää ohjauspaneelin tai ohjelmiston avulla. Jos haluat pysäyttää tulostuspyynnön tietokoneesta tai verkosta, katso ohjeet verkko-ohjelmiston online-ohjeista.

HUOMAUTUS:

Kaikkien tulostustöiden poistuminen voi kestää jonkin aikaa siitä, kun tulostustyö on pysäytetty.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Nykyisen tulostustyön pysäyttäminen ohjauspaneelista
  • Nykyisen tulostustyön pysäyttäminen sovelluksesta


Tulostustehtävät

Nykyisen tulostustyön pysäyttäminen ohjauspaneelista

    ▲
    Paina ohjauspaneelin peruutuspainiketta [image].


Tulostustehtävät

Nykyisen tulostustyön pysäyttäminen sovelluksesta

    Kun lähetät tulostustyön, näyttöön tulee hetkeksi valintaikkuna, josta voit peruuttaa tulostustyön.

    Jos tuotteeseen on lähetetty ohjelmistosta useita pyyntöjä, ne voivat olla tulostusjonossa (esimerkiksi Windowsin tulostuksenhallinnassa). Katso ohjelmiston ohjeista ohjeet siitä, miten tulostuspyyntö peruutetaan.

    Jos tulostustyö on odottamassa tulostusjonossa tai taustatulostuksessa, poista työ sieltä.

    1.
    Windows XP, Windows Server 2008 ja Windows Server 2003 (käytettäessä Käynnistä-valikon oletusnäkymää): Valitse Käynnistä-valikosta Tulostimet ja faksit.

    TAI

    Windows XP, Windows Server 2008 ja Windows Server 2003 (käytettäessä Käynnistä-valikon perinteistä näkymää): Valitse Käynnistä-valikosta Tulostimet.

    TAI

    Windows Vista ja Windows 7: Valitse Käynnistä, valitse Ohjauspaneeli ja valitse sitten Laitteisto ja äänet -luokassa Tulostin.

    2.
    Kaksoisnapsauta tulostinluettelosta laitteen nimeä, jos haluat avata sen tulostusjonon tai taustatulostusohjelman.
    3.
    Valitse peruutettava tulostustyö, napsauta työtä hiiren kakkospainikkeella ja valitse sitten Peruuta tai Poista.


Tulostustehtävät

Tulostaminen Windowsissa

Tämä osa sisältää tiedot seuraavista aiheista:

  • Windows-tulostinohjaimen avaaminen
  • Tulostusasetukseen liittyvän avun pyytäminen Windowsissa
  • Tulostettavien kopioiden määrän muuttaminen Windowsissa
  • Värillisen tekstin tulostaminen mustana Windowsissa
  • Mukautettujen tulostusasetusten tallentaminen uudelleen käytettäviksi Windowsissa
  • Tulostuslaadun parantaminen Windowsissa
  • Tulostustyön ensimmäisen tai viimeisen sivun tulostaminen eri paperille Windowsissa
  • Asiakirjan skaalaaminen sivulle sopivaksi Windowsissa
  • Vesileiman lisääminen asiakirjaan Windowsissa
  • Tulostaminen molemmille puolille (kaksipuolinen tulostus) Windowsissa
  • Vihkon luominen Windowsissa
  • Useiden sivujen tulostaminen yhdelle arkille Windowsissa
  • Sivun suunnan valitseminen Windowsissa
  • HP ePrint -työkalun käyttäminen


Tulostustehtävät

Windows-tulostinohjaimen avaaminen

    1.
    Valitse ohjelman Tiedosto-valikosta Tulosta.
    2.
    Valitse tuote ja valitse sitten Ominaisuudet tai Määritykset.


Tulostustehtävät

Tulostusasetukseen liittyvän avun pyytäminen Windowsissa

    Tulostinohjaimen ohje on eri asia kuin sovellusohjelman ohje. Tulostinohjaimen ohjeessa on tietoja tulostinohjaimen painikkeista, valintaruuduista ja avattavista luetteloista. Lisäksi siinä on yleisten tulostustehtävien ohjeet. Tehtäviä ovat esimerkiksi tulostaminen molemmille puolille, useiden sivujen tulostaminen arkille ja ensimmäisen sivun tai kansien tulostaminen eri paperille.

    Voit avata tulostinohjaimen ohjeen seuraavilla tavoilla:

    ●
    Valitse tulostinohjaimen Ominaisuudet-valintaikkunassa Ohje-painike.
    ●
    Paina tietokoneen näppäimistön F1-näppäintä.
    ●
    Napsauta kysymysmerkkisymbolia tulostinohjaimen oikeassa yläkulmassa.
    ●
    Napsauta hiiren kakkospainikkeella mitä tahansa kohdetta ohjaimessa.


Tulostustehtävät

Tulostettavien kopioiden määrän muuttaminen Windowsissa

    1.
    Avaa tulostinohjain, valitse Ominaisuudet- tai Määritykset-painike ja valitse sitten Lisäasetukset-välilehti.
    2.
    Muuta kopioiden määrää Kopiot-alueella nuolipainikkeiden avulla.

    Jos tulostat useita kopioita, määritä kopiot lajiteltaviksi valitsemalla Lajittele-valintaruutu.

    3.
    Valitse OK-painike.


Tulostustehtävät

Värillisen tekstin tulostaminen mustana Windowsissa

    1.
    Avaa tulostinohjain, valitse Ominaisuudet- tai Määritykset-painike ja valitse sitten Lisäasetukset-välilehti.
    2.
    Valitse Tulosta teksti mustana -valintaruutu.
    3.
    Valitse OK-painike.


Tulostustehtävät

Mukautettujen tulostusasetusten tallentaminen uudelleen käytettäviksi Windowsissa

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostuspikasarjan käyttäminen
  • Mukautetun tulostuspikasarjan luominen


Tulostustehtävät

Tulostuspikasarjan käyttäminen

    1.
    Avaa tulostinohjain ja valitse Ominaisuudet- tai Määritykset-painike. Avattava Tulostustehtävä-pikasarjat-luettelo näkyy kaikissa välilehdissä, paitsi Palvelut-välilehdessä.
    2.
    Valitse avattavasta Tulostustehtävä-pikasarjat-luettelosta jokin pikasarjoista ja tulosta työ esimääritettyjä asetuksia käyttämällä valitsemalla OK.


Tulostustehtävät

Mukautetun tulostuspikasarjan luominen

    1.
    Avaa tulostinohjain ja valitse Ominaisuudet- tai Määritykset-painike. Avattava Tulostustehtävä-pikasarjat-luettelo näkyy kaikissa välilehdissä, paitsi Palvelut-välilehdessä.
    2.
    Valitse olemassa oleva pikasarja pohjaksi.
    3.
    Valitse tulostusasetukset uutta pikasarjaa varten.
    4.
    Valitse Tallenna nimellä, kirjoita pikasarjan nimi ja valitse sitten OK.


Tulostustehtävät

Tulostuslaadun parantaminen Windowsissa

Tämä osa sisältää tiedot seuraavista aiheista:

  • Sivun koon valitseminen
  • Paperityypin valitseminen
  • Tulostustarkkuuden valitseminen


Tulostustehtävät

Sivun koon valitseminen

1.
Avaa tulostinohjain, valitse Ominaisuudet- tai Määritykset-painike ja valitse sitten Paperi/Laatu-välilehti.
2.
Valitse koko avattavasta Koko-luettelosta.
3.
Valitse OK-painike.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Mukautetun sivukoon valitseminen


Tulostustehtävät

Mukautetun sivukoon valitseminen

    1.
    Avaa tulostinohjain ja valitse sitten Paperi/Laatu-välilehti.
    2.
    Valitse Mukautettu-painike. Mukautettu paperikoko -valintaikkuna avautuu.
    3.
    Kirjoita nimi mukautettua kokoa varten, määritä mitat ja valitse Tallenna.
    4.
    Valitse Sulje-painike ja valitse sitten OK-painike.


Tulostustehtävät

Paperityypin valitseminen

    1.
    Avaa tulostinohjain, valitse Ominaisuudet- tai Määritykset-painike ja valitse sitten Paperi/Laatu-välilehti.
    2.
    Valitse tyyppi avattavasta Tyyppi-luettelosta.
    3.
    Valitse OK-painike.


Tulostustehtävät

Tulostustarkkuuden valitseminen

    1.
    Avaa tulostinohjain, valitse Ominaisuudet- tai Määritykset-painike ja valitse sitten Paperi/Laatu-välilehti.
    2.
    Valitse Tulostuslaatu-alueella haluamasi vaihtoehto avattavasta luettelosta. Tulostinohjaimen ohjeessa on tietoja käytettävissä olevista asetuksista.
    HUOMAUTUS:

    Jos haluat käyttää vedoslaatua, valitse Tulostuslaatu-alueella EconoMode-valintaruutu.

    3.
    Valitse OK-painike.


Tulostustehtävät

Tulostustyön ensimmäisen tai viimeisen sivun tulostaminen eri paperille Windowsissa

    1.
    Avaa tulostinohjain, valitse Ominaisuudet- tai Määritykset-painike ja valitse sitten Paperi/Laatu-välilehti.
    2.
    Valitse Käytä eri paperia/kansia -valintaruutu ja valitse sitten tarvittavat asetukset etukannelle, muille sivuille ja takakannelle.
    3.
    Valitse OK-painike.


Tulostustehtävät

Asiakirjan skaalaaminen sivulle sopivaksi Windowsissa

    1.
    Avaa tulostinohjain, valitse Ominaisuudet- tai Määritykset-painike ja valitse sitten Tehosteet-välilehti.
    2.
    Valitse Tulosta asiakirja käyttäen tätä -valintaruutu ja valitse koko avattavasta luettelosta.
    3.
    Valitse OK-painike.


Tulostustehtävät

Vesileiman lisääminen asiakirjaan Windowsissa

    1.
    Avaa tulostinohjain, valitse Ominaisuudet- tai Määritykset-painike ja valitse sitten Tehosteet-välilehti.
    2.
    Valitse vesileima avattavasta Vesileimat-luettelosta.

    Jos haluat tulostaa vesileiman vain ensimmäiselle sivulle, valitse Vain ensimmäiselle sivulle -valintaruutu. Muutoin vesileima tulostetaan jokaiselle sivulle.

    3.
    Valitse OK-painike.


Tulostustehtävät

Tulostaminen molemmille puolille (kaksipuolinen tulostus) Windowsissa

Tämä osa sisältää tiedot seuraavista aiheista:

  • Automaattinen
  • Manuaalinen


Tulostustehtävät

Automaattinen
    HUOMAUTUS:

    Vain HP LaserJet Professional P1600 -sarjan tulostin tukevat automaattista kaksipuolista tulostusta.

    Tulostinohjain tukee vain tiettyjä materiaalikokoja kaksipuolisessa tulostuksessa. Jos käyttämääsi materiaalikokoa ei ole tulostinohjaimessa, käytä manuaalista kaksipuolista tulostusta.

    Automaattisen kaksipuolisen tulostuksen käyttäminen edellyttää Salli automaattinen kaksipuolistulostus -valintaruudun valitsemista tulostinmääritysvalintaikkunan Laiteasetukset-välilehdessä. Katso Tulostinohjaimen asetusten muuttaminen Windowsissa.

    1.
    Lisää paperi tulostuspuoli alaspäin prioriteettisyöttölokeroon tai pääsyöttölokeroon.

    2.
    Avaa tulostinohjain ja valitse sitten Viimeistely-välilehti.
    3.
    Valitse Tulosta molemmille puolille -valintaruutu. Jos asiakirja nidotaan yläreunasta, valitse Käännä sivut -valintaruutu.
    4.
    Tulosta työ valitsemalla tietokoneessa OK-painike.


Tulostustehtävät

Manuaalinen

    Manuaalisen kaksipuolisen tulostuksen käyttäminen edellyttää Salli käsinkääntö -valintaruudun valitsemista tulostinmääritysvalintaikkunan Laiteasetukset-välilehdessä. Katso Tulostinohjaimen asetusten muuttaminen Windowsissa.

    1.
    Lisää paperi tulostuspuoli alaspäin prioriteettisyöttölokeroon tai pääsyöttölokeroon.

    2.
    Avaa tulostinohjain ja valitse sitten Viimeistely-välilehti.
    3.
    Valitse Tulosta molemmille puolille (käsin) -valintaruutu. Jos asiakirja nidotaan yläreunasta, valitse Käännä sivut -valintaruutu.
    4.
    Tulosta työn ensimmäinen sivu valitsemalla OK.
    5.
    Ota tulostettu paperipino tulostelokerosta, säilytä paperin suunta samana ja aseta pino tulostettu puoli alaspäin pääsyöttölokeroon.

    6.
    Tulosta työn toinen puoli painamalla tuotteen ohjauspaneelissa go-painiketta [image].


Tulostustehtävät

Vihkon luominen Windowsissa

    1.
    Avaa tulostinohjain, valitse Ominaisuudet- tai Määritykset-painike ja valitse sitten Viimeistely-välilehti.
    2.
    Valitse Tulosta molemmille puolille (käsin) -valintaruutu.
    3.
    Valitse avattavasta Vihkoasettelu-luettelosta Vasen sidonta tai Oikea sidonta. Sivua arkille -asetukseksi vaihtuu automaattisesti 2 sivua arkille.
    4.
    Valitse OK-painike.


Tulostustehtävät

Useiden sivujen tulostaminen yhdelle arkille Windowsissa

    1.
    Avaa tulostinohjain, valitse Ominaisuudet- tai Määritykset-painike ja valitse sitten Viimeistely-välilehti.
    2.
    Valitse arkille tulostettavien sivujen määrä avattavasta Sivua arkille -luettelosta.
    3.
    Valitse oikeat asetukset kohdissa Tulosta sivun kehykset, Sivujärjestys ja Suunta.
    4.
    Valitse OK-painike.


Tulostustehtävät

Sivun suunnan valitseminen Windowsissa

    1.
    Avaa tulostinohjain, valitse Ominaisuudet- tai Määritykset-painike ja valitse sitten Viimeistely-välilehti.
    2.
    Valitse Suunta-alueella Pysty- tai Vaaka-asetus.

    Jos haluat tulostaa sivun kuvan ylösalaisin, valitse Kierrä 180 astetta -asetus.

    3.
    Valitse OK-painike.


Tulostustehtävät

HP ePrint -työkalun käyttäminen

HP ePrint on joukko Web-perustaisia tulostuspalveluja, joiden avulla tuettu HP-laite voi tulostaa seuraavia asiakirjatyyppejä:

●
Sähköpostiviestit ja -liitteet, jotka on lähetetty suoraan HP-laitteen sähköpostiosoitteeseen
●
Asiakirjat tiettyjen mobiililaitteiden tulostussovelluksista

Tämä osa sisältää tiedot seuraavista aiheista:

  • HP Cloud Print
  • AirPrintin käyttäminen


Tulostustehtävät

HP Cloud Print

    HP Cloud Printin avulla voit tulostaa sähköpostiviestejä ja -liitteitä lähettämällä niitä laitteen sähköpostiosoitteeseen mistä tahansa sähköpostia tukevasta laitteesta.

    HUOMAUTUS:

    Laitteen on oltava liitettynä kiinteään tai langattomaan verkkoon. HP Cloud Printin käyttäminen edellyttää Internet-yhteyttä ja HP-verkkopalvelujen käyttöönottoa.

    1.
    Ota HP-verkkopalvelut käyttöön HP:n sulautetussa Web-palvelimessa (EWS) seuraavasti:

    a.
    Kun laite on liitetty verkkoon, tulosta asetussivu ja tarkista siitä laitteen IP-osoite.
    b.
    Avaa tietokoneessa selain ja kirjoita laitteen IP-osoite osoiteriville. HP EWS avautuu.
    c.
    Valitse HP-verkkopalvelut-välilehti. Jos Internetiä ei käytetä verkossasi välityspalvelimen kautta, jatka seuraavaan vaiheeseen. Jos Internetiä käytetään verkossasi välityspalvelimen kautta, toimi seuraavasti, ennen kuin jatkat seuraavaan vaiheeseen:

    a.
    Valitse Välityspalvelimen asetukset-välilehti.
    b.
    Valitse Valiltse tämä ruutu, jos Internetiä käytetään verkossasi välityspalvelimen kautta -valintaruutu.
    c.
    Kirjoita Välityspalvelin-kenttään välityspalvelimen osoite ja portin numero ja valitse Käytä-painike.

    d.
    Valitse HP-verkkopalvelut-välilehti ja Ota käyttöön -painike. Laite määrittää Internet-yhteyden, ja näyttöön tulee ilmoitus, että tietoarkki tulostetaan.
    e.
    Valitse OK-painike. ePrint-sivu tulostuu. Etsi ePrint-sivulta sähköpostiosoite, joka määritetään laitteelle automaattisesti.

    2.
    Tulosta asiakirja liittämällä se sähköpostiviestiin ja lähettämällä viesti laitteen sähköpostiosoitteeseen. Osoitteessa www.hpeprintcenter.com on luettelo tuetuista asiakirjatyypeistä
    3.
    Vaihtoehtoisesti voit määrittää HP ePrintCenter -sivustossa suojausasetukset ja kaikkien tähän laitteeseen lähetettävien HP ePrint -töiden oletustulostusasetukset:

    a.
    Avaa selain ja siirry osoitteeseen www.hpeprintcenter.com.
    b.
    Valitse Kirjautuminen ja kirjoita HP ePrintCenter -tunnuksesi tai määritä uusi tili.
    c.
    Lisää laite valitsemalla se luettelosta tai valitsemalla + Lisää tulostin -painike. Laitteen lisääminen edellyttää laitekoodia, joka on laitteen sähköpostiosoitteessa ennen @-merkkiä.
    HUOMAUTUS:

    Koodi on voimassa ainoastaan 24 tunnin ajan siitä, kun otat HP-verkkopalvelut käyttöön. Jos koodi vanhenee, ota HP-verkkopalvelut käyttöön uudelleen ohjeiden mukaan ja hanki uusi koodi.

    d.
    Valitse Asetukset-painike. HP ePrint -asetukset -valintaikkuna avautuu. Käytettävissä on kolme välilehteä:
    ●
    Sallitut lähettäjät. Voit estää laitetta tulostamasta odottamattomia asiakirjoja valitsemalla Sallitut lähettäjät -välilehden. Valitse Vain sallitut lähettäjät ja lisää sähköpostiosoitteet, joista tulevat ePrint-työt ovat sallittuja.
    ●
    Tulostusasetukset. Voit määrittää oletusasetukset kaikille tähän laitteeseen lähetettäville ePrint-töille valitsemalla Tulostusasetukset-välilehden ja valitsemalla käytettävät asetukset.
    ●
    Lisäasetukset. Voit muuttaa laitteen sähköpostiosoitetta valitsemalla Lisäasetukset-välilehden.


Tulostustehtävät

AirPrintin käyttäminen

    Suoratulostus Applen AirPrintillä on tuettu iOS-versiossa 4.2 ja sitä uudemmissa. AirPrintin avulla voit tulostaa suoraan laitteeseen iPadista (iOS 4.2), iPhonesta (3GS ja uudemmat) tai iPod touchista (kolmas sukupolvi ja uudemmat) seuraavista sovelluksista:

    ●
    Mail
    ●
    Photos
    ●
    Safari
    ●
    Tietyt kolmansien osapuolten sovellukset
    HUOMAUTUS:

    Laitteen on oltava liitettynä kiinteään tai langattomaan verkkoon.

    Voit tulostaa seuraavasti:

    1.
    Valitse toiminto [image] -kohta.
    2.
    Valitse Tulosta.
    HUOMAUTUS:

    jos tulostat ensimmäistä kertaa tai aiemmin valitsemasi laite ei ole käytettävissä, sinun on valittava laite, ennen kuin jatkat seuraavaan vaiheeseen.

    3.
    Määritä tulostusasetukset ja valitse Tulosta.


Hallinta ja ylläpito

Hallinta ja ylläpito
  • Tietosivujen tulostaminen
  • Sulautetun WWW-palvelimen käyttäminen
  • Säästöasetukset
  • Hiljaisen tilan asetukset
  • Tarvikkeiden ja lisävarusteiden hallinta
  • Tuotteen puhdistaminen
  • Tuotepäivitykset


Hallinta ja ylläpito

Tietosivujen tulostaminen

Voit tulostaa seuraavat tietosivut.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Määrityssivu
  • Tarvikkeiden tilasivu
  • Esittelysivu


Hallinta ja ylläpito

Määrityssivu

    Asetussivulla on luettelo tuotteen nykyisistä asetuksista ja ominaisuuksista. Tällä sivulla on myös tilalokiraportti. Tulosta asetussivu jollakin seuraavista tavoista:

    ●
    Pidä go-painiketta [image] painettuna, kun Valmis-merkkivalo [image] palaa eikä muita tulostustöitä ole kesken. Vapauta go-painike [image], kun Valmis-merkkivalo [image] alkaa vilkkua. Asetussivu tulostetaan.
    ●
    Valitse Tulostimen määritykset -ikkunan Palvelut -välilehden avattavasta Tulostuksen tietosivut -luettelosta Määrityssivu.
    ●
    Vain HP LaserJet Professional P1600 -sarjan tulostin: Avaa sulautettu WWW-palvelin (katso Sulautetun WWW-palvelimen avaaminen), valitse Tiedot-välilehti ja valitse sitten Tulostuksen tietosivut. Valitse Tulosta asetussivu -kohdan vieressä oleva Tulosta-painike.


Hallinta ja ylläpito

Tarvikkeiden tilasivu

    Tarvikkeiden tilasivu sisältää seuraavat tiedot:

    ●
    tulostuskasetin arvioitu jäljellä oleva määrä prosentteina (näkyvissä vain, kun aito HP-tulostuskasetti on asennettu)
    ●
    käsiteltyjen sivujen ja tulostustöiden määrä (näkyvissä vain, kun aito HP-tulostuskasetti on asennettu)
    ●
    tilaus- ja kierrätystiedot.

    Tulosta tarvikkeiden tilasivu jollakin seuraavista tavoista:

    ●
    Valitse Tulostimen määritykset -ikkunan Palvelut -välilehden avattavasta Tulostuksen tietosivut -luettelosta Tarvikkeiden tilasivu.
    ●
    Vain HP LaserJet Professional P1600 -sarjan tulostin: Avaa sulautettu WWW-palvelin (katso Sulautetun WWW-palvelimen avaaminen), valitse Tiedot-välilehti ja valitse sitten Tulostuksen tietosivut. Valitse Tulostustarvikesivu-kohdan vieressä oleva Tulosta-painike.


Hallinta ja ylläpito

Esittelysivu

    Esittelysivu sisältää teksti- ja kuvaesimerkkejä. Tulosta esittelysivu jollakin seuraavista tavoista:

    ●
    Paina go-painiketta [image] ja vapauta se, kun Valmis-merkkivalo [image] palaa eikä muita tulostustöitä ole kesken. Esittelysivu tulostetaan.
    ●
    Valitse Tulostimen määritykset -ikkunan Palvelut -välilehden avattavasta Tulostuksen tietosivut -luettelosta Esittelysivu.


Hallinta ja ylläpito

Sulautetun WWW-palvelimen käyttäminen
HUOMAUTUS:

Vain HP LaserJet Professional P1600 -sarjan tulostin tukee sulautettua WWW-palvelinta.

Sulautetun Web-palvelimen avulla voit tarkastella tuotteen ja verkon tilaa sekä hallita tulostustoimintoja tietokoneesta:

●
näyttää tuotteen tilatiedot
●
tarkastella kaikkien tarvikkeiden jäljellä olevaa käyttöaikaa ja tilata uusia tarvikkeita
●
tarkastella ja muuttaa tuotteen oletusasetuksia
●
tarkastella ja muuttaa verkon asetuksia.

Tietokoneeseen ei tarvitse asentaa uusia ohjelmia. Tarvitaan vain jokin seuraavista Web-selaimista:

●
Microsoft Internet Explorer 6.0 (tai uudempi versio)
●
Firefox 1.0 (tai uudempi versio)
●
Mozilla 1.6 (tai uudempi versio)
●
Opera 7.0 (tai uudempi versio)
●
Safari 1.2 (tai uudempi versio)
●
Konqueror 3.2 (tai uudempi versio).

Sulautettu Web-palvelin toimii, kun tuote on liitetty TCP/IP-pohjaiseen verkkoon. Sulautettu Web-palvelin ei tue IPX-pohjaisia yhteyksiä tai suoria USB-yhteyksiä.

HUOMAUTUS:

Voit käyttää upotettua Web-palvelinta, vaikka Internet-yhteyttä ei olisikaan käytettävissä. Jos napsautat jotakin sivuilla olevaa linkkiä, et kuitenkaan voi avata linkitettyä sivustoa ilman Internet-yhteyttä.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Sulautetun WWW-palvelimen avaaminen
  • Sulautetun WWW-palvelimen osat


Hallinta ja ylläpito

Sulautetun WWW-palvelimen avaaminen

    Avaa sulautettu WWW-palvelin kirjoittamalla tuotteen IP-osoite tai isäntäkoneen nimi Web-selaimen osoitekenttään. Saat IP-osoitteen selville tulostamalla tuotteen asetussivun pitämällä siirry-painiketta [image] alhaalla, kun Valmis-merkkivalo [image] palaa eikä muita tulostustöitä ole käynnissä. Vapauta go-painike [image], kun Valmis-merkkivalo [image] alkaa vilkkua. Asetussivu tulostetaan.

    HUOMAUTUS:

    HP LaserJet Professional P1600 -sarjan tulostin tukee IPv4- ja IPv6-protokollia. Katso lisätietoja osoitteesta www.hp.com/go/ljp1600series.

    VIHJE:

    Kun olet avannut ohjelman URL-osoitteen, lisää se selaimen suosikkeihin tai kirjanmerkkeihin. Näin voit jatkossa avata sivuston nopeasti.

    Sulautetussa WWW-palvelimessa on neljä välilehteä, joissa on tuotteen asetustietoja ja muita tietoja: Tiedot-, Asetukset-, HP Smart Install- ja Verkko-välilehti.


Hallinta ja ylläpito

Sulautetun WWW-palvelimen osat

Tämä osa sisältää tiedot seuraavista aiheista:

  • Information (Tiedot) -välilehti
  • Settings (Asetukset) -välilehti
  • Networking (Verkkoyhteydet) -välilehti
  • HP Smart Install -välilehti
  • Linkit


Hallinta ja ylläpito

Information (Tiedot) -välilehti

    Tiedot-ryhmä sisältää seuraavat sivut:

    ●
    Laitteen tila -osassa näkyy tuotteen ja HP-tarvikkeiden tila.
    ●
    Laitteen määritykset -kohdassa näkyvät samat tiedot kuin tulostimen asetussivulla.
    ●
    Tarvikkeiden tila -osassa näkyy HP-tarvikkeiden tila ja tuotenumerot. Voit tilata tarvikkeita napsauttamalla ikkunan oikeassa yläreunassa olevaa Tilaa tarvikkeita -linkkiä.
    ●
    Verkon yhteenvedossa näytetään samat tiedot kuin Verkon yhteenvetosivulla.
    ●
    Tulostuksen tietosivut -osan avulla voit tulostaa asetussivun tai tarvikkeiden tilasivun.


Hallinta ja ylläpito

Settings (Asetukset) -välilehti

    Tämän välilehden avulla voit määrittää tuotteen asetukset tietokoneesta. Jos tämä tuote on liitetty verkkoon, ota aina yhteyttä tuotteen järjestelmänvalvojaan, ennen kuin muutat tämän välilehden asetuksia.


Hallinta ja ylläpito

Networking (Verkkoyhteydet) -välilehti

    Tässä välilehdessä järjestelmänvalvoja voi määrittää tuotteen verkkoasetukset, kun tuote on liitetty IP-pohjaiseen verkkoon.


Hallinta ja ylläpito

HP Smart Install -välilehti
    HUOMAUTUS:

    Tämä välilehti on tuettu vain Windowsissa.

    Tämän välilehden avulla voi asentaa tulostinohjaimen.


Hallinta ja ylläpito

Linkit

    Tilasivujen oikeassa yläreunassa on linkkejä. Jos haluat käyttää näitä linkkejä, tietokoneessa on oltava Internet-yhteys. Jos käytät puhelinverkkoyhteyttä mutta et muodostanut Internet-yhteyttä sulautetun verkkopalvelimen käynnistyksen yhteydessä, sinun pitää muodostaa Internet-yhteys ennen kuin voit käydä Web-sivuilla. Yhteyden muodostaminen voi vaatia, että upotettu Web-palvelin ensin suljetaan ja avataan sitten uudelleen.

    ●
    Tilaa tarvikkeita. Muodosta yhteys Sure Supply -sivustoon (www.hp.com/post-embed/ordersupplies-na) napsauttamalla tätä linkkiä ja tilaa aidot HP-tarvikkeet joko HP:ltä tai haluamaltasi jälleenmyyjältä.
    ●
    Tuki. Yhdistää tuotetukisivustoon. Tukisivuilta voit etsiä laitteen käyttöä koskevia ohjeita.


Hallinta ja ylläpito

Säästöasetukset

Tämä osa sisältää tiedot seuraavista aiheista:

  • EconoMode
  • Autom. pois -tila


Hallinta ja ylläpito

EconoMode

    Tässä laitteessa on EconoMode-toiminto vedosten tulostamista varten. EconoMode käyttää yleensä vähemmän väriainetta ja voi vähentää tulostuskustannuksia sivua kohden. EconoModen käyttäminen voi kuitenkin heikentää tulostuslaatua.

    HP ei suosittele EconoMode-värinsäästötoiminnon jatkuvaa käyttöä. Jos EconoMode-toimintoa käytetään jatkuvasti, väriaine saattaa kestää kauemmin kuin tulostuskasetin mekaaniset osat. Jos tulostuslaatu alkaa näissä olosuhteissa heiketä, asenna uusi tulostuskasetti siitä huolimatta, että vanhassa kasetissa on väriainetta jäljellä.

    Ota EconoMode käyttöön tai poista se käytöstä jollakin seuraavista tavoista:

    ●
    Avaa Windowsissa tulostimen ominaisuusikkunassa Paperi/Laatu-välilehti ja valitse sitten EconoMode.
    ●
    Avaa sulautettu WWW-palvelin (vain HP LaserJet Professional P1600 -sarjan tulostin), avaa Asetukset-välilehti ja valitse sitten PCL-asetukset. Valitse avattavasta Asetukset-luettelosta Käytössä tai Ei käytössä.
    HUOMAUTUS:

    EconoMode-asetuksen poistaminen käytöstä sulautetun WWW-palvelimen avulla vaikuttaa vain niihin tulostustöihin, joissa käytetään PCL 5 -yleistulostinohjainta (ladattavissa webistä).

    Jos haluat poistaa EconoMode-asetuksen käytöstä niissä tulostustöissä, joissa käytetään tuotteen CD-levyllä toimitettavaa tulostinohjainta, poista EconoMode-asetus käytöstä tulostinohjaimessa.

    ●
    Osoita HP-tulostinapuohjelma Macintoshiin -ohjelmassa Tulostusasetukset ja osoita sitten Economode & Toner Density (Economode ja väriainetummuus).


Hallinta ja ylläpito

Autom. pois -tila

    Autom. pois -tila on tässä tuotteessa oleva energiansäästötoiminto. Kun käyttäjän määrittämä aika on kulunut, tuote vähentää automaattisesti virrankulutustaan (Autom. pois). Tuote palaa valmiustilaan, kun jotain painiketta painetaan tai tuote vastaanottaa tulostustyön. Kun tuote on Autom. pois -tilassa, kaikki ohjauspaneelin merkkivalot ja virtakytkimen taustavalo ovat sammuneina.

    HUOMAUTUS:

    Vaikka tuotteen merkkivalot ovat sammuneina Autom. pois -tilassa, tuote toimii normaalisti, kun se vastaanottaa tulostustyön.

    Langattomat mallit eivät tue automaattista virrankytkentä- ja -katkaisutilaa. Langattomat mallit tukevat lepotilaa, jonka virrankulutus on 3,4 W.

    Autom. pois -tilan viiveajan muuttaminen

    Voit määrittää, kuinka kauan tuote on käyttämättömänä (Autom. pois -viive), ennen kuin se siirtyy Autom. pois -tilaan.

    HUOMAUTUS:

    Autom. pois -viiveen oletusasetus on 5 minuuttia.

    1.
    Avaa tulostinohjaimen ominaisuuksien valintaikkuna ja valitse Laiteasetukset-välilehti.
    2.
    Valitse Autom. pois -viive avattavasta Autom. pois -luettelosta.

    HUOMAUTUS:

    Muutettu asetus tulee käyttöön vasta, kun tuotteeseen lähetetään tulostustyö.


Hallinta ja ylläpito

Hiljaisen tilan asetukset

    Laitteessa on hiljainen tila, joka vähentää melun ääntä tulostamisen aikana. Kun hiljainen tila on käytössä, laite tulostaa tavallista hitaammin.

    HUOMAUTUS:

    Hiljainen tila pienentää tuotteen tulostusnopeutta, mikä voi parantaa tulostuslaatua.

    Voit ottaa hiljaisen tilan käyttöön seuraavasti.

    1.
    Avaa tulostinohjaimen ominaisuuksien valintaikkuna ja valitse Laiteasetukset-välilehti.
    2.
    Ota Hiljainen tila -toiminto käyttöön valitsemalla Ota käyttöön -asetus.


Hallinta ja ylläpito

Tarvikkeiden ja lisävarusteiden hallinta

Tulostuskasetin oikea käyttö, säilyttäminen ja valvonta auttavat varmistamaan hyvän tulostuslaadun.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostuskasettien hallinta
  • Vaihtamisohjeet


Hallinta ja ylläpito

Tulostuskasettien hallinta

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostuskasetin säilyttäminen
  • HP ja muut kuin HP‑tarvikkeet
  • HP:n vihjenumero ja Web‑sivusto
  • Tarvikkeiden kierrättäminen


Hallinta ja ylläpito

Tulostuskasetin säilyttäminen

    Älä poista värikasettia pakkauksesta, ennen kuin olet valmis käyttämään sitä.

    VAROITUS:

    Älä altista tulostuskasettia valolle muutamaa minuuttia kauemmin, ettei kasetti vahingoitu.


Hallinta ja ylläpito

HP ja muut kuin HP‑tarvikkeet

    Hewlett-Packard Company ei voi suositella uusia eikä uusittuja värikasetteja, jotka eivät ole HP:n valmistamia.

    HUOMAUTUS:

    Muiden valmistajien kuin HP:n tuotteiden aiheuttamien ongelmien huolto ei sisälly HP:n takuuseen eikä huoltosopimuksiin.

    Ohjeet uuden aidon HP-tulostuskasetin asentamiseen ovat kohdassa Värikasetin vaihtaminen.


Hallinta ja ylläpito

HP:n vihjenumero ja Web‑sivusto

    Jos ohjauspaneelin viesti ilmoittaa, että asennettu HP-tulostuskasetti ei ole aito, soita HP:n ilmiantolinjalle (1-877-219-3183, maksuton Pohjois-Amerikassa) tai siirry osoitteeseen www.hp.com/go/anticounterfeit. HP auttaa määrittämään kasetin aitouden ja etsii ratkaisun ongelmaan.

    Muun kuin aidon HP‑värikasetin voi tunnistaa seuraavien merkkien avulla:

    ●
    Värikasetin käyttämisessä on paljon ongelmia.
    ●
    Värikasetti ei ole samannäköinen kuin yleensä (esim. oranssi vetokieleke puuttuu tai pakkaus on erilainen kuin HP:n pakkaus).


Hallinta ja ylläpito

Tarvikkeiden kierrättäminen

    Asenna uusi HP-tulostuskasetti tarvikkeen pakkauksessa olevien ohjeiden mukaisesti. Ohjeet ovat myös aloitusoppaassa.

    Jos haluat kierrättää käytetyn tarvikkeen, aseta se laatikkoon, jossa uusi tarvike toimitettiin. Kiinnitä pakkauksen päälle tarvikkeen mukana toimitettu palautustarra ja lähetä käytetty tarvike HP:lle kierrätettäväksi. Katso tarkemmat tiedot kierrätysoppaasta, joka toimitetaan kaikkien uusien HP-tarvikkeiden mukana.


Hallinta ja ylläpito

Vaihtamisohjeet

Tämä osa sisältää tiedot seuraavista aiheista:

  • Väriaineen tasoittaminen
  • Värikasetin vaihtaminen
  • Syöttötelan vaihtaminen
  • Erotinlaatan vaihtaminen


Hallinta ja ylläpito

Väriaineen tasoittaminen

    Kun tulostuskasetin väriaine on vähissä, tulosteessa voi näkyä häipymiä tai vaaleita alueita. Voit tilapäisesti parantaa tulostuslaatua tasoittamalla väriainetta.

    1.
    Avaa tulostuskasettilokeron luukku ja poista tulostuskasetti.

    2.
    Ravista kasettia kevyesti puolelta toiselle niin, että väriaine jakautuu tasaisesti.

    VAROITUS:

    Jos väriainetta pääsee vaatteillesi, pyyhi se pois kuivalla kankaalla ja pese vaatteet kylmällä vedellä. Kuuma vesi saa väriaineen tarttumaan kankaaseen.

    3.
    Asenna tulostuskasetti takaisin laitteeseen ja sulje tulostuskasetin luukku.

    Jos tulostusjälki on edelleen vaaleaa, vaihda uusi värikasetti.


Hallinta ja ylläpito

Värikasetin vaihtaminen

    1.
    Avaa tulostuskasettilokeron luukku ja poista vanha tulostuskasetti. Lue pakkauksen sisällä olevat tulostuskasetin kierrätystiedot.

    2.
    Poista uusi tulostuskasetti pussista.
    VAROITUS:

    Jotta värikasetti ei vaurioidu, pidä kasetin kummaltakin puolelta kiinni.
    3.
    Vedä liuskasta ja irrota teippi kokonaan kasetista. Aseta liuska tulostuskasetin pakkaukseen kierrätystä varten.

    4.
    Ravista kasettia varovasti puolelta toiselle, jotta sen sisältämä väriaine jakautuu tasaisesti.

    5.
    Aseta tulostuskasetti tuotteeseen ja sulje sitten tulostuskasettilokeron luukku.

    VAROITUS:

    Jos väriainetta pääsee vaatteillesi, pyyhi se pois kuivalla kankaalla ja pese vaatteet kylmällä vedellä. Kuuma vesi kiinnittää väriaineen kankaaseen.

    HUOMAUTUS:

    Kun väriaine on vähissä, tulosteessa näkyy häipymiä tai vaaleita alueita. Voit tilapäisesti parantaa tulostuslaatua tasoittamalla väriainetta. Irrota tulostuskasetti tuotteesta ja ravista sitä varovasti puolelta toiselle, jotta sen sisältämä väriaine jakautuu tasaisesti.


Hallinta ja ylläpito

Syöttötelan vaihtaminen

    Normaali käyttö ja hyvä materiaali aiheuttavat kulumista. Heikkolaatuisen materiaalin käyttäminen saattaa edellyttää syöttötelan vaihtoa tavallista useammin.

    Jos tuotteessa on toistuvasti syöttöhäiriöitä (arkit eivät liiku lainkaan), syöttötela on ehkä vaihdettava tai puhdistettava. Katso tietoja uuden syöttötelan tilaamisesta kohdasta Syöttötelan puhdistaminen.

    VAARA

    Ennen kuin vaihdat syöttötelan, katkaise tuotteesta virta sen virtakytkimellä, irrota virtajohto pistorasiasta ja anna tuotteen jäähtyä.

    VAROITUS:

    Toimenpiteen laiminlyönti voi vahingoittaa tuotetta.

    1.
    Avaa tulostuskasettilokeron luukku ja poista tulostuskasetti.
    VAROITUS:

    Jotta värikasetti ei vaurioidu, älä altista sitä suoralle valolle. Peitä värikasetti paperiarkilla.

    2.
    Etsi syöttötela.

    3.
    Vapauta syöttötelan kummallakin puolella olevat valkoiset salvat ja kierrä syöttötelaa etuosaa kohti.

    4.
    Vedä syöttötelaa varovasti ylös ja ulos.

    5.
    Aseta uusi syöttötela aukkoon. Kummallakin puolella olevat pyöreät ja neliönmuotoiset urat estävät telan väärän asennustavan.

    uuden syöttötelan asettaminen

    6.
    Kierrä uuden syöttötelan yläosa poispäin itsestäsi, kunnes molemmat puolet ovat napsahtaneet paikoilleen.

    7.
    Aseta tulostuskasetti tuotteeseen ja sulje sitten tulostuskasettilokeron luukku.


Hallinta ja ylläpito

Erotinlaatan vaihtaminen

    Normaali käyttö ja hyvä materiaali aiheuttavat kulumista. Heikkolaatuisen materiaalin käyttäminen saattaa edellyttää tavallista useammin tapahtuvaa erotinlaatan vaihtoa.

    Jos tuote vetää sisäänsä säännöllisesti useita materiaaliarkkeja kerralla, on erotinlaatta ehkä vaihdettava.

    VAARA

    Ennen kuin vaihdat erotinlaatan, katkaise tuotteesta virta sen virtakytkimellä, irrota virtajohto pistorasiasta ja anna tuotteen jäähtyä.

    HUOMAUTUS:

    Puhdista syöttötela ennen erotinlaatan vaihtamista. Katso Syöttötelan puhdistaminen.

    1.
    Poista paperit ja sulje pääsyöttölokero. Aseta tuote etuosa alaspäin.
    2.
    Irrota tuotteen pohjasta kaksi ruuvia, jotka pitävät erotinlaatan paikallaan.

    3.
    Irrota erotinlaatta.

    4.
    Aseta uusi erotinlaatta paikoilleen ruuvaamalla.

    uuden erotinlaatan asentaminen

    5.
    Kytke tuote takaisin pistorasiaan ja kytke tuotteeseen virta.

    tuotteen virtajohdon liittäminen


Hallinta ja ylläpito

Tuotteen puhdistaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Syöttötelan puhdistaminen
  • Paperiradan puhdistaminen
  • Värikasetin alueen puhdistaminen
  • Ulkopintojen puhdistaminen


Hallinta ja ylläpito

Syöttötelan puhdistaminen

    Syöttötela kannattaa puhdistaa seuraavasti, ennen kuin teet päätöksen uuden tilaamisesta:

    1.
    Irrota virtajohto tuotteesta ja irrota syöttötela kohdan Syöttötelan vaihtaminen ohjeiden mukaan.
    2.
    Kostuta nukkaamaton kangas isopropyylialkoholiin ja hankaa telaa.

    VAARA

    Alkoholi on tulenarkaa. Pidä alkoholi ja kangas poissa avotulesta. Ennen kuin suljet tuotteen ja liität virtajohdon, anna alkoholin haihtua kokonaan.

    HUOMAUTUS:

    Tietyissä Kalifornian osissa ilmansaasteita säätelevät määräykset rajoittavat nestemäisen isopropyylialkoholin käyttämistä puhdistusaineena. Kyseisissä Kalifornian osissa edellä mainitut suositukset on jätettävä huomiotta ja käytettävä syöttötelan puhdistuksessa vedellä kostutettua ja kuivaksi puristettua nukkaamatonta liinaa.

    3.
    Pyyhi irtolika syöttötelasta kuivalla, nukkaamattomalla kankaalla.

    4.
    Anna syöttötelan kuivua täysin, ennen kuin asennat sen takaisin tuotteeseen.

    syöttötelan asentaminen uudelleen

    5.
    Kytke virtajohto tuotteeseen.


Hallinta ja ylläpito

Paperiradan puhdistaminen

    Jos tulosteissa on väriainepilkkuja tai täpliä, puhdista paperirata. Paperiradasta puhdistetaan pölyä ja väriainetta kalvon avulla. Älä käytä puuvillaseostepaperia tai karkeaa paperia.

    tulosteen pilkut ja täplät

    HUOMAUTUS:

    Parhaan tuloksen saat käyttämällä yhtä kalvoarkkia. Ellei käytössäsi ole kalvoja, voit käyttää sileäpintaista kopiopaperia (60 - 163 g/m2).

    1.
    Varmista, että tuote on vapaa ja Valmis-merkkivalo Tulostuskasetin poistaminen palaa.
    2.
    Lisää syöttölokeroon tulostusmateriaalia.
    3.
    Avaa tulostimen Ominaisuudet-valintaikkuna.
    4.
    Valitse Laiteasetukset-välilehti.
    5.
    Aloita puhdistussivun käsittely valitsemalla Puhdistussivu-alueella Käynnistä-painike.

    HUOMAUTUS:

    Puhdistaminen kestää noin kaksi minuuttia. Puhdistussivun liike pysähtyy ajoittain toimenpiteen aikana. Älä katkaise tuotteesta virtaa, ennen kuin puhdistus on loppuun suoritettu. Jos haluat puhdistaa tuotteen huolellisesti, voit joutua toistamaan toimenpiteen useita kertoja.


Hallinta ja ylläpito

Värikasetin alueen puhdistaminen

    Värikasetin ympäristöä ei tarvitse puhdistaa usein. Alueen puhdistaminen voi kuitenkin parantaa tulostuslaatua.

    VAARA

    Ennen kuin puhdistat tuotteen, katkaise tuotteesta virta irrottamalla virtajohto ja anna tuotteen jäähtyä.

    1.
    Irrota virtajohto tuotteesta. Avaa tulostuskasettilokeron luukku ja poista tulostuskasetti.

    VAROITUS:

    Älä kosketa tuotteen sisällä olevaa mustaa siirtotelaa. Muutoin tuote voi vahingoittua.
    VAROITUS:

    Tulostuskasetti voi vahingoittua, jos se altistetaan valolle pitkäksi ajaksi. Peitä se paperiarkilla.
    2.
    Pyyhi lika pois paperiradan alueelta ja tulostuskasetin syvennyksestä puhtaalla nukkaamattomalla kankaalla.

    3.
    Aseta värikasetti takaisin paikalleen ja sulje värikasetin luukku.

    värikasetin asentaminen takaisin paikalleen

    4.
    Kytke virtajohto tuotteeseen.


Hallinta ja ylläpito

Ulkopintojen puhdistaminen

    Pyyhi pöly, lika ja tahrat laitteen ulkopinnoista pehmeällä ja nukkaamattomalla kankaalla.


Hallinta ja ylläpito

Tuotepäivitykset

Tämä osa sisältää tiedot seuraavista aiheista:

  • Laiteohjelmiston päivitykset


Hallinta ja ylläpito

Laiteohjelmiston päivitykset

    Tähän tuotteeseen liittyvät ohjelmisto- ja laiteohjelmistopäivitykset ja asennusohjeet ovat saatavissa osoitteessa www.hp.com/support/ljp1560series tai www.hp.com/support/ljp1600series. Valitse Downloads and drivers (Lataukset ja ohjaimet), valitse käyttöjärjestelmä ja valitse sitten lataus tuotetta varten.


Ongelmanratkaisu

Ongelmanratkaisu
  • Yleisten ongelmien ratkaiseminen
  • Tehdasasetusten palauttaminen
  • Tulkitse ohjauspaneelin valokuviot
  • Tukosten poistaminen
  • Paperinkäsittelyongelmien ratkaiseminen
  • Kuvanlaatuongelmien ratkaiseminen
  • Suorituskykyongelmien ratkaiseminen
  • Yhteysongelmien ratkaiseminen
  • Tuotteen ohjelmiston ongelmien ratkaiseminen


Ongelmanratkaisu

Yleisten ongelmien ratkaiseminen

Jos laite ei toimi oikein, käy järjestyksessä läpi seuraava tarkistuslista. Jos laite ei pysty suorittamaan jotakin vaihetta, noudata vastaavaa vianmääritysohjetta. Jos ongelma poistuu jossakin luettelon kohdassa, luetteloa ei tarvitse suorittaa loppuun.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Vianmäärityksen tarkistusluettelo
  • Laitteen suorituskykyyn vaikuttavat tekijät


Ongelmanratkaisu

Vianmäärityksen tarkistusluettelo

    1.
    Varmista, että tuotteen valmis-merkkivalo [image] palaa. Jos mikään valo ei pala, toimi seuraavasti:

    a.
    Poista Autom. pois -tila käytöstä avaamalla ja sitten sulkemalla tulostuskasettilokeron luukku.
    b.
    Tarkista virtajohdon liitännät.
    c.
    Varmista, että virta on kytketty virtakytkimellä.
    d.
    Tarkista, että käytät laitteelle sopivaa jännitettä. (Tarkista laitteen jännite sen takaosassa olevasta tarrasta.) Jos käytät jatkojohtoa, jonka jännite on määritettyjen rajojen ulkopuolella, kytke laite suoraan seinäpistorasiaan. Jos se on jo kytketty seinäpistorasiaan, kokeile toista pistorasiaa.
    e.
    Varmista, että tulostuskasetti on asennettu oikein.
    f.
    Jos tulostin ei edelleenkään saa virtaa, ota yhteys HP:n asiakaspalveluun.

    2.
    Tarkista kaapelit.

    a.
    Tarkista laitteen ja tietokoneen tai verkkopistorasian väliset kaapeliliitännät. Varmista, että kaapeli on napakasti kiinni.
    b.
    Varmista, että itse kaapeli ei ole viallinen. Kokeile toista kaapelia, jos mahdollista.
    c.
    Tarkista verkkoliitäntä. Katso kohtaa Verkko-ongelmien ratkaiseminen.

    3.
    Tarkista, palaako jokin ohjauspaneelin merkkivalo. Katso Tulkitse ohjauspaneelin valokuviot.
    4.
    Tarkista, että käytettävä paperi vastaa laatuvaatimuksia.
    5.
    Varmista, että tuotteen ohjelmisto on asennettu oikein.
    6.
    Varmista, että olet asentanut tälle tuotteelle tarkoitetun tulostinohjaimen. Tarkista ohjelmasta, että käytössä on tälle tuotteelle tarkoitettu tulostinohjain.
    7.
    Tulosta asetussivu. Katso kohtaa Tietosivujen tulostaminen.

    a.
    Jos sivu ei tulostu, varmista että vähintään yhdessä lokerossa on paperia.
    b.
    Jos paperi juuttuu laitteeseen, katso kohtaa Tukosten poistaminen.

    8.
    Jos testi/asetus-sivu tulostuu, tarkista seuraavat kohdat.

    a.
    Jos sivu ei tulostu oikein, ongelma liittyy laitteistoon. Ota yhteys HP:n asiakaspalveluun.
    b.
    Jos sivu tulostuu oikein, tuotteen laitteisto toimii. Ongelma liittyy käytettävään tietokoneeseen, tulostinohjaimeen tai sovellusohjelmaan.

    9.
    Tulosta lyhyt asiakirja toisesta sovellusohjelmasta, josta tulostaminen on aiemmin onnistunut. Jos tulostaminen onnistuu, ongelma liittyy käytettävään sovellusohjelmaan. Jos asiakirja ei tulostu, toimi seuraavasti:

    a.
    Yritä tulostaa työ toisesta tietokoneesta, johon tulostinohjelmisto on asennettu.
    b.
    Jos tuote on liitetty verkkoon, liitä tuote suoraan tietokoneeseen USB-kaapelilla. Määritä tuote käyttämään oikeaa porttia tai asenna ohjelmisto uudelleen ja valitse sitten uusi käytettävä liitäntätapa.
    c.
    Jos tulostuslaatu ei ole tyydyttävä, toimi seuraavasti:
    ●
    Tarkista, että tulostusasetukset vastaavat käytettävää materiaalia. Katso Tulostinohjaimen asetusten muuttaminen materiaalityypin ja -koon mukaisiksi.
    ●
    Voit ratkaista tulostuslaatuongelmat noudattamalla ohjeita, jotka ovat kohdassa Kuvanlaatuongelmien ratkaiseminen.


Ongelmanratkaisu

Laitteen suorituskykyyn vaikuttavat tekijät

    Useat seikat vaikuttavat työn tulostukseen tarvittavan ajan pituuteen:

    ●
    Laitteen enimmäisnopeus sivuina minuutissa (sivua/min)
    ●
    erikoismateriaalin käyttö (esimerkiksi piirtoheitinkalvot, painava paperi tai erikoiskokoinen paperi)
    ●
    Tietojen käsittely- ja latausaika laitteessa
    ●
    grafiikan monimutkaisuus ja koko
    ●
    käytettävän tietokoneen nopeus
    ●
    USB-liitäntä
    ●
    tuotteen I/O-asetukset
    ●
    verkkokäyttöjärjestelmä ja verkkoasetukset (jos käytettävissä).


Ongelmanratkaisu

Tehdasasetusten palauttaminen

    Voit palauttaa laitteen tehdasasetukset seuraavasti.

    1.
    Katkaise laitteesta virta.
    2.
    Kytke laitteeseen virta. Paina molempia ohjauspaneelin painikkeita samanaikaisesti laitteen käynnistyessä, kunnes kaikki valot vilkahtavat yhtaikaa.


Ongelmanratkaisu

Tulkitse ohjauspaneelin valokuviot

    Tilamerkkivalon selite
    Symboli, joka ilmoittaa, että valo ei pala.1
    Symboli, joka ilmoittaa, että valo palaa.1
    Symboli, joka ilmoittaa, että valo vilkkuu.1

    1 Katso kuvaus ohjauspaneelin symboleista ja merkkivaloista kohdasta Ohjauspaneelin sisältö.

    Ohjauspaneelin merkkivalot
    Merkkivalon tila
    Merkkivalokuvio
    Tuotteen tila
    Toimenpide
    Kaikki merkkivalot ovat sammuneina.
    HUOMAUTUS:

    Virtakytkimen taustavalo ei pala.
    Kaikki merkkivalot ovat sammuneina.
    Tuote on Autom. pois -tilassa tai siitä on katkaistu virta.
    Poista Autom. pois -tila käytöstä tai kytke tuotteeseen virta painamalla virtakytkintä.
    Kaikki merkkivalot ovat sammuneina.
    HUOMAUTUS:

    Virtakytkimen taustavalo palaa.
    Kaikki merkkivalot ovat sammuneina.
    Rasteroija on liitetty tuotteeseen väärin.
    1.
    Katkaise tuotteen virta.
    2.
    Odota 30 sekuntia ja käynnistä tuote uudelleen.
    3.
    Odota tuotteen alustuksen päättymistä.
    Ota yhteys HP:n asiakastukeen. Katso Asiakastuki.
    Merkkivalot Huomio [image], Valmis [image] ja Siirry [image] palavat vuorotellen. Väriaineen merkkivalo [image] ei pala.
    HUOMAUTUS:

    Virtakytkimen taustavalo palaa.
    Huomio-, Valmis- ja Siirry-merkkivalot vilkkuvat, ja Väriaineen merkkivalo on sammuneena.
    Rasteroijaa alustetaan.
    Tämä ei vaadi toimenpiteitä. Odota alustuksen päättymistä. Tuote siirtyy valmis-tilaan, kun alustus on päättynyt.
    Kaikki merkkivalot palavat vuorotellen.
    HUOMAUTUS:

    Virtakytkimen taustavalo palaa.
    Huomio-, Valmis- ja Siirry-merkkivalo ja väriaineen merkkivalo vilkkuvat.
    Tuote käsittelee puhdistussivua.
    Tämä ei vaadi toimenpiteitä. Odota puhdistusprosessin päättymistä. Tuote siirtyy valmis-tilaan, kun puhdistusprosessi on päättynyt.
    Valmis-merkkivalo [image] palaa, ja kaikki muut merkkivalot ovat sammuneina.
    HUOMAUTUS:

    Virtakytkimen taustavalo palaa.
    Valmis-merkkivalo palaa, ja kaikki muut merkkivalot ovat sammuneina.
    Tuote on Valmis-tilassa.
    Tämä ei vaadi toimenpiteitä. Tuote on valmis vastaanottamaan tulostustyön.
    Valmis-merkkivalo [image] vilkkuu, ja kaikki muut merkkivalot ovat sammuneina.
    HUOMAUTUS:

    Virtakytkimen taustavalo palaa.
    Valmis-merkkivalo vilkkuu, ja kaikki muut merkkivalot ovat sammuneina.
    Tuote vastaanottaa tai käsittelee tietoja.
    Tämä ei vaadi toimenpiteitä. Tuote vastaanottaa tai käsittelee tulostustyötä.
    Peruuta nykyinen työ painamalla peruutuspainiketta [image].
    Huomio-merkkivalo [image] vilkkuu, ja kaikki muut merkkivalot ovat sammuneina.
    HUOMAUTUS:

    Virtakytkimen taustavalo palaa.
    Huomio-merkkivalo vilkkuu, ja kaikki muut merkkivalot ovat sammuneina.
    Tuotteessa on ilmennyt virhe, jonka voi korjata tuotteessa, kuten paperitukos, avoin luukku tai valitusta lokerosta puuttuva paperi.
    Tutki tuote, määritä virheen syy ja korjaa virhe. Jos virhe johtuu valitusta lokerosta puuttuvasta paperista tai tuote on käsinsyöttötilassa, lisää puuttuvaa paperia lokeroon ja noudata näytön ohjeita tai avaa ja sulje värikasettilokeron luukku, jotta voit jatkaa tulostamista.
    Huomio-merkkivalo [image] vilkkuu, Valmis-merkkivalo [image] palaa ja kaikki muut merkkivalot ovat sammuneina.
    HUOMAUTUS:

    Virtakytkimen taustavalo palaa.
    Huomio-merkkivalo vilkkuu, ja Valmis-merkkivalo on sammuneena.
    Tuotteessa on ilmennyt jatkuva virhe, josta se palaa itsekseen normaalitilaan.
    Palauta normaalitila ja tulosta tulostettavissa olevat tiedot painamalla go-painiketta [image].
    Jos palautuminen onnistui, tuote siirtyy Käsitellään tietoja -tilaan ja tulostaa työn normaalisti.
    Jos palauttaminen ei onnistu, tuote palaa jatkon sallivan virheen tilaan. Kokeile materiaalin poistamista paperiradalta ja tuotteen virran katkaisemista ja kytkemistä uudelleen.
    Merkkivalot Huomio [image], Valmis [image] ja Siirry [image] palavat. Väriaineen merkkivalo [image] ei pala.
    HUOMAUTUS:

    Virtakytkimen taustavalo palaa.
    Huomio-, Valmis- ja Siirry-merkkivalot vilkkuvat.
    Tuotteessa on ilmennyt vakava virhe, josta se ei voi palata normaalitilaan.
    1.
    Katkaise tuotteen virta.
    2.
    Odota 30 sekuntia ja käynnistä tuote uudelleen.
    3.
    Odota tuotteen alustuksen päättymistä.
    Jos ongelma ei poistu, ota yhteys HP:n asiakastukeen. Katso Asiakastuki.
    Valmis-merkkivalo [image] ja väriaineen merkkivalo [image] palavat.
    HUOMAUTUS:

    Virtakytkimen taustavalo palaa.
    Valmis-merkkivalo ja väriaineen merkkivalo palavat.
    Värikasetin käyttöikä on lähellä arvioitua päättymistä.
    Tilaa uusi värikasetti ja pidä se valmiina. Katso Osien, lisävarusteiden ja tarvikkeiden tilaaminen.
    Väriaineen merkkivalo [image] vilkkuu.
    HUOMAUTUS:

    Virtakytkimen taustavalo palaa.
    Väriaineen merkkivalo vilkkuu.
    Värikasetti on poistettu tuotteesta.
    Aseta tulostuskasetti takaisin tuotteeseen.


Ongelmanratkaisu

Tukosten poistaminen

Varo paperitukoksia selvittäessäsi, ettei juuttunut paperi repeä. Jos tuotteeseen jää pieni pala paperia, se voi aiheuttaa lisää tukoksia.

VAROITUS:

Katkaise laitteesta virta ja irrota virtajohto ennen tukosten poistamista.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tukosten tavalliset syyt
  • Tukoksen sijainti
  • Tukosten poistaminen syöttölokeroista
  • Tukosten poistaminen kääntölaitteesta
  • Tukosten poistaminen tulostealueelta
  • Tukosten poistaminen tuotteen sisältä
  • Toistuvien tukosten estäminen
  • Tuloksen selvittämisen asetuksen muuttaminen


Ongelmanratkaisu

Tukosten tavalliset syyt
    ●
    Syöttölokerot on täytetty väärin tai liian täyteen.
    HUOMAUTUS:

    Kun lisäät uutta tulostusmateriaalia, poista aina kaikki materiaali lokerosta ja suorista koko nippu. Tämä estää useiden arkkien syötön samanaikaisesti ja vähentää tukoksia.

    ●
    Materiaali ei täytä HP:n suosituksia.
    ●
    Tuote on puhdistuksen tarpeessa, ja paperiradalle kerääntynyt paperipöly ja muut hiukkaset tulee poistaa.

    Tukoksen jälkeen tuotteeseen voi jäädä irtonaista väriainetta. Sen pitäisi poistua, kun tulostetaan muutama arkki.

    VAROITUS:

    Jos väriainetta joutuu vaatteille tai käsiin, pese ne kylmässä vedessä. Kuuma vesi saa väriaineen tarttumaan kankaaseen.


Ongelmanratkaisu

Tukoksen sijainti

    Seuraaviin laitteen osiin saattaa muodostua tukoksia.

    1
    Sisäosat
    2
    Syöttölokerot
    3
    Tulostelokerot
    4
    Takaluukku ja kääntöyksikkö (HP LaserJet Professional P1600 -sarjan tulostin) kaksipuolinen tulostuslaite


Ongelmanratkaisu

Tukosten poistaminen syöttölokeroista
    VAROITUS:

    Älä käytä tukoksen poistamiseen teräviä esineitä, kuten pinsettejä tai teräväkärkisiä pihtejä. Takuu ei korvaa terävien esineiden aiheuttamia vaurioita.

    Poista juuttunut tulostusmateriaali vetämällä sitä suoraan poispäin laitteesta. Jos juuttunutta tulostusmateriaalia vedetään vinosti, laite voi vahingoittua.

    HUOMAUTUS:

    Tukoksen sijainnin mukaan jotkin seuraavista toimista voivat olla tarpeettomia.

    1.
    Avaa tulostuskasettilokeron luukku ja poista tulostuskasetti.

    2.
    Poista materiaalipino pääsyöttölokerosta tai prioriteettisyöttölokerosta.

    Poista paperi syöttölokerosta

    3.
    Tartu molemmin käsin parhaiten esillä olevaan juuttuneen materiaalin osaan (mukaan lukien keskiosa) ja vedä materiaali varovasti ulos laitteesta.

    Poista tukoksen aiheuttanut paperi

    4.
    Aseta tulostuskasetti takaisin paikalleen ja sulje tulostuskasetin luukku.


Ongelmanratkaisu

Tukosten poistaminen kääntölaitteesta
    HUOMAUTUS:

    Vain HP LaserJet Professional P1600 -sarjan tulostimessa on automaattinen kääntölaite.

    1.
    Avaa tulostuskasettilokeron luukku ja poista tulostuskasetti.

    2.
    Avaa takaluukku.

    3.
    Tartu juuttuneeseen paperiin varovasti ja vedä se hitaasti ulos tuotteesta.

    4.
    Sulje takaluukku.

    5.
    Aseta tulostuskasetti takaisin paikalleen ja sulje tulostuskasettilokeron luukku.


Ongelmanratkaisu

Tukosten poistaminen tulostealueelta
    VAROITUS:

    Älä käytä tukoksen poistamiseen teräviä esineitä, kuten pinsettejä tai teräväkärkisiä pihtejä. Takuu ei korvaa terävien esineiden aiheuttamia vaurioita.

    1.
    Avaa tulostuskasettilokeron luukku ja poista tulostuskasetti.

    2.
    Anna tulostuskasettilokeron luukun olla auki ja tartu molemmin käsin parhaiten esillä olevaan juuttuneen materiaalin osaan (mukaan lukien keskiosa) ja vedä se varovasti ulos tuotteesta.

    Poista juuttunut paperi

    3.
    Aseta tulostuskasetti takaisin paikalleen ja sulje tulostuskasettilokeron luukku.


Ongelmanratkaisu

Tukosten poistaminen tuotteen sisältä

    1.
    Avaa tulostuskasettilokeron luukku ja poista tulostuskasetti.

    VAROITUS:

    Älä altista värikasettia valolle, ettei kasetti vaurioidu. Peitä se paperiarkilla.
    2.
    Jos näet tukoksen aiheuttaneen paperin, tartu juuttuneeseen paperiin pitävästi ja vedä se hitaasti ulos tuotteesta.
    HUOMAUTUS:

    Jos et näe tukoksen aiheuttanutta paperia, siirry seuraavaan vaiheeseen.

    Jos poistit paperin onnistuneesti, siirry seuraavaan vaiheeseen.

    poista tukoksen aiheuttanut paperi

    3.
    Paina vihreää kielekettä, avaa paperitukosten selvitysluukku, tartu juuttuneeseen paperiin varovasti ja vedä se hitaasti ulos tuotteesta.

    avaa paperitukosten selvitysluukku ja poista juuttunut paperi

    4.
    Aseta tulostuskasetti takaisin paikalleen ja sulje tulostuskasettilokeron luukku.


Ongelmanratkaisu

Toistuvien tukosten estäminen
    ●
    Varmista, että syöttölokero ei ole liian täysi. Syöttölokeron kapasiteettiin vaikuttaa käytettävä tulostusmateriaali.
    ●
    Tarkista, että ohjaimet on säädetty oikein.
    ●
    Tarkista, että syöttölokero on tiukasti paikallaan.
    ●
    Älä lisää tulostusmateriaalia syöttölokeroon tulostuksen aikana.
    ●
    Käytä ainoastaan HP:n suosittelemia tulostusmateriaalityyppejä ja -kokoja.
    ●
    Älä ilmasta paperia ennen sen asettamista lokeroon. Irrota paperit toisistaan pitämällä paperipinoa tukevasti molemmin käsin ja taivuttamalla sitä.
    ●
    Älä anna tulostusmateriaalin kasautua tulostuslokeroon. Tulostusmateriaalin tyyppi ja käytetyn väriaineen määrä vaikuttavat tulostelokeron kapasiteettiin.
    ●
    Tarkista virtaliitäntä. Varmista, että virtajohto on tiukasti kiinni laitteessa ja teholähteen liittimessä. Kytke virtajohto maadoitettuun verkkovirtapistorasiaan.


Ongelmanratkaisu

Tuloksen selvittämisen asetuksen muuttaminen

    Kun Tukosten selvittäminen -toiminto on käytössä, laite tulostaa uudelleen tukoksen yhteydessä vahingoittuneet sivut.

    1.
    Avaa tuotteen Ominaisuudet-valintaikkuna.
    2.
    Valitse Laiteasetukset-välilehti.
    3.
    Valitse Tukoksen poistaminen -kohdassa Autom.- tai Ei-asetus.


Ongelmanratkaisu

Paperinkäsittelyongelmien ratkaiseminen

    Seuraavat tulostusmateriaaliin liittyvät ongelmat voivat huonontaa tulostuslaatua, aiheuttaa tukoksia tai vahingoittaa tuotetta.

    Ongelma
    Syy
    Ratkaisu
    Huono tulostuslaatu tai väriaineen kiinnitys
    Paperi on liian kosteaa, karkeaa, painavaa, sileää tai kohokuvioista, tai se on peräisin virheellisestä paperierästä.
    Kokeile toisenlaista paperia, jonka Sheffield-arvo on 100–250 ja jonka kosteusprosentti on 4–6 %.
    Häipymät, tukkeutuminen tai käpristyminen
    Paperia on säilytetty väärin.
    Säilytä paperi lappeellaan alkuperäispakkauksessa kosteudelta suojattuna.
    Paperin eri puolet poikkeavat toisistaan.
    Käännä paperi toisin päin.
    Liiallinen käpristyminen
    Paperi on liian kosteaa, tai sillä on väärä kuitusuunta tai lyhyt kuiturakenne.
    Käytä pitkäkuituista paperia.
    Paperin eri puolet ovat erilaisia.
    Käännä paperi toisin päin.
    Tukokset, tuotteen vahingoittuminen
    Paperissa on aukkoja tai rei’ityksiä.
    Käytä paperia, jossa ei ole aukkoja eikä rei’ityksiä.
    Syöttöongelma
    Paperin reunat ovat rosoisia.
    Käytä laadukasta, lasertulostimille suunniteltua paperia.
    Paperin eri puolet ovat erilaisia.
    Käännä paperi toisin päin.
    Paperi on liian kosteaa, karkeaa, painavaa, sileää tai kohokuvioista, sillä on väärä kuitusuunta tai lyhyt kuiturakenne, tai se on peräisin virheellisestä paperierästä.
    Kokeile toisenlaista paperia, jonka Sheffield-arvo on 100–250 ja jonka kosteusprosentti on 4–6 %.
    Käytä pitkäkuituista paperia.
    Tulostusjälki on vinossa.
    Tulostusmateriaalin ohjaimet on ehkä säädetty väärin.
    Poista tulostusmateriaalit lokerosta, suorista nippu ja aseta se uudelleen lokeroon. Säädä ohjaimet käyttämäsi materiaalin leveyden ja pituuden mukaisesti ja yritä tulostaa uudelleen.
    Arkit kulkeutuvat tulostimeen toisiinsa takertuneina.
    Lokero voi olla liian täynnä.
    Poista lokerosta tulostusmateriaalia.
    Tulostusmateriaalissa voi olla ryppyjä, taitoksia tai muita vikoja.
    Varmista, ettei materiaalissa ole ryppyjä, taitoksia eikä muita vikoja. Kokeile tulostaa uudesta tai toisesta pakkauksesta otetulle materiaalille.
    Tuote ei vedä arkkeja lokerosta.
    Tuote voi olla käsinsyöttötilassa.
    Varmista, että tuote ei ole käsinsyöttötilassa, ja tulosta työ uudelleen.
    Syöttötela voi olla likainen tai vahingoittunut.
    Ota yhteyttä HP:n asiakaspalveluun. Tietoja asiakaspalvelusta saat kohdasta Palvelu ja tuki tai paketin mukana tulleesta lehtisestä.
    Pääsyöttölokeron paperinpituussäädin on asetettu tulostusmateriaalia suuremmalle pituudelle.
    Aseta paperinpituussäädin oikeaan pituuteen.


Ongelmanratkaisu

Kuvanlaatuongelmien ratkaiseminen

Voit välttää useimmat tulostuslaatuongelmat noudattamalla näitä ohjeita.

●
Käytä paperia, joka täyttää HP:n asettamat vaatimukset. Katso kohtaa Paperi ja materiaali.
●
Puhdista laite tarvittaessa. Katso kohtaa Paperiradan puhdistaminen.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostuslaatuongelmien esimerkkejä
  • Kuvanlaadun optimoiminen ja parantaminen


Ongelmanratkaisu

Tulostuslaatuongelmien esimerkkejä

Tässä jaksossa on tietoja tulostusvirheiden tunnistamisesta ja korjaamisesta.

HUOMAUTUS:

Jos ongelma ei korjaudu näillä toimenpiteillä, ota yhteys HP:n valtuuttamaan myyntiliikkeeseen tai huoltoedustajaan.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Vaalea tai haalistunut tulostusjälki
  • Väriainetäplät
  • Häipymät
  • Pystyviivat
  • Harmaa tausta
  • Väriainetahrat
  • Kiinnittymätön väriaine
  • Toistuvat pystysuuntaiset jäljet
  • Epämuotoiset merkit
  • Sivu vinossa
  • Käpristymät tai aaltoilu
  • Rypyt tai taittumat
  • Väriaineen hajonta
  • Kosteus


Ongelmanratkaisu

Vaalea tai haalistunut tulostusjälki

    Vaalea tai haalistunut tulostusjälki
    ●
    Värikasetin käyttöikä on päättymässä.
    ●
    Tasoita väriaine käyttöiän pidentämiseksi. Katso Väriaineen tasoittaminen.
    ●
    Materiaali ei ehkä täytä Hewlett-Packardin vaatimuksia. (Materiaali on esimerkiksi liian kosteaa tai karkeaa.)
    ●
    Jos koko sivu on vaalea, tulostustummuuden asetus on liian vaalea tai EconoMode-asetus on käytössä. Säädä tulostustummuutta ja poista EconoMode-asetus käytöstä tulostimen ominaisuuksissa.


Ongelmanratkaisu

Väriainetäplät

    Väriainetäplät
    ●
    Materiaali ei ehkä täytä Hewlett-Packardin vaatimuksia. (Materiaali on esimerkiksi liian kosteaa tai karkeaa.)
    ●
    Tuote on ehkä puhdistettava. Katso Tuotteen puhdistaminen.
    ●
    Värikasetti voi olla viallinen. Asenna uusi aito HP-värikasetti.


Ongelmanratkaisu

Häipymät

    Häipymät
    ●
    Yksittäisessä arkissa voi olla vika. Yritä työn tulostamista uudelleen.
    ●
    Materiaalin kosteuspitoisuus on epätasainen, tai materiaalin pinnalla on kosteita kohtia. Yritä tulostaa uudelle materiaalille.
    ●
    Materiaalierä on viallinen. Jokin valmistusvaihe on voinut aiheuttaa sen, että osa paperin pinnasta hylkii väriainetta. Kokeile erityyppistä tai erimerkkistä materiaalia.
    ●
    Aseta tuote hiljaiseen tilaan ja lähetä tulostustyö uudelleen. Katso Hiljaisen tilan asetukset.
    ●
    Värikasetti voi olla viallinen. Asenna uusi aito HP-värikasetti.


Ongelmanratkaisu

Pystyviivat

    Pystyviivat
    Värikasetin sisällä oleva valoherkkä rumpu on todennäköisesti naarmuuntunut. Asenna uusi aito HP-värikasetti.


Ongelmanratkaisu

Harmaa tausta

    Harmaa tausta
    ●
    Käytä kevyempää materiaalia.
    ●
    Tarkista tuotteen käyttöympäristö. Erittäin kuivat (vähäinen kosteus) olosuhteet voivat lisätä taustan harmautta.
    ●
    Tummuusasetus voi olla liian suuri. Säädä tummuusasetusta.
    ●
    Asenna uusi aito HP-värikasetti.


Ongelmanratkaisu

Väriainetahrat

    Väriainetahrat
    ●
    Jos väriainetahroja on materiaalin etureunassa, materiaalinohjaimet ovat ehkä likaiset. Puhdista materiaalinohjaimet kuivalla, nukkaamattomalla kankaalla.
    ●
    Tarkista materiaalin tyyppi ja laatu.
    ●
    Kiinnittimen lämpötila voi olla liian alhainen. Tarkista tulostinohjaimesta, että oikea materiaalityyppi on valittu.
    ●
    Aseta tuote hiljaiseen tilaan ja lähetä tulostustyö uudelleen. Katso Hiljaisen tilan asetukset.
    ●
    Asenna uusi aito HP-värikasetti.


Ongelmanratkaisu

Kiinnittymätön väriaine

    Kiinnittymätön väriaine
    ●
    Kiinnittimen lämpötila voi olla liian alhainen. Tarkista tulostinohjaimesta, että oikea materiaalityyppi on valittu.
    ●
    Puhdista tuotteen sisäpuoli.
    ●
    Tarkista materiaalin tyyppi ja laatu.
    ●
    Aseta tuote hiljaiseen tilaan ja lähetä tulostustyö uudelleen. Katso Hiljaisen tilan asetukset.
    ●
    Kytke tulostin jatkojohdon sijasta suoraan pistorasiaan.


Ongelmanratkaisu

Toistuvat pystysuuntaiset jäljet

    Toistuvat pystysuuntaiset jäljet
    ●
    Värikasetti voi olla vahingoittunut. Jos jokin jälki toistuu sivun samalla kohdalla, asenna uusi aito HP-värikasetti.
    ●
    Sisäisissä osissa voi olla väriainetta. Jos tahrat ovat sivun taustapuolella, ongelma todennäköisesti korjaantuu itsestään muutaman sivun jälkeen.
    ●
    Tarkista tulostinohjaimesta, että oikea materiaalityyppi on valittu.


Ongelmanratkaisu

Epämuotoiset merkit

    Vääristyneet merkit
    ●
    Jos merkit ovat epämuotoisia ja onttoja, materiaalin pinta voi olla liian sileä. Kokeile jotain muuta materiaalia.
    ●
    Jos merkit ovat epämuotoisia ja aaltomaisia, tuote voi tarvita huoltoa. Tulosta asetussivu. Jos merkit ovat epämuotoisia, ota yhteys HP:n valtuutettuun jälleenmyyjään tai huoltoedustajaan.


Ongelmanratkaisu

Sivu vinossa

    Sivu vinossa
    ●
    Tarkista, että materiaali on ladattu oikein ja että materiaalinohjaimet eivät ole liian tiukalla tai löysällä materiaalipinoa vasten.
    ●
    Syöttölokero voi olla liian täynnä.
    ●
    Tarkista materiaalin tyyppi ja laatu.


Ongelmanratkaisu

Käpristymät tai aaltoilu

    Käpristymät tai aaltoilu
    ●
    Tarkista materiaalin tyyppi ja laatu. Sekä korkea lämpötila että suuri kosteuspitoisuus aiheuttavat materiaalin käpristymistä.
    ●
    Materiaali on saattanut olla syöttölokerossa liian kauan. Käännä materiaalinippu ylösalaisin. Voit myös kokeilla nipun kääntämistä 180 astetta lokerossa.
    ●
    Aseta tuote hiljaiseen tilaan ja lähetä tulostustyö uudelleen. Katso Hiljaisen tilan asetukset.
    ●
    Kiinnittimen lämpötila voi olla liian korkea. Tarkista tulostinohjaimesta, että oikea materiaalityyppi on valittu. Jos ongelma ei katoa, valitse materiaalityyppi, jonka tulostuksessa käytetään matalampaa kiinnittimen lämpötilaa. Näitä ovat esimerkiksi kalvot tai kevyt materiaali.


Ongelmanratkaisu

Rypyt tai taittumat

    Rypyt ja taitteet
    ●
    Varmista, että materiaali on asetettu oikein.
    ●
    Tarkista materiaalin tyyppi ja laatu.
    ●
    Käännä materiaalinippu lokerossa ylösalaisin. Voit myös kokeilla nipun kääntämistä 180 astetta lokerossa.
    ●
    Aseta tuote hiljaiseen tilaan ja lähetä tulostustyö uudelleen. Katso Hiljaisen tilan asetukset.
    ●
    Kirjekuorissa rypyt ja taittumat saattavat johtua kirjekuoren sisään jääneestä ilmataskusta. Poista kirjekuori, tasoita se ja yritä tulostaa uudelleen.


Ongelmanratkaisu

Väriaineen hajonta

    Väriaineen hajonta
    ●
    Jos suuria määriä väriainetta on hajaantunut merkkien ympärille, väriaineen siirto materiaalille ei ole optimaalista. (Pieni väriaineen hajonta on normaalia lasertulostuksessa.) Kokeile tulostinohjaimessa toista materiaalityypin asetusta tai käytä toista materiaalityyppiä.
    ●
    Käännä materiaalinippu lokerossa ylösalaisin.
    ●
    Käytä lasertulostimille tarkoitettua materiaalia.
    ●
    Aseta tuote hiljaiseen tilaan ja lähetä tulostustyö uudelleen. Katso Hiljaisen tilan asetukset.


Ongelmanratkaisu

Kosteus

    HUOMAUTUS:

    Tämä tuote poistaa lämpöä konvektiojäähdytyksen avulla. Tulostettaessa syntyvä lämpö ja kosteus poistuu tuotteen ulkopinnassa olevien aukkojen tai tulostelokeron kautta.

    Konvektiojäähdytyksen synnyttämät vesipisarat eivät vahingoita tuotetta.
    Tuotteen normaalin toiminnan varmistaminen
    Kosteuden syntyminen liittyy tuotteen normaaliin toimintaan. HP kuitenkin suosittelee seuraavasti sen varmistamista, että tuote vapauttaa höyryä eikä siinä ole toiminnallista ongelmaa.
    1.
    Katkaise tuotteesta virta ja kytke virta uudelleen.
    2.
    Lähetä tuotteeseen tulostustyö ja varmista sen avulla, että tuote toimii normaalisti.
    3.
    Kun tulostustyön aikana tuotteesta tulee näkyvää höyryä, tulosta työ heti uudelleen samalle paperiarkille. Tulostuksen aikana ei pitäisi näkyä höyryä tai sitä pitäisi näkyä paljon vähemmän.
    Höyryn rajoittaminen tai vähentäminen
    ●
    Varmista, että tuote on sijoitettu hyvin tuuletetulle alueelle, joka vastaa tässä oppaassa määriteltyä käyttöympäristöä. Katso Käyttöympäristön vaatimukset.
    ●
    Älä sijoita tuotetta tai säilytä paperia ulko-oven lähellä, jossa lämpötilan vaihtelut voivat lisätä ilmankosteutta.
    ●
    Käytä avaamatonta papeririisiä, joka ei ole ollut alttiina suurelle ilmankosteudelle.
    ●
    Säilytä paperia ilmatiiviissä säiliössä, jossa kosteuden imeytyminen paperiin on epätodennäköistä.
    ●
    Aseta tuote hiljaiseen tilaan ja lähetä tulostustyö uudelleen. Katso Hiljaisen tilan asetukset.


Ongelmanratkaisu

Kuvanlaadun optimoiminen ja parantaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostustummuuden muuttaminen


Ongelmanratkaisu

Tulostustummuuden muuttaminen

    Voit muuttaa tulostustummuutta tulostimen ominaisuuksien valintaikkunassa.

    1.
    Windows XP, Windows Server 2008 ja Windows Server 2003 (käytettäessä Käynnistä-valikon oletusnäkymää): Valitse Käynnistä-valikosta Tulostimet ja faksit.

    TAI

    Windows XP, Windows Server 2008 ja Windows Server 2003 (käytettäessä Käynnistä-valikon perinteistä näkymää): Valitse Käynnistä-valikosta Tulostimet.

    TAI

    Windows Vista: Valitse Käynnistä, Ohjauspaneeli ja sitten Laitteisto ja äänet -luokasta Tulostin.

    2.
    Napsauta tulostinluettelossa hiiren kakkospainikkeella tämän tuotteen nimeä ja avaa sitten tulostimen ominaisuuksien valintaikkuna valitsemalla valikosta Ominaisuudet.
    3.
    Valitse Laiteasetukset-välilehti ja siirrä sitten Tulostustummuus-liukusäädin haluamaasi asentoon.
    4.
    Hyväksy asetus valitsemalla Käytä-painike ja sulje valintaikkuna valitsemalla OK-painike.


Ongelmanratkaisu

Suorituskykyongelmien ratkaiseminen

    Ongelma
    Syy
    Ratkaisu
    Sivut tulostuvat, mutta ovat tyhjiä.
    Tulostuskaseteissa saattaa olla vielä suojateippiä.
    Varmista, että tulostuskasettien suojateippi on poistettu kokonaan.
    Asiakirja saattaa sisältää tyhjiä sivuja.
    Tarkista tulostettavasta asiakirjasta, että joka sivulla on sisältöä.
    Laitteessa saattaa olla toimintahäiriö.
    Tarkista laitteen toiminta tulostamalla asetussivu.
    Sivut tulostuvat erittäin hitaasti
    Raskaammat paperilaadut saattavat hidastaa tulostusta.
    Tulosta eri tyyppiselle paperille.
    Monimutkaiset sivut tulostuvat ehkä hitaasti.
    Tulostaminen kapealle tai pienelle materiaalille voi olla hidasta.
    Jotta tulostuslaatu olisi paras mahdollinen, väriaineen kunnollinen kiinnittyminen voi vaatia hitaamman tulostusnopeuden.
    Sivut eivät tulostu
    Tulostin ei ehkä ota paperia oikein.
    Varmista, että paperi on lisätty lokeroihin oikein.
    Paperi juuttuu laitteeseen.
    Poista tukos. Katso kohtaa Tukosten poistaminen.
    USB-kaapeli saattaa olla viallinen, tai se on kytketty väärin.
    ●
    Irrota USB-kaapelin molempien päiden liittimet ja kytke ne uudelleen.
    ●
    Yritä tulostaa aiemmin tulostettu työ.
    ●
    Kokeile toista USB-kaapelia.
    Tietokoneen käytössä on muita laitteita.
    Laite ei kenties jaa USB-porttia. Jos laitteen kanssa samaan porttiin on kytketty ulkoinen levyasema tai verkkokytkin, se saattaa häiritä laitteen toimintaa. Jotta laitteen voisi kytkeä ja sitä voisi käyttää, irrota toinen laite tai käytä tietokoneen kahta USB-porttia.


Ongelmanratkaisu

Yhteysongelmien ratkaiseminen
HUOMAUTUS:

Palauta tuotteen tehdasoletusasetukset. Katso Tehdasasetusten palauttaminen. Jos ongelma ei poistu, kokeile tässä osassa olevia ratkaisuja.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Suoran yhteyden ongelmien ratkaiseminen
  • Verkko-ongelmien ratkaiseminen


Ongelmanratkaisu

Suoran yhteyden ongelmien ratkaiseminen

    Jos olet liittänyt laitteen tietokoneeseen suoraan, tarkista kaapeli.

    ●
    Tarkista, että kaapeli on kytketty tietokoneeseen ja laitteeseen.
    ●
    Tarkista, että kaapeli on enintään 2 metriä pitkä. Vaihda kaapeli tarvittaessa.
    ●
    Tarkista, että kaapeli toimii oikein kytkemällä se toiseen laitteeseen. Vaihda kaapeli tarvittaessa.


Ongelmanratkaisu

Verkko-ongelmien ratkaiseminen
    HUOMAUTUS:

    Palauta tuotteen tehdasoletusasetukset ennen tässä osassa olevien toimenpiteiden suorittamista. Katso Tehdasasetusten palauttaminen.

    Varmista, että tulostimen ja verkon välinen yhteys toimii noudattamalla seuraavia ohjeita. Tulosta ensin asetussivu. Katso kohtaa Tietosivujen tulostaminen.

    1.
    Onko työaseman tai tiedostopalvelimen ja laitteen välillä fyysisiä yhteysongelmia?

    Tarkista verkkokaapelit, kytkennät ja reitittimen asetukset. Tarkista, että verkkokaapelien pituus täyttää verkon vaatimukset.

    2.
    Onko verkkokaapelit kytketty oikein?

    Tarkista, että tulostin on liitetty verkkoon oikean portin kautta ja asianmukaisella kaapelilla. Tarkista, että jokainen kaapeli on napakasti kiinni ja liitetty oikeisiin liitäntöihin. Jos ongelma ei poistu, kokeile toista kaapelia tai vaihda keskittimen tai vastaanottimen porttia. Sekä keltaisen liikennettä ilmaisevan että vihreän linkin tilaa ilmaisevan merkkivalon pitäisi palaa laitteen takaosassa olevan portin vieressä.

    3.
    Ovatko yhteyden nopeuden ja kaksisuuntaisuuden asetukset oikeat?

    Hewlett-Packard suosittelee tämä asetuksen jättämistä automaattiseen tilaan (oletusasetus).

    4.
    Vastaako laite ping-kutsuun?

    Lähetä laitteelle ping-kutsu tietokoneesta komentorivi-ikkunan avulla. Esimerkiksi:

    ping 192.168.45.39

    Varmista, että ping-ohjelma näyttää edestakaisen tiedonsiirron ajan.

    Jos laite vastaa ping-kutsuun, tarkista, että laitteen IP-osoite on asetettu oikein tietokoneessa. Jos se on oikein, poista laite ja lisää se sitten uudelleen.

    Jos laite ei vastaa ping-kutsuun, tarkista, että verkkokeskittimiin on kytketty virta. Tarkista myös, että verkkoasetukset, laite ja tietokone on määritetty samaan verkkoon.

    Varmista, että verkon muut laitteet löytyvät ping-komennolla (jos eivät, palomuuri voi estää ping-komennon suorituksen).

    Avaa sulautettu WWW-palvelin ja varmista, että tietokoneesta on yhteys tuotteeseen.

    5.
    Onko verkkoon lisätty sovellusohjelmia?

    Varmista, että ne ovat yhteensopivia ja että ne on asennettu asianmukaisesti oikeiden tulostinohjainten kanssa.

    6.
    Pystyvätkö muut käyttäjät tulostamaan?

    Ongelma voi olla työasemakohtainen. Tarkista työaseman verkko-ohjaimet, tulostinohjaimet ja uudelleenohjaus (sieppaus Novell NetWaressa).

    7.
    Jos muut käyttäjät pystyvät tulostamaan, käyttävätkö he samaa verkkokäyttöjärjestelmää?

    Tarkista järjestelmäsi verkkokäyttöjärjestelmän asetukset.

    8.
    Onko protokolla otettu käyttöön?

    Tarkista protokollan tila asetussivulta. Sulautetun WWW-palvelimen avulla voi myös tarkistaa muiden protokollien tilan. Katso Sulautetun WWW-palvelimen osat.

    9.
    Näkyykö laite HP Web Jetadmin -ohjelmassa tai muussa hallintaohjelmassa?
    ●
    Tarkista verkkoasetukset asetussivulta.
    ●
    Tarkista laitteen verkkoasetukset ohjauspaneelista (jos laitteessa on ohjauspaneeli).


Ongelmanratkaisu

Tuotteen ohjelmiston ongelmien ratkaiseminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tavallisten Windowsin ongelmien ratkaiseminen
  • Yleisten Macintosh-ongelmien ratkaiseminen


Ongelmanratkaisu

Tavallisten Windowsin ongelmien ratkaiseminen

    Virheilmoitus:
    "Yleinen suojausvirhe OE"
    "Spool32"
    "Laiton toiminto"
    Syy
    Ratkaisu
    Sulje kaikki sovellukset, käynnistä Windows uudelleen ja yritä uudelleen.
    Poista kaikki tilapäistiedostot Temp-alihakemistosta. Saat selville tämän hakemiston nimen avaamalla AUTOEXEC.BAT-tiedoston ja katsomalla lauseketta "Set Temp =". Tämän lausekkeen perässä oleva nimi on tilapäishakemisto. Yleensä se on oletusasetuksen mukaisesti C:\TEMP, mutta sen voi määrittää muuksi.
    Katso tietokoneen mukana tulleista Microsoft Windowsin oppaista lisätietoja Windowsin virheilmoituksista.


Ongelmanratkaisu

Yleisten Macintosh-ongelmien ratkaiseminen

    Mac OS X -käyttöjärjestelmään liittyvät ongelmat

    Tulostinohjainta ei ole Tulostimen asetukset -apuohjelman luettelossa tai tulostimien ja faksien luettelossa.
    Syy
    Ratkaisu
    Laitteen ohjelmistoa ei ehkä ole asennettu tai se on asennettu väärin.
    Varmista, että laitteen GZ-tiedosto on seuraavassa kovalevyn kansiossa:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj. Tiedostopolussa <lang> on käyttämäsi kielen kahden merkin pituinen kielikoodi.
    ●
    Mac OS X v10.5 ja v10.6: Library/Printers/PPDs/Contents/Resources
    Asenna ohjelmisto uudelleen tarvittaessa. Ohjeita on aloitusoppaassa.
    PPD (Postscript Printer Description) -tiedosto on viallinen.
    Poista GZ-tiedosto seuraavasta kovalevyn kansiosta:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj. Tiedostopolussa <lang> on käyttämäsi kielen kahden merkin pituinen kielikoodi.
    ●
    Mac OS X v10.5 ja v10.6: Library/Printers/PPDs/Contents/Resources
    Asenna ohjelmisto uudelleen. Ohjeita on aloitusoppaassa.

    Tuotteen nimeä ei ole Tulostimen asetukset -apuohjelman luettelossa tai tulostimien ja faksien luettelossa.
    Syy
    Ratkaisu
    Laite ei ehkä ole valmis.
    Varmista, että kaapelit on kytketty oikein, tuote on käynnissä ja valmiusvalo Tulostuskasetin poistaminen palaa.
    Käytössä on väärä tuotteen nimi.
    Tulosta asetussivu ja tarkista tuotteen nimi. Varmista, että asetussivulla oleva tuotteen nimi on sama kuin Tulostimen asetukset -apuohjelmassa tai tulostimien ja faksien luettelossa.
    Liitäntäkaapeli voi olla viallinen tai huonolaatuinen.
    Vaihda kaapeli laadukkaaseen kaapeliin.

    Tulostinohjain ei määritä valittua tuotetta automaattisesti Tulostimen asetukset -apuohjelmassa tai tulostimien ja faksien luettelossa.
    Syy
    Ratkaisu
    Laite ei ehkä ole valmis.
    Varmista, että kaapelit on kytketty oikein, tuote on käynnissä ja valmiusvalo Tulostuskasetin poistaminen palaa.
    Laiteohjelmistoa ei ehkä ole asennettu, tai se on asennettu väärin.
    Varmista, että laitteen PPD-tiedosto on seuraavassa kovalevyn kansiossa:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj. Tiedostopolussa <lang> on käyttämäsi kielen kahden merkin pituinen kielikoodi.
    ●
    Mac OS X v10.5 ja v10.6: Library/Printers/PPDs/Contents/Resources
    Asenna ohjelmisto uudelleen tarvittaessa. Ohjeita on aloitusoppaassa.
    PPD (Postscript Printer Description) -tiedosto on viallinen.
    Poista GZ-tiedosto seuraavasta kovalevyn kansiosta:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj. Tiedostopolussa <lang> on käyttämäsi kielen kahden merkin pituinen kielikoodi.
    ●
    Mac OS X v10.5 ja v10.6: Library/Printers/PPDs/Contents/Resources
    Asenna ohjelmisto uudelleen. Ohjeita on aloitusoppaassa.
    Liitäntäkaapeli voi olla viallinen tai huonolaatuinen.
    Vaihda liitäntäkaapeli laadukkaaseen kaapeliin.

    Tulostustyötä ei lähetetty haluamaasi laitteeseen.
    Syy
    Ratkaisu
    Tulostusjono voi olla pysähtynyt.
    Käynnistä tulostusjono uudelleen. Avaa tulostuksen valvonta ja valitse Aloita työt.
    Käytössä on väärä tuotteen nimi. Toinen tuote, jolla on sama tai lähes sama nimi, on voinut vastaanottaa tulostustyösi.
    Tulosta asetussivu ja tarkista tuotteen nimi. Varmista, että asetussivulla oleva tuotteen nimi on sama kuin Tulostimen asetukset -apuohjelmassa tai tulostimien ja faksien luettelossa.

    Tulostus kolmannen osapuolen USB-kortista ei onnistu.
    Syy
    Ratkaisu
    Tämä virhe esiintyy, kun USB-laitteiden ohjelmistoa ei ole asennettu.
    Jos lisäät kolmannen osapuolen USB-kortin, saata tarvita Apple USB Adapter Card Support -ohjelmistoa. Tämän ohjelmiston uusin versio on saatavissa Applen sivustosta.

    Kun tuote on kytketty USB-kaapelilla, se ei näy Tulostimen asetukset -apuohjelmassa tai tulostimien ja faksien luettelossa, kun ohjain on valittu.
    Syy
    Ratkaisu
    Tämä ongelma johtuu ohjelmiston tai laitteiston osasta.
    Ohjelmiston vianmääritys
    ●
    Varmista, että Macintosh-tietokoneessa on USB-tuki.
    ●
    Tarkista, että Macintosh-koneen käyttöjärjestelmä on Mac OS X v10.4 tai uudempi versio.
    ●
    Varmista, että Macintosh-tietokoneessa on tarvittava Applen USB-ohjelmisto.
    Laitteiston vianmääritys
    ●
    Varmista, että laitteeseen on kytketty virta.
    ●
    Varmista, että USB-kaapeli on kytketty oikein.
    ●
    Varmista, että käytät tarvittavaa Hi-Speed USB 2.0 -kaapelia.
    ●
    Varmista, ettei liian moni USB-laite saa käyttöjännitettään samasta ketjusta. Irrota kaikki laitteet ketjusta ja kytke kaapeli suoraan isäntätietokoneen USB-porttiin.
    ●
    Tarkista, onko ketjussa peräkkäin yli kaksi virtalähteetöntä USB-keskitintä. Irrota kaikki laitteet ketjusta ja kytke kaapeli suoraan isäntätietokoneen USB-porttiin.
    HUOMAUTUS:

    iMac-näppäimistö on virtalähteetön USB-keskitin.


Tarvikkeet ja lisävarusteet

Tarvikkeet ja lisävarusteet
  • Osien, lisävarusteiden ja tarvikkeiden tilaaminen
  • Osanumerot


Tarvikkeet ja lisävarusteet

Osien, lisävarusteiden ja tarvikkeiden tilaaminen

    Tilaa tarvikkeita ja paperia
    www.hp.com/go/suresupply
    Tilaa aitoja HP:n osia tai lisävarusteita
    www.hp.com/buy/parts
    Tilaaminen huollon tai tuotetuen kautta
    Ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun.
    Tilaaminen HP:n ohjelmistolla
    Sulautetun WWW-palvelimen osat


Tarvikkeet ja lisävarusteet

Osanumerot

Seuraava lisävarusteluettelo on ollut voimassa tämän oppaan julkaisuaikana. Tilaustiedot ja lisävarusteiden saatavuus voivat muuttua tuotteen käyttöiän aikana.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Paperinkäsittelyn lisävarusteet
  • Tulostuskasetit
  • Kaapelit ja liittymät


Tarvikkeet ja lisävarusteet

Paperinkäsittelyn lisävarusteet

    Ongelma
    Kuvaus
    Osanumero
    Syöttötela
    Pääsyöttölokeron syöttötela
    RL1-1497-000CN
    Erotinlaatta
    Pääsyöttölokeron erotinlaatta
    RM1-4227-000CN


Tarvikkeet ja lisävarusteet

Tulostuskasetit

    Ongelma
    Kuvaus
    Osanumero
    HP LaserJet -tulostuskasetti
    Normaali musta tulostuskasetti
    Katso värikasetin osanumero seuraavista kohteista
    ●
    Tulostuskasetti
    ●
    Tarvikkeiden tilasivu
    ●
    Ohjeen siirtymissivu
    ●
    Valitse sulautetun WWW-palvelinsivun Tiedot-välilehdessä Tarvikkeiden tila -linkki tai Tarvikkeiden tiedot -painike
    ●
    Mene sivulle www.hp.com/post-embed/ordersupplies-na


Tarvikkeet ja lisävarusteet

Kaapelit ja liittymät

    Ongelma
    Kuvaus
    Osanumero
    USB-kaapeli
    2 metrin liitäntäkaapeli
    8121-0868


Palvelu ja tuki

Palvelu ja tuki
  • Hewlett-Packardin rajoitetun takuun lauseke
  • HP:n Premium Protection -takuu: LaserJet-tulostuskasetin rajoitettu takuu
  • Käyttöoikeussopimus
  • Customer Self Repair -takuupalvelu
  • Asiakastuki
  • Laitteen pakkaaminen uudelleen


Palvelu ja tuki

Hewlett-Packardin rajoitetun takuun lauseke

    HP-TUOTE
    RAJOITETUN TAKUUN KESTOAIKA
    HP LaserJet Professional P1566, P1606dn
    Yksi vuosi ostopäivästä

    HP takaa tuotteen lopulliselle käyttäjälle, että HP:n laitteet, lisävarusteet ja tarvikkeet ovat virheettömiä materiaalin ja työtavan osalta ostopäivän jälkeen, edellä määritettynä ajanjaksona. Jos HP saa ilmoituksen tällaisista virheistä takuuaikana, HP sitoutuu oman harkintansa mukaan joko korjaamaan tai vaihtamaan vialliseksi osoittautuneet tuotteet. Vaihtotuotteet voivat olla uusia tai toiminnaltaan uutta vastaavia.

    HP takaa, että ostopäivän jälkeisenä, edellä määritettynä ajanjaksona, HP:n ohjelmisto ei materiaalin ja työtavan virheiden vuoksi jätä suorittamatta ohjelmakäskyjä, edellyttäen että se asennetaan ja sitä käytetään oikein. Jos HP saa ilmoituksen tällaisista virheistä takuuaikana, HP sitoutuu vaihtamaan ohjelmiston, joka ei kyseisten vikojen vuoksi suorita ohjelmakäskyjä.

    HP ei takaa, että HP:n tuotteet toimivat keskeytyksittä ja ongelmitta. Jos HP ei pysty korjaamaan tai vaihtamaan tuotetta kohtuullisen ajan kuluessa takuussa määritetyllä tavalla, asiakkaalla on oikeus saada hyvitys ostohinnasta, mikäli tuote palautetaan pikaisesti.

    HP-tuotteet voivat sisältää kunnostettuja osia, joiden toiminta vastaa uusia osia, tai osia, joita on käytetty satunnaisesti.

    Takuu ei koske vikoja, joiden syynä on jokin seuraavista: (a) virheellinen tai riittämätön huolto tai kalibrointi, (b) ohjelmisto, liittymät, osat tai tarvikkeet, joita HP ei ole toimittanut, (c) valtuuttamattomat muutokset tai väärinkäyttö, (d) tuotteen käyttö ympäristömääritysten vastaisesti, (e) virheellinen käyttöympäristön valmistelu tai ylläpito.

    PAIKALLISTEN LAKIEN SALLIMISSA RAJOISSA EDELLÄ MAINITUT TAKUUT OVAT AINOAT, EIKÄ MUITA TAKUITA TAI EHTOJA MYÖNNETÄ. HP KIISTÄÄ ERITYISESTI KAIKKI OLETETUT TAKUUT JA TUOTTEEN MYYNTIKELPOISUUTTA TAI TIETTYYN TARKOITUKSEEN SOVELTUVUUTTA KOSKEVAT EHDOT. Jotkin maat/alueet, osavaltiot tai provinssit eivät salli oletetun takuun kestoajan rajoitusta, joten edellä mainittu rajoitus ei ehkä päde. Tämä takuu takaa tietyt lailliset oikeudet ja asiakkaalla saattaa olla muita oikeuksia, jotka vaihtelevat eri maiden/alueiden, valtioiden ja provinssien välillä.

    HP:n rajoitettu takuu on voimassa kaikissa niissä maissa/kaikilla niillä alueilla tai paikoissa, joissa HP tarjoaa asiakastukea tälle tuotteelle ja joissa HP on markkinoinut tätä tuotetta. Takuupalvelun kattavuus voi vaihdella alueittain. HP ei muuta tuotteen muotoa tai toimintaa, jotta tuote toimisi sellaisessa maassa/sellaisella alueella, jossa sen ei ole tarkoitettu toimivan lainsäädännöllisistä tai muista juridisista syistä.

    TÄMÄN TAKUUTODISTUKSEN SISÄLTÄMÄT KORVAUSVAATIMUKSET OVAT AINOAT JA YKSINOMAISET KORVAUSVAATIMUKSET, JOTKA KULUTTAJALLA ON TÄMÄN TUOTTEEN OSALTA. EDELLÄ MAINITTUA LUKUUN OTTAMATTA HP TAI SEN TOIMITTAJAT EIVÄT OLE VASTUUSSA MISSÄÄN TAPAUKSESSA TIETOJEN MENETYKSESTÄ TAI VÄLITTÖMISTÄ, ERITYISISTÄ, SATUNNAISISTA, SEURANNAISVAHINGOISTA (MUKAAN LUKIEN MENETETYT LIIKEVOITOT) TAI MUISTA VAHINGOISTA, JOTKA PERUSTUVAT SOPIMUKSEEN, SOPIMUSRIKKOMUKSEEN TAI JOHONKIN MUUHUN JURIDISEEN TEKIJÄÄN. Jotkin maat/alueet, osavaltiot tai provinssit eivät salli satunnaisten tai seurannaisvahinkojen poissulkua tai rajoitusta, joten yllä mainittu rajoitus tai poissulku ei ehkä päde.

    TÄMÄN TAKUULAUSEKKEEN EHDOT EIVÄT POISSULJE, RAJOITA TAI MUUTA LAINSÄÄDÄNNÖN TAKAAMAA KULUTTAJANSUOJAA PAITSI SILTÄ OSIN KUIN LAKI SALLII TÄLLAISEN OIKEUKSIEN POISSULKEMISEN, RAJOITTAMISEN TAI MUUTTAMISEN.


Palvelu ja tuki

HP:n Premium Protection -takuu: LaserJet-tulostuskasetin rajoitettu takuu

    Tämän HP-tuotteen taataan olevan virheetön materiaalin ja valmistuksen osalta.

    Tämä takuu ei kata sellaisia tuotteita, jotka on (a) täytetty uudelleen, kunnostettu, valmistettu uudelleen tai joita on käsitelty jotenkin väärin eikä sellaisia tuotteita, joiden (b) ongelmat aiheutuvat väärinkäytöstä, väärästä säilytystavasta tai tulostimen käytöstä julkaistujen ympäristövaatimusten vastaisesti eikä (c) tuotteiden normaalia kulumista.

    Jos haluat takuupalvelua, palauta tuote (ja ongelman kirjallinen kuvaus ja tulostenäytteet) tuotteen ostopaikkaan tai ota yhteyttä HP:n asiakastukeen. Valintansa mukaan HP joko korvaa viallisiksi osoittautuneet tuotteet tai palauttaa niiden ostohinnan.

    YLLÄ MAINITTU TAKUU ON TUOTTEEN AINOA TAKUU. HP EI MYÖNNÄ TUOTTEELLE MUUTA KIRJALLISTA TAI SUULLISTA TAKUUTA. HP KIELTÄÄ ERIKSEEN TUOTTEEN KAUPATTAVUUTTA, TYYDYTTÄVÄÄ LAATUA JA TIETTYYN KÄYTTÖTARKOITUKSEEN SOPIVUUTTA KOSKEVAT TAKUUT, VÄLILLISET TAKUUT MUKAAN LUKIEN, ELLEI PAIKALLISESTA LAINSÄÄDÄNNÖSTÄ MUUTA JOHDU.

    HP TAI SEN TAVARANTOIMITTAJAT EIVÄT OLE VASTUUSSA MISSÄÄN TAPAUKSESSA VÄLITTÖMISTÄ, ERITYISISTÄ, SATUNNAISISTA, SEURAUKSELLISISTA (MUKAAN LUKIEN MENETETYT LIIKEVOITOT JA TIETOJEN MENETYS) TAI MUISTA VAHINGOISTA, JOTKA PERUSTUVAT SOPIMUKSEEN, RIKKOMUKSEEN TAI MUUHUN SEIKKAAN, ELLEI PAIKALLINEN LAINSÄÄDÄNTÖ MUUTA EDELLYTÄ.

    TÄMÄN TAKUUN EHDOT EIVÄT, PAITSI LAIN SALLIMISSA RAJOISSA, SULJE POIS, RAJOITA TAI MUUTA VAAN AINOASTAAN TÄYDENTÄVÄT TÄMÄN TUOTTEEN MYYNNISTÄ KULUTTAJALE AIHEUTUVIA LAKISÄÄTEISIÄ OIKEUKSIA.


Palvelu ja tuki

Käyttöoikeussopimus

    LUE SEURAAVAT EHDOT HUOLELLISESTI ENNEN TÄMÄN OHJEMISTOTUOTTEEN KÄYTTÄMISTÄ: Tämä Käyttöoikeussopimus on (a) sinun (joko sinun itsesi tai edustamasi yhteisön) ja (b) Hewlett-Packard Companyn (”HP”) välinen sopimus, joka koskee ohjelmistotuotteen (”Ohjelmisto”) käyttöä. Tätä Käyttöoikeussopimusta ei sovelleta, jos sinun ja HP:n tai HP:n käyttämien toimittajien välillä on solmittu erillinen käyttöoikeussopimus Ohjelmistosta, mukaan lukien online-dokumentaatioon sisältyvä käyttöoikeussopimus. Ilmaus ”Ohjelmisto” voi sisältää (i) tietovälineet, (ii) käyttöoppaan ja muut painotuotteet sekä (iii) online-dokumentaation tai sähköisen dokumentaation (yhteisesti ”Käyttäjädokumentaatio”).

    OHJELMISTOA KOSKEVAT OIKEUDET MYÖNNETÄÄN VAIN SILLÄ EHDOLLA, ETTÄ HYVÄKSYT KAIKKI TÄMÄN KÄYTTÖOIKEUSSOPIMUKSEN EHDOT. OHJELMISTON ASENTAMINEN, KOPIOIMINEN, LATAAMINEN TAI MUU KÄYTTÖ ON OSOITUS TÄMÄN KÄYTTÖOIKEUSSOPIMUKSEN EHTOJEN HYVÄKSYMISESTÄ. JOS ET HYVÄKSY TÄTÄ KÄYTTÖOIKEUSSOPIMUSTA, ÄLÄ ASENNA, LATAA TAI MUUTOIN KÄYTÄ TÄTÄ OHJELMISTOA. JOS OLET OSTANUT OHJELMISTON, MUTTA ET HYVÄKSY TÄTÄ KÄYTTÖOIKEUSSOPIMUSTA, PALAUTA OHJELMISTO OSTOPAIKKAAN 14 PÄIVÄN KULUESSA, JOLLOIN OSTOHINTA PALAUTETAAN SINULLE. JOS OHJELMISTO ON ASENNETTU TAI SISÄLTYY TOISEEN HP-TUOTTEESEEN, VOIT PALAUTTAA KÄYTTÄMÄTTÖMÄN TUOTTEEN KOKONAISUUDESSAAN.

    1. KOLMANSIEN OSAPUOLTEN OHJELMISTOT. Ohjelmisto voi sisältää HP:n omistaman ohjelmiston (”HP-ohjelmisto”) lisäksi myös kolmansien osapuolten käyttöoikeussopimusten alaista ohjelmistoa (”kolmansien osapuolten ohjelmisto” ja ”kolmannen osapuolen käyttöoikeussopimus”). Sinulla on käyttöoikeus kaikkiin kolmansien osapuolten ohjelmistoihin näiden osapuolien käyttöoikeussopimuksien mukaisesti. Kolmannen osapuolen käyttöoikeussopimus sijaitsee yleensä tiedostossa, jonka nimi on esimerkiksi license.txt. Jos et löydä kolmannen osapuolen käyttöoikeussopimusta, ota yhteys HP:n asiakastukeen. Jos kolmansien osapuolten käyttöoikeussopimuksiin sisältyy käyttöoikeussopimuksia (esimerkiksi GNU-yleislisenssi), joissa määrätään lähdekoodin saatavuudesta, mutta vastaava lähdekoodi ei sisälly Ohjelmistoon, selvitä lähdekoodin saatavuus HP:n asiaankuuluvilta tuotetukisivuilta osoitteesta www.hp.com.

    2. KÄYTTÖOIKEUDET. Sinulla on seuraavat oikeudet edellyttäen, että noudatat tämän Käyttöoikeussopimuksen kaikkia ehtoja:

    a. Käyttö. HP myöntää sinulle luvan käyttää yhtä HP-ohjelmiston kopiota. ”Käytöllä” tarkoitetaan HP-ohjelmiston asentamista, kopioimista, tallentamista, lataamista, suorittamista, näyttämistä tai muuta käyttöä. HP-ohjelmistoa ei saa muokata eikä mitään HP-ohjelmiston käyttöoikeus- tai valvontatoimintoa saa poistaa käytöstä. Jos HP toimittaa tämän ohjelmiston käytettäväksi kuvankäsittely- tai tulostustuotteen yhteydessä (jos Ohjelmisto on esimerkiksi tulostinajuri, laitteisto-ohjelmisto tai lisäohjelma), HP-ohjelmistoa saa Käyttää ainoastaan asiaankuuluvan tuotteen (”HP-tuote”) yhteydessä. Käyttäjädokumentaatio saattaa sisältää Käyttöä koskevia lisärajoituksia. HP-ohjelmiston osia ei saa erottaa Käyttöä varten. Sinulla ei ole oikeutta edelleenvälittää tai jakaa HP-ohjelmistoa.

    b. Kopiointi. Kopiointioikeutesi tarkoittaa, että voit tehdä HP-ohjelmistosta arkistointi- tai varmuuskopioita. Tämä edellyttää, että kukin kopio sisältää kaikki HP-ohjelmiston tekijänoikeuslausekkeet ja että sitä käytetään yksinomaan varmuuskopiona.

    3. PÄIVITYKSET. Voidaksesi käyttää HP-ohjelmistoa, jonka HP tarjoaa päivitykseksi tai täydennykseksi (yhteisesti ”Päivitys”), sinulla on oltava ensin alkuperäisen HP-ohjelmiston käyttöoikeus, jonka HP katsoo oikeuttavan Päivitykseen. Jos Päivitys korvaa alkuperäisen HP-ohjelmiston, et voi enää käyttää alkuperäistä HP-ohjelmistoa. Tämä Käyttöoikeussopimus koskee kaikkia Päivityksiä, ellei HP liitä Päivitykseen muita ehtoja. Jos Käyttöoikeussopimus ja muut tällaiset ehdot ovat ristiriidassa, ensisijaisesti noudatetaan muita ehtoja.

    4. SIIRTO.

    a. Siirto kolmannelle osapuolelle. HP-ohjelmiston alkuperäinen loppukäyttäjä voi siirtää HP-ohjelmiston kerran toiselle loppukäyttäjälle. Siirto kattaa kaikki osat, tietovälineet, käyttäjädokumentaation, tämän Käyttöoikeussopimuksen ja mahdollisen aitoustodistuksen. Siirtoa ei voi tehdä välillisesti, kuten luovuttamalla ohjelmisto kolmannelle osapuolelle edelleen myytäväksi. Ennen siirtoa loppukäyttäjän, joka vastaanottaa Ohjelmiston, on hyväksyttävä tämä Käyttöoikeusopimus. HP-ohjelmiston siirron jälkeen oma käyttöoikeutesi päättyy automaattisesti.

    b. Rajoitukset. Et saa vuokrata tai lainata HP-ohjelmistoa etkä käyttää sitä kaupallisessa ositus- tai toimistokäytössä. Et voi lisensoida HP-ohjelmistoa edelleen etkä siirtää sitä muutoin kuin tämän Käyttöoikeussopimuksen nimenomaisesti sallimissa rajoissa.

    5. TEKIJÄNOIKEUDET. Kaikki Ohjelmiston ja Käyttäjädokumentaation tekijänoikeudet ovat HP:n tai sen toimittajien omaisuutta, ja ne on suojattu lainsäädännöllä, mukaan lukien asiaankuuluva tekijänoikeus-, liikesalaisuus-, patentti- ja tavaramerkkilainsäädäntö. Et voi poistaa Ohjelmiston tuotetunnuksia, tekijänoikeuslausekkeita tai omistusoikeusrajoitteita.

    6. KOODIN SELVITTÄMISEN RAJOITTAMINEN. Et saa selvittää HP-ohjelmiston koodia tai toimintaperiaatetta etkä purkaa tuotetta, ellei oikeutta tähän ole nimenomaisesti mainittu asiaankuuluvassa lainsäädännössä.

    7. SUOSTUMUS TIETOJEN KÄYTTÖÖN. HP ja sen yhteistyökumppanit voivat kerätä ja käyttää antamiasi teknisiä tietoja, jotka liittyvät (i) Ohjelmiston tai HP-tuotteen Käyttöön tai (ii) Ohjelmistoa tai HP-tuotetta koskevien tukipalvelujen tarjoamiseen. Kaikkiin tällaisiin tietoihin sovelletaan HP:n tietosuojakäytäntöä. HP ei käytä tällaisia tietoja muodossa, joka paljastaa henkilöllisyytesi, lukuun ottamatta tietoja, joiden avulla voit tehostaa Ohjelmiston Käyttöä tai saada tukipalveluja.

    8. VASTUUNRAJOITUS. Riippumatta sinulle mahdollisesti aiheutuvista vahingoista HP:n ja sen toimittajien koko vastuu, joka perustuu tähän Käyttöoikeussopimukseen ja sen myötä saamaasi korvausoikeuteen, rajoitetaan tuotteesta todellisuudessa maksamaasi summaan tai viiteen (5,00) Yhdysvaltojen dollariin sen mukaan, kumpi näistä on suurempi. OTTAEN HUOMIOON ASIAANKUULUVAN LAINSÄÄDÄNNÖN SALLIMAT RAJAT HP TAI SEN TOIMITTAJAT EIVÄT VASTAA MISSÄÄN TILANTEESSA MINKÄÄNLAISISTA ERITYISISTÄ, SATUNNAISISTA TAI VÄLILLISISTÄ VAHINGOISTA (MUKAAN LUKIEN MENETYT VOITOT, TIETOJEN HÄVIÄMINEN, LIIKETOIMINNAN KESKEYTYMINEN, HENKILÖVAHINGOT TAI HENKILÖKOHTAISTEN TIETOJEN PALJASTUMINEN), JOTKA AIHEUTUVAT OHJELMISTON KÄYTÖSTÄ TAI KÄYTÖN ESTYMISESTÄ, VAIKKA HP TAI JOKIN TOIMITTAJISTA ON SAANUT TIEDON TÄLLAISISTA VAHINGOISTA JA VAIKKA EDELLÄ MAINITTU KORVAUS EI VASTAA OLENNAISTA TARKOITUSTAAN. Joissakin valtioissa tai joillakin lainkäyttöalueilla ei sallita satunnaisten tai välillisten vahinkojen poissulkemista. Näin ollen saattaa olla, että edellä mainittu rajoitus ei koske sinua.

    9. YHDYSVALTOJEN VALTION VIRASTOT JA LAITOKSET. Jos käyttäjä on Yhdysvaltojen valtion virasto tai laitos, kaupalliset tietokoneohjelmistot, tietokoneohjelmistojen dokumentaatio sekä kaupallisten nimikkeiden tekniset tiedot lisensoidaan FAR 12.211- ja FAR 12.212 -säädösten mukaisesti HP:n asiaankuuluvan kaupallisen käyttöoikeussopimuksen perusteella.

    10. VIENTILAINSÄÄDÄNNÖN NOUDATTAMINEN. Käyttäjä sitoutuu noudattamaan kaikkia lakeja, säädöksiä ja asetuksia, (i) jotka koskevat Ohjelmiston vientiä tai tuontia tai (ii) joilla rajoitetaan Ohjelmiston käyttöä. Tämä koskee kaikkia rajoituksia, jotka koskevat ydinaseiden, kemiallisten aseiden tai biologisten aseiden levittämistä.

    11. OIKEUKSIEN PIDÄTTÄMINEN. HP ja sen toimittajat pidättävät kaikki oikeudet, joita käyttäjälle ei ole nimenomaisesti myönnetty tässä Käyttöoikeussopimuksessa.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    Tark. 11/06


Palvelu ja tuki

Customer Self Repair -takuupalvelu

    HP:n tuotteissa on käytetty monia asiakkaan asennettavia Customer Self Repair (CSR) -osia, joiden avulla voidaan lyhentää korjausaikaa ja yksinkertaistaa viallisten osien vaihtoa. Jos vianmäärityksen aikana käy ilmi, että korjaamisessa voidaan käyttää osaa, jonka asiakas voi vaihtaa, HP lähettää kyseisen osan asiakkaalle. CSR-osat on jaettu kahteen luokkaan: 1) Osat, jotka asiakkaan on vaihdettava itse. Jos asiakas pyytää HP:tä vaihtamaan tällaiset osat, asiakasta laskutetaan tämän palvelun aiheuttamista matka- ja työkustannuksista. 2) Osat, joita asiakkaan ei välttämättä tarvitse vaihtaa itse. Myös nämä osat on suunniteltu asiakkaan itse vaihdettaviksi. Jos asiakas kuitenkin pyytää HP:tä vaihtamaan nämä osat, vaihto voidaan tehdä ilman lisäkustannuksia tuotteelle määritetyn takuuhuoltotyypin ehtojen mukaan.

    Osien saatavuuden ja asiakkaan maantieteellisen sijainnin mukaan CSR-osat pyritään toimittamaan seuraavana arkipäivänä. Kun etäisyys ei ole liian pitkä, osat voidaan toimittaa samana päivänä tai neljän tunnin sisällä lisämaksua vastaan. Jos tarvitset lisäohjeita, voit soittaa HP:n tekniseen tukeen. HP toimittaa korvaavan CSR-osan mukana ilmoituksen siitä, onko viallinen osa palautettava HP:lle. Jos viallinen osa on palautettava HP:lle, asiakkaan on lähetettävä viallinen osa HP:lle ilmoitetussa ajassa, tavallisesti viiden (5) arkipäivän kuluessa. Viallisen osan mukana on palautettava toimituksen mukana seuranneet, osaa koskevat asiakirjat. Jos et palauta viallista osaa, HP saattaa laskuttaa vaihto-osasta. HP maksaa vaihdettavan osan kaikki lähetys- ja palautuskustannukset ja valitsee käytettävän kuljetustavan.


Palvelu ja tuki

Asiakastuki

    Puhelintuki maassasi/alueellasi
    Valmistaudu antamaan tuotteen nimi, sarjanumero, ostopäivä ja ongelman kuvaus.
    Maa-/aluekohtaiset puhelinnumerot ovat laitteen mukana toimitetussa tiedotteessa ja nähtävissä myös osoitteessa www.hp.com/support/.
    Internet-tuki vuorokauden ympäri
    www.hp.com/support/ljp1560series tai www.hp.com/support/ljp1600series
    Macintosh-tietokoneiden kanssa käytettävien tuotteiden tuki
    www.hp.com/go/macosx
    Lataa ohjelmistoja, ohjaimia ja sähköisiä tietoja
    www.hp.com/go/ljp1560series tai www.hp.com/go/ljp1600series
    Tilaa lisää HP:n palvelu- tai huoltosopimuksia
    www.hp.com/go/carepack


Palvelu ja tuki

Laitteen pakkaaminen uudelleen

    Jos HP:n asiakaspalvelu pyytää toimittamaan laitteen HP:lle korjattavaksi, pakkaa laite lähetystä varten alla olevien ohjeiden mukaan.

    VAROITUS:

    Puutteellisesta pakkauksesta johtuvat kuljetusvauriot ovat asiakkaan vastuulla.

    1.
    Poista värikasetti ja pane se talteen.
    VAROITUS:

    Tulostuskasetti on ehdottomasti poistettava ennen laitteen kuljetusta. Laitteeseen kuljetuksen ajaksi jäänyt tulostuskasetti voi vuotaa ja tahria laitteen moottorin sekä muut osat väriaineella.

    Älä koske tulostuskasetin telaan, jotta se ei vahingoitu. Säilytä tulostuskasetti alkuperäisessä pakkauksessaan tai muulla tavoin valolta suojattuna, jotta se ei vahingoitu.

    2.
    Irrota virtajohto, liitäntäkaapeli ja lisävarusteet, kuten EIO-kortti.
    3.
    Liitä mukaan tarvittaessa tulostenäytteitä ja 50–100 arkkia paperia tai muuta tulostusmateriaalia, jonka tulostamisessa on vaikeuksia.
    4.
    Ota Yhdysvalloissa yhteys HP:n asiakaspalveluun ja pyydä uutta pakkausmateriaalia. Käytä muissa maissa/muilla alueilla alkuperäistä pakkausmateriaalia, jos se on mahdollista. Hewlett‑Packard suosittelee, että laitteeseen otetaan vakuutus kuljetuksen ajaksi.


Tekniset tiedot

Tekniset tiedot
  • Laitteen mitat
  • Virrankulutus, sähkötekniset tiedot ja äänipäästöt
  • Käyttöympäristön vaatimukset


Tekniset tiedot

Laitteen mitat

    Fyysiset tiedot1
    Tekniset tiedot
    HP LaserJet Professional P1560 -sarjan tulostin
    HP LaserJet Professional P1600 -sarjan tulostin
    Tuotteen paino
    5,9 kg
    6,5 kg
    Tuotteen korkeus
    245 mm
    245 mm
    Tuotteen vähimmäissyvyys
    239 mm
    280 mm
    Tuotteen enimmäissyvyys
    369 mm
    410 mm
    Tuotteen leveys
    382 mm
    382 mm

    1 Arvot perustuvat alustaviin tietoihin. Katso www.hp.com/support/ljp1560series tai www.hp.com/support/ljp1600series.


Tekniset tiedot

Virrankulutus, sähkötekniset tiedot ja äänipäästöt

    Viimeisimmät tiedot ovat osoitteessa www.hp.com/go/ljp1560_regulatory tai www.hp.com/go/ljp1600_regulatory.


Tekniset tiedot

Käyttöympäristön vaatimukset

    Käyttöympäristön vaatimukset
    Käyttö1
    Säilytys1
    Lämpötila
    15 - 32,5 °C
    -20 - 40 °C
    Suhteellinen kosteus
    10–80 %
    10 - 90 %

    1 Arvot perustuvat alustaviin tietoihin. Katso www.hp.com/support/ljp1560series tai www.hp.com/support/ljp1600series.


Säädöksiä koskevat tiedot

Säädöksiä koskevat tiedot
  • FCC:n säännökset
  • Ympäristöystävällinen tuote -ohjelma
  • Vaatimustenmukaisuusvakuutus
  • Turvallisuusilmoitukset


Säädöksiä koskevat tiedot

FCC:n säännökset

    Tämä laite on testattu ja sen on todettu noudattavan FCC:n sääntöjen 15. osan mukaisia B-luokan digitaalilaitteen raja-arvoja. Nämä rajat on suunniteltu antamaan kohtuullinen suoja haitallista häiriötä vastaan asennettaessa laite asuinympäristöön. Tämä laite tuottaa, käyttää ja voi säteillä radiotaajuista energiaa. Jos laitetta ei asenneta ja käytetä ohjeiden mukaisesti, se voi häiritä radioliikennettä. Mikään ei kuitenkaan takaa, ettei tietyissä asennuksissa voisi aiheutua häiriöitä. Jos tämä laite aiheuttaa häiriöitä radio- tai televisiolähetysten vastaanottoon, mikä voidaan todeta kytkemällä ja katkaisemalla laitteen virta, käyttäjän kannattaa yrittää häiriöiden korjaamista seuraavassa esitetyillä tavoilla:

    ●
    Muuta vastaanottoantennin suuntaa tai paikkaa.
    ●
    Suurenna laitteen ja vastaanottimen välistä etäisyyttä.
    ●
    Kytke laite eri virtapiiriin kuin vastaanotin.
    ●
    Kysy neuvoja myyjältä tai kokeneelta radio- tai televisioteknikolta.
    HUOMAUTUS:

    Ilman HP:n lupaa laitteeseen tehtyjen muutosten perusteella voidaan käyttäjältä evätä oikeus laitteen käyttöön.

    FCC:n sääntöjen 15. osan mukaisten B-luokan digitaalilaitteen raja-arvojen noudattaminen edellyttää suojatun liitäntäkaapelin käyttöä.


Säädöksiä koskevat tiedot

Ympäristöystävällinen tuote -ohjelma

Tämä osa sisältää tiedot seuraavista aiheista:

  • Ympäristönsuojelu
  • Otsonintuotanto
  • Tehonkulutus
  • Väriaineen kulutus
  • Paperinkulutus
  • Muovit
  • HP LaserJet -tulostustarvikkeet
  • Palautus- ja kierrätysohjeet
  • Tulostusmateriaali
  • Rajoitukset
  • Käytöstä poistettujen laitteiden hävittäminen kotitalouksissa Euroopan unionin alueella
  • Kemikaalit
  • Material Safety Data Sheet (MSDS) (Käyttöturvallisuustiedote)
  • Lisätietoja


Säädöksiä koskevat tiedot

Ympäristönsuojelu

    Hewlett-Packard Company on sitoutunut tuottamaan laatutuotteita ympäristöä suojaavien periaatteiden mukaan. Tämä tuote on suunniteltu minimoimaan ympäristölle haitalliset vaikutukset.


Säädöksiä koskevat tiedot

Otsonintuotanto

    Tämä tuote ei tuota mitattavissa määrin otsonikaasua (O3).


Säädöksiä koskevat tiedot

Tehonkulutus

    Energiankulutus laskee merkittävästi Valmis- ja Autom. pois -tilassa, mikä säästää luonnonvaroja ja rahaa vaikuttamatta tämän tuotteen erinomaiseen suorituskykyyn. ENERGY STAR® -logolla merkityt Hewlett-Packardin tulostus- ja kuvankäsittelylaittet ovat Yhdysvaltain ympäristönsuojeluviraston antamien kuvankäsittelylaitteita koskevien ENERGY STAR -määritysten mukaisia. ENERGY STAR -määritysten mukaisissa kuvankäsittelytuotteissa on seuraava merkki:

    ENERGY STAR -tavaramerkki

    Lisätietoja ENERGY STAR -määritysten mukaisista malleista on seuraavassa sivustossa:

    www.hp.com/go/energystar


Säädöksiä koskevat tiedot

Väriaineen kulutus

    EconoMode-tila säästää väriainetta, mikä voi pidentää värikasetin käyttöikää.


Säädöksiä koskevat tiedot

Paperinkulutus

    Tämän tuotteen manuaalinen/automaattinen kaksipuolinen tulostus ja n/sivu-tulostus (useita sivuja yhdelle arkille) voivat vähentää tarvittavan paperin määrää ja säästää näin luonnonvaroja.


Säädöksiä koskevat tiedot

Muovit

    Yli 25 gramman painoisissa muoviosissa on kansainvälisten standardien mukaiset tunnistemerkit, joiden avulla muoviosat voidaan tunnistaa ja irrottaa kierrätystä varten, kun tulostin poistetaan käytöstä.


Säädöksiä koskevat tiedot

HP LaserJet -tulostustarvikkeet

    HP LaserJet ‑tulostuskasettien kierrättäminen on helppoa ilmaisen HP Planet Partners ‑kierrätysohjelman kautta. Monikieliset ohjelmatiedot ja palautusohjeet ovat jokaisessa uudessa HP LaserJet värikasetti- ja tarvikepakkauksessa. Voit suojella ympäristöä lisää palauttamalla useita kasetteja kerralla yhden sijasta.

    HP on sitoutunut tuottamaan edistyksellisiä laatutuotteita ja -palveluja, jotka säästävät ympäristöä suunnittelusta ja valmistuksesta jakeluun, käyttöön ja kierrätykseen. Takaamme, että HP Planet Partners -ohjelman avulla palautetut HP LaserJet -kasetit kierrätetään asianmukaisesti: niistä kerätty muovi ja metalli käytetään uusiin tuotteisiin, mikä säästää kaatopaikat miljoonien tonnien jätekuormalta. Koska kasetti kierrätetään uusien materiaalien valmistukseen, se ei palaudu sinulle. Kiitos, että toimit ympäristön kannalta vastuullisesti!

    HUOMAUTUS:

    Käytä palautustarraa vain alkuperäisten HP LaserJet -tulostuskasettien palautukseen. Älä käytä tarraa takuupalautuksiin äläkä HP:n mustekasettien, muiden kuin HP:n kasettien tai uudelleen täytettyjen tai valmistettujen kasettien palautuksiin. HP:n mustekasettien kierrätystä koskevia tietoja on osoitteessa http://www.hp.com/recycle.


Säädöksiä koskevat tiedot

Palautus- ja kierrätysohjeet

Tämä osa sisältää tiedot seuraavista aiheista:

  • Yhdysvallat ja Puerto Rico
  • Palautukset muualla kuin Yhdysvalloissa


Säädöksiä koskevat tiedot

Yhdysvallat ja Puerto Rico

Uuden HP LaserJet -tulostuskasetin pakkauslaatikon sisältämää tarraa käytetään yhden tai usean tyhjän HP LaserJet -tulostuskasetin palautukseen kierrätystä varten. Toimi seuraavien ohjeiden mukaisesti.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Usean kasetin palauttaminen
  • Yhden kasetin palautus
  • Lähettäminen


Säädöksiä koskevat tiedot

Usean kasetin palauttaminen

    1.
    Pakkaa jokainen HP LaserJet -tulostuskasetti omaan pussiinsa ja alkuperäiseen pakkauslaatikkoonsa.
    2.
    Kiinnitä laatikot yhteen vanteilla tai pakkausteipillä. Paketti saa painaa enintään 31 kg.
    3.
    Käytä yhtä valmiiksi maksettua palautustarraa.

    TAI

    1.
    Käytä omaa tarkoitukseen sopivaa laatikkoa tai pyydä ilmainen keräyslaatikko osoitteesta www.hp.com/recycle tai soittamalla numeroon 1-800-340-2445 (laatikkoon mahtuu 31 kg HP LaserJet -kasetteja).
    2.
    Käytä yhtä valmiiksi maksettua palautustarraa.


Säädöksiä koskevat tiedot

Yhden kasetin palautus

    1.
    Pakkaa HP LaserJet -tulostuskasetti omaan pussiinsa ja alkuperäiseen pakkauslaatikkoonsa.
    2.
    Kiinnitä palautustarra pakkauslaatikon etupuolelle.


Säädöksiä koskevat tiedot

Lähettäminen

Voit tehdä kaikki HP LaserJet -tulostuskasettien kierrätyspalautukset kerralla antamalla paketin UPS-lähetille seuraavan kerran, kun lähetät tai vastaanotat lähetyksen, tai viemällä sen UPS:n palvelupisteeseen. Löydät paikallisen UPS-palvelupisteen soittamalla numeroon 1-800-PICKUPS tai käymällä osoitteessa www.ups.com. Jos palautat kasetteja USPS-tarralla (U.S. Postal Service) Yhdysvalloissa, anna paketti postinkantajalle tai vie paketti postitoimistoon. Saat lisätietoja tai voit tilata lisää palautustarroja tai -laatikoita osoitteesta www.hp.com/recycle tai soittamalla numeroon 1-800-340-2445. UPS-noudoista peritään normaali maksu. Tiedot voivat muuttua ilman ennakkoilmoitusta.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Alaska ja Havaiji


Säädöksiä koskevat tiedot

Alaska ja Havaiji

    Älä käytä UPS-merkintää. Kysy lisätietoja ja ohjeita numerosta 1-800-340-2445. Yhdysvaltain postilla ja HP:lla on erityissopimus, jonka puitteissa posti kuljettaa Alaskan ja Havaijin palautuskasetit maksutta.


Säädöksiä koskevat tiedot

Palautukset muualla kuin Yhdysvalloissa

    Jos haluat osallistua HP:n Planet Partners -palautus- ja kierrätysohjelmaan, sinun tarvitsee vain noudattaa kierrätysoppaan ohjeita (löydät oppaan ostamasi tarvikkeen pakkauksesta) tai käydä osoitteessa www.hp.com/recycle. Valitsemalla oman maasi/alueesi saat lisätietoja HP LaserJet -tulostustarvikkeista.


Säädöksiä koskevat tiedot

Tulostusmateriaali

    Tässä tuotteessa voidaan käyttää uusiopaperia, jos paperi täyttää vaatimukset, jotka on annettu HP LaserJet Printer Family Print Media Guidessa (HP LaserJet ‑tulostinperheen tulostusmateriaalioppaassa). Tässä tulostimessa voi käyttää EN12281:2002:n mukaista uusiopaperia.


Säädöksiä koskevat tiedot

Rajoitukset

    Tähän HP-tuotteeseen ei ole lisätty elohopeaa.

    Tässä HP-tuotteessa ei ole akkua.


Säädöksiä koskevat tiedot

Käytöstä poistettujen laitteiden hävittäminen kotitalouksissa Euroopan unionin alueella

    EU:n jätesymboli

    Tämä tuotteessa tai tuotteen pakkauksessa oleva merkki osoittaa, että tuotetta ei saa hävittää tavallisen kotitalousjätteen mukana. Käytöstä poistetut sähkö- ja elektroniikkalaitteet on toimitettava kunnan osoittamaan keräyspisteeseen. Käytöstä poistettujen laitteiden lajittelu ja kierrätys säästää luontoa ja edistää sekä ihmisten että ympäristön hyvinvointia. Kysy lisätietoja käytöstä poistettujen laitteiden vastaanottopisteistä kunnan jätehuollosta tai laitteen ostopaikasta.


Säädöksiä koskevat tiedot

Kemikaalit

    HP on sitoutunut antamaan asiakkaille tietoja tuotteidemme sisältämistä kemikaaleista tarvittaessa lakivaatimusten (kuten REACH (Euroopan parlamentin ja Eurooppa-neuvoston säädös EC No 1907/2006 noudattamiseksi). Tämän tuotteen kemikaaliraportti on osoitteessa www.hp.com/go/reach.


Säädöksiä koskevat tiedot

Material Safety Data Sheet (MSDS) (Käyttöturvallisuustiedote)

    Kemiallisia aineita sisältävien tarvikkeiden (esimerkiksi väriaineiden) käyttöturvallisuustiedot (Material Safety Data Sheets, MSDS) ovat saatavissa HP:n Web-sivustosta osoitteesta www.hp.com/go/msds tai www.hp.com/hpinfo/community/environment/productinfo/safety.


Säädöksiä koskevat tiedot

Lisätietoja

    Lisätietoja näistä ympäristöä koskevista aiheista:

    ●
    Tämän ja muiden HP:n tuotteiden ympäristöystävällisyystiedote
    ●
    HP:n ympäristösitoumus
    ●
    selvitys HP:n ympäristönhoitojärjestelmästä
    ●
    HP:n käyttöiän ylittäneiden tuotteiden palautus- ja kierrätysohjelma
    ●
    Material Safety Data Sheets (Käyttöturvallisuustiedotteet)

    Käy sivustossa www.hp.com/go/environment tai www.hp.com/hpinfo/globalcitizenship/environment.


Säädöksiä koskevat tiedot

Vaatimustenmukaisuusvakuutus

Tämä osa sisältää tiedot seuraavista aiheista:

    ISO/IEC 17050-1:n ja EN 17050-1:n mukaisesti; asiak. nro: BOISB-0902-00-rel. 1.0
    Valmistajan nimi:
    Hewlett-Packard Company
    Valmistajan osoite:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, USA
    ilmoittaa, että tuote
    Tuotteen nimi:
    HP LaserJet Professional P1566/P1606 -sarjan tulostimet
    Virallinen malli:2)
    BOISB-0902-00
    Lisävarusteet:
    Kaikki
    Väriainekasetit:
    CE278A
    täyttävät seuraavat tuotevaatimukset:
    TURVALLISUUS:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (luokan 1 laser/LED-tuote)
    GB4943-2001
    SÄHKÖMAGNEETTINEN SÄTEILY:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 - luokka B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC Title 47 CFR, osa 15 luokka B / ICES-003, julkaisu 4
    GB9254 - 1998, GB17625.1 - 2003
    Täydentäviä tietoja:
    Tämä tuote täyttää EMC-direktiivin 2004/108/ETY ja pienjännitedirektiivin 2006/95/ETY vaatimukset, mistä sille on myönnetty CE-merkintä [image].
    Tämä laite täyttää Yhdysvaltain FCC:n sääntöjen osan 15 vaatimukset. Laitteen käyttämiselle on kaksi ehtoa: (1) laite ei saa aiheuttaa haitallisia häiriöitä ja (2) laitteen on siedettävä vastaanottamansa häiriöt, mukaan lukien ne, jotka saattavat saada sen toimimaan tavanomaisesta poikkeavasti.
    1) Hewlett-Packard Personal Computer Systems on testannut tuotteen tyypillisessä kokoonpanossa.
    2) Näille tuotteille on annettu virallinen numero. Tätä numeroa ei pidä sekoittaa tuotenimiin tai -numeroihin.
    Boise, Idaho 83713, USA
    Maaliskuu 2010
    Vain viranomaisia varten:
    Yhteyshenkilö Euroopassa
    Paikallinen Hewlett-Packardin myynti- ja huoltoedustaja tai Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen, Germany, (faksi: +49-7031-14-3143), http://www.hp.com/go/certificates
    Yhteyshenkilö Yhdysvalloissa
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, USA, (puhelin: 208-396-6000)


Säädöksiä koskevat tiedot

Turvallisuusilmoitukset

Tämä osa sisältää tiedot seuraavista aiheista:

  • Laserturvallisuus
  • Kanadan DOC‑säädökset
  • VCCI-ilmoitus (Japani)
  • Virtajohtoon liittyvät ohjeet
  • Virtajohtoa koskeva ilmoitus (Japani)
  • EMC-lausunto (Korea)
  • Laser‑ilmoitus Suomea varten
  • GS-merkintä (Saksa)
  • Ainetaulukko (Kiina)
  • Vaarallisten aineiden rajoituksia koskeva ilmoitus (Turkki)


Säädöksiä koskevat tiedot

Laserturvallisuus

    Yhdysvaltalaisen Food and Drug Administrationin CDRH-keskus (Center for Devices and Radiological Health) on pannut täytäntöön säännöksiä 1. elokuuta 1976 jälkeen valmistetuille lasertuotteille. Niiden noudattaminen on pakollista Yhdysvalloissa markkinoitavissa tuotteissa. Laite on todettu luokan 1 lasertuotteeksi Yhdysvaltain vuoden 1968 säteilyturvalain mukaan. Koska säteily laitteen sisällä on täysin rajattu suojakoteloiden ja ulkokuorien sisälle, lasersäde ei voi päästä ulos missään normaalin käytön vaiheessa.

    VAARA

    Muiden kuin tässä käyttöoppaassa kuvattujen ohjainten, säätöjen tai toimenpiteiden käyttäminen voi johtaa altistumiseen vaaralliselle säteilylle.


Säädöksiä koskevat tiedot

Kanadan DOC‑säädökset

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Säädöksiä koskevat tiedot

VCCI-ilmoitus (Japani)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Säädöksiä koskevat tiedot

Virtajohtoon liittyvät ohjeet

    Tarkista, että virtalähteen jännite vastaa laitteelle sopivaa jännitettä. Laitteelle sopiva jännite on merkitty laitteen tarraan. Laitteen käyttämä jännite on joko 110-127 VAC tai 220–240 VAC ja 50/60 Hz.

    Kytke virtajohto laitteeseen ja maadoitettuun pistorasiaan.

    VAROITUS:

    Älä käytä muuta kuin laitteen mukana toimitettua virtajohtoa. Muutoin laite voi vahingoittua.


Säädöksiä koskevat tiedot

Virtajohtoa koskeva ilmoitus (Japani)

    Japanilaista virtajohtoa koskeva ilmoitus


Säädöksiä koskevat tiedot

EMC-lausunto (Korea)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Säädöksiä koskevat tiedot

Laser‑ilmoitus Suomea varten

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1566, P1606dn, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1566, P1606dn - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Säädöksiä koskevat tiedot

GS-merkintä (Saksa)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Säädöksiä koskevat tiedot

Ainetaulukko (Kiina)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Säädöksiä koskevat tiedot

Vaarallisten aineiden rajoituksia koskeva ilmoitus (Turkki)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Ohjeen katseluohjelman pikanäppäinten käyttö

Ohjeen katseluohjelman pikanäppäinten käyttö

Tämän käyttöoppaan käyttöä käsitellään seuraavissa aiheissa.

  • F6-näppäimellä voit vuorotella selaus- ja aiheruutujen välillä
  • Ohjeen katseluohjelman pikanäppäimet
  • Sisältö-välilehden pikanäppäimet
  • Hakemisto-välilehden pikanäppäimet
  • Etsi-välilehden pikanäppäimet
  • Suosikit-välilehden pikanäppäimet

Huomautuksia

  • Käytettävissä on myös näppäimistön avulla valittavia pikavalikon komentoja.
  • Pikanäppäimet toimivat myös toissijaisissa ja ponnahdusikkunoissa.
  • Pikanäppäimen käyttäminen selausikkunassa saa aikaan sen, että menetät hakukohdan aiheikkunassa. Palaa aiheikkunaan painamalla F6.
  • Etsi-välilehden ruudussa Vastaavia sanoja on valintamerkki, jos käytit sitä edellisessä haussa.

http://www.hp.com


HTML Help Viewer -ohjelman käyttäminen

HTML Help Viewer -ohjelman käyttäminen

Seuraavissa kohdissa on tietoja oppaan selaamisesta ja käyttämisestä. Lisätietoja on seuraavissa kohdissa:

  • Oppaan tehokas käyttäminen
  • Ohjeen aiheen löytäminen
  • Ohjeen aiheiden suosikkiluettelon luominen
  • Ohjeen aiheen kopioiminen
  • Nykyisen ohjeen aiheen tulostaminen
  • Aiheen löytäminen työkalurivin painikkeita käyttämällä
  • Valikkokomentojen pikavalintojen käyttäminen

http://www.hp.com


F6-näppäimellä voit vuorotella selaus- ja aiheruutujen välillä

Voit nopeasti vuorotella selaus- ja ohjeruudun välillä painamalla näppäimistöltä F6.

http://www.hp.com


Ohjeen katseluohjelman pikanäppäimet

Ohjeen katseluohjelman sulkeminen. | ALT+F4
Siirtyminen ohjeen katseluohjelmasta muihin avoimiin ikkunoihin. | ALT+SARKAIN
Asetukset-valikon näyttäminen. | ALT+V
Microsoft Internet Explorerin asetusten muuttaminen. Internet-asetukset -valintaikkuna sisältää käyttöön liittyvät asetukset. Jos haluat muuttaa asetuksia, valitse Yleiset-välilehti ja napsauta sitten Helppokäyttötoiminnot. | ALT+V ja paina sitten I
Selausruudun näyttäminen ja piilottaminen. | ALT+V ja paina sitten I
Ohjeaiheen tulostaminen. | ALT+V ja paina sitten T Voit myös napsauttaa aihetta hiiren kakkospainikkeella ja valita Tulosta.
Palaaminen edelliseen aiheeseen. | ALT+nuoli vasemmalle tai ALT+V ja paina sitten T
Siirtyminen seuraavaan aiheeseen (edellyttäen, että olet aiemmin sitä katsellut). | ALT+nuoli oikealle tai ALT+V ja paina sitten E
Korostuksen käyttäminen etsinnässä. | ALT+V ja paina sitten K
Aiheruudussa olevan aiheen päivittäminen (tarpeen verkkosivuston käytön aikana). | F5 tai ALT+V ja paina sitten P
Palaaminen kotisivulle (ohjeen kirjoittajat voivat määrittää ohjetoiminnon kotisivun). | ALT+V ja paina sitten O
Sivun avauksen estäminen katseluohjelmassa (tämä on tarpeen silloin, kun yhteys verkkosivustoon on avoin ja haluat estää sivun lataamisen). | ALT+V ja paina sitten S
Siirtyminen aiheeseen tai sivulle, joka on ennalta määritetty. Ohjetiedostoa (.chm) muodostava ohjeen kirjoittaja voi lisätä Asetus-valikkoon kaksi linkkiä tärkeisiin aiheisiin tai verkkosivustoihin. Siirry aiheeseen -komennolla siirrytään suoraan noihin aiheisiin tai kyseisille verkkosivuille. | ALT+V ja paina sitten 1 tai 2
Vuorotteleminen selaus- ja aiheikkunan välillä. | F6
Ohjeaiheen selaaminen. | YLÄNUOLI ja ALANUOLI tai PAGE UP ja PAGE DOWN
Aiheen kaikkien linkkien tai selausruudun kaikkien välilehtien tarkasteleminen. | SARKAIN

http://www.hp.com


Sisältö-välilehden pikanäppäimet

Sisältö-välilehden näyttäminen. | ALT+I
Kirjan tai kansion avaaminen ja sulkeminen. | Plusmerkki (+) ja miinusmerkki (-) tai VASEN NUOLI ja OIKEA NUOLI
Ohjeaiheen valitseminen. | YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ENTER

http://www.hp.com


Hakemisto-välilehden pikanäppäimet

Hakemisto-välilehden näyttäminen. | ALT+H
Etsittävän avainsanan kirjoittaminen. | Paina ALT+W ja kirjoita sana.
Avainsanan valitseminen luettelosta. | YLÄNUOLI ja ALANUOLI
Valitun lisäohjeaiheen näyttäminen. | ALT+Y

http://www.hp.com


Etsi-välilehden pikanäppäimet

Etsi-välilehden näyttäminen. | ALT+E
Etsittävän avainsanan kirjoittaminen. | Paina ALT+W ja kirjoita sana.
Etsinnän aloittaminen. | ALT+A
Ohjeaiheen valitseminen tulosluettelosta. | ALT+T ja sitten YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ALT+Y
Seuraavat vaihtoehdot ovat käytettävissä, kun täysi tekstihaku on otettu käyttöön.
Avainsanan etsiminen aiemman haun tulosluettelosta. | ALT+U
Avainsanan kaltaisten sanojen etsiminen. Esimerkiksi sanojen "running" ja "runs" etsiminen silloin, kun avainsana on "run." | ALT+M
Etsiminen vain ohjeaiheiden otsikoista. | ALT+R

http://www.hp.com


Suosikit-välilehden pikanäppäimet

Suosikit-välilehden näyttäminen. | ALT+S
Näkyvissä olevan ohjeaiheen lisääminen Suosikit-luetteloon. | ALT+L
Ohjeaiheen valitseminen Suosikit-luettelosta. | ALT+P ja sitten YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ALT+Y
Valitun ohjeaiheen poistaminen luettelosta. | ALT+P

http://www.hp.com


Oppaan tehokas käyttäminen

Tässä on vihjeitä, kuinka HTML Help Viewer -ohjelmalla etsitään tietoja:

  • Napsauta värillisiä, alleviivattuja sanoja, kun haluat yhteyden toiseen kohtaan, WWW-sivuun, muiden aiheiden luetteloon tai ohjelmaan.
  • Kun haluat katsella kohtia, joissa on aiheeseen liittyviä tietoja, napsauta kohtaa Liittyviä aiheita, joka näkyy kohdan lopussa. Napsauta sitten haluamasi aiheen otsikkoa.
  • Kun haluat nähdä, onko aiheessa oleva sana tai lause hakemistossa, valitse sana ja napsauta F1-näppäintä.
  • Jos tarkastelet WWW-sivun sisältöä aiheikkunassa, voit napsauttaa työkalurivin Pysäytä- tai Päivitä-painiketta, kun haluat keskeyttää lataamisen tai päivittää WWW-sivun.
  • Jos käytät tiettyä ohjeen kohtaa usein, voit lisätä sen suosikkiluetteloon.
  • Napsauta hiiren oikealla painikkeella Sisällys-välilehteä tai aiheikkunaa, niin saat näkyviin valikkokomentojen pikavalinnat.

http://www.hp.com


Ohjeen aiheen löytäminen

Napsauta navigointi-ikkunassa jotakin seuraavista välilehdistä:

  • Kun haluat selata sisällysluetteloa, napsauta Sisältö-välilehteä. Sisällysluettelo on tärkeiden aiheiden luettelo, jota voi laajentaa.
  • Kun haluat nähdä luettelon hakemiston kohteista, napsauta Hakemisto-välilehteä. Kirjoita sitten sana tai selaa luetteloa. Aihetta käsitellään usein useassa hakemiston kohteessa.
  • Kun haluat löytää kaikki ohjetiedoston kohdat, joissa sana tai lause esiintyy, napsauta Etsi-välilehteä ja kirjoita sitten sana.
Huomautus Napsauta sisällyksen kohdetta, hakemistokohdetta tai haun tulosten kohdetta. Näkyviin tulee kyseinen kohta.

http://www.hp.com


Ohjeen aiheiden suosikkiluettelon luominen

  1. Etsi ohjeen aihe, jonka haluat lisätä suosikkeihin.
  2. Napsauta ensin Suosikit-välilehteä ja valitse sitten Lisää.
Huomautuksia
  • Kun haluat palata suosikkiaiheeseen, napsauta Suosikit-välilehteä, valitse aihe ja napsauta sitten Näytä-painiketta.
  • Jos haluat nimetä aiheen uudelleen, valitse aihe ja kirjoita sitten uusi nimi Nykyinen aihe -ruutuun.
  • Kun haluat poistaa suosikkiaiheen, valitse aihe ja napsauta sitten Poista-painiketta.

http://www.hp.com


Ohjeen aiheen kopioiminen

  1. Napsauta hiiren oikealla painikkeella sitä aiheikkunan aihetta, jonka haluat kopioida. Napsauta sitten Valitse kaikki -painiketta.
  2. Napsauta hiiren oikeaa painiketta uudelleen ja valitse sitten Kopioi. Aihe kopioidaan Leikepöydälle.
  3. Avaa asiakirja, johon haluat kopioida aiheen.
  4. Siirrä kohdistin kohtaan, johon haluat tiedot.
  5. Valitse Muokkaa-valikosta Liitä.
Huomautus Jos haluat kopioida vain osan aiheesta, valitse kopioitava teksti ja napsauta hiiren oikeaa painiketta. Napsauta sitten Kopioi-painiketta.

http://www.hp.com


Nykyisen ohjeen aiheen tulostaminen

Napsauta aihetta hiiren oikealla painikkeella ja valitse sitten Tulosta.

Huomautus Jos tulostat Sisällys-välilehdeltä (napsauttamalla kohdetta ensin hiiren oikealla painikkeella ja valitsemalla sitten Tulosta), käytettävissä ovat nykyisen aiheen tulostaminen ja nykyisen aiheen ja kaikkien sen osa-alueiden tulostaminen.

http://www.hp.com


Aiheen löytäminen työkalurivin painikkeita käyttämällä

Help Viewer -ohjelman työkalurivissä on viisi navigointipainiketta. Ohjeen aiheita voi etsiä napsauttamalla painikkeita.

  • Takaisin näyttää viimeksi katsellun aiheen.
  • Eteenpäin näyttää seuraavan aiheen aiemmin näytetyistä aiheista.
  • Seuraava näyttää seuraavan sisällysluettelossa olevan aiheen.
  • Edellinen näyttää edellisen sisällysluettelossa olevan aiheen.
  • Koti näyttää katseltavan ohjetiedoston kotisivun aiheen.
  • Päivitä päivittää aiheikkunassa näkyvän WWW-sivun sisällön.
  • Pysäytä pysäyttää tiedostotietojen lataamisen. Napsauta painiketta, kun haluat lopettaa WWW-sivun lataamisen.
Huomautus Help Viewer -ohjelman työkalurivissä ei ehkä ole kaikkia näitä navigointipainikkeita.

http://www.hp.com


Valikkokomentojen pikavalintojen käyttäminen

Pikavalikossa on useita komentoja, joilla tietoja tuodaan näyttöön ja mukautetaan.

Komento
Kuvaus
Napsauta sisällysluettelosta hiiren oikealla painikkeella ja valitse sitten Avaa kaikki.
Avaa kaikki sisällysluettelon kirjat tai kansiot. Komento toimii vain, jos Sisällys-välilehti on näkyvissä.
Napsauta sisällysluetteloa hiiren oikealla painikkeella ja valitse sitten Sulje kaikki.
Sulkee kaikki kirjat tai kansiot. Komento toimii vain, jos Sisällys-välilehti on näkyvissä.
Napsauta ensin hiiren oikeaa painiketta ja sitten kohtaa Tulosta.
Tulosta aihe

Huomautus Komentoja voi käyttää näppäimistöllä. Paina SHIFT+F10-näppäinyhdistelmää, jolloin näkyviin tulee pikavalikko. Napsauta haluttuja pikanäppäimiä. Voit myös ottaa käyttöön hiiren painikkeet. Tuo pikavalikko näkyviin hiiren painikkeiden yhdistelmällä ja napsauta sitten haluttuja pikanäppäimiä.

http://www.hp.com