HP LaserJet Professional-skrivare i P1100-serien

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional-skrivare i P1100-serien

 Svenska

Varumärkes- och copyrightinformation

    Copyright och licensavtal

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Det är förbjudet att reproducera, ändra eller översätta den här handboken utan föregående skriftligt medgivande, förutom i den utsträckning som upphovsrättslagen tillåter.

    Den här informationen kan ändras utan föregående meddelande.

    De enda garantierna för HP-produkterna och -tjänsterna fastställs i de uttryckliga garantier som medföljer produkterna och tjänsterna. Inget i detta dokument ska tolkas som att det utgör en ytterligare garanti. HP kan inte hållas ansvarigt för tekniska fel, korrekturfel eller utelämnanden i dokumentet.

    Artikelnummer: CE651-91024

    Edition 1, 3/2011

    Varumärken

    Adobe®, Acrobat® och PostScript® är varumärken som tillhör Adobe Systems Incorporated.

    Intel® Core™ är ett varumärke som tillhör Intel Corporation i USA och andra länder/regioner.

    ENERGY STAR och ENERGY STAR-märket är registrerade märken i USA.

    Microsoft®, Windows®, Windows® XP och Windows Vista® är amerikanska registrerade varumärken som tillhör Microsoft Corporation.


HP LaserJet Professional-skrivare i P1100-serien

Riktlinjer som används i den här användarhandboken

    TIPS:

    Tipsen ger användbara råd och genvägar.
    OBS!

    Meddelanden ger viktig information för att förklara något eller slutföra en uppgift.
    VIKTIGT:

    Viktigt-meddelanden beskriver åtgärder som du ska följa för att undvika dataförlust eller skada på produkten.
    VARNING:

    Varningar beskriver åtgärder som du ska följa för att undvika personskador, allvarlig dataförlust eller större skada på produkten.


Produktfakta

Produktfakta
  • Produktjämförelse
  • Miljöfunktioner
  • Produktfunktioner
  • Produktbilder


Produktfakta

Produktjämförelse

    HP LaserJet Professional-skrivare i P1100-serien
    HP LaserJet Professional-skrivare i P1100w-serien
    Produktbild
    Produktbild
    ●
    Hastighet: Upp till 18 A4-sidor per minut (ppm), 19 Letter-storlek (ppm)
    ●
    Fack: huvudinmatningsfack för 150 ark
    ●
    Anslutningar: Hi-Speed USB 2.0-port
    ●
    Dubbelsidig utskrift: Manuell dubbelsidig utskrift (via skrivardrivrutinen)
    ●
    Hastighet: 18 A4-sidor per minut (ppm), 19 Letter-storlek ppm.
    ●
    Fack: Huvudinmatningsfack för 150 ark och ett prioritetsfack för 10 ark.
    ●
    Anslutningar: Hi-Speed USB 2.0-port och trådlöst 802.11b/g-nätverk.
    ●
    Dubbelsidig utskrift: Manuell dubbelsidig utskrift (via skrivardrivrutinen).


Produktfakta

Miljöfunktioner

    Återvinning
    Minska avfall genom att använda returpapper.
    Återvinn tonerkassetter med hjälp av HP-returprocess.
    Energibesparingar
    Spara energi med produktens Autostopp-läge.
    Dubbelsidig
    Spara papper genom att använda inställningen för manuell dubbelsidig utskrift.
    HP Smart Web Printing
    Använd HP Smart Web Printing för att markera, spara och ordna text och bild från flera webbsidor, och därefter redigera och skriva ut exakt det du kan se på skärmen. På så vis kan du själv se till att det är just den information du vill ha som skrivs ut, samtidigt som du minimerar onödiga utskrifter.
    Du kan hämta HP Smart Web Printing här: www.hp.com/go/smartweb.


Produktfakta

Produktfunktioner

    Förmån
    Funktioner som stöds
    Utmärkt utskriftskvalitet
    ●
    Äkta HP-tonerkassett.
    ●
    Inställningen FastRes 600 ger en effektiv utskriftskvalitet på 600 punkter per tum (dots per inch – dpi). FastRes 1200-inställningen ger en effektiv utskriftskvalitet på 1 200 dpi.
    ●
    Justerbara inställningar för att optimera utskriftskvaliteten.
    Operativsystem som kan användas
    ●
    Windows Vista (32–bitars och 64–bitars)
    ●
    Windows XP (32-bitars och 64-bitars)
    ●
    Windows 7
    ●
    Windows Server 2003 (32–bitars och 64–bitars)
    ●
    Windows Server 2008 (32–bitars och 64–bitars)
    ●
    Mac OS X v10.4, v10.5, v10.6
    Enkel att använda
    ●
    Funktionen HP Smart Install installerar produktprogramvaran när du kopplar ihop produkten och en Windows-dator med en USB-kabel.
    ●
    Tonerkassetten är enkel att installera.
    ●
    Enkel åtkomst till tonerkassetten och till pappersbanan genom tonerkassettluckan.
    ●
    Pappersfacket kan justeras med en hand.
    Flexibel pappershantering
    ●
    Ett prioritetsfack för 10 ark (endast trådlösa modeller).
    ●
    Ett inmatningsfack för 150 ark (75 g/m2 papper).
    ●
    Ett utmatningsfack för 125 ark (75 g/m2 papper).
    ●
    Manuell dubbelsidig (tvåsidig) utskrift.
    Gränssnittsanslutningar
    ●
    Hi-Speed USB 2.0-port
    ●
    Trådlöst 802.11b/g-nätverk (endast trådlösa modeller)
    Energibesparingar
    ●
    Efter en av användaren bestämd tidsperiod börjar funktionen Auto av automatiskt att spara ström genom att förbruka avsevärt mindre ström när produkten inte skriver ut.
    Skriva ut ekonomiskt
    ●
    Funktionen för flersidig utskrift (skriva ut flera sidor på ett ark) och för manuell dubbelsidig utskrift minskar pappersåtgången.
    ●
    Funktionen EconoMode i skrivardrivrutinen sparar toner.
    Hantera förbrukningsmaterial
    ●
    Kontroll av äkta HP-tonerkassetter.
    ●
    Enkel beställning av förbrukningsmaterial.
    ●
    Statussidan för förbrukningsmaterialet visar den beräknade tonernivån i tonerkassetten. Ej tillgänglig för produkter som inte kommer från HP.
    Tillgänglighet
    ●
    Online-användarhandboken är kompatibel med skärmläsarprogram.
    ●
    Alla fack kan öppnas med en hand.
    Säkerhet
    ●
    Kensington-låsuttag finns på baksidan av produkten.


Produktfakta

Produktbilder

Det här avsnittet innehåller information om följande ämnen:

  • Produkten sedd från framsidan och från vänster
  • Baksidan
  • Placering av serie- och produktnummer
  • Kontrollpanelens layout


Produktfakta

Produkten sedd från framsidan och från vänster

    HP LaserJet Professional-skrivare i P1100-serien, framsidan

    HP LaserJet Professional-skrivare i P1100-serien

    1
    Utmatningsfack
    2
    Hopfällbar förlängningsdel till utmatningsfacket
    3
    Inmatningsfack
    4
    Extradel för små materialstorlekar
    5
    Strömknapp
    6
    Lyftspak till kassettluckan
    7
    Kontrollpanel

    HP LaserJet Professional-skrivare i P1100w-serien, framsidan

    HP LaserJet Professional-skrivare i P1100w-serien

    1
    Utmatningsfack
    2
    Hopfällbar förlängningsdel till utmatningsfacket
    3
    Prioritetsinmatningsfack
    4
    Huvudinmatningsfack
    5
    Strömknapp
    6
    Lyftspak till kassettluckan
    7
    Kontrollpanel


Produktfakta

Baksidan

    1
    USB-port
    2
    Nätkontakt
    3
    Kensingtonlås


Produktfakta

Placering av serie- och produktnummer

    Etiketten med produkt- och serienummer finns på baksidan av produkten.

    Placering etikett med produkt- och serienummer


Produktfakta

Kontrollpanelens layout
    OBS!

    I Avläsa mönstren för lamporna på kontrollpanelen finns mer information om vad lampmönstren betyder.

    Kontrollpanelens layout på HP LaserJet Professional-skrivare i P1100-serien

    HP LaserJet Professional-skrivare i P1100-serien

    1
    Åtgärdslampan [image] Visar att luckan till tonerkassetten är öppen eller att något annat fel har uppstått.
    2
    Lampan Redo [image]: När produkten är klar för utskrift lyser lampan Redo. När produkten bearbetar data blinkar lampan Redo.

    Kontrollpanelens layout på HP LaserJet Professional-skrivare i P1100w-serien

    HP LaserJet Professional-skrivare i P1100w-serien

    1
    Knapp för trådlöst [image]: Tryck på knappen för trådlöst för att hitta trådlösa nätverk. Den här knappen används även för att aktivera och inaktivera den trådlösa funktionen.
    2
    Lampa för trådlöst: Lampan för trådlöst blinkar när produkten söker efter ett nätverk. Lampan för trådlöst lyser när produkten är ansluten till ett trådlöst nätverk.
    3
    Åtgärdslampan [image] Visar att luckan till tonerkassetten är öppen eller att något annat fel har uppstått.
    4
    Lampan Redo [image]: När produkten är klar för utskrift lyser lampan Redo. När produkten bearbetar data blinkar lampan Redo.
    5
    Knappen Avbryt [image]: Du avbryter en utskrift genom att trycka på Avbryt. Håll ned knappen i 5 sekunder om du vill skriva ut en konfigurationssida.


Programvara för Windows

Programvara för Windows
  • Windows-operativsystem som kan användas
  • Understödda skrivardrivrutiner för Windows
  • Prioritet för utskriftsinställningar
  • Ändra inställningar för skrivardrivrutin för Windows
  • Ta bort programvara för Windows
  • Verktyg som stöds (endast trådlösa modeller)


Programvara för Windows

Windows-operativsystem som kan användas

    Med produkten följer programvara som kan användas tillsammans med följande Windows®-operativsystem:

    ●
    Windows Vista (32–bitar och 64–bitar)
    ●
    Windows XP (32-bitar och 64-bitar)
    ●
    Windows 7
    ●
    Windows Server 2003 (32–bitar och 64–bitar)

    På www.microsoft.com får du mer information om hur du kan uppgradera från Windows 2000 Server till Windows Server 2003 med hjälp av Windows Server 2003 Point and Print eller Windows Server 2003 Terminal Services and Printing.

    ●
    Windows Server 2008 (32–bitar och 64–bitar)


Programvara för Windows

Understödda skrivardrivrutiner för Windows

    Med produkten följer programvara för Windows som gör att din dator kan kommunicera med produkten. Programvaran kallas för skrivardrivrutin. Skrivardrivrutinen ger åtkomst till produktfunktioner, t.ex. skriva ut på papper i specialformat, ändra storlek på dokument och infoga vattenstämplar.

    OBS!

    De senaste drivrutinerna finns på www.hp.com/support/ljp1100series. Beroende på konfigurationen på Windows-baserade datorer försöker installationsprogrammet för produkten automatiskt ansluta datorn till Internet för att kunna hämta hem de allra senaste drivrutinerna.

    Förutom den skrivardrivrutin som installeras via HP Smart Install eller från medföljande CD-skiva, kan även en XPS-drivrutin för XML-pappersspecifikationer laddas hem från Internet.


Programvara för Windows

Prioritet för utskriftsinställningar

    Ändringar i utskriftsinställningarna får olika prioritet, beroende på var ändringarna görs:

    OBS!

    Namnen på kommandon och dialogrutor kan variera, beroende på vilket program du använder.
    ●
    Dialogrutan Utskriftsformat: Klicka på Utskriftsformat eller motsvarande kommando på menyn Arkiv i det program du använder, när du vill öppna den här dialogrutan. Inställningar som du ändrar här åsidosätter ändringar som görs på andra ställen.
    ●
    Dialogrutan Skriv ut: Klicka på Skriv ut, Utskriftsformat eller motsvarande kommando i menyn Arkiv i det program du använder, när du vill öppna den här dialogrutan. Inställningar som du ändrar i dialogrutan Skriv ut har lägre prioritet och åsidosätter i allmänhet inte ändringar som görs i dialogrutan Utskriftsformat.
    ●
    Dialogrutan Egenskaper för skrivare (skrivardrivrutinen): Klicka på Egenskaper i dialogrutan Skriv ut när du vill öppna skrivardrivrutinen. De inställningar du gör i dialogrutan Egenskaper för skrivare påverkar i allmänhet inte de inställningar som har gjorts på annat håll i skrivarprogramvaran. Du kan ändra de flesta av skrivarinställningarna här.
    ●
    Skrivardrivrutinens standardinställningar: Skrivardrivrutinens standardinställningar avgör vilka inställningar som används i alla utskriftsjobb, om inte inställningarna ändras i dialogrutan Utskriftsformat, Skriv ut eller Egenskaper för skrivare.


Programvara för Windows

Ändra inställningar för skrivardrivrutin för Windows

    Ändra inställningarna för alla utskrifter tills programmet stängs
    Ändra standardinställningarna för alla utskriftsjobb
    Ändra konfigurationsinställningarna för produkten
    1.
    Klicka på Skriv ut på menyn Arkiv i programmet.
    2.
    Markera drivrutinen och klicka på Egenskaper eller Inställningar.
    Den här proceduren är vanligast, även om stegen kan variera.
    1.
    Windows Vista och Windows 7: Klicka på Start och på Kontrollpanelen, och under kategorin Maskinvara och ljud klickar du på Skrivare.

    eller

    Windows XP, Windows Server 2003 och Windows Server 2008 (när standardvyn för Startmenyn används): Klicka på Start och klicka sedan på Skrivare och fax.

    eller

    Windows XP, Windows Server 2003 och Windows Server 2008 (med klassisk Start-meny):: Klicka på Start, välj Inställningar och klicka sedan på Skrivare.

    2.
    Högerklicka på drivrutinsikonen och välj Utskriftsinställningar.
    1.
    Windows Vista och Windows 7: Klicka på Start och på Kontrollpanelen, och under kategorin Maskinvara och ljud klickar du på Skrivare.

    eller

    Windows XP, Windows Server 2003 och Windows Server 2008 (när standardvyn för Startmenyn används): Klicka på Start och klicka sedan på Skrivare och fax.

    eller

    Windows XP, Windows Server 2003 och Windows Server 2008 (med klassisk Start-meny):: Klicka på Start, välj Inställningar och klicka sedan på Skrivare.

    2.
    Högerklicka på drivrutinsikonen och välj Egenskaper.
    3.
    Klicka på fliken Enhetsinställningar.


Programvara för Windows

Ta bort programvara för Windows

Det här avsnittet innehåller information om följande ämnen:

  • Använda avinstallationsverktyget för att ta bort Windows-programvara
  • Använda Kontrollpanelen i Windows för att ta bort programvara


Programvara för Windows

Använda avinstallationsverktyget för att ta bort Windows-programvara

    1.
    Klicka på Start och sedan på Program eller Alla program.
    2.
    Klicka på menyalternativet HP och därefter på HP LaserJet Professional-skrivare i P1100-serien.
    3.
    Klicka på knappen Avinstallera, och följ sedan instruktionerna på skärmen för att ta bort programvaran.


Programvara för Windows

Använda Kontrollpanelen i Windows för att ta bort programvara
    Windows XP, Windows Server 2003 och Windows Server 2008

    1.
    Klicka på Start, på Kontrollpanelen och därefter på Lägg till eller ta bort program.
    2.
    Leta rätt på och markera produkten i listan.
    3.
    Tryck på knappen Ändra/ta bort om du vill ta bort programvaran.

    Windows Vista och Windows 7

    1.
    Klicka på Start, på Kontrollpanelen och därefter på Program och funktioner.
    2.
    Leta rätt på och markera produkten i listan.
    3.
    Välj alternativet Avinstallera/ändra.


Programvara för Windows

Verktyg som stöds (endast trådlösa modeller)

Det här avsnittet innehåller information om följande ämnen:

  • Inbäddad webbserver


Programvara för Windows

Inbäddad webbserver

    Produkten är utrustad med en inbyggd webbserver, vilket ger dig åtkomst till information om aktiviteter i produkten och nätverket. Denna information visas i en webbläsare, till exempel Microsoft Internet Explorer, Apple Safari eller Firefox.

    Den inbäddade webbservern finns i produkten. Den ligger inte på en nätverksserver.

    Den inbäddade webbservern utgör ett gränssnitt till produkten som alla som har en nätverksansluten dator och en vanlig webbläsare kan använda. Ingen särskild programvara installeras eller konfigureras, men du måste ha en kompatibel webbläsare på datorn. Du får åtkomst till den inbäddade webbservern genom att skriva produktens IP-adress på webbläsarens adressrad. (Du hittar IP-adressen genom att skriva ut en konfigurationssida. Mer information om att skriva ut en konfigurationssida finns i Skriva ut informationssidorna.)

    Om du vill ha en fullständig förklaring av den inbäddade webbserverns funktioner och hur de fungerar, se De olika avsnitten i HP:s inbäddade webbserver.


Använda produkten med en Mac

Använda produkten med en Mac
  • Programvara för Mac
  • Skriva ut med Mac


Använda produkten med en Mac

Programvara för Mac

Det här avsnittet innehåller information om följande ämnen:

  • Operativsystem som stöds för Macintosh
  • Skrivardrivrutiner som stöds för Macintosh
  • Ta bort programvara för Macintosh
  • Utskriftsinställningarnas prioritering på Mac
  • Ändra inställningar för skrivardrivrutin för Macintosh
  • Programvara för Mac-datorer
  • Verktyg som stöds för Mac (endast trådlösa modeller)


Använda produkten med en Mac

Operativsystem som stöds för Macintosh

    Skrivaren kan användas med följande operativsystem för Macintosh:

    ●
    Mac OS X v10.4, v10.5 och v10.6
    OBS!

    PPC- och Intel® Core™-processorer stöds.


Använda produkten med en Mac

Skrivardrivrutiner som stöds för Macintosh

    Installationsprogrammet för HP LaserJet tillhandahåller PPD-filer (PostScript® Printer Description), en CUPS-drivrutin samt HP Printer Utilities för Mac OS X. HP-skrivarens PPD-fil, i kombination med CUPS-drivrutinen, ger dig fullständiga utskriftsfunktioner och tillgång till speciella HP-skrivarfunktioner.


Använda produkten med en Mac

Ta bort programvara för Macintosh

    Använd avinstallationsverktyget för att ta bort programvaran.

    1.
    Bläddra till den här mappen:

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    Dubbelklicka på filen HP Uninstaller.app.
    3.
    Klicka på knappen Fortsätt, och följ sedan instruktionerna på skärmen för att ta bort programvaran.


Använda produkten med en Mac

Utskriftsinställningarnas prioritering på Mac

    Ändringar i utskriftsinställningarna får olika prioritet, beroende på var ändringarna görs:

    OBS!

    Namnen på kommandon och dialogrutor kan variera, beroende på vilket program du använder.
    ●
    Dialogrutan Utskriftsformat: Klicka på Utskriftsformat eller motsvarande kommando i menyn Arkiv i det program du använder, när du vill öppna den här dialogrutan. Inställningar som ändras här åsidosätter ändringar som görs på andra ställen.
    ●
    Dialogrutan Skriv ut: Klicka på Skriv ut, Utskriftsformat eller motsvarande kommando på menyn Arkiv i det program du använder, när du vill öppna den här dialogrutan. Inställningar som du ändrar i dialogrutan Skriv ut har lägre prioritet och åsidosätter inte ändringar som görs i dialogrutan Utskriftsformat.
    ●
    Standardinställningar i skrivardrivrutinen: Standardinställningarna i skrivardrivrutinen bestämmer vilka inställningar som ska användas i alla utskriftsjobb, om du inte ändrar inställningarna i någon av dialogrutorna Utskriftsformat eller Skriv ut.


Använda produkten med en Mac

Ändra inställningar för skrivardrivrutin för Macintosh

    Ändra inställningarna för alla utskrifter tills programmet stängs
    Ändra standardinställningarna för alla utskriftsjobb
    Ändra konfigurationsinställningarna för produkten
    1.
    Klicka på Skriv ut på menyn Arkiv.
    2.
    Ändra inställningarna i de olika menyerna.
    1.
    Klicka på Skriv ut på menyn Arkiv.
    2.
    Ändra inställningarna i de olika menyerna.
    3.
    Klicka på Spara som i menyn Förinställningar och ange ett namn på förinställningen.
    Inställningarna sparas på menyn Förinställningar. Vill du använda de nya inställningarna väljer du det sparade förinställda alternativet varje gång du öppnar ett program och skriver ut.
    Mac OS X v10.4
    1.
    Öppna menyn Apple och klicka på Systeminställningar. Välj Skriv ut & Faxa.
    2.
    Klicka på Skrivarinställningar.
    3.
    Klicka på menyn Installerbara alternativ.
    Mac OS X v10.5 och v10.6
    1.
    Öppna menyn Apple och klicka på Systeminställningar. Välj Skriv ut & Faxa.
    2.
    Klicka på Alternativ & Förbrukning.
    3.
    Klicka på menyn Drivrutin.
    4.
    Välj drivrutin på listan och konfigurera de installerade alternativen.


Använda produkten med en Mac

Programvara för Mac-datorer

Det här avsnittet innehåller information om följande ämnen:

  • HP Printer Utility för Mac
  • Installera programvara för Macintosh-datorer i ett trådlöst nätverk


Använda produkten med en Mac

HP Printer Utility för Mac

    Använd HP LaserJet Utility när du vill skriva ut produktinformationssidor och ändra inställning för Autostopp från en Macintosh-dator.

    Du öppnar HP LaserJet Utility genom att följa nedanstående instruktioner.

    ▲
    Öppna utskriftskön, och klicka sedan på ikonen Hjälpprogram.


Använda produkten med en Mac

Installera programvara för Macintosh-datorer i ett trådlöst nätverk

    Innan du installerar skrivarens programvara kontrollerar du att skrivaren inte är ansluten till nätverket med en nätverkskabel.

    OBS!

    Om du vill installera produkten på ett trådlöst nätverk måste du ha Mac OS X V10.6.

    Gör så här för att ansluta produkten till en dator på ett trådlöst nätverk:

    1.
    Öppna Finder på kontrollpanelen.
    2.
    Klicka på Program och dubbelklicka sedan på Systeminställningar. Klicka på Skrivare och fax.
    3.
    Öppna utskriftskön, klicka på Skrivarinställningar, fliken Verktyg och sedan på Öppna skrivarverktyg.
    4.
    Klicka på HTMLConfig.
    5.
    Klicka på fliken Nätverk och sedan på Trådlöst i listan till vänster.
    6.
    Under Kommunikationsläge klickar du på Infrastruktur, väljer ett nätverksnamn i listan Tillgängliga nätverksnamn (SSID) och klickar sedan på knappen <<.
    7.
    I snabbmenyn Säkerhetsläge under Autentisering klickar du på WEP.
    8.
    Skriv WEP-nyckeln och klicka på Verkställ.
    9.
    Klicka på OK i bekräftelserutan.
    10.
    Stäng HTML Config-fönstren och fönstret Utskriftskö.
    11.
    I fönstret Skrivare och fax väljer du USB-alternativet (visas med produktmodellen) och klickar sedan på minusknappen -.
    12.
    När fönstret med listan över skrivare visas väljer du alternativet Bonjour (visas med produktmodellen) och klickar sedan på Lägg till.


Använda produkten med en Mac

Verktyg som stöds för Mac (endast trådlösa modeller)

Det här avsnittet innehåller information om följande ämnen:

  • Inbäddad webbserver


Använda produkten med en Mac

Inbäddad webbserver

    Nätverksmodellerna är utrustade med en inbyggd webbserver, vilket ger dig åtkomst till information om aktiviteter i enheten och nätverket. Denna information visas i en webbläsare, till exempel Microsoft Internet Explorer, Netscape Navigator, Apple Safari eller Firefox.

    Den inbäddade webbservern finns i enheten. Den ligger inte på en nätverksserver.

    Den inbäddade webbservern utgör ett gränssnitt till enheten som alla som har en nätverksansluten dator och en vanlig webbläsare kan använda. Ingen särskild programvara installeras eller konfigureras, men du måste ha en kompatibel webbläsare på datorn. Du får åtkomst till den inbäddade webbservern genom att skriva enhetens IP-adress på webbläsarens adressrad. (Du hittar IP-adressen genom att skriva ut en konfigurationssida).


Använda produkten med en Mac

Skriva ut med Mac

Det här avsnittet innehåller information om följande ämnen:

  • Skapa och använda förinställningar i Macintosh
  • Ändra storlek på dokument eller skriva ut på en anpassad pappersstorlek
  • Skriva ut ett försättsblad
  • Skriva ut flera sidor på ett ark i Macintosh
  • Skriva ut på båda sidor (dubbelsidig utskrift)


Använda produkten med en Mac

Skapa och använda förinställningar i Macintosh

    Använd förinställningar om du vill spara skrivardrivrutinens aktuella inställningar så att du kan använda dem igen.

    Skapa en utskriftsförinställning

    1.
    Klicka på Skriv ut i menyn Arkiv.
    2.
    Markera drivrutinen.
    3.
    Välj utskriftsinställningarna
    4.
    I rutan Förinställningar klickar du på Spara som..., och anger ett namn på förinställningen.
    5.
    Klicka på OK.

    Använda utskriftsförinställningar

    1.
    Klicka på Skriv ut i menyn Arkiv.
    2.
    Markera drivrutinen.
    3.
    I rutan Förinställningar väljer du den utskriftsförinställning som du vill använda.

    OBS!

    Om du vill använda skrivardrivrutinens standardinställningar väljer du Standard.


Använda produkten med en Mac

Ändra storlek på dokument eller skriva ut på en anpassad pappersstorlek

    Du kan anpassa ett dokument så att det får plats på en annan pappersstorlek.

    1.
    Klicka på Skriv ut i menyn Arkiv.
    2.
    Öppna menyn Pappershantering.
    3.
    I området för målpappersstorlek väljer du Anpassa till pappersstorlek och väljer sedan storlek i listrutan.
    4.
    Om du endast vill använda papper som är mindre än dokumentet väljer du alternativet för att endast förminska.


Använda produkten med en Mac

Skriva ut ett försättsblad

    Du kan skriva ut ett separat försättsblad för ditt dokument som innehåller ett meddelande (till exempel "konfidentiellt").

    1.
    Klicka på Skriv ut i menyn Arkiv.
    2.
    Markera drivrutinen.
    3.
    Öppna menyn Försättsblad och välj sedan du om du vill skriva ut försättsbladet Före dokumentet eller Efter dokumentet.
    4.
    Välj vilket meddelande du vill skriva ut på försättsbladet i menyn Försättsbladstyp.
    OBS!

    Om du vill skriva ut ett tomt försättsblad, väljer du Standard som Försättsbladstyp.


Använda produkten med en Mac

Skriva ut flera sidor på ett ark i Macintosh

    Du kan skriva ut flera sidor på ett och samma pappersark. Den här funktionen ger ett kostnadseffektivt sätt att skriva ut utkast.

    Flera sidor per ark

    1.
    Klicka på Skriv ut i menyn Arkiv.
    2.
    Markera drivrutinen.
    3.
    Öppna menyn Layout.
    4.
    Bredvid Sidor per ark väljer du det antal sidor som du vill skriva ut på varje blad (1, 2, 4, 6, 9 eller 16).
    5.
    Klicka på Utskriftsriktning och välj ordning och placering för sidorna på arket.
    6.
    Bredvid Ram väljer du den typen av ram som du vill skriva ut runt varje sida på arket.


Använda produkten med en Mac

Skriva ut på båda sidor (dubbelsidig utskrift)

Det här avsnittet innehåller information om följande ämnen:

  • Skriva ut manuellt på båda sidorna


Använda produkten med en Mac

Skriva ut manuellt på båda sidorna

    1.
    Lägg tillräckligt med papper i inmatningsfacket så att det räcker för hela utskriften. Om du fyller på med specialpapper, till exempel brevpapper, ska du lägga papperen med framsidan nedåt i facket.
    2.
    Klicka på Skriv ut i menyn Arkiv.
    3.
    Mac OS X v10.4: Välj Bindning längs långsidan eller Bindning längs kortsidan i listrutan Layout.

    eller

    Mac OS X v10.5 och v10.6: Markera kryssrutan Dubbelsidig.

    4.
    Klicka på Skriv ut. Följ instruktionerna i dialogrutan på datorskärmen innan du lägger tillbaka pappersbunten i facket för att skriva ut den andra halvan.
    5.
    Gå fram till produkten, och ta bort eventuella tomma papper som finns kvar i facket.
    6.
    Ta den utskrivna pappersbunten från utmatningsfacket, och lägg den sedan i facket med texten vänd nedåt och så att ovankanten kommer först in i produkten.
    7.
    Vid datorn klickar du på knappen Fortsätt för att slutföra utskriften.


Ansluta produkten

Ansluta produkten
  • Nätverksoperativsystem som stöds (endast trådlösa modeller)
  • USB-anslutning
  • Nätverksanslutning (endast trådlösa modeller)


Ansluta produkten

Nätverksoperativsystem som stöds (endast trådlösa modeller)

    Produkten stöder följande operativsystem för trådlösa utskrifter:

    ●
    Windows Vista (32–bitars och 64–bitars)
    ●
    Windows XP (32-bitars och 64-bitars)
    ●
    Windows 7
    ●
    Windows Server 2003 (32–bitars och 64–bitars)
    ●
    Windows Server 2008 (32–bitars och 64–bitars)
    ●
    Mac OS X v10.4, v10.5 och v10.6


Ansluta produkten

USB-anslutning

Produkten har stöd för en Hi-Speed USB 2.0-anslutning. Du måste använda en USB-kabel av typen A-till-B som inte är längre än 2 m.

Det här avsnittet innehåller information om följande ämnen:

  • HP Smart Install
  • Installation med CD-skivan


Ansluta produkten

HP Smart Install
    OBS!

    Denna typ av installation har endast stöd i Windows.

    Med HP Smart Install kan du installera produktens drivrutin och programvara genom att koppla ihop produkten och en dator med en USB-kabel.

    OBS!

    Installationsskivan behövs inte om du använder HP Smart Install. Sätt inte in installationsskivan med programvaran i datorns CD-enhet.

    1.
    Slå på produkten.
    2.
    Anslut USB-kabeln.
    3.
    Programmet HP Smart Install bör starta automatiskt. Följ instruktionerna på skärmen för att installera programvaran.
    ●
    Om HP Smart Install inte startar automatiskt kan funktionen för Automatisk uppspelning vara inaktiverad på datorn. Använd Utforskaren för att bläddra fram Dator, och dubbelklicka sedan på enheten HP Smart Install för att starta programmet. Om du inte kan hitta enheten HP Smart Install, använd i stället installationsskivan för att installera programvaran.
    ●
    Om programmet ber dig att välja en anslutningstyp väljer du den typ av anslutning du tänker använda för att skriva ut när installationen är klar.


Ansluta produkten

Installation med CD-skivan

    1.
    Sätt in installations-CD:n med programvaran i datorns CD-enhet.
    OBS!

    Anslut inte USB-kabeln förrän du blir ombedd att göra det.
    2.
    Om installationsprogrammet inte startas automatiskt öppnar du cd:ns innehåll och kör filen SETUP.EXE.
    3.
    Följ instruktionerna på skärmen för att installera programvaran.

    Om du använder installationsskivan för att installera programvaran kan du välja mellan följande installationstyper:

    ●
    Standardinstallation (rekommenderas)

    Du kommer inte att bli uppmanad att godkänna eller ändra standardinställningarna, och själva godkännandet av licensavtalet för programmet sker automatiskt.

    ●
    Avancerad installation

    Du kommer att bli uppmanad att godkänna eller ändra standardinställningarna.


Ansluta produkten

Nätverksanslutning (endast trådlösa modeller)

Produkten kan ansluta till trådlösa nätverk.

Det här avsnittet innehåller information om följande ämnen:

  • Nätverksprotokoll som stöds
  • Installera produkten i ett trådlöst nätverk med HP Smart Install
  • Installera produkten i ett trådlöst nätverk med programvaruskivan
  • Installera programvaran för en produkt som redan finns i nätverket
  • Utföra en trådlös peer-to-peer-installation (ad-hoc-nätverk)
  • Stänga av produktens trådlösa enhet
  • Konfigurera nätverksprodukten


Ansluta produkten

Nätverksprotokoll som stöds

    För att ansluta en nätverksutrustad produkt till ett nätverk behöver du ett nätverk där något av följande protokoll används.

    ●
    TCP/IP (IPv4 eller IPv6)
    ●
    Port 9100
    ●
    LPR
    ●
    DHCP
    ●
    AutoIP
    ●
    SNMP
    ●
    Bonjour
    ●
    SLP
    ●
    WSD
    ●
    NBNS


Ansluta produkten

Installera produkten i ett trådlöst nätverk med HP Smart Install
    OBS!

    Denna typ av installation har endast stöd i Windows.

    Med HP Smart Install kan du installera produktens drivrutin och programvara genom att koppla ihop produkten och en dator med en USB-kabel. Om produkten redan tidigare har varit installerad i ett nätverk ska du återställa standardinställningarna för trådlöst. Mer information finns i Återställa standardinställningarna för trådlöst.

    OBS!

    Installationsskivan behövs inte om du använder HP Smart Install. Sätt inte in installationsskivan med programvaran i datorns CD-enhet.

    1.
    Slå på produkten, och anslut sedan USB-kabeln till produkten och datorn. Installationsprogrammet bör starta automatiskt.

    ●
    Om HP Smart Install inte startar automatiskt kan funktionen för Automatisk uppspelning vara inaktiverad på datorn. Använd Utforskaren för att bläddra fram Dator, och dubbelklicka sedan på enheten HP Smart Install för att starta programmet. Om du inte kan hitta enheten HP Smart Install, använd i stället installationsskivan för att installera programvaran.
    ●
    Om programmet ber dig att välja en anslutningstyp väljer du den typ av anslutning du tänker använda för att skriva ut när installationen är klar.
    2.
    Följ anvisningarna på skärmen tills produktinstallationen är slutförd.
    3.
    När installationen är klar, och om du vill kontrollera att produkten har tilldelats en IP-adress i nätverket, kan du skriva ut en konfigurationssida. Håll ned knappen Avbryt [image] på produkten, ända tills lampan Redo [image] blinkar, och släpp sedan knappen för att skriva ut konfigurationssidan.


Ansluta produkten

Installera produkten i ett trådlöst nätverk med programvaruskivan

    1.
    Sätt in CD:n med programvaran i datorns CD-enhet.

    Om installationsprogrammet inte startas automatiskt öppnar du cd:ns innehåll och kör filen SETUP.EXE.

    2.
    Följ anvisningarna på skärmen tills produktinstallationen är slutförd.
    3.
    När installationen är klar, och om du vill kontrollera att produkten har tilldelats en IP-adress i nätverket, kan du skriva ut en konfigurationssida. Håll ned knappen Avbryt [image] på produkten, ända tills lampan Redo [image] blinkar, och släpp sedan knappen för att skriva ut konfigurationssidan.


Ansluta produkten

Installera programvaran för en produkt som redan finns i nätverket

    Om produkten tidigare har varit installerad på en nätverksdator (så att den redan har en IP-adress), och du nu vill installera skrivardrivrutinen på en annan dator, måste du följa instruktionerna nedan.

    1.
    Öppna den inbäddade webbservern på datorn. Mer information finns i Öppna HP:s inbäddade webbserver via en nätverksanslutning.
    2.
    Klicka på fliken HP Smart Install.
    3.
    Klicka på knappen Ladda ner.
    4.
    Följ anvisningarna på skärmen tills produktinstallationen är slutförd.


Ansluta produkten

Utföra en trådlös peer-to-peer-installation (ad-hoc-nätverk)

    Det går att installera produkten trådlöst på en dator via en peer-to-peer-installation (ad-hoc).

    1.
    Slå på produkten och återställ sedan nätverksinställningarna.
    2.
    Skriv ut en konfigurationssida (se Konfigurationssida), och leta rätt på nätverksnamnet (SSID) i avsnittet Nätverksinformation.
    3.
    Uppdatera listan över trådlösa nätverksanslutningar på datorn, och klicka sedan på produktens nätverksnamn (SSID) och anslut till detta.
    4.
    Vänta några minuter, skriv sedan ut en konfigurationssida och kontrollera produktens IP-adress.
    5.
    Öppna en webbläsare på datorn, skriv in produktens IP-adress i adressfältet, och tryck sedan på Retur för att öppna HP:s inbäddade webbserver.
    6.
    Klicka på fliken HP Smart Install, och därefter på knappen Ladda ner för att installera programvaran för prdukten.

    Nedanstående figurer visar skillnaden mellan en nätverksanslutning av ad-hoc-typ och en infrastrukturell version.

    Ad-hoc-nätverk
    Infrastrukturellt nätverk
    Exempel på ad-hoc-nätverk
    Exempel på ett infrastrukturellt nätverk


Ansluta produkten

Stänga av produktens trådlösa enhet

    Om du vill koppla bort produkten från ett trådlöst nätverk kan du stänga av den trådlösa enheten i produkten.

    1.
    Håll ned knappen för trådlöst på produktens kontrollpanel i mer än 5 sekunder.
    2.
    Du kan bekräfta att den trådlösa enheten är avstängd genom att srkiva ut en konfigurationssida, och därefter kontrollera att produktens IP-adress är angiven som 0.0.0.0 på sidan.


Ansluta produkten

Konfigurera nätverksprodukten

Det här avsnittet innehåller information om följande ämnen:

  • Använda verktyget Trådlös konfiguration
  • Återställa standardinställningarna för trådlöst
  • visa och ändra nätverksinställningar
  • Ange eller ändra nätverkslösenordet
  • IP-adress
  • Inställningar för länkhastighet


Ansluta produkten

Använda verktyget Trådlös konfiguration

    Använd verktyget Trådlös konfiguration för att ställa in produkten så att det går att skriva ut i ett trådlöst nätverk.

    1.
    Anslut den trådlösa produkten till datorn med en USB-kabel.
    2.
    Klicka på Start och sedan på Program eller Alla program.
    3.
    Klicka på menyalternativet HP och därefter på HP LaserJet Professional-skrivare i P1100-serien.
    4.
    Klicka på menyalternativet Trådlös konfiguration.
    5.
    Följ instruktionerna på skärmen för att ställa in produkten så att det går att skriva ut i ett trådlöst nätverk.


Ansluta produkten

Återställa standardinställningarna för trådlöst

    1.
    Stäng av produkten.
    2.
    Håll ned knapparna för trådlöst [image] och Avbryt [image] och slå sedan på produkten.
    3.
    Håll ned knapparna ända tills alla lampor blinkar, och släpp dem sedan.


Ansluta produkten

visa och ändra nätverksinställningar

    Använd den inbäddade webbservern för att visa eller ändra inställningarna för IP-konfiguration.

    1.
    Skriv ut en konfigurationssida och leta upp IP-adressen.
    ●
    Om du använder IPv4 innehåller IP-adressen endast siffror. Adressen har följande format:

    xxx.xxx.xxx.xxx
    ●
    Om du använder IPv6 är IP-adressen en hexadecimal kombination av tecken och siffror. Det har ett format liknande detta:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Öppna den inbäddade webbservern genom att skriva produktens IP-adress i adressfältet i webbläsaren.
    3.
    Klicka på fliken Nätverk när du vill visa nätverksinformation. Du kan ändra inställningarna om det behövs.


Ansluta produkten

Ange eller ändra nätverkslösenordet

    Använd den inbäddade webbservern för att ange ett nätverkslösenord eller för att ändra ett befintligt lösenord.

    1.
    Öppna den inbäddade webbservern, klicka på fliken Nätverk och klicka sedan på länken Lösenord.
    OBS!

    Om ett lösenord har angetts uppmanas du att skriva lösenordet. Skriv lösenordet och klicka sedan på knappen Verkställ.

    2.
    Skriv in det nya lösenordet i rutan Bekräfta lösenord och i rutan Lösenord.
    3.
    Spara lösenordet genom att klicka på Verkställ längst ned i fönstret.


Ansluta produkten

IP-adress

    Det går att ställa in produktens IP-adress manuellt, eller också kan den konfigureras automatiskt via DHCP, BootP eller AutoIP.

    Använd HP:s inbyggda webbserver om du vill ändra IP-adressen manuellt.

    1.
    Öppna HP:s inbäddade webbserver, och klicka sedan på fliken Nätverk.
    2.
    Klicka på länken IPv4-konfiguration eller IPv6-konfiguration i navigeringsfönstret.
    3.
    Klicka på Manuell IP i området IP-adresskonfiguration.
    4.
    Ange de uppgifter som behövs i fälten Manuell IP-adress, IP-nätmask och Manuell standard-gateway.
    5.
    Klicka på knappen Verkställ.


Ansluta produkten

Inställningar för länkhastighet

    Använd fliken Nätverk i HP:s inbäddade webbserver om du behöver ställa in länkhastigheten. Du hittar inställningen på sidan Avancerat.

    Om du ändrar inställd länkhastighet på fel sätt kan det innebära att produkten inte kan kommunicera med övriga nätverksenheter. I de flesta fall bör du låta produkten stå kvar i sitt automatiska läge. Ändringar kan få produkten att startas om. Gör endast ändringar när produkten är i viloläge.


Papper och utskriftsmaterial

Papper och utskriftsmaterial
  • Användning av papper och material
  • Riktlinjer för specialpapper och specialmaterial
  • Ändra skrivardrivrutinen enligt materialtypen och -storleken
  • Pappersstorlekar som stöds
  • Papperstyper som stöds och fackkapacitet
  • Pappersorientering i facken
  • Fylla på pappersfacken


Papper och utskriftsmaterial

Användning av papper och material

    Den här produkten stöder olika papper och andra utskriftsmaterial enligt riktlinjerna i den här användarhandboken. Papper och annat utskriftsmaterial som inte uppfyller kraven i riktlinjerna kan orsaka dåligt utskriftskvalitet, ökad förekomst av papperstrassel och onödig förslitning på produkten.

    Använd enbart papper och utskriftsmaterial från HP avsedda för laserskrivare eller flerfunktionsanvändning. Använd inte papper eller utskriftsmaterial avsedda för bläckstråleskrivare. Hewlett-Packard Company rekommenderar inte användning av material från andra tillverkare eftersom HP inte kan garantera dess kvalitet.

    Det är möjligt att papper och annat material uppfyller alla krav i riktlinjerna i användarhandboken men ändå inte ger tillfredsställande utskriftsresultat. Detta kan bero på felaktig hantering, oacceptabel temperatur eller luftfuktighet eller andra orsaker som Hewlett-Packard inte kan kontrollera.

    VIKTIGT:

    Om du använder papper eller annat utskriftsmaterial som inte motsvarar Hewlett-Packards specifikationer kan skrivarfel uppstå som kräver reparation. Denna reparation omfattas inte av garantin eller serviceavtalet med Hewlett-Packard.


Papper och utskriftsmaterial

Riktlinjer för specialpapper och specialmaterial

    Det går att använda specialmaterial med den här produkten. Använd riktlinjerna för att få bästa utskriftsresultat. När du använder specialpapper eller specialmaterial måste du ange typ och storlek i skrivardrivrutinen för att få bästa möjliga resultat.

    VIKTIGT:

    HP LaserJet-produkterna använder fixeringsenheter som fäster torra tonerpartiklar på papperet i mycket exakta punkter. HPs laserpapper är framtaget för att klara den starka värmen. Användning av papper för bläckstråleskrivare kan skada produkten.

    Materialtyp
    Gör så här
    Gör inte så här
    Kuvert
    ●
    Förvara kuvert liggande plant.
    ●
    Använd kuvert där svetsen går ända till hörnet.
    ●
    Använd klisterremsor/klisteretiketter med avdragbar baksida som är godkända för användning i laserskrivare.
    ●
    Använd inte kuvert som är skrynkliga, trasiga, har klibbat fast i varandra eller på annat sätt skadats.
    ●
    Använd inte kuvert med spännen, fönster eller löst foder.
    ●
    Använd inte självhäftande remsor/etiketter eller andra syntetiska material.
    Etiketter
    ●
    Använd endast etiketter som har avdragbar baksida.
    ●
    Använd etiketter som ligger plant.
    ●
    Använd endast hela etikettark.
    ●
    Använd inte etiketter som är skrynkliga, buckliga eller på annat sätt skadade.
    ●
    Skriv inte ut delar av etikettark.
    OH-material
    ●
    Använd endast OH-material som är godkänt för användning i laserskrivare.
    ●
    Lägg OH-bladen på en plan yta när du har tagit ut dem ur skrivaren.
    ●
    Använd inte OH-material som inte är godkänt för laserskrivare.
    Brevhuvud och förtryckta formulär
    ●
    Använd endast brevhuvudspapper och formulär som godkänts för användning i laserskrivare.
    ●
    Använd inte bredhuvud med relieftryck eller metalltryck.
    Tjockt papper
    ●
    Använd endast tjockt papper som är godkänt för användning i laserskrivare och motsvarar viktspecifikationerna för produkten.
    ●
    Använd inte papper som är tjockare än rekommenderade materialspecifikationer för produkten, om det inte är HP-papper som är godkänt för produkten.
    Blankt och bestruket papper
    ●
    Använd endast blankt eller bestruket papper som är godkänt för användning i laserskrivare.
    ●
    Använd inte blankt eller bestruket papper som är avsett för bläckstråleskrivare.


Papper och utskriftsmaterial

Ändra skrivardrivrutinen enligt materialtypen och -storleken

    Val av material efter typ och storlek ger väsentligt bättre utskriftskvalitet för tungt papper, glättat papper och OH-film. Använder du fel inställningar kan utskriftskvaliteten bli dålig. Skriv alltid ut specialmaterial, som t.ex. etiketter eller OH-film, enligt Typ. Skriv ut kuvert efter storlek om det är möjligt.

    OBS!

    Beroende på vilken programvara du använder kan de kommandon och den dialogruta som omnämns skilja sig från vad du själv ser.

    1.
    Gå till Arkiv-menyn i programmet och klicka på Skriv ut.
    2.
    Välj drivrutinen och klicka på knappen Egenskaper eller Inställningar.
    3.
    Klicka på fliken Papper/kvalitet.
    4.
    Välj rätt materialtyp eller storlek i listrutan Typen är eller Storleken är.
    5.
    Klicka på OK.


Papper och utskriftsmaterial

Pappersstorlekar som stöds

    Denna produkt stöder flera olika pappersstorlekar och den anpassar sig till olika material.

    OBS!

    Du uppnår bästa möjliga utskriftsresultat genom att välja rätt pappersstorlek och -typ i skrivardrivrutinen innan du gör utskriften.

    Storlekar som stöds för papper och utskriftsmaterial
    Storlek
    Mått
    Inmatningsfack
    Prioritetsfack för 10 ark (endast trådlösa modeller)
    Letter
    216 x 279 mm
    bockmärke
    bockmärke
    Legal
    216 x 356 mm
    bockmärke
    bockmärke
    A4
    210 x 297 mm
    bockmärke
    bockmärke
    Executive
    184 x 267 mm
    bockmärke
    bockmärke
    A5
    148 x 210 mm
    bockmärke
    bockmärke
    A6
    105 x 148 mm
    bockmärke
    bockmärke
    B5 (JIS)
    182 x 257 mm
    bockmärke
    bockmärke
    16k
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    bockmärke
    bockmärke
    Egen
    Minst: 76 x 127 mm
    Störst: 216 x 356 mm
    bockmärke
    bockmärke

    Kuvert och vykort som stöds
    Storlek
    Mått
    Inmatningsfack
    Prioritetsfack för 10 ark (endast trådlösa modeller)
    Kuvert #10
    105 x 241 mm
    bockmärke
    bockmärke
    Kuvert DL
    110 x 220 mm
    bockmärke
    bockmärke
    Kuvert C5
    162 x 229 mm
    bockmärke
    bockmärke
    Kuvert B5
    176 x 250 mm
    bockmärke
    bockmärke
    Kuvert Monarch
    98 x 191 mm
    bockmärke
    bockmärke
    Dubbelt vykort (JIS)
    148 x 200 mm
    bockmärke
    bockmärke


Papper och utskriftsmaterial

Papperstyper som stöds och fackkapacitet

Det här avsnittet innehåller information om följande ämnen:

  • Pappers- och utskriftsmaterialstorlekar som stöds
  • Kapacitet för fack och enheter


Papper och utskriftsmaterial

Pappers- och utskriftsmaterialstorlekar som stöds

    En fullständig lista över HP-papper som den produkten stöder finns på www.hp.com/support/ljp1100series.

    Papperstyp (skrivardrivrutinen)
    Inmatningsfack
    Prioritetsfack för 10 ark (endast trådlösa modeller)
    Papper, inklusive följande typer:
    ●
    Vanligt
    ●
    Veläng
    ●
    Returpapper
    bockmärke
    bockmärke
    Grovt
    bockmärke
    bockmärke
    Kuvert
    bockmärke
    bockmärke
    Etiketter
    bockmärke
    bockmärke
    Vykort
    bockmärke
    bockmärke
    OH-film
    bockmärke
    bockmärke
    Vykort
    bockmärke
    bockmärke


Papper och utskriftsmaterial

Kapacitet för fack och enheter

    Fack eller enhet
    Papperstyp
    Specifikationer
    Mängd
    Inmatningsfack
    Papper
    Intervall:
    60 g/m2 till 163 g/m2 finpapper
    150 ark 75 g/m2 finpapper
    Kuvert
    60 g/m2 till 90 g/m2 finpapper
    Högst 10 kuvert
    OH-film
    Minst 0,13 mm tjockt
    Upp till 75 ark OH-film
    Utmatningsfack
    Papper
    Från - till:
    60 g/m2 till 163 g/m2 finpapper
    Upp till 125 ark 75 g/m2 finpapper
    Kuvert
    Mindre än 60 g/m2 till 90 g/m2 finpapper
    Upp till 10 kuvert
    OH-film
    Minst 0,13 mm tjockt
    Upp till 75 ark OH-film


Papper och utskriftsmaterial

Pappersorientering i facken

    Om du använder papper som måste placeras i en viss riktning ska du lägga in detta papper enligt uppgifterna i nedanstående tabell.

    Papperstyp
    Fylla på papper
    Brevhuvud eller annat förtryck
    ●
    Utskriftssidan uppåt
    ●
    Ovankanten så att den matas in först i produkten
    Hålat
    ●
    Utskriftssidan uppåt
    ●
    Med hålen vända mot produktens vänstra sida
    Kuvert
    ●
    Utskriftssidan uppåt
    ●
    Vänstra kortsidan så att den matas in först i produkten


Papper och utskriftsmaterial

Fylla på pappersfacken
VIKTIGT:

Om du försöker skriva ut på material som är skrynkligt, vikt eller skadat på annat sätt kan det uppstå papperstrassel. Mer information finns i avsnittet Åtgärda trassel.

Det här avsnittet innehåller information om följande ämnen:

  • Prioritetsinmatningsfack
  • Inmatningsfack


Papper och utskriftsmaterial

Prioritetsinmatningsfack

    Prioritetsinmatningsfacket rymmer upp till 10 materialark eller ett kuvert, ett ark OH-film eller ett etikettark eller kort. Placera materialet med den övre kanten främst och utskriftssidan uppåt. Justera alltid pappersledarna på sidorna innan du fyller på materialet. På så sätt undviker du trassel och skev inmatning.


Papper och utskriftsmaterial

Inmatningsfack

Huvudinmatningsfacket rymmer 150 ark papper av typen 75 g/m2 , eller ett mindre antal ark av ett tyngre material (en stapel på 15 mm eller mindre).

Placera materialet med den övre kanten främst och utskriftssidan uppåt. Justera alltid pappersledarna på sidorna och längst fram för att undvika stopp och skev inmatning.

OBS!

När du ska använda nytt material ska du alltid ta bort allt material från inmatningsfacket och rätta till hela materialbunten. Detta hjälper till att förhindra att flera ark matas in samtidigt i produkten, vilket minskar risken för papperstrassel.

Det här avsnittet innehåller information om följande ämnen:

  • Justering av facket för små materialstorlekar (endast basmodeller)


Papper och utskriftsmaterial

Justering av facket för små materialstorlekar (endast basmodeller)

    Om du vill skriva ut på material som är kortare än 185 mm ska du använda extradelen för små materialstorlekar för att justera inmatningsfacket.

    1.
    Ta bort extradelen för små storlekar från förvaringsfacket på vänster sida av inmatningsområdet.

    Ta bort extradelen för små materialstorlekar

    2.
    Fäst delen på den justerbara pappersledaren.

    Sätt fast extradelen för små materialstorlekar

    3.
    Placera papper i produkten så långt in det går och justera pappersledaren med extradelen fastsatt som stöd för papperet.

    Justera extradelen för små materialstorlekar

    4.
    När utskriften av små pappersstorlekar är klar tar du bort extradelen för små materialstorlekar och sätter tillbaka den i förvaringsfacket.


Utskriftsuppgifter

Utskriftsuppgifter
  • Avbryta en utskrift
  • Skriva ut från Windows


Utskriftsuppgifter

Avbryta en utskrift

Du kan stoppa en utskrift från programvaran.

OBS!

Det kan ta flera minuter innan alla utskrifter försvinner sedan du avbrutit en utskrift.

Det här avsnittet innehåller information om följande ämnen:

  • Så här avbryter du den aktuella utskriften från kontrollpanelen (endast trådlösa modeller)
  • Stoppa pågående utskrift med det program du använder


Utskriftsuppgifter

Så här avbryter du den aktuella utskriften från kontrollpanelen (endast trådlösa modeller)

    ▲
    Tryck på knappen Avbryt [image] på kontrollpanelen.


Utskriftsuppgifter

Stoppa pågående utskrift med det program du använder

    När du skickar utskriften öppnas en dialogruta helt kort på skärmen, där du har möjlighet att avbryta utskriften.

    Om flera utskrifter har skickats till produkten via programmet kan det hända att utskriftsjobben har placerats i en utskriftskö (t.ex. i Utskriftshanteraren i Windows). Detaljerade instruktioner för hur du avbryter en utskrift som har skickats från datorn finns i dokumentationen till programvaran.

    Om en utskrift väntar i en utskriftskö (datorns minne) eller i utskriftsbufferten kan du radera utskriften där.

    1.
    Windows Vista och Windows 7: Klicka på Start och på Kontrollpanelen, och under kategorin Maskinvara och ljud klickar du på Skrivare.

    eller

    Windows XP, Windows Server 2003 och Windows Server 2008 (med standardinställd Start-meny): Klicka på Start, Inställningar och sedan på Skrivare och faxar.

    eller

    Windows XP, Windows Server 2003 och Windows Server 2008 (med klassisk Start-meny): Klicka på Start, välj Inställningar och klicka sedan på Skrivare.

    2.
    I listan över skrivare dubbelklickar du på produktens namn för att öppna utskriftskön eller bufferten.
    3.
    Markera den utskrift du vill avbryta, högerklicka på utskriften och klicka sedan på Avbryt eller Ta bort i snabbmenyn.


Utskriftsuppgifter

Skriva ut från Windows
OBS!

Beroende på vilken programvara du använder kan de kommandon och den dialogruta som omnämns skilja sig från vad du själv ser.

Det här avsnittet innehåller information om följande ämnen:

  • Öppna skrivardrivrutinen i Windows
  • Få hjälp med utskriftsalternativen i Windows
  • Ändra antalet utskrifter i Windows
  • Skriva ut färgad text i svart i Windows
  • Spara anpassade utskriftsinställningar för återanvändning i Windows
  • Förbättra utskriftskvaliteten i Windows
  • Skriva ut första eller sista sidan på ett annat papper i Windows
  • Anpassa ett dokument efter sidstorleken i Windows
  • Lägga till en vattenstämpel till ett dokument i Windows
  • Skriva ut på båda sidor (duplex) i Windows
  • Skapa ett häfte i Windows
  • Skriva ut flera sidor per ark i Windows
  • Ange sidorientering i Windows
  • Använda HP ePrint


Utskriftsuppgifter

Öppna skrivardrivrutinen i Windows

    1.
    Gå till Arkiv-menyn i programmet och klicka på Skriv ut.
    2.
    Välj produkten och klicka sedan på Egenskaper eller Inställningar.


Utskriftsuppgifter

Få hjälp med utskriftsalternativen i Windows

    Onlinehjälp för skrivardrivrutinen är inte detsamma som hjälpen för programmet. Onlinehjälpen för skrivardrivrutinen innehåller förklaringar till knappar, kryssrutor och listrutor i skrivardrivrutinen. Det innehåller också anvisningar för vanliga utskriftsuppgifter, t.ex. skriva ut dubbelsidigt, skriva ut flera sidor på ett pappersark och skriva ut den första sidan eller försättsblad på annat papper.

    Öppna onlinehjälpen för skrivardrivrutinen på följande sätt:

    ●
    I skrivardrivrutinens dialogruta Egenskaper klickar du på knappen Hjälp.
    ●
    Tryck på F1 på tangentbordet.
    ●
    Klicka på en frågeteckenikon i det övre högra hörnet av skrivardrivrutinen.
    ●
    Högerklicka på valfritt alternativ i drivrutinen.


Utskriftsuppgifter

Ändra antalet utskrifter i Windows

    1.
    Öppna skrivardrivrutinen, klicka på knappen Egenskaper eller Inställningar, och klicka sedan på fliken Avancerat.
    2.
    Använd pilknapparna i området Kopior för att ändra antalet utskrifter.

    Om du skriver ut flera kopior kan du markera kryssrutan Sortera för att få dem sorterade.

    3.
    Klicka på OK.


Utskriftsuppgifter

Skriva ut färgad text i svart i Windows

    1.
    Öppna skrivardrivrutinen, klicka på knappen Egenskaper eller Inställningar, och klicka sedan på fliken Avancerat.
    2.
    Markera kryssrutan Skriv ut all text i svart.
    3.
    Klicka på OK.


Utskriftsuppgifter

Spara anpassade utskriftsinställningar för återanvändning i Windows

Det här avsnittet innehåller information om följande ämnen:

  • Använda en snabbinställning för utskriftsåtgärder
  • Skapa en anpassad snabbinställning för utskriftsåtgärder


Utskriftsuppgifter

Använda en snabbinställning för utskriftsåtgärder

    1.
    Öppna skrivardrivrutinen och klicka sedan på knappen Egenskaper eller Inställningar. Listan Snabbinställningar för utskriftsåtgärder visas på alla flikar, utom fliken Tjänster.
    2.
    Välj en av snabbinställningarna i listan Snabbinställningar för utskriftsåtgärder och klicka sedan på OK för att skriva ut med de fördefinierade inställningarna.


Utskriftsuppgifter

Skapa en anpassad snabbinställning för utskriftsåtgärder

    1.
    Öppna skrivardrivrutinen och klicka sedan på knappen Egenskaper eller Inställningar. Listan Snabbinställningar för utskriftsåtgärder visas på alla flikar, utom fliken Tjänster.
    2.
    Välj en befintlig snabbinställning som utgångspunkt.
    3.
    Gör utskriftsinställningarna för den nya snabbinställningen.
    4.
    Klicka på Spara som, ange ett namn för snabbinställningarna och klicka sedan på OK.


Utskriftsuppgifter

Förbättra utskriftskvaliteten i Windows

Det här avsnittet innehåller information om följande ämnen:

  • Välja pappersstorlek
  • Välja papperstyp
  • Välja utskriftsupplösning


Utskriftsuppgifter

Välja pappersstorlek

1.
Öppna skrivardrivrutinen, klicka på knappen Egenskaper eller Inställningar, och klicka sedan på fliken Papper och kvalitet.
2.
Välj en storlek i listan Storleken är.
3.
Klicka på OK.

Det här avsnittet innehåller information om följande ämnen:

  • Välja en anpassad pappersstorlek


Utskriftsuppgifter

Välja en anpassad pappersstorlek

    1.
    Öppna skrivardrivrutinen, och klicka sedan på fliken Papper/kvalitet.
    2.
    Klicka på knappen Anpassat. Dialogrutan Specialstorlek visas.
    3.
    Ange ett namn för specialstorleken, ange dess mått och klicka sedan på Spara.
    4.
    Klicka på Stäng och därefter på OK.


Utskriftsuppgifter

Välja papperstyp

    1.
    Öppna skrivardrivrutinen, klicka på knappen Egenskaper eller Inställningar, och klicka sedan på fliken Papper/kvalitet.
    2.
    Välj en typ i listan Typ.
    3.
    Klicka på OK.


Utskriftsuppgifter

Välja utskriftsupplösning

    1.
    Öppna skrivardrivrutinen, klicka på knappen Egenskaper eller Inställningar, och klicka sedan på fliken Papper/kvalitet.
    2.
    I fältet Utskriftskvalitet väljer du ett alternativ i listrutan. Se onlinehjälp för skrivarens drivrutin för information om de tillgängliga alternativen.
    OBS!

    Om du vill skriva ut med utkastkvalitet markerar du kryssrutan EconoMode i området Utskriftskvalitet.

    3.
    Klicka på OK.


Utskriftsuppgifter

Skriva ut första eller sista sidan på ett annat papper i Windows

    1.
    Öppna skrivardrivrutinen, klicka på knappen Egenskaper eller Inställningar, och klicka sedan på fliken Papper och kvalitet.
    2.
    Markera kryssrutan Använd annat papper/omslag och gör sedan lämpliga inställningar för framsida, övriga sidor och baksida.
    3.
    Klicka på OK.


Utskriftsuppgifter

Anpassa ett dokument efter sidstorleken i Windows

    1.
    Öppna skrivardrivrutinen, klicka på knappen Egenskaper eller Inställningar, och klicka sedan på fliken Effekter.
    2.
    Markera kryssrutan Skriv ut dokument på och välj sedan en storlek i listan.
    3.
    Klicka på OK.


Utskriftsuppgifter

Lägga till en vattenstämpel till ett dokument i Windows

    1.
    Öppna skrivardrivrutinen, klicka på knappen Egenskaper eller Inställningar, och klicka sedan på fliken Effekter.
    2.
    Välj en vattenstämpel i listan Vattenstämplar.

    Om du endast vill skriva ut vattenstämpeln på den första sidan klickar du på Endast första sidan. I annat fall skrivs vattenstämpeln ut på samtliga sidor.

    3.
    Klicka på OK.


Utskriftsuppgifter

Skriva ut på båda sidor (duplex) i Windows

Det här avsnittet innehåller information om följande ämnen:

  • Skriv ut på båda sidorna manuellt (duplex)


Utskriftsuppgifter

Skriv ut på båda sidorna manuellt (duplex)

    1.
    Lägg i papperet med utskritssidan uppåt i inmatningsfacket.

    2.
    Öppna skrivardrivrutinen och klicka sedan på knappen Egenskaper eller Inställningar.
    3.
    Klicka på fliken Efterbehandling.
    4.
    Markera kryssrutan Dubbelsidig utskrift (manuell). Om du vill binda dokumentet längs övre kortsidan markerar du kryssrutan Vänd sidorna uppåt.
    5.
    Tryck på knappen OK om du vill skriva ut jobbets första sida.
    6.
    Hämta den utskrivna pappersbunten från utmatningsfacket utan att ändra orienteringen och lägg den i inmatningsfacket med utskriftssidan nedåt.

    7.
    Vid datorn klickar du på knappen Fortsätt för att slutföra andra halvan av utskriften.


Utskriftsuppgifter

Skapa ett häfte i Windows

    1.
    Öppna skrivardrivrutinen, klicka på knappen Egenskaper eller Inställningar, och klicka sedan på fliken Efterbehandling.
    2.
    Markera kryssrutan Dubbelsidig utskrift (manuell).
    3.
    Klicka på Vänsterbindning eller Högerbindning i listan Broschyrlayout. Alternativet Sidor per ark ändras automatiskt till 2 sidor per ark.
    4.
    Klicka på OK.


Utskriftsuppgifter

Skriva ut flera sidor per ark i Windows

    1.
    Öppna skrivardrivrutinen, klicka på knappen Egenskaper eller Inställningar, och klicka sedan på fliken Efterbehandling.
    2.
    Välj antal sidor per ark i listan Sidor per ark.
    3.
    Välj lämpliga alternativ för Skriv ut sidramar, Sidföljd och Orientering.
    4.
    Klicka på OK.


Utskriftsuppgifter

Ange sidorientering i Windows

    1.
    Öppna skrivardrivrutinen, klicka på knappen Egenskaper eller Inställningar, och klicka sedan på fliken Efterbehandling.
    2.
    Välj Stående eller Liggande i området Orientering.

    Om du vill skriva ut sidan upp-och-ned väljer du alternativet Rotera med 180 grader.

    3.
    Klicka på OK.


Utskriftsuppgifter

Använda HP ePrint

HP ePrint är en serie webbaserade utskriftstjänster. Med dem kan du skriva ut dokument av följande typer med HP-produkter som stöds:

●
E-postmeddelanden och bilagor som skickas direkt till HP-produktens e-postadress
●
Dokument från vissa utskriftsprogram i mobila enheter

Det här avsnittet innehåller information om följande ämnen:

  • Använda HP Cloud Print
  • Använda HP Direct Print (endast trådlösa modeller)
  • Använda AirPrint


Utskriftsuppgifter

Använda HP Cloud Print

    Använd HP Cloud Print när du vill skriva ut e-postmeddelanden och bilagor genom att skicka dem till produktens e-postadress från en e-postaktiverad enhet.

    OBS!

    Produkten måste vara ansluten till ett kabelanslutet eller trådlöst nätverk. Om du vill använda HP Cloud Print måste du först ha åtkomst till Internet och aktivera HP-webbtjänster.

    1.
    Gör så här för att aktivera HP-webbtjänster på den inbyggda webbservern (EWS):

    a.
    När produkten är ansluten till nätverket skriver du ut en konfigurationssida och identifierar produktens IP-adress.
    b.
    Öppna en webbläsare i datorn och ange produktens IP-adress på adressraden. HP EWS visas.
    c.
    Klicka på fliken HP-webbtjänster. Om nätverket inte använder en proxyserver för åtkomst till Internet fortsätter du till nästa steg. Om nätverket använder en proxyserver för åtkomst till Internet följer du anvisningarna nedan innan du fortsätter till nästa steg.

    a.
    Välj fliken Proxyinställningar.
    b.
    Markera kryssrutan Markera den här rutan om nätverket använder en proxyserver för åtkomst till Internet.
    c.
    I fältet Proxyserver anger du proxyserverns adress och portnummer och klickar därefter på knappen Verkställ.

    d.
    Markera fliken HP-webbtjänster och klicka på knappen Aktivera. Produkten konfigurerar anslutningen till Internet och sedan visas ett meddelande om att ett informationsblad kommer att skrivas ut.
    e.
    Klicka på knappen OK. En ePrint-sida skrivs ut. På ePrint-sidan söker du efter e-postadressen som produkten automatiskt tilldelas.

    2.
    Skriv ut ett dokument genom att bifoga det till ett e-postmeddelande. Skicka sedan meddelandet till produktens e-postadress. En lista med dokumenttyper som stöds hittar du på www.hpeprintcenter.com.
    3.
    Du kan också definiera säkerhetsinställningar på webbplatsen HP ePrintCenter. Där kan du även konfigurera standardinställningar för utskrift av alla HP ePrint-jobb som skickats till den här produkten:

    a.
    Öppna en webbläsare och gå till www.hpeprintcenter.com.
    b.
    Klicka på Logga in och ange dina inloggningsuppgifter för HP ePrintCenter eller registrera ett nytt konto.
    c.
    Välj produkten i listan eller klicka på knappen + Lägg till skrivare så läggs den till. Om du vill lägga till produkten behöver du produktkoden, vilket är den del av produktens e-postadress som kommer före @-symbolen.
    OBS!

    Koden är endast giltig i 24 timmar från då du aktiverar HP-webbtjänster. Om tiden går ut följer du anvisningarna för att aktivera HP-webbtjänster igen och få en ny kod.

    d.
    Tryck på knappen Inställningar. Dialogrutan HP ePrint-inställningar öppnas. Det finns tre flikar:
    ●
    Tillåtna avsändare. Du kan förhindra att produkten skriver ut oväntade dokument genom att klicka på fliken Tillåtna avsändare. Klicka på Endast tillåtna avsändare och lägg sedan till de e-postadresser som tillåts skicka ePrint-jobb.
    ●
    Utskriftsalternativ. Du kan göra standardinställningar för alla ePrint-jobb som skickas till produkten genom att klicka på fliken Utskriftsalternativ och sedan välja de inställningar du vill använda.
    ●
    Avancerat. Om du vill ändra produktens e-postadress klickar du på fliken Avancerat.


Utskriftsuppgifter

Använda HP Direct Print (endast trådlösa modeller)

    Du kan använda HP Direct Print för att skriva ut direkt på produkten från en mobil enhet (t.ex. smartphone, netbook eller bärbar dator).

    OBS!

    Det krävs ingen installation, men HP Direct Print måste vara aktiverat. Den mobila enheten måste ha HP:s utskriftsprogram installerat.

    Modellen HP LaserJet Professional P1102w stöder inte HP Direct Print.

    1.
    Gör så här för aktivera HP Direct Print:

    a.
    När produkten är ansluten till nätverket skriver du ut en konfigurationssida och identifierar produktens IP-adress.
    b.
    Öppna en webbläsare i datorn och ange produktens IP-adress på adressraden. HP EWS-fönstret öppnas.
    c.
    Klicka på fliken Nätverk.
    d.
    På sidan Nätverk klickar du på Installation av Wireless Direct. Markera kryssrutan, ange nätverksnamnet (SSID) i fältet Utskriftsnamn för Wireless Direct (SSID) och klicka på knappen Verkställ. Den mobila enhetens IP-adress visas på sidan Nätverk.
    OBS!

    Du hittar nätverksnamnet (SSID) genom att klicka på menyn Trådlös konfiguration på sidan Nätverk.

    2.
    Om du vill skriva ut ett dokument i ett program väljer du Arkiv och Skriv ut.
    OBS!

    Om bara en produkt som har stöd för HP Direct Print är ansluten till det trådlösa nätverket skrivs dokumentet ut. Om fler än en produkt som har stöd för HP Direct Print är ansluten visas en lista med produkter. Du måste välja rätt produkt innan du fortsätter med nästa steg. Om ingen produkt identifieras när du ska ansluta produkten följer du anvisningarna i steg 1.


Utskriftsuppgifter

Använda AirPrint

    Direktutskrifter med Apples AirPrint stöds för iOS 4.2 och senare. Med AirPrint kan du skriva ut direkt på produkten från en iPad (iOS 4.2), iPhone (3GS och senare) eller iPod touch (tredje generationen och senare) i följande program:

    ●
    Mail
    ●
    Foton
    ●
    Safari
    ●
    Vissa tredjepartsprogram
    OBS!

    Produkten måste vara ansluten till ett kabelanslutet eller trådlöst nätverk.

    Följ dessa steg för att skriva ut:

    1.
    Knacka på åtgärdsobjektet [image].
    2.
    Knacka på Skriv ut.
    OBS!

    Om det är första gången du skriver ut eller om den tidigare valda produkten inte är tillgänglig måste du välja en produkt innan du fortsätter till nästa steg.

    3.
    Konfigurera utskriftsalternativen och knacka på Skriv ut.


Hantera och underhålla produkten

Hantera och underhålla produkten
  • Skriva ut informationssidorna
  • Använd HP:s inbäddade webbserver (endast trådlösa modeller)
  • Energisparinställningar
  • Hantera förbrukningsartiklar och tillbehör
  • Rengöra produkten
  • Produktuppdateringar


Hantera och underhålla produkten

Skriva ut informationssidorna

Du kan skriva ut följande informationssidor.

Det här avsnittet innehåller information om följande ämnen:

  • Konfigurationssida
  • Statussida för förbrukningsmaterial
  • Demosida


Hantera och underhålla produkten

Konfigurationssida

    På konfigurationssidan visas produktens aktuella inställningar och egenskaper. Den innehåller också en statusloggrapport. Skriv ut en konfigurationssida på något av följande sätt:

    1.
    Öppna skrivardrivrutinen och klicka sedan på knappen Egenskaper eller Inställningar.
    2.
    Klicka på fliken Tjänster, och därefter på alternativet Konfigurationssida i listrutan Skriv ut informationssidor.
    3.
    Klicka på knappen Skriv ut.

    På trådlösa modeller kan du skriva ut konfigurationssidan från kontrollpanelen.

    ▲
    Håll ned knappen Avbryt [image] på kontrollpanelen tills Redo-lampan [image] börjar blinka, och släpp sedan knappen.


Hantera och underhålla produkten

Statussida för förbrukningsmaterial

    Om du vill skriva ut statussidan för förbrukningsartiklar väljer du den i listan Skriv ut informationssidor på fliken Tjänster i skrivardrivrutinen. Statussidan för förbrukningsartiklar innehåller följande information:

    ●
    Uppskattad mängd pulver (angett i procent) som återstår i tonerkassetten
    ●
    Antal sidor och utskriftsjobb som har bearbetats
    ●
    Information om beställning och återvinning


Hantera och underhålla produkten

Demosida

    Om du vill skriva ut demosidan väljer du den i listan Skriv ut informationssidor på fliken Tjänster skrivardrivrutinen. Demosidan innehåller exempel på text och grafik, och används för att visa produktens utskriftskvalitet.


Hantera och underhålla produkten

Använd HP:s inbäddade webbserver (endast trådlösa modeller)

Använd HP:s inbäddade webbserver (EWS) för att visa status för produkten och nätverket och hantera utskriftsfunktioner från en dator.

●
Visa statusinformation om produkten
●
Fastställa hur länge förbrukningsmaterialen räcker och beställa nya
●
Visa och ändra standardinställningarna för produktens konfiguration
●
Visa och ändra nätverkskonfigurationen

Du behöver inte installera någon programvara på datorn. Du behöver bara använda en av följande webbläsare.

●
Internet Explorer 6.0 (och senare)
●
Firefox 1.0 (och senare)
●
Mozilla 1.6 (och senare)
●
Opera 7.0 (och senare)
●
Safari 1.2 (och senare)
●
Konqueror 3.2 (och senare)

HP:s inbäddade webbserver är endast tillgänglig om produkten är ansluten till ett TCP/IP-baserat nätverk. HP:s inbäddade webbserver stöder inte IPX-baserade anslutningar eller direkta USB-anslutningar.

OBS!

Det krävs ingen Internetåtkomst för att öppna och använda den inbäddade webbservern. Om du däremot klickar på en länk på någon av sidorna måste du ha Internetåtkomst för att kunna gå till länkens plats.

Det här avsnittet innehåller information om följande ämnen:

  • Öppna HP:s inbäddade webbserver via en nätverksanslutning
  • De olika avsnitten i HP:s inbäddade webbserver


Hantera och underhålla produkten

Öppna HP:s inbäddade webbserver via en nätverksanslutning

    Du öppnar HP:s inbäddade webbserver genom att ange produktens IP-adress eller värdnamn på adressraden i en av de webbläsare som stöds. Du tar reda på IP-adressen genom att skriva ut en konfigurationssida från produkten. Håll ned knappen Avbryt knappen Avbryt när lampan Redo [image] lyser och inga utskrifter pågår. Håll ned knappen ända tills lampan Redo [image] börjar blinka.

    TIPS:

    När du har öppnat URL-adressen kan du bokmärka den så att du lättare hittar den vid ett senare tillfälle.


Hantera och underhålla produkten

De olika avsnitten i HP:s inbäddade webbserver

Det här avsnittet innehåller information om följande ämnen:

  • Fliken Information
  • Fliken Inställningar
  • Fliken Nätverk
  • Fliken HP Smart Install
  • Länkar


Hantera och underhålla produkten

Fliken Information

    Fliken Information består av följande sidor:

    ●
    I Enhetsstatus visas status för produkten och förbrukningsartiklarna.
    ●
    Enhetskonfiguration visar den information som också återfinns på konfigurationssidan.
    ●
    Status för förbrukningsartiklar visar status och artikelnummer för varje HP-förbrukningsartikel. Du beställer nytt material genom att klicka på Beställa material i fönstrets övre högra sida.
    ●
    Nätverksöversikt visar den information som finns på sidan med Nätverksöversikt.


Hantera och underhålla produkten

Fliken Inställningar

    Använd denna flik för att konfigurera produkten från din dator. Om produkten ingår i ett nätverk ska du alltid rådfråga produktadministratören innan du ändrar inställningar på den här fliken.

    Fliken Inställningar innehåller sidan Utskrift, där du kan se och ändra standardinställningarna för utskrifter.


Hantera och underhålla produkten

Fliken Nätverk

    Nätverksadministratörer kan använda denna flik för att styra nätverksrelaterade inställningar för produkten när den är ansluten till ett IP-baserat nätverk.


Hantera och underhålla produkten

Fliken HP Smart Install
    OBS!

    Den här fliken stöder endast Windows.

    Använd denna flik för att installera drivrutinen och programvaran för produkten på en dator. Klicka på knappen Ladda ned för att starta installationen, och följ sedan instruktionerna på skärmen för att slutföra proceduren.


Hantera och underhålla produkten

Länkar

    Länkar finns i den övre högra delen av statussidorna. Du behöver tillgång till Internet för att kunna använda dessa länkar. Om du använder en fjärranslutning och inte anslöt när du först öppnade HP:s inbäddade webbserver måste du ansluta innan du besöker dessa webbplatser. För att ansluta måste du kanske stänga den inbäddade webbservern och öppna den igen.

    ●
    Handla förbrukningsartiklar. Klicka på den här länken för att ansluta till webbplatsen Sure Supply och beställa originalförbrukningsartiklar från HP eller en återförsäljare.
    ●
    Support. Ansluter till produktens supportsida. Du kan söka efter hjälp om allmänna ämnen.


Hantera och underhålla produkten

Energisparinställningar

Det här avsnittet innehåller information om följande ämnen:

  • Autostopp-läge
  • Skriva ut med EconoMode


Hantera och underhålla produkten

Autostopp-läge

    Autostopp är en energisparfunktion. Efter en tidsperiod som användaren själv bestämmer minskas automatiskt produktens strömförbrukning (Autostopp). Produkten återgår till Redo-läget så snart en knapp trycks in eller en utskrift tas emot. När produkten är i Autostopp-läge är alla lampor på kontrollpanelen, inklusive belysningen av strömbrytaren, släckta.

    OBS!

    Även om indikatorlamporna är släckta i Autostopp-läget kommer produkten att fungera på normalt sätt så snart en utskrift tas emot.

    Ändra fördröjningstid för Autostopp-läget

    Du kan ändra hur länge produkten ska vara inaktiv (fördröjning för Autostopp) innan den övergår till Autostopp-läget.

    OBS!

    Standardinställningen för Autostopp är 5 minuter.

    1.
    Visa skrivaregenskaperna och klicka sedan på fliken Enhetsinställningar.
    2.
    Välj fördröjningstid i listan Autostopp.

    OBS!

    Den ändrade inställningen börjar inte gälla förrän en utskrift skickas till produkten.


Hantera och underhålla produkten

Skriva ut med EconoMode

    Den här produkten har ett EconoMode-alternativ för utskrift av utkast. Användning av EconoMode kan minska toneranvändning och därmed kostnaden per sida. Men EconoMode kan också försämra utskriftskvaliteten.

    HP rekommenderar inte att du alltid använder ekonomiläge. Om du alltid använder ekonomiläge kan det hända att tonern räcker längre än de mekaniska delarna i tonerkassetten. Om utskriftskvaliteten börjar försämras måste du i dessa fall installera en ny tonerkassett, även om det finns toner kvar i kassetten.

    Aktivera EconoMode med Windows

    1.
    Öppna skrivardrivrutinen och klicka sedan på knappen Egenskaper eller Inställningar.
    2.
    Klicka på fliken Papper/kvalitet.
    3.
    Markera kryssrutan EconoMode.


Hantera och underhålla produkten

Hantera förbrukningsartiklar och tillbehör

Du kan se till att utskrifterna alltid blir av god kvalitet genom att använda, förvara och kontrollera tonerkassetten på rätt sätt.

Det här avsnittet innehåller information om följande ämnen:

  • Kontrollera och beställa förbrukningsmaterial
  • Utbytesinstruktioner


Hantera och underhålla produkten

Kontrollera och beställa förbrukningsmaterial

Det här avsnittet innehåller information om följande ämnen:

  • Förvara tonerkassetter
  • HP:s policy avseende tonerkassetter från andra tillverkare
  • HP:s speciallinje och webbplats för bedrägerier
  • Återvinning av förbrukningsmaterial


Hantera och underhålla produkten

Förvara tonerkassetter

    Ta inte ut tonerkassetten ur förpackningen innan du tänker använda den.

    VIKTIGT:

    Undvik skador på tonerkassetten genom att inte utsätta den för ljus i mer än några minuter.


Hantera och underhålla produkten

HP:s policy avseende tonerkassetter från andra tillverkare

    Hewlett-Packard Company rekommenderar inte att du använder tonerkassetter som inte kommer från HP, vare sig de är nya eller återanvända.

    OBS!

    Eventuella skador som uppstår vid användning av en tonerkassett som inte kommer från HP täcks inte av HP:s garanti eller serviceavtal.

    Instruktioner för hur du installerar en ny äkta HP-tonerkassett finns i Byta ut tonerkassetten.


Hantera och underhålla produkten

HP:s speciallinje och webbplats för bedrägerier

    Ring HP:s speciallinje för bedrägerier (1-877-219-3183, kostnadsfritt i Nordamerika) eller gå till www.hp.com/go/anticounterfeit om du installerar en HP-kassett och ett meddelande på kontrollpanelen visar att den inte är en HP-kassett. HP kontrollerar om kassetten är äkta och vidtar åtgärder för att lösa problemet.

    Det finns risk för att tonerkassetten inte är en äkta HP-kassett om du lägger märke till något av följande:

    ●
    Du får mycket problem med tonerkassetten.
    ●
    Kassetten ser inte ut som den brukar (den orangefärgade remsan kanske saknas eller förpackningen skiljer sig från andra förpackningar från HP).


Hantera och underhålla produkten

Återvinning av förbrukningsmaterial

    Du returnerar en äkta HP-tonerkassett genom att lägga den använda tonerkassetten i förpackningen som den nya levererades i. Använd den medföljande returetiketten för att skicka den använda produkten till HP för återanvändning. Mer information finns i den återvinningsguide som medföljer alla nya förbrukningsartiklar från HP.


Hantera och underhålla produkten

Utbytesinstruktioner

Det här avsnittet innehåller information om följande ämnen:

  • Omfördela toner
  • Byta ut tonerkassetten
  • Byta ut inmatningsvalsen
  • Byta ut mellanlägget


Hantera och underhålla produkten

Omfördela toner

    När det bara finns lite toner kvar i tonerkassetten kan bleka eller ljusa partier förekomma på de utskrivna sidorna. Genom att omfördela toner kan du tillfälligt förbättra utskriftskvaliteten.

    1.
    Öppna luckan till tonerkassetten och ta sedan ut tonerkassetten.

    2.
    Skaka kassetten försiktigt från sida till sida för att omfördela tonern.

    VIKTIGT:

    Om du får toner på kläderna torkar du bort den med en torr trasa och tvättar sedan kläderna i kallt vatten. Om du använder varmt vatten fastnar tonern i tyget.

    3.
    Sätt tillbaka tonerkassetten i produkten och stäng tonerluckan.

    Om utskriften fortfarande är ljus måste du sätta i en ny tonerkassett.


Hantera och underhålla produkten

Byta ut tonerkassetten

    När en tonerkassett börjar ta slut kan du fortsätta att skriva ut med den ända fram tills du inte längre kan åstadkomma godkänd utskriftskvalitet genom att omfördela tonerpulvret.

    1.
    Öppna luckan till tonerkassetten och ta sedan ut den gamla tonerkassetten.

    Ta ut tonerkassetten

    2.
    Ta ut den nya tonerkassetten från förpackningen. Lägg den gamla tonerkassetten i påsen och kartongen för återvinning.

    VIKTIGT:

    Undvik att skada tonerkassetten genom att hålla den i bägge ändarna. Rör inte kassettluckan eller ytan på valsen.
    3.
    Håll i båda ändarna av tonerkassetten och vicka den varsamt från sida till sida för att fördela tonern jämnt inuti kassetten.

    4.
    Tryck på fliken på kassettens vänstra sida ända tills den lossnar, och dra sedan i fliken tills hela tejpen går fri från kassetten. Lägg fliken och tejpen i förpackningen så att den kan återvinnas.

    Ta bort tejpen

    5.
    Sätt tonerkassetten i produkten och stäng sedan kassettluckan.

    Sätta i tonerkassetten

    VIKTIGT:

    Om du får toner på kläderna torkar du bort den med en torr trasa och tvättar sedan kläderna i kallt vatten. Om du använder varmt vatten fastnar tonern i tyget.


Hantera och underhålla produkten

Byta ut inmatningsvalsen

    Normal användning med bra material orsakar slitage. Om du använder dåligt material kan du behöva byta ut inmatningsvalsen oftare.

    Om produkten ofta matar fel (inget papper matas genom) kan du behöva byta eller rengöra inmatningsvalsen. I Rengör inmatningsvalsen finns information om hur du kan beställa en ny inmatningsvals.

    1.
    Öppna luckan till tonerkassetten och ta sedan ut tonerkassetten.
    VIKTIGT:

    För att tonerkassetten inte ska skadas måste den skyddas från direkt ljus. Täck tonerkassetten med ett papper.

    Ta ut tonerkassetten

    2.
    Hitta inmatningsvalsen.

    3.
    Frigör de små vita flikarna på sidorna av inmatningsvalsen och vrid inmatningsvalsen framåt.

    4.
    Dra inmatningsvalsen försiktigt uppåt och utåt.

    Ta ut inmatningsvalsen

    5.
    Sätt den nya inmatningsvalsen på plats. De cirkulära och rektangulära uttagen på vardera sida förhindrar att du sätter i inmatningsvalsen felaktigt.

    Sätta i den nya inmatningsvalsen

    6.
    Vrid överdelen av inmatningsvalsen bort från dig tills båda sidorna snäpper på plats.

    7.
    Sätt tonerkassetten i produkten och stäng sedan kassettluckan.

    Sätta i tonerkassetten


Hantera och underhålla produkten

Byta ut mellanlägget

    Normal användning med bra material orsakar slitage. Om du använder dåligt material kan du behöva byta ut mellanlägget oftare.

    Om det händer ofta att flera ark matas ut i taget vid utskrift, kan du behöva byta mellanlägget.

    OBS!

    Innan du byter mellanlägg bör du rengöra inmatningsvalsen. Mer information finns i Rengör inmatningsvalsen.

    VARNING:

    Innan du byter produktens mellanlägg ska du stänga av den genom att dra ur nätsladden från vägguttaget, och sedan vänta tills den har svalnat.

    1.
    Koppla bort nätsladden från produkten.
    2.
    Ta bort papperet och stäng inmatningsfacket. Placera produkten med framsidan ned.
    3.
    Längst ned på produkten skruvar du loss de två skruvarna som håller mellanlägget på plats.

    Ta bort skruvarna

    4.
    Ta bort mellanlägget.

    Ta bort mellanlägget

    5.
    Sätt i det nya mellanlägget och skruva det på plats.

    Sätta i det nya mellanlägget

    6.
    Sätt i nätsladden igen och slå på produkten.


Hantera och underhålla produkten

Rengöra produkten

Det här avsnittet innehåller information om följande ämnen:

  • Rengör inmatningsvalsen
  • Rengöra pappersbanan
  • Gör rent området runt tonerkassetten
  • Rengöra på utsidan


Hantera och underhålla produkten

Rengör inmatningsvalsen

    Om du vill rengöra inmatningsvalsen innan du beslutar dig för att byta ut den, gör du så här:

    1.
    Ta ut nätsladden från produkten och ta bort inmatningsvalsen enligt beskrivningen i Byta ut inmatningsvalsen.
    2.
    Doppa en luddfri trasa i isopropylalkohol och gnid sedan valsen ren.

    VARNING:

    Alkohol är brännbart. Förvara inte alkoholen och trasan i närheten av öppen låga. Innan du stänger produkten och sätter i nätsladden måste alkoholen torka helt.

    OBS!

    I vissa delar av Kalifornien är det förbjudet att använda flytande isopropylalkohol (IPA) som rengöringsmedel. I dessa områden i Kalifornien ska ovanstående rekommendationer inte åtlydas, utan där ska du i stället använda en torr, luddfri duk, lätt fuktad med vatten, för att rengöra inmatningsvalsen.

    3.
    Använd en torr, luddfri trasa när du torkar av smuts som lossnat från inmatningsvalsen.

    Torka av inmatningsvalsen

    4.
    Låt inmatningsvalsen torka helt innan du sätter tillbaka den i produkten.

    sätta tillbaka inmatningsvalsen

    5.
    Sätt tillbaka nätsladden.


Hantera och underhålla produkten

Rengöra pappersbanan

    Om tonerfläckar eller prickar uppkommer på utskrifterna ska du rengöra pappersbanan. I denna procedur används en OH-film för att avlägsna damm och toner från pappersbanan. Använd inte bond-papper eller grovt papper.

    utskrift med fläckar eller prickar

    OBS!

    För bästa resultat ska du använda ett ark med OH-film. Om du inte har någon OH-film kan du använda kopiepapper (60 to 163 g/m2) som har en slät yta.

    1.
    Se till att produkten inte är igång och att lampan redo Ta bort tonerkassetten lyser.
    2.
    Lägg i material i inmatningsfacket.
    3.
    Öppna skrivardrivrutinen Egenskaper.
    4.
    Klicka på fliken Enhetsinställningar.
    5.
    I området Rengöringssida, klicka på knappen Start att behandla rengöringssidan.

    OBS!

    Rengöringen tar ca 2 minuter. Rengöringssidan stannar med jämna mellanrum under rengöringsproceduren. Stäng inte av produkten förrän rengöringsproceduren är klar. Du kan behöva upprepa rengöringsproceduren flera gånger för att produkten ska bli ordentligt ren.


Hantera och underhålla produkten

Gör rent området runt tonerkassetten

    Området runt tonerkassetten behöver inte rengöras ofta. Men om du rengör området kan det förbättra kvaliteten på utskrifterna.

    VARNING:

    Innan du byter produktens mellanlägg ska du stänga av den genom att dra ur nätsladden från vägguttaget, och sedan vänta tills den har svalnat.

    1.
    Koppla bort nätsladden från produkten. Öppna luckan till tonerkassetten och ta sedan ut tonerkassetten.

    Ta bort tonerkassetten

    VIKTIGT:

    Rör inte den svarta gummiklädda överföringsvalsen inuti produkten. Om du gör det kan produkten skadas.
    VIKTIGT:

    Tonerkassetten kan skadas om den utsätts för ljus. Täck över den med ett papper.
    2.
    Använd en torr och luddfri trasa för att torka bort eventuella ansamlingar längs utmatningsbanan och i utrymmet för tonerkassetten.

    3.
    Sätt tillbaka tonerkassetten och stäng luckan.

    ta ut och sätta i tonerkassetten igen

    4.
    Koppla bort nätsladden.

    sätta i nätsladden


Hantera och underhålla produkten

Rengöra på utsidan

    Använd en mjuk, fuktig, luddfri duk för att torka bort damm och fläckar från enhetens utsida.


Hantera och underhålla produkten

Produktuppdateringar

    Programvaruuppdateringar för produkten (drivrutiner och inbyggd programvara) samt installationsanvisningar finns på www.hp.com/support/ljp1100series. Klicka på Downloads and drivers, klicka på lämpligt operativsystem och välj sedan vad du vill ladda ned.


Lösa problem

Lösa problem
  • Lösa allmänna problem
  • Avläsa mönstren för lamporna på kontrollpanelen
  • Åtgärda trassel
  • Lösa problem med pappershantering
  • Lösa problem med bildkvaliteten
  • Lösa prestandaproblem
  • Avhjälpa anslutningsproblem
  • Lösa problem med produktens programvara


Lösa problem

Lösa allmänna problem

Om produkten inte svarar korrekt utför du stegen i kontrollistan steg för steg. Om produkten inte klarar av ett moment, följer du motsvarande korrigeringsförslag. Om problemet löses med ett steg kan du avbryta direkt utan att utföra de andra stegen på kontrollistan.

Det här avsnittet innehåller information om följande ämnen:

  • Checklista för felsökning
  • Faktorer som påverkar produktens prestanda


Lösa problem

Checklista för felsökning

    1.
    Kontrollera att produkten är rätt konfigurerad.

    a.
    Tryck på strömbrytaren för att slå på produkten eller stänga av Autostopp-läget.
    b.
    Kontrollera anslutningarna för nätkabeln.
    c.
    Se till att nätspänningen är rätt för produktens strömkonfiguration. (På etiketten som sitter på baksidan av produkten finns information om spänningskrav.) Om du använder en grenkontakt med en spänning som ligger utanför specifikationerna ansluter du produkten direkt till vägguttaget. Om den redan är ansluten till ett vägguttag prövar du ett annat uttag.
    d.
    Kontrollera att tonerkassetten är korrekt installerad.
    e.
    Om ingen av dessa åtgärder återställer strömmen kontaktar du HP Kundtjänst.

    2.
    Kontrollera kabelanslutningen eller den trådlösa anslutningen (endast modeller med trådlöst).

    a.
    Kontrollera kabelanslutningen mellan produkten och datorn. Kontrollera att kabeln sitter fast ordentligt.
    b.
    Kontrollera att kabeln i sig inte är defekt genom att använda en annan kabel om det är möjligt.
    c.
    Kontrollera lampan för trådlöst på kontrollpanelen, om en trådlös anslutning används.
    ●
    Om lampan lyser är produkten ansluten till nätverket.
    ●
    Om lampan blinkar söker produkten efter en nätverksanslutning. Kontrollera att den trådlösa routern eller åtkomstpunkten och produkten är inställda för att använda samma läge och/eller protokoll.
    ●
    Om lampan är släckt är produkten inte ansluten till nätverket, och produktens funktion för trådlöst kan vara avstängd. Tryck på knappen för trådlöst för att försöka ansluta till nätverket, eller använd verktyget Trådlös konfiguration för att ställa in produkten. Mer information finns i Använda verktyget Trådlös konfiguration. Du kan kontrollera att produkten verkligen hittar nätverket genom att skriva ut en konfigurationssida. Produkten bör ha tilldelats en IP-adress.

    Om produkten fortfarande inte kan ansluta till nätverket ska du först avinstallera produkten, och därefter installera om den. Om felet kvarstår, kontakta nätverksadministratören eller läs handboken till den trådlösa routern eller åtkomstpunkten.

    3.
    Undersök om några lampor på kontrollpanelen lyser. Se Avläsa mönstren för lamporna på kontrollpanelen.
    4.
    Kontrollera att det papper som du använder uppfyller kraven i specifikationerna.
    5.
    Kontrollera att papperet är rätt ilagt i inmatningsfacket.
    6.
    Kontrollera att programvaran för produkten är korrekt installerad.
    7.
    Kontrollera att du har installerat skrivardrivrutinen för den här produkten. Kontrollera programmet så att du är säker på att du använder en skrivardrivrutin för den här produkten.
    8.
    Skriv ut en konfigurationssida. Mer information finns i Skriva ut informationssidorna.

    a.
    Om sidan inte skrivs ut kontrollerar du om inmatningsfacket innehåller utskriftsmaterial.
    b.
    Information om hur du gör om sidan fastnar i produkten finns i Åtgärda trassel.

    9.
    Skriv ut ett litet dokument från ett annat program som har fungerat förut. Om den här åtgärden hjälper ligger problemet i det program som du använder. Om den här åtgärden inte fungerar (dokumentet skrivs inte ut) utför du följande steg:

    a.
    Försök skriva ut från en annan dator som har produktprogrammet installerat.
    b.
    Kontrollera att USB-kabeln är rätt ansluten. Omdirigera produkten till rätt port, eller installera om programvaran och välj den typ av anslutning du använder.
    c.
    Om utskriftskvaliteten inte är acceptabel gör du följande:
    ●
    Bekräfta att utskriftsinställningarna är korrekta för det material du använder. Mer information finns i Ändra skrivardrivrutinen enligt materialtypen och -storleken.
    ●
    Följ instruktionerna i Lösa problem med bildkvaliteten för att lösa problem med utskriftskvaliteten.


Lösa problem

Faktorer som påverkar produktens prestanda

    Det finns flera faktorer som påverkar hur lång tid det tar att skriva ut ett dokument.

    ●
    Användningen av specialpapper (till exempel OH-film, tungt papper och papper i egen storlek)
    ●
    Produktens bearbetnings- och hämtningstid
    ●
    Bildernas komplexitet och storlek
    ●
    Datorns hastighet
    ●
    USB- eller nätverksanslutningen
    ●
    Produktens I/O-konfiguration


Lösa problem

Avläsa mönstren för lamporna på kontrollpanelen

    Förklaring till lamporna
    släckt lampa
    Symbol för "släckt lampa"
    tänd lampa
    Symbol för "tänd lampa"
    blinkande lampa
    Symbol för "blinkande lampa"

    Mönstren för lamporna på kontrollpanelen
    Lampstatus
    Produktens status
    Åtgärd
    Alla lampor är släckta.
    släckt lampa
    Produkten är antingen i autostoppläge, eller avstängd.
    Tryck på strömbrytaren för att inaktivera autostoppläget eller för att slå på produkten.
    Statuslamporna tänds i tur och ordning.
    blinkande lampa
    Statuslamporna tänds i tur och ordning när formateraren initieras och då produkten bearbetar en rengöringssida.
    Ingen åtgärd behövs. Vänta tills initieringen är klar. Produkten bör övergå till redoläge så snart initieringssekvensen har slutförts.
    Lampan Redo lyser, och åtgärdslampan är släckt.
    tänd lampa
    Produkten är i läget Redo.
    Ingen åtgärd behövs. Produkten är klar för utskrift.
    Lampan Redo blinkar, och åtgärdslampan är släckt.
    blinkande lampa
    Produkten bearbetar eller tar emot data.
    Ingen åtgärd behövs. Produkten bearbetar eller tar emot en utskrift.
    Åtgärdslampan blinkar, och Redo-lampan är släckt.
    blinkande lampa
    Ett problem har upptäckts i produkten, och som kan korrigeras vid maskinen. Det kan t.ex. gälla papperstrassel, en öppen lucka, saknad tonerkassett eller slut på papper i relevant fack.
    Kontrollera produkten, avgör vad problemet gäller, och åtgärda det. Om felet beror på att papper saknas i relevant fack, eller att produkten står i läget för manuell matning, fyller du på rätt typ av papper i facket och följer instruktionerna på skärmen, eller också öppnar och stänger du tonerkassettluckan för att fortsätta att skriva ut.
    Lampan Åtgärda blinkar, och redolampan lyser.
    blinkande lampa
    Ett konstant fel har identifierats i produkten, som kan åtgärdas automatiskt.
    Om återställningen lyckas fortsätter produkten i läget för databearbetning och slutför utskriften.
    Om återställningen inte lyckas fortsätter produkten till läget för godartade fel. Försök att ta bort material från materialbanan, och sedan stänga av och slå på produkten.
    Lamporna Åtgärda och Redo lyser.
    blinkande lampa
    Ett oåterkalleligt fel har identifierats i produkten, som inte kan åtgärdas automatiskt.
    1.
    Stäng av produkten, eller koppla bort nätsladden från produkten.
    2.
    Vänta i 30 sekunder, och slå sedan på produkten eller återanslut nätsladden till produkten.
    3.
    Vänta medan produkten initieras.
    Om felet kvarstår kontaktar du HP:s kundtjänst. Se Kundsupport.
    Lampan för trådlöst blinkar.
    blinkande nätverkslampa
    Produkten försöker att hitta ett trådlöst nätverk.
    Ingen åtgärd behövs.
    Lampan för trådlöst lyser.
    tänd nätverkslampa
    Produkten är ansluten till ett trådlöst nätverk.
    Ingen åtgärd behövs.
    Lampan för trådlöst är släckt.
    släckt lampa
    Produkten är inte ansluten till ett nätverk, och produktens funktion för trådlöst kan vara avstängd.
    Om lampan är släckt är produkten inte ansluten till nätverket, och produktens funktion för trådlöst kan vara avstängd. Tryck på knappen för trådlöst för att försöka ansluta till nätverket, eller använd verktyget Trådlös konfiguration för att ställa in produkten. Mer information finns i Använda verktyget Trådlös konfiguration. Du kan kontrollera att produkten verkligen hittar nätverket genom att skriva ut en konfigurationssida. Produkten bör ha tilldelats en IP-adress.
    Mer information om hur du ansluter trådlöst till ett nätverk finns i Nätverksanslutning (endast trådlösa modeller).
    Om produkten fortfarande inte kan ansluta till nätverket ska du först avinstallera produkten, och därefter installera om den. Om felet kvarstår, kontakta nätverksadministratören eller läs handboken till den trådlösa routern eller åtkomstpunkten.


Lösa problem

Åtgärda trassel

När du åtgärdar papperstrassel ska du vara försiktig så att du inte river sönder papperet. Om en liten pappersbit blir kvar i produkten kan papperstrassel uppstå igen.

Det här avsnittet innehåller information om följande ämnen:

  • Vanliga orsaker till papperstrassel
  • Platser för papperstrassel
  • Rensa trassel från inmatningsfacket
  • Rensa trassel från utmatningsområdena
  • Åtgärda trassel inuti produkten
  • Lösa upprepade papperstrassel
  • Ändra inställningen för fortsättning efter papperstrassel


Lösa problem

Vanliga orsaker till papperstrassel
    ●
    Inmatningsfacket är överfullt eller också har materialet placerats felaktigt.
    OBS!

    När du ska använda nytt material ska du alltid ta bort allt material från inmatningsfacket och rätta till hela materialbunten. Detta hjälper till att förhindra att flera ark matas in samtidigt och minskar papperstrassel.

    ●
    Materialet uppfyller inte HP:s specifikationer.
    ●
    Produkten kan behöva rengöras från pappersdamm och andra partiklar i pappersbanan.

    Det kan finnas lös toner kvar i produkten efter det att papper har fastnat. Denna toner försvinner när du skrivit ut några sidor.

    VIKTIGT:

    Om du får toner på kläderna ska du tvätta dem i kallt vatten. Om du använder varmt vatten fastnar tonern i tyget permanent.


Lösa problem

Platser för papperstrassel

    Papperstrassel kan uppstå på följande ställen i produkten.

    Platser där papperstrassel kan förekomma

    1
    Interna områden
    2
    Inmatningsfack
    3
    Utmatningsfack

    OBS!

    Papperstrassel kan uppstå på flera platser.


Lösa problem

Rensa trassel från inmatningsfacket
    VIKTIGT:

    Använd inte vassa föremål, t.ex. pincett eller vass tång, för att åtgärda papperstrassel. Skada som uppstår p.g.a. användning av vassa föremål täcks inte av garantin.

    När du tar bort material som fastnat drar du det rakt ut från produkten. Om du drar ut material som fastnat snett kan produkten skadas.

    OBS!

    Beroende på var trasslet har inträffat kan det hända att du inte behöver utföra alla steg nedan.

    1.
    Öppna luckan till tonerkassetten och ta sedan ut tonerkassetten.

    Luckan till tonerkassetten öppnades

    2.
    Ta bort materialet från inmatningsfacket.

    Fack 1 material bortaget

    3.
    Fatta tag i sidan av det material som har fastnat och som är mest synligt (kan också vara i mitten) med båda händerna och dra sedan försiktigt ut det ur produkten.

    Material som har fastnat är borttaget

    4.
    Sätt tillbaka tonerkassetten och stäng luckan.


Lösa problem

Rensa trassel från utmatningsområdena
    VIKTIGT:

    Använd inte vassa föremål, t.ex. pincett eller vass tång, för att åtgärda papperstrassel. Skada som uppstår p.g.a. användning av vassa föremål täcks inte av garantin.

    1.
    Öppna luckan till tonerkassetten och ta sedan ut tonerkassetten.

    Ta bort tonerkassetten

    2.
    Låt luckan vara öppen, och fatta med bägge händerna tag i den sida av mediet som syns bäst (kan också vara mittendelen) och dra sedan försiktigt loss det från produkten.
    3.
    Sätt tillbaka tonerkassetten och stäng luckan.

    Sätt tillbaka tonerkassetten


Lösa problem

Åtgärda trassel inuti produkten

    1.
    Öppna luckan till tonerkassetten och ta sedan ut tonerkassetten.

    ta bort tonerkassetten

    VIKTIGT:

    Tonerkassetten kan skadas om den utsätts för ljus. Täck över den med ett papper.
    2.
    Om du kan se materialet som har fastnat tar du ett ordentligt grepp om det, och drar ut det ur produkten.

    ta bort papper som fastnat

    3.
    Sätt tillbaka tonerkassetten och stäng luckan.

    byta ut tonerkassetten


Lösa problem

Lösa upprepade papperstrassel
    ●
    Kontrollera att inmatningsfacket inte är för fullt. Kapaciteten på inmatningsfacket varierar beroende på vilken typ av papper du använder.
    ●
    Kontrollera att pappersledarna har justerats rätt.
    ●
    Kontrollera att inmatningsfacket sitter på rätt sätt.
    ●
    Fyll inte på papper i inmatningsfacket när produkten skriver ut.
    ●
    Använd endast materialtyper och materialstorlekar som HP rekommenderar.
    ●
    Fläkta inte material innan det fylls på i ett fack. När du vill lossa förpackningen håller du den stadigt med båda händerna och vrider materialet genom att rotera händerna i motsatt riktning.
    ●
    Töm utmatningsfacket regelbundet så att det inte blir för fullt. Den materialtyp och mängden toner som används påverkar utmatningsfackets kapacitet.
    ●
    Kontrollera nätanslutningen. Kontrollera att elsladden är ordentligt ansluten till både produkten och strömförsörjningsadaptern. Anslut nätsladden till ett jordat uttag.


Lösa problem

Ändra inställningen för fortsättning efter papperstrassel

    När den här funktionen är aktiverad skriver produkten ut de sidor igen som skadas under trassel.

    1.
    Öppna dialogrutan Egenskaper för produkten.
    2.
    Klicka på fliken Enhetsinställningar.
    3.
    Klicka på alternativet Auto eller Av under Fortsättning efter papperstrassel.


Lösa problem

Lösa problem med pappershantering

    Nedanstående fel på utskriftsmaterialet kan orsaka ojämn utskriftskvalitet, trassel eller skada produkten.

    Fel
    Orsak
    Lösning
    Dålig utskriftskvalitet eller tonervidhäftning
    Papperet är för fuktigt, för strävt, för tungt eller för mjukt, för räfflat eller från en skadad pappersbunt.
    Prova med en annan papperstyp, mellan 100 och 250 Sheffield, med 4 till 6 % fuktinnehåll.
    Ofullständiga tecken, stopp eller buktning
    Papperet har förvarats på felaktigt vis.
    Förvara papperet plant i den fuktsäkra förpackningen.
    Papperet är olika på olika sidor.
    Vänd på papperet.
    Stark buktning
    Papperet är för fuktigt, har fel fiberriktning eller är tillverkat av korta fibrer.
    Använd långfibrigt papper.
    Papperet varierar från sida till sida.
    Vänd på papperet.
    Fastnar, skador på produkten
    Papperet har utskärningar eller perforeringar.
    Använd papper utan utskärningar eller perforeringar.
    Matningsproblem
    Papperet har ojämna kanter.
    Använd papper av hög kvalitet för laserskrivare.
    Papperet varierar från sida till sida.
    Vänd på papperet.
    Papperet är för fuktigt, för strävt, för tungt eller för mjukt, har fel fiberriktning eller är tillverkat av korta fibrer, är för räfflat eller från en skadad pappersbunt.
    Prova med en annan papperstyp, mellan 100 och 250 Sheffield, 4 till 6 % fuktinnehåll.
    Använd långfibrigt papper.
    Utskriften blir skev (krokig).
    Pappersledarna kan vara felaktigt justerade.
    Ta bort allt material från inmatningsfacket, rätta till bunten och lägg tillbaka den i facket igen. Justera pappersledarna efter materialets bredd och längd och försök skriva ut igen.
    Mer än ett ark åt gången matas in.
    Inmatningsfacket kan vara överfullt.
    Ta bort en del av utskriftsmaterialet från inmatningsfacket.
    Materialet kan vara skrynkligt, vikt eller skadat.
    Kontrollera att materialet inte är skrynkligt, vikt eller skadat. Försök att skriva ut på material från en ny eller åtminstone annan förpackning.
    Produkten hämtar inget material från inmatningsfacket.
    Produkten kan vara inställd på manuell matning.
    Följ instruktionerna på datorskärmen för att inaktivera den manuella matningen. Du kan också öppna och stänga luckan till tonerkassetten på produkten.
    Inmatningsvalsen kan vara smutsig eller skadad.
    Kontakta HP:s kundtjänst. Information finns i Service och support och i broschyren som fanns i kartongen.
    Papperslängdskontrollen i inmatningsfacket är längre än storleken på utskriftsmaterialet.
    Ställ in papperslängdkontrollen till rätt längd.


Lösa problem

Lösa problem med bildkvaliteten

Du kan förhindra de flesta problem som rör utskriftskvalitet genom att följa riktlinjerna nedan.

●
Använd papper som uppfyller HP:s specifikationer. Mer information finns i Papper och utskriftsmaterial.
●
Rengör produkten när det behövs. Mer information finns i Rengöra produkten.

Det här avsnittet innehåller information om följande ämnen:

  • Bilddefekt, exempel
  • Optimera och förbättra bildkvaliteten


Lösa problem

Bilddefekt, exempel

I detta avsnitt finns information om hur du känner igen och rättar till utskriftsdefekter.

OBS!

Om problemet kvarstår ska du kontakta en auktoriserad HP-återförsäljare eller servicerepresentant.

Det här avsnittet innehåller information om följande ämnen:

  • Ljus eller blek utskrift
  • Tonerfläckar
  • Delar av tecken saknas
  • Vertikala streck
  • Grå bakgrund
  • Tonern smetar
  • Lös toner
  • Återkommande vertikala defekter
  • Felaktiga tecken
  • Skev sida
  • Buktning eller vågor
  • Skrynklor eller veck
  • Tonerspridning runt kanterna
  • Fukt


Lösa problem

Ljus eller blek utskrift

    Ljus eller blek utskrift
    ●
    Fördela om tonern för att öka dess livslängd. Mer information finns i Omfördela toner.
    ●
    Tonerkassetten håller på att ta slut. Installera en ny äkta HP-tonerkassett.
    ●
    Materialet uppfyller kanske inte Hewlett-Packards materialkrav (det kan t.ex. vara för fuktigt eller för grovt).
    ●
    Om hela sidan är ljus har utskriftstätheten ställts till ett för lågt värde eller kanske Ekonomiläge är aktivt. Ändra utskriftstätheten och stäng av Ekonomiläge i Egenskaper för produkten.


Lösa problem

Tonerfläckar

    Tonerfläckar
    ●
    Materialet uppfyller kanske inte Hewlett-Packards materialkrav (det kan t.ex. vara för fuktigt eller för grovt).
    ●
    Produkten kanske behöver rengöras.
    ●
    Tonerkassetten kanske är felaktig. Installera en ny äkta HP-tonerkassett.


Lösa problem

Delar av tecken saknas

    Delar av tecken saknas
    ●
    Det kan vara fel på ett enstaka materialark. Försök skriva ut dokumentet igen.
    ●
    Materialet kan ha en ojämn fukthalt eller fuktfläckar på ytan. Försök med att skriva ut på annat material.
    ●
    Fel på materialet. Tillverkningsprocessen kan leda till att vissa partier stöter bort tonern. Försök med en annan typ av material eller ett annat märke.
    ●
    Tonerkassetten kanske är felaktig. Installera en ny äkta HP-tonerkassett.


Lösa problem

Vertikala streck

    Vertikala streck
    ●
    Det kan ha fastnat tonerpulver på den ljuskänsliga trumman. Skriv ut några sidor till för att se efter om problemet eventuellt försvinner.
    ●
    Den ljuskänsliga trumman i tonerkassetten har förmodligen blivit repad. Installera en ny äkta HP-tonerkassett.


Lösa problem

Grå bakgrund

    Grå bakgrund
    ●
    Byt till ett lättare material.
    ●
    Kontrollera miljön runt produkten. Mycket torra förhållanden (låg luftfuktighet) kan öka bakgrundsskuggningen.
    ●
    Inställd utskriftstäthet kan vara för hög. Ändra inställningen för utskriftstäthet. Mer information finns i Ändra svärtningsgrad.
    ●
    Installera en ny äkta HP-tonerkassett.


Lösa problem

Tonern smetar

    Tonerfläckar
    ●
    Om det sitter toner på materialets framkant kan det bero på att pappersledarna är smutsiga. Torka av pappersledarna med en torr, luddfri trasa.
    ●
    Kontrollera materialets typ och kvalitet.
    ●
    Fixeringstemperaturen kan vara för låg. Se till att rätt materialtyp valts i skrivardrivrutinen.
    ●
    Prova med att installera en ny äkta HP-tonerkassett.


Lösa problem

Lös toner

    Lös toner
    ●
    Fixeringstemperaturen kan vara för låg. Se till att rätt materialtyp valts i skrivardrivrutinen.
    ●
    Gör ren produkten invändigt. Mer information finns i Rengöra produkten.
    ●
    Kontrollera materialets kvalitet.
    ●
    Anslut produkten direkt till eluttaget i stället för till en grenkontakt.


Lösa problem

Återkommande vertikala defekter

    Återkommande vertikala defekter
    ●
    Tonerkassetten kanske är skadad. Om felet återkommer på samma ställe på varje sida måste du sätta i en ny äkta HP-tonerkassett.
    ●
    Toner kan ha fastnat på komponenter i skrivaren. Om defekterna uppträder på baksidan kommer problemet troligen att försvinna efter några sidor.
    ●
    Se till att rätt materialtyp valts i skrivardrivrutinen.


Lösa problem

Felaktiga tecken

    Deformerade tecken
    ●
    Om tecknen inte formas ordentligt utan får ett ihåligt utseende kan det bero på att materialet är för blankt. Försök med ett annat material.
    ●
    Om tecknen inte formas ordentligt utan går i vågor kan produkten behöva service. Skriv ut en konfigurationssida. Om tecknen inte formas ordentligt bör du kontakta en auktoriserad HP-återförsäljare eller servicerepresentant.


Lösa problem

Skev sida

    Skev sida
    ●
    Kontrollera att materialet placerats på rätt sätt och att pappersledarna inte ligger an för löst eller för hårt mot materialbunten.
    ●
    Inmatningsfacket kan vara överfullt.
    ●
    Kontrollera materialets typ och kvalitet.


Lösa problem

Buktning eller vågor

    Papperet buktat eller vågigt
    ●
    Kontrollera materialets typ och kvalitet. Både hög temperatur och hög luftfuktighet kan leda till att papperet buktar sig.
    ●
    Materialet kanske har legat i inmatningsfacket för länge. Vänd på materialbunten i facket. Försök också med att vända materialet 180° i inmatningsfacket.
    ●
    Fixeringstemperaturen kan vara för hög. Se till att rätt materialtyp valts i skrivardrivrutinen. Om problemet kvarstår, välj en materialtyp som använder en låg fixeringstemperatur, t.ex. OH-film eller ett lätt material.


Lösa problem

Skrynklor eller veck

    Skrynklor eller veck
    ●
    Kontrollera att papperet har placerats på rätt sätt.
    ●
    Kontrollera materialets typ och kvalitet.
    ●
    Vänd materialbunten i facket. Försök också med att vända materialet 180° i inmatningsfacket.
    ●
    För kuvert kan detta bero på luftfickor inuti kuverten. Ta bort kuvertet, släta ut det och försök sedan skriva ut igen.


Lösa problem

Tonerspridning runt kanterna

    Tonerspridning runt kanterna
    ●
    Om stora mängder toner finns utspritt runt tecknen kan överföringen av toner till material fungera sämre än normalt. (En liten tonerspridning är normal vid laserutskrift.) Prova att ställa in en annan materialtyp i skrivardrivrutinen, eller använd en annan typ av papper.
    ●
    Vänd materialbunten i facket.
    ●
    Använd material avsett för laserskrivare.


Lösa problem

Fukt

    OBS!

    Konvektionskylning används för att minska värmen. Den värme och fukt som uppstår under utskriftsprocessen kommer ut genom ventiler på produktens utsida, eller via området kring utmatningsfacket.

    Kontrollera att produkten fungerar normalt
    Fuktutsläpp uppstår alltid när produkten används på normalt sätt. HP rekommenderar ändå att du följer nedanstående instruktioner för att kontrollera att produkten inte avger ånga och att inga problem har uppstått.
    1.
    Stäng av produkten och starta den igen.
    2.
    Skicka en utskrift till produkten, och kontrollera sedan att produkten fungerar normalt.
    3.
    När kondens syns under en pågående utskrift ska du omedelbart göra om utskriften med samma pappersark. Du bör inte kunna se någon kondens, eller åtminstone mycket mindre kondens, under pågående utskrift.
    Begränsa mängden ånga eller kondens
    ●
    Kontrollera att produkten har placerats på en väl ventilerad plats som uppfyller miljöspecifikationerna i denna handbok. Mer information finns i Miljöspecifikationer.
    ●
    Placera inte produkten i närheten av en entré, där det är risk för att temperaturvariationerna kan öka luftfuktigheten. Förvara heller inte papper där.
    ●
    Använd en oöppnad pappersbunt som inte har utsatts för hög luftfuktighet.
    ●
    Förvara papper i lufttäta förpackningar, där det sannolikt inte kan absorbera någon fukt.


Lösa problem

Optimera och förbättra bildkvaliteten

Det här avsnittet innehåller information om följande ämnen:

  • Ändra svärtningsgrad


Lösa problem

Ändra svärtningsgrad

    Du kan ändra svärtningsgrad för utskriften från dialogrutan Egenskaper för skrivaren.

    1.
    Windows XP, Windows Server 2008 och Windows Server 2003 (med standardinställd Start-meny): Klicka på Start och välj sedan Skrivare och faxar.

    eller

    Windows XP, Windows Server 2008 och Windows Server 2003 (med klassisk Start-meny): Klicka på Start och sedan på Skrivare.

    eller

    Windows Vista: Klicka på Start och på Kontrollpanelen. Under Maskinvara och ljud klickar du på Skrivare.

    2.
    Högerklicka på den här produkten i listan över skrivare, och klicka sedan på menyalternativet Egenskaper för att öppna dialogrutan för skrivaregenskaper.
    3.
    Klicka på fliken Enhetsinställningar och flytta sedan skjutreglaget Utskriftstäthet till lämplig inställning.
    4.
    Klicka på knappen Använd för att godkänna inställningen, och därefter på OK för att stänga dialogrutan.


Lösa problem

Lösa prestandaproblem

    Problem
    Orsak
    Åtgärd
    Sidor matas ut, men de är helt tomma.
    Dragfliken eller förseglingstejpen kanske sitter kvar på tonerkassetten.
    Kontrollera att dragfliken och tejpen har tagits bort helt från kassetten.
    Dokumentet innehåller eventuellt tomma sidor.
    Kontrollera vad som finns på alla sidor i det dokument som du skriver ut.
    Produkten kan vara trasig.
    Kontrollera produkten genom att skriva ut en konfigurationssida.
    Sidorna skrivs ut långsamt.
    Tyngre papper kan göra processen långsam.
    Skriv ut på en annan typ av papper.
    Komplexa sidor skrivs kanske ut långsamt.
    Det kan gå långsamt att skriva ut på smala eller små papper.
    Korrekt fixering kan kräva långsammare skrivarhastighet för att garantera bästa utskriftskvalitet.
    Om utskriftskvaliteten är inställd på FastRes 1200 kan det gå långsamt att skriva ut.
    1.
    Öppna skrivardrivrutinen och klicka sedan på knappen Egenskaper eller Inställningar.
    2.
    Klicka på fliken Papper/kvalitet och använd sedan listrutan Utskriftskvalitet för att välja en lägre upplösning.
    3.
    Klicka på knappen OK eller Använd för att godkänna inställningen.
    Sidorna skrevs inte ut.
    Produkten kanske inte kan plocka papper korrekt.
    Kontrollera att papperet är rätt ilagt i inmatningsfacket.
    Papperet fastnar i produkten.
    Ta bort material som har fastnat. Mer information finns i Åtgärda trassel.
    USB-kabeln kan vara defekt eller felaktigt ansluten.
    ●
    Ta loss USB-kabeln i bägge ändar och sätt sedan tillbaka den igen.
    ●
    Försök skriva ut något som har skrivits ut tidigare.
    ●
    Prova med en annan kabel.
    Andra enheter är anslutna till datorn.
    Eventuellt kan inte produkten dela en USB-port med annan enhet. Om du har en extern hårddisk eller en switch ansluten till samma port som produkten, kan den andra enheten avge störningar. För att kunna ansluta och använda produkten måste du koppla från de andra enheterna eller använda två USB-portar på datorn.


Lösa problem

Avhjälpa anslutningsproblem

Det här avsnittet innehåller information om följande ämnen:

  • Lösa problem med direktanslutning
  • Lösa problem med trådlöst


Lösa problem

Lösa problem med direktanslutning

    Om du har anslutit produkten direkt till en dator ska du kontrollera USB-kabeln.

    ●
    Kontrollera att kabeln är ansluten till både datorn och produkten.
    ●
    Kontrollera att kabeln inte är längre än 2 m. Byt ut kabeln vid behov.
    ●
    Kontrollera att kabeln fungerar genom att ansluta den till en annan produkt. Byt ut kabeln om det behövs.


Lösa problem

Lösa problem med trådlöst

    Installationsprogrammet kan inte identifiera produkten under konfigurationsprocessen.
    Orsak
    Åtgärd
    Produkten är avstängd.
    Kontrollera att produkten är på och i Redo-läge. Starta om produkten om det behövs.
    Produkten befinner sig för långt bort från den trådlösa routern eller åtkomstpunkten.
    Flytta produkten närmare den trådlösa routern eller åtkomstpunkten.
    Ett personligt brandväggsprogram blockerar kommunikationen.
    Inaktivera brandväggen tillfälligt för att installera produkten. Återaktivera brandväggen så snart installationen är klar. Om du kan kommunicera med produkten när du inaktiverar brandväggen kanske du vill tilldela produkten en statisk IP-adress, och därefter återaktivera brandväggen. Information om brandväggar som används i en HP-miljö finns på www.hp.com/support/XP_firewall_information.
    Produkten kommunicerar inte med den trådlösa routern eller åtkomstpunkten.
    ●
    Kontrollera att lampan för trådlöst [image] lyser. Om den inte lyser, tryck på knappen för trådlöst [image].
    ●
    Flytta produkten närmare den trådlösa routern eller åtkomstpunkten, och försök sedan igen.
    ●
    Återställ standardinställningarna för trådlöst.
    a.
    Stäng av produkten.
    b.
    Håll ned knapparna för trådlöst [image] och Avbryt [image] och slå sedan på produkten.
    c.
    Håll ned knapparna ända tills alla lampor blinkar, och släpp dem sedan.
    Om felet kvarstår ska du först avinstallera produkten, och därefter köra installationsprogrammet på nytt. När du blir tillfrågad om nätverksinställningarna anger du dessa, och fortsätter sedan med installationen.

    Produkten kan inte ansluta till det trådlösa nätverket.
    Orsak
    Åtgärd
    Produktens inställningar för trådlöst och nätverksinställningarna stämmer inte överens.
    Du kan behöva konfigurera produktens nätverksinställningar manuellt. Kontrollera att du känner till följande nätverksinställningar:
    ●
    Kommunikationsläge
    ●
    Nätverksnamn (SSID)
    ●
    Kanal (endast ad-hoc-nätverk)
    ●
    Autentiseringstyp
    Använd verktyget Trådlös konfiguration för att ställa in produkten så att det går att skriva ut i nätverket.
    Om felet kvarstår ska du först avinstallera produkten, och därefter köra installationsprogrammet på nytt. När du blir tillfrågad om nätverksinställningarna anger du dessa, och fortsätter sedan med installationen.
    Den trådlösa routern eller åtkomstpunkten har ett MAC-filter som nekar produkten åtkomst till det trådlösa nätverket.
    Ställ in den trådlösa routern eller åtkomstpunkten så att listan över godkända MAC-adresser inkluderar produktens maskinvaruadress. Mer information finns i användarhandboken till enheten.

    Den trådlösa anslutningen inaktiveras ibland.
    Orsak
    Åtgärd
    Miljön där produkten är uppställd kan påverka den trådlösa kommunikationen. Följande situationer kan påverka den trådlösa kommunikationen:
    ●
    En betong- eller metallförstärkt vägg finns mellan produkten och den trådlösa routern eller åtkomstpunkten.
    ●
    TV-apparater, datorer eller datortillbehör, mikrovågsugnar, internkommunikationsanläggningar, mobila/trådlösa telefoner, batteriladdare och nätadaptrar finns i närheten av nätverket.
    ●
    En sändarstation eller högspänningsledning finns i närheten av nätverket.
    ●
    Lysrörsbelysning i närheten av nätverket släcks och tänds.
    Flytta produkten till en plats där den kan ta emot en stabil signal från den trådlösa routern eller åtkomstpunkten. Du kan också behöva flytta den trådlösa routern eller åtkomstpunkten.


Lösa problem

Lösa problem med produktens programvara

Det här avsnittet innehåller information om följande ämnen:

  • Lösa vanliga Windows-problem
  • Lösa vanliga Macintosh-problem


Lösa problem

Lösa vanliga Windows-problem

    Felmeddelande:
    "Allmänt skyddsfel, undantag OE"
    "Spool32"
    "Förbjuden åtgärd"
    Orsak
    Åtgärd
    Stäng alla program, starta om Windows och försök igen.
    Ta bort alla tillfälliga filer från underkatalogen Temp. Du hittar mappen Temp så här:
    1.
    Klicka på Start och sedan på Kör.
    2.
    I rutan Öppna skriver du %temp%.
    3.
    Klicka på OK. Utforskaren öppnas och visar mappen Temp.
    Mer information om felmeddelanden i Windows finns även i dokumentationen för Microsoft Windows som levererades med datorn.


Lösa problem

Lösa vanliga Macintosh-problem

    Problem i Mac OS X

    Skrivardrivrutinen finns inte med i Skrivarinställning eller i listan Skrivare och fax.
    Orsak
    Åtgärd
    Skrivarprogramvaran har kanske inte installerats eller installerats felaktigt.
    Kontrollera att filen .GZ för produkten finns i följande mapp på hårddisken:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, där <lang> är språkkoden (två bokstäver) för det språk du använder.
    ●
    Mac OS X v10.5 och v10.6: Library/Printers/PPDs/Contents/Resources
    Om det behövs ska du göra om installationen. Mer information finns i installationshandledningen.
    PPD-filen är skadad.
    Ta bort filen .GZ från följande mapp på hårddisken:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, där <lang> är språkkoden (två bokstäver) för det språk du använder.
    ●
    Mac OS X v10.5 och v10.6: Library/Printers/PPDs/Contents/Resources
    Installera om programvaran. Mer information finns i installationshandledningen.

    Produktnamnet visas inte i listan över produkter i Skrivarinställning eller Skrivare och fax.
    Orsak
    Åtgärd
    Det kan hända att skrivaren inte är klar.
    Kontrollera att kablarna är rätt inkopplade, att produkten är på och att lampan Redo Ta bort tonerkassetten lyser.
    Fel produktnamn används.
    Skriv ut en konfigurationssida för att kontrollera produktnamnet. Kontrollera att namnet på konfigurationssidan stämmer överens med produktnamnet i Skrivarinställning eller Skrivare och fax.
    Gränssnittskabeln kan vara defekt eller ha dålig kvalitet.
    Ersätt kabeln med en kabel av hög kvalitet.

    Skrivardrivrutinen ställer inte in den valda produkten automatiskt i Skrivarinställning eller Skrivare och fax.
    Orsak
    Åtgärd
    Det kan hända att skrivaren inte är klar.
    Kontrollera att kablarna är rätt inkopplade, att produkten är på och att lampan Redo Ta bort tonerkassetten lyser.
    Skrivarprogramvaran har kanske inte installerats eller installerats felaktigt.
    Kontrollera att produktens PPD-fil finns i följande mapp på hårddisken:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, där <lang> är språkkoden (två bokstäver) för det språk du använder.
    ●
    Mac OS X v10.5 och v10.6: Library/Printers/PPDs/Contents/Resources
    Om det behövs ska du göra om installationen. Mer information finns i installationshandledningen.
    PPD-filen är skadad.
    Ta bort filen .GZ från följande mapp på hårddisken:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj, där <lang> är språkkoden (två bokstäver) för det språk du använder.
    ●
    Mac OS X v10.5 och v10.6: Library/Printers/PPDs/Contents/Resources
    Installera om programvaran. Mer information finns i installationshandledningen.
    Gränssnittskabeln kan vara defekt eller ha dålig kvalitet.
    Ersätt gränssnittskabeln med en kabel av hög kvalitet.

    Utskriften sändes inte till den skrivare du angav.
    Orsak
    Åtgärd
    Det kan hända att utskriftskön avslutas.
    Starta om utskriftskön. Öppna Utskrifter och välj Starta utskriftsjobb.
    Fel produktnamn används. En annan produkt med samma eller liknande namn, IP-adress och värdnamn kan ha fått utskriften.
    Skriv ut en konfigurationssida för att kontrollera produktnamnet. Kontrollera att namnet på konfigurationssidan stämmer överens med produktnamnet i Skrivarinställning eller Skrivare och fax.

    Det går inte att skriva ut från ett USB-kort från tredjepart.
    Orsak
    Åtgärd
    Det här felet uppstår när programvaran för USB-skrivare inte är installerad.
    När du lägger till ett USB-kort från tredje part kan du eventuellt behöva Apples supportprogramvara för USB-adapterkort. Den senaste versionen av den här programvaran finns på Apples webbplats.

    Om produkten är ansluten med en USB-kabel visas den inte i Skrivarinställning eller Skrivare och fax efter att drivrutinen har valts.
    Orsak
    Åtgärd
    Det här problemet orsakas antingen av programmet eller maskinvaran.
    Felsökning för programvaran
    ●
    Kontrollera att Macen stöder USB.
    ●
    Kontrollera att Macintosh-operativsystemet är Mac OS X V10.4 eller senare.
    ●
    Se till att Macintosh har lämplig USB-programvara från Apple.
    Felsökning för hårdvaran
    ●
    Kontrollera att skrivaren är startad.
    ●
    Kontrollera att USB-sladden är korrekt ansluten.
    ●
    Kontrollera att du använder rätt USB-kabel för hög hastighet.
    ●
    Kontrollera att det inte finns för många USB-enheter i kedjan som drar ström. Koppla bort alla enheter från kedjan och anslut kabeln direkt till USB-porten på värddatorn.
    ●
    Kontrollera om det finns fler än två icke strömsatta USB-nav anslutna efter varandra i kedjan. Koppla bort alla enheter från kedjan och anslut sedan kabeln direkt till USB-porten på värddatorn.
    OBS!

    iMac-tangentbordet är ett icke-strömsatt USB-nav.


Förbrukningsmaterial och tillbehör

Förbrukningsmaterial och tillbehör
  • Beställ delar, tillbehör och förbrukningsmaterial
  • Artikelnummer


Förbrukningsmaterial och tillbehör

Beställ delar, tillbehör och förbrukningsmaterial

    Beställa förbrukningsmaterial och papper
    www.hp.com/go/suresupply
    Beställa äkta delar och tillbehör till HP
    www.hp.com/buy/parts
    Beställa via service- eller supportleverantörer
    Kontakta en auktoriserad HP-service- eller supportleverantör.


Förbrukningsmaterial och tillbehör

Artikelnummer

Följande lista över tillbehör var aktuell vid tryckningen. Beställningsinformation och tillgänglighet för tillbehören kan ändras under användningstiden för denna produkt.

Det här avsnittet innehåller information om följande ämnen:

  • Tillbehör för pappershantering
  • Tonerkassetter
  • Kablar och gränssnitt


Förbrukningsmaterial och tillbehör

Tillbehör för pappershantering

    Objekt
    Beskrivning
    Artikelnummer
    Inmatningsvals
    Inmatningsvals för inmatningsfack
    RL1-1443-000CN
    Mellanläggsenhet
    Mellanlägg för inmatningsfack
    RM1-4006-000CN


Förbrukningsmaterial och tillbehör

Tonerkassetter

    Objekt
    Beskrivning
    Artikelnummer
    HP LaserJet tonerkassett
    Svart tonerkassett
    Du hittar artikelnumret för tonerkassetten på något av följande ställen:
    ●
    Konfigurationssidan
    ●
    Statussidan för förbrukningsartiklar
    ●
    På nuvarande tonerkassett
    ●
    www.hp.com/go/ljsupplies


Förbrukningsmaterial och tillbehör

Kablar och gränssnitt

    Objekt
    Beskrivning
    Artikelnummer
    USB-kabel
    2-meters A-till-B-parallellkabel
    8121-0868


Service och support

Service och support
  • Hewlett-Packards avtal för begränsad garanti
  • HPs Premium Protection-garanti: Begränsad garanti för LaserJet-tonerkassetter
  • Licensavtal för slutanvändare
  • Garantiservice för kundens egen reparation
  • Kundsupport
  • Packa om produkten


Service och support

Hewlett-Packards avtal för begränsad garanti

    HP-PRODUKT
    DEN BEGRÄNSADE GARANTINS VARAKTIGHET
    HP LaserJet Professional P1100, P1100w
    Ett år från inköpsdatumet

    HP garanterar dig, slutanvändaren, att maskinvara och tillbehör från HP kommer att vara felfria avseende material och utförande under ovan angivna tidsperiod, vilken börjar på inköpsdagen. Om HP under garantiperioden mottager meddelande om sådana defekter, kommer HP att efter eget gottfinnande antingen reparera eller byta ut den felaktiga produkten. En utbytesprodukt kan antingen vara ny eller liknande i skick som ny.

    HP garanterar att programvara från HP inte kommer att misslyckas med att köra programinstruktionerna på grund av fel i material och utförande under ovan angivna tidsperiod, under förutsättning att programvaran har installerats och används på rätt sätt. Om HP under garantiperioden tar emot meddelande om sådana defekter, kommer HP att ersätta programvarumedier som inte kör programinstruktionerna på grund av sådana defekter.

    HP garanterar inte att användningen av HP-produkter kommer att kunna ske utan avbrott eller fel. Om HP under rimlig tid inte har möjlighet att reparera eller ersätta en produkt till sådant skick som anges i garantin, äger du rätt till återbetalning av inköpspriset vid omedelbar retur av produkten.

    HP:s produkter kan innehålla omarbetade delar som prestandamässigt fungerar som nya eller delar som endast har använts ett fåtal gånger.

    Garantin gäller inte defekter som är ett resultat av (a) felaktiga eller inadekvata åtgärder för underhåll eller kalibrering, (b) programvara, gränssnitt, delar eller utrustning som inte levererats av HP, (c) otillbörlig modifiering eller felaktig användning, (d) handhavande utanför de gränsvärden som gäller miljöbetingelser för produkten, eller (e) felaktig förberedelse eller underhåll vid placering.

    I DEN UTSTRÄCKNING SOM LOKAL LAGSTIFTNING TILLÅTER, ÄR GARANTIERNA OVAN DE ENDA OCH INGA ANDRA GARANTIER ELLER VILLKOR, VARE SIG SKRIFTLIGA ELLER MUNTLIGA, UTTRYCKS ELLER UNDERFÖRSTÅS. HP FRÅNSÄGER SIG DESSUTOM SÄRSKILT ALLA UNDERFÖRSTÅDDA GARANTIER ELLER VILLKOR AVSEENDE SÄLJBARHET, KVALITET OCH LÄMPLIGHET FÖR ETT VISST ÄNDAMÅL. Vissa länder/regioner tillåter inte begränsningar med avseende på tidsperioden för en underförstådd garanti vilket kan innebära att ovanstående begränsning eller undantag inte gäller dig. Denna begränsade garanti ger dig specifika juridiska rättigheter. Du kan även äga andra rättigheter vilka varierar från land/region till land/region.

    HP:s begränsade garanti gäller i alla länder/regioner där HP har en supportrepresentant för denna produkt och där HP har marknadsfört denna produkt. Garantiservicenivån du får kan variera beroende på lokala standarder. HP kommer inte att ändra produktens format eller funktion för att göra den användningsbar i ett land/region där den från början inte var avsedd att fungera på grund av juridiska skäl eller reglementen.

    I DEN UTSTRÄCKNING SOM LOKAL LAGSTIFTNING TILLÅTER ÄR GOTTGÖRELSERNA I DENNA GARANTIDEKLARATION KUNDENS ENDA OCH EXKLUSIVA GOTTGÖRELSE. FÖRUTOM NÄR ANNAT ANGES OVAN SKALL UNDER INGA OMSTÄNDIGHETER HP ELLER DESS LEVERANTÖRER HÅLLAS ANSVARIGA FÖR FÖRLUST AV DATA ELLER FÖR NÅGRA DIREKTA, SPECIELLA, TILLFÄLLIGA SKADOR ELLER FÖLJDSKADOR (INKLUSIVE FÖRLUST AV VINST ELLER DATA), ELLER ANDRA SKADOR, VARE SIG DESSA BASERAS PÅ KONTRAKT, FÖRSEELSE ELLER ANNAT. Vissa länder/regioner tillåter inte undantag eller begränsningar för oavsiktliga skador eller följdskador vilket kan innebära att ovanstående begränsning eller undantag inte gäller dig.

    GARANTIVILLKOREN I DETTA AVTAL, FÖRUTOM VAD SOM TILLÅTS ENLIGT LAGEN, VARKEN UTESLUTER, BEGRÄNSAR ELLER MODIFIERAR OCH UTGÖR ETT TILLÄGG TILL DE OBLIGATORISKA RÄTTIGHETER SOM GÄLLER FÖRSÄLJNINGEN AV DENNA PRODUKT TILL KUNDEN.


Service och support

HPs Premium Protection-garanti: Begränsad garanti för LaserJet-tonerkassetter

    Den här HP-produkten är garanterat fri från defekter i material och utförande.

    Garantin gäller inte produkter som (a) har fyllts på, renoverats, gjorts om eller på annat sätt modifierats, (b) har defekter på grund av felaktig användning eller lagring eller användning utanför de angivna miljöspecifikationerna för produkten eller (c) har slitage från vanlig användning.

    För att få garantitjänster ska du ta tillbaka produkten till inköpsstället (med en skriftlig beskrivning av problemet samt exempelutskrifter) eller kontakta HP:s kundtjänst. HP kommer att efter eget gottfinnande antingen byta ut produkter som visat sig vara felaktiga, eller återbetala inköpskostnaden.

    I DEN UTSTRÄCKNING SOM MEDGES AV LOKAL LAGSTIFTNING, ÄR OVANSTÅENDE GARANTI EXKLUSIV OCH INGA ANDRA GARANTIER ELLER VILLKOR, VARE SIG SKRIFTLIGA ELLER MUNTLIGA, ÄR UTTRYCKTA ELLER UNDERFÖRSTÅDDA, OCH HP GER INGA SOM HELST UNDERFÖRSTÅDDA GARANTIER FÖR SÄLJBARHET, KVALITET ELLER LÄMPLIGHET FÖR ETT VISST ÄNDAMÅL.

    I DEN UTSTRÄCKNING SOM MEDGES AV LOKAL LAGSTIFTNING, SKALL HP ELLER DESS LEVERANTÖRER UNDER INGA OMSTÄNDIGHETER HÅLLAS ANSVARIGA FÖR FÖRLUST AV DATA ELLER FÖR NÅGRA DIREKTA, SÄRSKILDA, TILLFÄLLIGA SKADOR ELLER FÖLJDSKADOR (INKLUSIVE FÖRLORAD INKOMST ELLER FÖRLUST AV DATA), ELLER ANDRA SKADOR, VARE SIG DESSA BASERAS PÅ KONTRAKT, FÖRSEELSE ELLER ANNAT.

    VILLKOREN I DENNA GARANTIDEKLARATION, FÖRUTOM I DEN UTSTRÄCKNING LAGEN SÅ TILLÅTER, UTESLUTER INTE, BEGRÄNSAR INTE ELLER MODIFIERAR INTE OCH GÄLLER UTÖVER DE OBLIGATORISKA LAGSTADGADE RÄTTIGHETER SOM ÄR TILLÄMPLIGA FÖR FÖRSÄLJNINGEN AV DENNA PRODUKT.


Service och support

Licensavtal för slutanvändare

    LÄS DETTA NOGA INNAN DU ANVÄNDER PROGRAMVARUPRODUKTEN: Detta licensavtal för slutanvändare ("licensavtalet") är ett kontrakt mellan (a) dig (som privatperson eller som representant för en organisation) och (b) Hewlett-Packard Company ("HP") som reglerar användningen av programvaruprodukten ("programvaran"). Detta licensavtal gäller inte om det finns ett separat licensavtal för programvaran mellan dig och HP eller dess leverantörer, inklusive ett licensavtal i online-dokumentation. Begreppet "programvara" kan omfatta (i) tillhörande medier, (ii) en användarhandbok och annat tryckt material, och (iii) "online-dokumentation" eller elektronisk dokumentation (kollektivt benämnt “användardokumentation”).

    RÄTTIGHETER TILL PROGRAMVARAN GES ENDAST UNDER FÖRUTSÄTTNING ATT DU ACCEPTERAR ALLA VILLKOR OCH BESTÄMMELSER I DETTA LICENSAVTAL. GENOM ATT INSTALLERA, KOPIERA, LADDA NED ELLER PÅ ANNAT SÄTT ANVÄNDA PROGRAMVARAN, SAMTYCKER DU TILL ATT FÖLJA LICENSAVTALET. OM DU INTE ACCEPTERAR LICENSAVTALET SKA DU INTE INSTALLERA ELLER LADDA NED PROGRAMVARAN ELLER ANVÄNDA DEN PÅ NÅGOT ANNAT SÄTT. OM DU HAR KÖPT PROGRAMVARAN MEN INTE ACCEPTERAR LICENSAVTALET, SKA DU RETURNERA PROGRAMVARAN TILL INKÖPSTÄLLET INOM FJORTON DAGAR FÖR ATT FÅ PENGARNA TILLBAKA. OM PROGRAMVARAN ÄR INSTALLERAD PÅ ELLER HAR GJORTS TILLGÄNGLIG MED EN ANNAN HP-PRODUKT, KAN DU RETURNERA HELA DEN OANVÄNDA PRODUKTEN.

    1. PROGRAMVARA FRÅN TREDJE PART. Programvaran kan, utöver programvara som utvecklats av HP ("HP-programvara"), inkludera programvara med licens från tredje part ("tredjepartsprogramvara" och "tredjepartslicens"). För all tredjepartsprogramvara ges licens enligt villkoren och bestämmelserna i motsvarande tredjepartslicens. I allmänhet finns tredjepartslicensen i en fil med namnet licens.txt eller liknande. Du bör kontakta HP:s support om du inte kan hitta någon tredjepartslicens. Om tredjepartslicenserna omfattar licenser som ger tillgång till källkod (såsom GNU General Public License) och motsvarande källkod inte är inkluderad i programvaran, ska du gå till produktsupportsidorna på HP:s webbplats (hp.com) för att ta reda på hur du erhåller sådan källkod.

    2. LICENSRÄTTIGHETER. Du har följande rättigheter, under förutsättning att du följer alla villkor och bestämmelser i detta licensavtal:

    a. Användning. HP ger dig licens att använda en kopia av HP-programvaran. Med "använda" avses installera, kopiera, lagra, läsa in, exekvera, visa eller på annat sätt använda HP-programvaran. Du får inte modifiera HP-programvaran eller inaktivera eventuella licens- eller kontrollfunktioner i densamma. Om denna programvara tillhandahålls av HP för användning med en bildbehandlings- eller utskriftsprodukt (om programvaran till exempel är en skrivardrivrutin, fast programvara eller ett tilläggsprogram), får HP-programvaran endast användas med en sådan produkt ("HP-produkt"). Ytterligare restriktioner för användning kan förekomma i användardokumentationen. Du får inte separera komponenterna i HP-programvaran. Du har inte rätt att distribuera HP-programvaran.

    b. Kopiering. Din rätt att kopiera innebär att du får göra arkiverings- eller säkerhetskopior av HP-programvaran, under förutsättning att varje kopia innehåller alla meddelanden om upphovsrätt som finns i originalet och endast används för säkerhetskopiering.

    3. UPPGRADERINGAR. För att använda HP-programvara som HP tillhandahåller som en uppgradering, uppdatering eller ett tillägg (kollektivt benämnt "uppgradering"), måste du först inneha licens för den ursprungliga HP-programvara som HP identifierat som giltig för uppgraderingen. I den omfattning som uppgraderingen ersätter den ursprungliga HP-programvaran, får du inte längre använda densamma. Detta licensavtal gäller för varje uppgradering, såvida inte HP tillhandahåller andra villkor med uppgraderingen. Vid en konflikt mellan detta licensavtal och sådana andra villkor, gäller de andra villkoren.

    4. ÖVERLÅTELSE.

    a. Överlåtelse till tredje part. Den ursprungliga slutanvändaren av HP-programvaran får göra en engångsöverlåtelse av HP-programvaran till en annan slutanvändare. Överlåtelsen ska inkludera alla komponenter, medier, all användardokumentation, detta licensavtal och, i förekommande fall, äkthetsintyget. Överlåtelsen får inte ske indirekt, exempelvis via ett ombud. Före överlåtelsen ska mottagaren av programvaran acceptera licensavtalet. Vid överlåtelse av HP-programvaran upphör din licens automatiskt.

    b. Restriktioner. Du får inte hyra ut, leasa eller låna ut HP-programvaran eller använda programvaran för kommersiell vidare-upplåtelse eller för uthyrning till allmänheten. Du får inte vidarelicensiera, upplåta eller överlåta HP-programvaran på annat sätt än det som uttryckligen beskrivs i detta licensavtal.

    5. ÄGANDERÄTT. Alla immateriella rättigheter till programvaran och användardokumentationen innehas av HP eller dess leverantörer och skyddas av gällande lag, inklusive tillämpliga lagar om upphovsrätt, affärshemligheter, patent och varumärken. Du får inte avlägsna produktidentifikation, meddelanden om upphovsrätt eller begränsningar av äganderätten från programvaran.

    6. BEGRÄNSNING I FRÅGA OM DEKOMPILERING. Du får inte dekompilera eller disassemblera HP-programvaran, förutom i den utsträckning som lagen tillåter.

    7. SAMTYCKE TILL ATT ANVÄNDA DATA. HP och dess dotter- och samarbetsföretag kan samla in och använda teknisk information som du tillhandahåller i samband med (i) användning av programvaran eller HP-produkten, eller (ii) vid erhållande av supporttjänster för programvaran eller HP-produkten. All sådan information behandlas i enlighet med HP:s sekretesspolicy. HP kommer inte att använda sådan information i en form där du personligen kan identifieras, förutom i den omfattning som är nödvändig för att förbättra användningen eller tillhandahålla supporttjänster.

    8. BEGRÄNSNING AV ANSVARSSKYLDIGHET. HP:s och dess leverantörers totala ersättningsskyldighet och den enda ersättning du kan erhålla under detta licensavtal begränsad till det belopp som du faktiskt betalat för produkten eller 5 US$ (det högsta av dessa två belopp gäller). I DEN UTSTRÄCKNING SOM GÄLLANDE LAG TILLÅTER, ANSVARAR INTE HP ELLER DESS LEVERANTÖRER FÖR DIREKTA, INDIREKTA, TILLFÄLLIGA ELLER SPECIELLA SKADOR ELLER FÖLJDSKADOR (INKLUSIVE ERSÄTTNING FÖR FÖRLORAD VINST, FÖRLORADE DATA, AVBROTT I VERKSAMHETEN, PERSONSKADOR ELLER FÖRLORAD SEKRETESS) SOM PÅ NÅGOT SÄTT ÄR FÖRKNIPPADE MED ANVÄNDNING AV ELLER OFÖRMÅGA ATT ANVÄNDA PROGRAMVARAN, ÄVEN OM HP ELLER NÅGON AV DESS LEVERANTÖRER HAR UNDERRÄTTATS OM MÖJLIGHETEN TILL SÅDANA SKADOR, OCH ÄVEN OM OVANNÄMNDA ERSÄTTNING INTE UPPFYLLER SITT HUVUDSAKLIGA SYFTE. Vissa stater eller andra jurisdiktioner tillåter inte att man avsäger sig eller begränsar ansvaret för indirekt skada eller följdskador, så den ovanstående begränsningen kanske inte gäller dig.

    9. KUNDER INOM MYNDIGHETER I USA. Om du representerar en myndighet i USA, ges licens för kommersiell datorprogramvara, dokumentation för datorprogramvara och tekniska data för kommersiella produkter i enlighet med FAR 12.211 och FAR 12.212, under tillämpligt kommersiellt licensavtal från HP.

    10. EFTERFÖLJANDE AV EXPORTLAGAR. Du åtar dig att följa alla lagar, regler och restriktioner (1) som gäller export eller import av programvaran eller (ii) begränsning av användning av programvaran, inklusive eventuella begränsningar av spridning av kärnvapen och kemiska eller biologiska vapen.

    11. FÖRBEHÅLLANDE AV RÄTTIGHETER. HP och dess leverantörer förbehåller sig alla rättigheter som du inte uttryckligen beviljas i detta licensavtal.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    Ver. 11/06


Service och support

Garantiservice för kundens egen reparation

    I HP-produkter används många CSR-delar i syfte att minimera reparationstiden och ge större flexibilitet vid byte av defekta delar. Om HP under diagnosperioden kommer fram till att reparationen kan utföras med hjälp av en CSR-del, levererar HP den aktuella delen direkt till dig, så att du kan byta ut den defekta delen. Det finns två kategorier av CSR-delar: 1) Delar för vilka reparation obligatoriskt utförs av kunden. Om du vill att HP byter ut sådana delar faktureras du för rese- och arbetskostnader för den servicen. 2) Delar för vilka reparation valfritt utförs av kunden. De här delarna är även utformade för CSR. HP kan även byta ut dem åt dig utan extra kostnad i enlighet med den typ av garantiservice som gäller för produkten.

    Beroende på tillgänglighet och geografiska hänsyn kan CSR-delar levereras så att du får dem nästa arbetsdag. Leverans samma dag eller inom fyra timmar kan erbjudas mot en extra avgift beroende på var i världen du befinner dig. Om du behöver hjälp kan du kontakta HP:s center för teknisk support så får du hjälp av en tekniker per telefon. HP anger i det material som levereras med en CSR-del om den defekta delen måste returneras till HP. I de fall där den defekta delen måste returneras till HP måste du returnera den inom en viss tidsperiod, vanligen fem (5) arbetsdagar. Den defekta delen måste returneras med tillhörande dokumentation som medföljde delen. Om du inte returnerar den defekta delen kan det hända att du faktureras för ersättningsdelen. Vid CSR betalar HP alla leverans- och returkostnader och anger vilket transportföretag som ska användas.


Service och support

Kundsupport

    Få telefonsupport för ditt land/din region
    Ha produktens namn, serienummer, inköpsdatum och en problembeskrivning till hands.
    Telefonnummer för ditt land/region finns i broschyren som medföljde i kartongen till produkten eller på www.hp.com/support/.
    Få support från Internet dygnet runt
    www.hp.com/support/ljp1100series
    Få support för produkter som används med Macintosh-datorer
    www.hp.com/go/macosx
    Hämta funktioner, drivrutiner och elektronisk information till programvaran
    www.hp.com/support/ljp1100series
    Beställ extra HP-tjänster eller underhållsavtal
    www.hp.com/go/carepack


Service och support

Packa om produkten

    Om HP Customer Care bedömer att produkten behöver skickas till HP för reparation följer du dessa steg med beskrivning om hur du packar ned produkten innan du skickar den.

    VIKTIGT:

    Fraktskador som beror på dålig paketering är kundens ansvar.

    1.
    Ta bort och behåll tonerkassetten.
    VIKTIGT:

    Det är mycket viktigt att ta bort tonerkassetten innan du transporterar produkten. En tonerkassett som ligger kvar i produkten under transporten kommer att läcka och toner kommer att täcka skrivarverket och andra delar.

    Förhindra skador på tonerkassetten genom att inte röra vid valsen på den samt genom att förvara den i originalförpackningen eller på sådant sätt att den inte utsätts för ljus.

    2.
    Ta bort och behåll alla nätkabeln, gränssnittskabeln och övriga tillbehör, t.ex. EIO-kort.
    3.
    Bifoga om möjligt utskriftsexempel och 50 till 100 ark papper eller annat material som utskriften blir felaktig på.
    4.
    I USA kan du ringa HP Customer Care om du vill ha nytt förpackningsmaterial. Om du bor i ett annat land/region bör du använda originalförpackningen om det är möjligt. Hewlett-Packard rekommenderar dig att försäkra utrustningen för transporten.


Specifikationer

Specifikationer
  • Fysiska specifikationer
  • Effektförbrukning, elektriska specifikationer och akustisk emission
  • Miljöspecifikationer


Specifikationer

Fysiska specifikationer

    Fysiska specifikationer1
    Specifikation
    HP LaserJet Professional-skrivare i P1100-serien
    Produktens vikt
    4,7 kg
    Produktens höjd
    194 mm
    Produktens djup
    224 mm
    Produktens bredd
    347 mm

    1 Värdena baseras på preliminära data. Mer information finns i www.hp.com/support/ljp1100series.


Specifikationer

Effektförbrukning, elektriska specifikationer och akustisk emission

    Aktuell information finns på www.hp.com/go/ljp1100_regulatory.


Specifikationer

Miljöspecifikationer

    Miljöspecifikationer
    Drift av1
    Förvaring1
    Temperatur
    15 °C till 32,5 °C
    -20° till 40°C
    Relativ fuktighet
    10 till 80 %
    10 till 90 %

    1 Värdena baseras på preliminära data. Mer information finns i www.hp.com/support/ljp1100series.


Föreskrifter

Föreskrifter
  • FCC-bestämmelser
  • Föregångare när det gäller miljövänliga produkter
  • Överensstämmelseförklaring (HP LaserJet Professional P1102, P1102s, P1106 och P1108)
  • Överensstämmelseförklaring (HP LaserJet Professional P1102w)
  • Överensstämmelseförklaring (HP LaserJet Pro P1102w)
  • Säkerhetsinformation
  • Ytterligare bestämmelser för trådlösa produkter


Föreskrifter

FCC-bestämmelser

    Den här utrustningen har testats och befunnits uppfylla kraven för en digital enhet i klass B, enligt del 15 i FCC-reglerna. Kraven är utformade för att skydda mot skadliga störningar i hemmiljöer. Denna utrustning genererar, använder och kan utstråla radiofrekvent energi. Om utrustningen inte installeras och används i enlighet med instruktionerna kan den orsaka skadliga störningar i radiokommunikationer. Det går emellertid inte att garantera att inga störningar förekommer i någon viss installation. Om denna utrustning skulle förorsaka skadliga störningar i radio- eller tv-mottagningen, vilket kan avgöras genom att du stänger av utrustningen och sedan slår på den igen, uppmanas användaren att försöka avhjälpa störningarna genom att vidta någon av följande åtgärder:

    ●
    Rikta om eller flytta mottagarantennen.
    ●
    Öka avståndet mellan utrustningen och mottagaren.
    ●
    Anslut utrustningen till ett uttag som är kopplat till en annan grupp än vad mottagaren är kopplad till.
    ●
    Fråga din återförsäljare eller en kvalificerad radio-/TV-tekniker.
    OBS!

    Om det har gjorts ändringar på skrivaren utan HP:s medgivande kan användarens rätt att använda skrivaren hävas.

    Användning av en skärmad gränssnittskabel krävs för att uppfylla gränsvärdena för klass B i del 15 av FCC-bestämmelserna.


Föreskrifter

Föregångare när det gäller miljövänliga produkter

Det här avsnittet innehåller information om följande ämnen:

  • Skydda miljön
  • Ozon
  • Strömförbrukning
  • Tonerförbrukning
  • Pappersanvändning
  • Plast
  • HP LaserJet-förbrukningsartiklar
  • Instruktioner för retur och återvinning
  • Papper
  • Materialrestriktioner
  • Kassering av förbrukad utrustning för användare i privata hushåll i EU.
  • Kemiska ämnen
  • Material Safety Data Sheet (MSDS)
  • Mer information


Föreskrifter

Skydda miljön

    Hewlett-Packard Company har tagit som sin uppgift att tillhandahålla miljövänliga kvalitetsprodukter. Den här produkten har utformats för minsta möjliga miljöpåverkan.


Föreskrifter

Ozon

    Produkten avger ingen ozongas (O3).


Föreskrifter

Strömförbrukning

    Energiförbrukningen minskar markant i Redo eller Auto-Off-läget vilket sparar naturresurser och pengar utan att det påverkar produktens höga prestanda. Hewlett-Packards produkter för utskrift och imaging märkta med symbolen ENERGY STAR® är godkända enligt U.S. Environmental Protection Agencys ENERGY STAR-specifikationer för imaging-produkter. Följande märkning syns på ENERGY STAR-kvalificerade imaging-produkter:

    Varumärket ENERGY STAR

    Ytterligare information om ENERGY STAR-kvalificerade produktmodeller finns listad på:

    www.hp.com/go/energystar


Föreskrifter

Tonerförbrukning

    EconoMode använder mindre toner, vilket kan öka tonerkassettens användningstid.


Föreskrifter

Pappersanvändning

    Med funktionerna för manuell tvåsidig utskrift och Sidor per ark (flera sidor skrivs ut på varje ark) kan pappersanvändningen minskas och därmed också utnyttjandet av naturtillgångar.


Föreskrifter

Plast

    Plastdelar över 25 gram är markerade enligt internationell standard, vilket underlättar återvinningen när produktens livslängd har uppnåtts.


Föreskrifter

HP LaserJet-förbrukningsartiklar

    Det är lätt att returnera och återvinna dina HP LaserJet-tonerkassetter efter användningen (helt kostnadsfritt) via återvinningsprogrammet HP Planet Partners. Information och anvisningar på flera språk levereras med alla skrivarpatroner och annat förbrukningsmaterial för HP LaserJet. Du bidrar ytterligare till att sänka påfrestningarna på miljön om du returnerar flera kassetter samtidigt, i stället för en och en.

    HP strävar efter att tillhandahålla innovativa högklassiga produkter och tjänster som är miljövänliga i hela livscykeln, från produktutveckling och tillverkning till distribution, användning och återvinning. Om du deltar i HP Planet Partners-programmet garanterar vi att dina HP LaserJet-tonerkassetter återvinns som de ska, vilket innebär att kassetternas plast och metall används för nya produkter, så att miljön besparas miljontals ton av avfall. Eftersom kassetten återvinns och används i nya produkter, skickas den inte tillbaka till dig. Tack för att du hjälper till att ta ansvar för miljön!

    OBS!

    Använd bara returetiketten när du skickar tillbaka äkta HP LaserJet-kassetter. Använd inte etiketten för retur av HP:s bläckpatroner, kassetter som inte är från HP, påfyllda eller kopierade kassetter eller för returer inom ramarna för garantin. Mer information om återvinning av HP:s bläckpatroner finns på http://www.hp.com/recycle.


Föreskrifter

Instruktioner för retur och återvinning

Det här avsnittet innehåller information om följande ämnen:

  • USA och Puerto Rico
  • Returer utanför USA


Föreskrifter

USA och Puerto Rico

Den etikett som medföljer HP LaserJet-tonerkassetter används för retur och återvinning av en eller flera förbrukade HP LaserJet-tonerkassetter. Följ instruktionerna nedan.

Det här avsnittet innehåller information om följande ämnen:

  • Flera returer (mer än en kassett)
  • Retur av enstaka kassett
  • Leverans


Föreskrifter

Flera returer (mer än en kassett)

    1.
    Lägg varje HP LaserJet-tonerkassett i sin ursprungliga förpackning.
    2.
    Tejpa ihop kartongerna med paketeringstejp. Paketet får väga upp till 31 kg.
    3.
    Använd en gemensam förbetald leveransetikett.

    ELLER

    1.
    Använd en egen förpackning eller beställ en kostnadsfri samlingslåda från www.hp.com/recycle eller genom att ringa 1-800-340-2445 (rymmer upp till 31 kg med HP LaserJet-tonerkassetter).
    2.
    Använd en gemensam förbetald leveransetikett.


Föreskrifter

Retur av enstaka kassett

    1.
    Lägg HP LaserJet-tonerkassetten i sin ursprungliga förpackning.
    2.
    Fäst leveransetiketten på förpackningens framsida.


Föreskrifter

Leverans

När det gäller återvinningsreturer av HP LaserJet-tonerkassetter ger du paketet till UPS vid nästa leverans eller hämtning. Du kan också lämna in paketet hos en auktoriserad UPS-insamlingsplats. Om du vill veta var närmaste UPS-insamlingsplats finns ringer du 020-788 799 eller besöker www.ups.com. Om du returnerar paketet via USPS-etikett lämnar du in det till den amerikanska posten. Om du vill ha mer information eller om du vill beställa fler etiketter eller returkartonger går du till www.hp.com/recycle eller ringer 1-800-340-2445. För UPS-upphämtning debiteras du gällande leveransavgifter. Informationen kan ändras utan föregående meddelande.

Det här avsnittet innehåller information om följande ämnen:

  • För bosatta i Alaska och Hawaii:


Föreskrifter

För bosatta i Alaska och Hawaii:

    Använd inte UPS-etiketten. Ring 1-800-340-2445 för information och instruktioner. Postverket i USA tillhandahåller kostnadsfri returtransport av skrivarkassetter under ett arrangemang med HP för Alaska och Hawaii.


Föreskrifter

Returer utanför USA

    Om du vill delta i HP:s återvinningsprogram följer du bara de enkla anvisningarna i återvinningsguiden (som finns inuti paketet med den nya produkten). Du kan också gå till www.hp.com/recycle. Välj land/region för att få information om hur du ska returnera dina HP LaserJet-utskriftstillbehör.


Föreskrifter

Papper

    Den här produkten kan använda återvunnet papper om papperet motsvarar riktlinjerna i HP LaserJet Printer Family Print Media Guide. Produkten lämpar sig för användning av returpapper enligt EN12281:2002.


Föreskrifter

Materialrestriktioner

    Den här HP-produkten innehåller inte kvicksilver.

    Den här HP-produkten innehåller inga batterier.


Föreskrifter

Kassering av förbrukad utrustning för användare i privata hushåll i EU.

    EU-avfallssymbol

    Om den här symbolen finns på produkten eller förpackningen innebär det att produkten inte får kastas tillsammans med annat hushållsavfall. Det är ditt ansvar att kassera den förbrukade utrustningen genom att lämna den till en uppsamlingsplats för återvinning av förbrukad elektrisk och elektronisk utrustning. Separat insamling och återvinning av den förbrukade utrustningen hjälper till att bevara naturresurser och gör att utrustningen återvinns på ett sätt som skyddar människors hälsa och miljön. Mer information om var du kan lämna din förbrukade utrustning för återvinning får du genom att kontakta kommunen, företaget som ansvarar för sophämtningen eller affären där du köpte produkten.


Föreskrifter

Kemiska ämnen

    HP har åtagit sig att tillhandahålla kunderna information om kemiska ämnen i våra produkter för att uppfylla juridiska krav t.ex. REACH (Europaparlamentet och rådets förordning EG nr 1907/2006). En kemisk informationsrapport för den här produkten finns på: www.hp.com/go/reach.


Föreskrifter

Material Safety Data Sheet (MSDS)

    MSDS (Material Safety Data Sheets) för förbrukningsmaterial som innehåller kemiska substanser (t.ex. toner) kan hämtas från HP:s webbplats www.hp.com/go/msds eller www.hp.com/hpinfo/community/environment/productinfo/safety.


Föreskrifter

Mer information

    Mer information om dessa miljöämnen:

    ●
    Miljöprofil för den här och många relaterade HP-produkter
    ●
    HP:s miljöengagemang
    ●
    HP:s miljöhanteringssystem
    ●
    HP:s program för återvinning av förbrukade produkter
    ●
    Säkerhetsinformation om material

    Se www.hp.com/go/environment eller www.hp.com/hpinfo/globalcitizenship/environment.


Föreskrifter

Överensstämmelseförklaring (HP LaserJet Professional P1102, P1102s, P1106 och P1108)

    Överensstämmelseförklaring
    enligt ISO/IEC 17050-1 och EN 17050-1
    Tillverkarens namn:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-00-rel.4.0
    Tillverkarens adress:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    förklarar att produkten
    Produktnamn:
    HP LaserJet Professional P1102
    HP LaserJet P1102s/P1106/P1108
    Reglerat modellnummer:2)
    BOISB-0901-00
    Produktalternativ:
    ALLA
    Tonerkassetter:
    CE285A, CC388A
    uppfyller följande produktspecifikationer:
    SÄKERHET:
    IEC 60950-1:2005/EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (Klass 1 Laser/LED-produkt)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    EMC:
    CISPR22:2005 +A1/EN55022:2006 +A1 – Klass B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998+A1 +A2
    FCC-titel 47 CFR, del 15 klass B/ICES-003, utgåva 4
    GB9254-2008, GB17625.1-2003
    ENERGIANVÄNDNING:
    Bestämmelse (EG) nr 1275/2008
    ENERGY STAR®-kvalificerad bildutrustning, testmetod för typisk elförbrukning
    Ytterligare information:
    Produkten uppfyller kraven i EMC-direktivet 2004/108/EG, lågspänningsdirektivet 2006/95/EG och EuP-direktivet 2005/32/EG, och har i enlighet med detta CE-märkningen [image].
    Den här enheten uppfyller kraven enligt artikel 15 i FCC-bestämmelserna. Användningen är underställd följande två villkor: (1) enheten får inte orsaka skadliga störningar, och (2) enheten måste acceptera mottagna störningar, inklusive störningar som medför att prestanda påverkas.
    1.
    Produkten testades i en typisk konfiguration med Hewlett-Packards persondatorsystem.
    2.
    Bestämmelser föreskriver att den här produkten tilldelas ett modellnummer. Det här numret ska inte förväxlas med produktnamn eller produktnummer.
    Shanghai, Kina
    December 2010
    Endast för regleringssyften, kontakta:
    Kontakt i Europa
    Den lokala HP-återförsäljaren eller Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen, Tyskland (FAX: +49 (703) 114 31 43) www.hp.eu/certificates
    Kontakt i USA
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, USA. 1-650-857-1501


Föreskrifter

Överensstämmelseförklaring (HP LaserJet Professional P1102w)

    Överensstämmelseförklaring
    enligt ISO/IEC 17050-1 och EN 17050-1
    Tillverkarens namn:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-01-rel.6.0
    Tillverkarens adress:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    förklarar att produkten
    Produktnamn:
    HP LaserJet Professional P1102w
    Reglerat modellnummer:2)
    BOISB-0901-01
    Produktalternativ:
    ALLA
    Radiomodul3)
    BOISB-0803-00
    Tonerkassetter:
    CE285A
    uppfyller följande produktspecifikationer:
    SÄKERHET:
    IEC 60950-1:2005/EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (Klass 1 Laser/LED-produkt)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    EMC:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - Klass B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998+A1 +A2
    FCC-artikel 47 CFR, del 15 klass B1) / ICES-003, utgåva 4
    GB9254-2008, GB17625.1-2003
    Radio3)
    EN 301 489-1 V1.8.1 / EN 301 489-17 V2.1.1
    EN 300 328 V1.7.1
    FCC titel 47 CFR, artikel 15 underartikel C (avsnitt 15.247) / IC: RSS-210
    ENERGIANVÄNDNING:
    Bestämmelse (EG) nr 1275/2008
    ENERGY STAR®-kvalificerad bildutrustning, testmetod för typisk elförbrukning
    Ytterligare information:
    Härmed intygas att produkterna uppfyller kraven enligt R&TTE-direktivet 1999/5/EG Bilaga IV, EMC-direktivet 2004/108/EG, lågvoltsdirektivet 2006/95/EG och EuP-direktivet 2005/32/EG samt är märkta med CE-etiketten [image].
    Den här enheten uppfyller kraven enligt artikel 15 i FCC-bestämmelserna. Användningen är underställd följande två villkor: (1) enheten får inte orsaka skadliga störningar, och (2) enheten måste acceptera mottagna störningar, inklusive störningar som medför att prestanda påverkas.
    1.
    Produkten testades i en typisk konfiguration med Hewlett-Packards persondatorsystem.
    2.
    Bestämmelser föreskriver att den här produkten tilldelas ett modellnummer. Det här numret ska inte förväxlas med produktnamn eller produktnummer.
    3.
    I denna produkt används en radiomodul, vars kontrollmodellnummer är BOISB--0803-00, vilket krävs för att uppfylla de tekniska bestämmelser som gäller i de länder/regioner där produkten kommer att säljas.
    Shanghai, Kina
    December 2010
    Endast för regleringssyften, kontakta:
    Kontakt i Europa
    Den lokala HP-återförsäljaren eller Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen, Tyskland (FAX: +49 (703) 114 31 43) www.hp.eu/certificates
    Kontakt i USA
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, USA. 1-650-857-1501


Föreskrifter

Överensstämmelseförklaring (HP LaserJet Pro P1102w)

    Överensstämmelseförklaring
    enligt ISO/IEC 17050-1 och EN 17050-1
    Tillverkarens namn:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-06-rel.1.0
    Tillverkarens adress:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    förklarar att produkten
    Produktnamn:
    HP LaserJet P1102w
    Reglerat modellnummer:2)
    BOISB-0901-06
    Produktalternativ:
    ALLA
    Radiomodul3)
    SDGOB-0892
    Tonerkassetter:
    CE285A
    uppfyller följande produktspecifikationer:
    SÄKERHET:
    IEC 60950-1:2005/EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007 / EN 60825-1:2007 (Klass 1 Laser/LED-produkt)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    EMC:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - Klass B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998+A1 +A2
    FCC-titel 47 CFR, del 15 klass B/ICES-003, utgåva 4
    GB9254-2008, GB17625.1-2003
    Radio3)
    EN 301 489-1 V1.8.1 / EN 301 489-17 V2.1.1
    EN 300 328 V1.7.1
    FCC titel 47 CFR, artikel 15 underartikel C (avsnitt 15.247) / IC: RSS-210
    ENERGIANVÄNDNING:
    Bestämmelse (EG) nr 1275/2008
    ENERGY STAR®-kvalificerad bildutrustning, testmetod för typisk elförbrukning
    Ytterligare information:
    Härmed intygas att produkterna uppfyller kraven enligt R&TTE-direktivet 1999/5/EG Bilaga IV, EMC-direktivet 2004/108/EG, lågvoltsdirektivet 2006/95/EG och EuP-direktivet 2005/32/EG samt är märkta med CE-etiketten [image].
    Den här enheten uppfyller kraven enligt artikel 15 i FCC-bestämmelserna. Användningen är underställd följande två villkor: (1) enheten får inte orsaka skadliga störningar, och (2) enheten måste acceptera mottagna störningar, inklusive störningar som medför att prestanda påverkas.
    1.
    Produkten testades i en typisk konfiguration med Hewlett-Packards persondatorsystem.
    2.
    Bestämmelser föreskriver att den här produkten tilldelas ett modellnummer. Det här numret ska inte förväxlas med produktnamn eller produktnummer.
    3.
    I denna produkt används en radiomodul, vars kontrollmodellnummer är SDGOB-0892, vilket krävs för att uppfylla de tekniska bestämmelser som gäller i de länder/regioner där produkten kommer att säljas.
    Shanghai, Kina
    December 2010
    Endast för regleringssyften, kontakta:
    Kontakt i Europa
    Den lokala HP-återförsäljaren eller Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen, Tyskland (FAX: +49 (703) 114 31 43) www.hp.eu/certificates
    Kontakt i USA
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, USA. 1-650-857-1501


Föreskrifter

Säkerhetsinformation

Det här avsnittet innehåller information om följande ämnen:

  • Lasersäkerhet
  • Kanadensiska DOC-regler
  • VCCI-deklaration (Japan)
  • Instruktioner för nätsladd
  • Nätsladdar (Japan)
  • EMI-deklaration (Korea)
  • Laserdeklaration för Finland
  • GS-redogörelse (Germany)
  • Ämnestabell (Kina)
  • Bestämmelser om begränsningar för farliga ämnen (Turkiet)


Föreskrifter

Lasersäkerhet

    Center for Devices and Radiological Health (CDRH) hos U.S. Food and Drug Administration har utfärdat regler för laserprodukter tillverkade från och med 1 augusti 1976. Produkter som marknadsförs i Förenta staterna måste uppfylla dessa krav. Enheten är godkänd som en laserprodukt klass 1 under det amerikanska hälso- och personaldepartementets (DHHS) strålningstandard enligt lagen om strålningskontroll för hälsa och säkerhet från 1968. Eftersom strålningen som avges inom skrivaren är fullständigt avskärmad inom skyddande kåpor och externa höljen kan laserstrålen inte tränga ut under någon del av normal användning.

    VARNING:

    Användning av skrivaren, justeringar av den eller användning av andra metoder än de som anges i denna användarhandbok kan utsätta användaren för skadlig strålning.


Föreskrifter

Kanadensiska DOC-regler

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Föreskrifter

VCCI-deklaration (Japan)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Föreskrifter

Instruktioner för nätsladd

    Se till att strömkällan är rätt för skrivarens strömspecifikationer. Strömspecifikationerna anges på produktetiketten. Produkten använder antingen 110-127 Vac eller 220-240 Vac och 50/60 Hz.

    Anslut nätsladden mellan produkten och ett jordat eluttag.

    VIKTIGT:

    Hindra att produkten skadas genom att bara använda nätsladden som kommer med produkten.


Föreskrifter

Nätsladdar (Japan)

    Japanska bestämmelser om nätsladdar


Föreskrifter

EMI-deklaration (Korea)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Föreskrifter

Laserdeklaration för Finland

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1100, P1100w, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1100, P1100w - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Föreskrifter

GS-redogörelse (Germany)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Föreskrifter

Ämnestabell (Kina)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Föreskrifter

Bestämmelser om begränsningar för farliga ämnen (Turkiet)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Föreskrifter

Ytterligare bestämmelser för trådlösa produkter

Det här avsnittet innehåller information om följande ämnen:

  • FCC-överensstämmelse för USA
  • Bestämmelser för Australien
  • ANATEL-bestämmelsen för Brasilien
  • Bestämmelser för Kanada
  • EU-bestämmelser
  • Bestämmelser för Frankrike
  • Bestämmelser för Ryssland
  • Bestämmelser för Korea
  • Bestämmelser för Taiwan
  • Vietnam Telecom-märkning för godkända produkter av ICTQC-typ


Föreskrifter

FCC-överensstämmelse för USA

    Exposure to radio frequency radiation

    VIKTIGT:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    VIKTIGT:

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Föreskrifter

Bestämmelser för Australien

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Föreskrifter

ANATEL-bestämmelsen för Brasilien

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Föreskrifter

Bestämmelser för Kanada

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Föreskrifter

EU-bestämmelser

    Funktionen för telekommunikation i denna produkt får användas i följande länder/regioner inom EU och EFTA:

    Österrike, Belgien, Bulgarien, Cypern, Tjeckien, Danmark, Estland, Finland, Frankrike, Tyskland, Grekland, Ungern, Island, Irland, Italien, Lettland, Liechtenstein, Litauen, Luxemburg, Malta, Nederländerna, Norge, Polen, Portugal, Rumänien, Slovakien, Slovenien, Spanien, Sverige, Schweiz och Storbritannien.


Föreskrifter

Bestämmelser för Frankrike

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Föreskrifter

Bestämmelser för Ryssland

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Föreskrifter

Bestämmelser för Korea

    Säkerhetsintyg för trådlöst, Taiwan


Föreskrifter

Bestämmelser för Taiwan

    Säkerhetsintyg för trådlöst, Taiwan


Föreskrifter

Vietnam Telecom-märkning för godkända produkter av ICTQC-typ

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Använda kortkommandon för åtkomst i visningsprogrammet

Använda kortkommandon för åtkomst i visningsprogrammet

I följande avsnitt beskrivs hur du navigerar i användarhandboken.

  • Använda F6 för att växla mellan navigeringsfönstret och hjälpfönstret
  • Kortkommandon för visningsprogrammet
  • Kortkommandon för fliken Innehåll
  • Kortkommandon för fliken Register
  • Kortkommandon för fliken Sök
  • Kortkommandon för fliken Favoriter

Anteckningar

  • Det finns också snabbmenykommandon som du kommer åt via tangentbordet.
  • Kortkommandon fungerar även i sekundära fönster och popup-fönster.
  • Varje gång du använder ett kortkommando i navigeringsfönstret tappar du fokus i hjälpfönstret. Om du vill återgå till hjälpfönstret trycker du på F6.
  • Kryssrutan Matcha liknande ord på fliken Sök är markerad om du använde den i din senaste sökning.

http://www.hp.com


Använda HTML-hjälpen

Använda HTML-hjälpen

Följande avsnitt tillhandahåller information om hur du navigerar i och använder den här handboken. Mer information får du om du klickar på ett av följande avsnitt:

  • Få ut mer av hjälpen
  • Så här hittar du ett avsnitt
  • Så här skapar du en lista över dina favorithjälpavsnitt
  • Så här kopierar du ett hjälpavsnitt:
  • Så här skriver du ut det aktuella hjälpavsnittet
  • Så här hittar du avsnitt med hjälp av knapparna i verktygsfältet
  • Använda snabbmenykommandon

http://www.hp.com


Använda F6 för att växla mellan navigeringsfönstret och hjälpfönstret

Du kan snabbt växla mellan navigeringsfönstret och hjälpfönstret genom att trycka på F6 på tangentbordet.

http://www.hp.com


Kortkommandon för visningsprogrammet

Så här stänger du visningsprogrammet. | Alt+F4
Så här växlar du mellan visningsprogrammet och andra öppna fönster. | Alt+Tab
Så här visar du Alternativ-menyn. | Alt+L
Så här ändrar du Microsoft Internet Explorer-inställningarna. Dialogrutan Internet-alternativ innehåller inställningar för åtkomst. Om du vill ändra inställningarna klickar du på fliken Allmänt och sedan på Hjälpmedel. | Alt+L och tryck sedan på V
Så här döljer eller visar du navigeringsfönstret. | Alt+L och tryck sedan på I
Så här skriver du ut ett avsnitt. | Alt+L och tryck sedan på S Eller högerklicka i avsnittet och klicka på Skriv ut.
Så här går du tillbaka till tidigare avsnitt. | Alt+vänsterpil eller Alt+L och tryck sedan på B
Så här går du till nästa avsnitt (förutsatt att du just har visat det). | Alt+högerpil eller Alt+L och tryck sedan på F
Så här slår du på eller av sökmarkering. | Alt+L och tryck sedan på M
Så här uppdaterar du avsnittet som visas i hjälpfönstret (det är användbart om du har länkar till en webbsida). | F5 eller Alt+L och tryck sedan på U
Så här återgår du till hemsidan (hjälpförfattare kan ange en hemsida till ett hjälpsystem). | Alt+L och tryck sedan på R
Så här hindrar du att visningsprogrammet öppnar en sida (det här är också användbart om du länkar till webben och inte vill hämta en sida). | Alt+L och tryck sedan på T
Så här hoppar du till ett bestämt avsnitt eller en webbsida. Hjälpförfattaren som bygger en kompilerad hjälpfil (.chm) kan lägga till två länkar på Alternativ-menyn till viktiga avsnitt eller webbsidor. När du väljer ett Hoppa-kommando går du till ett av dessa avsnitt eller webbsidor. | Alt+L och tryck sedan på 1 eller 2
Så här växlar du mellan navigeringsfönstret och hjälpfönstret. | F6
Så här rullar du genom ett avsnitt. | Uppil och Nedpil eller Page Up och Page Down
Så här rullar du genom alla länkar i ett avsnitt eller genom alla alternativ på en flik i navigeringsfönstret. | Flik

http://www.hp.com


Kortkommandon för fliken Innehåll

Så här visar du fliken Innehåll. | Alt+N
Så här öppnar och stänger du en bok eller en mapp. | PLUSTECKEN (+) och MINUSTECKEN (-), eller VÄNSTERPIL och HÖGERPIL
Så här markerar du ett avsnitt. | Uppil och Nedpil
Så här visar du det markerade avsnittet. | Enter

http://www.hp.com


Kortkommandon för fliken Register

Så här visar du fliken Register. | Alt+D
Så här skriver du ett nyckelord att söka efter. | Alt+E och skriv ordet
Så här markerar du ett nyckelord i listan. | Uppil och Nedpil
Så här visar du det kopplade avsnittet. | Alt+V

http://www.hp.com


Kortkommandon för fliken Sök

Så här visar du fliken Sök. | Alt+K
Så här skriver du ett nyckelord att söka efter. | Alt+E och skriv ordet
Så här startar du en sökning. | ENTER
Så här markerar du ett avsnitt i resultatlistan. | Alt+M och sedan Uppil och Nedpil
Så här visar du det markerade avsnittet. | Alt+V
Följande alternativ är bara tillgängliga om fulltextsökning är aktiverad.
Så här söker du efter ett nyckelord i resultatlistan för en tidigare sökning. | Alt+U
Så här söker du efter ord som liknar nyckelordet. T.ex. att hitta ord som "köra" och "körs" för nyckelordet "kör". | Alt+M
Så här söker du bara i avsnittens titlar. | Alt+R

http://www.hp.com


Kortkommandon för fliken Favoriter

Så här visar du fliken Favoriter. | Alt+F
Så här lägger du till det avsnitt som visas i listan Favoriter. | Alt+Ä
Så här markerar du ett avsnitt i listan Favoriter. | Alt+T och sedan Uppil och Nedpil
Så här visar du det markerade avsnittet. | Alt+V
Så här tar du bort det markerade avsnittet från listan. | Alt+B

http://www.hp.com


Få ut mer av hjälpen

Här får du några tips om hur du hittar mer information när du använder HTML-hjälpen:

  • Gå till ett annat avsnitt, en webbsida, en lista över andra avsnitt eller ett program genom att klicka på ett färgat, understruket ord.
  • Visa avsnitt som innehåller liknande information genom att klicka på orden, "Se även", som kan visas i slutet av ett avsnitt, klicka sedan på namnet på det avsnitt du vill läsa.
  • Om du vill se om ett ord eller en fras i ett avsnitt finns i registret markerar du ordet och trycker sedan på F1.
  • Om du visar innehåll från webben i avsnittsfönstret kan du klicka på Avbryt eller Uppdatera på verktygsfältet om du vill avbryta en hämtning eller uppdatering av en webbsida.
  • Om du använder ett visst hjälpavsnitt ofta kan du lägga till det på din lista över favoriter.
  • Högerklicka på fliken Innehåll eller i avsnittsfönstret om du vill se vilka snabbmenykommandon som finns.

http://www.hp.com


Så här hittar du ett avsnitt

I navigeringsfönstret klickar du på en av följande flikar:

  • Om du vill bläddra genom listan över Innehåll klickar du på fliken Innehåll. Innehållslistan är en utökningsbar lista över viktiga avsnitt.
  • För att få en lista över registerposter klickar du på fliken Register och skriver sedan in ett ord eller bläddrar igenom listan. Avsnitt listas ofta under mer än en post i registret.
  • Om du vill hitta varje förekomst av ett ord eller en fras som kan finnas i hjälpfilen klickar du på fliken Sök och skriver sedan in ordet.
Obs! Klicka på posten i innehållslistan, registret eller sökresultaten för att visa motsvarande avsnitt.

http://www.hp.com


Så här skapar du en lista över dina favorithjälpavsnitt

  1. Hitta det hjälpavsnitt som du vill göra till ditt favoritavsnitt.
  2. Klicka på fliken Favoriter och sedan på Lägg till.
Kommentarer
  • Om du vill gå tillbaka till ett favoritavsnitt klickar du på fliken Favoriter, väljer ett avsnitt och klickar sedan på Visa.
  • Om du vill byta namn på ett avsnitt, markerar du det och skriver sedan in det nya namnet i rutan Aktuellt avsnitt.
  • Om du vill ta bort ett favoritavsnitt markerar du det och klickar sedan på Ta bort.

http://www.hp.com


Så här kopierar du ett hjälpavsnitt:

  1. I avsnittfönstret högerklickar du på det avsnitt du vill kopiera och klickar sedan på Välj alla.
  2. Högerklicka igen och klicka sedan på Kopiera. Avsnittet kopieras då till Urklipp.
  3. Öppna det dokument som du vill kopiera avsnittet till.
  4. Ställ markören där du vill att informationen ska visas.
  5. I menyn Redigera klickar du på Klistra in-menyn.
Obs! Om du bara vill kopiera en del av avsnittet markerar du den text som du vill kopiera, högerklickar och klickar sedan på Kopiera.

http://www.hp.com


Så här skriver du ut det aktuella hjälpavsnittet

Högerklicka på ett avsnitt och klicka sedan på Skriv ut.

Obs! Om du skriver ut från fliken Innehåll (genom att högerklicka på en post och sedan klicka på Skriv ut) ser du alternativ för att skriva ut enbart det aktuella avsnittet, eller det aktuella avsnittet och alla underavsnitt.

http://www.hp.com


Så här hittar du avsnitt med hjälp av knapparna i verktygsfältet

Det finns fem navigeringsknappar som kan läggas i hjälp-verktygsfältet. Du kan klicka på de här knapparna för att hitta hjälpavsnitt:

  • Tillbaka visar de senaste avsnitten du läst.
  • Framåt visar nästa avsnitt i en sekvens med avsnitt som redan visats.
  • Nästa visar nästa avsnitt som följer i innehållslistan.
  • Föregående visar det föregående avsnittet i innehållslistan.
  • Startsidan visar startsidan för avsnittet för den hjälpfil som du läser.
  • Uppdatera uppdaterar webbinnehåll som visas i avsnittsfönstret.
  • Avbryt avbryter hämtningen av filinformation. Klicka på den här knappen för att avbryta hämtningen av en webbsida.
Obs! Det kan hända att hjälp-verktygsfältet inte innehåller alla navigeringsknapparna.

http://www.hp.com


Använda snabbmenykommandon

Det finns flera kommandon på snabbmenyn som du kan använda för att visa och anpassa information.

Kommando
Beskrivning
Högerklicka på innehållslistan och klicka sedan på Öppna alla.
Öppna alla böcker eller mappar i innehållslistan. Det här kommandot fungerar endast om fliken Innehåll visas.
Högerklicka på innehållslistan och klicka sedan på Stäng alla.
Stänger alla böcker eller mappar. Det här kommandot fungerar endast om fliken Innehåll visas.
Högerklicka och klicka sedan på Skriv ut.
Skriver ut avsnittet.

Obs! Du kan komma åt dessa kommandon med hjälp av tangentbordet. Du kan klicka på SHIFT + F10 för att visa snabbmenyn och sedan klicka på önskade snabbtangenter. Du kan också aktivera mustangenter. Använd en mustangentskombination för att visa snabbmenyn och klicka sedan på önskade snabbtangenter.

http://www.hp.com