เครื่องพิมพ์ HP LaserJet Professional P1560 และ P1600 series

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


เครื่องพิมพ์ HP LaserJet Professional P1560 และ P1600 series

 ไทย

ข้อมูลเรื่องเครื่องหมายการค้าและลิขสิทธิ์

    ลิขสิทธิ์และใบอนุญาต

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    ห้ามทำการผลิตซ้ำ ดัดแปลงหรือแปลโดยไม่ได้รับอนุญาตอย่างเป็นลายลักษณ์อักษร ยกเว้นตามที่อนุญาตภายใต้กฎหมายลิขสิทธิ์

    ข้อมูลที่ปรากฏในที่นี่อาจเปลี่ยนแปลงได้โดยไม่ต้องแจ้งให้ทราบล่วงหน้า

    การรับประกันเพียงอย่างเดียวสำหรับผลิตภัณฑ์และบริการของ HP ปรากฏอยู่ในรายละเอียดการรับประกันที่แสดงไว้อย่างชัดแจ้งและมาพร้อมกับผลิตภัณฑ์และบริการ และไม่มีข้อความอื่นใดที่จะถูกกล่าวอ้างว่าเป็นการรับประกันเพิ่มเติม HP จะไม่รับผิดต่อข้อผิดพลาดทางด้านเทคนิคหรือการแก้ไขหรือการละเว้นเนื้อหาใด

    หมายเลขชิ้นส่วน: CE663-90974

    Edition 1, 3/2011

    การรับรองเครื่องหมายการค้า

    Adobe®, Acrobat® และ PostScript® เป็นเครื่องหมายการค้าของ Adobe Systems Incorporated

    Intel® Core™ เป็นเครื่องหมายการค้าของ Intel Corporation ในสหรัฐอเมริกาและประเทศ/พื้นที่อื่นๆ

    Microsoft®, Windows®, Windows® XP และ Windows Vista® เป็นเครื่องหมายการค้าจดทะเบียนในสหรัฐอเมริกาของ Microsoft Corporation

    ENERGY STAR และเครื่องหมาย ENERGY STAR เป็นเครื่องหมายจดทะเบียนในสหรัฐอเมริกา


เครื่องพิมพ์ HP LaserJet Professional P1560 และ P1600 series

คำอธิบายที่ใช้ในคู่มือเล่มนี้

    คำแนะนำ:

    เคล็ดลับจะให้ข้อมูลหรือทางลัดที่เป็นประโยชน์
    หมายเหตุ:

    หมายเหตุจะให้ข้อมูลที่สำคัญเพื่ออธิบายถึงหลักการหรือเพื่อดำเนินการให้เสร็จสมบูรณ์
    ข้อควรระวัง:

    ข้อควรระวังระบุขั้นตอนที่แนะนำเพื่อหลีกเลี่ยงการสูญเสียข้อมูลและป้องกันไม่ให้อุปกรณ์ได้รับความเสียหาย
    คำเตือน!

    คำเตือนจะแจ้งเตือนท่านเกี่ยวกับขั้นตอนที่เฉพาะเจาะจงในการหลีกเลี่ยงการบาดเจ็บ การสูญเสียข้อมูลสำคัญ หรือความเสียหายอย่างมากต่ออุปกรณ์


ข้อมูลเบื้องต้นของเครื่องพิมพ์

ข้อมูลเบื้องต้นของเครื่องพิมพ์
  • การเปรียบเทียบผลิตภัณฑ์
  • คุณลักษณะทางสิ่งแวดล้อม
  • คุณลักษณะของผลิตภัณฑ์
  • มุมมองผลิตภัณฑ์


ข้อมูลเบื้องต้นของเครื่องพิมพ์

การเปรียบเทียบผลิตภัณฑ์

    เครื่องพิมพ์ HP LaserJet Professional P1560 series
    เครื่องพิมพ์ HP LaserJet Professional P1600 series
    ●
    ความเร็ว: 22 หน้าต่อนาที (ppm) สำหรับขนาด A4, 23 หน้าต่อนาทีสำหรับขนาด Letter
    ●
    ถาด: ช่องใส่กระดาษ (10 แผ่น) และถาดป้อนหลัก (250 แผ่น)
    ●
    ถาดกระดาษออก: 125 แผ่น
    ●
    การเชื่อมต่อ: พอร์ต Hi-Speed USB 2.0
    ●
    การพิมพ์สองด้าน: พิมพ์สองด้านด้วยตนเอง (ใช้ไดรเวอร์เครื่องพิมพ์ และปุ่ม ทำงาน [image] ที่แผงควบคุม)
    ●
    ความเร็ว: 25 หน้าต่อนาทีสำหรับขนาด A4, 26 หน้าต่อนาทีสำหรับขนาด Letter
    ●
    ถาด: ช่องใส่กระดาษ (10 แผ่น) และถาดป้อนหลัก (250 แผ่น)
    ●
    ถาดกระดาษออก: 125 แผ่น
    ●
    การเชื่อมต่อ: พอร์ต Hi-Speed USB 2.0 และการเชื่อมต่อเครือข่ายแบบออนบอร์ด
    ●
    การพิมพ์สองด้าน: พิมพ์สองด้านอัตโนมัติ


ข้อมูลเบื้องต้นของเครื่องพิมพ์

คุณลักษณะทางสิ่งแวดล้อม

    พิมพ์สองด้าน
    ประหยัดกระดาษโดยใช้การพิมพ์สองด้านเป็นการตั้งค่าการพิมพ์เริ่มต้น
    ●
    เครื่องพิมพ์ HP LaserJet Professional P1560 series สนับสนุนการพิมพ์สองด้านด้วยตนเอง
    ●
    เครื่องพิมพ์ HP LaserJet Professional P1600 series สนับสนุนการพิมพ์สองด้านอัตโนมัติและด้วยตนเอง
    การรีไซเคิล
    ลดปริมาณขยะโดยใช้กระดาษรีไซเคิล
    นำตลับหมึกพิมพ์กลับมาใช้ใหม่โดยใช้กระบวนการส่งคืน HP
    การประหยัดพลังงาน
    ประหยัดพลังงานด้วยการเปิดใช้โหมดปิดอัตโนมัติสำหรับอุปกรณ์
    HP Smart Web Printing
    ใช้ HP Smart Web Printing เพื่อเลือก จัดเก็บ และจัดเรียงข้อความและกราฟิกจากเว็บเพจต่างๆ แล้วแก้ไขและพิมพ์สิ่งที่ปรากฏบนหน้าจอ ช่วยให้ท่านสามารถควบคุมสิ่งที่ท่านต้องการสำหรับการพิมพ์ข้อมูลที่จำเป็น พร้อมทั้งลดการสิ้นเปลือง
    ดาวน์โหลด HP Smart Web Printing จากเว็บไซต์นี้: www.hp.com/go/smartweb


ข้อมูลเบื้องต้นของเครื่องพิมพ์

คุณลักษณะของผลิตภัณฑ์

    ประโยชน์
    คุณสมบัติที่สนับสนุน
    คุณภาพการพิมพ์
    ●
    ตลับหมึกพิมพ์ของแท้ของ HP
    ●
    ข้อความและกราฟิกขนาด 600 x 600 จุดต่อนิ้ว (dpi)
    ●
    FastRes (1200 dpi)
    ●
    การตั้งค่าแบบปรับเปลี่ยนได้เพื่อเพิ่มคุณภาพการพิมพ์ให้ดียิ่งขึ้น
    ระบบปฏิบัติการที่สนับสนุน
    ●
    Windows 7 (32 บิตและ 64 บิต)
    ●
    Windows Vista (32 บิตและ 64 บิต)
    ●
    Windows XP (32 บิตและ 64 บิต)
    ●
    Windows Server 2008 (32 บิตและ 64 บิต)
    ●
    Windows Server 2003 (32 บิตและ 64 บิต)
    ●
    Mac OS X v10.4, v10.5, v10.6
    ใช้งานง่าย
    ●
    คุณสมบัติ HP Smart Install จะติดตั้งซอฟต์แวร์อุปกรณ์เมื่อท่านเชื่อมต่อสายเคเบิล USB ระหว่างอุปกรณ์กับคอมพิวเตอร์
    ●
    ตลับหมึกพิมพ์ของแท้ของ HP ติดตั้งได้ง่าย
    ●
    เข้าใช้ตลับหมึกพิมพ์และทางเดินกระดาษผ่านฝาปิดตลับหมึกพิมพ์ได้โดยสะดวก
    ●
    สามารถปรับเปลี่ยนถาดกระดาษโดยใช้มือเดียว
    การจัดการกระดาษที่ยืดหยุ่น
    ●
    ถาดป้อนหลักสำหรับกระดาษหัวจดหมาย ซองจดหมาย ฉลาก แผ่นใส วัสดุพิมพ์ที่กำหนดขนาดเอง โปสการ์ด กระดาษหนา
    ●
    ช่องป้อนกระดาษแผ่นเดียวสำหรับกระดาษหัวจดหมาย ซองจดหมาย ฉลาก แผ่นใส วัสดุพิมพ์ที่กำหนดขนาดเอง โปสการ์ด กระดาษหนา
    ●
    ถาดกระดาษออกด้านบนขนาด 125 แผ่น
    ●
    พิมพ์ทั้งสองด้าน
    ●
    เครื่องพิมพ์ HP LaserJet Professional P1560 series: พิมพ์สองด้านด้วยตนเอง
    ●
    เครื่องพิมพ์ HP LaserJet Professional P1600 series: พิมพ์สองด้านอัตโนมัติ
    การเชื่อมต่ออินเตอร์เฟซ
    ●
    พอร์ต Hi-Speed USB 2.0
    ●
    เซิร์ฟเวอร์การพิมพ์ภายในสำหรับการเชื่อมต่อกับเครือข่าย 10/100Base-T (รุ่นเครือข่ายเท่านั้น)
    การประหยัดพลังงาน
    ●
    อุปกรณ์จะประหยัดพลังงานไฟฟ้าให้โดยอัตโนมัติ โดยลดปริมาณการใช้พลังงานลงในช่วงที่ไม่มีงานพิมพ์
    การพิมพ์แบบประหยัด
    ●
    คุณสมบัติการพิมพ์ N หน้า (การพิมพ์หลายหน้าบนกระดาษหนึ่งแผ่น) และการพิมพ์บนกระดาษทั้งสองด้านจะช่วยประหยัดกระดาษ
    ●
    EconoMode (อาจช่วยประหยัดหมึกพิมพ์)
    อุปกรณ์สิ้นเปลือง
    ●
    หน้าแสดงสถานะอุปกรณ์สิ้นเปลืองพร้อมตัววัดระดับหมึกในตลับหมึกพิมพ์จะแสดงระดับคงเหลือของอุปกรณ์สิ้นเปลือง ไม่สามารถใช้งานได้สำหรับวัสดุสิ้นเปลืองที่ไม่ใช่ของ HP
    ●
    รับรองการใช้สำหรับตลับหมึกพิมพ์ของแท้ของ HP
    ●
    สั่งซื้ออุปกรณ์สิ้นเปลืองได้อย่างง่ายดาย
    ความสามารถในการเข้าใช้งาน
    ●
    คู่มือผู้ใช้แบบออนไลน์สามารถใช้งานร่วมกับโปรแกรมอ่านหน้าจอแบบข้อความ
    ●
    สามารถเปิดฝาปิดและฝาครอบทั้งหมดโดยใช้มือ
    ความปลอดภัย
    ●
    ตัวล็อค Kensington ที่ด้านหลังของอุปกรณ์


ข้อมูลเบื้องต้นของเครื่องพิมพ์

มุมมองผลิตภัณฑ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ภาพด้านหน้าและด้านข้าง
  • ภาพด้านหลัง
  • ตำแหน่งของหมายเลขซีเรียลและหมายเลขรุ่น
  • เค้าโครงแผงควบคุม


ข้อมูลเบื้องต้นของเครื่องพิมพ์

ภาพด้านหน้าและด้านข้าง
    เครื่องพิมพ์ HP LaserJet Professional P1560 และ P1600 series

    เครื่องพิมพ์ HP LaserJet Professional P1560 และ P1600 series, ภาพด้านหน้า

    1
    ถาดกระดาษออก
    2
    ส่วนเสริมของถาดกระดาษออก
    3
    ช่องป้อนกระดาษ
    4
    ถาดป้อนหลัก
    5
    ปุ่มเพาเวอร์
    6
    แท็บยกฝาตลับหมึกพิมพ์
    7
    แผงควบคุม


ข้อมูลเบื้องต้นของเครื่องพิมพ์

ภาพด้านหลัง
    เครื่องพิมพ์ HP LaserJet Professional P1560 และ P1600 series

    เครื่องพิมพ์ HP LaserJet Professional P1560 และ P1600 series, ภาพด้านหลัง

    1
    พอร์ต USB
    พอร์ตเครือข่ายภายในของ HP (เครื่องพิมพ์ HP LaserJet Professional P1600 series เท่านั้น)
    2
    เต้าเสียบ
    3
    ล็อค Kensington
    4
    อุปกรณ์พิมพ์สองหน้าและแผงเข้าถึงกระดาษติด (เครื่องพิมพ์ HP LaserJet Professional P1600 series เท่านั้น)


ข้อมูลเบื้องต้นของเครื่องพิมพ์

ตำแหน่งของหมายเลขซีเรียลและหมายเลขรุ่น

    ฉลากที่ระบุหมายเลขผลิตภัณฑ์และหมายเลขซีเรียลอยู่ที่ด้านหลังของอุปกรณ์


ข้อมูลเบื้องต้นของเครื่องพิมพ์

เค้าโครงแผงควบคุม

    แผงควบคุมประกอบด้วยไฟสัญญาณสี่ดวงและปุ่มสองปุ่ม

    หมายเหตุ:

    ดูคำอธิบายความหมายของรูปแบบการกะพริบของไฟสัญญาณที่ ตีความรูปแบบไฟสัญญาณแผงควบคุม
    แผงควบคุม เครื่องพิมพ์ HP LaserJet Professional P1560 และ P1600 series

    แผงควบคุม เครื่องพิมพ์ HP LaserJet Professional P1560 และ P1600 series

    1
    ไฟสถานะตลับหมึก [image]: เมื่อตลับหมึกใกล้หมด ไฟสถานะตลับหมึก [image] จะสว่าง เมื่อตลับหมึกไม่อยู่ในเครื่อง ไฟสถานะตลับหมึก [image] จะกะพริบ
    2
    ไฟสัญญาณเตือน [image]: แสดงว่าฝาปิดตลับหมึกพิมพ์เปิดอยู่ หรือเกิดข้อผิดพลาดอื่นๆ
    3
    ไฟสัญญาณพร้อม [image]: เมื่ออุปกรณ์พร้อมพิมพ์ ไฟสัญญาณพร้อม [image] จะติดสว่าง เมื่ออุปกรณ์กำลังประมวลผลข้อมูล ไฟสัญญาณพร้อม [image] จะกะพริบ
    4
    ไฟสัญญาณทำงาน [image]: ระบุว่ามีข้อผิดพลาดที่ยังทำงานต่อได้ (มีไฟสัญญาณเตือน [image])
    5
    ปุ่มทำงาน [image] : หากต้องการพิมพ์หน้าการกำหนดค่า ให้กดปุ่มทำงาน [image] ค้างไว้ แล้วปล่อยปุ่มเมื่อไฟสัญญาณพร้อม [image] กะพริบ หากต้องการพิมพ์หน้าสาธิต ให้กดปุ่มทำงาน [image] แล้วปล่อย เมื่อไฟสัญญาณทำงาน [image] กะพริบ ให้กดปุ่มทำงาน [image] เพื่อทำงานพิมพ์ต่อไป
    6
    ปุ่มยกเลิก [image]: เมื่อต้องการยกเลิกงานพิมพ์ ให้กดปุ่มยกเลิก


ซอฟต์แวร์สำหรับ Windows

ซอฟต์แวร์สำหรับ Windows
  • ระบบปฏิบัติการที่สนับสนุนสำหรับ Windows
  • ไดรเวอร์เครื่องพิมพ์ที่สนับสนุนสำหรับ Windows
  • เลือกไดรเวอร์เครื่องพิมพ์ที่ถูกต้องสำหรับ Windows
  • ลำดับความสำคัญของค่าการพิมพ์
  • การเปลี่ยนแปลงการตั้งค่าไดรเวอร์เครื่องพิมพ์สำหรับ Windows
  • การลบซอฟต์แวร์สำหรับ Windows
  • ยูทิลิตี้ที่สนับสนุนสำหรับ Windows


ซอฟต์แวร์สำหรับ Windows

ระบบปฏิบัติการที่สนับสนุนสำหรับ Windows

    ผลิตภัณฑ์จะให้มาพร้อมกับซอฟต์แวร์สำหรับระบบปฏิบัติการ Windows® ดังต่อไปนี้:

    ●
    Windows 7 (32 บิต และ 64 บิต)
    ●
    Windows Vista (32 บิตและ 64 บิต)
    ●
    Windows XP (32 บิต และ 64 บิต)
    ●
    Windows Server 2008 (32 บิต และ 64 บิต)
    ●
    Windows Server 2003 (32 บิต และ 64 บิต)

    สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการอัพเกรดจาก Windows 2000 Server เป็น Windows Server 2003 การใช้ Windows Server 2003 Point and Print หรือการใช้ Windows Server 2003 Terminal Services and Printing ให้ไปที่ http://www.microsoft.com


ซอฟต์แวร์สำหรับ Windows

ไดรเวอร์เครื่องพิมพ์ที่สนับสนุนสำหรับ Windows

    เครื่องพิมพ์จะมาพร้อมกับซอฟต์แวร์สำหรับ Windows ที่ทำให้คอมพิวเตอร์ติดต่อสื่อสารกับเครื่องพิมพ์ได้ ซอฟต์แวร์นี้จะเรียกว่าไดรเวอร์เครื่องพิมพ์ ไดรเวอร์เครื่องพิมพ์ช่วยให้ท่านสามารถเข้าไปที่คุณลักษณะต่างๆ ของเครื่องพิมพ์ เช่น การพิมพ์บนกระดาษที่กำหนดขนาดเอง, การปรับขนาดเอกสาร และการใส่ลายน้ำ

    หมายเหตุ:

    ไดรเวอร์รุ่นล่าสุดมีอยู่ที่ www.hp.com/support/ljp1560series หรือ www.hp.com/support/ljp1600series

    นอกเหนือจากไดรเวอร์เครื่องพิมพ์ที่ติดตั้งระหว่าง HP Smart Install หรือจากซีดีผลิตภัณฑ์แล้ว ยังสามารถดาวน์โหลดไดรเวอร์เครื่องพิมพ์ต่อไปนี้ได้จากเว็บ:

    ●
    ไดรเวอร์เครื่องพิมพ์ PCL 5 Universal สำหรับ Windows (HP UPD PCL 5) (เครื่องพิมพ์ HP LaserJet Professional P1600 series เท่านั้น)
    ●
    ไดรเวอร์ XPS (XML Paper Specification)
    หมายเหตุ:

    สำหรับข้อมูลเพิ่มเติมเกี่ยวกับ UPD โปรดดูที่ www.hp.com/go/upd


ซอฟต์แวร์สำหรับ Windows

เลือกไดรเวอร์เครื่องพิมพ์ที่ถูกต้องสำหรับ Windows
หมายเหตุ:

เฉพาะ เครื่องพิมพ์ HP LaserJet Professional P1600 series เท่านั้นที่สนับสนุนไดรเวอร์ HP Universal Print

หากเป็นไปได้ ให้ใช้ไดรเวอร์เครื่องพิมพ์ที่ติดตั้งระหว่าง HP Smart Install หรือจากซีดีผลิตภัณฑ์ ไดรเวอร์เครื่องพิมพ์ UPD เป็นไดรเวอร์เครื่องพิมพ์สำรอง

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • HP Universal Print Driver (UPD)


ซอฟต์แวร์สำหรับ Windows

HP Universal Print Driver (UPD)
    หมายเหตุ:

    เมื่อต้องการใช้ HP UPD ท่านจะต้องปิดการใช้งานคุณสมบัติ HP Smart Install

    HP Universal Print Driver (UPD) สำหรับ Windows เป็นไดรเวอร์เดียวที่ทำให้ท่านสามารถเข้าใช้เครื่องพิมพ์ HP LaserJet ทุกรุ่นได้อย่างรวดเร็วจากทุกที่โดยไม่ต้องดาวน์โหลดไดรเวอร์อื่นอีก ไดรเวอร์นี้สร้างขึ้นจากเทคโนโลยีไดรเวอร์การพิมพ์ที่ได้รับการยอมรับของ HP และได้รับการทดสอบอย่างถี่ถ้วนและใช้งานกับโปรแกรมซอฟต์แวร์มากมาย ไดรเวอร์นี้เป็นโซลูชันที่ทรงประสิทธิภาพที่ทำงานได้อย่างสม่ำเสมอตลอดเวลา

    HP UPD สื่อสารโดยตรงกับเครื่องพิมพ์ HP รวบรวมข้อมูลการกำหนดค่า จากนั้นปรับอินเตอร์เฟซผู้ใช้ให้เหมาะสมในการแสดงคุณสมบัติเฉพาะที่มีให้ใช้งานของเครื่องพิมพ์ ไดรเวอร์จะเปิดใช้งานคุณสมบัติต่างๆ ของเครื่องพิมพ์ที่มีอยู่โดยอัตโนมัติ เช่น การพิมพ์สองหน้าและการเย็บกระดาษ ท่านจึงไม่จำเป็นต้องเปิดใช้งานคุณสมบัติเหล่านั้นเอง

    โปรดดูข้อมูลเพิ่มเติมที่ www.hp.com/go/upd


ซอฟต์แวร์สำหรับ Windows

ลำดับความสำคัญของค่าการพิมพ์

    การเปลี่ยนแปลงการตั้งค่าการพิมพ์จะมีลำดับความสำคัญต่างกันขึ้นอยู่กับจุดที่คุณทำการเปลี่ยนค่า

    หมายเหตุ:

    ชื่อคำสั่งและชื่อกล่องโต้ตอบอาจแตกต่างกันไปขึ้นอยู่กับโปรแกรมซอฟต์แวร์ที่คุณใช้
    ●
    กล่องโต้ตอบการตั้งค่าหน้ากระดาษ คลิก การตั้งค่าหน้ากระดาษ หรือคำสั่งที่เหมือนกันในเมนู File ของโปรแกรมที่คุณใช้งานเพื่อเปิดกล่องโต้ตอบ การเปลี่ยนการตั้งค่าที่นี่จะแทนที่การตั้งค่าที่เปลี่ยนแปลงจากที่อื่นๆ
    ●
    กล่องโต้ตอบการพิมพ์: คลิก Print, Print Setup หรือคำสั่งที่เหมือนกันในเมนู File ของโปรแกรมที่คุณใช้งานเพื่อเปิดกล่องโต้ตอบนี้ การตั้งค่าที่เปลี่ยนไว้ในกล่องโต้ตอบ Print จะมีความสำคัญน้อยกว่า และโดยทั่วไปจะไม่แทนที่การเปลี่ยนแปลงที่ทำไว้ในกล่องโต้ตอบ Page Setup
    ●
    กล่องโต้ตอบคุณสมบัติเครื่องพิมพ์ (ไดรเวอร์เครื่องพิมพ์): คลิก Properties ในกล่องโต้ตอบ Print เพื่อเปิดไดรเวอร์เครื่องพิมพ์ ค่าที่เปลี่ยนในกล่องโต้ตอบ Printer Properties โดยทั่วไปจะไม่ไปแทนที่ค่าที่กำหนดไว้ที่อื่นในซอฟต์แวร์ที่ใช้พิมพ์ คุณสามารถเปลี่ยนการตั้งค่าการพิมพ์ส่วนใหญ่ได้ที่นี่
    ●
    ค่าเริ่มต้นของไดรเวอร์เครื่องพิมพ์: ค่าเริ่มต้นของไดรเวอร์เครื่องพิมพ์เป็นค่าที่จะใช้ในงานพิมพ์ทั้งหมด เว้นแต่ ค่านั้นจะถูกเปลี่ยนในกล่องโต้ตอบ การตั้งค่าหน้ากระดาษ, การพิมพ์ หรือ คุณสมบัติเครื่องพิมพ์


ซอฟต์แวร์สำหรับ Windows

การเปลี่ยนแปลงการตั้งค่าไดรเวอร์เครื่องพิมพ์สำหรับ Windows

    การเปลี่ยนการตั้งค่างานพิมพ์ที่ต้องการพิมพ์ทั้งหมดจนกว่าจะปิดโปรแกรมซอฟต์แวร์
    การเปลี่ยนการตั้งค่าเริ่มต้นสำหรับงานพิมพ์ทั้งหมด
    การเปลี่ยนการกำหนดค่าของเครื่อง
    1.
    ในเมนู File (ไฟล์) ของโปรแกรมซอฟต์แวร์ ให้คลิก Print (พิมพ์)
    2.
    เลือกไดรเวอร์และคลิก Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ)
    ขั้นตอนอาจแตกต่างกัน แต่กระบวนการนี้เป็นกระบวนการที่ใช้เป็นส่วนใหญ่
    1.
    Windows XP, Windows Server 2003 และ Windows Server 2008 (ใช้มุมมองเมนู Start เริ่มต้น): คลิก Start (เริ่ม) แล้วคลิก Printers and Faxes (เครื่องพิมพ์และโทรสาร)

    -หรือ-

    Windows XP, Windows Server 2003 และ Windows Server 2008 (ใช้มุมมองเมนู เริ่ม แบบคลาสสิก): คลิก เริ่ม คลิก การตั้งค่า แล้วคลิก เครื่องพิมพ์

    -หรือ-

    Windows Vista และ Windows 7: คลิก เริ่ม คลิก แผงควบคุม จากนั้นในหมวดหมู่สำหรับ ฮาร์ดแวร์และเสียง ให้คลิก เครื่องพิมพ์
    2.
    คลิกขวาที่ไอคอนไดรเวอร์ และเลือก Printing Preferences (กำหนดลักษณะการพิมพ์)
    1.
    Windows XP, Windows Server 2003 และ Windows Server 2008 (ใช้มุมมองเมนู Start เริ่มต้น): คลิก Start (เริ่ม) แล้วคลิก Printers and Faxes (เครื่องพิมพ์และโทรสาร)

    -หรือ-

    Windows XP, Windows Server 2003 และ Windows Server 2008 (ใช้มุมมองเมนู เริ่ม แบบคลาสสิก): คลิก เริ่ม คลิก การตั้งค่า แล้วคลิก เครื่องพิมพ์

    -หรือ-

    Windows Vista และ Windows 7: คลิก เริ่ม คลิก แผงควบคุม จากนั้นในหมวดหมู่สำหรับ ฮาร์ดแวร์และเสียง ให้คลิก เครื่องพิมพ์
    2.
    คลิกขวาที่ไอคอนไดรเวอร์ และเลือก Properties (คุณสมบัติ)
    3.
    คลิกที่แถบ Device Settings (การตั้งค่าอุปกรณ์)


ซอฟต์แวร์สำหรับ Windows

การลบซอฟต์แวร์สำหรับ Windows

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ใช้ยูทิลิตี้ยกเลิกการติดตั้งเพื่อเอาซอฟต์แวร์ Windows ออก
  • ใช้แผงควบคุม Windows เพื่อเอาซอฟต์แวร์ออก


ซอฟต์แวร์สำหรับ Windows

ใช้ยูทิลิตี้ยกเลิกการติดตั้งเพื่อเอาซอฟต์แวร์ Windows ออก

    1.
    คลิก เริ่มต้น แล้วคลิก ทุกโปรแกรม
    2.
    คลิก HP และคลิก เครื่องพิมพ์ HP LaserJet Professional P1560 และ P1600
    3.
    คลิก ยกเลิกการติดตั้ง และทำตามคำแนะนำบนหน้าจอเพื่อลบซอฟต์แวร์


ซอฟต์แวร์สำหรับ Windows

ใช้แผงควบคุม Windows เพื่อเอาซอฟต์แวร์ออก
    Windows XP

    1.
    คลิก เริ่ม, แผงควบคุม แล้วคลิก เพิ่มหรือเอาโปรแกรมออก
    2.
    ค้นหาและเลือกอุปกรณ์จากรายการ
    3.
    คลิกปุ่ม เปลี่ยนแปลง/เอาออก เพื่อเอาซอฟต์แวร์ออก

    Windows Vista และ Windows 7

    1.
    คลิก เริ่ม, แผงควบคุม แล้วคลิก โปรแกรมและคุณลักษณะ
    2.
    ค้นหาและเลือกอุปกรณ์จากรายการ
    3.
    เลือกตัวเลือก ถอนการติดตั้ง/เปลี่ยนแปลง


ซอฟต์แวร์สำหรับ Windows

ยูทิลิตี้ที่สนับสนุนสำหรับ Windows
หมายเหตุ:

เฉพาะ เครื่องพิมพ์ HP LaserJet Professional P1600 series เท่านั้นที่สนับสนุนยูทิลิตี้สำหรับ Windows

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • HP Web Jetadmin
  • เว็บเซิร์ฟเวอร์ในตัวของ HP


ซอฟต์แวร์สำหรับ Windows

HP Web Jetadmin

    HP Web Jetadmin เป็นเครื่องมือซอฟต์แวร์จัดการอุปกรณ์ต่อพ่วงการพิมพ์และภาพทั่วไปที่ช่วยในการใช้เครื่องพิมพ์อย่างคุ้มค่า ควบคุมการใช้สี รักษาความปลอดภัยเครื่องพิมพ์ และจัดการอุปกรณ์สิ้นเปลืองโดยใช้การกำหนดค่าระยะไกล การติดตาม การแก้ไขปัญหาความปลอดภัย และการรายงานของผลิตภัณฑ์การพิมพ์และภาพ

    ในการดาวน์โหลดเวอร์ชันล่าสุดของ HP Web Jetadmin และระบบโฮสต์ที่สนับสนุน ให้ไปที่ www.hp.com/go/webjetadmin

    เมื่อติดตั้งไว้ในเซิร์ฟเวอร์โฮสต์ ไคลเอนต์ Windows สามารถเข้าใช้งาน HP Web Jetadmin ได้โดยใช้เว็บเบราเซอร์ที่ได้รับการสนับสนุน (เช่น Microsoft® Internet Explorer) โดยไปที่โฮสต์ HP Web Jetadmin


ซอฟต์แวร์สำหรับ Windows

เว็บเซิร์ฟเวอร์ในตัวของ HP
    หมายเหตุ:

    เฉพาะ เครื่องพิมพ์ HP LaserJet Professional P1600 series เท่านั้นที่สนับสนุนเว็บเซิร์ฟเวอร์ในตัวของ HP

    อุปกรณ์นี้ประกอบด้วยเว็บเซิร์ฟเวอร์แบบในตัว ซึ่งช่วยให้สามารถเข้าถึงข้อมูลเกี่ยวกับอุปกรณ์และกิจกรรมเครือข่าย ข้อมูลนี้ปรากฏอยู่ในเว็บเบราเซอร์ เช่น Microsoft Internet Explorer, Apple Safari หรือ Firefox

    เว็บเซิร์ฟเวอร์ในตัวจะอยู่ในเครื่องพิมพ์ ไม่ได้ติดตั้งไว้ที่เซิร์ฟเวอร์ของเครือข่าย

    เว็บเซิร์ฟเวอร์ในตัวจะให้อินเตอร์เฟซสำหรับเครื่องพิมพ์ ซึ่งผู้ที่มีคอมพิวเตอร์ที่เชื่อมต่อกับเครือข่ายและเว็บเบราเซอร์มาตรฐาน สามารถใช้ได้ ไม่จำเป็นต้องติดตั้งหรือกำหนดค่าซอฟต์แวร์พิเศษ แต่ท่านต้องมีเว็บเบราเซอร์ที่สนับสนุนการใช้งานอยู่ในเครื่องคอมพิวเตอร์ของท่าน ในการเข้าใช้เว็บเซิร์ฟเวอร์ในตัว พิมพ์ IP แอดเดรส สำหรับเครื่องพิมพ์ในช่องแอดเดรสของเบราเซอร์ (หากต้องการทราบ IP address ให้สั่งพิมพ์หน้าการกำหนดค่า) สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการพิมพ์หน้าการกำหนดค่า โปรดดู พิมพ์หน้าข้อมูล)

    สำหรับคำอธิบายเกี่ยวกับคุณสมบัติและฟังก์ชันของเว็บเซิร์ฟเวอร์แบบครบถ้วน โปรดดูที่ ส่วนเว็บเซิร์ฟเวอร์ในตัว


ใช้อุปกรณ์ร่วมกับ Mac

ใช้อุปกรณ์ร่วมกับ Mac
  • ซอฟต์แวร์สำหรับ Mac
  • พิมพ์ด้วย Mac


ใช้อุปกรณ์ร่วมกับ Mac

ซอฟต์แวร์สำหรับ Mac

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ระบบปฏิบัติการที่สนับสนุนสำหรับ Macintosh
  • ไดรเวอร์เครื่องพิมพ์ที่สนับสนุนสำหรับ Macintosh
  • เอาซอฟต์แวร์ออกสำหรับ Mac
  • ลำดับความสำคัญการตั้งค่าการพิมพ์สำหรับ Mac
  • การเปลี่ยนแปลงการตั้งค่าไดรเวอร์เครื่องพิมพ์สำหรับ Macintosh
  • ซอฟต์แวร์สำหรับ Mac
  • ยูทิลิตี้ที่สนับสนุนสำหรับ Mac


ใช้อุปกรณ์ร่วมกับ Mac

ระบบปฏิบัติการที่สนับสนุนสำหรับ Macintosh

    เครื่องพิมพ์สนับสนุนระบบปฏิบัติการ Macintosh ต่อไปนี้

    ●
    Mac OS X v10.4, v10.5 และ v10.6
    หมายเหตุ:

    สนับสนุนโปรเซสเซอร์ PPC และ Intel® Core™


ใช้อุปกรณ์ร่วมกับ Mac

ไดรเวอร์เครื่องพิมพ์ที่สนับสนุนสำหรับ Macintosh

    โปรแกรมติดตั้งซอฟต์แวร์ HP LaserJet จัดหาไฟล์ PostScript® Printer Description (PPD), ไดรเวอร์ CUPS และยูทิลิตี้เครื่องพิมพ์ HP สำหรับ Mac OS X ไฟล์ PPD ของเครื่องพิมพ์ HP รวมถึงไดรเวอร์ CUPS จัดหาฟังก์ชันการพิมพ์ที่ครบถ้วนและการเข้าใช้คุณลักษณะที่เฉพาะเจาะจงของเครื่องพิมพ์ HP


ใช้อุปกรณ์ร่วมกับ Mac

เอาซอฟต์แวร์ออกสำหรับ Mac

    ใช้ยูทิลิตี้ยกเลิกการติดตั้งเพื่อเอาซอฟต์แวร์ออก

    1.
    เบราส์ไปที่โฟลเดอร์ต่อไปนี้

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    คลิกสองครั้งที่แฟ้ม HP Uninstaller.app
    3.
    คลิกปุ่ม ดำเนินการต่อ แล้วทำตามคำแนะนำบนหน้าจอเพื่อเอาซอฟต์แวร์ออก


ใช้อุปกรณ์ร่วมกับ Mac

ลำดับความสำคัญการตั้งค่าการพิมพ์สำหรับ Mac

    การเปลี่ยนแปลงการตั้งค่าการพิมพ์จะมีลำดับความสำคัญต่างกันขึ้นอยู่กับจุดที่ท่านทำการเปลี่ยนค่า

    หมายเหตุ:

    ชื่อคำสั่งและชื่อกล่องโต้ตอบอาจแตกต่างกันไปขึ้นอยู่กับโปรแกรมซอฟต์แวร์ที่ท่านใช้
    ●
    กล่องโต้ตอบการตั้งค่าหน้ากระดาษ: คลิก Page Setup (ตั้งค่าหน้ากระดาษ) หรือคำสั่งที่คล้ายกันในเมนู File (ไฟล์) ของโปรแกรมที่ท่านใช้งานอยู่เพื่อเปิดกล่องโต้ตอบนี้ การตั้งค่าที่ถูกเปลี่ยนแปลงที่นี่อาจลบล้างการตั้งค่าที่เปลี่ยนแปลงที่อื่น
    ●
    กล่องโต้ตอบการพิมพ์: คลิก Print (พิมพ์), Print Setup (ตั้งค่าการพิมพ์) หรือคำสั่งที่เหมือนกันในเมนู File (ไฟล์) ของโปรแกรมที่ท่านใช้งานเพื่อเปิดกล่องโต้ตอบนี้ การตั้งค่าที่เปลี่ยนไว้ในกล่องโต้ตอบ Print (พิมพ์) จะมีความสำคัญน้อยกว่า และจะ ไม่ แทนที่การเปลี่ยนแปลงที่ทำไว้ในกล่องโต้ตอบ Page Setup (ตั้งค่าหน้ากระดาษ)
    ●
    การตั้งค่าที่ระบบตั้งไว้สำหรับไดรเวอร์เครื่องพิมพ์: การตั้งค่าที่ระบบตั้งไว้สำหรับไดรเวอร์เครื่องพิมพ์กำหนดการตั้งค่าที่ใช้ในงานพิมพ์ทั้งหมด นอกเสียจากว่า มีการเปลี่ยนแปลงการตั้งค่าในกล่องโต้ตอบ Page Setup (ตั้งค่าหน้ากระดาษ) หรือ Print (พิมพ์)


ใช้อุปกรณ์ร่วมกับ Mac

การเปลี่ยนแปลงการตั้งค่าไดรเวอร์เครื่องพิมพ์สำหรับ Macintosh

    การเปลี่ยนการตั้งค่างานพิมพ์ที่ต้องการพิมพ์ทั้งหมดจนกว่าจะปิดโปรแกรมซอฟต์แวร์
    การเปลี่ยนการตั้งค่าเริ่มต้นสำหรับงานพิมพ์ทั้งหมด
    การเปลี่ยนการกำหนดค่าของเครื่อง
    1.
    ในเมนู File (ไฟล์) คลิก Print (พิมพ์)
    2.
    การเปลี่ยนแปลงค่าที่ท่านต้องการในเมนูต่างๆ
    1.
    ในเมนู File (ไฟล์) คลิก Print (พิมพ์)
    2.
    การเปลี่ยนแปลงค่าที่ท่านต้องการในเมนูต่างๆ
    3.
    ในเมนู Presets (ค่าล่วงหน้า) ให้คลิก Save as (บันทึกเป็น) และพิมพ์ชื่อที่ต้องการตั้งเป็นค่าล่วงหน้า
    ค่าเหล่านี้จะได้รับการบันทึกไว้ในเมนู Presets (ค่าล่วงหน้า) เมื่อต้องการใช้ค่าใหม่นี้ ท่านต้องเลือกตัวเลือกค่าล่วงหน้าที่บันทึกไว้ทุกครั้งที่ท่านเปิดโปรแกรมและพิมพ์งาน
    Mac OS X v10.4
    1.
    จากเมนู Apple ให้คลิก System Preferences (การตั้งค่าระบบ) และ Print & Fax (พิมพ์และโทรสาร)
    2.
    คลิก Printer Setup (การตั้งค่าเครื่องพิมพ์)
    3.
    คลิกเมนู Installable Options (ตัวเลือกที่ติดตั้งได้)
    Mac OS X v10.5 และ v10.6
    1.
    จากเมนู Apple ให้คลิก System Preferences (การตั้งค่าระบบ) และ Print & Fax (พิมพ์และโทรสาร)
    2.
    คลิก Options & Supplies (ตัวเลือกและอุปกรณ์สิ้นเปลือง)
    3.
    คลิกเมนู Driver (ไดรเวอร์)
    4.
    เลือกไดรเวอร์จากรายการ และกำหนดค่าตัวเลือกที่ติดตั้ง


ใช้อุปกรณ์ร่วมกับ Mac

ซอฟต์แวร์สำหรับ Mac

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ยูทิลิตี้เครื่องพิมพ์ HP สำหรับ Mac


ใช้อุปกรณ์ร่วมกับ Mac

ยูทิลิตี้เครื่องพิมพ์ HP สำหรับ Mac

    ใช้ยูทิลิตี้ HP LaserJet เพื่อพิมพ์หน้าข้อมูลของผลิตภัณฑ์ และเปลี่ยนแปลงการตั้งค่าปิดอัตโนมัติจากคอมพิวเตอร์ Mac

    เมื่อต้องการเปิดยูทิลิตี้ HP LaserJet ให้ปฏิบัติตามขั้นตอนต่อไปนี้

    ▲
    เปิด Print Queue (คิวงานพิมพ์) แล้วคลิกที่ไอคอน Utility (ยูทิลิตี้)


ใช้อุปกรณ์ร่วมกับ Mac

ยูทิลิตี้ที่สนับสนุนสำหรับ Mac

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เว็บเซิร์ฟเวอร์ในตัวของ HP


ใช้อุปกรณ์ร่วมกับ Mac

เว็บเซิร์ฟเวอร์ในตัวของ HP
    หมายเหตุ:

    เฉพาะ เครื่องพิมพ์ HP LaserJet Professional P1600 series เท่านั้นที่สนับสนุนเว็บเซิร์ฟเวอร์ในตัวของ HP

    อุปกรณ์นี้ประกอบด้วยเว็บเซิร์ฟเวอร์แบบในตัว ซึ่งช่วยให้สามารถเข้าถึงข้อมูลเกี่ยวกับอุปกรณ์และกิจกรรมเครือข่าย ข้อมูลนี้ปรากฏอยู่ในเว็บเบราเซอร์ เช่น Microsoft Internet Explorer, Apple Safari หรือ Firefox

    เว็บเซิร์ฟเวอร์ในตัวจะอยู่ในเครื่องพิมพ์ ไม่ได้ติดตั้งไว้ที่เซิร์ฟเวอร์ของเครือข่าย

    เว็บเซิร์ฟเวอร์ในตัวจะให้อินเตอร์เฟซสำหรับเครื่องพิมพ์ ซึ่งผู้ที่มีคอมพิวเตอร์ที่เชื่อมต่อกับเครือข่ายและเว็บเบราเซอร์มาตรฐาน สามารถใช้ได้ ไม่จำเป็นต้องติดตั้งหรือกำหนดค่าซอฟต์แวร์พิเศษ แต่ท่านต้องมีเว็บเบราเซอร์ที่สนับสนุนการใช้งานอยู่ในเครื่องคอมพิวเตอร์ของท่าน ในการเข้าใช้เว็บเซิร์ฟเวอร์ในตัว พิมพ์ IP แอดเดรส สำหรับเครื่องพิมพ์ในช่องแอดเดรสของเบราเซอร์ (หากต้องการทราบ IP address ให้สั่งพิมพ์หน้าการกำหนดค่า) สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการพิมพ์หน้าการกำหนดค่า โปรดดู พิมพ์หน้าข้อมูล)

    สำหรับคำอธิบายเกี่ยวกับคุณสมบัติและฟังก์ชันของเว็บเซิร์ฟเวอร์แบบครบถ้วน โปรดดูที่ ส่วนเว็บเซิร์ฟเวอร์ในตัว


ใช้อุปกรณ์ร่วมกับ Mac

พิมพ์ด้วย Mac

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การสร้างและใช้ค่าล่วงหน้าสำหรับการพิมพ์ใน Macintosh
  • การปรับขนาดเอกสารหรือการพิมพ์ลงในขนาดกระดาษที่กำหนดเอง
  • การพิมพ์หน้าปก
  • การพิมพ์แบบหลายหน้าในหน้าเดียวใน Macintosh
  • พิมพ์ลงบนทั้งสองด้านของกระดาษ (การพิมพ์สองด้าน) ด้วย Mac


ใช้อุปกรณ์ร่วมกับ Mac

การสร้างและใช้ค่าล่วงหน้าสำหรับการพิมพ์ใน Macintosh

    ใช้ค่าล่วงหน้าสำหรับการพิมพ์เพื่อบันทึกการตั้งค่าไดรเวอร์เครื่องพิมพ์ปัจจุบันสำหรับกลับมาเรียกใช้การตั้งค่านั้นใหม่ได้

    สร้างค่าล่วงหน้าสำหรับการพิมพ์

    1.
    ในเมนู File (ไฟล์) คลิก Print (พิมพ์)
    2.
    เลือกไดรเวอร์
    3.
    เลือกการตั้งค่าการพิมพ์
    4.
    ใช่อง Presets (ค่าล่วงหน้า) ให้คลิก Save As... (บันทึกเป็น) และพิมพ์ชื่อที่ต้องการตั้งเป็นค่าล่วงหน้า
    5.
    คลิก OK (ตกลง)

    ใช้ค่าล่วงหน้าสำหรับพิมพ์

    1.
    ในเมนู File (ไฟล์) คลิก Print (พิมพ์)
    2.
    เลือกไดรเวอร์
    3.
    ในช่อง Presets (ค่าล่วงหน้า) ให้เลือกค่าล่วงหน้าสำหรับการพิมพ์ที่คุณต้องการใช้

    หมายเหตุ:

    หากต้องการใช้การตั้งค่าเริ่มต้นของไดรเวอร์เครื่องพิมพ์ ให้เลือก Standard (มาตรฐาน)


ใช้อุปกรณ์ร่วมกับ Mac

การปรับขนาดเอกสารหรือการพิมพ์ลงในขนาดกระดาษที่กำหนดเอง

    คุณสามารถปรับขนาดเอกสารให้พอดีกับขนาดกระดาษที่แตกต่างกันได้

    1.
    ในเมนู File (ไฟล์) คลิก Print (พิมพ์)
    2.
    เปิดเมนู Paper Handling (การจัดการกระดาษ)
    3.
    ในส่วนของ Destination Paper Size (ขนาดกระดาษปลายทาง) ให้เลือก Scale to fit paper size (ปรับให้พอดีกับขนาดกระดาษ) แล้วเลือกขนาดจากรายการแบบดรอปดาวน์
    4.
    หากคุณต้องการใช้กระดาษที่มีขนาดเล็กกว่าเอกสารเท่านั้น ให้เลือก Scale down only (ปรับลดขนาดเท่านั้น)


ใช้อุปกรณ์ร่วมกับ Mac

การพิมพ์หน้าปก

    ท่านสามารถพิมพ์ใบปะหน้าพร้อมข้อความสำหรับเอกสารของท่านได้ตามต้องการ (เช่น “ความลับ”)

    1.
    ในเมนู File (ไฟล์) คลิก Print (พิมพ์)
    2.
    เลือกไดรเวอร์
    3.
    เปิดเมนู Cover Page (ใบปะหน้า) แล้วเลือกว่าจะพิมพ์ใบปะหน้า Before Document (ก่อนเอกสาร) หรือ After Document (หลังเอกสาร)
    4.
    ในเมนู Cover Page Type (ประเภทใบปะหน้า) ให้เลือกข้อความที่คุณต้องการพิมพ์บนใบปะหน้า
    หมายเหตุ:

    หากต้องการพิมพ์ใบปะหน้าแบบไม่มีข้อความใดๆ ให้ตั้งค่า Cover Page Type (ประเภทใบปะหน้า) เป็น Standard (มาตรฐาน)


ใช้อุปกรณ์ร่วมกับ Mac

การพิมพ์แบบหลายหน้าในหน้าเดียวใน Macintosh

    ท่านสามารถพิมพ์แบบหลายหน้าในหน้าเดียวได้ คุณสมบัตินี้ช่วยประหยัดค่าใช้จ่ายในการพิมพ์แบบร่าง

    1.
    ในเมนู File (ไฟล์) คลิก Print (พิมพ์)
    2.
    เลือกไดรเวอร์
    3.
    เปิดเมนู Layout (รูปแบบ)
    4.
    ถัดจากหน้า Pages per Sheet (จำนวนหน้าต่อแผ่น) ให้เลือกจำนวนหน้าที่ท่านต้องการพิมพ์ในแต่ละหน้า (1, 2, 4, 6, 9, หรือ 16)
    5.
    ถัดจากหน้า Layout Direction (การจัดรูปแบบ) เพื่อเลือกลำดับและการจัดวางหน้าต่างๆ ลงในหน้ากระดาษ
    6.
    ถัดจากหน้า Borders (ขอบ) ให้เลือกประเภทของขอบที่จะพิมพ์ให้กับแต่ละหน้า


ใช้อุปกรณ์ร่วมกับ Mac

พิมพ์ลงบนทั้งสองด้านของกระดาษ (การพิมพ์สองด้าน) ด้วย Mac

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • อัตโนมัติ
  • ด้วยตนเอง


ใช้อุปกรณ์ร่วมกับ Mac

อัตโนมัติ
    หมายเหตุ:

    การพิมพ์สองด้านอัตโนมัติใช้ได้กับผลิตภัณฑ์ เครื่องพิมพ์ HP LaserJet Professional P1600 series เท่านั้น

    ไดรเวอร์เครื่องพิมพ์สนับสนุนวัสดุพิมพ์บางขนาดเท่านั้นสำหรับการพิมพ์สองด้านอัตโนมัติ ใช้ขั้นตอนการพิมพ์สองด้านด้วยตนเองสำหรับขนาดของวัสดุพิมพ์ที่ไม่สามารถใช้ได้กับไดรเวอร์เครื่องพิมพ์

    การพิมพ์สองด้านอัตโนมัติถูกเปิดใช้งานตามค่าเริ่มต้น เมื่อต้องการปิดการใช้งานการพิมพ์สองด้านอัตโนมัติ ให้เปลี่ยนแปลงการตั้งค่าอุปกรณ์ ดูที่ การเปลี่ยนแปลงการตั้งค่าไดรเวอร์เครื่องพิมพ์สำหรับ Macintosh

    1.
    ใส่กระดาษจำนวนมากพอลงในถาดป้อนเพื่อให้เพียงพอกับงานพิมพ์ หากกำลังป้อนกระดาษพิเศษ เช่น กระดาษหัวจดหมาย ให้ป้อนในลักษณะคว่ำลงในถาด
    2.
    ในเมนู File (ไฟล์) คลิก Print (พิมพ์)
    3.
    เปิดเมนู Layout (รูปแบบ)
    4.
    ถัดจาก Two-Sided (สองหน้า) ให้เลือกว่าต้องการ Long-Edge Binding (เย็บเล่มตามแนวยาว) หรือ Short-Edge Binding (เย็บเล่มตามแนวสั้น)
    5.
    คลิก Print (พิมพ์)


ใช้อุปกรณ์ร่วมกับ Mac

ด้วยตนเอง

    1.
    ใส่กระดาษจำนวนมากพอลงในถาดป้อนเพื่อให้เพียงพอกับงานพิมพ์ หากกำลังป้อนกระดาษพิเศษ เช่น กระดาษหัวจดหมาย ให้ป้อนในลักษณะคว่ำลงในถาด
    2.
    ในเมนู File (ไฟล์) คลิก Print (พิมพ์)
    3.
    Mac OS X v10.4: ในรายการดร็อปดาวน์ โครงร่าง ให้เลือกรายการ เย็บเล่มที่ขอบด้านยาว หรือ เย็บเล่มที่ขอบด้านสั้น

    -หรือ-

    Mac OS X v10.5 และ v10.6: คลิกกล่องกาเครื่องหมาย สองด้าน
    4.
    คลิก พิมพ์ ปฏิบัติตามคำแนะนำในกล่องโต้ตอบที่แสดงบนหน้าจอคอมพิวเตอร์ก่อนที่จะวางปึกกระดาษไว้ในถาดเพื่อพิมพ์ด้านที่สอง
    5.
    ไปที่อุปกรณ์และนำกระดาษเปล่าออกจากถาด
    6.
    หยิบปึกกระดาษที่พิมพ์แล้วจากถาดกระดาษออก แล้วใส่เข้าไปในถาดป้อน โดยให้ด้านที่พิมพ์แล้วคว่ำลง และขอบด้านบนหันเข้าหาอุปกรณ์
    7.
    ที่คอมพิวเตอร์ ให้คลิกปุ่ม ดำเนินการต่อ เพื่อทำงานพิมพ์ให้เสร็จสิ้น


เชื่อมต่ออุปกรณ์

เชื่อมต่ออุปกรณ์
  • ระบบปฏิบัติการเครือข่ายที่สนับสนุน
  • เชื่อมต่อด้วย USB
  • เชื่อมต่อเข้ากับเครือข่าย


เชื่อมต่ออุปกรณ์

ระบบปฏิบัติการเครือข่ายที่สนับสนุน
หมายเหตุ:

เฉพาะ เครื่องพิมพ์ HP LaserJet Professional P1600 series เท่านั้นที่สนับสนุนฟังก์ชันเครือข่าย

ระบบปฏิบัติการต่อไปนี้สามารถทำงานกับการพิมพ์ในเครือข่าย:

●
Windows 7 (32 บิตและ 64 บิต)
●
Windows Vista (Starter Edition, 32 บิตและ 64 บิต)
●
Windows XP (32 บิต, Service Pack 2)
●
Windows XP (64 บิต, Service Pack 1)
●
Windows Server 2008 (32 บิตและ 64 บิต)
●
Windows Server 2003 (Service Pack 1)
●
Mac OS X v10.4, v10.5 และ v10.6

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การปฏิเสธความรับผิดชอบการใช้งานเครื่องพิมพ์ร่วมกัน


เชื่อมต่ออุปกรณ์

การปฏิเสธความรับผิดชอบการใช้งานเครื่องพิมพ์ร่วมกัน

    HP ไม่สนับสนุนการเชื่อมต่อระบบเครือข่ายแบบ Peer-to-Peer เนื่องคุณลักษณะนี้เป็นฟังก์ชันของระบบปฏิบัติการ Microsoft ไม่ใช่ไดรเวอร์ของเครื่องพิมพ์ HP โปรดเข้าสู่ Microsoft ที่ www.microsoft.com


เชื่อมต่ออุปกรณ์

เชื่อมต่อด้วย USB

ผลิตภัณฑ์นี้สนับสนุนการเชื่อมต่อ USB 2.0 ท่านต้องใช้สายเคเบิล USB ชนิด A-to-B ที่ยาวไม่เกิน 2 เมตร (6.56 ฟุต)

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ติดตั้งเครื่องพิมพ์ด้วย HP Smart Install
  • การติดตั้งด้วยซีดี


เชื่อมต่ออุปกรณ์

ติดตั้งเครื่องพิมพ์ด้วย HP Smart Install
    หมายเหตุ:

    การติดตั้งแบบนี้ใช้ได้กับ Windows เท่านั้น

    HP Smart Install จะให้ท่านติดตั้งไดรเวอร์และซอฟต์แวร์สำหรับอุปกรณ์ด้วยการเชื่อมต่ออุปกรณ์เข้ากับคอมพิวเตอร์โดยใช้สายเคเบิล USB

    หมายเหตุ:

    ไม่จำเป็นต้องใช้ซีดีการติดตั้งในระหว่าง HP Smart Install อย่าใส่ซีดีการติดตั้งซอฟต์แวร์ในไดรฟ์ซีดีของคอมพิวเตอร์

    1.
    เปิดอุปกรณ์
    2.
    เชื่อมต่อสายเคเบิล USB
    3.
    โปรแกรม HP Smart Install ควรจะเริ่มทำงานโดยอัตโนมัติ ทำตามคำแนะนำบนหน้าจอเพื่อติดตั้งซอฟต์แวร์
    ●
    หากโปรแกรม HP Smart Install ไม่ได้เริ่มต้นขึ้นโดยอัตโนมัติ อาจเป็นเพราะคุณลักษณะเล่นอัตโนมัติอาจถูกปิดการใช้งานบนคอมพิวเตอร์ เรียกดูคอมพิวเตอร์และดับเบิลคลิกที่ไดรฟ์ HP Smart Install เพื่อเรียกใช้โปรแกรม
    ●
    หากโปรแกรมแจ้งให้ท่านเลือกชนิดการเชื่อมต่อ ให้เลือกตัวเลือก กำหนดค่าให้พิมพ์โดยใช้ USB


เชื่อมต่ออุปกรณ์

การติดตั้งด้วยซีดี

    1.
    ใส่ซีดีการติดตั้งซอฟต์แวร์ในไดรฟ์ซีดีของคอมพิวเตอร์
    หมายเหตุ:

    ห้ามต่อสายเคเบิล USB จนกว่าจะมีข้อความแจ้งให้ทราบ
    2.
    หากโปรแกรมการติดตั้งไม่ได้เปิดขึ้นโดยอัตโนมัติ ให้เรียกดูเนื้อหาซีดี และรันไฟล์ SETUP.EXE
    3.
    ทำตามคำแนะนำบนหน้าจอเพื่อติดตั้งซอฟต์แวร์

    เมื่อท่านใช้ซีดีเพื่อติดตั้งซอฟต์แวร์ ท่านจะสามารถเลือกชนิดการติดตั้งดังต่อไปนี้:

    ●
    ติดตั้งแบบง่าย (แนะนำ)

    ระบบจะไม่แจ้งให้ท่านยอมรับหรือทำการเปลี่ยนแปลงการตั้งค่าเริ่มต้น

    ●
    ติดตั้งแบบขั้นสูง

    ระบบจะแจ้งให้ท่านยอมรับหรือทำการเปลี่ยนแปลงการตั้งค่าเริ่มต้น


เชื่อมต่ออุปกรณ์

เชื่อมต่อเข้ากับเครือข่าย

เครื่องพิมพ์ HP LaserJet Professional P1600 series สามารถเชื่อมต่อไปยังเครือข่ายโดยผ่านพอร์ตเครือข่ายภายในของ HP

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • โปรโตคอลเครือข่ายที่ใช้ได้
  • ติดตั้งอุปกรณ์บนเครือข่ายแบบใช้สาย
  • กำหนดการตั้งค่าเครือข่าย


เชื่อมต่ออุปกรณ์

โปรโตคอลเครือข่ายที่ใช้ได้

    ในการเชื่อมต่ออุปกรณ์เข้ากับเครือข่าย ท่านจะต้องมีเครือข่ายที่ใช้โปรโตคอลต่อไปนี้

    ●
    เครือข่าย TCP/IP แบบใช้สายที่ใช้งานได้


เชื่อมต่ออุปกรณ์

ติดตั้งอุปกรณ์บนเครือข่ายแบบใช้สาย
    หมายเหตุ:

    ในการแก้ไขปัญหาการเชื่อมต่อเครือข่าย ดู การแก้ปัญหาการเชื่อมต่อบนเครือข่าย

    ท่านสามารถติดตั้งอุปกรณ์บนเครือข่ายโดยใช้ HP Smart Install หรือจากซีดีผลิตภัณฑ์ ก่อนที่จะเริ่มกระบวนการติดตั้ง ให้ปฏิบัติดังต่อไปนี้:

    ●
    ต่อสายเคเบิลอีเธอร์เน็ต CAT-5 เข้ากับพอร์ตที่ใช้ได้ในฮับหรือเราเตอร์อีเธอร์เน็ต
    ●
    ต่อสายอีเธอร์เน็ตเข้ากับพอร์ตอีเธอร์เน็ตที่ด้านหลังของอุปกรณ์
    ●
    ตรวจสอบว่าไฟแสดงสถานะเครือข่ายติดสว่างบนพอร์ตเครือข่ายที่ด้านหลังของอุปกรณ์

    HP Smart Install บนเครือข่ายแบบใช้สาย
    หมายเหตุ:

    การติดตั้งแบบนี้ใช้ได้กับ Windows เท่านั้น

    1.
    พิมพ์หน้าการกำหนดค่าและค้นหาแอดเดรส IP ของอุปกรณ์ ดูที่ พิมพ์หน้าข้อมูล
    2.
    เปิดเว็บเบราเซอร์โดยใช้คอมพิวเตอร์ที่ท่านต้องการติดตั้งอุปกรณ์
    3.
    พิมพ์แอดเดรส IP สำหรับอุปกรณ์ในบรรทัดแอดเดรสของเบราเซอร์
    4.
    คลิกแท็บ HP Smart Install
    5.
    คลิกปุ่ม ดาวน์โหลด
    6.
    ปฏิบัติตามคำแนะนำที่ปรากฏบนหน้าจอเพื่อดำเนินการติดตั้งอุปกรณ์จนเสร็จสมบูรณ์

    การติดตั้งจากซีดีบนเครือข่ายแบบใช้สาย
    หมายเหตุ:

    เมื่อท่านใช้ซีดีเพื่อติดตั้งซอฟต์แวร์ ท่านสามารถเลือก ติดตั้งแบบง่าย (แนะนำ) หรือ ติดตั้งแบบขั้นสูง (ระบบจะแจ้งให้ท่านยอมรับหรือทำการเปลี่ยนแปลงการตั้งค่าเริ่มต้น)

    1.
    ใส่ซีดีการติดตั้งซอฟต์แวร์ในไดรฟ์ซีดีของคอมพิวเตอร์
    2.
    หากโปรแกรมการติดตั้งไม่ได้เปิดขึ้นโดยอัตโนมัติ ให้เรียกดูเนื้อหาซีดี และรันไฟล์ SETUP.EXE
    3.
    ทำตามคำแนะนำบนหน้าจอเพื่อตั้งค่าอุปกรณ์และติดตั้งซอฟต์แวร์
    หมายเหตุ:

    ตรวจสอบให้แน่ใจว่าท่านเลือก กำหนดค่าให้พิมพ์ผ่านเครือข่าย เมื่อมีพร้อมต์ปรากฏขึ้น


เชื่อมต่ออุปกรณ์

กำหนดการตั้งค่าเครือข่าย

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ดูหรือเปลี่ยนการตั้งค่าเครือข่าย
  • ตั้งหรือเปลี่ยนรหัสผ่านเครือข่าย
  • ที่อยู่ IP
  • การตั้งค่าความเร็วในการเชื่อมต่อและดูเพล็กซ์


เชื่อมต่ออุปกรณ์

ดูหรือเปลี่ยนการตั้งค่าเครือข่าย

    ใช้เว็บเซิร์ฟเวอร์ในตัวเพื่อดูหรือเปลี่ยนการกำหนดค่า IP

    1.
    พิมพ์หน้าการกำหนดค่า และค้นหา IP แอดเดรส
    ●
    ถ้าคุณใช้ IPv4 IP แอดเดรสจะมีแต่ตัวเลขเท่านั้น ซึ่งมีรูปแบบดังนี้:

    xxx.xxx.xxx.xxx
    ●
    ถ้าคุณใช้ IPv6 IP แอดเดรสจะประกอบด้วยทั้งอักขระและตัวเลขแบบเลขฐานสิบหก ซึ่งมีรูปแบบคล้ายดังนี้:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    ในการเปิดเว็บเซิร์ฟเวอร์ในตัว ให้ป้อน IP แอดเดรสของเครื่องพิมพ์ลงในบรรทัดแอดเดรสของเว็บเบราเซอร์
    3.
    คลิกแท็บ Networking (เครือข่าย) เพื่อดูข้อมูลเครือข่าย คุณสามารถเปลี่ยนการตั้งค่าได้ตามต้องการ


เชื่อมต่ออุปกรณ์

ตั้งหรือเปลี่ยนรหัสผ่านเครือข่าย

    ใช้เว็บเซิร์ฟเวอร์ในตัวเพื่อตั้งรหัสผ่านเครือข่ายหรือเปลี่ยนรหัสผ่านที่มีอยู่

    1.
    เปิดเว็บเซิร์ฟเวอร์ในตัว คลิกแถบ เครือข่าย และคลิกลิงค์ รหัสผ่าน
    หมายเหตุ:

    ถ้าได้ตั้งรหัสผ่านไว้แล้วก่อนหน้านี้ ระบบจะแจ้งให้คุณพิมพ์รหัสผ่าน พิมพ์รหัสผ่าน แล้วคลิกปุ่ม Apply (ใช้)

    2.
    ให้พิมพ์รหัสผ่านใหม่ในช่อง รหัสผ่าน และในช่อง Confirm Password (ยืนยันรหัสผ่าน)
    3.
    ที่ด้านล่างของหน้าต่าง ให้คลิกปุ่ม Apply (ใช้) เพื่อบันทึกรหัสผ่าน


เชื่อมต่ออุปกรณ์

ที่อยู่ IP

    สามารถตั้งแอดเดรส IP ของอุปกรณ์ด้วยตนเอง หรือสามารถกำหนดค่าโดยอัตโนมัติโดยใช้ DHCP, BootP หรือ AutoIP

    ในการเปลี่ยนแอดเดรส IP ด้วยตนเอง ให้ใช้แท็บ เครือข่าย ในเว็บเซิร์ฟเวอร์ในตัวของ HP


เชื่อมต่ออุปกรณ์

การตั้งค่าความเร็วในการเชื่อมต่อและดูเพล็กซ์
    หมายเหตุ:

    ในเนื้อหาส่วนนี้ ดูเพล็กซ์ หมายถึง การสื่อสารแบบสองทิศทาง ไม่ใช่การพิมพ์สองด้าน

    ใช้แท็บ เครือข่าย ในเว็บเซิร์ฟเวอร์ในตัว เพื่อตั้งค่าความเร็วการเชื่อมต่อ หากจำเป็น

    การเปลี่ยนแปลงการตั้งค่าความเร็วในการเชื่อมต่อที่ไม่ถูกต้อง อาจทำให้อุปกรณ์ไม่สามารถสื่อสารกับอุปกรณ์เครือข่ายอื่นๆ ได้ สำหรับสถานการณ์ส่วนใหญ่ ควรปล่อยให้อุปกรณ์อยู่ในโหมดอัตโนมัติ การเปลี่ยนแปลงอาจทำให้อุปกรณ์ปิดแล้วเปิดอีกครั้ง ให้ทำการเปลี่ยนแปลงเมื่ออุปกรณ์อยู่ในสถานะว่างเท่านั้น


กระดาษและวัสดุพิมพ์

กระดาษและวัสดุพิมพ์
  • การทำความเข้าใจเรื่องกระดาษและการใช้วัสดุพิมพ์
  • ข้อกำหนดเกี่ยวกับกระดาษพิเศษหรือวัสดุพิมพ์
  • เปลี่ยนแปลงไดรเวอร์เครื่องพิมพ์ให้เหมาะสมกับประเภทและขนาดกระดาษ
  • ขนาดกระดาษที่รองรับ
  • ประเภทกระดาษที่รองรับ
  • ความจุของถาดกระดาษและถาดรับกระดาษออก
  • ใส่กระดาษลงในถาด


กระดาษและวัสดุพิมพ์

การทำความเข้าใจเรื่องกระดาษและการใช้วัสดุพิมพ์

    เครื่องพิมพ์นี้สนับสนุนกระดาษที่หลากหลายและวัสดุพิมพ์อื่นๆ ตามคำแนะนำในคู่มือผู้ใช้นี้ กระดาษหรือวัสดุพิมพ์ที่ไม่ตรงตามคำแนะนำนี้อาจให้คุณภาพการพิมพ์ต่ำ กระดาษติดเพิ่มขึ้น และเครื่องพิมพ์เกิดสึกหรอก่อนเวลาอันควร

    เพื่อให้ได้ผลลัพธ์การพิมพ์ที่ดีที่สุด โปรดใช้กระดาษและวัสดุพิมพ์ของ HP ที่ออกแบบมาเพื่อใช้กับเครื่องพิมพ์เลเซอร์หรือใช้งานอเนกประสงค์ อย่าใช้กระดาษหรือวัสดุพิมพ์สำหรับเครื่องพิมพ์อิงค์เจ็ต Hewlett-Packard Company ไม่แนะนำให้ใช้กระดาษหรือวัสดุพิมพ์ชนิดหรือยี่ห้ออื่น เนื่องจาก HP ไม่สามารถควบคุมคุณภาพได้

    อาจเป็นไปได้ที่กระดาษจะเป็นไปตามข้อกำหนดในคู่มือนี้ แต่ยังไม่อาจให้คุณภาพการพิมพ์ที่ท่านพอใจ ซึ่งอาจเกิดจากการจัดเก็บที่ไม่เหมาะสม อุณหภูมิและ/หรือความชื้น หรือตัวแปรอื่นๆ ที่ Hewlett-Packard ไม่อาจควบคุมได้

    ข้อควรระวัง:

    การใช้กระดาษหรือวัสดุพิมพ์ที่ไม่ตรงตามข้อกำหนดของ Hewlett-Packard อาจทำให้เกิดปัญหากับผลิตภัณฑ์ ทำให้ต้องมีการซ่อมบำรุง การซ่อมบำรุงดังกล่าวจะไม่รวมอยู่ในการรับประกันหรือข้อตกลงการให้บริการของ Hewlett-Packard


กระดาษและวัสดุพิมพ์

ข้อกำหนดเกี่ยวกับกระดาษพิเศษหรือวัสดุพิมพ์

    เครื่องพิมพ์นี้สนับสนุนการพิมพ์บนกระดาษพิเศษ ใช้คำแนะนำต่อไปนี้เพื่อให้ได้ผลลัพธ์ที่พึงพอใจ เมื่อใช้กระดาษพิเศษหรือวัสดุพิมพ์พิเศษ ให้ตรวจสอบให้แน่ใจว่าได้ตั้งค่าประเภท และขนาดในไดรเวอร์เครื่องพิมพ์เพื่อให้ได้ผลลัพธ์ที่ดีที่สุด

    ข้อควรระวัง:

    เครื่องพิมพ์ HP LaserJet ใช้ฟิวเซอร์ทำหน้าที่ยึดอนุภาคของผงหมึกแห้งบนกระดาษเป็นจุดที่มีความแม่นยำมาก HP Laser Paper ได้รับการออกแบบมาให้ทนต่อความร้อนสูง การใช้กระดาษอิงค์เจ็ตอาจทำให้เครื่องพิมพ์เกิดความเสียหายได้

    ชนิดวัสดุพิมพ์
    ควร
    ไม่ควร
    ซองจดหมาย
    ●
    วางจดหมายให้เรียบเสมอกัน
    ●
    ใช้ซองจดหมายที่รอยต่อของซองยาวไปจนถึงมุมของซองจดหมาย
    ●
    ใช้แถบกาวที่ลอกออกได้ที่ผ่านการอนุมัติให้ใช้กับเครื่องพิมพ์เลเซอร์
    ●
    ห้ามใช้ซองจดหมายที่ย่น มีรอยแหว่ง ติดกัน หรือความเสียหายอื่นๆ
    ●
    ห้ามใช้ซองจดหมายที่มีที่หนีบ แถบสำหรับดึง ช่อง หรือซองที่บุรองและเคลือบ
    ●
    ห้ามใช้แถบกาวในตัวหรือวัสดุสังเคราะห์อื่น
    ฉลาก
    ●
    ใช้เฉพาะฉลากที่ด้านหลังไม่มีสิ่งใดติดอยู่เท่านั้น
    ●
    ใช้ฉลากที่เรียบแบน
    ●
    ใช้ฉลากทั้งแผ่น
    ●
    ห้ามใช้ฉลากที่ย่นหรือเป็นฟอง หรือชำรุดเสียหาย
    ●
    ห้ามพิมพ์ลงบางส่วนของฉลาก
    แผ่นใส
    ●
    ใช้เฉพาะแผ่นใสที่ได้รับอนุมัติให้ใช้กับเครื่องพิมพ์เลเซอร์เท่านั้น
    ●
    วางแผ่นใสบนพื้นผิวที่เรียบหลังจากนำออกจากเครื่องพิมพ์
    ●
    ห้ามใช้วัสดุพิมพ์ประเภทแผ่นใสที่ไม่ได้รับอนุมัติให้ใช้กับเครื่องพิมพ์เลเซอร์
    แบบฟอร์มที่มีหัวจดหมายและที่มีการพิมพ์มาก่อนแล้ว
    ●
    ใช้เฉพาะกระดาษหัวจดหมายหรือแบบฟอร์มที่อนุมัติให้ใช้กับเครื่องพิมพ์เลเซอร์เท่านั้น
    ●
    ห้ามใช้กระดาษหัวจดหมายที่ยกขึ้นหรือเป็นโลหะ
    กระดาษหนา
    ●
    ใช้เฉพาะกระดาษหนาที่ได้รับอนุมัติให้ใช้กับเครื่องพิมพ์เลเซอร์ และตรงตามข้อกำหนดรายละเอียดเรื่องน้ำหนักสำหรับผลิตภัณฑ์นี้เท่านั้น
    ●
    ห้ามใช้กระดาษที่หนักกว่าที่ระบุไว้ในข้อกำหนดรายละเอียดที่แนะนำของสื่อสำหรับผลิตภัณฑ์นี้ เว้นแต่กระดาษนั้นจะเป็นกระดาษของ HP ที่ได้รับอนุมัติให้ใช้กับผลิตภัณฑ์นี้
    กระดาษผิวมันหรือกระดาษเคลือบ
    ●
    ใช้เฉพาะกระดาษผิวมันหรือกระดาษเคลือบที่ได้รับอนุมัติให้ใช้กับเครื่องพิมพ์เลเซอร์เท่านั้น
    ●
    ห้ามใช้กระดาษผิวมันหรือกระดาษเคลือบที่ออกแบบมาให้ใช้กับผลิตภัณฑ์แบบอิงค์เจ็ต


กระดาษและวัสดุพิมพ์

เปลี่ยนแปลงไดรเวอร์เครื่องพิมพ์ให้เหมาะสมกับประเภทและขนาดกระดาษ

    การเลือกกระดาษจากประเภทและขนาดจะทำให้คุณภาพงานพิมพ์ดีขึ้นอย่างเห็นได้ชัดสำหรับกระดาษที่มีน้ำหนักมาก กระดาษมัน และแผ่นใส การใช้ค่าที่ผิดจะทำให้งานที่พิมพ์ออกมามีคุณภาพไม่น่าพอใจ สำหรับกระดาษพิเศษ เช่น ฉลาก หรือแผ่นใส ควรพิมพ์ตาม ประเภท เสมอ ส่วนซองจดหมายให้พิมพ์ตาม ขนาด เสมอ

    1.
    ในเมนู File (ไฟล์) ของโปรแกรมซอฟต์แวร์ ให้คลิก Print (พิมพ์)
    2.
    เลือกไดรเวอร์ แล้วคลิก Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ)
    3.
    คลิกแท็บ กระดาษ/คุณภาพ
    4.
    ในกล่องรายการ ชนิด หรือ ขนาด ให้เลือกชนิดหรือขนาดของวัสดุพิมพ์ที่ถูกต้อง
    5.
    คลิก OK


กระดาษและวัสดุพิมพ์

ขนาดกระดาษที่รองรับ

    ผลิตภัณฑ์นี้รองรับกระดาษหลายขนาดและปรับให้เหมาะกับวัสดุพิมพ์หลายชนิด

    หมายเหตุ:

    เพื่อผลลัพธ์การพิมพ์ที่ดีที่สุด ให้เลือกขนาดและประเภทกระดาษในไดรเวอร์พิมพ์ของท่านก่อนพิมพ์

    ไดรเวอร์เครื่องพิมพ์สนับสนุนวัสดุพิมพ์บางขนาดเท่านั้นสำหรับการพิมพ์สองด้านอัตโนมัติ ใช้ขั้นตอนการพิมพ์สองด้านด้วยตนเองสำหรับขนาดของวัสดุพิมพ์ที่ไม่สามารถใช้ได้กับการพิมพ์สองด้านอัตโนมัติ

    กระดาษและขนาดกระดาษที่ใช้ได้
    ขนาด
    ขนาด
    ถาดป้อนหลัก
    ช่องป้อนกระดาษ
    Letter
    216 x 279 มม.
    เครื่องหมายถูก
    เครื่องหมายถูก
    Legal
    216 x 356 มม.
    เครื่องหมายถูก
    เครื่องหมายถูก
    A4
    210 x 297 มม.
    เครื่องหมายถูก
    เครื่องหมายถูก
    Executive
    184 x 267 มม.
    เครื่องหมายถูก
    เครื่องหมายถูก
    8.5 x 13
    216 x 330 มม.
    เครื่องหมายถูก
    เครื่องหมายถูก
    A5
    148 x 210 มม.
    เครื่องหมายถูก
    เครื่องหมายถูก
    A6
    105 x 148 มม.
    เครื่องหมายถูก
    เครื่องหมายถูก
    B5 (JIS)
    182 x 257 มม.
    เครื่องหมายถูก
    เครื่องหมายถูก
    16K
    184 x 260 มม.
    195 x 270 มม.
    197 x 273 มม.
    เครื่องหมายถูก
    เครื่องหมายถูก
    กำหนดเอง
    ขนาดเล็กที่สุด: 76 x 127 มม.
    ขนาดใหญ่ที่สุด: 216 x 356 มม.
    เครื่องหมายถูก
    เครื่องหมายถูก

    ซองจดหมายและโปสการ์ดที่ใช้ได้
    ขนาด
    ขนาด
    ถาดป้อนหลัก
    ช่องป้อนกระดาษ
    ซองจดหมาย #10
    105 x 241 มม.
    เครื่องหมายถูก
    เครื่องหมายถูก
    ซองจดหมาย DL
    110 x 220 มม.
    เครื่องหมายถูก
    เครื่องหมายถูก
    ซองจดหมาย C5
    162 x 229 มม.
    เครื่องหมายถูก
    เครื่องหมายถูก
    ซองจดหมาย B5
    176 x 250 มม.
    เครื่องหมายถูก
    เครื่องหมายถูก
    ซองจดหมาย Monarch
    98 x 191 มม.
    เครื่องหมายถูก
    เครื่องหมายถูก
    โปสการ์ด Japanese
    100 x 148 มม.
    เครื่องหมายถูก
    เครื่องหมายถูก
    โปสการ์ด Japanese แบบคู่ที่มีการพลิกหมุน
    148 x 200 มม.
    เครื่องหมายถูก
    เครื่องหมายถูก


กระดาษและวัสดุพิมพ์

ประเภทกระดาษที่รองรับ

    สำหรับรายการกระดาษยี่ห้อ HP ทั้งหมดที่เครื่องพิมพ์นี้สนับสนุน โปรดไปที่ www.hp.com/support/ljp1560series หรือ www.hp.com/support/ljp1600series

    ชนิดกระดาษ (ไดรเวอร์เครื่องพิมพ์)
    ถาดป้อนหลัก
    ช่องป้อนกระดาษ
    ธรรมดา
    เครื่องหมายถูก
    เครื่องหมายถูก
    รีไซเคิล
    เครื่องหมายถูก
    เครื่องหมายถูก
    กระดาษหนัง
    เครื่องหมายถูก
    เครื่องหมายถูก
    กระดาษเบา
    เครื่องหมายถูก
    เครื่องหมายถูก
    กระดาษหนักปานกลาง
    เครื่องหมายถูก
    เครื่องหมายถูก
    กระดาษหนัก
    เครื่องหมายถูก
    เครื่องหมายถูก
    กระดาษหนักพิเศษ
    เครื่องหมายถูก
    เครื่องหมายถูก
    กระดาษหัวจดหมาย
    เครื่องหมายถูก
    เครื่องหมายถูก
    กระดาษที่พิมพ์ไว้แล้ว
    เครื่องหมายถูก
    เครื่องหมายถูก
    กระดาษที่เจาะรูไว้แล้ว
    เครื่องหมายถูก
    เครื่องหมายถูก
    กระดาษสี
    เครื่องหมายถูก
    เครื่องหมายถูก
    กระดาษปอนด์
    เครื่องหมายถูก
    เครื่องหมายถูก
    กระดาษหยาบ
    เครื่องหมายถูก
    เครื่องหมายถูก
    ซองจดหมาย
    เครื่องหมายถูก
    เครื่องหมายถูก
    ฉลาก
    เครื่องหมายถูก
    เครื่องหมายถูก
    การ์ดสต็อค
    เครื่องหมายถูก
    เครื่องหมายถูก
    แผ่นใส
    เครื่องหมายถูก
    เครื่องหมายถูก
    โปสการ์ด
    เครื่องหมายถูก
    เครื่องหมายถูก


กระดาษและวัสดุพิมพ์

ความจุของถาดกระดาษและถาดรับกระดาษออก

    ถาดกระดาษหรือถาดรับกระดาษออก
    ชนิดกระดาษ
    ข้อกำหนด
    ปริมาณ
    ถาดป้อนหลัก
    กระดาษ
    ช่วง:
    กระดาษปอนด์ 60 g/m2 ถึง 163 g/m2
    กระดาษปอนด์ 75 g/m2 จำนวน 250 แผ่น
    ซองจดหมาย
    กระดาษบอนด์ที่มีขนาดน้อยกว่า 60 g/m2 ถึง 90 g/m2
    ซองจดหมายสูงสุด 10 ซอง
    แผ่นใส
    ความหนาต่ำสุด 0.13 มม.
    แผ่นใสไม่เกิน 125 แผ่น
    ช่องป้อนกระดาษ
    กระดาษ
    ช่วง:
    กระดาษปอนด์ 60 g/m2 ถึง 163 g/m2
    เทียบเท่ากับกระดาษปอนด์ 75 g/m2 จำนวน 10 แผ่น
    แผ่นใส
    ความหนาต่ำสุด 0.13 มม.
    ปึกกระดาษสูงสุด: 1 มม.
    ถาดกระดาษออก
    กระดาษ
    ช่วง:
    กระดาษปอนด์ 60 g/m2 ถึง 163 g/m2
    กระดาษปอนด์ 75 g/m2 ไม่เกิน 125 แผ่น
    แผ่นใส
    ความหนาต่ำสุด 0.13 มม.
    แผ่นใสไม่เกิน 75 แผ่น
    ซองจดหมาย
    กระดาษปอนด์น้อยกว่า 60 g/m2 ถึง 90 g/m2
    ซองจดหมายไม่เกิน 10 ซอง


กระดาษและวัสดุพิมพ์

ใส่กระดาษลงในถาด
ข้อควรระวัง:

การพิมพ์กระดาษที่ยับ มีรอยพับ หรือขาด อาจทำให้กระดาษติดขัดได้ ดูข้อมูลเพิ่มเติมที่ แก้ปัญหากระดาษติดขัด

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ช่องป้อนกระดาษ
  • ถาดป้อนหลัก
  • แนวกระดาษที่บรรจุในถาด


กระดาษและวัสดุพิมพ์

ช่องป้อนกระดาษ

    ช่องป้อนกระดาษแผ่นเดียวสามารถรองรับวัสดุพิมพ์ได้ไม่เกิน 10 แผ่น หรือซองจดหมาย 1 ซอง แผ่นใส 1 แผ่นหรือฉลากหรือการ์ดสต็อค 1 แผ่น ป้อนกระดาษโดยใส่หัวกระดาษเข้าไปก่อน และหงายหน้าที่ต้องการพิมพ์ขึ้น เพื่อป้องกันกระดาษติดและบิดเบี้ยว ให้ปรับตัวกั้นกระดาษทุกครั้งก่อนที่จะป้อนกระดาษ


กระดาษและวัสดุพิมพ์

ถาดป้อนหลัก

    ถาดป้อนหลักบรรจุกระดาษ 75 g/m2 ได้ไม่เกิน 250 แผ่น หรือกระดาษที่มีน้ำหนักมากกว่านั้นในปริมาณที่น้อยกว่า (25 มม. หรือกระดาษปึกเล็กกว่านั้น)

    ป้อนกระดาษโดยใส่หัวกระดาษเข้าไปก่อน และหน้าที่ต้องการพิมพ์อยู่ด้านบน ปรับตัวกั้นกระดาษด้านข้างและด้านหลังทุกครั้ง เพื่อป้องกันไม่ให้กระดาษติดขัดหรือบิดเบี้ยว

    หมายเหตุ:

    เมื่อต้องการเติมกระดาษ ให้นำกระดาษทั้งหมดออกจากถาดป้อนก่อน แล้วจัดปึกกระดาษทั้งหมดให้ตรง วิธีนี้จะช่วยป้องกันไม่ให้กระดาษหรือวัสดุพิมพ์ติดกันเมื่อถูกดึงเข้าอุปกรณ์ และลดปัญหากระดาษติดขัด


กระดาษและวัสดุพิมพ์

แนวกระดาษที่บรรจุในถาด

    ควรใช้เฉพาะวัสดุพิมพ์ที่แนะนำสำหรับใช้กับเครื่องพิมพ์เลเซอร์ ดูที่ ขนาดกระดาษที่รองรับ

    หากใช้กระดาษที่ต้องใช้การวางแนวที่เฉพาะเจาะจง ให้ป้อนกระดาษตามข้อมูลในตารางต่อไปนี้

    ชนิดกระดาษ
    วิธีการใส่กระดาษ
    กระดาษแบบฟอร์มหรือกระดาษหัวจดหมาย
    ●
    หงายขึ้น
    ●
    ขอบด้านบนหันเข้าหาอุปกรณ์
    กระดาษสำหรับแฟ้มเจาะ
    ●
    หงายขึ้น
    ●
    รูอยู่ทางด้านซ้ายของอุปกรณ์
    ซองจดหมาย
    ●
    หงายขึ้น
    ●
    ขอบสั้นด้านซ้ายหันเข้าหาอุปกรณ์

    หมายเหตุ:

    ใช้ช่องป้อนกระดาษแผ่นเดียวเพื่อพิมพ์ซองจดหมายหนึ่งซองหรือวัสดุพิมพ์แบบพิเศษอื่นๆ ใช้ถาดป้อนกระดาษหลักเพื่อพิมพ์ซองจดหมายหลายๆ ซองหรือวัสดุพิมพ์แบบพิเศษอื่นๆ

    1.
    ก่อนที่จะป้อนวัสดุพิมพ์ ให้เลื่อนตัวกั้นกระดาษออกให้กว้างกว่าวัสดุพิมพ์เล็กน้อย

    2.
    วางวัสดุพิมพ์ลงในถาดและปรับตั้วกั้นกระดาษตามกว้างที่ถูกต้อง


งานพิมพ์

งานพิมพ์
  • ยกเลิกงานพิมพ์
  • พิมพ์ด้วย Windows


งานพิมพ์

ยกเลิกงานพิมพ์

ท่านสามารถหยุดคำร้องของานพิมพ์โดยใช้แผงควบคุมหรือใช้โปรแกรมซอฟต์แวร์ สำหรับคำแนะนำเกี่ยวกับวิธีการหยุดคำร้องของานพิมพ์จากคอมพิวเตอร์บนเครือข่าย โปรดดูที่วิธีใช้แบบออนไลน์ของซอฟต์แวร์เครือข่ายที่เฉพาะเจาะจง

หมายเหตุ:

หลังจากท่านสั่งยกเลิกงานพิมพ์ เครื่องพิมพ์อาจต้องใช้เวลาสักครู่ในการลบงานพิมพ์ทั้งหมด

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การหยุดงานที่กำลังพิมพ์ที่แผงควบคุม
  • การหยุดงานที่กำลังพิมพ์ออกมาในโปรแกรมซอฟต์แวร์


งานพิมพ์

การหยุดงานที่กำลังพิมพ์ที่แผงควบคุม

    ▲
    กดปุ่มยกเลิก [image] บนแผงควบคุม


งานพิมพ์

การหยุดงานที่กำลังพิมพ์ออกมาในโปรแกรมซอฟต์แวร์

    เมื่อท่านส่งงานพิมพ์ กล่องโต้ตอบจะปรากฏขึ้นบนหน้าจอของท่านสักครู่ เพื่อให้สามารถยกเลิกงานพิมพ์ได้

    หากมีการส่งคำร้องของานพิมพ์หลายงานไปยังอุปกรณ์โดยผ่านทางซอฟต์แวร์ งานดังกล่าวอาจรออยู่ในคิวงานพิมพ์ (เช่น ใน Windows Print Manager) โปรดดูที่เอกสารคู่มือโปรแกรมซอฟต์แวร์สำหรับคำแนะนำที่เฉพาะเจาะจงเกี่ยวกับการยกเลิกคำร้องของานพิมพ์จากคอมพิวเตอร์

    หากงานพิมพ์กำลังรออยู่ในคิวการพิมพ์หรือที่เก็บพักการพิมพ์ ให้ลบงานพิมพ์จากที่นั่น

    1.
    Windows XP, Windows Server 2008 และ Windows Server 2003 (ใช้มุมมองเมนู เริ่ม ตามค่าเริ่มต้น): คลิก เริ่ม แล้วคลิก เครื่องพิมพ์และโทรสาร

    -หรือ-

    Windows XP, Windows Server 2008 และ Windows Server 2003 (ใช้มุมมองเมนู เริ่ม แบบคลาสสิก): คลิก เริ่ม แล้วคลิก เครื่องพิมพ์

    -หรือ-

    Windows Vista and Windows 7: คลิก เริ่ม คลิก แผงควบคุม จากนั้นในหมวดหมู่สำหรับ ฮาร์ดแวร์และเสียง ให้คลิก เครื่องพิมพ์
    2.
    ในรายการเครื่องพิมพ์ ให้คลิกสองครั้งที่ชื่อเครื่องพิมพ์นี้เพื่อเปิดคิวการพิมพ์หรือที่เก็บพักการพิมพ์
    3.
    เลือกงานพิมพ์ที่ท่านต้องการยกเลิก คลิกขวาที่งานพิมพ์ แล้วคลิกที่ ยกเลิก หรือ ลบ


งานพิมพ์

พิมพ์ด้วย Windows

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เปิดไดรเวอร์เครื่องพิมพ์ Windows
  • ดูวิธีใช้สำหรับตัวเลือกการพิมพ์ด้วย Windows
  • เปลี่ยนจำนวนสำเนางานพิมพ์ด้วย Windows
  • พิมพ์ข้อความสีเป็นสีดำด้วย Windows
  • บันทึกการตั้งค่าการพิมพ์ที่กำหนดเองสำหรับนำกลับมาใช้ด้วย Windows
  • ปรับปรุงคุณภาพการพิมพ์ด้วย Windows
  • พิมพ์หน้าแรกหรือหน้าสุดท้ายบนกระดาษที่แตกต่างด้วย Windows
  • ปรับขนาดเอกสารให้พอดีกับขนาดหน้ากระดาษด้วย Windows
  • เพิ่มลายน้ำลงในเอกสารด้วย Windows
  • พิมพ์ลงบนทั้งสองด้านของกระดาษ (การพิมพ์สองด้าน) ด้วย Windows
  • สร้างหนังสือเล่มเล็กด้วย Windows
  • พิมพ์หลายหน้าต่อแผ่นด้วย Windows
  • เลือกการวางแนวหน้ากระดาษด้วย Windows
  • ใช้ HP ePrint


งานพิมพ์

เปิดไดรเวอร์เครื่องพิมพ์ Windows

    1.
    บนเมนู แฟ้ม ในโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์
    2.
    เลือกอุปกรณ์ แล้วคลิก คุณสมบัติ หรือ กำหนดลักษณะ


งานพิมพ์

ดูวิธีใช้สำหรับตัวเลือกการพิมพ์ด้วย Windows

    ความช่วยเหลือสำหรับไดรเวอร์เครื่องพิมพ์จะเป็นคนละส่วนกับความช่วยเหลือสำหรับโปรแกรม โดยความช่วยเหลือสำหรับไดรเวอร์เครื่องพิมพ์จะอธิบายถึงปุ่ม, กล่องกาเครื่องหมาย และเมนูแบบดรอปดาวน์ต่างๆ ที่มีอยู่ในไดรเวอร์เครื่องพิมพ์ รวมทั้งคำแนะนำเกี่ยวกับการงานพิมพ์ทั่วไป เช่น การพิมพ์สองด้าน, การพิมพ์หลายหน้าบนกระดาษแผ่นเดียว และการพิมพ์หน้าแรกสุดหรือหน้าปกบนกระดาษอีกอย่างหนึ่ง

    คุณสามารถเปิดหน้าจอความช่วยเหลือได้โดยใช้วิธีใดวิธีหนึ่งต่อไปนี้

    ●
    ในกล่องโต้ตอบ คุณสมบัติ ของไดรเวอร์เครื่องพิมพ์ ให้คลิกที่ปุ่ม ความช่วยเหลือ
    ●
    กดปุ่ม F1 บนแป้นพิมพ์
    ●
    คลิกเครื่องหมายคำถามที่มุมขวาบนในหน้าจอไดรเวอร์เครื่องพิมพ์
    ●
    คลิกขวาที่รายการใดๆ ในไดรเวอร์


งานพิมพ์

เปลี่ยนจำนวนสำเนางานพิมพ์ด้วย Windows

    1.
    เปิดไดรเวอร์เครื่องพิมพ์ คลิกปุ่ม คุณสมบัติ หรือ กำหนดลักษณะ แล้วคลิกแท็บ ขั้นสูง
    2.
    ในส่วน สำเนา ให้ใช้ปุ่มลูกศรเพื่อปรับจำนวนสำเนา

    หากท่านต้องการพิมพ์สำเนาหลายชุด ให้คลิกกล่องกาเครื่องหมาย เรียงชุด เพื่อเรียงชุดสำเนา

    3.
    คลิกปุ่ม ตกลง


งานพิมพ์

พิมพ์ข้อความสีเป็นสีดำด้วย Windows

    1.
    เปิดไดรเวอร์เครื่องพิมพ์ คลิกปุ่ม คุณสมบัติ หรือ กำหนดลักษณะ แล้วคลิกแท็บ ขั้นสูง
    2.
    คลิกกล่องกาเครื่องหมาย พิมพ์ข้อความทั้งหมดเป็นสีดำ
    3.
    คลิกปุ่ม ตกลง


งานพิมพ์

บันทึกการตั้งค่าการพิมพ์ที่กำหนดเองสำหรับนำกลับมาใช้ด้วย Windows

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ใช้ชุดตั้งค่าแบบรวดเร็วสำหรับการพิมพ์
  • สร้างชุดตั้งค่าแบบรวดเร็วสำหรับการพิมพ์ที่กำหนดเอง


งานพิมพ์

ใช้ชุดตั้งค่าแบบรวดเร็วสำหรับการพิมพ์

    1.
    เปิดไดรเวอร์เครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ กำหนดลักษณะ รายการ ชุดตั้งค่าแบบรวดเร็วสำหรับงานพิมพ์ จะปรากฏบนแท็บทั้งหมด ยกเว้นแท็บ บริการ
    2.
    ในรายการ ชุดตั้งค่าแบบรวดเร็วสำหรับงานพิมพ์ ให้เลือกชุดตั้งค่าแบบรวดเร็วชุดใดชุดหนึ่ง แล้วคลิก ตกลง เพื่อพิมพ์งานโดยใช้การตั้งค่าที่กำหนดไว้ล่วงหน้า


งานพิมพ์

สร้างชุดตั้งค่าแบบรวดเร็วสำหรับการพิมพ์ที่กำหนดเอง

    1.
    เปิดไดรเวอร์เครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ กำหนดลักษณะ รายการ ชุดตั้งค่าแบบรวดเร็วสำหรับงานพิมพ์ จะปรากฏบนแท็บทั้งหมด ยกเว้นแท็บ บริการ
    2.
    เลือกชุดตั้งค่าแบบรวดเร็วที่มีอยู่เป็นพื้นฐาน
    3.
    เลือกตัวเลือกการพิมพ์สำหรับชุดตั้งค่าแบบรวดเร็วชุดใหม่
    4.
    คลิก บันทึกเป็น พิมพ์ชื่อสำหรับชุดตั้งค่าแบบรวดเร็ว แล้วคลิก ตกลง


งานพิมพ์

ปรับปรุงคุณภาพการพิมพ์ด้วย Windows

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เลือกขนาดกระดาษ
  • เลือกประเภทกระดาษ
  • เลือกความละเอียดในการพิมพ์


งานพิมพ์

เลือกขนาดกระดาษ

1.
เปิดไดรเวอร์เครื่องพิมพ์ คลิกปุ่ม คุณสมบัติ หรือ กำหนดลักษณะ แล้วคลิกแท็บ กระดาษ/คุณภาพ
2.
เลือกขนาดจากรายการ ขนาด
3.
คลิกปุ่ม ตกลง

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เลือกขนาดหน้าที่กำหนดเอง


งานพิมพ์

เลือกขนาดหน้าที่กำหนดเอง

    1.
    เปิดไดรเวอร์เครื่องพิมพ์ แล้วคลิกแท็บ กระดาษ/คุณภาพ
    2.
    คลิกปุ่ม กำหนดเอง กล่องโต้ตอบ ขนาดกระดาษที่กำหนดเอง จะเปิดขึ้น
    3.
    พิมพ์ชื่อสำหรับขนาดที่กำหนดเอง ระบุขนาด แล้วคลิก บันทึก
    4.
    คลิกปุ่ม ปิด แล้วคลิกปุ่ม ตกลง


งานพิมพ์

เลือกประเภทกระดาษ

    1.
    เปิดไดรเวอร์เครื่องพิมพ์ คลิกปุ่ม คุณสมบัติ หรือ กำหนดลักษณะ แล้วคลิกแท็บ กระดาษ/คุณภาพ
    2.
    เลือกประเภทจากรายการ ประเภท
    3.
    คลิกปุ่ม ตกลง


งานพิมพ์

เลือกความละเอียดในการพิมพ์

    1.
    เปิดไดรเวอร์เครื่องพิมพ์ คลิกปุ่ม คุณสมบัติ หรือ กำหนดลักษณะ แล้วคลิกแท็บ กระดาษ/คุณภาพ
    2.
    ในส่วน คุณภาพการพิมพ์ ให้เลือกตัวเลือกหนึ่งจากรายการแบบดรอปดาวน์ โปรดดูข้อมูลเพิ่มเติมเกี่ยวกับตัวเลือกที่ใช้ได้แต่ละรายการที่วิธีใช้แบบออนไลน์ในไดรเวอร์เครื่องพิมพ์
    หมายเหตุ:

    เมื่อต้องการใช้ความละเอียดคุณภาพแบบร่าง ในส่วน คุณภาพการพิมพ์ ให้คลิกกล่องกาเครื่องหมาย EconoMode
    3.
    คลิกปุ่ม ตกลง


งานพิมพ์

พิมพ์หน้าแรกหรือหน้าสุดท้ายบนกระดาษที่แตกต่างด้วย Windows

    1.
    เปิดไดรเวอร์เครื่องพิมพ์ คลิกปุ่ม คุณสมบัติ หรือ กำหนดลักษณะ แล้วคลิกแท็บ กระดาษ/คุณภาพ
    2.
    คลิกกล่องกาเครื่องหมาย ใช้กระดาษ/ปกที่ต่างออกไป แล้วเลือกการตั้งค่าที่จำเป็นสำหรับหน้าปก หน้าอื่นๆ และปกหลัง
    3.
    คลิกปุ่ม ตกลง


งานพิมพ์

ปรับขนาดเอกสารให้พอดีกับขนาดหน้ากระดาษด้วย Windows

    1.
    เปิดไดรเวอร์เครื่องพิมพ์ คลิกปุ่ม คุณสมบัติ หรือ กำหนดลักษณะ แล้วคลิกแท็บ เอฟเฟ็กต์
    2.
    คลิกกล่องกาเครื่องหมาย พิมพ์เอกสารบน แล้วเลือกขนาดจากรายการแบบหล่นลง
    3.
    คลิกปุ่ม ตกลง


งานพิมพ์

เพิ่มลายน้ำลงในเอกสารด้วย Windows

    1.
    เปิดไดรเวอร์เครื่องพิมพ์ คลิกปุ่ม คุณสมบัติ หรือ กำหนดลักษณะ แล้วคลิกแท็บ เอฟเฟ็กต์
    2.
    เลือกลายน้ำจากรายการ ลายน้ำ

    เมื่อต้องการพิมพ์ลายน้ำในหน้าแรกเท่านั้น ให้คลิกกล่องกาเครื่องหมาย หน้าแรกเท่านั้น มิฉะนั้น ลายน้ำจะถูกพิมพ์ในแต่ละหน้า

    3.
    คลิกปุ่ม ตกลง


งานพิมพ์

พิมพ์ลงบนทั้งสองด้านของกระดาษ (การพิมพ์สองด้าน) ด้วย Windows

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • อัตโนมัติ
  • ด้วยตนเอง


งานพิมพ์

อัตโนมัติ
    หมายเหตุ:

    การพิมพ์สองด้านอัตโนมัติใช้ได้กับผลิตภัณฑ์ เครื่องพิมพ์ HP LaserJet Professional P1600 series เท่านั้น

    ไดรเวอร์เครื่องพิมพ์สนับสนุนวัสดุพิมพ์บางขนาดเท่านั้นสำหรับการพิมพ์สองด้านอัตโนมัติ ใช้ขั้นตอนการพิมพ์สองด้านด้วยตนเองสำหรับขนาดของวัสดุพิมพ์ที่ไม่สามารถใช้ได้กับไดรเวอร์เครื่องพิมพ์

    ก่อนที่คุณจะสามารถใช้คุณสมบัติพิมพ์สองด้านอัตโนมัติได้ คุณต้องทำเครื่องหมายในช่อง อนุญาตให้พิมพ์สองด้านโดยอัตโนมัติ ในแถบ การตั้งค่าอุปกรณ์ ของกล่องโต้ตอบคุณสมบัติเครื่องพิมพ์ โปรดดูที่ การเปลี่ยนแปลงการตั้งค่าไดรเวอร์เครื่องพิมพ์สำหรับ Windows

    1.
    ป้อนกระดาษโดยคว่ำหน้าลงในช่องป้อนกระดาษหรือในถาดป้อนหลัก

    2.
    เปิดไดรเวอร์เครื่องพิมพ์ แล้วคลิกแท็บ งานพิมพ์ที่ออกมา
    3.
    คลิกกล่องกาเครื่องหมาย พิมพ์ทั้งสองด้าน หากท่านจะเย็บเอกสารที่ขอบด้านบน ให้คลิกกล่องกาเครื่องหมาย พลิกหน้าขึ้น
    4.
    ที่คอมพิวเตอร์ ให้คลิกปุ่ม ตกลง เพื่อพิมพ์งาน


งานพิมพ์

ด้วยตนเอง

    ก่อนที่คุณจะสามารถใช้คุณสมบัติพิมพ์สองด้านด้วยตนเองได้ คุณต้องทำเครื่องหมายในช่อง อนุญาตให้พิมพ์สองด้านด้วยตนเอง ในแถบ การตั้งค่าอุปกรณ์ ของกล่องโต้ตอบคุณสมบัติเครื่องพิมพ์ โปรดดูที่ การเปลี่ยนแปลงการตั้งค่าไดรเวอร์เครื่องพิมพ์สำหรับ Windows

    1.
    ป้อนกระดาษโดยคว่ำหน้าลงในช่องป้อนกระดาษหรือในถาดป้อนหลัก

    2.
    เปิดไดรเวอร์เครื่องพิมพ์ แล้วคลิกแท็บ งานพิมพ์ที่ออกมา
    3.
    คลิกกล่องกาเครื่องหมาย พิมพ์บนกระดาษทั้งสองด้าน (ด้วยตนเอง) หากท่านจะเย็บเอกสารที่ขอบด้านบน ให้คลิกกล่องกาเครื่องหมาย พลิกหน้าขึ้น
    4.
    คลิกปุ่ม ตกลง เพื่อพิมพ์ด้านแรกของงาน
    5.
    นำปึกกระดาษที่พิมพ์เสร็จแล้วออกจากถาดกระดาษออก แล้วใส่ลงในถาดป้อนหลักโดยให้ด้านที่พิมพ์แล้วคว่ำลง โดยไม่ต้องเปลี่ยนการวางแนว

    6.
    ที่แผงควบคุมบนอุปกรณ์ ให้กดปุ่มทำงาน [image] เพื่อทำการพิมพ์ด้านที่สอง


งานพิมพ์

สร้างหนังสือเล่มเล็กด้วย Windows

    1.
    เปิดไดรเวอร์เครื่องพิมพ์ คลิกปุ่ม คุณสมบัติ หรือ กำหนดลักษณะ แล้วคลิกแท็บ งานพิมพ์ที่ออกมา
    2.
    คลิกกล่องกาเครื่องหมาย พิมพ์บนกระดาษทั้งสองด้าน (ด้วยตนเอง)
    3.
    ในรายการ โครงร่างหนังสือเล่มเล็ก ให้คลิกตัวเลือก เย็บเล่มที่ขอบด้านซ้าย หรือ เย็บเล่มที่ขอบด้านขวา ตัวเลือก หน้าต่อแผ่น เปลี่ยนเป็น 2 หน้าต่อแผ่น โดยอัตโนมัติ
    4.
    คลิกปุ่ม ตกลง


งานพิมพ์

พิมพ์หลายหน้าต่อแผ่นด้วย Windows

    1.
    เปิดไดรเวอร์เครื่องพิมพ์ คลิกปุ่ม คุณสมบัติ หรือ กำหนดลักษณะ แล้วคลิกแท็บ งานพิมพ์ที่ออกมา
    2.
    เลือกจำนวนหน้าต่อแผ่นจากรายการ หน้าต่อแผ่น
    3.
    เลือกตัวเลือกที่ถูกต้องสำหรับ พิมพ์หน้าและเส้นขอบ, ลำดับหน้า และ การวางแนว
    4.
    คลิกปุ่ม ตกลง


งานพิมพ์

เลือกการวางแนวหน้ากระดาษด้วย Windows

    1.
    เปิดไดรเวอร์เครื่องพิมพ์ คลิกปุ่ม คุณสมบัติ หรือ กำหนดลักษณะ แล้วคลิกแท็บ งานพิมพ์ที่ออกมา
    2.
    ในส่วน การวางแนว เลือกตัวเลือก แนวตั้ง หรือ แนวนอน

    เมื่อต้องการพิมพ์ภาพในลักษณะกลับหัว ให้เลือกตัวเลือก หมุน 180 องศา
    3.
    คลิกปุ่ม ตกลง


งานพิมพ์

ใช้ HP ePrint

HP ePrint คือชุดของบริการพิมพ์ทางเว็บที่ทำให้เครื่องพิมพ์ HP ที่รองรับสามารถพิมพ์เอกสารประเภทต่อไปนี้ได้:

●
ข้อความอีเมล์และเอกสารแนบที่ส่งไปยังอีเมล์แอดเดรสของเครื่องพิมพ์ HP โดยตรง
●
เอกสารจากแอปพลิเคชันการพิมพ์ของอุปกรณ์เคลื่อนที่บางรุ่น

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ใช้ HP Cloud Print
  • ใช้ AirPrint


งานพิมพ์

ใช้ HP Cloud Print

    ใช้ HP Cloud Print เพื่อพิมพ์ข้อความอีเมล์และเอกสารแนบโดยการส่งไปยังอีเมล์แอดเดรสของเครื่องพิมพ์จากอุปกรณ์ที่ใช้อีเมล์ได้

    หมายเหตุ:

    เครื่องพิมพ์ต้องเชื่อมต่อกับเครือข่ายแบบใช้สายหรือไร้สาย ในการใช้ HP Cloud Print คุณต้องเชื่อมต่ออินเตอร์เน็ต และใช้งาน HP Web Services

    1.
    ใช้งาน HP Web Services ใน HP Embedded Web Server (EWS) โดยทำตามขั้นตอนเหล่านี้:

    a.
    หลังจากเครื่องพิมพ์เชื่อมต่อกับเครือข่ายแล้ว ให้พิมพ์หน้าการกำหนดค่า และหา IP แอดเดรสของเครื่องพิมพ์
    b.
    เปิดเว็บเบราเซอร์ที่คอมพิวเตอร์ของคุณ และป้อน IP แอดเดรสในช่องแอดเดรส HP EWS จะปรากฏขึ้น
    c.
    คลิกแถบ HP Web Services หากเครือข่ายของคุณไม่ใช้เซิร์ฟเวอร์พร็อกซี่เพื่อเข้าถึงอินเตอร์เน็ต ให้ดำเนินการขั้นตอนถัดไป หากเครือข่ายของคุณใช้เซิร์ฟเวอร์พร็อกซี่เพื่อเข้าถึงอินเตอร์เน็ต ให้ทำตามคำแนะนำเหล่านี้ก่อนดำเนินการขั้นตอนถัดไป:

    a.
    เลือกแถบ การตั้งค่าพร็อกซี่
    b.
    เลือกกล่องกาเครื่องหมาย ทำเครื่องหมายในช่องนี้หากเครือข่ายของคุณใช้เซิร์ฟเวอร์พร็อกซี่เพื่อเข้าถึงอินเตอร์เน็ต
    c.
    ในฟิลด์ เซิร์ฟเวอร์พร็อกซี่ ให้ป้อนแอดเดรสและหมายเลขพอร์ตเซิร์ฟเวอร์พร็อกซี่ แล้วคลิกปุ่ม Apply (ใช้)

    d.
    เลือกแถบ HP Web Services แล้วคลิกปุ่ม เปิดใช้งาน เครื่องพิมพ์จะกำหนดค่าการเชื่อมต่ออินเตอร์เน็ต และข้อความจะปรากฏขึ้นแจ้งว่าจะพิมพ์เอกสารข้อมูล
    e.
    คลิกปุ่ม OK หน้า ePrint จะพิมพ์ออกมา ในหน้า ePrint ให้ค้นหาอีเมล์แอดเดรสที่กำหนดให้กับเครื่องพิมพ์โดยอัตโนมัติ

    2.
    ในการพิมพ์เอกสาร ให้แนบไปกับข้อความอีเมล์ แล้วส่งข้อความไปยังอีเมล์แอดเดรสของเครื่องพิมพ์ ไปที่ www.hpeprintcenter.com เพื่อดูรายการประเภทเอกสารที่รองรับทั้งหมด
    3.
    หรือสามารถเลือกใช้เว็บไซต์ HP ePrintCenter เพื่อกำหนดค่าการรักษาความปลอดภัย และเพื่อกำหนดค่าการพิมพ์เริ่มต้นสำหรับงาน HP ePrint ทั้งหมดที่ส่งไปยังเครื่องพิมพ์นี้:

    a.
    เปิดเว็บเบราเซอร์และไปที่ www.hpeprintcenter.com
    b.
    คลิก Sign In (ลงชื่อเข้าใช้) และป้อนข้อมูลการตรวจสอบ HP ePrintCenter ของคุณหรือลงทะเบียนแอคเคาท์ใหม่
    c.
    เลือกเครื่องพิมพ์จากรายการ หรือคลิกปุ่ม + Add printer (+ เพิ่มเครื่องพิมพ์) เพื่อเพิ่ม ในการเพิ่มเครื่องพิมพ์ คุณต้องมีรหัสเครื่องพิมพ์ ซึ่งเป็นส่วนของอีเมล์แอดเดรสของเครื่องพิมพ์ที่อยู่ก่อนสัญลักษณ์ @
    หมายเหตุ:

    รหัสนี้จะใช้ได้ 24 ชั่วโมงเท่านั้นนับจากเวลาที่คุณใช้งาน HP Web Services หากหมดอายุ ให้ทำตามคำแนะนำเพื่อใช้งาน HP Web Services อีกครั้ง และรับรหัสใหม่

    d.
    คลิกปุ่ม Setup (การตั้งค่า) กล่องโต้ตอบ HP ePrint Settings (การตั้งค่า HP ePrint) จะปรากฏขึ้น โดยมีสามแถบดังนี้:
    ●
    Allowed Senders (ผู้ส่งที่อนุญาต) ในการป้องกันเครื่องพิมพ์ของคุณจากการพิมพ์เอกสารที่ไม่ต้องการ ให้คลิกแถบ Allowed Senders (ผู้ส่งที่อนุญาต) คลิก Allowed Senders Only (ผู้ส่งที่อนุญาตเท่านั้น) แล้วเพิ่มอีเมล์แอดเดรสที่คุณต้องการให้ใช้งาน ePrint ได้
    ●
    Print Options (ตัวเลือกการพิมพ์) ในการตั้งค่าเริ่มต้นสำหรับงาน ePrint ทั้งหมดที่ส่งไปยังเครื่องพิมพ์นี้ ให้คลิกแถบ Print Options (ตัวเลือกการพิมพ์) แล้วเลือกการตั้งค่าที่คุณต้องการใช้
    ●
    Advanced (ขั้นสูง) ในการเปลี่ยนอีเมล์แอดเดรสของเครื่องพิมพ์ ให้คลิกแถบ Advanced (ขั้นสูง)


งานพิมพ์

ใช้ AirPrint

    รองรับการสั่งพิมพ์โดยตรงโดยใช้ AirPrint ของ Apple สำหรับ iOS 4.2 หรือรุ่นที่สูงกว่า ใช้ AirPrint เพื่อสั่งพิมพ์ไปยังเครื่องพิมพ์โดยตรงจาก iPad (iOS 4.2), iPhone (3GS หรือรุ่นที่สูงกว่า) หรือ iPod touch (รุ่นที่สามหรือสูงกว่า) ในแอปพลิเคชันต่อไปนี้:

    ●
    Mail
    ●
    Photos
    ●
    Safari
    ●
    แอปพลิเคชันของผู้ผลิตอื่นบางแอปพลิเคชัน
    หมายเหตุ:

    เครื่องพิมพ์ต้องเชื่อมต่อกับเครือข่ายแบบใช้สายหรือไร้สาย

    ในการพิมพ์ ให้ทำตามขั้นตอนเหล่านี้:

    1.
    แตะที่รายการ action
    2.
    แตะ Print
    หมายเหตุ:

    หากคุณกำลังพิมพ์ครั้งแรก หรือหากคุณเลือกเครื่องพิมพ์ที่ใช้ไม่ได้ก่อนหน้านี้ คุณต้องเลือกเครื่องพิมพ์ก่อนดำเนินการขั้นตอนถัดไป
    3.
    กำหนดค่าตัวเลือกการพิมพ์แล้วแตะ Print


จัดการและบำรุงรักษา

จัดการและบำรุงรักษา
  • พิมพ์หน้าข้อมูล
  • ใช้เว็บเซิร์ฟเวอร์ในตัวของ HP
  • การตั้งค่าการประหยัด
  • การตั้งค่าโหมดเงียบ
  • จัดการวัสดุสิ้นเปลืองและอุปกรณ์เสริม
  • ทำความสะอาดอุปกรณ์
  • อัพเดตสำหรับผลิตภัณฑ์


จัดการและบำรุงรักษา

พิมพ์หน้าข้อมูล

ท่านสามารถพิมพ์หน้าข้อมูลต่อไปนี้

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • หน้าการกำหนดค่า
  • หน้าแสดงสถานะวัสดุสิ้นเปลือง
  • หน้าสาธิต


จัดการและบำรุงรักษา

หน้าการกำหนดค่า

    หน้าการกำหนดค่าจะแสดงคุณสมบัติและการตั้งค่าปัจจุบันของอุปกรณ์ นอกจากนี้ยังมีรายงานบันทึกสถานะด้วย ในการพิมพ์หน้าการกำหนดค่า ให้ทำวิธีใดวิธีหนึ่งต่อไปนี้:

    ●
    กดปุ่มทำงาน [image] ค้างไว้ เมื่อไฟสัญญาณพร้อม [image] ติดสว่าง และเครื่องไม่ได้กำลังพิมพ์งานใดอยู่ ปล่อยปุ่มทำงาน [image] เมื่อไฟสัญญาณพร้อม [image] เริ่มกะพริบ หน้าการกำหนดค่าจะพิมพ์ออกมา
    ●
    เลือก หน้าการกำหนดค่า จากรายการ พิมพ์หน้าข้อมูล บนแท็บ บริการ ในการกำหนดลักษณะเครื่องพิมพ์
    ●
    เครื่องพิมพ์ HP LaserJet Professional P1600 series เท่านั้น: เปิดเว็บเซิร์ฟเวอร์ในตัว (ดูที่ เปิดเว็บเซิร์ฟเวอร์ในตัว) คลิกแท็บ ข้อมูล แล้วเลือก พิมพ์หน้าข้อมูล คลิกปุ่ม พิมพ์ ที่อยู่ข้างๆ พิมพ์หน้าการกำหนดค่า


จัดการและบำรุงรักษา

หน้าแสดงสถานะวัสดุสิ้นเปลือง

    หน้าแสดงสถานะวัสดุสิ้นเปลืองจะให้ข้อมูลต่อไปนี้:

    ●
    เปอร์เซ็นต์ของหมึกพิมพ์ที่เหลืออยู่ในตลับหมึกพิมพ์ (ใช้ได้เฉพาะในกรณีที่ติดตั้งตลับหมึกพิมพ์ของแท้ของ HP เท่านั้น)
    ●
    จำนวนหน้าและงานพิมพ์ที่ถูกประมวลผล (ใช้ได้เฉพาะในกรณีที่ติดตั้งตลับหมึกพิมพ์ของแท้ของ HP เท่านั้น)
    ●
    ข้อมูลการสั่งซื้อและการรีไซเคิล

    ในการพิมพ์หน้าแสดงสถานะวัสดุสิ้นเปลือง ให้ทำวิธีใดวิธีหนึ่งต่อไปนี้:

    ●
    เลือก หน้าแสดงสถานะวัสดุสิ้นเปลือง จากรายการ พิมพ์หน้าข้อมูล บนแท็บ บริการ ในการกำหนดลักษณะเครื่องพิมพ์
    ●
    เครื่องพิมพ์ HP LaserJet Professional P1600 series เท่านั้น: เปิดเว็บเซิร์ฟเวอร์ในตัว (ดูที่ เปิดเว็บเซิร์ฟเวอร์ในตัว) คลิกแท็บ ข้อมูล แล้วเลือก พิมพ์หน้าข้อมูล คลิกปุ่ม พิมพ์ ที่อยู่ข้างๆ พิมพ์หน้าแสดงสถานะวัสดุสิ้นเปลือง


จัดการและบำรุงรักษา

หน้าสาธิต

    หน้าสาธิตจะมีตัวอย่างข้อความและกราฟิก ในการพิมพ์หน้าสาธิต ให้ทำวิธีใดวิธีหนึ่งต่อไปนี้:

    ●
    กดปุ่มทำงาน [image] ค้างไว้ แล้วปล่อยปุ่มเมื่อไฟสัญญาณพร้อม [image] ติดสว่าง และเครื่องไม่ได้กำลังพิมพ์งานใดอยู่ หน้าสาธิตจะพิมพ์ออกมา
    ●
    เลือก หน้าสาธิต จากรายการ พิมพ์หน้าข้อมูล บนแท็บ บริการ ในการกำหนดลักษณะเครื่องพิมพ์


จัดการและบำรุงรักษา

ใช้เว็บเซิร์ฟเวอร์ในตัวของ HP
หมายเหตุ:

เฉพาะ เครื่องพิมพ์ HP LaserJet Professional P1600 series เท่านั้นที่สนับสนุนเว็บเซิร์ฟเวอร์ในตัว

ใช้เว็บเซิร์ฟเวอร์ในตัว (EWS) เพื่อดูสถานะของอุปกรณ์และเครือข่ายและเพื่อจัดการฟังก์ชันการพิมพ์จากคอมพิวเตอร์

●
ดูข้อมูลสถานะของอุปกรณ์
●
ระบุอายุการใช้งานที่เหลืออยู่ของวัสดุสิ้นเปลืองทั้งหมด และสั่งซื้อวัสดุสิ้นเปลืองใหม่
●
ดูและเปลี่ยนแปลงการตั้งค่าอุปกรณ์ที่ระบบตั้งไว้
●
ดูและเปลี่ยนแปลงค่าคอนฟิเกอเรชันระบบเครือข่าย

ท่านไม่ต้องติดตั้งซอฟต์แวร์ใดๆ ลงในคอมพิวเตอร์ เพียงแต่ใช้เว็บเบราเซอร์ที่ได้รับการสนับสนุนดังต่อไปนี้:

●
Microsoft Internet Explorer 6.0 (และใหม่กว่า)
●
Firefox 1.0 (ขึ้นไป)
●
Mozilla 1.6 (ขึ้นไป)
●
Opera 7.0 (ขึ้นไป)
●
Safari 1.2 (ขึ้นไป)
●
Konqueror 3.2 (ขึ้นไป)

เว็บเซิร์ฟเวอร์ในตัวจะทำงานเมื่ออุปกรณ์นี้เชื่อมต่อกับเครือข่าย TCP/IP เว็บเซิร์ฟเวอร์ในตัวไม่สนับสนุนการเชื่อมต่อที่ใช้ IPX หรือการเชื่อมต่อทางตรงด้วย USB

หมายเหตุ:

ท่านไม่ต้องสามารถใช้งานอินเตอร์เน็ตในการเปิดและใช้เว็บเซิร์ฟเวอร์ในตัว อย่างไรก็ตาม หากท่านคลิกลิงค์ในหน้าใดๆ ท่านจะต้องสามารถใช้งานอินเตอร์เน็ตได้ เพื่อที่จะเปิดไซต์ที่เชื่อมโยงกับลิงค์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เปิดเว็บเซิร์ฟเวอร์ในตัว
  • ส่วนเว็บเซิร์ฟเวอร์ในตัว


จัดการและบำรุงรักษา

เปิดเว็บเซิร์ฟเวอร์ในตัว

    ในการเปิดเว็บเซิร์ฟเวอร์ในตัว ให้พิมพ์แอดเดรส IP หรือชื่อโฮสต์ของอุปกรณ์ในช่องแอดเดรสของเว็บเบราเซอร์ที่สนับสนุน ในการค้นหาแอดเดรส IP ให้พิมพ์หน้าการกำหนดค่าที่อุปกรณ์ โดยกดปุ่ม ทำงาน [image] ค้างไว้ เมื่อไฟสัญญาณพร้อม [image] สว่าง และไม่ได้กำลังพิมพ์งานอื่น ปล่อยปุ่มทำงาน [image] เมื่อไฟสัญญาณพร้อม [image] เริ่มกะพริบ หน้าการกำหนดค่าจะพิมพ์ออกมา

    หมายเหตุ:

    เครื่องพิมพ์ HP LaserJet Professional P1600 series สนับสนุน IPv4 และ IPv6 สำหรับข้อมูลเพิ่มเติม ให้ไปที่ www.hp.com/go/ljp1600series
    คำแนะนำ:

    หลังจากที่เปิด URL ให้ทำเครื่องหมายไว้ เพื่อให้สามารถกลับมาที่หน้านั้นได้อย่างรวดเร็วในภายหลัง

    เว็บเซิร์ฟเวอร์ในตัวมีแท็บสี่แท็บซึ่งมีการตั้งค่าและข้อมูลเกี่ยวกับอุปกรณ์ นั่นคือ แท็บ ข้อมูล, แท็บ การตั้งค่า, แท็บ HP Smart Install และแท็บ เครือข่าย


จัดการและบำรุงรักษา

ส่วนเว็บเซิร์ฟเวอร์ในตัว

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • แท็บข้อมูล
  • แท็บการตั้งค่า
  • แท็บเครือข่าย
  • แท็บ HP Smart Install
  • ลิงค์


จัดการและบำรุงรักษา

แท็บข้อมูล

    กลุ่มหน้าข้อมูลประกอบด้วยหน้าต่อไปนี้:

    ●
    สถานะอุปกรณ์ แสดงสถานะของอุปกรณ์และวัสดุสิ้นเปลืองของ HP
    ●
    หน้าการกำหนดค่า แสดงข้อมูลที่พบบนหน้าการกำหนดค่า
    ●
    สถานะวัสดุสิ้นเปลือง แสดงสถานะของวัสดุสิ้นเปลืองของ HP และหมายเลขชิ้นส่วน ในการสั่งซื้อวัสดุใหม่ ให้คลิก สั่งซื้อวัสดุสิ้นเปลือง ที่ด้านขวาบนของหน้าต่าง
    ●
    สรุปเครือข่าย แสดงข้อมูลที่พบบนหน้าสรุปเครือข่าย
    ●
    พิมพ์หน้าข้อมูล ให้ท่านพิมพ์หน้าการกำหนดค่าหรือหน้าแสดงสถานะวัสดุสิ้นเปลือง


จัดการและบำรุงรักษา

แท็บการตั้งค่า

    ใช้แท็บนี้เพื่อกำหนดค่าอุปกรณ์จากคอมพิวเตอร์ หากอุปกรณ์เชื่อมต่อเข้ากับเครือข่าย ให้ติดต่อผู้ควบคุมอุปกรณ์ก่อนการเปลี่ยนแปลงการตั้งค่าบนแท็บนี้


จัดการและบำรุงรักษา

แท็บเครือข่าย

    ผู้ควบคุมเครือข่ายสามารถใช้แท็บนี้เพื่อควบคุมการตั้งค่าที่เกี่ยวกับเครือข่ายสำหรับอุปกรณ์ เมื่อเชื่อมต่อเข้ากับเครือข่าย IP


จัดการและบำรุงรักษา

แท็บ HP Smart Install
    หมายเหตุ:

    แท็บนี้ใช้ได้กับ Windows เท่านั้น

    ใช้แท็บนี้เพื่อดาวน์โหลดและติดตั้งไดรเวอร์เครื่องพิมพ์


จัดการและบำรุงรักษา

ลิงค์

    ลิงค์ต่างๆ จะอยู่ในส่วนขวาบนของหน้าสถานะ ท่านต้องสามารถใช้งานอินเตอร์เน็ตได้ เพื่อใช้ลิงค์เหล่านี้ หากท่านใช้การเชื่อมต่อผ่านระบบ dial-up (โทรออก) และไม่ได้เชื่อมต่ออยู่ เมื่อท่านเปิดเว็บเซิร์ฟเวอร์ในตัว ท่านจะต้องเชื่อมต่อก่อนจะสามารถเยี่ยมชมเว็บไซต์เหล่านี้ได้ การเชื่อมต่ออาจต้องการให้ท่านปิดเว็บเซิร์ฟเวอร์ในตัว และเปิดใช้อีกครั้ง

    ●
    สั่งซื้อวัสดุสิ้นเปลือง คลิกที่ลิงค์นี้เพื่อเชื่อมต่อไปยังเว็บไซต์ Sure Supply (www.hp.com/post-embed/ordersupplies-na) และสั่งซื้อวัสดุสิ้นเปลืองของแท้จาก HP หรือผู้ขายที่ท่านต้องการ
    ●
    สนับสนุน เชื่อมต่อเข้ากับไซต์สนับสนุนผลิตภัณฑ์ ท่านสามารถค้นหาความช่วยเหลือเกี่ยวกับหัวข้อทั่วไป


จัดการและบำรุงรักษา

การตั้งค่าการประหยัด

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • EconoMode
  • โหมดปิดอัตโนมัติ


จัดการและบำรุงรักษา

EconoMode

    เครื่องพิมพ์นี้มีตัวเลือก EconoMode สำหรับการพิมพ์เอกสารฉบับร่าง การใช้ EconoMode จะช่วยให้ใช้ผงหมึกได้ยาวนานขึ้นและช่วยลดต้นทุนต่อหน้า แต่ก็จะทำให้คุณภาพการพิมพ์ลดลงเช่นกัน

    HP ไม่แนะนำให้ใช้ EconoMode ตลอดเวลา หากมีการใช้คุณสมบัติ EconoMode ตลอดเวลา เมื่อกลไกของตลับหมึกหมดอายุการใช้งาน เป็นไปได้ว่าผงหมึกอาจจะยังเหลืออยู่ หากคุณภาพการพิมพ์ลดลงในกรณีเช่นนี้ ท่านต้องใส่ตลับหมึกใหม่ แม้ว่าจะยังเหลือผงหมึกอยู่ในตลับก็ตาม

    เปิดหรือปิด EconoMode ด้วยวิธีใดวิธีหนึ่งต่อไปนี้

    ●
    ในคุณสมบัติของเครื่องพิมพ์ใน Windows ให้เปิด แท็บ กระดาษ/คุณภาพ และเลือกตัวเลือก EconoMode
    ●
    ในเว็บเซิร์ฟเวอร์ในตัว (เครื่องพิมพ์ HP LaserJet Professional P1600 series เท่านั้น) ให้เปิดแท็บ การตั้งค่า แล้วเลือกตัวเลือก การตั้งค่า PCL ใช้รายการ การตั้งค่า เพื่อเลือก เปิด หรือ ปิด
    หมายเหตุ:

    การปิดใช้งาน EconoMode โดยใช้เว็บเซิร์ฟเวอร์ในตัว จะส่งผลกระทบต่องานพิมพ์ที่ใช้ไดรเวอร์เครื่องพิมพ์ PCL 5 Universal (ดาวน์โหลดได้จากเว็บ)

    ในการยกเลิกการเลือก EconoMode สำหรับงานพิมพ์ที่ใช้ไดรเวอร์เครื่องพิมพ์ที่มีอยู่ในซีดีผลิตภัณฑ์ ท่านจะต้องยกเลิกการเลือก EconoMode ในไดรเวอร์เครื่องพิมพ์

    ●
    ในยูทิลิตี้เครื่องพิมพ์ HP สำหรับ Macintosh ให้คลิก การตั้งค่าการพิมพ์ แล้วคลิก Economode & ความเข้มของหมึกพิมพ์


จัดการและบำรุงรักษา

โหมดปิดอัตโนมัติ

    โหมดปิดอัตโนมัติเป็นคุณลักษณะประหยัดพลังงานของผลิตภัณฑ์นี้ หลังจากที่พ้นระยะเวลาตามที่ผู้ใช้กำหนด ผลิตภัณฑ์จะลดการใช้พลังงานโดยอัตโนมัติ (ปิดอัตโนมัติ) ผลิตภัณฑ์จะกลับสู่สถานะพร้อมอีกครั้งเมื่อมีการกดปุ่มหรือได้รับงานพิมพ์ เมื่อผลิตภัณฑ์อยู่ในโหมดปิดอัตโนมัติ ไฟสัญญาณ LED บนแผงควบคุมและไฟแบ็คไลท์ของปุ่มเพาเวอร์จะดับลง

    หมายเหตุ:

    แม้ว่าไฟสัญญาณของผลิตภัณฑ์จะดับลงเมื่ออยู่ในโหมดปิดอัตโนมัติ แต่ผลิตภัณฑ์จะทำงานตามปกติเมื่อได้รับงานพิมพ์

    รุ่นไร้สายไม่รองรับโหมดเปิดอัตโนมัติ/ปิดอัตโนมัติ รองรับโหมดพักเครื่องที่ใช้พลังงาน 3.4W ในรุ่นไร้สาย

    เปลี่ยนแปลงการหน่วงเวลาของการปิดอัตโนมัติ

    ท่านสามารถเปลี่ยนแปลงระยะเวลาที่ผลิตภัณฑ์อยู่ในสถานะว่าง (การหน่วงเวลาปิดอัตโนมัติ) ก่อนที่จะเข้าสู่โหมดปิดอัตโนมัติ

    หมายเหตุ:

    ค่าการหน่วงเวลาปิดอัตโนมัติที่ระบบตั้งไว้คือ 5 นาที

    1.
    เปิดคุณสมบัติของเครื่องพิมพ์ แล้วคลิกแท็บ การตั้งค่าอุปกรณ์
    2.
    เลือกการหน่วงเวลาจากรายการแบบดึงลง ปิดอัตโนมัติ

    หมายเหตุ:

    การตั้งค่าที่ถูกเปลี่ยนจะไม่มีผลจนกว่าจะมีการส่งงานพิมพ์ไปยังผลิตภัณฑ์


จัดการและบำรุงรักษา

การตั้งค่าโหมดเงียบ

    เครื่องพิมพ์นี้มีโหมดเงียบที่จะลดเสียงดังระหว่างการพิมพ์ เมื่อเปิดโหมดเงียบ เครื่องพิมพ์จะพิมพ์งานช้าลง

    หมายเหตุ:

    โหมดเงียบจะลดความเร็วในการพิมพ์ แต่อาจปรับปรุงคุณภาพการพิมพ์ให้ดีขึ้น

    ทำตามขั้นตอนเหล่านี้เพื่อใช้โหมดเงียบ

    1.
    เปิดคุณสมบัติของเครื่องพิมพ์ แล้วคลิกแท็บ การตั้งค่าอุปกรณ์
    2.
    คลิกตัวเลือก เปิดใช้งาน เพื่อเปิดคุณสมบัติ โหมดเงียบ


จัดการและบำรุงรักษา

จัดการวัสดุสิ้นเปลืองและอุปกรณ์เสริม

การใช้งาน จัดเก็บ และตรวจสอบตลับหมึกพิมพ์อย่างถูกต้องจะช่วยให้ได้รับงานพิมพ์ที่มีคุณภาพสูง

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • จัดการตลับหมึกพิมพ์
  • คำแนะนำในการเปลี่ยน


จัดการและบำรุงรักษา

จัดการตลับหมึกพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การจัดเก็บตลับหมึกพิมพ์
  • นโยบายของ HP เกี่ยวกับตลับหมึกพิมพ์ที่ไม่ใช่ของ HP
  • ศูนย์ฮอตไลน์แจ้งเรื่อง HP ของปลอมและเว็บไซต์
  • รีไซเคิลอุปกรณ์สิ้นเปลือง


จัดการและบำรุงรักษา

การจัดเก็บตลับหมึกพิมพ์

    อย่านำตลับหมึกพิมพ์ออกจากกล่องบรรจุจนกว่าจะถึงเวลาใช้งานจริงๆ

    ข้อควรระวัง:

    ไม่ควรให้ตลับหมึกโดนแสงสว่างนานเกิน 2-3 นาที เพื่อป้องกันความเสียหายที่จะเกิดกับตลับหมึก


จัดการและบำรุงรักษา

นโยบายของ HP เกี่ยวกับตลับหมึกพิมพ์ที่ไม่ใช่ของ HP

    Hewlett-Packard Company ไม่ขอแนะนำให้ใช้ตลับหมึกพิมพ์ที่ไม่ใช่ของ HP ไม่ว่าจะเป็นตลับหมึกพิมพ์ใหม่หรือผลิตใหม่

    หมายเหตุ:

    ความเสียหายใดก็ตามที่เกิดจากตลับหมึกพิมพ์ที่ไม่ใช่ของ HP จะไม่อยู่ในการรับประกันและข้อตกลงในการให้บริการของ HP

    ในการติดตั้งตลับหมึกพิมพ์ของแท้ของ HP โปรดดู การเปลี่ยนตลับหมึกพิมพ์


จัดการและบำรุงรักษา

ศูนย์ฮอตไลน์แจ้งเรื่อง HP ของปลอมและเว็บไซต์

    โทรศัพท์ไปที่ศูนย์ฮอตไลน์แจ้งเรื่อง HP ของปลอม (หมายเลข 1-877-219-3183 โทรฟรีในอเมริกาเหนือ) หรือไปที่เว็บไซต์ www.hp.com/go/anticounterfeit เมื่อคุณติดตั้งตลับหมึกพิมพ์ของ HP แล้วมีข้อความบนเครื่องพิมพ์แจ้งว่าตลับหมึกที่ติดตั้งไม่ใช่ของ HP ทาง HP จะช่วยตรวจสอบว่าผลิตภัณฑ์ดังกล่าวเป็นของแท้หรือไม่ พร้อมทั้งจะดำเนินการตามขั้นตอนต่างๆ เพื่อแก้ปัญหา

    ตลับหมึกพิมพ์ของคุณอาจไม่ใช่ตลับหมึกพิมพ์ HP ของแท้ หากคุณสังเกตเห็นสิ่งต่อไปนี้

    ●
    คุณพบปัญหามากมายเกี่ยวกับตลับหมึกพิมพ์ที่ใช้งานอยู่
    ●
    ตลับหมึกพิมพ์มีลักษณะต่างไปจากปกติ (ตัวอย่างเช่น แถบดึงสีส้มหายไป หรือหีบห่อไม่เหมือนหีบห่อของ HP)


จัดการและบำรุงรักษา

รีไซเคิลอุปกรณ์สิ้นเปลือง

    หากต้องการติดตั้งตลับหมึกพิมพ์ใหม่ของ HP ให้ทำตามคำแนะนำที่อยู่ในกล่องบรรจุอุปกรณ์นั้น หรือดูที่คู่มือในการเริ่มต้นใช้งานเครื่องพิมพ์

    หากต้องการรีไซเคิลอุปกรณ์สิ้นเปลือง ให้นำอุปกรณ์สิ้นเปลืองที่ใช้แล้วใส่กล่องที่บรรจุอุปกรณ์สิ้นเปลืองใหม่มา แล้วใช้ฉลากส่งคืนที่มาพร้อมกัน เพื่อส่งอุปกรณ์ดังกล่าวกลับไปยัง HP เพื่อรีไซเคิล โปรดดูข้อมูลที่ครบถ้วนได้จากคู่มือการรีไซเคิล ซึ่งให้มาพร้อมกับอุปกรณ์สิ้นเปลือง HP ใหม่ทุกรายการ


จัดการและบำรุงรักษา

คำแนะนำในการเปลี่ยน

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การเกลี่ยผงหมึก
  • การเปลี่ยนตลับหมึกพิมพ์
  • เปลี่ยนลูกกลิ้งดึงกระดาษ
  • เปลี่ยนแผ่นคั่น


จัดการและบำรุงรักษา

การเกลี่ยผงหมึก

    เมื่อมีหมึกเหลืออยู่ในตลับหมึกพิมพ์เพียงเล็กน้อย อาจทำให้มีบริเวณที่ซีดจางหรือสว่างปรากฏอยู่ในหน้าที่พิมพ์ ท่านอาจสามารถปรับปรุงคุณภาพการพิมพ์ชั่วคราวโดยการกระจายผงหมึกใหม่

    1.
    เปิดฝาปิดช่องใส่ตลับหมึกพิมพ์ แล้วนำตลับหมึกพิมพ์เก่าออกมา

    2.
    ในการกระจายผงหมึกใหม่ ให้เขย่าตลับหมึกพิมพ์ไปทางด้านข้างเบาๆ

    ข้อควรระวัง:

    หากผงหมึกเปื้อนเสื้อผ้า ให้ใช้ผ้าแห้งเช็ดผงหมึกออกก่อน แล้วจึงทำความสะอาดในน้ำเย็น น้ำร้อนจะทำให้ผงหมึกฝังลึกลงในเนื้อผ้า
    3.
    ใส่ตลับหมึกพิมพ์กลับเข้าในเครื่องพิมพ์ และปิดฝาปิดช่องใส่ตลับหมึกพิมพ์

    หากงานพิมพ์ยังจางอยู่ ให้ติดตั้งตลับหมึกพิมพ์ตลับใหม่


จัดการและบำรุงรักษา

การเปลี่ยนตลับหมึกพิมพ์

    1.
    เปิดฝาปิดช่องใส่ตลับหมึกพิมพ์ และนำตลับหมึกพิมพ์เก่าออกมา ดูข้อมูลเกี่ยวกับการรีไซเคิลที่อยู่ทางด้านในของกล่องตลับหมึกพิมพ์

    2.
    นำตลับหมึกพิมพ์ใหม่ออกจากถุงบรรจุ
    ข้อควรระวัง:

    เพื่อไม่ให้ตลับหมึกเสียหาย ให้จับตลับหมึกพิมพ์ที่ปลาย
    3.
    ดึงแถบและเทปทั้งหมดให้หลุดออกจากตลับหมึกพิมพ์ ใส่แถบลงในกล่องใส่ตลับหมึกพิมพ์เพื่อส่งกลับไปรีไซเคิล

    4.
    ค่อยๆ เอียงตลับหมึกพิมพ์ไปด้านหน้าและหลัง เพื่อให้ผงหมึกกระจายตัวอย่างสม่ำเสมอในตลับหมึก

    5.
    ใส่ตลับหมึกพิมพ์เข้าไปในอุปกรณ์ แล้วปิดฝาปิดช่องใส่ตลับหมึกพิมพ์

    ข้อควรระวัง:

    หากผงหมึกเปื้อนเสื้อผ้า ให้ใช้ผ้าแห้งเช็ดผงหมึกออกก่อน แล้วจึงทำความสะอาดในน้ำเย็น น้ำร้อนจะทำให้ผงหมึกฝังลึกลงในเนื้อผ้า

    หมายเหตุ:

    เมื่อผงหมึกเหลือน้อย หน้าที่พิมพ์จะมีส่วนที่จางหรือซีด ท่านอาจสามารถปรับปรุงคุณภาพการพิมพ์ชั่วคราวโดยการกระจายผงหมึกใหม่ ในการกระจายผงหมึกซ้ำอีกครั้ง ให้นำตลับหมึกพิมพ์ออกจากอุปกรณ์ และค่อยๆ เขย่าตลับหมึกจากข้างหน้าไปข้างหลัง


จัดการและบำรุงรักษา

เปลี่ยนลูกกลิ้งดึงกระดาษ

    การใช้งานปกติกับสื่อที่มีคุณภาพดีก็ยังสามารถเกิดการสึกหรอได้ ส่วนการใช้สื่อที่มีคุณภาพไม่ดีอาจทำให้ต้องเปลี่ยนลูกกลิ้งดึงกระดาษบ่อยมากขึ้น

    หากอุปกรณ์ดึงกระดาษไม่ถูกต้องอย่างสม่ำเสมอ (วัสดุพิมพ์ไม่ถูกป้อนผ่าน) ท่านอาจจะต้องเปลี่ยนหรือทำความสะอาดลูกกลิ้งดึงกระดาษ ดูที่ ทำความสะอาดลูกกลิ้งดึงกระดาษ เพื่อสั่งซื้อลูกกลิ้งดึงกระดาษใหม่

    คำเตือน!

    ก่อนที่จะเปลี่ยนลูกกลิ้งดึงกระดาษ ให้ปิดเครื่องโดยใช้สวิตช์เปิด/ปิด และรอจนอุปกรณ์เย็นลง
    ข้อควรระวัง:

    โปรดปฏิบัติตามขั้นตอนนี้เพื่อป้องกันความเสียหายต่ออุปกรณ์

    1.
    เปิดฝาปิดตลับหมึกพิมพ์ และนำตลับหมึกพิมพ์เก่าออกมา
    ข้อควรระวัง:

    เพื่อป้องกันความเสียหายที่อาจเกิดขึ้นกับตลับหมึกพิมพ์ อย่าให้แสงส่องที่ตลับโดยตรง ใช้กระดาษปิดตลับหมึกพิมพ์ไว้

    2.
    ค้นหาลูกกลิ้งดึงกระดาษ

    3.
    ปลดแท็บสีขาวขนาดเล็กที่แต่ละด้านของลูกกลิ้งดึงกระดาษ จากนั้นหมุนลูกกลิ้งดึงกระดาษไปทางด้านหน้า

    4.
    ค่อยๆ ดึงลูกกลิ้งดึงกระดาษขึ้น และนำออก

    5.
    วางลูกกลิ้งดึงกระดาษใหม่ในช่อง ช่องกลมและเหลี่ยมทั้งสองด้าน จะช่วยให้ท่านติดตั้งลูกกลิ้งได้ถูกต้อง

    6.
    หมุนด้านบนของลูกกลิ้งดึงกระดาษออกจากตัว จนกระทั่งเข้าที่ทั้งสองด้าน

    7.
    ใส่ตลับหมึกพิมพ์เข้าไปในอุปกรณ์ แล้วปิดฝาปิดช่องใส่ตลับหมึกพิมพ์


จัดการและบำรุงรักษา

เปลี่ยนแผ่นคั่น

    การใช้งานปกติกับสื่อที่มีคุณภาพดีก็ยังสามารถเกิดการสึกหรอได้ ส่วนการใช้สื่อที่มีคุณภาพไม่ดีอาจทำให้ต้องเปลี่ยนแผ่นคั่นบ่อยมากขึ้น

    หากอุปกรณ์ดึงกระดาษครั้งละหลายๆ แผ่นอยู่เป็นประจำ ท่านอาจต้องเปลี่ยนแผ่นคั่น

    คำเตือน!

    ก่อนที่จะเปลี่ยนแผ่นคั่น ให้ปิดเครื่องโดยใช้สวิตช์เปิด/ปิด และรอจนอุปกรณ์เย็นลง
    หมายเหตุ:

    ก่อนที่จะเปลี่ยนแผ่นคั่น ให้ทำความสะอาดลูกกลิ้งดึงกระดาษ ดูที่ ทำความสะอาดลูกกลิ้งดึงกระดาษ

    1.
    นำกระดาษออกและปิดถาดป้อนหลัก ตั้งค่าอุปกรณ์บนด้านหน้า
    2.
    ที่ด้านล่างของอุปกรณ์ ให้ไขสกรูที่ยึดแผ่นคั่นออก

    3.
    ถอดแผ่นคั่น

    4.
    ใส่แผ่นคั่นใหม่ และไขสกรูเข้าที่

    5.
    เสียบปลั๊กของอุปกรณ์เข้ากับเต้าเสียบ และเปิดอุปกรณ์


จัดการและบำรุงรักษา

ทำความสะอาดอุปกรณ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ทำความสะอาดลูกกลิ้งดึงกระดาษ
  • ทำความสะอาดทางเดินของกระดาษ
  • ทำความสะอาดบริเวณตลับหมึกพิมพ์
  • การทำความสะอาดภายนอกเครื่อง


จัดการและบำรุงรักษา

ทำความสะอาดลูกกลิ้งดึงกระดาษ

    หากท่านต้องการทำความสะอาดลูกกลิ้งดึงกระดาษก่อนเปลี่ยนอันใหม่ ให้ปฏิบัติตามคำแนะนำต่อไปนี้:

    1.
    ถอดปลั๊กไฟอุปกรณ์ แล้วถอดลูกกลิ้งดึงกระดาษ ตามที่อธิบายไว้ใน เปลี่ยนลูกกลิ้งดึงกระดาษ
    2.
    ใช้ผ้าที่ไม่มีขนชุบไอโซโพรพิลแอลกอฮอล์เล็กน้อย เช็ดทำความสะอาดลูกกลิ้ง

    คำเตือน!

    แอลกอฮอล์ติดไฟง่าย ควรเก็บแอลกอฮอล์และผ้าให้ห่างจากเปลวไฟ ก่อนที่จะปิดอุปกรณ์และต่อสายไฟ โปรดรอให้แอลกอฮอล์แห้งสนิท
    หมายเหตุ:

    ในบางเขตของแคลิฟอร์เนีย กฎระเบียบการควบคุมมลพิษทางอากาศจำกัดการใช้ไอโซโพรพิลแอลกอฮอล์ (IPA) แบบของเหลวเป็นน้ำยาทำความสะอาด ในเขตดังกล่าวของแคลิฟอร์เนีย โปรดละเลยคำแนะนำก่อนหน้านี้ และใช้ผ้าที่ไม่มีขนชุบน้ำหมาดๆ เช็ดทำความสะอาดลูกกลิ้งดึงกระดาษ

    3.
    ใช้ผ้าแห้งที่ไม่มีขนเช็ดทำความสะอาดลูกกลิ้งดึงกระดาษเพื่อขจัดคราบสกปรกออก

    4.
    รอให้ลูกกลิ้งดึงกระดาษแห้งสนิท ก่อนที่จะติดตั้งกลับสู่อุปกรณ์

    5.
    เสียบสายไฟเข้ากับอุปกรณ์


จัดการและบำรุงรักษา

ทำความสะอาดทางเดินของกระดาษ

    หากผงหมึกเป็นจุดด่างหรือมีจุดบนงานพิมพ์ ให้ทำความสะอาดทางผ่านกระดาษ ให้ใช้แผ่นใสเพื่อขจัดฝุ่นและผงหมึกออกจากทางผ่านกระดาษ อย่าใช้กระดาษที่เคยเย็บเข้าเล่มแล้วหรือกระดาษที่มีเนื้อหยาบ

    หมายเหตุ:

    เพื่อให้ได้ผลลัพธ์ที่ดีที่สุด ให้ใช้แผ่นใส หากท่านไม่มีแผ่นใส ท่านสามารถใช้กระดาษสำหรับถ่ายเอกสาร (60 ถึง 163 g/m2) ที่มีผิวเรียบ

    1.
    ตรวจสอบให้แน่ใจว่าอุปกรณ์อยู่ในสภาวะพักงานและไฟสัญญาณพร้อม การถอดตลับหมึกพิมพ์ ทำงานสว่างขึ้น
    2.
    ป้อนวัสดุพิมพ์ไว้ในถาดป้อน
    3.
    เปิด คุณสมบัติ ของเครื่องพิมพ์
    4.
    คลิกแท็บ การตั้งค่าอุปกรณ์
    5.
    ในพื้นที่ หน้าทำความสะอาด ให้คลิกปุ่ม เริ่ม เพื่อประมวลผลหน้าทำความสะอาด

    หมายเหตุ:

    กระบวนการทำความสะอาดจะใช้เวลาประมาณ 2 นาที ระหว่างกระบวนการทำความสะอาด หน้าทำความสะอาดจะหยุดเป็นระยะๆ อย่าปิดอุปกรณ์จนกว่ากระบวนการทำความสะอาดจะสิ้นสุดลง ท่านอาจต้องทำกระบวนการทำความสะอาดซ้ำหลายครั้งเพื่อทำความสะอาดอุปกรณ์อย่างหมดจด


จัดการและบำรุงรักษา

ทำความสะอาดบริเวณตลับหมึกพิมพ์

    ท่านไม่จำเป็นต้องทำความสะอาดบริเวณตลับหมึกพิมพ์บ่อยๆ อย่างไรก็ดี การทำความสะอาดเนื้อที่ส่วนนี้จะทำให้คุณภาพงานพิมพ์ดีขึ้น

    คำเตือน!

    ก่อนการทำความสะอาดอุปกรณ์ ให้ปิดเครื่องโดยดึงสายไฟออก แล้วรอให้เครื่องเย็นลง

    1.
    ถอดปลั๊กไฟจากอุปกรณ์ เปิดฝาปิดตลับหมึกพิมพ์ และนำตลับหมึกพิมพ์เก่าออกมา

    ข้อควรระวัง:

    อย่าสัมผัสลูกกลิ้งส่งกระดาษที่เป็นฟองน้ำสีดำภายในอุปกรณ์ เพราะอาจทำให้อุปกรณ์เสียหายได้
    ข้อควรระวัง:

    อย่าให้ตลับหมึกพิมพ์ถูกแสงเป็นเวลานาน เพื่อป้องกันไม่ให้อุปกรณ์เสียหาย ให้ใช้กระดาษคลุมไว้
    2.
    ให้ใช้ผ้าแห้งที่ไม่มีขนเช็ดสิ่งสกปรกออกจากบริเวณทางผ่านกระดาษและช่องใส่ตลับหมึกพิมพ์

    3.
    ใส่ตลับหมึกพิมพ์กลับเข้าที่ และปิดฝาปิดช่องใส่ตลับหมึกพิมพ์

    4.
    เสียบสายไฟเข้ากับอุปกรณ์


จัดการและบำรุงรักษา

การทำความสะอาดภายนอกเครื่อง

    ให้ใช้ผ้าเนื้อนุ่มที่ไม่เป็นขุยชุบน้ำหมาดๆ เพื่อเช็ดฝุ่น คราบหมึก และสิ่งสกปรกที่ติดอยู่ภายนอกเครื่องพิมพ์


จัดการและบำรุงรักษา

อัพเดตสำหรับผลิตภัณฑ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • อัปเดตเฟิร์มแวร์


จัดการและบำรุงรักษา

อัปเดตเฟิร์มแวร์

    อัพเดตสำหรับเฟิร์มแวร์และซอฟต์แวร์และคำแนะนำในการติดตั้งสำหรับอุปกรณ์นี้มีอยู่ที่ www.hp.com/support/ljp1560series หรือ www.hp.com/support/ljp1600series คลิก Downloads and drivers (ดาวน์โหลดและไดรเวอร์) คลิกระบบปฏิบัติการ แล้วเลือกดาวน์โหลดสำหรับผลิตภัณฑ์


การแก้ไขปัญหา

การแก้ไขปัญหา
  • การแก้ปัญหาทั่วไป
  • การเรียกคืนการตั้งค่าจากโรงงาน
  • ตีความรูปแบบไฟสัญญาณแผงควบคุม
  • แก้ปัญหากระดาษติดขัด
  • แก้ไขปัญหาการจัดการกระดาษ
  • แก้ไขปัญหาคุณภาพของภาพ
  • การแก้ปัญหาประสิทธิภาพการทำงาน
  • การแก้ปัญหาการเชื่อมต่อบนเครือข่าย
  • แก้ไขปัญหาซอฟต์แวร์สำหรับอุปกรณ์


การแก้ไขปัญหา

การแก้ปัญหาทั่วไป

หากเครื่องพิมพ์ทำงานผิดปกติ ให้ทำตามรายการตรวจสอบตามลำดับต่อไปนี้ หากเครื่องพิมพ์ไม่ผ่านขั้นตอนใด ให้ทำตามคำแนะนำในการแก้ปัญหาที่เกี่ยวข้องนั้น หากสามารถแก้ปัญหาได้ในขั้นตอนใดๆ ท่านสามารถหยุดโดยไม่ต้องดำเนินการขั้นตอนอื่นๆ ในรายการตรวจสอบ

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • รายการตรวจสอบการแก้ไขปัญหา
  • ปัจจัยที่มีผลกระทบต่อประสิทธิภาพการทำงานของเครื่องพิมพ์


การแก้ไขปัญหา

รายการตรวจสอบการแก้ไขปัญหา

    1.
    ตรวจสอบให้แน่ใจว่าไฟสัญญาณ พร้อม [image] สว่างขึ้น หากไฟสัญญาณไม่ติดสว่าง ให้ปฏิบัติตามขั้นตอนต่อไปนี้:

    a.
    เปิดแล้วปิดฝาปิดช่องใส่ตลับหมึกพิมพ์ เพื่อยกเลิกใช้งานโหมดปิดอัตโนมัติ
    b.
    ตรวจสอบการเชื่อมต่อสายไฟ
    c.
    ตรวจสอบสวิตช์เปิด/ปิดว่าเปิดอยู่
    d.
    ตรวจสอบให้แน่ใจว่าแรงดันไฟฟ้าของสายไฟถูกต้องสำหรับการกำหนดค่ากำลังไฟของเครื่องพิมพ์ (ดูข้อกำหนดแรงดันไฟฟ้าที่ฉลากด้านหลังเครื่องพิมพ์) หากท่านกำลังใช้ช่องรับไฟและแรงดันไฟฟ้าไม่เป็นไปตามข้อกำหนด ให้เสียบปลั๊กเครื่องพิมพ์เข้ากับเต้าเสียบที่ผนังโดยตรง หากได้เสียบปลั๊กเครื่องพิมพ์เข้ากับเต้าเสียบที่ผนังเป็นที่เรียบร้อยแล้ว ให้ลองใช้แหล่งจ่ายไฟอื่น
    e.
    โปรดตรวจสอบว่าตลับหมึกพิมพ์ได้รับการติดตั้งอย่างถูกต้อง
    f.
    หากยังไม่มีปริมาณไฟฟ้าอีก ให้ติดต่อที่ HP Customer Care.

    2.
    ตรวจสอบการเดินสายเคเบิล

    a.
    ตรวจสอบการเชื่อมต่อสายเคเบิลระหว่างเครื่องพิมพ์กับคอมพิวเตอร์หรือพอร์ตเครือข่าย ตรวจสอบให้แน่ใจว่าได้เชื่อมต่ออย่างแน่นหนาดีแล้ว
    b.
    ตรวจให้แน่ใจว่าสายเบิลไม่มีการชำรุดโดยการใช้สายเคเบิลอื่นๆ หากเป็นไปได้
    c.
    ตรวจสอบการเชื่อมต่อเครือข่าย โปรดดูที่ การแก้ปัญหาเครือข่าย

    3.
    ตรวจสอบว่าไฟสัญญาณบนแผงควบคุมติดสว่างหรือไม่ ดูที่ ตีความรูปแบบไฟสัญญาณแผงควบคุม
    4.
    ตรวจสอบว่ากระดาษที่ใช้เป็นไปตามข้อกำหนด
    5.
    โปรดตรวจสอบว่าซอฟต์แวร์สำหรับผลิตภัณฑ์ได้รับการติดตั้งอย่างถูกต้อง
    6.
    ตรวจสอบว่าท่านได้ติดตั้งไดรเวอร์เครื่องพิมพ์สำหรับอุปกรณ์นี้ ตรวจสอบโปรแกรมเพื่อให้แน่ใจว่าท่านใช้ไดรเวอร์เครื่องพิมพ์สำหรับอุปกรณ์นี้
    7.
    พิมพ์หน้าการกำหนดค่าคอนฟิเกอเรชัน โปรดดูที่ พิมพ์หน้าข้อมูล

    a.
    หากเครื่องพิมพ์ไม่พิมพ์หน้าต่างๆ ออกมา ให้ตรวจสอบว่ามีกระดาษอยู่ในถาดป้อนกระดาษอย่างน้อยหนึ่งถาด
    b.
    หากกระดาษติดในเครื่องพิมพ์ โปรดดูที่ แก้ปัญหากระดาษติดขัด

    8.
    หากพิมพ์หน้าการกำหนดค่า ให้ตรวจสอบรายการดังต่อไปนี้

    a.
    หากเครื่องพิมพ์พิมพ์หน้าออกมาไม่ถูกต้อง ปัญหาอาจอยู่ที่ฮาร์ดแวร์ของเครื่องพิมพ์ โปรดติดต่อฝ่ายบริการของลูกค้าของ HP
    b.
    หากหน้านี้พิมพ์ออกมาอย่างถูกต้อง แสดงว่าฮาร์ดแวร์ของอุปกรณ์ทำงานเป็นปกติ คอมพิวเตอร์ที่ท่านใช้ ไดรเวอร์เครื่องพิมพ์ หรือโปรแกรมมีปัญหา

    9.
    พิมพ์เอกสารขนาดสั้นจากโปรแกรมอื่นที่เคยใช้การได้ในอดีต หากวิธีนี้ใช้ได้ผล แสดงว่าโปรแกรมที่ท่านใช้มีปัญหา หากวิธีนี้ใช้ไม่ได้ผล (เอกสารไม่พิมพ์ออกมา) ให้ปฏิบัติตามขั้นตอนต่อไปนี้:

    a.
    ลองพิมพ์งานจากคอมพิวเตอร์เครื่องอื่นที่ติดตั้งซอฟต์แวร์ของเครื่องพิมพ์นี้ไว้
    b.
    หากท่านเชื่อมต่ออุปกรณ์เข้ากับเครือข่าย ให้เชื่อมต่ออุปกรณ์เข้ากับคอมพิวเตอร์โดยตรงด้วยสายเคเบิล USB เชื่อมต่ออุปกรณ์เข้ากับพอร์ตที่ถูกต้อง หรือติดตั้งซอฟต์แวร์อีกครั้ง แล้วเลือกชนิดการเชื่อมต่อใหม่ที่ท่านกำลังใช้
    c.
    หากคุณภาพงานพิมพ์ยอมรับไม่ได้ ให้ปฏิบัติตามขั้นตอนต่อไปนี้:
    ●
    ตรวจสอบว่าการตั้งค่าการพิมพ์ถูกต้องสำหรับวัสดุพิมพ์ที่ท่านใช้ ดูที่ เปลี่ยนแปลงไดรเวอร์เครื่องพิมพ์ให้เหมาะสมกับประเภทและขนาดกระดาษ
    ●
    ใช้ขั้นตอนใน แก้ไขปัญหาคุณภาพของภาพ เพื่อแก้ไขปัญหาคุณภาพงานพิมพ์


การแก้ไขปัญหา

ปัจจัยที่มีผลกระทบต่อประสิทธิภาพการทำงานของเครื่องพิมพ์

    ปัจจัยที่มีผลต่อเวลาที่ใช้ในการพิมพ์งานมีอยู่หลายประการดังนี้

    ●
    ความเร็วสูงสุดของเครื่องพิมพ์ โดยคิดเป็นหน้าต่อนาที (ppm)
    ●
    การใช้กระดาษพิเศษ (เช่น แผ่นใส, กระดาษที่มีน้ำหนักมาก และกระดาษที่กำหนดขนาดเอง)
    ●
    การประมวลผลของเครื่องพิมพ์และเวลาการดาวน์โหลด
    ●
    ความซับซ้อนและขนาดของกราฟิก
    ●
    ความเร็วของคอมพิวเตอร์ที่ท่านใช้
    ●
    การเชื่อมต่อ USB
    ●
    การกำหนดค่า I/O ผลิตภัณฑ์
    ●
    ระบบปฏิบัติการของเครือข่ายและการกำหนดค่า (ถ้ามี)


การแก้ไขปัญหา

การเรียกคืนการตั้งค่าจากโรงงาน

    ในการเรียกคืนการตั้งค่าเริ่มต้นจากโรงงาน ให้ทำตามขั้นตอนต่อไปนี้

    1.
    ปิดเครื่องพิมพ์
    2.
    เปิดเครื่องพิมพ์ เมื่อเครื่องเริ่มทำงานให้กดปุ่มทั้งสองปุ่มบนแผงควบคุมค้างไว้พร้อมกันจนกว่าไฟสัญญาณทั้งหมดจะกะพริบพร้อมกัน


การแก้ไขปัญหา

ตีความรูปแบบไฟสัญญาณแผงควบคุม

    รายละเอียดไฟสถานะ
    สัญลักษณ์สำหรับ “ไฟดับ”1
    สัญลักษณ์สำหรับ “ไฟสว่าง”1
    สัญลักษณ์สำหรับ “ไฟกะพริบ”1

    1 ดูคำอธิบายความหมายของสัญลักษณ์และไฟสัญญาณบนแผงควบคุมที่ เค้าโครงแผงควบคุม

    ไฟสัญญาณบนแผงควบคุม
    สถานะไฟสัญญาณ
    รูปแบบไฟสัญญาณ
    สภาพของอุปกรณ์
    การปฏิบัติ
    ไฟสัญญาณทั้งหมดดับ
    หมายเหตุ:

    ไฟแบ็คไลท์ของปุ่มเพาเวอร์ดับอยู่
    ไฟสัญญาณทั้งหมดดับ
    อุปกรณ์อยู่ในโหมดปิดอัตโนมัติหรือปิดเครื่องอยู่
    กดปุ่มเพาเวอร์เพื่อยกเลิกการใช้งานโหมดปิดอัตโนมัติหรือเปิดเครื่อง
    ไฟสัญญาณทั้งหมดดับ
    หมายเหตุ:

    ไฟแบ็คไลท์ของปุ่มเพาเวอร์สว่างอยู่
    ไฟสัญญาณทั้งหมดดับ
    ตัวจัดรูปแบบไม่ได้เชื่อมต่อกับอุปกรณ์อย่างถูกต้อง
    1.
    ปิดอุปกรณ์
    2.
    รอ 30 วินาที จากนั้นเปิดอุปกรณ์อีกครั้ง
    3.
    รอให้อุปกรณ์เริ่มการทำงาน
    ติดต่อฝ่ายสนับสนุนลูกค้าของ HP โปรดดูที่ การสนับสนุนลูกค้า
    ไฟสัญญาณเตือน [image], ไฟสัญญาณพร้อม [image] และไฟสัญญาณทำงาน [image] สว่างสลับกันทีละดวง ไฟสถานะตลับหมึก [image] ดับอยู่
    หมายเหตุ:

    ไฟแบ็คไลท์ของปุ่มเพาเวอร์สว่างอยู่
    ไฟสัญญาณเตือน ไฟสัญญาณพร้อม และไฟสัญญาณทำงานกะพริบ ในขณะที่ไฟสถานะตลับหมึกดับอยู่
    ตัวจัดรูปแบบกำลังเริ่มต้นการทำงาน
    ไม่จำเป็นต้องดำเนินการใดๆ รอให้กระบวนการเริ่มการทำงานสิ้นสุดลง อุปกรณ์จะเข้าสู่สถานะพร้อมเมื่อกระบวนการเริ่มการทำงานเสร็จสิ้น
    ไฟสัญญาณทั้งหมดสว่างสลับกันทีละดวง
    หมายเหตุ:

    ไฟแบ็คไลท์ของปุ่มเพาเวอร์สว่างอยู่
    ไฟสัญญาณเตือน ไฟสัญญาณพร้อม ไฟสัญญาณทำงาน และไฟสถานะตลับหมึกกะพริบ
    อุปกรณ์กำลังประมวลผลหน้าทำความสะอาด
    ไม่จำเป็นต้องดำเนินการใดๆ รอให้กระบวนการทำความสะอาดสิ้นสุดลง อุปกรณ์จะเข้าสู่สถานะพร้อมเมื่อกระบวนการทำความสะอาดเสร็จสิ้น
    ไฟสัญญาณพร้อม [image] ติดสว่าง และไฟสัญญาณอื่นๆ ทั้งหมดดับอยู่
    หมายเหตุ:

    ไฟแบ็คไลท์ของปุ่มเพาเวอร์สว่างอยู่
    ไฟสัญญาณพร้อมติดสว่าง และไฟสัญญาณอื่นๆ ทั้งหมดดับอยู่
    อุปกรณ์อยู่ในสถานะพร้อม
    ไม่จำเป็นต้องดำเนินการใดๆ อุปกรณ์พร้อมที่จะรับงานพิมพ์
    ไฟสัญญาณพร้อม [image] กะพริบ และไฟสัญญาณอื่นๆ ทั้งหมดดับอยู่
    หมายเหตุ:

    ไฟแบ็คไลท์ของปุ่มเพาเวอร์สว่างอยู่
    ไฟสัญญาณพร้อมกะพริบ และไฟสัญญาณอื่นๆ ทั้งหมดดับอยู่
    อุปกรณ์กำลังรับหรือประมวลผลข้อมูล
    ไม่จำเป็นต้องดำเนินการใดๆ อุปกรณ์กำลังรับหรือประมวลผลงานพิมพ์
    ในการยกเลิกงานปัจจุบัน ให้กดปุ่มยกเลิก
    ไฟสัญญาณเตือน [image] กะพริบ และไฟสัญญาณอื่นๆ ทั้งหมดดับอยู่
    หมายเหตุ:

    ไฟแบ็คไลท์ของปุ่มเพาเวอร์สว่างอยู่
    ไฟสัญญาณเตือนกะพริบ และไฟสัญญาณอื่นๆ ทั้งหมดดับอยู่
    อุปกรณ์เกิดข้อผิดพลาดซึ่งสามารถแก้ไขได้ที่อุปกรณ์ เช่น กระดาษติด ฝาเปิดอยู่ หรือไม่มีกระดาษในถาดที่เหมาะสม
    ตรวจสอบอุปกรณ์ ระบุข้อผิดพลาด แล้วแก้ไขข้อผิดพลาด หากข้อผิดพลาดคือไม่มีกระดาษอยู่ในถาดที่เหมาะสม หรืออุปกรณ์อยู่ในโหมดป้อนกระดาษด้วยตนเอง ให้ใส่กระดาษที่เหมาะสมไว้ในถาดและปฏิบัติตามคำแนะนำบนหน้าจอ หรือเปิดและปิดฝาตลับหมึกพิมพ์เพื่อทำการพิมพ์ต่อ
    ไฟสัญญาณเตือน [image] กะพริบ ไฟสัญญาณพร้อม [image] ติดสว่าง และไฟสัญญาณอื่นๆ ทั้งหมดดับอยู่
    หมายเหตุ:

    ไฟแบ็คไลท์ของปุ่มเพาเวอร์สว่างอยู่
    อุปกรณ์เกิดข้อผิดพลาดอย่างต่อเนื่องและจะกลับสู่การทำงานปกติด้วยตัวเอง
    ในการกลับสู่การทำงานปกติ และพิมพ์ข้อมูลที่พร้อมใช้งาน ให้กดปุ่มทำงาน
    หากกลับสู่การทำงานปกติสำเร็จแล้ว อุปกรณ์จะเข้าสู่สถานะกำลังประมวลผลข้อมูล และจะพิมพ์งานต่อจนเสร็จ
    แต่ถ้าไม่สามารถกลับสู่การทำงานปกติได้ อุปกรณ์จะยังคงอยู่ในสถานะข้อผิดพลาดที่ยังทำงานต่อได้ ลองเอากระดาษออกจากทางผ่านของกระดาษหรือวัสดุพิมพ์ แล้วปิดและเปิดเครื่องอีกครั้ง
    ไฟสัญญาณเตือน [image], ไฟสัญญาณพร้อม [image] และไฟสัญญาณทำงาน [image] ติดสว่าง ไฟสถานะตลับหมึก [image] ดับอยู่
    หมายเหตุ:

    ไฟแบ็คไลท์ของปุ่มเพาเวอร์สว่างอยู่
    ไฟสัญญาณเตือน ไฟสัญญาณพร้อม และไฟสัญญาณทำงานกะพริบ
    อุปกรณ์เกิดข้อผิดพลาดร้ายแรงและไม่สามารถกลับสู่การทำงานปกติได้
    1.
    ปิดอุปกรณ์
    2.
    รอ 30 วินาที จากนั้นเปิดอุปกรณ์อีกครั้ง
    3.
    รอให้อุปกรณ์เริ่มการทำงาน
    หากข้อผิดพลาดยังคงอยู่ โปรดติดต่อฝ่ายบริการลูกค้าของ HP โปรดดูที่ การสนับสนุนลูกค้า
    ไฟสัญญาณพร้อม [image] และไฟสถานะตลับหมึก [image] ติดสว่าง
    หมายเหตุ:

    ไฟแบ็คไลท์ของปุ่มเพาเวอร์สว่างอยู่
    ไฟสัญญาณพร้อม และไฟสถานะตลับหมึกติดสว่าง
    ตลับหมึกพิมพ์ใกล้จะหมดอายุการใช้งาน
    สั่งซื้อตลับหมึกพิมพ์ใหม่และเตรียมไว้ให้พร้อม ดูที่ สั่งซื้อชิ้นส่วน อุปกรณ์เสริม และอุปกรณ์สิ้นเปลือง
    ไฟสถานะตลับหมึก [image] กะพริบ
    หมายเหตุ:

    ไฟแบ็คไลท์ของปุ่มเพาเวอร์สว่างอยู่
    ไฟสถานะตลับหมึกกะพริบ
    มีการถอดตลับหมึกพิมพ์ออกจากอุปกรณ์
    ใส่ตลับหมึกกลับเข้าสู่อุปกรณ์


การแก้ไขปัญหา

แก้ปัญหากระดาษติดขัด

ในการแก้ปัญหากระดาษติดขัด ท่านต้องระมัดระวังอย่าให้กระดาษที่ติดอยู่ฉีกขาด หากมีเศษกระดาษชิ้นเล็กๆ หลงเหลืออยู่ในอุปกรณ์ ก็อาจทำให้กระดาษติดขัดเพิ่มเติมได้

ข้อควรระวัง:

ก่อนดึงกระดาษที่ติดออก ให้ปิดเครื่องพิมพ์และถอดสายไฟออก

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • สาเหตุทั่วไปของปัญหากระดาษติด
  • ตำแหน่งที่กระดาษติด
  • ดึงกระดาษที่ติดออกจากถาดป้อน
  • นำกระดาษที่ติดอยู่ภายในอุปกรณ์พิมพ์สองหน้าออก
  • ดึงกระดาษที่ติดออกจากส่วนที่รับกระดาษออก
  • นำกระดาษที่ติดอยู่ภายในเครื่องออก
  • แก้ไขกระดาษติดครั้งแล้วครั้งเล่า
  • เปลี่ยนแปลงการตั้งค่าการแก้ไขกระดาษติด


การแก้ไขปัญหา

สาเหตุทั่วไปของปัญหากระดาษติด
    ●
    ถาดป้อนกระดาษอยู่ในตำแหน่งที่ไม่ถูกต้อง หรือมีกระดาษอยู่ในถาดมากเกินไป
    หมายเหตุ:

    ในการใส่กระดาษเพิ่มทุกครั้ง ต้องนำกระดาษทั้งหมดออกจากถาด แล้วปรับปึกกระดาษให้ตรง วิธีนี้จะช่วยป้องกันไม่ให้เครื่องดึงกระดาษทีละหลายๆ แผ่น และลดปัญหากระดาษติด

    ●
    กระดาษหรือวัสดุพิมพ์ไม่ตรงตามข้อกำหนดรายละเอียดที่ HP แนะนำ
    ●
    อุปกรณ์จำเป็นต้องได้รับการทำความสะอาด เพื่อขจัดฝุ่นและสิ่งสกปรกอื่นๆ ออกจากทางกระดาษ

    ผงหมึกที่หกเลอะเทอะอาจตกค้างอยู่ในอุปกรณ์หลังนำกระดาษที่ติดออกมาแล้ว ผงหมึกส่วนนี้จะหมดไปหลังจากพิมพ์ต่อไปอีกไม่กี่แผ่น

    ข้อควรระวัง:

    หากเสื้อผ้าหรือมือของท่านเปื้อนผงหมึก ให้ล้างออกด้วยน้ำเย็น หากใช้น้ำร้อน จะทำให้ผงหมึกติดเนื้อผ้า


การแก้ไขปัญหา

ตำแหน่งที่กระดาษติด

    กระดาษติดอาจเกิดขึ้นได้ที่ตำแหน่งในเครื่องพิมพ์ดังต่อไปนี้

    1
    บริเวณภายใน
    2
    ถาดป้อนกระดาษ
    3
    ถาดกระดาษออก
    4
    ฝาปิดด้านหลังและอุปกรณ์พิมพ์สองหน้า (เครื่องพิมพ์ HP LaserJet Professional P1600 series)


การแก้ไขปัญหา

ดึงกระดาษที่ติดออกจากถาดป้อน
    ข้อควรระวัง:

    ห้ามใช้วัตถุปลายแหลม เช่น แหนบหรือคีมปลายแหลมเพื่อแคะกระดาษที่ติดออก การรับประกันจะไม่ครอบคลุมถึงเครื่องพิมพ์ที่ชำรุดเสียหายจากวัตถุปลายแหลม

    เมื่อนำกระดาษที่ติดออกมา ให้ดึงกระดาษที่ติดออกจากเครื่องพิมพ์ในแนวตรง การดึงกระดาษที่ติดออกจากเครื่องพิมพ์ในแนวเอียงอาจทำให้เครื่องพิมพ์เสียหายได้
    หมายเหตุ:

    ขั้นตอนต่อไปนี้บางขั้นตอนอาจไม่จำเป็น ขึ้นอยู่กับตำแหน่งที่กระดาษติด

    1.
    เปิดฝาปิดช่องใส่ตลับหมึกพิมพ์ แล้วนำตลับหมึกพิมพ์เก่าออกมา

    2.
    เอาปึกกระดาษออกจากถาดป้อนหลักหรือช่องป้อนกระดาษ

    3.
    ใช้มือทั้งสองข้างจับกระดาษด้านที่ยื่นออกมามากที่สุด (เกินกึ่งกลางของแผ่น) และค่อยๆ ดึงออกจากเครื่องพิมพ์อย่างระมัดระวัง

    4.
    ติดตั้งตลับหมึกพิมพ์อีกครั้ง และปิดฝาปิดตลับหมึกพิมพ์


การแก้ไขปัญหา

นำกระดาษที่ติดอยู่ภายในอุปกรณ์พิมพ์สองหน้าออก
    หมายเหตุ:

    เฉพาะเครื่องพิมพ์ HP LaserJet Professional P1600 series เท่านั้นที่มีอุปกรณ์พิมพ์สองหน้าอัตโนมัติ

    1.
    เปิดฝาปิดช่องใส่ตลับหมึกพิมพ์ แล้วนำตลับหมึกพิมพ์เก่าออกมา

    2.
    เปิดฝาปิดด้านหลัง

    3.
    จับกระดาษที่ติดอยู่อย่างระมัดระวัง และค่อยๆ ดึงออกมาจากอุปกรณ์

    4.
    ปิดฝาปิดด้านหลัง

    5.
    ติดตั้งตลับหมึกพิมพ์อีกครั้ง และปิดฝาปิดตลับหมึกพิมพ์


การแก้ไขปัญหา

ดึงกระดาษที่ติดออกจากส่วนที่รับกระดาษออก
    ข้อควรระวัง:

    ห้ามใช้วัตถุปลายแหลม เช่น แหนบหรือคีมปลายแหลมเพื่อแคะกระดาษที่ติดออก การรับประกันจะไม่ครอบคลุมถึงเครื่องพิมพ์ที่ชำรุดเสียหายจากวัตถุปลายแหลม

    1.
    เปิดฝาปิดช่องใส่ตลับหมึกพิมพ์ แล้วนำตลับหมึกพิมพ์เก่าออกมา

    2.
    ขณะที่ฝาปิดตลับหมึกพิมพ์เปิดอยู่ ให้ใช้มือทั้งสองข้างจับกระดาษด้านที่ยื่นออกมามากที่สุด (เกินกึ่งกลางของแผ่น) และค่อยๆ ดึงออกจากอุปกรณ์อย่างระมัดระวัง

    3.
    ติดตั้งตลับหมึกพิมพ์อีกครั้ง แล้วปิดฝาปิดตลับหมึกพิมพ์


การแก้ไขปัญหา

นำกระดาษที่ติดอยู่ภายในเครื่องออก

    1.
    เปิดฝาปิดตลับหมึกพิมพ์ และนำตลับหมึกพิมพ์เก่าออกมา

    ข้อควรระวัง:

    เพื่อป้องกันความเสียหายที่อาจเกิดขึ้น อย่าให้ตลับหมึกพิมพ์ถูกแสงโดยตรง ให้ใช้กระดาษคลุมไว้
    2.
    หากท่านมองเห็นกระดาษที่ติดอยู่ ให้จับกระดาษอย่างระมัดระวัง และค่อยๆ ดึงออกมาจากอุปกรณ์
    หมายเหตุ:

    หากท่านมองเห็นกระดาษที่ติดอยู่ ให้ไปยังขั้นตอนถัดไป

    หากท่านเอากระดาษที่ติดอยู่ออกได้แล้ว ให้ข้ามขั้นตอนถัดไป

    3.
    กดแถบสีเขียว แล้วเปิดแผงเข้าถึงกระดาษติด จากนั้นให้จับกระดาษอย่างระมัดระวัง และค่อยๆ ดึงออกมาจากอุปกรณ์

    4.
    ติดตั้งตลับหมึกพิมพ์อีกครั้ง แล้วปิดฝาปิดตลับหมึกพิมพ์


การแก้ไขปัญหา

แก้ไขกระดาษติดครั้งแล้วครั้งเล่า
    ●
    ตรวจสอบให้แน่ใจว่าไม่ได้วางกระดาษในถาดป้อนกระดาษจนเต็มเกินไป ความจุของถาดป้อนกระดาษจะแตกต่างกันไปตามประเภทกระดาษที่ใช้
    ●
    ตรวจสอบว่า ได้ปรับตัวกั้นกระดาษไว้อย่างเหมาะสมแล้ว
    ●
    ตรวจดูว่าถาดป้อนกระดาษอยู่ในตำแหน่งที่ถูกต้อง
    ●
    อย่าเพิ่มกระดาษลงในถาดป้อนขณะเครื่องกำลังพิมพ์งาน
    ●
    ใช้วัสดุพิมพ์ในประเภทและชนิดที่ HP แนะนำเท่านั้น
    ●
    ห้ามคลี่กระดาษก่อนใส่ลงในถาดกระดาษ ในการทำให้กระดาษไม่ติดกัน ให้จับกระดาษให้แน่นด้วยมือทั้งสองข้าง และบิดโดยการหมุนมือของคุณไปในทิศทางตรงข้ามกัน
    ●
    อย่าปล่อยให้กระดาษเรียงซ้อนกันอยู่บนถาดกระดาษออก เนื่องจากประเภทวัสดุพิมพ์และจำนวนหมึกพิมพ์ที่ใช้จะมีผลกับความจุของถาดกระดาษออก
    ●
    ตรวจสอบการเชื่อมต่อสายไฟ ตรวจสอบให้แน่ใจว่าเสียบสายไฟที่เครื่องพิมพ์และแหล่งจ่ายไฟแน่นแล้ว เสียบสายไฟเข้ากับเต้าเสียบที่มีสายดิน


การแก้ไขปัญหา

เปลี่ยนแปลงการตั้งค่าการแก้ไขกระดาษติด

    เมื่อเปิดคุณลักษณะการแก้ไขกระดาษติด เครื่องพิมพ์จะพิมพ์หน้าที่เสียหายขณะกระดาษติดอีกครั้ง

    1.
    เปิดกล่องโต้ตอบคุณสมบัติของเครื่องพิมพ์
    2.
    คลิกแท็บ การตั้งค่าอุปกรณ์
    3.
    คลิกตัวเลือก อัตโนมัติ หรือตัวเลือก ปิด ภายใต้ การแก้ไขกระดาษติด


การแก้ไขปัญหา

แก้ไขปัญหาการจัดการกระดาษ

    ปัญหาวัสดุพิมพ์ต่อไปนี้อาจทำให้เกิดปัญหาด้านคุณภาพงานพิมพ์ ทำให้กระดาษติดขัด หรืออุปกรณ์เสียหาย

    ปัญหา
    สาเหตุ
    วิธีแก้ไข
    คุณภาพงานพิมพ์ไม่ดี หรือมีผงหมึกติด
    กระดาษมีลักษณะชื้น หยาบ หนัก เรียบเกินไป หรือมีลายนูนหรือมีข้อบกพร่อง
    โปรดใช้กระดาษประเภทอื่นที่มีความเรียบ 100-250 Sheffield และความชื้น 4-6%
    ตัวอักษรบางส่วนขาดหายไป กระดาษติด หรือโค้งงอ
    กระดาษได้รับการจัดเก็บอย่างไม่ถูกต้อง
    เก็บกระดาษโดยวางราบไว้ในห่อบรรจุที่กันความชื้น
    กระดาษแต่ละแผ่นมีความแตกต่างหลากหลาย
    พลิกกระดาษ
    กระดาษงอมาก
    กระดาษมีความชื้นสูงเกินไป เกรนกระดาษผิดทิศทาง หรือมีเกรนสั้น
    ใช้กระดาษเกรนยาว
    กระดาษแต่ละด้านมีลักษณะแตกต่างกัน
    พลิกกระดาษ
    กระดาษติด, อุปกรณ์เสียหาย
    กระดาษมีรอยตัดหรือมีรอยแทงเป็นรู
    ใช้กระดาษที่มีรอยตัดหรือมีรอยแทงเป็นรู
    หรือมีปัญหาในการป้อนกระดาษ
    กระดาษมีขอบหยัก
    ใช้กระดาษคุณภาพสูงสำหรับเครื่องพิมพ์เลเซอร์
    กระดาษแต่ละด้านมีลักษณะแตกต่างกัน
    พลิกกระดาษ
    กระดาษมีลักษณะชื้น หยาบ หนัก หรือเรียบเกินไป เกรนกระดาษผิดทิศทาง หรือมีเกรนสั้น
    ลองใช้กระดาษประเภทอื่นที่มีความเรียบ 100-250 Sheffield และความชื้น 4-6%
    ใช้กระดาษเกรนยาว
    งานพิมพ์ที่ได้เอียง (เยื้อง)
    อาจปรับตัวกั้นกระดาษไม่ถูกต้อง
    นำกระดาษทั้งหมดออกจากถาด ปรับปึกกระดาษให้ตรง แล้วใส่กระดาษลงในถาดอีกครั้ง ปรับตัวกั้นกระดาษให้ตรงกับความกว้างและความยาวของกระดาษหรือวัสดุที่จะพิมพ์ แล้วลองพิมพ์อีกครั้ง
    และใส่กระดาษได้เพียงครั้งละแผ่นเท่านั้น
    ถาดอาจใส่กระดาษไว้มากเกินไป
    ดึงกระดาษบางส่วนออกจากถาด
    วัสดุพิมพ์อาจยับย่น มีรอยพับ หรือชำรุด
    ตรวจดูให้แน่ใจว่าวัสดุพิมพ์ไม่ยับ มีรอยพับ หรือชำรุด ลองพิมพ์บนวัสดุจากห่อใหม่หรือห่ออื่น
    อุปกรณ์ไม่ดึงกระดาษจากถาด
    อาจตั้งอุปกรณ์ให้ใช้กับโหมดป้อนกระดาษด้วยตนเอง
    ตรวจสอบว่าอุปกรณ์ไม่ได้อยู่ในโหมดป้อนกระดาษด้วยตนเอง แล้วลองพิมพ์งานของท่านอีกครั้ง
    ลูกกลิ้งดึงกระดาษอาจสกปรกหรือชำรุด
    ติดต่อฝ่ายบริการลูกค้าของ HP ดู การบริการและการสนับสนุน หรือแผ่นพับที่อยู่ในกล่องผลิตภัณฑ์
    ตั้งตัวควบคุมการปรับความยาวของกระดาษในถาดป้อนหลักไว้ยาวเกินกว่าความยาวของวัสดุพิมพ์
    ตั้งการปรับความยาวกระดาษให้อยู่ในระดับความยาวที่ถูกต้อง


การแก้ไขปัญหา

แก้ไขปัญหาคุณภาพของภาพ

ท่านสามารถป้องกันปัญหาคุณภาพการพิมพ์ส่วนใหญ่ได้โดยทำตามคำแนะนำต่อไปนี้

●
ใช้กระดาษที่ตรงตามข้อกำหนดของ HP โปรดดูที่ กระดาษและวัสดุพิมพ์
●
ทำความสะอาดเครื่องพิมพ์ตามความจำเป็น โปรดดูที่ ทำความสะอาดทางเดินของกระดาษ

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ตัวอย่างภาพที่มีข้อบกพร่อง
  • ปรับปรุงคุณภาพของภาพ


การแก้ไขปัญหา

ตัวอย่างภาพที่มีข้อบกพร่อง

ส่วนนี้จะให้ข้อมูลเกี่ยวกับการระบุและแก้ไขความผิดพลาดในการพิมพ์

หมายเหตุ:

หากขั้นตอนเหล่านี้ไม่สามารถแก้ไขปัญหาได้ โปรดติดต่อผู้แทนจำหน่ายหรือบริการที่ได้รับการแต่งตั้งจาก HP

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • งานพิมพ์ซีดหรือจาง
  • จุดด่างของผงหมึก
  • ตัวอักษรขาดหาย
  • เส้นในแนวดิ่ง
  • พื้นหลังเป็นสีเทา
  • รอยเปื้อนจากผงหมึก
  • ผงหมึกไม่ติดแน่นกับกระดาษ
  • ความผิดพลาดซ้ำๆ ในแนวตั้ง
  • ตัวอักษรผิดรูปร่าง
  • หน้าเอียง
  • โค้งงอหรือเป็นคลื่น
  • ย่นหรือเป็นรอยพับ
  • ผงหมึกกระจายเป็นเส้นขอบ
  • ความชื้น


การแก้ไขปัญหา

งานพิมพ์ซีดหรือจาง

    งานพิมพ์ซีดหรือจาง
    ●
    ตลับหมึกพิมพ์ใกล้จะหมดอายุการใช้งาน
    ●
    กระจายผงหมึกเพื่อยืดอายุการใช้งาน ดูที่ การเกลี่ยผงหมึก
    ●
    กระดาษหรือวัสดุพิมพ์อาจไม่ตรงตามข้อกำหนดรายละเอียดของ Hewlett-Packard (ตัวอย่างเช่น ชื้นหรือหยาบเกินไป)
    ●
    หากสีซีดจางทั้งหน้า อาจปรับความหนาแน่นในการพิมพ์ไว้จางเกินไป หรืออาจใช้ EconoMode อยู่ ให้ปรับความหนาแน่นในการพิมพ์ให้เข้มขึ้น และยกเลิกการใช้งาน EconoMode ในหน้า Properties ของเครื่องพิมพ์


การแก้ไขปัญหา

จุดด่างของผงหมึก

    จุดด่างของผงหมึก
    ●
    กระดาษหรือวัสดุพิมพ์อาจไม่ตรงตามข้อกำหนดรายละเอียดของ Hewlett-Packard (ตัวอย่างเช่น ชื้นหรือหยาบเกินไป)
    ●
    อาจจะต้องทำความสะอาดอุปกรณ์ ดูที่ ทำความสะอาดอุปกรณ์
    ●
    ตลับหมึกพิมพ์อาจเสียหาย ติดตั้งตลับหมึกพิมพ์ของแท้ของ HP


การแก้ไขปัญหา

ตัวอักษรขาดหาย

    ตัวอักษรขาดหาย
    ●
    กระดาษหรือวัสดุพิมพ์แผ่นนั้นอาจชำรุด ลองพิมพ์งานอีกครั้ง
    ●
    ความชื้นของกระดาษหรือวัสดุพิมพ์อาจไม่สม่ำเสมอ หรือมีความชื้นเป็นจุดๆ บนพื้นผิว ลองพิมพ์ด้วยกระดาษหรือวัสดุพิมพ์แผ่นใหม่
    ●
    กระดาษหรือวัสดุพิมพ์ในล็อตนี้มีคุณภาพไม่ดี กระบวนการผลิตอาจทำให้กระดาษบางบริเวณไม่รับผงหมึก ลองใช้กระดาษหรือวัสดุพิมพ์ชนิดหรือยี่ห้ออื่น
    ●
    ตั้งอุปกรณ์เป็นโหมดเงียบ แล้วสั่งพิมพ์งานอีกครั้ง ดูที่ การตั้งค่าโหมดเงียบ
    ●
    ตลับหมึกพิมพ์อาจเสียหาย ติดตั้งตลับหมึกพิมพ์ของแท้ของ HP


การแก้ไขปัญหา

เส้นในแนวดิ่ง

    เส้นในแนวดิ่ง
    แท่งไวแสงในตลับหมึกพิมพ์อาจมีรอยขีดข่วน ติดตั้งตลับหมึกพิมพ์ของแท้ของ HP


การแก้ไขปัญหา

พื้นหลังเป็นสีเทา

    พื้นหลังเป็นสีเทา
    ●
    เปลี่ยนไปใช้กระดาษหรือวัสดุพิมพ์ที่มีน้ำหนักเบากว่านี้
    ●
    ตรวจสอบสภาพแวดล้อมของอุปกรณ์ สภาพความแห้งสูง (ความชื้นต่ำ) อาจทำให้ค่าเงาพื้นหลังเพิ่มมากขึ้น
    ●
    การตั้งค่าความเข้มอาจสูงเกินไป ปรับการตั้งค่าความเข้ม
    ●
    ติดตั้งตลับหมึกพิมพ์ของแท้ของ HP


การแก้ไขปัญหา

รอยเปื้อนจากผงหมึก

    รอยเปื้อนจากผงหมึก
    ●
    หากรอยเปื้อนอยู่ที่ขอบทางด้านบน อาจเป็นเพราะตัวกั้นกระดาษสกปรก ให้ผ้าแห้งที่ไม่มีขนเช็ดทำความสะอาดตัวกั้นกระดาษ
    ●
    ตรวจสอบชนิดและคุณภาพของกระดาษหรือวัสดุพิมพ์
    ●
    อุณหภูมิตัวละลายอาจต่ำเกินไป ในไดรเวอร์เครื่องพิมพ์ของท่าน ตรวจสอบให้แน่ใจว่าได้เลือกชนิดวัตถุที่จะใช้พิมพ์ไว้ถูกต้อง
    ●
    ตั้งอุปกรณ์เป็นโหมดเงียบ แล้วสั่งพิมพ์งานอีกครั้ง ดูที่ การตั้งค่าโหมดเงียบ
    ●
    ติดตั้งตลับหมึกพิมพ์ของแท้ของ HP


การแก้ไขปัญหา

ผงหมึกไม่ติดแน่นกับกระดาษ

    หมึกเลอะเทอะ
    ●
    อุณหภูมิฟิวเซอร์อาจต่ำเกินไป ในไดรเวอร์เครื่องพิมพ์ของท่าน ตรวจสอบให้แน่ใจว่าได้เลือกชนิดวัตถุที่จะใช้พิมพ์ไว้ถูกต้อง
    ●
    ทำความสะอาดภายในอุปกรณ์
    ●
    ตรวจสอบชนิดและคุณภาพของกระดาษหรือวัสดุพิมพ์
    ●
    ตั้งอุปกรณ์เป็นโหมดเงียบ แล้วสั่งพิมพ์งานอีกครั้ง ดูที่ การตั้งค่าโหมดเงียบ
    ●
    เสียบปลั๊กเครื่องพิมพ์เข้ากับช่องต่อไฟฟ้ากระแสสลับโดยตรงแทนการเสียบเข้ากับ power strip


การแก้ไขปัญหา

ความผิดพลาดซ้ำๆ ในแนวตั้ง

    ความผิดพลาดซ้ำๆ ในแนวตั้ง
    ●
    ตลับหมึกพิมพ์อาจเสียหาย หากเกิดรอยขึ้นซ้ำๆ ที่จุดเดียวกันบนหน้าเอกสาร ให้ติดตั้งตลับหมึกพิมพ์ของแท้ของ HP ตลับใหม่
    ●
    ชิ้นส่วนภายในอาจเปื้อนผงหมึก หากรอยเกิดขึ้นที่ด้านหลังของกระดาษหรือวัสดุพิมพ์ ปัญหานี้อาจหมดไปหลังจากพิมพ์ต่อไปอีกสองสามแผ่น
    ●
    ในไดรเวอร์เครื่องพิมพ์ของท่าน ตรวจสอบให้แน่ใจว่าได้เลือกชนิดวัตถุที่จะใช้พิมพ์ไว้ถูกต้อง


การแก้ไขปัญหา

ตัวอักษรผิดรูปร่าง

    ตัวอักษรผิดรูป
    ●
    หากตัวอักษรผิดรูปร่าง สีของตัวอักษรไม่สม่ำเสมอ อาจเกิดจากเนื้อกระดาษหรือวัสดุพิมพ์อาจลื่นเกินไป ลองใช้กระดาษหรือวัสดุพิมพ์อื่น
    ●
    หากตัวอักษรผิดรูปร่าง สีของตัวอักษรเป็นคลื่นๆ อาจต้องตรวจซ่อมอุปกรณ์ พิมพ์หน้าการกำหนดค่า หากตัวอักษรผิดรูปร่าง โปรดติดต่อผู้แทนจำหน่าย หรือผู้ให้บริการที่ได้รับการรับรองจาก HP


การแก้ไขปัญหา

หน้าเอียง

    หน้ากระดาษเอียง
    ●
    ตรวจสอบให้แน่ใจว่าได้ป้อนกระดาษอย่างถูกต้องและตัวกั้นกระดาษไม่ชิดหรือห่างจากปึกกระดาษเกินไป
    ●
    อาจมีกระดาษในถาดป้อนมากเกินไป
    ●
    ตรวจสอบชนิดและคุณภาพของกระดาษหรือวัสดุพิมพ์


การแก้ไขปัญหา

โค้งงอหรือเป็นคลื่น

    งอหรือเป็นคลื่น
    ●
    ตรวจสอบชนิดและคุณภาพของกระดาษหรือวัสดุพิมพ์ ทั้งความร้อนและความชื้นสูงจะทำให้กระดาษหรือวัสดุพิมพ์โค้งงอได้
    ●
    กระดาษหรือวัสดุพิมพ์อาจวางอยู่ในถาดป้อนนานเกินไป ให้ลองกลับด้านปึกกระดาษในถาด และลองหมุนปึกกระดาษในถาดป้อนไป 180 องศา
    ●
    ตั้งอุปกรณ์เป็นโหมดเงียบ แล้วสั่งพิมพ์งานอีกครั้ง ดูที่ การตั้งค่าโหมดเงียบ
    ●
    อุณหภูมิตัวละลายอาจสูงเกินไป ในไดรเวอร์เครื่องพิมพ์ของท่าน ตรวจสอบให้แน่ใจว่าได้เลือกชนิดวัตถุที่จะใช้พิมพ์ไว้ถูกต้อง หากยังคงมีปัญหาอยู่ ให้เลือกชนิดวัตถุที่จะใช้พิมพ์ซึ่งใช้อุณหภูมิฟิวเซอร์ต่ำกว่า เช่น แผ่นใส หรือวัตถุที่จะใช้พิมพ์ซึ่งมีน้ำหนักเบา


การแก้ไขปัญหา

ย่นหรือเป็นรอยพับ

    ย่นหรือเป็นรอยพับ
    ●
    ตรวจสอบให้แน่ใจว่าป้อนกระดาษหรือวัสดุพิมพ์อย่างถูกต้อง
    ●
    ตรวจสอบชนิดและคุณภาพของกระดาษหรือวัสดุพิมพ์
    ●
    กลับด้านปึกกระดาษหรือวัสดุพิมพ์ในถาด และลองหมุนปึกกระดาษในถาดป้อนไป 180 องศา
    ●
    ตั้งอุปกรณ์เป็นโหมดเงียบ แล้วสั่งพิมพ์งานอีกครั้ง ดูที่ การตั้งค่าโหมดเงียบ
    ●
    สำหรับซองจดหมาย สิ่งนี้อาจเกิดจากช่องอากาศที่อยู่ภายในซอง นำซองจดหมายออกมา และกดให้แบนราบ จากนั้นจึงลองอีกครั้ง


การแก้ไขปัญหา

ผงหมึกกระจายเป็นเส้นขอบ

    ผงหมึกกระจายเป็นเส้นขอบ
    ●
    หากมีผงหมึกกระจายรอบตัวอักษรมาก การถ่ายโอนผงหมึกไปยังวัสดุพิมพ์อาจไม่เหมาะสม (ผงหมึกที่กระจายอยู่รอบๆ เพียงเล็กน้อยถือเป็นเรื่องปกติสำหรับการพิมพ์เลเซอร์) ลองใช้การตั้งค่าวัสดุพิมพ์ชนิดอื่น หรือใช้วัสดุพิมพ์ชนิดอื่น
    ●
    กลับด้านปึกกระดาษหรือวัสดุพิมพ์ในถาด
    ●
    ใช้วัสดุพิมพ์ที่ออกแบบมาสำหรับเครื่องพิมพ์เลเซอร์โดยเฉพาะ
    ●
    ตั้งอุปกรณ์เป็นโหมดเงียบ แล้วสั่งพิมพ์งานอีกครั้ง ดูที่ การตั้งค่าโหมดเงียบ


การแก้ไขปัญหา

ความชื้น

    หมายเหตุ:

    อุปกรณ์นี้ระบายความร้อนโดยใช้วิธีพาความร้อน ความร้อนและความชื้นที่เกิดขึ้นจากกระบวนการพิมพ์อาจเล็ดลอดผ่านช่องระบายอากาศที่ส่วนภายนอกของอุปกรณ์หรือผ่านทางถาดรับกระดาษออก

    หยดน้ำเล็กๆ ที่เกิดจากกระบวนการระบายความร้อนจะไม่ทำให้อุปกรณ์ได้รับความเสียหาย
    ตรวจสอบการทำงานตามปกติของอุปกรณ์
    การปล่อยความชื้นเป็นผลมาจากการทำงานตามปกติของอุปกรณ์ อย่างไรก็ตาม HP ขอแนะนำให้ใช้ขั้นตอนต่อไปนี้เพื่อตรวจสอบว่าอุปกรณ์กำลังปล่อยไอน้ำและไม่มีปัญหาในการทำงาน
    1.
    ปิดเครื่อง แล้วเปิดอีกครั้ง
    2.
    ส่งงานพิมพ์ไปยังอุปกรณ์ แล้วตรวจสอบว่าอุปกรณ์ทำงานอย่างถูกต้อง
    3.
    เมื่อท่านพิมพ์งานและมองเห็นไอน้ำ ให้พิมพ์งานอีกครั้งโดยใช้กระดาษแผ่นเดิม ที่จริงแล้วไม่ควรมีไอน้ำปรากฏให้เห็น หรือควรมีไอน้ำน้อยมากในระหว่างกระบวนการพิมพ์
    จำกัดหรือลดไอน้ำหรือไอระเหย
    ●
    ตรวจสอบให้แน่ใจว่าอุปกรณ์ตั้งวางอยู่ในบริเวณที่อากาศถ่ายเทได้สะดวก โดยเป็นไปตามข้อกำหนดด้านสภาพแวดล้อมที่ระบุไว้ในคู่มือนี้ ดูที่ คุณลักษณะด้านสภาพแวดล้อม
    ●
    อย่าวางอุปกรณ์หรือจัดเก็บกระดาษไว้ใกล้กับทางเข้าออกภายนอกอาคาร เพราะอุณหภูมิที่เปลี่ยนแปลงอาจทำให้ความชื้นเพิ่มสูงขึ้น
    ●
    ใช้รีมกระดาษที่ยังไม่ได้เปิดใช้ ซึ่งยังไม่ได้สัมผัสกับความชื้นสูง
    ●
    จัดเก็บกระดาษไว้ในภาชนะที่ผนึกแน่นไม่ให้อากาศเข้า ซึ่งจะมีการดูดซับความชื้นน้อยกว่า
    ●
    ตั้งอุปกรณ์เป็นโหมดเงียบ แล้วสั่งพิมพ์งานอีกครั้ง ดูที่ การตั้งค่าโหมดเงียบ


การแก้ไขปัญหา

ปรับปรุงคุณภาพของภาพ

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เปลี่ยนความเข้มในการพิมพ์


การแก้ไขปัญหา

เปลี่ยนความเข้มในการพิมพ์

    ท่านสามารถเปลี่ยนแปลงการตั้งค่าความเข้มในการพิมพ์จากกล่องโต้ตอบคุณสมบัติของเครื่องพิมพ์

    1.
    Windows XP, Windows Server 2008 และ Windows Server 2003 (ใช้มุมมองเมนู เริ่ม ตามค่าเริ่มต้น): คลิก เริ่ม แล้วคลิก เครื่องพิมพ์และโทรสาร

    -หรือ-

    Windows XP, Windows Server 2008 และ Windows Server 2003 (ใช้มุมมองเมนู เริ่ม แบบคลาสสิก): คลิก เริ่ม แล้วคลิก เครื่องพิมพ์

    -หรือ-

    Windows Vista: คลิก เริ่ม คลิก แผงควบคุม จากนั้น ในหมวดของ ฮาร์ดแวร์และเสียง ให้คลิก เครื่องพิมพ์
    2.
    ในรายชื่อเครื่องพิมพ์ ให้คลิกขวาที่ชื่อของผลิตภัณฑ์นี้ แล้วคลิกรายการเมนู คุณสมบัติ เพื่อเปิดกล่องโต้ตอบคุณสมบัติของเครื่องพิมพ์
    3.
    คลิกแท็บ การตั้งค่าอุปกรณ์ แล้วปรับแถบเลื่อน ความเข้มในการพิมพ์ ไปยังค่าที่ต้องการ
    4.
    คลิกปุ่ม ใช้ เพื่อยอมรับการตั้งค่า แล้วคลิกปุ่ม ตกลง เพื่อปิดกล่องโต้ตอบ


การแก้ไขปัญหา

การแก้ปัญหาประสิทธิภาพการทำงาน

    ปัญหา
    สาเหตุ
    วิธีแก้ไข
    พิมพ์หน้ากระดาษออกมาได้ แต่เป็นหน้าว่าง
    ท่านอาจยังไม่ได้ดึงเทปปิดออกจากตลับหมึกพิมพ์
    ตรวจดูว่าได้ดึงเทปกาวออกจากตลับหมึกพิมพ์จนหมดแล้ว
    เอกสารนั้นอาจมีหน้าว่าง
    ตรวจสอบเอกสารที่กำลังพิมพ์เพื่อดูว่าเนื้อหามีอยู่ครบทุกหน้าหรือไม่
    เครื่องพิมพ์อาจทำงานผิดพลาด
    ในการตรวจสอบเครื่องพิมพ์ ให้พิมพ์หน้าการกำหนดค่า
    เครื่องพิมพ์กระดาษช้ามาก
    กระดาษที่มีน้ำหนักมากกว่าอาจทำให้พิมพ์งานได้ช้าลง
    ลองพิมพ์บนกระดาษชนิดอื่น
    เอกสารที่มีรายละเอียดซับซ้อนอาจพิมพ์ได้ช้า
    วัสดุพิมพ์ที่มีขนาดแคบหรือเล็กอาจพิมพ์ได้ช้า
    การให้ความร้อนที่เหมาะสมอาจต้องใช้ความเร็วในการพิมพ์ต่ำลง เพื่อให้งานพิมพ์มีคุณภาพสูงสุด
    ไม่พิมพ์หน้าเอกสาร
    เครื่องพิมพ์อาจดึงกระดาษไม่ถูกต้อง
    โปรดตรวจสอบให้แน่ใจว่าใส่กระดาษในเครื่องพิมพ์อย่างถูกต้องแล้ว
    มีกระดาษติดอยู่ในเครื่องพิมพ์
    นำกระดาษที่ติดออก โปรดดูที่ แก้ปัญหากระดาษติดขัด
    สายเคเบิล USB อาจชำรุดเสียหายหรือต่อไว้ไม่ถูกต้อง
    ●
    ถอดสายเคเบิล USB ที่ต่ออยู่ทั้งสองด้านออก ก่อนต่ออีกครั้ง
    ●
    ลองพิมพ์งานที่เคยพิมพ์แล้วในอดีต
    ●
    ลองใช้สายเคเบิล USB เส้นอื่น
    อุปกรณ์อื่นกำลังทำงานผ่านเครื่องคอมพิวเตอร์ของท่าน
    เครื่องพิมพ์ไม่สามารถใช้พอร์ต USB ร่วมกันได้ หากท่านมีฮาร์ดไดรฟ์แบบติดตั้งภายนอกหรือสวิตช์บ็อกซ์ของเครือข่ายที่เชื่อมต่อกับพอร์ตเดียวกันกับเครื่อง อุปกรณ์อื่นๆ เหล่านี้อาจรบกวนการทำงานของเครื่องได้ หากต้องการเชื่อมต่อและใช้เครื่องพิมพ์ ท่านจะต้องยกเลิกการเชื่อมต่อกับอุปกรณ์อื่น หรือต้องใช้พอร์ต USB จำนวน 2 พอร์ตบนเครื่องคอมพิวเตอร์


การแก้ไขปัญหา

การแก้ปัญหาการเชื่อมต่อบนเครือข่าย
หมายเหตุ:

เรียกคืนการตั้งค่าเริ่มต้นจากโรงงานสำหรับอุปกรณ์ ดูที่ การเรียกคืนการตั้งค่าจากโรงงาน หากปัญหายังคงอยู่ ให้ลองใช้วิธีแก้ไขในเนื้อหาส่วนนี้

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การแก้ปัญหาการเชื่อมต่อโดยตรง
  • การแก้ปัญหาเครือข่าย


การแก้ไขปัญหา

การแก้ปัญหาการเชื่อมต่อโดยตรง

    หากท่านเชื่อมต่อเครื่องพิมพ์กับคอมพิวเตอร์โดยตรง ให้ตรวจสอบสายเคเบิล

    ●
    ตรวจสอบว่าเชื่อมต่อสายเคเบิลเข้ากับเครื่องพิมพ์และคอมพิวเตอร์แล้ว
    ●
    ตรวจสอบว่าสายเคเบิลไม่ได้ยาวเกินกว่า 2 เมตร เปลี่ยนสายเคเบิล ถ้าจำเป็น
    ●
    ตรวจสอบว่าสายเคเบิลทำงานถูกต้องโดยเชื่อมต่อกับเครื่องพิมพ์อื่น เปลี่ยนสายเคเบิล ถ้าจำเป็น


การแก้ไขปัญหา

การแก้ปัญหาเครือข่าย
    หมายเหตุ:

    ก่อนที่จะปฏิบัติตามขั้นตอนในส่วนนี้ ให้เรียกคืนการตั้งค่าเริ่มต้นจากโรงงานสำหรับอุปกรณ์ ดูที่ การเรียกคืนการตั้งค่าจากโรงงาน

    ตรวจสอบรายการต่อไปนี้เพื่อยืนยันว่าเครื่องพิมพ์มีการสื่อสารกับเครือข่าย ก่อนที่จะเริ่มต้น ให้พิมพ์หน้าการกำหนดค่า โปรดดูที่ พิมพ์หน้าข้อมูล

    1.
    มีปัญหาในการเชื่อมต่อใดๆ ระหว่างเวิร์คสเตชั่นหรือไฟล์เซิร์ฟเวอร์และเครื่องพิมพ์หรือไม่

    ตรวจสอบว่า สายเคเบิลเครือข่าย การเชื่อมต่อ และการตั้งค่าคอนฟิเกอเรชันเราเตอร์นั้นถูกต้อง ตรวจสอบว่า สายเคเบิลเครือข่ายมีความยาวตามข้อกำหนดรายละเอียดของเครือข่าย

    2.
    ต่อสายเคเบิลเครือข่ายได้อย่างเหมาะสมใช่หรือไม่?

    ตรวจสอบให้แน่ใจว่าเครื่องพิมพ์เชื่อมต่อกับเครือข่ายโดยใช้พอร์ตและสายเคเบิลที่เหมาะสม ตรวจสอบให้แน่ใจว่าสายเคเบิลแต่ละจุดมีการเชื่อมต่ออย่างแน่นหนาและอยู่ในตำแหน่งที่ถูกต้องแล้ว หากปัญหายังคงเกิดขึ้น ให้ลองใช้สายเคเบิลหรือพอร์ตอื่นบนฮับหรือทรานซีฟเวอร์ ไฟแสดงการทำงานสีเหลืองอำพันและไฟแสดงสถานะลิงค์สีเขียวที่อยู่ถัดจากการเชื่อมต่อพอร์ตที่ด้านหลังของเครื่องพิมพ์ควรสว่างอยู่

    3.
    ตั้งความเร็วของลิงค์และการตั้งค่าการพิมพ์สองด้านถูกต้องใช่หรือไม่?

    Hewlett-Packard ขอแนะนำให้ปล่อยการตั้งค่านี้ไว้ในโหมดอัตโนมัติ (การตั้งค่าเริ่มต้น)

    4.
    ท่านสามารถ "ping" เครื่องพิมพ์ได้หรือไม่

    ใช้พรอมต์คำสั่งเพื่อ ping เครื่องพิมพ์จากคอมพิวเตอร์ของท่าน ตัวอย่างเช่น

    ping 192.168.45.39

    ดูให้แน่ใจว่า การค้นหาแสดงผลเวลาในหนึ่งรอบ

    หากท่านสามารถ ping เครื่องพิมพ์ได้ ให้ตรวจสอบว่า IP แอดเดรสของเครื่องพิมพ์มีการกำหนดค่าบนคอมพิวเตอร์อย่างถูกต้องแล้ว หากถูกต้องแล้ว ให้ลบ แล้วเพิ่มเครื่องพิมพ์อีกครั้ง

    หากคำสั่ง ping ล้มเหลว ให้ตรวจสอบว่าฮับเครือข่ายทำงานอยู่ แล้วตรวจสอบว่าการตั้งค่าเครือข่าย เครื่องพิมพ์ และคอมพิวเตอร์ถูกกำหนดค่าสำหรับเครือข่ายเดียวกันทั้งหมด

    ตรวจสอบว่าคำสั่ง ping ใช้การได้สำเร็จสำหรับอุปกรณ์อื่นๆ บนเครือข่าย (หากไม่สำเร็จ แสดงว่าไฟร์วอลล์อาจปิดกั้นคำสั่ง ping)

    ลองเปิดเว็บเซิร์ฟเวอร์ในตัวเพื่อตรวจสอบว่าคอมพิวเตอร์กำลังสื่อสารกับอุปกรณ์

    5.
    มีการเพิ่มแอปพลิเคชั่นซอฟต์แวร์ให้กับเครือข่ายใช่หรือไม่?

    ดูให้แน่ใจว่า แอปพลิเคชั่นเหล่านั้นเข้ากับเครือข่ายได้ และติดตั้งเข้ากับไดรเวอร์เครื่องพิมพ์ที่ถูกต้อง

    6.
    ผู้ใช้คนอื่นสามารถสั่งพิมพ์งานได้ใช่หรือไม่?

    ปัญหาที่เกิดขึ้นอาจเป็นเฉพาะกับเวิร์คสเตเชั่น ตรวจสอบไดรเวอร์เครือข่าย ไดรเวอร์เครื่องพิมพ์ของเวิร์คสเตชั่น ก่อนปรับทิศทางใหม่ (ใน Novell NetWare)

    7.
    หากผู้ใช้คนอื่นสั่งพิมพ์งานได้ ผู้ใช้เหล่านั้นใช้ระบบปฏิบัติการเครือข่ายเดียวกันใช่หรือไม่?

    ตรวจสอบการเซ็ตอัพระบบปฏิบัติการเครือข่ายที่เหมาะสมจากเครือข่ายของท่าน

    8.
    ท่านเปิดการทำงานของโปรโตคอลแล้วใช่หรือไม่?

    ตรวจสอบสถานะของโปรโตคอลบนหน้าการกำหนดค่า นอกจากนี้ท่านยังสามารถใช้เว็บเซิร์ฟเวอร์ในตัวเพื่อตรวจสอบสถานะของโปรโตคอล ดูที่ ส่วนเว็บเซิร์ฟเวอร์ในตัว
    9.
    เครื่องพิมพ์ปรากฏใน HP Web Jetadmin หรือแอปพลิเคชันการจัดการอื่นหรือไม่
    ●
    ตรวจสอบการตั้งค่าเครือข่ายบนหน้าการกำหนดค่า
    ●
    ยืนยันการตั้งค่าเครือข่ายสำหรับเครื่องพิมพ์โดยใช้แผงควบคุมของเครื่องพิมพ์ (สำหรับเครื่องพิมพ์ที่มีแผงควบคุม)


การแก้ไขปัญหา

แก้ไขปัญหาซอฟต์แวร์สำหรับอุปกรณ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การแก้ไขปัญหา Windows โดยทั่วไป
  • แก้ไขปัญหาทั่วไปของ Macintosh


การแก้ไขปัญหา

การแก้ไขปัญหา Windows โดยทั่วไป

    ข้อความแสดงข้อผิดพลาด:
    "General Protection FaultException OE"
    "Spool32"
    "Illegal Operation"
    สาเหตุ
    วิธีแก้ไข
    ปิดโปรแกรมอื่นๆ ทั้งหมด รีสตาร์ท Windows แล้วลองอีกครั้ง
    ลบไฟล์ชั่วคราวออกจากไดเรคทอรีย่อย Temp ระบุชื่อไดเรคทอรีโดยเปิดไฟล์ AUTOEXEC.BAT และค้นหาข้อความว่า “Set Temp =” ชื่อหลังจากข้อความนี้จะเป็นไดเรคทอรีชั่วคราว ค่าเริ่มต้นคือ C:\TEMP แต่สามารถกำหนดใหม่ได้
    ศึกษาจากเอกสารกำกับของ Microsoft Windows ที่มาพร้อมกับเครื่องคอมพิวเตอร์ หากต้องการรายละเอียดเพิ่มเติมเกี่ยวกับข้อความแสดงข้อผิดพลาดของ Windows


การแก้ไขปัญหา

แก้ไขปัญหาทั่วไปของ Macintosh

    ปัญหาใน Mac OS X

    ไดรเวอร์เครื่องพิมพ์ไม่ปรากฏใน Printer Setup Utility (ยูทิลิตี้การตั้งค่าเครื่องพิมพ์) หรือรายการ Print & Fax (พิมพ์และโทรสาร)
    สาเหตุ
    วิธีแก้ไข
    ท่านอาจไม่ได้ติดตั้งซอฟต์แวร์เครื่องพิมพ์ไว้หรือติดตั้งไว้ไม่ถูกต้อง
    ตรวจสอบว่าแฟ้ม .GZ ของเครื่องพิมพ์อยู่ในโฟลเดอร์ต่อไปนี้ในฮาร์ดไดรฟ์:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj โดยที่ <lang> เป็นรหัสภาษาที่ประกอบด้วยตัวอักษรสองตัวสำหรับภาษาที่ท่านกำลังใช้
    ●
    Mac OS X v10.5 และ v10.6: Library/Printers/PPDs/Contents/Resources
    หากจำเป็น ให้ติดตั้งซอฟต์แวร์ใหม่อีกครั้ง โปรดดูคำแนะนำในคู่มือเริ่มต้นใช้งาน
    มีข้อผิดพลาดในแฟ้ม PostScript Printer Description (PPD)
    ลบแฟ้ม .GZ ออกจากโฟลเดอร์ต่อไปนี้ในฮาร์ดไดรฟ์:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj โดยที่ <lang> เป็นรหัสภาษาที่ประกอบด้วยตัวอักษรสองตัวสำหรับภาษาที่ท่านกำลังใช้
    ●
    Mac OS X v10.5 และ v10.6: Library/Printers/PPDs/Contents/Resources
    ติดตั้งซอฟต์แวร์ใหม่อีกครั้ง โปรดดูคำแนะนำในคู่มือเริ่มต้นใช้งาน

    ชื่ออุปกรณ์ไม่ปรากฏในรายการอุปกรณ์ใน Printer Setup Utility (ยูทิลิตี้การตั้งค่าเครื่องพิมพ์) หรือรายการ Print & Fax (พิมพ์และโทรสาร)
    สาเหตุ
    วิธีแก้ไข
    เครื่องพิมพ์อาจยังไม่พร้อม
    ตรวจสอบให้แน่ใจว่าสายเชื่อมต่อได้เชื่อมต่ออย่างถูกต้อง อุปกรณ์เปิดอยู่ และไฟสัญญาณ “พร้อม” การถอดตลับหมึกพิมพ์ สว่างอยู่
    กำลังใช้ชื่ออุปกรณ์ที่ไม่ถูกต้อง
    พิมพ์หน้าการกำหนดค่าเพื่อตรวจสอบชื่ออุปกรณ์ ตรวจสอบว่าชื่อบนหน้าการกำหนดค่าตรงกับชื่ออุปกรณ์ใน Printer Setup Utility (ยูทิลิตี้การตั้งค่าเครื่องพิมพ์) หรือรายการ Print & Fax (พิมพ์และโทรสาร)
    สายเคเบิลอินเตอร์เฟซอาจชำรุดหรือมีคุณภาพต่ำ
    เปลี่ยนสายเคเบิลเป็นสายเคเบิลคุณภาพสูง

    ไดเวอร์เครื่องพิมพ์ไม่ได้ทำการตั้งค่าโดยอัตโนมัติสำหรับอุปกรณ์ที่เลือกใน Printer Setup Utility (ยูทิลิตี้การตั้งค่าเครื่องพิมพ์) หรือรายการ Print & Fax (พิมพ์และโทรสาร)
    สาเหตุ
    วิธีแก้ไข
    เครื่องพิมพ์อาจยังไม่พร้อม
    ตรวจสอบให้แน่ใจว่าสายเชื่อมต่อได้เชื่อมต่ออย่างถูกต้อง อุปกรณ์เปิดอยู่ และไฟสัญญาณ “พร้อม” การถอดตลับหมึกพิมพ์ สว่างอยู่
    ท่านอาจไม่ได้ติดตั้งซอฟต์แวร์เครื่องพิมพ์ไว้หรือติดตั้งไว้ไม่ถูกต้อง
    ตรวจสอบว่า PPD ของเครื่องพิมพ์อยู่ในโฟลเดอร์ต่อไปนี้ในฮาร์ดไดรฟ์:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj โดยที่ <lang> เป็นรหัสภาษาที่ประกอบด้วยตัวอักษรสองตัวสำหรับภาษาที่ท่านกำลังใช้
    ●
    Mac OS X v10.5 และ v10.6: Library/Printers/PPDs/Contents/Resources
    หากจำเป็น ให้ติดตั้งซอฟต์แวร์ใหม่อีกครั้ง โปรดดูคำแนะนำในคู่มือเริ่มต้นใช้งาน
    มีข้อผิดพลาดในแฟ้ม PostScript Printer Description (PPD)
    ลบแฟ้ม .GZ ออกจากโฟลเดอร์ต่อไปนี้ในฮาร์ดไดรฟ์:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj โดยที่ <lang> เป็นรหัสภาษาที่ประกอบด้วยตัวอักษรสองตัวสำหรับภาษาที่ท่านกำลังใช้
    ●
    Mac OS X v10.5 และ v10.6: Library/Printers/PPDs/Contents/Resources
    ติดตั้งซอฟต์แวร์ใหม่อีกครั้ง โปรดดูคำแนะนำในคู่มือเริ่มต้นใช้งาน
    สายเคเบิลอินเตอร์เฟซอาจชำรุดหรือมีคุณภาพต่ำ
    เปลี่ยนสายเคเบิลอินเตอร์เฟซเป็นสายเคเบิลคุณภาพสูง

    งานพิมพ์ไม่ได้ถูกส่งไปยังเครื่องพิมพ์ที่ต้องการ
    สาเหตุ
    วิธีแก้ไข
    อาจมีการหยุดคิวการพิมพ์
    เริ่มต้นคิวการพิมพ์อีกครั้ง เปิด print monitor (การตรวจสอบเครื่องพิมพ์) และเลือก Start Jobs (เริ่มงานพิมพ์)
    กำลังใช้ชื่ออุปกรณ์ที่ไม่ถูกต้อง อุปกรณ์อื่นที่มีชื่อที่เหมือนกันหรือคล้ายคลึงกัน อาจได้รับงานพิมพ์ของท่าน
    พิมพ์หน้าการกำหนดค่าเพื่อตรวจสอบชื่ออุปกรณ์ ตรวจสอบว่าชื่อบนหน้าการกำหนดค่าตรงกับชื่ออุปกรณ์ใน Printer Setup Utility (ยูทิลิตี้การตั้งค่าเครื่องพิมพ์) หรือรายการ Print & Fax (พิมพ์และโทรสาร)

    ท่านไม่สามารถพิมพ์จากการ์ด USB อื่นได้
    สาเหตุ
    วิธีแก้ไข
    ข้อผิดพลาดนี้เกิดขึ้นเมื่อไม่ได้ติดตั้งซอฟต์แวร์สำหรับเครื่องพิมพ์ USB ไว้
    หากเพิ่มการ์ด USB อื่น ท่านอาจต้องใช้ซอฟต์แวร์ Apple USB Adapter Card เวอร์ชันล่าสุดของซอฟต์แวร์นี้มีอยู่ในเว็บไซต์ของ Apple

    เมื่อเชื่อมต่อด้วยสาย USB อุปกรณ์จะไม่ปรากฏใน Printer Setup Utility (ยูทิลิตี้การตั้งค่าเครื่องพิมพ์) หรือรายการ Print & Fax (พิมพ์และโทรสาร) หลังจากที่เลือกไดรเวอร์
    สาเหตุ
    วิธีแก้ไข
    ปัญหานี้อาจเกิดได้จากด้านซอฟต์แวร์หรือฮาร์ดแวร์
    การแก้ไขปัญหาทางด้านซอฟต์แวร์
    ●
    ตรวจดูว่าเครื่อง Macintosh ของท่านรองรับ USB
    ●
    ตรวจสอบว่าระบบปฏิบัติการ Macintosh ของท่านเป็น Mac OS X v10.4 ขึ้นไป
    ●
    ตรวจดูว่าเครื่อง Macintosh ของท่านมีซอฟต์แวร์ USB ที่เหมาะสมจาก Apple
    การแก้ไขปัญหาทางด้านฮาร์ดแวร์
    ●
    ตรวจสอบว่าเครื่องพิมพ์เปิดอยู่
    ●
    ตรวจสอบว่าเชื่อมต่อสายเคเบิล USB ถูกต้อง
    ●
    ตรวจสอบว่าท่านใช้สายเคเบิล USB ความเร็วสูงที่เหมาะสม
    ●
    ตรวจดูให้แน่ใจว่าท่านไม่มีอุปกรณ์ USB จำนวนมากเกินไปที่ใช้กระแสไฟจากแหล่งเชื่อมต่อที่พ่วงกัน ปลดการเชื่อมต่ออุปกรณ์ทั้งหมดจากแหล่งเชื่อมต่อที่พ่วงกันและเชื่อมต่อสายเคเบิลเข้ากับพอร์ต USB โดยตรงที่คอมพิวเตอร์โฮสต์
    ●
    ตรวจสอบว่ามีฮับ USB มากกว่าสองจุดที่ไม่มีกระแสไฟในแถวบนเครือข่าย ยกเลิกการเชื่อมต่ออุปกรณ์ทั้งหมด แล้วเชื่อมต่อสายเคเบิลโดยตรงกับพอร์ต USB บนเครื่องคอมพิวเตอร์ที่ทำหน้าที่เป็นโฮสต์
    หมายเหตุ:

    แป้นพิมพ์ iMac เป็นฮับ USB แบบไม่มีกระแสไฟ


วัสดุสิ้นเปลืองและอุปกรณ์เสริม

วัสดุสิ้นเปลืองและอุปกรณ์เสริม
  • สั่งซื้อชิ้นส่วน อุปกรณ์เสริม และอุปกรณ์สิ้นเปลือง
  • หมายเลขชิ้นส่วน


วัสดุสิ้นเปลืองและอุปกรณ์เสริม

สั่งซื้อชิ้นส่วน อุปกรณ์เสริม และอุปกรณ์สิ้นเปลือง

    สั่งซื้ออุปกรณ์สิ้นเปลืองและกระดาษ
    www.hp.com/go/suresupply
    สั่งซื้อชิ้นส่วนหรืออุปกรณ์เสริมของแท้ของ HP
    www.hp.com/buy/parts
    สั่งซื้อผ่านผู้ให้บริการ
    ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP
    สั่งซื้อโดยใช้ซอฟต์แวร์ของ HP
    ส่วนเว็บเซิร์ฟเวอร์ในตัว


วัสดุสิ้นเปลืองและอุปกรณ์เสริม

หมายเลขชิ้นส่วน

รายการอุปกรณ์เสริมต่อไปนี้คือรายการที่มีล่าสุดในขณะที่พิมพ์คู่มือเล่มนี้ ข้อมูลการสั่งซื้อและอุปกรณ์เสริมที่มีอาจเปลี่ยนแปลงไปได้ตลอดการใช้งานอุปกรณ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • อุปกรณ์เสริมสำหรับการจัดการกระดาษ
  • ตลับหมึกพิมพ์
  • สายเคเบิลและอินเตอร์เฟส


วัสดุสิ้นเปลืองและอุปกรณ์เสริม

อุปกรณ์เสริมสำหรับการจัดการกระดาษ

    รายการ
    คำอธิบาย
    หมายเลขชิ้นส่วน
    ลูกกลิ้งดึงกระดาษ
    ลูกกลิ้งดึงกระดาษสำหรับถาดป้อนหลัก
    RL1-1497-000CN
    ชุดแผ่นคั่น
    แผ่นคั่นสำหรับถาดป้อนหลัก
    RM1-4227-000CN


วัสดุสิ้นเปลืองและอุปกรณ์เสริม

ตลับหมึกพิมพ์

    รายการ
    คำอธิบาย
    หมายเลขชิ้นส่วน
    ตลับหมึกพิมพ์ HP LaserJet
    ตลับหมึกพิมพ์สีดำมาตรฐาน
    ดูรายการต่อไปนี้เพื่อระบุหมายเลขชิ้นส่วนของตลับหมึกพิมพ์
    ●
    ตลับหมึกพิมพ์
    ●
    หน้าแสดงสถานะวัสดุสิ้นเปลือง
    ●
    หน้าการนำทางวิธีใช้
    ●
    บนหน้าเว็บเซิร์ฟเวอร์ในตัว แท็บ ข้อมูล ให้คลิก ลิงค์สถานะของวัสดุสิ้นเปลือง หรือปุ่ม รายละเอียดของวัสดุสิ้นเปลือง
    ●
    ไปที่ www.hp.com/post-embed/ordersupplies-na


วัสดุสิ้นเปลืองและอุปกรณ์เสริม

สายเคเบิลและอินเตอร์เฟส

    รายการ
    คำอธิบาย
    หมายเลขชิ้นส่วน
    สายเคเบิล USB
    สายเคเบิล A-to-B ความยาว 2 เมตร
    8121-0868


การบริการและการสนับสนุน

การบริการและการสนับสนุน
  • ประกาศเกี่ยวกับการรับประกันอย่างจำกัดของ Hewlett-Packard
  • การรับประกันการคุ้มครองของ HP: การรับประกันอย่างจำกัดสำหรับตลับหมึกพิมพ์ LaserJet
  • ข้อตกลงการอนุญาตให้ใช้สิทธิ์สำหรับผู้ใช้ขั้นสุดท้าย
  • บริการรับประกันโดยให้ลูกค้าซ่อมแซมด้วยตนเอง
  • การสนับสนุนลูกค้า
  • การบรรจุหีบห่อเครื่องพิมพ์


การบริการและการสนับสนุน

ประกาศเกี่ยวกับการรับประกันอย่างจำกัดของ Hewlett-Packard

    ผลิตภัณฑ์ของ HP
    ระยะของการรับประกันแบบจำกัด
    HP LaserJet Professional P1566, P1606dn
    หนึ่งปีนับจากวันที่ซื้อ

    HP รับประกันกับท่านซึ่งอยู่ในฐานะลูกค้าที่เป็นผู้ใช้ปลายทางว่า ฮาร์ดแวร์และอุปกรณ์เสริมของ HP จะปราศจากความบกพร่องในด้านวัสดุและคุณภาพสินค้า หลังจากวันที่ซื้อเป็นเวลาตามที่ระบุไว้ หาก HP ได้รับแจ้งในระยะเวลาการรับประกันว่ามีข้อบกพร่อง HP จะพิจารณาซ่อมแซมหรือเปลี่ยนผลิตภัณฑ์ซึ่งพิสูจน์แล้วว่ามีข้อบกพร่อง ผลิตภัณฑ์ที่เปลี่ยนให้อาจจะเป็นผลิตภัณฑ์ใหม่หรือมีประสิทธิภาพเสมือนใหม่

    HP รับประกันกับท่านว่า ภายในช่วงเวลาที่กำหนดไว้ข้างต้น หลังจากวันที่ซื้อ ซอฟต์แวร์ของ HP จะไม่ล้มเหลวในการทำงานตามคำสั่งของโปรแกรม ด้วยสาเหตุจากความบกพร่องในด้านวัสดุและคุณภาพสินค้า หากได้รับการติดตั้งและใช้งานอย่างเหมาะสม หาก HP ได้รับแจ้งถึงข้อบกพร่องดังกล่าวในช่วงเวลาการประกัน HP จะเปลี่ยนซอฟต์แวร์ซึ่งไม่ปฏิบัติงานตามคำสั่งของโปรแกรม อันเป็นสาเหตุของความบกพร่องดังกล่าว

    HP มิได้รับประกันว่าการใช้งานผลิตภัณฑ์ของ HP จะไม่เกิดข้อขัดข้องหรือข้อผิดพลาดใดๆ หาก HP ไม่สามารถซ่อมแซมหรือเปลี่ยนผลิตภัณฑ์ให้ท่านใหม่ในระยะเวลาอันควรตามที่ได้รับประกันไว้ หากท่านนำผลิตภัณฑ์มาคืนโดยทันที ท่านจะมีสิทธิรับเงินคืนตามราคาที่ชำระไป

    ผลิตภัณฑ์ของ HP อาจมีชิ้นส่วนที่ได้รับการผลิตซ้ำใหม่ ซึ่งมีประสิทธิภาพเทียบเท่าชิ้นส่วนใหม่ หรืออาจเป็นชิ้นส่วนที่ผ่านการใช้งานโดยบังเอิญมาก่อน

    การรับประกันไม่ได้นำมาใช้กับการชำรุดที่เป็นผลมาจาก (ก) การดูแลรักษาหรือการตรวจสอบที่ไม่เหมาะสมหรือไม่เพียงพอ (ข) ซอฟต์แวร์ ส่วนต่อประสาน ชิ้นส่วน หรืออุปกรณ์ใช้สิ้นเปลืองซึ่งไม่ได้เป็นผลิตภัณฑ์ของ HP (ค) การดัดแปลงที่ไม่ได้รับอนุญาตหรือการใช้งานผิดวัตถุประสงค์ (ง) การใช้งานที่อยู่นอกเหนือข้อกำหนดรายละเอียดด้านสิ่งแวดล้อมของเครื่องพิมพ์ดังที่แจ้งไว้ หรือ (จ) การจัดเตรียมที่ตั้งผลิตภัณฑ์หรือการดูแลรักษาไม่เหมาะสม

    ภายใต้กฎหมายในท้องถิ่น การรับประกันข้างต้นนั้นเป็นการรับประกันอย่างจำกัด และไม่มีการรับประกันหรือเงื่อนไขอื่น ไม่ว่าจะเป็นลายลักษณ์อักษรหรือทางวาจา ไม่ว่าจะโดยชัดแจ้งหรือโดยนัย เกี่ยวกับคุณค่าการเป็นสินค้า คุณภาพที่ขึ้นอยู่กับความพึงพอใจ และความเหมาะสมตามวัตถุประสงค์อย่างหนึ่งอย่างใด บางประเทศ/พื้นที่ รัฐ หรือจังหวัด จะไม่อนุญาตให้มีข้อจำกัดเกี่ยวกับระยะเวลาการรับประกัน ดังนั้นข้อจำกัด หรือข้อยกเว้นข้างต้นอาจไม่มีผลกับท่าน การรับประกันที่จำกัดนี้ให้สิทธิทางกฎหมายบางประการแก่ท่าน และท่านอาจมีสิทธิอื่นๆ อีกซึ่งต่างกันไปตามประเทศ/พื้นที่, รัฐ หรือจังหวัด

    การรับประกันแบบจำกัดของ HP มีผลบังคับใช้ในทุกประเทศ/พื้นที่หรือสถานที่ซึ่ง HP มีฝ่ายสนับสนุนผลิตภัณฑ์ดังกล่าว และ HP ได้วางจำหน่ายผลิตภัณฑ์ดังกล่าว ระดับของการให้บริการตามการรับประกันที่ท่านได้รับอาจต่างกันไปตามมาตรฐานในท้องถิ่น HP จะไม่แก้ไขรูปแบบ ความเหมาะสม หรือหน้าที่ของผลิตภัณฑ์เพื่อให้สามารถทำงานได้ในประเทศ/พื้นที่ที่มีเจตนาไม่ดำเนินการตามกฎหมายหรือข้อบังคับ

    ตามขอบเขตของกฎหมายท้องถิ่นที่ระบุไว้นั้น การชดใช้ค่าเสียหายในประกาศการรับประกันนี้เป็นการชดใช้สำหรับท่านเพียงผู้เดียวและเป็นการชดใช้เฉพาะ นอกเหนือจากที่ระบุไว้ข้างต้นนี้ HP หรือซัพพลายเออร์ไม่ขอรับผิดชอบการตกหล่นของข้อมูลทั้งโดยทางตรง กรณีพิเศษ โดยบังเอิญ เป็นผลสืบเนื่อง (รวมถึงการสูญเสียกำไรหรือข้อมูล) หรือความเสียหายอื่นตามที่ระบุไว้ในสัญญา การละเมิดหรืออื่นๆ ไม่ว่าในกรณีใด บางประเทศ/พื้นที่, รัฐ หรือจังหวัด จะไม่อนุญาตให้มีข้อยกเว้นหรือข้อจำกัดเกี่ยวกับความเสียหายโดยเหตุบังเอิญหรือโดยผลสืบเนื่อง ดังนั้นข้อจำกัด หรือข้อยกเว้นข้างต้นอาจไม่มีผลกับท่าน

    ข้อความรับประกันที่ปรากฏอยู่ในข้อกำหนดนี้ ไม่ได้เป็นการยกเว้น จำกัด หรือดัดแปลง หากแต่เป็นส่วนเพิ่มเติมของข้อกำหนดเรื่องสิทธิ ซึ่งใช้บังคับการขายผลิตภัณฑ์นี้ให้กับท่าน


การบริการและการสนับสนุน

การรับประกันการคุ้มครองของ HP: การรับประกันอย่างจำกัดสำหรับตลับหมึกพิมพ์ LaserJet

    ผลิตภัณฑ์ HP นี้ได้รับการรับประกันว่าปราศจากข้อบกพร่องด้านวัสดุและฝีมือการผลิต

    การรับประกันนี้ไม่มีผลต่อผลิตภัณฑ์ที่ (ก) มีการเติม ผลิตซ้ำ หรือดัดแปลงแก้ไขในทางหนึ่งทางใด (ข) เกิดปัญหาจากการใช้งานผิดประเภท การเก็บรักษาไม่ถูกต้อง หรือมีการใช้งานนอกเหนือจากข้อมูลจำเพาะในด้านสภาพแวดล้อมการใช้งานสำหรับผลิตภัณฑ์เครื่องพิมพ์ หรือ (ค) มีการสึกหรอจากการใช้งานตามปกติ

    ในการรับบริการตามเงื่อนไขประกัน โปรดส่งคืนผลิตภัณฑ์นี้ไปยังสถานที่ซื้อ (พร้อมคำอธิบายปัญหาอย่างเป็นลายลักษณ์อักษร และตัวอย่างของงานพิมพ์) หรือติดต่อฝ่ายบริการลูกค้าของ HP HP สามารถเลือกที่จะเปลี่ยนแทนผลิตภัณฑ์ที่พิสูจน์แล้วว่ามีข้อบกพร่อง หรือคืนเงินให้ตามราคาที่ซื้อ

    ภายในขอบเขตที่กฎหมายอนุญาต การรับประกันข้างต้นเป็นการรับประกันอย่างจำกัด และไม่มีการรับประกันหรือเงื่อนไขอื่นใด ไม่ว่าจะเป็นลายลักษณ์อักษรหรือทางวาจา เป็นไปโดยชัดเจนหรือโดยนัย และ HP ไม่รับผิดชอบต่อการรับประกันหรือเงื่อนไขโดยนัยเกี่ยวกับคุณค่าการเป็นสินค้า ความพึงพอใจ และความเหมาะสมต่อวัตถุประสงค์อย่างหนึ่งอย่างใดโดยเฉพาะ

    ภายในขอบเขตที่กฎหมายกำหนด HP หรือซัพพลายเออร์ของ HP จะไม่มีส่วนรับผิดชอบต่อความเสียหายทั้งทางตรง กรณีพิเศษ ความเสียหายที่เกิดขึ้นเอง หรือเป็นผลจากเหตุการณ์อื่น (รวมถึงการสูญเสียผลกำไรหรือข้อมูล) หรือความเสียหายอื่นใด ไม่ว่าจะเกิดขึ้นจากสัญญา การละเมิดหรือเงื่อนไขอื่นก็ตาม

    เงื่อนไขการรับประกันในคำประกาศนี้ ยกเว้นที่กฎหมายอนุญาต จะไม่จำกัดหรือแก้ไข และเป็นส่วนเพิ่มเติมของสิทธิ์ตามกฎหมายที่เกิดจากการขายผลิตภัณฑ์แก่ท่าน


การบริการและการสนับสนุน

ข้อตกลงการอนุญาตให้ใช้สิทธิ์สำหรับผู้ใช้ขั้นสุดท้าย

    โปรดอ่านให้ละเอียดก่อนใช้ผลิตภัณฑ์ซอฟต์แวร์นี้: ข้อตกลงการอนุญาตให้ใช้สิทธิ์สำหรับผู้ใช้ขั้นตอนสุดท้าย (“EULA”) นี้เป็นข้อตกลงระหว่าง (a) คุณ (อาจเป็นบุคคลธรรมดาหรือนิติบุคคลที่คุณเป็นตัวแทน) กับ (b) Hewlett-Packard Company (“HP”) ที่ควบคุมการใช้งานผลิตภัณฑ์ซอฟต์แวร์ของคุณ (“ซอฟต์แวร์”) ข้อตกลงการอนุญาตให้ใช้สิทธิ์สำหรับผู้ใช้ขั้นตอนสุดท้ายนี้ไม่สามารถนำมาใช้ได้หากมีข้อตกลงการอนุญาตให้ใช้สิทธิ์แยกต่างหากระหว่างคุณกับ HP หรือซัพพลายเออร์ของ HP สำหรับซอฟต์แวร์ รวมถึงข้อตกลงการอนุญาตให้ใช้สิทธิ์ในเอกสารประกอบทางออนไลน์ คำว่า “ซอฟต์แวร์” อาจรวมถึง (i) สื่อที่เกี่ยวข้อง (ii) คู่มือผู้ใช้และวัสดุสิ่งพิมพ์อื่นๆ และ (iii) เอกสารประกอบทาง “ออนไลน์” หรือเอกสารอิเล็คทรอนิก (รวมเรียกว่า “เอกสารประกอบผู้ใช้”)

    สิทธิ์ในซอฟต์แวร์ได้รับการเสนอให้เฉพาะภายใต้เงื่อนไขที่ว่า คุณได้ยอมรับเงื่อนไขและข้อกำหนดทั้งหมดของ EULA นี้ โดยการติดตั้ง การทำสำเนา การดาวน์โหลด หรือการใช้ซอฟต์แวร์นี้ คุณได้ยอมรับที่จะผูกพันโดย EULA นี้ หากคุณไม่ยอมรับ EULA นี้ ห้ามติดตั้ง ดาวน์โหลด หรือใช้ซอฟต์แวร์นี้ หากคุณซื้อซอฟต์แวร์แต่ไม่เห็นด้วยกับ EULA นี้ โปรดส่งซอฟต์แวร์คืนสถานที่ที่คุณซื้อภายในสิบสี่วันเพื่อขอรับเงินคืนตามราคาที่ซื้อ หากได้ติดตั้งซอฟต์แวร์บนผลิตภัณฑ์ HP อื่น หรือสามารถนำมาใช้ร่วมกับผลิตภัณฑ์อื่นๆ ของ HP คุณอาจส่งผลิตภัณฑ์ทั้งหมดที่ยังไม่ได้ใช้กลับคืน

    1. ซอฟต์แวร์ของบุคคลภายนอก ซอฟต์แวร์อาจรวมถึง ซอฟต์แวร์ที่เป็นกรรมสิทธิ์ของ HP (“ซอฟต์แวร์ของ HP”) ซอฟต์แวร์ที่อยู่ภายใต้ใบอนุญาตให้ใช้สิทธิ์จากบุคคลภายนอก (“ซอฟต์แวร์ของบุคคลภายนอก” และ “ใบอนุญาตให้ใช้สิทธิ์ของบุคคลภายนอก”) ซอฟต์แวร์ของบุคคลภายนอกใดๆ ที่ได้ให้สิทธิ์แก่คุณจะอยู่ภายใต้เงื่อนไขและข้อกำหนดของใบอนุญาตให้ใช้สิทธิ์ของบุคคลภายนอกที่สอดคล้องกัน โดยทั่วไป ใบอนุญาตให้ใช้สิทธิ์ของบุคคลภายนอกจะอยู่ในไฟล์ เช่น license.txt คุณควรติดต่อฝ่ายสนับสนุนของ HP หากคุณไม่พบใบอนุญาตให้ใช้สิทธิ์ของบุคคลภายนอก หากใบอนุญาตให้ใช้สิทธิ์ของบุคคลภายนอกได้รวมใบอนุญาตให้ใช้สิทธิ์ที่ได้จัดเตรียมไว้สำหรับการมีอยู่ของรหัสต้นทาง (source code) (เช่น GNU General Public License) และรหัสต้นทางที่สอดคล้องไม่ได้มาพร้อมกับซอฟต์แวร์ ให้ตรวจสอบที่หน้าการสนับสนุนผลิตภัณฑ์บนเว็บไซต์ของ HP (hp.com) เพื่อศึกษาวิธีการรับรหัสต้นทางดังกล่าว

    2. สิทธิ์แห่งใบอนุญาตให้ใช้สิทธิ์ คุณจะมีสิทธิ์ต่อไปนี้ภายใต้เงื่อนไขที่ว่า คุณได้ปฏิบัติตามเงื่อนไขและข้อกำหนดทั้งหมดของ EULA นี้:

    a. การใช้ HP ให้สิทธิ์คุณในการใช้สำเนาหนึ่งสำเนาของซอฟต์แวร์ของ HP “การใช้” หมายถึง การติดตั้ง การทำสำเนา การจัดเก็บ การโหลด การดำเนินการ การแสดงผล หรือการใช้ซอฟต์แวร์ของ HP ห้ามคุณแก้ไขซอฟต์แวร์ของ HP หรือยกเลิกการใช้งานการให้อนุญาตใดๆ หรือควบคุมคุณสมบัติของซอฟต์แวร์ของ HP หากซอฟต์แวร์นี้ถูกจัดเตรียมไว้ให้โดย HP เพื่อใช้กับผลิตภัณฑ์สร้างภาพหรือการพิมพ์ (เช่น หากซอฟต์แวร์คือไดรเวอร์เครื่องพิมพ์ เฟิร์มแวร์ หรือส่วนเสริม (add-on)) ซอฟต์แวร์ของ HP อาจนำมาใช้ร่วมกับผลิตภัณฑ์ดังกล่าวเท่านั้น (“ผลิตภัณฑ์ของ HP”) ข้อจำกัดเพิ่มเติมเกี่ยวกับการใช้อาจปรากฏในเอกสารประกอบผู้ใช้ ห้ามแยกส่วนต่างๆ ของคอมโพเนนต์ของซอฟต์แวร์ของ HP สำหรับการใช้ คุณไม่มีสิทธิ์แจกจ่ายซอฟต์แวร์ของ HP

    b. การทำสำเนา สิทธิ์ของคุณในการทำสำเนาหมายถึง คุณอาจทำสำเนาถาวรหรือสำเนาสำรองข้อมูลของซอฟต์แวร์ของ HP ภายใต้เงื่อนไขที่ว่า แต่ละสำเนาจะรวมคำประกาศเรื่องกรรมสิทธิ์ต้นฉบับของซอฟต์แวร์ของ HP ทั้งหมดเอาไว้ และนำมาใช้เฉพาะเพื่อจุดประสงค์ของการสำรองข้อมูลเท่านั้น

    3. การปรับรุ่น หากต้องการใช้ซอฟต์แวร์ของ HP ที่จัดเตรียมโดย HP เพื่อการปรับรุ่น การปรับปรุง หรือส่วนประกอบเพิ่มเติม (รวมเรียกว่า “การปรับรุ่น”) อันดับแรก คุณต้องได้รับการอนุญาตให้ใช้สิทธิ์สำหรับซอฟต์แวร์ดั้งเดิมของ HP ที่ระบุโดย HP ว่าเหมาะสมสำหรับการปรับรุ่นก่อน ภายใต้ขอบเขตที่การปรับรุ่นจะนำมาใช้แทนซอฟต์แวร์ดั้งเดิมของ HP คุณอาจไม่สามารถใช้ซอฟต์แวร์ของ HP นั้นได้อีกต่อไป EULA นี้นำมาใช้กับการปรับรุ่นแต่ละครั้ง เว้นแต่ HP จะใช้เงื่อนไขอื่นกับการปรับรุ่น ในกรณีที่เกิดข้อขัดแย้งระหว่าง EULA นี้และเงื่อนไขอื่นๆ ให้ถือเงื่อนไขอื่นเป็นสำคัญ

    4. การโอนย้าย

    a. การโอนย้ายของบุคคลภายนอก ผู้ใช้ขั้นปลายเริ่มแรกของซอฟต์แวร์ของ HP อาจทำการโอนย้ายซอฟต์แวร์ของ HP หนึ่งครั้งให้กับผู้ใช้ขั้นปลายคนอื่น การโอนย้ายดังกล่าวนี้จะรวมส่วนต่างๆ ทั้งหมดของคอมโพเนนต์ สื่อ เอกสารประกอบสำหรับผู้ใช้ EULA นี้ และหากทำได้ ให้รวมใบรับประกันความเป็นของแท้ (Certificate of Authenticity) ด้วย การโอนย้ายอาจไม่ใช่การโอนย้ายโดยตรง เช่น การส่งมอบ ก่อนทำการโอนย้าย ผู้ใช้ขั้นปลายที่รับซอฟต์แวร์ที่โอนย้ายมาจะยอมรับ EULA นี้ เมื่อโอนย้ายซอฟต์แวร์ของ HP การอนุญาตให้ใช้สิทธิ์ของคุณจะถูกยกเลิกโดยอัตโนมัติ

    b. ข้อจำกัด ห้ามคุณทำการเช่า เช่าซื้อหรือยืมซอฟต์แวร์ของ HP หรือใช้ซอฟต์แวร์ของ HP เพื่อการใช้ร่วมกันในเชิงพาณิชย์หรือการใช้ในองค์กร ห้ามทำการออกใบอนุญาตให้ใช้สิทธิ์รอง มอบหมายหรือโอนย้ายซอฟต์แวร์ของ HP เว้นแต่จะแสดงอย่างเป็นลายลักษณ์อักษรภายใน EULA นี้

    5. สิทธิ์ในกรรมสิทธิ์ สิทธิ์ในทรัพย์สินทางปัญญาในซอฟต์แวร์และเอกสารประกอบสำหรับผู้ใช้เป็นของ HP หรือซัพพลายเออร์ของ HP และได้รับการคุ้มครองโดยกฎหมาย รวมถึงกฎหมายลิขสิทธิ์ ความลับทางการค้า สิทธิบัตรและกฎหมายเครื่องหมายการค้าที่นำมาใช้ ห้ามนำข้อมูลระบุลักษณะเฉพาะของผลิตภัณฑ์ คำประกาศเกี่ยวกับลิขสิทธิ์ หรือข้อจำกัดกรรมสิทธิ์ออกจากซอฟต์แวร์

    6. ข้อจำกัดว่าด้วยการทำวิศวกรรมย้อนกลับ ห้ามทำวิศวกรรมย้อนกลับ แยกส่วนประกอบหรือแยกชิ้นส่วนของซอฟต์แวร์ของ HP ยกเว้นและเฉพาะภายใต้เงื่อนไขที่ว่า ได้รับอนุญาตให้ดำเนินการเช่นนั้นภายใต้กฎหมายที่นำมาใช้

    7. การยินยอมให้ใช้ข้อมูล HP และบริษัทในเครือของ HP อาจรวบรวมและใช้ข้อมูลทางด้านเทคนิคที่คุณจัดเตรียมไว้ให้ในลักษณะที่สัมพันธ์กับ (i) การใช้ซอฟต์แวร์หรือผลิตภัณฑ์ของ HP ของคุณ หรือ (ii) บริการต่างๆ ของบริการสนับสนุนที่สัมพันธ์กับซอฟต์แวร์หรือผลิตภัณฑ์ของ HP ข้อมูลต่างๆ ทั้งหมดนี้จะขึ้นอยู่กับนโยบายเรื่องสิทธิ์ส่วนบุคคของ HP ทั้งนี้ HP จะไม่ใช้ข้อมูลดังกล่าวในรูปแบบที่เป็นการระบุถึงคุณเป็นการส่วนบุคคล เว้นแต่มีความจำเป็นเพื่อปรับปรุงการใช้งานของคุณหรือให้บริการสนับสนุน

    8. ข้อจำกัดในการรับผิด ในกรณีของความเสียหายใดๆ ที่คุณอาจประสบ ความรับผิดทั้งหมดของ HP และซัพพลายเออร์ของ HP ภายใต้ EULA นี้ และการแก้ไขที่ครอบคลุมสำหรับคุณภายใต้ EULA นี้จะจำกัดอยู่ที่จำนวนเงินที่คุณจ่ายเพื่อซื้อผลิตภัณฑ์ดังกล่าวหรือ 5.00 ดอลลาร์สหรัฐฯ ตามขอบข่ายสูงสุดที่อนุญาตโดยกฎหมายที่นำมาใช้ ไม่มีกรณีใดที่ HP หรือซัพพลายเออร์ของ HP จะรับผิดต่อความเสียหายพิเศษ ความเสียหายโดยอุบัติการณ์ ความเสียหายทางอ้อมหรือความเสียหายอันเป็นผลสืบเนื่อง (รวมถึงความเสียหายจากการสูญเสียผลกำไร การสูญหายของข้อมูล การหยุดชะงักของภาคธุรกิจ การบาดเจ็บส่วนบุคคล หรือการสูญเสียความเป็นส่วนตัว) ที่เกี่ยวข้องในลักษณะใดๆ ต่อการใช้หรือการไม่สามารถใช้ซอฟต์แวร์ แม้ว่า HP หรือซัพพลายเออร์ได้รับคำแนะนำถึงความน่าจะเป็นของความเสียหายดังกล่าวหรือแม้ว่าการแก้ไขข้างต้นไม่สามารถตอบสนองวัตถุประสงค์ที่สำคัญ บางรัฐหรืออำนาจการพิจารณาของศาลบางศาลไม่อนุญาตให้มีข้อยกเว้นหรือข้อจำกัดของความเสียหายจากอุบัติการณ์หรือความเสียหายอันเป็นผลสืบเนื่อง ดังนั้นข้อจำกัดหรือข้อยกเว้นข้างต้นอาจไม่สามารถนำมาใช้กับคุณ

    9. ลูกค้าที่เป็นรัฐบาลสหรัฐฯ หากคุณเป็นตัวแทนของรัฐบาลสหรัฐฯ และปฏิบัติตาม FAR 12.211 และ FAR 12.212 ทั้งซอฟต์แวร์คอมพิวเตอร์เชิงพาณิชย์ (Commercial Computer Software) เอกสารประกอบซอฟต์แวร์คอมพิวเตอร์ (Computer Software Documentation) และข้อมูลทางเทคนิคสำหรับรายการเชิงพาณิชย์ (Technical Data for Commercial Items) จะได้รับอนุญาตภายใต้ข้อตกลงการอนุญาตให้ใช้สิทธิ์เชิงพาณิชย์ของ HP ที่นำมาใช้ได้

    10. การปฏิบัติตามกฎหมายเพื่อการส่งออก คุณจะปฏิบัติตามกฎหมาย กฎข้อบังคับและข้อกำหนดทั้งหมด (i) ที่นำมาใช้กับการส่งออกหรือการนำเข้าซอฟต์แวร์ หรือ (ii) ข้อจำกัดว่าด้วยการใช้ซอฟต์แวร์ รวมถึงข้อจำกัดใดๆ ว่าด้วยการแพร่กระจายอาวุธนิวเคลียร์ อาวุธเคมีหรืออาวุธชีวภาพ

    11. การสงวนไว้ซึ่งสิทธิ์ HP และซัพพลายเออร์ของ HP ขอสงวนไว้ซึ่งสิทธิ์ทั้งหมดที่ไม่ได้รับรองแก่คุณอย่างชัดแจ้งใน EULA นี้

    (c) 2007 Hewlett-Packard Development Company, L.P.

    ทบทวน 11/06


การบริการและการสนับสนุน

บริการรับประกันโดยให้ลูกค้าซ่อมแซมด้วยตนเอง

    ผลิตภัณฑ์ HP ได้รับการออกแบบมาให้ใช้ชิ้นส่วนที่ลูกค้าสามารถซ่อมแซมได้ด้วยตนเอง (CSR) เพื่อลดระยะเวลาในการซ่อมแซมและเพิ่มความยืดหยุ่นในการเปลี่ยนชิ้นส่วนที่มีข้อบกพร่อง หากในระหว่างช่วงวินิจฉัย HP สรุปว่าควรทำการซ่อมแซมโดยใช้ชิ้นส่วน CSR ทาง HP จะจัดส่งชิ้นส่วนนั้นเพื่อให้คุณทำการเปลี่ยนด้วยตนเอง ชิ้นส่วน CSR มีสองประเภท ได้แก่ 1) ชิ้นส่วนที่ต้องให้ลูกค้าเปลี่ยนด้วยตนเอง หากคุณขอให้ HP เป็นผู้เปลี่ยนชิ้นส่วนเหล่านี้ คุณจะต้องชำระค่าเดินทางและค่าแรงในการให้บริการ 2) ชิ้นส่วนที่ลูกค้าสามารถเลือกเปลี่ยนเองหรือไม่ก็ได้ ชิ้นส่วนเหล่านี้ออกแบบมาให้ลูกค้าสามารถเปลี่ยนเองได้เช่นกัน อย่างไรก็ตาม หากคุณขอให้ HP เป็นผู้เปลี่ยนชิ้นส่วนดังกล่าว ทาง HP อาจเปลี่ยนชิ้นส่วนให้โดยไม่คิดค่าใช้จ่ายใดๆ เพิ่มเติม ทั้งนี้ขึ้นอยู่กับประเภทของการรับประกันที่กำหนดไว้สำหรับผลิตภัณฑ์ของคุณ

    ชิ้นส่วน CSR อาจถูกจัดส่งให้คุณในวันทำการถัดไปโดยขึ้นอยู่กับสถานที่และการมีชิ้นส่วนที่พร้อมจะจัดส่ง การจัดส่งชิ้นส่วนในวันเดียวกันหรือภายใน 4 ชั่วโมงจะมีค่าบริการเพิ่มโดยขึ้นอยู่กับเงื่อนไขด้านสถานที่ หากคุณต้องการความช่วยเหลือเพิ่มเติม โปรดติดต่อศูนย์บริการด้านเทคนิคของ HP และช่างเทคนิคของเราจะให้คำแนะนำทางโทรศัพท์แก่คุณ HP จะเป็นผู้กำหนดเมื่อส่งวัสดุพร้อมชิ้นส่วน CSR สำรองว่าจะต้องส่งชิ้นส่วนที่ชำรุดบกพร่องกลับคืนให้ทาง HP หรือไม่ ในกรณีที่ต้องมีการส่งคืนชิ้นส่วนที่บกพร่องให้กับ HP คุณจะต้องจัดส่งชิ้นส่วนดังกล่าวคืนแก่ HP ภายในระยะเวลาที่กำหนด ซึ่งโดยปกติคือห้า (5) วันทำการ ชิ้นส่วนที่ชำรุดจะต้องส่งคืนพร้อมกับเอกสารประกอบของชิ้นส่วนนั้นในบรรจุภัณฑ์ขนส่งที่มีให้ HP จะเรียกเก็บค่าใช้จ่ายจากคุณในส่วนของชิ้นส่วนทดแทน หากคุณไม่ส่งคืนชิ้นส่วนที่ชำรุดให้กับ HP ตามเงื่อนไขการรับประกันแบบให้ลูกค้าซ่อมแซมด้วยตนเอง HP จะออกค่าใช้จ่ายในส่วนค่าจัดส่งและการส่งคืนชิ้นส่วนทั้งหมด และจะกำหนดเองว่าจะใช้บริการบริษัทขนส่งใด


การบริการและการสนับสนุน

การสนับสนุนลูกค้า

    ขอบริการสนับสนุนทางโทรศัพท์สำหรับประเทศ/พื้นที่ของท่าน
    เตรียมข้อมูลชื่อเครื่อง หมายเลขซีเรียล วันที่ซื้อ และคำอธิบายปัญหาให้พร้อม
    หมายเลขโทรศัพท์ของแต่ละประเทศ/พื้นที่จะอยู่ในแผ่นเอกสารในกล่องเครื่องพิมพ์ หรือที่ www.hp.com/support/
    รับการสนับสนุนทางอินเตอร์เน็ต 24 ชั่วโมง
    www.hp.com/support/ljp1560series หรือ www.hp.com/support/ljp1600series
    รับการสนับสนุนสำหรับเครื่องพิมพ์ที่ใช้กับคอมพิวเตอร์ Macintosh
    www.hp.com/go/macosx
    ดาวน์โหลดยูทิลิตี้ ไดรเวอร์ และข้อมูลอิเล็กทรอนิกส์ของซอฟต์แวร์
    www.hp.com/go/ljp1560series หรือ www.hp.com/go/ljp1600series
    สั่งซื้อบริการหรือข้อตกลงในการบำรุงรักษาของ HP
    www.hp.com/go/carepack


การบริการและการสนับสนุน

การบรรจุหีบห่อเครื่องพิมพ์

    หากฝ่ายบริการลูกค้าของ HP พิจารณาว่าเครื่องพิมพ์ของคุณต้องส่งกลับมาซ่อมแซมที่ HP ให้ทำตามขั้นตอนเหล่านี้เพื่อบรรจุหีบห่อเครื่องพิมพ์ก่อนส่งเครื่องพิมพ์

    ข้อควรระวัง:

    ความเสียหายจากการขนส่งอันเนื่องมาจากการบรรจุไม่เรียบร้อยเป็นความรับผิดชอบของลูกค้า

    1.
    นำตลับหมึกพิมพ์ออกจากเครื่องพิมพ์แล้วเก็บไว้
    ข้อควรระวัง:

    ขั้นตอนนี้สำคัญมากที่จะต้องนำตลับหมึกพิมพ์ออกก่อนจะขนส่งเครื่องพิมพ์ ตลับหมึกพิมพ์ที่ใส่ค้างอยู่ในเครื่องพิมพ์ระหว่างการขนส่งอาจรั่วและทำให้ผงหมึกเปื้อนชิ้นส่วนต่างๆ ของเครื่องพิมพ์

    เพื่อป้องกันความเสียหายต่อตลับหมึกพิมพ์ ให้หลีกเลี่ยงการสัมผัสลูกกลิ้ง และเก็บตลับหมึกพิมพ์ในวัสดุบรรจุภัณฑ์เดิมหรือวัสดุที่คล้ายกัน เพื่อไม่ให้ถูกแสงแดด

    2.
    ถอดสายเคเบิล สายเชื่อมต่อ รวมทั้งอุปกรณ์เสริมต่างๆ เช่น การ์ด EIO แล้วเก็บไว้
    3.
    คุณอาจส่งงานพิมพ์ที่พิมพ์บนกระดาษหรือวัสดุพิมพ์อื่น ซึ่งพิมพ์ไม่ถูกต้อง ประมาณ 50 ถึง 100 แผ่นไปพร้อมกับเครื่องพิมพ์ด้วย
    4.
    ในสหรัฐอเมริกา โปรดติดต่อฝ่ายบริการลูกค้า HP เพื่อขอหีบห่อบรรจุใหม่ แต่ในประเทศ/พื้นที่อื่น ให้ใช้หีบห่อบรรจุเดิม หากยังคงใช้ได้ Hewlett-Packard แนะนำให้ทำประกันอุปกรณ์ระหว่างการขนส่ง


ข้อกำหนด

ข้อกำหนด
  • ข้อกำหนดภายนอก
  • การใช้กระแสไฟ ข้อกำหนดทางไฟฟ้า และการก่อให้เกิดเสียง
  • คุณลักษณะด้านสภาพแวดล้อม


ข้อกำหนด

ข้อกำหนดภายนอก

    ข้อกำหนดรายละเอียดทางกายภาพ1
    ข้อกำหนดรายละเอียด
    เครื่องพิมพ์ HP LaserJet Professional P1560 series
    เครื่องพิมพ์ HP LaserJet Professional P1600 series
    น้ำหนักอุปกรณ์
    5.9 กก.
    6.5 กก.
    ความสูงของอุปกรณ์
    245 มม.
    245 มม.
    ความลึกต่ำสุดของอุปกรณ์
    239 มม.
    280 มม.
    ความลึกสูงสุดของอุปกรณ์
    369 มม.
    410 มม.
    ความกว้างของอุปกรณ์
    382 มม.
    382 มม.

    1 ค่าที่ระบุอ้างอิงจากข้อมูลเบื้องต้น ดูที่ www.hp.com/support/ljp1560series หรือ www.hp.com/support/ljp1600series


ข้อกำหนด

การใช้กระแสไฟ ข้อกำหนดทางไฟฟ้า และการก่อให้เกิดเสียง

    โปรดดูข้อมูลปัจจุบันที่ www.hp.com/go/ljp1560_regulatory หรือ www.hp.com/go/ljp1600_regulatory


ข้อกำหนด

คุณลักษณะด้านสภาพแวดล้อม

    ข้อกำหนดรายละเอียดด้านสภาพแวดล้อม
    การทำงาน1
    การจัดเก็บ1
    อุณหภูมิ
    15° ถึง 32.5°C
    -20° ถึง 40°C
    ความชื้นสัมพัทธ์
    10% ถึง 80%
    10% ถึง 90%

    1 ค่าที่ระบุอ้างอิงจากข้อมูลเบื้องต้น ดูที่ www.hp.com/support/ljp1560series หรือ www.hp.com/support/ljp1600series


ข้อมูลเกี่ยวกับข้อบังคับ

ข้อมูลเกี่ยวกับข้อบังคับ
  • ข้อกำหนดของ FCC
  • โครงการผลิตภัณฑ์ที่คำนึงถึงสภาพแวดล้อม
  • ประกาศเพื่อความเข้าใจที่ตรงกัน
  • ข้อกำหนดความปลอดภัย


ข้อมูลเกี่ยวกับข้อบังคับ

ข้อกำหนดของ FCC

    อุปกรณ์นี้ได้รับการทดสอบและพบว่าอยู่ภายในขีดจำกัดสำหรับอุปกรณ์ดิจิตอลคลาส B วรรค 15 ในข้อบังคับของ FCC ข้อบังคับเหล่านี้มุ่งที่จะให้การป้องกันตามสมควรเกี่ยวกับอันตรายจากการรบกวนต่างๆ สำหรับการติดตั้งในที่พักอาศัย อุปกรณ์นี้สามารถกำเนิด หรือใช้ หรือแพร่กระจายพลังงานคลื่นวิทยุได้ หากไม่ได้รับการติดตั้งและใช้งานตามคำแนะนำ อาจก่อให้เกิดสัญญาณรบกวนที่เป็นอันตราย อย่างไรก็ตาม ไม่มีการรับประกันว่าการรบกวนดังกล่าวจะไม่เกิดขึ้นในการติดตั้งกรณีใดๆ หากอุปกรณ์ทำให้เกิดการรบกวนอย่างรุนแรงต่อเครื่องรับวิทยุหรือโทรทัศน์ ซึ่งสามารถสังเกตได้เมื่อเปิดและปิดสวิตช์ที่ตัวเครื่อง ผู้ใช้ควรลองแก้ไขการรบกวนด้วยวิธีดังต่อไปนี้

    ●
    หันเสาอากาศไปทิศอื่น หรือเปลี่ยนที่ตั้งของเสาอากาศ
    ●
    วางอุปกรณ์และเครื่องรับสัญญาณวิทยุให้ห่างกันมากกว่าเดิม
    ●
    เสียบปลั๊กของอุปกรณ์เข้ากับแหล่งจ่ายไฟที่อยู่คนละวงจร กับแหล่งจ่ายไฟของเครื่องรับสัญญาณวิทยุ
    ●
    ปรึกษาผู้แทนจำหน่ายหรือช่างเทคนิคที่มีประสบการณ์ด้านวิทยุ/โทรทัศน์
    หมายเหตุ:

    การเปลี่ยนแปลงหรือปรับเปลี่ยนใดๆ ที่มีต่อเครื่องพิมพ์ซึ่งไม่ได้รับการอนุมัติโดยชัดแจ้งจาก HP อาจเป็นเหตุให้สิทธิของผู้ใช้ ในการใช้งานอุปกรณ์นี้สิ้นสุดลง

    เพื่อให้เป็นไปตามขีดจำกัดในประเภท B วรรค 15 ของข้อบังคับ FCC ท่านจะต้องใช้สายเคเบิลอินเตอร์เฟซที่มีฉนวนหุ้ม


ข้อมูลเกี่ยวกับข้อบังคับ

โครงการผลิตภัณฑ์ที่คำนึงถึงสภาพแวดล้อม

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การคุ้มครองสิ่งแวดล้อม
  • การก่อก๊าซโอโซน
  • การสิ้นเปลืองพลังงาน
  • การใช้ผงหมึก
  • การใช้กระดาษ
  • พลาสติก
  • อุปกรณ์สิ้นเปลืองสำหรับงานพิมพ์ของ HP LaserJet
  • คำแนะนำในการส่งคืนและการรีไซเคิล
  • กระดาษ
  • ข้อจำกัดของวัสดุ
  • การทิ้งอุปกรณ์ที่ไม่ใช้แล้วโดยผู้ใช้ในครัวเรือนส่วนตัวในสหภาพยุโรป
  • สารเคมี
  • เอกสารข้อมูลเกี่ยวกับความปลอดภัยของวัสดุ (MSDS)
  • สำหรับข้อมูลเพิ่มเติม


ข้อมูลเกี่ยวกับข้อบังคับ

การคุ้มครองสิ่งแวดล้อม

    Hewlett-Packard Company มุ่งมั่นที่จะจำหน่ายผลิตภัณฑ์ที่มีคุณภาพและไม่เป็นอันตรายต่อสิ่งแวดล้อม เครื่องพิมพ์นี้ได้รับการออกแบบให้มีลักษณะเฉพาะหลายประการเพื่อลดผลกระทบต่อสิ่งแวดล้อม


ข้อมูลเกี่ยวกับข้อบังคับ

การก่อก๊าซโอโซน

    เครื่องพิมพ์นี้ไม่ได้ก่อก๊าซโอโซนในปริมาณที่ตรวจวัดได้ (O3)


ข้อมูลเกี่ยวกับข้อบังคับ

การสิ้นเปลืองพลังงาน

    พลังงานที่ใช้จะลดลงอย่างมากขณะที่เครื่องอยู่ในโหมดพร้อมหรือโหมด ปิดอัตโนมัติ ซึ่งไม่เพียงช่วยประหยัดทรัพยากรธรรมชาติ แต่ยังช่วยประหยัดค่าใช้จ่าย โดยที่ประสิทธิภาพการทำงานของอุปกรณ์ไม่ได้ลดลงแต่อย่างใด อุปกรณ์ภาพและการพิมพ์ของ Hewlett-Packard ที่มีโลโก้ ENERGY STAR® เป็นไปตามข้อกำหนด ENERGY STAR ของสำนักงานปกป้องสิ่งแวดล้อมสหรัฐอเมริกา (U.S. Environmental Protection Agency) สำหรับอุปกรณ์ภาพ เครื่องหมายต่อไปนี้จะปรากฏบนอุปกรณ์ภาพที่มีคุณสมบัติตามข้อกำหนด ENERGY STAR:

    เครื่องหมายการค้า ENERGY STAR

    ข้อมูลเพิ่มเติมเกี่ยวกับรุ่นของอุปกรณ์ภาพที่มีคุณสมบัติตามข้อกำหนด ENERGY STAR มีอยู่ที่:

    www.hp.com/go/energystar


ข้อมูลเกี่ยวกับข้อบังคับ

การใช้ผงหมึก

    โหมด EconoMode จะใช้ผงหมึกน้อยกว่าการใช้งานโหมดอื่น ซึ่งจะช่วยให้ใช้งานตลับหมึกพิมพ์ได้ยาวนานขึ้น


ข้อมูลเกี่ยวกับข้อบังคับ

การใช้กระดาษ

    คุณสมบัติการพิมพ์สองด้านด้วยตัวเอง/อัตโนมัติ (การพิมพ์สองด้าน) และการพิมพ์หลายหน้าในแผ่นเดียว ทำให้สามารถลดปริมาณการใช้กระดาษ อันส่งผลให้ลดการใช้ทรัพยากรธรรมชาติลง


ข้อมูลเกี่ยวกับข้อบังคับ

พลาสติก

    ชิ้นส่วนพลาสติกที่มีน้ำหนักเกิน 25 กรัมจะระบุด้วยเครื่องหมายตามมาตรฐานสากล ซึ่งทำให้สามารถแยกประเภทพลาสติกต่างๆ เพื่อนำไปรีไซเคิลเมื่อพลาสติกเหล่านี้หมดอายุการใช้งาน


ข้อมูลเกี่ยวกับข้อบังคับ

อุปกรณ์สิ้นเปลืองสำหรับงานพิมพ์ของ HP LaserJet

    คุณสามารถส่งคืนและรีไซเคิลตลับหมึกพิมพ์ HP LaserJet หลังจากใช้แล้วได้อย่างง่ายดาย โดยไม่ต้องเสียค่าใช้จ่ายใดๆ กับ HP Planet Partners ข้อมูลและคำแนะนำเป็นภาษาต่างๆ เกี่ยวกับโครงการนี้จะมีอยู่ในหีบห่อบรรจุของตลับหมึก HP LaserJet และอุปกรณ์สิ้นเปลืองใหม่ทุกชิ้น หากคุณส่งคืนตลับหมึกพิมพ์ครั้งละหลายๆ อัน แทนที่จะส่งทีละอัน ก็จะช่วยอนุรักษ์สิ่งแวดล้อมได้มากยิ่งขึ้น

    HP มุ่งมั่นที่จะจัดหาผลิตภัณฑ์และบริการคุณภาพสูงที่เป็นมิตรต่อสิ่งแวดล้อม ตั้งแต่ขั้นตอนของการออกแบบและผลิต ไปจนถึงการจัดจำหน่าย การใช้งานของลูกค้า และการรีไซเคิล เมื่อท่านเข้าร่วมในโครงการ HP Planet Partners เราขอรับรองว่าคาร์ทริดจ์หมึกพิมพ์ HP LaserJet ของท่านจะได้รับการรีไซเคิลอย่างเหมาะสม โดยมีการนำชิ้นส่วนพลาสติกและโลหะกลับมาใช้สำหรับผลิตภัณฑ์ใหม่ ซึ่งจะช่วยลดการทิ้งขยะได้หลายล้านตัน เนื่องจากคาร์ทริดจ์หมึกพิมพ์นี้ถูกรีไซเคิลและใช้ในวัสดุใหม่ ดังนั้นจะไม่มีการส่งคืนให้แก่ท่าน ขอบคุณสำหรับการมีความรับผิดชอบต่อสิ่งแวดล้อม!

    หมายเหตุ:

    ใช้ฉลากส่งคืนเพื่อส่งคืนคาร์ทริดจ์หมึกพิมพ์ของแท้ของ HP LaserJet เท่านั้น อย่าใช้ฉลากดังกล่าวสำหรับคาร์ทริดจ์หมึกพิมพ์อิงค์เจ็ต HP, คาร์ทริดจ์หมึกพิมพ์ที่ไม่ใช่ของ HP, คาร์ทริดจ์หมึกพิมพ์ที่เติมหมึกหรือผลิตซ้ำ หรือการส่งคืนผลิตภัณฑ์ภายใต้การรับประกัน หากต้องการข้อมูลเกี่ยวกับการรีไซเคิลคาร์ทริดจ์หมึกพิมพ์อิงค์เจ็ตของ HP โปรดดูที่ http://www.hp.com/recycle


ข้อมูลเกี่ยวกับข้อบังคับ

คำแนะนำในการส่งคืนและการรีไซเคิล

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • สหรัฐอเมริกาและเปอร์โตริโก้
  • การส่งคืนนอกสหรัฐฯ


ข้อมูลเกี่ยวกับข้อบังคับ

สหรัฐอเมริกาและเปอร์โตริโก้

ฉลากที่แนบมาในกล่องคาร์ทริดจ์หมึกพิมพ์ของ HP LaserJet ใช้สำหรับการส่งคืนหรือการรีไซเคิลคาร์ทริดจ์หมึกพิมพ์ของ HP LaserJet ภายหลังการใช้งาน โปรดปฏิบัติตามคำแนะนำด้านล่างนี้

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การส่งคืนจำนวนมาก (ตลับหมึกพิมพ์มากกว่าหนึ่งตลับ)
  • ส่งคืนครั้งเดียว
  • การจัดส่ง


ข้อมูลเกี่ยวกับข้อบังคับ

การส่งคืนจำนวนมาก (ตลับหมึกพิมพ์มากกว่าหนึ่งตลับ)

    1.
    ใส่คาร์ทริดจ์หมึกพิมพ์ HP LaserJet แต่ละอันไว้ในกล่องและถุงเดิมที่ใส่มา
    2.
    ติดเทปกล่องเข้าด้วยกันโดยใช้เทปผ้าหรือเทปบรรจุหีบห่อ หีบห่ออาจมีน้ำหนักมากถึง 31 กก. (70 ปอนด์)
    3.
    ใช้ฉลากการจัดส่งที่ชำระค่าธรรมเนียมล่วงหน้า

    หรือ

    1.
    ใช้กล่องที่เหมาะสมของคุณเองหรือขอกล่องขนาดใหญ่ได้ฟรีจาก www.hp.com/recycle หรือ 1-800-340-2445 (บรรจุตลับหมึกพิมพ์ของ HP LaserJet ได้ถึง 31 กก. (70 ปอนด์))
    2.
    ใช้ฉลากการจัดส่งที่ชำระค่าธรรมเนียมล่วงหน้า


ข้อมูลเกี่ยวกับข้อบังคับ

ส่งคืนครั้งเดียว

    1.
    ใส่คาร์ทริดจ์หมึกพิมพ์ HP LaserJet แต่ละอันไว้ในกล่องและถุงเดิมที่ใส่มา
    2.
    ติดฉลากการจัดส่งไว้ที่ด้านหน้ากล่อง


ข้อมูลเกี่ยวกับข้อบังคับ

การจัดส่ง

สำหรับการส่งคืนตลับหมึกพิมพ์ของ HP LaserJet เพื่อการนำกลับมาใช้ใหม่ โปรดมอบพัสดุให้แก่ UPS ในการจัดส่งหรือการรับพัสดุครั้งต่อไปของคุณ หรือนำไปที่ศูนย์รับพัสดุที่ได้รับอนุญาตจาก UPS สำหรับที่ตั้งของศูนย์รับพัสดุของ UPS ในท้องถิ่นของคุณ โปรดโทรศัพท์ไปที่ 1-800-PICKUPS หรือเยี่ยมชม www.ups.com. หากคุณส่งคืนโดยใช้ฉลากของ USPS โปรดมอบพัสดุให้กับผู้จัดส่งของ U.S. Postal Service หรือฝากพัสดุไว้ที่สำนักงานของ U.S. Postal Service สำหรับข้อมูลเพิ่มเติม หรือ หากต้องการฉลากหรือกล่องเพิ่มเติมสำหรับการส่งคืนครั้งละมากๆโปรดเยี่ยมชม www.hp.com/recycle หรือโทรศัพท์ไปที่ 1-800-340-2445 การจัดส่งผ่าน UPS จะมีค่าบริการตามอัตราการจัดส่งพัสดุโดยปกติ ข้อมูลอาจเปลี่ยนแปลงได้โดยไม่ต้องแจ้งให้ทราบล่วงหน้า

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ผู้อาศัยอยู่ในอะแลสกาและฮาวาย


ข้อมูลเกี่ยวกับข้อบังคับ

ผู้อาศัยอยู่ในอะแลสกาและฮาวาย

    อย่าใช้ฉลากของ UPS โทร 1-800-340-2445 สำหรับข้อมูลและคำแนะนำ U.S. Postal Service ให้บริการส่งคืนตลับหมึกโดยไม่มีค่าใช้จ่ายภายใต้ข้อตกลงกับ HP สำหรับอะแลสกาและฮาวาย


ข้อมูลเกี่ยวกับข้อบังคับ

การส่งคืนนอกสหรัฐฯ

    หากต้องการเข้าร่วมโครงการส่งคืนและการนำผลิตภัณฑ์กลับมาใช้ใหม่ของ HP Planet Partners โปรดทำตามคำแนะนำอย่างง่ายๆ ในคู่มือการรีไซเคิล (อยู่ในหีบห่อบรรจุผลิตภัณฑ์อุปกรณ์สิ้นเปลืองใหม่ของคุณ) หรือเยี่ยมชม www.hp.com/recycle. เลือกประเภท/พื้นที่ของคุณสำหรับข้อมูลเกี่ยวกับวิธีการส่งคืนวัสดุที่ใช้ในการพิมพ์ของ HP LaserJet


ข้อมูลเกี่ยวกับข้อบังคับ

กระดาษ

    ผลิตภัณฑ์นี้สามารถใช้กระดาษรีไซเคิลได้ หากกระดาษมีคุณสมบัติตรงตามแนวทางที่กำหนดไว้ใน คู่มือการใช้วัสดุพิมพ์ในเครื่องพิมพ์ตระกูล LaserJet ของ HP ผลิตภัณฑ์นี้สามารถใช้งานได้กับกระดาษรีไซเคิลตามมาตรฐาน EN12281:2002


ข้อมูลเกี่ยวกับข้อบังคับ

ข้อจำกัดของวัสดุ

    ในผลิตภัณฑ์ HP นี้ไม่มีปรอทเพิ่มเติม

    ผลิตภัณฑ์ HP นี้ไม่มีแบตเตอรี่


ข้อมูลเกี่ยวกับข้อบังคับ

การทิ้งอุปกรณ์ที่ไม่ใช้แล้วโดยผู้ใช้ในครัวเรือนส่วนตัวในสหภาพยุโรป

    สัญลักษณ์การทิ้งขยะใน EU

    สัญลักษณ์นี้บนผลิตภัณฑ์หรือกล่องบรรจุแสดงว่าคุณต้องไม่ทิ้งผลิตภัณฑ์นี้รวมกับขยะอื่นๆ ในครัวเรือนของคุณ ทั้งนี้ ถือเป็นความรับผิดชอบของคุณในการทิ้งอุปกรณ์ที่ไม่ใช้แล้วในจุดรวบรวมที่กำหนดไว้โดยเฉพาะสำหรับการรีไซเคิลอุปกรณ์อิเล็กทรอนิกส์และอุปกรณ์ไฟฟ้าที่ไม่ใช้แล้ว การรวบรวมแยกไว้ต่างหากและการรีไซเคิลอุปกรณ์ที่ไม่ใช้แล้วของคุณเมื่อถึงเวลากำจัดขยะที่เหมาะสม ช่วยในการอนุรักษณ์ทรัพยากรธรรมชาติ และแน่ใจได้ว่ามีการรีไซเคิลด้วยวิธีการที่ช่วยป้องกันสุขภาพและสภาพแวดล้อม สำหรับข้อมูลเพิ่มเติมเกี่ยวกับสถานที่ที่คุณสามารถทิ้งอุปกรณ์ที่ไม่ใช้แล้ว เพื่อนำไปรีไซเคิล โปรดติดต่อเจ้าหน้าที่ในพื้นที่ของคุณ บริการกำจัดขยะที่ไม่ใช้แล้วในครัวเรือนของคุณ หรือร้านค้าที่คุณซื้อผลิตภัณฑ์นี้มา


ข้อมูลเกี่ยวกับข้อบังคับ

สารเคมี

    HP มุ่งมั่นที่จะให้ข้อมูลแก่ลูกค้าเกี่ยวกับสารเคมีต่างๆ ในผลิตภัณฑ์ของเราเพื่อปฏิบัติตามตามข้อกำหนดด้านกฎหมายต่างๆ เช่น REACH (Regulation EC No 1907/2006 of the European Parliament and the Council) รายงานข้อมูลสารเคมีของผลิตภัณฑ์นี้อยู่ที่: www.hp.com/go/reach


ข้อมูลเกี่ยวกับข้อบังคับ

เอกสารข้อมูลเกี่ยวกับความปลอดภัยของวัสดุ (MSDS)

    ขอรับแผ่นข้อมูลเพื่อความปลอดภัยในการใช้วัสดุ (MSDS) สำหรับอุปกรณ์สิ้นเปลืองที่มีสารเคมีเป็นส่วนประกอบ (ตัวอย่างเช่น ผงหมึก) ได้โดยคลิกเว็บไซต์ของ HP ที่ www.hp.com/go/msds หรือ www.hp.com/hpinfo/community/environment/productinfo/safety.


ข้อมูลเกี่ยวกับข้อบังคับ

สำหรับข้อมูลเพิ่มเติม

    ในการขอข้อมูลเกี่ยวกับสภาพแวดล้อมเหล่านี้:

    ●
    ข้อมูลเกี่ยวกับสภาพแวดล้อมของผลิตภัณฑ์สำหรับผลิตภัณฑ์ชนิดนี้และผลิตภัณฑ์ HP อื่นๆ ที่เกี่ยวข้อง
    ●
    ความมุ่งมั่นในการรักษาสิ่งแวดล้อมของ HP
    ●
    ระบบการจัดการด้านสิ่งแวดล้อมของ HP
    ●
    โปรแกรมการรีไซเคิลและการส่งคืนผลิตภัณฑ์ที่หมดอายุของ HP
    ●
    เอกสารข้อมูลเกี่ยวกับความปลอดภัยของวัสดุ

    โปรดไปที่ www.hp.com/go/environment หรือ www.hp.com/hpinfo/globalcitizenship/environment


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศเพื่อความเข้าใจที่ตรงกัน

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

    ตาม ISO/IEC 17050-1 และ EN 17050-1; DoC#: BOISB-0902-00-rel. 1.0
    ชื่อผู้ผลิต:
    Hewlett-Packard Company
    ที่อยู่ผู้ผลิต:
    11311 Chinden Boulevard,
    Boise, Idaho 83714-1021, USA
    ประกาศว่าผลิตภัณฑ์นี้
    ชื่อผลิตภัณฑ์:
    เครื่องพิมพ์ HP LaserJet Professional P1566/P1606 series
    รุ่นข้อบังคับ:2)
    BOISB-0902-00
    ตัวเลือกของผลิตภัณฑ์:
    ทั้งหมด
    ตลับผงหมึก:
    CE278A
    เป็นผลิตภัณฑ์ที่ตรงกับรายละเอียดผลิตภัณฑ์ด้านล่างนี้:
    ความปลอดภัย:
    IEC 60950-1:2001 / EN60950-1: 2001 +A11
    IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Class 1 Laser/LED Product)
    GB4943-2001
    EMC:
    CISPR22:2005 +A1:2005 / EN55022:2006 +A1:2007 - Class B1)
    EN 61000-3-2:2006
    EN 61000-3-3:1995 +A1 +A2
    EN 55024:1998 +A1 +A2
    FCC Title 47 CFR, Part 15 Class B / ICES-003, Issue 4
    GB9254-1998, GB17625.1-2003
    ข้อมูลเพิ่มเติม:
    ผลิตภัณฑ์เป็นไปตามข้อกำหนดของ EMC Directive 2004/108/EC รวมทั้งข้อกำหนด Low Voltage Directive 2006/95/EC รวมทั้งได้แสดงเครื่องหมาย CE [image] ไว้ตามนั้นแล้ว
    อุปกรณ์นี้เป็นไปตามข้อกำหนดของ FCC ส่วนที่ 15 การปฏิบัติงานต้องมีลักษณะสองประการต่อไปนี้: (1) อุปกรณ์นี้อาจไม่ก่อให้เกิดคลื่นรบกวนที่เป็นอันตราย และ (2) อุปกรณ์นี้จะต้องรับคลื่นรบกวนต่างๆ ที่มีการส่งออกมาได้ รวมถึงคลื่นรบกวนที่อาจก่อให้เกิดการทำงานที่ไม่พึงประสงค์
    1) ผลิตภัณฑ์นี้ได้รับการทดสอบเช่นเดียวกับคอนฟิเกอเรชันของระบบคอมพิวเตอร์ส่วนบุคคลของ Hewlett-Packard
    2) เพื่อวัตถุประสงค์ด้านข้อบังคับ ผลิตภัณฑ์นี้ได้รับการกำหนดหมายเลขรุ่นตามข้อบังคับ หมายเลขนี้ไม่เกี่ยวข้องกับชื่อผลิตภัณฑ์หรือหมายเลขผลิตภัณฑ์
    Boise, Idaho 83713, USA
    มีนาคม 2010
    สำหรับหัวข้อเกี่ยวกับข้อบังคับเท่านั้น:
    ยุโรปติดต่อ
    Your Local Hewlett-Packard Sales and Service Office or Hewlett-Packard Gmbh, Department HQ-TRE / Standards Europe, Herrenberger Stra?e 140, D-71034 Böblingen, เยอรมนี, (FAX+49-7031-14-3143), http://www.hp.com/go/certificates
    สหรัฐอเมริกาติดต่อ
    Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, USA, (Phone: 208-396-6000)


ข้อมูลเกี่ยวกับข้อบังคับ

ข้อกำหนดความปลอดภัย

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ความปลอดภัยในการใช้แสงเลเซอร์
  • ข้อบังคับ DOC ของประเทศแคนาดา
  • ประกาศ VCCI (ญี่ปุ่น)
  • คำแนะนำเกี่ยวกับสายไฟ
  • ประกาศเกี่ยวกับสายไฟ (ญี่ปุ่น)
  • ประกาศ EMC (เกาหลี)
  • ประกาศเรื่องเลเซอร์ของประเทศฟินแลนด์
  • ประกาศ GS (เยอรมนี)
  • ตารางสสาร (จีน)
  • ประกาศข้อจำกัดเกี่ยวกับสารอันตราย (ตุรกี)


ข้อมูลเกี่ยวกับข้อบังคับ

ความปลอดภัยในการใช้แสงเลเซอร์

    ศูนย์อุปกรณ์และอนามัยทางรังสีวิทยา (CDRH) ขององค์การอาหารและยาแห่งสหรัฐฯ ได้ออกข้อบังคับสำหรับอุปกรณ์เลเซอร์ซึ่งผลิตตั้งแต่วันที่ 1 สิงหาคม 1976 โดยผลิตภัณฑ์ที่วางขายในสหรัฐฯ จะต้องปฏิบัติตาม เครื่องพิมพ์นี้ได้รับการรับรองว่าเป็นผลิตภัณฑ์ที่ใช้แสงเลเซอร์ “Class 1” ตามมาตรฐานการแผ่รังสี (Radiation Performance Standard) ของ U.S. Department of Health and Human Services (DHHS) ตามพระราชบัญญัติแห่งปี ค.ศ. 1968 ว่าด้วยการควบคุมการแผ่รังสีเพื่อสุขภาพและความปลอดภัย เนื่องจากรังสีที่เกิดภายในเครื่องพิมพ์จะถูกจำกัดอยู่ในตัวเครื่องและฝาครอบเครื่องภายนอกซึ่งมีการป้องกันเป็นอย่างดีแล้ว ดังนั้นแสงเลเซอร์จะไม่สามารถออกมาจากเครื่องได้ในระหว่างการทำงานตามปกติ

    คำเตือน!

    การควบคุม การเปลี่ยนแปลง หรือการปฏิบัติตามขั้นตอนอื่นนอกเหนือจากที่ระบุไว้ในคู่มือผู้ใช้ฉบับนี้อาจส่งผลให้ได้รับรังสีซึ่งก่อให้เกิดอันตราย


ข้อมูลเกี่ยวกับข้อบังคับ

ข้อบังคับ DOC ของประเทศแคนาดา

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศ VCCI (ญี่ปุ่น)

    ประกาศ VCCI สำหรับญี่ปุ่น


ข้อมูลเกี่ยวกับข้อบังคับ

คำแนะนำเกี่ยวกับสายไฟ

    ตรวจให้แน่ใจว่าแหล่งจ่ายไฟเพียงพอสำหรับอัตรากระแสไฟฟ้าของเครื่องพิมพ์ อัตรากระแสไฟฟ้าอยู่บนฉลากของเครื่องพิมพ์ เครื่องพิมพ์ใช้กระแสไฟฟ้า 110-127 Vac หรือ 220-240 Vac และ 50/60 Hz

    เสียบสายไฟระหว่างเครื่องพิมพ์และช่องต่อกระแสไฟฟ้าสลับที่มีสายดิน

    ข้อควรระวัง:

    ในการป้องกันความเสียหายต่อเครื่องพิมพ์ ใช้สายไฟที่ให้มากับเครื่องพิมพ์เท่านั้น


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศเกี่ยวกับสายไฟ (ญี่ปุ่น)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศ EMC (เกาหลี)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศเรื่องเลเซอร์ของประเทศฟินแลนด์

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1566, P1606dn, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1566, P1606dn - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศ GS (เยอรมนี)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


ข้อมูลเกี่ยวกับข้อบังคับ

ตารางสสาร (จีน)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศข้อจำกัดเกี่ยวกับสารอันตราย (ตุรกี)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน
วิวเวอร์ความช่วยเหลือ

หัวข้อต่อไปนี้ช่วยอธิบายวิธีที่ท่านจะใช้เพื่อเลื่อนดูข้อมูลต่าง ๆ ในคู่มือผู้ใช้

  • การใช้ F6 เพื่อสลับระหว่างแถบ Navigation และแถบ Topic
  • ปุ่มวิธีลัดสำหรับวิวเวอร์ความช่วยเหลือ
  • ปุ่มวิธีลัดสำหรับแถบ Contents
  • ปุ่มวิธีลัดสำหรับแถบ Index
  • ปุ่มวิธีลัดสำหรับแถบ Search
  • ปุ่มวิธีลัดสำหรับแถบ Favorites

หมายเหตุ

  • ท่านสามารถใช้คำสั่งเมนูวิธีลัดผ่านทางแป้นพิมพ์
  • ท่านยังสามารถใช้ปุ่มวิธีลัดในหน้าต่างที่สองหรือหน้าต่างที่แสดงขึ้น
  • ทุกครั้งที่ท่านใช้ปุ่มวิธีลัดในแถบ Navigation แสดงว่าท่านได้ออกจากแถบ Topic ในการกลับไปที่แถบ Topic ให้กด F6
  • กล่องกาเครื่องหมาย Match similar words ที่อยู่บนแถบ Search จะถูกเลือกหากท่านใช้กล่องกา
    เครื่องหมายนี้เพื่อการค้นหาข้อมูลขั้นสุดท้าย

http://www.hp.com


การดูข้อมูลความช่วยเหลือแบบ HTML

การดูข้อมูลความช่วยเหลือแบบ HTML

หัวข้อต่อไปนี้เป็นข้อมูลเกี่ยวกับวิธีการใช้คู่มือผู้ใช้แบบ HTML สำหรับข้อมูลเพิ่มเติมโปรดคลิกที่หัวข้อใดหัวข้อหนึ่งต่อไปนี้

  • การหาข้อมูลความช่วยเหลือเพิ่มเติม
  • การหาหัวข้อความช่วยเหลือ
  • วิธีการสร้างรายชื่อหัวข้อความช่วยเหลือที่ใช้บ่อย
  • วิธีการคัดลอกหัวข้อความช่วยเหลือ
  • วิธีการพิมพ์หัวข้อความช่วยเหลือที่เปิดอยู่ปัจจุบัน
  • วิธีการค้นหาหัวข้อโดยใช้ปุ่มบนแถบเครื่องมือ
  • การใช้คำสั่งชอร์ตคัท

http://www.hp.com


การใช้ F6 เพื่อสลับระหว่างแถบ Navigation และแถบ Topic

ท่านสามารถสลับระหว่างแถบ Navigation และแถบ Topic ได้อย่างรวดเร็วด้วยการกด F6 บนแป้นพิมพ์

http://www.hp.com


ปุ่มวิธีลัดสำหรับวิวเวอร์ความช่วยเหลือ

ในการปิดวิวเวอร์ความช่วยเหลือ | Alt+F4
ในการสลับระหว่างวิวเวอร์ความช่วยเหลือและหน้าต่างอื่นที่เปิดอยู่แล้ว | Alt+Tab
ในการแสดงผลเมนู Options | Alt+O
ในการเปลี่ยนการตั้งค่าของ Microsoft Internet Explorer กล่องโต้ตอบ Internet Options มีการตั้งค่าที่เกี่ยวข้องกับการเข้าถึงระบบ ในการ เปลี่ยนการตั้งค่าเหล่านี้ ให้คลิกที่แถบ General และคลิกที่คำว่า Accessibility | Alt+O และกด I
ในการซ่อนหรือแสดงแถบ Navigation | Alt+O และกด T
ในการพิมพ์หัวข้อ | Alt+O และกด P หรือคลิกขวาที่หัวข้อ และคลิก Print
ในการย้ายกลับไปที่หัวข้อก่อนหน้า | Alt+ลูกศรซ้าย หรือ Alt+O และกด B
ในการเลื่อนไปยังหัวข้อถัดไป (ในกรณีที่ท่านเพิ่งดูหัวข้อนี้) | Alt+ลูกศรขวา หรือ Alt+O และกด F
ในการเปิดหรือปิดตัวเลือกการไฮไลท์สิ่งที่ค้นหา | Alt+O และกด O
ในการฟื้นฟูหัวข้อที่ปรากฏในแถบ Topic (มีประโยชน์มากหากท่าน มีลิงค์สู่เว็บเพจ) | F5 หรือ Alt+O และกด R
ในการกลับไปที่โฮมเพจ (ผู้สร้างส่วนของความช่วยเหลือสามารถระบุ ถึงโฮมเพจสำหรับระบบความช่วยเหลือ) | Alt+O และกด H
ในการหยุดวิวเวอร์ที่กำลังจะเปิดเพจ (มีประโยชน์มากเช่นกัน หากท่าน กำลังลิงค์ไปยังเว็บและต้องการยกเลิกการดาวน์โหลดหน้า) | Alt+O และกด S
ในการข้ามไปยังหัวข้อหรือเว็บเพจที่ตั้งใจไว้แล้ว ผู้สร้างส่วนของ ความช่วยเหลือที่เขียนไฟล์ความช่วยเหลือ (.chm) สามารถเพิ่มลิงค์ สองลิงค์ลงบนเมนู Options เพื่อเชื่อมไปยังหัวข้อหรือเว็บเพจที่สำคัฏ เมื่อท่านเลือกคำสั่ง Jump ท่านจะไปยังหนึ่งในหัวข้อหรือเว็บเพจเหล่านี้ | Alt+O, และกด 1 หรือ 2
ในการสลับระหว่างแถบ Navigation และแถบ Topic | F6
ในการเลื่อนดูหัวข้อ | ลูกศรชี้ขึ้นและลูกศรชี้ลง หรือหน้าขึ้น และหน้าลง
ในการเลื่อนผ่านลิงค์ทั้งหมดที่อยู่ในหัวข้อ หรือเลื่อนผ่านตัวเลือก ทั้งหมดที่อยู่บนแถบ Navigation | Tab

http://www.hp.com


ปุ่มวิธีลัดสำหรับแถบ Contents

ในการแสดงผลแถบ Contents | Alt+C
ในการเปิดและปิดหนังสือหรือโฟลเดอร์ | เครื่องหมายบวก (+) และเครื่องหมายลบ (-) หรือ ลูกศรซ้าย และลูกศรขวา
ในการเลือกหัวข้อ | ลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | Enter

http://www.hp.com


ปุ่มวิธีลัดสำหรับแถบ Index

ในการแสดงผลแถบ Index | Alt+N
ในการพิมพ์คำสำคัฏที่จะไว้ใช้ค้นหาข้อมูล | Alt+W และพิมพ์คำที่ต้องการ
ในการเลือกคำสำคัฏที่อยู่ในรายการ | ลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่สัมพันธ์กัน | Alt+D

http://www.hp.com


ปุ่มวิธีลัดสำหรับแถบ Search

ในการแสดงผลแถบ Search | Alt+S
ในการพิมพ์คำสำคัฏที่จะไว้ใช้ค้นหาข้อมูล | Alt+W และพิมพ์คำที่ต้องการ
ในการเริ่มต้นการค้นหา | Alt+L
ในการเลือกหัวข้อที่อยู่ในรายการผลลัพธ์ที่ได้จากการค้นหา | Alt+T, และกดลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | Alt+D
ตัวเลือกเหล่านี้จะแสดงผลและท่านนำมาใช้ได้เฉพาะเมื่อเปิดใช้ตัวเลือกค้นหาโดยให้ข้อมูลที่ครบถ้วนเท่านั้น
ในการค้นหาคำสำคัฏที่อยู่ในรายการผลลัพธ์ที่ได้จากการค้นหา ก่อนหน้านี้ | Alt+U
ในการค้นหาคำที่ใกล้เคียงกับคำสำคัฏ ตัวอย่างเช่น ค้นหาคำว่า "running" และ "runs" สำหรับคำสำคัฏคำว่า "run" | Alt+M
ในการค้นหาเฉพาะที่หัวเรื่องของหัวข้อ | Alt+R

http://www.hp.com


ปุ่มวิธีลัดสำหรับแถบ Favorites

ในการแสดงผลแถบ Favorites | Alt+I
ในการเพิ่มหัวข้อที่แสดงผลในขณะนี้ไปไว้ในรายการ Favorites | Alt+A
ในการเลือกหัวข้อที่อยู่ในรายการ Favorites | Alt+P และกดลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | Alt+D
ในการย้ายหัวข้อที่เลือกออกจากรายการ | Alt+R

http://www.hp.com


การหาข้อมูลความช่วยเหลือเพิ่มเติม

ต่อไปนี้คือข้อแนะนำในการหาข้อมูลเพิ่มเติมเมื่อท่านเปิดดูความช่วยเหลือแบบ HTML

  • เพื่อจะไปยังหัวข้ออื่น หรือไปที่เว็บเพจ รายชื่อหัวข้ออื่นๆ หรือโปรแกรม ให้คลิกที่ข้อความสีที่ขีดเส้นใต้อยู่
  • เพื่อดูหัวข้อที่มีข้อมูลที่เกี่ยวข้อง ให้คลิกที่คำว่า "Related Topics" ซึ่งอาจปรากฎอยู่ที่ท้ายหัวข้อ จากนั้นจึงคลิกที่หัวข้อที่ท่านต้องการดู
  • หากต้องการดูว่าคำหรือวลีที่อยู่ในหัวข้ออยู่ในดัชนีหรือไม่ ให้เลือกคำคำนั้น จากนั้นกด F1
  • ในขณะที่อ่านเนื้อหาจากเว็บในหน้าต่าง Topic ท่านสามารถคลิกที่ Stop หรือ Refresh ในแถบเครื่องมือเพื่อยุติการดาวน์โหลดหรือเพื่อรีเฟรชเว็บเพจได้
  • สำหรับความช่วยเหลือหัวข้อที่ใช้บ่อยท่านอาจจะนำมาไว้ในหัวข้อที่ใช้บ่อย (favorites) ก็ได้
  • ท่านสามารถคลิกขวาที่แถบ Contents หรือหน้าต่าง Topic เพื่อดูคำสั่งชอร์ตคัทได้

http://www.hp.com


การหาหัวข้อความช่วยเหลือ

ในหน้าต่าง Navigation ให้คลิกที่แถบใดแถบหนึ่งต่อไปนี้

  • สำหรับการดูสารบัฏ ให้คลิกที่แถญ Contents สารบัฏคือรายชื่อหัวข้อสำคัฏซึ่งสามารถเพิ่มเติมได้
  • สำหรับการดูดัชนี ให้คลิกที่แถบ Index จากนั้นให้พิมพ์คำที่ต้องการหาหรือไล่ดูจากคำในดัชนี หัวข้อต่างๆ มักจะมีอยู่ในดัชนีมากกว่าหนึ่งที่
  • หากต้องการว่าคำหรือวลีหนึ่งๆ ปรากฏอยู่ที่ใดบ้างในไฟล์ความช่วยเหลือแต่ละไฟล์ ให้คลิกที่แถบ Search แล้วพิมพ์คำคำนั้น
หมายเหตุ คลิกที่หัวข้อในสารบัญ ดัชนี หรือผลการค้นหาเพื่อดูเนื้อหาในหัวข้อนั้นๆ

http://www.hp.com


วิธีการสร้างรายชื่อหัวข้อความช่วยเหลือที่ใช้บ่อย

  1. ให้เลือกหัวข้อความช่วยเหลือที่ท่านจะเลือกเป็นหัวข้อที่ใช้บ่อย
  2. คลิกที่แถบ Favorites จากนั้นคลิก Add
หมายเหตุ
  • เพื่อกลับไปที่หัวข้อใดๆ ที่ใช้บ่อย ให้คลิกที่แถบ Favorites เลือกหัวข้อ แล้วคลิก Display
  • หากท่านต้องการเปลี่ยนชื่อหัวข้อ ให้เลือกหัวข้อนั้นๆ จากนั้นพิมพ์ชื่อใหม่ลงในกล่อง Current topic
  • วิธีการลบหัวข้อออกจากรายการที่ใช้บ่อยคือ เลือกหัวข้อนั้นๆ จากนั้นคลิก Remove

http://www.hp.com


วิธีการคัดลอกหัวข้อความช่วยเหลือ

  1. ในหน้าต่าง Topic ให้คลิกขวาที่หัวข้อที่ท่านต้องการคัดลอก จากนั้นคลิก Select All
  2. คลิกขวาอีกครั้ง แล้วคลิก Copy หัวข้อดังกล่าวจะถูกบันทึกไว้ในคลิปบอร์ด
  3. เปิดเอกสารที่ท่านต้องการนำข้อมูลนั้นไปใส่ไว้
  4. วางเคอร์เซอร์ในตำแหน่งที่ท่านต้องการให้ข้อมูลปรากฏ
  5. จากเมนู Edit ให้คลิก Paste
หมายเหตุ หากท่านต้องการคัดลอกเฉพาะข้อมูลบางส่วนในหัวข้อนั้น ให้เลือกข้อความที่ต้องการคัดลอก จากนั้นคลิกขวา และคลิก Copy

http://www.hp.com


วิธีการพิมพ์หัวข้อความช่วยเหลือที่เปิดอยู่ปัจจุบัน

คลิกขวาที่หัวข้อ และคลิก Print

หมายเหตุ หากท่านสั่งพิมพ์จากแถบ Contents (ด้วยการคลิกขวาที่รายการแล้วคลิก Print) ท่านจะเห็นตัวเลือกที่จะให้พิมพ์เฉพาะหัวข้อปัจจุบัน หรือหัวข้อปัจจุบันรวมทั้งหัวข้อย่อยทั้งหมด

http://www.hp.com


วิธีการค้นหาหัวข้อโดยใช้ปุ่มบนแถบเครื่องมือ

มีปุ่มนาวิเกชั่นอยู่ห้าปุ่มอยู่บนแถบเครื่องมือ ท่านสามารถคลิกที่ปุ่มเหล่านี้เพื่อค้นหาหัวข้อความช่วยเหลือ เช่น

  • Back แสดงหัวข้อล่าสุดที่ท่านเปิดดู
  • Forward แสดงหัวข้อถัดไปในลำดับหัวข้อที่แสดงไปก่อนหน้านี้
  • Next แสดงหัวข้อถัดไปของสารบัฏ
  • Previous แสดงหัวข้อก่อนหน้าของสารบัฏ
  • Home แสดงหัวข้อในโฮมเพจสำหรับไฟล์ความช่วยเหลือที่ท่านกำลังดูอยู่
  • Refresh เป็นการอัพเดตเนื้อหาในเว็บที่กำลังแสดงอยู่ในหน้าต่าง Topic ขณะนี้
  • Stop หยุดการดาวน์โหลดไฟล์ คลิกปุ่มนี้เพื่อหยุดการดาวน์โหลดเว็บเพจ
หมายเหตุ แถบเครื่องมือในไฟล์ความช่วยเหลือของท่านอาจจะไม่มีปุ่มนาวิเกชั่นบางปุ่ม

http://www.hp.com


การใช้คำสั่งชอร์ตคัท

ท่านสามารถใช้คำสั่งชอร์ตคัทได้หลายคำสั่งเพื่อแสดงและปรับเปลี่ยนข้อมูล

คำสั่ง
คำอธิบาย
คลิกขวาที่สารบัฏ และคลิก Open All
เป็นการเปิดหนังสือหรือแฟ้มทั้งหมดในสารบัฏ คำสั่งนี้จะทำงานก็ต่อเมื่อแถบ Contents แสดงอยู่เท่านั้น
คลิกขวาที่สารบัฏ และคลิก Close All
ปิดหนังสือและแฟ้มทั้งหมด คำสั่งนี้จะทำงานก็ต่อเมื่อแถบ Contents แสดงอยู่เท่านั้น
คลิกขวาและคลิก Print
พิมพ์หัวข้อใดหัวข้อหนึ่ง

หมายเหตุ ท่านสามารถเปิดดูคำสั่งประเภทนี้ได้โดยใช้คีย์บอร์ด โดยคลิกที่ SHIFT+F10 เพื่อแสดงคำสั่งชอร์ตคัท จากนั้นจึงคลิกที่ปุ่มชอร์ตคัทเพื่อดูข้อมูล หรืออาจจะใช้ปุ่มเมาส์ก็ได้ โดยใช้ปุ่มเมาส์ร่วมด้วยเพื่อแสดงเมนูชอร์ตคัท จากนั้นจึงคลิกที่ปุ่มชอร์ตคัทเพื่อดูข้อมูล

http://www.hp.com